
STARTING A NEW GAME

To begin a new game, choose “New Garden...” from the File menu.  Select 
a garden from the dialog and press the “Open” button.  The layout of 
each garden does not change, but the locations of the items in it 
(except for the flowers) does each time you start a new game.

MOVEMENT

Using the Mouse

To move using the mouse, first make sure the “Use Keys” option is not 
checked in the Settings dialog.  Keep the cursor in the large square 
occupying the left part of the window.  You'll notice that the cursor 
changes depending on where it is in the square.  This is to indicate 
which direction you'll move when you click the mouse.  When you press 
the mouse button, the man in the middle of the square (you) will begin 
to move, and will continue to do so until he runs into an obstacle.

Using the Keyboard

Go into the Settings dialog (found under the Options menu) and check 
the "Use Keys" option.  By default, the keypad keys 8, 9, 6, 3, 2, 1, 
4, and 7 move you in the North, Northeast, East, Southeast, South, 
Southwest, West, and Northwest directions respectively.  If you'd like 
to change those settings, click the "Set Keys" button in the Settings 
dialog.  Another dialog will appear with a keyboard.  Click on the 
"radio button" switch at the bottom left of the window for the 
direction key you'd like to change.  Then, either click on or press the 
key you want to use for that direction.  Repeat this until all keys are 
set to your liking.  Click OK.  The keys you set will now move the man 
in their respective directions.

IMPORTANT:  An essential element of this game, and one that will be 
stressed throughout these notes, is that you must watch where you're 
going.  You'll see why as you move on.

MONEY

Everything in the garden, except flowers and money itself, costs money. 
There is a limited supply of money in the garden, so spend it wisely. 
Money is represented by stacks of gold and silver coins.  A stack of 
gold coins is worth $100.   A stack of silver coins is worth $40. 
Whenever you see a stack of coins, walk over it to pick it up.  Collect 
all the money you can find.  You can't have too much.

BUYING THINGS

To buy something, you must first have enough money.  Then, you must 
find it and walk over it.  IMPORTANT:  If you have the money to buy an 
item and you step on it, you WILL buy it!  To avoid buying unneeded 
items, be careful where you step.



COLLECTING FLOWERS

The object of Rose Garden is to pluck as many flowers and collect as 
many prestige points as you can.  The only way to escape the garden is 
to pluck the last flower:  the rose.  If you escape, you'll be given a 
bonus of 500,000 prestige points.  (NOTE:  Prestige points are 
registered in the prestige meter at the upper right of the screen. 
It's the one with the little blue ribbon icon.)

Flowers must be plucked in order.  (Press the "Flowers..." button below 
to see the order.  Click on a flower to see its name.)  To pick a 
flower, you must have at least the one preceding it.  (The obvious 
exception being the first flower:  the cinquefoils.)

DROPPING FLOWERS

There may be times when you want to drop a flower.  To do that, select 
the flower you want to drop from "Drop Flower" under the Game menu. 
The flower will be dropped where you stand.  (You'll see it when you 
move away.)  WARNING:  When you drop a flower, you lose the prestige 
points that come with it.  You'll also have to deal with The Gardener 
again when you pick it up again.  More about those things later.

ACME BUSHWHACKERS™

Flowers grow in flower beds which are surrounded by shrubbery.  The 
only way to get to a flower is to chop through the flowers and 
shrubbery around it first.  To do this, you'll need a pair of Acme 
BushWhackers™.  (Click the "Other Items..." button below to view items 
other than flowers.  Click on an item to find out what it is.  Click 
the "Prices..." button below to find out how much things cost.) 
BushWhackers™ are good for 50 snips and then will be too dull to use. 
You'll have to find and buy another pair after that.  You can only have 
one at a time.

THE VOID!

BushWhackers™ are extremely sharp, and if you run into something you 
can cut, you WILL cut it!  This is important because, like flowers, The 
Void! is usually surrounded by flowers or shrubbery.  Normally, if you 
run into either one you'll just stop.  This isn't true if you have a 
pair of BushWhackers™.  You'll cut through the foliage and probably 
fall into The Void!  If you fall into The Void!, the game's over.  This 
is another reason to watch where you're going.

VOIDAVOID™

The Acme Company recognized this problem and developed VoidAvoid™. 
Drinking a vial of VoidAvoid™ will protect you from 10 encounters with 
The Void!  You won't be able to buy a second vial until you have less 
than 3 encounters remaining..



THE GARDENER

The greatest danger you'll encounter in the garden is The Gardener. 
He's usually a peaceful soul, and will leave you alone.  He doesn't 
like you picking his flowers though!  Doing so will wake him and incur 
his wrath.  His lightning bolts are deadly!  He doesn't miss!

Another way to wake The Gardener is to trip over his abode.  If you do, 
you'll be in real trouble!  Destroy his abode, and The Gardener won't 
leave you alone until either you dig him another, which is very 
expensive, or he kills you.  Don't wreck The Gardener's abode!

GHOULGUARD™

Once again, the Acme Company has come to the rescue with GhoulGuard™. 
A bottle of GhoulGuard™ will protect you from 50 of The Gardener's 
lightning onslaughts.  You can buy a second when less than 10 
protections remain.

SPECTRASTUN™

The Acme SpectraStun™ is a one-shot ghoul gun.  You can only have one 
at at a time.  Use it to return the dearly departed to his post-mortal 
repose.  SpectraStun™ will not miss as long as The Gardener is in 
range.  If you can see him, he's in range.  Firing a SpectraStun™ when 
The Gardener is not in range will waste a shot, and, again, each 
SpectraStun™ only has one shot.  Don't miss!

IMPORTANT:  SpectraStun™ does not kill The Gardener:  It's too late for 
that.  It's just used restore him to his eternal slumber.  If you've 
wrecked his abode, he'll have no place to go and SpectraStun™ will be 
useless.  You'll have to dig him another abode and then use 
SpectraStun™ to put him in it.

BUGS

There are three kinds of bugs:  bees, ladybugs, and butterflies. 
They're all over the garden.  Normally, you can just step on them and 
nothing will happen.  But if you have flowers, they'll steal one and 
fly away with it.  Your flower will end up somewhere else, could be 
anywhere in the garden, and you'll have to find it and pluck it again. 
(NOTE:  When a bug drops a flower, he'll drop it on the path somewhere. 
You won't have to cut through shrubbery to get to it the second time.)

PESTPASTE™

The Acme Company has developed PestPaste™ to meet this challenge.  If 
you have a jar of PestPaste™, any bugs you encounter will just fly 
away.  They won't steal any flowers you may have.  One application of 
PestPaste™ will drive away 20 bugs before it wears off.  You can buy a 
second jar when you have less than enough for 5 encounters left.



BUGBANE™

Another weapon in Acme's anti-insect arsenal is BugBane™.  BugBane™ is 
a spray that makes bugs move out of your way.  You can only buy a 
second can when there are less than 3 sprays left in the first.  If you 
find your path blocked by a bug, use BugBane™ to dislodge it.  It 
doesn't spray far, so you'll have to be right next to the bug to use 
it.  When you're close enough, select "Spray BugBane™" from the Game 
menu.  The bug will fly away.  NOTE:  BugBane™ does not kill bugs. 
There is no way to get rid of a bug.  BugBane™ will just make them fly 
to another part of the garden.

GATES

Some areas of the garden are locked.  Occasionally you find a gate.  To 
get through, you'll need to find and buy a key.  Once you've done that, 
you'll be able to pass through the gate.  A key will only open one gate.

GUARD DROGS

Other areas of the garden are guarded by drogs.  Drogs won't let you 
through until you bring them a droggie treat.  Once you've found and 
bought a droggie treat, the drog will let you pass.

TRAP DOORS

Trap doors can be both dangerous and useful.  Sometimes they'll hold 
your weight; sometimes they won't.  You can never be sure.  If you step 
on one that gives way, you'll end up somewhere else in the garden.  One 
more reason to watch your step.

On the other hand, you may find yourself in a part of the garden with 
no exit.  (This can happen a number of ways.)  If there's a trap door, 
you can get out.  You won't be able to plan where you'll end up, but at 
least you can escape.  Trap doors can also be used to leave an area of 
the garden when you don't particularly care where else you go.  In 
these ways, trap doors can be a kind of poor man's teleporter.

TELEPADS

You can travel great distances in the garden instantly by using the 
teleporter.  To do that, you'll first have to find and buy a ticket. 
(You can collect as many teleporter tickets as you can find and 
afford.)  Then, find and stand on a telepad.  Select "Use Teleporter" 
from the Game menu.  A map of the garden will appear.  Click where you 
want to go, and in a few seconds you'll be there.  If, while you're 
looking at the map, you decide you'd rather not teleport, just click in 
the large square, but outside the map.  It will go away, and you can 
resume where you left off.

If you click on something other than the pathway, the teleporter will 
put you on the path as close as possible to where you clicked.



PORTAPORT™

As great an invention as the teleporter is, it can be a little 
inconvenient to have to find a ticket and then find a telepad.  So, the 
Acme Company has devised a more convenient, portable teleporter called 
the PortaPort™.  You can collect as many PortaPorts™ as you can find 
and afford.  Using one is similar to using the regular teleporter.  If 
you have one, select "Use PortaPort™" from the game menu and proceed as 
above.  NOTE:  PortaPort™ is a small, hand-held device that lacks the 
processing power of the regular teleporter.  Consequently, it's not as 
accurate.  But it will usually put you fairly close to where you want 
to go.  Always keep a PortaPort™ in reserve in case you end up in a 
locked area.

PHYSPHYX™

Bumping into things can take a lot out of you.  Acme PhysPhyx™ restores 
you to perfect health, it protects you from 100 future bumps.  You can 
only have one at a time, and you can buy another when when the 
protection value of the first falls below 30.

NOTE:  Your health is indicated by the health meter, located just to 
the left of the prestige meter.  (It has the red cross icon.)  You 
start out with 500 health points, but bumping into things erodes that 
figure.  (The Gardener's lightning bolts decrease it very quickly.) 
Buying a PhysPhyx™ kit puts the figure back to 500 and protects you 
from the next 100 bumps.

WARNING:  If the health meter reaches 0 (zero), you're dead and the 
game's over!  A warning light will come on when it falls below 50.

MEALS

To the left of the health meter is the energy meter.  (With the 
lightning icon.)  You start a game with 10000 energy points, but that 
goes down as you travel around the garden.  To increase your energy, 
you'll need to eat from time to time.  Each meal boosts your energy 
2000 points, to a maximum of 10000.

NOTE:  A good way to waste money is to buy meals when your energy is 
above 8000 points.  Be careful where you step!

WARNING:  If the energy meter reaches 0 (zero), you're dead and the 
game's over!  You'll get a warning light when it falls below 500.



MARKERS

There are times when you'll want to mark locations for various reasons. 
Somewhere in the maze is a set of markers.  (It looks like two crossed 
flags.)  It contains a set of 20 flags in 6 different colors.  Once 
you're bought the set, you can drop a marker anyplace where there is no 
other item.  To do so, select "Markers" from the Game menu.  Another 
menu will appear giving you a choice of flag colors with a user-
definable identifier next to each.  Choose the one you want.  When you 
step away from where you're standing, you'll see a flag there.  (NOTE: 
You can only drop a marker on a tile.  The menu selections will be 
dimmed if you're standing on something else.)

If you're standing on a flag, you can pick up a marker for reuse by 
choosing "Remove" from the same menu.

If you select "Flag Identifiers..." from the same menu, a dialog will 
come up with a "legend" for each color flag.  By default, it's just the 
color for each.  You can change this as you like.  Suppose, for 
instance, you wanted to mark each SpectraStun™ you pass with a yellow 
flag so it will be easy to find when you need it later.  Go into the 
Flag Identifiers dialog and beside the yellow flag write 
"SpectraStun™."  That way, you'll have an easy way to remember what the 
yellow flags on the map represent.  These legends are saved with your 
game file, so you can have a different set for each game.

MAP

You can have access to the map at any time if you find and buy it. You 
can only have one map, but it's good for the rest of the game.  Once 
you're bought it, you can use it by selecting "Use Map" from the Game 
menu.

When the map is on, another menu ("Locate") appears.  It lists all the 
items you can pick up in the garden.  When you select an item, a small 
arrow will point to all items of that kind on the map.  NOTE:  This 
option is only available if you actually own a map.  If you bring the 
map up using the "Use Teleporter" or "Use PortaPort™" choices, and you 
don't own a map, the Locate menu will not appear.

When the map is showing, whether by this option or when you're using 
the teleporter or a PortaPort™ a flashing box will identify where you 
are in the garden.

When you're done with the map, select "Hide Map" from the Game menu.



WISH WANDS

From time to time as you move through the garden a "wish wand" will 
appear.  Wish wands are free, and grabbing one entitles you to a wish. 
When you've collected enough, you can "wish" for certain needed items, 
by choosing "Make a Wish" from the Game menu and selecting the item 
you'd like to wish for.

Wish wands always appear within view, but they may not always be 
accessible.  How often they appear depends upon the game's level of 
difficulty.  They only remain for a few seconds, so make sure to grab 
one as soon as it appears.  Collect all you can.

INVENTORY

You can check what you have in inventory by choosing "Inventory" from 
the Options menu.  Those items you have will have gold squares around 
them.  For those items that can be collected in quantity, the number 
you have will be given.  Those that have durations (e.g., a can of 
BugBane™ has 20 sprays) will be indicated similarly.  (NOTE:  All money 
is represented by a gold coins icon.)

SPEED

As you can tell, speed can get you into trouble in this game.  You can 
set the speed of travel in the Settings dialog.  (Select "Settings..." 
under the Options menu.)  The higher the number, the greater your 
speed.  It is shown in the speed display just below the energy and 
health meters.

There may be times when you want to slow down temporarily.  If you hold 
down the Option key while moving, you'll slow to a crawl.  You can 
resume normal speed by releasing the Option key.

NOTE:  Even though you need to watch where you're going, you might find 
yourself wishing you could go faster, especially on slower machines. 
There are two ways to do this.  First, if you have enough memory, you 
can increase Rose Garden's partition size in the Finder.  To do this, 
choose "Get Info" from the Finder's File menu and increase "Current 
Size."  Doubling the 2000k figure can result in significant speed 
increases.  Again, though, make sure your Mac has enough memory for 
that.

A second way to increase speed is to shut off the step sound in the 
Settings dialog.  Making the step sound takes up a lot of the 
computer's time.  Turning it off will speed things up.  All other 
sounds will be left on.  (That is, unless the sound is turned off.)



DIFFICULTY

You can choose the difficulty of the game in the Settings dialog.  (A 
higher number means a harder game, but you'll collect more prestige 
points.)  This affects such things as how much money is in the garden. 
The current game's difficulty is shown in the difficulty display just 
below the health and prestige meters.

NOTE:  A game's difficulty is set when you choose "New Garden..." from 
the File menu.  It will be set to whatever is in the Settings dialog at 
that time.  If you open a game with a different setting than is 
currently in the Settings dialog, that game's difficulty is what will 
be shown in the difficulty display.

HALL OF FAME

If you gain enough prestige points, you'll be asked to join the Hall of 
Fame.  When your total gets high enough to qualify, the light on the 
prestige meter will come on.  You can view the Hall of Fame by choosing 
"Hall of Fame" from the Options menu.  Each entry in the Hall of Fame 
has three entries.  The rightmost one is the prestige point total. 
Next to the left is the name of the player.  Leftmost is the highest 
flower (as a small icon) he had when the game was over, if any.

Clear the Hall of Fame by choosing "Clear Hall of Fame" from Options"

ESCAPING THE GARDEN

The only way to escape the garden and finish the game is by plucking 
the last flower:  the rose.  This is very difficult, and a 500,000 
point bonus will be awarded to those who make it.


