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This chapter provides information about the following:

• starting and quitting MORE

• understanding the three MORE views

• getting help

• managing multiple document windows

• opening, closing, saving, deleting, and printing documents

• setting user preferences

STARTING MORE

When you start MORE a new, untitled document is automatically
created and displayed. For this document, MORE uses the default
settings for Document Options, Print Options, and Rules.

To change the default settings MORE uses for new documents, see
“Saving Preferences,” later in this chapter.

To start MORE

• Double-click the MORE icon, or click the MORE icon and
choose Open from the Finder’s File menu.

NOTE:

.. ...................................................................................................... ..
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QUITTING MORE

When you quit and return to the Finder, MORE remembers which documents you
had open and saves this information in a file named Resume MORE.  This file is
stored in the same folder as the MORE application.  When you are ready to begin
working again, you can reopen the documents you last used by double-clicking
the Resume MORE icon.  Resuming also reopens any dialog windows, libraries,
dictionaries, and the help file that were in use when you quit the application.

To quit MORE

1. Choose Quit from the File menu.

If you have not saved the latest changes to your document, a dialog box asks
if you want to save them.

2. To save, click Yes.  To quit without saving changes, click No.  If you have
changed your mind about quitting, click Cancel.

If you click Yes and the document is a new, untitled document, the Save As
dialog box appears.  To save an untitled document, see “Saving a Document,”
later in this chapter.

RESUMING MORE

If you want to resume working on the documents you had open when you last
quit MORE, you can resume MORE instead of starting the application.

To resume MORE

• Double-click the Resume MORE icon (located in the same folder as the MORE
application).

You can also open a Resume file by selecting the Open command from the
File menu while in MORE.

The documents that were open when you quit reopen.

You can save alternate working sets of MORE documents by saving and quitting the
application with a set of documents open, then renaming the Resume MORE file.TIP

.. ...................................................................................................... ..
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MORE VIEWS

MORE displays information in three views:  as an outline, a bullet chart, or a tree
chart.  You usually begin all MORE projects by first creating an outline in which
you organize information in headlines and subheadlines.

Each view has its own special menus and commands.  In addition, the Bullet and
Tree Chart views have their own tool palettes for designing and styling chart
objects.

You can move between views whenever you want by clicking the View icon (see
above) at the bottom of the MORE window.  The illustrations on the next page
show how the same information appears in Outline, Bullet Chart, and Tree Chart
views.

Outline view Automatically displayed when you first start
the application.  You can enter information
into headlines which may be developed into
a report or transformed into a bullet chart
presentation or a tree chart by simply
changing the view.

Bullet Chart Displays each headline as a separate chart
view title and the subheadlines as bulleted items

below the chart title.

Tree Chart Displays headlines and subheadlines as a tree
view chart of organizational relationships.
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The Outline view

The Bullet Chart view

The Tree Chart view
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Using the Status Box

The status box at the lower left corner of the MORE window displays three kinds
of information:

• status messages

• help information for the text ruler and tool palettes

• information you specify, such as the current time

Status messages provide information about certain operations as they are being
performed.  For example, the message “Copying...” appears when you use the
Copy command.  Help information appears when you click an item in the text
ruler or a tool palette.  At all other times, the status box shows the information you
have specified to appear in it.  You can display the following information:

• current time

• current date

• available memory

• number of hoists that have been performed

• font and size of the selected headline

• current MORE version

• a personalized greeting

• current headline level (title level in Bullet Chart view)

• current chart (Bullet Chart view)

The Status Box

To change information in the status box

1. Position the pointer over the status box and press the mouse button to display
a pop-up menu of choices.

2. Select the type of information you want to appear.

Each view shows the same information unless “Current Chart” is displayed in
Bullet Chart view.

Status box pop-up menu
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MANAGING WINDOWS

MORE lets you open up to 16 documents at a time.  Each document appears in its
own window.  You can have a different view displayed in each open window, as
shown below.  MORE provides two commands that make it easy to manage
multiple windows:  Arrange and Window To Back.  These commands are
described in the following sections.

Four  documents
arranged with the

Arrange command
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Leave Room for Reserves space for the Finder icons on the right side of the screen
Finder Icons when MORE arranges windows in the pattern you have selected.

Deselect this option if you want the entire screen to be used.

Use Only Arranges windows only on the Main monitor when you have
Main Screen multiple monitors.  Deselect this option if you want windows

arranged across multiple monitors.

Arranging Multiple Windows

You’ll want to arrange multiple document windows in a way that makes it easy for
you to work.  For example, you may want all windows to be completely visible—
or you may want windows to overlap so that you see the top window but can
easily select the others.  You can quickly arrange multiple windows by choosing
the Arrange command on the Window menu.  You can choose from six
arrangement patterns.

Arranges windows
in a grid pattern

Arranges windows
horizontally

Arranges windows
vertically

Makes windows
full-sized and
overlays them
directly on top of
one another

Overlays windows
diagonally

Overlays windows
vertically

The Arrange dialog box

.. ...................................................................................................... ..
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To arrange multiple windows

1. Choose Arrange from the Window menu.

The Arrange dialog box appears.

2. Click the icon representing the arrangement you want.

If you want the Finder icons to remain exposed, select the Leave Room for
Finder Icons option.  If you have multiple monitors and want all windows to
be arranged on the main monitor, select the Use Only Main Screen option.

3. To close the dialog box and apply the arrangement you have selected, click
OK.

or

Double-click the arrangement icon to apply the window arrangement and
close the dialog box without clicking OK.

To apply the previous arrangement without displaying the Arrange Windows dialog
box, hold down the Option key and choose Arrange Again from the Windows menu.

Cycling through Multiple Windows

Use the Window to Back command in the Window menu to cycle the next
document window to the front when you have multiple windows open.  You can
choose to leave open dialog windows in the front, or send them to the back.

To cycle all MORE windows

• Choose Window to Back from the Window menu, or press w-0 (zero).

MORE sends the topmost window to the rear of the displayed windows.

To cycle document windows, leaving other windows in front

• Hold down the Option key and choose Cycle Windows from the Window
menu, or press option-w-0 (zero).

MORE sends the topmost document window to the rear of the displayed
windows.  Any open windows other than document windows (including
Speaker’s Notes windows, Search windows, and Spelling windows) cycle to
the front and remain there.

TIP
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Resizing Windows

You can resize a MORE window by activating the window and dragging the size
box in the botton-right corner of the window.  MORE also provides two com-
mands, Zoom In and Zoom Out, that allow you to toggle the active window’s size
between the size you define with the size box and a window that entirely fills your
display screen.

To expand a window to full size
• Activate the window you want to size and choose Zoom In from the Window

menu

or

• Click the zoom box in the top-right corner of the window’s title bar.

MORE expands the window to fill the display screen where the window
appears.

Zooming uses the Arrange/Zoom Options specified in the Arrange dialog box. These
options, Leave Room for Finder Icons and Use Only Main Screen are discussed in
“Arranging Multiple Windows” earlier in this chapter.

NOTE:
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GETTING HELP

MORE provides on-line help for commands, dialog boxes, tool palettes, and the
text ruler.  Command help is displayed in the Help window.  While you’re
learning MORE, you may want to leave the Help window open as you work in
your document.  To resume working in your document, click the document
window to make it active; when you need help, click the Help window.  You can
also move or resize the Help window.

To get help about a command

Use one of these two methods to get help about a command:

1. Press w-?.

The pointer changes to a question mark, as shown in the margin.

2. Choose the menu command about which you want help.

To choose the command, drag in the pull-down menu as you normally would
to execute the command.

The Help window appears, as shown in the previous illustration.  The
command is automatically highlighted in the command list box and help
information appears in the information box.  You can scroll additional
information into view using the scroll bar.

or

Topic list Help Information

The Help window
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To get help on the tool palettes or the text ruler

1. Press w-? to change the pointer to a question mark.

2. Click the Tool Palette or Text Ruler.

A dialog box displays information about the palette tools or text ruler icons.

3. To return to your document, click anywhere on the screen.

NOTE: When a palette tool or text ruler icon is clicked, the status box displays its name. The
status box is located next to the view icons at the lower left corner of the window.

NOTE:

1. Choose Help from the Apple menu.

The Help window appears, as shown before.

2. Select the command in the topic list box.

You can scroll the list using the scroll bar.  When you select the command, the
help information appears in the information box.  You can scroll additional
information into view using the scroll bar.

3. Click the close box to close the Help window.

Using Dialog Help

To get help about a dialog box, the Use Dialog Help option must be turned on in
the Program Options dialog box.  To turn this option on, choose Program Options
from the File menu.  Click the Use Dialog Help option, and click OK.  When the
option is active, you can view help information about an item in a dialog box by
clicking the item.  Help information appears at the bottom of the dialog box, as
shown in the following illustration.

The help information for
this dialog box

A dialog box with
Dialog Help
displayed
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MANAGING MORE DOCUMENTS

The File menu contains commands for managing your MORE documents.  This
includes opening, closing, saving, deleting, and printing them.  You can also revert
to the last saved version of a document if you are unhappy with the changes you
have made.

Opening New Documents

When you open a new document, MORE opens a numbered, untitled document in
a new document window.  You may open up to 16 documents at the same time.
The Outline view is automatically displayed and the Home headline is selected.
You name an untitled document the first time you save it (see “Saving a
Document,” later in this chapter).

To open a new document

• Choose New from the File menu.

If the command is not active, you already have the maximum number of
documents open.  Close a document and choose New again.

A new, untitled document appears.

Opening Existing Documents

When you open an existing MORE document, it is displayed exactly as it appeared
when it was last closed.

NOTE: If you want to start up the MORE program and reopen all documents that were open when
you last quit, double-click the Resume MORE icon.  For more information see “Resuming
MORE,” earlier in this chapter.

NOTE:
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In addition to opening existing MORE documents, you can open documents
created in other applications or formats if you have the appropriate MORE
translator stored in the MORE Files folder.  The translated documents are opened
as MORE outlines.  MORE provides the following translators for opening files:

• MORE 2.x, 3.x

• Plain text (ASCII)

• GrandView

• MacWrite and MacWrite II

• MORE 1.x

• Microsoft Word 3.x and 4.x

• READY! IBM PC

• ThinkTank 512

• ThinkTank 2.0, IBM PC

• Teach Text

• WordPerfect

• WriteNow

You use the Open dialog box to open existing documents.

The Open dialog box
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Directory title Displays the name of the current disk or folder.  To open a
document in a different folder, press the Directory title and choose
from the pop-up menu.

List box Displays the names of documents and folders that can be opened
on the currently selected disk. (If you have chosen an alternative
file type, MORE lists only documents of that file type.)

File Type Displays a pop-up menu listing the available translators in your
MORE Files folder.

Eject Ejects the current disk so that you can insert another disk in the
drive.

Drive Displays the contents of another drive in the list box.

Open Opens the currently selected document.

Read-Only Opens a read-only version of the document, which cannot be
edited.  A read-only version can be read by more than one person
on a network at the same time.  MORE automatically opens a
read-only version if you open a document that is already in use
across a network or if the document is locked.
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To open a document from the Finder

• Double-click on the MORE document.

The MORE application launches and the document is opened.

or

• Press Shift and select both the MORE application and the document.

If the document requires a translator, MORE finds the appropriate translator
and opens the document.

To open a document from within MORE

1. Choose Open from the File menu, or press w-O.

The Open dialog box appears.

2. If the document you want to open was not created with MORE, press the File
Type pop-up menu and choose the correct type from the list (if you are
unsure, choose Any Available).

The list box shows all documents of the selected type on the current disk.

3. Display the document in the list box.

Use the Drive and Eject buttons to display documents of the selected type
stored on another drive or disk.

4. If you want to open a read-only version of the document, select the Read-
Only option.

5. Open the document by double-clicking it in the list box, or by clicking Open
if the document is already selected in the list box.

As MORE opens the document, a dialog box indicates how the operation is
progressing.  Clicking Cancel before the document is opened will cancel the
open operation.
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Closing a Document

Closing a document removes it from the screen.  When the document is reopened,
it will be displayed exactly as it appeared when it was closed.

To close a document

1. Use one of these methods to close a document:

Choose Close from the File menu.

or

Press w-W.

or

Click the close box in the upper left corner of the window.

To close all documents, hold down the Option key while performing any of the
methods described above.  If you have made changes to the document since you
last saved, a message asks if you want to save the changes before closing.

2. To save the changes, click Yes.

To close the document without saving any changes, click No.

To cancel the Close command, click Cancel.

If the document is a new, untitled document, clicking Yes displays the Save As
dialog box.  You can name the new document and specify the folder and disk to
which you want the document saved.  For more information about saving a new,
untitled document, see the next section, “Saving a Document.”

Save Changes
dialog box
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Saving a Document

Saving stores the current version of your document to disk.  With the Save As
command, you can save your document in various file formats, such as
WordPerfect, WriteNow, or Microsoft Word.  The File menu has three commands
that save changes—each has a different function:

Save As Saves a new, untitled document.  You can also use this command
to save an existing document under a different name or to a
different disk, folder, or file format.

Save Saves changes as you work on your document.  Use this
command frequently.

Save All Saves changes made to all open documents.  (Save All replaces
Save when you hold down the option key.)

To save a new, untitled document:

1. Choose Save from the File menu.

The Save dialog box appears.

2. Choose the disk and folder to which you want the document saved.

3. Type the name of the new document in the Save As box.

MORE automatically enters the Home Headline in the Save As box for you.
Use this name or enter another.

4. Click Save to save the new document.
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When you select Save As from the File menu, the Save As dialog box appears.

choose a different file format, press File Type and select a format
from the pop-up menu.

Eject Ejects the current disk.  This option is useful when you want to
insert another disk on which to save your document.  When you
insert another disk, its contents appear in the list box.

Drive Displays the contents of another disk drive in the list box.  (This
button is inactive if you have only one disk drive.)

Directory title Displays the name of the current disk or folder.  To save your
document to a different folder, press the Directory title and
choose from the pop-up menu.

List box Displays the names of all files and folders on the currently
selected disk.  You can scroll the list to select a different folder.

Save As Displays the name of the document.  To change the name, type a
different name.  You can use any characters except a colon, and
any keys except Tab, or Return.

File Type Displays the file format in which the document will be saved.  To

The Save As
dialog box
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Save Saves the outline according to the selected format and file name.

No Labels When this option is turned on, headline labels are not saved with
your outline.  This option is useful when you are saving to a file
format other than the MORE format and plan to re-import your
document into MORE.

To save a document in a file format other than MORE 3.0

1. Choose Save As from the File menu.

2. Choose the disk and folder to which you want the document saved.

3. Type the name of the document in the Save As box.

4. Press File Type and select the file format you want to use from the pop-up
menu.

NOTE: You can choose a different file format from the pop-up menu only if you have installed
MORE’s translator files.  If the File Types pop-up menu only contains the MORE and
Plain Text formats, the translator files have not been installed.   For installation
instructions, see “Installing MORE on Your Hard Disk” in Chapter 2 of Learning
MORE 3.0.

In Bullet Chart view or Tree Chart view, you have the option of saving the
document in a graphic file format such as MacPaint, PICT or EPSF.  The file
can then be opened in other graphics applications.

When saving a file in the MORE 2.x format, most formatting information, as well as
any objects added to your charts, will not be saved.

5. Click the No Labels option if you are saving to a file format other than
MORE 3.0 and do not want the headline labels saved with your outline.

6. Click Save to save the new document.

If a file already exists with the same name as the document you are saving, a
message asks if you want to replace the existing file.  If you do not want to
replace the existing file, click No.  Type a different name in the Save As box
and click Save again.  If you want to replace the existing file with the file you
are saving, click Yes.

NOTE:

NOTE:
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If a message tells you that the disk is too full to save your outline, click Eject
to eject the full disk and insert another disk that has more free space, or delete
files by choosing Delete from the File menu.

 To save changes as you work

• To save changes to the document in the active window, choose Save from the
File menu.

• To save changes to all open documents, hold down the Option key and
choose Save All from the File menu.

If a message tells you that the disk is too full to save your outline, you can
click Eject to eject the full disk and insert another disk that has more free
space or delete files by choosing Delete from the File menu.

As MORE saves the document, a dialog box indicates how the save operation
is progressing.  If you do not want to see this information, turn off Show
Progress Dialogs in the Program Options dialog box.

Use the Save command to save your work often—about every 15 minutes.  A
document is only temporarily stored in the computer’s memory until you save it to
disk.  If a power failure occurs while you are working, any changes you have made
since you last saved will be lost.  The Save command is inactive when no changes
have been made to the document.

Use the Auto Save feature to have MORE save your documents for you at a
specified time interval.  Select Program Options fom the File menu and select the
Auto Save option. Use the pop-up menu to specify a preset time interval or select
Other and enter your own time.

To save a new version of a document

1. Choose Save As from the File menu.

2. Type a new name in the Save As box, and click Save.

The document window now shows the version you saved under the new
name.  The window containing the old version of the document is
automatically closed.

If you try to save a document that was originally created with an earlier version of
MORE, the current version of MORE automatically adds “MORE 3.0” to the original file
name in the Save As dialog.  If you wish, you can delete the “MORE 3.0” appendage
and copy the file over the original (or save the file in the older MORE format).

NOTE:

NOTE:
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Exporting a Chart or Suboutline

MORE provides a Send To command that lets you export a bullet chart, a selected
suboutline, or selected headlines by saving this information to a separate file on
disk.  You can save the selection in a file format other than MORE 3.0.  If you save
in MORE 3.0 format, the rules and comments attached to the headlines are also
saved.

When you choose Send To from the File menu, the Send To dialog box appears.
The Send To dialog box is similar to the Save As dialog box.

The Send to
dialog box

Directory title Displays the name of the current disk or folder.  To save the file
to a different folder, press the Directory title and choose from the
pop-up menu.

List box Displays the names of all files and folders on the currently
selected disk.  You can scroll to select a different folder.

Send To Displays the name of the document.  To change the name, type a
different name.  You can use any characters except a colon, and
any keys except Tab, or Return.

File Type Displays the file format in which the document will be saved.  To
choose a file format other than MORE 3.0, press File Type and
select a format from the pop-up menu.

Eject Ejects the current disk.  With this option, you can insert another
disk on which to save your document.  When you insert another
disk, its contents appear in the list box.
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Drive Displays the contents of another drive in the list box.  (This button
is inactive if you have only one disk drive.)

Send Saves the selected outline or suboutline to a file.

No Labels When this option is turned on, headline labels are not saved with
your outline.  This option is useful when you are saving to a file
format other than the MORE format and plan to re-import your
document into MORE.

To export a selected suboutline or bullet chart

1. Display the Outline or Bullet Chart view.

2. Select the headline or bullet chart, and choose Send To from the File menu.

The Send To dialog box appears.

3. Choose the disk and folder to which you want the document saved.

4. Type the name of the new document in the Send To box.

5. Press File Type and choose the file format you want from the pop-up menu.

If you are saving to a file format other than MORE 3.0 and do not want the
headline labels saved with your outline, click the No Labels option.

6. Click Send.

The selected headline is saved as a document.

To select specific headline levels to export to a file, hold down the Option key and
choose Select from the Edit menu.TIP
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Importing Text or Graphics

You can insert the contents of a disk file into the current outline or bullet chart
using the Receive From command.  In an outline, you can import either text or
graphics files.  Imported text is inserted below the selected headline or in the
current comment window.   Imported graphics are inserted at the insertion point
in outlines or comment windows.  In bullet charts, you can import only graphics
files; the imported graphic is placed on the current chart.  Receive From is not
available for Speaker’s Notes or Headers/Footers.

When you choose Receive From in the File menu, the Receive From dialog box
appears.  The Receive From dialog box is similar to the dialog box that appears
when you open files from within most Macintosh applications.

The Receive From
dialog box

Directory title Displays the name of the current disk or folder.  To find a file in a
different folder, press the Directory title and choose from the pop-
up menu.

List box Displays the names of all files and folders on the currently
selected disk.  You can scroll to select a different folder.

File Type Displays a pop-up menu of file formats that you can open and
read into the outline or bullet chart.  When you choose a file type
from the pop-up menu, MORE displays only the names of files
saved in the selected format.

Eject Ejects the current disk.  With this option, you can insert another
disk.  When you insert another disk, its contents appear in the
list box.
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Drive Displays the contents of another drive in the list box.  (This
button is inactive if you have only one disk drive.)

Receive Inserts the specified file at the currently selected location in your
outline.

To import a file into an outline or bullet chart

1. To import text into an outline, select the headline above where you want to
insert the contents of the file, or click in the comment window that you want
to contain the contents of the file.

To import a graphic into an outline, position the insertion point where you
want the graphic to appear.

To import a graphic into a bullet chart, display the chart that you want to
contain the graphic.

2. Choose Receive From from the File menu.

The Receive From dialog box appears.

3. Specify a file format and choose the file you want to receive.

4. Click Receive to insert the contents of the selected file.

The file is inserted into the outline or bullet chart.

Reverting to Last Version Saved

If you do not like the changes you have made to a document, you can return to
the last saved version of the document.

To revert to the last version saved

1. Choose Revert from the File menu.

The Revert command is inactive if the document has not been previously
saved or if no changes have been made.

A dialog box asks if you really want to discard the changes that you have
made.



MORE 3.0 REFERENCE

1 – 25

2. To discard the changes and return to the last saved version of the document,
click Yes.

The last saved version is displayed.

Deleting a File

Deleting a document erases it from the disk.  MORE lets you delete a document
without quitting the application and returning to the Finder.  You may want to
delete files when a disk is full and you need more disk space to save a document.

When you choose Delete from the File menu, the Delete dialog box appears.

The Delete
dialog box

Directory title Displays the name of the current disk or folder.  To find a file in a
different folder, press the Directory title and choose from the pop-
up menu.

List box Displays the names of documents and folders on the currently
selected disk.

Eject Ejects the current disk.  This option is useful when you want to
insert another disk from which you want to delete files.  When
you insert another disk, its contents appear in the list box.

Drive Displays the contents of another drive in the list box.

Delete Erases the selected file from the disk.
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To delete a document

1. Choose Delete from the File menu.

The Delete dialog box appears, as shown in the previous illustration.

2. Select the file you want to delete from the list box, and click Delete.

A message asks you to confirm that you want to delete the selected file.

3. Click Yes to delete the file.

If you click No, the file is not deleted and the Delete dialog box is redisplayed
so that you can select another file from the list.

4. When you have finished deleting files, click Cancel to return to your
document.

PRINTING

When you print an outline, bullet chart, or tree chart, MORE uses the options you
have set in the Print Options window and Page Setup dialog box.  Print options
control what is included in your printout and whether your document prints in
color.  Each view has different print options.

If your printing device does not support color, MORE converts solid colors to
shades of gray and multicolored patterns to black and white (the lighter colors in
the pattern convert to white, and darker colors convert to black).  To print using
only standard black, white, and gray defaults, with no background patterns, use the
Draft Printing option.

For information about setting print options, refer to the printing instructions in the
chapter for the view you want to print.

To print

• Choose Print from the File menu, or press w-P.

The Print dialog box comes up.  Click on OK and MORE prints the current
view using the print options and page setup options you have previously set.

You can also print from within the Print Options window by clicking the Printer icon.NOTE:

.. ...................................................................................................... ..
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Insert CR & Tab Insert CR & Tab
Keystroke Is Selected Is Deselected

Return (Splits the headline:) Adds a new headline
moves text to a to the right of the
new headline I-beam cursor

Command-Return Adds a new headline Splits the headline

Tab Tabs text Moves the headline to
 the right

Delete Delete and join Delete, no join

Command-Delete Delete, no join Delete and join

SETTING USER PREFERENCES

You can control how MORE operates in your documents by setting Program
Options in the File menu and Document Options in the Window menu.  For
example, you can set the unit of measurement for the text ruler and control
whether features such as the Selection bar or structure symbols are shown or
hidden.  You can also choose to use short or full menus as you work.

Setting Program Options

Program options apply to all MORE documents you open.  To bring up the
Program Options dialox box, select Program Options in the File menu.

You can set the following program options:

Insert CR & Tab in Outline  Specifies how the following keystrokes operate in MORE:

Program Options
dialog box

.. ...................................................................................................... ..
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Keep Outline Causes the entire outline to be read into memory.  When you
in Memory work in the outline, MORE will not need to access the disk

where the file is stored, however, less memory is available for
other outlines you might want to open.  When this option is
deselected, MORE keeps a limited amount of the outline in
memory, leaving more room for other outlines you may open.

Keep Barcursor Automatically moves the barcursor to the next visible
Visible headline as you scroll your outline on the screen.  If you do

not want the barcursor to move as you scroll, deselect this
option.

Show Progress Displays a progress dialog during file operations
Dialogs (Open, Save, and Close).

Auto Save Automatically saves open MORE documents after a time
interval specified in the accompanying pop-up menu.

Use Dialog Help Displays help for dialog boxes.  If you do not want this help
information to appear, deselect this option.

Smart Dialog Displays most dialog boxes in the active window when you
Placement are working on multiple monitors.  If you want dialog boxes

to always appear on the main monitor, deselect this option.

Show Object Displays the size and position of an object (relative to the top
Sizes left corner of the chart) when you select or resize it.  If you

do not want this information displayed, deselect this option.

To set program options

1. Choose Program Options from the File menu.

The Program Options dialog box appears.

2. Select or deselect the options you want, and click OK.

MORE uses these options for all documents.



MORE 3.0 REFERENCE

1 – 29

Quick Quotes Generates typographer’s quotation marks and apostrophes when
the quote keys are pressed.  When this option is selected, pressing
Option-[ and Option-] types straight quotation marks and
apostrophes.  If you always want straight quotation marks and
apostrophes displayed, deselect this option.

Use Fractional Provides better character and word spacing for some fonts when
Widths you print on high-resolution printers.  If you do not want to use

fractional width text, deselect this option.

Show Displays characters to indicate paragraphs (¶), tabs (◊), and spaces
Invisibles ( . ) and outlines pictures and hot stamps on the screen.  (A hot

stamp is a date, time or file name that is dynamically updated by
MORE.)  These characters do not print.  If you do not want the
symbols displayed, deselect this option.

Don’t Scan Displays text and objects with colors available in the system
Colors palette.  When this feature is selected, MORE does not scan

pictures or patterns to extact colors.  If you are using a 24-bit or
32-bit monitor, select this option.  If this option is selected, on-
screen colors might appear different than the colors you selected,
especially when using gradients.

Setting Document Options

Document options apply only to the current document.  When you open a new
document MORE uses the default document options settings.  You can change
these settings for the current document or replace the default settings MORE uses
with the new settings you have chosen (see “Saving Preferences,” later in this
chapter).  You can set the following document options:

The Document Options
dialog box
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Units Allows you to choose inches, centimeters, or pixels as the unit of
measurement used for the text ruler, draw rulers, and grid.  These
units also become the default units for measurements in dialogs.

Wrap to Fit Automatically rewraps text to fit the window size when you resize
Window the outline window.  If you want headlines to wrap to fit the

width of the printing margin instead of the window size, deselect
this option (then resizing the window will not affect how text is
wrapped).

Show Displays the Selection bar in outlines.  If you do not want the
Selection Bar Selection bar displayed, deselect this option.

Structure Displays structure symbols next to headlines.  If you do not want
Symbols structure symbols to be displayed, deselect this option.

Mark Color Applies color to headlines marked with the Mark command on
the Outline menu.  If you do not want to apply color to marked
headlines, choose None.  To customize the color used for marked
headlines, see “Choosing Custom Colors for Text,” in Chapter 5.
(The Mark Color option is available only when viewing outlines
on monitors displaying color or gray-scale.)

To set document options

1. Choose Document Options from the Window menu.

or

Double-click any view icon at the bottom of the window.

The Document Options dialog box appears.

2. Select or deselect the the options you want, and click OK.

MORE uses these options for the current document only.

To save the current document options as the default settings MORE automatically
uses when you open a new document, see “Saving Preferences,” later in this chapter.

NOTE:
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SAVING PREFERENCES

Default settings are the ones MORE automatically applies to new documents.  Any
changes you make to these settings are saved with your document.  However, you
can change the default settings by saving the current settings as the new defaults.
MORE saves the current state of each of the following as default settings:

• document options

• print options

• global rules for all views

• color set

• contents of header and footer

To save current settings as default settings

• Choose Save Preferences from the File menu.

The current settings are saved as the default settings.

To change a specific default setting, create a new outline, change the setting, then
choose Save Preferences.

USING SHORT OR FULL MENUS

MORE offers short menus for the novice user and full menus for the more
advanced user.  Choosing Short Menus displays the basic commands you need to
perform simple tasks in each view.  When you are ready to use MORE’s advanced
features, choose Full Menus.  Choosing Full Menus displays the complete set of
menu commands.

To choose Short or Full Menus

• Choose Short Menus or Full Menus from the Edit menu in any view.

The Edit menu always displays the command for choosing the menu option
that is not currently active.

NOTE:

.. ........................................................................................................
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To restore the original MORE default settings

• Drag the MORE Options file in your System folder to the Trash.

When you restart MORE, a new MORE Options file is created with the original
default settings.
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This chapter provides detailed information on creating and
managing outlines in MORE.

An outline is the underlying framework for a collection of
information—topics are organized into hierarchies depending on
their relationship to each other.  For example, the level heading
“Balkan States” could have subordinate level heads for individual
nations, and each of these subordinate levels could contain
additional levels of topics concerning each nation.

USING
OUTLINES2

C H A P T E R

A classic
outline
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In its basic function, a MORE outline is identical to the classic outline you used to
organize information for high school term papers.  But the resemblance ends here.
While the traditional outline you created with pen and paper served as a fixed
roadmap to a more comprehensive document, a MORE outline is a flexible and
powerful organizational tool for managing and manipulating information.

A description of
outline components

View Icons (For Outline, Bullet Chart and Tree chart views)

Scroll Bars

Beyond its standard purpose of organizing information, a MORE outline provides a
basis for many sophisticated operations and functions such as creating bullet
charts, presenting slide shows, generating tree charts, and producing complete text
documents.

Bar Cursor
(around the Home  headline)

Level 1 headline
(First
subheadline)

Level 2 headline
(Second subheadline)

Level 0 headline
(“Home” Headline)

Status Box

Selection Bar
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OUTLINE FEATURES

In addition to the basic outlining capability, MORE outlines provide the following
features:

• Multiple outlines.  You can have up to 16 outline windows open
simultaneously on your screen.

• Movable headlines.  You can move a headline (and any of its subheads and
comment windows) to a new location in the outline by simply dragging it.

• Expandable and collapsible headlines.  You can view as many levels of the
outline hierarchy as you want.  For an overview of your outline, you can
display first level headlines only, then expand the headlines further for a more
detailed view.

• Headlines can easily be formatted in a variety of styles.  You can also create
format styles that can be saved and applied to new outlines.  MORE  provides
powerful text editing features that let you create attractive documents directly
from your outline.

• Powerful reorganization features.  You can promote or demote headlines to
different outline levels, mark headlines for other operations, and even clone
headlines to create duplicates that mirror any changes to their counterpart
headlines.

• Comment windows that you can attach to individual headlines and use to store
reminders and asides.  Comment windows can be displayed under the
associated headline, in a full window view, or hidden from view completely.

• Full search capability for finding text in any part of your outline.

• The capability to paste graphics at any location in the outline.

• The capability to save individual headlines (and their subheads) as files that
can be opened and edited in other applications, or as separate MORE outlines.
Conversely, files created in other applications, or the contents of other MORE
outlines can be inserted in an outline.

• Time and date stamping in headlines as well as headers and footers.

• Sorting of headlines on the basis of text, numerical values, money, time or
date.

• Spell checking with a 100,000 word main dictionary and a user-definable
dictionary

• Headers and footers.

• Powerful printing options, including page preview, customizable margins, and
automatic generation of tables of contents from outlines.
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OUTLINES AND OTHER MORE VIEWS

The outline is your starting point for all MORE operations.  The organization and
content of an outline determines the structure and appearance of your information
as it appears in bullet charts and tree charts; to construct a viable bullet chart or
tree chart you must first organize your data into a coherent outline.  Although you
can control many of the visual aspects of a bullet chart or tree chart within its
respective view, the core information displayed in these views depends on the
current state of your outline.

A MORE outline
and the derivative

bullet and tree
charts
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In the example bullet chart, the title is derived from the underlying outline while
the graphic embellishments are created directly in the Bullet Chart view.  (For more
information on using bullet charts, see Chapter 3.)  Likewise, the example tree
chart displays the contents of headlines created in the outline, but the spacing and
appearance of the nodes were specified in the Tree Chart view and are
independent of the outline.  (For more information on using tree charts, see
Chapter 4.)

The Home Headline

The Home headline is always the first and topmost headline in your outline.
MORE automatically inserts a Home headline in all new outlines.  While you are
free to modify the text of the Home headline, its function as the highest level of
the outline remains unchanged.

Because Home is the anchor point of an outline, it has some unique characteristics:
it cannot be deleted or reorganized to another outline position.

When Home is selected, the Move Left, Move Right, Move Up, Move Down,
Promote, Demote, Mark Headline, and Clone commands in the Reorg menu are
unavailable, as is the Hoist command in the Outline menu.  You can, however,
copy the Home headline (which is the same as copying the entire outline) to the
Clipboard, and then paste the outline into another outline.

If you paste an outline into a new outline that has not been changed in any way, the pasted
outline completely replaces the existing outline.  However, if you paste an outline into an
outline that has been changed, the pasted outline is inserted below the selected headline.

When you create a new outline, Home always has the default style and format
rules attached to it.  You can review or change these rules by selecting Home and
then choosing Rules from the Format menu.  For more information see,  “Using
Rules,” in Chapter 5.

NOTE:
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Symbol Meaning

  none Headline does not contain hidden information.

Headline has attached rules.

Headline contains collapsed subheadlines.

Headline contains a collapsed comment window.

A Speaker’s Notes window attached to the headline.

Headline is folded and wrapped.

Headline is a clone

Structure Symbols

In Outline view, MORE uses special structure symbols to provide you with
information about the structure and content of the outline.  Structure symbols
appear only on your computer screen; they do not print out.  Structure symbols
indicate that information is collapsed from view; Speaker’s Notes are attached to a
headline; a comment window is hidden from view.

Structure symbols are available with all styles of headline labels, but some symbols
may not appear if leader character label style is chosen—leader labels also double
as structure symbols.

A headline may display multiple structure symbols.  You can control the display of
structure symbols by choosing Document Options from the Window menu and
clicking Show Structure Symbols in the Document Options dialog box.

The table below describes the meaning of each MORE structure symbol.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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MORE removes the (  ), (  ) and (  ) symbols from the selected headline as you
display wrapped headlines, collapsed subheadlines, and comment windows,
respectively.  If the subheadlines, in turn, have undisplayed information, they will
display structure symbols.  The following illustration shows an outline with
structure symbols.

Structure symbols
in an outline
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MANAGING HEADLINES

This section provides detailed information on managing headlines in outlines.

Selecting Headlines

MORE provides a variety of options for selecting headlines in an outline.

You select a headline by clicking the headline or by clicking the Selection bar on
the left border of the Outline window.  A dotted line marks the boundary of the
Selection bar; when you move the pointer over the Selection bar, the cursor points
left to indicate that the bar is active.

Selection bar Outline area

Use the Outline area to select individual headlines for reorganization tasks
(moving, copying, deleting, hoisting, cloning, and so on) or to position the cursor
for operations such as editing, inserting files, or sending headlines to other files.

Use the Selection bar to select entire headlines for text editing, for the selective
application of formats (styling), or to select multiple headlines for formatting or for
other operations such as marking, copying, exporting, sorting, or printing.

Additionally, you can use the Selection bar to select multiple headlines; as either
continuous blocks or noncontiguous selections (where selected headlines are
separated by unselected headlines). You can also use the Selection bar to select
headlines on specific levels of an outline.
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To select a headline for reorganizing

• Move the pointer anywhere to the left, right, or inside of a headline in the
Outline area and click.

The barcursor identifies the selected headline.

After selecting the headline, you can perform a reorganization task.

To select text in a headline for formatting or editing

Use any of the following techniques for selecting headline text for formatting
or editing.

• Drag the I-beam cursor over the headline text that you want to edit.

• Click the Selection bar directly across from the headline you want to select.

The barcursor appears on the headline and MORE selects the headline text.

• Double-click on a word in the headline to select it.

• Triple-click on a sentence in a headline to select the entire sentence.

• With the text insertion cursor inside a headline, choose Select All from the Edit
menu to select all text within the selected headline.  The text will be
highlighted with the selection color you have specified for your system.

You can also select and edit headline text in Bullet Chart view.  For more information,
see “Editing Text,” in Chapter 3 .

NOTE:
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Selecting Multiple Headlines

You can use the Selection bar to select multiple headlines.  This feature lets you
apply format changes to many headlines simultaneously.

To select a block of headlines

• Drag up or down the Selection bar across from the headlines you want to
select.

Dragging a
selection of

headlines

Selecting
noncontiguous

headlines

Make sure that your cursor is over the Selection bar when you drag a selection of
headlines, otherwise you may inadvertently move a headline.

CAUTION

To select noncontiguous headlines

• Shift-click in the Selection bar across from each headline you want to select.

MORE selects each headline without deselecting previously selected headlines.
The last headline selected becomes the current headline.
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The Shift-click technique also works as a toggle, deselecting previously
selected headlines.  Dragging up or down the Selection bar while holding
down the Shift key also selects or deselects each headline across from the
pointer.  (The barcursor remains on the first headline you clicked when you
started to drag.)

To select all headlines in an outline

• Triple-click in the Selection bar next to the Home headline.

MORE selects all headlines displayed in the outline.  If you have hoisted a
headline to view it separately from the rest of the outline, MORE selects all
headlines in the hoisted suboutline.  (For more information about hoisting
headlines, see “Hoisting Headlines,” later in this chapter.)

Selecting Levels of Headlines

You can use the Selection bar to select headlines at specific outline levels.  MORE
allows you to select

• all the headlines subordinate to a headline

• all subheadlines on a level

• all outline headlines on a specific level

To select all subheads beneath a headline

• Double-click in the Selection bar opposite the headline.  (At least one level of
headlines must be expanded below the parent headline.)

MORE selects all subheadlines of the current headline while deselecting the
current headline.
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This technique leaves the text of the parent headline unselected.  To also
select the text of the parent headline, triple-click the headline or Shift-click the
parent headline after you select the subheads.

Selected
subheads

To select all same-level headlines that share the same parent

• Hold down the Option key and click in the Selection bar across from a
headline.

MORE selects the headline and all of its siblings—headlines on the same level
that share the same parent headline.  Any headlines on subordinate levels
remain unselected.

After you select a level of headlines, you can Shift-click to deselect headlines
within the selection, or select additional headlines outside the selection.

Selected sibling
headlines
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To select all outline headlines on a specific level

• Hold down the Option key and double-click in the Selection bar across from a
headline that’s on the level of headlines you want to select.

MORE selects all headlines in the (hoisted) outline on the same level as the
headline you selected.

or

1. Hold down the Option key and choose Select from the Edit menu.

MORE displays the Select Levels dialog box where you can specify a range of
levels to select in the (hoisted) outline.  The dialog box provides options for
selecting the specified headlines from the entire outline or in a selected area of
the outline.

2. Specify the level (or levels) you want to select and click OK.

Selecting Multiple Headlines in the Outline Area

By using the Command key (w) with the selection techniques provided in the
Selection bar, you can perform the same kinds of selections by clicking directly in
the outline area.  For example, to select all the sibling headlines on a headline
level, hold down the w key and the Option key while clicking a headline at that
level in the outline area.

There is one exception to the use of Selection bar clicking techniques in the Outline area.
Any variation on a w-click in the Label area of a headline marks that headline (or unmarks it
if it was previously marked.)

Selected
headlines on the
same level
throughout the
outline

NOTE:
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Moving Headlines

In  MORE, you can move headlines in one of four ways:

• Drag the headline.  This method is best for moving information to different
locations that are in close proximity in the outline.

• Use the Move Right, Move Left, Move Up, and Move Down commands in the
Reorg menu (and their keyboard equivalents). This method is best for very
short moves, within levels of the same suboutline.

• Use the Cut and Paste commands in the Edit menu.  This method is useful for
moving headlines across long outlines, and between one outline and another.

• Use the Gather command to move marked headlines within the outline.  (See
“Marking and Gathering Headlines,” later in this chapter.)

Remember, when you move a headline, you are also moving any subheads below
the headline, regardless of whether they are displayed.

MORE doesn’t permit you to move a headline right more than one level deeper
than its parent.  If you want to move to the right all headlines below and at the
same level as the currently selected headline, you must use the Demote command.
For more information on demoting headlines, see “Promoting and Demoting
Headlines” later in this chapter.

When you paste a headline into an outline, the headline always adopts the level of the
currently selected headline, unless the selected headline’s subheads are expanded.  In
which case it is pasted as the first subhead.

To drag a headline

1. Position your pointer directly over the label, or to the left or right of the
headline you want to move.

2. Press the mouse button and begin dragging in the direction that you want to
move the headline.

The pointer becomes a large direction arrow and the barcursor grows to
encompass all expanded headlines and comment windows.

3. Continue to drag the direction arrow (the outline scrolls if you drag across the
top or bottom of the outline window) until you reach the desired location,
then release the mouse button.

MORE moves the headline (and all of its subheads and comments) to the new
location in the outline.

NOTE:
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You can move a headline to a specific level by releasing the mouse over the
approximate indent point of the level.  The outline will expand automatically.  You
may have to move the headline again to put it in the proper location in the newly
expanded outline.

You can cancel a headline move by returning the pointer to the original location of
the headline and releasing the mouse button or by dragging the direction arrow off
the outline area and releasing the mouse button.

To move a headline up or down

• Select the headline you want to move and choose Move Up or Move Down
from the Reorg menu.

or

• Position your pointer directly over the headline label, or to the left or right of
the headline you want to move and drag up or down, releasing the mouse
button when the direction arrow is over the location where you want the
headline to appear.

To move a headline to the right (one level down)

• Select the headline you want to move to the right and choose Move Right from
the Reorg menu.

or

• Select the headline and press Tab (unless you specified the insertion of
carriage returns and tabs in the Program Options dialog box, in which case
Tab inserts a tab stop at the insertion point).

or

• Position your pointer directly over the headline label, or to the left or right of
the headline you want to move and drag towards the right, releasing the
mouse button when the direction arrow is over the level where you want the
headline to appear.

If you move a headline to the right of a headline that has collapsed headlines,
MORE automatically expands those subheads to show the new position of the
moved headline.

Hold down the Option key while dragging a headline to the right if you want suppress
the automatic expansion of the subheads.

TIP
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To move a headline to the left (one level up)

• Select the headline you want to move to the right and choose Move Left from
the Reorg menu.

or

• Select the headline and press Shift-Tab.

or

• Position your pointer directly over the headline label, or to the left or right of
the headline you want to move and drag towards the left, releasing the mouse
button when the direction arrow is over the level where you want the
headline to appear.

Adding Headlines

It is easy to add headlines to a MORE outline.  To insert a new headline beneath
an existing headline, select that headline and press Return (w-Return if you
specified the insertion of carriage returns and tabs in the Program Options dialog
box).  MORE creates a new, empty headline below the currently selected headline.

If the selected headline has no expanded subheadlines, MORE creates the new
headline at the same level as the selected headline.

If the selected headline has expanded subheadlines or is the Home headline, then
MORE creates a new, indented headline below the selected headline.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Headline appears
at the level below

(Right)

Variations on
adding headlines

Headline appears
at the same level

(Left)
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Deleting Headlines

You can select any headline other than the Home headline and delete it from the
outline.  Remember, deleting a headline also deletes its subheadlines.

To delete a headline

• Select the headline, then choose Cut or Clear from the File menu.

If you cut the headline, it is available on the Clipboard for pasting into a new
location.  If you cleared the headline, it can be retrieved only by choosing
Undo from the Edit menu immediately after the deletion.

Splitting Headlines

You can split any headline into two separate headlines.

To split a headline

1. Click the location in the headline text where you want to break the headline.

2. When the insertion point is positioned where you want to split the headline,
press w-Return (unless you specified the insertion of carriage returns and tabs
in the Program Options dialog box, in which case Return performs the split).

MORE breaks the headline into two separate headlines and moves the new
headline immediately below the original headline.

Before splitting
the headline

Inserting the cursor where the
headline is to be split

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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If the split headline has no expanded subheads, MORE creates the new
headline at the same level as the original headline.  If the selected headline
has expanded subheads, MORE creates a new, indented headline below the
selected headline.

The same
headline–

after the split
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Joining Headlines

MORE allows you to join adjacent headlines to create a single headline.  You can
join a headline to a headline above it if the top headline is on the same level or a
higher level.  MORE does not permit you to join two headlines if the upper
headline is on a lower level than the bottom headline or if the bottom headline
contains any subheads.

To join a pair of headlines

• Place the text insertion cursor at the beginning of the lower headline and press
w-Delete (unless you specified the insertion of carriage returns and tabs in the
Program Options dialog box, in which case Delete performs the join).

MORE joins the headline to the headline immediately above it.  The joined
headline is at the same level as the top headline in the original pair of
headlines.

A MORE Outline–
before and after a join
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Expanding and Collapsing Headlines

MORE lets you quickly expand and collapse subheads of a headline.  You can
expand a single level of headlines beneath a headline or all the headlines beneath
a headline or specify a number of levels to expand.

To expand the first level of subheads below a headline

• Choose Expand Subheads from the Outline menu.

or

Press w-. (period).

or

Double-click on the label or to the left or right of a headline.

or

Hold down the Option key and double-click the text of the headline.

To expand deeper levels of subheads, you can do any of the following: perform
the same operation again on the next level of headlines, choose Expand All
Subheads, or choose Expand To and type the level to which you want to see
expanded headlines.

When you expand subheads, MORE will not unfold folded headlines.  You must
choose Unfold Text or Unfold All from the Outline menu to display all the lines of
a folded headline.

To expand all subheads below a headline

• Choose Expand All Subheads from the Outline menu.

or

• Press w-E

or

• Hold down the Shift key and double-click on the label or to the left or right of
a headline.
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The Expand All Subheads command expands all the subheads of the selected
headline.  To expand all the headlines in the outline, select the Home headline and
choose Expand All Subheads.  The Expand All Subheads command does not
expand comment windows or folded headlines—use the Expand All Comments
command in the Outline menu to expand all existing comment windows.

To expand subheads to a specific level

1. Select a collapsed headline and choose Expand To from the Outline menu.

MORE displays the Expand To dialog box.

Expand To
dialog box

2. In the provided field, enter the number of levels that you want to expand.
(The default entry is 2.)

3. Click Include Comments to expand any existing comment windows as well.

4. Click OK to expand the headline to the specified level.

Hold down the Option key to change the Expand To command to a command that
expands the headline to the last level specified in the Expand To dialog box.  For
example, if you previously expanded a headline to level 4, the command appears as
Expand to Level 4 when you hold down the Option key and open the Outline menu.

TIP
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Collapsing Subheads

When outline subheads are expanded, you can collapse them beneath a parent
headline to compact the outline.

To collapse subheads below a headline

• Select an expanded headline and choose Collapse Subheads from the Outline
menu.

or

Select the headline that you want to Collapse and press w-. (period).

or

Double-click the label or to the left or right of a headline.

or

Hold down the Option key and double-click the text of the headline.

To also collapse the parent headline of a selected headline, press
Option-w-. (period), or hold down the Option key and choose Collapse to Parent from
the Outline menu.

Cloning Headlines

MORE lets you create a clone—an exact duplicate of a headline.  While you could
create copies of headlines with copy and paste techniques, clones display a crucial
difference—if you make a change to one member of a set of clones, MORE
immediately updates any of its counterpart clones.  After a headline is copied the
copies can be modified independently, but clones always maintain a exact image
of each other.

Clones are especially useful when you are maintaining identical information in
different parts of an outline.  For example, if you keep the cost of an item in two
separate places in the outline, cloning would permit you to update that price
wherever it appears by simply making the required change to one member of the
clone set.

TIP
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Use of clones in
an outline

There are two fundamental restrictions for cloning:

• You cannot move a clone to a position where it would become a subhead of
one of its counterpart clones.  This action creates a state known to program-
mers as an infinite loop, which would result in endless repetitions of the
operation.

• You cannot clone the Home headline.

To clone a headline

• Select the headline and choose Clone from the Reorg menu.

MORE creates a duplicate of the headline immediately below and places a
clone symbol next to both headlines.

You can now move the clone to another location in the outline.  From now
on, the cloned headline will change to conform to the original headline.  For
example, if you add a new subhead to a cloned headline, MORE adds the
same subhead to any cloned headlines.

Deleting Clones

You can delete any cloned headline from an outline; its deletion does not affect
any of the other clones.  If you delete all but one clone, the remaining clone will
no longer display the clone structure symbol.

If you use the Cut command to remove a clone from the outline, then choose Paste
to reinsert the clone into the outline, the pasted headline will no longer be a clone,
but a simple copy.

Changing the phone
number here…

Will also change it here
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Subheads of Cloned Headlines

While you can move or reorganize cloned headlines without affecting any of their
counterpart clones, the subheads of cloned headlines cannot be moved (or
reorganized) independently of their counterparts under a cloned headline—
otherwise the headlines would no longer be exact duplicates.  If you reorganize a
subhead of a cloned headline, the same operation will be performed on the
identical subhead beneath the headline’s clones.  The following illustration shows
the relationship between subheads of cloned headlines.

TIP

Finding Cloned Headlines

MORE provides a Go To Clone command that lets you quickly locate clones in a
large outline.

To locate a clone

1. Select a cloned headline.

2. Hold down the Option key and choose Go To Clone from the Reorg menu.

MORE selects the next occurrence of the clone in the outline.  If the clone is
hidden with a collapsed headline, MORE expands the suboutline to display
the clone.

Clicking on the clone structure symbol (    ) will take you to its clone.

Demoting a
subhead and

its clone
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Hoisting Headlines

Sometimes it is useful to isolate an outline section from the rest of the outline so
that you can focus on the material it contains and perform specific operations.
While you could copy the level to a new outline, MORE provides a feature that lets
you hoist a level out of an outline, temporarily blocking the rest of the outline from
view.

A hoisted
headline

Status Box
(Showing hoist)

A hoisted headline acts like an outline within an outline.  When you hoist a
headline, it temporarily takes on some characteristics of the Home headline.  The
hoisted headline is subject to the same constraints as the Home headline.  After
hoisting, almost all commands (except Save and Save As) affect only the hoisted
headline.  For example, a spelling check will be limited to the range of the hoisted
headlines.

When you hoist a headline, it appears at the left margin—regardless of its indented position
in the rest of the outline.  Hoisting doesn’t affect the formatting or labeling of the hoisted
headline.  However, your line and page breaks may be different when printing since the
wrap width changes.

NOTE:
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After you’ve hoisted a suboutline, you can make additional hoists of subheads in
the displayed outline.  You can hoist suboutlines as many as 10 times.  The status
box in the lower-left corner of the outline window displays the current number of
hoists.  Because De-Hoist reverses only one level of hoist at a time, hold down the
Option key and choose De-Hoist All from the Outline menu to reverse all previous
hoists and redisplay the complete outline.

To hoist a headline

1. Select the headline to be hoisted.

2. Choose Hoist from the Outline menu.

To de-hoist a headline

1 Select any headline in the hoisted outline.

2. Choose De-Hoist from the Outline menu.

MORE reverses the last hoist.

Hold down the Option key and choose De-Hoist All from the Outline menu to
reverse all previous hoists.

Promoting and Demoting Headlines

MORE provides commands in the Reorg menu to change the levels of headlines in
the outline.  Use the Promote command to move all the subheads of a selected
headline to the same level as the selected headline.  Use the Demote command to
move all headlines beneath (and at the same level of) a selected headline one
level lower, so that they become subordinate to the selected headline.

Promoting headlines is useful when you want to delete a headline while retaining
its subordinate headlines—you promote the subheads, then delete the former
parent headline.  Demoting is useful for moving multiple headlines down one
level in the outline hierarchy.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Promoted
headlines–
Before and after

All subordinate
headlines are
“promoted” to the
same level as the
selected headline

To promote a headline’s subheads

1. Select the headline that contains the subheads you want to promote.

2. Choose Promote from the Reorg menu.

MORE moves the subheads to the same level as the selected headline.  (Any
subheads contained within the promoted headlines also move one level to the
left.)

To demote a headline’s subheads

1. Select the headline above, but at the same level as, the headlines you want to
demote.

2. Choose Demote from the Reorg menu.

MORE moves the headlines one level to the right of the selected headline.
(Any subheads of the demoted headlines also move one level to the right.)
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Folding Headlines

When outline headlines contain more than one line of text, you can use the Fold
commands in the Outline menu to limit the display of the headline to the first line
of text.  This feature is useful if you are using MORE to create a document of text
and want to collapse the text to view the overall structure of the document.

To fold a headline

• Select a headline and choose Fold Text from the Outline menu.

or

• Press w-, (comma).

or

• Hold down the Option key while double-clicking the label or to the left or
right of the headline.

MORE folds the text to one line, clipping the remainder of the headline text
and displaying the (  ) structure symbol at the end of the clipped line.

To fold all subheads below a headline

• Select a headline and choose Fold All from the Outline menu.

or

• Hold down the Shift and Option keys while double-clicking on the label or to
the left or right of the headline.

MORE folds all headline text at the selected headline level and below, clipping
the headline text and displaying the (  ) structure symbol at the end of each
clipped line.

To unfold headlines

• Select a folded headline and choose Unfold Text from the Outline menu.

or

• Press w-, (comma).

or

• Hold down the option key while double-clicking the label or to the left or
right of the headline.
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MORE unfolds the headline text and restores the headline text to it original
length.

Choose Unfold All from the Outline menu to unfold all the folded headlines in
and beneath the selected headline.

Marking and Gathering Headlines

MORE permits you to mark specific headlines for gathering, where the marked
headlines are moved, copied, or cloned in a single operation.

Because the Home headline cannot be gathered, it also cannot be marked.
Additionally, you can’t mark a subhead at the same time that you mark its parent
headline—you must either mark it individually or with headlines other than its
parent headline.

To mark headlines

1. Select the headline or headlines that you want to mark.

2. Choose Mark Headline from the Reorg menu.

or

• w-click on the headline label.

or

Press w-M.

MORE marks the selected headlines by highlighting their labels.  If the
headlines have the No Label style, MORE marks them with a vertical highlight
where the label would be.  If you are using a color monitor, the text of marked
headlines also appears in the mark color specified in Document Options.

If you are selecting multiple headlines for gathering, MORE won’t permit you to mark
headlines that are subordinate to other selected headlines.  Because any subheads are
gathered with their parent headlines, the action is unnecessary.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To mark the first level subheads beneath a headline

• Select a headline and choose Mark Subheads from the Reorg menu.

or

• w-click on the label of each subheadline.

or

• Select the subheads you want to mark and choose Mark Headline from the
Reorg menu (or press w-M.)

MORE marks the selected headline or headlines by highlighting their labels.  If
the headlines have the No Label style, MORE marks them with a vertical
highlight where the label would be.

To unmark headlines

1. Select any marked headlines that you want to unmark.

2. Choose Unmark Headline from the Reorg menu.

or

• w-click on the label of each subheadline.

or

• Select any marked headlines that you want to unmark and press w-M.

MORE removes the mark from the selected headline.

To unmark all subheads under a headline

• Select the headline that contains the marked subheads and choose Unmark All
from the Reorg menu.

MORE removes the marks from all headlines subordinate to the selected
headline.

If you close an outline and later reopen it, MORE retains the marks that were
present when you closed the outline.

When you are using the Search window to find or change text, you can instruct
MORE to automatically mark headlines that match the search pattern and/or
headlines where MORE changed the text.  When using the spelling check, you can
choose to have MORE automatically mark headlines and comments where text has
been changed.
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Gathering Headlines

After you have marked headlines in an outline, you can use the Gather command
to move, copy, or clone the marked headlines in a single operation.  When you
choose Gather from the Reorg menu, MORE displays the Gather dialog box where
you can specify options for restructuring and placing the marked headlines.

The Gather Mode area lists the type of gathering options that are available.

Clone Specifies that clones of the gathered headlines will be inserted in
the selected area of the outline.

Move Specifies that the gathered headlines will be moved to the selected
area of the outline (and removed from their original locations).

Duplicate Specifies that the gathered headlines will be copied to the selected
area of the outline.  Using Gather to make copies of headlines
does not affect the Clipboard.

Any marked headline to which the selected headline is subordinate
cannot be gathered.

NOTE:

The Gather
dialog box
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The Destination area specifies where headlines can be cloned, moved, or
duplicated.

Holder & Gathers marked headlines under a new headline, called gathered
Subheads headlines—which appears just below the current headline

selection, either at the same level or indented one level.

New Subheads Gathers marked headlines one level below the selected headline.

New Siblings Gathers marked headlines below, but at the same level as the
selected headline.

To gather and then clone, move, or duplicate headlines

1. Mark all headlines that you want to gather.

2. Select a headline where you want to position the gathered headlines.

3. Choose Gather from the Reorg menu to display the Gather dialog box.

4. Click the Clone, Duplicate, or Move button to specify the restructuring
operation.

5. Click one of the destination buttons to specify where MORE will place the
gathered headlines.

6. Click Gather to complete the operation, or click Cancel to stop the gathering
operation and return to your outline.

After the gathering operation is complete, MORE removes all marks from the
outline.

To bypass the Gather dialog box and gather the marked headlines using the currently
defined settings, hold down the Option key and choose Gather Again from the Reorg
menu.

TIP
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INCLUDING GRAPHICS

You can include a graphic in a headline (or in a window that contains a header/
footer, comment, or speaker’s note) by pasting a picture from the Clipboard or
from the Graphics Library into the outline.

A picture placed
in a headline

When you paste a graphic into an outline, MORE automatically adjusts the height
of the text line to accommodate the height of the picture.  After you place a
graphic in a headline, MORE treats the graphic as a character of text; as you type,
the picture will move with the text.

After insertion, you can resize any graphic.

To resize a graphic

1. Select the graphic by double-clicking it to display its handles.

2. Drag a handle in the desired direction.

To resize the graphic proportionally, hold down the Shift key while dragging.
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After resizing, you can return a graphic to its original size by
double-clicking it.

If you’re displaying your outline on a color monitor, MORE displays a color
graphic in its original colors.  You cannot, however, modify the color of the
graphic after it is inserted into the headline.

If necessary, MORE automatically scales graphics in the outline to fit within the margins.
To accommodate a large picture, you may need to adjust the margins or the indentation of
headlines.

Resizing a picture
after placement in

a headline

NOTE:

EDITING HEADLINE TEXT

Editing text in MORE outlines is similar to editing text in other Macintosh
applications.  You click to position the insertion point in the text, drag over a text
block to select it, then make your changes.  For keyboard shortcuts to selecting
and editing text, see the MORE 3.0 Quick Reference.

The insertion point is a flashing vertical bar where the next typed character will
appear.  As you type new text anywhere in MORE, text to the right of the cursor
moves forward.  Position the insertion point by clicking a location in the text or by
pressing the arrow keys on the keyboard.

The method you use to edit text differs slightly for headlines and comment
windows.
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To edit text in headlines

• Press Return in a headline to create a new blank headline beneath the current
headline (unless you specified the insertion of carriage returns and tabs in the
Program Options dialog box, in which case Return splits the headline at the
position of the text insertion cursor).

• Press Tab in a headline to indent the selected headline one level (unless you
specified the insertion of carriage returns and tabs in the Program Options
dialog box, in which case Tab moves the insertion point to the next tap stop).

• Press Option-Tab in a headline to insert a tab and move the insertion point to
the next tab stop.

To edit text in comment windows

• Press Return in a comment window to insert a hard line break at the insertion
point.  The insertion point moves to the next line.

• Press Tab in a comment window to insert a tab and move the insertion point
to the next tab stop.

The MORE 3.0 Quick Reference lists all the ways you can move the insertion point
and select text in headlines and comment windows.  Use the Format menu
commands to selectively style and format a word or phrase or to create formatting
rules based on the structure of your outline.

SELECTING LABEL STYLES

Headlines are usually labeled with numbers, letters, or other symbols to indicate
their position in the outline hierarchy.  You are probably familiar with the Harvard
style of outline labeling that mixes Roman numerals, letters, and Arabic numerals.
With MORE, you simply select a labeling style and MORE applies the labels
automatically as you add headlines to the outline.

MORE provides five preset label styles for your outline as well as a Custom Labels
feature that lets you create your own label style.  MORE also permits you to use
multiple label styles in your outline.  For example, you may prefer Harvard-style
labels for level 1 headlines, and Bullet labels for headlines beneath level 1.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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The following illustration shows an outline with different label styles.

MORE’s preset label styles are:

No Labels MORE does not use any labels.

Leader MORE uses plus (+) and minus (–) characters to indicate the
Characters outline structure.

Harvard MORE uses standard mixture of Roman numerals, letters, and
arabic numerals

Numeric MORE assigns an Arabic numeral to each headline.

Legal A number shows the relative level and placement of each
headline in the outline hierarchy.

Bullets A bullet (•) appears in front of each headline.

Outline with
different label

styles in place

Leader characters

Numeric

Legal

Harvard

Bullets
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To label headlines

1. Select the headline or headlines you want to label.  (To select all of a
headline’s subheads, double-click in the Selection bar.)

2. Choose a label style from the Labeling submenu in the Format menu.

You can also specify label styles through the Rules window.  With rules you can
specify mixed label styles for different headline levels without having to select
headlines in the outline.  For more information on see “Using Rules,” in Chapter 5.

Leader Character Symbols

By default, MORE starts new outlines with the leader character style of labels,
which conveys the most information about outline structure.  (For more
information, see the section “Structure Symbols,” earlier in this chapter.)  The
following table describes the meaning of each leader character.

Symbol Meaning

– The headline contains no subheadlines.

+ The headline has one or more subheadlines.
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Creating Custom Labels

MORE lets you customize the existing label styles and even define your own
unique labels.  For custom labels you can specify up to 16 characters in any font,
size, style, and text color for displays as labels.  For example, if you update
information frequently, you could create the label NEW and apply it to all updated
headlines, or you could specify a Zapf Dingbats font character to create check
boxes or check marks for a to-do list.

When you choose Custom Labels, MORE displays the Custom Labels dialog box:

Custom Labels
dialog box

A custom “smart”
label in an outline–

Labelling the “Steps”
in a procedure
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Label Type Offer label styles for Leader Characters, Harvard, Numeric, Legal,
radio buttons or Custom, respectively.  Choose one of the built-in label styles,

such as Harvard, if you want to customize that label style by
modifying the existing font, color, size, or style.

Font Displays a pop-up menu of available fonts.  Unless you choose a
different font, MORE uses the same font that appears in the
headline.

Size Displays a pop-up menu of available font sizes.  Unless you
choose a different font size, MORE uses the same font size that
appears in the headline.

Style Displays a pop-up menu of available font styles.  Unless you
choose a different font style, MORE uses the Plain style.  As with
other text, you can apply multiple styles such as choosing both
Bold and Italic.  If you make a mistake, choose the Plain style
again and start over.  Plain removes all previously selected styles.

Color Displays a pop-up menu of available colors.  Unless you choose a
different color, MORE uses the same color that appears in the
headline.  Choosing Custom Color from the pop-up menu displays
the Color dialog box, where you can specify colors other than
those displayed in the pop-up menu.  For more information on
custom colors, see “Customizing Colors, Patterns, and Gradients,”
in Chapter 5.

Flush Right Aligns labels along their right edge.

Flush Left at Aligns labels along their left edge at a distance from the headline
specified in the provided text box.

Use First Line Indents the labels with the first line of the headline.
Indent
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The Custom Label dialog box also provides an entry field next to the Custom label
type button that you can use to specify the actual text of a custom label.  By
selecting special fonts such as Symbol or Zapf Dingbats, you can use this field to
specify symbols such as check marks for as your label.  You can also use this area
to enter “smart characters” which will allow you create labels such as Step 1,
Step 2, and so on.

To create custom labels

1. Select one or more headlines and choose Custom Label from the Labeling
submenu in the Format menu.

2. When the Custom Label dialog box appears, enter custom characters or text (if
desired) in the provided entry field, then choose the desired font, size, style,
or color from the pop-up menus.

3. Select any desired indentation options, and click OK.

If you create a label in a font size larger than the headlines, MORE adjusts the
height of the headline to match the label.  The following illustration shows
custom labels applied to headlines.

Custom labels in
Zapf Dingbats

font

By specifying custom labels through the Rules window, you can create several
custom labels and apply them to different outline levels.  When you choose
Custom Labels from the pop-up menu in the Rules window, MORE displays the
standard Custom Labels dialog box.  Later you can install the custom labels as a
rule set in the Library so that the labels will be available for use in other outlines.
For more information on copying rules into the Library see, “Installing Rules,” in
Chapter 5.
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Using Smart Characters

When you specify special characters as leaders, MORE identifies some characters as
smart characters, which indicate a style of leader text instead of static characters.
For example, if you enter A as custom label text, MORE recognizes the letter as the
first in an alphabetical sequence of leader characters and applies leaders
accordingly to any other selected headlines on the same level.  (For example,
A, B, ...Z)  The following table describes the smart characters available for use in
custom labels.

Character Sequence

A Uppercase  (A, B, C…Z). When Z is reached, MORE starts over
using a double character sequence (AA, AB…ZZ).

a Lowercase (a, b, c…z). When z is reached, MORE starts over
using a double character sequence (aa, ab…zz).

1 Arabic numerals (1, 2, 3…999999999).

I Uppercase Roman numerals (I, II, III, IV, V).

i Lowercase Roman numerals (i, ii, iii, iv, v).

If you use smart characters to create custom labels, MORE automatically adjusts
headline labels to maintain the correct sequence as you add, delete, or move
headlines.  MORE does not recognize smart characters that are part of other words
entered as custom text.  For example, MORE does not recognize the I in Item as a
smart character.
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You can also mix smart characters with other text to create custom labels.  The
following illustration shows such a customized labeling scheme.  For example, if
you select all level-1 headlines and specify Chapter 1 as the custom label text,
MORE automatically labels each level-1 headline as a chapter and provides the
correct chapter number for each headline.  You could then select all level-2
headlines and specify Section A as the custom text to create a sequence.

USING THE TEXT RULER TO FORMAT TEXT

MORE provides a text ruler for quickly formatting outline text.  (Each setting has
an equivalent command in the Format menu.)  You can change the following
settings from the text ruler:

• Left indent and right inset

• Tabs

• Text alignment (justification)

• Text spacing

• Outline spacing

• Headline labeling

An outline with
smart characters in

a “Chapter” and
“Section” labelling

sequence

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 



 MORE 3.0 REFERENCE

2 – 43

The Left Indent marker and Right Inset marker are not the same as the left and right print
margins.  Left indent is measured relative to either the left print margin or a headline’s
parent headline.  The right inset is measured relative to either the right print margin or a
headline’s parent headline. The left print margin is equal to 0 (zero) on text ruler.  The right
print margin is indicated by a light gray line on the ruler.  Both of these print margins are
set in the Print Options window.

Unlike character format commands which affect selected text, MORE’s formatting
commands (applied from either the text ruler or the Format menu) affect entire text
objects, which include

• Headlines

• Comments

• Speaker’s notes

• Headers and footers

• Titles, subheads, and comments in bullet charts

• Caption text in bullet charts

The text ruler appears at the top of the Outline window, or the window that
contains a text object, and displays the current settings for the selected text object.
A separate text ruler appears in each open comment window, Header/Footer
window and Speaker’s Notes window and shows the current format settings for
text in that window.  The following illustration shows the major features of the text
ruler.  For information about changing a specific ruler setting, see the appropriate
sections that follow.

Right Inset
marker

Justification

Outline spacingLine spacingLeft Indent
marker

First Line indent

The text rulerTab wells
Left print
margin Right print margin indicator

NOTE:

Label setting
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Left Indent Indicates where the left edge of text begins.  You can set the
Marker left indent relative to the left page margin or relative to the

parent headline.

Right Inset Indicates where the right edge of text ends.  You can set the
Marker right inset relative to the right page margin or relative to the

parent headline.

First Line Determines where the first line of text begins.
Indent Marker

Tab Wells Contain left, center, right, and decimal tabs.  Tabs may be
positioned anywhere on the ruler between the left and right
margin markers.

Line Spacing Control the spacing in

• headlines

• comment windows

• header or footers

• the Speaker’s Notes window

• the caption text in a bullet chart

• the title on a bullet chart

• subheads on a bullet chart

• comments on a bullet chart

Outline Spacing Control spacing

• between headlines in Outline view

• before and after lines in a header, footer, or comment

• between subheads in Bullet Chart view

Justification Control how text is aligned between the margins.
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To display the text ruler

• Choose Show Ruler from the Format menu.

The text ruler appears at the top of the window.  The ruler shows the settings
for the current text object (headline, comment, header, footer, speaker’s note,
and so on).

Setting Left Indents and Right Insets

You can adjust the left indent and right inset by dragging their markers on the text
ruler.  When you move the Left Indent marker on the ruler, the first line indent and
tab settings also move to maintain their relative distance.  (See the following
illustration.)  In addition, MORE does not permit you to move the Left Indent
marker of a headline to the left of the left indent setting of its parent headline
unless the indent is specified as relative to the page margin

Moving the right inset marker does not affect the position of the left indent or
other settings.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

You can enter a precise location for the left indent or right inset by electing either
Left Indent or Right Inset from the Outline Layout submenu of the Format menu.

The effect
(shown in two
stages) on the
Home headline
from moving the
Left Indent
marker
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To set the left indent with the text ruler

• Select the text you want to modify and drag the Left Indent marker to a new
location on the ruler.

MORE adjusts the headline to the new indent setting.  Dragging the Left
Indent marker also moves the First Line Indent marker and any tabs so that
they maintain their relative positions to the Left Indent marker.

To specify a precise location for the left indent

1. Double-click on the Left Indent marker (or choose Left Indent from the
Outline Layout submenu in the Format menu).

The Left Indent dialog box appears.

Left Indent
dialog box

2. Type a new value (in inches, centimeters, or pixels if you want to override the
default unit of measurement).

3. Click the appropriate button to specify that you are setting the left indent
relative to the parent headline or to the left page margin.

4. Click OK to apply the setting.

To set the right inset with the text ruler

• Drag the Right Inset marker to the setting you want on the ruler.

The outline adjusts to the new setting.
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To specify a precise setting for the right inset

1. Double-click on the Right Inset marker (or choose Right Inset from the Outline
Layout submenu in the Format menu).

The Right Inset dialog box appears.

The Right Inset
dialog box

2. Type a new value (in inches, centimeters, or pixels if you want to override the
default unit of measurement).

3. Click the appropriate button to specify that you are setting the right inset
relative to either the parent headline or to the right page margin.

4. Click OK to apply the setting.
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Setting First Line Indents

MORE automatically sets the first line indent the same as the left indent.  However,
you can set the first line indent anywhere in the two inches to the right of the left
indent by moving the First Line Indent marker.  The first line indent setting is
relative to the left indent setting, so if you change the left indent setting, MORE
also adjusts the first line indent setting to retain its position relative to the left
indent.

First Line Indent
dialog box

To set a first line indent with the text ruler

• Drag the First Line Indent marker to the setting you want on the ruler.

To specify a precise setting for the first line indent

1. Double-click on the First Line Indent marker (or choose First Line Indent from
the Text Format submenu in the Format menu).

2. When the First Line Indent dialog box appears, enter a new value (in inches,
centimeters, or pixels to override the default unit of measurement) and click
OK.

First Line Indent markerLeft Indent markerFirst line indent
marker
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Setting Tabs

You can use the text ruler to set the four types of tabs:

• left

• center

• right

• decimal

The four tab
types used in a
MORE outline

Right Tab

A Text Ruler
showing both
manual and
automatic tabs

In the text ruler, each type of tab is stored in a separate tab well.  You set a
manual tab by dragging it from the tab well to the desired location on the ruler.
When you set a manual tab, MORE removes any automatic tab settings between
the left margin and the new manual tab.

Tab well A manual tab An automatic tab

Decimal TabCenter TabLeft tab
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To specify a precise tab setting, define an alternate delimiter to replace the period
commonly used for decimal entries, or specify a tab fill (also known as a tab
leader), you must first display the Set Tabs dialog box by double-clicking a tab
well or a tab marker on the ruler.

You can also use the Set Tabs dialog box to specify the position of the automatic
tabs that MORE generates for you.  MORE provides two types of automatic tabs:

Left tabs These tabs are automatically inserted at equal intervals in the text

Center and More automatically inserts a center tab in the middle of the text
right tabs area and a right tab at the right margin.  These automatic tabs are

dynamic; if you change the margins for the text that contains
center and right tabs, the tabs will always move to the new center
and right margin respectively.  (Center and right tabs are
especially useful for positioning page numbers, dates, or other
information on headers and footers.)

Tab leader fills in
an outline

Center and Right
Automatic Tabs

One of the
automatic tab

settings
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MORE provides four types of tab fills—characters that fill the space between text
and the next tab stop.  (The default tab fill is blank space.)

To set a new tab stop on the text ruler

1. Drag a tab from the appropriate tab well to the ruler.

2. Continue holding down the mouse button as you drag along the ruler to
position the tab exactly where you want it.

3. Release the mouse button to set the tab.

To set additional tabs of the same type, simply click the ruler where you want
each additional tab to be positioned.

To set a new tab stop using the Set Tabs dialog box

1. Double-click on a tab well or any tab marker on the text ruler (or choose Tab
Stops from the Text Format submenu in the Format menu) to display the Set
Tabs dialog box.

Manual Tabs list

Set Tabs
dialog box

2. Click an existing entry in the Manual Tabs list.

3. Enter the position (in inches from the left margin) of the new tab stop in the
Position text box.

4. Select the kind of tab you want by clicking a tab type radio button.
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5. Click Add to add the tab to the list.

or

Click Replace to substitute the new tab stop for an existing tab stop.

Clicking OK also adds or replaces the tap stop and closes the Set Tabs dialog
box.

If you select the Decimal tab style, you can type an alternate delimiter for the
standard decimal point.  For example, European users may want to use a
comma as a delimiter for decimal tabs.

6. Click OK to apply the new tab or tabs.

Setting a new tab stop deletes any automatic tabs that appeared before the new tab.
This feature lets you simultaneously remove unwanted tabs when placing a new tab
stop.  If you later delete the manual tab, MORE reinserts the automatic tabs, using the
current automatic tab settings.

To specify a tab fill

1. Double-click a tab well or any tab marker on the ruler (or choose Tab Stops
from the Text Formats submenu in the Formats menu) to display the Set Tabs
dialog box.

2. Click the entry on the Manual Tabs list that you want to add the tab fill to.

3. Select the kind of tab fill you want by clicking a tab fill button.

4. Click Replace to assign the tab fill.

The tab fill appears in parentheses next to the selected tap stop in the Manual
Tabs list.

5. Click OK to apply the new tab fill.

To remove a tab fill

1. Double-click the Tab marker to display the Set Tabs dialog box.

2. Select the tab in the Manual Tabs list with the fill you want to remove.

NOTE:
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3. Click the None fill, then Click Replace to remove the fill assignment from the
selected tab stop.

4. Click OK to apply the new tab fill.

To move an existing tab

• Drag the tab to a new position on the ruler.

or

1. Double-click the Tab marker to display the Set Tabs dialog box.

2. Type the new position in the Tab Position box, then click Replace.

3. Click OK.

To delete a tab

• Drag the tab from the bottom of the ruler.

or

1. Double-click the Tab marker to display the Set Tabs dialog box.

2. Select the tab in the Manual Tabs list.

3. Click Delete.

To change automatic tab settings

1. Double-click a tab well or any tab marker on the ruler.

MORE displays the Set Tabs dialog box.

2. Click Left Tabs and type an interval (in inches, centimeters, or pixels) in the
text box.

or

Click Center and Right Tabs.

3. Click OK to add the new tab stops to the selected text.
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Sets the text spacing to one and one-half space (1.5)

Sets the text spacing to double-space (2.0)

Increases or decreases text spacing by increments of .25 lines

Setting Text Spacing

You can use the text ruler to specify the spacing between lines of text in headlines
or other text objects.  Text objects for which you can specify spacing include

• headlines

• comment windows

• headers

• footers

• the Speaker’s Notes window

• the caption text object in a bullet chart

• the title on a bullet chart

• the subhead on a bullet chart

• the comment on a bullet chart

The text ruler provides three preset text spacing options that you can apply to a
selected text object.  You can also use the ruler to increase or decrease text
spacing by increments.

You can also specify a precise text spacing by double-clicking any of the line
spacing icons to display the Custom Space dialog box.

Sets the text spacing to single space (1.0)

The Text Ruler
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2. Type the text spacing you want.

You can specify any decimal value up to 4.0 for the number of lines.  Also,
you can use the text box to type a text spacing value with a unit of
measurement (in, cm, or px)—such entries are constant and will not vary
depending on individual line height.

3. Click OK.

If you specify double-spacing for a headline that contains a graphic, MORE applies a
space that is twice the largest font size, or the height of the graphic; whichever is
larger.

To set text spacing

• Select a headline or other text object and click the text spacing icon that
represents the preset spacing you want.

To increase or decrease text spacing by increments of .25 lines, click the up
arrow or down arrow in the Decrease/Increase icon.

or

• Choose a text spacing command from the Text Format submenu in the Format
menu.

or

1. If you want to set a precise text spacing, double-click any of the text spacing
icons (or choose Custom Space from the Text Format submenu in the Format
menu) to display the Custom Space dialog box.

The Custom
Space dialog box

NOTE:
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Setting Outline Spacing

You can use the text ruler to specify the spacing before and after headlines (or
other text objects).  In the ruler, the outline spacing icons control the space that
appears before a text object.  The icons control spacing

• before a selected headline

• before text in a header

• before text in a footer

• between subheads in Bullet Chart view

You can select from one of three standard outline spacings, increase or decrease
paragraph spacing by increments, or specify a custom line space to fit special
needs.  Outline spacing normally affects the spacing that appears before a
headline or other text object.  To set spacing after a text object to any value other
than zero, you need to specify a custom line space.

The Text Ruler

Sets the space above the selected headline to single-space (1.0)

Sets the space above the selected headline to one and one-half space (1.5)

Sets the space above the selected headline to double-space (2.0)

Increases or decreases space above the selected headline by increments of .25 lines

You can also specify an exact value for paragraph spacing in the Custom Space
dialog box by double-clicking one of the Outline spacing icons.
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To set Outline spacing

1. Select a headline.

2. To choose preset outline spacing, click the icon for the spacing you want.  To
increase or decrease the space above a selected headline by increments of .25
lines, click on the up arrow or down arrow in the Increase/Decrease icon.

or

• Choose a spacing command from the Outline Layout submenu in the Format
menu.

or

1. If you want to set a precise outline spacing, double-click any of the outline
spacing icons (or choose Custom Space from the Outline Layout submenu in
the Format menu) to display the Outline Spacing dialog box.

Outline Spacing
dialog box

You can specify any decimal value for the number of lines in a line space (up
to four-line spacing) in either (or both) the Space After and Space Before text
boxes.  As with line spacing, you can also enter a unit measurement in the text
boxes.  The actual space of each line is determined by the largest font size in
each line.

2. Type the line spacing you want to use and click OK to apply the spacing.

To precisely control the space between the header and the body text of your MORE
document, enter an appropriate Space After value for the Header window.TIP
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Aligning Text

As with a word processor, you can specify how you want outline text to be
aligned with respect to the left and right margins.  MORE provides four styles of
text alignment.

Flush Left Text is aligned with the left margin; also known as ragged right.

Flush Right Text is aligned with the right margin; also known as ragged left.

Centered Text is centered between the left and right margins.  This style is
useful for titles.

Fully Justified In this style, MORE adds space to each line of text so that the text
is aligned with both the left and right margins.  This is the style of
text alignment normally used in newspapers and books.

The four text
alignment styles

Flush Left

Flush Right

Centered

Justified
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To align text

• Select a headline (or other text object) and click an alignment icon in the text
ruler.

The paragraph adjusts to the alignment position you have selected.

or

• Select a headline (or other text object) and choose an alignment style from the
Text Format submenu in the Format menu.

APPLYING CHARACTER FORMATS TO TEXT

MORE lets you specify different fonts, sizes, colors, and styles for outline text.  You
can apply character formats through Format menu commands or with the Character
Formats dialog box.

You can mix different character formats freely within an outline—even within
headlines or comment text.

Different font
styles in a single
outlineAvante Garde

(Bold)

Helvetica
(Bold)

Times Roman
(Plain)

Times
(Italic)

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

THOMAS EDISON
 —A LIFE
I. OVERVIEW

A. His Youth
1. Life at home: His family
2. Formative experiences
3. Influential people

4. Child & teen employment

B. Early Adulthood

C. The Mature years

D. His Final Years
II. AN INVENTIVE “FAMILY TREE”

The final output
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In bullet charts and tree charts, you can specify fonts, sizes, colors, and styles
different from those used in the underlying outline.  You can also apply fonts,
sizes and styles, and colors by modifying the rules that govern text in the outline.
For more information on setting text rules, see “Using Rules” in Chapter 5.

You can apply a character format to a selected headline and all of its subheads by holding
down the Option key while choosing a character style in the Format menu.

MORE provides “intelligent” font handling for your outlines.  This means that if you move
your outline to another Macintosh computer that doesn’t have one of the large screen fonts
installed, MORE remembers the missing font, even though it displays the affected text in a
default font (Geneva).

TIP

NOTE:

Applying Fonts

MORE provides a submenu of available fonts in the Format menu.  To use a font
in a MORE outline you must first install the font for use, either with the Font/DA
Mover or a utility program such as Suitcase II™ or Font/DA Juggler™.

To apply a font using menu commands

• Select the text you want to change and choose a font from the Font submenu
in the Format menu.

To change the font of the selected headline and all its subheads, hold down
the Option key while choosing Font.

MORE applies the font to the selected text, or at the insertion point if no text
is selected.

To apply a font using the keyboard

• Select text in the outline and press w-Shift-[ to apply the previous font listed in
the Font submenu, or press w-Shift-] to apply the next font listed in the Font
submenu.

When you change a font from the keyboard, MORE also changes the font size
to the nearest installed size for the current font and displays the font name
and size in the status box.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Applying Font Sizes

MORE provides a submenu of available font sizes in the Format menu.  Sizes
displayed in outlined text in the submenu identify the sizes of the currently
selected font that are installed in your System file.  Although your computer can
display fonts in other sizes, these sizes will display and print more clearly.

To apply a font size using menu commands

• Select the text you want to change and choose a font size from the Size
submenu in the Format menu.

MORE applies the font size to the selected text, or at the insertion point if no
text is selected.

To change the size of the selected headline and all its subheads, hold down the Option
key while choosing Size.

To apply a font size using the keyboard

• Select text in the outline and press w-Shift-. (period) to increase the font size to
the next higher installed point size, or press w-Shift-, (comma) to decrease the
font size to the next lower installed point.

When you change font size from the keyboard, MORE changes the font size to
the closest installed size available for the font and displays the newly applied
font size in the status box.

TIP
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Applying Font Styles

MORE provides a submenu of various font styles in the Format menu.  The
available styles include

• plain

• bold

• italic

• underline

• outline

• shadow

• superscript

• subscript

To apply a font style using menu commands

• Select the outline text you want to change and choose a style from the Style
submenu in the Format menu.

You can change the style of the selected headline and all its subhead, hold down the
Option key while you choose a style. MORE applies the style to the selected text, or at
the insertion point if no text is selected.

To apply a font style using the keyboard

• Use the keyboard combinations listed in the table below to apply the styles in
the Style submenu.

TIP
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Table of key combinations for styles

w-Shift-B Bold type (also works to undo formatting)

w-Shift-I Italic type (also works to undo formatting)

w-Shift-U Underlined type (also works to undo formatting)

w-Shift-O Outlined typeOutlined type (also works to undo formatting)

w-Shift-S Shadowed typeShadowed type (also works to undo formatting)

w-Shift-+ (plus) Superscript (also works to undo formatting)

w-Shift-– (minus) Subscript (also works to undo formatting)

The offset distance of characters that have been formatted as superscript or
subscript is based on the height of the character immediately preceding the
formatted text.  If there is no preceding character, MORE uses the default font size
for that text.

Because superscript and subscript are normally used sparingly in text, they are not
available as rules, nor can they be applied to more than one headline at a time.

Applying Text Colors

You can apply any colors in the current color palette to outline text.

To apply a color

• Select text and choose a color from the Color submenu in the Format menu.

MORE applies the color to the selected text, or at the insertion point if no text
is selected.

To change the color of the selected headline and all its subheads, hold down the
Option key while you choose Color.

To specify a color for marked headline text, use the Document Options

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

TIP

NOTE:
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command in the Window menu.

You can also apply custom colors that don’t appear in the palette and modify the
appearance of the palette itself.  For more information, see “Customizing Colors,
Patterns, and Gradients” in Chapter 5.

Using the Character Dialog Box

The Character dialog box lets you apply multiple character formats in a single
operation instead of choosing successive commands from the Format menu.  The
Character dialog box appears when you choose Character from the Format menu.

NOTE:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Character
Formats dialog

box

To apply multiple attributes

1. Select the text and choose Character from the Format menu.

MORE displays the dialog box, which presents the current character formats of
the selected text.

2. Click style check boxes and choose the desired options from the pop-up
menus to select the character attributes.

3. Click OK to apply the attributes to the selected text.
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CHANGING THE CAPITALIZATION STYLE

MORE lets you quickly change the style of capitalization or case of selected text in
text objects, including text that appears in bullet charts and trees.  This feature lets
you quickly modify the appearance of text without having to edit individual
characters.

To change case

1. Select the text you want to modify.

2. Choose Change Case from the Edit menu to display the Change Case dialog
box (shown in the following illustration).

3. Click the options you want and click OK to apply the case settings to the
selected text.
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lower case Displays all selected characters in lowercase.

UPPER CASE Displays all selected characters in uppercase.

Capitalize Words Displays the first letter of each selected word in uppercase.

Capitalize Displays the first letter of each selected sentence in
sentences uppercase.

If you clicked “Capitalize Words” or “Capitalize sentences,” you can click Remove
Unwanted Capitals to change other capital characters in the selected text to
lowercase characters.
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SAVING SUBOUTLINES AS FILES

MORE provides a Send To command that lets you save the selected suboutline or
selected headlines to a disk file.  Use this feature when you want to save part of
your outline to reopen as a new MORE outline or a as a file that can be opened
with another application (for example, Word 4.0).

MORE lets you send information to disk files in a variety of file formats, provided
the translators for those formats are in your MORE Files folder.

When you choose Send To from the File menu, MORE displays the Send To dialog
box:

Send To
dialog box

The Send To dialog box closely resembles the dialog box that appears when you
save files from within most Macintosh applications.  It displays a directory of the
current folder or disk.  The directory title (and a folder or disk icon) appears above
the list of the directory’s contents.  The name of the current disk appears to the
right of the list.  Eject and Drive buttons are available for switching disks or drives.

Send To Displays the text of the currently selected headline as the default
file name.  You can use any characters in the file name except a
colon, and press any keys except tab and Return.  If you want to
save the outline by another file name, just type the desired name.

File Type Displays a pop-up menu of file formats that you can use to save
the text.
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No Labels Specifies whether headline labels are sent along with the headline
text.  When saving to word processor file types, you may prefer
to select the No Labels check box, especially if you plan to re-
import the file into MORE.

Send Saves the outline under the specified file name and according to
the chosen format.

To send part of an outline to a file

1. Select the headline or headlines that you want to save as a file.

2. Choose Send To from the File menu.

3. When the Send To dialog box appears, use it to specify a destination, a file
name, and a file format.  If you are saving to a word processor, you also need
to specify whether or not outline labels are to be saved with the file.

4. Click Send to save the headline (and any of its subheads) to the specified file.

If you selected a single headline, MORE sends the complete suboutline
contained in the selected headline.

If you selected multiple headlines, MORE sends the selected headlines and
any associated comments to the specified file.  If the destination file is a
MORE outline, MORE also sends any speaker’s notes, rules, and bullet chart
information associated with the selected headlines.
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INSERTING MATERIAL FROM OTHER FILES

MORE provides a Receive From command that lets you open a disk file and insert
its contents into the current outline.  Use this feature when you want to incorporate
information from other outline files or other types of files, including graphics, into
the current outline.

When you choose Receive From from the File menu, MORE displays the Receive
From dialog box (as shown in the following illustration).  The Receive From dialog
box closely resembles the dialog box that appears when you open files from
within most Macintosh applications.  It displays a directory of the current folder or
disk.  The directory title (and a folder or disk icon) appears above the list of the
directory’s contents.  The name of the current disk appears to the right of the list.
Eject and Drive buttons are available for switching disks or drives.

Receive From
dialog box

Receive Opens the specified file in the selected format and inserts it in
your outline.  Pressing Return is the same as clicking Receive.

File Type Displays a pop-up menu of file formats that you can open and
read into the outline.  When you choose a file type from the pop-
up menu, MORE displays only the names of files saved in the
selected format.
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To insert a file into an outline

1. Select the headline where you want to insert the contents of a file.

2. Choose Receive From from the File menu.

3. When the Receive From dialog box appears, choose a file type, then choose
the file you want to insert into the outline.

4. Click Receive to insert the contents of the selected file beneath the currently
selected headline.

If a headline is selected when you insert a file, MORE recognizes the imported
text as a new suboutline and inserts the headlines beneath the selected
headline.

If the insertion point is in a comment window, MORE inserts the imported
information as text at the insertion point.

If you receive a MORE outline into a new, unchanged outline, the Home headline is
replaced.

USING A LIBRARY IN OUTLINE VIEW

When you’re in Outline view, you can use a library such as the MORE Library, to
select and use formats and templates that have been saved or to save formats and
templates for use in other outlines.

Use the Outline section of a library to store frequently used outline templates.
You can install any outline or suboutline as a template in the Outline submenu of
the Library menu.  Conversely, you can choose any outline template from the
bottom of this menu, and MORE will insert it into the active outline.  The outline
template will contain all the outline text or graphics, as well as any rules included
in the suboutline.  Use outline templates for outline sections you use repeatedly,
such as telemarketing questionnaires, incoming and outgoing call logs, marketing
plans, and form letters.

Use the Rule Sets section of the library to store rule sets attached to any headline
(in addition to rule sets attached to bullet charts or tree charts). After saving a rule
set in a library, you can apply the rule set to another outline, bullet chart, or tree
chart.

For more information on rules, see “Using Rules,” in Chapter 5.

NOTE:
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Use the Pictures section of a library to store graphics created in other
applications—for example, logos, trademarks, or illustrations.  You can also install
graphics created with the palette tools in Bullet Chart view, or tree charts created in
Tree Chart view.

Use the Color Sets section of a library to store color sets.  All the available color
commands (text color, mark color, and fill color) are contained in the color set.

Your MORE diskettes include sample libraries.  You can experiment with the
samples to get some ideas for creating your own libraries.

For more information on library features, see “Using Libraries,” in Chapter 5.

USING COMMENTS

MORE lets you open a comment window under any headline in your outline.
Comment windows (identical to document windows in previous versions of
MORE) serve as electronic Post-it notes.  Here you can type notes and reminders or
store graphics or other material indirectly related to the headlines—you can
expand or collapse the comment windows as they are required.  The text ruler is
also available within comment windows for formatting comment text.

You can view comment windows beneath their associated headlines or hoist
individual comment windows to fill the current outline window.  As is the case
with hoisted headlines, hoisting a comment window limits the scope of most
operations to the contents of the hoisted comment window.

MORE uses the (  ) structure symbol to indicate the presence of a collapsed
comment window.  When a comment window is expanded, MORE removes the
structure symbol.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Hoisting a
comment window

The comment
window hoisted
to fill the outline
view

Status box

The comment window in
the outline
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To expand a comment window

• Select a headline and choose Expand Comment from the Outline menu.

or

• Double-click on the comment window structure symbol. (  )  (When the
pointer is positioned correctly, it will take the shape shown in the margin.)

To simultaneously hoist the comment window, hold down the Option key
while double-clicking on the comment window structure symbol.

or

• Select a headline and press Enter (on the numeric keypad).

To simultaneously hoist the comment window, press Shift-Enter.

To hoist a comment window

• When a comment window is expanded, double-click on the size box of a
comment window to hoist it.

or

• Select an expanded comment window and choose Hoist from the Outline
menu.

To collapse a comment window

• Select the comment window and choose Collapse Comment from the Outline
menu.

or

• Press Enter, or Shift-Enter if the comment window is also hoisted.

or

• Hold down the Option key and double-click inside the comment window.

To dehoist a comment window

• Choose De-hoist from the Outline menu.

or

• Press Enter.
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To expand all comment windows in a suboutline

• To expand all comment windows in the suboutline, hold down the Shift key
and double-click on the headline’s comment window structure symbol.

or

Select a headline and choose Expand All Comments from the Outline menu.

To collapse all comment windows in a suboutline

• Hold down the Shift key and double-click the structure symbol of the parent
headline.

ATTACHING SPEAKER’S NOTES TO HEADLINES

When you are creating an outline that will form the basis for a slide show
presentation, you can associate headlines with speaker’s notes that can be
referenced during the presentation.  You can also use the Bullet Chart view to
create these notes as you are refining your presentation.

Regardless of which view you create a speaker’s note in, it is available for viewing
and editing in any MORE view.  If you create a speaker’s note for a headline in
Outline view, the same note will appear in Bullet Chart view if the headline is also
a chart title.

If a Speaker’s Notes window is associated with a headline, you can display the
window by selecting the headline and choosing Speaker’s Notes from the Window
menu, or by double-clicking on the Speaker’s Notes structure symbol.

For more information on creating and using speaker notes, see “Attaching
Speaker’s Notes to Charts” in Chapter 3.

Speaker’s notes can be printed only from Bullet Chart view.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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CHECKING SPELLING

Use MORE’s spelling checker to find and correct misspelled words in your outline.
You can check the spelling of headlines and comments within either Outline view
or Bullet Chart view.  In Outline view, MORE checks all headlines and comments,
even if they are not expanded (displayed).  In Bullet Chart view, MORE checks
only text that appears on a chart.  You can check spelling in Speaker’s Notes and
headers/footers from all three views.  However, in Bullet Chart view, Speaker’s
Notes are checked for chart titles only.  To check Speaker’s Notes, you must open
the Speaker’s Notes window.  To check header or footer text you must open the
Header/Footer window.

Unless you specify otherwise, MORE starts a spelling check from the current
cursor position and proceeds down the outline—through all collapsed headlines
and comment windows at all sublevels—until it reaches the end of the outline.
However, if you begin the spelling check inside a hoisted comment window, the
scope of the check is limited only to that comment window.  Press w-. (period) to
stop a spelling check in progress.

To check spelling, MORE uses a main dictionary that contains over 100,000 words
and the user dictionary that is currently open.  A user dictionary is one that you
compile by adding the words yourself.  You can create multiple user dictionaries,
but MORE uses only one user dictionary at a time when it checks spelling.

Before you start a spelling check, you specify the user dictionary you want to use.
If the Main Dictionary and user dictionaries are not stored in the same folder as
the MORE application, the MORE files folder, or the System folder, you will be
asked to locate the dictionaries the first time you check spelling.  MORE
remembers where they are located unless you move or rename them.

When you check spelling, MORE looks for words that are not contained in either
the main dictionary or the user dictionary that is currently open.  When MORE
finds a word it does not recognize, it displays the suspect word and suggests
possible replacements.  If the word is spelled correctly, you can skip the word,
ignore the word and all further occurrences, or add it to a user dictionary.  Once a
word has been added to the user dictionary the word is recognized as correct
when it is encountered again.  If the word is misspelled, you can change it by
clicking a suggested replacement or typing the correct word.

When you add or ignore a word that contains capital letters, MORE asks if you
want it to match the uppercase and lowercase exactly when it looks for further
occurrences of the word.  If you match the case, MORE will find the word when it
is incorrectly capitalized.  For example, if you match the case for the word
Symantec, MORE ignores further occurrences of Symantec but finds errors in
capitalization such as SymanTec or symantec.  If you do not match the case,
MORE finds the word when it is misspelled, but ignores capitalization.
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The Check Spelling window includes the following:

Word Displays the suspect word.

Change To box Is where you can type a replacement word.

Start Starts or continues to check spelling.  (After you begin a spelling
check, the button label changes to Next.)

Ignore Ignores the word (and any subsequent words with the same
spelling) and continues the spelling check.

Learn Adds the word to the user dictionary.

Change Replaces the misspelled word with the contents of the Change To
box.

Change All Replaces all occurrences of the misspelled word with the contents
of the Change To box.

Change, Performs the same function as clicking Change and then Next or
 then Next pressing w-Return.

Dicts Displays the Dictionaries dialog box so that you can select (or
modify) a user dictionary or find another main or user dictionary.

You check spelling from within the Spelling window:

The Spelling
window
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You can specify how you want a spelling check to proceed by specifying the
following options:

Skip if ALL CAPS Skips words that are in uppercase letters.

Mark Suspects Marks headlines that contain a suspected misspelled word.
MORE marks a headline by highlighting its label.  When the
spelling check is completed you can quickly review marked
headlines to verify changes and suspected words.

Mark Changes Marks headlines that contain a word that was changed during
the spelling check.

Suboutline Only Checks spelling only in the selected suboutline.  Deselect this
option to check spelling from the insertion point to the end of
your outline.

Expanded Only Checks spelling only in expanded (displayed) headlines.
Deselect this option to check all headline levels and associated
comment windows (whether they are expanded or not).

Wrap Around Specifies the range of the spelling check.  When Wrap Around
is checked, MORE checks spelling to the end of the outline (or
the end of the text in a header/footer window, comment
window, or Speaker’s Notes window), then starts at the
beginning of the outline and continues to the point where you
began the spelling check.

To check spelling

1. Place the insertion point where you want to begin checking spelling.

2. Choose Check Spelling from the Edit menu, or press w-T.

3. Click Start in the Spelling window or press Return to start the spelling check.

When MORE finds a word it does not recognize, it highlights the word in the
outline and suggests possible spellings in the list box.
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4. To skip the word and go on to the next, click Next.

To ignore the word and all further occurrences, click Ignore.  (Subsequent
appearances of the word will be ignored until the Spell window is closed and
reopened.)

You can also change the word or add it to the user dictionary.

When a spelling check is complete, MORE displays a dialog box that lists the
number of words searched, the number of suspect words found, and the
number of replacements.

5. Click Continue to restart the spelling check from the beginning of the current
selection or click Done to end the spelling check.

To change the word

1. Click the correct word in the list box (use the scroll bar to display additional
words) or type the word in the Change To box.

2. To replace the misspelled word with the contents of the Change To box, click
Change.

To insert the misspelled word in the Change To box for editing, click on it, make any
changes, then click Change.

To replace all occurrences of the misspelled word, click Change All.

To replace the misspelled word and continue checking spelling, click Change,
then Next (or press w-Return).

Double-clicking a selection in the list box is the same as clicking the word, then
clicking Change, then Next.

Continue/Done
dialog box

TIP

TIP
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To add the word to the user dictionary

• Click Learn in the Spelling window.

If the Learn button is dimmed, there is no user dictionary currently open.  You
must open an existing user dictionary or create a new one before you can add
the word.

To open a user dictionary

1. Click Dicts... to display the following dialog box:

Dictionary
dialog box

2. Click Find User.  In the dialog box that appears, locate the user dictionary you
want by opening the appropriate folder and selecting the dictionary.

The list box displays the words contained in the selected dictionary.  You can
edit this dictionary, or click Done to return to the Spelling window to continue
checking spelling with this user dictionary.
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To close a user dictionary

Close a user dictionary if you do not want MORE to use it.

1. Click Dicts in the Spelling window.

The Dictionary dialog box appears

2. Click Find User.

A dialog box appears.

3. Click None to close the current user dictionary.

4. Click Done to return to the Spelling window.

To create a new user dictionary

1. Click Dicts in the Spelling window.

The Dictionary dialog box appears.

2. Click Find User.

A dialog box appears.

3. Click New.

Another dialog box appears.

4. Type the name of the new dictionary in the entry box, and click Open or press
Return.  Then click Done to return to the Spelling window.

The user dictionary you have created automatically becomes the selected user
dictionary.  As you check spelling, when MORE finds a word it does not
recognize, you can add it to the user dictionary by clicking the Learn button.
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To edit a user dictionary

1. Open the user dictionary that you want to edit (if you’re not sure how to do
this, see “To open a user dictionary,” earlier in this section).

The list box shows the words in the user dictionary.

2. To replace a word, select the word you want to replace in the list box, type
the new word in the text box and click Replace or press Return.

To delete a word, select the word in the list box and click Delete.

To add a word, type the new word in the text box and click Add or press
Return.

3. When you have finished editing the dictionary, click Done to return to the
Spelling window.

SEARCHING AND CHANGING TEXT

In an Outline view, you can search for specific text that appears in headlines or
comment windows.  You can perform text searches in either Outline view or
Bullet Chart view.  In Outline view, MORE searches through all headlines and
comments, even if they are not expanded (displayed).  In Bullet Chart view,
MORE searches only through text that appears on a chart.  You can perform
searches in speaker’s notes and headers/footers from all three views.  However, in
Bullet Chart view, speaker’s notes are searched for chart titles only.  To search for
the text in speaker’s notes, you must open the Speaker’s Notes window.  To
search header/footer text you must open the Header/Footer window.

Unless you specify otherwise, MORE starts searches from the current cursor
position and proceeds down the outline—through all collapsed headlines and
comment windows at all sublevels—until it reaches the end of the outline.
However, if you begin the search operation inside a hoisted comment window,
the scope of the search is limited only to that comment window.  Press w-.
(period) to stop a search in progress.

You can search for any character pattern up to 127 characters.  In addition, MORE
also provides “quick find” options for repeating searches and finding the next
occurrence of selected text.  (After you specify a search pattern, MORE displays
the first part of the search string next to Find Next on the Edit menu.)
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When you choose Search from the Edit menu (or press w-K), the Search Window
appears.

You enter the text that you want to find (also known as the search string) in the
Search For field.  If you previously specified a string of text, it will appear in the
box.  If text is highlighted in the Outline view when you choose the Search
command, it will appear in this box instead.

You type any replacement text in the Change To field.  If a text string was
previously specified for the change-to text, it will appear in the box.

The Search window contains the following elements:

Search Finds the next occurrence of the search string and selects it.
(Pressing Return also finds the next occurrence of the search
string.)

Change Changes the selected text to the text specified in the Change To
field.

Change, Changes the selected text to the text specified in the Change To
then Search field, then searches for the next occurrence of the search string.

(Pressing w-Return also changes the selected text then searches for
the next occurrence)

Change All Replaces all occurrences of the search string with the text in the
Change To field.

Find All Searches for all the occurrences of the search string at once.  A
dialog box will appear telling you how many there are.  This
option is often used with the Mark Matches option to flag all the
headlines that contain the search string, so that they can be
gathered to a new location.

Search window
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Whole Word Finds only search strings that are whole words.  Otherwise, MORE
finds patterns that are embedded in other words as well as whole
words.

Match Case Finds only the occurrences that have the same arrangement of
uppercase and lowercase letters as the search pattern.  If Match
Case is active in search and replace operations, MORE replaces
text with the identical search string.  If Match Case is not active,
MORE  ignores the case of the letters in the search string and
replaces text with the case arrangement in the found occurrences.

Match Pattern Uses special characters specified in the search string as wild card
characters, rather than as literal characters.  A detailed description
of wildcard characters is provided later in this chapter.

Suboutline Only Limits the search to those headlines and comment windows
subordinate to the selected headline.  Otherwise, MORE searches
through the entire outline, starting after the insertion point of the
selected headline.

Expanded Only Limits the search to expanded headlines and comment windows.

Wrap Around Specifies the range of the search.  When Wrap Around is checked,
MORE searches to the end of the outline (or the end of the text in
a header/footer window, comment window, or Speaker’s Notes
window) then starts at the beginning of the outline and continues
to the point where you began the search.

Mark Changes Marks the headlines where there are changes made in the
headline or its comment window.

Mark Matches Marks the headlines containing a match in the headline or
comment window text.

For searches, MORE provides a pattern matcher that permits you to search through
an outline for almost any combination of characters, without having to specify the
exact characters themselves.  You do this by typing special wildcard characters
that represent one or more characters in the pattern.
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To have MORE interpret special characters as wildcard characters, click the Match
Pattern box in the Search window.  This turns on the Pattern Matcher.  Thereafter,
you can incorporate wildcard characters in the pattern in the Search For text box.
For more information, see “Using Wild Card Characters,” later in this chapter.

To search for text

1. Position the cursor at the beginning of the outline or comment window that
you want to search.

2. Choose the Search command from the Edit menu.

MORE displays the Search window.

3. Enter a search string in the Search For entry box.

To search for the Tab character, press Option-Tab-Return.
To search for the Return character, press Option-Return.

4. Click any search options you want to use in the search.

5. Click Search to find the first occurrence of the search string.  (Pressing Return
also finds the first occurrence of the search string.)

or

Click Find All to find all occurrences of the search string.

6. Click Search or choose Find Next from the Edit menu (MORE displays the
search string in the menu command) to find the next occurrence of the search
string.

To quickly find text

1. Hold down the Option key and choose Quick Find from the Edit menu.

MORE displays the Quick Find dialog box, an abridged version of the Search
window that uses the current search options.

2. Enter a search string in the Search For field and click Find to find the first
occurrence of the search string.

3. Choose Find Next from the Edit menu (MORE displays the search string in the
menu command) to find the next occurrence of the search string.

TIP
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To quickly find selected text

1. Select the text that will serve as the search string.

2. Hold down the Option key and choose Find Next from the Edit menu.

MORE finds the next occurrence of the selected text in the outline, using the
search options that are currently active in the Search window.  In addition, the
selected text becomes the search string for subsequent searches.

To search and modify text

1. Position the cursor at the beginning of the outline or comment window that
you want to search.

2. Choose the Search command from the Edit menu.

MORE displays the Search window.

3. Enter a search string in the Search For field.

4. Enter replacement text in the Change To field.

5. Click any search options you want to use in the search.

6. Click Search to find the first occurrences of the search string.  When MORE
highlights the first pattern found, click Change to modify the text.  You can
also click Change, then Search to modify the text and immediately search for
the next occurrence of the search string.

Use w-Return to Change, then Search.

or

Click Change All to modify all occurrences of the search string.

You cannot undo a Change All operation.

After the operation is complete, MORE tells you how many occurrences were
found and changed.  If you specified the marking of headlines that contain
changed text, you can use the Unmark Headline command in the the Reorg
menu to remove the marks.

NOTE:

TIP
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Characters Explanation Example Result

[ ] Encloses a set of [012345689] Finds any single digit
alternative characters except 7

[A-Z] Finds any single [A] Finds all occurrences of
uppercase letter when uppercase A.
Match Case is enabled

# Represents any digit 91### Finds all mailing zip codes
beginning with “91”

? Represents any character b?n Finds all three-letter words that
(except Return) begin with “b” and end with “n”

(Whole Word must be enabled)

* Indicates zero or more John[a-z]* Finds “John,” “Johnson,”
repetitions of the “Johnston,” “Johnstown,” and
preceding characters so on

+ Represents one or more 9/#+/1986 Finds any date in September,
repetitions of the 1986, (when the date is in the
preceding character format of “mm/dd/yyyy”)

Using Wild Card Characters

A wild card character substitutes for other characters in a search pattern. You can
use these substitute characters to search through an outline for almost any
combination of characters—without having to specify the exact characters
themselves.

To have MORE interpret special characters as wild card characters, click the Match
Pattern box in the Search window. Thereafter, you can incorporate wild card
characters in the pattern in the Search For box.  The table below summarizes the
purpose of each wild card character and provides examples of their use.
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Characters Explanation Example Result

~ Represents any character, s[~<space>]+ain Finds slain, Spain, stain, strain,
except the character sustain
immediately following the tilde

( ) Groups pattern elements 10(:##)+ Finds a time of 10:00 with or
together without seconds

^ Indicates that the ^[?+^] Finds any text surrounded by
following character is literal, square brackets
not a wild card character

% Indicates that the %Urgent Finds headline or comment
following pattern must appear window that begins with
at the beginning of a headline the word “Urgent”
or comment window

$ Indicates that the Final$ Finds headline or comment
following pattern must window that ends with
appear at the end of a headline the words “Final”
or comment

& Indicates the occurrence In Search For box: Finds all numbers beginning
itself in a replacement 408/#+<space>#+ with “408/” and adds

string In Change To box: “CALL TODAY!” to the text
&<space>CALL TODAY!
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Word Counts

You can use MORE searching capabilities to count words, sentences, paragraphs,
and headlines. Turn off the Match Case option and use wild card characters as
described below.

To count the number of words in an outline

1. Select the Home headline.

2. Enter the search string:

[a-z][a-z][a-z][a-z]+

3. Click Find All.

MORE counts and displays the number of words of four letters or more in the
outline.

The spelling checker also counts words automatically, but puts no restriction on
word length.TIP

To count the number of sentences in a single comment window

1. Place the cursor at the beginning of the comment window, hoist the comment
window, and turn off the Match Case option.

2. Enter the search string:

[.!?]+

3. Click Find All.

MORE counts and displays the number of sentences in the comment window.
This search pattern assumes that sentences always end in a period, question
mark, or exclamation point.
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To count the number of paragraphs in a comment window

1. Place the cursor at the beginning of the comment window and hoist.

2. Enter the search string:

[<Option-Return>]<Option-Return> or [<Option-Return>]+

3. Click Find All.

<Option-Return> is the character produced by pressing the Option and Return keys at
the same time.The second example doesn’t assume that two return characters end
every paragraph.

To count the number of headlines in an outline

1. Select the Home headline.

2. Choose the Expand All command from the Outline menu to display all
headlines.

3. Click the Expanded Only box in the Search window to exclude document
windows from the search.

4. Enter the search string:

%?

5. Click Find All.

MORE counts and displays the number of non-empty headlines.

NOTE:
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MEMO

To: Vaughn Bell
From: Eileen Cullen
Date: 1 May 1991
Re: Franchise procurement

We have notified O’Brien & Associates of our plans to grant them a
franchise for a “Modern Business™” outlet in Grandview.  We carefully
pursued the due diligence on your financial information, and finding it to
be as stated, are anticipating a successful partnership with their
corporation in the establishing of Modern Business in Grandview.

Please send them the forms for finalizing the franchise application.  We
should also enclosed a draft contract along with our current fees and
royalty schedules.  The next step in the process will be to meet with them
and their lawyers, to review the schedules for royalties and profit-sharing,
and the timeline for building plans, staffing, and overall marketing plan
development.  Please expedite this accordingly.

We are gratified to have found an able partner for the venture into new
markets.  Grandview’s demographics prove it to be the ideal market—a
productive, well-educated and mobile commuinity, without the drawbacks
of a monocultural population.  Serving this community will result in
more-than-satisfactory remuneration for all of our combined efforts.  Your
attention to the details affecting this process are most valuable, and we
look forward to your continued contribution.

Nov. 12, 1991 CONFIDENTIAL Page 1

MEMOMEMO Header, with Postscript
“Memo” art

Footer text, with
hot stamps

A MORE
generated outline
used as a memo

ADDING HEADERS AND FOOTERS

A header or footer contains text or graphics that you want to print at the top
(header) or bottom (footer) of outline pages.  Adding a header or footer in one
MORE view adds it in all views.  You can modify a header or footer from any
view.  You can specify whether to print headers or footers from the Print Options
window.  For more information on specifying print options, see “Printing Outlines,”
later in this chapter.

You enter header or footer information in the Header/Footer window (shown in
the following illustration).  The title bar indicates whether the header or footer is
currently displayed.  To change the display, click the Header or Footer icon at the
bottom edge of the dialog box, or choose View Header/Footer from the Header/
Footer menu.

A blank header
window

Hot Stamps

Footer iconHeader icon
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The icons along the left side of the Header or Footer dialog box insert hot stamps
at the insertion point in the header or footer window.  Hot stamps are
placeholders for data that will vary between pages or between printings—page
numbers, headlines, date, time, and file or folder name.  When you print, MORE
automatically replaces the placeholder with the correct information.  Pressing an
icon displays a pop-up menu of available choices.  For example, pressing the Date
icon allows you to choose whether you want to display the date the chart is
printed or the date the chart was last modified.  The Hot Stamp command in the
Edit menu inserts the same data as the Header/Footer icons.  You can use this
command to insert dynamic data in the text of outlines of bullet charts.  For more
information on Hot Stamps, see “Using Hot Stamps” later in this chapter.

The following is a description of the Header/Footer icons:

File icon Inserts the name of the MORE file or the folder where it is
located.

Title icon Inserts the level-0 (zero) headline or level-1 headline from the
beginning of the current page.  In the table of contents, the
words Table of Contents prints in place of the level-1 headline.
(A level-1 stamp provides the equivalent of a running header or
footer.)

Page icon Inserts either a page number or a page count.  By default, MORE
displays numbers in the Arabic format (1, 2, 3,...); use the Hot
Stamp command if you want to display page numbers or page
count in Roman numerals.

Header/Footer
icons and the

options available
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In the Table of Contents, the page count always refers to the number of pages in the Table
of Contents, not the entire outline.  These numbers always appear in lower case Roman
numerals.

Date icon Inserts the date the outline or chart was printed or the date it was
last modified.

Time icon Inserts the time the outline or chart was printed or the time it was
last modified.

The time and date stamps use the time and date format in effect when they are stamped.
To change the format, delete the old stamps and create a new one.

The Header/Footer window has a text ruler that you can use to set tabs and
change line spacing and justification.  For information about using the text ruler,
see “Using the Text Ruler to Format Text,” earlier in this chapter.

When you add a header or footer, you can control whether it appears on the first
page and specify a starting number for page numbering.  For example, if you
specify 4 as the starting page, the numbering sequence will be 4, 5, 6, and so on.

To add a header or footer

1. Choose Headers & Footers from the Format menu.

The Header/Footer window appears.  The title bar indicates whether the
header or footer is currently displayed.

2. To change the current display, click the Header or Footer icon at the bottom of
the window.

3. Type the text you want to appear in the header or footer.

4. Use the hot stamp icons to insert information such as the date or time.

5. Use the text ruler to set tabs, change line or paragraph spacing, or change text
justification.

For information about using the text ruler, see “Using the Text Ruler to Format
Text,” earlier in this chapter.

6. To specify a starting number for the pages to be printed, choose Starting Page
Number from the Header or Footer menu.  Type the page number in the
dialog box and click OK.

NOTE:

NOTE:
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7. To specify that the header or footer not print on the first page, choose Skip
First Page from the Header or Footer menu.

A check mark appears next to this menu command when it is selected.

8. To close the Header/Footer window, click the Close box.

You can precisely control the space between the header and the body text of your
MORE document.  To do this, choose Custom Space from the Outline Layout
submenu in the Format menu to display the Outline Spacing dialog box, then enter an
appropriate Space After value for the Header window.

To view, change, or delete an existing header or footer

1. Choose Headers & Footers from the Format menu to display the Header/
Footer window.

2. Display the header or footer by clicking the Header or Footer icon at the
bottom of the dialog box.

3. Edit or delete header or footer text as you would any other text.

4. When you have finished editing text, click the close box.

ADDING TIME AND DATE STAMPS

MORE lets you add time and date stamps to your outline.  Time and date stamps
are useful for

• Recording the time and date of the changes made in an outline.

• Marking times and dates on a list of projects in your outline.  (Afterwards you
can use the Sort command to compile the outline contents according to time
and date.)

• Automatically dating a memo or other report.

• Logging phone calls with clients.

• Recording the dates that items are received or shipped.

• Recording start and stop times for daily activities, providing a tool for personal
time management.

• Stamping a date into bullet charts that you’ll use in presentations.

TIP

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Stamping Times and Setting Time Formats

MORE provides a Time Stamp command that automatically places today’s time at
the insertion point in a headline or other text object.

When you choose Time Stamp, MORE displays the Time Stamp dialog box, where
you can select a format for displaying time and set a default format for subsequent
time stamps.

The Time Stamp
dialog box

Time Formats

The format you select for the date will affect

• the time stamped into text

• the time display in the status box

• the time displayed in the Bullet Chart control panel

• the format of times stamped with the icon that appears in the Headers and
Footers window, or with the Hot Stamp command

• times generated by the Calendar command
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12-Hour Clock Examples

No leading zeros, seconds not included 9:00 AM
2:07 PM

No leading zeros, seconds included 9:00:32 AM
2:07:55 PM

Leading zeros, seconds included 09:00:32 AM
02:07:55 PM

Leading zeros, seconds not included 09:00 AM
02:07 PM

24-Hour Clock Examples

No leading zeros, seconds not included 9:00
14:07

No leading zeros, seconds included 9:00:32
14:07:55

Leading zeros, seconds included 09:00:32
14:07:55

Leading zeros, seconds not included 09:00
14:07

To stamp the time

1. Position the insertion point at the place in the text where you want to insert
the time.

2. Choose Time Stamp from the Edit menu (or press w-; [semicolon]).

or

Click the desired options in the Time Stamp dialog box.  Sample in the dialog
box shows you the currently selected time format.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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 3. Click OK to stamp the time.

or

Click Set Format to specify your selections as the format for displaying time
elsewhere (without stamping).

The next time you display the Time Stamp dialog box, the settings you
specified will appear as the current settings.

Hold down the Option key while choosing Time Stamp from the Edit menu (or press
Option-w-;) to bypass the Time Stamp dialog box and directly stamp the time at
location of the insertion point.  If you bypass the dialog box, MORE uses the last time
format settings you specified.

Stamping Dates and Setting Date Formats

MORE provides a Date Stamp command that automatically places today’s date at
the insertion point in a headline or other text object.

When you choose the Date Stamp, MORE displays the Date Stamp dialog box,
where you can select a format for displaying the date and set a default format for
subsequent date stamps.

The Date Stamp
dialog box

TIP
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Date Formats

The format you select for the date will affect

• the date stamped into your text

• the date used in the Bullet Chart Control Panel

• the date used in an outline created with the Calendar command

• the format of dates stamped with the icon that appears in the Header/Footer
window, or with the Hot Stamp command

Date Format

Examples Characteristics

03/23/1991 numeric
month/day/year
leading zeros
include century

3/23/91 numeric
month/day/year
no leading zeros
exclude century

03/23/91 numeric
month/day/year
leading zeros
exclude century

3/23/1991 numeric
month/day/year
no leading zeros
include century

Date Format

Characteristic Examples

Abbreviated: Thu Mar 23, 1991

Full date: Thursday, March 23, 1991

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To stamp the date

1. Position the insertion point at the place where you want to insert the date.

2. Choose Date Stamp from the Edit menu or press w-’ (apostrophe).

3. Click the desired options in the Date Stamp dialog box. The sample in the
dialog box shows you the currently selected date format.

4. Click OK to stamp the date.

or

Click Set Format to specify your selections as the format for displaying the date
elsewhere (without stamping).

The next time you display the Date Stamp dialog box, the settings you
specified will appear as the current settings.  If you bypass the dialog box,
MORE uses the last date format settings you specified.

Hold down the option key while choosing Date Stamp from the Edit menu (or press
Option-w-’ [apostrophe]) to bypass the Date Stamp dialog box and directly stamp the
time at location of the insertion point.  If you bypass the dialog box, MORE uses the
last date format settings you specified.

Using Hot Stamps

In addition to the time and date stamps, MORE provides a Hot Stamp feature for
stamping additional information in printouts of outlines and bullet charts.  Unlike
conventional time and date stamps, hot stamps are dynamic:  they insert a variable
placeholder in the text that automatically changes to reflect a change in status.  Use
Hot Stamps to insert the following information in printed text:

• the Date the file was last modified

• the Date the file was printed

• the Time the file was last modified

• the Time the file was last printed

• the Current file name that the printed document is saved under

• the Current folder name where the printed file resides

• the Page number (Arabic or Roman)

• the Total page count (Arabic or Roman)

TIP

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To insert a hot stamp

1. Position the insertion point in the text where you want to insert the date.

2. Choose Hot Stamp from the Edit menu to display the Hot Stamp dialog box.

3. Select the desired option from the list of Hot Stamp options.

4. Click OK to insert the hot stamp placeholder in the text.

To preview how the hot stamps will appear in the printed text, choose Print
Options.

Hold down the Option key and choose Hot Stamp Again from the Edit menu to bypass
the Hot Stamp dialog box and insert the previously selected placeholder.

SORTING HEADLINES

MORE provides a Sort command that lets you arrange headlines alphabetically or
according to the contents of headlines.  Sort is useful for arranging headlines to
track schedules and create timelines.  For example, you can use the Sort command
in conjunction with the Mark and Gather commands to pick up items that have
date or time stamps and then sort them into order.

When you choose Sort, MORE displays the Sort dialog box, where you choose the
type of sort and specify either a descending or ascending sort order.

TIP

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

The Hot Stamp
dialog box
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Categories pop-up menu

The dialog box includes a Field Format pop-up menu that lets you choose the
types of values you want to base the sort upon.  You can choose General, Money,
Numbers, Date, Time, and Date Time.

Text Performs an alphanumeric sort, with numeric characters taking
precedence over alphabetic characters.  An ascending sort on a
group of subheadlines beginning with letters starts with “A” and
ends with “Z.”  A descending sort starts with Z and ends with A.
When two different letters are sorted alphabetically, their case is
ignored. That is, “G” sorts lower than “h.”  However, the
lowercase form of a single letter sorts lower than the uppercase
form of that same letter. That is, “g” sorts lower than “G.”

Money Sorts headlines by numbers preceded by a dollar sign ($).

Numbers Sort headlines beginning with plain numbers (not dollar amounts),
with or without a decimal point.   An ascending sort on headlines
beginning with numbers starts with the lowest number and ends
with the highest. A descending sort starts with the highest number
and ends with the lowest.

Time Sorts headlines with time values.  To sort headlines on times, use
the 24-hour format, and include seconds, if you wish. An
ascending sort will begin with the earliest time and end with the
latest. A descending sort will begin with the latest time and end
with the earliest.

Sort dialog box
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To sort a group of subheads at the same level

1. Select the parent headline of the group of subheads you want to sort.

2. Choose Sort from the Outline menu.

3. Choose the desired sort format from the pop-up menu.

4. If you want to sort on a custom format, enter the appropriate characters in the
entry box that displays the current format.  For more information, see “Custom
Sorting”  next in this chapter.

5. If you want to sort in descending order, click Sort Descending. Leave this box
unchecked if you want to sort in ascending order.

6. Click Sort or just press Return to sort the subheads.

If you have a string currently highlighted in a headline when you choose the Sort
command, MORE will use that current selection to determine the default format for
the sorting operation. For example, if you highlight the string 4/5/1988 MORE will
choose the Date format as the default format for the sort.

Hold down the Option key and choose Sort Again from the Reorg menu to bypass the
Sort dialog box and immediately perform the sort.  If you bypass the dialog box,
MORE uses the sort format last specified in the dialog.

Date Sorts headlines with numeric date values.  The date in the
headline must be in the same order currently selected with the
Date Stamp command. You can, however, override this order by
typing a pattern into the Sort dialog box, such as yy/mm/dd, dd/
mm/yy. Abbreviated and full dates (those containing the word
Tuesday, etc.) cannot be sorted.  An ascending sort will begin
with the earliest date and end with the latest. A descending sort
will begin with the latest date and end with the earliest.

Date Time Sorts headlines with both date and time values.  Typically, you
will be sorting headlines that have been date and/or time
stamped.

NOTE:

TIP
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Custom Sorting

You can use same wild card characters available in the Search command to sort for
specific text patterns. For example, you can use the pattern [a-z]+$ to sort
headlines by the last word.  For more information, see “Using Wild Card
Characters” earlier in this chapter.

You can enter any of the following patterns to sort on dates (and thus override the
format currently chosen in the Date Stamp dialog box):

• mm/dd/yy

• dd/mm/yy

• yy/mm/dd

• mm/yy/dd

• dd/yy/mm

• yy/dd/mm

In the above patterns, “y” is the year, “m” is the month, and “d” is the day.

You can enter any of the following patterns to sort, and thus match only times with
or without sections, respectively:

• hh:mm:ss

• hh:mm

In the above patterns, “h” is the hour, “m” is the minute, and “s” is the second. You
can also combine dates and times together, if they appear one after another in the
headline, by typing a pattern such as dd/mm/yy hh:mm into the Sort dialog box.
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PERFORMING CALCULATIONS

MORE provides a Calculate command that lets you sum numbers in headlines.
Calculate is useful for tracking costs, adding expense reports, projecting costs, and
summing times.

When you choose Calculate, MORE looks for numbers in each level of headlines
under the selected headline, adds the values, then inserts the sum of the selected
headline’s subheads at the insertion point.  (If a number already exists in the
selected headline, MORE replaces the number, regardless of its position in the
headline.) Calculate does not perform division or multiplication functions, nor
does it perform addition and subtraction of numbers within a given headline.

The Calculate
dialog box

Calculate field format
pop-up menu

The dialog box includes a Field Format pop-up menu that lets you choose the
types of numbers that you want to calculate.  You can choose General, Money,
Numbers, and Time.

General Calculates any combination of numbers and dollar amounts.  If
there are dollar amounts, the totals and subtotals will also be in
dollars.

Money Calculates only headlines with dollar amounts.  It ignores other
numeric formats.

Numbers Calculates only headlines with plain numbers (not dollar
amounts), with or without a decimal point.

Time Sums time.  It calculates numbers in the form of hh:mm:ss or
mm:ss, where h is hours, m is minutes, and s is seconds.
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If there is a text selection in a headline when you choose Calculate, MORE will use that
current selection to determine the default format for the calculate operation.  For example, if
you select $50.00, MORE will choose the Money format as the default format for the
calculation.

The text box displays the field selected from the pop-up menu.  You can also type
a custom pattern to be calculated.  For example, typing # students calculates all
subheadlines with a number, represented by #, followed by the word students.

Create When subheadlines are summed, a subtotal is inserted in their
Subtotals parent headline.  To suppress the generation of subtotals, deselect

the option.  Even with this option turned off, MORE still calculates
numbers at subtotals to derive the total at the selected headline.

Calculate Performs the specified calculation.

Cancel Cancels the command and returns to the outline.

Calculate works according to the following rules:

• Positive and negative figures in subheads are summed and their total is
assigned to the parent headline of the subheads.  If you choose the Create
Subtotals option or if the parent headline already contains a subtotal, MORE
inserts the total in the parent headline.

• If a single headline contains two numbers of the type you specify, MORE
recognizes the first number, but not the second number.

• Only the first eight decimal places are used; for amounts in dollars, only the
first two decimal places are used.  Any extra numbers are truncated, not
rounded off.

• Values cannot be imbedded in other text; each value must be a separate string
of numbers.

Example: Good:Billing 10 hours

Bad: 1024k of memory.

NOTE:



USING OUTLINES

2 – 104

• If you’ve selected the General format and any of the figures being summed are
preceded by a dollar sign ( $ ), then the total of all the numbers (whether or
not the numbers are preceded by a dollar sign) will be expressed in dollars.  If
a headline has both dollar and plain numbers, the first dollar figure will be
used.

• For negative dollar amounts, either the minus sign (–) must precede the dollar
sign or the amount must be in parentheses.

• MORE accepts the same typed tokens that are used with the Pattern Matcher.
However, it expands the meaning of a single # to mean any number, with or
without a decimal.  Any pattern containing a more complex combination of #
characters will interpret each # character to match only a single digit, as with
Search.  For example, typing Project Costs $# will calculate only headlines
that contain the text, Project Costs, followed immediately by a dollar amount,
while ##### will match only five consecutive digits.  For more information,
see “Searching and Changing Text,” earlier in this chapter.

Examples of Calculations in Headlines

General Format:

+  Expenses $1,682.99

–  Travel $450.89

–  Hotel $325.95 at the Beaumont Hotel

–  Meals 212.65

–  Taxi & Tolls 18.50

–  Seminar Fee 675 paid to Dynamic Seminars

Money Format:

+  New hire budget $64,500.00

-  Salary $43,800

-  Benefits @ 1/3 of salary  $14,600

-  1 desk @ $275.00 for the Executive model

-  1 chair @ $125.00 for model with sidearms

-  Computer Equipment @ $4,500

-  Miscellaneous $1,200

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Numbers Format:

+  Current staffing level 19.50

-  Full time engineers = 8.0 at $85/hr.

-  Part time engineers = 3.5 at $85/hr.

-  Full time supervisors = 3.0 at $165/hr.

-  Manager = 1.0 at $250/hr.

-  Full time administrative assistants = 2.0 at $30/hr.

-  Part time administrative assistants = .75 at $12.50/hr.

-  Shipping clerks = 1.25 at $8.50/hr.

Time Format:

+  Total weekly project hours  246:30

-  R. Quentin 40:00

-  S. Sanchez 44:00

-  B. Chang 41:00

-  F. Washington 42:40

-  S. Wilyfils 32:20 — out sick 1 day

-  L. Johnson 46:30

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Custom Format:

The search pattern for the following example was Lamps = #.  Subtotals was
selected.

+  Weekly lamp shipments Lamps = 47

+  Lamps = 16 for Fri, Apr 6, 1990

-  Desks = 6

-  Desk lamps = 8

-  Floor lamps = 8

-  Chairs = 12

-  Dining table =1

+  Lamps = 11 for Sat Apr 7, 1990

-  Sale lamps = 3

-  Beds = 4

-  Side tables = 1

-  Desk lamps = 8

-  Chairs = 6

-  Sofas = 1

+  Lamps = 20 for Mon, Apr 9, 1990

-  Floor lamps = 12

-  Beds = 4

-  Desk lamps = 8

-  Chairs = 22

-  Sofas = 4

-  Side tables = 6
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To sum numbers in a group of subheadlines

1. Select the headline that contains subheads you want to calculate.

2. Choose Calculate from the Outline menu, or press w-=.  (Press Option-w-= to
bypass the Calculate dialog box, and immediately perform the operation.)

3. Choose the desired numeric format from the Field Format pop-up menu.

4. If you also want new subtotals inserted, click Create Subtotals.

5. Click Calculate, or press Return.

Hold down the Option key and choose Calculate Again from the Reorg menu to bypass
the Calculate dialog box and immediately perform the calculation.  If you bypass the
dialog box, MORE uses the numeric format last specified in the dialog.

PHONE DIALING

If your outline contains phone numbers, you can quickly dial the numbers with
MORE’s Dial Phone command.  MORE lets you dial numbers through a connected
modem or directly through the phone receiver.

To dial a telephone number

1. Select a headline or text that contains the number you want to dial.

2. Choose Dial Phone from the Reorg menu.

TIP

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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The Phone Number field in the dialog box displays the phone number
contained in the selected headline or outline text.

3. If necessary, modify the phone number or enter a new number.

You can insert any number of characters, including long access codes for
long-distance carriers.

You can also delay the dialing of a phone number for several seconds by
inserting a comma in the number.  (This feature is useful if your phone is on a
PBX system.)

4. Click Tone Dial if you are placing the call through a modem and your phone
is a push-button model.

or

Click Pulse Dial if you are placing the call through a modem and your phone
is a pulse (rotary) model.

or

Click “Tone dial through speaker” if you have a push-button model and are
placing the call without a modem.

You can enhance the speaker dialing feature by connecting amplified speakers to the
Audio Out jack on your Macintosh.

MORE displays the Dial Phone dialog box.

Dial Phone
dialog box

TIP
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5. If you are dialing through the speaker, hold the phone receiver next to your
Macintosh’s speaker and click Dial.

or

If you are dialing through a modem, click Dial.

After MORE dials, it will ask you to pick up the receiver.  The Dial Phone
dialog box closes.

MAKING CALENDARS

Calendars are indispensable for managing time and tasks.  MORE provides a
Calendar command in the Outline menu that lets you quickly generate calendars
for your outlines.

The Calendar command gives you the ability to incorporate scheduling in your
outlines.  You can then track appointments, due dates, and other activities.  MORE
lets you specify any length of time for the calendar to cover and select time slots
for any intervals you want.

You can insert a calendar into any outline quickly and easily.  Each day and each
time interval constitutes a headline of text in the outline.  The dates and times will
appear in the current formats of the Time Stamp and Date Stamp commands on the
Edit menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

A calendar
placed in an
outline
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Once you have inserted a calendar in an outline, you can edit the headlines and
add additional information, including

• appointments in the time slots

• detailed notes in comment windows

• reports and comments due at meetings listed in your agenda

• lists of persons attending a meeting

You may want to create the calendar outline in its own separate outline window
so that is readily available, even while you are working in another outline.

You can also create a Tree Chart view of a calendar to communicate time lines
and product schedules to your co-workers and associates.

When you choose Calendar from the Reorg menu MORE displays the Calendar
window where you can specify the appearance of the calendar you are placing in
the current outline.

The Calendar
window

When the Calendar window first appears, MORE displays a calendar of the current
month and highlights the current date.  Immediately below the calendar is a list of
months in the year, and the last two digits of the previous and next year.
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In the Dates area, MORE displays a range of dates for the calendar.  Today’s date
appears as a preset value for the From and To fields.  You can specify a new range
by dragging the pointer through a range of dates in the calendar.  Use the Include
Weekends check box to specify whether or not you want weekends included in
the calendar.  If you want to extend the range of dates to another month, click the
month below the calendar and shift-click (or shift drag) the additional dates.

The Time area displays values for the beginning and ending time slots in the
calendar.  (If time slots are included, they will appear under each day in the
calendar suboutline.)  The default value for the From field is 9:00 AM, and the
default value for the To field is 5:00 PM.  To change either one, click inside the
box and type another time.  The area also provides a field where you can enter an
interval for the time slots.  You can specify intervals of minutes, hours, half hours,
and so on.  The preset value is 30 minutes.  To change it, click inside the box and
type another time interval.  Use the Include Time Slots check box to specify
whether you want the times slots included in the calendar.  MORE retains the time
slot values between sessions.

To set up the range of dates for an outline calendar

1. Select the headline under which you want to put the calendar.

2. Choose Calendar from the Outline menu.

MORE displays the Calendar window.

3. If necessary, click the previous or next year box.

MORE updates the displayed calendar to reflect the selection.

4. If necessary, click on the appropriate month.

MORE updates the displayed calendar to reflect the selection.

5. In the calendar, drag across the days you want to include in your outline; the
range of days displayed in the Dates area changes accordingly.

Range of dates
selected in
minicalendar



USING OUTLINES

2 – 112

6. Turn the Include Weekends check box on or off, as desired.

7. Click Make Calendar Outline to insert the calendar into your outline.

To include days from more than one month

1. Select the days from the first month, as in step 5 above.

2. Click the next month.

3. Hold down the Shift key, and continue highlighting days with the Shift key
held down.

You can continue to the next year in the same way:  click the year, click the
month, and then continue holding down the Shift key and highlighting days.

All the days, months, and years in a range of dates for an outline calendar
must be consecutive.  You can select dates backward or forward through time.

Once you have set up the dates, you can select the time slots for each day
with the Time box in the Calendar window.

4. Click Make Calendar Outline to insert the calendar into your outline.

To set up time intervals for an outline calendar

1. In the From field, enter the time with which you want to begin the daily
calendar, using AM or PM, as appropriate.

2. In the To field, enter the time with which you want to end the daily calendar,
using AM or PM, as appropriate.

3. In the Interval field, enter the amount of time in minutes or hours that you
want between each slot in the daily calendar.  Type the number, and as
appropriate, follow the number with min for minutes, or use hr, hrs, or hour
for hours.

4. Click Include Time Slots to turn it on, if necessary.

If Include Time Slots is not checked, the time slots will not appear in the
outline.

5. Click Make Calendar Outline to insert the calendar into your outline.
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ADDING PAGE BREAKS

MORE provides a number of options for specifying page breaks in printed outlines.
Commands for governing page breaks appear in a submenu of the Format menu.
Use the Page Break submenu to

• remove manually set page breaks from an outline

• insert page breaks

• keep lines in wrapped headlines (or comment windows) on the same page

• keep a headline and all its subheads on the same page (space permitting)

To insert a page break

1. Select the headline above which you want to insert a page break.

2. Choose Start New Page from the submenu that appears when you choose Page
Breaks from the Format menu.

When you print the outline, MORE starts a new page immediately before the
selected headline.

To clear page breaks or page break options

1. Select a headline (or headlines) where you inserted a page break (or specified
an option for keeping lines or subheads together).

2. Choose Clear Page Breaks from the Page Breaks submenu.

MORE removes the page breaks from the selected headline.

To keep lines in a headline or comment window together

1. Select a headline or comment window that contains text that you want to keep
on the same page.

2. Choose Keep Lines Together from the Page Breaks submenu.

When you print the outline, MORE will keep the text on the same page
(unless, of course, the text is longer than one page).
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To keep headlines together

1. Select a headline that contains subheads that you want to keep on the same
page.

2. Choose Keep Outline Together from the Page Breaks submenu.

When you print the outline, MORE will keep the headline and its subheads on
the same page (unless the subheads are longer than one page).

After specifying page breaks or page break options, you should preview the
outline with the Print Options command.

CREATING A TABLE OF CONTENTS

MORE provides a feature that lets you automatically generate tables of contents
from your outlines.  Use the dialog box to set the style and format of your printed
table of contents pages.  Choose Table of Contents from the Format menu to
display the Table of Contents dialog box.

Use the Table of Contents area to specify the range of headline levels that will
appear in the table of contents.  Enter the number of the beginning level in the
Levels entry area and an ending level number in the To entry area.

Use the Text Format area to format the text that will appear in the table of
contents.  The area includes pop-up menus for selecting fonts and font sizes.  The
font you select will be applied to the complete table of contents listing.

The Table of
Contents
dialog box

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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The Table of Contents dialog box contains the following options:

Use Headline Specifies that, when printed, the table of contents use the same
Style style used for each headline in the outline.  If this option is

unchecked, the print style will be plain.

Use Headline Specifies that, when printed, the table of contents use the same
Color color used for each headline in the outline.  If this option is

unchecked, MORE will print the headline in black.

If you have selectively applied formats (fonts, size, style, or color) within headline text,
these formats automatically carry over to the table of contents, regardless of the formats
you specify in the Table of Contents dialog box.  Only headline formats specified by
formatting rules can be modified through the dialog box.

The Page Numbers area provides pop-up menus where you can select formats for
displaying page numbers in your table of contents.  The formats displayed in the
Sections pop-up menu apply to the main listings (the first level of heads in the
table of contents), and the formats displayed in the Subheads pop-up menu apply
to their subordinate listings.

The Headline Layout area provides additional options for displaying outline text in
a table of contents.

Fold Headline Displays only the first line of a wrapped headline in the table of
Text contents.  If this option is unchecked, all lines in wrapped

headlines appear in the table of contents listing.

Include Includes any headline labels in the table of contents.  If this
Headline Labels option is unchecked, the table of contents does not include the

labels of the listed headlines.

Use Text Specifies that the table of contents use the same text justification
Justification settings as the selected headlines.  If unchecked, then text is left

justified.

NOTE:
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PRINTING OUTLINES

MORE prints your outline according to the options you have set in the Print
Options window and Page Setup dialog box.  Print options control exactly what is
printed.  For example, you may choose to print only a selected portion of the
outline, only expanded headlines, specific headline levels, or comments.  You also
use the Print Options window to set page margins and preview how your
document will look when it is printed.  Page setup options control paper size,
page orientation, and other settings specific to your printer (or other output
device).  MORE retains your options settings, so you don’t have to set them each
time you print.

To print an outline

1. Choose Print from the file menu.

The Print dialog for your printer will appear.  Click OK to print the outline
with the options specified in the Print Options window.

To print a selected suboutline

1. Click the parent headline to select it.  (Do not use the Selection bar to select.)

To print a selected portion of the outline, use the Selection bar to select the
headlines you want to print.

Use Outline Specifies that the table of contents use the same outline spacing
Spacing settings as the selected headlines.  If unchecked, then the table of

contents listing is single-spaced.

Use Outline Indents the table of contents listings to the left, the same as their
Indent companion headlines.  If deselected, the table of contents listings

will not be indented.

After selecting the various settings on the Table of Contents dialog box, be sure to
check the Table of Contents box in the Print Options window to turn on the
printing of table of contents pages.  Also check the effect of your settings in the
Preview display.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To print a selected suboutline or selected portion of your outline, the Selected Outline
Only print option must be turned on in the Print Options window.  Otherwise, MORE
prints the entire outline regardless of your selection.

2. To change the page setup options, choose Page Setup from the File menu or
click the Page Setup icon to display the Page Setup dialog box.  For more
information, see “Setting Print Options and Previewing,” next in this chapter.

3. After setting the options, you can print by choosing Print from the file menu or
by clicking the Printer icon in the Print Options window.

Setting Print Options and Previewing

Use the Print Options window to set the page margins, preview your outline, and
set print options.  The print options allow you to

• print a table of contents

• print a draft copy

• specify the headline levels to be printed

• print the selected suboutline

• print only expanded headlines and comments

• print headers and footers

• prevent a page break from occurring after the first line or before the last line of
a multiple-line headline or comment

When you choose Print Options from the File menu, a preview of your outline
appears in the Print Options window (shown in the following illustration).  When
you move the pointer over the preview, it changes to a magnifying glass (shown in
the margin.)  To magnify a portion of the outline, position the magnifying glass
over the section you want to enlarge, and click.  To see a part of the outline that is
out of view, hold down the w key to display the grabber hand (shown in the
margin), then drag to scroll through the outline.  Clicking anywhere on the Preview
area returns you to the normal view.

NOTE:
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Page Scroll box Indicates the page number currently displayed in the Preview
area and the total number of pages that will be printed.  Use
the scroll bar to scroll the pages in the Preview area of the
window.

Page Setup icon Displays the Page Setup dialog box.

Printer icon Displays the Print dialog box.

“Go To” Headline Allows you to go to any headline in your document.  Click the
icon “Go To” Headline icon and use the pointer to click the headline

in the Print Options window that you want to go to in your
document.

Page Break icon Allows you to insert a page break in your outline.  Click the
Page Break icon, then select the headline that you want to
appear on a new page.  You also use the same method to
remove a page break from the first headline on a page.

“Go To”  Headline icon

The Preview window

Page Setup icon

Printer iconPage Break icon

Margins area
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Margins Use the entry boxes to specify the left, right, top, and bottom page
margins for the outline.  Type the values you want in the margin
boxes.  Margins can be specified in inches, pixels, or centimeters.
You choose the unit of measurement in the Document Options
dialog box (see “Setting Document Options” in Chapter 1).

The Print Options dialog box has the following options for printing outlines:

Draft Printing Prints the outline in black and white.  When Draft Printing is
selected, MORE prints colored text as black.  However, inserted
graphics return to their color.

Selected Outline Prints only the selected headline and its suboutline.  If headlines
Only are selected with the Selection bar, only those healines will print.

Deselect this option to print the entire outline (or hoisted outline).

Expanded Only Prints only expanded (displayed) headlines and comment
windows.  Deselect this option to print both expanded and
collapsed (hidden) headlines and comment windows.

Headlines Lets you specify the subhead levels you want to print.  You can
type the range of levels in the text boxes (pressing Tab moves the
insertion point to the next text box), or you can click in the area
to the left of each text box and choose a range from the pop-up
menu that appears.  Deselect the Headlines option to omit all
headlines from the printout.

Comments Lets you specify the level of the Comments you want to print.
You can type the range of levels in the text boxes (pressing Tab
moves the insertion point to the next text box), or you can press
in the area to the left of each text box and choose a range from
the pop-up menu that appears.  If you do not want to print
comments, deselect this option.

Table of Prints the table of contents.  The table of contents will print with
Contents the format and layout you have specified in the Table of Contents

dialog box.  The table of contents appears at the end of the
outline in the Print Options window.
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Headers & Prints headers and footers.  Headers and footers will print as
Footers specified in the Header/Footer window.

Widow and Prevents a page break from occurring after the first line or before
Orphan Logic the last line of a multiple-line headline or comment.  (The option

also prevents a page break before the first subhead of a one- or
two-line headline or before the last headline in a series of one- or
two-line headlines.)  Deselect this option if you do not care
where page breaks occur and you want as many lines as possible
to print on the page.

To preview an outline

1. Choose Print Options from the File menu.

The outline appears in the Print Options window.

2. Set the page margins and print options you want.

The Print Options window changes to show how the printed outline will
appear with the options and margins you have set.

3. Change the page setup options, if necessary.  For more information, see
“Changing Page Setup,” later in this chapter.

If you changed page setup options, the Print Options window shows how the
printed outline will appear with the new settings.

4. When you are ready to print, click the Printer icon in the Preview dialog box,
or choose the Print command from the File menu.

A dialog box appears for the printer you are using.

5. Specify the options you want and click OK.
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The margin being
dragged in Print
Options box

To set page margins

• Type the page margin settings in the Margins text boxes.

or

• Drag the margin lines to the position you want, as shown in the following
illustration.

When you position the pointer over a margin line, it changes to the shape
shown in the margin.

To move the margin

• Hold down the mouse button and drag.

The new margin setting automatically appears in the appropriate Margins box.
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To go to a selected headline in the outline

1. Click the “Go To” Headline icon.

The pointer changes to a horizontal arrow.

2. Click on the headline you want to find in the outline.

MORE displays the outline and automatically selects the headline.

To insert a page break

1. Click the Page Break icon.

The pointer changes to a horizontal arrow.

2. Click on the headline you want to appear on a new page.

A page break is inserted above the headline.  The Print Options window
changes to show the current page content.

Changing Page Setup

Before printing, you can specify the page setup options you want, such as paper
size, orientation of your printed outline, and any special printer effects, such as
smoothing or font substitution.  The options that are available will vary depending
on the printing device and system software version you are using.

To change page setup options

• Choose Page Setup from the File Menu (or click the Page Setup icon in the
Print Options window).

MORE displays the Page Setup dialog box for your printing device.  For more
information about page setup options, refer to the user’s guide that
accompanies your printing device.
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A

Level 1 headline
(Bullet Title)

The relationship
between an
outline and the
corresponding
bullet chart

This chapter provides detailed information on creating and managing bullet charts
in MORE.

A bullet chart is another way of viewing and presenting information organized in
an outline.  After you structure your information in Outline view, you can switch to
Bullet Chart view where your information is instantly transformed into a series of
bullet charts.  These charts can then be styled and enhanced with graphics and
color.

In Bullet Chart view, MORE displays the entire (hoisted) outline as a series of
charts where each parent headline appears as a chart title, and its subheads are
displayed as bulleted subheads.

Initially, the chart series includes one chart for the summit of the outline—the
Home headline and a bulleted list of first level headlines—and additional charts for
each of the first level headlines and their subheads (if any).

3
C H A P T E R

USING BULLET
CHARTS
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BULLET CHART FEATURES

MORE provides a variety of features for creating sophisticated bullet charts:

• Drawing tools

MORE provides a powerful set of object-oriented drawing tools for adding and
manipulating graphics in charts.

• Advanced styling tools

MORE provides advanced styling tools for customizing your charts.  You can
add special edges to objects and even create shadow effects.  MORE also
provides color palettes and pattern editors for creating your own custom
patterns and gradient fills.

• Master Chart

MORE provides a Master Chart where you can place objects and specify
formatting options that will appear on each chart in a series.  You can
suppress the display of Master Chart elements on any individual chart.

• Slide Show

MORE provides special commands for creating a dramatic presentation of
charts as slides.   A control panel lets you time presentations, and a variety of
special effects are available including transitions and text builds.  MORE also
supports multiple-monitor presentations.

• Speaker’s Notes

You can associate a speaker’s note with each chart. These notes can be
displayed on the speaker’s monitor (if you are using multiple monitors) or
printed with your slides in a variety of formats for audience handouts.  Use
speaker’s notes to store reminders, prompts, quotes, statistics, or anecdotes.

CREATING BULLET CHARTS

You can readily create a series of bullet charts from any MORE outline or any
portion of an outline.  MORE creates the bullet charts automatically when you
switch from Outline view or Tree Chart view.

Before switching to Bullet Chart view, first organize and structure the information
in Outline view.  When you switch to Bullet Chart view, MORE displays a chart for
the currently selected headline, but charts for all the outline headlines are available
for viewing.  For more information on creating and modifying MORE outlines, see
Chapter 2.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To switch to Bullet Chart view

• Choose Bullet Chart from the Outline menu when you are using Outline view,
or from the Tree menu when you are using Tree Chart view.

or

• Press w-I.

or

• Click the Bullet Chart icon on the status line.

MORE displays the currently selected headline in the form of a chart.  The
parent headline appears as the chart title, and its subheads are displayed as
bulleted subheads.  By default, MORE displays up to six subheads per chart,
then continues the subheads on a continuation chart where the title is
duplicated.  See “Specifying Continuation Charts” later in this chapter for more
information on creating custom continuation charts.

To view a subset of headlines in Bullet Chart view, hold down the Option key while
clicking the Bullet Chart icon or choosing the Bullet Chart from the Outline menu.
MORE displays only the selected suboutline in bullet charts.

To switch back to Outline view

• Choose Outline View from the Bullet menu.

or

• Press w-I.

or

• Click the Outline icon on the status line.

If your outline has graphics, they will also appear in their corresponding bullet
charts.  The same is true for text in comment windows.  The following illustration
shows some of the elements of a bullet chart.

As you switch back and forth between Bullet Chart and Outline views, MORE
retains your position in the chart sequence.  This feature allows you to quickly
switch between the two views when you need to edit or reorganize your outline
material.

TIP
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Drawing Tools

THE BULLET CHART WINDOW

The Bullet Chart window is where you manage and modify your bullet charts.
The window provides

• a palette of tools for creating and modifying bullet chart objects

• a grid, a pair of rulers, and positioning guides for aligning objects on the chart

• View icons that you can use to switch between the MORE views.  (Click an
icon to switch the view.)

The following illustration shows the various elements of a Bullet Chart window:

Bullet Chart
window

Chart area

Styling Tools

Scroll bars
(inactive in
reduced views)

In a Bullet Chart window, you modify the appearance of charts by manipulating
objects.  In bullet charts, there are two basic types of objects:

• Objects that you create directly in the bullets charts with palette tools, or place
in the chart; these objects can include graphics or text pasted from the
Clipboard.

• Objects created automatically by MORE, including text from the underlying
outline and the frames that enclose outline text.
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Navigation Tools

Magnification Tools

Status box

View icons
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THE BULLET CHART TOOL PALETTE

On the left side of the Bullet Chart window, the Bullet Chart palette provides five
sets of tools for drawing, modifying, and managing bullet chart objects:

• drawing tools for creating and editing chart objects

• styling tools for changing the general appearance of the chart

• fill and pattern tools for applying fills, patterns, and shadows to chart objects

• magnification tools for zooming in and out of chart views

• navigation tools for moving between the charts and the Master Chart

Examples of
different objects
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Chart Number Indicator
Previous Chart arrow

Magnification Indicator
Zoom Out tool

Rectangle tool

Rounded Rectangle tool

Polygon tool

Object Formats tool

Frame Style tool

Edge Style tool

Shadow Style tool

Line Style tool

Oval tool

Line tool

Bezier tool

Fill tool

Frame Pattern tool

Shadow Pattern tool

Line Pattern tool

Background Fill tool

Zoom In tool

Next Chart arrow

Headline
(from outline)

Text Object
(created with
MORE text tool)

Imported picture
(placed on Master

Chart)

“Go To” Chart tool

Text toolSelection tool
Bullet Chart
tool palette

Title
(from outline)
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THE BULLET CHART TOOLS

Selection Tool Use the Selection tool to select objects you want to drag, size,
style, copy, cut, and delete.  To select an object, first click the
selection tool, then click the object.

Text Tool Use the Text tool to create new caption text objects or to edit
existing text on your bullet charts.  When you choose the text tool
to create a new text object, you may specify a width by dragging
before you begin typing, otherwise, the new object’s width will be
automatically adjusted to the width of the text it contains. When
you edit Title, Subhead, or Comment text objects, the
corresponding outline material is changed, too.

Rectangle Tool Use the Rectangle tool to create rectangles in your chart.  After
you create a rectangle, you can use the styling tools to modify its
border, change the fill within the rectangle, or add a shadow
behind the object.  For more information, see “Drawing
Rectangles,” later in this chapter.

Rounded Use the Rounded Rectangle tool to create rectangles in your
Rectangle Tool chart.  After you create a rectangle, you can use the styling tools to

modify its border, change the fill within the rectangle, or add a
shadow behind the object.  For more information, see “Drawing
Rectangles,” later in this chapter.

Oval Tool Use the Oval tool to create circles and ovals in bullet charts.  After
you create a circle or an oval, you can use the styling tools to
modify its border, specify a fill pattern, or add a shadow to the
object.  For more information, see “Drawing Ovals,” later in this
chapter.

Line Tool Use the Line tool to draw lines in bullet charts.  After you draw a
line, you can use the styling tools to modify line thickness, specify
a line pattern or color, select a line ending shape, or add a
shadow to the object.  For more information, see “Drawing Lines,”
later in this chapter.
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Polygon Tool Use the Polygon tool to draw polygons of any shape in a chart.
After you create a polygon, you can use the styling tools to
modify its border, change the polygon fill, or add a shadow to the
object.  For more information, see “Drawing Polygons,” later in
this chapter.

Bezier Tool Use the Bezier tool to draw Bezier curves in a chart.  You can
create Bezier curves that are either open or closed.  After you
create a Bezier object, you can use the styling tools to modify its
border, change the object fill, or add a shadow to the object.  For
more information, see “Drawing Bezier Curves,” later in this
chapter.

Object Formats Use the Object Formats tool to quickly apply multiple styles to
Tool selected objects or set text object size and standoff without having

to choose successive styling tools from the palette or choosing
Text Layout from the Draw menu.

Fill Tool Use the Fill tool to specify a fill pattern or color for the interiors of
bullet chart objects.  Pressing the Fill tool displays a pop-up menu
of patterns (which can also contain solid colors and gradients).
For more information on using the Fill tool, see “Applying Fills,”
later in this chapter.

Edge Style Tool Use the Edge Style tool to specify a style for the edges of objects.
Pressing the Edge Style tool displays a pop-up menu of line
widths and border styles.  For more information on using the
Edge Style tool, see “Changing Edge Styles,” later in this chapter.

Edge Pattern Use the Edge Pattern tool to specify a pattern for the edges of
Tool objects.  Pressing the Edge Pattern tool displays a pop-up menu of

available patterns.  For more information on using the Edge
Pattern tool, see “Changing Edge Patterns,” later in this chapter.

Shadow Style Use the Shadow Style tool to add shadows to objects.  Pressing
Tool the Shadow Style tool displays a pop-up menu of available

shadow styles.  Choose None to remove a shadow from selected
objects.  After you apply a shadow to an object, you can modify
the shadow with the Shadow Pattern tool.  For more information
about using the Shadow Style tool, see “Adding Shadows,” later in
this chapter.
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Shadow Pattern Use the Shadow Pattern tool to modify the pattern or color of an
Tool object’s shadow.  Pressing the Shadow Pattern tool displays a

pop-up menu of available patterns or colors.  For more
information about using the Shadow Fill tool, see “Changing
Shadow Patterns,” later in this chapter.

Line Style Tool Use the Line Style tool to specify line widths and apply shapes to
the endings of lines drawn with the Line tool.  Pressing the Line
Style tool displays a pop-up menu of different line weights and
line endings.  For more information about using the Line Style
tool, see “Changing Line Styles,” later in this chapter.

Line Pattern Use the Line Pattern tool to modify the pattern or color of an
Tool object’s shadow.  Pressing the Line Pattern tool displays a pop-up

menu of available patterns or colors.  For more information about
using the Line Pattern tool, see “Changing Line Patterns,” later in
this chapter.

Frame Style Tool Use the Frame Style tool to specify a style for framing text from
the underlying outline.  Pressing the Frame Style tool displays a
pop-up menu of frame styles.

Background Use the Background Pattern tool to apply a pattern to the
Pattern Tool drawing area that serves as a backdrop for all the chart objects.

When you press the Background Pattern tool, MORE displays a
pop-up menu of patterns and gradients.  The palette that appears
in the pop-up menu can be modified to fit your needs.

Magnification Use these tools to specify a magnification level or to view the
tools current chart maginifaction level.  Use the Zoom in or Zoom Out

tools to zoom in or out of charts.  The Magnification Indicator
displays the current level of magnification and provides a pop-up
menu where you can specify a new magnification level.  For more
information, see “Zooming In and Out,” later in this chapter.

Previous and Use either the Previous or Next Chart arrow tools to move
Next Chart backwards or forwards through a series of charts.
arrows
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“Go To” Chart Click the “Go To” Chart tool icon to display a dialog box where
tool you can select a specific chart for display.

Navigation The Navigation Indicator displays the number of the current chart
Indicator in the chart sequence; press the indicator to display a pop-up

menu where you can search for a chart by text, go to a specific
chart in the series, or go to the Master Chart.

MANAGING BULLET CHARTS

This section provides detailed information on managing your bullet charts.  It
provides instructions for

• Setting chart size

• Choosing frames styles for displaying outline text

• Zooming in and out of chart views

• Navigating a series of charts

• Specifying continuation charts

• Using draw rulers and grids

• Using Master Charts to establish global settings and set permanent objects

Setting Chart Size

MORE provides a Chart Size dialog box where you can specify the boundaries of
the chart and set positioning guides for aligning objects in the drawing area.  You
should always set the chart size before adding objects and modifying chart
contents.  The Chart Size dialog box appears when you choose Chart Size from the
Bullet menu.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Chart Size
dialog box

Chart Size
pop-up menu

The dialog box also contains a preview of your chart.  Click anywhere in the
Preview area to view a close-up of the selected area.  Click again to return to the
regular preview size.  You can also drag the positioning guides of the preview;
MORE updates the values in the margin fields accordingly.  Setting the chart size
affects all the charts in the presentation.

Click the Magnifying Glass icon to zoom in on a specific area of the chart.  Click
again to zoom back out.

The Chart Size area contains a pop-up menu for specifying the chart boundaries as
well as fields for entering dimensions that differ from the options that appear in
the pop-up menu.  When you first display a bullet chart, MORE’s preset option on
the Size pop-up menu label is the size of the monitor screen you’re currently
using.  Depending on the requirements for your presentation, you can choose any
of the following settings from the pop-up menu:

• Page Size

• Screen Size (the size of the screen that the chart is currently displayed on)

• Mac Plus Screen

• Mac II Screen

• Full Page Display (tall monitors)

• Two Page Display (wide monitors)

• 35mm Slide

If you open a bullet chart that was created for a different size screen display,
MORE retains those original dimensions.  When you choose a setting from the
Chart Size pop-up menu, MORE automatically realigns the preview and displays
the corresponding values in the width and height boxes.
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Page Setup Displays the Page Setup dialog box where you can specify the
page setup options you want, such as paper size, orientation of
your printed charts, and any special printer effects, such as
smoothing or font substitution.

Adjustment Displays the Adjustment dialog box where you can specify that
MORE adjust the size and position of chart objects to conform to
new chart sizes.  The Adjustment dialog box automatically appears
if you choose a different display area from the pop-up menu and
click OK.

Width Field Enter a value in the Width field if you want a chart width different
from the preset values that correspond to the choices in the pop-
up menu.  For example, you may want to specify small margins
for a chart that will include corporate logos or pictures.

Height Field Enter a value in the Height field if you want a chart height
different from the preset values that correspond to the pop-up
menu choices.

Positioning The Positioning Guides area provides entry fields for specifying
Guides the position of the guides that are used to align chart objects.

(You can also drag the guides to new locations.)

To set chart size

1. Choose Chart Size from the Bullet menu to display the Chart Size dialog box.

2. Choose a new chart size from the pop-up menu or enter height and width in
the provided fields to specify dimensions that aren’t available as menu choices.

3. If necessary, enter new values for the positioning guides in the provided fields
(or drag the guides to their new locations).

4. Click OK.
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5. Click Position Only to only adjust the position of objects to fit the new display
area.

or

Click Position and Size to adjust both the position and size of objects to
conform to the new chart size.  If you select this option, you can also click
Maintain Proportion to specify that the proportions of the chart objects remain
the same if they are resized.

or

Click No Adjustment to specify that the position and size of chart objects
remain unchanged in different chart sizes.

6. Click OK to accept the new chart size and any adjustment settings.

The new chart size affects all the charts in the presentation, not just the
current chart.

Use the Adjustment button to preview how each option will affect the current chart.

To set up bullet charts for 35mm slides (film recorder)

1. Select the film recorder device from the Chooser in the Apple menu.

2. Choose Chart Size from the Bullet menu to display the Chart Size dialog box
and then select “35 mm Slide” from the Page Size pop-up menu.

3. Click Page Setup in the Chart Size dialog box and select whatever options are
available from the device driver.  Set all margins to zero.

If you specified a new chart size, MORE displays the Adjustment dialog box.

Adjustment
dialog box

TIP
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Titles Displays the outline’s companion headline as a chart title.

Subheads Displays the outline’s subheads as a block distinct from the chart
title.

Comments Displays the contents of comment windows on the chart.

4. If required, use the Positioning Guides text boxes to create alignment guides
on all four sides of the chart.

If you are making slides with a method other than a device available through the
Chooser, specify a custom chart size with a width:height ratio of 3:2 (for example, a
width of 9 inches and a height of 6 inches), or choose 35mm from the pop-up menu of
standard sizes.

You should also use this procedure to prepare for exporting PICT files for eventual
printing as 35mm slides.

Specifying Outline Elements

MORE provides an Include submenu on the Bullet menu that you can use to
control the display of bullet chart elements incorporated from the underlying
outline or from the Master Chart.  A check next to a menu item means that element
will be displayed in the current chart if it exists in the outline.

Use the Include submenu to specify the display of elements on

• the currently displayed chart

• all the charts in a series (by choosing an Include option when the Master Chart
is displayed)

You can also control the display of elements on a series of charts through the
Rules window.  For more information see “Using Rules,” in Chapter 5.

Include submenu

NOTE:
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Deleting a title, subhead, or comment from a chart is equivalent to deselecting the
corresponding Include menu item.  You can recall any of these deleted outline objects by
choosing the appropriate Include menu item.

Master Chart Displays all objects other than outline objects from the Master
Items Chart.  You can suppress the display of Master Chart items by

removing the check from the menu item.

Expanded Only Displays only expanded material in the outline as charts.  If you
choose this option, MORE excludes collapsed subheadlines and
comments from the chart.

Labeling Bullet Chart Items

As in Outline view, you can apply different kinds of labels to titles and subheads
in a series of charts.  You change the label style by first selecting the title and/or
subheads on the bullet chart, then using the Labeling submenu in the Format
menu to specify a label style.  To apply a global label style, display the Master
Chart and apply the label styles you want to use.  For a detailed description of
available label styles, see “Selecting Label Styles” in Chapter 2.

You can also change bullet chart label styles through the Rules window.  For more
information, see “Using Rules,” in Chapter 5.

NOTE:

Custom labels

Bullets

Different label
styles in a
bullet chart

Numeric labels
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Choosing a Frame Style

MORE provides frames, special borders drawn around outline objects (titles,
subheads, and comments) that appear in a chart.  MORE lets you specify one of
nine preset frame styles that help provide a polished, consistent appearance to
your charts.  You do not have to resize frames to accommodate outline text; when
you select a frame style, MORE draws the frame, automatically adjusting its
dimensions to fit the size of the outline objects.  The nine frame styles are shown
below:

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

MUSIC

• History
• Instruments
• People

Nine frame styles

You can change frame styles on individual charts, or use the Master Chart to apply
a global frame style to the bullet chart series.

The Frame Style tool
and pop-up palette

A representation of
printed frame styles
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To choose a frame style

1. Hold down the Frame Style tool to display a pop-up menu of the chart frame
styles.

2. Then drag to the desired style and release the mouse button to choose the
new frame style for the currently displayed chart.

Frames automatically adjust to accommodate the text from the outline.

To display outline objects as individual objects, choose the frame style which
shows two separate text blocks.

To display outline objects without visible frames while retaining the ability to
apply fills and shadows to the framed area, choose the frame style with no
edges or underline.

After you specify a frame style, you can use the Edge Style tool and the Edge
Pattern tool to modify the appearance of frame edges.  Use the Fill tool to apply a
fill to the inside of the chart frame.  (Outline text always appears in front of the
fill.)

While you can manually resize frames, MORE retains the ability to automatically
resize a frame so that outline objects remain enclosed.  See “Resizing Frames” later
in this chapter for more information on resizing frames.

Frame Size
dialog box



 MORE 3.0 REFERENCE

3 – 17

Setting Text Object Size and Standoff

When you switch to Bullet Chart view, MORE automatically sets text object sizes to
the widest line of text within the object (captions, framed outline text).  You can,
however, turn off the automatic settings through the Text Layout dialog box and
manually specify the height and width for a text object as well as the object’s
standoff—the distance between the text and the edges of the object that contains it.
(Resizing a text object directly on the chart also establishes a manual size.)

To display the Text Layout dialog box

• Select a text object and choose Text Layout from the Draw menu.

or

Press the Object Formats tool and choose Text Layout from the pop-up menu.

or

Double-click a text object in the bullet chart.

Text Layout
dialog box
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Click Manual in either the Object Width or the Object Height text box to
specify a fixed width or height for an object.  (Typing a number in one of the
text boxes also selects the Manual option.) If you enter a width in the Object
Width field, MORE wraps the text to fit the specified width and adjusts the
height of the object accordingly.  Here’s an example:

Before manual
text standoff
adjustment

The results of
the new values

Manually
adjusting the text

standoff

(The distance
between text and

frame border)

The effect of
setting a fixed
width in
framed text

If the height you specify for the object is less than the height of the text, MORE
will not clip the text within the object. MORE also lets you specify text standoff—
the distance between the edges of the text and the sides of the text object.  To set
text standoff, enter horizontal and vertical standoffs (in inches) in the Text Standoff
fields.  If you are using automatic sizing, MORE adjusts the dimensions of the
object to provide the new standoff between the text and the edges of the frame.
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Zooming In and Zooming Out

As you work in the Bullet Chart view, you can use the magnification tools to
change your view of the current chart.  Click one of the zoom tools to enlarge or
reduce the display by one level of magnification, or use the Magnification Display
tool to choose a specific level of magnification.

Different
magnifications of
the same chart

To zoom in on a bullet chart

• Click the location on the bullet chart that you want to magnify and click the
Zoom In tool.

or

• Choose a magnification scale from the pop-up menu that appears when you
press the Magnification Indicator.

“Choosing Reduce to Fit” lets you base the magnification on the size of the window.
If you resize the window, the magnification will automatically adjust.

NOTE:

The Magnification
Indicator records
the percentage of
magnification
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To zoom out from a bullet chart

• Click the Zoom Out tool.

or

• Choose a magnification scale from the pop-up menu that appears when you
press the Magnification Indicator.

The actual dimensions of the chart depends on your Chart Size settings.  For more
information on setting chart size, see “Setting Chart Size,” earlier in this chapter.

Navigating Bullet Charts

MORE provides a number of options for navigating through a series of bullet
charts.  The Chart Number Indicator always displays the number of the currently
displayed chart and the number of charts in the current series.

To move through a series of charts

• Click the Previous Chart or Next Chart icons in the palette

or

Press the left arrow or right arrow key on your keyboard

or

Choose Next Chart or Previous Chart from the Bullet menu

or

Press Return (forward) or Shift-Return (back)

Display the first or last chart in a series by holding down the Option key and choosing
First Chart or Last Chart from the Bullet menu.

To go to a specific chart

1. Click the “Go To” icon in the bullet window palette

or

Press the Navigation Indicator and choose “Go to Chart” from the pop-up
menu that appears.

MORE displays a dialog box that identifies the number of the current chart and
prompts you for a new chart number.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

TIP
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Shift-* (asterisk) will bring up the “Go to Chart” dialog.  Simply enter the chart number
you wish to go to and click OK.

2. Enter the number of the chart you want to display and click OK.

MORE displays the specified chart.

To find a chart with a search string

1. Press the Navigation Indicator to display the pop-up menu and choose Find
Chart.

MORE displays a dialog box where you can enter outline text contained in the
chart that you want to find.

or

Choose Search from the Edit menu to display the Search dialog box.

2. Enter the search string and click OK.

MORE displays the first chart it finds in the current series that contains the
string.   If the text is not located, a message appears.

If you are searching for text with the Search dialog box, you can use the
expanded search options available through the Search window, including the
substitution of found strings with a new text string.  For more information on
searching and modifying text, see “Searching and Changing Text” in Chapter 2.

Checking Spelling in Charts

You can use MORE’s spelling checker to find and correct misspelled words in
bullet charts.  To check spelling, choose Check Spelling from the Edit menu and
select options in the Spelling window.  For a detailed discussion of the spell
checker, see “Checking Spelling” in Chapter 2.

TIP

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 



USING BULLET CHARTS

3 – 22

Specifying Continuation Charts

The Subheads command lets you specify the number of subheads that can appear
below a title in a chart.  When there are more than the specified number of
subheads beneath a title, MORE automatically creates the required number of
continuation charts where the title is duplicated and the subheads continue.

To specify a continuation chart

1. Display the chart you want to present as multiple charts.

2. Choose Subheads from the Bullet menu.

MORE displays the Subheads dialog box.

Subheads
dialog box

3. Click Subheads Limit and type the number of subheads that you want to
display on each continuation chart.

4. Type any text in the Title Tag field that you want to append to the title of
each continuation chart (the default is (cont.)).

5. Click OK.

MORE breaks the chart into multiple charts—the number of continuation
charts is determined by the number of subheads beneath the title and the
levels of subheads displayed.  All but the last chart in a continuation series
displays an arrow to indicate that a continuation chart follows.

Any graphic elements that were present in the original chart also appear in the
continuation charts.  Also, MORE uses the same title for each continuation
chart (the underlying outline is unaffected).
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Original outline and
resulting continuation
bullet charts

The arrow marks the graphic element
that denotes headlines continuing on
subsequent chart(s)

A “Cont.” tag appears
in each of the

subsequent charts

You can specify continuation charts for all the charts by displaying the Master Chart, then
choosing Subheads.  The subhead limit and title tag specified in this manner will apply to all
charts.

If you are using continuation charts, any design change you make to one chart in the
continuation series also affects the other charts in the series—much in the same way that a
change to a cloned headline also modifies its counterpart clones.

To bypass the Subheads dialog box and directly specify the display of multiple levels in
continuation charts, hold down the Option key and choose Multiple Levels from the Bullet
menu.

NOTE:

No “continued”
symbols appears
on the last
continuation chart

TIP
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Adding a New Chart

You may want to add an empty slide to a series of bullet charts to provide an area
for displaying a large graphic element, or you may want to quickly add a new
headline and subheads to your outline without leaving Bullet Chart view.

To insert an empty chart

1. Display the chart that you want to place the new chart after.

2. Choose Add New Chart from the Bullet menu.

MORE adds a new chart to the series and displays placeholders for the new
headline and its subhead.

After you create the empty chart you can treat the chart as if it were any other
chart in the series; you can edit placeholder text, draw objects, or paste graphics
into it.

If you want an empty chart to display a large graphic such as a map or a tree chart
copied from Tree Chart view, you can remove all the objects from the new chart
(with the Include commands or by selecting them and pressing Delete) and paste
in the desired graphic.  If you do remove objects from a new chart, the underlying
outline is unaffected.  (You may want to type some text in the title before
removing it so that you can identify the chart from Outline view.)

New chart with
placeholders
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USING GRIDS AND RULERS

The Bullet Chart window provides a set of rulers and a grid to help you position
and align objects.  There are two rulers:  a horizontal ruler across the top of the
window and a vertical ruler down the left edge.  A dotted line in each draw ruler
shows the current position of the Selection tool in the bullet chart.  The grid is
displayed as a matrix of dots.  You can automatically align a selected object with
the nearest grid point by choosing the “Snap to Grid” command on the Draw
menu.  If the Auto Grid Snap command is checked in the Draw menu, MORE
automatically aligns all subsequently drawn objects to the nearest grid point.

You can set the unit of measure used in the rulers and grid to inches, pixels, or
centimeters.  In addition, you can specify the density of the dots on the grid.  The
rulers and grid can also be hidden from view while remaining active.

Bullet Chart
window

To hide or show the draw ruler

• Choose Hide Draw Ruler or Show Draw Ruler from the Draw menu.  (This
command changes depending on whether the draw ruler is currently hidden or
displayed.)

To hide or show the grid

• Choose Hide Grid or Show Grid from the Grid submenu in the Draw menu.
(This command changes depending on whether the grid is currently hidden or
displayed.)

The unit of measurement

The dotted lines in
each ruler that
shows Selection
tool  position

The rulers
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To set the unit of measurement

1. Choose Document Options from the File menu.

or

Double-click the corner where the horizontal and vertical rulers intersect.

or

Double-click the currently highlighted View icon displayed at the bottom of
the Bullet Chart window.

MORE displays the Document Options dialog box.

2. In the dialog box, select the unit of measure from the Units pop-up menu and
click OK.

When you display rulers in the Bullet Chart view, MORE displays the current
unit of measurement at the corner where the horizontal and vertical rulers
intersect.

Setting Grid Spacing

You can change the spacing of grid points in the Bullet Chart window.  MORE
provides three options for grid spacing as well as an option to hide the grid from
view.

4 per inch

8 per inch

1 per inchDifferent grid
densities for the
same view
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To set grid spacing

• Choose a spacing option from the Grid submenu in the Draw menu.

Using Auto Grid Snap

After you specify grid spacing for the Bullet Chart window, you can use the Snap
to Grid command to snap bullet chart objects to the grid.  When Auto Grid Snap is
active, objects that you create or move on chart will snap to points on the grid.
Auto Grid Snap is useful for precisely aligning objects in the charts.

Moving objects
with Auto Grid
Snap active

To activate Auto Grid Snap, choose Auto Grid Snap from the Draw menu.  A check
next to a menu item means that Auto Grid Snap is active.

If the grid is hidden, objects will still snap to the grid if Auto Grid Snap is active.NOTE:
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Snapping Objects to the Grid

If your chart contains objects that are not aligned to the grid, you can snap these
objects to the grid by selecting them and choosing Snap to Grid from the Draw
menu.

Snap to Grid works even if the grid is hidden, and regardless of whether or not
Auto Grid Snap is active.

USING MASTER CHARTS

In many cases, you will want your charts to display a global format or element that
is not derived from the outline.  Instead of having to modify each chart
individually, you can use MORE’s Master Chart feature to apply an object or format
to any number of charts.

A Master Chart is a template that displays the global elements of each chart—
anything displayed on the Master Chart will automatically appear in each chart
(unless you suppress the Master Chart features with the Include command).  If you
draw or paste an object on the Master Chart, it will appear on all charts.

The Master Chart is especially useful for incorporating graphic elements such as a
corporate logos, copyrights, and trademarks, or for making a background picture
for all your charts.  You can also use the Master Chart to select any chart option or
apply any format that is also available for modifying individual charts.  For
example, you could use the Master Chart to set a global frame style for all charts,
or to apply a specific font to all chart subheads.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 



 MORE 3.0 REFERENCE

3 – 29

To display the Master Chart, choose Master Chart from the Bullet menu.  MORE
displays the Master Chart for the current presentation.

A Master Chart
with text
placeholders and
artwork placed

Create and edit Master Chart objects in the same way you would create or edit
objects on a regular bullet chart.

Any graphic object you add to a Master Chart is protected from editing when
displayed on a regular chart.  However, you are still free to modify frames and
outline text in individual bullet charts regardless of the settings in the Master Chart.
Changes you make to outline objects or attributes specific to individual charts are
remembered as “rules.”

With the placeholders for outline text, you can modify the text format or reposition
the outline objects to control their appearance and location on all the bullet charts
in a series.
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A Master Chart
with adjusted
outline objects
and a chart with
reflected
changes. If the title and

the pertinent
subheads are
relocated (from an
automatic centerline
positioning) every
chart will display
those text frame
accordingly

An example of
changes in a
chart

When you modify one of the placeholders or a frame, MORE automatically
generates a rule that governs all the charts in the series.  If one or more charts has
rules of the same type as those generated by the change you are making on the
Master Chart, MORE displays a dialog box that asks if you want to delete the
conflicting rule.  If you click No, MORE allows the conflicting rules to remain in
effect; the charts with conflicting rules retain their original appearance while the
remaining charts adopt the new format.  If you click Yes, MORE deletes the
conflicting rules.

After you are satisfied with the appearance of the Master Chart, choose Master
Chart again from the Bullet menu to return to the last bullet chart displayed, or use
the Navigation Indicator pop-up menu to display another chart.  The displayed
chart will now display any objects and formats specified on the Master Chart.

You can turn off the display of Master Chart objects for any chart in a series by
deselecting Master Chart Items from the Include submenu in the Bullet menu.
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Save frequently used objects or formats that you create on the Master Chart in the Library
so that you can use them in another presentation without having to create them from
scratch.

TIP

USING THE LIBRARY IN BULLET CHART VIEW

When you are in the Bullet Chart view, you may access the Objects, Rule Sets,
Pictures, Color Sets, and Layouts categories of the Library.

Use the Objects category of the Library to store chart objects.  MORE lets you store
multiple objects as a single library entry.  You can select multiple objects on a
chart and then store them together.  If you group multiple objects into a single
object for insertion into the library, you can ungroup them after pasting them into
another chart and then edit or position them individually.

Use the Rule Sets category of the Library to store rule sets from the bullet charts.
After installing bullet chart rule sets in the Library, you can apply the rule set to
another set of bullet charts.  Rules govern every aspect of the appearance of
outline objects on charts, including size, position, styling, and patterns.

This method is especially handy if you’re setting up corporate standards for your
presentations.  You can create a consistent look and style for your presentations,
then store the bullet chart rules as a rule set that you can pass to your coworkers,
who can use the existing rule set instead of styling a presentation from scratch.

There are special styles and designs included on your MORE diskettes.  Experiment
with  the Bullet Chart styles in the Rules category of the libraries provided on these
diskettes to get some ideas on how to use rules in MORE.

Use the Pictures category of the library to store clip art such as logos, trademarks,
or illustrations.  You can also use this library category to store bullet chart objects
that can be installed in Outline view.

You can also install objects created with MORE’s palette tools.  If you store
grouped objects in the Pictures category of the Library, they can be ungrouped
after being placed in another chart.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Use the Layouts category of the Library to store complete layout designs
(background, text formats, rules, draw objects, and graphic elements) that can be
applied to specific charts or to all charts through the Master Chart.  Layouts
encompass all the information specified by rules as well as objects drawn on the
chart.  Unlike rule sets, the installation of an individual chart’s layout creates a
complete specification of the chart, instead of just those formats that differ from
Master Chart formats.

If you place a chart layout which uses a different chart size than your current chart, MORE
displays the Adjustment dialog box where you can select an option for displaying your
current chart objects in the modified chart size.  For more information on adjusting chart
objects to a new chart size, see “Setting Chart Size,” earlier in this chapter.

For more information on library features, including use of the Browser, see “Using
Libraries” in Chapter Five.

NOTE:

A view of a
selected object
stored in the
“Pictures” category

The Library
Browser

dialog box
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ATTACHING SPEAKER’S NOTES TO CHARTS

MORE lets you attach speaker’s notes to each chart in a series of bullet charts.
These notes are especially useful for slide show presentations.  After creating
notes, you can print them in the various formats shown on the Print Options
window and hand them out to your audience.

Notes are interchangeable between Outline and Bullet Chart views.  If you create a
speaker’s note for a headline in Outline view, the same note will appear in Bullet
Chart view if the headline is also a chart title.

If you’re going to do a multiple-monitor slide show presentation, then you can
display the speaker’s notes as prompts on the speaker’s monitor (unseen by the
audience).  For more information on slide show presentations, see Chapter 5.

Use speaker’s notes to store

• Statistics

• Quotations

• Prompts and questions for the audience

• Instructions to the speaker, such as “take lunch break,” “pass handouts to
audience,” “give test,” and so on

Entering text in a Speaker’s Note window is similar to entering text in a Header/
Footer window in Outline view.  The cut, copy, and paste functions are available
and you can use the text ruler and format commands to modify the appearance of
text in the notes.  However, all Speaker Notes will share the same formatting.

MORE attaches each Speaker’s Notes window to the headline that corresponds to
the chart title.  When you switch to Outline view, an asterisk (   ) structure symbol
will mark the headline of a chart that has a speaker’s note.

To attach Speaker’s Notes to charts

1. Display the chart where you want to attach a Speaker’s Notes window.

2. Choose Speaker’s Notes from the Window menu.

You can drag and size the note window as you would any other Macintosh
window.
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3. Type the note text, just as you would type, edit, and format text in the
comment window of an outline.

To format Speaker’s Note text

1. Select text in the Speaker’s Notes window.

2. Choose commands from the Format menu to format the text in the window
(or use the text ruler).

All Speaker’s Notes share the same rules.  This means that if you change a ruler
setting or apply a new character format to all the text in a Speaker’s Note, the
modification also affects all the other Speaker’s Notes.

To print the Speaker’s Notes window

1. After you’ve written and formatted all the Speaker’s Notes windows in your
presentation, click the Bullet Chart window to make it active.

2. Choose Print Options from the File menu.

3. Click the desired layout icon from the Bullet Options area of the window.

4. Adjust page setup in the Page Setup dialog if necessary.  Then return to the
Print Options window.

5. Click the printer icon to to bring up the Print dialog.

Click OK to begin printing.

A Speaker’s Note
accompanying a

chart in a
presentation

NOTE:
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MANAGING BULLET CHART OBJECTS

This section provides detailed information on creating and manipulating objects in
bullet charts.

Drawing objects in a bullet chart basically consists of creating a shape by first
selecting a drawing tool, then dragging across the chart to create an object of the
desired size.

After you draw an object, MORE automatically selects the Selection tool (shown in
margin) so that you can immediately manipulate the new object.

If you want to draw more than one object with the same tool, double-click the tool or hold
down the Command key while you draw another object.

Drawing Rectangles

MORE provides a Rectangle tool (left in margin) and a Rounded Rectangle tool
(right in margin) for drawing rectangles and squares.

To draw a rectangle

• Click either one of the rectangle tools, then drag diagonally anywhere on the
bullet chart.

In drawing a rectangle you can employ certain mouse-keyboard techniques:

Shift-drag constrains a rectangle or rounded rectangle so that it retains its
height to width ratio.

Option-drag draws the object from the center.

Option-Shift- constrains the object so that it retains its height to width ratio and
drag draws it from the center.  Resize by dragging one of the handles.

You can move the rectangle by dragging anywhere inside the object.  See also
“Sizing Objects” and “Moving Objects,” later in this chapter.

TIP
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Drawing Ovals

You use the Oval tool (shown in margin) to draw ovals or circles.

To draw a circle or oval

• Click the Oval tool, then click anywhere on the bullet chart and drag from any
direction.

In drawing a circle or oval you can employ certain mouse-keyboard techniques:

Shift-drag constrains the object to be a circle.

Option-drag draws the object from the center.

Option-Shift- constrains the object to be a circle and draws it from the center.
drag Resize by dragging one of the handles.

You can move the oval by dragging anywhere inside the object.  See also “Sizing
Objects” and “Moving Objects,” later in this chapter.

Drawing Lines

MORE provides a Line tool (shown in margin) for drawing straight lines.

To draw a line

• Click the Line Tool, then click anywhere on the bullet chart and drag from any
direction.

• You can resize a line by dragging one of the end handles.

In drawing a circle or oval you can employ Shift-dragging to constrain the line to a
vertical, horizontal, or 45-degree diagonal line, depending on which direction you start
to draw.

You can move a line by dragging anywhere on the object except for the handles.
See also “Sizing Objects” and “Moving Objects,” later in this chapter.

TIP
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Drawing Polygons

In addition to drawing standard shapes such as rectangles and circles, you can also
draw irregular objects with MORE’s Polygon tool.  Use the Polygon tool to create
objects of variable shapes in your charts.  After you create a polygon, you can
apply fills, line styles, and shadows to the object.

To draw a polygon

1. Click the Polygon tool (shown in margin).

2. Click somewhere on the chart to specify a beginning point, then click
additional points to draw the polygon’s border.  (Turn on Auto Grid Snap to
create a polygon with right angles and parallel sides.)

Here’s an example:

Example of a
polygon drawn in
the Bullet Chart
view

3. Complete an open polygon by double-clicking the final point.

or

Complete a closed polygon by clicking back on the first point.
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Examples of a
closed and an
open polygon

To edit a polygon

1. Select the polygon that you want to modify.

2. Click the Polygon tool.

MORE highlights the endpoints of the polygon sides.

3. Drag one or more points to change the shape of the polygon.

To add a point to a polygon

1. Select the polygon that you want to modify.

2. Click the Polygon tool.

3. Option-click on the polygon border where you want to add a new point.

MORE creates a new point at the specified location.

To delete a point from a polygon

1. Select the polygon that you want to modify.

2. Click the Polygon tool.

3. Option-click the point on the polygon border that you want to delete.

MORE removes the point and redraws the polygon.
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Drawing Bezier Curves

In addition to standard lines, you can use the Bezier tool to create illustration-
quality objects to your charts.  When your chart contains Bezier curves, MORE
generates PostScript code for printing the curves.  This means that the printed
output will resemble finely drawn curves instead of bit-map approximations.  After
you create a Bezier object, you can add fills, borders, and shadows to it as you
would to rectangles, ovals, and polygons on the chart.

Generally, you will draw a rough curve with the Bezier tool, then refine the object
by editing its points.

To draw a Bezier curve

1. Click the Bezier Tool (shown in margin).

2. Click a series of points that approximates the final outline of the object.

To create a curving
spiral object, click a
series of points as
shown here

Starting point
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3. Complete an open curve by double-clicking the final point.

or

complete a closed object by clicking back on the first point.

Examples of
closed and open

Bezier objects

MORE redraws the curve, adding additional points (if necessary) to smooth
out the curve.  The initial drawing, when complete, will display bezier curves
surrounded by a single set of handles, as illustrated here.

Example of a
rough Bezier

curve
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4. While the bezier object is selected, click on the Bezier tool in order to display
the actual points.

The same object
after clicking on a
point with the
Bezier tool

Handle attached
to point

To edit a Bezier curve

1. Select the Bezier object that you want to modify.

2. Click the Bezier tool.

MORE highlights the points of the Bezier curve.

3. Click a point on the curve.

When you click a point on the curve, MORE displays two direction points on
either end of an axis that runs through the selected point (also known as the
anchor point).

An anchor point (no
direction points)

A direction point An anchor point with
direction points

Details of a
bezier curve
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4. Drag an anchor point to change the general outline of the Bezier object.

You can freely drag one of the direction points to modify the shape of a line
segment without changing the location of the anchor point on the curve.

Adjusted curve

Original curve

Handle used to
adjust the curve

Secondary effect on
other side of point

Dragging a
direction point
increases the

curving effect on
a line

Shift-drag a direction point to move the companion direction point an equal distance
in the opposite direction.

TIP

The effect of    w-
dragging each
direction point
independently

To create angles and corners at particular points, w-drag the handle on a point
to move it independently of its companion handle.

Step 1 Step 2
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To add a point to a Bezier curve

1. Select the Bezier object that you want to modify.

2. Click the Bezier tool.

3. Option-click the Bezier curve at the location where you want to add a new
point.

MORE creates a new point at the specified location.

To delete a point from a Bezier curve

1. Select the Bezier object that you want to modify.

2. Click the Bezier tool.

3. Option-click the anchor point on the Bezier curve that you want to delete.

MORE removes the point and redraws the Bezier curve.

Before and after
removal of a
bezier point

The point to be removed

The bezier object
reconnects to the
remaining points
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Selecting Objects

Before you can perform an operation on an object in a bullet chart, you must first
select that object.  As with many Macintosh drawing applications, you click an
object to select it.  You can also drag a selection box around multiple objects to
select them simultaneously (you must completely enclose an object to select it).
Shift-dragging a selection box around selected objects deselects the objects.

You can also select objects from the keyboard by pressing the Tab key.  Each time
you press Tab, MORE selects a selectable object in the chart, starting with the
frontmost object and cycling backward before beginning anew.  (Press Shift-Tab to
cycle in the opposite direction.)

Select text objects only by holding down the Option key when pressing Tab.

If you want to select multiple objects but it’s not convenient to drag a selection
box, you can hold down the Shift key while you click each object in turn.  To
quickly select every object in the bullet chart, press w-A.

Three steps in
creating a bezier
object with both
curved lines and

angled corners

STEP 3:
Adjusting certain points for
curves and other points for
corners produces the final
object

STEP 2:
The object after
clicking the points
and before the
adjustments

STEP 1:
Roughing in the
object by drawing
points in the
approximate shape

MORE ABOUT BULLET CHART OBJECTS

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

TIP
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Removing Objects

You can remove any object that can be selected in a bullet chart.

To remove objects

• Select the objects you want to delete and choose Cut or Clear from the Edit
menu (or press the Backspace key).

Cut places the object on the Clipboard, where it is available for pasting
elsewhere.  Clear performs the same operation as the Delete key—it removes
the object completely.  You can restore a deleted object by choosing Undo
immediately after the deletion.

Deleting an outline object is equivalent to choosing a checked command from the
Include submenu in the Bullet menu.  You can restore the object to the chart by
choosing the same command from the Include submenu.  You can also use the
Include submenu to suppress the display of Master Chart objects in individual
charts.

Different selection
methods

Master Chart items (text, art, layouts) may only be edited on the Master Chart.NOTE:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Dragging a
selection box
around objects

Clicking on an object
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If the Show Object Sizes option of the Program Options command is turned on,
MORE displays the X-Y coordinates of the object as you move it.  The first number
is the horizontal position; the second number is the vertical position.

Hold down the Option key while dragging an object to temporarily toggle the current state
of Auto Grid Snap.  For example, if Auto Grid Snap is on, you can suspend it while moving
an object to a new location.

Moving Objects in Frames

Some special considerations apply to moving objects within frames.  If a frame
displays a dividing line between title and subheads, you can only move the
dividing line in a vertical direction within the frame.  Also, a dividing line is linked
to the gap between the outline objects it separates—when you move it, you also
affect the position the outline object above it.  Conversely, if you move an outline
object, you may affect the position of the dividing line.  When one outline object
is moved so that it overlaps another outline object—eliminating the gap—the
dividing line moves below the lower object.

Moving Objects

You can move a selected object anywhere within the current drawing area by
dragging it.  If multiple objects are selected, you can move them as a group.

To move an object, click anywhere inside the object (don’t click a handle) and
drag it to the desired location.  If you hold down the Shift key while dragging an
object, MORE constrains its movement to one of four regular axes: horizontal,
vertical, diagonal between upper left and lower right, and diagonal between upper
right and lower left.

Movement of an
object along four
regular axes

NOTE:
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When you move an outline object across the boundary of the frame that surrounds
the object, MORE will automatically resize the frame to accommodate the new
object dimensions.

Duplicating Objects

MORE provides a Duplicate command that lets you create an exact copy of any
chart object, other than a frame or a text object from the underlying outline.  This
operation is similar to copying an object and pasting it in the chart, except that the
Clipboard is unaffected.

To duplicate an object, select it—you can also select multiple objects for
duplication—and choose Duplicate from the Draw menu.  MORE creates a
duplicate of the object below and to the right of the original object and selects the
duplicate object for further manipulation.

NOTE: You can use the Copy and Paste commands in the Edit menu to create copies of frames or
outline text objects.  However, the pasted copies are pictures—graphics that no longer have
any relation to the underlying outline.  In the case of copied text objects from the underlying
outline, the text is also uneditable.  You can, however, use the resulting pictures to add
some special effects to your charts.

Rotating Objects

MORE provides a submenu of Rotate/Flip commands that let you rotate or flip any
object on the chart except for text objects and pictures. All rotation occurs around
an object’s center.

To rotate or flip an object

• Choose a command from the Rotate/Flip submenu in the Draw menu.

Rotate Right Rotates a selected object 90 degrees to its right.

Rotate Left Rotates a selected object 90 degrees to its left.

Rotate Displays a dialog box where you can enter a degree of
rotation (between -360 to 360 ) for a selected object. Positive
values rotate an object counter-clockwise.  Free rotation is
available only for lines, polygons, and Bezier curves.

Flip Horizontal Flips a selected object about its horizontal axis.

Flip Vertical Flips a selected object about its vertical axis.

NOTE:
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Flipping Horizontally (top)
Flipping Vertically (bottom)

Rotated left

Rotated (freely)
35°

Rotation and
Flipping options

Sizing Objects

You resize an object in a bullet chart by dragging one of its handles in the
direction that you want to resize.

To resize an object

1. Select the object.

2. Position the pointer over a handle until it turns into a crosshair pointer.

3. Drag the crosshair in the direction that you want resize the object.  As you
drag, a dotted outline of the object follows the crosshair.

Dragging corner handles allows you to resize the object in both vertical and
horizontal planes.  Dragging midpoint handles limits resizing to one plane or
the other.

You can also resize multiple objects by dragging a handle on one of the
selected objects.  Multiple selected objects resize in the same proportion.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To render proportional resizing

Shift-drag a handle to retain the object’s original proportions

Option-drag a handle to resize the object symmetrically

Option-Shift-drag a handle to resize the object from its center so that it also
retains its original proportions.

If the Show Object Sizes option is turned on, MORE displays the dimensions of the
object while you drag a handle.  The first number displayed is the object’s width;
the second number is its height.  (Dragging line handles displays the line’s length
and its angle.)

Illustration of
displaying object
sizes

A checkmark in the “Show Object
Sizes” option of the Window dialog box
results in the displaying of dimensions
of Bullet Chart objects
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Before–
moving the

subheadline text
block across the

text frame
(as indicated by
the dotted line)

After–
the text frame

adjusting
automatically to
the text block’ s

new location

The frame will also adjust to accommodate the resizing of an outline object as the
result of inserting or deleting text, however, the frame’s size is not adjusted until
you have completed entering text in the object.

You can also resize a frame by double-clicking inside the frame (but not on any
outline object within the frame) to display the Frame Size dialog box where you
can specify the distances between the frame sides and edges of the chart.

Resizing Frames

MORE also provides you with a degree of manual control over the frames that
enclose outline objects.  Resize a frame as you would any other chart object.
(Resize the frame on the Master Chart to resize the frame on all of your
charts.)  After you resize a frame, you are free to move the outline objects
around within the frame.  However, if you move an outline object across the
perimeter of a frame, MORE automatically resizes the frame to accommodate
the new object position.

Resizing a frame
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Frame Size
dialog box

You can return a frame to automatic size by specifying automatic size in the Frame
Size dialog box or by holding down the Option key and double-clicking within the
frame.

Aligning Objects

MORE provides a submenu of commands for aligning objects in a chart.  These
commands align objects relative to other objects in the current selection.  You can
align objects on any of their four edges or distribute the objects horizontally or
vertically to make the space between them equal.

To align objects

1. Select the objects that you want to align.

You must select at least two objects to align them, and at least three objects to
choose one of the spacing options.

2. Choose an alignment option from the Align Objects submenu in the Draw
menu.

Align Objects
submenu
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Positioning Objects in the Chart

In addition to aligning chart objects with other objects, you can position objects
relative to any of the four positioning guides within your available drawing area.
(The locations of the positioning guides are identified by the dotted rectangle
within the chart boundary.)

The locations of the positioning guides can be modified through the Chart Size
dialog box.  If you move a positioning guide on a chart after aligning objects to it,
the aligned objects will follow the guide to its new position.  For more information
about moving the positioning guides, see “Setting Chart Size,” earlier in this
chapter.

MORE provides a submenu of commands for aligning objects to positioning
guides.  You can position any object in the bullet chart (including frames around
outline text.)  The submenu also provides an option for automatically placing
titles, subheads, or comments so that they will be centered horizontally or stacked
and centered vertically.

When you align a frame in a bullet chart, MORE creates new rules for the outline text within
the frames.  For more information, see “Using Rules,” in Chapter 5.

NOTE:

Position Objects
submenu

To position objects

1. Select the objects that you want to align to a guide.

2. Choose an option from the Position Objects submenu in the Draw menu.

If a title, subhead, or comment is selected, you can choose Automatic from the
Position Objects submenu to either stack or center the object along a plane
with other automatically positioned objects.  Objects positioned with the
Automatic positioning maintain their positions if the chart size changes.  (For
best results, you should specify Automatic positioning for all outline objects.)
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Arranging Objects

MORE provides two commands in the Draw menu for layering objects in a chart.
Use the Bring to Front command to bring selected objects to the front of objects
displayed in the chart.  Use the Send to Back command to move selected objects to
the back of objects displayed in the chart.  These commands are useful for creating
layered effects or preventing important information from being obscured by
opaque objects.

Arranging objects in
a chart—

To send objects to the back

1. Select the objects that you want to move behind all other chart objects.

2. Choose Send to Back from the Draw menu.

MORE moves the selected objects behind all other objects in the chart.

To bring objects to the front

1. Select the objects that you want to move in front of all other chart objects.

2. Choose Bring to Front from the Draw menu.

MORE moves the selected objects in front of all other objects in the chart.

After use of Send To
Back, the USA map
appears behind the
headline text

The USA map
picture obscures
part of the headline
after being received
into the Bullet Chart
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NOTE:

Grouping Objects

MORE lets you group multiple objects into a single object that can be manipulated.
You can group any object that is not automatically generated by MORE.  Grouping
objects is useful for keeping individual objects together in a complex chart that
contains a large number of graphic elements.  MORE also allows you to ungroup
objects that have been previously grouped.

Grouped objects

Before (upper left)
and After
(lower right)

Note the single set of
handles around the newly-
grouped object at right

To group objects

1. Select the objects that you want to group.

2. Choose Group from the Draw menu.

MORE combines the selected objects into a single object.  The object’s handles
now appear on the outside perimeter of the combined objects.

You can group existing groups with other groups or individual objects to create
higher-level groups.
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Use Ungroup a
second time to

ungroup an object
into parts

To ungroup objects

1. Select a grouped object that you want to break into its component objects.

2. Choose Ungroup from the Draw menu.

MORE ungroups the selected object into its individual objects.  (You may need
to choose Ungroup again if the object you ungrouped contained objects that
were previously grouped.)

A MORE Graph
pie chart  file–

before and after
ungrouping in a
MORE Bullet chart

Use Ungroup to
relocate the Legend

Ungrouping Graphics From Other Sources

You can also use the Ungroup command to ungroup graphics that were created in
an object-oriented graphics application (such as Canvas, MacDraw II or SuperPaint)
and pasted (or imported) into a bullet chart.  Ungrouping a graphic allows you to
modify it for the best presentation in a chart.  This technique also works with tree
charts that have been copied from Tree Chart view and charts created with the
MORE Graph utility.

NOTE:

If a grouped object contains objects that were previously grouped, you may need
to ungroup it more than once to break the object into all its discrete objects.

For more information on importing graphics created in other applications, see
“Importing Graphics” later in this chapter.

Because different applications may store special information inside the pictures they create,
ungrouped pictures may not appear exactly the same as the original.
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STYLING OBJECTS

This section provides information on styling objects in a bullet chart.  Basically,
you apply a style by selecting objects and choosing a style from the pop-up menus
that appear when you press a styling tool.  Any style you apply with a styling tool
becomes the default style for any new objects until you choose a different style.

In addition to the procedures next described, you can use the Object Formats tool
to apply different kinds of styles simultaneously to selected objects.

Applying Fills

You can apply a fill pattern (or color) to any object except lines.

To apply a fill

1. Select an object.

2. Hold down the Fill tool and choose a pattern or color from the pop-up menu.

MORE applies the fill.

Choose None from the pop-up menu to remove a pattern or color from the
selected objects and make them transparent.  You can also choose the None
fill for imported graphics whose background you want to be the same as the
background for the chart.

Choose Custom Pattern to apply a pattern that does not appear in the menu or
to replace patterns on the pop-up menu with new patterns that you create.
For more information, see also “Creating Custom Patterns” in Chapter 5.
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Changing Edge Styles

You can change the edge style of objects that appear in charts, including object
borders, chart frames, and borders around imported graphics.

To change an edge style

1. Select the object or objects that you want to change.

2. Hold down the Edge Style tool and choose an edge style.

MORE applies the new edge style.

Some edge styles displayed in the Edge Style menu are not available for all types of
objects.  For example, beveled edges are available only for rectangular shapes
(including rounded rectangles).

Changing Edge Patterns

You can change the edge pattern (or color) of objects, including object borders,
chart frames, and borders around imported graphics.

To change an edge pattern

1. Select the object or objects that you want to change.

2. Hold down the Edge Pattern tool and choose a pattern or color.

MORE applies the new edge pattern.

Choose Custom Pattern to apply a pattern that does not appear in the menu or
to replace patterns on the pop-up menu with new patterns that you create.
For more information, see also “Creating Custom Patterns” in Chapter 5.

NOTE:
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Changing Line Styles

MORE offers a wide range of styles for lines, polygons, and Bezier curves,
including various line widths and line endings, such as arrowheads and diamonds.
A line can have both a line width style and line ending styles (one style for each
end of the line).  You choose a width or line ending style from the Line Style pop-
up menu on the palette.  A frame appears around the currently selected styles.

To change a line style

1. Select the object or objects that you want to change.

2. Hold down the Line Style tool and choose either a line width or line ending
style.

MORE applies the new width or style.

For polygons and Bezier curves, you can choose None to completely remove
the object’s border.

Changing Line Patterns

You can change the line pattern (or color) of lines, polygons, and Bezier curves
that appear in a chart.

To apply a line pattern, select the line, then press the Line Pattern tool and choose
a pattern or color from the pop-up menu of patterns.  When you apply a pattern,
it remains the default pattern for newly drawn lines, until you choose a different
pattern or color.

To change a line pattern

1. Select the line that you want to change.

2. Hold down the Line Pattern tool and choose a pattern or color.

MORE applies the new line pattern.

Choose Custom Pattern to replace patterns on the pop-up menu with new
patterns that you create.  For more information, see also “Creating Custom
Patterns” in Chapter 5.
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To add a shadow

1. Select the object or objects that you want to provide with a shadow.

2. Hold down the Shadow Style tool and choose a shadow style.

MORE applies the shadow.

After you add a shadow to an object, you can change the pattern of the
shadow with the Shadow Pattern tool.

If you add a shadow to a frame or rectangle that has a beveled edge style, MORE
automatically adjusts the shading of the bevel planes to be consistent with the
direction of light implied by the shadow.

The Shadow
Style tool pop-up
palette and some
of the available
shadow styles
(as printed out)

NOTE:

Adding Shadows

MORE lets you add shadows to bullet chart objects.  The palette provides twelve
different shadow styles.
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To create shadowed text

1. Choose a shadow style and shadow pattern for an object that contains text.

2. Choose a None fill for the object that contains the text.

When MORE removes the fill from the object, it retains the shadow effect for
the text that remains.

Multicolored patterns are not available for shadowed text.  If you apply a color pattern
to a text shadow, MORE uses the predominant color in the pattern to create a solid
color shadow.

Changing Shadow Patterns

You can change the shadow pattern (or color) of object shadows.

To apply a shadow pattern

• Select a shadowed object, then hold down the Shadow Pattern tool and
choose a pattern or color from the pop-up menu that appears.

When you apply a shadow pattern, it remains the default pattern for any new
shadowed objects, until you choose a different pattern or color.

An example of
shadowed text
created from an
existing headline

(before and after)

NOTE:

Applying Shadow to Text

You can use the MORE Shadow tool to create a “3-D” effect for bullet chart text.
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Adding Caption Text

In addition to the text generated from the underlying outline, you can add
additional caption text to bullet charts.

To add caption text

1. Click the Text tool.

2. When the text tool is active, click anywhere on the bullet chart to make a
caption text box of adjustable width.

or

Drag diagonally to create a caption box of a fixed width.

3. Type and edit text in the box just as you would in a headline.

If the text ruler is active, a ruler appears at the top of the text object.  Use the
ruler to set tabs, line spacing, justification, or first line indents for the caption
text.

Sizing Captions

Resize a caption text object by dragging one of the handles on the right or left side
of the object.

Because MORE automatically adjusts the height of the caption to accommodate the
area of text, you have to adjust only the width of the caption.  As you resize the
caption box, MORE wraps the text to fit the new dimensions.

Illustrating the
redistribution of
text by resizing
of a frame

After resizingBefore resizing
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Move the caption box by dragging anywhere inside the object.

As with outline text, you can specify the dimensions of caption text in the Text
Layout dialog box.  Select an object and choose Text Layout from the Draw menu
(or double-click a caption text object) to display the Text Layout dialog box where
you can resize and rewrap the object to fill the maximum width of the chart area.
(You can also display the Text Layout dialog box by holding down the Object
Formats tool and choosing Text Layout from the pop-up menu.)

Because of the way text behaves within a text object, you may not achieve the desired
effect by sizing a caption.  The height and width of the text object will be restricted by the
number of characters in the text and the presence of carriage returns.

EDITING TEXT

MORE lets you edit any text displayed in a bullet chart, including caption text and
text from the underlying outline.  If you edit text in a chart title, subhead, or
comment, MORE also applies the changes to the underlying outline.  This feature
lets you modify a bullet chart “on the fly,” without having to return to Outline
view.

Edit text by selecting the Text Tool, and then clicking inside a text object to get an
I-beam cursor.  You can select text just as you would select text in a wrapped
headline or in a comment window.  If the text is white (or in a light color), MORE
adjusts the backlighting of the selected text so that the characters are always
visible and clearly displayed.

Specify styles for the selected text with the Font, Size, Style, Color, and Text
Format commands.  (Remember, selective character formatting of headline text
also affects the text as it appears in the underlying outline.)  If the text ruler is
active, it also appears when text is selected within a text object.

NOTE:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Outline text and
caption text with
different text
styles and effects

Outline title text

All other
text objects
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Use the Enter key to quickly enter and exit the text editing mode.  When the Selection tool is
active, press Enter to select the Text tool.  When the Text tool is active, press Enter to select
the Selection tool.

Using the Text Ruler in Bullet Charts

Use the text ruler to quickly format the following text in bullet charts without using
the Format menu commands:

• Caption text

• Titles

• Subheads

• Comments

• Headers and footers

• Notes

To display the text ruler in Bullet Chart view, choose Show Text Ruler from the
Format menu.  When active, the text ruler appears when you select the text tool on
the palette and create a new caption, or select text in an existing text object.  For
more information about using the text ruler, see “Using the Text Ruler to Format
Text” in Chapter 2.

SAVING CHARTS AS GRAPHICS

MORE provides a Send To command that lets you save charts to a disk file in one
of several formats that can opened in a Macintosh graphics application.  Use this
feature when you want to export a chart to a file that can be edited with another
application (for example, MacDraw II).

MORE lets you send information to disk files in a variety of graphic file formats,
provided the translation files for those formats are in your MORE files folder.

TIP

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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The Send To dialog box closely resembles the dialog box that appears when you
save files from within most Macintosh applications.  It displays a directory of the
current folder or disk.  The directory title (and a folder or disk icon) appears
above the list of the directory’s contents.  The name of the current disk appears to
the right of the list.  Eject and Drive buttons are available for switching disks or
drives.

Send To Displays the text of the current chart’s title as the default file
name.  You can use any characters in the file name except a
colon, a tab, or Return.  If you want to save the chart by another
file name, just type in the desired name.

File Type Displays a pop-up menu of graphic file formats that you can use
to save the text

Send Saves the chart under the specified file name and according to the
chosen format.

When you choose Send To from the File menu, MORE displays the Send To dialog
box:

Send To
dialog box
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To export a chart to a graphics file

1. Display the chart that you want to save in a graphics file.

2. Choose Send To from the File menu.

3. When the Send To dialog box appears, use it to specify a destination, a file
name and file format.

4. Click Send to export the current chart to the specified file.

IMPORTING GRAPHICS

MORE provides a Receive From command that lets you open a graphics disk file
and insert its contents into the current chart.  Use this feature when you want to
incorporate graphics from other sources in the current chart (for example, a
company logo created in Adobe Illustrator).  You can import graphics saved in
MacPaint, PICT, or EPSF (encapsulated PostScript) formats.

When you choose Receive From from the File menu, MORE displays the Receive
From dialog box.

The Receive From dialog box closely resembles the dialog box that appears when
you open files from within most Macintosh applications.  It displays a directory of
the current folder or disk.  The directory title (and a folder or disk icon) appears
above the list of the directory’s contents.  The name of the current disk appears to
the right of the list.  Eject and Drive buttons are available for switching disks or
drives.

Receive From
dialog box
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File Type Displays a pop-up menu of graphic file formats that you can
import into the chart.  When you choose a file type from the pop-
up menu, MORE only displays the names of files saved in the
selected format.

Receive Inserts the contents of the selected file in the current chart.

To import a graphic file into a chart

1. Display the chart where you want to insert the contents of a file.

2. Choose Receive From from the File menu.

3. When the Receive From dialog box appears, choose a file type, then choose
the file you want to insert into the outline.

4. Click Receive to insert the contents of the selected file in the current chart.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

ADDING HEADERS AND FOOTERS

A header or footer contains text or graphics that you want to print at the top
(header) or bottom (footer) of each bullet chart.  Adding a header or footer in one
MORE view adds it in all views.  You can modify a header or footer from any
view.  You can specify whether to print headers or footers from the Print Options
window.  For more information on specifying print options, see “Printing Bullet
Charts,” later in this chapter.
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A blank header
window

You enter header or footer information in the Header/Footer window.  The title
bar indicates whether the header or footer is currently displayed.  To change the
display, click the Header or Footer icon at the bottom edge of the dialog box, or
choose View Header or View Footer from the Header or Footer menu.

A chart with a
header and footer

Header text

Footer text

File icon

Page icon

Time icon

Title icon

Date icon

Header icon Footer icon

Header and footer “hot stamp” icons:
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The icons along the left side of the Header or Footer dialog box insert “hot
stamps” at the insertion point in the header or footer window.  Hot stamps are
placeholders for data that will vary between pages or between printings—page
numbers, headlines, date, time, and file or folder name.  When you print, MORE
automatically replaces the placeholder with the correct information.  Pressing an
icon displays a pop-up menu of available choices.  For example, pressing Date
icon allows you to choose whether you want to display the date the chart is
printed or the date the chart was last modified.  The Hot Stamp command in the
Edit menu inserts the same data as the Header/Footer icons.  See “Using Hot
Stamps” in Chapter 2 for more information on Hot Stamps.

The following is a description of the Header/Footer icons:

File icon Inserts the name of the MORE file, or the folder where it is
located.

Title icon Inserts the level-0 (zero) headline or level-1 headline from the
beginning of the current page.

Page icon Inserts either a page number or a page count.  By default, MORE
displays numbers in the Arabic format (1, 2, 3,...).  Use the Hot
Stamp command if you want to display page numbers or page
count in Roman numerals.

Date icon Inserts the date the outline or chart was printed or the date it was
last modified.

Time icon Inserts the time the outline or chart was printed or the time it was
last modified.

The Header/Footer window has a text ruler that you can use to set tabs, change
line spacing, and justification.  For information about using the text ruler, see
“Using the Text Ruler to Format Text” in Chapter 2.

When you add a header or footer, you can control whether it appears on the first
page and specify a starting number for page numbering.  For example, if you
specify 4 as the starting page, the page numbering sequence will be 4, 5, 6, and so
on.
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To add a header or footer

1. Choose Headers & Footers from the Format menu.

The Header/Footer window appears.  The title bar indicates whether the
header or footer is currently displayed.

2. To toggle between the Header and Footer views, click the Header or Footer
icon at the bottom of window.

3. Type the text you want to appear in the header or footer.

4. Use the icons to insert information such as the date or time.

5. Use the text ruler to set tabs, change line or paragraph spacing, or change text
justification.

For information about using the text ruler, see “Using the Text Ruler to Format
Text” in Chapter 2.

6. To specify the page on which you want the header or footer to begin printing,
choose Starting Page Number from the Header or Footer menu.  Type the page
number in the dialog box and click OK.

7. To specify that the header and footer not print on the first page, choose Skip
First Page from the Header or Footer menu.  A check mark appears next to this
menu command when it is selected.

8. To close the Header/Footer window, click the close box.

To view, change, or delete an existing header or footer

1. Choose Headers & Footers from the Format menu to display the Header/Footer
window.

2. Display the header or footer by clicking the header or footer icon at the
bottom of dialog box.

3. Edit or delete header or footer text as you would any other text.

4. When you have finished editing text, click the close box.
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PRINTING BULLET CHARTS

MORE prints your bullet charts according to the options you have set in the Print
Options window and Page Setup dialog box.  Print options control how bullet
charts are printed.  For example, you can print charts with or without speaker’s
notes or specify how many charts print per page.  You also use the Print Options
window to set page margins and preview how your printout will look.  Page setup
options control paper size, page orientation, and other settings specific to your
printer (or other output device).  MORE retains your options settings, so you don’t
have to set them each time you print.

To print bullet charts

1. To change print options, set page margins, or preview your bullet chart
printout before printing, choose Print Options from the File menu to display
the Print Options window.

For more information, see “Setting Print Options and Previewing,” which
follows this section.

2. To change the page setup options, choose Page Setup from the File menu or
click the Page Setup icon to display the Page Setup dialog box.

For more information see “Changing Page Setup,” later in this chapter.

3. After setting the options, you can print by choosing Print from the file menu
or by clicking the Printer icon in the Print Options window.

Setting Print Options and Previewing

Use the Print Options window to set the page margins, preview how bullet charts
will print, and set print options to

• print a draft copy

• specify how many charts print per page

• print each element of a build as a separate chart

• print headers and footers
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When you choose Print Options from the File menu, a preview of your first chart
appears in the Print Options window.  When you move the pointer over the
preview, it changes to a magnifying glass with a plus sign (shown in margin).  To
magnify a portion of the chart, position the magnifying glass over the section you
want to enlarge, and click.  To see a part of the chart that is out of view, hold
down w to display the grabber hand, (shown in margin) then drag on a visible
portion of the chart to scroll through the chart.  Clicking anywhere on the preview
returns you to the normal view.

Page Setup icon Printer icon

“Go to” Chart icon

The Preview
window

Page Scroll box

Margins area

Inactive

Page Scroll box Indicates the page number currently displayed in the preview area
and the total number of pages that will be printed.  Use the scroll
bar to scroll the pages in the preview area of the window.

You may also use the right or left arrows keys to go to the next or previous page.NOTE:
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Page Setup icon Displays the Page Setup dialog box.

Printer icon Displays the Print dialog box.

“Go to” Chart Goes to a designated chart in the presentation.
icon

Margins Use the entry boxes to specify the left, right, top, and bottom
page margins for the chart.  Type the values you want in the
margin boxes.  Margins can be specified in inches, pixels, or
centimeters.  You choose the unit of measurement in the
Document Options dialog box (see “Setting Document Options”
in Chapter 1).

The Print Options dialog box has the following options for printing bullet charts:

Draft Printing Prints bullet charts in black and white.  When Draft Printing is
selected, MORE prints object fills in white or the None style,
object edges in black and shadows in gray.

Layout Options Represent arrangements of charts and speaker’s notes on the
printed page.

Expand Builds Prints each element of a build as a separate chart.  This option is
available only when the first layout option (one chart per page) is
selected.

Headers Prints headers and footers.  Headers and footers print as specified
& Footers in the Header/Footer window.



 MORE 3.0 REFERENCE

3 – 73

To preview a bullet chart

1. Choose Print Options from the File menu.

The first chart appears in the Print Options window.

2. Set the page margins and print options you want.

The Print Options window changes to show how the printed charts will appear
with the options and margins you have set.

3. Change the page setup options, if necessary.  For more information, see
“Changing Page Setup,” the last section in this chapter.

If you changed page setup options, the Print Options window shows how the
printed charts will appear with the new settings.

4. When you are ready to print, click the Printer icon or choose the Print
command from the File menu.

A dialog box appears for the printer you are using.

5. Specify the options you want and click OK.

To set page margins

• Type the page margin settings in the Margins text boxes.

or

• Drag the margin lines to the position you want, as shown in the following
illustration.  When you position the pointer over a margin line, it changes to
the shape shown in the margin.  To move the margin hold down the mouse
button and drag.  The new margin setting automatically appears in the
appropriate Margins box.
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To go to  a chart

1. Use the scroll bar to preview the chart you want to view.

2. Click the “Go To” Chart icon.

The pointer changes to a horizontal arrow.

3. Click on the chart you want to go to.

MORE displays the selected chart in the Bullet Chart window.

Changing Page Setup

Before printing, you can specify the page setup options you want, such as paper
size, orientation of your printed charts, and any special printer effects, such as
smoothing or font substitution.  The options that are available will vary depending
on the printing device and System software version you are using.

To change page setup options

• Choose Page Setup from the File menu (or click the Page Setup icon in the
Print Options window).

MORE displays the Page Setup dialog box for your printing device.  For more
information about page setup options, refer to the user’s guide that
accompanies your printing device.
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An outline and
the resulting
Tree Chart

The view icon

4
C H A P T E R

USING TREE
CHARTS

You can use MORE to create a variety of tree charts, such as organizational
charts, flow charts, decision trees, genealogy trees, and block diagrams.
MORE automatically generates a tree chart from your outline when you
switch to Tree Chart view.  You can then use the tree chart menus and tool
palette to modify the initial version and create the type of tree chart you
want.
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With MORE, you can create tree charts up to 40 feet long and 40 feet wide.  Large
tree charts are printed in parts or tiles on separate sheets of paper which can then
be assembled.

TREE CHART FEATURES

You can modify a tree chart in the following ways:

• Reorient the root node so that the chart “grows” from the bottom, left, or right
side of the page—instead of from the top of the page.

• Arrange subnodes into different cluster styles.

• Assign a staff position to nodes.

• Change the shape of nodes.

• Specify different border and shadow styles for nodes.

• Change how text is formatted within nodes.

• Apply color, patterns, and gradients to the chart’s lines, nodes, and
background.

• Use the Library to format a new tree chart with an existing set of tree rules.

CREATING A TREE CHART

To create a tree chart, first create an outline that contains all the headlines that you
want to appear in the tree chart.  If you want a headline to be subordinate to
another headline in the tree chart, make it subordinate in the outline.  For
instructions on creating an outline, see “Using Outlines,” in Chapter 2.

After you have created the outline, switch to Tree Chart view to see this same
information organized as a tree chart.  Only expanded headlines from your outline
will appear in the tree chart.  You can use the tool palette and the Tree menu
commands to format and style text and objects in a tree chart.  Since tree chart text
is based on the underlying outline, you must switch to Outline view to edit text.
The editing changes you make in Outline view will appear in your tree chart when
you switch back to Tree Chart view.  Changing the format or style of text in Tree
Chart view does not change the underlying outline.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Switching to Tree Chart View

When you switch to Tree Chart view, you can view the entire outline or only a
selected suboutline as a tree chart.

To view the entire outline as a tree chart

• Choose Tree Chart from the Outline menu (in Outline view) or the Bullet
menu (in Bullet Chart view), or press w-J.

or

• Click the tree chart icon (see the margin) on the status line at the bottom of the
MORE window.

The entire outline appears as a tree chart in the window.

To view a selected suboutline as a tree chart

1. Select the headline you want.

2. Hold down the Option key and click the Tree Chart icon to display Tree Chart
view.

The selected headline and its subheads appear as a tree chart in the window.
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The Tree Chart window contains the following elements:

• A palette of tools for changing the chart orientation and the format and style
of nodes and connecting lines.

• A grid and a pair of rulers for aligning nodes on the chart.

• View icons that you can use to switch between the MORE views.  (Click an
icon to switch the view.)

Tree chart palette

THE TREE CHART VIEW

When you switch to Tree Chart view, the current version of the tree chart appears
in the Tree Chart window.  Each expanded headline from the outline appears in
its own box or node in the tree chart.  The root node is the node that all other
nodes branch from.  MORE automatically places the root node at the top of the
window and centers the tree chart in the window.  The nodes and connecting
lines are objects that can be selected and styled.

Subnodes

Outline view icon

Bullet Chart view icon

The Tree Chart
window

Tree Chart view icon

Draw ruler

 Connecting line

Root Node

Grid Points
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Selecting Nodes and Lines

To modify a tree chart you select the nodes and lines you want to change, then
use the palette tools or menu commands to change the selection.  Each node and
line on a tree chart is an object.  You select nodes and lines by clicking or
dragging a selection box around them.  When you select a node or line, handles
appear, as shown in the following illustration.

To select an object

• Position the pointer over the node or line you want to select, and click.

Handles appear on the object to indicate that it is selected.

To select multiple objects

• Select the first object.  Then hold down the Shift key as you select the second
object.

or

• Drag the pointer diagonally across the objects to draw a selection box around
them.  As you drag, the pointer turns into a hand (see the following
illustration).  When you release the mouse button, all objects completely
enclosed by the selection box are selected.

To select all of the lines coming out of a node

• Click the point where they all intersect.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

A tree chart with
nodes and lines
selected

Handles
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The selection box
being drawn
around two nodes
in a tree chart

To select all objects

• Press w-A.

or

Choose Select All from the Edit menu.

If nothing is selected, formatting commands are applied to the entire tree.  Therefore,
clicking the chart background has the same effect as selecting all for most operations.

To deselect objects

• Click the chart background to deselect all objects.

• To deselect an object and select another, select the second object.

The first is automatically deselected.

To select a level or range of levels

1. Press Option and choose Select from the Edit menu.

The Select dialog appears.

2. Enter the level or levels you want to select.

3. Click OK to select the levels you specified.

NOTE:
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Zooming In and Zooming Out

Zooming in or zooming out changes the magnification of the chart view in the
window.  Zoom in when you want to see the chart in greater detail; zoom out to
get an overview of the chart.  To zoom, you can use either the Zoom In and Zoom
Out tools or the Magnification Indicator.  Clicking a magnification tool enlarges or
reduces the current view by one magnification level.  Using the Magnification
Indicator allows you to choose a specific magnification level.  You can choose
from six magnification levels—Reduce To Fit, 25, 50, 100, 200, or 400 percent.
Reduce To Fit reduces the chart as much as necessary to fit the entire chart in the
window.  The current magnification level appears in the Magnification Indicator.
The following illustration shows the Magnification tools and the Magnification
Indicator.

To zoom in

• Click the Zoom In tool on the palette.

Each time you click the Zoom In tool, the current view is enlarged to the next
level of magnification.

or

• Click the Magnification Indicator and choose the magnification level you want
from the pop-up menu.

To zoom in on one section of the chart, select a node in that section before zooming in.
The selected node will remain in view when you zoom in.

TIP

The Magnification ToolsZoom Out tool Zoom In tool

Clicking on the
Magnification Indicator
opens up a pop up menu
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To zoom out

• Click the Zoom Out tool on the palette.

Each time you click the Zoom Out tool, the chart is displayed in a reduced
level of magnification.

or

• Click the Magnification Indicator and choose the magnification level you want
from the pop-up menu.

To keep a specific section of the chart in view when you zoom out, select a node in
that section before zooming out.  The selected node will remain in view when you
zoom out.

Collapsing and Expanding Subnodes

You can collapse the subnodes of any selected node.  Collapsed subnodes are
hidden from view and do not print.  By collapsing subnodes you can control
which branches of your tree chart are displayed and printed.  The following
illustration shows how a chart appears when you collapse subnodes.

TIP

The selected node
with the subnodes
collapsed

Note the “closing in” of the space
between nodes at the same level

The selected nodeA tree chart

With subnodes
expanded
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To collapse subnodes

• Hold down the Option key and double-click the parent node of the subnodes
you want to collapse.

or

• Select the parent node of the subnodes you want to collapse and choose
Collapse Subnodes from the Tree menu or press w-. (period).

The collapsed subnodes are hidden from view and the chart is redrawn.

To expand collapsed subnodes

• Hold down the Option key and double-click the parent node that has
collapsed subnodes you want to view.

or

• Select the node that has collapsed subnodes you want to view and choose
Expand Subnodes from the Tree menu, or press w- . (period).

MORE redraws the chart, displaying the previously collapsed subnodes.

To expand all collapsed subnodes in the chart, click the chart background or the
summit node and choose Expand All from the Tree menu.

TIP
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Using the Grid and Draw Rulers

The Tree Chart window provides a set of draw rulers and a grid to help you
position and align nodes.  There are two draw rulers:  a horizontal ruler across the
top of the window and a vertical ruler down the left edge.  A dotted line in each
draw ruler shows the current position of the pointer tool in the tree chart.  The
grid is displayed as points that represent the intersection of invisible grid lines.
You can set the unit of measure used in the rulers and grid to inches, pixels, or
centimeters.  The rulers and grid can be hidden from view if you do not need
them.  Because MORE automatically repositions nodes and recenters the chart as
required, Tree Chart view does not provide any grid snap options.  MORE does
provide an Align Objects command in Tree Chart view if you need to align nodes.

The unit of
measurement

To hide or show the draw rulers

• Choose Hide Draw Ruler or Show Draw Ruler from the Tree menu.

This command changes depending on whether the ruler is currently hidden or
displayed.

To hide or show the grid

• Choose Hide Grid or Show Grid from the Grid submenu in the Tree menu.

This command changes depending on whether the grid is currently hidden or
displayed.

Tree chart window

The dotted line in
each ruler that
shows pointer
position

The draw rulers

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To set the unit of measure

1. Use one of the following methods to display the Document Options dialog
box:

Choose Document Options from the Windows menu.

or

Double-click the Tree Chart view icon at the bottom of the window.

or

Double-click the intersection of the rulers.

The intersection of
the rulers where
you should click.

2. Select the unit of measure in the Document Options dialog box.  Click OK.

The upper left corner
of the tree chart
window
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THE TREE CHART PALETTE

The Tree Chart palette appears on the left side of the Tree Chart window.  The
palette contains tools for formatting and styling your tree chart.  For detailed
information about using a tool, refer to the appropriate section in this chapter.

The Tree Chart Palette Tools

Cluster Tool Use the Cluster tool to change the arrangement of all nodes
subordinate to the selected node.  Pressing the Cluster tool
displays a pop-up menu of available cluster styles.  For more
information, see “Applying a Cluster Style,” later in this
chapter.

Staff Position Tool Use the Staff Position tool to change the relationship of a
selected node to its parent node.  Pressing the Staff Position
tool displays a pop-up menu that lets you position the
selected node to the left or right of its parent node.  For more
information about using this tool, see “Assigning a Staff
Position to a Node,” later in this chapter.

The Tree Chart palette

Fill ToolObject Formats Tool

Edge Style Tool

Shadow Pattern Tool

Zoom Out Tool Zoom In Tool

Background Pattern ToolOrientation Tool

Node Shape Tool Line Shape Tool

Line Pattern ToolLine Style Tool

Shadow Style Tool

Edge Pattern Tool

Magnification
Indicator Pop-up

Magnification Indicator

Staff ToolCluster Tool

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Object Formats Tool Use the Object Formats tool to apply multiple styles changes
to nodes and lines without having to apply each style
separately using various palette tools.  You can also use this
tool to change node size and gap in the chart.  Pressing the
Object Formats tool displays a pop-up menu from which you
can choose to change object formats or the size and gap.  For
more information, see “Changing Size and Gap” and
“Applying Multiple Styles,” later in this chapter.

Fill Tool Use the Fill tool to fill a selected node with a color or pattern.
Pressing the Fill tool displays a pop-up menu of available
colors and patterns (which can also contain solid colors and
gradients).  For more information about using this tool, see
“Applying Colors or Patterns,” later in this chapter.

Edge Style Tool Use the Edge Style tool to change the style of a selected
node’s edge.  Pressing the Edge Style tool displays a pop-up
menu of available widths and styles.  For more information
about using this tool, see “Changing Node Edge Style,” later in
this chapter.

Edge Pattern Tool Use the Edge Pattern tool to apply a color or pattern to the
edge of a selected node.  Pressing the Edge Pattern tool
displays a pop-up menu of available colors and patterns.  You
can also create a custom pattern.  For more information about
using this tool, see “Applying Colors or Patterns,” later in this
chapter.

Shadow Style Tool Use the Shadow Style tool to add a drop shadow to a selected
node.  Pressing the Shadow Style tool displays a pop-up menu
of available shadow styles.  Choosing None removes the
shadow from a selected node.  For more information about
using this tool, see “Changing Shadow Style,” later in this
chapter.

Shadow Pattern Tool Use the Shadow Pattern tool to apply a color or pattern to a
node shadow.  Pressing the Shadow Pattern tool displays a
pop-up menu of available patterns.  You can also create a
custom pattern.  For more information about using this tool,
see “Applying Colors or Patterns,” later in this chapter.
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Line Style Tool Use the Line Style tool to change the width or line-ending
style of selected connecting lines.  Pressing the Line Style tool
displays a pop-up menu of available widths and line-ending
styles.  For more information, see “Changing Line Style,” later
in this chapter.

Line Pattern Tool Use the Line Pattern tool to apply a color or pattern to
selected connecting lines in the tree chart.  Pressing the Line
Pattern tool displays a pop-up menu of available colors and
patterns.  For more information, see  “Applying Colors or
Patterns,” later in this chapter.

Node Shape Tool Use the Node Shape tool to change the shape of a selected
node.  Pressing the Node Shape tool displays a pop-up menu
of available node shapes.  For more information, see
“Changing Node Shape,” later in this chapter.

Line Shape Tool Use the Line Shape tool to change the shape of selected
connecting lines in the tree chart.  Clicking on the Line Shape
tool displays a pop-up menu of available line shapes.  For
more information, see “Changing Line Shape,” later in this
chapter.

Orientation Tool Use the Orientation tool to change the location of the root
node.  Pressing the Orientation tool displays a pop-up menu
with four orientation choices:  top, left, right, and bottom.
For more information, see “Changing Tree Orientation,” later
in this chapter.

Background Use the Background Pattern tool to apply a color or pattern to
Pattern Tool the chart background.  Pressing the Background Pattern tool

displays a pop-up menu of available patterns and colors.  For
more information, see “Applying Colors or Patterns,”  later in
this chapter.

Zoom Tools Use the Zoom In and Zoom Out tools to magnify or reduce
the size of the tree chart in the window.  For more
information about how the zoom tools operate, see “Zooming
In and Zooming Out,” earlier in this chapter.



MORE 3.0 REFERENCE

4 – 15

Magnification Use the Magnification Indicator to specify a magnification
Indicator level or to see the current chart magnification.  Pressing the

Magnification Indicator displays a pop-up menu of available
magnification levels.  For more information, see “Zooming In
and Zooming Out,” earlier in this chapter.

MANAGING TREE CHARTS

Before modifying individual nodes and lines in your chart, you’ll want to make the
following organizational changes if they are necessary:

• Change the tree orientation.

• Change cluster styles.

• Assign staff positions to nodes where necessary.

• Adjust the tree size.

Changing Tree Orientation

MORE automatically orients a tree chart with the root node at the top of the
window.  All nodes branch from the root node.  A frame appears around the
currently selected orientation:  You can change the orientation so that the root
node is at the left, right, or bottom of the window.  Pressing the Orientation tool
on the palette displays the following orientation choices:

Orients the root node at the top of the chart.

Orients the root node at the left of the chart.

Orients the root node at the bottom of the chart.

Orients the root node at the right of the chart.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To change chart orientation

• Press the Orientation tool on the palette and choose the orientation style you
want from the pop-up menu that appears.

The tree chart is redisplayed in the new orientation.

Applying a Cluster Style

MORE automatically arranges subnodes side-by-side below the parent node.  This
placement can create a very wide chart.  You can rearrange subnodes by applying
different cluster styles to groups of subnodes.  Since cluster styles arrange
subnodes vertically, they reduce the width of your tree chart.

Various node
cluster styles

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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You can apply the following cluster styles to nodes:

The Cluster tool and
palette of options

The default setting

To apply a cluster style

1. Select the parent node of the group of subnodes you want to rearrange.

2. Press the Cluster tool on the tool palette and choose the cluster style you
want.

A frame appears around the currently selected style.

The tree chart is redrawn showing the nodes arranged according to the
selected style, and according to the cluster option you specified in the Cluster
Options dialog box. For more information on cluster options, see the next
section, “Specifying a Cluster Option.”

If your tree chart was created with an earlier version of MORE, not all cluster styles
may be available to you.

Specifying a Cluster Option

MORE provides a Cluster Options command that lets you specify how cluster
options are applied to tree charts. You can either apply a cluster style anywhere in
the tree, or specify that a selected cluster style be applied only to certain levels of a
tree.  To specify a cluster option, choose Cluster Options from the Tree menu and
click the option you want.

NOTE:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Assigning a Staff Position to a Node

You can use the Staff Position tool to move a subordinate node to a staff position
on the left or right side of its parent node.  This tool is especially useful when you
want to illustrate a special reporting relationship between staff members in an
organizational chart.  For example, say that a research consultant and three
managers report to the same vice president.  This reporting relationship could be
represented as shown in the following illustration :

However, if the research consultant has a reporting relationship to the vice
president that is different from that of the managers, you can represent this
relationship by using the Staff Position tool to assign a staff position to the
consultant, as shown in the following illustration

A simple tree:

Vice President at
the top, three
managers, and a
research
consultant below
the vice president

The same chart as
that shown above,
but the consultant
has been assigned
to a new staff
position–

 to the right of the
Vice President.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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You can assign a staff position to any node except the root.  When you assign a
staff position to a node, all its subnodes move accordingly.

Two subnodes cannot be set as a staff position on the same side of their parent.

You choose from the following staff positions from the Staff Position tool pop-up
menu (a frame appears around the currently selected staff position):

Moves the selected node or branch to the left side of the parent node.

Moves the selected node or branch to the right side of the parent
node.

Moves the selected node or branch to its original position below the
parent node.

NOTE:

To change the staff position of a node

1. Select the node you want to assign to a staff position.

2. Press the Staff Position tool on the palette and choose the icon representing
the staff position you want from the pop-up menu that appears.
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MANAGING NODES AND LINES

Your chart’s professional appearance will depend on how you arrange and style
nodes and lines.  The procedures in this section describe how to

• move nodes to adjust the space between them

• change the size and shape of nodes

• change node edge and shadow styles

• change the style and shape of connecting lines

Moving Nodes

You can drag a node to adjust the space between it and surrounding nodes in the
tree chart.  MORE automatically repositions the subnodes and connecting lines
accordingly and recenters the tree chart in the window.  You cannot move a node
from its logical place in the overall tree.  For example, you cannot move a node
vertically from the third level to the second level of the tree—or move a node
horizontally to a position under another node to which it is not connected.  If you
want to rearrange a node relative to its position in the tree hierarchy, you can
move the node to a staff position (if this is appropriate) or switch to Outline view
and reorganize your headlines.  For more information about moving a node to a
staff position, see “Assigning a Staff Position to a Node,” earlier in this chapter.

You can also use the Size and Gap command on the Tree menu to change the space
between nodes.  For more information, see “Changing the Size and Gap,” later in this
chapter.

After you have dragged nodes to the general location where you want them, you
can use the Align Objects command to precisely align one or more nodes that are
on the same level.  For more information, see “Aligning Nodes,” later in this
chapter.

When you drag a node, you are not specifying an absolute position, but a distance
from its adjacent nodes.

NOTE:
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To move a node

1. Select one or more nodes, as shown in the following illustration.

2. Drag the selected nodes to the desired position.  Be careful to not drag any
node handles, or you may accidentally resize nodes.

MORE repositions each selected node so that there is an equal distance from
its adjacent nodes.

To constrain the movement of nodes to a vertical or horizontal direction, hold
down the Shift key when you drag.

TIP

Moving several
nodes at once

Nodes that are on
the same level,
but that are not
aligned with each
other. (Dotted line)
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Changing Size and Gap

The size of a tree chart is determined by the height and width of the nodes and
the horizontal and vertical distance or gap between the nodes.  MORE provides a
Size and Gap dialog box where you can change the size of nodes or the gaps
between selected nodes.

In addition to using the Size and Gap dialog box, you can also change node size
and gap by resizing or dragging nodes.  For more information about these tech-
niques, see “Sizing Nodes” and “Moving Nodes,” in this chapter.

The Size and Gap
dialog box

Width box Enter a width for the selected node or nodes.

Height box Enter a height for the selected node or nodes.

Within Level Enter a value for the gap between selected nodes on the same
level.

Between Levels Enter a value for the gap between the selected node and the
parent nodes (the nodes one level above the selected node).

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To change tree size

1. Select the nodes you want to modify.

Choose Select All from the Edit menu or press w-A to select all nodes.

2. Choose the Size and Gap command from the Tree menu.

or

Press the Object Formats tool on the palette and choose Size and Gap from the
pop-up menu.

or

Double-click one of the selected nodes.

The Size and Gap dialog box appears.

3. To change the node height, node width, gap between levels, or gap within
levels, select the appropriate box and type the value you want.  Then click
OK.

MORE redraws the tree chart to show the changes you specified.
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Sizing Nodes

You can change the size of a node by dragging one of its handles.  If several
nodes are selected, dragging a handle of one node changes the size of all the
selected nodes.  When you position the pointer directly over a handle, the pointer
changes to a crosshair.  As you drag a handle, a dotted outline indicates the size
you are selecting.  If the Show Sizes option in the Program Options dialog box is
turned on, MORE also displays the height and width of the node as you drag.  By
holding down the Shift key as you drag, you can retain the node’s original
proportions (the ratio between its height and width remains the same.)  MORE
automatically wraps text to fit into the resized node.  The size of text and graphics
do not change when you change the size of a node.

To turn on the Show Sizes option, choose Program Options from the File menu.  Select
Show Sizes and click OK.

The end result

You can also use the Size and Gap command on the Tree menu to change the size of
nodes.  For more information, see “Changing Size and Gap,” earlier in this chapter.

Handles on the
selected node

Resizing an
individual node in
a tree chart

NOTE:

NOTE:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To size one or more nodes

1. Select the node or nodes to be sized.

2. Position the arrow over one of the handles and drag.

If you selected multiple nodes, dragging a handle of one node changes the
size of all selected nodes.

3. Release the mouse button when you have dragged to the desired size.

To proportionately size one or more nodes

1. Select the node or nodes to be sized.

2. Hold down the Shift key, then position the arrow over one of the handles and
drag.

If you selected multiple nodes, dragging a handle of one node changes the
size of all selected nodes.

3. Release the mouse button when you have dragged to the desired size.
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Aligning Nodes

MORE provides an Align Objects command that lets you precisely align nodes
along their top borders, center lines, or bottom borders.  Aligning nodes gives
your chart a neat appearance.  The selected nodes should be located on the same
level in the tree chart.  You select the alignment you want from the pop-up menu
that appears when you choose the Align Objects command from the Tree menu.
The following illustration shows the alignment position associated with each icon
in the pop-up menu.

Align Objects
command is
selected and the
pop-up menu
displayed

To align nodes

1. Select the nodes you want to align.  The nodes should be in the same level of
the tree chart, as shown below.
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2. Choose Align Objects from the Tree menu.

3. Choose the alignment position you want from the pop-up menu that appears.

The selected nodes are aligned according to the position you have selected.

Changing Node Shape

Using different node shapes is a visual way of showing different levels of a
hierarchy.  You can change the shape of a node to any of the following styles:

Diamond

Circle

Hexagon

Square Rounded square

Bottom border only

Top border onlyNo border

Octagon

Node Shape pop-up
menu

To change node shape

1. Select the node or nodes that you want to change.

2. Press the Shape tool on the palette and select the shape you want from the
pop-up menu that appears.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Changing Node Edge Style

MORE offers 28 node edge styles.  You can also choose to have no edge around a
node.  You select an edge style from the pop-up menu that appears when you
press the Edge Style tool on the palette.  A gray box appears around the currently
selected style.

To change the edge of one or more nodes

1. Select the node or nodes that you want to change.

2. Press the Edge Style tool on the palette and select the style you want from the
pop-up menu.

The eight “beveled” styles are not available for all node shapes.

Edge Style tool

The currently
selected style

NOTE:

Beveled edge styles
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Changing Shadow Style

You can add a drop shadow to nodes to give your chart a three-dimensional
appearance.  MORE offers 12 shadow styles.  You select a shadow style from the
pop-up menu that appears when you press the Shadow Style tool on the palette.
A frame appears around the currently selected style.

Shadow Style
tool

The currently
selected style.

To change the shadow style for one or more nodes

1. Select the node or nodes that you want to change.

2. Press the Shadow Style tool on the palette and choose the style you want from
the pop-up menu.
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Line widths range from one pixel to eight pixels

To change line style

1. Select the connecting lines you want to change.

To select all lines connected to a node, click the point where the lines
intersect.

2. Press the Line Style tool on the palette and select the style you want from the
pop-up menu.

Choose None from the pop-up menu to hide the selected connecting lines.

Changing Line Style

MORE offers a wide range of styles for connecting lines, including various line
widths and line endings, such as arrowheads and diamonds.  A connecting line
can have both a line width style and two different line ending styles (one style for
each end of the line).  You choose a width or line ending style from the Line Style
pop-up menu on the palette.  A frame appears around the currently selected
styles.

The currently
selected styles

Line Style tool
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The currently
selected style

Line Shape tool

Changing Line Shape

MORE offers three line shapes—you can use any combination of line shapes in
your chart.  You choose a shape from the Line Shape pop-up menu on the palette.
In the pop-up menu, a frame appears around the currently selected shape.

1. Select the connecting lines that you want to change.

To select all lines, click the point where the lines intersect.  To change the
shape of all connecting lines, press w-A to select all.

2. Press the Line Shape tool on the palette and select the shape you want from
the pop-up menu.
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Applying Multiple Styles

Use the Object Formats tool to apply several styling changes at once instead of
visiting the tool palette several times to make styling changes to your tree chart.

To apply multiple style changes

1. Select the tree chart objects you want to style.

2. Select the Object Formats tool and select Object Formats.

The Object Formats dialog box appears.

3. Use the various pop-up menus to make your styling changes. Click OK to
apply your changes.

The Object
Formats dialog

box

The Object
Formats tool
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To apply colors or patterns

1. Select the node or line you want to style.

2. Press the appropriate pattern tool on the palette to display a pop-up menu of
colors or patterns.

Drag to the desired color or pattern and release the mouse button.

The Fill and Background Pattern pop-up menus have gradients available in
addition to colors and patterns.  To remove a color or pattern from your
selection, choose None from the pop-up menu.

NOTE: You can also create your own patterns and install them on the pattern pop-up menus.
For more information, see “Creating Custom Patterns” in Chapter 5.

NOTE:

Applying Colors or Patterns

You can apply color or patterns to the following elements in a tree chart:

• node interiors

• node edges

• node shadows

• connecting lines

• the chart background

Background Pattern tool

The tree palette contains a pattern tool for each of these elements.  The following
illustration  shows the location of the pattern tools on the palette.

Line Pattern tool

Shadow Pattern tool

Edge Pattern Tool

Fill Tool
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NOTE:

Applying Text and Character Formats

You can use the Format menu commands to format text or characters in a selected
node.  Changing text formats in Tree Chart view will not change their format in
Outline view.

To apply text formats to node text

1. Select the node or nodes you want to change.

2. Choose Text Format from the Format menu and select the format you want
from the pop-up menu that appears.

To apply character formats to node text

1. Select the node or nodes you want to change.

2. Choose Font, Size, Style, Color or Text Format from the Format menu and
select the format you want from the pop-up menu that appears.

or

Choose Character from the format menu to make multiple changes. For
detailed information, see “Applying Character Formats to Text,” in Chapter 2.

NOTE: If you change the font, size, or style of text and find that the text no longer fits within
node borders, resize the node to accommodate the text (see “Sizing Nodes” earlier in
this chapter).
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A header window

The header and
footer hot stamps

File icon

Page icon

Page icon

Date icon

Time icon

The icons along the left side of the Header or Footer dialog box are “hot stamps”
you can use to insert information such as page numbers, date, time, and file or
folder names in a header or footer.  When you use the “hot stamps,” MORE
automatically replaces a placeholder with the correct information when you print.
These stamps are especially useful when you revise a tree chart and you want to
keep track of when you made revisions.  Pressing an icon displays a pop-up menu
of available choices.  For example, pressing on the Date icon allows you to choose
whether you want to display the date the chart is printed or the date the chart was
last modified.  The Hot Stamp command in the Edit menu inserts the same data as
the Header and Footer icons.  For more information on Hot Stamps see “Using Hot
Stamps,” in Chapter 2.

Adding Headers and Footers

Headers and footers contain information that you want to print at the top or
bottom of your tree chart pages.  If a tree chart is larger than one page, MORE
prints one header and one footer per chart, regardless of the number of pages
required to print the tree chart.  Adding a header or footer in one MORE view adds
it in all views.  You can modify a header or footer from any view.

You enter header or footer information in the Header and Footer window.  The
title bar indicates whether the header or footer is currently displayed.  To change
the display, click the Header or Footer icon.
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The following is a description of the Header and Footer hot stamps:

File icon Inserts the name of the MORE file or the folder where it is located.

Title icon Inserts the level 0 (zero) headline or level 1 headline from the current
page.

Page Inserts either a page number or a page count.  By default, MORE
Number displays numbers in the Arabic format (1, 2, 3,...).  Use the Hot Stamp
icon command, in the Edit menu, if you want to display page numbers or

page count in Roman numerals.

Date icon Inserts the date the tree chart was printed or the date it was last
modified.

Time icon Inserts the time the tree chart was printed or the time it was last
modified.

NOTE:

The Header/Footer window has a text ruler you can use to set tabs, change text
spacing and justification.  For information about using the text ruler, see “Using
the Text Ruler to Format Text” in Chapter 2.

If you change the format of a header or footer in any view, the change is reflected in all
views.



MORE 3.0 REFERENCE

4 – 37

To add a header or footer

1. Choose Headers & Footers from the Format menu.

The Header and Footer dialog box appears.  The title bar indicates whether
the header or footer is currently displayed.

2. To change the current display, click the Header or Footer icon at the bottom
of window.

3. Type the text you want to appear in the header or footer.

4. Use the hot stamp icons to insert data such as the date or time.

5. Use the text ruler to set tabs, change text or outline spacing, or change text
justification.

For more information about using the text ruler, see “Using the Text Ruler to
Format Text” in Chapter 2.

To close the Header/Footer window

• Click the close box.

To precisely control the space between the header and the body of your tree chart,
choose Custom Space from the Outline Layout submenu in the Format menu to display
the Paragraph Spacing dialog box, then enter an appropriate Space After value for the
Header window.

To view, change, or delete an existing header or footer

1. Choose Headers & Footers from the Format menu.

The title bar indicates whether the header or footer is currently displayed.  To
change the current display, click the Header or Footer icon at the bottom of
window.

2. Edit or delete header or footer text as you would any other text.

3. Click the close box to close the Header and Footer window.

TIP
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TIP

USING A LIBRARY IN TREE CHARTS

When you are working in Tree Chart view, you can use the Rule Sets and Color
Sets categories of a library.  Use the Rules Set category to store the format and
style rules for the current chart or apply a set of rules from the Library to the
current chart.  For more information about using rules, see “Using Rules” in
Chapter 5.   Use the Color Set category to install the current color set (used in the
tool palette pop-up menus) into the Library or apply a color set from the Library to
the current document.  For more information about using a library in tree charts,
see “Using Libraries” in Chapter 5.

INCLUDING GRAPHICS IN A TREE CHART

Graphics cannot be inserted directly into a tree chart in Tree Chart view.  To add a
graphic to a tree chart node, you must switch to Outline view and insert the
graphic in the headline.  When you switch back to Tree Chart view, the graphic
appears in the node.  If the graphic is too large for the node you will need to
enlarge the node by selecting it and dragging one of its handles.  For information
about adding a graphic in Outline view, see “Including Graphics” in Chapter 2.
Graphics can also be added to the header or footer of a tree chart.

COPYING A TREE CHART TO THE CLIPBOARD

You can copy all or part of a tree chart to the Clipboard and paste it into another
MORE view or another application.  For example, you may want a tree chart to
become part of a bullet chart presentation or be included in a report you are
writing in Outline view.  When you copy a tree chart to the Clipboard and paste it
in another view, the chart becomes a graphic object.  In Bullet Chart view, you
can ungroup the tree chart and manipulate the nodes and lines as separate objects.
You can also ungroup individual nodes to move or edit the text within the node.

If you want a transparent copy of the tree chart, set the Fill to None before copying the tree
chart to the Clipboard.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To copy a tree chart selection to the Clipboard

1. To copy the entire tree, including the background, click the chart background.
To copy a portion of the tree, select the nodes and lines you want to copy.

2. Choose Copy from the Edit menu, or press w-C.

MORE copies the selection to the Clipboard.

To paste a tree chart selection into an outline

1. Follow the preceding steps to copy the tree chart selection to the Clipboard.

2. Change to the Outline view by clicking the Outline icon on the status line or
by pressing w-J.

3. Select the headline or comment window that you want to contain the tree
chart selection.  Then press w-V.

MORE pastes the tree chart selection into the headline or comment window.

To paste a tree chart selection into a bullet chart

1. Follow the preceding steps to copy the tree chart selection to the Clipboard.

2. Change to the Bullet Chart view by clicking the Bullet Chart view icon on the
status line or by pressing w-I.

3. Use the arrow keys to display the bullet chart that you want.

4. Press w-V to paste the tree chart selection.

MORE pastes the tree chart selection into the displayed chart.

5. You can move or size the tree chart as you would any other object in a bullet
chart.  You can also ungroup the tree chart and manipulate the nodes and
lines as separate objects.
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PRINTING TREE CHARTS

MORE prints your tree chart according to the options you have set in the Print
Options window and Page Setup dialog box.  Print options control how your tree
chart is printed.  For example, you can scale the chart to print on one page.  You
also use the Print Options window to set page margins and preview how your
printout will look.  Use the Page Setup icon to go to the Page Setup dialog to
specify paper size, page orientation, and other similar settings.  MORE remembers
the options you set, so you don’t have to set them each time you print.

When you print a chart that spans more than one page, the chart is printed in tiles.
If a tree chart is larger than one page, MORE prints one header and one footer per
tree chart, regardless of the number of pages required to print the chart.

By changing the page orientation in the Page Setup dialog, you may find that a multiple-
page chart fits on a single page without reducing the chart size.

To print tree charts

1. To change print options, set page margins, or preview your tree chart before
printing, choose Print Options from the File menu to display the Print Options
window.

For more information, see “Setting Print Options and Previewing,” the next
section in this chapter.

2. To change the page setup options, choose Page Setup from the File menu (or
click the Page Setup icon in the Print Options window).  For more information
see “Changing Page Setup,” later in this chapter.

3. After the options are set as you want, you can print by choosing Print from the
file menu or by clicking the Printer icon in the Print Options window.

TIP
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Setting Print Options and Previewing

Use the Print Options window to set the page margins, preview how the tree chart
will print, and set options to

• print a draft

• print the chart on one page

• print headers and footers

When you choose Print Options from the File menu, a preview of the printed tree
chart appears in the Print Options window (shown below).  When you move the
pointer over the preview, it changes to a magnifying glass (see margin).  To
magnify a portion of the outline, position the magnifying glass over the section you
want to enlarge, and click.  To see a part of the tree that is out of view, hold down
the Command key to display the grabber hand (see margin), then drag to scroll
through the tree.  Clicking anywhere on the preview returns you to the normal
view.

The Preview
window

Margins areaPrinter icon

Page Setup

Page Scroll box
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Page Scroll box Indicates the page number currently displayed in the Preview area
and the total number of pages that will be printed.  Use the scroll
bar to scroll the pages in the Preview area of the window.

Page Setup icon Displays the Page Setup dialog box.

Printer icon Displays the Print dialog box.

Margins Specifies the left, right, top, and bottom page margins for the
chart.  Type the values you want in the margin entry boxes.
Margins can be specified in inches, pixels, or centimeters.  You
choose the unit of measurement in the Document Options dialog
box (see “Setting Document Options” in Chapter 1).

The Print Options window has the following options for printing tree charts:

Draft Printing When Draft Printing is selected, MORE prints node edges in black,
shadows in gray, and turns off all backgrounds and fill patterns.

Scale to Fit Page Reduces the chart size proportionally so that it prints on one
page.

Headers Prints headers and footers.  Headers and footers print as specified
& Footers in the Header/Footer window.

To preview a tree chart

1. Choose Print Options from the File menu.

The entire tree appears in the Print Options window.

2. Set the page margins and print options you want.

The Print Options window changes to show how the printed chart will appear
with the options and margins you have set.
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3. Change the page setup options, if necessary.  For more information, see
“Changing Page Setup,” later in this chapter.

If you changed page setup options, the Print Options window shows how the
printed chart will appear with the new settings.

4. When you are ready to print, click the Printer icon in the Preview dialog box.

A dialog box appears for the printer you are using.

5. Specify the options you want and click OK.

To set page margins

• Type the page margin settings in the Margins text boxes.

or

• Drag the margin lines to the position you want, as shown in the following
illustration.  When you position the pointer over a margin line, it changes to
match the cursor shown in the margin.  To move the margin hold down the
mouse button and drag.

The new margin setting automatically appears in the appropriate Margins box.

A margin being
dragged in Print
Options preview
area
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TIP

Changing Page Setup

Before printing, you can specify the page setup options you want, such as paper
size, orientation of your printed chart, and any special printer effects, such as
smoothing or font substitution.  The available options will vary depending on the
printing device and system software version you are using.

If you are using an ImageWriter and you have a wide chart that spans several pages you
may be able to print a continuous image of the chart by choosing the Horizontal page
orientation and the No Gaps Between Pages option.

To change page setup options

• Choose Page Setup from the File Menu (or click the Page Setup icon in the
Print Options window).

MORE displays the Page Setup dialog box for your printing device.  For more
information about page setup options, refer to the user’s guide that
accompanies your printing device.
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A

FIVE:
ADVANCED
FEATURES5

C H A P T E R

This chapter describes how to use MORE’s advanced features.  It includes
information about

• using rules

• using libraries

• customizing colors, patterns, and gradients

• giving on-screen presentations

USING RULES

Rules define the format and style of your document.  They are created and
changed automatically as you use the menu commands and palette tools to
specify formats and styles.  You can see the set of rules attached to a
selected headline by displaying the Rules window, as shown below.

A headline
selected in an
outline and the
style rule
affecting it
shown in the
Rules Dialog box
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Rules are a powerful formatting tool that can greatly increase productivity.  For
example, you can copy and paste rules to copy formats and styles to other
headlines or documents.  You can also install rules in a MORE library so that you
can use the same formats and styles in multiple documents.  A library file
containing rules can be distributed to all employees so that company documents
are produced with the same format and style.  For information about installing
rules in a library, see “Using Libraries,” later in this chapter.

How Rules are Created as You Work

Rules are created and changed automatically as you format and style your
document.  Depending on your selection, MORE creates or changes either global
or local rules.

Global rules are created or changed when you apply formats or styles throughout
your entire document by selecting

• all headlines in the outline or all headlines of the same level in Outline view

• the Master Chart in Bullet Chart view

• all nodes in the tree chart or all nodes of the same level in Tree Chart view

For example, if you select all level-1 headlines in your document and change the
format or style, you have created a global rule which will affect all level-1
headlines as you expand and reorganize your outline.  Selective styling does not
affect rules.   Rules for text formats and styles are created or changed only when
you select an entire headline and apply a format or style.

When you open a new document, MORE assigns default global rules for each view.  To
change the default rules that are automatically assigned, see “Saving Preferences” in
Chapter 1.

Global rules are attached to the Home headline in Outline and Tree Chart views
and to the Master Chart in Bullet Chart view.  To view global rules, you must
select the Home headline or the Master Chart when you display the Rules window
(see “Displaying the Rules Window,” later in this chapter).  The following
illustration shows global rules for an outline.  Notice that each rule in the Rules
window applies to a specific scope or range of subhead levels.  The selected
headline (in this case, the Home headline) is always level 0.

NOTE:
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Rules with
different ranges

When rules of the same type and at the same level have overlapping scopes, the
rule that was added more recently overrides rules lower in the list for those levels
that overlap.  For text styles, however, rules are additive because more than one
style rule can be applied to the same headline.  For example, a headline can have
both bold styling and italic styling, as shown in the following illustration.  Plain text
and styles such as None always override other styles.  Selective text styling—styling
embedded within a headline—overrides all rules governing text style.

Multiple (overlapping)
style rules in the Rules
window

Overlapping text
style rules
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Local rules are created when you format or style individual headlines, nodes, or
charts.  In your outline, a symbol appears next to headlines that have local rules
attached to them in any view.  You can see the local rules attached to a headline
by selecting the headline and displaying the Rules window (or by double-clicking
the rules structure symbol).  A local rule may not always be attached to the same
headline to which its rules apply.  For example, when you apply a format or style
to all siblings, the local rule is attached to the parent headline—not to the siblings,
as shown below.

Where a local and a global rule apply to the same headline, the local rule
overrides the global rule except for rules defining text style, which are additive.
The following illustration shows how global and local rules together determine the
appearance of your document.

Rules applied to
siblings only  (in
rules window)

How a local

rule overrides a
global rule

Selective styling
(changing the
subhead font to
Avant Garde and
styling it bold)
overrides rules set
in the Home
headline

Rules structure
symbol at the
parent headline in
the document
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Clearing Text Format and Style Rules

When you clear a text format or style from a headline with all of its text selected,
MORE automatically deletes the appropriate rule.  The headline takes on the
format or style defined by a local rule at a higher level or by a global rule if there
are no higher-level local rules (see the following illustration).  If you clear a format
or style from the Home headline, the default format or style is used.

You clear text formats and styles by selecting headlines and choosing the Clear
Formats command from the appropriate submenu on the Formats menu.  (The
command is available only if such rules are present.)  For example, to clear text
size formats, you would select the headlines that have the text size rule attached to
them, then choose the Clear Size Formats command from the Size submenu, as
shown here:

A headline’s text size
formats being cleared

Formats and styles can be cleared from a single headline, a suboutline, or the
entire document.  You can clear the following formats and styles by using the
Format menu:  Font, Size, Style, Color, Text Format, Outline Format, Labels, Page
Breaks.

To clear a text format or style from headlines

1. Use the selection bar to select the headline or headlines you want to modify.

2. Choose the Clear Formats command from the appropriate submenu on the
Formats menu.

You can clear a text format or style from a suboutline by selecting the parent
headline before choosing the appropriate Clear Formats command.
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USING THE RULES WINDOW

You can also define formats and styles in your document by adding, replacing, or
deleting rules in the Rules window.  The Rules window offers you additional
control over formatting and styling.  For example, use the Rules window when
you want to

• view the list of rules attached to a selected headline

• define the formats and styles for all headline levels before you begin typing
your document

• copy or delete selected rules from a headline (instead of the entire rule set)

• change the existing scope options for a rule

• create a template containing specific rules

Displaying the Rules Window

The Rules window shows all the rules attached to the headline selected in your
document.  A headline can have three sets of rules attached to it—a different set
for Outline, Bullet Chart, and Tree Chart views.  In your outline, a (   ) symbol
appears next to a headline when there are local rules attached to it in any view.

➔

The Rules
symbol next to
the Home
headline

When you display the Rules window, the rule set for the current view
automatically appears.  For example, if your screen displays the Tree Chart view,
the Rules window shows the tree chart rule set for the selected headline.  If the
Rules window is empty, there are no rules attached to the selected headline for the
current view.  You can use the View pop-up menu to display the rule set for
another view.
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The Rules
window in
Outline view

View pop-up Indicates whether outline, bullet chart, or tree chart rules are
menu currently displayed and allows you to display rules for another

view.  In the pop-up menu, each view that has rules is
underlined.

Rule Type Displays a pop-up menu of available rule types for the correct
pop-up menu view.

Rule Format Displays a pop-up menu of available formats for the rule type
pop-up menu currently selected in the Rule Type pop-up menu if applicable.

For some rules, this pop-up menu is replaced by one or more
type-in boxes.

Rule Scope box Allows you to specify the range of subhead levels to which the
rule applies.  It also lets you specify which elements the rule
applies to.

Rule Format
pop-up menu

View pop-up menu

Scope Options

Rule Type
Pop-up menu

Scope

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Add Adds the rule you have just defined to the list box and applies it.

Replace Replaces the settings of the currently selected rule with the new
settings you have specified and applies it.

Delete Removes selected rules.

To display rules for a selected headline

1. Select the headline (in Outline view), bullet chart title (in Bullet Chart view),
or node (in Tree Chart view) for which you want to display rules.

2. Choose Rules from the Format menu, or press Command-\.

The Rules window appears.  The list box displays the rules for the selected
headline and current view.

You can also display the Rules window from Outline view by double-clicking on a
structure symbol that indicates attached rules. For more information, see “Structure
Symbols” in Chapter 2.

To display the rules for another view

• Press the View pop-up menu and select the view you want.

The list box changes to show the rules for the view you selected.  The options
in the Rule Scope box also change according to the selected view.

TIP



 MORE 3.0 REFERENCE

5 – 9

Understanding Rule Scope

Rule scope specifies the range of subhead levels (below the selected headline) to
which a rule applies.  You specify rule scope when you create a new rule.  Rule
scope is always relative to the selected headline, which is considered level 0.  For
example, if a rule’s scope is 0-999 (that is, level 0 to 999) and the selected headline
is the Home headline, then the rule applies to all headlines in the document.  If
another headline is selected, a rule with the same scope applies to that headline
and all headlines in its suboutline.  The following illustration shows how rule
scope is relative to the headline to which the rule is attached.

Two different
headlines with
similar rules
scopes attached
to each of them

When rules of the same type have overlapping scopes, the rule that is higher in the
list (added more recently) overrides rules lower in the list for those levels that
overlap.  Style rules are the exception, since more than one style can be applied to
the same level (a headline can be both bold and italic).  Plain text and styles such
as None always override other styles.  The following illustration shows how
overlapping rules determine the final document format.
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You may want to delete an inactive rule from the list box if you no longer need it.
However, you may also purposely create inactive rules by temporarily adding a
rule that you intend to later remove.  For example, you may want to add a rule for
a larger text size so that a part of your outline can be viewed more easily on the
screen.  Later you can remove this rule and return to the formats defined by the
other Text Size rules in the list box.

Rules window
with overlapping
rules

An inactive rule in
the Rules window

Inactive Rules

A rule becomes inactive when it is entirely overridden by one or more rules higher
in the list box (see the following illustration).  An inactive rule does not affect the
format of your document.

The active rule
The inactive rule
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Understanding Scope Options

Scope options control what elements in your document will be affected by a rule.
The scope options are different for each view:

• For outlines, you can choose to apply a rule to headlines and comment
windows.

• For bullet charts, you can apply a rule to chart titles, subheads or comments.

• For tree charts, you can apply a rule to normal nodes and clusters.  Normal
nodes are nodes to which no special cluster style has been applied.  Choosing
Clusters applies the rule to nodes that have a cluster style.  In the Rules
window, the letters in parentheses indicate the scope options selected for each
rule.

Selecting Rules

You can select single or multiple rules in the Rules window:

• To select one rule, click the rule.

• To select multiple rules that are contiguous, press Shift and drag or click to
define a selection range.

• To select multiple rules that are not contiguous, press w and click the
individual rules.

Adding, Replacing, and Deleting Rules

You can create new rules by adding them to the Rules window and change
existing rules by changing the format or scope.  Deleting rules from the Rules
window clears the format or style from relevant elements of the document.

When you add a new rule, it is inserted at the top of its category in the Rules
window.  For example, if there is an existing rule for Font Size and you add
another, the new rule is inserted above the existing Font Size rule.  Rule order
determines the final appearance of your document when rules of the same type
have conflicting or overlapping scopes.  You may find that adding a new rule
makes an existing rule inactive due to its position below the new rule.  After you
have added a new rule, you may need to change rule order to achieve the result
you want in your document.  See “Changing Rule Order in the Rules Window,”
later in this chapter.

Whenever possible, change an existing rule rather than add a new rule.  Add new rules only
when necessary to achieve the formatting results you want.

NOTE:



ADVANCED FEATURES

5 – 12

To add a rule

1. Select the headline to which you want to attach a rule.  Then choose Rules
from the Format menu to display the Rules window.

2. If the list box contains a rule of the type you want to add, click the rule to
select it.  (If you select a rule from the menu, and there is a rule of that type in
the list, it is automatically selected.)

If the list box contains no rule of the type you want to add, press the Rule
Type pop-up menu to display a menu of all rules.  Choose the rule type you
want from the list.

The rule now appears as the title of the Rule Type pop-up menu.

3. Press the Rule Format pop-up menu and choose the format or style you want.

If a format requires a value, MORE displays an entry box next to the Rule
Format pop-up menu.  For example, if you are creating a rule for the Right
Inset, you will also need to supply a value for the inset distance.

4. In the Rule Scope box, type the scope range in the text boxes, or press to the
left of each box and choose a level from the pop-up menu.

5. Click the appropriate scope options in the Rule Scope box.

6. Click Add.

The new rule appears in the Rules window and the formatting or styling is
applied to the document.

To replace a rule

1. Select the headline to which the rule you want to change is attached.  Then
choose Rules from the Format menu to display the Rules window.

2. Select the rule you want to replace in the list box.

The rule appears in the Format Rule box.

3. To change the format or style, use the Rule Format pop-up menu to select a
format or style (or type the appropriate value in the text box).
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To change the rule scope, type the scope range in the text boxes or press to
the left of each box and choose the scope from the pop-up menu.  Click the
scope options you want in the Rule Scope box.

4. Click Replace.

The new definition of the rule replaces the rule selected in the Rules window
and the formatting or styling change is updated in the document.

To delete a rule

1. Select the headline to which the rule you want to delete is attached.  Then
choose Rules from the Format menu to display the Rules window.

2. Select the rule or rules you want to delete in the list box.

Use any of the selection techniques described in “Selecting Rules,” earlier in
this section.

3. Click Delete.

The rules are removed from the Rules window and the formats and styles are
cleared from relevant headlines in the document.

Changing Rule Order in the Rules Window

You can change the order of rules in the Rules window list box by using the Cut,
Copy, and Paste commands on the Edit menu.  When you paste a rule, it is
inserted above other rules of that type in the list box.

To change rule order

1. Select the rule you want to move above all other rules of the same type.

2. To cut the rule, choose Cut or press w-X.

To copy, choose Copy from the Edit menu or press w-C.

3. Choose Paste from the Edit menu or press w-V.

MORE inserts the rule on top of all other rules of the same type.  If you pasted
a copy of the rule, you may want to delete the original rule definition.
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Cutting, Copying, Pasting, and Clearing Rules

You can cut, copy, paste or clear rules attached to a headline without using the
Rules window.  Rules can then be pasted to another headline in the same
document or to a headline in a different document.  Pasting rules to a headline
instantly applies the formats and styles.  If you paste rules to the Home headline,
the formats and styles are applied to the entire document.  You can also clear all
rules attached to a headline.

When you cut, copy, paste, or clear rules attached to a headline, all rules are cut,
copied, or removed.  If you want to cut, copy, paste, or clear selected rules
attached to a headline, you must use the Rules window.

To cut, copy, or clear all the rules attached to a headline

1. Display the view you want, then select the headline, bullet chart, or tree node
whose rules you want to cut, copy or clear.

2. To cut rules, hold down the Option key and choose Cut Rules from the Edit
menu or press Option-w-X.

To copy rules, hold down the Option key and choose Copy Rules from the
Edit menu, or press Option-w-C.

To clear rules, hold down the Option key and choose Clear Rules from the
Edit menu, or press Option-w-B.

To cut, copy, or clear selected rules attached to a headline

1. Select the headline, bullet chart or tree chart whose rule you want to cut, copy
or clear.

2. Choose Rules from the Format menu to display the Rules window.

3. Select the rules you want to cut, copy, or clear.

Use any of the selection techniques described in “Selecting Rules,” earlier in
this section.

4. To cut, choose Cut from the Edit menu, or press w-X.

To copy, choose Copy from the Edit menu, or press w-C.

To clear, choose Clear from the Edit menu, or press w-B.
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To paste rules

1. Display the document and select the headline to which you want to paste the
rules.

2. Choose Paste from the Edit menu, or press w-V.

USING LIBRARIES

You can create a library to store information or objects that you frequently use.
For example, you may create a library to store standard outline templates, color
sets, and logos used by your department.  You can store the following kinds of
information as library items:

• outlines or selected headlines

• sets of objects from bullet charts

• rules for outlines, bullet charts, or tree charts

• pictures

• sets of colors and patterns

• layouts for bullet charts

Once an item is installed in a library, the name you assigned it appears in the
appropriate Library category submenu, as shown in the following illustration.  You
can easily place the item in another MORE file by selecting the item from the
submenu.  Using a library item does not remove it from the library.

The Outlines
submenu in the
Library menu
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You can create as many libraries as you want.  Each library is a separate file that
contains the items you have installed in the library.  You can share a library with
other users by giving them a copy of the library file.

Use the Browser to look through existing libraries and display the items in each
library.  Several libraries containing samples (including clip art) are provided with
the MORE application.  You may want to browse these libraries before you create
your own (see “Browsing Libraries,” later in this section).

Additionally, MORE provides the Library Mover, a utility program that you can use
to move and copy libraries items between different files, and even create new
library files to store items.  For more information about the Library Mover, see
“Using the Library Mover,” later in this chapter.

Creating a New Library

When you create a new library, MORE opens a new file into which you can install
library items.  If another library is currently open, MORE will close it when you
click New or Open.

To create a new library

1. Choose New from the Library menu.

A dialog box appears.

2. Type a name for the new library.

3. Select the folder and disk in which you want to store the new library file, then
click OK.

The new library is open and ready for you to install items in it.  See “Installing
Items in a Library,” later in this chapter.
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Opening an Existing Library

To use the items in a library, you must open the library.  You can only have one
library open at a time.  When a library is open, it’s items are displayed in the
corresponding library submenus.

If you leave a library open when you quit, MORE remembers which library you
were using and automatically reopens this library when you start up.

To open a library

1. Choose Open Library from the Library menu.

A dialog box appears.

2. Select a library from the list box.

Use the Eject and Drive buttons to locate a library that is stored on another
disk.

Closing a Library

You must close the library that is currently open in order to delete it, change it
with the Library Mover, or allow another user on a network to add items to it.

To close a library

• Click Close Library from the Library menu.

Installing Items in a Library

This section describes how to install items in a library so that you can reuse them
in other MORE files.  A library has six different categories:  outlines, pictures, rule
sets, objects, color sets, and layouts.  When you install an item, you choose the
appropriate library category for that item.  A category can contain up to 28 items.
When a category is full, the Install command on the category submenu is dimmed.
To install an item in a library, the library must be open.

In general, the Install commands will add information to the library in the same way that the
Copy command adds information to the Clipboard, except in the case of layouts and color
sets.

NOTE:
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Installing Outlines

You use the Outlines category of the library to store an outline, suboutline, or
selected text from within your outline.  Installing an outline in the library stores
outline text as well as graphics and rules contained in the outline.

To install an outline in a library

1. Open the library you want.

2. To install an entire outline, select the Home headline.  To install a suboutline,
click the headline whose suboutline you want to install.  Do not use the
selection bar to select the headline, as this action will select the headline text
and not the suboutline.

To install selected text from within a headline or comment, drag to select the
text.

3. Choose Outlines from the Library menu and choose Install Template from the
submenu that appears.

A dialog box asks you to name the item you are installing.

4. Type a name, and click Install.

A copy of the suboutline (or selected text) is installed in the library.  The
name you gave this item will appear in the Outlines submenu.

Installing Rules

You use the Rules category in a library to store rules for outlines, bullet charts, or
tree charts.  When you install rules in a library, only rules attached to the selected
headline are installed.  You can install the rules for one view or all views for the
selected headline.  When you install rules for one view, you can select which
individual rules you want to install.

NOTE: For information about setting up rules, see “Using Rules,” earlier in this chapter.

To install rules for all views

1. Open the library you want.

NOTE:
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2. Display the view you want, then select the headline, bullet chart, or tree node
whose rules you want to install.

NOTE: To install global rules, select the Home headline (in Outline view), the Master Chart (in
Bullet Chart view), or the root node (in Tree Chart view).

3. Choose Rule Sets from the Library menu and choose Install Rule Set from the
submenu that appears.

A dialog box asks you to name the rules you are installing.

4. Type a name, then click Install.

A copy of the rules is installed in the library.  The name you gave this item will
appear in the Rules submenu.

To install rules for one view

1. Open the library you want.

2. Display the view you want, then select the headline, bullet chart, or tree node
whose rules you want to install.

NOTE: To install global rules, select the Home headline (in Outline view), the Master Chart (in
Bullet Chart view), or the root node (in Tree Chart view).

3. Choose Rules from the Format menu to display the Rules window.

The rules for the selected headline and current view appear in the Rules
window.

4. If you want to install specific rules, select the rules you want from the list box
in the Rules window.

You can drag to select multiple rules, or press w and click to select multiple
rules from different locations in a list.

5. Choose Rule Sets from the Library menu and choose Install Rule Set from the
submenu that appears.

A dialog box asks you to name the rule set you are installing.

6. Type the name, then click Install.

A copy of the rules is installed in the library.  The name you gave this item will
appear in the Rules submenu.

NOTE:

NOTE:
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Installing Pictures

You use the Pictures category in a library to store a pictorial representation of any
bullet chart objects.  You can store multiple graphic objects as a single library
entry.  Multiple objects are grouped as one picture object when you install them in
the Pictures category.  To install multiple objects as independent objects, use the
Objects category.

To install a picture in the library

1. Display the graphic or graphics in Bullet Chart view, the nodes and lines in
Tree Chart view (or select nothing to install the entire tree with its
background), or choose a picture in Ouline view.

2. Choose Pictures from the Library menu and choose Install Picture from the
submenu that appears.

A dialog box asks you to name the picture item you are installing.

3. Type the name and click Install.

A copy of the picture is installed in the library.  The name you gave this item
will appear in the Pictures submenu.

Installing Objects

You use the Objects category of the library to store chart text and graphic objects.
You can store multiple objects as a single library entry.  Multiple objects are not
grouped when you install them in the Objects category, so you can edit and
position the objects individually after you place them in another file.

To install an object in the library

1. Select the object or objects from your bullet chart.

2. Choose Objects from the Library menu and choose Install Object from the
submenu that appears.

A dialog box asks you to name the object item you are installing.

3. Type the name and click Install.

A copy of the object is installed in the library.  The name you gave the item
will appear in the Objects submenu.
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Installing Color Sets

You can save colors and patterns you have added to your menus by installing
them in the Colors category in a library.  Placing a color set in another MORE file
makes these patterns and colors available in the various pop-up menus on the
bullet and tree chart palettes and text color menus.

To install a color set in the library

1. Open the library.

2. Choose Color Sets from the Library menu and choose Install Color Set from the
submenu that appears.

3. Type a name for the color set you are installing and click Install.

A copy of the color set is installed in the library.  The name you gave the item
will appear in the Colors submenu.

Installing Bullet Chart Layouts

You use the Layouts category to store a bullet chart layout that you want to use as
a template for other charts.  Installing a chart layout stores the following
information in the library:

• the page layout

• all draw objects contained on the current chart

• the rule set affecting the chart

Unlike the installation of a rule set, the rule set affecting the chart doesn’t have to be
attached to the chart itself.

NOTE:
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To install a chart layout in a library

1. Open the library.

2. Display the chart that you want to use as a library template.

3. Choose Layouts from the Library menu and choose Install Chart Layout from
the submenu.

4. Type a name for the layout you are installing and click Install.

A copy of the chart layout is installed in the library.  The name you gave the
item will appear in the Layouts submenu.

Placing Library Items Into a Document

This section tells how to use a library item in another MORE document.  Placing a
library item into a document does not remove the item from the library.  The
following list describes the effects of placing library items into a document.

• Placing an outline item inserts a copy of the outline at the insertion point.

• Placing a rule item attaches the rules to the selected headline, node, or chart.

• Placing a graphic or an object  inserts a copy of the item at the insertion point
or in the currently displayed chart.

• Placing a color set makes the colors and patterns available on the text color
menus and the various pop-up menus on the bullet and tree chart palettes.

• Placing a layout applies the layout to the current chart or to all charts if the
Master Chart is displayed.

Placing library items in a document is the same as pasting the information from the
Clipboard.

To place an outline

1. Select the headline above where you want to insert the outline template.

2. Choose the item you want from the Outlines submenu on the Library menu.

A copy of the selected outline is inserted below the selected headline.

If you place an outline in a new outline that only displays the Home headline (or paste
an outline from the Clipboard), the pasted outline completely replaces the existing
outline.  However, if you place an outline in another outline that contains any
headlines other than Home, the placed outline is inserted below the selected headline.

NOTE:

NOTE:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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To place rules

1. Select the headline, node, or chart to which you want to attach the rule set.

2. Choose the rules you want from the Rule Sets submenu on the Library menu.

The rules are attached to the selected headline.

To place a graphic

1. To place a graphic in an outline, position the insertion point where you want
the graphic to be inserted in the headline.

To place a graphic in a bullet chart, display the chart.

2. Choose the graphic item you want from the Pictures submenu on the Library
menu.

A copy of the selected graphic is placed in the headline or bullet chart.

To place an object

1. To place an object in a bullet chart, display the chart.

2. Choose the object item you want from the Objects submenu on the Library
menu.

A copy of the selected object is placed in the headline or bullet chart.

To place a color set

1. Choose the color set you want from the Color Sets submenu on the Library
menu.

The colors and patterns in the color set are now available on the text color
menus and the various pop-up menus on the bullet and tree chart palettes.

Placing a color set has no effect on the colors currently being used in your
document.
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To place a chart layout

1. Display the bullet chart to which you want to apply the layout.  (Display the
Master Chart if you want to apply the layout to all charts.)

2. Choose the layout you want from the Layouts submenu on the Library menu.

Your chart is then displayed in the layout you have selected.

Deleting Items from a Library

Deleting an item from a library removes it from the library file and Library menu.

To delete items from a library

1. Open the library.

2. Choose the category containing the item from the Library menu and choose
Remove Template from the submenu that appears.

A dialog box lists the items contained in the category you selected.

3. Select the items you want to remove.

You can drag to select multiple items or press w and click to select multiple
items from different locations in list.

4. Click Remove to remove the selected items from the library.
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The Library Browser window contains the following elements:

Library pop-up Lets you open or close an existing library or create a new library
menu directly from the Library Browser.  Choosing commands from this

pop-up menu is the same as choosing them from the Library
menu.

Category pop-up Lets you select which category of library items you want to view:
menu Outlines, Objects, Rule Sets, Pictures, Color Sets, or Layouts.  A

category is underlined if it currently contains items.  Selecting an
underlined category displays the items in the list box.

Place

Browsing Libraries

Use the Browser command on the Library menu to display and review the items in
an existing library before placing them in your outline, bullet chart, or tree chart.
You can also use the Browser to install, place, remove, or rename library items.

NOTE: You can also install, place, or remove a library item by using the Library menu commands.
For more information, see “Installing Items in a Library,” “Placing Library Items Into a
Document” and “Deleting Items from a Library,” earlier in this section.

Choosing Browser from the Library menu displays the following window:

NOTE:

The Library
Browser window

Display area
List box

Category pop-up menu

Library pop-up menu

Install Remove Rename

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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List box Shows the items in the category you selected in the Category pop-
up menu.  Selecting an item in the list box displays the item in
the display area on the right.

Place Places the item selected in the list box in your outline, bullet
chart, or tree chart.

Install Installs a new item in the library from the active document.

Remove Removes a selected item (or items) from a library.

Rename Allows you to rename the currently selected item (or items).
Clicking Rename displays a dialog box in which you can enter the
new name.  The new name replaces the old one in the list box.

Template Shows the item selected in the list box.
Display box • Outline items appear as they would on the page.

• Objects appear as they would if placed on the current chart.

• Rules appear applied to a default template.  To display the list
of rules, hold down the Option key and click an item in the
list box.

• Graphic items are scaled to fit in the display box.

• Color items are displayed as the matrix of colors, patterns,
and gradients

• Layouts are shown as they would appear if applied to a chart.

You can magnify outlines, objects, rule sets, and layouts in the display area by
positioning the pointer over the area you want to magnify (the pointer changes to
a magnifying glass) and then clicking.  To move the item in the display area, hold
down the w key and drag (the grabber hand appears).  Clicking again returns to
the normal view.
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To display the browser window

• Choose Browser from the Library menu.

The Browser window appears.  If a library is currently open, the items for the
category associated with the current view appear in the list box and the display
area shows the first item in the list box.  If no library is currently open, the list
box and display area are empty.

To open a library

1. Press the Library pop-up menu and choose Open Library.

A dialog box appears.

2. Locate and select the library you want and then click Open.

To close a library

• Press the Library pop-up menu and choose Close Library.

To display items in a different category

• Press the Category pop-up menu and choose the category you want (a
category is underlined if it contains items).

The items are displayed in the list box and the first item appears in the display
area.

To install an item in the library

1. In your document, select the item you want to install.

For detailed instructions on how to select outlines, objects, rule sets, pictures,
color sets, and layouts for installation in a library, see “Installing Items in a
Library” earlier in this section.

2. Display the Browser window.

3. Open the library and display the appropriate category for the item you have
selected.

4. Click Install.

A dialog box appears asking you to name the item.
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If the Install button is dimmed, the selected item cannot be installed in this library
category.  You must display the appropriate category in order to install the item.

5. Type a name and click Install.

The Browser window is redisplayed.  The newly installed item appears in the
list box.

To place an item into the current document

1. To place an outline, select the headline above the location where you want to
insert the outline.

To place an object, display the bullet chart in which you want to insert the
object.

To place a graphic, position the insertion point in the outline or display the
bullet chart where you want to insert the graphic.

To place rules, select the headline (in Outline view), bullet chart (in Bullet
Chart view), or node (in Tree Chart view) to which you want to attach the
rules.

To place a layout, display the bullet chart to which you want to apply the
layout.

To place a color set, you can display any view.

2. Display the Browser window.

3. Open the library and display the category that contains the item you want to
place.

4. Click Place.

A copy of the item is placed in your document.

To rename an item

1. Select the item in the list box and click Rename.

A dialog box asks you to enter the new name.

2. Type the new name and click Rename.

NOTE:
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To remove an item

1. Select the item in the list box and click Remove.

A dialog box asks you for confirmation.

2. Click OK to remove the item.

If you decide not to remove the item, click Cancel.

Using the Library Mover

MORE provides a utility program called the Library Mover that you can use to
move and copy items between different files, delete library items, and even create
new library files in which to store items.  The Library Mover provides a way of
creating custom library files for transfer to other users.

To move library items

1. Open the MORE 3.0 folder, then select the Library Mover icon (see margin)
and choose Open from the File menu, or just double-click the icon.

The Library Mover dialog box appears

2. Use the Open buttons to the libraries you want to work with.

If necessary, first click Close to close the library currently displayed.

Whenever you click an Open button, a dialog box appears with a directory of
folders and library files on the current disk or in the current folder.  Use that
dialog box to switch disks or move around in the file hierarchy.

The Library
Mover dialog box

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 



ADVANCED FEATURES

5 – 30

3. Open the library you want to view by selecting its name and then clicking
Open, or by double-clicking its name.

You can create a new library for storing items by clicking New, naming the
library file, and clicking Create.  When a library is open, its name, the name
of the disk it’s on, and the amount of free space on the disk are shown
below the list.

4. Use the pop-up menu at the top of the dialog to choose the category of
library items you want to display.

5. Select the library items you want to copy or delete.

You can select from either list.  Hold down the Shift key while clicking to
select multiple items (or drag across the items you want to select).  When
library items are selected, the size of the selected items is displayed.

6. Click Copy to copy the selected library items in the direction the arrows
point, or click Remove to delete the selected items.

Click Rename to display a dialog box where you will be prompted for new
names for the selected library items.

7. Click Quit to leave the Library Mover.

After you quit the Library Mover and restart MORE, the modified library files
are now available for use.
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CUSTOMIZING COLORS, PATTERNS AND GRADIENTS

MORE provides extensive support for applying patterns and colors in your outlines,
bullet charts, and tree charts.  All the MORE color commands use a similar pop-up
menu that displays a palette of 32 available colors.  In Bullet Chart and Tree Chart
views the pop-up menus display colors or monochrome patterns.

A pattern palette
(from the
Background
Pattern tool)

MORE allows you to access the Apple Color Picker where you can select new
colors for your color palette or apply colors that do not currently appear in the
palette.  (For more information on the Color Picker, see your Macintosh manual.)
You can also use MORE’s sophisticated Pattern editor and the Custom Gradient
dialog box to create patterns of your own design.  The following sections describe
the color and pattern editing capabilities that are available to you.

Choosing Custom Colors for Text

While your color palette can include 32 entries, MORE allows you to access the
Apple Color Picker where you can choose additional colors to apply to text or text
objects or define new colors for your color palette.  The number of colors you can
choose depends on your monitor and the current display mode you’ve specified in
the Control Panel.

To bring up the Custom Color dialog box, select Custom Color in the Color
submenu of the Format menu.



ADVANCED FEATURES

5 – 32

The current palette is displayed in the Menu Colors area.  The Current Color box
displays the color of the current selection.

To apply a custom color to a text selection

1. Select the text or text object you want to color.

2. Choose Custom Color from the Color pop-up menu in the Format menu.

3. Click Change.

MORE displays the Apple Color Picker.

4. Select a new color in the Apple Color Picker and click OK.  (Click Cancel to
discard any changes.)

MORE returns to the Custom Color dialog box, which displays the newly
defined color in the Current Color box.

5. Click OK to apply the custom color to the selected text and close the Custom
Color dialog box.

When selected text displays custom color, a check will appear next to Custom
Color in the Color pop-up menu to indicate that the color was not selected
from the existing color palette.

You can also apply an existing palette color to the current selection by dragging the
color from the palette to the Current Color box.  It can then be modified before
clicking OK.

Custom Color
dialog box

Currently selected
color

Current palette’s
colors displayed

TIP
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Modifying the Text Color Menu

In addition to choosing custom colors for MORE text, you can also add custom
colors to the current palette.  MORE provides several mouse operations in the
Custom Color dialog box for rearranging or modifying the color palette.  (The
modifications you make to the palette are stored in each file.)  These mouse
operations are also available in the Custom Gradient dialog box and both of the
Pattern editors described later in this chapter.

To apply a variation of a menu color to a text selection

1. Select the text or text object you want to color.

2. Choose Custom Color from the Color pop-up menu in the Format menu.

3. Drag the menu color to the Current Color, then click Change.

MORE displays the Apple Color Picker.

4. Edit the color, then click OK.

5. Click OK to apply the color to your text or text object.

To change the colors available in the color menu

1. Choose Custom Color from the Color pop-up menu in the Format menu.

2. Click on the menu entry you want to change, then click Change.

3. Edit the color, then click OK.

4. Repeat steps 2 and 3 as desired.

5. Click OK to save the changes you made to the palette.
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To change a menu color and apply the new color to a text selection

1. Select the text or text object you want to color.

2. Choose Custom Color from the Color pop-up menu in the Format menu.

3. Click on the menu entry you want to change, then click Change.

4. Edit the color, then click OK.

5. Drag the new color to the Current Color.

6. Click OK to change the menu color and apply the new color to a text
selection.

To replace one palette color with another palette color

• Drag one color into another to replace the destination color with the source
color.

To exchange the positions of colors on the palette

• Option-drag one color into another to exchange their positions on the palette.

To extract a color visible anywhere on the screen outside the dialog box

• Hold down the Option key and click the desired color.  (The pointer becomes
an eye dropper (shown in margin) during this operation.)
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Creating Custom Patterns

MORE provides a Pattern editor that allows you to create and modify patterns for
objects that appear in bullet charts or tree charts.  Depending on the current
display mode of the monitor you are using, MORE provides two variations on the
pattern editor; a Monochrome Pattern editor for black and white displays and a
Color Pattern editor for color and gray-scale displays.  To open the Pattern editor,
choose Custom Pattern from any of the pop-up menus that appear in the Tree
Chart palette or the Bullet Chart palette.

If you are using MORE with a color monitor, the Color Pattern editor lets you
create your own custom color patterns.  You can invent and combine different
patterns and colors.  If black and white are your only available colors, you can use
the Monochrome Pattern editor, described later in this chapter, to modify patterns.

Creating a pattern with either one of the pattern editors automatically creates a
counterpart for the other display—for example, if you create a color pattern, MORE
creates an approximation of that pattern for display on monochrome monitors.

The Color Pattern editor

The Color Pattern editor provides direct access to the Apple Color Picker, and
automatically creates a black and white pattern that approximates the shading of a
single-color pattern.

You can use the pattern editor to modify the pattern of a currently selected object
in a tree chart or bullet chart or to edit patterns that appear in the current color set.

The Pattern
editor (color
monitor) .
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Menu Patterns Displays the color patterns currently available in the pop-up
area menus on tree chart and bullet chart palettes.

Current Object Displays the pattern (and color) of the currently selected object.
box All the methods that you can use to drag colors in the Custom

Color dialog box also work in the Pattern editor.

Pure Colors Displays the current selection of pure colors available for creating
area and editing a pattern.  Click a pure color to change the current

color available for applying masks and coloring pixels in the Fat
Bits area.  To modify a pure color, double-click it to open the
Apple Color Picker, where you can replace the selected color with
another pure color.  All the ways to drag patterns also work with
pure colors.

Mix Masks area Displays a collection of masks that you can use to build a pattern.
The masks appear in the color currently selected in the Pure
Colors area.

Fill Fills Fat Bits area with the currently selected pure color.  Filling
the Fat Bits area replaces any pattern currently displayed there.

Mix Applies the selected mask (in the current pure color) to the
pattern, overlaying the current contents of the pattern.  You can
overlay successive masks on a pattern to create special pattern
effects.

Fat Bits area Provides a magnified view of the pattern you are modifying and
serves as an easel for refining your patterns.  Click or drag
through the Fat Bits box to change the bits to the selected pure
color.  Click or drag again through the Fat Bits to revert to the
previously applied pure color.  The arrows that surround the Fat
Bits view lets you offset the pattern in any of eight directions.  By
alternatively offsetting and masking a pattern, you can create a
wide variety of custom patterns.

Mono Sample Shows how the current pattern will print on an Imagewriter II
box fitted with a color ribbon and how it will be interpreted in a

monochrome display.
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To select a pattern for editing

1. Choose Custom Pattern from a pop-up menu to display the Pattern editor.

Or

Select an object that contains a pattern you want to edit, then choose Custom
Pattern from a pop-up menu to display the Pattern editor.

2. Click an existing menu pattern in the Menu Pattern area if you want to edit
that pattern.

Or

Leave the Current Object box selected if you want to edit the pattern
displayed in the selected object or objects.  (This technique will not modify
the pattern menu.)

MORE displays the selected pattern in the Fat Bits area.

To set a new base color

• Click a color in the Pure Colors area, then click Fill to apply the base color to
the selected pattern.  MORE also displays the base color in the Fat Bits area.

Option-click outside the dialog box to pick up the color of the pixel immediately below
the eye-dropper cursor and drop it into the selected cell in the Pure Colors area.  (This
technique is useful for matching or slightly adjusting an existing color.)  The eye
dropper continues to pick up color as long as the Option key is depressed.

Option-click on a magnified pixel in the Fat Bits area to select its pure color in the Pure
Colors area.

To apply a mask

1. Click the pure color you want to use for the mask.

2. Click the mask style you want to apply, then click Mix to overlay the base
color in Fat Bits with the mask.

To edit individual pixels

• Click a pure color, then click individual Fat Bits to apply the color to individual
pixels.  As you make changes, the Menu Patterns area reflects the
modifications.

TIP
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Menu Patterns Displays the patterns currently available in the pop-up menus on
area Tree Chart and Bullet Chart palettes.

Current Object Displays the pattern of the currently selected object (or objects).
box

To apply the pattern

• When you are finished editing, click OK.  If you’ve changed the current
pattern, the new pattern is applied to the selected objects.  If you’ve changed
any of the menu patterns, they will now appear in the pop-up menu.

As in the Custom Color dialog box, you can rearrange or modify the pattern menu
displayed in Bullet Chart view or Tree Chart view by dragging or Option-dragging
patterns within the Menu Patterns area.

If you have modified a menu pattern and want to apply it to the selection as well, you
must drag it to the Current Object area.

The Monochrome Pattern Editor

You can use the Monochrome Pattern editor to modify the pattern of a currently
selected object in a tree chart or bullet chart, or to edit a pattern that appears in
the pop-up menu on the Tree Chart and Bullet Chart palettes.

Monochrome
Pattern Editor

NOTE:
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Printing Colors Provides pop-up menus that you can use to specify colors for
area printing or displaying charts on color output devices.  The Black

Pixels pop-up menu governs the colors that will print in place of
black pixels.  The White Pixels pop-up menu governs the colors
that will print in place of white pixels.

Mix Masks area Displays a collection of masks that you can use to build a pattern.
The masks are accompanied by a pop-up Mode menu of masking
options.

Mix Applies the selected mask (in a selected Mask mode) to the
pattern, overlaying the pattern currently displayed in the Fat Bits
area.  You can overlay successive masks on a pattern to create
special effects.

Fat Bits area Provides a magnified view of the pattern you are modifying and
serves as an easel for refining your patterns.  Click or drag through
the Fat Bits box to change the pixels to black or white.  Click or
drag again through the Fat Bits to revert to the previous pixel
shade.  The arrows that surround the Fat Bits view let you offset
the pattern in any of eight directions.  By alternatively offsetting
and masking a pattern, you can create a wide variety of custom
patterns.

To edit a pattern

1. Choose Custom Pattern from a pop-up menu to display the Pattern editor.

2. Click an existing menu pattern in the Menu Patterns area.

Or

Leave the Current Object box selected to directly modify the pattern displayed
in the selected object or objects.  (This technique will not modify the pattern
menu.)

MORE displays the selected pattern in the Fat Bits area.

To apply a mask

1. Choose the mask option you want to use from the Mode pop-up menu.
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2. Click the mask style you want to apply, then click Mix to apply the mask to
the pattern.

Click the offset arrows in the Fat Bits area to shift the pattern a pixel width at
a time, then reapply a mask to create special effects.

To edit individual pixels

• Click individual fat bits to switch pixels between black and white.

To apply the pattern

• When you are finished editing, click OK.  If you’ve changed the current
pattern, the new pattern is applied to the selected object.  If you’ve changed
any of the menu patterns, they will now appear in the pop-up menu.

As in the Custom Color dialog box, you can rearrange the pattern menu displayed in
Bullet Chart view or Tree Chart view by dragging or Option-dragging patterns within
the Menu Patterns area.

If you have modified a menu pattern and want to apply it to the selection as well, you
must drag it to the Current Object area.

Creating Custom Gradients

In either Tree or Bullet Chart view, you can create gradient fills that can then be
applied to tree chart or bullet chart objects.  Any object that can be filled with a
pattern can also be filled with a gradient.  On color monitors, you can specify two
colors for blending in a variety of styles.

MORE provides a Custom Gradient dialog box where you can create and modify
gradients.

Custom Gradient
dialog box

NOTE:
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Menu Set area Displays the gradients available in the current color set.

Current Object Displays the shading of the currently selected object.

Color Range Contains a pair of pop-up menus (Color 1 and Color 2) for
area specifying the control colors—the starting and ending colors of

the graduated shade.  On monochrome monitors, MORE displays
the selected pure colors as black or white.

The Color Range area also provides a set of radio buttons for
specifying how colors are blended in the gradient shade.

• Click Blend to specify that each band contain a single pure
color—the hue of which is determined by its relative distance
from the control colors.

• Click Dither to specify that each band in the gradient shade
contains pixels of both control colors—the number of pixels
in each band is determined by the band’s distance from the
control colors.

While blending provides a smoother display, it also requires the availability of many more
colors.  Dithering requires only two colors to render the gradient.  On an 8-bit display,
dithering objects may yield better results on a blended background.

Steps field Provides a place for you to enter the number of gradient bands
between the starting and ending colors in the shade (3 is the
minimum entry).  The higher the number of steps, the smoother
the transition between each color in the gradient.  Type a number
in the field or click the arrows to the right of the field to specify
steps.

If you are using a 24-bit color monitor and a gradient has 32 or more steps, MORE will
automatically calculate the optimum number of steps to make the gradient appear as
smooth as possible.  The same process applies to printing and exporting files.

Types area Provides eight different variations for a gradient shade.  Click a
gradient type to display the control colors in that style in the
gradient sample that appears in the top right of the dialog box.
The gradient sample is encircled with directional arrows that you
can use to rotate a selected gradient shade for a variable effect.  If
any of the four concentric types (on the bottom row of the Types
area) are displayed in the View area, you can modify them further
by clicking and dragging the center point of the shade.

NOTE:

NOTE:
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To edit a gradient

1. Choose Gradient Fill from the pop-up menu that appears when you click the
Fill tool in either the Tree Chart or Bullet Chart palette.

MORE displays the Custom Gradient dialog box.

2. Click an existing gradient in the Menu Set area.

Or

Leave the Current box selected to directly modify the gradient displayed in the
selected object or objects.  (This technique will not modify the gradient
menu.)

MORE displays the selected pattern in the Fat Bits area.

3. If necessary, click on the shading types from the Types area to display that
type in the View area.

4. Choose new control colors from the pop-up menus that appear in the Color
Range menu.

5. Enter a number in the Steps field to specify the number of bands in the
gradient.

6. Choose either the blending or dithering method of coloring the gradient
bands.

7. Click the rotation arrows surrounding the Gradient view to rotate the gradient
to the desired direction.

8. When finished, click OK.  If you’ve changed the current object, the new
pattern will be applied to the selected object.  If you’ve changed any of the
menu patterns, they will now appear in the pop-up menu.

As in the Custom Color dialog box and the pattern editors, you can rearrange or
modify the gradient menu displayed in Bullet Chart view or Tree Chart view by
dragging or Option-dragging gradients within the Menu Set area.

If you have modified a menu gradient and you want to apply it to the selection, you
must drag it to the Current Object area.

NOTE:
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PRESENTING SLIDE SHOWS

This section provides information about MORE’s ability to turn your charts into an
impressive slide show with only a minimum of effort.  To guide you through the
process of creating an effective presentation, you can use Chart Tutor.

Using Chart Tutor

To aid you in the creation of effective presentations, MORE also provides Chart
Tutor, an on-screen, step-by-step guide to creating foolproof presentations.  Chart
Tutor takes you through the entire process of creating presentations, opening any
dialog boxes or windows that are required for slide show creation.  Chart Tutor is
interactive—as you follow the instructions, you are free to move backwards or
forwards through the entire sequence of Chart Tutor dialogs, skip those steps that
aren’t required, or that you’ve already performed, or exit Chart Tutor.  Each Chart
Tutor dialog box also provides on-screen help for the specific step you are on.

To use Chart Tutor

1. Choose Chart Tutor from the Bullet menu.

The first Chart Tutor dialog box appears, prompting you to select the type of
presentation you want to make.

The initial Chart
Tutor dialog box

2. If you need to select the presentation, Click Presentation Type to display the
Presentation Type dialog box.
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3. Click a presentation type, then click OK to display the next Chart Tutor dialog
box.

The Presentation
Type dialog box

If the presentation type you selected requires printing, Chart Tutor prompts
you to display the Apple Chooser so that you can select the appropriate
device.

Chart Tutor prompts you to display the Chart Size dialog box, where you can
specify a size for the bullet charts.

4. If you need to specify a chart size, click Set Chart Size to display the Chart
Size dialog box.  For more information, see “Setting Chart Size” in Chapter 3.

Chart Tutor prompts you to display the Master Chart, where you can make
global changes that affect all your bullet charts.

5. If you need to apply a layout to the charts through the Master Chart, Click Go
To Master Chart to display the master chart.  For more information, see “Using
Master Chart” in Chapter 3.

In the next dialog, Chart Tutor prompts you to choose a library that contains a
layout template that you can apply to the Master Chart.

6. If you need to open a library, click Choose Library and select a library file
from a standard file dialog.  Click Next to continue using your current library.
For more information, see “Opening an Existing Library” earlier in this chapter.

Chart Tutor then asks if you want to choose a template.  If so, the Browser
will appear, so you can select a layout template to apply to the Master Chart
or individual chart.
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7. If you need to select a layout template, click Choose Template and select a
template from the Browser window.  For more information, see “Browsing
Libraries” in this chapter.

In the next dialog, Chart Tutor invites you to leave the Master Chart.  (The
option is only available if the Master Chart is displayed.)

8. Click Leave Master Chart, or click Next if the Master Chart is not displayed.

Chart Tutor asks if you now want to examine your modified charts before
continuing with the presentation.

9. If you want to review your charts, click Examine Charts to suspend Chart
Tutor, then use the Navigation tools (or arrow keys) to review your charts.

10. After your review is complete, choose Resume Chart Tutor from the Bullet
menu to continue.

Depending on your presentation type, Chart Tutor informs you that you are
now ready to start, print, or export the presentation.

11. Click Enter Slide Show to begin.  If you have selected a different presentation
type, click either Print or Save As.  The appropriate dialog box appears.

12. Select the appropriate options and click OK.

When the presentation is complete, the final Chart Tutor dialog appears.

13. Click Done to end the Chart Tutor session.
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Creating Special Effects

The Slide Settings commands on the Bullet menu lets you assign special transition
effects to your slides if you’re making a presentation on your Macintosh.  When
you choose Slide Settings, MORE displays the Slide Settings dialog box, which you
can use to create special effects for your presentations and set time limits for each
chart in the presentation.

Slide Settings
dialog box

Build pop-up

Effect pop-up

The Display area provides pop-up menus of special effects and text build types
that you can use to enhance your presentation.

Use the Builds pop-up menu to choose a special effect for displaying subheads.
You can use builds to create a dynamic presentation where individual subheads
are highlighted in sequence.  The menu provides choices for accentuating
subheads in a chart.  You can choose to display each subhead individually, or
highlight each subhead as it is presented.  Each time you advance to the next chart
in the series in Slide Show view, the next subhead is revealed or highlighted.
Selecting the Expand Builds setting from the Print Options dialog box prints each
step in a build as an individual chart.
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• Choosing the None build turns off the Build effect.  MORE displays the charts
in the normal fashion.

• The second build displays one subhead after another in full intensity.

• The third build displays all the subheads simultaneously, but as faded text.
Each time you advance, MORE displays the next subhead in full intensity.

• The fourth build displays all the subheads at once, but as faded text.  Each
time you advance to another subhead, MORE displays the selected subhead in
full intensity, but switches the previous subhead back to faded text.

Use the Effects pop-up menu to control the transition between slides during a
presentation.  Use this menu to create dynamic slide presentations that capture an
audience’s attention.  For example, you could choose a special effect where the
chart dramatically transforms into the next chart in the series.  A variety of effects
are pictured in the pop-up menu.  (The None option removes an effect.)  To
experiment with effects, choose the Slide Settings command while in Slide Show
view and choose different effects from the pop-up.

Effect pop-up
with icons

Pause until click Advances to the next slide when you click the mouse during your
presentation, or when you use the keyboard.  Even when this
setting is on, you can still set timing limits for each slide.  The
Control Panel has prompts and timing clocks for scheduling the
presentation based on the time allotments you specify.  For more
details, see “Multiple Monitor Presentations” later in this chapter.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Pause for Automatically advances to the next chart, according to the time
time limit limits that you set.  When this setting and the Continuously Repeat

Show setting (in the Slide Show dialog box) are both turned on,
your presentation is totally automatic.  MORE advances through
each chart and then loops back to the beginning of the
presentation to start it again.  Setting the time to zero will display
the slides as fast as they can be drawn, which will vary.

Include Includes the current chart in a slide show presentation.  If the
This Chart option is unchecked, MORE won’t include the current chart in the

slide show or in printing or exporting.

Time Limit When you type a single number with no suffix, MORE assumes
the number is for minutes.  When you type a number with the
format mm:ss, MORE assumes that mm represents minutes and ss
represents seconds.

The dialog box also provides navigation buttons for moving
between charts so that you can apply different slide settings.

Timing Your Presentation

Timing is an important attribute of a polished presentation.  After applying slide
settings and creating speaker’s notes, you should measure the amount of time that
each chart is displayed (and the total time of the presentation) before making your
first “live” presentation.  The Slide Settings command on the Bullet menu provides
several ways to time your presentation.

When timing your charts, you’ll want to drag the Slide Settings dialog box and the
Control Panel in front of the Bullet window.  You may also want to bring the
Notes window to the front of the window while fine-tuning your presentation.
Each chart can have a different time limit; however, all charts in a series of
continuation charts will have the same time limit.  Use the First, Last, Prev and
Next buttons to move through your presentation as you set time limits.

Use the Control Panel to time each chart as you practice your presentation.  In a
multiple-monitor presentation, display the Control Panel on the speaker’s monitor.
Then use the timing clocks as prompts to keep you on schedule.

Use the Slide Settings dialog box with the Master Chart to apply chart settings to all the
charts.TIP
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Using Speaker’s Notes

The Speaker’s Notes command on the Window menu allows you to write speaker’s
notes and attach them to as many slides as you like.  (Speaker’s notes are attached
to the title of a chart.)  You can print the contents of notes in a variety of formats
displayed in the Print Options window and give them to your audience as
handouts.  (For more information printing speaker’s notes, see “Printing Bullet
Charts” in Chapter 3.)  If you’re going to do a multiple-monitor slide-show
presentation, you can display the speaker’s notes as prompts on the speaker’s
monitor.  Notes will be unseen by the audience.  For more information, see
“Attaching Speaker’s Notes to Charts” in Chapter 3.

You can also use MORE’s Save As command while in Bullet Chart view to export the
contents of speaker’s notes to a word processor.

USING THE CONTROL PANEL

The Control Panel is a special window that lets you display each chart in your slide
show and monitor your time usage when giving a live presentation with multiple
monitors.  Use Slide Settings to set the time of each chart.  When you’re giving a
live presentation, display the Control Panel on the speaker’s monitor.

NOTE:

Control Panel

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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The control panel measures time in several ways:

This Chart Shows a bar chart representing your current location within the
presentation.  When the chart has displayed longer than its
allotted time, all the timing bars turn red on a color monitor or
change pattern on a monochrome monitor.

Pace Shows a bar chart representing the time it will take to finish
according to your schedule.  Midpoint on the bar is about half
way through your presentation.  Ideally, pace and time used
should be of equal length.

Time Used Shows a bar chart indicating the time elapsed in the entire
presentation.  During the slide show, when the chart has
displayed longer than its allotted time, all the timing bars turn red
on a color monitor or change pattern on a monochrome monitor.

First Displays the first chart in the series.  Pressing Home, w-Shift-
Return,  w-u, or w-< does the same thing.

Last Displays the last chart in the series.  Pressing End, w-Return, w-d,
or w-> does the same thing.

Prev Displays the previous chart.  Pressing Shift-Return or < does the
same thing.

Next Displays the next chart.  Pressing Return or > does the same
thing.  (Clicking the mouse button also advances to the next chart
in the series.)

Go To Displays a dialog for typing in the number of the slide that you
want to display.
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Find Displays an edit text box for finding any word on your charts.
You can then find and display a chart by specifying a text pattern.
MORE will search through text displayed on the bullet chart unless
the Speaker’s Notes window is in the front, in which case only
speaker’s notes will be searched. The search scope and other
options will be according to what is currently chosen in the Search
window.

Smart Navigation

MORE provides some additional “smart” navigation techniques for the mouse.  If
you double-click a subhead, MORE advances directly to its corresponding chart, if
there is one.  When a subchart is displayed, double-clicking on the title displays
the subhead’s corresponding parent chart.  This is particularly useful in an
interactive setting where you want to quickly respond to an audience.  Of course,
during a slide-show presentation, you still can use the keyboard equivalents of the
First, Last, Next, and Previous buttons on the control panel to navigate through
charts. The following is a table of mouse navigation tips.

In the Slide Show dialog box, if the Smart Mouse Navigation option is OFF–

Single-clicking Goes to the next chart.
anywhere on
the chart

Double-clicking Goes to previous chart.
anywhere on
the chart

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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If Smart Mouse Navigation option is ON–

Single-clicking No action.
on Title

Double-clicking Goes to chart’s parent.
on Title

Single-clicking If a build is active, the headline is highlighted.
on Subhead

Double-clicking Go to Subhead’s chart, if there is one.
on Subhead

Single-clicking Goes to next chart.
anywhere on chart

Double-clicking Goes to previous chart
anywhere on chart

Delivering the Presentation

When your charts are ready for display, you can go to Slide Show view by
choosing Slide Show from the Bullet menu.  When you choose Slide Show, MORE
displays a dialog box where you can select options for presenting the slide show.

Slide Show
dialog box

Continually Restarts the presentation from the beginning when it reaches the
Repeat Show last slide.  This feature is handy for self-running presentations in

point-of-sale areas, convention booths, and so on.
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Enlarge Slides Automatically enlarges slides to fit the monitor you are using.
 to Fill Screen This has no effect if your chart size matches the monitor in use.

Use Speaker’s Reserves the monitor displaying the document window as the
Monitor speaker’s monitor (if more than one monitor is available).

Smart Mouse Allows you to display another slide by clicking subheads and
Navigation titles.  If neither a title nor a subhead is clicked, the default is that

a single click moves one slide forward; a double-click moves one
slide backward.

During a slide show, MORE hides everything on the screen except the bullet chart,
which is centered.  You can also switch between a Slide Show view and regular
Bullet Chart view by pressing the Spacebar.

If you’re doing a multiple-monitor presentation, all the audience monitors will
switch to a slide show when you choose this command.  However, the speaker’s
monitor will remain in a regular Bullet Chart view.  See also “Multiple Monitor
Presentations,” later in this chapter.

You can stop a presentation by pressing w-. (period) or by pressing the Spacebar.
On an extended keyboard, you can also press the Esc key to exit the Slide Show
view.

Once your screen displays Slide Show view, clicking the mouse button anywhere
on screen (except on the title or subheads), advances to the next slide.  Otherwise
MORE waits for the specified time limit before advancing to the next slide.  If you
double-click a subhead, MORE advances directly to its corresponding chart, if there
is one.  When a subchart is displayed, double-clicking its title displays that title’s
corresponding chart.  You can still use the keyboard equivalents of the First, Last,
Next, and Previous buttons on the control panel to navigate through charts.

Accessing Menus in Slide Show

You won’t be able to see the menu bar if you are using a single monitor, or if the
speaker’s monitor does not contain the menu bar.  However, pointing at the very
top of the screen where the menu bar normally appears and then pressing the
mouse button will pull down a menu.  So you can access the menu commands,
just as you would in a regular Bullet Chart view.



ADVANCED FEATURES

5 – 54

Starting Presentations in Slide Show View

You can set up a MORE file so that it starts directly in Slide Show view.  While in
Slide Show view, close (after saving changes to) the MORE document.  Afterwards,
when you open the file it will automatically start in Slide Show view.  (MORE
specifies the monitor that contains the document window as the speaker’s
monitor.)

Multiple Monitor Presentations

If you are using a Macintosh that supports multiple monitors, you can create a
multiple monitor presentation by connecting more than one video device.  See
your Macintosh owner’s guide for information on how to connect multiple
monitors to your Macintosh.

During a slide show presentation, you can use any monitor as the speaker’s
monitor, or not use a speaker’s monitor at all.  Before switching to a Slide Show
view, however, you may want to display the MORE Control Panel and the
Speaker’s Notes window on the speaker’s monitor.

Once you’re in Slide Show view, the menu bar will only be available on the main
monitor—which makes it the best choice for the speaker’s monitor (although color
availability on monitors may dictate otherwise).

While the audience does not have to see anything but the information on each
bullet chart, you can drag any other windows onto the audience monitor.  You
can also click on the Speaker’s Notes window to make it active, enter some notes,
then click on the Bullet Chart window to resume your presentation.

For more information on creating effective presentations, see “Making the Most of
MORE,” included in your MORE package.
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APPENDIX A:

FILE MENU COMMANDS

New The New command creates a new MORE document.
When you choose New, MORE creates a new document
and opens a new, untitled window on the desktop.
(MORE places a number after “Untitled-” in the title bar
to differentiate between multiple new documents.)

Open The Open command opens an existing MORE
document.  When you choose Open, the standard
dialog box for specifying documents appears.

Close The Close command closes the active window,
removing it from the desktop.  If the active window is a
document window that contains changes that have not
yet been saved, a dialog box appears, asking if you
want to save the changes before closing the file.

Close All The Close All command closes all windows, removing
them from the desktop.  If any window is a document
window that contains changes that have not yet been
saved, a dialog box appears, asking if you want to save
the changes before closing the file.
(Option key)

MORE 3.0
Menus and Commands

This chapter provides descriptions of each command
that appears in MORE menus.  If the words “Option
Key” appear after a command description, it means
that the Option key must be held down in order to
view the menu item.

Save The Save command saves the current document to the disk, replacing the most
recent version of the document saved under the same name, and allows you to
continue editing the document.  If the document is untitled, MORE presents the
standard dialog box for naming a document.
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Save All The Save All command saves the contents of all documents currently displayed
on the desktop, replacing the most recent version of each document.  If any of
the saved documents are untitled, MORE presents the standard dialog box for
naming a document.
(Option key)

Save As The Save As command saves the current document under a new name (or in a
different location or a different file format) and allows you to continue editing the
renamed document.  Any unsaved changes you made to the original document
are saved only in the renamed document.  When you choose Save As, MORE
presents the standard dialog box for naming a document.

Revert The Revert command lets you return to the state of the current document the last
time you saved it to the disk.  When you choose Revert, MORE discards any
changes you’ve made to the document since the last time it was saved.

Send To The Send To command lets you export selected headlines (and their subheads)
to a disk file.  When you choose Send To, MORE presents a dialog box where
you type a file name and select options for exporting the headlines.

Receive From The Receive From command lets you import text from other files into the current
document.  When you choose Receive From, MORE presents a dialog box where
you select a file and select options for importing the file’s contents.

Delete The Delete command lets you remove MORE files without having to return to the
Finder and dragging icons into the Trash Can.  When you choose Delete, MORE
presents the standard dialog box for selecting a document.  You can’t use the
Delete command to remove a document currently displayed on the desktop.

Program Options The Program Options command lets you specify preferences for using MORE.
When you choose Program Options, MORE presents a dialog box where you
select such options as displaying dialog help, using carriage returns and tabs in
headlines, and using Auto Save.

Save Preferences The Save Preferences command lets you save the format settings, rule sets,
printing options, and document options of the current document as default
values for any new MORE document you create.

Page Setup The Page Setup command presents a dialog box where you specify options for
document pages, including paper size, margins, and page orientation.  Some
page setup options are dependent on your output device—the exact appearance
of the dialog box depends on which output device you selected in the Chooser.

Print Options The Print Options command displays the Print Options window where you
specify options for printing the document and preview the document as it will
appear on the printed page.  The exact appearance of the window depends on
which view is active when you choose Print Options.
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Print The Print command prints a copy of the current document on the currently
selected output device after presenting a standard dialog box where you specify
some printing options, including paper sources and the number of copies to
print.  When you print a document with the Print command, MORE uses the
settings currently specified in the Print Options window.

Quit The Quit command closes any MORE windows on the desktop and exits the
application.  If the command closes a window that contains unsaved information,
a dialog box appears, asking if you want to save the changes.

EDIT MENU COMMANDS

Undo The Undo command reverses the effect of the last action
that modified the document.  The appearance of the
Undo command changes to indicate the specific action
that can be undone—for example, Undo Typing or
Undo Fill Change.  Immediately after you choose Undo,
the command changes to Redo so that you can reverse
the Undo command.

If you choose a command or perform an action that
can’t be undone, MORE changes the command to Can’t
Undo and the command is dimmed in the menu.

Cut, Copy, Paste The Cut command deletes the current selection (or
selections) from the active window and puts it on the
Clipboard, replacing the previous contents of the
Clipboard.  The Copy command puts a copy of the
current selection (or currently selected objects) on the
Clipboard, also replacing its previous contents.  The
Paste command pastes the contents of the Clipboard at
the insertion point or in a bullet chart.

Cut, Copy Rules The Cut Rules command deletes any rules from the
selected headline or object and places them on the
Clipboard.  The Copy command puts a copy of the
selected headline’s or object’s rules on the Clipboard.
(Option key)

Clear The Clear command removes the current selection (or
selections) from the active window without putting it
on the Clipboard.  Pressing the Clear key on the
numeric keypad has the same effect.

Clear Rules The Clear Rules command removes any rules from the selected headline or
object  without putting them on the Clipboard.
(Option key)
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Select All The Select All command lets you quickly select all the headlines in an outline, all
the text within a text object, or all the objects displayed in Bullet Chart view or
Tree Chart view.  The precise effect of Select All depends on which view is active
and whether the text insertion cursor appears within a text object.

Select Available only in Outline view, the Select command displays the Select Levels
dialog box, which you can use to specify a range of levels to be selected in the
outline.
(Option key)

Search The Search command lets you search for specific text that appears in outlines or
bullet charts.  When you choose Search, MORE presents the Search window
where you specify a search pattern and select search options including repeat
searches and replacement of text.

Quick Find The Quick Find command lets you quickly search for specific text that appears in
outlines or bullet charts.  When you choose Quick Find , MORE bypasses the
Search window and presents a dialog box where you specify the search string.
(Option key)

Find Next The Find Next command searches for the last string of text that was specified in
a search—the string itself is displayed in quotes next to the Find Next command
in the Edit menu.

Check Spelling The Check Spelling command lets you search for and correct misspellings in
outlines, bullet charts, speaker’s notes, and headers/footers.  When you choose
the Check Spelling command, MORE presents the Spelling window where you
can correct misspellings, select options for spelling searches and customize a
spelling dictionary by adding or deleting words.

Change Case The Change Case command lets you change the case of selected text in outlines.
When you choose the Change Case command, MORE presents a dialog box
where you can select a case option.

Change Case The Change Case Again command bypasses the Change Case dialog box and
Again uses the change case option last specifed in that dialog box to change the case

of selected text in outlines.
(Option key)

Time Stamp The Time Stamp command lets you stamp the current time at the insertion point
in an outline or bullet chart.  When you choose the Time Stamp command,
MORE presents a dialog box where you can set a format for time display and
stamp the current time.

Time Stamp The Time Stamp Again command bypasses the Time Stamp dialog box and
Again stamps the current time at the insertion point in an outline or bullet chart.  When

you choose Time Stamp Again, MORE uses the time format settings last
specified in the Time Stamp dialog box.
(Option key)
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Date Stamp The Date Stamp command lets you stamp the current date at the insertion point
in an outline or bullet chart.  When you choose the Date Stamp command, MORE
presents a dialog box where you can set a format for date display and stamp the
current date.

Date Stamp The Date Stamp Again command bypasses the Date Stamp dialog box and
Again stamps the current date at the insertion point in an outline or bullet chart.  When

you choose Date Stamp Again, MORE uses the date format settings last specified
in the Date Stamp dialog box.
(Option key)

Hot Stamp The Hot Stamps command lets you stamp placeholders for data that will vary
between pages or between printings.  When you print, MORE automatically
replaces the placeholder with the correct information.  The following information
can be stamped: date printed, date last modified, time printed, time last modified,
file name, folder name, chart number (in Bullet Chart view), and total charts (in
Bullet Chart view).

Hot Stamp The Hot Stamp Again command bypasses the Hot Stamp dialog box and places a
Again hot stamp at the insertion point in an outline or bullet chart.  When you choose

Hot Stamp Again, MORE uses the hot stamp last specified in the Hot Stamp
dialog box.
(Option key)

Short Menus The Short Menus command changes the MORE menus to a reduced set that
displays only the basic commands required to perform simple tasks in each
MORE view.  When the reduced set of menus is active, the menu command
changes to Full Menus.

Full Menus The Full Menus command changes the MORE menus to an extended set that
displays all of MORE’s advanced features.  When the extended set of menus is
active, the menu command changes to Short Menus.

WINDOW MENU COMMANDS

Zoom In The Zoom In command enlarges the current window to
fill the display screen it appears in.  When the window
is full-sized, the menu command changes to Zoom Out.

Zoom Out The Zoom Out command reduces the current window
to its original size.  When the window is displayed in its
original size, the menu command changes to Zoom In.

Arrange The Arrange command lets you arrange multiple
document windows.  When you choose Arrange, MORE
presents a dialog box where you can select an
arrangement option.
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Arrange Again The Arrange Again command bypasses the Arrange dialog box and uses the
window arrangment last specified in that dialog box.
(Option key)

Document Options The Document Options command lets you specify options for working in the
current document and set default options for any new documents.  When you
choose Document Options, MORE presents a dialog box where you can select
different options, including the display of invisible characters, text wrap, and a
unit of measurement for rulers.

Show Invisibles The Show Invisibles command displays characters marking the location of tabs,
paragraphs and spaces, and outlines pictures and hot stamps  When you choose
Show Invisibles, the menu command changes to Hide Invisibles.
(Option key)

Hide Invisibles The Hide Invisibles command hides characters marking the location of tabs,
paragraphs and spaces, and removes outlines from pictures and hot stamps
When you choose Hide Invisibles, the menu command changes to Show
Invisibles.
(Option key)

Window Color The Window Color command lets you specify colors for the different parts of the
current window.  When you choose Window Color, MORE presents a dialog box
where you can select different components of a window and apply colors from a
pop-up menu.

Speaker’s Notes The Speaker’s Notes command lets you attach a Speaker’s Note to the currently
displayed chart in Bullet Chart view.  When you choose Speaker’s Notes , MORE
presents a Speaker’s Notes window where you can enter and modify text.

Show Clipboard The Show Clipboard command displays the Clipboard window, which contains
the most recently cut or copied information.  When the Clipboard is showing, the
menu item changes to Hide Clipboard.

Window to Back The Window to Back command sends the topmost window to the rear of the
displayed windows cycling the next window to the front.

Cycle Windows The Cycle Window command sends the topmost document window to the rear of
the displayed windows.  Any other open windows, other than document
windows (including Speaker’s Notes windows, Search windows, and Spelling
windows) cycle to the front and remain there.
(Option key)
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LIBRARY MENU COMMANDS

New Library The New Library command lets you create a new
library in which to store items.  When you choose New
Library, MORE presents a dialog box where you name
the library and specify a folder in which it will reside.

Open Library The Open Library command opens an existing library.
When you choose Open, the standard dialog box for
specifying files appears.

Close Library The Close command closes the library that is currently
open, preventing access to the library’s items.

Outlines The Outlines command displays a submenu of outline
templates available in the open library.

Objects The Objects command displays a submenu of objects
available in the open library.

Rule Sets The Rules Sets command displays a submenu of rules available in the open
library.

Pictures The Pictures command displays a submenu of graphics available in the open
library.

Color Sets The Color Sets command displays a submenu of color sets available in the open
library.

Layouts The Layouts command displays a submenu of layouts available in the open
library.

Browser The Browser command lets you display and review library items before placing
them.  When you choose Browser, MORE presents the Library Browser window,
which you can also use to install, place, remove, or rename library items.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Show Text Ruler The Show Text Ruler command activates the display of
the text ruler for any current text object, including
headlines, comment windows, headers or footers,
speaker’s notes, or caption text.  When the text ruler is
displayed, the menu command changes to Hide Text
Ruler.

Rules The Rules command displays the Rules window for the
current view.

Fonts The Font command displays a submenu of fonts that
you can apply to currently selected text, or specify for
text that you will type at the insertion point.

Size The Size command displays a submenu of font sizes
that you can apply to currently selected text, or specify
for text that you will type at the insertion point.

Style The Style command displays a submenu of font styles
that you can apply to currently selected text, or specify
for text that you will type at the insertion point.

FORMAT MENU COMMAND

Color The Color command displays a submenu of colors that you can apply to
currently selected text, or specify for text that you will type at the insertion point.

Character The Character command lets you apply multiple attributes (font, font size, style,
and color) to currently selected text, or specify for text that you will type at the
insertion point.  When you choose Character, MORE presents a dialog box where
you can enter and choose attributes.

Text Format The Text Format command displays a submenu of text spacing, tab stops, and
justification that you can apply to text objects, headlines, comment windows,
headers or footers, speaker’s notes, or caption text.

Outline Layout The Outline Layout command displays a submenu of outline spacing and
indentation formats that you can apply to headlines or comment windows.

Labeling The Labeling command displays a submenu of label styles the you can choose
for selected headlines. When you choose Custom Labels from the submenu,
MORE presents a dialog box where you can specify labels other than the pre-set
label styles.

Page Breaks The Page Breaks command displays a submenu of page break commands that
you can use to specify (or remove) page breaks in the printed outline.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
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Headers & Footers The Headers & Footers command lets you incorporate text or graphics at the top
or bottom of printed outline pages. When you choose Headers & Footers, MORE
presents the Header/Footer window where you can enter text or insert graphics.
When the Header/Footer window is active, you can switch between views of the
header area or footer area by clicking one of the icons on the bottom of the
window, or by choosing the appropriate command from the Header menu or
Footer menu.

Table of Contents The Table of Contents command lets you generate a table of contents from the
current outline.  When you choose Table of Contents, MORE presents a dialog
box where you choose character formats for table of contents text, select format
for displaying page numbers, and specify the range of headline levels that will
appear in the table of contents.

HEADER/FOOTER MENU COMMANDS

Starting Page The Starting Page Number command lets you specify a
Number starting number to appear in the header or footer of

printed outline pages.  When you choose Starting Page
Number, MORE presents a dialog box where you can
type the page number that begins the numbering
sequence.

Skip First Page The Skip First Page command specifies the inclusion of
the header or footer on the first printed page of the
outline.  A check next to the command means that the
header or footer is not printed on the first page.

View Footer The View Footer command displays the footer in the
Header/Footer window.  When the footer is displayed,
the menu command changes to View Header.

View Header The View Header command displays the header in the
Header/Footer window.  When the header is displayed,
the menu command changes to View Footer.
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Outline View-Specific Menus

OUTLINE MENU COMMANDS

Expand Subheads The Expand Subheads command expands the first level
of subheads below the selected headline.

Collapse The Collapse Subheads command collapses all the
Subheads subheads that appear below the selected headline.

Collapse to Parent The Collapse to Parent command collapses both the
subheads that appear below the selected headline and
the selected headline itself (as well as any of its
siblings).
(Option key)

Expand All The Expand All Subheads command expands all levels
Subheads of subheads below the selected headline.

Expand To The Expand To command lets you specify the level of
subheads to expand to beneath the selected headline.
When you choose Expand To, MORE presents a dialog
box where you can specify a level.

Expand to Level The Expand to Level command bypasses the Expand To dialog box and expands
the subheads of the selected headline to the level last specified in the Expand To
dialog box.
(Option key)

Expand Comment The Expand Comment command expands a comment window beneath the
selected headline.  When a Comment window is expanded, the menu item
changes to Collapse Comment.

Expand All The Expand All Comments command expands all comment windows associated
Comments with subheads of the selected headline.

Fold Text The Fold Text command folds the selected headline so that it only displays one
line of text.

Unfold Text The Unfold Text command restores a folded headline to its original size.

Fold All The Fold All command folds the selected headline and all of its subheads so that
they only display one line of text.

Unfold All The Unfold All command restores the folded headline and all of its subheads to
their original size.
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Move Left The Move Left command moves the selected headline
one level to the left (and one level up in the outline
hierarchy).

Move Right The Move Right command moves the selected headline
one level to the right (and one level down in the outline
hierarchy).

Move Up The Move Up command moves the selected headline
up, above the same level headline that precedes it in the
outline.

Move Down The Move Down command moves the selected headline
down, below the same level headline that follows it in
the outline.

Promote The Promote command moves all the subheads below a
selected headline to the next higher level of the
headline.

Demote The Demote command moves the headlines beneath
and at the same level as a selected headline to the next
lower level in the outline.

Mark Headline The Mark Headline command tags a selected headline
for gathering at a new location.

Unmark Headline Removes the tag from a marked headline.

Hoist The Hoist command brings the selected headline up to the level of the Home
headline and isolates the suboutline from the rest of the outline.  When a
comment window is selected, Hoist expands the comment window into a full
view that fills the display and excludes the rest of the outline.

De-Hoist The De-Hoist command restores a hoisted headline to its original position in the
outline.  When a comment window is hoisted, De-Hoist reduces the comment
window to its original expanded size within the outline.

De-Hoist All The De-Hoist All command reverse all previous hoists and returns the hoisted
headlines to their original positions in the outline.
(Option key)

Tree Chart The Tree Chart command switches to Tree Chart view.

Bullet Chart The Bullet Chart command switches to Bullet Chart view.

REORG MENU COMMANDS
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Mark Subheads The Mark Subheads command tags the first level of subheads beneath a selected
headline for gathering at a new location.

Unmark All The Unmark All commands unmarks any marked subheads of the selected
headline.

Gather The Gather command lets you gather marked headlines for insertion elsewhere
in the outline.  When you choose Gather, MORE presents a dialog box where you
can select the type of gathering operation (duplicate, move, or clone) and specify
the level at which the gathered headlines will be inserted.

Gather Again The Gather Again command bypasses the Gather dialog box and gathers the
marked headlines, using the settings currently defined in the Gather dialog box.
(Option key)

Clone The Clone command creates a clone of a selected headline—an exact duplicate
that is automatically updated to incorporate any changes made to its counterpart
clone.

Go To Clone The Go To Clone command selects the next occurrence of a clone counterpart to
the selected headline.
(Option key)

Sort The Sort command lets you order the subheads of a selected headline—either
alphabetically or according to values contained within the subheads.  When you
choose Sort, MORE presents a dialog box where you can specify a format for the
sort.

Sort Again The Sort Again command bypasses the Sort dialog box and sorts the subheads
of the selected headline, using the settings currently defined in the dialog box.
(Option key)

Calculate The Calculate command lets you sum numbers contained within subheads of a
selected headline.  When you choose Calculate, MORE presents a dialog box
where you can select the type of numbers you want to sum.

Calculate Again The Calculate Again command bypasses the Calculate dialog box and sums the
type of numbers currently specified in the dialog box.
(Option key)

Dial Phone If you have a modem connected to your Macintosh, the Dial Phone command
lets you quickly dial numbers contained within a selected headline or text.  When
you choose Dial Phone, MORE presents a dialog box where you can modify a
phone number and select a dialing option.

Calendar The Calendar command lets you insert a calendar beneath the currently selected
headline.  When you choose Calendar, MORE presents the Calendar window
where you can specify the appearance and structure of the calendar you are
placing in the outline.
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Bullet Chart View-Specific Menus

BULLET MENU COMMANDS

Chart Tutor The Chart Tutor command initiates the Chart Tutor, a
step-by-step guide to preparing and presenting slide
shows.  When you leave Chart Tutor to examine your
charts, the menu items changes to Resume Chart
Tutor.

Chart Size The Chart Size command lets you specify the
boundaries of the chart and set positioning guides for
aligning objects in the drawing area.  When you choose
Chart Size, MORE presents a dialog box where you can
specify chart size and adjust the positioning guides.

Slide Show The Slide Show command lets you display your charts
in a slide show format.  When you choose Slide Show,
MORE presents a dialog box where you can select
options for the presentation.

Slide Show The Slide Show Again command bypasses the Slide
Again Show dialog box and begins the slide show

presentation.  When you choose Slide Show Again,
MORE uses the presentation options last specified in
the Slide Show dialog box.
(Option key)

Exit Slide Show When a slide show is running, the Exit Slide Show
command is available on the hidden menu bar.

Slide Settings The Slide Settings command lets you assign special
effects to your slides.  When you choose Slide Settings,
MORE presents a dialog box where you can select
options for special effects and text builds.

Control Panel The Control Panel command lets you manage the display of charts in your slide
show and monitor the use of time.  When you choose Control Panel, MORE
presents a dialog box where you can allot time for slide display and check the
pace and elapsed time of your presentation.

Add New Chart The Add New Chart command adds an empty chart to a series of bullet charts.

Delete Chart The Delete Chart command removes the currently displayed bullet chart.  If the
deleted chart displayed information from the outline, that information is also
deleted.

Previous Chart The Previous Chart command displays the previous chart in the current series of
charts.
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First Chart The First Chart command displays the first chart in the current series of charts.
(Option key)

Next Chart The Next Chart command displays the next chart in the current series of charts.

Last Chart The Last Chart command displays the last chart in the current series of charts.
(Option key)

Master Chart The Master Chart command displays the Master Chart, where you can apply
global formats for your charts or add graphic elements to be displayed on every
chart.

Subheads The Subheads command lets you specify the number of subheads (and number
of subhead levels) that can appear in a chart.  When you choose Subheads,
MORE presents a dialog box where you can specify the display of subheads and
enter title tags for continuation charts.

Multiple Levels The Multiple Levels command bypasses the Subheads dialog box and specifies
the display of multiple levels of subheads in charts.
(Option key)

Include The Includes command displays a submenu that you can use to control the
display of elements in bullet charts.  A check next to a menu item means that
element is displayed in the current chart.

Tree Chart The Tree Chart command switches to Tree Chart view.

Outline View The Outline View command switches to Outline view.

DRAW MENU COMMANDS

Hide Draw Ruler Choose the Hide Draw Ruler command to conceal the draw ruler.  When the ruler
is hidden, the menu command changes to Show Draw Ruler.

Show Draw Ruler Choose the Show Draw Ruler command to display the draw ruler.  When the
ruler is visible, the menu command changes to Hide Draw Ruler.

Text Layout The Text Layout command lets you specify the dimension of text objects in the
chart.  When you choose Text Layout, MORE presents a dialog box where you
can select automatic sizing, or specify object dimensions and the standoff
distance for the text object.

Auto Text Layout The Auto Text Layout command lets you bypass the Text Layout dialog box and
specify automatic sizing for text objects selected in the chart.
(Option key)

Group The Group command lets you combine selected objects into a single object.
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Ungroup The Ungroup command ungroups a selected object into
its component objects.

Bring to Front The Bring to Front command moves selected objects in
front of all other chart objects.

Send to Back The Send to Back command moves selected objects in
back of all other chart objects.

Align Objects The Align Objects command lets you align selected
objects in the chart.  When you choose Align Objects, a
submenu of alignment options is displayed.

Position Objects The Postion Objects command lets you position
selected objects in relation to any of the four
positioning guides displayed in the drawing area.
When you choose Position Objects, a submenu of
positioning options is displayed.

Rotate/Flip The Rotate/Flip command displays a submenu of
commands that let you rotate or flip any selected
objects on the chart, except for text objects and
pictures.

Duplicate The Duplicate command creates an exact copy of any selected chart object other
than a frame or outline objects.

Grid The Grid command displays a submenu of commands for setting grid spacing
and specifying the display of the grid.  When you choose Hide Grid from the
submenu, the command changes to Show Grid.

Snap to Grid The Snap to Grid aligns the currently selected object to the grid.

Auto Grid Snap The Auto Grid Snap command specifies whether the autmomatic grid alignment
feature is active for newly drawn or placed objects.  A check next to the command
means that the Auto Grid Snap feature is active.
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Tree Chart View-Specific Menus

TREE MENU COMMANDS

Hide Draw Ruler Choose the Hide Draw Ruler command to conceal the
draw ruler.  When the ruler is hidden, the menu
command changes to Show Draw Ruler.

Show Draw Ruler Choose the Show Draw Ruler command to display the
draw ruler.  When the ruler is visible, the menu
command changes to Hide Draw Ruler.

Size and Gap The Size and Gap command lets you specify the size of
selected nodes and adjust the gap between nodes or
levels of nodes.  When you choose Size and Gap,
MORE presents a dialog box where you can enter
values for node height and width, and gaps between or
within node levels

Cluster Options The Cluster Options command lets you specify how
cluster styles will be applied to the tree charts.  When
you choose Cluster Options, MORE presents a dialog
box where can specify that cluster styles be applied
anywhere in the tree, or only on the last level of the
tree.

Collapse The Collapse Subnodes command collapses the subnodes of the selected node
Subnodes in the tree.  When a node that has collapsed subnodes is selected, the menu

command changes to Expand Subnodes.

Expand Subnodes The Expand Subnodes command expands the subnodes of the selected node in
the tree.  When a node that has expanded subnodes is selected, the menu
command changes to Collapse Subnodes.

Expand All The Expand All command expands all collapsed nodes beneath the selected
node.  If no nodes are selected in the chart, Expand All expands all collapsed
nodes in the tree.

Align Objects The Align Objects command displays a submenu of commands for precisely
aligning selected nodes.  You can use the submenu commands to align nodes
along their top edges, center lines, or bottom edges.

Grid The Grid command displays a submenu of commands for setting grid spacing
and specifying the display of the grid.  When you choose Hide Grid from the
submenu, the command changes to Show Grid.

Outline View The Outline View command switches to Outline view.

Bullet Chart The Bullet Chart command switches to Bullet Chart view.
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APPENDIX B:

NOTE:

MORE’s Translator Files

This appendix describes MORE’s translator files and how to install them.
The translator files make it possible for you to export information created in
MORE to other file formats (using the Save As or Send To commands), and
import information into a MORE file from other applications (using the
Open or Receive From commands).

For detailed instructions on how to import files into MORE, see “Opening Existing
Documents” and “Importing Text or Graphics” in Chapter 1.  For instructions on
exporting to another file format, see “Saving a Document” and “Exporting a Chart
or Suboutline” in Chapter 1.

Installing Translator Files

The MORE 3.0 Utilities disk provides translator files for the following
applications and format types:

• MORE 1.x

• MORE II

• Plain text (ASCII)

• EPSF

• GrandView

• MacWrite and MacWrite II

• Microsoft Word 3.x and 4.x

• MacPaint

• MORE Graph

• PICT

• READY!

• ThinkTank 512

• ThinkTank 2.0 IBM PC

• TeachText

• WordPerfect

• WriteNow
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When you install MORE, the translator files are placed in the folder “MORE Files”
within the folder that contains the MORE application. This is where MORE first
searches for the appropriate translator file.  If the translator file does not appear
where MORE expects it to be, the program then searches the System Folder for
“MORE Files.”  If “MORE Files” does not reside in the System Folder, MORE then
searches for the translator file itself on the top level the System Folder.  If MORE
cannot locate the translator file in any of these locations, it will be unable to read
or write information in the required file format.

If the MORE Files folder is located in a higher priority position than the translators (i.e. the
MORE Files folder is in the application folder and the translators are at the root level of the
System Folder), MORE will not be able to find them.

When a translator file has been properly installed, its file format appears in the File
Type pop-up menu within the Open, Receive From, Save As, and Send To dialog
boxes.

Text File Types

MORE provides translators for five types of text file formats:

Plain text Translates a MORE file into ASCII format (when exporting) or an
ASCII file into MORE format (when importing).  When you use
the Save As or Send To commands to export a MORE outline to
Plain text format, each level of headline indentation is represented
by one tab character unless the indent has been set to zero in
MORE.  The distance between tab stops is not specified by MORE,
but instead depends on how tab characters are interpreted by the
importing application.  Comment windows are indented one tab
stop below the headline to which they are subordinate.  A
carriage return is inserted at the end of every headline and
comment window.  Font information and graphics are not in-
cluded when you export to the Plain text format.  The Plain Text
format can be read by most Macintosh word and text processing
applications, and by spreadsheets, such as Microsoft Excel.  You
can also use the Plain Text format when you want to transfer a
file to the IBM PC for use with a DOS word processor, such as
WordStar or WordPerfect.

NOTE:

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 



 MORE 3.0 REFERENCE

B – 3

Word For each word processing application supported by MORE, the
Processors program translates the text as faithfully as possible, attempting to

preserves as much character and paragraph formatting as it can.
Headers, footers and the table of contents are not exported.

If you are exporting to word processor file formats, you should select the No
Labels option if you are planning to re-import the file into MORE.  Otherwise,
imported labels will appear as part of headline text.

You can also use one of the word processor formats when you want to export a MORE file
to page layout programs that read text created with one of the supported word processors.

Graphic File Types

MORE provides translators for three types of graphic file formats:

EPSF Translates a MORE tree chart or bullet chart into an Encapsulated
PostScript format (when exporting) or translates a file from this
format into MORE (when importing).  The EPSF format can be
read by applications such as Adobe Illustrator ’88.

MacPaint Translates a MORE tree chart or bullet chart into PNTG or bit
mapped image  (when exporting) or translates a file from this
format into MORE (when importing).

PICT Translates a MORE tree chart or bullet chart into PICT images
(when exporting) or translates a file from this format into MORE
(when importing).  The PICT format can be read by applications
such as MacDraw II, and Cricket Draw.  You can use the Receive
From command (on the File menu) to import PICT images into
bullet charts.  When you import a PICT image into a bullet chart,
the object is inserted as an editable object.

Regardless of the graphic format you use to export a bullet chart, each bullet chart is
exported to a separate file.  If you use the Save As command to export a bullet chart, the
entire bullet chart presentation is exported to a file.  MORE creates a folder and inserts the
graphic files into this folder.  These files are numbered in the sequence in which they appear
in the slide show.  If you use the Send To command, MORE exports only the current chart.
When you export a bullet chart in a text format, any Speaker’s Notes are exported as text
and the bullet chart images are exported as pictures embedded in the text.

NOTE:

NOTE:
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APPENDIX C:

Error Messages

This appendix provides information about various error messages you may
encounter when working with MORE.

File and Disk Messages

MORE requires MORE does not run on system software earlier than
System 4.1 version 4.1.  Install the most recent recommended version
or newer of system software on your Macintosh before running

MORE.  See your “Macintosh System Software User’s
Guide” for more information on installing system software.

Directory is full You will receive this message if you try to export, save, or
send an outline file to a disk with a full directory. Use the
Save As command to eject the full disk and insert a disk
with more space. You can also quit MORE and delete any
files you no longer need from the full disk.

Disk is full You will receive this message if you try to export, save, or
send an outline file to a full disk. Use the Save As
command to eject the full disk and insert a disk with more
space. You can also quit MORE and delete any files you no
longer need from the full disk.

Disk is You will receive a this message if you try to export, save,
write-protected or send an outline file to a disk that is locked. Use the

Save As command to eject the diskette, slide the small tab
on the comer of the diskette until the hole is CLOSED, and
reinsert the diskette. Alternatively, use the Save As
command to eject the locked disk, and then insert a disk
that is not locked.
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Error accessing You will receive an “Error accessing file” message if MORE cannot
file. ID=nnn write to, or read from the disk with which you are working.

These messages will usually occur when the diskette is defective
in some way.

If you have backed up the MORE file, try opening the backup
copy instead. If you do not have a backup copy, quit MORE and
return to the Finder. Choose the Duplicate command from the
File menu to copy the file onto a new disk, and then try again to
open the outline.

If you were trying to save the file when you got this error
message, Choose the Save As command, then eject the damaged
disk and save the file on another disk.

If you are using a hard disk and get this message, part of your
hard disk may be damaged. Return to the Finder and try to make
a copy of the file by choosing the Duplicate command from the
File menu.

“File name” is This message serves as a safeguard when you try to open more
already open than one copy of the same file.

That file is You will get this message if you try to export, open, receive, save,
in use or send to a file that is currently in use, either by MORE itself, or

by another program running concurrently with MORE under the
Multifinder, or by someone else on a network. Close the other file
before continuing.

That file is When you receive a message telling you that a file is locked, you
locked will have to either unlock that file before opening it, or export,

save, or send to another file. If a file is locked in the Finder, you
can return to the Finder and then unlock the outline file. To do
so, click on the file’s icon once to highlight it, then choose the
Get Info command from the File menu, and click the Locked box
in the dialog box to unlock the file.

Too many files You do not have enough RAM to open more files or you have
open exceeded the number of files (16 is the maximum) that can be

opened at the same time.  Close some of the files and try to open
the file again.

File is open The file you have opened is a read-only version.  Close the file
read-only and reopen it making sure that the “Read-Only” check box is not

checked in the Open dialog box.
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Clone and Gather Messages

Infinite loop You will receive this message if you try to move a clone of a
detected headline to a position subordinate to another clone of the same

headline.  This action would create an infinite loop of clones
within clones.

You will also receive this message if you try to gather and clone
headlines into a location that would place a clone of one headline
subordinate to a clone of the same headline.

There are no You will receive this message if there are no marked headlines
marked head- in the entire outline.  Go back and mark the headlines you want
lines to gather, and then choose the Gather command again.

There are no You will receive this message if you select a headline that is a
marked subhead of a marked headline and then try to use the Gather
headlines that command. Select a headline that is not a subhead of a marked
can be headline and choose the Gather command again.
gathered here

You will receive this message if you have hoisted part of the
outline and there are no marked headlines in the hoisted portion.
Go back and mark the headlines you want to gather, and then
choose the Gather command again.

There are no
marked head-
lines in the
hoisted outline
to gather
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Check Spelling Messages

The user There is no more space for additional entries in the selected user
dictionary dictionary.  Create a new dictionary or remove some entries from
is full the current dictionary.

Bad or old You have a corrupted Main Dictionary file or you are using a
format main dictionary in an old file format.  Reinstall the Main
dictionary file Dictionary file from your MORE 3.0 master disks.

Tree Chart Messages

The tree is You will receive this messages if you try to display or print
too big, cannot a tree chart that is more than about 35 feet square. You can
display tree collapse some headlines, use a smaller font size, or reduce the

size of the nodes or the space between them. You can also try
modifying the settings on the Page Setup dialog box.

Memory Messages

Out of Memory There are a number of messages in MORE that begin with the
words “Out of memory.” This phrase is usually followed by a
description of the problem. These messages can occur in a variety
of situations when there is not enough memory available for
MORE to perform the function you just requested. When you
receive an “Out of memory” message, you should click OK and
IMMEDIATELY save the outline you are working on. This ensures
that you will not lose any valuable data.
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If you get an “Out of memory” message when you try to save an outline file, first
free up some memory (see below) and then try to save the file again.

After having successfully saved the file, you should attempt to free up some
memory for MORE to use before you proceed with your work. Choose the About
MORE command from the Apple menu to view the amount of additional memory
available for MORE.

To reduce memory usage while running MORE, you can follow one or more of the
procedures below. After each one you try, you can choose About MORE to find
out how much memory you have freed up.

• Close all open modeless dialog boxes. (Print Options, Headers/Footers, etc)

• Close any outline windows you are no longer using.

• If there is a large Clipboard in memory, reduce the size of the Clipboard by
copying a single character onto it. To do this, select any character and choose
the Copy command from the Edit menu.

• Close all open desk accessories.

• Collapse all expanded comment and graphics windows.

• Display any open outlines in a smaller font size.

• Collapse any expanded clones.

If you frequently run out of memory while running MORE, you can make more
memory available before you start up MORE. To do so, try one of these methods:

• If you are using Multifinder, allocate a greater amount of memory to MORE
with the Get Info command in the File menu. You should allocate a minimum
of 1024K to MORE.

• If you have set up a RAM cache, reduce it or turn it off completely through the
Control Panel. For more information on the RAM cache, refer to the user’s
guide supplied with your Macintosh.

• If applicable, reduce or omit memory dedicated to any of the following: RAM
disks, software-based print buffers, resident spelling checkers, or resident
macro utility programs.
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Printing Messages

No print You will receive this message if you try to print a file when
resources there are no printer-drivers in your System folder. Quit
available MORE and return to the Finder. Copy the ImageWriter,

LaserWriter, and Laser Prep files into your System folder, as
appropriate.

Modem Messages

Error accessing This message appears when there is a problem with your modem
modem connection.  Check that the connections between the Macintosh,

the modem, and the telephone jack are secure.  Also, verify that
you’ve specified the correct port and phone system in the Dial
Phone dialog box.
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A

REFERENCE INDEX

A Add New Chart command, 3-24, A-13
Align Objects command, 3-51, 4-26 to

4-27, A-15, A-16
Arrange Again command, 1-8n, A-6
Arrange command, 1-7 to 1-8, A-5
Auto Grid Snap command, 3-27, A-15
Auto Save, 1-20, 1-28
Auto Text Layout command, A-14

B Bezier tool,
adding points to a curve, 3-43
deleting points from a curve, 3-43
drawing, 3-39
editing, 3-41

Bring To Front command, 3-53, A-15
Browser command, 5-25 to 5-29, A-7
Browser window, 5-25
Builds, see Text Builds
Bullet Chart command, A-11, A-16
Bullet Chart view,

icon, 1-3
library, 3-18
window, 3-2

Bullet charts,
adding, 3-24
creating, 3-2 to 3-3
features, 3-2
locating, 3-20 to 3-21
navigating, 3-20
previewing, 3-70 to 3-74
printing, 3-70
tool palette, 3-5 to 3-9
viewing, 1-3 to 1-4

C Calculate Again command, 2-107n, A-12
Calculate command, 2-102 to 2-107, A-12
Calendar command, 2-109 to 2-112, A-12
Caption text, 3-61 to 3-62
Change Case Again command, A-4
Change Case command, 2-65 to 2-66, A-4
Character command, A-8
Character Formats,

applying to node text, 4-34
applying to outline text, 2-59

Chart Size command, 3-9 to 3-13, A-13
Chart Tutor command,  5-43 to 5-45, A-13
Check Spelling command, A-4

in bullet charts, 3-21
in outlines, 2-74 to 2-80

Clear command, A-3
Clear Rules command, 5-14, A-3
Clear,

page breaks, 2-113
style from headlines, 5-5
text formats, 5-5

Clone command, 2-22 to 2-24, A-12
deleting, 2-23
locating, 2-24

Close All command, A-1
Close command, 1-16, A-1
Close Library command, 5-17, 5-27, A-7
Cluster Options command, 4-17, A-16
Cluster style, 4-16 to 4-17
Collapse Comment command, 2-72, A-10
Collapse Subheads command, 2-22, A-10
Collapse Subnodes command, 4-8 to 4-9,

A-16
Collapse to Parent command, 2-22n, A-10
Color command, 2-63, A-8
Color Pattern Editor, 5-35 to 5-38
Color Sets command, 5-21, A-7

The “n” at the end of the notation indicates that you will find the reference in a “NOTE:” or “TIP:” item.
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Color,
changing menu colors, 5-33 to 5-34
extracting a visible color, 5-34
in bullet charts, 3-56 to 3-62, 5-35 to
5-38, 5-40 to 5-42
in outline text, 2-63, 5-31 to 5-34
in tree charts, 4-33, 5-35 to 5-38, 5-40
to 5-42
replacing palette colors, 5-34
Comment windows, 2-17 to 2-73

Continuation chart, 3-22 to 3-23
Control Panel command, 5-49 to 5-51,

A-13
Copy command, A-3
Copy Rules command, 5-14, A-3
Count,

number of headlines in an outline,
2-88
number of paragraphs in a comment
window, 2-88
number of sentences in a comment
window, 2-87
number of words in an outline, 2-87

Custom Gradients, 5-40 to 5-42
Custom Patterns, 5-35 to 5-40
Custom Text Color, 5-31 to 5-34
Cut command, A-3
Cut Rules command, 5-14, A-3
Cycle Windows command, 1-8, A-6

D Date Formats, 2-96 to 2-97
Date Stamp Again command, 2-97n, A-5
Date Stamp command, 2-95 to 2-97, A-5
De-Hoist All command, 2-26, A-11
De-Hoist command, 2-26, A-11

comment windows, 2-72
headlines, 2-25 to 2-26

Default settings, see Saving Preferences
command

Delete Chart command, A-13
Delete command, 1-25 to 1-26, A-2
Demote command, 2-26 to 2-27, A-11
Dial Phone command, 2-107 to 2-109,

A-12
Dialog Help, 1-11
Document Options command, 1-29 to

1-30, A-6
Draw rulers, 3-25 to 3-26, 4-10 to 4-11,

A-14, A-16
Duplicate command, 3-47, A-15

E Edge Pattern tool, 3-57, 4-33
Edge Style tool, 3-57, 4-28
Effects pop-up menu, 5-46 to 5-47
Error Messages, C-1 to C-6
Exit Slide Show, 5-53, A-13
Expand All command, 4-9n, A-16
Expand All Comments command, 2-73,

A-10
Expand All Subheads command, 2-20 to

2-21, A-10
Expand Comment command, 2-72, A-10
Expand Subheads command, 2-20, A-10
Expand Subnodes command, 4-9, A-16
Expand To command, 2-21, A-10
Expand to Level command, 2-21n, A-10
Export,

bullet chart, 1-21 to 1-22, 3-35
suboutline, 1-21 to 1-22
translators, B-1 to B-3
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F File formats, B-1 to B-3
Fill tool, 3-56, 4-33
Find Next command, 2-83 to 2-84, A-4
First Chart command, 3-20n, A-13
First Line Indents, 2-48
Flip an object, 3-47
Fold All command, 2-28, A-10
Fold Text command, 2-28, A-10
Font size, 2-61
Font style, 2-62 to 2-63
Fonts command, 2-60, A-8
Footers, see Headers & Footers
Fractional widths support, 1-29
Frame style, 3-15 to 3-16
Full Menus command, 1-31, A-5

G Gather Again command, 2-32n, A-12
Gather command, 2-31, A-12
Go To Clone command, 2-24, A-12
Go To,

charts, 3-20 to 3-21, 3-71
headlines, 2-122

Gradients, see Custom Gradients
Graphic File Formats, B-3
Grid command, 3-25 to 3-27, 4-10 to 1-11,

A-15, A-16
Group command, 3-54, A-15

H Headers & Footers command, 2-89 to
2-92, 3-66 to 3-69, 4-35 to 4-37, A-9

Headlines,
adding, 2-16
collapsing, 2-22 to 2-23
deleting, 2-17
dragging, 2-14
editing, 2-18
expanding, 2-20 to 2-21
gathering, 2-16 to 2-17
hoisting, 2-12, 2-13
joining, 2-19
marking, 2-15
moving, 2-14 to 2-16
promoting, 2-14
selecting, 2-8 to 2-13
sorting, 2-98 to 2-101
splitting, 2-17 to 2-18

Help,
about a command, 1-10 to 1-11
about a dialog box, 1-11
with text ruler, 1-11
with tool palettes, 1-11

Hide Clipboard command, A-6
Hide Draw Ruler command, A-14, A-16
Hide Invisibles command, A-6
Hoist command, 2-25 to 2-26, A-11
Hoist,

comment window, 2-72
headline, 2-25 to 2-26

Home Headline, 2-5
Hot Stamp Again command, 2-98n, A-5
Hot Stamp command, 2-97 to 2-98, A-5

I Import,
files, 2-36, B-1 to B-3
graphics, 1-23 to 1-24, 3-65 to 3-66
text, 1-23 to 1-24

Include command, 3-13 to 3-14, A-14
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J Justifying text, see Text aligning

L Labeling command, 2-35 to 2-37, A-8
bullet chart items, 3-14
custom labels, 2-38 to 2-40
selecting label styles, 2-18
smart characters, 2-41 to 2-42

Last Chart command, 3-20n, A-14
Layouts command, 5-21 to 5-22, A-7
Leader Character symbols, 2-37
Left Indents, 2-45 to 2-46
Library mover, 5-29 to 5-30
Library,

browsing, 5-25 to 5-29
Bullet Chart view, 3-31 to 3-32
categories, 5-17
closing, 5-17, 5-27
creating, 5-16
deleting items, 5-24
installing color sets, 5-21
installing layouts, 5-21 to 5-22
installing objects, 5-20
installing outlines, 5-18
installing pictures, 5-20
installing rule sets, 5-18 to 5-19
moving items, 5-29 to 5-30
opening, 5-17, 5-27
Outline view, 2-70 to 2-71
placing color sets, 5-23
placing graphics, 5-23
placing layouts, 5-24
placing objects, 5-23
placing outlines, 5-22
placing rules, 5-23
removing items, 5-24
Tree Chart view, 4-38

Line pattern, 3-58, 4-33
Line shape, 4-31
Line style, 3-58, 4-30
Line tool, 3-36

M Margins, see Page Margins
Mark Headline command, 2-29 to 2-30,

A-11
Mark Subheads command, 2-30, A-12
Master Chart command, 3-28 to 3-31,

A-14
Monochrome Pattern Editor, 5-38
Move Down command, 2-14, A-11
Move Left command, 2-16, A-11
Move Right command, 2-15, A-11
Move Up command, 2-14, A-11
Multiple Levels command, 3-23n, A-14
Multiple Monitor Presentations, 5-54

N New command, 1-12, A-1
New Library command, 5-16, A-7
Next Chart command, 3-20, A-14
Node Shape tool, 4-27
Nodes,

aligning, 4-26 to 4-27
collapsing, 4-8 to 4-9
expanding, 4-8 to 4-9
moving, 4-20 to 4-21
selecting, 4-5 to 4-6
sizing, 4-24 to 2-25
staff positions, 4-18 to 4-19

O Objects command, 5-20, 5-23, A-7
Objects,

aligning, 3-51, 4-26 to 4-27
arranging, 3-53
duplicating, 3-47
grouping, 3-54
moving, 3-46
moving objects in frames, 3-46
positioning, 3-52
removing, 3-45
rotating, 3-47 to 3-48
selecting, 3-44 to 3-45
sizing, 3-48 to 3-49
styling, 3-56 to 3-60
ungrouping, 3-54 to 3-55

On-line help, See Help
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Open command, 1-12 to 1-15, A-1
Open Library command, 5-17, 5-27, A-7
Outline features, 2-3
Outline Layout command, 2-56 to 2-57,

A-8
Outline Spacing, 2-42 to 2-45, 2-56 to

2-57
Outline View command, A-14, A-16
Outlines command, 5-18, 5-22, A-7
Oval tool, 3-6, 3-36

P Page Breaks command, 2-113, 2-122, A-8
Page margins, 2-121, 3-73 to 3-74, 4-43
Page Preview, see Print Options

command
Page Setup command, 2-122, 3-74, 4-44,

A-2
Paste command, A-3
Pattern Editor, see Color Pattern Editor or

Monochrome Pattern Editor
Pattern Matching, 2-85 to 2-86
Pictures command, 5-20, 5-23, A-7
Polygon tool, 3-37 to 3-38
Position Objects command, 3-52, A-15
Previous Chart command, 3-20, A-13
Print command, 1-26, A-3
rint Options command, 2-117 to 2-120,

3-70 to 3-73, 4-41 to 4-43, A-2
Printing, 1-26

bullet charts, 3-70
outlines, 2-116 to 2-117
tree charts, 4-40

Program Options command, 1-27 to 1-28,
A-2

Promote command, 2-26 to 2-27, A-11

Q Quick Find command, 2-80, 2-83, A-4
Quit command, 1-2, A-3

R Receive From command, 1-23 to 1-24,
2-69 to 2-70, 3-65 to 3-66, A-2

Rectangle tool, 3-6, 3-35
Resizing,

frames, 3-50 to 3-51
graphics, 2-33 to 2-34
objects, 3-48 to 3-49

Resume Chart Tutor, 5-45, A-13
Resume MORE, 1-2
Revert command, 1-24 to 1-25, A-2
Right Insets, 2-42 to 2-47
Rotate/Flip command, 3-47 to 3-38, A-15
Rounded Rectangle tool, 3-6, 3-35
Rule Sets command, 5-18 to 5-19, 5-23,

A-7
Rulers, see Draw Rulers or Text Rulers
Rules command, 5-6 to 5-8, A-8
Rules,

adding , 5-12
changing order, 5-13
clearing, 5-14
copying, 5-14
cutting, 5-14
deleting, 5-13
displaying, 5-8
global, 5-2 to 5-4
inactive, 5-10
installing in a library, 5-18 to 5-19
local, 5-4
overlapping rule scopes, 5-3, 5-9 to

5-10
pasting, 5-15
replacing, 5-12 to 5-13
scope options, 5-11
selecting rules, 5-11
window, 5-6 to 5-8
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S Save All command, 1-17, A-2
Save As command, 1-17 to 1-20, A-2
Save command, 1-17 to 1-19, A-1
Save Preferences command, A-2

restoring original MORE settings, 1-32
saving current settings, 1-31

Search command, 2-80 to 2-84, A-4
Select All  command, A-4
Select command, 2-13, A-4
Selecting,

bullet chart objects, 3-44
headlines, 2-8 to 2-9
levels of headlines, 2-11 to 2-13
multiple headlines, 2-10 to 2-11, 2-13
noncontiguous headlines, 2-10
text, 2-9
tree chart objects, 4-5 to 4-6

Selection Bar, 2-8 to 2-11
Send To Back command, 3-53, A-15
Send To command, 1-21 to 1-22, 2-67 to

2-68, 3-63 to 3-65, A-2
Shadow Pattern tool, 3-33
Shadow Pattern tool, 3-8, 3-60, 4-33
Shadow style for one or more nodes,

4-15
Shadow Style tool, 3-7, 3-59, 4-49
Shadowed text, 3-60
Short Menus command, 1-31, A-5
Show Clipboard command, A-6
Show Draw Ruler command, 3-25, 4-10,

A-14, A-16
Show Invisibles command, A-6
Show Text Ruler command, 2-45, A-8
Size and Gap command, 4-22 to 4-23,

A-16
Size command, 2-61, A-8
Skip First Page command, 2-92, A-9
Slide Settings command, 5-46 to 5-48,

A-13
Slide Show Again command, A-13
Slide Show command, 5-52 to 5-53, A-13
Slides (35mm), 3-12 to 3-13, 5-43 to 5-44
Smart Characters, 2-41

Smart Mouse Navigation, 5-51 to 5-53
Snap to Grid command, 3-27 to 3-28,

A-15
Sort Again command, 2-100n, A-12
Sort command, 2-98 to 2-101, A-12
Speaker’s Notes command, 2-73, 3-33 to

3-34, 5-49, A-6
Special Effects, 5-46 to 5-48
Spelling Checker, 2-74 to 2-80
Start MORE, 1-1
Starting Page Number command, 2-91,

A-9
Status Box, 1-5
Structure  Symbols, 2-6 to 2-7
Style command, 2-62 to 2-63, A-8
Subheads command, 3-22 to 3-23, A-14

T Table of Contents command, 2-114 to
2-116, A-9

Tabs, 2-42 to 2-44, 2-49 to 2-53
Text Builds, 5-46 to 5-47
Text Color Menu, see Custom Text Color
Text File Formats, B-1 to B-3
Text Format command, 2-54 to 2-55, A-8
Text Layout command, 3-17 to 3-18, A-14
Text Object Size, 3-17 to 3-18
Text ruler, 2-42 to 2-59, 3-63
Text,

aligning, 2-58 to 2-59
editing,  2-34 to 2-35, 3-62 to 3-63
spacing, 2-54 to 2-55, 2-28 to 2-29

Time Stamp Again command, A-4
Time Stamp command, A-4
Time Stamp, 2-93 to 2-95
Timing a presentation, 5-48
Translator Files, B-1 to B-3
Tree Chart command, A-11, A-14
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Tree Charts,
cluster options, 4-17
copying, 4-38 to 4-39
creating, 4-2
features, 4-2
including graphics, 4-38
orientation, 4-15 to 4-16
palette tools, 4-12 to 4-15
paste into a bullet chart, 4-39
paste into an outline, 4-39
previewing, 4-41 to 4-43
printing, 4-40
text formats in, 4-34
view, 4-3

U Undo command, A-3
Unfold All command, 2-29, A-10
Unfold Text command, 2-29, A-10
Ungroup command, 3-55, A-15
Unit of measurement, 1-30, 3-26, 4-11
Unmark All command, 2-30, A-12
Unmark Headline command, 2-30, A-11
User dictionary, 2-78 to 2-80

V View Footer command, 2-91 to 2-92, 3-66
to 3-69, 4-35, A-9

View Header command, 2-91 to 2-92,
3-66 to 3-69, 4-35, A-9

View icons, 1-3

W Wild card characters, 2-85 to 2-86
Window Color command, A-6
Window to Back command, 1-8, A-6
Windows, 1-6 to 1-9

cycle all windows, 1-8
cycle document windows, 1-8
resize a window, 1-9

Z Zoom In command, 3-19 to 3-20, 4-7 to
4-8, A-5

Zoom Out command, 3-19 to 3-20, 4-7 to
4-8, A-5
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