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CHAPTER 1

Getting Started

Welcome to Corel® WordPerfect® 3.5 Enhanced for Mac® OS
Corel® WordPerfect® 3.5 Enhanced for Mac® OS is a powerful, yet
easy-to-use word processor that can help you create all the documents
you need at work, school, or home.

With Corel WordPerfect, you can quickly and easily create letters,
memos, reports, newsletters, books, and many other types of
documents.

Corel WordPerfect combines standard and advanced word processing
features with drawing capabilities, superb graphics handling, and
support for Apple® technologies. Corel WordPerfect is a proven leader
in the support of the latest Apple technologies, including Mac OS
Drag and Drop™, PowerTalk™, WorldScript®, QuickDraw™ GX
printing, Apple Script™, MacinTalk™ Pro, Mac OS Easy Open, and
Apple® Guide. And it is fully accelerated for Power Macintosh™.

To help you get started with Corel WordPerfect, this chapter includes:

• What Should I Do First?
• Hardware and Software Requirements
• Installing Corel WordPerfect
• Starting Corel WordPerfect
• Getting Help

What Should I Do First?

New to the Mac OS?
If you are new to computers, or to the Mac OS,

1 Use your Apple manuals or tutorial to become familiar with the
basic functions of the Mac OS, such as pointing, clicking, and
dragging. You should also become familiar with terms such as the
desktop or finder, scroll bars (sliders), close box, and zoom box.
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2 Read through this Getting Started section while at your computer to
install Corel WordPerfect and become familiar with the Corel
WordPerfect environment.

3 Work through the lessons in Chapter 3: Learning the Basics.

4 Refer to this User’s Guide to answer questions as you use Corel
WordPerfect.

Experienced with the Mac OS?
If you have used other word processors for Mac OS but are new to
Corel WordPerfect,

1 Glance through this Getting Started section to install Corel
WordPerfect and become familiar with the Corel WordPerfect
environment.

2 Work through the lessons in Chapter 3: Learning the Basics if you
want guided instructions for creating, editing, and formatting your
first Corel WordPerfect document.

3 Refer to this User’s Guide to answer questions as you use Corel
WordPerfect.

Experienced with Corel WordPerfect for Mac OS?
If you are familiar with Corel WordPerfect but are new to version 3.5
Enhanced,

1 Glance through this Getting Started section to install Corel
WordPerfect and become familiar with the new Corel WordPerfect
environment.

2 Refer to this User’s Guide to answer questions as you use Corel
WordPerfect.

3 Refer to the Read Me files that are installed in the Corel
WordPerfect folder for additional information.

Hardware and Software Requirements
• Macintosh™ or PowerMacintosh with a CD-ROM drive

• 2 MB available RAM for Mac OS, or 5 MB available RAM for
Power Macintosh

• 6 MB hard disk space for minimum application installation; 16
MB hard disk space for standard installation

• Mac OS 7 or higher

If you want to use features based on support for Mac OS technologies,
such as QuickDraw GX Printing, you must use Mac OS 7.5 or later. If
you do not have the proper version of Mac OS, see your Apple dealer
for information on obtaining an update.
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Installing Corel® WordPerfect®

We suggest that all extensions, background compression utilities, and
virus checkers be disabled while installing Corel WordPerfect. To do
this, restart your Macintosh while holding down the Shift key until the
“Welcome to Macintosh” alert states “Extensions Off.” Although this
is optional, it may help in avoiding delays in the installation process.

Easy Installation from CD-ROM
1 Quit any applications that are active.

2 Insert the Corel WordPerfect 3.5 Enhanced CD-ROM into the CD-
ROM drive.

3 Double-click Install Corel WordPerfect.

4 Choose the Easy Install option.

5 Follow the prompts on your screen.

The Installer will automatically detect your machine type and install
the appropriate version of the software.

For step-by step instructions, refer to the Read Me file that appears on
your screen. You may also print the Read Me file.

Custom Installation
Use the Custom Installation option when you want to install only
selected parts of the program or when you want network users to be
able to install Corel WordPerfect from a network server rather than
from disks.

To install only specific items, select the Custom Install option from
the Easy Install pop-up menu in step 4 above. You can select multiple
items from the list to set up your custom installation.

See the Installation Read Me file for more information.

Network Installation
If you want to install Corel WordPerfect on a network server so that
network users can run Corel WordPerfect from the server, follow the
instructions in Easy Installation from CD-ROM above.

If you want to install Corel WordPerfect on a network server so that
network users can install Corel WordPerfect on their computers from
the network (rather than from disks), see the Installation Read Me file.

A/UX® Installation
If you are using the A/UX® operating system, the Installer will install to
your A/UX partition. A/UX is fully supported in the Installer. Quit
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Command Shell before dragging the Corel WordPerfect fonts on top
of the System Folder.

Registering While You Install
While the Installer is running, be sure to fill out the registration card
and return it to Corel. That way you will receive technical support
and other special offers from Corel.

If you are upgrading from a previous version of Corel WordPerfect,
your serial number is found on your original proof of purchase. Be sure
to keep your serial number in a safe place. It is proof that you own a
legal copy of Corel WordPerfect 3.5 Enhanced for Mac OS. You will
need the number when you call Technical Support, and it will be
required if you need to order a replacement CD.

If you have questions about registration, you can call Customer
Service.

Memory
The Installer assigns memory to Corel WordPerfect based on your
individual system and memory. If you want to change the amount of
memory given to Corel WordPerfect after installing it, select the Corel
WordPerfect application icon, choose Get Info from the desktop File
menu, then enter the new amount in the Preferred Size box (or the
Current Size box if you are using a system earlier than System7.1).

The Preferred Size (or Current Size for machines using a system earlier
than System 7.1) should be 1800K for machines with 4 MB or less,
2400K for machines with 5 to 7 MB, and 3000K for machines with 8
MB or more.

If your machine uses System 7.1 or later, you can also set the Minimum
Size allocated to Corel WordPerfect. The default setting is 1200K. It
should never be adjusted to less than 1200K for Macintosh or 800K for
Power Macintosh. If you wish to change the amount of memory
allocated to Corel WordPerfect, you should adjust the Preferred Size
setting, not the Minimum Size setting.

Virtual Memory and Power Macintosh
Virtual memory allows you to use part of your hard disk as memory.
Turning on virtual memory allows Power Macintosh applications like
Corel WordPerfect to use memory more efficiently. By default, virtual
memory is turned off. If you use a Power Macintosh, we recommend
that you turn virtual memory on, especially if your Power Macintosh
has only 8 MB of RAM.

To turn on virtual memory,
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1 Choose Control Panels from the Apple menu, then select the
Memory control panel.

2 Under Virtual Memory, click the On button to turn on virtual
memory.

3 Open the Virtual Memory pop-up menu, then choose the hard disk
you want to use for virtual memory.

4 Click the up and down arrows to choose the amount of disk space to
be used.

Set the virtual memory to the size of your machine’s built-in RAM,
plus one MB (for example, 9 MB if your computer has 8 MB of RAM).
You can increase the space allotted to virtual memory later if you find
that your Power Macintosh applications are running out of memory.
You should avoid allotting more space than necessary to virtual
memory because it takes space on your hard disk and may slow down
your computer’s performance.

5 Choose Restart from the Special menu on the Mac OS desktop.

Power Macintosh applications use less memory when virtual memory is
turned on. If you select the Corel WordPerfect application icon, then
choose Get Info from the File menu, you will see that the memory
requirements have changed.

For more information about memory and your Power Macintosh, refer
to the documentation that came with your computer.

Starting Corel® WordPerfect®

Once you have installed Corel WordPerfect on your hard disk, you are
ready to start Corel WordPerfect.

The Corel WordPerfect application should remain in the Corel
WordPerfect 3.5 Enhanced folder. For convenience, you may make an
alias to the application and store the alias where you wish.

1 Double-click the Corel WordPerfect application icon in the Corel
WordPerfect 3.5 Enhanced folder.

The document window opens with an untitled document. At this
screen, you can either create a new document or open an existing
document.
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Getting Help
Even the most experienced user needs help or additional information
on occasion. Corel provides several ways for you to get the instruction
and information you need.

Technical Support
Click the link on the Contents page of online Help for Technical
Support information.

Available Resources
When you need information, the following steps will help you check
which resources are available to you.

1 Choose Help from the desktop menu bar in Mac OS 8 or the Help
(balloon) menu in Mac OS 7.x to view online information about a
variety of topics. See Online Help later in this section for more
information.

2 Choose Show Balloons from the Help menu (System 7.0 or later) if
you want to view pop-up explanations of various areas on screen.

3 Choose Corel WordPerfect Guide from the Help menu (System 7.5
or later) to view Apple Guides for common Corel WordPerfect
tasks. See Apple Guide later in this section for more information.

4 Refer to this User’s Guide for instructions to perform specific tasks
and for information about program commands.

5 Refer to the Read Me files in the Corel WordPerfect 3.5 Enhanced
folder for additional information, including information about any
changes made to the software after the documentation was printed.

Online Help

Opening the Online Help
1 Choose WordPerfect Help from the desktop menu bar in Mac OS

8; or, if you are using Mac OS 7.x, choose WordPerfect Help from
the Help menu at the top right of the desktop menu bar.

2 Click the Contents tab category, then click the topic you want to
open.

Moving Through the Online Help
In addition to clicking underlined topic names, you can move through
the Help system by using buttons.
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To move to Do this

The last Help screen you looked at Click the Go Back in the
Help window.

The main list of Help topics Click the Help Topics
button.

Related topics Click Related Topics.

Use the Previous and Next buttons as available to move through
screens that contain sequential information.

Searching the Help System
To search the Help system for all topics that include a specific word or
phrase,

1 Click the Contents tab (or button) to browse through topics by
category.

< You can also search for topics using . . .

The Index Click the Index tab, then type
the word you are looking for, or
scroll through the list

Find Click the Find tab, then type a
word or phrase that may be in a
Help topic

When the search is complete, the topics containing the search text
appear in a list. You can click any of the listed topics to open them.

Printing an Online Help Topic
To print the text of a Help topic,

1 Open a Help topic, then click the Print button.

The Print dialog box opens. The options available on this dialog box
vary according to the system version and printer you use.
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Apple Guide
If you have System 7.5 or later, you can take advantage of the Apple
Guide system of online instruction. The guides walk you through many
common word processing tasks.

1 Choose Corel WordPerfect Guide from the Help menu.

The Corel WordPerfect Guide screen appears with a list of categories
and topics.

2 Click a category in the list box on the left to display the related topic
names.

You can also use the Index and Look For buttons to find topics. To
choose a topic from an alphabetical list, click Index, then type a letter
or drag the slider to the display topic names. To look for topics relating
to a certain word or phrase, click Look For, type the word or phrase,
then click Search.

3 Double-click the topic you want to open.

4 Follow the prompts and instructions to complete your task.

To close the guide at any time, click the close box at the top-left
corner of the window.
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CHAPTER 2
.

Introducing Corel®

WordPerfect®

The Screen
Corel WordPerfect provides three main editing windows and a preview
window that appear on your screen to help you create, edit, and view
your documents. This section introduces you to each of the four
windows:

• The Document Editor
• The Graphics Editor
• The Equation Editor
• The Print Preview Window
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The Document Editor
When you start Corel WordPerfect, the Document Editor appears on
your screen.

Use this screen to enter text, format your documents, and place and
size graphics, equations, and movies.

From this window, you can also switch to the Graphic or Equation
editors to create or edit graphics or equations.

The Graphics Editor
Opening the Graphics Editor
1 Place the I-bar where you want to create a graphic.

You can adjust the placement of the graphic after creating or
editing the graphic.

2 Click on the Button Bar; or choose Graphic from the Tools
menu, then choose New.

Tips

• If you want to edit an existing graphic, double-click the
graphic.
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Click the close box to close the
current document

Click buttons on the Control
Bar to display or hide feature
bars

Click buttons on the Button Bar
to access common features

Click to change the
display of the screen

Click and drag the scroll
box to view a different
part of your document

Click in the slider to scroll
through a document one
screen at a time

Click a scroll arrow to
scroll through a document
one line at a time



When you want to create or edit a watermark or overlay, the
method of opening the Graphics Editor varies. See Creating
Watermarks or Creating Graphic Overlays in Chapter 9: Working with
Graphics.

The Graphics Editor opens. If you double-clicked an existing
graphic, it appears in the Graphics Editor, so you can edit it.

For more information about graphics, see Chapter 9: Working with
Graphics.

The Equation Editor
Opening the Equation Editor
1 Place the insertion point where you want to create an equation.

You can adjust the placement of the equation later.

2 Choose Equation from the Tools menu, then choose New.

Tips

• If you want to edit an existing equation, double-click the
equation.

The Equation Editor opens. If you double-clicked an existing
equation, it appears in the Equation Editor, so you can edit it.

For more information, see Chapter 12: Working with Equations.
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Click to return to the document
window

Use the palette to create one or
more objects or adjust the draw
options

Click a scroll arrow to
scroll the view one line at
a time

Objects snap to points on
the grid. Use the Layout
menu to hide the grid or
turn off Grid Snap

Use the Button Bar to access
commonly used features



The Print Preview Window
The Print Preview window lets you view your document as it will
appear when printed, including any of the following formatting devices
that do not appear in the document editing window:

• Headers and footers
• Footnotes and endnotes
• Watermarks

Previewing Documents
To preview the current document page,

1 Choose Print Preview from the File menu.

The Print Preview window opens.

With the Print Preview window open, you can:

• View the previous page, next page, or any other page that you
specify

• View two pages side-by-side

• Open the Page Setup dialog box

• Print the document

While you cannot edit the document using the Print Preview
window, you can view a full page in the Document Editor. See
Changing the View Size in Chapter 4: Creating Documents. You can
also view a full page in the Graphic and Equation editors.
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Click to close the preview window

Click here to see two pages side-
by-side

Click here to print the document
Click the page to
magnify the preview

Click here to see the previous or
next page

Choose an option from
the Zoom pop-up menu
to scale the document



Tips

• If you choose an option from the Zoom pop-up menu that does
not show the whole page onscreen, a hand tool appears. Hold
down the mouse button and drag the hand tool to view
different areas of the page.

• If you want to preview a document before opening it, choose
Open from the File menu, select the document you want, then
make sure Preview is selected. The document text appears in
the Preview window dialog box.

The Menus

The n Menu

Choose this command To do this

About Corel WordPerfect View the version number, license
number, and copyright information.

Corel WordPerfect Help Find online Help about Corel
WordPerfect.

The n menu may contain additional items according to the contents
of your System Folder and Apple Menu folder.

The File Menu

Choose this command To do this

New Open a new, untitled document.

Open Open an existing document or perform
file management functions.

Open Latest Open one of the last documents you
closed. You can specify how many
documents to include on the menu (in the
Files dialog box in Preferences).

Templates Open any of the template documents in
the Templates folder.

Close Close the active document.

Save Save the active document.

Save As Save the active document with a new
name or in a new location.

Page Setup Choose the paper type, page orientation,
and other printing options before printing.

Print Print the active document.
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Choose this command To do this

Print One Copy Print a single copy of the active document.

Print Preview View the active document as it will
appear when printed.

Print Envelope Print envelopes with addresses and bar
codes.

Quit Quit the current Corel WordPerfect session.

The Edit Menu

Choose this command To do this

Undo Undo the last formatting or editing
change you made

Cut Cut a selected graphic or area of text, and
place it on the Clipboard

Copy Copy a selected graphic or area of text,
and place it on the Clipboard

Paste Place the contents of the Clipboard in the
active document at the insertion point

Paste Special Place either the text or the font, size, and
style of the contents of the Clipboard in the
active document at the insertion point

Select All Select everything in the active document

Find/Change Find (or change) text or codes in the
active document

Find Code Find a particular code in the active
document

Go To Move to a particular page in the active
document

Publishing Link information from one document to
another (Mac OS 7 or later)

Show/Hide Display (or hide) the hidden symbols for
spaces, tabs, returns, index marks, and so
forth

Show/Hide Codes Display (or hide) the formatting codes at
the bottom of the document window

Show/Hide Clipboard Display (or hide) the contents of the
Clipboard

Preferences Customize the Corel WordPerfect
environment including the screen, colors,
backup options, and other settings
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The Insert Menu

Choose this command To do this

File Insert an existing document into the
current document.

Page Break Begin a new page.

Column Break Begin a new column (when columns are
defined).

Paragraph Above Insert a blank line above a table (when the
insertion point is in the first row of a table).
Outside a table, this command inserts a
blank line above the current line.

Indent Indent a paragraph of text.

Left/Right Indent Indent a paragraph on both the left and
right sides.

Back Tab Move the current line one tab stop to
the left.

Symbols Insert a symbol or special character.

Text Date/Time Insert the current date/time as text in
the document.

Auto Date/Time Insert the current date/time in the
document. This date/time will update
automatically each time you open the
document.

The Layout Menu

Choose this command To do this

Show/Hide Ruler Display (or hide) the Ruler and feature
bars you have selected on the Control Bar

Show/Hide Button Bar Display (or hide) the Button Bar™

Margins Change the top, bottom, left, or right
margins

Make It Fit Automatically shrink or expand a
document to fill a specified number of
pages.

Tabs Change the location or type of tab stops

Kerning Adjust the space between two characters

Borders Place a border around, above, or below
text (characters, paragraphs, pages, or
columns)

Header/Footer Create or edit a header or footer

Footnotes Create or edit a footnote
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Choose this command To do this

Endnotes Create or edit an endnote

Page Numbers Turn on page numbering, beginning on
the current page

Line Numbers Turn on line numbering at the current line

Suppress Suppress the appearance of a header,
footer, watermark, or page number on
the current page

Keep Together Keep the selected block or text or a
specified number of lines from being split
between two pages, or turn on
widow/orphan control

Hyphenation Turn on automatic hyphenation and
define the hyphenation zone

The Tools Menu

Choose this command To do this

Macro Record, edit, or run a macro to perform
automated functions

Speller Check spelling

Thesaurus Look up synonyms or antonyms of a
particular word

Grammatik Check grammar, style, and mechanics

QuickCorrect Correct common spelling, typing, and
capitalization errors as you type

Word Count Calculate the number of words,
sentences, pages, and so forth (in the
current document)

Language Create subtitles, use the Inline feature, or
indicate the language of your text to
ensure correct spell-checking,
hyphenation, or sorting

Graphic Create or edit a graphics figure

Text Box Create or edit a text box

Equation Create or edit an equation

Movie Insert or play a QuickTime movie
(System 7 or later)

Watermark Place text or graphics behind the regular
text of a document

Overlay Place text or graphics over the regular
text on a page
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Choose this command To do this

List Create an index, table of contents, table
of authorities, generated list, or cross-
reference

Outlining Create an outline, or number paragraphs

Simple Sort Alphabetize or sort lists of information
quickly

Power Sort Alphabetize or sort lists of information
(advanced options)

The Table Menu

Choose this command To do this

New Create a new table of information in a
document

Text to Table Place selected text in a table

Table to Text Convert a table to regular text

Insert Insert a row or column in a table

Delete Delete a row or column from a table

Column Width Adjust the width of columns

Row Height Adjust the height of rows

Cell Margins Adjust the margins of table cells

Table Border Place a border around a table

Position Adjust the vertical alignment of text in a
table

Header Rows Place a title row at the top of each page
of a table

Decimal Offset Change the decimal location (when using
decimal alignment in a table)

Calculate Calculate math in tables

Protect Table Lock cells so the insertion point cannot
enter the cell

The Font Menu

Choose this command To do this

Any of the fonts available on
your computer

Type text in a particular typeface

On some small monitors, the Font menu also includes the standard
font sizes (9, 10, 12, 14, 18, and 24) and Other. Choose a font size to
type text in that size, or choose Other to specify a different size.
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The Size Menu

Choose this command To do this

9, 10, 12, 14, 18, 24, 36, 48, 72 Set the font size

Other Set the font size to a non-
standard size

Larger Make the font size one point size
larger than the current size

Smaller Make the font size one point size
smaller than the current size

On some small monitors, the Size menu appears under the Font menu.

The Style Menu

Choose this command To do this

Plain text Set the text style back to plain text.

Bold Bold text.

Italics Italicize text.

Underline Underline text.

Small Caps Use small capital letters.

Superscript Create superscript characters.

Subscript Create subscript characters.

Other Apply other text styles, sizes, or colors, or
change the settings for underlining.

Redline Mark text that has been added to a
document. The redline mark appears as a
line in the margin.

Strikeout Place a line through text that may be
removed from a document.

Remove Delete text marked with Strikeout, or
remove Redline markings.

Uppercase Change selected text to uppercase letters.

Lowercase Change selected text to lowercase letters.

Initial Caps Capitalize the first letter of each selected
word.

The Window Menu

Choose this command To do this

Next Window Move to the next window, in the
order in which the windows
were opened.
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Choose this command To do this

Tile Windows Restore and arrange open
windows with no overlapping.

Cascade Windows Restore and arrange open
windows. Cascaded windows
overlap so that the title bar of
each window is displayed.

The open windows are listed at the bottom of this menu. Click a
document name to go directly to that document.

The Button Bars™
Corel WordPerfect includes four customizable Button Bars: the
Default Button Bar, the Graphics Button Bar, the Equation Button
Bar, and the Applications Button Bar. The Default Button Bar
(shown below) appears when you use the Document Editor.
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New Graphic

Print Preview

Print

Spell Check

Print Envelopes

Find/Change

Bullet Indent
Dash Indent

Indent
Remove Indent

Border Above

Border Below

Flush Right
Center Line

Header
Footer

Initial Caps

Increase Point Size
Decrease Point Size

Quick Sort
Date/Time (Text)

Memo



If you have a small monitor, some buttons may not appear on your
Button Bar unless you move it to the top or bottom of your screen.

When you use the Graphics or Equation editors, a corresponding
Button Bar is displayed with functions specific to that editor. See
Chapter 9: Working with Graphics, or Chapter 12: Working with
Equations for more information about the other Button Bars. You can
add or remove buttons from the Button Bar. See Editing Button Bars
later in this section.

The Applications Button Bar allows you to integrate Corel
WordPerfect with other applications with the click of a button if you
are using Mac OS 7.x.

This section includes:

• Changing the Location of the Button Bar
• Displaying a Different Button Bar
• Creating New Button Bars
• Editing Button Bars
• Saving Button Bars with Documents

Changing the Location of the Button Bar
1 Choose Top, Bottom, Left, or Right from the on the Button

Bar.

The Button Bar is displayed in the location you chose.
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Hiding the Button Bar
You can hide the Button Bar by choosing Hide Button Bar from the
Layout menu.

Displaying a Different Button Bar
1 Choose the name of the Button Bar you want to display from the

pop-up menu.

The Button Bar you chose is displayed.

Creating New Button Bars
1 Choose New from the pop-up menu on the Button Bar.

2 Type a name for the new Button Bar in the Name text box, then
specify whether you want to save the Button Bar in the WordPerfect
Library or in the document only.

Tips

• If you save a Button Bar in the WordPerfect Library, you can
use the bar with any document in Corel WordPerfect. If you
save a Button Bar in the active document, you can use the
Button Bar only when that document is active. Unless
you specify otherwise, the Button Bar is saved in the
WordPerfect Library.

• If you later want to copy a Button Bar from a document into
the WordPerfect Library (or vice versa), use the Librarian in
Preferences. See Chapter 14: Using Libraries for more
information.

3 Click New.

The Edit Button Bar dialog box opens, so you can choose which
buttons to display on the new Button Bar.

4 Choose an option from the Show pop-up menu, then choose an
option from the list box.

The available buttons in the Buttons box vary according to the type of
features you specify in the Show pop-up menu.

5 Drag the buttons you want to the empty Button Bar; or double-click
each button you want on the Button Bar.
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Tips

• You can move a button by dragging it to a new location on the
bar. You can remove a button from the Button Bar by dragging
it off the bar.

6 When you are finished adding buttons to the bar, click OK.

Editing Button Bars
1 Display the Button Bar you want to edit.

2 Choose Edit from the pop-up menu on the Button Bar.

To display additional buttons, choose options from the Show pop-up
menu, then select function groupings from the corresponding list box.

3 If you want to add a button to the bar, choose an option from the
Show pop-up menu, choose an option from the list box, then drag
the desired button from the dialog to the Button Bar.

4 If you want to remove a button from the Button Bar, simply drag it
off the bar.

5 If you want to move a button to a new location on the bar, drag it to
the new location.

Tips

• If you have edited the default Button Bar, but want to revert
to the original settings, first display a different Button Bar,
then use the Librarian to remove the default Button Bar from
the Library. Quit Corel WordPerfect, then restart it. Corel
WordPerfect will then rebuild the original default Button Bar.
See Renaming or Removing Resources in Chapter 14: Using
Libraries.

Creating Custom Buttons
You can create a custom button by assigning any keystroke
command, macro, template, or style to a button.

1 Display the Button Bar to which you want to add a custom
button.

2 Choose Edit from the pop-up menu on the Button Bar.

3 Choose Custom from the Show pop-up menu, then choose an
option from the list box.
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You can choose Commands, Macros, Templates, or Styles
according to the type of function you want to assign to the button.

A variety of button icons appears in the Buttons display box.

4 Double-click the button to which you want to assign a function.

The Assign Command dialog box appears.

5 Select the command, macro, template, or style you want to assign
to the button, then click Assign.

The button appears on the Button Bar, assigned to the function you
chose.

Saving Button Bars with Documents
Saving a Button Bar as part of a document is useful if you plan to move
the document to another computer and want to continue to use a
particular Button Bar with it. You can save only one Button Bar per
document.

To save an existing Button Bar with a document,

1 Choose Preferences from the Edit menu, then click Librarian in the
Preferences window.

2 Choose Button Bar from the Resource menu.

3 From the left list box, select the Button Bar you want you save with
the document.

4 Make sure the name of the active document appears above the right
list box, then click Copy.

5 Click Done to close the dialog box.

You should save the document immediately after you finish saving the
Button Bar with the document so that the change is saved on disk.
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Tips

• To save a Button Bar in a document while you are creating the
new Button Bar, see Creating New Button Bars earlier in this
section.

The Feature Bars
Corel WordPerfect includes several Feature Bars and the Ruler, which
can be displayed at the top of the document window. The Feature Bars
are designed to provide easy access to the following features:

The Control Bar

The Control Bar provides access to:

• The document Ruler

• Page layout features

• Fonts and text attributes

• Creating and using styles

• Tables

• Math (for calculating formulas in tables)

• List features (such as cross-references, index, and table of
contents)

• Merge commands

• Bookmarks, including Hyperlinks

• Hypertext Markup Language (HTML) features

• Electronic Mailing using PowerTalk (Mac OS 7.x only)

• Text−to−Speech features

• Find and Replace options

To display a feature bar (or hide a feature bar that is already
displayed), click the appropriate button on the Control Bar above the
text area of the document window.

If you are using a black and white monitor, the Control Bar contains
checkboxes instead of buttons. Click the appropriate check box to
display or hide a feature bar.
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The Ruler

Use the Ruler to:

• Set or change the left and right margins
• Set or change tabs
• Set or change the first-line indent
• Change column margins when columns are defined
• Change the column width in tables

The Layout Bar

Use the Layout bar to:

• Change the type of tab or clear tabs from the Ruler
• Change alignment
• Set up columns
• Change line spacing
• Change the space between paragraphs
• Create a table
• Change the view size
• Copy the Ruler settings
• Center a page vertically
• Adjust the spacing between characters in a word pixel by pixel
• Keep selected lines of text together

The Font Bar

Use the Font bar to:

• Change fonts or font size
• Use Bold, Italics, or Underline
• Remove font attributes
• Use superscript or subscript
• Change text color
• Insert symbols or special characters
• Copy attributes
• Change other character formats
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The Find Bar

Use the Find bar to:

• Find a specific word or code in the document

• Search forward and backward for other occurrences of the
search string

• Replace a search string with other text or codes

The Styles Bar

Use the Styles bar to:

• Apply a formatting style
• Update text that uses a formatting style
• Create or edit a formatting style
• Assign a keystroke to a style, or select other styles options
• Link or base a style to another style

For more information about styles, see Formatting with Styles in Chapter
15: Saving Time with Automated Tasks.

The Table Bar

After creating a table, use the Table bar to:

• Insert a row
• Insert a column
• Delete a row or column
• Place borders on a table
• Use fill colors or patterns in a table
• Change vertical alignment of text
• Join or split cells
• Lock a table
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The Extended Table Bar

When you create a table with figures, click the Math button to extend
the Table bar to include math features:

• Enter a formula in a table cell
• Calculate math in a table
• Change the format of numbers in a table

For more information about tables, see Using Tables in Chapter 4:
Creating Documents.

The List Bar

Use the List bar to:

• Create an index
• Create a table of contents
• Create a table of authorities
• Generate lists
• Cross-reference information

For more information about using the List features, see Generating Lists
in Chapter 4: Creating Documents.

The Merge Bar

Use the Merge bar to:

• Create a merge data file (such as an address file)

• Create a form file (such as a form letter)

• Merge multiple documents

• Merge a document with input from the keyboard

• Display merge command markers in a document (on screen or
printed page)
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For more information about merging, see Merging Documents in Chapter
15: Saving Time with Automated Tasks.

The BookMark Bar

Use the BookMark bar to:

• Create bookmarks in your documents
• Quickly find the bookmarks you created
• Sort the bookmarks you created
• Create hypertext links

For more information about using the BookMark bar, see Using
BookMarks in Chapter 15: Saving Time with Automated Tasks.

The HTML Bar

Use the HTML bar to:

• Create documents for publishing on the World Wide Web
(WWW)

• Import pages from the WWW

For more information about the HTML bar, see Chapter 10: Creating
Web Documents.

The Speech Bar

Use the Speech bar to:

• Have Corel WordPerfect speak a document or selection
• Proofread your documents to you
• Change the voice Corel WordPerfect uses when speaking

For more information about using the Speech bar, see Using
Text–to–Speech Technology in Chapter 13: Using Language Tools.
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The Mailer Bar
The PowerTalk Mailer bar is available in Mac OS 7.x, but not in Mac
OS 8. PowerTalk must be installed to display the Mailer bar in Corel
WordPerfect.

Use the Mailer bar to:

• Send electronic mail
• Receive and read electronic mail

For more information about using the Mailer bar, see Appendix C:
Apple Technology and Corel WordPerfect.

The Status Bar
The status bar, located at the bottom of the screen, can be used to
display any of the following information and more:

• Date and time
• Document number, page number, and line number
• Physical page number
• Position of the insertion point
• Cell number (if the insertion point is in a table)
• Caps Lock on and Numbers Lock on (when appropriate)
• Battery charge (if using a portable Macintosh)
• QuickCorrect status(on or off)

Choosing Items to Display on the Status Bar
1 From the pop-up menu on the status bar, choose the items you

want to display on the status bar.

To remove an item from the status bar, simply drag it off of the bar. To
move an item to a different location on the bar, drag it to the desired
location.

Command Keys and Mouse Techniques
In addition to using the menus to initiate commands, you can perform
many functions with either a keystroke (a command key) or a mouse
technique (clicking a certain area on screen).

Command Keys
You can find out which key commands are assigned to various
functions by:
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• Noting the command keys that appear on the menus
• Selecting Extra Menu c Keys in Edit: Preferences:

Environment: Options
• Using Custom Keyboards in Edit: Preferences: Keyboard

Command Keys on Menus
Corel WordPerfect displays the command keys for many functions
next to the corresponding command on the pull-down menus.

You can display additional command keys on the menus by
selecting the appropriate Environment option.

1 Choose Preferences from the Edit menu, then click
Environment in the Preferences window.

2 Choose Extra Menu c Keys from the Options menu in the
dialog box, then click OK.

Keyboard Dialog Box
In addition to other keyboard-related functions, the Keyboard
dialog box allows you to look up a command key for a particular
function and to create a listing of all the assigned command keys.

To look up the command key for a particular function,

1 Choose Preferences from the Edit menu, then click Keyboard in
the Preferences window.

2 Scroll through the list box and select the desired function.

You can type the first letter of the function to move through the list
more quickly.

When you select the function in the list box, the assigned
command key appears in the Keystrokes box. If no command key is
assigned to the selected function, you can assign one.

For information about changing key command assignments or creating
a listing of all the current key command assignments, see Customizing
Keyboard Assignments in Chapter 16: Customizing Corel WordPerfect for
further instructions.

Mouse Techniques

To perform this task Use this mouse technique

Move through a document one
line at a time

Click one of the scroll arrows

Move through a document,
scrolling continuously

Press one of the scroll arrows

Move through a document one
screen at a time

Click above or below the scroll
box

Move to the top or bottom of the
document

Drag the scroll box to the top or
bottom of the slider
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To perform this task Use this mouse technique

Open the Tabs dialog box Double-click a tab icon on the
Ruler

Open the Paragraph Format
dialog box (for First-Line Indent
and Space Between Paragraphs
settings)

Double-click the First-Line
Indent icon (hollow triangle) on
the Ruler

Open the Margins dialog box Double-click the margin area on
the Ruler

Open the Column Format dialog
box

Double-click a column gutter on
the Ruler (the gray area between
columns when columns are
defined)

Open the Environment dialog
box

Double-click a number (or the
area between numbers) on the
Ruler

Open the Graphics Editor Click the Graphic button on the
Default Button Bar

Display the feature bars or
Button Bars

Click the appropriate buttons on
the Control Bar

Close a document Click the close box in the upper
left corner of the document
window

Dialog Boxes
Even if you are familiar with dialog boxes, some conventions used in
Corel WordPerfect may be new to you.

To familiarize you with the Corel WordPerfect dialog box conventions,
this section includes:

• Directory Dialog Boxes
• Dialog Menu Bars
• Pop-up Menus
• Moveable, Sizable Dialog Boxes
• Command Keys in Dialog Boxes

Directory Dialog Boxes
A directory dialog box displays a list of files and folders on the current
disk or in a folder and helps you locate and access the disks, folders,
and files available to you.

Corel WordPerfect uses directory dialog boxes to perform filing tasks
such as opening folders, changing disks, and selecting documents or
files.
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The Open dialog box is a typical directory dialog box.

Using Directory Dialog Boxes
When you open a directory dialog box, the directory pop-up shows
the last-used active folder or disk, and the list box shows the
contents of that folder or disk.

Tips

• You can set Corel WordPerfect to show a specific folder each
time you open a directory dialog box by setting a default folder
for documents. See Setting Up Default Folders in Chapter 16:
Customizing Corel WordPerfect.

To use a directory dialog box,

1 Click Desktop to display the names of other disks (and items on
the desktop).

The list box shows the items contained on the desktop or active
drive. If the entire list does not fit in the list box, you can use the
scroll arrows to scroll through the list.

If you do not have Mac OS 7.x or higher, the directory dialog boxes
have a Drive button instead of a Desktop button. Click Drive.

2 Double-click each folder you want to open to continue through
the hierarchy of folders. Or, if you want to open a folder or
document that is at a higher level of the hierarchy, choose a
higher level from the directory pop-up menu.

3 Continue using the directory pop-up menu and list box until you
locate the folder or file you want.
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The directory pop-up menu
displays the open folder or disk.

The list box displays the files
and folders in the open folder or
disk.

The Show pop-up menu displays
the type of files displayed in the
list box.

The name of the active
disk appears here.

The Preview pop-up menu
displays options for
previewing documents
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Tips

• The Show pop-up menu allows you to limit the files and
folders that appear in the list box to specific types of files. If
you want to see all types of files, choose All from the Show
pop-up menu.

4 When you locate the file you want, double-click it to perform the
action assigned to the dialog box (such as Open or Save).

Dialog Menu Bars
Several Corel WordPerfect dialog boxes have dialog box menu bars.
Menu bars make it possible for a dialog box to contain many options
and yet remain compact and easy to use.

Choose an option the same way you choose a command from a regular
menu.

In some menus, you can choose more than one option. A check mark
appears next to each option that is selected.
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Pop-up Menus
Many Corel WordPerfect dialog boxes use pop-up menus. You can
choose only one option per menu.

Moveable, Sizable Dialog Boxes
All Corel WordPerfect dialog boxes can be repositioned on the screen,
a few can be resized, and several can remain open while you work in
your document. The Speller is an example of a dialog box that does all
three.

If you want to see the Speller window while you work on your
document, reposition the dialog and resize your document so that both
appear on screen. Otherwise, when you click your document, it will
cover the Speller dialog.
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Command Keys in Dialog Boxes
You can use keystrokes to choose buttons and options inside many
dialog boxes. To see all of the available keystrokes in a dialog box, hold
down the Command key (c) while the dialog box is open.

Libraries and the Librarian
A Library is a special type of file that stores styles, macros, character
maps, keyboards, and Button Bars (collectively called resources).

The Librarian is a dialog box that allows you to remove, rename, or
copy resources to or from other libraries or regular documents.

The Library
The Library file (in the System Folder: Preferences: Corel WordPerfect
folder) contains several pre-stored resources, such as macros, character
maps, keyboards, and Button Bars; you can use them any time you
work in Corel WordPerfect.

For information about extra resources included with Corel
WordPerfect, see the Libraries ReadMe file in the Corel WordPerfect:
Documentation folder.

In addition to the resources provided with Corel WordPerfect, you can
also create your own customized resources (such as styles or macros)
and store them in the Library for use with multiple documents.

For more information about creating styles or macros, see Chapter 15:
Saving Time with Automated Tasks. For information about adding
resources to the Library, see Copying Resources to Libraries or Documents
in Chapter 14: Using Libraries.

Opening the Librarian
You can use the Librarian to store resources in the Library (in the
System Folder: Preferences: Corel WordPerfect folder), another library
file, or a regular document.
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Tips

• Use separate libraries to store resources you use occasionally.
Store resources (such as macros or styles) in a regular
document if you plan to use the resources only with that
particular document or if you plan to use the resources with
the document on another computer.

To open the Librarian,

1 Choose Preferences from the Edit menu, then click Librarian in the
Preferences window.

The Resource pop-up menu lists the types of resources available. You
can use the pop-up menus above the list boxes to open other libraries
or documents. For more information, see Chapter 14: Using Libraries.

Formatting Codes
When you format a document, Corel WordPerfect stores formatting
codes in the document that determine how the document will look.

You can view and edit the formatting codes by showing the codes
window. Viewing the codes can be useful if you want to delete a
specific formatting code or if you want to know why your document
looks the way it does.
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Showing the Codes Window
To see the formatting codes with the text of your document,

1 Choose Show Codes from the Edit menu.

2 To close the codes window, choose Hide Codes from the Edit menu
or click the close box on the horizontal bar.

A list of all Corel WordPerfect codes appears in the Find Codes dialog
box. See Using Formatting Codes in Chapter 6: Formatting Documents for
more information about how you can use codes.
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CHAPTER 3
.

Learning the Basics

This chapter is designed to provide guided instruction through a series
of brief, sequential lessons. We recommend that you complete the
lessons in the order they are presented.

The lessons in this chapter take approximately 30 minutes to complete.

Typing Your First Document
This section includes:

• Starting Corel WordPerfect
• Typing Text
• Inserting the Date
• Inserting More Text
• Inserting a Line

Starting Corel WordPerfect
1 Double-click the Corel WordPerfect 3.5 Enhanced application icon.

When you start Corel WordPerfect, the document editor window
opens with an untitled document, ready for you to begin typing.

Typing Text
As you type text, do not press Return at the end of each linethe text
wraps automatically. Press Return once to begin a new paragraph on
the next line, twice to double-space between paragraphs.

1 Type the following text. Press Tab twice after To:, From:, Date:, and
once after Subject:. Then press Return three times. Do not type the
date yet.
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Memo

To: Production Dept.

From: Nancy

Date:

Subject: Corel WordPerfect

The new shipment of Corel WordPerfect is in, and it looks terrific!
So get your copy now!

You can create documents with text, graphics, equations, tables,
and even movies.

This word processor is going to make our jobs easier and make our
documents look more professional.

Inserting the Date
1 Click in the space after “Date:,” then choose Text Date/Time from

the Insert menu.

Corel WordPerfect inserts the date as text in your document.

Inserting More Text
To insert more text in the document, first you must place the insertion
point where you want the new text to appear.

1 Click in the space after “and even movies.” to move the insertion
point to that location.

You can also move the insertion point by pressing the arrow keys on
your keyboard.

2 Press the space bar, then type Plus it has new toolbars and feature
bars that make Corel WordPerfect easier to use and more
powerful than ever before.

The text you type appears at the insertion point.

Inserting a Line
In this memo, we will create a line by placing a top border on one of
the blank lines between the subject line and the text of the memo.

1 Click in the space between the subject line and the first sentence of
the memo.

2 Choose Borders from the Layout menu, then choose Paragraph.

3 Deselect the Bottom, Left, and Right checkboxes to create only a
top border.

4 Click OK to close the dialog box.

A line appears between the subject line and the first sentence.
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Editing Your First Document
This section includes:

• Deleting Text
• Undoing the Last Action
• Moving Text

Deleting Text
To delete a section of text, simply select the text and press Delete
(Backspace on some keyboards).

1 Select the text So get your copy now! in the first paragraph.

To select text, hold down the mouse button and drag the I-beam
across the area you want to select.

2 Press Delete (Backspace on some keyboards) to delete the selected
text.

The selected text is removed from the document.

Tips

• If you typed a single space between sentences, Corel
WordPerfect removes the extra spaces. If you typed double
spaces between sentences, the selected text is deleted, but the
extra spaces remain.

Undoing the Last Action
To restore text that you just deleted, you can undo the deletion.

1 Choose Undo from the Edit menu.

The text should appear as it did before you pressed Delete. The text
remains selected.

Most actions, such as typing, deleting, inserting text or graphics, and
changing formats like margins and tabs, can be reversed with the Undo
command. WordPerfect does not let you undo an action that did not
change the document. For example, you cannot undo actions such as
scrolling, moving the insertion point, or selecting a draw tool.

Moving Text
There are two ways to move text. One is Drag and Drop. The other is
Cut and Paste. We will use Drag and Drop in this example. For
information about Cut and Paste, see Moving Text in Chapter 5:
Editing Documents.
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To drag and drop text,

1 Make sure the sentence So get your copy now! is selected.

2 Drag the selection to the end of the text on the page.

The insertion point moves as you drag.

When you release the mouse button, the selected text moves to the
new location and remains selected.

3 Click anywhere in the document to deselect the text.

Formatting Your First Document
This section includes:

• Centering Text
• Changing the Font, Type Size, and Text Style
• Changing the Margins

Centering Text
You can center text from left to right either before typing the text or
after selecting the text. In this document, you will center the word
“Memo.”

1 Double-click the word “Memo” to select it.

2 Choose Center from the Alignment pop-up menu on the Layout
bar.

“Memo” is centered between the left and right margins.

Changing the Font, Type Size, and Text Style
You can change the font, type size, and text style before or after typing
the text.

In this memo, you will change the font, size, and style of selected text.

1 If the word “Memo” is not already selected, drag across it to select it.

2 Choose 18 from the Size menu; or, if your monitor does not display
the Size menu, choose 18 from the Font menu.

3 Choose Bold from the Style menu to change the text style to bold.

4 Choose Helvetica from the Font menu.

Helvetica is a font that comes with Mac OS. If you have removed
Helvetica from your system, you may choose another font.

You can also select fonts, sizes, and text styles from the Font bar. See
The Feature Bars in Chapter 2: Introducing Corel WordPerfect for more
information about the Font bar and other feature bars.

The word Memo appears in the new font, size, and style.
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5 Click anywhere in the document to deselect the word.

Changing the Margins
1 Choose Margins from the Layout menu, or press c-M.

2 Type 2 in the Top text box to change the top margin to 2 inches.

If you change the left and right margins, the changes take effect
beginning on the line where the insertion point is located. Top and
bottom margin changes affect the current page and subsequent pages.

3 Click OK.

The top of the memo now appears 2 inches from the top of the page.
To view the change, choose Print Preview from the File menu. Click
the close box when you are ready to return to the Document Editor.

Tips

• You can use the Margins dialog box or the Ruler to change left
and right margins. For more information, see Formatting Pages
in Chapter 6: Formatting Documents.

Drawing Your First Graphic
This section includes:

• Drawing a Graphic Object
• Creating a Text Object
• Moving the Graphic

Drawing a Graphics Object
Before drawing an object, you must decide approximately where you
want it to appear. In this memo, the graphic will appear to the right of
the subject line, above the dividing line.

1 Place the insertion point after “Corel WordPerfect” on the subject
line of the memo.

2 Click on the Default Button Bar.

The drawing window opens, showing the Draw tool palette and grid.

3 Click the Rectangle tool on the Draw tool palette.

4 Drag anywhere in the grid to create a rectangle. Release the mouse
button when the rectangle is approximately two inches wide and one
inch high.

Use the measurements displayed on the status bar (below the
document window) to gauge the size of the object as you drag.
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Handles appear at each corner of the object to show that it is selected.

5 Click the Fill Pattern tool on the tool palette, and choose a pattern
for the rectangle.

The rectangle is filled with the pattern you selected.

6 Choose Duplicate from the Edit menu to duplicate the object, then
choose solid black from the Fill Pattern tool palette.

The second rectangle appears filled with black.

7 Choose Move to Back from the Arrange menu to move the black
object to the back layer of the graphic.

Creating a Text Object
You can include text in graphic objects by using the Text tool.

1 With the two rectangles showing in the draw window, click the Text
tool on the tool palette.

2 Drag to create a text box below the rectangles. Release the mouse
button when the text box appears slightly smaller than the top
rectangle.

You can adjust the size of the text object later, if needed, by dragging
one of the handles.

3 Choose 18 from the Size menu; or, if your monitor does not display
the Size menu, choose 18 from the Font menu.

4 Choose Helvetica from the Font menu.

5 Choose Italics from the Style menu, then choose Bold from the
Style menu.
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6 Type Corel WordPerfect for Mac OS, then click outside the text
box.

A text box appears. If you need to adjust the size of the box, click it to
select it, then drag one of the corner handles.

7 Click the text box to select it, then click the Pen tool on the tool
palette and choose Pen On.

A border appears around the text box.

8 With the text box still selected, click the Pen tool on the tool
palette and choose Pen Off.

The border is removed.
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9 Click the Fill Tool icon on the tool palette, then choose Fill On to
add a white background to the text box.

The placement of the objects can be adjusted by dragging them.
Objects snap to the grid unless you select Grid Snap Off under the
Layout pull-down menu.

10 Choose Grid Snap Off from the Layout menu.

With Grid Snap off, you can place objects in between grid points.

11 Drag the text object onto the top rectangle.

12 Click on the Graphics Button Bar to return to the document.

The graphic appears in the document at the insertion point.

Moving the Graphic
Initially, the graphic is treated like a character, so the line of text
where it appears is as tall as the graphic. After you move the graphic, it
becomes anchored to the page and is treated independent of the text,
so the text flows around it.

1 Click the graphic to select it in the document window.

2 Drag the graphic to the area next to the right margin, even with the
“From” line.

When you release the mouse button, the text reformats and the
graphic appears in the new location.

3 Click anywhere in the document to deselect the graphic.
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Saving Your First Document
Even if you plan to make more changes to your document, you should
save your document periodically. Saving the document stores it on
your hard drive (or other disk that you specify) and protects your work
in the event of a power failure or other problems.

1 Choose Save As from the File menu.

The Save As dialog box appears to let you name and save the
document.

2 Type Lesson Memo in the Save Document As text box.

You can use the directory pop-up menu and list box to specify a
different folder or disk, or you can save the document in the current
directory. For more information about directory dialog boxes, see
Dialog Boxes in Chapter 2: Introducing Corel WordPerfect.

3 Click Save to close the dialog box and save the document.

A copy of the document remains open in the document window until
you close it or quit the program.

Printing Your First Document
This section includes:

• Selecting a Printer
• Printing the Document
• Closing the Document

Selecting a Printer
Before you print the document, you must have selected a printer in the
Chooser.
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1 If you have not selected a destination printer, select Chooser from
the n menu. If you have already selected a printer, proceed to
Printing the Document below.

The Chooser allows you to select printers and other devices for output.

2 Click the appropriate printer icon in the upper-left box inside the
Chooser, then select the name of the printer you will be using in the
list box on the right side of the Chooser.

If no printers appear in the Chooser, please refer to your printer
manual, your Macintosh owner’s manual, or contact your Apple dealer
for information about setting up a printer. For more information about
selecting printers, see Choosing a Printer in Chapter 8: Printing
Documents.

3 Click the close box.

Printing the Document
1 Choose Print from the File menu.
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The Print dialog box appears. The appearance of this dialog box varies
according to the printer you have selected and the system version you
are using. For complete information about your Print dialog box, see
Chapter 8: Printing Documents, your Macintosh owner’s manual, or your
printer manual.

Usually you will not need to change any of the settings in the Print
dialog box.

2 Click Print.

One copy of the active document is sent to the printer.

Closing the Document
1 Click the close box at the upper left corner of the document

window, or choose Close from the File menu to close the active
document.

Quitting Corel® WordPerfect®

When you are finished using Corel WordPerfect,

1 Choose Quit from the File menu, or press c-Q.

If you made changes to the document since you saved it, an alert box
appears to let you save the changes.

If you choose Save, Corel WordPerfect will save the current version of
the active document and return you to the desktop.

Chapter 3 Learning the Basics 59





CHAPTER 4
.

Creating Documents

Entering Text
This section includes:

• Inserting Text from the Keyboard
• Inserting Text from Existing Documents
• Inserting Symbols or Special Characters
• Inserting the Date/Time
• Inserting Numbers
• Inserting Page Numbers as Text

Inserting Text from the Keyboard
You can insert text from the keyboard whenever you have an open
document in the document editor window. If you want to open a new
document, choose New from the File menu.

1 Position the insertion point where you want the text to be inserted.

2 Type text using the keyboard.
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Tips

• Do not press Return at the end of every line. The text wraps
automatically.

• Press Return once when you want to begin a new paragraph
on the next line, twice to leave a blank line between
paragraphs.

• To indent the first line in a paragraph, press Tab. To indent
the entire paragraph, choose Indent from the Insert menu, or
press Option-Tab.

• If you want to start a new page before you have completely
filled the page you are working on, insert a hard page break by
pressing c-Return (or by choosing Page Break from the
Insert menu).

Inserting Text From Existing Documents
You can insert an entire document or part of an existing document
into the current document. Step-by-step instructions are outlined
below.

To insert only part of an existing document, and link the two
documents so that both will be updated when you edit one, use the
Publish and Subscribe feature (Mac OS 7.x or later). See Sharing
Information Using Publish and Subscribe in Chapter 15: Saving Time with
Automated Tasks.

Inserting Entire Documents
To insert an existing document into the current document,

1 Place the insertion point where you want the document to be
inserted.

2 Choose Insert File from the File menu.

3 Select the document you want to insert.

If the document name does not appear in the list box, use the
directory pop-up menu, list box, or the Show pop-up menu to locate
the document. For more information about using directory dialog
boxes, see Dialog Boxes in Chapter 2: Introducing Corel WordPerfect.

4 Click Insert.

The document you selected is inserted at the insertion point.

Inserting Parts of Existing Documents
To insert part of an existing document, copy the part you want to
insert, then paste it where you want it inserted.
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If you need specific instructions on opening a document, see
Opening Documents in Chapter 5: Editing Documents.

1 Open the document that contains the information you want to
copy.

2 Select the part of the document you want to copy.

3 Choose Copy from the Edit menu or press c-C.

The selected text is copied to the Clipboard.

You can view the contents of the Clipboard by choosing Show
Clipboard from the Edit menu.

4 Open the document into which you want to copy the
information from the Clipboard.

Choose the document name from the Window pull-down menu if
the document you want to copy to is already open.

5 Place the insertion point where you want to insert the copied
text.

6 Choose Paste from the Edit menu or press c-V.

The copied text is pasted into the active document at the insertion
point.

You can also use Copy and Paste to insert graphics or equations in
the active document. For more information about graphics or
equations, see Chapter 9: Working with Graphics, or Chapter 12:
Working with Equations.

Inserting Symbols or Special Characters
You can use many symbols and characters that do not appear on your
keyboard.

1 Place the insertion point where you want to insert a symbol or
character.

2 Choose Symbols from the Insert menu.

The character map appears. The symbols and characters that are
available vary according to the font you have selected.

3 Click a character to insert it into the document.

Tips

• You can insert as many characters as you like. The character
map remains open until you click the close box.

• Boxes usually represent characters that are not available in the
selected font.
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Key Caps
If you have Apple’s Key Caps desk accessory, you can find out
which key commands will insert various characters. For more
information about Key Caps, see your Mac OS owner’s manual.

Smart Quotes
When you type quotation marks, Corel WordPerfect inserts smart
quotes (curly quotes). If you prefer straight quotes, change the
QuickCorrect options. For more information, see Using
QuickCorrect in Chapter 13: Using Language Tools.

Inserting the Date/Time
You can enter the current date/time in your document quickly by using
one of the date/time features. Use the Text Date/Time command to
insert the date/time as text in your document. Use the Auto
Date/Time command to insert a date/time function that updates each
time you open the document.

Inserting Text Date/Time
To insert the date or time as text in your document,

1 Place the insertion point where you want to insert the date/time.

2 Choose Text Date/Time from the Insert menu, or press c-Shift-D.

Inserting Auto Date/Time
To insert a date or time that will update each time you open the
document,

1 Place the insertion point where you want to insert the auto
date/time.

2 Choose Auto Date/Time from the Insert menu.

Formatting the Date/Time
You can choose one of several preset formats for the date/time, or
you can create your own format.

To change the date/time format,

1 Choose Preferences from the Edit menu, then click Date/Time
in the Preferences window.
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2 Choose a preset format from the Formats menu in the dialog
box. Or, create your own format using the Date and Time menus
in the dialog box.

3 Click OK.

Changing the Date/Time
Corel WordPerfect uses the date and time set in the General
Controls control panel. To change the date or time, choose
Control Panels from the n menu, double-click General Controls,
then make the necessary changes. See your Macintosh owner’s
manual for more information about setting the date and time.

Inserting Numbers
You can insert numbers in your documents by using the regular
numbers on the keyboard or by turning on Num Lock and using the
numeric keypad.

Num Lock
To turn Num Lock off (or on), press Shift+Num Lock. (The Num
Lock key is in the upper-left corner of the numeric keypad.) Corel
WordPerfect remembers the current setting and keeps your setting
the same until you turn Num Lock on or off again.

Inserting Page Numbers as Text
If you want to insert the current page number in the text of your
document,

1 Choose Page Numbers from the Layout menu.

2 Click Place Number At Current Position, then click OK.

The current page number is inserted in the text of your document.

If you later edit the document and the number appears on a different
page, Corel WordPerfect automatically updates the number.

Tips

• Do not use this feature to number your pages. See Adding Page
Numbers later in this chapter.

• If you want to insert a page number other than the current
page number in the text of your document, as you would when
cross-referencing text, see Cross-Referencing Information later
in this chapter.
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Changing Basic Formatting
When you begin a document, you may want to change some of the
basic formatting.

This section includes:

• Setting the Font
• Setting Tabs
• Setting the Margins

For complete information on these and other formatting options, see
Chapter 6: Formatting Documents.

Setting the Font
1 Choose the font you want to use from the Font menu.

The font (or typeface) you choose determines how the text will appear
on screen and on the printed page.

Mac OS comes with a small selection of fonts. Corel WordPerfect
provides a large number of TrueType fonts available for your use. You
can also purchase additional font packages.

For more information about fonts, including the default font and font
size, see Formatting Characters in Chapter 6: Formatting Documents.

Setting Tabs
By default, Corel WordPerfect sets tab stops at every half inch. You
can easily change your tabs using the Ruler.

To do this: Do this:

Add a tab to the Ruler Choose the type of tab from the Tabs
pop-up menu on the Layout bar, then
click the Ruler where you want to place
the tab.

Remove a tab from the
Ruler

Drag the tab icon off the Ruler.

Clear the Ruler of all
tabs.

Choose Clear Tabs from the Tabs pop-
up menu on the Layout bar.

Tips

• You can also use the Tabs dialog box to add tabs to the Ruler.
See Formatting Lines and Paragraphs in Chapter 6: Formatting
Documents for more information.
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Setting the Margins
By default, Corel WordPerfect uses one-inch margins. If you want to
set different margins for the active document,

1 Move the insertion point to the top of your document.

Changes to the top and bottom margins take effect on the current
page. Changes to the left and right margins begin with the paragraph
where the insertion point is located.

2 Choose Margins from the Layout menu.

3 Type new margins in the Top, Bottom, Left, or Right text boxes.

Tips

• You can also drag the margin markers on the Ruler to
change the left and right margins.

• If you set very narrow margins, some text may not print,
depending on the printer you use and its capabilities. For more
information about margins, see Formatting Pages in Chapter 6:
Formatting Documents.

Changing the View Size
Use the Zoom menu on the Layout bar to change the view size in the
document editor window. When the view size is changed, making the
document appear larger or smaller on screen, you can still edit and
format your document.

Tips

• To change the view size in the Graphic or Equation editors,

use on the tool palette.

To change the view size in the Document Editor,

1 Choose a percentage from the pop-up menu on the Layout
bar.

If you want to see a full page on screen, choose Full Page. If you want
to see the page at a magnification that is not listed on the pop-up
menu, choose Other to open the View dialog box, then type the
percentage you want.
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2 To return the document to normal size, choose 100% from the

pop-up menu.

Creating a Table of Contents
Use the List dialog box to easily create a table of contents that can be
updated with a click of the mouse.

Rather than typing the entire table of contents complete with page
numbers, follow these three simple steps: define the location and style
of the table of contents, mark the text you want to appear in the table,
and generate the table.

This section includes:

• Defining the Location and Style of the Table of Contents
• Marking the Text
• Generating the Table of Contents

Tips

• You can also use the List bar to perform List functions, such as
creating a table of contents. For more information about the
List bar, see The Feature Bars in Chapter 2: Introducing Corel
WordPerfect.

Defining the Location and Style of the Table of Contents
1 Place the insertion point where you want the table of contents to

appear.

2 Choose List from the Tools menu or pres c -J.

3 Choose Define Table of Contents from the Type pop-up menu.

If Define Table of Contents is dimmed, deselect text that is selected in
the document.

4 From the Max Level pop-up menu, choose the maximum number of
levels you want in your table of contents.

You can use as many as five levels in your table of contents. When you
generate the table, each level begins at the next tab to the right. You
can change the tab settings to change the indentation of each level.

5 Choose a numbering style for each level. To choose a numbering
style for a level, first choose the level from the Level Format pop-up
menu, then choose the numbering style for that level from the Page
Numbers pop-up menu.
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You can choose from one of these five numbering styles:

(No Numbers) Entry

Follows Entry Entry 2

() FollowsEntry Entry (2)

Flush Right Entry 2

Dot Leaders Entry. . . . . . . . . . . . . . . . . . . . . . . . . . . .2

6 Select any other options you want.

Wrap Last Level places the page numbers directly after the entries for
the last level. Entries for the last level are separated by commas instead
of hard returns.

7 Click Define.

A <<<<Table of Contents Generated Here>>>> message appears
in your document.

This message will be replaced with the table of contents when you
generate the table.With the location of the table of contents defined,
you are ready to mark the text that you want to appear in the table of
contents.

Marking the Text
1 Select the text you want to include in the table of contents.

2 Choose List from the Tools menu.

The List dialog box remains open until you click the close box. You
may want to reposition the dialog box and resize your document so
that both fit on your screen at the same time.

3 Choose Mark for Table of Contents from the Type pop-up menu.

4 Choose a level from the Level pop-up menu.

5 Click Mark to mark the selected text.

When the List bar is displayed, Corel WordPerfect displays symbols
that indicate which text is marked. To display the List bar, click List
on the Control Bar. You can also display the symbols by choosing
Show from the Edit menu.

6 Repeat steps 1 through 5 until you have marked all the text you
want to include in the table of contents.
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Tips

• If you repositioned the List dialog box to be visible while
marking text in the document, you can click the dialog box to
activate it in place of step 2.

When you have finished marking text for the table of contents and
have defined its location and style, you are ready to generate the table.

Removing Markings
If you decide you do not want the table of contents to include text
that you have marked, you must remove the marking. Use the
codes window to locate the marking codes and delete them, or use
the Find Code feature. See Using Formatting Codes in Chapter 6:
Formatting Documents for more information.

Generating the Table of Contents
Before generating the Table of Contents, you must define its location
and style, and mark the text you want to appear in the table, as
explained above. See Defining the Location and Style of the Table of
Contents and Marking the Text earlier in this section for more
information.

1 Choose List from the Tools menu.

2 Click Generate to gather the marked text and page numbers for the
table of contents.

You can also click Generate on the List bar in place of steps 1 and 2.

An alert box appears to warn you that Corel WordPerfect will update
and replace all existing tables of contents, lists, and indexes when you
click OK. Tables of authorities and cross-references will also be
updated.

3 Click OK to continue.

As the table of contents is being compiled, a counter appears to
indicate its progress.

You can make changes to the table of contents after it is generated, but
if you generate later, the changes you made will be lost.

Creating Outlines
Use the Outlining feature to number paragraphs or to create outlines
that will automatically renumber when you add or delete outline items.
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If you want to number each paragraph of the outline and have each
level indented one tab stop to the right of the previous level, see
Numbering Every Paragraph below.

You can customize the numbering style, and you can use as many as
eight levels in an outline. If you want to number only specific
paragraphs, or if you want to use more than one numbering style in a
single outline level, see Inserting a Single Outline Number later in this
section.

This section includes:

• Numbering Every Paragraph
• Inserting a Single Outline Number
• More Information About Outlining

Numbering Every Paragraph
Turn Outlining on when you want to number every paragraph and
have each level indented one tab stop to the right of the previous level.
Corel WordPerfect inserts an outline number each time you press
Return.

1 Place the insertion point above the line where you want the outline
to begin.

2 Choose Outlining from the Tools menu.

3 If you do not want to use the default numbering style, choose a
numbering style from the Type pull-down menu.

Corel WordPerfect offers three numbering styles: outline style (the
default), paragraph numbering style, and legal numbering style. You
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Docendo discimus

I. De duobus malis, minus est semper eligendum

Iamque proximas civitates et attiguas regiones fama pervaserat deam, quam caerulum profundum

pelagi peperit et ros spumantium fluctuum educavit, iam numinis sui passim tributa venia in me

diis conversari populi coetibus, vel certe rursum novo caelestium stillarum germine non maria sed

terras venerem aliam virginali flore praeditam pullulasse. Sic immensum procedit in dies opinio,

sic insulas iam proxumas et terrae plusculum provinciasque plurimas fama porrecta pervagatur.

II. Naturam expelles furca tamen usque recurret

A. Consensus facit legen

1. Crescit eundo

2. Magnum opus

B. Qualis pater, talis filius

1. Cadit quaestio

2. Oleum perdisti

a. Sculpsit

b. Materfamilias

3. Nosce te ipsum

III. Ecce quam bonum et quam jucundum abitare fratres in unum.

A. Montani semper liberi

B. Similia similibus curantur

C. Veritas simplec oratio est

D. Causa sine qua non

This text is organized using numbers.

Apulie Psyche et Cupido
Multi denique civium
Erant in quadam civitate rex et regina. Hi tres numero filias forma conspicuas habuere, sed

maiores quidem natu, quamvis gratissima specie, idonee tamen celebrari posse laudibus humanis

credebantur, at vero puellae iuni oris tam praecipua, tam praeclara pulchritudo nec exprimi ac ne

sufficienter quidem laudari sermonis humani penuria poterat. Multi denique civium et advenae

copiosi, quos eximii spectaculi rumor studiosa celebritate congregabat, inaccessae formonsitatis

admiratione stupidi et admoventes oribus suis dexteram primore digito in erectum pollicem

residente ut ipsam prorsus deam venerem venerabantur religiosis adorationibus.

Sic immensum procedit
Iamque proximas civitates et attiguas regiones fama pervaserat deam, quam caerulum profundum

pelagi peperit et ros spumantium fluctuum educavit, iam numinis sui passim tributa venia in me

diis conversari populi coetibus, vel certe rursum novo caelestium stillarum germine non maria sed

terras venerem aliam virginali flore praeditam pullulasse. Sic immensum procedit in dies opinio,

sic insulas iam proxumas et terrae plusculum provinciasque plurimas fama porrecta pervagatur.

Iam multi mortalium longis itineribus atque altissimis maris meatibus ad saeculi specimen

gloriosum confluebant paphon nemo, cnidon nemo ac ne ipsa quidem cythera ad conspectum deae

veneris navigabant; sacra praetereuntur, templa deformantur, pulvinaria proteruntur, caerimoniae

negleguntur; incoronata simulacra et arae viduae frigido cinere foedatae.

Puellae supplicatur et in humanis vultibus deae tantae numina placantur, et in matutino progressu

virginis victimis et epulis veneris absentis nomen propitiatur, iamque per plateas commeantem

populi frequenter floribus sertis et solutis adprecantur.

Nimirum communi numinis
Haec honorum caelestium ad puellae mortalis cultum inmodica translatio verae veneris

vehementer incendit animos et inpatiens indignationis capite quassanti fremens altius sic secum

disserit. En rerum naturae prisca parens, en elementorum origo initialis, en orbis totius alma

venus, quae cum mortali puella partiario maiestatis honore tractor et nomen meum caelo conditum

terrenis sordibus profanatur! Nimirum communi numinis piamento vicariae venerationis incertum

sustinebo et imaginem meam circumferet puella moritura. Frustra me pastor ille, cuius iustitiam

fidemque magnus comprobavit iuppiter, ob eximiam speciem tantis praetulit deabus. Sed non adeo

gaudens ista, quaecumque est, meos honores usurpabit: iam faxo huius etiam ipsius inlicitae

formonsitatis paeniteat.

Per ego te
Et vocat confestim puerum suum pinnatum illum et satis temerarium, qui malis suis moribus

contempta disciplina publica, flammis et sagittis armatus, per alienas domos nocte discurrens et

omnium matrimonia corrumpens impune committit tanta flagitia et nihil prorsus boni facit. Hunc,

quanquam genuina licentia procacem, verbis quoque insuper stimulat et perducit ad illam

civitatem et psychen-hoc enim nomine puella nuncupabatur—coram ostendit et tota illa perlata de

formonsitatis aemulatione fabula gemens ac fremens indignatione, “Per ego te, inquit, maternae

This text is organized using headings.



can also create a custom style. For information about creating a custom
style, see More Information About Outlining later in this section.

4 Click OK to close the dialog box and turn Outlining on.

Notice that “Outline” appears on the status bar (if the pointer is over
the text area of the document).

When Outlining is turned on, Corel WordPerfect inserts an outline
number every time you press Return.

5 Press Return to insert the first outline number.

The insertion point moves to the next line and a first-level outline
number appears to the left of the insertion point. If you want to move
the number down another line, press Return again.

If you want to indent the text of the first line, press the space bar, then
press Tab. If you press Tab without first pressing the space bar, the
outline number moves and changes to the style of the next level in the
outline. If you want to indent an entire paragraph of text, choose
Indent from the Insert menu, or press c-Shift-I.

6 Type the text of the first outline item.

If you type more than one paragraph, an outline number is inserted
when you press Return. You can delete the outline number and
continue typing; this does not disturb the automatic numbering. If you
do not want an outline number to be inserted each time you press
Return, see Inserting a Single Outline Number below.

7 Press Return to insert the next outline number.

Press Return twice if you want to add a blank line before your next
outline item.

8 If you want to move to the next outline level, press Tab.

Each time you press Tab, the outline number moves to the next tab
stop and changes to the numbering style of the next level.

If you change your mind and want to move the outline number back
one level, press Shift-Tab.

9 Repeat steps 6 through 8 until your outline is complete.

10 To turn Outlining off, choose Outlining from the Tools menu,
deselect the Outline On checkbox, then click OK.

Inserting a Single Outline Number
If you want to number only specific paragraphs, or if you want to use
more than one numbering style on a single outline level, insert a single
outline number before each item you want to number rather than
turning Outlining on. Corel WordPerfect will automatically renumber
the items if you add or delete numbered items.
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1 Place the insertion point where you want to insert an outline
number.

2 Choose Outlining from the Tools menu.

3 Deselect the Outline On checkbox, then click the Insert Outline
Number checkbox.

If you want to create a custom numbering style, see More Information
About Outlining below.

4 Click OK to close the dialog box and insert the outline number.

5 Type the text of the first outline item and any subsequent text.

6 Repeat the same process when you want to insert another outline
number.

When you insert outline numbers using this process, you must deselect
Outline On each time you insert a number (step 3).

More Information About Outlining
This section includes:

• Creating Custom Numbering Styles
• Restarting Numbering
• Editing Outlines

Creating Custom Numbering Styles
You can create a custom numbering style before you begin typing an
outline, or you can create a new numbering style for an existing
outline.

1 Place the insertion point where you want the custom numbering
style to begin.
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To use a different
numbering style, choose a
style from the Type pop-up
menu

To use the numbering style
of a different level, choose
the appropriate level from
this pop-up menu

The Level/Style box shows
the numbering style of
each level when you
choose a numbering type
from the Type pop-up
menu.



If you want to change the numbering style of an existing outline,
position the insertion point at the beginning of the first line of the
existing outline.

2 Choose Outlining from the Tools menu.

3 Choose Custom from the Type pop-up menu.

4 Choose a numbering style from the Style pop-up menu and a
punctuation style from the Punctuation pop-up menu.

When you choose options from these pop-up menus, the
Level/Style box changes to reflect the options you choose.

If you choose Levels with Periods for any level, that level will use a
legal numbering style (such as 1.1.1 for the first item on the third
level).

5 Continue to select outline levels, and choose styles and
punctuation for each level until every level is set the way you
like.

You can change any or all of the eight levels.

6 Click OK to accept the changes and close the dialog box.

Restarting Numbering
You can restart outline numbering to create more than one outline
in a document and restart numbering so that each outline begins
with Roman numeral I (or A, or any other numbering style).

You can also restart numbering in a single outline.

1 Place the insertion point in front of the first-level number where
you want to restart numbering.

2 Choose Outlining from the Tools menu.

3 Select the Restart Numbering At checkbox.

4 If you want to restart numbering with a number other than 1,
type a number in the Restart Numbering At text box.

Always type this number using Arabic numerals, even if the
numbering style for level 1 uses Roman numerals or letters.

5 Click OK to close the dialog box.

Any existing outline numbers after the insertion point are
renumbered. If you are creating a new outline, press Return to
insert the first outline number. See Numbering Every Paragraph
earlier in this section for more information.
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Editing Outlines

To do this: Do this:

Add outline items Place the insertion point where you
want to add the outline number, then
turn on Outlining, or insert a single
outline number. See Numbering Every
Paragraph (beginning with step 8) or
Inserting a Single Outline Number earlier
in this section.

Delete an outline
number or item

Select the number or item you want to
delete, then press Delete.

Move an outline
number one level to
the right

Place the insertion point to the left of
the number, then press Tab.

Move an outline
number one level to
the left

Place the insertion point to the left of
the number, then press Delete
(Backspace on some keyboards). First-
level items cannot be moved to the left.

Creating Bulleted Lists
Bulleted lists are useful in many types of documents to direct the
reader’s eye to a list of important items.

In Corel WordPerfect, you can create a bulleted list as you write, or
you can add bullets to an existing list of information.

This section includes:

• Creating Bulleted Lists as You Write
• Adding Bullets to Existing Lists

Creating Bulleted Lists as You Write
1 Place the insertion point where you want the bulleted list to begin.

2 Click on the Default Button Bar.

Corel WordPerfect inserts a bullet at the left margin, followed by an
indent.

If you want the bullet to be indented from the margin, place the
insertion before the bullet, then press Tab, or you can wait until you

have completed the list, then select the entire list and click on the
Default Button Bar.

3 Type the text you want to appear on the current line, then press
Return.

4 Repeat steps 2 and 3 for each item in the bulleted list.
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Adding Bullets to Existing Lists
1 Select the list that you want to add bullets to.

Your selection must start at the beginning of the first line of the list.

2 Click on the Default Button Bar.

Corel WordPerfect inserts bullets at the left margin, and indents each
selected item in the list.

If you want the bullets to be indented from the left margin, select the

bulleted list, then click on the Default Button Bar.

Using Tables
Use the Table feature to organize information into a structure of
horizontal rows, vertical columns, and individual cells. Corel
WordPerfect labels cells numerically from top to bottom and
alphabetically from left to right. Adjustable borders divide the table
into cells that can include text, graphics, numbers, or formulas for
calculating math in the table.

This section includes:

• Creating Tables
• Selecting in Tables
• Editing Tables
• Formatting Tables
• Positioning Tables
• Using Math in Tables
• Locking and Unlocking Information in Tables
• Deleting Tables

Creating Tables
1 Place the insertion point where you want the table to begin.

If you want to be able to move the table freely on a page, caption the
table, or include it in a generated list of tables, you need to create a
text box, then create the table inside the text box. See Adding Text
Boxes later in this chapter for more information.

2 Choose New from the Table menu.

3 Type the number of vertical columns you want, then press Tab.

4 Type the number of horizontal rows you want, then click OK.

The structure of the table appears in your document, with the insertion
point in the first cell. The Table bar also appears. You can use the
Table bar to edit, format, lock and unlock a table, or perform math
functions in a table.

76 Chapter 4 Creating Documents



Once Corel WordPerfect displays the table on screen, you can begin
typing text inside it.

5 Type the text you want to include in the active cell, then press Tab
to move to the next cell.

6 Repeat step 5 for each cell. When you are finished entering text in
the table, click outside the table.

Tips

• You can also click on the Layout bar in place of steps 2
through 4 to quickly create a table.

• If you want to insert a tab in the text of a cell, press c-Tab.

• You can use most features in tables, including graphics,
equations, endnotes, font changes, and list features (such as
generated lists, tables of contents, indexes, tables of authorities
and cross-references). You cannot, however, use the Columns
or Outlining features within a table, and you cannot create a
table within a table.

• To make changes to the structure or formatting of a table, see
Editing Tables and Formatting Tables later in this chapter.

• If you use Mac OS 7 or later and have DeltaGraph® 3.0.3 or
later installed on your computer, you can create charts from
the information in a Corel WordPerfect table. Place the
insertion point in the table, display the Applications Button
Bar, then click the DeltaGraph button. If DeltaGraph was
installed after Corel WordPerfect, you must add the
DeltaGraph button to the Button Bar. See Editing Button Bars
under The Button Bars in Chapter 2: Introducing Corel
WordPerfect for more information.

Converting Existing Text to Tables
1 Select the text you want to convert to a table.

You can convert text from paragraph form, tab- or comma-
delimited format, merge format, or columns.

2 Choose Text to Table from the Table menu.

3 Click the radio button applicable to the type of text you are
converting, then click OK.
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Tips

• If you are converting tabular columns, Corel WordPerfect uses
the current tab settings to define the table columns and hard
returns to define table rows. If you are converting parallel
columns, Corel WordPerfect uses the column settings to
define the table columns and hard pages or column returns to
define the table rows.

• You can also convert an existing table to paragraphs, tab- or
comma-delimited text, or merge format. You cannot convert
an existing table to parallel or newspaper columns.

Selecting in Tables
To select text, cells, rows, or columns in a table, drag across them. You
can click the mouse button when one of the arrow pointers is displayed
to select a single cell or a whole row or column. Dragging the arrow
pointer extends the selection.

To select a column, place the mouse pointer above the column. When
the down arrow appears, click the mouse. The entire column is
selected.

To select a row, place the mouse pointer to the left of the row. When
the right arrow appears, click the mouse.

To select a cell, place the mouse pointer in the lower right corner of
the cell. Click the mouse when the diagonal arrow appears.

Editing Tables
You can edit the structure of a table in the following ways:

• Joining or splitting cells
• Inserting columns or rows
• Deleting columns or rows
• Adjusting row height
• Adjusting column width
• Adjusting cell margins
• Changing table borders
• Filling cells with colors or patterns

Joining Cells
To join cells,

1 Select the cells you want to join.

2 Click on the Table bar.

To create a column to the right of the last column, choose Insert
from the Table menu.
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Splitting Cells
To split a cell that has been joined,

1 Select the cell you want to split.

2 Click on the Table bar.

To add a row to the end of the table, click in the lower-right cell,
then press Tab.

Inserting Columns
To insert a column,

1 Place the insertion point in the column to the right of where you
want the new column to appear.

2 Click on the Table bar.

To create a column to the right of the last column, choose Insert
from the Table menu.

Inserting a Row
To insert a row,

1 Place the insertion point in the row below where you want the
new row to appear.

2 Click on the Table bar.

To add multiple rows, place the insertion point in the table, then
choose Insert from the Table menu. Type the number or rows you
want to add in the Insert Rows text box, select the location in the
Insert group box, then click OK.

Deleting Columns or Rows
1 Select the column or row you want to delete.

2 Click on the Table bar.

Adjusting Row Height
1 Select the rows you want to adjust.

2 Choose Row Height from the Table menu.

3 Click the Fixed radio button, then type the desired row height.

Tips

• To change the unit of measurement, click the unit
abbreviation (for example, in for inches) in the Row Height
dialog box, then choose a measurement from the pop-up
menu.

Adjusting Column Width
1 Select the columns you want to adjust.
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2 Choose Column Width from the Table menu.

3 Type the desired width in the Column Width box.

Tips

• To change the unit of measurement in the Column Width
dialog box, click the unit abbreviation (for example, in for
inches), then choose a measurement option from the pop-up
menu.

• You can also change the column width by using the mouse.
Place the pointer over a vertical column border in the table.
When the pointer changes to a double bar with arrows, drag
the column border. To move a single border without affecting
the other borders, hold down Option while you drag. You can
adjust the horizontal positioning of the table by choosing
Position from the Table menu. See Positioning Tables later in
this section for more information.

Adjusting Cell Margins
Cell margins change for the entire table, not for a single cell or
column.

1 Place the insertion point inside the table.

2 Choose Cell Margins from the Table menu.

3 Type the desired margins in each of the text boxes, then click
OK.

Tips

• To change the unit of measurement, click the unit
abbreviation, then choose an option from the pop-up menu.

Changing Table Borders
1 If you want to change the borders of part of the table, select the

cells you want to change.

2 Choose Table Border from the Table menu.

3 Make sure the radio button selected reflects the borders you want
to change.

4 Choose the options you want for each border from the color and
line pop-up menus.
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5 Click OK.

Tips

• You can undo table border changes by pressing c-Z if you
make a mistake.

• If you want to change the border of a selected cell that is
adjacent to another cell, you may also need to change the
border of the adjacent cell. By default, most table cells have a
left and a top border. Cells in the right column also have a
right border; cells in the bottom row also have a bottom
border.

Filling Cells with Colors or Patterns
1 Select the cells you want to fill.

2 Choose an option from the pop-up menu on the Table
bar.

Formatting Tables
Creating Header Rows
A header row contains the headings that you want to appear at the
top of each column. If the table continues beyond one page, the
header row appears at the top of the columns on each page.

To create a header row,

1 Place the insertion point in the first row you want as a header
row.

2 Choose Header Rows from the Table menu.

3 Type the number of rows you want to designate as header rows,
then click OK.

Corel WordPerfect designates the first row (or rows) as the header
row(s) according to the number you specified.

The header rows appear at the top of each page of the table.

Tips

• To remove a header row, place the insertion point in the table,
choose Header Rows from the Table menu, enter 0 in the
Header rows box, then click OK.
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Formatting Text in Tables
When working with tables, you can format selected rows, columns,
or cells with text styles (such as bold, italics, and underline) or with
other types of formatting (such as center alignment or double line-
spacing).

1 Select the table cells you want to format.

2 Choose the text styles from the Font bar, or change the text
alignment using tools from the Layout bar to format the selected
area.

For more information about the formatting options that are
available in Corel WordPerfect, see Chapter 6: Formatting
Documents.

Adjusting the Vertical Alignment of Text in Tables
When you type text in a table cell, it appears at the top of the cell.
You can change the vertical alignment so that the text appears in
the middle of the cell or at the bottom of the cell.

1 Select the columns, rows, or cells you want to change.

2 Choose an option from the pop-up menu on the Table
bar.

Positioning Tables
When you create a table, it spans the area from the left margin to the
right margin. If you add, delete, or change the size of columns in the
table, the size and positioning of the table changes according the
settings you choose.

To set the horizontal position of a table,

1 Choose Position from the Table menu.

2 Click the appropriate radio button to select the desired positioning.

You can choose one of the following settings:

• At Left Margin
• At Right Margin
• Centered Between Margins
• Fit to Margins
• At Left Edge of Paper

3 If you want the table to be offset from the position you chose in step
2, type the desired distance in the Anchor Offset box.

4 Click OK.

Using Math in Tables
Use the Math bar to perform math operations in a table. By placing
formulas in a table, you can calculate preset functions, such as sum or
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average, for a specified set of cells. You can also create a customized
formula to calculate more complex math functions.

This section includes:

• Entering Formulas in Cells
• Calculating Math in Tables
• Changing the Number Format

Entering Formula in Cells
You can enter a formula in a cell by choosing a preset function from

the Math bar, creating a customized formula, or pressing the
button.

1 Place the insertion point in the cell where you want to enter a
formula.

2 Click Math on the Table bar to display the math functions on
the Extended Table bar.

3 If you want to use one of the preset functions available on the

pop-up menu, follow the instructions in the table below.

To do this: Do this:

Add the numbers in
specified cells

Choose Sum, then click each cell you
want to be added (or drag to include a
group of cells). Click to accept the
formula.

Average the numbers in
specified cells

Choose Average, then click each cell
you want included in the average (or
drag to include a group of cells). Click

to accept the formula.

4 If you want to create a customized formula, click the formula
field in the extended Table bar, then type in the desired formula.

A formula can include the following math operators:

This operator: Performs this function:

+ Addition

- Subtraction

* Multiplication

/ Division

You can also use parentheses () in a formula to change the
evaluation order.

5 When the formula is complete, click to accept the formula
and return the insertion point to the table.

You can also press Enter to accept the formula.
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Tips

• When typing a formula, specify which cells you want to
calculate by entering the column letter and row number of
each cell (such as A1, B2, AA1). To specify a range of cells,
use a colon between cell references (such as A1:B3).

• If more than one number appears in a cell that you have
referenced in a formula, Corel WordPerfect uses the first
number in the highest line of the cell. If a number includes
multiple decimals, Corel WordPerfect uses the first decimal.
For example, Corel WordPerfect interprets 1.2.0 as 1.2 (not
12.0).

• Click to cancel the formula (or any changes you made to
an existing formula).

• Corel WordPerfect calculates formula results to internally
retain seven digits after the decimal point regardless of the
number format.

Quick Sum Function

Use the button on the extended Table bar to insert a sum
function below a vertical selection or to the right of a horizontal
selection.

1 Select cells horizontally or vertically, then click on the Math
bar.

The sum of the selected cells is placed in the cell below or to the
right of the selection.

To add multiple columns, select the columns you want to add, then

click . The sums appear below the selection. To add multiple

rows, hold down Option while you click . The sums appear to
the right of the selection.

Editing Formulas
1 Place the insertion point in the cell containing the formula you

want to edit.

2 Choose a new option from the Formula pop-up menu, type a
new formula, or edit the existing formula.

3 Click when the formula is complete.

The new formula replaces the previous formula, and the insertion
point appears in the table.
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Calculating Math in Tables

Use the button on the extended Table bar to calculate (or re-
calculate) formulas in the current table. To calculate the formulas
in all tables in the current document, choose Calculate from the
Table menu.

The calculated results appear in each cell that contains a formula.
To protect against accidental editing errors, Corel WordPerfect
does not allow you to edit the results of a calculated formula.

If an error occurs in calculations, a “??” appears in the cell.
Calculation errors may occur if a formula refers to a non-existent
cell, includes division by zero, or contains other such problems.

Tips

• Corel WordPerfect calculates formula results to internally
retain seven digits after the decimal point regardless of the
number format.

Changing the Number Format
Use the Text pop-up menu on the Extended Table bar or the
Number Format dialog box to change the number format (the way
numbers appear in tables).

If you want to change the number format,

1 Choose an option from the Text pop-up menu on the Extended
Table bar.

By selecting options in the Number Format dialog box, you can:

• Choose one of the standard number formats
• Display negative numbers with parentheses
• Display a leading dollar sign
• Show commas to separate thousands
• Show trailing zeros after the decimal point
• Set the number of decimal places

Changing the Number Format to a Math Option
1 Choose Other from the Text pop-up menu on the Extended

Table bar.

2 Select the appropriate options in the dialog box.
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Tips

• If you set the number of decimal places at the maximum (7),
you can type more than seven fractional digits, but they will be
rounded off and only seven digits will be retained in the
formula.

Aligning Numbers at the Decimal Point
1 Select the row or column where you want to align numbers on

decimal points.

2 Click on the Layout bar, then choose Decimal Align.

Adjusting the Position of the Decimal
To adjust the position of the decimal within the selected cells,

1 Choose Decimal Offset from the Table menu.

2 Type a value in the Offset From Right Cell Margin text box.

The decimal points will align at the position you enter.

Tips

• To change the unit of measurement, click the unit
abbreviation, then choose an option from the pop-up menu.

• The Decimal Align feature affects the entire row or column,
even if you select only part of a row or column. If you want to
override decimal alignment in certain cells, select those cells,
then choose the desired settings for those cells.

Locking and Unlocking Information in Tables
Use the Lock feature to protect information in a table from being
changed. When table protection is turned on and the information in a
cell is locked, you cannot edit it.

Locking Information in a Table
1 Select the cells, columns, or rows you want to lock.

2 Click on the Table bar.

Corel WordPerfect locks the selected area of the table.

Unlocking Information in Tables
1 Choose Protect Table from the Table menu to turn off table

protection.

86 Chapter 4 Creating Documents



When table protection is on, a check mark appears next to Protect
Table on the Table menu, and locked cells cannot be unlocked or
edited.

When table protection is off, you can unlock cells. You can also
edit locked cells when table protection is turned off.

2 Select the cells you want to unlock, then click on the Table
bar.

Only the selected cells are unlocked. Other locked cells will be
locked again when you turn on table protection.

3 When you are finished unlocking cells, choose Protect Table
from the Table menu to turn table protection on again and
empower locking capability.

Deleting Tables
Deleting a Table (Content and Structure),
1 Place the insertion point in the table you want to delete.

2 Choose Delete from the Table menu.

3 Select Delete Entire Table, then click OK.

Deleting Content Only
1 Select the range of cells whose content is to be deleted.

2 Press Delete (Backspace on some keyboards).

Adding Headers or Footers
Use headers or footers for information you want to appear at the top or
bottom of a document, independent of the body of the document.

Headers and footers appear on the page where you create them and on
every following page until you discontinue them or create another
header or footer of the same type (A or B).

For example, if you create Header A on page 1, then another Header
A on page 2, the first Header A appears on page 1, and the new header
begins on page 2. If you also create Footer A on page 1, and no other
Footer A follows, the footer you created on page 1 appears on every
page of the document.

You can create as many as two headers and two footers for every page
of your document. You can also use headers and footers on every page,
alternating pages, or only specified pages.

This section includes:

• Creating Headers or Footers
• Editing Headers or Footers
• Discontinuing Headers or Footers
• Suppressing Headers or Footers on the Current Page

Chapter 4 Creating Documents 87



• Changing the Header or Footer Style
• Deleting Headers or Footers

Creating Headers or Footers
1 Place the insertion point on the page where you want the header or

footer to begin.

If you place the insertion point in a paragraph that begins on the
previous page, the header or footer will appear on the previous page.

2 Choose Header/Footer from the Layout menu.

Because there are two types of headers and footers (A and B), you can
create as many as two headers and two footers on each page.

3 Select Header A, Header B, Footer A, or Footer B, then click OK.

You can create headers and footers in any order. For example, you can
create Header B before you create Header A.

An editing window appears at the bottom of your screen to let you
create the header or footer.

4 Enter the text and formatting that you want to appear in the header
or footer.

You can use most of the formatting features you would use in a
document window.

5 If you want the header or footer to appear on every other page,
select Even Pages or Odd Pages from the Pages pop-up menu.

If the insertion point is located on an even page and you select Odd
Pages, or vice versa, the header or footer will not begin until the next
page.

6 When you are finished creating the header or footer, click the close
box to close the editing window.

Tips

• Headers and footers do not appear in the document editing
window. If you want to view the document with headers and
footers, choose Print Preview from the File menu.

• Headers are printed just below the top margin of the page, and
footers are printed just above the bottom margin of the page. If
you want to adjust the position of the header or footer, adjust
the top or bottom margins.
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Editing Headers or Footers
1 Place the insertion point on a page where the header or footer is

turned on.

If the header or footer appears on several pages, you can place the
insertion point on any page where the header or footer appears. Corel
WordPerfect searches from the insertion point to the beginning of the
document for the header or footer you specify (such as Header A). If it
cannot find that header or footer, it will search from the insertion
point to the end of the document.

2 Choose Header/Footer from the Layout menu, then choose Edit.

3 Select the header or footer you want to edit, then click OK.

The header or footer editing window appears.

4 Make editing changes exactly as you would make changes in a
document window.

5 Click the close box to close the header/footer editing window.

Tips

• If you are using the same header or footer throughout your
document, you do not need to worry about where the insertion
point is located before you edit the header or footer.

Discontinuing Headers or Footers
Use the Discontinue feature to prevent a header or footer from
appearing on the current page and any following pages.

If you want to delete a header or footer, see Deleting Headers or Footers
later in this section.

To discontinue a header or footer,

1 Place the insertion point on the page where you want to discontinue
the header or footer.

If you place the insertion point in a paragraph that begins on the
previous page, the header or footer will be discontinued on the
previous page.

If you have defined another header or footer of the same type later in
the document, that header or footer will not be discontinued. For
example, if you discontinue Footer A on page 7, and there is a different
Footer A beginning on page 10, the footer on page 10 will not be
discontinued.

Chapter 4 Creating Documents 89



2 Choose Header/Footer from the Layout menu, then choose
Discontinue.

3 Select the header or footer you want to discontinue, then click OK.

The header or footer does not appear on the current page (or any
following pages).

Tips

• You must discontinue headers and footers one at a time.

Suppressing Headers or Footers on the Current Page
Use the Suppress feature to prevent a header or footer from appearing
on a particular page.

When you suppress a header or footer, it is suppressed for one page
only. The remainder of the document is not affected. If you want to
suppress a header or footer on more than one page, you will need to
suppress it on each page separately.

1 Place the insertion point on the page where you want to suppress the
header or footer.

If you place the insertion point in a paragraph that begins on the
previous page, the header or footer will be suppressed on the previous
page.

2 Choose Suppress from the Layout menu.

3 Select the header or footer you want to suppress, then click OK.

Tips

• To view the current page, choose Print Preview from the File
menu.

Changing the Header or Footer Style
By default, the header and footer styles include the formats in the
Document style (including font, size, margins, and alignment).

If you want to change the formatting of one header or footer, make the
desired changes when creating or editing the header or footer. If you
want to change the formatting of all of your headers or footers, you can
change the header style or the footer style.
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If you want to change the header or footer styles in the current
document only, you need to copy the header or footer styles from the
Library into the document before you edit them. If you edit the style in
the Library and plan to use your document on another computer, use
the Librarian to copy the style to the document after you finish editing
it. See Copying Resources to Libraries or Documents in Chapter 14: Using
Libraries for more information.

To change the header or footer style,

1 Click Styles on the Control Bar to display the Styles bar.

The Styles bar appears.

2 Click the Edit button on the Styles bar.

3 In the list box, select the Header or Footer style, then click Edit.

If you have copied the style from Library (USA) to the document,
make sure you choose the style that is saved in the document.

4 Make the desired changes to the style.

You can change formats such as margins, font, size, text styles, and
alignment. You can also insert a date/time code or text that you want
to appear in every header or footer.

5 When you are finished making changes to the style, click the close
box to close the editing window.

Deleting Headers or Footers
1 Place the insertion point on a page where the header or footer is

turned on.

If the header or footer appears on several pages, you can place the
insertion point on any page where the header or footer appears.

2 Choose Header/Footer from the Layout menu, then choose Edit.

3 Select the header or footer you want to delete, then click OK.

The header or footer editing window appears.

4 Choose Select All from the Edit menu, then press Delete
(Backspace on some keyboards).

5 Click the close box to close the header/footer editing window.

You can also use the Show Codes or Find Code feature to locate the
code for the header or footer, then delete it.

If you delete a header or footer, and a header or footer of the same type
(A or B) exists earlier in the document, the existing header or footer
will appear on the pages that contained the header or footer you
deleted. If you do not want it to appear, discontinue the header or
footer on the appropriate page.
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Adding Footnotes
Use the Footnote feature to automatically insert numbers and to place
footnotes. You can easily change the numbering style or formatting of
footnotes.

This section includes:

• Creating Footnotes
• Editing Footnotes
• Changing Footnote Options
• Changing Footnote Style
• Deleting Footnotes

Creating Footnotes
1 Place the insertion point where you want to insert the footnote

number.

2 Choose Footnotes from the Layout menu, then choose New.

The Footnote editing window appears with a note number already
inserted.

Be careful not to delete the number. If you delete the number, the text
of the footnote will still print, but the number will not. Choose Undo
from the Edit menu, or click the # button to restore the footnote
number if you delete it.

3 Type the text of the footnote.

You can use most Corel WordPerfect features, including character
formats such as font, size, and text styles. You can also use document
formats such as margins and spacing.

4 Click the close box to close the Footnote window.

Tips

• The superscript footnote number is added to your document at
the insertion point. The footnote is placed at the bottom of
the page. To view the footnote on the page, choose Print
Preview from the File menu.

• Corel WordPerfect reduces the number of text lines on a page
to allow for the space used by the footnote(s). If there is not
enough room to keep an entire note on the same page as the
note number in the text, the footnote will break across pages.
To learn how to specify the amount of note text to keep
together, see Changing Footnote Options later in this section.
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Editing Footnotes
You can make changes to a footnote at any time. You do not need to
place the insertion point or select anything before you edit a footnote.

1 Choose Footnotes from the Layout menu, then choose Edit.

A dialog box opens and prompts you to enter the number of the
footnote you want to edit.

2 Type the number of the footnote you want to edit, then click OK.

The Footnote window opens with the specified footnote. You can have
more than one Footnote window open at a time. Use the arrow icons
in the Footnote window to go to the previous or next footnote.

3 Edit the footnote as you like.

You can edit the text and formatting of the footnotes using most Corel
WordPerfect features, including the Ruler, feature bars, Speller, and
Thesaurus.

4 Click the close box to close the Footnote window.

Tips

• You can also edit a specific footnote by double-clicking the
footnote number in the document.

Changing Footnote Options
To change footnote options such as numbering, spacing, position, and
footnote separation,

1 Place the insertion point where you want the change to begin.

If the insertion point is in the middle of a paragraph, the changes will
affect any footnotes in that paragraph and the rest of the document.

2 Choose Footnotes from the Layout menu, then choose Options.

3 Select the options or settings you want in the dialog box, then click
OK.

To do this: Do this:

Footnote
Numbering

Number footnotes using
letters

Choose Letters from the
Type pop-up menu.

Number footnotes using
asterisks (*, **, ***,
and so forth)

Choose Characters from
the Type pop-up menu.
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To do this: Do this:

Number footnotes with
as many as five different
characters

Type the characters you
want to use in the Note
Characters box. See Tips
below.

Restart numbering at
any place in a document

Type a new number in
the New Number box.

Restart numbering on
each page

Click the Restart on
Each Page checkbox.

Insert a new number
code when you are
editing either of the
footnote styles

Click the Insert Number
checkbox.

Footnote
Spacing

Change the amount of
space between your text
and the first footnote

Type a new increment in
the FromText box. Click
the abbreviation to
choose another unit of
measurement.

Change the amount of
space between footnotes

Type a new increment in
the Between Notes box.
Click the abbreviation to
choose another unit of
measurement.

Footnote
Position

Print footnotes directly
below the text when
text does not extend to
the bottom of the page

Choose After Text from
the Position pop-up
menu.

Footnote
Separator

Change or remove the
separator line between
text and footnotes

Choose an option from
the Separator pop-up
menu.

Footnote
Text

Keep a specified
number of footnote
lines on the same page
as the footnote number
when Corel
WordPerfect needs to
split a footnote across
two pages.

Type the number of lines
you want to keep together
in the Keep Together
box.
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Tips

• Corel WordPerfect uses the first character for the first note,
the second character for the second note, and so on. Then
Corel WordPerfect doubles the characters for the next five
notes (so if * was the first character, ** is the sixth character).

Changing Footnote Style
The appearance of the footnote number in your document and the
footnote itself are determined by two styles: the Footnote # in
Document style and the Footnote style.

By default, the Footnote # in Document style uses the current
document font with a superscript text style. The Footnote style is
based on the Document style and includes additional formats to make
the footnotes appear properly.

The Footnote # in Document style affects the appearance of the
footnote number in the text of the document.

The Footnote style affects the appearance of the text of the footnote.

If you want to change the style of all your footnotes, you can change
the Footnote # in Document style or the Footnote Style.

If you want to change either of the footnote styles in the current
document only, you need to copy the style(s) into the document before
you edit them. If you edit the style(s) in the Library and plan to use the
document on a different computer, copy the style to the document
after you finish editing it. See Copying Resources to Libraries or
Documents in Chapter 14: Using Libraries for more information.

To change the Footnote # in Document style or the Footnote style,

1 Click Styles on the Control Bar.

2 Click Edit on the Styles bar.

3 Select Footnote or Footnote # in Document from the list box.

If you have copied either style into your document (so you can edit the
style for only the current document), make sure you select the style
that is saved in the document, not the one saved in the Library.

4 Click Edit.

The Style window appears, so you can make changes to the style.

5 Edit the style.

You can change formats such as margins, font, size, text styles,
alignment, and spacing.
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6 When you are finished making changes to the style, click the close
box in the Style window.

When you click the close box, the footnotes or footnote numbers in
your document are updated.

Deleting Footnotes
1 Place the insertion point to the right of the footnote number in the

document text.

You do not need to open a Footnote window to delete a footnote.

2 Press Delete (Backspace on some keyboards) to delete the footnote
number.

The footnote number and the footnote text are both deleted. Any
subsequent footnotes in the document are renumbered to reflect the
change.

Tips

• You can choose Undo from the Edit menu to restore a
footnote you just deleted.

Adding Endnotes
Use the Endnote feature to add endnotes to your document. Corel
WordPerfect inserts the endnote number, formats the text of the
endnotes, and compiles them at the end of your document.

This section includes:

• Creating Endnotes
• Editing Endnotes
• Changing Endnote Options
• Changing Endnote Styles
• Deleting Endnotes

Creating Endnotes
1 Place the insertion point where you want to insert an endnote

number.

2 Choose Endnotes from the Layout menu, then choose New.

The Endnote window opens with a note number already inserted.

Be careful not to delete the endnote number. If you delete the number,
the text of the note will still print, but the endnote number will not.
Choose Undo from the Edit menu to restore the number.
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3 Type the text of the endnote.

While you create or edit an endnote, you can use most Corel
WordPerfect features, including character formats (font, size, and text
styles), document formats (such as margins and spacing), and the
Ruler, Speller, and Thesaurus.

4 Click the close box to close the Endnote window.

The endnote number is inserted in the text of the document. Endnotes
will appear at the end of the document. If you want them to appear on
a page by themselves, insert a hard page break ( c-Return) at the end
of your document.

Tips

• To view the endnotes, press End or scroll to the end of the
document, then choose Print Preview from the File menu.

Editing Endnotes
You can make changes to an endnote at any time. You do not need to
place the insertion point anywhere or select anything before you edit
an endnote.

1 Choose Endnotes from the Layout menu, then choose Edit.

A dialog box opens and prompts you to enter the number of the
endnote you want to edit.

2 Type the number of the endnote you want to edit, then click OK.

The Endnote window opens with the specified endnote. You can have
more than one Endnote window open at a time. Use the arrow icons in
the Endnote window to go to the previous or next endnote.

3 Edit the endnote as you like.

You can use most Corel WordPerfect features—including the Ruler,
feature bars, Speller, and Thesaurus—to edit the text and formatting
of the endnote.

4 Click the close box to close the Endnote window.

Tips

• You can also edit a specific endnote by double-clicking the
endnote number in the document.

Chapter 4 Creating Documents 97



Changing Endnote Options
When you want to change endnote numbers or numbering type, use
the Endnote Options dialog box.

1 Place the insertion point where you want the new endnote options
to begin.

If the insertion point is in the middle of a paragraph, the changes will
affect any endnotes in that paragraph and the rest of the document.

2 Choose Endnotes from the Layout menu, then choose Options.

3 Select the options or settings you want in the dialog box.

To do this: Do this:

Number endnotes using letters Choose Letters from the Type
pop-up menu.

Number endnotes using asterisks
(*, **, ***, and so forth)

Choose Characters from the
Type pop-up menu. See Tips
below.

Number endnotes with as many
as five different characters

Type the characters you want to
use in the Note Characters box.

Restart numbering at any point
in a document

Type a new number in the New
Number box.

Insert a new number code when
you are editing either of the
endnote styles

Click the Insert Number
checkbox.

Tips

• Corel WordPerfect uses the first character for the first note,
the second character for the second note, and so on. Then
Corel WordPerfect doubles the characters for the next five
notes (so if * was the first character, ** is the sixth character).

Changing Endnote Styles
The appearance of the endnote number in your document and of the
endnote itself is determined by two styles: the Endnote # in Document
style and the Endnote style.

By default, the Endnote # in Document uses the current document
font with a superscript text style. The Endnote style is based on the
Document style.

If you want to change the style of all your endnotes, you can change
the Endnote # in Document style or the Endnote style.
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If you want to change either of the endnote styles in the current
document only, you need to copy the style(s) into the document before
you edit them. If you edit the style(s) in the Library and plan to use
them on a different computer, use the Librarian to copy the style(s) to
the document after you finish editing it. See Copying Resources to
Libraries or Documents in Chapter 14: Using Libraries for more
information.

To change the Endnote # in Document or the Endnote style,

1 Click Styles on the Control Bar.

2 Click Edit on the Styles bar.

3 Select Endnote or Endnote # in Document from the list box.

If you have copied either style into your document (so you can edit the
style for only the current document), make sure you select the style
that is saved in the document, not the one saved in the Library.

4 Click Edit.

An editing window appears, so you can make changes to the style. The
formatting codes are shown at the bottom of the editing window to
show what formats are included in the style.

5 Make changes to the style.

You can change formats such as margins, font, size, text styles,
alignment, and spacing.

6 When you are finished making changes to the style, click the close
box in the style editing window.

When you click the close box, the endnotes or endnote numbers in
your document are updated.

Deleting Endnotes
1 Place the insertion point to the right of the endnote number in the

document text.

You do not need to open the endnote editing window to delete the
endnote.

2 Press Delete (Backspace on some keyboards) to delete the endnote
number.

The note number and the endnote are both deleted. Any subsequent
endnotes in the document are renumbered.
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Tips

• You can choose Undo from the Edit menu to restore an
endnote you just deleted.

Adding Page Numbers
Use the Page Numbering feature to add page numbers to your
document. You can place page numbers at the top or bottom of your
document (left, center, or right), or you can place page numbers in a
header or footer.

This section includes:

• Turning On Page Numbering
• Turning On Page Numbering in Headers or Footers
• Showing Page Number with Total Number of Pages
• Suppressing Page Numbering on the Current Page
• Turning Off Page Numbering

Turning On Page Numbering
To turn on page numbering in a document,

1 Place the insertion point on the page where you want page
numbering to begin.

If you place the insertion point in a paragraph that begins on the
previous page, page numbering will begin on the previous page.

2 Choose Page Numbers from the Layout menu.

3 Choose a position from the Position pop-up menu.

If you want the page number to appear at the top of a document with a
header, or if you want to the page number to appear at the bottom of a
page with a footer, you need to turn on page numbering inside the
header or footer. See Turning On Page Numbering in Headers or Footers
below.

If you choose alternating positions (as you might with a book
manuscript), Corel WordPerfect places odd page numbers on the right
and even page numbers on the left so that page numbers will appear
properly if the document is printed on both sides of the paper. You can
change the position of a particular page number by choosing an option
from the Force Page menu. If you choose Front, the page number will
appear on the right side of the current page. If you choose Back, it will
appear on the left side. The Force Page feature will insert a blank page,
if needed, to move the text to a front or back page.

4 Choose a font for page numbering from the Font pop-up menu and
type a size in the Size box.
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You can use any font installed on your system.

5 Click OK to close the dialog box. Pages are numbered.

Tips

• To begin numbering with a different number, type the new
number in the Number text box.

• Place Number at Current Position allows you to insert the
current page number anywhere in the text on a page. See
Entering Text earlier in this chapter.

• If you want lowercase Roman numerals, choose Roman
Numerals (i,ii,iii) from the Type pop-up menu.

To view the page number on a page, choose Print Preview from the
File menu.

When you turn on page numbering, Corel WordPerfect subtracts two
lines of text from each page (one for the page number and one to add a
blank line between the number and the text).

The page numbers appear next to the margins. For example, if your top
margin is 1 inch (2.5 cm.), and your right margin is 1.5 inches, a Top
Right page number will print 1 inch down from the top edge of the
paper, and 1.5 inches to the left of the right edge. If you want numbers
to print closer to or farther from the edge of the paper, adjust the
margins. See Formatting Pages in Chapter 6: Formatting Documents.

Turning On Page Numbering in Headers or Footers
If your document has a header or footer that could interfere with the
placement of the page numbers, turn on page numbering in the header
or footer.

For example, if a document has a header that extends to the right
margin and you want page numbers to appear in the upper-right
corner, you must place the page number on a separate line in the
header. If you turn on page numbering outside of the header, the
header will overlap with the page number.

To turn on page numbering in a header or footer,

1 Place the insertion point on a page where the header or footer is
active.

2 Choose Header/Footer from the Layout menu.

3 If you are creating the header or footer, choose New or to add a
page number to an existing header or footer, choose Edit.

4 Select Header or Footer and A or B to identify the header or footer.
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The Header/Footer editing window appears.

5 Enter any text or formatting that you want in the header or footer,
and place the insertion point where you want the page number to
appear.

The text of the header or footer, including the page number, appears in
the default font. If you want to use a different font, choose it from the
Font menu.

6 Click the Page Numbering icon on the Header or Footer bar.

A page number appears in the editing window.

7 Click the close box to close the header or footer.

To view the page with the header or footer and page number, choose
Print Preview from the File menu.

Page Number with Total Number of Pages
You can show page numbers with the total number of pages (as in Page
1 of 5) by turning on page numbers in a header or footer and creating a
cross-reference to the last page of the document.

1 Create a header or footer and enter the text and formats you want.

For step-by-step instructions on creating a header or footer, see Adding
Headers or Footers earlier in this chapter.

If you want the page number to read “Page 1 of 5,” type the word
“Page” followed by two spaces, then type the word “of” and a space.

2 Place the insertion point where you want the current page number
to appear.

3 Click the Page Numbering icon to insert the page number.

4 Place the insertion point where you want the total number of pages
to appear.

In the next steps, you will create a cross-reference to the last page of
the document.

5 Choose List from the Tools menu.

6 Choose Create Reference from the Type pop-up menu, then
choose Page from the Target Type pop-up menu.

When you choose a Page target type, Corel WordPerfect inserts the
page number of the target.

7 Type Page Total in the Target ID box.

The target ID is simply a label, or tag, that connects the cross-
reference to the target (in this case, the last page of the document).
You can type a different target ID if you like, but be sure to use the
same ID when you mark the target in step 10.
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8 Click Mark.

A question mark appears in the document. When you generate, the
question mark will be replaced with the page number of the last page of
the document.

9 Close the Header/Footer editing window. Then click on the
document window to activate it, and press End to move the
insertion point to the end of the document (or scroll to the end and
click there).

10 If the List dialog is no longer visible on your screen, choose List from
the Tools menu, or if the List dialog box is visible on your screen,
click it.

The List dialog box becomes active.

11 Choose Mark Target from the Type pop-up menu.

12 Click Mark.

Once you create the cross-reference and mark the target of the
reference, you are ready to generate the cross-reference. When you
generate, Corel WordPerfect searches for the target and places the
appropriate page number in the reference.

13 Click Generate in the List dialog box.

An alert box appears to warn you that Corel WordPerfect will update
and replace all generated lists, tables of contents, and indexes when
you click OK. Existing cross-references and tables of authorities will
also be updated.

14 Click OK.

To see how the page numbers will appear when printed, choose Print
Preview from the File menu.

Suppressing Page Numbering on the Current Page
To prevent a page number from appearing on one page,

1 Place the insertion point on the page where you want to suppress the
page number.

If you place the insertion point in a paragraph that begins on the
previous page, no page number will appear on the previous page.

2 Choose Suppress from the Layout menu.

3 Click the Page Numbers checkbox, then click OK to accept the
changes and close the dialog box.

If you want to suppress the page number on more than one page, you
will need to repeat these steps on each of them, or you can turn off
page numbering. See Turning Off Page Numbering below.
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If the page numbers in a document are placed in a location other than
the bottom center, you can also use the Suppress Format dialog box to
place the number at the bottom center of the specified page.

You cannot turn on page numbering for the entire document by
selecting this box.

Turning Off Page Numbering
1 Place the insertion point on the page where you want to stop

numbering.

If you place the insertion point in a paragraph that begins on the
previous page, no page number will appear on the previous page.

2 Choose Page Numbers from the Layout menu.

3 Choose No Page Numbers from the Position pop-up menu, then
click OK.

No page number will appear on that page or following pages unless you
turn page numbering on again later in the document.

If you want to turn off page numbers that are in a header or footer, you
must discontinue the header or footer.

Adding Text Boxes
Use the Text Box feature to place text in a box that you can size, crop,
move, frame, and caption. Text boxes are useful for newsletter layouts,
pull-quotes, sidebars, and other page design needs. When you add a
caption to a text box, you can also include the box number in cross-
references or in a generated list of boxes.

This section includes:

• Creating Text Boxes
• Editing Text Boxes
• Sizing or Cropping Text Boxes
• Moving Text Boxes
• Framing Text Boxes
• Captioning Text Boxes
• Renumbering Text Boxes
• Labeling Text Boxes
• Changing Text Box Options

Creating Text Boxes
Creating a text box is like creating a document within a document.
You can use most Corel WordPerfect commands and features inside a
text box, including tabs, columns, and tables.

1 Place the insertion point where you want to create the text box.
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2 Choose Text Box from the Tools menu, then choose New.

A small box with the insertion point located inside appears in the
window ready for you to begin typing. Don’t worry about the size of the
box. You can resize it later.

3 Type text in the box.

The box expands as you fill it with text. You can format text in a text
box exactly like you format text in a document. You can change
alignment, spacing, the number of columns, tabs, and most other
formats. You cannot, however, include a draw overlay, a watermark, a
graphic, or another text box within a text box.

4 When you are finished entering text in the text box, click outside
the text box to return to the document.

When you create a text box, it is anchored to the current line of text
and is treated as a character if you add or delete text before the text
box. The text box moves with the text as a regular character would.

If you want the text box to remain in a particular place on the page,
you can either move it or change the anchoring options. See Moving
Text Boxes or Changing Text Box Options later in this section.

Tips

• If you want to change the formatting of all of your text boxes,
you can edit the Text Box style. Choose Text Box from the
Tools menu, then choose Style. Make the desired changes in
the Style editing window, then click the editing window close
box. The changes you make affect existing and new text boxes.

Editing Text Boxes
To edit the contents of a text box,

1 Double-click the text box or choose Text Box from the Tools
menu, then choose Edit.

When the Edit Text Box dialog box appears, type the number of the
text box you want to edit, make sure the Content radio button is
selected, and click OK.

The insertion point appears inside the text box.

2 Add or delete text or make formatting changes.

3 Click outside the text box to return to the document.
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Tips

• You can also use the Edit Text Box dialog box to edit the
caption or options associated with a text box.

Sizing or Cropping Text Boxes
Sizing Text Boxes
You can change the size of a text box by dragging the sizing
handles.

1 Click the text box to select it.

Sizing handles appear on the border of the box.

2 Drag any sizing handle to increase or decrease the size of the box.

Place the pointer on a sizing handle when you drag; otherwise you
will move the text box rather than size it.

Tips

• If you want to increase or decrease the size of the text box
proportionally, hold down Shift and drag the corner handle.

• The box size changes, but the size of the text remains the
same. Text will wrap to fit the dimensions of the box.

• You can also use the Box Options dialog box to set an exact
size and position for the text box. After selecting the text box,
choose Text Box from the Tools menu, then choose Options.
Enter the size, position, and other options you want, then click
OK.

Cropping Text Boxes
To crop a text box, you can move the text within the box or you
can change the size or position of the text inside.

1 Click the text box to select it.

2 To move the text within the box, place the pointer inside the
box, hold down c, then drag the text to a new location in the
box.

The pointer changes to a hand. Any part of the text that is moved
outside the perimeters of the box is cut off from view.

3 To change the size of the box without changing the size of the
text inside, hold down c, then drag a sizing handle. The position
of the text inside the box may change.
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Tips

• You can also crop a text box using the Text Box Options
dialog box. See Changing Text Box Options later in this section.

Moving Text Boxes
When you move a text box, the text in your document reformats
around the box.

1 Click the text box to select it.

If you just finished creating the box, you will have to click outside the
box before you click the box to select it. Sizing handles appear around
the box when it is selected.

2 Place the pointer anywhere inside the box, then drag the box to a
new location.

Be careful not to drag a sizing handle, or you will resize the box rather
than move it.

Tips

• You can also use the Box Options dialog box to move a text
box. See Changing Text Box Options later in this section.

Anchoring Text Boxes
When you create a text box, it is anchored as a character, which
means that Corel WordPerfect will treat it like a single character. If
you add or delete text before the text box, the text box will move
with the text that surrounds it. Any text you type next to the box
aligns at the bottom of the box.

When you create a text box, a Text Box code is inserted in the
document at the insertion point. If you move the text box on the
page, anchoring it to the page, and then add or delete enough text
before the code so that the code moves to a different page, the text
box moves to that page as well, but it stays in the same horizontal
and vertical position on the new page as it was on the previous
page.

Anchoring Text Boxes to Paragraphs
You can also anchor a text box to a paragraph, so that it will stay in
the same position relative to the top left of the paragraph that
contains the Text Box code, regardless of how much text you add
or delete in front of the box. This is particularly useful for creating
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drop caps that you want to be associated with specific paragraphs.

If you anchor a text box to a paragraph, it will be anchored to the
paragraph that contains the Text Box code, not necessarily to the
paragraph in which the text box is currently located. If the Text
Box code moves to a new page, everything between the beginning
of the paragraph that contains the code and the box itself moves to
the new page.

Tips

• Using Mac OS 7.5, if you anchor a box to a paragraph and
then move the box to a new position, it becomes anchored to
the paragraph you drag it to.

• For instructions on how to change the anchoring options of a
text box, see Changing Text Box Options later in this section.

Framing Text Boxes
Use the Text Box Frame feature to add a four-sided or partial frame to
a text box using one of several frame styles, patterns, and colors. You
can choose a color and pattern to fill the area inside the box. You can
also offset both the box text and document text a specific distance
from the frame.

1 Click the text box to select it.

Handles appear around the box.

2 Choose Text Box from the Tools menu, then choose Frame.

3 Choose the type of frame you want from the Type pop-up palette.

4 If you want to use color or a pattern for the frame, select the options
you want from the other Frame pop-up palettes.

5 Make sure the Top, Bottom, Left, and Right checkboxes are selected
if you want the frame to appear on all sides of the text box.

6 If you want to fill the text box with color or a pattern, select the
desired options from the Fill pop-up palettes.

7 If you want to change the spacing between the text and the frame,
or between the document text and the frame, make changes in the
Spacing boxes.

To change the settings, double-click the appropriate Spacing box, then
type a new value. You can click the unit of measurement to choose a
new unit of measurement.
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8 If you are using a caption, choose a position for the caption from the
Caption Position pop-up menu.

9 Click OK to accept the changes and close the dialog box.

The frame appears around the text box.

Captioning Text Boxes
Use the Text Box Caption feature if you want to number or title a text
box or include it in a generated list.

1 Click the text box to select it.

Handles appear around the box.

2 Choose Text box from the Tools menu, then choose Caption.

A caption box appears at the bottom of the text box with a number
inserted. The text box is renumbered if more text boxes are created in
front of it in the document. You can delete the number if you choose.
Corel WordPerfect keeps track of the box number even if the number
does not appear in the caption.

3 Type the caption.

The caption can be any length you want, provided it fits on a single
page. You can change the font and size of the caption if you like.

4 Click outside the text box when you finish creating the caption.

The caption appears inside the text box at the bottom, unless you
change the caption position using the Text Box Frame dialog box. To
open the dialog box, select the text box, choose Text Box from the
Tools menu, then choose Frame.

Tips

• You can change the Text Box Caption style using the Edit
Style dialog box. See Formatting with Styles in Chapter 15:
Saving Time with Automated Tasks for information about
editing styles.

Editing Captions
Once you click outside a text box so it is no longer selected, the
box around the caption disappears and the caption becomes a part
of the text box.

1 Click the text box to select it.

2 Choose Text Box from the Tools menu, then choose Caption.
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You can also double-click the caption. A box reappears around the
caption. The insertion point is placed inside the box, so you can
edit text.

3 Edit the caption text.

To remove the entire caption, delete all of the text (including the
box number information). The caption box disappears when you
click outside the graphic box.

4 Click outside the box to accept the changes and close the
caption box.

Renumbering Text Boxes
When you create a text box, Corel WordPerfect assigns a number to
the box. If you add a caption to the box, that number appears in the
caption. Whether or not you caption the box, Corel WordPerfect
keeps track of the number assigned to each box. This is useful when
you want to generate a list of text boxes, or cross-reference text boxes
in your document.

Text boxes are numbered consecutively with Arabic numerals. Use the
Text Box Number dialog box to renumber text boxes or change the
numbering style to Roman numerals or letters.

1 Select the text box you want to renumber.

2 Choose Text Box from the Tools menu, then choose Number.

Chapter options apply only if you have added a chapter number to the
Text Box Caption style.

Click Insert Number to insert a new number into a caption or caption
style if you have deleted the previous number.

3 If you want to change the number, type a new number in the Set
Number box.

All text boxes following this one are numbered consecutively starting
with the new number. This number appears only if you add a caption
to the text box.

4 If you want to change the numbering style, choose a new option
from the Type pop-up menu.

You can choose from Lowercase Roman, Uppercase Roman, or Letters.
The value in the Set Number box is always displayed in Arabic
numerals.

If you have edited the text box caption style to include a chapter
number, you may also set the chapter number for the selected text box.

5 Click OK to accept the changes and close the dialog box.

The selected text box and any text boxes that follow are renumbered
to reflect your choices.
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Adding Chapter Numbers
If you are working with a document that contains several sections
or chapters, you might want to add a chapter number to your box
numbering style. For example, if you add a chapter number and a
decimal before the box number in the style, numbers will appear as
1.1, 1.2, 1.3, and so forth, in the captions.

Use the Chapter feature to add a chapter (or section) number to
the box number in the box caption.

1 Click Styles on the Control Bar to open the Styles bar, then
click Edit on the Styles bar.

2 Select the Text Box Caption style in the list box. Or, if you want
to add a chapter number to captions of figure boxes, boxes
labeled “Table,” or user boxes, select the appropriate style in the
list box.

3 Click Edit.

The Style dialog appears.

4 Place the insertion point in front of the number in the Style
editing window.

5 Choose Text Box from the Tools menu, then choose Number.

6 Click the Insert Number checkbox in the Chapter section, then
click OK.

A chapter number appears in the Style editing window.

You should not change the chapter number in the Style editing
window. To set the chapter number of a text box, use the Text Box
Number dialog after you close the Style editing window.

7 Add punctuation between the two numbers.

You can add a decimal, a dash, or any other punctuation to
separate the two numbers.

8 Click the Style dialog close box.

Captions in your document are updated to reflect the style change.

Labeling Text Boxes
You can label a text box so that it will be numbered with a different set
of boxes or so it will be listed with a different set of boxes when you
generate a list.

1 Click the text box to select it.

2 Choose Text Box from the Tools menu, then choose Options.

3 Choose an option from the Label Type pop-up menu.

You can label the text box as a Figure, Table, Text Box, or User Box,
regardless of the actual contents of the box. If you label a text box as a
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Figure, it will be numbered consecutively with any Figure boxes in the
document. If you label it as a Table, it will be numbered or listed with
other boxes labeled “table.”

Changing Text Box Options
Use the Text Box Options dialog box to make choices about how you
want the box to function. You can:

• Anchor a box as a character or to a page or paragraph
• Label a box as a figure, table, text, or user box
• Align a box in relation to page or column margins
• Change the horizontal and vertical position of a box
• Change the position of text next to the box
• Hide the contents of a box
• Size and crop the box or move the contents within a box

1 Click the text box to select it.

2 Choose Text Box from the Tools menu, then choose Options.

3 Select the appropriate options in the dialog box, then click OK.

To do this: Do this:

Change the anchoring type Choose an option from the Anchor
To pop-up menu. See Moving Text
Boxes earlier in this section for more
information about anchor types.

Label the text box Choose an option from the Label
Type pop-up menu. See Labeling Text
Boxes earlier in this section for more
information about labels.

Change the position of the
text box

Make the desired changes to the
Horizontal and Vertical Position
options. See Changing Box Positions
later in this section for more
information.

Change the size of the box
without changing the size
of its contents

Make changes in the Box Size section
of the dialog box.

Change the size of the
contents without changing
the size of the box

Make changes to the Size options in
the Contents section of the dialog
box.
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To do this: Do this:

Wrap text around the box Click Wrap Text Around Box. When
this option is marked, text wraps
around the box. If you turn this option
off, text is displayed behind the box (as
though the box did not exist). You can
use this option to place text on both
sides of a graphic; insert spaces or tabs
to move text around the box any way
you like.

Hide the contents of the
box on screen and on the
printed page

Click Hide Contents of Box.

Changing Box Positions
The Text Box Options dialog box includes the following options for
adjusting the horizontal position of text boxes:

Dialog box option: Explanation:

Absolute (Page-
anchored)

If you select this option, you can type a
value in the text box. The left side of the
box aligns with the corresponding position
on the Ruler.

Margin (Page-
anchored)

Corel WordPerfect aligns the text box with
the margins according to the alignment
type you specify (left, right, center, or
justify). You can also use the Offset box to
align the box a relative distance from the
margin.

Column (Page-
anchored)

Corel WordPerfect aligns the text box with
existing columns (when columns are
defined) according to the alignment type
you specify.
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Dialog box option: Explanation:

Left: The left side of the box aligns with
the left margin of the column you specify
in the first column text box.
Right: The right side of the box aligns with
the right margin of the column you specify
in the second column text box.
Center: The box is centered between the
outside margins of the columns you specify.
Justify: The box changes size so that the
left and right sides of the box align with
the outside margins of the columns you
specify.
You can also use the Offset box to align
the box a relative distance from column
margins.

Alignment Corel WordPerfect aligns a page-anchored
or paragraph-anchored box according to
the option you specify.
Left: The left side of the box aligns with
the left margin of the paragraph that
contains the box code.
Right: The right side of the box aligns with
the right margin of the paragraph that
contains the box code.
Center: The left and right sides of the box
are centered between the left and right
margins of the paragraph that contains the
box code.
Justify: The box changes size so that the
left and right sides of the box align with
the left and right margins of the paragraph
that contains the box code.
You can also use the Offset box to align
the box a relative distance from the
margins.

Offset If you set a relative position (either Margin
or Column), you can offset the box from
that relative position. For example, if you
want the box to be placed one inch from
the left margin, select Margin, choose Left
in the Alignment pop-up menu, then type
1 in the Offset box.

The Text Box Options dialog box includes the following options for
adjusting the vertical position of text boxes:
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Dialog box option: Explanation:

Absolute (Page-anchored) If you select this option, you can set
an exact location for the top edge of
the box.

Relative to (Character-
anchored)

When a box is anchored to a
character, you can align the text next
to the box in the following positions:
Baseline:The baseline of the text
aligns with the bottom of the box.
Box Top: The top of the text aligns
with the top of the box.
Box Middle: The middle of the text
aligns with the vertical center of the
box.
Box Bottom: The bottom of the text
aligns with the bottom of the box.

Relative To (Page-
Anchored)

When a box is anchored to a page,
the Relative To pop-up menu aligns
the box vertically (between the top
and bottom margins of the page)
relative to one of four positions:
Whole Page: The box changes size so
the top and bottom sides of the box
align with the top and bottom
margins of the page.
Page Top: The top of the box is
aligned with the top margin of the
page.
Page Middle: The vertical center of
the box is aligned with the vertical
center of the page.
Page Bottom: The bottom of the box
is aligned with the bottom margin of
the page.
You can also use the Offset box to
align the box a relative distance from
those positions.

Offset If you select the Relative To option,
you can offset the box (or the text)
from the relative position you choose
in the pop-up menu. If, for example,
you align a box with the Page Top,
then type 1 in the Offset box, the box
is placed 1 inch from the top margin
of the page.

Chapter 4 Creating Documents 115



Cross-Referencing Information
A cross-reference is a notation or instruction in a document that
directs the reader’s attention to pertinent information elsewhere in the
document, such as “See page 10.” A cross-reference can refer the
reader to a page number, paragraph number, outline number, footnote,
endnote, graphic figure, table box, or text box.

When you use the Cross-Reference feature, Corel WordPerfect
updates cross-references each time you generate. If you add or delete
text and the cross-reference numbers in the cross-references become
inaccurate, you can just regenerate to correct them.

Use the List dialog box or the List bar to cross-reference information in
a document.

This section includes:

• Creating References
• Marking Targets for References
• Generating Cross-References

Creating References
You can create references as you write, or you can add references to
existing text.

1 Type any introductory text you want to include, then place the
insertion point where you want the cross-reference to appear.

For example, if you are referencing a section later in the document,
you can type “(see page.)”

2 Choose List from the Tools menu, or click Other on the List bar.

3 Choose Create Reference from the Type pop-up menu.

4 Choose an option from the Target Type pop-up menu to identify
the type of number you want to appear in the reference.

To refer the reader to a(n): Choose this:

Page Number Page

Paragraph Number (numbered
consecutively from the beginning
of the document)

Paragraph

Outline Number Paragraph
To refer the reader to an outline
number, the insertion point
must be in a paragraph where
outlining is on or a single outline
number has been inserted.

Footnote Number Footnote
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To refer the reader to a(n): Choose this:

Endnote Number Endnote

Graphic Figure Number Figure

Table Box Number Table

Text Box Number Text Box

5 Type a target ID in the Target ID box.

The target ID is a title, or tag, that you use to connect the cross-
reference with the information being referenced. It should be a word or
short phrase that you can easily remember so that you can assign the
same ID to the target of the reference. The target ID for the reference
must match the target ID for the target.

6 Click Mark.

A question mark appears in the document at the insertion point. The
question mark is replaced with the cross-reference item when you mark
the target and generate cross-references.

The List dialog box remains open until you close it, so you can define,
mark, and generate cross-references without having to open the dialog
box for each step. You may want to move the dialog box and resize the
document, so both can be seen on screen at the same time.

Tips

• You can create a cross-reference that includes two references
to same target, such as “See page 23, figure 2.” Create two
separate references: one for the page number and one for the
figure number. Because both items you are referencing are on
the same page, you need only one target; use the same target
ID in both references and the target.

Marking Targets for References
The target for the reference is the information you are directing the
reader to. You can mark targets as you write, or you can mark targets
in existing text. You can also mark targets before or after creating the
references.

1 Place the insertion point immediately after the target information in
your document.

The target may be a user-defined item or an item of text, graphic, table
box, text box, footnote, or endnote.

If you are marking a box (graphic figure, text box, table, equation, or
user box), make sure the insertion point is to the right of the code that
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defines that box. To locate the code, click the box, choose Show
Codes from the Edit menu, then use the right arrow key to move the
insertion point to the right of the box code.

If you are marking a footnote or endnote and want the note number
(not the page number) to appear in the cross-reference, place the
insertion point immediately to the right of the note number. You can
also place the insertion point anywhere in the Footnote/Endnote
editing window of the note you want to mark if you want the
footnote/endnote number to appear in the cross-reference.

2 Choose List from the Tools menu, or if the List dialog box is open
and visible on your screen, click it.

The List dialog box becomes active.

3 Choose Mark Target from the Type pop-up menu.

4 Type the target ID in the Target ID box.

The target ID that you enter here must be spelled the same as the
target ID you used to create the reference.

5 Click Mark.

After you mark a target for each reference, you are ready to generate
the cross-references.

Tips

• You can mark more than one target for a single reference, such
as “(see pages 10, 24, 27),” but they must all use the same
target ID.

• When the List bar is displayed, Corel WordPerfect displays a >

symbol next to all marked text. To display the symbol, click
List on the Control Bar. You can also display the symbol by
choosing Show ¶ from the Edit menu.

Generating Cross- References
Once you have marked all the references and targets in your
document, you are ready to generate the cross-references.

Generating will update all cross-references in the document.

1 Choose List from the Tools menu, or if the List dialog box is open
and visible on screen, click it.

2 Click Generate.

An alert box appears to warn you that Corel WordPerfect will update
and replace all generated lists, tables of contents, and indexes when
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you click OK. Existing cross-references and tables of authorities will
also be updated.

3 Click OK to continue.

As the cross-references are being generated, a counter indicates the
progress of the generation.

Tips

• You can also click the Generate button on the List bar in
place of steps 1 and 2.

Creating a Table of Authorities
A table of authorities is a list of citations, often used in legal briefs to
cite specific cases and statutes that relate to the document.

A table of authorities can contain as many as 16 sections, allowing you
to list cases in one section, statutes in another section, regulations in
another, and so on. Citations in each section appear alphabetically,
followed by the page numbers for each citation.

Use the List dialog box or the List bar to create a table of authorities.

This section includes:

• Defining a Table of Authorities
• Marking Citations for a Table of Authorities
• Generating a Table of Authorities
• More Table of Authorities Information

Defining a Table of Authorities
Before you create a table of authorities, you should specify where you
want each section of the table to appear and how you want each
section to be numbered. This is called defining the table of authorities.

You can define a table before or after marking the citations.

1 Place the insertion point where you want the table of authorities to
begin.

If you want the table of authorities to be on a separate page, insert a
page break ( c-Return) before and after the table.

2 Type the headings for each section of the table.

For example, if you want the table to have separate sections for cases,
statutes, and regulations, type those three headings on separate lines
(leaving blank lines between them.)
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Because you define each section of the table separately, you can type
all of the headings at one time, or you can type each heading before
you define that section.

3 Place the insertion point on the line below the heading of the
section you want to define.

4 Choose List from the Tools menu, or click Other on the List bar.

5 Choose Define Table of Authorities from the Type pop-up menu.

If the Define Table of Authorities option is dimmed, deselect any text
that is selected and try again.

6 Choose the section (1 to 16) you are defining from the Section pop-
up menu.

7 Choose a numbering style from the Page Numbers pop-up menu.

You can choose one of the following styles:

This style: Looks like this:

(No Numbers) Entry

Follows Entry Entry 2

() Follows Entry Entry (2)

Flush Right Entry 2

Dot Leaders Entry. . . . . . . . . . . . . . . . . . . . . . .2

8 Select other options you want from the dialog box.

If you do not want any underlining in the table, deselect the Allow
Underlining checkbox.

If you do not want a blank line between each entry, deselect the Line
Between Entry checkbox.

9 Click Define.

A <<Table of Authorities Generated Here>> message appears in
your document. When you generate the table, this message is replaced
with the text of the table.

10 Repeat steps 3 through 10 to define each additional section of the
table of authorities.

After you define the table of authorities, you are ready to mark the
citations in the document, then generate the table. See Marking
Citations for a Table of Authorities later in this section.
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Tips

• The List dialog box remains open until you close it. If you are
defining several sections, you may want to move the dialog box
(and size the windows if necessary) so you can simply click on
the dialog box to make it active each time you need it.

Marking Citations for a Table of Authorities
When you mark citations in a document, you specify the location of
the citation in the document and the section you want it to appear in.
Then you enter the text of the citation as you want it to appear in the
table of authorities.

You can mark citations as you write, or you can mark existing text.
You can add and delete citation marks at any time.

1 Place the insertion point in the first occurrence of a citation or select
the text you want to use in the table of authorities.

2 Choose List from the Tools menu. Or, if the List dialog box is open
and visible on screen, click on it.

The first time you mark a citation, you create the full form of the
citation (as it will appear in the table) and you assign a short form
name (or tag) that you can use to mark subsequent citations of the
same case.

3 Choose Mark Full Form from the Type pop-up menu.

4 Choose a section (1 to 16) from the Section pop-up menu.

This setting indicates which section of the table of authorities the
citation will appear in.

5 If you did not select text (in step 1), or if you want to change the
text displayed in the Short Form box, type a short form name in the
Short Form box.

This is a tag that ties the reference to the full form. The tag can be as
many as 40 characters in length, but you may want to keep it brief, so
it will be easy to remember. If you forget the short form, you can use
Show Codes or Find Codes to view the tag name with the Mark code.
See Using Formatting Codes in Chapter 6: Formatting Documents for
more information.

6 Click Mark.

An editing window opens to let you type and format the full form text
of the citation (as it will appear in the table). If you selected text, the
text appears in the window. You can use this text as the full form, or
edit it to create the full form.
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7 When you are finished creating the full form, click the close box to
save the form and close the window.

8 Repeat steps 1 through 7 to continue marking all the citations you
want to appear in the table of authorities.

When you have marked all the citations (and have defined each
section of the table), you are ready to generate the table. See
Generating a Table of Authorities later in this section.

Tips

• When you mark citations with the short form, you will not
need to match uppercase and lowercase characters.

• The next time you mark text that refers to the same citation,
you can choose Mark Short Form (instead of Mark Full
Form) and type the tag. When you generate, Corel
WordPerfect will include the location of the citation with the
full form entry in the table of authorities.

• When you want to mark a citation that you have already
created a full form for, use Mark Short Form (instead of Mark
Full Form), and type the short form tag.

• You must create a full form of a citation before you can use
Mark Short Form.

• When the List bar is open, Corel WordPerfect displays symbols
that indicate what text is marked. You can also display those
symbols by choosing Show ¶ from the Edit menu.

Generating a Table of Authorities
After you have defined the table and marked the citations you want to
include in the table,

1 Choose List from the Tools menu, or if the List dialog box is open
and visible on screen, click it.

2 Click Generate.

An alert box appears to warn you that Corel WordPerfect will update
and replace all generated lists, tables of contents, and indexes when
you click OK. Existing cross-references and tables of authorities will
also be updated.

3 Click OK to continue.
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Tips

• You can also click Generate on the List bar in place of steps 1
and 2.

• Table of authorities entries are alphabetized in each section of
the table. The table of authorities uses the current tab settings
in your document. You can change the tab settings if you want
the levels to appear at different locations. For more
information about setting tabs, see Formatting Lines and
Paragraphs in Chapter 6: Formatting Documents.

More Table of Authorities Information
Removing Markings
If you change your mind about including a citation, remove the
marking code. To remove the code, open the codes window, find
the code, and delete it. You can also use the Find Code feature to
help you find the code. See Using Formatting Codes in Chapter 6:
Formatting Documents for more information.

Editing Citation Full Forms
You can make changes to the text of a generated table of
authorities, but if you regenerate the table later, those changes will
be lost.

If you want to make changes to the full form of a citation so they
will be included every time you generate,

1 Place the insertion point in your document as close to where you
originally created the full form as you can remember.

If you chose Show ¶ from the Edit menu, a > appears at each place
where marked text is located.

2 Choose List from the Tools menu.

3 Choose Edit Full Form (Previous) or Edit Full Form (Next)
from the Type pop-up menu.

Corel WordPerfect searches for the previous or next full form.
When it locates a full form, its short form tag appears in the Short
Form box. If this is not the form you want to edit, press the arrow
icons to move to the previous or next full form again.

4 When you locate the correct form, click Edit.

The full form editing window opens, and you can make any editing
changes to the full form that you would make in a document
window.

5 When you are finished making changes, click the close box.
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The changes to the full form are saved and will be applied the next
time you generate a table of authorities.

Generating Lists
Using the List feature, you can define and generate as many as nine
different lists in a document. For example, in a research paper or report
you may want to have one list of figures and a separate list of tables.
Lists of these items make it easy for readers to find them in your
documents.

You can create lists of graphics, text boxes, table boxes, movies, or text
items.

Use the List dialog box or the List bar to generate a list in your
document.

This section includes:

• Defining Lists
• Specifying Items for Lists
• Generating Lists

Defining Lists
Before you can generate lists, you need to designate where you want
each list to appear and how you want each to be numbered.

1 Place the insertion point where you want a list to begin.

2 If you want a title above the list, type and format the title, then press
Return to add any blank lines you want.

3 Choose List from the Tools menu, or click Other on the List bar.

4 Choose Define Lists from the Type pop-up menu.

If Define Lists is dimmed, deselect any text that is selected, then try
again.

5 Choose a list from the List Type pop-up menu.

To create a list of: Choose this Type setting:

Text items List 1 - 5, or User
Defined

All graphics or text boxes that are
captioned and labeled “Table”

Table

All text box captions Text Box

All graphics captions Figure

Multiple types of items (such as
graphics and text boxes)

User Defined

Only certain graphics captions or tables User Defined
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To create a list of: Choose this Type setting:

Only certain text box captions User Defined

6 If you want a blank line between list items, click the Line Between
Entry checkbox.

7 Click Define.

A <<List Generated Here>> message appears in your document.
This message is replaced with the list when you generate.

8 Repeat steps 1 through 7 for each list you want in your document (as
many as nine lists).

Tips

• To generate a list of tables created with the Tables feature, use
the Text Box feature to create a text box, then create the
table inside the text box.

• To include boxes (such as graphics, text boxes, tables, or
movies) in a Table list or User list, you need to label the boxes
in addition to assigning them a caption. See Labeling Items for
Lists under Specifying Items for Lists below.

• The names of the list types are designed to help you easily
identify the various lists you can define in your document. You
can, however, assign items to a particular list that do not fit
the description of the list. For example, you can include a text
box caption in a Figure list, or you can include a text item in a
Table list. To do so, simply assign the appropriate label to the
item after you mark or caption it. See Labeling Items for Lists
under Specifying Items for Lists below for details.

• If you want a list to be on a separate page, insert page breaks
(c-Return) to separate it from the body of the document.

Specifying Items for Lists
When you want to generate a list of items found in your document,
you need to specify the items to include in the list. The method you
use to specify the list items varies depending on the type of list you
have defined and the type of item you want to include.

In some cases, you need to mark the items you want to include. In
other cases, such as when you want to list graphics, you need to
caption the items. And in some cases, you need to label the items. Use
the table below to determine which method you should use for the type
of list you want to create.
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If you defined this type of list: Use this method of
marking list items:

List 1 - 5 (for text items) Mark

Figure (for all graphics captions) Caption

Table (for all text boxes or graphics
labeled “Table”)

Caption and Label

Text Box (for all captioned Text
Boxes)

Caption

User (for multiple types of items or
for only specified items)

Caption and Label

If you need help determining which type of list you should mark items
for, see Defining Lists earlier in this section.

Tips

• To generate a list of tables created with the Tables feature, use
the Text Box feature to create a text box, then create the
table inside the text box.

• You can mark, caption, or label list items as you create the
document or after the document is created.

Marking Items for Lists
Use the Mark for List command when you want to include text

items in a generated list.

1 Select the text you want included in the list.

Only the text will be included in the list; text formats such as font,
size, and text style will not be included.

2 Choose List from the Tools menu. Or, if the List dialog box is
open and visible on screen, click it.

The List dialog box becomes active.
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3 Choose Mark for List from the Type pop-up menu.

4 Choose a list number (or type) from the List Type pop-up menu.

If you want to include text in a figure list or other type of list, you
may choose Figure, Table, Text Box, or User according to the type
of list you defined.

5 Click Mark to mark the selected text.

6 Repeat steps 1 through 5 until you have marked all the text you
want to include in the generated lists.

Corel WordPerfect displays symbols around each marked text item
when the List bar is displayed. You can view these (and other)
symbols when the List bar is not displayed by choosing Show ¶
from the Edit menu.

Adding Captions to Items for Lists
Use the Caption feature to add captions to graphics, text boxes,
tables, or movies when you want to include them in a generated list.

To add a caption to a graphic, table, or text box,

1 Select the graphic or text box in the document window.

2 Choose Graphic, Text Box, or Movie from the Tools menu,
then choose Caption.

3 Edit the caption if you want to include additional text.

You can also delete the figure number or text box number if you do
not want it to appear in the list. The text of the caption box will
appear in the list exactly as it appears in the caption box.

4 Click outside the caption box to continue working in the
document.

5 Repeat steps 1 through 4 for each graphic or text box that you
want to caption and include in the list.

When you define and generate a Figure list or a Text Box list, Corel
WordPerfect automatically places all of the graphic captions or text
box captions in the list.
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Tips

• The caption style varies according to the type of box. You can
edit any of the caption styles (Figure Box Caption, Text Box
Caption, Table Box Caption, or User Box Caption) using the
Edit Style dialog box. See Formatting with Styles in Chapter 15:
Saving Time with Automated Tasks for more information.

• If you have defined a Table list or a User Defined list, or if you
want to include items other than graphics or text boxes in a
Figure or Text Box list, you must also label the items that you
want to include.

Labeling Items for Lists
Use the Label command to specify the type of list you want a
selected graphic, text box, table, or movie caption to be included in.

For example, if you want to include more than one type of box
(such as graphics boxes and text boxes) in one list, or if you want to
include only some of the captions for a particular type of box (only
some of the captioned graphics, for example), you can label each
item that you want to appear in the list, then define the list for that
type of label.

To label an item,

1 Select the graphic, text box, table box, equation, or movie that
you want to label.

2 Choose Graphic, Text Box, or Movie from the Tools menu,
then choose Options.

3 Choose a label from the Label Type pop-up menu.

Corel WordPerfect provides four different label options, so you can
have as many as four different sets of consecutively numbered boxes
and can generate four corresponding lists.

You can assign any of the four labels to a graphic, text box, table
box, or movie. For example, you can assign a graphic with the
“User” label to include it in a list with other boxes labeled “User.”
You can even label a text box with the “Figure” label, or a graphic
with the “Text” label.
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Tips

• If you want to generate a list of tables created using the Table
feature, create each table in a text box, then caption and label
each one. For more information about creating a text box, see
Adding Text Boxes earlier in this chapter.

Generating Lists
When you have defined each list and specified the items to include in
each list, you are ready to generate the lists.

1 Choose List from the Tools menu. Or, if the List dialog box is open
and visible on screen, click on it.

The List dialog box becomes active.

2 Click Generate.

An alert box appears to warn you that Corel WordPerfect will update
and replace all generated lists, tables of contents, and indexes when
you click OK. Existing cross-references and tables of authorities will
also be updated.

3 Click OK to continue.

Tips

• You can also click Generate on the List bar in place of steps 1
and 2.

• Items in each list appear in the order they occur in your
document.

• You can edit a list after it is generated. However, if you
generate again, all lists are replaced and recompiled. Editing
changes made to the list itself are lost when you regenerate. If
you want editing changes to remain each time you generate,
you must edit the marked text or captions that are included in
the list rather than editing the generated list.
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Creating an Index
An index is a list of topics and the locations in a document where
those topics can be found.

Use the List dialog box or the List bar to create an index.

This section includes:

• Marking Index Entries in Documents
• Creating Concordances
• Defining Indexes
• Generating Indexes

Marking Index Entries in Documents
Use the Mark for Index command if you want to mark index entries in
the document.

When you mark entries, you specify both the text of the entry and the
location of the information about that entry. You can mark entries as
you write, or you can mark entries in existing text.

1 Select the word or phrase in the text of the document that you want
to reference in the index.

You can use this text as the index entry or subentry, or you can simply
mark this text and specify the entry you want to reference it with.

2 Choose List from the Tools menu, or click Other on the List bar.

3 Choose Mark for Index from the Type pop-up menu.

The text you selected in step 1 appears in the Entry box.
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Ab eterno (78, 89)

Ad litteram (12, 25, 126, 168)
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Magnum opus (45-48, 121, 233)
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In pace, ut sapeins, aptarit idonea bello (14-16)
Manibus pedibusque (88-91)

Oleum perdisti (43, 48, 98, 122, 125-127, 233)

Par pari refero (21-25, 34, 56, 77, 91-93)

Qualis pater, talis filius (67)
Semper paratus (23)

Page numbering method

Heading (Level 1)

Heading (Level 2)



4 If you want to keep the current entry, press Tab to move to the
SubEntry box. Or, if you want to change the entry, type the new
entry, then press Tab to move to the SubEntry box.

If you type a new entry, the selected text moves to the SubEntry box.

Be sure the text you use in the Entry box is exactly as you want it to
appear in the index, including capitalization and punctuation.

5 If you want the marked text to be referenced with a subentry in the
index, type the subentry in the SubEntry box.

If the originally selected text appears in the SubEntry box and you
want to use it as the subentry, you do not need to type a subentry. If
you do not want a subentry, make sure this box is empty.

6 If you want to cross-index the entry and subentry, select Include
Cross-Index.

If you select this option, the location you are marking will appear in
two places in the index. For example, if the entry is “equipment” and
the subentry is “manufacturing,” cross-indexing this entry will generate
two index entries: “equipment, manufacturing” and “manufacturing,
equipment.”

7 Click Mark to mark the entry.

Repeat steps 2 through 7 until you have finished marking all the
references you want to include in the index.

8 When you are finished marking entries, click the close box to close
the dialog box.

If you want to include additional index entries from a concordance list,
see Creating Concordances below.

Corel WordPerfect displays symbols next to each marked text item
when the List bar is displayed. You can view these (and other) symbols
when the List bar is not displayed by choosing Show ¶ from the Edit
menu.

Removing Index Markings
If you change your mind about including an entry, you will need to

remove the marking code. To remove the code, open the codes
window (c-Shift-K), find the code, and delete it. You can also use
the Find Code feature to help you find the code. See Using
Formatting Codes in Chapter 6: Formatting Documents for more
information.

Creating Concordances
A concordance is a separate document containing a list of words and
phrases that you want to include in an index.
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When you generate an index, Corel WordPerfect will insert page
numbers of any entries you have marked in the document and every
occurrence of concordance entries.

To create a concordance,

1 Choose New from the File menu to open a new document.

2 Type an index entry, then press Return.

The entry can be as long as you want (and can even wrap to the next
line), but it must end with a hard return.

3 Repeat step 2 for each index entry you want in the concordance.

4 Choose Save from the File menu, then name and save the
document.

Tips

• The entries you include in the concordance must be spelled
exactly the same as the occurrences in the text. However,
capitalization is irrelevant in the matching process. For
example, “Cat” in the concordance will match “cat” but not
“Cats.”

• You should type entries in the concordance file as you want
them to appear in the index. For example, if you want all the
entries to have initial caps, you should type them that way in
the concordance.

• Corel WordPerfect will compile the index more quickly if the
concordance is alphabetized, but you do not need to
alphabetize it as you type the entries. You can use the Sort
feature to alphabetize the list after it is typed. See Alphabetizing
or Sorting Text in Chapter 5: Editing Documents for information
about alphabetizing.

Defining Indexes
Before you can create, or generate, an index, you need to define the
location and numbering style of the index.

1 Press End (or scroll to the end of the document and click there)
to move the insertion point to the end of the document.

Most indexes are located at the end of the document.

2 If you want to title the index, type and format the title, then
press Return to add any blank lines you want.

3 Place the insertion point where you want the index entries to
begin.
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4 Choose List from the Tools menu. Or, if the List dialog box is
open and visible on screen, click it.

5 Choose Define Index from the Type pop-up menu.

If the Define Index option is dimmed, deselect any text that is
selected and try again.

6 Choose a numbering style from the Page Numbers pop-up
menu.

This choice: Will look like this:

(No Numbers) Entry

Follows Entry Entry 2

() Follows Entry Entry (2)

Flush Right Entry 2

Dot Leaders Entry. . . . . . . . . . . . . . . . . . . . . . . . . . . .2

7 If you have created a concordance file, click Find File, select the
concordance file, then click Set.

8 Click Define.

An <<Index Generated Here>> message appears in your
document. The message is replaced with the index when you
generate.

9 Click the close box to close the dialog box.

When you have marked the index entries (or created a
concordance) and defined the index location and style, you are
ready to generate the index. See Generating Indexes later in this
section.

Tips

• If you do not define the index at the end of the document, the
page numbering in the index may not be accurate because any
text following the index may be pushed to later pages. You can
restart page numbering to correct this problem. For more
information, see Turning On Page Numbering under Adding
Page Numbers earlier in this chapter.

• If you need further assistance in using the directory dialog box
to select the concordance file, see Dialog Boxes in Chapter 2:
Introducing Corel WordPerfect. For information about creating a
concordance, see Creating Concordances earlier in this section.

• You can also use the Define Index button on the List bar to
define a standard index without changing the numbering style.
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Generating Indexes
After marking the entries (or creating a concordance) and defining the
location and style of the index, you are ready to generate the index.

1 Choose List from the Tools menu, or if the List dialog box is open
and visible on screen, click it.

2 Click Generate.

An alert box appears to warn you that Corel WordPerfect will update
and replace all generated lists, tables of contents, and indexes when
you click OK. Existing cross-references and tables of authorities will
also be updated.

3 Click OK to continue.

Tips

• You can click Generate on the List bar in place of steps 1 and
2.

• The index uses the current tab settings in your document. You
can change the tab settings if you want the levels to appear at
different locations. See Formatting Lines and Paragraphs in
Chapter 6: Formatting Documents for information about setting
tabs.

Editing Indexes
You can edit an index after it has been generated. However, if you
generate later, the index will be replaced and the editing changes
lost. If you want to make changes that will be included every time
you generate, you must change the index markings in the document
or change the concordance if you are using one.
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Creating Envelopes
Use the Print Envelope feature to create an envelope using the mailing
address from your current document or using the return and delivery
addresses you specify.

This section includes:

• Creating an Envelope
• Changing Address Positions
• Creating a U.S. Postal Service Bar Code
• Merging Destination Addresses
• Printing Envelopes

Creating an Envelope
To create an envelope from your current document,

1 Select the address in your current document you want to use.

2 Choose Print Envelope from the File menu.

3 Type the return address or select one from the Return pop-up
menu. Make sure the cursor is in the Return address box and <New
Address> is selected in the Return pop-up menu.

4 If you want to add the new address to the Return pop-up menu,
choose Add to Menu from the Return pop-up menu. To delete an
address, choose Remove Address from the Return pop-up menu,
choose the address you want to delete, click Remove, then click
OK.

5 If you want to change the font, size, or style for any part of the
return address, select the part of the address you want to change,
then apply the attributes you want from the Font, Size, and Style
menus in the Envelope dialog box.

6 If you do not want the return address to print, deselect the Print
Return Address check box.

7 Use the displayed delivery address or specify a different one. To add
addresses to the Delivery pop-up menu, delete them, or change their
attributes, repeat steps 3 through 5, substituting Delivery for
Return.

8 If you want to change the envelope size, select a different size from
the Envelope menu. Or, if you want to create a custom size, choose
Custom from the Envelope menu, specify the size in the Height and
Width boxes, then click OK.

9 Select the option that best fits the way envelopes are fed into your
printer from the Printer Feed pop-up menu.

10 Click OK, then click Print to print the envelope.
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Tips

• Some printers require you to choose Manual Feed. Refer to
your printer’s documentation for more information about how
to feed envelopes into your printer.

Changing Address Positions
You can change the position of the return and mailing addresses on the
envelope.

1 Choose Print Envelope from the File menu.

2 Click the address in the envelope preview box, then drag the address
to a new position.

3 Finish creating the envelope (see Creating an Envelope earlier in this
section), then click OK.

Creating a U.S. Postal Service Bar Code
When creating an envelope, you can add a bar code. The bar code is
used by the U.S. Postal Service when routing mail. You can type the 5-
digit ZIP Code, the ZIP + 4® Code, or the 11-digit Delivery Point bar
code.

IMPORTANT: Bar code specifications are regulated by the U.S. Postal
Service. In order to realize the benefits of using bar codes, please
contact the U.S. Postal Service Business Center, Account
Representative, or Postmaster in your area.

Adding a Bar Code to Your Envelope
1 Choose Print Envelope from the File menu.

2 Choose Bar Code Above or Bar Code Below from the Include
menu.

3 Choose one of the three FIM patterns from the Include menu if
you want to include a Facing Identification Mark.

A Facing Identification Mark (FIM) is another type of bar code
used by the U.S. Postal Service to route mail.
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To do this: Do this:

Include a Courtesy Reply
Mail preprinted bar code

Choose FIM A from the
Envelope menu.

Include a Business Reply,
Penalty, and Franked Mail
non-preprinted bar code

Choose FIM B from the
Envelope menu.

Include a Business Reply,
Penalty, and Franked Mail
preprinted bar code

Choose FIM C from the
Envelope menu.

If these options were selected before you opened the dialog box, the
bar code is created from the retrieved delivery address.

Changing the Automatic Bar Code
To verify or modify the bar code that is automatically calculated
from the ZIP Code in the delivery address,

1 Make sure you have included a bar code to the envelope, then
click the bar code in the envelope preview box.

2 Type the ZIP Code in the 5 or 9 Digit Zip Code box.

3 Type the delivery point in the 2 Digit Delivery Point box, then
click OK.

4 Finish creating the envelope (see Creating an Envelope earlier in
this section), then click OK to print.

Tips

• To turn off a bar code, deselect the bar code option from the
Include menu in the Envelope dialog box.

• To include an 11-digit Delivery Point bar code, type the
delivery point in the Bar Code dialog box.

Merging Destination Addresses
Use the Merge feature in Print Envelope to print several envelopes
with different addresses.

IMPORTANT: You must create and save a form file and data file
before you can use the Merge feature. The form file must have a Print
merge code inserted at the end. The data file must contain the
addresses you want to use for the merge. For more information about
form files, data files, and merging, see Merging Documents in Chapter
15: Saving Time with Automated Tasks.

1 Choose Print Envelope from the File menu.
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2 Choose To Destination Address from the Merge menu.

The Open Form dialog box appears.

3 Select a form file from the list box, then click Merge.

The Open Data dialog box appears.

4 Select a data file from the list box, then click Merge.

Tips

• Because the form file is used only to select the correct fields
from the data file, it may be left unformatted. It must,
however, contain a Print merge code at the end.

Printing Envelopes
If your printer has an envelope feeder, be sure you correctly set up your
printer in Chooser before you proceed. When you are ready to print,

1 Select the Printer Feed icon that shows where your envelope enters
your printer.

If you are printing to a GX printer, skip to step 4.

2 Click Page Setup.

3 Click Landscape, then select Envelope as the Paper type. Click OK
to close Page Setup.

4 Click OK, then select the Paper Source (manual feed, cassette, and
so on).

5 Click Print.

After you set up your printer to print envelopes, feed a standard 8.5" by
11" sheet of paper through your printer to see where your envelope will
print. If the position of the text on the page does not match the
position of your printer’s envelope feed, select another Printer Feed in
step 1.
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Tips

• If your envelope does not print properly, try changing the
paper type in step 3 to Letter.

• If your printer automatically adjusts the page orientation when
printing envelopes, click the Portrait icon in step 3. If your
printer has this feature, and you select Landscape in step 3,
then the text on your envelope will print in portrait
orientation.

• If the return address was cut off during printing, click Page
Setup, click Options, then select Larger Print Area. If there
is no Options button, try selecting a different paper type.
(Some printers require you to select Envelope as the paper
type in Page Setup to avoid an error.)

• If the bar code is cut off during printing, click Page Setup,
click Options, then select Larger Print Area. If there is no
Options button, try selecting a different paper type. (Some
printers require you to select Envelope as the paper type in
Page Setup to avoid an error.)

• Look at the human figure in the Landscape icon in Page
Setup. If the head is on the right, select the Printer Feed icon
with the envelope on the left edge. If the head is on the left,
select the Printer Feed icon with the envelope on the right
edge.
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CHAPTER 5
.

Editing Documents

Opening Documents
Use the Open feature to open documents that have already been
created and are stored on a hard or floppy disk.

This section includes:

• Opening Documents
• Re-opening Documents
• Opening Template Documents
• Opening Password-Protected Documents

1 Choose Open from the File menu.

2 Choose one of the three preview options from the Preview pop-up
menu to turn on or turn off the document preview feature.

To do this: Do this:

Preview a file with text and
formatting

Choose Layout from the
Preview pop-up menu

Preview a file with text only Choose Content from the
Preview pop-up menu

Turn off Preview Choose Off from the Preview
pop-up menu

3 Select the document you want to open from the list box.

If the document does not appear in the list box, use the directory pop-
up menu, the list box, or the Show pop-up menu to locate the
document in the appropriate folder or disk. If you need more
information about using directory dialog boxes, see Dialog Boxes in
Chapter 2: Introducing Corel WordPerfect.

If the Use Easy Open option on the File menu is selected, and you
have installed Apple's Easy Open (available separately or with System
7.5 or later), the list box shows only the documents that can be
opened.
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4 Click Open, or click Open Copy to open an untitled copy of the
document.

The document opens on your screen.

If you open a document that was saved in another program or format,
Corel WordPerfect checks for an appropriate conversion in the
Conversions folder. If the proper conversion is available, Corel
WordPerfect opens the document. If you choose Use Easy Open from the
File menu, and you are using System 7.5 (which includes Apple's Easy
Open), Corel WordPerfect can also use the Easy Open conversions.

Tips

• To open or create a new document, choose New from the File
menu. An untitled document appears.

Conversions
You may need to read files created in different file formats, or to save
files in a format that can be read by a different application. Corel
WordPerfect 3.5 Enhanced comess with several conversions that allow
you to open documents from other programs, including documents
saved in:

• Previous versions of Corel WordPerfect for Macintosh
• Microsoft® Word, MacWrite®, MacWrite II, WriteNow™
• Rich Text Format (RTF)
• Text format (text with no formatting)
• Corel WordPerfect on a non-Macintosh platform such as DOS,

Windows®, or UNIX®

For information about transferring non-Macintosh files to the
Macintosh, see Opening Non-Macintosh Documents below.

Corel WordPerfect also provides import conversions for the following
graphics formats:

• PICT
• PCX
• EPS
• TIFF
• MacPaint
• WPG

XTND conversions are provided for use with conversions from other
software companies.

If you used the Standard Installation to install Corel WordPerfect (or if
you installed the conversions during a custom installation), the
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conversions are in place. If you need to install the conversions, refer to
the Installation Read Me file in the Corel WordPerfect: Documentation
folder.

The Corel WordPerfect application includes several internal character
maps to convert symbols or special characters.

Opening Non-Macintosh Documents
1 Save the document in Corel WordPerfect format on a non-

Macintosh platform such as DOS, Windows, UNIX, VAX,
NeXT, or DG.

2 Transfer the document to the Macintosh on a 3½ ″ disk, or place
the file on a network drive that is accessible to both platforms.

Tips

• If you have an electronic mail program such as Novell®
GroupWise™, you can transfer documents across platforms
using e-mail.

• You can also transfer the file with a modem using the
appropriate modem software.

Instructions for transferring files vary according to the method you use
and the platform involved. You may need to consult the manuals
associated with your network, modem, or transfer software.

Transferring Non-Macintosh Files via Disk
If you use System 7 Pro (7.1.1) or later, Macintosh PC Exchange
allows you to insert a DOS-formatted disk into a Macintosh
SuperDrive (a drive that can read both Macintosh and DOS disks)
and use the DOS or Windows files contained on the disk.

If you do not have Macintosh PC Exchange, you can use Apple File
Exchange (an application available from Apple Computer, Inc.) to
transfer files on disks.

To use Apple File Exchange with Corel WordPerfect,

1 At the Finder (outside of Corel WordPerfect), double-click the
Apple File Exchange application icon to launch it.

2 Insert the disk in a Macintosh drive that will read a non-
Macintosh disk.

If your Macintosh will not accept a non-Macintosh disk, see your
Apple dealer for information about hardware that will allow you to
transfer disks.
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3 Deselect the options that are checked in the MS-DOS to Mac menu.

4 Select the file you want to convert in the list box on the right.

5 Using the list box and pop-up menu on the left, select a location
to save the file.

6 Click Translate.

A translated copy of the file appears in the left list box.

7 Choose Quit from the File menu to quit Apple File Exchange
and eject the disk.

8 Double-click the Corel WordPerfect icon, then open and save
the translated file.

You will need to save the file, because it is not in Corel
WordPerfect 3.5 Enhanced format. You can also save it in the
format in which it came (i.e., Corel WordPerfect 5.x, 6.x, 7, or 8).

Tips for Converting Documents
Because of differences between the Macintosh operating system and
other operating systems, documents may appear differently on the
Macintosh than on other platforms.

For best results in converting documents to the Macintosh, we
recommend the following:

• Use LaserWriter fonts such as Times or Helvetica.

• Use font attributes such as bold rather than font types such as
Helvetica Bold.

• Avoid setting tabs at the extreme right side of the page.

• Avoid using the following Corel WordPerfect features: Advance,
open styles, nested styles, landscape orientation, and absolute
placement of graphics.

• When possible, create headers or footers at the beginning of the
page where you want them to appear rather than on the
previous page.

File format conversion is an inexact science. The features of one
word processor are not the same as those of another, and to some
extent data or formatting will be lost in the translation. For more
detailed information about the formatting that does and does not
convert, open the Conversions Read Me document in the Corel
WordPerfect: Documentation folder.

Conversions Between Corel WordPerfect for Macintosh and
Corel WordPerfect for Windows
These conversions emphasize “round trip” capability (that is, they
attempt to preserve the formatting of your document if you create a
Corel WordPerfect 6.1 (or higher) document, convert it to Corel
WordPerfect 3.5 Enhanced, then convert it back to 6.1). When
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you import 6.1 (or higher) documents, functions that are not
supported in Corel WordPerfect 3.5 Enhanced will usually be
preserved in a Corel WordPerfect 6.0 Format code. Functions that
are preserved this way are inactive in Corel WordPerfect 3.5
Enhanced but will be restored if the document is saved in 6.1
format again. If you edit the document and make formatting
changes that may conflict with the preserved functions, the
preserved functions are deleted. Thus, your editing takes
precedence over the preserved formatting.

Functions in Corel WordPerfect 3.5 Enhanced that are not
supported in Corel WordPerfect 6.1 will be preserved and restored
in the same way.

Some Corel WordPerfect 6.1 (or higher) features that are partially
supported in version 3.5 Enhanced will be both displayed and
hidden. We will display as much as we can in; then when the file is
saved in 6.1 again, the full functionality will be restored. If you edit
the feature in Corel WordPerfect 3.5 Enhanced, your editing
changes will take precedence and the hidden functionality will be
deleted.

Tips

• Save your document in Corel WordPerfect 6.1 (or higher)
format on both the Macintosh and your PC.

• If you use features that are not supported in both products,
edit those features only in the product that supports them.

• Use character styles in Corel WordPerfect 6.1, rather than
paragraph or open styles. Try to apply them on paragraph
boundaries. Only apply one style at a time. Nested and
overlapping styles (allowed in 6.1) are not supported in 3.5
Enhanced.

• Use fonts with exactly the same names on both platforms.
Corel WordPerfect ships a set of fonts on both the Macintosh
and Windows. These fonts have the same names.

• When creating or editing a document in Corel WordPerfect
6.1, don’t use structures that Corel WordPerfect 3.5 Enhanced
doesn’t allow. For example, don’t put a table in a header.

• Corel WordPerfect 3.5 Enhanced allows tables with as many as
32 columns. If you create a table in 6.1 with more than 32
columns, some data will be lost when you convert it.

• To convert more accurately, limit your table math to the four
basic operations.
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Conversions Between Corel WordPerfect 3.5 Enhanced for
Macintosh and Microsoft® Word for Macintosh
For your convenience, Corel has licensed portions of the library of
MacLinkPlus, a product of DataViz Inc. These portions allow you
to convert Corel WordPerfect 3.5 Enhanced documents to
Microsoft Word format, and to convert Microsoft Word documents
to Corel WordPerfect format.

To open a Microsoft Word document in Corel WordPerfect, open
the Corel WordPerfect application, then choose Open from the
File menu. Make sure the Use Easy Open check box is checked.
Select the Word document you want to open, then click Open.

Choose the WordPerfect with MacLinkPlus translation item in
the list box, then click the Open button. The document is
translated and opened in Corel WordPerfect.

To convert a Corel WordPerfect document to Microsoft Word
format, open the document in Corel WordPerfect, then choose
Save As from the File menu. From the Format pop-up menu
choose Word for Macintosh 4-5.0 WP, then click Save.

The MacLinkPlus translators from DataViz require the Macintosh
Easy Open system software from Apple Computer, Inc. Corel
WordPerfect has licensed this component and it is installed
automatically on your machine. Macintosh Easy Open requires
System 7.0 or later.

Re-opening Documents
Use the Open Latest feature to quickly open any of the last documents
you closed.

1 Choose Open Latest from the File menu, then select the document
you want to open.

The Open Latest menu shows the last ten documents you worked with.

The document you select opens immediately; you do not have to
locate the document in the Open dialog box.

In Preferences, you can increase or decrease the number of documents
displayed on the Open Latest menu. You can also remove specific
documents from the list. For more information, see Changing File
Settings in Menus and Dialog Boxes in Chapter 15: Customizing Corel
WordPerfect.
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Tips

• Choose the document name from the pop-up menu on the
title bar if you want to view a document that is already open
but that is not active.

Opening Template Documents
To open an untitled copy of any of the template documents located in
the Templates folder,

1 Choose Templates from the File menu, then select the template you
want to open.

The untitled copy of the template opens. You can then edit and save
the document. The original template remains unchanged in the
Templates folder.

Tips

• You can also open templates from the Open dialog box.

• For more information, see Creating and Using Templates in
Chapter 14: Saving Time with Automated Tasks.

Opening Password- Protected Documents
When you open a password-protected document, the Password dialog
box appears. Enter the password, then click OK. If you enter the
wrong password, you are given another chance to type the correct
password. See Adding Password Protection in Chapter 8: Saving and
Managing Documents for more information.

Moving Through Documents
You can use the mouse, keystrokes, or menus to move through a
document.

This section includes:

• Using the Mouse
• Using Keystroke
• Using the Go To Feature
• Using the Go Back Feature

Chapter 5 Editing Documents 147



Using the Mouse

Use this mouse technique: To move:

Click above or below the scroll
box

To the next or previous screen

Click the up or down scroll arrow Up or down one line at a time

Drag the scroll box up or down Up or down in the current
document

These movements affect only the screen display; the insertion point
does not move until you click to place the insertion point where you
want it.

Using Keystrokes
You can use the following keystrokes to move through a document.
Some of the keys shown are available only on the Apple extended
keyboard. If you do not have an extended keyboard, you may use the
commands in parentheses or use the mouse.

Use this key command: To move to:

Home The beginning of a document.

End The end of a document.

Page Up (9 on the numeric
keypad)

The top of the current page. If the
insertion point is already at the
top of the page, Page Up moves it
to the top of the previous page.

Page Down (3 on the numeric
keypad)

The top of the next page.

Screen Up (- on the numeric
keypad)

The top of the screen. If the
insertion point is already at the
top of the screen, Screen Up
moves it to the top of the previous
screen.

Screen Down (+ on the
numeric keypad)

The bottom of the screen. If the
insertion point is already at the
bottom of the screen, Screen
Down moves it to the bottom of
the next screen.

Option-← or → The previous or next word.

c-← or → The beginning or end of the line.

Option-F13 A particular page. (This command
opens the Go To dialog box.)
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If you are accustomed to using Corel WordPerfect for DOS and have
an extended keyboard, you might want to use the Gold key to move
the insertion point. Numbers 5 and 7 on the numeric keypad are Gold
keys.

Use this key command: To move to:

Gold, ← or → The beginning or end of a line

Gold, ↑ or ↓ The top or the bottom of the
window

Gold, Gold, ↑ The beginning of a document

Gold, Gold, ↓ The end of a document

See Methods of Formatting in Chapter 7: Formatting Documents for more
information about key commands.

Using the Go To Feature
Use the Go To feature to move the insertion point to a particular page
number.

1 Choose Go To from the Edit menu.

2 Type a page number in the Go to Page Number box.

If you want the insertion point to go to a place on the page other than
the top, select Bottom of Page or Current Position. The Current
Position option places the insertion point in the same horizontal and
vertical position on the new page as it is on the current page.

You can also use the Go To dialog to move in columns. If you are
moving in columns, choose an option from the Column pop-up menu.

3 Click OK to close the dialog box and move to the new page.

Using Go Back
Use the Go Back feature to move the insertion point back to the last
action you performed in your document.

1 Press c-Shift-A.

Selecting Text
You should select text or graphics when you want to perform a task
with a particular area or item. For instance, if you want to delete a
certain paragraph, you can select the paragraph and press Delete.

You can also select text or graphics when you want to perform tasks
such as moving, replacing, formatting, and printing selected areas.
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To select text,

1 Hold the mouse button down while you drag across the area you
want to select.

2 Release the mouse button when the entire area you want to select
appears highlighted.

Tips

• To select a graphic, click it.

You can also use the following methods to select particular areas and
items.

To do this: Do this:

Select a word Double-click the word

Select a sentence Press c-Shift-U, or press F6

Select a paragraph Triple-click the paragraph, or
press c-Shift-Y, or press c-F6

Select an entire document Choose Select All from the Edit
menu, or press c-A

Extend a selection Hold down Shift, and click
where you want the selection to
end

Extend a selection one character
at a time

Hold down Shift, and press →
or ←

Extend a selection up or down
one line at a time

Hold down Shift, and press ↑ or
↓

Extend a selection to the end or
beginning of a line

Press c-Shift-← or →

Extend a selection one word at a
time

Press Option-Shift-← or →

Extend a selection to the end of a
document

Press Shift-End
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Tips

• You can also use the Find/Change feature to extend a
selection. Select an area of text, then choose Find/Change
from the Edit menu. In the Find/Change dialog box, type the
text you want to find, choose Document Only from the
Where menu and Extend Selection from the Action menu,
then click Find. Corel WordPerfect extends the selection to
include the found text.

Selecting Text While Recording Macros
Because mouse clicks (in the document window) cannot be recorded
in a macro, you must use key commands, such as Shift- → (or others
shown above), to select text and graphics while recording a macro.

Deleting Text
To remove text,

1 Select the text you want to delete.

2 Press Delete (Backspace on some keyboards).

Tips

• To delete a graphic, click the graphic, then press Delete
(Backspace on some keyboards).

You can also use the following methods to delete specific areas or
items.

To do this: Do this:

Delete a word Place the insertion point in the
word, then press c- Delete.

Delete every occurrence of a
word or phrase

Use the Find/Change feature.
See Searching for Text later in
this chapter for more
information.

Delete a sentence Press c-Shift-U (or F6), then
press Delete (Backspace on
some keyboards).
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To do this: Do this:

Delete a paragraph Press c-Shift-Y, then press
Delete (Backspace on some
keyboards).

Delete text and place it on the
Clipboard to use again

Select the text, then press c-X.

Delete a character to the left Press Delete (Backspace on
some keyboards).

Delete a character to the right Press Delete Right (on an
extended keyboard) or the
decimal (on the numeric pad
when Numbers Lock is off).

Delete to the end of a line Press c-→ or c-←, or press c-1
(on the numeric keypad when
Numbers Lock is off).

Delete to the end of a page Press c-Page Down, or press c-
3 (on the numeric keypad when
Numbers Lock is off).

Delete a code Press Delete (Backspace on
some keyboards) when the codes
window is open and the
insertion point is to the right of
the code. See Using Formatting
Codes in Chapter 7: Formatting
Documents for more information.

Delete a document Choose Open from the File
menu, select the document you
want to delete, then choose
Delete from the File menu in
the dialog box.

Tips

• If you try to delete a selection of text that contains a Text Box
code or Figure Box code (for a graphic), an alert box appears
and asks you if you want to delete the code. If you click Yes,
the code is deleted and the text box or graphic, even if it is
located on a different part of the page, is deleted as well.

Undoing Deletions
If you mistakenly delete text (or a graphic or code), choose Undo from
the Edit menu to restore the deletion.
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Moving Text
Use the Drag and Drop feature when you want to move selected text
to another place in the document.

Use Cut/Copy and Paste if you want to move text to another
document or another place in a long document.

Tips

• If you are using System 7.5 or later, you can also use Drag and
Drop to move selected text to another Corel WordPerfect
document, another application, or the desktop.

This section includes:

• Drag and Drop
• Cut/Copy and Paste

For information about moving graphics, see Graphics Basics in Chapter
10: Working with Graphics.

Drag and Drop
To drag text from one place and drop it at another place in the current
document,

1 Select the text you want to move.

2 Hold down the mouse button while you drag the selection to the
new location.

If you want to leave the selection where it is and move a copy of it to a
new location on the page, press Option when you click the selection to
begin dragging. You do not need to hold Option down while you drag.

As you drag, a solid vertical line appears in the document to show
where the selection would be inserted if you released the mouse
button.

3 When the vertical line appears where you want to insert the
selection, release the mouse button.

If you are using System 7.5, you can also drag a selection to another
document or to the desktop.

Cut/Copy and Paste
To move text to another document or another place in the same
document, use the Cut feature to remove the text from its current
location. Then use the Paste feature to place it where you want.
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If you want to leave the selected text where it is and move a copy of it
to another page or document, use Copy instead of Cut.

1 Select the text you want to move.

2 Choose Cut from the Edit menu, or choose Copy from the Edit
menu to leave the text and move a copy of it.

3 Place the insertion point where you want the text to appear.

If you want to move it to another document, open that document,
then place the insertion point in it.

4 Choose Paste from the Edit menu, or press c-V.

The text appears in the new location. A copy of the text remains on
the Clipboard until you shut down the computer or until you cut or
copy a new selection.

Tips

• You can also press c-X to cut the selection or c-C to copy it.

Undoing Cuts or Pastes
If you change your mind after cutting or pasting a selection,

1 Choose Undo from the Edit menu to restore the text to its
previous location.

Tips

• You can also press c-Z to undo the Cut or Paste command.

Showing the Contents of the Clipboard
The Clipboard contains only the most recent selection that you
have cut or copied.

To view the contents of the Clipboard,

1 Choose Show Clipboard from the Edit menu.

2 Click the close box when you want to close the Clipboard.

Pasting Text Only or Character Formats Only
To paste only the Clipboard text without any character formats
(such as font, size, or style), or to paste only the character formats
without pasting any text,

1 Place the insertion point where you want the text or character
formats to appear.
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2 Choose Paste Special from the Edit menu.

3 Select Text Only or Font, Size, & Style, then click OK.

Tips

• If you have an extended keyboard, you can use the function
keys to paste character formats or text without opening the
Paste Special dialog box. To paste text only, press c-F4. To
paste font, size, and style, press Shift-F4.

You cannot use Paste Special to apply a font, size, and style to selected
text. If you select text, then paste Font, Size, & Style, the selection is
deleted.

Marking Proposed Changes in Documents
Use the Redline and Strikeout text styles to mark proposed changes in
a document, and use the Remove feature to make the proposed
changes permanent. These features are useful for editors and
proofreaders who want to suggest changes to a document without
making final changes to it.

Use Redline to mark text that you suggest adding to a document, and
use Strikeout to mark text that you suggest deleting. Use Remove to
remove redline markings and leave the text that was redlined and to
delete text marked with Strikeout.

This section includes:

• Marking Text with Redline
• Marking Text with Strikeout
• Removing Redline Markings and Strikeout Text

Marking Text with Redline
To type text with Redline,

1 Choose Redline from the Style menu.

2 Type the text you want formatted with Redline.

A line is drawn at the left margin as you type.

3 When you want to stop typing text with Redline, choose Redline
again.

To add Redline to existing text,

4 Select the text you want to format with Redline.

5 Choose Redline from the Style menu.
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Marking Text with Strikeout
1 Select the text you want to format with Strikeout.

2 Choose Strikeout from the Style menu.

Removing Redline Markings and Strikeout Text
Use the Remove feature to quickly remove all redline markings,
strikeout text, or both, in the active document.

1 Choose Remove from the Style menu.

2 If you do not want to remove both redline markings and strikeout
text, deselect the option you do not want, then click OK.

The Remove feature removes all redline markings and strikeout text in
the document. If you want to remove individual markings or sections
of strikeout text, see Removing Individual Markings or Removing
Individual Strikeout Text below.

Removing Individual Markings
To remove a single redline mark rather than remove markings from the
entire document,

1 Select the text from which you want to remove redline.

2 Choose Redline from the Style menu.

Tips

• If any of the selected text is not formatted with redline
markings, choosing Redline marks the entire selection. You
will need to choose Redline again to remove the redline
markings.

• If you want to remove all text styles including redline, choose
Plain Text from the Style menu instead of choosing Redline.

Removing Individual Strikeout Text
To remove a single area of strikeout text rather than remove all
strikeout text in a document,

1 Select the strikeout text you want to remove.

2 Press Delete (Backspace on some keyboards).
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Tips

• To remove strikeout lines from text without removing the
text, select the strikeout text, then choose Strikeout from the
Style menu. If any of the selected text is not formatted with
strikeout, choosing Strikeout marks the entire selection. You
will need to choose Strikeout again to remove strikeout lines.

Searching for Text
Use the Find/Change feature when you want to search for a particular
word or phrase in a document. You can also use the Find/Change
feature to search for and change words or phrases.

This section includes:

• Finding Text
• Finding and Changing Text
• Finding and Deleting Text
• Choosing Find/Change Options

Tips

• If you want to search for documents that contain specific text,
see Finding Documents or Folders in Chapter 7: Saving and
Managing Documents.

Finding Text
1 Choose Find/Change from the Edit menu.

2 In the Find box, type the text you want to locate.

You can type any combination of characters and spaces. You can also
include character formats such as font, size, and text style with the
search text.

If you select a small amount of text before opening the dialog box (as
many as 64 characters—fewer if the text is formatted with fonts, sizes,
or text styles), the selection appears in the Find box.

3 If you want to include any of the following codes in the search,
choose them from the Insert menu in the dialog box:

• Tab
• Indent
• Left/Right Indent
• Back Tab
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• Hard Return
• Page Break
• Column Break
• Hard End of Line
• End of Field
• End of Record

If you insert a Hard End of Line, Corel WordPerfect searches for any
hard return, hard page break, or hard column break codes in your
document.

If you want to search for document formats, such as alignment or
margin codes, use the Find Code feature. See Using Formatting Codes in
Chapter 6: Formatting Documents.

4 Choose any options you want from the menus in the dialog box.

You can specify the direction of the search, specify the parts of the
document to search, narrow the search further, and specify the action
you want to take following the search.

For more information about each option available from the menus, see
Choosing Find/Change Options later in this section.

5 Click Find.

Corel WordPerfect searches for the first occurrence of the word or
phrase in the Find box, then stops. The found text is highlighted.

6 If you want to continue to the next occurrence, click Find.

Corel WordPerfect searches for the next occurrence of the search text.

Finding and Changing Text
Using the Find/Change feature, you can search for any word or phrase
and replace it with other text. You can also use Find/Change to change
the font, size, or text style of the text you search for.

1 Follow steps 1 through 4 from Finding Text above.

2 In the Change To box, type the text you want the search text to be
changed to.

Replacement text will be inserted into your document with any font,
size, or text styles you choose unless you choose Text Only from the
Affect menu, in which case the replacement text will adopt the
format(s) of the text it replaces.

3 Click Find or Change All.

If you click Find, Corel WordPerfect selects the first occurrence of the
search text it finds. You can then click Change to replace the selected
text with the replacement text, or click Change, then Find to change
the text and continue to the next occurrence.
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If you click Change All, Corel WordPerfect replaces every occurrence
of the search text with the replacement text (without stopping at each
occurrence).

IMPORTANT: Be aware that a word you want to change might form a
part of a different word you do not want to change. For example,
changing “he” to “she” will also change “there” to “tshere” and “here”
to “shere.” You can prevent this from happening by selecting Whole
Word from the Match menu.

Tips

• If you choose Undo immediately after closing the dialog box,
Corel WordPerfect reverses only the most recent Change or
Change All command.

Finding and Deleting Text
You can use the Find/Change feature to search for and delete text,
tabs, indents, margin releases, hard returns, hard column breaks, hard
page breaks, and certain merge codes.

1 Choose Find/Change from the Edit menu.

2 Type the text you want to delete.

If you want to delete tabs, indents, margin releases, hard returns, hard
column breaks, or hard page breaks, you can use the Insert menu to
insert the appropriate codes into the Find box.

3 Make sure the Change To box is empty.

4 Click Find or Change All.

If you click Find, Corel WordPerfect selects the first occurrence of the
search text it finds. You can then click Change to delete the selected
text (because there is nothing in the Change To box, the selection is
replaced with nothing). Or click Change, then Find to delete the text
and continue the search.

If you click Change All, Corel WordPerfect deletes every occurrence
of the search text (without stopping at each one.)

Choosing Find/Change Options
Use the Find/Change menu bars to:

• Specify the direction of a search

• Specify the parts of a document you want to search

• Narrow the search further

Chapter 5 Editing Documents 159



• Insert specific codes or wildcard characters in the search or
replacement text

• Indicate the action you want to take following a search

The following table identifies which options to choose to accomplish
particular tasks.

To do this: Choose this option: From this
Find/Change
menu:

Search from the
insertion point to the
end of the document

Forward Direction

Search from the
insertion point to the
beginning of the
document

Backward Direction

Search the entire
document in the
specified direction,
from the insertion
point

Wrap Around Direction

Search a selection from
beginning to end

Within Selection Direction

Specify the parts of a
document to search

Document, Headers,
Footers, Footnotes,
Endnotes, Graphics and
Text Box Captions,
Boxes, or Table of
Authorities Full Forms
(or any combination of
these)

Where

Find only whole words:
for example, you may
want to find “list” but
not “listless” or
“blister”

Whole Word Match

Match characters
according to case; for
example, you may want
to find “Memo” but
not “memo” or
“MEMO”

Case Match
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To do this: Choose this option: From this
Find/Change
menu:

Search a language with
multiple alphabets, and
limit the search to only
the alphabet used in
the search text

Alphabet; this option
appears only if you have
selected Search Mixed
Alphabets in the
Environment dialog box

Match

Search a language with
one- byte and two-byte
characters, and limit
the search to only the
character type (one-
byte or two-byte) used
in the search text

Character
Representation; this
option appears only if you
have selected Search
Mixed Alphabets in the
Environment dialog box

Match

Search for text
regardless of how it is
formatted

Text Only; this option is
automatically selected
when you type
unformatted text in the
Find box

Match

Search for text in a
particular font

Font; this option is
automatically selected
when you format search
text with a font

Match

Search for text of a
particular size or style

Size or Style; these
options are automatically
selected when you format
search text with a size or
text style, such as bold or
italic

Match

Use uppercase letters
when replacing
capitalized text or text
that is all uppercase;
for example, you may
want to replace
“furious” with
“apoplectic,” “Furious”
with “Apoplectic,” and
“FURIOUS” with
“APOPLECTIC”

Case; when you choose
this option, make sure the
replacement text in the
Change To box is all
lowercase

Affect
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To do this: Choose this option: From this
Find/Change
menu:

Replace text but keep
the same font, size, and
text style of the text
you are replacing

Text Only; this option is
selected automatically if
you do not type special
formats in the Find box
text

Affect

Replace text using the
font, size, or style of
the replacement text

Font, Size, or Style; these
options are automatically
selected when you format
replacement text with a
font, size, or style

Affect

Find and select text Select Match Action

Find text and place the
insertion point in front
of the found text

Position Before Action

Find text and place the
insertion point directly
after the found text

Position After Action

Select everything
between the insertion
point and the found
text

Extend Selection Action

Insert one or more of
the listed codes into
the Find box or the
Change To box (see
Using Formatting Codes
in Chapter 6 for
information about
searching for other
codes)

Tab, Indent, Left/Right
Indent, Margin Release
(Back Tab), Hard
Return, Page Break,
Column Break, Hard
End of Line, End of
Record, End of Field; a
search for a hard end of
line will find any hard
return, hard page break,
or hard column break
code in your document

Insert
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To do this: Choose this option: From this
Find/Change
menu:

Insert a wildcard
character into the Find
box; for example, you
may want to search for
a word that you do not
know how to spell (if
you search for
“___ffect,” Corel
WordPerfect finds
both “affect” and
“effect”)

Match One Character Insert

Insert a multiple-
character wildcard into
the Find box; for
example, if you search
for “w____ing,” Corel
WordPerfect would
find, “watering,”
“wing,” and
“weathering”

Match Multiple
Characters

Insert

Changing Text to Uppercase or Lowercase
Use the Uppercase, Lowercase, and Initial Caps features to change the
selected text to uppercase or lowercase characters or to capitalize the
first letter of each selected word.

This section includes:

• Changing Selected Text to Uppercase
• Changing Selected Text to Lowercase
• Changing Selected Text to Initial Caps

You can also use the QuickCorrect feature to correct capitalization
errors as you type. For more information about QuickCorrect, see
Using QuickCorrect in Chapter 13: Using Language Tools.

Changing Selected Text to Uppercase
1 Select the text that you want to change to uppercase characters.

2 Choose Uppercase from the Style menu.

Corel WordPerfect changes the selected text to all uppercase.

Changing Selected Text to Lowercase
1 Select the text that you want to change to lowercase characters.
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2 Choose Lowercase from the Style menu.

Corel WordPerfect changes the selected text to all lowercase except
for the first letter in every sentence.

Changing Selected Text to Initial Caps
Use the Initial Caps feature to capitalize the first letter of each word.

1 Select the text that you want to change to initial caps.

2 Choose Initial Caps from the Style menu.

Corel WordPerfect capitalizes the first letter of each word in the
selection.

Undoing Actions
Corel WordPerfect provides various ways for you to undo or cancel
word processing tasks you have begun.

Use the Undo command to undo the last formatting or editing change
you made to your document.

Use the Cancel command to cancel printing, stop a macro in progress,
turn off a selection, or close a dialog box without saving any changes
made.

This section includes:

• Undo
• Cancel

Undo
The Undo command reverses the last formatting or editing change you
made to your document. Most actions, such as typing, deleting,
inserting graphics, and changing formats (margins, tabs, text styles, and
so forth), can be reversed with the Undo command.

Undo will not undo an action that did not change the document. For
example, you cannot undo actions such as scrolling, moving the
insertion point, or selecting a draw tool.

1 Choose Undo from the Edit menu, or press c-Z.

If any text is affected by the Undo, that text is selected after you
choose Undo. For example, if you restore deleted text by choosing
Undo, that text is restored and selected.

You can reverse Undo by choosing Undo again.
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Cancel
Use the Cancel command to:

• Cancel printing
• Stop a macro in process
• Turn off a selection
• Close a dialog box without saving the changes you made

Tips

• You cannot use Cancel to stop recording a macro; you need to
choose Macro from the Tools menu, then choose Stop
Recording.

1 Hold down Command, and type a period (c-.), or press the Escape
key (Esc).

You can also close a dialog box by clicking the Cancel button, if there
is one. When you cancel a dialog box, any settings you have changed
are canceled, and the dialog box is closed.

Alphabetizing or Sorting Text
Use the Sort feature to alphabetize or sort information.

The Sort feature allows you to sort or alphabetize four types of items:

• Lists (usually single-line entries)
• Groups (usually multiple-line entries)
• Merge records (such as an address file)
• Tables

You can also use Sort to filter out specific items from lists, groups, and
merge records.

This section includes:

• Sorting Concepts
• Sorting (or Alphabetizing) Lists
• Sorting Groups
• Sorting Merge Files
• Sorting Files
• Filtering Items
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Tips

• Corel WordPerfect allows you to sort text language that is
marked as an international language. Use the Set Language
feature to identify the language you are using. For information,
see Using International Languages in Chapter 13: Using Language
Tools.

Sorting Concepts
Before you alphabetize, sort, or filter items, you should understand the
following concepts:

• Item Types
• Keys
• Regions
• Negative Region Values
• Sort Order

Item Types
You can sort (or filter) four main types of items: lists, groups, merge
data files, and table rows.

Lists. Each item in a list is separated by a hard return. Notice the
following list contains items with two columns separated by a tab.

New York USA

Vancouver Canada

Geneva Switzerland

Toronto Canada

Paris France

Tokyo Japan

Los Angeles USA

Groups. Groups are separated by two hard returns (so there is a
blank line between groups). Each group may contain several lines or
paragraphs, each separated by a single hard return.
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NYC to London $478 round trip

Flight 742

7 nights

The Regent Hotel

NYC to Paris $826 round trip

Flight 422

5 nights

The Saint Jenkins

NYC to Tokyo $1550 round trip

Flight 973

10 nights

Le Pacific Meridien

Merge Data Files. A merge data file is made up of records, each
divided into fields. For example, a merge data file containing the
names and addresses of a company's clients would have a separate
record for each client. Each record could have several fields, such as
a name field and an address field.

The fields and records are divided by merge codes. For information
about creating a merge data file, see Merging Documents in Chapter
15: Saving Time with Automated Tasks.

Keys
When you sort information, you establish specific keys that indicate
the information you want to sort by.

For example, if you want to sort a list of names alphabetically by last
name, you would define a key that specifies the location of the last
names in the list. If two names in the list include the same last
name and you want to alphabetize those by first name, you would
define a second key to sort records with identical last names by the
first names.

Each time you define a key, you specify the region of the text (zone,
field, and word) you want to sort by.

Regions: Zones, Fields, and Words
When you sort (or filter) information, Corel WordPerfect divides
each item into regions—zones, fields, and words—so you can specify
which information you want Corel WordPerfect to sort by. The
definition and location of these regions varies according to the type
of information you sort; refer to the explanations below, grouped by
sort item type.
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Lists. In a list of items that are separated by a single hard return
(such as a simple list or a multiple-column list), each item (or
paragraph) is a zone. If the text of an item is divided into multiple
columns, each column is a field. If there are not multiple columns,
then the text of the zone is in field 1. The words in each field are
numbered from left to right (or right to left if you use negative
numbers).

The last names in this list are found in field 1 (the first column) and
word 2 (the second word in the field).

Shelley Anderson August Manor $450 June 1st

Ricky Bernard August Manor $450 June 15th

Scott Harding Oak Hills $350 June 5th

Groups. In a list of grouped items, each group is separated by two
hard returns. Like in a simple list, each paragraph is a zone, each
zone can contain multiple fields (each separated by a tab), and the
words in each field are numbered from left to right (or right to left if
you use negative numbers).

The destination cities in the following list of groups are found in
zone 1 (the first line or paragraph), field 1 (the first column of
information), and word 3 (the third word in the field).

NYC to London $478 round trip

Flight 742

7 nights

The Regent Hotel

NYC to Paris $826 round trip

Flight 422

5 nights

The Saint Jenkins

NYC to Tokyo $1550 round trip

Flight 973

10 nights

Le Pacific Meridien

Merge Data Files. Merge data files are normally divided into
records, with each record containing fields of information. When
you sort (or filter) a merge data file, you specify which field you
want to sort by. If a field has multiple lines of information,
separated by a hard return, each line is a zone. If the field has only
one line of information, all of the text in that particular field is in
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zone 1 of that field. Words in each zone are numbered from left to
right (or from right to left if you use negative numbers).

Negative Region Values
Corel WordPerfect counts regions from left to right and from top to
bottom. However, you can reverse the counting order by entering a
negative number.

For example, the last names in the following list are not always the
second word, so sorting by word 2 would not accurately sort it by
last names. However, the last names in this list are always the last
word of each line, so to sort this list by last names, you would enter
“-1" as the word number.

Jackie R. Taylor

Larry Kincher

Kari Eugene Talbot

Richard Smith

Tips

• If a last name has more than one word, use a c-Space instead
of a regular space between the words in the last name. Corel
WordPerfect treats words joined by c-Space as a single word.
For example, if your list included the name Elden Witherspoon
III, you would press c-Space between “Witherspoon” and “III”
so that Corel WordPerfect would sort by “Witherspoon”
instead of “III.”
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Sort Order: Alphanumeric and Numeric
If you choose Alphanumeric, text will be sorted alphabetically, and
numbers will be sorted as though they were letters. For instance,
the numbers

15, 2, 1, 45

would be sorted as:

1, 15, 2, 45

Notice that 2 comes after 15 because the first character in 15 (“1")
comes before the first character in 2 (”2"). Additionally, all
numbers come before all letters.

If you choose Numeric, numbers are sorted according to their entire
value. The same numbers above would be sorted as:

1, 2, 15, 45

Letters and other characters are ignored during a numeric sort.

If you use the Language feature to identify text in international
languages, sort order may vary.

Sorting (or Alphabetizing) Lists
Using Simple Sort, you can quickly alphabetize or change the order of
a list. A list can be any list of text items separated by hard returns, such
as a simple list of single items or a multiple-column list like the one
below.

New York USA

Vancouver Canada

Geneva Switzerland

Toronto Canada

Paris France

Tokyo Japan

Omaha USA

If list items include multiple columns of information, make sure the
columns of information are separated by a single tab. Corel
WordPerfect will not sort the information correctly if you press Tab
more than once between items on a single line. If you want the tabbed
columns of each line to appear at the same tab stop, you may need to
change the tab settings. See Formatting Lines and Paragraphs in Chapter
6: Formatting Documents for information about changing tab stops.

If you want to sort a list of grouped items that are separated by two
hard returns, see Sorting Groups below.

Before sorting, it is a good idea to save the document that contains the
information you want to sort.
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Sorting a List Using Simple Sort
1 Select the text that you want to sort.

2 Choose Simple Sort from the Tools menu.

Tips

• Click on the Default Button Bar to perform a simple sort
from A to Z, using the first letter of each item in the list. For
more complex sorting, follow the steps below.

Sorting a List Using Power Sort
1 Select the text you want to sort.

2 Choose Power Sort from the Tools menu.

3 Make sure Zone is selected from the Items pop-up menu.

A sort of single-paragraph items in a list is called a zone sort because
each item in the list is considered a zone.

With the item type chosen, you are ready to define the first key that
will specify how you want to sort the list.

4 Choose Alphanumeric or Numeric from the Type pop-up
menu.

5 If you want to sort text (letters, not numbers), use
Alphanumeric. If you want to sort numbers according to their
total value, use Numeric. If you want to sort numbers according
to individual digit values (as you would if sorting by ZIP Code, for
instance), choose Alphanumeric. For more information about
sort types, see Sorting Concepts earlier in this section.

6 In the next step, specify the region (zone, field, and word) you
want to sort by. Because each list item is a zone, you do not need
to type any value in the Zone box.

7 Type a field number in the Field box (on the first line) to
indicate which column of information you want to sort by first.

If your list items include tabbed columns, each column in the list is
a field. Each field is numbered from left to right, beginning with “1.”
For example, the cities in the example list are in field 1, and the
countries are in field 2. If you wanted to sort the following list by
country, you would type a “2" in the Field box.

New York USA

Vancouver Canada

Geneva Switzerland
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Toronto Canada

Paris France

Tokyo Japan

Omaha USA

If a field contains more than one word, you can also specify which
word you want to sort by first. Usually you will sort by the first
word, but if you wanted to sort by the last word in a field, you would
type “-1" in the field box.

8 If needed, define additional keys—including sort type, field, and
word—to specify which field and word to sort by after sorting by
the first key.

When a list contains two or more lines with the same information
in the word and field location you specify for key 1, you can specify
the field you want sorted next. For instance, if you sort the example
list by field 2 (country), you might want to then sort by city so that
the two cities in the USA will appear alphabetically.

9 Choose Ascending or Descending from the Order pop-up menu.

The order you choose affects all the keys you specify. If you choose
Ascending, letters are sorted beginning with “a,” and numbers are
sorted beginning with “0.” If you choose Descending, letters are
sorted beginning with “z,” and numbers are sorted beginning with
the highest number.

10 If you want to save the sorted text in a different document, select
Redirect Output.

11 Click Begin to close the dialog box and begin the sort.

If you have redirected the output, a dialog box appears to let you
choose a folder and name for the new document. Choose a folder
(or disk), type a name in the text box, then click Save.

If you did not redirect the output, the sorted text replaces any text
you selected in the active document.

If you made a mistake, choose Undo from the Edit menu to restore
the original text.

Sorting Groups
In addition to lists, you can sort groups of information that are
separated by two hard returns. (Group items should have a blank line
between them.) You can have several paragraphs within a single group,
as long as the paragraphs are separated by only one hard return.

For example, you can sort the following groups of information:
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NYC to London $478 round trip

Flight 742

7 nights

The Regent Hotel

NYC to Paris $826 round trip

Flight 422

5 nights

The Saint Jenkins

NYC to Tokyo $1550 round trip

Flight 973

10 nights

Le Pacific Meridien

Each line or paragraph followed by a hard return is a zone. Each group
in this list contains four zones. When you sort groups, each group of
zones stays together.

To sort a list of group items,

1 Select the text that you want to sort.

2 Choose Sort from the Tools menu.

3 Choose Group from the Items pop-up menu.

To specify the type of sort you want to perform,

4 Choose Alphanumeric or Numeric from the Type menu.

Use Alphanumeric for sorting text. If you want to sort numbers
according to their total value, use Numeric. If you want to sort
numbers according to the value of individual digits, use Alphanumeric.
See Sorting Concepts earlier in this section for more information about
sort types.

For sorting purposes, each group is divided into zones, fields, and words.
A zone is a paragraph within the group. Each zone can also have fields
(text items separated by a tab), and each field can be divided into
words (separated by spaces).

5 In the Zone box, type the number of the zone (or paragraph) you
want to sort by.

In the example previously mentioned, if you wanted to sort by the
name of the destination city (which is in the first line), you would type
a “1" in the Zone box.

6 If the zone you typed has more than one field (or column), type the
number of the field you want to sort by.
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In the example, the name of the destination is in the first field (or
column), so you would type a “1" in the Field box.

7 In the Word box, type the number of the word (in that particular
field) that you want to sort by.

In the example, the destination city is the third word, so you would
type a “3" in the Word box.

If the number of words in a field varies and you want to sort by the last
word in the field, type a “-1" to show that you want to sort by the first
word from the end of the field.

8 If there are duplicate entries in the list for the field and word you
typed, define additional keys to specify the sorting order for
duplicated items.

9 Choose Ascending or Descending from the Order pop-up menu.

If you choose Ascending, letters are sorted beginning with “a,” and
numbers are sorted beginning with “0.” If you choose Descending,
letters are sorted beginning with “z” and numbers are sorted beginning
with the highest number.

10 If you want to save the sorted text in a different document, select
Redirect Output.

11 Click Begin to close the dialog box and begin the sort.

If you have redirected the output, a dialog box appears to let you
choose a folder and name for the new document. Choose a folder (or
disk), type a name in the text box, then click Save.

If you did not redirect the output, the sorted text replaces any text you
selected in the active document.

If you made a mistake, you can choose Undo from the Edit menu to
restore the original text.
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Sorting Merge Files
Use the Sort feature when you want to alphabetize or reorder a merge
data file.

Merge data files are divided into fields, with each field separated by an
<End of Field> code. The fields are divided into zones, with each zone
separated by a hard return. The zones are divided into words, with each
word separated by a space.

When you sort a merge data file, each merge record (or set of fields)
stays together.

For information about creating a merge data file, see Merging
Documents in Chapter 15: Saving Time with Automated Tasks.

Before sorting, it is a good idea to save the file containing the text to
be sorted.

To sort a merge data file,

1 Select the text that you want to sort.

If you have a long data file, you can choose to sort the entire file
instead of selecting all the text and then sorting. For step-by-step
instructions to sort an entire file, see Sorting Files below.

2 Choose Sort from the Tools menu.

3 Choose Merge from the Items menu.

To specify the type of sort you want to perform,

4 Choose Alphanumeric or Numeric from the Type pop-up menu.

Use Alphanumeric for sorting text. If you want to sort numbers
according to their total value, use Numeric. If you want to sort
numbers according to the value of individual digits, use Alphanumeric.
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5 In the Field box, type the number of the field you want to sort by.

In our example, if you wanted to sort the records alphabetically by
company name, you would type “3" in the Field box because company
names are the second field of each record.

6 In the Zone box, type the number of the zone (or paragraph) within
the field that you want to sort by.

Notice that some of the company names in the merge data file contain
two lines (or paragraphs). If you wanted to sort by the name on the
first line, you would type “1" in the Zone box.

7 In the Word box, type the number of the word you want to sort by.

If you type a “1,” Corel WordPerfect will sort by the first word of the
zone and field you specified.

If the number of words in a field varies and you want to sort by the last
word in the field, type a “-1" to show that you want to sort by the first
word from the end of the field.

8 If there are records that have the same text in the word, zone, and
field that you specified, define additional keys to specify how you
want to sort those items.

For example, in our data file three records include the same company
name. Unless you specify what field, zone, and word to sort by next,
Corel WordPerfect will sort those three randomly.

9 Choose Ascending or Descending from the Order pop-up menu.

If you choose Ascending, letters are sorted beginning with “a,” and
numbers are sorted beginning with “0.” If you choose Descending,
letters are sorted beginning with “z,” and numbers are sorted beginning
with the highest number.

10 If you want to save the sorted text in a different document, select
Redirect Output.

11 Click Begin to close the dialog box and begin the sort.

If you have redirected the output, a dialog box appears to let you
choose a folder and name for the new document. Choose a folder (or
disk), type a name in the text box, then click Save.

If you did not redirect the output, the sorted text replaces any text you
selected in the active document.

If you made a mistake, choose Undo from the Edit menu to restore the
original text.

Sorting Files
Most of the time you will probably want to sort selected text in a file.
Sometimes, however, you may want to sort an entire file. For example,
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if you have a long merge data file, it would be easier to sort the file
than to select all the text and then sort.

To sort an entire file,

1 Make sure the file you want to sort is not open, then choose New
from the File menu to open a new document.

2 Choose Sort from the Tools menu.

A directory dialog box appears so you can specify which file you want
to sort.

3 Select the file you want to sort.

If the file you want does not appear in the list box, use the directory
pop-up menu, list box, or Show pop-up menu to locate the file. If you
need additional help using the directory dialog box, see Dialog Boxes in
Chapter 2: Introducing Corel WordPerfect.

4 Click Sort.

The Sort dialog box appears, showing the sort criteria last used in the
current session with Corel WordPerfect.

5 Choose the type of item you are sorting from the Items pop-up
menu.

If the file you want to sort is a merge data file, choose Merge. If the file
contains a list of items, each separated by a single hard return, choose
Zone. If the file contains a list of grouped items, each group separated
by two hard returns, choose Group.

6 Specify the keys you want to use for this sort.

You should specify a field, zone, word, and a sort type (alphanumeric
or numeric) for each key. You will probably need only a few keys, but
you can specify as many as nine. For more information about how to
specify keys, you may want to refer to the examples in Sorting (or
Alphabetizing) Lists, Sorting Groups, or Sorting Merge Files earlier in this
section.

7 Choose Ascending or Descending from the Order pop-up menu.

If you choose Ascending, letters are sorted beginning with “a,” and
numbers are sorted beginning with “0.” If you choose Descending,
letters are sorted beginning with “z,” and numbers are sorted beginning
with the highest number.

8 If you want to save the sorted text in a different file, select Redirect
Output.

If you do not choose this option, the sorted text will be placed in the
Untitled document that is open in the Document Editor. You can then
save the Untitled document if you wish.

9 Click Begin to close the dialog box and begin the sort.
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If you have redirected the output, a directory dialog box appears to let
you choose a folder and name for the document the sorted text will be
saved in. If you want the sorted text to replace the original text in the
file, choose the original file as the output file. Otherwise, choose a
folder or disk and type a new name in the text box. Click Save after
you have selected a file.

Tips

• If you want to sort a file and insert the sorted text in another
document, simply open the document into which you want the
new sorted text inserted, and place the insertion point where
you want the sorted text. Then proceed with the above steps,
starting with step two. If Redirect Output is not selected, the
output will be directed to the open document.

Filtering Items
Sometimes, rather than rearrange items, you want to “sift” through
them and keep only the ones that meet certain criteria. This process is
called filtering.

For example, if you have an address file that includes names and
addresses of all your clients in various states, you can use the Filter
feature to create a file containing only the names and addresses of
clients in a particular state.

When you filter items, you devise a test for Corel WordPerfect to
perform on each item. The items that meet the test remain; those that
do not are removed. The test consists of the comparison of certain keys
against a formula called the filter acceptance criteria. You enter the
formula in the Filter Acceptance Criteria box in the Sort dialog box.

Because items that do not match the filter acceptance criteria are
removed from the file when you filter, you should save a copy of your
document to another file before filtering.

You can filter without sorting, or you can sort and filter at the same
time.

Filtering without Sorting
1 Select the text you want Corel WordPerfect to scan and filter.

2 Choose Sort from the Tools menu.

3 Select Filter in the Action box, and deselect Sort.

4 Choose the type of items you are filtering from the Items pop-up
menu.
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If you are filtering items from a list, choose Zone. If you are filtering
groups of information, choose Group. If you are filtering a merge
data file, choose Merge. If you need help identifying which item you
should use, see Sorting Concepts earlier in this section.

With the type of Item selected, you are ready to define keys that
specify which regions you want Corel WordPerfect to test; you will
specify one key for each region you want Corel WordPerfect to test.

If you want the test to evaluate an entire item rather than a specific
word, field, or zone within an item, you do not need to define a key.
Instead of using a key, you will use the term KeyG in your formula
(in step 7). KeyG stands for key global.

5 Select the key number you want to define, then type the number
of the field, zone, and word you want Corel WordPerfect to test.

How you define fields and zones varies according to the type of list
or file you are filtering. You may want to refer to the example
shown below. If you need additional help determining what
numbers to type in the Field, Zone, or Word boxes, see Sorting
Concepts earlier in this section.

If you wanted to filter the merge data file shown above for only the
records of clients in Colorado (CO), you would define key 1 with
field 3 (because the state is in the third field), zone 1 (because there
is only one line or paragraph in that field), and word -1 (because
the state is the first word from the end of the field).

6 Define additional keys if you want Corel WordPerfect to test
more than one region.

7 Once you have specified keys for the regions you want to test,
enter the test formula in the Filter Acceptance Criteria box.
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In our example, the formula to filter out records of clients only in
Colorado would appear like this:

KEY1=CO

If you define more than one key, be sure to include a phrase for
each key in the formula.

If you want the test to evaluate an entire item rather than a specific
zone, field, and word, use the term “KeyG” in your formula in place
of the key number (because you do not define a key for entire
items).

You can make your formula as complex as necessary to filter exactly
the items you need. Refer to Formulas later in this section for a list
of operators you can use to write more complex formulas.

8 If you want to save the filtered text in a different document,
select Redirect Output.

If you do not choose this option, the filtered text will replace the
original text.

9 Click Begin to close the dialog box and begin filtering.

If you redirected the output, a dialog box appears to let you choose
a folder and name for the new document. Choose a folder (or disk),
type a name in the text box, then click Save.

Corel WordPerfect compares each region you specified in the keys
with the formula in the Filter Acceptance Criteria box. If the region
meets the test, the item remains in the list. If the region does not
meet the test, the item is removed from the list.

If you made a mistake, choose Undo from the Edit menu to restore
the original text.

Filtering and Sorting
You can sort and filter text at the same time. When you sort and
filter, you need to define keys for both processes. The keys you want
to use for sorting should come first. Then, when you enter the Filter
Acceptance Criteria, your formula will include only the keys that
you want to use in filtering.

1 Select the text you want to sort and filter.

2 Choose Sort from the Tools menu.

3 Select both Sort and Filter in the Action box, so that both
checkboxes are marked.

4 Choose the type of item you want to sort and filter from the
Items menu.

If you need help determining which type of item to use, see Sorting
Concepts earlier in this section.
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5 Define the keys you want to use for sorting, including the
number of field, zone (where applicable), and word.

The keys you define for sorting should be arranged in the order you
want Corel WordPerfect to sort by. For more information about
defining keys, see Sorting Concepts earlier in this section.

6 Define the additional keys you want to use for filtering, including
the number of field, zone (where applicable), and word.

The keys used for filtering can be in any order but must follow the
keys used for sorting. For example, if you used keys 1 and 2 for
sorting criteria, you would use key 3 as your first filtering key.

7 Type the filtering test formula you want to use in the Filter
Acceptance Criteria box.

Your formula should include each key that you defined for filtering.
If you want the test to evaluate an entire item rather than a specific
zone, field, and word, use the term “KeyG” in your formula in place
of the key number.

You can make your formula as complex as necessary to filter exactly
the items you need. Refer to Formulas below for a list of operators
you can use to write more complex formulas.

8 If you want the sorted and filtered text saved in a different file,
select Redirect Output.

If you do not choose this option, the sorted and filtered text will
replace the text you selected in the active document.

9 Click Begin to close the dialog and begin sorting and filtering.

If you have redirected the output, a directory dialog box appears to
let you choose a folder and name for the document in which the
sorted and filtered text will be saved. Choose a folder (or disk), type
a name in the text box, then click Save.

If you made a mistake, you can choose Undo from the Edit menu to
restore the original text.
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Formulas
The following table shows the operators you can use in a formula
(in the Filter Acceptance Criteria box) and their functions.

= (Equal) Looks at the region
specified by the key and
checks for an exact match

<>(Not Equal) Looks at the region
specified by the key and
checks to see that they are
not the same

<(Less Than) Looks at the region
specified by the key and
checks to see if the
contents of the region are
less than the value in the
formula

> (Greater Than) Looks at the region
specified by the key and
checks to see if the
contents of the region are
greater than the value in
the formula

<= (Less Than or Equal To) Looks at the region
specified by the key and
checks to see if the
contents are less than or
equal to the value in the
formula

>= (Greater Than or Equal To) Looks at the region
specified by the key and
checks to see if the
contents are greater than
or equal to the value in
the formula.

* (Boolean AND) Checks to see if the tests
on both sides of the
operator are met.

+ (Boolean OR) Checks to see if the tests
on either side of the
operator are met

If you use the >, <, >=, or <= operators, you should be sure to
specify in each whether you want to evaluate the region
alphanumerically or numerically. If you are testing text (with letters),
use alphanumeric. If you are testing numbers and want the test to
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evaluate the entire value of the number found in the region, use
numeric. If you want the test to evaluate the number according to
individual digits (as you would when using ZIP Codes or phone
numbers), use alphanumeric.

You can make your formula as complex as necessary to filter exactly
the items you need. For example, if you want to filter out and save a
list of only those clients in Littleton and Thornton, Colorado, but not
clients in other states or other cities in Colorado, you could define a
second key to point to the city name. Then your formula would look
like this:

KEY1=CO+KEY2=(Littleton*Thornton)

Corel WordPerfect evaluates a formula from left to right unless you use
parentheses in the formula; items inside parentheses are evaluated first.
If you use multiple sets of parentheses, the sets are evaluated from left
to right. If you use parentheses inside parentheses, the innermost sets
are evaluated first.

If you want Corel WordPerfect to test an entire item rather than a
specific zone, field, and word, use the term “KeyG” in the formula in
place of the key number. If you use KeyG, you do not need to define a
key in the Sort Keys box (unless you want to specify other keys in
addition to KeyG).
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CHAPTER 6
.

Formatting Documents

Methods of Formatting
Corel WordPerfect provides four basic tools to help you format your
documents.

• Button Bars
• Feature Bars
• Menu
• Key Command Shortcuts

The following list explains some of the advantages of each method.

Button Bars Require only a simple click of the mouse to
access some of the most common formats.

Feature Bars Offer specific and direct formatting
techniques. Also provide access to dialog
boxes for more detailed formatting.

Menus Provide access to dialog boxes, fonts, and
font sizes.

Key Command
Shortcuts

Provide a quick way to format your
document while keeping your hands on the
keyboard.

For more information about the Button Bars, Feature Bars, menus, and
key commands, see Chapter 2: Introducing Corel WordPerfect.

Formatting Characters
You can change the font, font size, and text style of the text you type.
You can also adjust the spacing between characters (kerning).

This section includes:

• Changing the Font
• Changing the Font Size
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• Changing the Text Style
• Using the Character Format Dialog Box
• Adjusting Space Between Characters (Kerning)

Changing the Font
A font is a set of characters with a specific design. The name of every
font installed in your system appears in the Corel WordPerfect font
menu. Use the Font menu to make changes.

The Macintosh system comes with a small selection of fonts. Corel
WordPerfect also provides a number of fonts available for your use.
Additional font packages can be purchased from an Apple dealer.

You can:

• Change the font and type new text
• Change the font of existing text
• Change the font of an entire document
• Change the font for all new documents

Changing the Font and Typing New Text
1 Choose the font you want from the Font menu.

2 Type the text.

Existing text remains in its original font.

Tips

• If you have a large number of fonts installed, it may be faster to
change fonts using the Character Format dialog box. See Using
the Character Format Dialog Box later in this section.

• You can also use the Font bar and the Character Format
dialog box (c-H) to make changes to the font in your
document.

Changing the Font of Existing Text
1 Select the text you want to change.

2 Choose the font you want from the Font menu.

Changing the Font of an Entire Document
1 Choose Select All from the Edit menu.

2 Choose the font you want from the Font menu.

Changing the Font for All New Documents
The font that is used automatically by Corel WordPerfect
(commonly called the “default” font) is Geneva. You can easily
change the default font to any font installed in your system.
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1 Choose Preferences from the Edit menu, then click the Font
icon.

2 Choose a font from the Font pop-up menu, then type a point size
in the Size text box.

3 Click OK, then close the Preferences dialog box.

The default font you set affects the active document and all the
new documents you create.

Tips

• You can also change the default font by changing the
Document style or by using New Document Templates. The
Document style affects all documents (new and existing), and
New Document Templates affect new documents only. See
Chapter 15: Saving Time with Automated Tasks.

Changing the Font Size
Use the Size menu to change the font size. You can also use the
Character Format dialog box to make more complex changes to the
font size. See Using the Character Format Dialog Box later in this
section.

1 Select the text you want to change. Or, place the insertion point
where you want to begin typing using the new size.

2 Choose a size from the Size menu. Or, if you want a size that is not
displayed in the Size menu, choose Other from the Size menu,
specify the size you want, then click OK.

If the Size menu does not appear on your monitor, choose a size from
the Font menu.

Tips

• You can also change the current font size by a percentage. See
Using the Character Format Dialog Box later in this section.

• To change the font size by one-point increments, choose
Larger or Smaller from the Size menu.
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Changing the Text Style
Text style refers to the character attributes, or appearance of text. You
can choose a style from either the Style menu, the Font bar, or the
Character Format dialog box. The following list illustrates the
appearance of each text style.

Plain text

Bold text

Italicized text

Underlined text

SMALL CAPS

Superscript text

Subscript text

Redlined text

Strikeout text

Double underlined text, outlined text, and shadowed text are available
only from the Character Format dialog box.

The text styles can be used for a variety of reasons. For example,
Redline text is often used to indicate an addition to a document, and
Strikeout text is often used to indicate that text should be deleted. You
can remove Redline markings and Strikeout text by choosing Remove
from the Style menu. See Marking Proposed Changes in Documents in
Chapter 5: Editing Documents.

To apply a text style,

1 Select the text you want to change, or place the insertion point
where you want to begin typing.

2 Choose the text style you want from the Style menu. Or, choose
Other from the Style menu, select each text style you want from the
Character Format dialog box, then click OK.

You can also use the Font bar to change the text style. Refer to The
Feature Bars in Chapter 2: Introducing Corel WordPerfect for more
information.

Do not confuse text styles with formatting styles. Formatting Styles are
commonly used to format long documents, so the headings and text
are formatted consistently. For more information about formatting
styles, see Formatting with Styles in Chapter 15: Saving Time with
Automated Tasks.
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Using the Character Format Dialog Box
Use the Character Format dialog box to:

• Change the font
• Change the font size
• Change the character style
• Choose an underline style
• Change the text color
• Change relative size options
• Change super-/subscript options

1 If necessary, click Font on the Control Bar to display the Font bar.

2 Click Other on the Font bar.

3 Select any options you want in the Character Format dialog box.

For more information about text colors, see Editing Graphics in Chapter
9: Working with Graphics.

4 When the text in the display box looks like you want it to, click OK
to close the dialog box.

Adjusting Space Between Characters (Kerning)
Use the Kerning feature to adjust the spacing between characters.

1 Place the insertion point between the two characters you want to
move closer together or farther apart.

2 Choose Kerning from the Layout menu.

3 Select Move Together or Move Apart.

4 Type a new number in the Points text box.

Since you normally adjust the kerning by very small increments, the
default measurement unit is points. There are 72 points in an inch.

When you change the value, the Kerning dialog box displays the
change.
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5 Click OK to accept the change and close the dialog box.

Tips

• If you have an extended keyboard, you can also change the
kerning by pressing Shift-F1 to move characters together one
point and Shift-F2 to move characters apart one point.

Formatting Lines and Paragraphs
You can change the appearance of your documents by changing the
formatting of the lines and paragraphs.

Corel WordPerfect is a paragraph-oriented program. Most formatting
changes you make (such as changing spacing or columns) start at the
beginning of the paragraph where the insertion point is located and
continue to the end of the document (unless a conflicting change
occurs later in the document).

This section includes:

• Setting Tabs and Indents
• Indenting Text
• Setting Alignment
• Hyphenating Words
• Setting Line Spacing
• Setting Line Height
• Adjusting Leading
• Using Line Numbering
• Adjusting Space Between Paragraphs

Setting Tabs and Indents
Corel WordPerfect automatically sets tabs at regular intervals. For
example, USA English Corel WordPerfect sets tabs at every half inch.
You can set as many as 40 tabs on the Ruler. New tab settings affect
your document from the insertion point to the end of the document or
until you change the settings again.

If you select text before changing tabs and indents, the new settings
affect only the selected area.

Using the Ruler to Set Tabs and Indents
1 Place the insertion point where you want the tab settings to

begin.
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2 If the Ruler is not displayed at the top of the document window,
click Ruler on the Control Bar.

To do this: Do this:

Move a tab Drag the tab marker to a new
location on the Ruler

Remove a tab Drag the tab marker off the
Ruler

Remove all tabs Choose Clear Tabs from the
Tab pop-up menu on the
Layout bar

Change the first line indent Drag the first line indent marker
to a new location on the Ruler

Change margins Drag the margin markers to new
locations on the Ruler

Using the Tabs Dialog Box to Set Tabs and Indents
You can use the Tabs dialog box to set or adjust tab settings with
more precision.

1 Choose Tabs from the Layout menu, or double-click any tab on
the Ruler.

2 Change settings, or select the options you want in the Tabs
dialog box, then click OK.
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Tips

• You can also set a new tab by choosing an option from the Tab
pop-up menu on the Layout bar, then clicking the Ruler in the
position where you want the new tab located. You can set
uniform tabs by typing a relative position in the dialog box,
then typing in the Repeat Every box the interval at which you
want the tabs to appear.

• To copy the tab settings to the Clipboard, click the Copy
Ruler Settings icon on the Layout bar. You can then paste the
settings anywhere in your document or in another document.

Indenting Text
You can choose from a variety of ways to indent text.

To do this: Do this:

Indent the first line of a single
paragraph

Press Tab

Indent the first line of every
paragraph

Drag the first line indent marker
on the Ruler, or use the
Paragraph Format dialog box

Indent every line of a paragraph Choose Indent from the Insert
menu, or press c-Shift-I or
Option-Tab

Indent every line of a paragraph
on both sides of the paragraph

Choose Left/Right Indent from
the Insert Menu, or press c-F5

Indent all but the first line of a
paragraph (create a hanging
indent)

Choose Indent from the Insert
menu, then press Shift-Tab
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Setting Alignment
You can change the alignment of the text on your page using the
Alignment pop-up menu on the Layout bar. You have five options:

1 Place the insertion point where you want the change to begin, or
select the text you want to realign.

The alignment change affects the selected text or the entire paragraph
where the insertion point is located and all subsequent text (unless
another alignment change is encountered later in the document).
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2 If the Layout bar is not displayed, click Layout on the Control Bar.

3 Choose an alignment style from the Alignment pop-up menu on the
Layout bar.

Flush Right
1 To align existing text with the right margin, select the text, then

press Shift-F5 or c-Shift-Z.

Hyphenating Words
Corel WordPerfect normally wraps words that are too long to fit on the
current line to the next line. You can hyphenate words manually, or
you can use the Hyphenation feature. You can choose between
Automatic Hyphenation (Corel WordPerfect places the hyphens for
you) or Auto Aided Hyphenation (Corel WordPerfect lets you place
the hyphen).

Corel WordPerfect Hyphenation
If you want an entire document hyphenated, place the insertion
point in the first paragraph of the document before you turn on
hyphenation. If you want hyphenation turned on as the default for
all new documents, change the Document style. See Formatting
with Styles in Chapter 15: Saving Time with Automated Tasks for
information on changing the Document style.

1 Choose Hyphenation from the Layout menu.

2 Choose Automatic or Auto Aided from the Type pop-up menu.

If you choose Automatic, words are automatically hyphenated using
the hyphenation points contained in words in the dictionary.

If you choose Auto Aided, every time a word needs to be
hyphenated to fit on a line, a dialog box appears so you can place
the hyphen.

Manual Hyphenation
If you want to manually hyphenate a word, insert a soft hyphen by
holding down Command ( c), then pressing the hyphen character
(-). Soft hyphens are dormant unless they are needed because a
word extends past the end of a line of text.

If you want to add a hyphen between two words and do not want
the words separated under any circumstances, insert a hard hyphen
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by holding down Command ( c) and Shift, then pressing the
hyphen character (-). If the hyphenated word is too long to fit on
the line, the whole word will move to the next line.

Tips

• Use the ST Utility to look up the proper hyphenation for a
word. See Looking Up Word Hyphenation in Chapter 13: Using
Language Tools.

Changing the Hyphenation Zone
Corel WordPerfect uses a hyphenation zone (H-Zone) to determine
if words should be hyphenated.

The left edge of the H-Zone starts .694 inches from the right
margin.

The right edge of the H-Zone is directly on the right margin.

If a word starts at or before the left edge of the H-Zone and moves
past the right edge of the H- Zone, the word will be hyphenated.

1 Place the insertion point where you want to begin changing the
H-Zone for the current document.

2 Choose Hyphenation from the Layout menu.

3 Specify new values for the H-Zone.

If you want a smaller H-Zone, type a smaller number in the left text
box. This will cause more words to be hyphenated, and result in
better spacing when text is justified.

If you want a larger H-Zone, type a larger number in the left text
box. This will cause fewer words to be hyphenated and result in
more uneven spacing between words when text is justified.
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The Japanese pop-up menu will be dimmed unless you are using a
Japanese language module.

Setting Line Spacing
Text is always single spaced unless you specify otherwise.

1 Place the insertion point in the paragraph where you want the line
spacing change to begin, or select the text you want to change.

2 Choose a different line spacing from the Line-Spacing pop-up menu
on the Layout bar. Or, if you want to use any other type of line
spacing, choose Other from the Line Spacing pop-up menu on the
Layout bar, select another type, then click OK.

Setting Line Height
Normally, line height is adjusted according to the font size you are
using. For example, a 12-point Helvetica font uses a 14-point line
height.

You can specify a fixed line height. Adjusting line height does not
change the height of the text, so be careful that you do not allow too
little space for the text.

1 Place the insertion point in the paragraph where you want the
change to begin, or select the text you want to change.

2 Choose Other from the Line Spacing pop-up menu on the Layout
bar.

3 Click one of the four radio buttons, or type a new line height in the
Fixed At text box.

Tips

• You can change the unit of measurement by clicking the
abbreviation next to the Fixed At text box, then choosing
another unit of measurement from the Line Spacing pop-up
menu.
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Adjusting Leading
Leading is the space between the bottom of the longest descender in a
line and the top of the highest ascender in the next line. You can use
the Leading feature to change the space between lines.

1 Place the insertion point where you want to begin changing the
leading, or select the text you want to change.

2 Choose Other from the Line Spacing pop-up menu on the Layout
bar.

3 Click Automatic or Fixed At under Leading.

If you click Automatic, Corel WordPerfect will use the leading built
into the font (or fonts).

If you click Fixed At, you can specify the number of points you want
between lines by typing a value in the text box. You can enter a
negative number to decrease the leading between lines.

4 Click OK.

Using Line Numbering
You can place numbers at the beginning of every line in your
document, or specify which lines you want numbered.

1 Place the insertion point where you want line numbering to begin,
or select the text you want to number.

2 Choose Line Numbers from the Layout menu.

3 Select the options and make the changes you want in the dialog box,
then click OK.
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Adjusting Space Between Paragraphs
Use the Paragraph Layout dialog box to change the space between
paragraphs.

1 Place the insertion point where you want the change to begin, or
select the text you want to change.

2 Choose a setting from the Paragraph Spacing pop-up menu on the
Layout bar.

3 If you want to specify a different spacing than appears in the pop-up
menu, choose Other from the Paragraph Spacing pop-up menu on the
Layout bar, then specify a new Space Between Paragraphs value.

4 Click OK.

Formatting Pages
You can change the appearance of your document by changing paper
settings and margins, centering text top to bottom on a page, and so
forth.

This section includes:

• Setting Paper Size and Orientation
• Changing Margins
• Centering Text on a Page
• Keeping Text Together

Setting Paper Size and Orientation
You can use the Page Setup dialog box to change the paper size and
page orientation.

The Page Setup dialog box is part of the Macintosh System and varies
according to the version of the system software you are using and the
printer you have selected. See your Macintosh owner's manual for
more information.

1 Choose Page Setup from the File menu.

2 Specify the settings you want, then click OK.

The settings you make affect only the active document and are saved
with the document.
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Tips

• If you have QuickDraw GX printing (available with System
7.5 or later), you can use Custom Page Setup to specify
different settings for each page. In other words, you can set up
one page in your document to print a chart in landscape
orientation while the rest of your document is in portrait
orientation. See Choosing Page Setup Options in Chapter 8:
Printing Documents for more information.

Common Paper Sizes
The following table lists some common paper sizes.

Paper Type Dimensions

US Letter 8 1/2" by 11"

US Legal 8 1/2" by 14"

A4 Letter 8 1/4" by 11 2/3"

B5 Letter 9 8/10" by 7"

Tabloid 11" by 17"

A3 Tabloid 11 7/10" by 16 ½”

Business Envelope 4 1/8" by 9 1/2"

Paper Orientation
You can choose between Portrait (text prints across the width of
the page) and Landscape (text prints across the length of the page)
page orientations. The orientation you select immediately affects
the entire document.

If your Macintosh is set up for QuickDraw GX printing, you can
change paper orientation page-by- page by choosing Custom Page
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Setup from the File menu. (For example, page 1 of your document
could use portrait orientation, and page 2 could use landscape
orientation.) Choosing Page Setup Options in Chapter 8: Printing
Documents for related information.

Changing Margins
Although you can easily change the left and right margins by dragging
the margin markers on the Ruler, you can use the Margins dialog box
to adjust the left, right, top, and bottom margins.

You can also change the binding offset to adjust the margins for facing
pages of a document that is to be bound.

1 Choose Margins from the Layout menu, or double-click a margin
marker on the Ruler.

2 Specify new margin settings in the margin text boxes.

Tips

• You can change the unit of measurement by clicking its
abbreviation, then choosing another unit of measurement from
the pop-up menu.

• LaserWriter printers have an unprintable zone of 1/2 inch
around each edge of the page. If you are using a LaserWriter
printer, and you set margins less than 1/2 inch from the edge
of the paper, some text will not be printed. You can change
the width of the unprintable zone to 1/4 inch if you choose
Page Setup from the File menu, click Options, then click the
Larger Print Area checkbox.

Binding Width
If you need to print a double-sided document and want to allow
extra space for binding,

1 Choose Page Setup from the File menu.

2 Type the amount you want the margin adjusted on facing pages
in the Binding Width text box.
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Tips

• You can change the unit of measurement by clicking its
abbreviation, then choosing another measurement from the
pop-up menu.

• The value you type will be added to the width of the left
margin on odd-numbered pages and of the right margin on
even-numbered pages. For example, if you currently have 1-
inch margins and you type .5 in the box, the left margin will be
adjusted to 1.5 inches on the first page, the right margin to 1.5
inches on the second page, and so forth. The first page is an
odd-numbered page unless you change the page numbering.

Back Tab
Occasionally you may need to place text, such as a heading or a
graphic, to the left of the left margin. You can use Back Tab to do
this without resetting the margin.

1 Place the insertion point at the left margin.

2 Choose Back Tab from the Insert menu.

The insertion point and any text or graphics to the right of the
insertion point move one tab to the left.

Tips

• You can move the first-line indent to the left of the margin if
you want the first line of each paragraph to “hang” to the left
of subsequent lines in each paragraph.

Centering Text on a Page
You can easily center text between the top and bottom edges of the
page. This is an easy way to center titles, short letters, and other text
that needs to be centered vertically.

Do not leave any blank lines before or after the material you want to
center unless you want those lines centered as well. (If you include
blank lines, the text will not appear centered.)

1 Place the insertion point anywhere on the page.
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2 Click the Center Page icon on the Layout bar.

When you use Center Page, you will not see a change in the document
window. If you want to see how the centering will look on the printed
page, choose Print Preview from the File menu.

Keeping Text Together
Keeping Selected Lines Together
Sometimes you may want to keep a block of text together on the
same page.

1 Select the text you want to keep together.

The selection can include anything you see in a document window.

2 Choose Keep Together from the Layout menu.

3 Click the Keep Selected Lines Together check box, then click
OK.

Tips

• If any part of the block needs to move to the next page, the
entire block moves to the next page.

• You can also keep lines of text together by selecting them,
then clicking the Block Protect button on the Layout bar.

• You can separate a protected block by inserting a hard page
break (c-Return).

Keeping a Specified Number of Lines Together
Use this feature to prevent a specified number of lines from being
separated by a page break. This feature is different from the Keep
Selected Lines Together feature in that it keeps together a specified
number of lines, not a block of selected text.

1 Place the insertion point at the beginning of the first line of the
group of lines that you want to keep together.

Corel WordPerfect will start counting at this line.

2 Choose Keep Together Next n Lines checkbox, then specify the
number of lines you want to keep together.

Make sure you count blank lines as well as lines of text. However,
when lines have extra white space between them (for example,
double-spaced text), do not count extra space between lines.
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3 Click OK.

The lines you keep together must all have the same height. (They
will have the same height if you use the same point size or if you
define a fixed line height.) When you keep lines together, Corel
WordPerfect calculates the height of the first line, multiplies it by
the number you specify, then keeps that amount of space together.
If the first line is a different size than the other lines, Corel
WordPerfect may reserve the wrong amount of space.

Widow/Orphan Control
A widow is the last line of a paragraph that appears by itself at the
top of a page. An orphan is the first line of a paragraph that appears
by itself at the bottom of a page.

Use the Widow/Orphan Control feature to adjust your document so
that at least two lines appear together at the top and bottom of a
page.

1 Place the insertion point where you want to begin
Widow/Orphan control.

2 Choose Keep Together from the Layout menu.

3 Select the Widow/Orphan Control check box, then click OK.

You can turn Widow/Orphan Control on and off in a document as
many times as you want.

Dormant Returns Enabled
With the Dormant Returns Enabled checkbox selected, a Return
that appears alone on a line at the top of a page beginning with a
soft page break is replaced by a dormant return so that an unwanted
blank line is not inserted at the top of a page.

Using Make It Fit
Use Make It Fit to automatically shrink or expand a document to fill a
specified number of pages. For example, suppose you have a resume
with three lines of text that go onto a second page. Instead of deleting
important text or repeatedly adjusting the margins or line spacing, you
can use Make It Fit to automatically adjust margins, font size, or line
spacing, so the resume will shrink to one page.

Using Make It Fit
1 In an open document, choose Make It Fit from the Layout menu.

2 Specify the number of pages you want the document text to fill in
the Desired number of pages box. The number can be greater than,
equal to, or less than the current number of pages.

3 Select the items you want automatically adjusted, then click OK.
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When Make It Fit is finished, you can return the document to its
original state by choosing Undo from the Edit menu.

Using Columns
You can create from 2 to 24 columns in Corel WordPerfect. You can
adjust the spacing between columns and use precise measurements to
change the spacing and margins.

This section includes:

• Types of Columns
• Column Concepts
• Setting Up Columns
• Typing in Newspaper Columns
• Typing in Parallel Columns
• Typing in Extended Columns
• Joining Adjacent Columns
• Creating Column Borders
• Turning Off Columns

Types of Columns
There are three types of columns available in Corel WordPerfect.

Newspaper Columns
Newspaper columns are used for text that flows from the bottom of
one column to the top of the next. This style is used most
frequently for newsletters, newspapers, tabloids, and brochures.
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Parallel Columns
Parallel columns are used for text you want to place in side-by-side
columns, such as scripts, charts, tables, and inventory lists.

Each row of columns across a page is designed to stay together. If
one column in a row is longer than another, all the columns adjust
in length. If a column becomes so long it moves across a page break,
the entire row of columns moves to a new page.

Extended Columns
Extended columns can be used like parallel columns, except that
text in any column can continue across a page break without
moving the entire row to a new page.

Column Concepts
Before you begin creating columns, you should know some basic
terminology.

Gutter
A “gutter” is the white space between the right margin of one
column and the left margin of the next column. You can adjust the
gutter by changing the column margins in the Column Format
dialog box, or by dragging the column margin markers on the Ruler.
When you use evenly spaced margins, Corel WordPerfect uses .25-
inch gutters.

Set
A “set” of columns begins when you change the number or type of
columns you are using. It ends when you move to the last column
on the right side of the page, insert a hard column break, and
change the number or type of columns.
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Row
A “row” of columns begins with the column at the left margin and
ends with the column at the right margin. A set of columns can
contain a single row or multiple rows.

Column Format Dialog Box
To open the Column Format dialog box,

1 Choose Other from the Columns pop-up menu on the Layout bar.

Setting Up Columns
You can set up columns before you start typing, or you can format
existing text with columns. You can change the number and style of
columns as many times as you like on a page or in a document.

1 Place the insertion point where you want columns to begin, or select
the text you want to place in columns.

If you place the insertion point in the middle of an existing paragraph,
the columns will begin at the beginning of that paragraph.

2 Choose Other from the Columns pop-up menu on the Layout bar.

3 Select the options you want, then click OK.

Tips

• If you want to use newspaper columns, you can also choose the
number of columns you want from the Columns pop-up menu
on the Layout bar.
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Moving through Columns
Although you can move through columns by simply clicking and
scrolling, you can move to a column on another page more quickly
by using the Go To command on the Edit menu. Choose any of the
options from the Column pop-up menu. The “No Change” option
lets you move to a new page, yet stay in the same column.

Typing in Newspaper Columns
1 Type the text you want in the first column.

When your text reaches the bottom of the page, the insertion point
moves to the top of the next column, so you can keep typing. When
you fill the last column on the page, the insertion point moves to the
left margin of the next page.

2 If you do not want to fill an entire column with text, insert a column
break by choosing Column Break from the Insert menu or pressing
c-Shift-Return.

The insertion point moves to the next column.

Typing in Parallel Columns
Text you type in parallel columns is grouped across the page in rows.

1 Type the text you want in the first column.

This column cannot be more than one page in length.

Tips

• If you want a column to be more than a page long, use
Extended columns. See Typing in Extended Columns below.

2 Choose Column Break from the Insert menu, or press c-Shift-
Return.

The insertion point moves to the top of the next column to the right.

3 Continue to type in each column and insert column breaks until you
reach the last column on the right side of the page.

Typing in Extended Columns
You can type in extended columns exactly as you would in parallel
columns. However, when you reach the bottom of the page in any
column, text continues across the page break without moving the
entire row to the new page.

Extended columns are useful for documents such as scripts and for
tables or charts that are too large to fit on a single page.
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Joining Adjacent Columns
To join the text of adjacent parallel or extended columns,

1 Place the insertion point at the beginning of a column.

2 Press Delete (Backspace on some keyboards).

The column break is deleted, and the text in every column of the set
moves one column to the left.

Creating Column Borders
You can turn on a border before you begin typing, or you can add the
border after you have finished typing in columns.

1 Place the insertion point in the set of columns you want the border
to surround. Or, if you want to limit the border to one or more rows,
select any amount of text in the row(s).

2 Choose Borders from the Layout menu, then choose Column.

3 Select options, or change any settings in the dialog box to create the
border, then click OK.

Turning Off Columns
1 Place the insertion point at the end of the last line of text you want

in columns.

2 Choose Column Break from the Insert menu, or press c-Shift-
Return.

Repeat step 2 until the insertion point is beneath the last row of text in
the first column.

3 Choose No Columns from the Column pop-up menu on the
Layout bar.
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Adding Borders, Lines, and Shading
You can use the Borders dialog boxes to create borders around
characters, paragraphs, tables, pages, and columns. You can also fill the
area inside the borders to create shading.

For information about creating a border or frame around a graphic, see
Graphics Basics in Chapter 9: Working with Graphics.

This section includes:

• Border Concepts
• Creating Borders

Border Concepts
Lines
You can create lines by creating a border, then turning off the lines
you do not want to appear. For example, if you create a paragraph
border, then select only Top, a line will appear above that
paragraph. The Paragraph Borders and the Column Borders dialog
boxes have an option to create lines between paragraphs and
columns.

Character Borders
You can add a border to any amount of selected text, or you can
define a character border before you begin typing so that any text
you type is surrounded by the border.

Paragraph Borders
You can create a border around the paragraph where the insertion
point is currently located and any subsequent text, or you can limit
a border to one or more paragraphs by selecting any text in the
paragraph(s) you want the border to surround.

Select the Between checkbox in the Paragraph Border Style
dialog box to create a solid line between each paragraph.

Table Borders
Using the Table bar, you can create a border around an entire table
or around selected cells within a table. See Using Tables in Chapter
4: Creating Documents for information about table borders.

Page Borders
You can create a border around the page where the insertion point
is currently located and any subsequent pages, or you can limit a
border to one or more pages by selecting any text on the pages you
want the border to surround.

If you want to limit the border to specific pages, insert a hard page
break before and after those pages. The border will be contained
inside the hard page breaks.

Chapter 6 Formatting Documents 209



Column Borders
You can create a border around the set of columns where the
insertion point is located and any subsequent columns, around a
single set of columns, or around a single row in a set of columns.

Select the Between checkbox in the Column Border Style dialog
box to create a solid line between each column.

Creating Borders
1 Position the insertion point at the character, paragraph, page, or

column around which you want to create a border. Or, select the
text of the character, paragraph, page, or columns around which you
want to create a border.

2 Choose Borders from the Layout menu, then choose Character,
Paragraph, Page, or Column.

The Borders dialog box you indicated appears.

3 Select any options you want from the dialog box.

The dialog box options will vary according to the type of border you
are creating.

4 Click OK.

The border settings remain in effect for the selected text or the current
document only.

Using Formatting Codes
As you create a document in Corel WordPerfect, the windows show, as
closely as possible, how your document will look on the printed page.
There are no codes or special symbols to clutter your document.
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However, sometimes it is helpful to see the hidden codes Corel
WordPerfect uses to format your document. You can use codes to
format your document and to find and correct mistakes.

This section includes:

• Opening and Closing the Codes Window
• Showing and Hiding Paragraph Marks
• Moving through Codes
• Finding and Deleting Codes

Opening and Closing the Codes Window
1 Choose Show Codes from the Edit menu.

2 When you want to close the Codes window, choose Hide Codes
from the Edit menu.

Tips

• To find out what format or function a code represents, choose
Find Code from the Edit menu and scroll through the
alphabetical list of codes.

Showing and Hiding Paragraph Marks
In addition to displaying the Codes window, you can display common
codes in your Document window, including tabs, hard returns, and
spaces.
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1 Choose Show ¶ from the Edit menu.

2 When you want to hide the paragraph marks, choose Hide ¶ from
the Edit menu.

Moving through Codes
You can move through the Codes window just like you move through
the Document window. When you use the mouse and arrow keys to
position the insertion point in your document, the vertical bar moves
to the corresponding location in the Codes window. You can also use
the mouse to point directly to areas in the Codes window.

Finding and Deleting Codes
1 Place the insertion point where you want the search to begin.

2 Choose Find Code from the Edit menu.

3 If you want to search from the insertion point to the beginning of
the document, select Backward in the Direction pop-up list.

4 Select a code from the list box.

5 Click Find (or Remove All if you want to remove every occurrence
of the code without stopping at each one).

6 Click Remove or Remove then Find.

If you click Remove then Find, Corel WordPerfect removes the code,
then finds the next occurrence of the code.
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CHAPTER 7
.

Saving and Managing
Documents

Filing
To perform filing tasks such as opening folders and documents,
changing disks, and saving documents, you need to know how to use
directory dialog boxes.

Using Directory Dialog Boxes
From directory dialog boxes you can open and save files, name files,
create directories where you can place files, and more.

1 Click Desktop to display the names of other disks (and items on the
desktop).

If you do not have System 7.0 or higher, the directory dialog boxes
have a Drive button instead of a Desktop button; click Drive.

If some files and folders do not fit in the list box, use the scroll arrows
to display the rest of the list.
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2 Double-click each folder you want to open to continue through the
hierarchy of folders. Or, if you want to open a folder or document
that is at a higher level of the hierarchy, choose a higher level from
the Directory pop-up menu.

3 Continue using the Directory pop-up menu and list box until you
locate the folder or file you want.

The Show pop-up menu allows you to limit the files and folders that
appear in the list box to specific types of files. If you want to see all
types of files, choose All from the Show pop-up menu.

4 If you are opening a document, select the document name in the list
box, then click Open. Or, if you are saving a document, make sure
you have opened the folder in which you want to save the
document, type a name in the Save Document As text box, then
click Save.

Tips

• You can set Corel WordPerfect to show a specific folder each
time you open a directory dialog box by setting a default folder
in Preferences. See Setting Up Default Folders in Chapter 16:
Customizing Corel WordPerfect.

Saving Documents
You should save your documents often as you work. If a power failure,
system error, or some other problem occurs while you are working on a
document, information can be lost. Saving the active document
frequently helps to protect your information from accidental loss.

Tips

• Corel WordPerfect has several convenient backup options to
protect your documents. See Backing Up Documents later in
this chapter.

Save and Save As
1 Choose Save or Save As from the File menu.

The first time you choose Save to save a document, the Save As dialog
box appears so you can name the document and choose the folder or
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disk where you want to save it. Each subsequent time you choose Save,
the active copy replaces the copy on disk.

Use the Save As command to save a copy of the active document
without replacing the original, to change the filename, or to save it to a
different loction.

2 Type a name in the Save Document As text box.

The name can include any characters except a colon (:). If you are
using Corel WordPerfect on an A/UX system, the filename is limited to
14 characters and spaces, and you cannot use the slash (/) character.

3 If needed, use the directory pop-up menu or the list box to locate
and open the disk and folder where you want to save the document.

4 If you want to save the document in a format other than Corel
WordPerfect format, choose a format from the Format menu.

If you plan to do this: Use this format:

Use the document primarily in
Corel WordPerfect 3.5
Enhanced for Macintosh

Corel WordPerfect 3 or Corel
WordPerfect 3 Compressed

Save the document as a
template

Corel WordPerfect 3 Template

Use the document in another
program

Corel WordPerfect 3 until you are
ready to transfer the document to
the other program, then save it in
the appropriate format

If desired, you can use the Retain pop-up menu to save only the part of
the document you want. You can choose to save the entire document,
text and attributes only, graphics only, and so forth.

5 If you want to save your document with a password, select the
Password Protect check box.

6 Click Save.

If you selected the Password Protect option, the Password dialog box
appears. Type the password for your document, then click OK. Retype
the password (to guard against spelling errors), then click OK. For
more information about using passwords in Corel WordPerfect, see
Adding Password Protection later in this chapter.

The document is saved on the active disk. A copy remains open, so
you can continue to work with it.

Each additional time you choose Save from the File menu, the active
document (with any changes you have made) replaces the document
on disk.
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Document Formats
You can save documents in several formats. The Format pop-up menu
contains choices that may vary depending on the conversions you have
installed in the Corel WordPerfect: Conversions folder.

You can save documents in the following formats:

Templates
You can use a Template file as a base for other documents in Corel
WordPerfect 3.5 Enhanced. When you open a template file, an
untitled copy of the document opens. When you add text or
graphics and then choose Save, the Save As dialog box appears, so
you can choose a name, folder, and disk for the document. The
original template file remains unchanged.

RTF
Export Rich Text Format (RTF) is recognized by many MacOS
applications. Save your document in RTF if you want to use it in a
program that does not recognize Corel WordPerfect 3.5 Enhanced
format but does recognize RTF.

Text Export
Use the Text Export format when you want to save text without
any formatting. Documents saved as text can be opened in most
other applications and transferred to many operating systems.

User Dictionary
Use the User Dictionary format when you want to save a list of
words as a supplement to the Corel WordPerfect Dictionary. See
Checking Spelling in Chapter 13: Using Language Tools for more
information about creating user dictionaries.

Corel WordPerfect 3 Compressed
Use Corel WordPerfect 3 Compressed format when you want to
save a document while conserving the most disk space possible.

Corel WordPerfect 5.0, 5.1, 6.0, 6.1
Use Corel WordPerfect 5.0, 5.1, 6.0 or 6.1 formats when you are
preparing to transfer a document to other Corel WordPerfect
platforms (such as DOS, Windows, UNIX, VAX, NeXT, or DG).

XTND
The XTND Export is provided for use with conversions from other
software companies.
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Tips

• If you used the Standard Installation to install Corel
WordPerfect (or if you installed the conversions during a
custom installation), the conversions are in place. If you did
not use the Standard Installation, you can install the
conversions separately. See the Installation ReadMe file in the
Corel WordPerfect: Documentation folder for instructions.

Transferring Documents to Another Platform
1 Save the document in the appropriate format.

2 For example, if you want to transfer a Corel WordPerfect Macintosh
document to Corel WordPerfect 6.1 (or higher) for Windows,
choose the WP 6.0, 6.1 Export format when you save the document.

3 Transfer the document from the Macintosh to the other platform via
disk. Or, place the file on a network drive that is accessible to both
platforms, or transfer the file via modem using the appropriate
modem software.

Tips

• If you have an electronic mail program such as Novell®

GroupWise™, you can also transfer documents across
platforms using e-mail.

• Instructions for transferring files vary according to the method
you use and the platform involved. You may need to consult
the manuals associated with your network, modem, or transfer
software.

Transferring Documents on Disk
If you use System 7 Pro or later with a Macintosh SuperDrive™ (a
drive that reads both Macintosh and DOS-formatted disks), Macintosh
PC Exchange allows you to save or copy files directly to DOS disks.

If you do not have Macintosh PC Exchange, you can use Apple File
Exchange (an application provided by Apple Computer, Inc.) to
transfer files on disks.

To use Apple File Exchange with Corel WordPerfect,

1 Double-click the Apple File Exchange application icon.
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2 Insert a DOS-formatted disk in a Macintosh drive that will read a
non-Macintosh disk.

If your Macintosh will not accept a non-Macintosh disk, see your
Apple dealer for information about hardware that will allow you to
transfer disks.

3 Deselect any options that are selected in the Mac to MS-DOS
menu.

4 Select the document you want to convert in the list box on the left,
then click Translate.

5 A translated copy of the file appears in the right list box and is
stored on the disk.

6 Choose Quit from the File menu to quit Apple File Exchange and
eject the disk.

7 Insert the disk in a drive on the desired computer, open the
appropriate version of Corel WordPerfect, then open (or retrieve)
and save the document.

Tips

• For information about other methods of transferring files on
disks, see your Apple dealer.

Tips for Converting Documents
Because of differences between MacOS and other operating systems,
documents may appear differently on other platforms than on MacOS.

For best results in converting documents to other platforms, we
recommend the following:

• Use LaserWriter® fonts such as Times or Helvetica.

• Use font attributes such as bold rather than font types such as
Helvetica Bold.

• Avoid setting tabs at the extreme right side of the page.

• Avoid using the following features: borders, landscape
orientation, kerning, bar tabs, and watermarks.

• When possible, create headers or footers at the top of the page
where you want them to appear. Because text may wrap
differently after converting, you may want to place a hard page
break before the header or footer.

The Corel WordPerfect application contains several internal character
maps to assist in converting symbols and other special characters.
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For more detailed information about the formatting that does and does
not convert, open the Conversions Read Me document in the Corel
WordPerfect: Documentation folder.

More Information About Saving
Disk Full Message
If there is not enough space left on the active disk to save the
document, an alert box tells you the disk is full. You can either use
another disk that is not full, or delete some other documents to
make room for the active document. See Deleting Documents or
Folders later in this chapter for more information.

Retain
You can use the Retain pop-up menu (in the Save As dialog box) to
choose parts of the document you want to save. You can save the
entire document, text and attributes only, graphics only, and so
forth.

Backing Up Documents
When you back up your documents, you create additional copies for
use in case the originals become damaged. Because electronic data can
be damaged by power failures, magnetic fields, system errors, dust,
direct sunlight, or static electricity, it is important to back up your
documents. Backing up your documents helps protect them against
accidental loss.

You can use several methods of backing up, including manual backup,
Automatic Backup, and Original File Backup. We recommend that
you:

• Back up all important documents manually by saving your work
frequently.

• Save extra copies of your work on an alternate disk. For
information about saving your documents, see Saving Documents
earlier in this chapter.

• Use Automatic Backup whenever you use Corel WordPerfect.

• Use Original File Backup when you are concerned about
inadvertently saving changes you do not want.

Using Automatic Backup
The Automatic Backup feature makes a backup copy of the active
document every 15 minutes (or as often as you specify). If you have
several documents open at the same time, Corel WordPerfect creates a
backup file for every document that is active long enough for a backup
copy to be created.
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Automatic Backup is a safety feature—it is not a substitute for saving
your documents.

When you quit Corel WordPerfect properly, the backup copies are
deleted. But if a power failure or some other problem causes you to
restart your computer while Corel WordPerfect is running (or if you
turn off your computer without quitting Corel WordPerfect), the
backup files are saved in the System Folder: Preferences: Corel
WordPerfect folder. The next time you start Corel WordPerfect, the
backup alert box appears.

If you click Open, the backup files are opened into untitled windows
and are deleted from the System folder. You can then save and name
each document separately, or you may close the untitled window
without saving changes if you have a more recent copy.

Changing Automatic Backup Settings
You can change the number of minutes between automatic backups
or disable Automatic Backup altogether by using the Environment
dialog box.

1 Choose Preferences from the Edit menu, then click
Environment in the Preferences window.

2 If you want to change the number of minutes between backups,
type a new number in the text box. Or, if you want to turn off
Automatic Backup, deselect the Backup Every ... Minutes
check box.

Using Original File Backup
When Original File Backup is turned on, Corel WordPerfect saves two
copies of a document when you choose Save. The active document
(with any changes you have made) is saved with its original name, and
a copy of the document on disk (without the most recent
changes)—that would have been replaced in normal save—is saved
with the word “Backup” added to its name.

Because this method of backup uses up disk space and creates extra
documents, we recommend that you use Original File Backup only
when you are concerned about inadvertently saving changes you do
not want.
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To turn on Original File Backup,

1 Choose Preferences from the Edit menu, then click Environment
in the Preferences window.

2 Select the Original File Backup check box, then click OK.

Each time you save a document, the previous version of the document
(without the most recent changes) is saved with the word “Backup”
added to its name. These backup files remain even after you quit Corel
WordPerfect.

Closing Documents
To close the active document,

1 Choose Close from the File menu. Or, click the close box in the
upper-left corner of the Document window.

If you did not save the most recent changes to the document, an alert
box appears. If you click Save and the document has not been saved
before, the Save As dialog box appears, so you can name and save the
document.

Tips

• You can also press c-W to close a document.

• You do not need to close a document before you open another
document. Corel WordPerfect lets you have as many
documents open at the same time as the memory of your
computer allows.

Cycling Document Windows
If you have more than one document open, you can use the Cycle
Windows pop-up menu to display an open document window or to
arrange the open document windows in a tile formation (side-by-side),
or a cascade (overlapping) formation.

Displaying an Open Document
1 Choose Next Window from the pop-up menu on the title bar of

the Document window. Or, choose the name of the open document

from the pop-up menu.

The next window or the document you selected moves to the front.
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Tips

• You can also click any part of a visible window to activate that
document and bring it to the front.

Tiling and Cascading Document Windows
When you have more than one document open at a time, Corel
WordPerfect normally arranges them in a cascade arrangement
(overlapping).

To tile open document windows (side-by-side),

1 Choose Tile Windows from the pop-up menu.

To cascade open document windows (overlapping),

2 Choose Cascade Windows from the pop-up menu.

Deleting Documents or Folders
Outside of Corel WordPerfect, you can delete a document or folder
from the desktop by dragging it to the Trash, then choosing Empty
Trash from the Special menu.

When Corel WordPerfect is open, you can delete documents and
folders from the Open dialog box.

1 Choose Open from the File menu.

2 Select the document or folder you want to delete.

3 Choose Delete from the File or Folder menu in the dialog box.

4 To close the dialog box, click Cancel.

Tips

• Cancel only closes the dialog box; it does not cancel the
deletion.

• From within Corel WordPerfect, you can delete a folder only
if it is empty. To find out if a folder is empty, double-click the
folder in the list box, then choose All from the Show pop-up
menu. If the list box shows that the folder is not empty, you
must either move or delete its files before deleting the folder.
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Copying, Moving, or Renaming Documents or Folders

Copying Documents
1 Choose Open from the File menu.

2 Select the document you want to copy from the list box.

3 If the document you want to copy does not appear in the list box,
use the Directory pop-up menu, the list box, or the Show pop-up
menu to locate the document you want. For more information about
using directory dialog boxes, see Filing at the beginning of this
chapter.

4 Choose Copy from the File menu in the dialog box.

5 Type a name for the new document in the File Name text box.

6 Using the Directory pop-up menu or list box, open the folder or disk
where you want to save the new copy of the document.

7 Click Save.

Copying Folders
To copy a folder in Corel WordPerfect, create a new folder, then copy
each of the files into the new folder. See Creating New Folders later in
this section and Copying Documents or Folders above.

To copy a folder outside of Corel WordPerfect, hold down Option
while you drag the folder you want to copy to a different window on
the desktop.

Moving Documents or Folders
To move a document to a different folder or disk, copy the document
to a new location, then delete the original document. See Copying
Documents or Folders above and Deleting Documents or Folders earlier in
this section.

To move a folder, create a folder in a new location, copy the
documents from the original folder to the new folder, then delete the
original documents and folder.

To move a document or folder outside of Corel WordPerfect, drag the
document or folder icon to a new location on the desktop.

Renaming Documents or Folders
1 Choose Open from the File menu.

2 Choose Rename from the File or Folder menu in the dialog box.

3 Type a new name in the Rename To text box, then click OK.
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Creating New Folders
To create a new folder when Corel WordPerfect is open,

1 Choose Open from the File menu.

2 If you want to create a new folder in a location other than the open
folder or disk, use the Directory pop-up menu or list box to open the
folder or disk you want.

3 Choose New from the Folder menu in the dialog box.

4 Type a name for the new folder in the New Folder Name text box.

5 Click OK.

Corel WordPerfect creates a new folder, and the Open dialog box
remains open. The new folder appears in the list box. Because the list
box is arranged alphabetically, you may need to scroll through the list
box to see the new folder.

6 To close the dialog box, click Cancel.

Getting Information about Documents or Folders
Corel WordPerfect provides several ways of getting information about
documents and folders.

To find this information: Use this command:

Date created (document or folder) Info

Date last modified (document or folder) Info

Size (document) Info

Program version used to save (document) Info

Creator designation and file type
(Document)

Info

Number of files and folders (folder) Info

Number of characters and words Word Count

Number of lines and sentences Word Count

Number of paragraphs and pages Word Count

Average word length Word Count

Average and maximum words per sentence Word Count

Using the Info Command
Use the Info command to find the following types of information:

• Date a document or folder was created
• Date a document or folder was last modified
• Size of a document
• Program version used to save a document
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• Creator designation or file type of a document
• Number of files and folders in a folder

1 Choose Open from the File menu.

2 In the list box, select the document or folder you want to get
information about.

3 Choose Info from the File or Folder menu in the dialog box.

A dialog box appears, showing information about the selected
document or folder.

Using Word Count
The Word Count command displays the following information about
the active document:

• Number of characters and words
• Number of lines and sentences
• Number of paragraphs and pages
• Average word length
• Average and maximum number of words per sentence

1 Make sure the document you want to get information about is the
active document.

2 Choose Word Count from the Tools menu.

The dialog box shows the status of the document as it is on the screen,
not as it was last saved on disk.

Tips

• Spaces, tabs, and returns are counted as characters.

• Blank lines are counted as lines.

• A paragraph is anything that ends with a hard return (or
paragraph mark), hard page break, or hard column break.

• A word is any group of characters set off by a tab, indent,
space, or punctuation on either side.

• A sentence is any group of words followed by a period,
question mark, or exclamation point.

• A page can end with a soft page break or a hard page break.
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Finding Documents or Folders

Finding Documents or Folders by Name
Use Apple's Find command, outside of Corel WordPerfect, when you
want to find a document or folder by its name.

1 At the desktop (outside of Corel WordPerfect), choose Find from
the File menu.

2 Type the name of the file or folder you want to find, then click Find.

The Finder stops at the first file or folder with a name that contains
the text you typed.

3 To continue searching, choose Find Again from the File menu.

Finding Documents by Content
Use the Word Search feature to find a document that contains a
specific word or phrase.

1 Choose Open from the File menu.

2 Open the folder you want to search.

3 Choose All Documents from the Search menu in the dialog box.
Or, select the file in the folder you want to search, then choose
Selected Document from the Search menu in the dialog box.

Corel WordPerfect searches the documents in the list box for that
word or phrase but does not search inside any folders in the list box.

If you chose Selected Document rather than All Documents, Corel
WordPerfect will search only the selected document in the list box.

4 Type the word or phrase you want to search for.

The word or phrase must match character for character, including
spaces (although uppercase and lowercase characters do not need to
match).

5 When the search is complete, click OK.

If you chose to search all documents in the folder, the Open dialog
displays the names of the files that contain the search word or phrase.

If you want to redisplay the other document names in the list box,
choose Documents or All from the Show pop-up menu.

Tips

• For information about finding text within an open document,
see Searching for Text in Chapter 5: Editing Documents.
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Adding Password Protection
When you assign a password to a document, no one can open or print
the document without entering the password.

Because you cannot open a password-protected document without the
password, it is important that you choose a password that will be easy
for you to remember.

Assigning Passwords to Documents
1 Choose Save As from the File menu.

2 Select the Password Protect check box.

3 Specify a document name and directory as needed, then click Save.

As you type, apples (nnn) appear in place of characters and spaces.
The password can contain as many as 59 characters or spaces,
including any numbers and symbols that are on the keyboard.

4 Click OK.

5 Type the password a second time, then click OK.

Tips

• If you want to password-protect all new documents, choose
Preferences from the Edit menu, then click the Environment
icon. Choose Password Protect from the Options menu in the
Environment dialog, then click OK.

Opening Password- Protected Documents
1 Choose Open from the File menu.
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2 Select the name of the document you want to open, then click
Open.

3 Type the password, then click OK.

If you enter the wrong password, you will be given another chance to
type the correct password.

Removing Passwords from Documents
1 Open the document.

You will need to type the password and click OK to open the
document.

2 Choose Save As from the File menu.

3 Make sure that the Password Protect check box is not selected,
then click Save.

4 Click Replace to replace the existing file.

Because you did not change the folder or disk and did not change the
name of the document, Corel WordPerfect replaces the password-
protected version of the document with a copy that does not have a
password.
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CHAPTER 8
.

Printing Documents

Choosing a Printer
Before you can print a document, you need to choose a printer. (For
instructions on installing a printer and connecting it to your Macintosh,
see your printer manual or your Macintosh owner's manuals.)

If you use a system version prior to 7.5, use the Chooser to choose a
printer. If you use System 7.5 or later, use the Chooser to create a
desktop printer, then use the Print dialog box to choose a desktop
printer.

1 Select Chooser from the n menu, then click a printer icon in the
upper-left corner of the dialog box.

The dialog box varies slightly according to the system version you have
installed on your Macintosh.

The available printers appear in the Printer list box on the right side of
the dialog box.

If you do not see a printer icon or any available printers in the list box,
refer to your Macintosh manual for information on setting up a printer, or
contact your network administrator if your Macintosh is on a network.

2 Select the printer you want to use in the Printer list box, then click
the close box to close the Chooser. Or, if you have QuickDraw GX
printing (available with System 7.5 or later), click Create to create a
desktop printer. Refer to your Macintosh manual or contact your
system administrator for more information about desktop printers.
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Tips

• If you have QuickDraw GX printing and have created a
desktop printer, use the Print dialog box to choose the printer
for a document. For more information, see Printing Documents
later in this chapter.

• The printer you select remains in effect until you change it.
You do not need to select the printer each time you print a
document.

Choosing Page Setup Options
Use the Page Setup dialog box to change the paper size, page
orientation, size of the printable area, and many other options for the
current document.

If you use System 7.5 or later with QuickDraw GX printing, you can
also use the Custom Page Setup dialog box to choose options for
specific pages of a document. For example, you can choose a portrait
orientation for the first page of the document, landscape orientation
for the second page, and portrait for the third page.

This section includes:

• Choosing Page Setup Options for a Document
• Choosing Page Setup Options for a Single Page
• Page Setup Options

Choosing Page Setup Options for a Document
1 Choose Page Setup from the File menu.

2 Select the options you want in the Page Setup dialog box.

For an explanation of the most common Page Setup options, see Page
Setup Options later in this section.

3 If you have QuickDraw GX printing (available with System 7.5 or
later), you can click More Choices to display additional options.
Choose a printer type from the Format for pop-up menu, then click
the appropriate icon in the scroll box and choose the options you
want.

4 Click OK; or if you are using QuickDraw GX printing, click Format.

The Page Setup options you choose remain in effect for the current
document only.
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Tips

• If you click Cancel, all of the Page Setup options you chose in
the Page Setup dialog will be canceled.

Choosing Page Setup Options for a Single Page
If you have QuickDraw GX printing (System 7.5 or later), you can
choose page setup options for individual pages of a document.

To choose a page setup for a single page,

1 Make sure the insertion point is on the page you want to format.

2 Choose Custom Page Setup from the File menu.

3 Select the options you want in the Custom Page Setup dialog box.

4 Click Format to save the changes you have made.

Tips

• To remove a setting for a particular page, follow steps 1-3
above, then click Remove instead of Format in step 4.

Page Setup Options
The options in the Page Setup and Custom Page Setup dialog boxes
vary, depending on the system version and the printer you use. This
section describes some of the common options.

Paper Type: Dimensions:

US Letter 8 1/2" by 11"

US Legal 8 1/2" by 14"

A4 Letter 8 1/4" by 11 2/3"

B5 Letter 7 1/4" by 10 1/4"

A3 Tabloid 11 7/10" by 16 1/2"

Business Envelope (#10) 4 1/8" by 9 1/2"

Reduce or Enlarge (Scale)
To reduce or enlarge the text and graphics of your document by a
percentage of the original document on screen, type a percentage in
the text box.
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Page Orientation
You can select Portrait (text prints across the width of the page) or
Landscape (text prints across the length of the page). The
orientation selected affects the entire document, unless you have
QuickDraw GX printing and use Custom Page Setup to change the
orientation for specific pages.

QuickDraw GX printing also lets you choose which edge feeds into
the printer with Landscape orientation.

Binding Width
Use the Binding Width feature in the Page or Custom Page dialog
box if you need to print a double-sided document and want to allow
extra space for binding.

For example, if your document has 1-inch (2.5 cm.) margins and
you type .5 in the Binding Width box, the left margin will be
adjusted to 1.5 inches on the first page, the right margin to 1.5
inches on the second page, and so forth. The first page is an odd-
numbered page unless you change the page numbering.

Tips

• If you use QuickDraw GX printing, click More Choices, then
click the WP Setup icon to display the Binding Width option.

Fractional Character Widths
If you want your characters to print on a LaserWriter with more
accurate proportional spacing, select the Fractional Character
Widths check box. The computer then calculates where to place
characters in fractions of pixels. (A pixel is the smallest dot that
can be displayed on your monitor.)
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Because screens are normally 72 dpi (dots, or pixels, per inch) and
LaserWriters can print 300+dpi, turning on Fractional Character
Widths allows the LaserWriter to calculate character widths for the
best character spacing when you print a document. However,
because your monitor cannot display fractions of a pixel, the screen
display is more difficult to read when Fractional Character Widths
is turned on.

Tips

• If you use QuickDraw GX printing, click More Choices, then
click the WP Setup icon to display the Fractional Character
Widths option.

Save As Default
This option saves the settings you make in the Page Setup dialog
box, so they remain in effect for all new documents until you
change them again.

Tips

• If you use QuickDraw GX printing, click More Choices, then
click the WP Setup icon to display the Save As Default
option.

Format for
This QuickDraw GX option lets you format for the type of printer
you will use for your final output while printing test copies on a
different printer. When you select some printer types, an icon will
appear on the left. Clicking the icon displays additional printer
options.

LaserWriter Effects
If you use a LaserWriter printer with a system version prior to 7.5, use
the Page Setup dialog box to choose any of the following printer
effects.

Font Substitution
If you try to print a font that is not available on your printer, your
system provides a substitute for the font. If you turn off this option,
your printer recreates the font by drawing a bitmap image of the
font rather than substituting a different font.

Chapter 8 Printing Documents 233



Text Smoothing
Bitmapped fonts are automatically smoothed using mathematical
calculations. If you do not want bitmapped fonts smoothed, turn off
this option.

Graphics Smoothing
Bitmap graphics are automatically smoothed using mathematical
calculations. If you do not want bitmap graphics smoothed, turn off
this option.

Faster Bitmap Printing
Any bitmapped text or graphics in your document are automatically
preprocessed to make your document print faster. If you get an error
message that says your document is OK but cannot be printed, turn
off this option, and try printing again.

LaserWriter Options
If you use a LaserWriter printer with a system version prior to 7.5, click
Options in the Page Setup dialog box to choose from these additional
options.

Flip Horizontal
Choose this option to flip the pages of your document around an
imaginary vertical line through the center of the page.

Flip Vertical
Choose this option to flip the pages of your document around an
imaginary horizontal line through the center of the page.

Invert Image
Choose this option to print a negative image of your document.
Black becomes white; white becomes black. This option is useful for
printing to film on a linotronic printer (used for publishing).

Precision Bitmap Alignment (4% reduction)
Choose this option to minimize the distortion of bitmap graphics by
reducing each page to 96%. Because a LaserWriter prints graphics
at 300 dpi, and most monitors display only 72 dpi (and 300 is not a
multiple of 72), bitmapped images are slightly distorted when
printed to a LaserWriter printer. Reducing the image by 4% makes
it possible to print the proper number of dots without distorting the
image.

Larger Print Area (Fewer Downloadable Fonts)
Choose this option to enlarge the printable area. Normally, if you
set margins smaller than .5 inch (with this option turned off), some
of the text will not print. If you turn on this option, you can use
margins as small as .25 inch.
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This option uses the memory normally reserved for downloadable
fonts. If your printer cannot download the needed fonts when this
option is on, try printing with this option turned off.

Unlimited Downloadable Fonts in a Document
This option reserves more printer memory for downloadable fonts.
If you are printing graphics, or if you select the Larger Print Area
option, you may want to leave this option turned off.

ImageWriter Effects
If you use an ImageWriter® printer with a system version prior to 7.5,
use the Page Setup Dialog to choose any of the following printer
effects.

Tall Adjusted
If you have selected an ImageWriter in the Chooser but want your
document formatting to simulate what it would be if you had
selected a LaserWriter, select this option. If you are using a
Macintosh with a smaller monitor, you might want to turn on this
option so you can see all your text in the window at one time. The
Page Setup settings are saved with your document, so you do not
need to select this option next time you open the document.

50% Reduction
When this option is selected, document text and graphics print
one-half the normal width and height. The size of the text and
graphics on screen remains the same, but the page size doubles.
When you print, everything is reduced to print on one page.

No Gaps Between Pages
When this option is selected, Corel WordPerfect ignores the top
and bottom margins during printing. This is useful when you are
printing mailing labels.

Printing Documents
Use Print One Copy to print a single copy of the current document
without changing the current printing options.

Use Print to print one or more copies of the current document. The
Print command opens the Print dialog box and allows you to choose
from a variety of printing options.

If you want to preview a document before printing it, choose Print
Preview from the File menu. See The Screen in Chapter 2: Introducing
Corel WordPerfect for more information.
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This section includes:

• Printing One Copy
• Using the Print Dialog Box
• Printing Options
• Printing Unopened Documents
• Printing to a Portable Digital Document

Printing One Copy
To print a single copy of the current document without changing the
printing options,

1 Choose Print One Copy from the File menu.

IMPORTANT: You must select a printer or, in System 7.5, create a
desktop printer before you can use Print One Copy. See Choosing a
Printer earlier in this chapter for more information.

Tips

• To change any of the printing options, choose Print instead of
Print One Copy. See Using the Print Dialog Box below for more
information.

Using the Print Dialog Box
To print one or more copies of the current document, or to change
printing options before printing,

1 Choose Print from the File menu, or press c-P.

2 Select any options you want in the dialog box.

For an explanation of the most common printing options, see Printing
Options later in this section.

3 If you have QuickDraw GX printing (System 7.5 or later), click
More Choices to display additional options. Choose a printer from
the Print to pop-up menu, then click an icon in the scroll box and
choose the options you want to use.

Printing Options
The options available in the Print dialog box vary according to the
system version you have and the printer you have selected. If you use
System 7.5 with QuickDraw GX printing, click More Choices, then
click any of the icons on the left side of the dialog box to display
additional options. This section describes some of the common
options.
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Print Multiple Copies
To print more than one copy of a document, type the number of
copies you want in the Copies box.

Print Specified Pages
If you want to print only a specified range of pages from the current
document, type the first and last pages you want to print in the
From and To boxes. If you want to print only one page, type the
same page number in both the From and To boxes.

If you have changed the page numbering of the document, you may
need to count pages to determine what page number to enter.
Because the Mac™ OS controls the Print dialog box, it does not
recognize Corel WordPerfect page numbers. For example, if you
have turned on page numbering on the third page of the document
and set it to page 1, you must type 3 in the From box to begin
printing from that particular page. If you type 1 in the From box,
you will print the first physical page of the document rather than
the page numbered 1.

Paper Source
If you are using a LaserWriter printer, you can either print using
paper from the paper cassette tray, or manual feed. Manual feed is
useful if you occasionally print on letterhead, bond paper,
envelopes, or any paper that is not in the paper tray.

If you are using an ImageWriter or StyleWriter® printer, you can
choose Automatic (to use continuous-feed paper) or Hand Feed
(to print on individual sheets such as letterhead, bond paper, or
envelopes).

Destination
If you have a LaserWriter printer or System 7.5, you can choose to
print to a PostScript file rather than to a printer.

Collate Copies
If you have System 7.5 or later, you can use this option to collate
multiple copies as they print.

Quality
If you use an ImageWriter printer, you can choose a printing speed
and quality by choosing Best, Faster, Draft, or Rough. Best offers
the best quality of print but prints the slowest. Faster maintains the
formatting but lessens the print quality to speed up printing. Draft
and Rough print fastest, but the quality is poorer.

Print Every Other Page
Use this option when you want to print on both sides of the paper
(known as duplexing). Print every other page beginning with 1, then
place the printed pages back in the paper tray (using a LaserWriter
printer) with the blank side up and the top of the page feeding into the
printer. Then print every other page beginning with 2.
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Print Selection
Use Print Selection when you want to print a selected area of text
or graphics.

Print Backwards
If you want to print your document in reverse order (last page first),
select the Print Backwards check box.

Print Overlay Layer
Deselect this option if you have added an overlay to your document
and do not want the overlay to print.

Print Time
If you have QuickDraw GX printing (available with System 7.5 or
later), you can specify when your document will print. You can
choose normal printing, urgent printing, or printing at a specified
time. You can also choose to have the document held in the printer
until you tell it to print.

Cover Page
If you use a LaserWriter printer with a System version prior to 7.5,
select Cover Page to print a cover page that provides information
about the document, including the user's name, the application, the
document name, the date and time, and the printer.

The user's name is found in the Chooser in System 6.x and Sharing
Setup in System 7.x. The date and time is set in the Control Panel
in System 6.x or in the General Controls in System 7.x.

Printing Unopened Documents
1 Choose Open from the File menu.

2 Select the filename in the list box.

If necessary, click the Directory pop-up menu to open the appropriate
folder or drive.

3 Choose Print from the File menu in the dialog box.

4 Select the options you want, then click Print.

Tips

• You can also print a Corel WordPerfect document when Corel
WordPerfect is not open. From the Finder, select the
document icon for the file you want to print, then choose
Print from the File menu. Corel WordPerfect launches, and
the Print dialog box appears. Select the options you want, then
click Print. After your document has printed, Corel
WordPerfect will quit and return you to the Finder.
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Printing to a Portable Digital Document
If you use System 7.5 with QuickDraw GX printing, you can print to a
portable digital document, a document that can be read and printed
without using Corel WordPerfect.

Use portable digital documents when you want to use Corel
WordPerfect documents on a computer that does not have the Corel
WordPerfect application or when you want to send a document to
someone who does not own Corel WordPerfect.

Tips

• You can view or print portable digital documents but you
cannot edit them.

To create a portable digital document,

1 Use the Chooser to create a PDDMaker desktop printer.

For information about the Chooser or creating desktop printers, refer
to your Macintosh owner's manuals.

2 In Corel WordPerfect, choose Print from the File menu.

3 Choose PDD Maker GX from the Print to pop-up menu, then click
Save.

4 Type a name for the portable digital document.

5 If needed, click the Directory pop-up menu or use the list box to
locate and open the disk and folder where you want to save the
document.

6 Click Save.

Tips

• To view or print the document, you need to use a viewer that
supports portable digital documents. You can use SimpleText
(an application provided by Apple Computer, Inc.).
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CHAPTER 9
.

Working with Graphics

Graphics Basics
Use the Graphics Editor to create graphics or to insert and edit existing
graphics.

This section includes:

• Graphics or Objects?
• Three Layers for Graphics
• The Graphics Editor
• Graphic Tools

Graphics or Objects?
In working with graphics, it is important to understand the difference
between the terms graphic and graphics object.

A graphic refers to a drawing, picture, or illustration in a document. A
graphics object refers to any of the smaller components that make up a
graphic.

For example, the following graphic contains three objects: a circle, a
rectangle, and a triangle.
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While each shape, or graphic object, can be selected and manipulated
individually in the Graphics Editor, all of the objects appear as a single
graphic in the Document Editor.

Types of Graphics
There are two basic types of graphics used in software applications:
paint and draw graphics. Applications that use paint graphics store
images as a series of dots called pixels. Applications that use draw
graphics store images as whole objects.

Corel WordPerfect creates draw graphics and imports both draw
and paint graphics.

When a paint image is enlarged, the resolution deteriorates and the
image appears jagged. When a draw image is enlarged, the
resolution is maintained, and the image appears smooth; they can
produce sharper images than paint applications.

Paint applications allow you to edit pieces of an object by editing
individual pixels; draw applications can edit only entire objects.

Types of Graphics Objects
There are five types of graphic objects in Corel WordPerfect:

• Drawing objects
• Text objects
• Grouped objects
• PostScript objects
• Encapsulated PostScript (EPS) objects

Drawing objects are the forms (or shapes) you use to create graphics,
including lines, rectangles, rounded rectangles, arcs, ovals,
polygons, and curves. You can also manipulate those shapes to
create circles, squares, and triangles.

Text objects are boxes containing text. You can type, paste, or insert
text into a text object. You can then edit the text (delete or insert
characters or words, change the font or size, and so forth). You can
also manipulate a text object as a whole (size it, move it, rotate it,
delete it, and so forth).

A grouped object is a collection of one or more objects that are
treated as a single object. For example, you might want to group
several drawing or text objects in the Graphics Editor to move them
or size them as a single object. To group objects, select them and
choose Group from the Arrange menu. For more information, see
Arranging Objects in Graphics later in this chapter.

A PostScript object is a box containing PostScript printer commands
that can be sent directly to the printer. PostScript objects appear in
the drawing window as boxes with “PS” inside them. You can create
or edit a PostScript object in Corel WordPerfect if you know the
PostScript language commands. See Creating Graphics later in this
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chapter and Appendix A: PostScript Variables and Procedures for
more information.

Encapsulated PostScript (EPS) objects are graphics created in other
applications that have been saved in EPS format. You can insert an
EPS graphic into the graphic editor with the Paste or Insert
commands. If the EPS file has a PICT image associated with it,
Corel WordPerfect displays the PICT image. Otherwise, the EPS
object appears as a box with “EPS” inside it.

Three Layers for Graphics
Corel WordPerfect allows you to use graphics in the regular document
layer, as an overlay (on top of the text), or as a watermark (behind the
text).

Use the Overlay command (in the Tools menu) to create a graphic
that will appear over the current page of your document, like a
transparency. You can use this feature for tasks such as illustrating or
adding editorial symbols over the text of a document. You can easily
remove or edit the overlay without disturbing the document
underneath. See Creating Graphic Overlays later in this chapter for
more information.

Choose Watermark from the Tools menu to place a graphic or text
behind the text of a document. A watermark can appear on every
page, every other page, or on only specified pages of a document,
depending on the options you choose. You can use watermarks for
such items as a company crest or insignia, a message that you want
readers to keep in mind (such as “confidential” or “draft”), or any
graphic that illustrates the concepts explained in the text of the
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document. See Creating Watermarks later in this chapter for more
information.

The Graphics Editor
Use the Graphics Editor to create or edit graphics, watermarks, or
overlays.

To open the Graphics Editor and:

To do this: Do this:

Create a graphic Click on the Default Button
Bar or choose Graphic from the
Tools menu, then choose New

Edit a graphic Double-click the graphic.

Create a watermark Choose Watermark from the
Tools menu, then choose New

Edit a watermark Choose Watermark from the
Tools menu, then choose Edit

Create an overlay Choose Overlay from the Tools
menu, then choose Draw

Edit an overlay Choose Overlay from the Tools
menu, then choose Draw

The Graphics Editor opens. If you are editing a graphic, watermark, or
overlay, it appears in the drawing window.
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Tips

• If you double-click a graphic that was created in a third-party
application that supports the Edit Graphic Apple Event, and if
that application is available, Corel WordPerfect launches that
application instead of opening the Graphics Editor.

Graphics Tools
The Graphics Editor contains several tools for creating, editing, and
arranging graphics:

• The Graphics Menus
• The Graphics Button Bar
• The Graphics tool palette
• The Grid

The Graphics Menus
In addition to some of the basic program commands found in the
Document Editor, the menus in the Graphics Editor contain
commands specifically for working with graphics.

The following table shows the menu commands specific to the
Graphics Editor. For explanation of menu commands that appear in
both the Graphics Editor and the Document Editor, see The Menus
in Chapter 2: Introducing Corel WordPerfect.

Menu: Use this command: To do this:

File Close Graphic Close the current graphic and
return to the Document
Editor.

Save Graphic As Save a copy of the current
graphic as a separate file.

Edit Clear Clear selected objects from
the current graphic window.

Duplicate Duplicate a selected object.

Colors Edit the colors available on
the color palette.

Patterns Edit the patterns available on
the pattern palette.

Save Settings Save the current Graphics
Editor settings as default
settings.

Layout Grid Snap On/Off Choose whether or not you
want to snap objects to the
grid when drawing or editing.
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Menu: Use this command: To do this:

Show/Hide Grid Display or hide the grid points
in the drawing window.

Grid Options Change the size and
appearance of the grid.

Pen Size Change the size of the pen for
lines and borders.

Rounded Corners Change the radius of rounded
rectangle corners.

Arc Types Specify the type of arc for the
Arc tool or a selected arc.

Smooth/Unsmooth Convert the straight line
segments of a selected
polygon to curved segments,
or convert a smoothed
polygon to straight line
segments.

PostScript Enter PostScript printer
language commands. See
Creating Graphics later in this
chapter and Appendix A:
PostScript Variables and
Procedures for more
information.

Get Attributes Change the default drawing
attributes for the current
drawing window to the
attributes of a selected object
including pen, fill, font, size,
text style, arc type, and corner
radius).

Arrange Rotate Rotate an object.

Size Size an object.

Replicate Replicate an object one or
more times and specify the
final location, angle, size, and
appearance of the replicated
objects.

Align Align objects with each other
or with the grid.

Flip Horizontal Flip a selected object
horizontally.

Flip Vertical Flip a selected object
vertically.
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Menu: Use this command: To do this:

Move to Front Move a selected object to the
front level of the drawing
window.

Move to Back Move a selected object to the
back level of the drawing
window.

Move Forward Move a selected object
forward one level in the
drawing window.

Move Backward Move a selected object
backward one level in the
drawing window.

Group Group selected objects to be
treated as a single object.

Ungroup Ungroup a grouped object so
that individual objects can be
manipulated separately.

Lock Protect one or more selected
objects from accidental
changes. When an object is
locked, you cannot edit or
move it.

Unlock Unlock a selected locked
object, so you can edit
or move it.

Font Symbols Insert a symbol or special
character into a text object.

Style Text Color Change the color of text in a
text object.

Left/Right/Center Change the alignment of text
in a text object.
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The Graphics Button Bar
When you open the Graphics Editor, the Graphics Button Bar
appears.

Tips

• Corel WordPerfect displays as many of the default buttons as
possible according to your screen size. If you are using a
monitor that is not able to display all the buttons, you may
want to display the bar horizontally.

• For information about changing the location of the Button
Bar, displaying a different Button Bar, creating a new Button
Bar, editing a Button Bar, or saving a Button Bar with a
document, see The Button Bars in Chapter 2: Introducing Corel
WordPerfect.
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Click to change how the Button
Bar looks on the screen

Click a button to use that option.
In some cases you must select an
object before you can use a
Button Bar tool.



The Graphics Tool Palette
Use the Graphics tool palette to draw and select objects, set the pen
and fill colors or patterns, rotate objects, or to magnify the view
size.

The following table contains a brief explanation of each tool. For
more complete information about how to use each tool, see the
sections that follow in this chapter.

Use this tool: To do this:

Pointer Select, move, and size objects.

Rotate Rotate a selected object around any of its
handles.

Text Add text to your graphics.

Line Draw straight lines.

Rectangle Draw rectangles and squares.

Rounded Rectangle Draw rectangles and squares with
rounded corners.

Arc Draw a filled arc between two points.

Oval Draw ovals and circles.

Polygon Draw objects composed of straight line
segments (such as triangles, octagons, and
open polygons).

Curve Draw a sequence of bézier curve
segments.

Pen Draw (or erase) a border around objects.
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To select a tool you want to use
once, simply click it. After you
use the tool, Corel WordPerfect
retrns to using the Pointer tool.

To use a tool multiple times,
double-click the tool you want.
That tool becomes highlighted
to indicate it is selected until
you click another tool.



Use this tool: To do this:

Fill Fill objects with a color or pattern or
remove the fill.

Pen Pattern Choose a pattern for the borders around
your objects.

Fill Pattern Choose a fill pattern for your objects.

Pen Color Choose a color for the foreground and
background of the borders of your objects.
The Pen Color tool is initially set with a
black foreground.

Fill Color Choose a color for the foreground and
background of the fill patterns used in
your objects. The Fill Color tool is
initially set with a white background.

Pen Size Choose the thickness of lines and borders.

Zoom Enlarge or reduce your view of the
Graphic window.

Tips

• To move the tool palette, click the bar at the top of the palette
and drag it to a new location. To save the new position of the
tool palette as a permanent setting, choose Save Settings from
the Edit menu.

• If your monitor has at least 8-bit color capability (and the
Colors setting is turned on in the Monitors control panel), 256
colors are available in the color palettes. If not, your palettes
may contain fewer colors or be displayed in text format. Using
a black and white monitor, you can choose colors for objects
and for text, but the colors will not display on your screen. The
colors you choose will print if you use a color printer. If your
printer does not have color capability, but does have grayscale
capability, colors will print as shades of gray.

• The colors you see on your screen depend on the ability of
your computer to display them. However, the colors you use in
your objects are stored as their true colors (in RGB values) in
the documents. The better your monitor is at accurately
displaying these values, the “truer” the color will appear. If you
view a document on another computer, the colors may look
different.
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The Grid
The Graphics Editor includes a grid that helps you accurately draw
and position objects. As you draw, size, or move objects, Corel
WordPerfect “snaps” them to the grid. You can turn off the Grid
Snap feature, or you can change the grid spacing or appearance.
You can also hide the grid, so it does not appear on screen.

Turning Off Grid Snap
1 Choose Grid Snap Off from the Layout menu.

To turn it back on, choose Grid Snap On from the Layout menu.

Grid Snap still works when the grid is hidden.

Tips

• The Control key overrides the Grid Snap menu setting
temporarily. To toggle off Grid Snap (or on if the setting is
already off), hold down the Control key as you draw, move, or
size an object.

Changing the Appearance or Spacing of the Grid
1 Choose Grid Options from the Layout menu.

To do this: Do this:

Change the grid spacing Type a new measurement in the
Grid Size box, or choose a grid
size from the pop-up menu next
to the Grid Size box

Change the color of the grid
points or lines

Choose a new color from the
Grid Color pop-up palette

Change the weight of the grid
points or lines

Choose an option from the Grid
Lines pop-up menu

2 Click OK.

Tips

• To save the new grid setting permanently, choose Save
Settings from the Edit menu. The new settings will be used for
the default grid.

• To change the unit of measurement, click the unit
abbreviation and choose a new option.
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Hiding the Grid
1 Choose Hide Grid from the Layout menu.

Inserting Graphics
Use the Insert File command to place the contents of a graphic file
into the Document Editor or the Graphics Editor. You can insert
existing graphics in most PICT, PCX, EPS, WPG, or MacPaint
formats. You can also insert TIFF graphics if they do not use LZW
compression technology.

You can insert a graphic in either the Document Editor or the
Graphics Editor.

1 Choose Insert File from the File menu to place a graphic in the
Graphics Editor, or choose File from the Insert menu to place a
graphic in the Document Editor.

2 Select the file you want to insert.

If you need help using the MacOS hierarchical file system to locate
and select documents, see Filing in Chapter 7: Saving and Managing
Documents.

3 Click Insert.

The graphic appears in the Graphic or Document window. If you insert
an EPS graphic that has no PICT image associated with it, it appears as
a box with “EPS” in it.

If you insert a graphic from another application that is in a format
other than PICT, the conversions must be installed in the Corel
WordPerfect: Conversions folder. If you used the Standard Installation
to install Corel WordPerfect (or if you installed the conversions during
a custom installation), the conversions are in place. If you need to
install the conversions, see the Installation Read Me file.
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When inserting a file into the
Graphics Editor, the Insert
Dialog shows graphics files only
by default.



Tips

• If you insert a text file into the Graphics Editor, Corel
WordPerfect creates a text object containing the text of the
file you inserted. If the file contains both text and graphics,
Corel WordPerfect inserts only the text in a text object; the
graphics are stripped out.

• You can also paste a graphic from another application. Copy
the graphic, switch to your Corel WordPerfect document, then
place the insertion point where you want the graphic to
appear. Choose Paste from the Edit menu. You can also use
the Paste command in the Graphics Editor.

Creating Graphics
Use the Graphics Editor and the Graphics tool palette to draw graphics
in Corel WordPerfect.

This section includes:

• Creating Graphics
• Duplicating Objects
• Replicating Objects

Creating Graphics
1 Place the insertion point where you want to create a graphic.

You can adjust the placement of the graphic later.

2 Choose Graphic from the Tools menu, then choose New, or click
on the Default Button Bar.

3 Click the appropriate drawing tool, place the pointer where you
want to begin drawing, drag, then release the mouse button.

Tips

• If you want to create a graphic that is anchored to a paragraph,
place the insertion point in the paragraph before creating the
graphic. For more information about anchoring graphics, see
Moving Graphics later in this chapter.

• If you want to draw multiple objects using the same tool,
double-click the tool before drawing.

Refer to the table below to help you choose the appropriate drawing
tool for the type of shape you want to draw.
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Some shapes require additional steps; see the explanations in the table
below.

To create: Use this tool or command:

A straight line

To constrain the line to vertical,
horizontal, or 45° angles, hold
down Shift while you drag the
pointer.

A rectangle

A square

Hold down Shift while you drag
the pointer.

A triangle, trapezoid, or other
polygon Instead of dragging, click where

you want to begin drawing the
polygon, move the pointer to
draw a line segment, then click
the mouse button to end the line
segment. Continue to move and
click until you have completed
the shape. Double-click to leave
an open polygon.

An oval

Ovals are always drawn with
vertical and horizontal axes. If
you want to change the
orientation of an oval, use the
Rotate tool after drawing the
oval.

A circle

Hold down Shift while you drag
the pointer.

An arc

Drag the pointer to draw the arc
you want. An arc is one-quarter
of an oval. To make an arc that
is one-quarter of a circle, hold
down Shift while you drag the
pointer. You can change the
type of arc. See Editing Graphics
later in this chapter.
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To create: Use this tool or command:

A bézier curve

The Curve tool draws bézier
curves that are created by
mathematical calculation rather
than by freehand drawing. For
instructions, see Drawing Bézier
Curves later in this section.

A freehand curve or shape

Hold down Command while you
drag the pointer. You may want
to turn off Grid Snap before
drawing freehand shapes.
Choose Grid Snap Off from the
Layout menu, or hold down
Control while you draw. You
can change the line segments in
a polygon to curved segments by
using the Smooth command on
the Layout menu. See Editing
Graphics later in this chapter.

A text object

Drag to create a text box, then
type the text you want to
include. See Creating Text
Objects below for more
information.

A duplicated object Select an object, then choose
Duplicate from the Edit menu
or pressz-D. See Duplicating
Objects later in this section.

A duplicated object with a
different angle, size, border,
location, or color

Select an object, then choose
Replicate from the Arrange
menu. See Replicating Objects
later in this section.

A PostScript object Choose PostScript from the
Layout menu, type the
commands you want sent to the
printer, then click OK. The
PostScript object appears as a
box labeled “PS” in the Graphics
Editor.

Chapter 9 Working with Graphics 257



4 When you are finished using the Graphics Editor, click on the
Graphics Bar to close the Graphics Editor.

Tips

• Corel WordPerfect snaps the objects to the grid. To turn Grid
Snap off, choose Grid Snap Off from the Layout menu, or
hold down the Control key while you draw an object.

• If you do not want a border to appear around an object, select
it, click the Pen tool, and choose Pen Off. If you want an
object to be transparent (rather than filled with white), select
the object, click the Fill tool, and choose Fill Off.

Creating Text Objects
You can type text in a text object or insert text from an existing
document.

Creating a Text Object and Typing Text

1 Click on the Graphics tool palette.

2 Drag across an area of the drawing window to create a text box.
When you release the mouse button, the insertion point appears
inside the text box.

3 Type the text you want to include.

Tips

• You can choose formats such as font, size, and style before you
type the text.

• You can also use Cut/Copy and Paste commands to place text
in a text object.

Creating a Text Object and Inserting a Document
To insert the text from a document into a text object, choose Insert
File from the File menu. If you have not already created a text box,
Corel WordPerfect creates one and inserts the file into the box as a
text object.

If you insert a document in the Graphics Editor that contains both
text and graphics, Corel WordPerfect inserts only the text; the
graphics are stripped out.

For information about editing or formatting a text box, see Editing
Graphics later in this chapter.
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Drawing Bézier Curves
Bézier curves are created in segments, with each segment shaped
according to the placement of two anchor points (that determine
the beginning and ending points of the curve segment) and two sets
of control points (that determine the shape of the curve).

Because bézier curves are created by mathematical calculation
rather than by freehand drawing (which is done with the Polygon
tool), creating bézier curves generally requires some practice.

To create a bézier curve, place an anchor point, move its control
points, place the next anchor point, move its control points, and so
forth until you have created all the curve segments that make up
the whole object.

1 Click on the Graphics tool palette. (Double-click it if you
want to draw more than one curve object.)

2 Click and hold down the mouse button where you want the
curve segment to begin.

3 Drag the mouse to move the control points.

Place the control points beyond where you want the actual curve to
appear. The control points shape the curve but do not touch the
curve itself. (If you do not drag the mouse, you create a straight line
between anchor points.)

4 Release the mouse button when the control points are where you
want them.

Corel WordPerfect draws a line to the pointer.

5 Move the pointer (without holding down the mouse button) to
where you want to end the curve segment, then click (and hold)
to place the second anchor point.

This anchor point serves as the end of the first curve segment and
the beginning of the next.
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Bézier curve containing two curve segments The points (hollow) show the beginning and
ending of each segment. The control points
(black) shape the curve.



The line curves, but the curve is not completely formed until you
place the second set of control points.

6 Drag the pointer (while holding down the mouse button) to
position the second set of control points.

The control point farthest from the pointer determines the shape of
the curve segment you just drew. The control point closest to the
pointer is the first control point in the next curve segment.

You can move one control point in the pair by holding downz
while you drag. Pressingz locks the control point opposite the
pointer and lets you move the control point closest to the pointer.
Moving one control point makes it possible to create a cusp or kink
rather than a smooth curve.

If you make a mistake, press Delete to delete the anchor point, and
try again. You can pressz-Z to undo the deletion if needed.

7 Release the mouse button to set the second set of control points.

When you release the mouse button, Corel WordPerfect extends
the line to the pointer location to let you place the next anchor
point.

8 Move the pointer (without holding down the mouse button) to
where you want to end the curve segment, then click (and hold)
to place the next anchor point.

9 Drag the mouse (while holding down the mouse button) to
position the control points.

If you want to add more segments to the curve, repeat steps 7
through 9 until you are ready to end the curve and complete the
object.

10 Hold down z when the last curve segment appears how you
want it, then drag the final control point to the last anchor point.

11 Release the mouse button and the Command (z) key, then click
to end the object.

If you want to create a closed curve object, connect the beginning
and ending points of the curve object. Because the first anchor
point is also the last anchor point, the control points for that
anchor affect both the first and last segments. If you do not want to
change the curve of the first segment, place an anchor point close
to the first anchor, adjust the control points to the curve you want,
pressz, and move the final control point to the first anchor point.
Then release the mouse button and click on the first anchor point
to close the object.
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Tips

• You can constrain the anchor and control points of your curve
to vertical and horizontal positions (and 45° angles) by holding
down Shift while you move or drag the pointer.

Duplicating Objects
Use the Duplicate command to make an exact copy of a selected
object.

1 Select the object(s) you want to duplicate.

2 Choose Duplicate from the Edit menu.

The copy appears on the screen, offset one horizontal and vertical grid
point from the original object. The copy is automatically selected to let
you drag it to a new location, change it, or duplicate it again.

Tips

• If you want to make several copies at one time or change the
attributes or rotation of the copies, use the Replicate
command instead of the Duplicate command. See Replicating
Objects below.

Replicating Objects
Use the Replicate dialog box to create multiple copies or to alter the
size, angle, position, color, or pen size of the selected object(s).

1 Select the object you want to replicate.

2 Choose Replicate from the Arrange menu.

3 Type in the number of replications you want to make.
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4 Select the other options in the dialog box to specify the location,
angle, size, border, and colors of the final replication.

To do this: Do this:

Place the replicated
objects

Specify the location of the final replicated
object by typing a distance in the Final
Offset Horizontal and Vertical text
boxes. Click the unit of measurement to
change to a different unit. The objects will
be evenly spaced between the original
object and the final replication.

Change the size of the
replicated objects

Choose a percentage from the Size pop-up
menu, or type in a percentage. The objects
will increase or decrease in size with each
replication until the final replication uses
the size you specified.

Rotate the replicated
objects

Click the desired Anchor Point, then
choose the number of degrees you want to
rotate the objects from the Angle pop-up,
or type in the number of degrees. Enter a
positive number to rotate objects
clockwise. Enter a negative number to
rotate them counterclockwise.
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To do this: Do this:

Change colors of the
replicated object

Click the Final Colors checkbox, then
choose desired colors for the final
replication from the Pen Foreground, Pen
Background, Fill Foreground, and Fill
Background pop-up menus. The colors
used in the replicated objects will change
(moving clockwise on the color wheel)
with each replication to create a smooth
blend between the original object and the
final replication.

Change the border
thickness of replicated
objects

Click the Final Pen Size checkbox, then
type horizontal and vertical pen sizes in
the text boxes. Click the unit of
measurement to choose a different unit.
The pen sizes used in the replicated
objects will increase or decrease with each
replication until the final replication uses
the pen size you specified.

5 Click OK.

The replicated objects change in location, angle, size, border width,
and color until the final replication appears with the settings you
specified.

Tips

• To make the replicated objects separate from the original
object (so they do not touch or overlap), use a small number of
replications, and use a large enough Vertical or Horizontal
Final Offset that each replication has its own space.

• To overlap objects, increase the number of replications or
decrease the Horizontal or Vertical Final Offset. By increasing
the number of replications significantly, you can overlap
objects so closely that the final result appears as one object
with blended colors.

Selecting Graphics
Before you can manipulate a graphic in your document, you must
select it. When you insert or paste a graphic in the Graphics Editor,
the object is automatically selected (until you click somewhere else in
the window.)
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In the Document Editor
Click a graphic in the Document Editor when you want to size, crop,
or move it.

A bounding rectangle appears around the graphic to indicate that it is
selected.

Handles appear on the bounding rectangle for sizing and cropping. For
more information, see Sizing or Cropping Graphics later in this chapter.

Tips

• If you double-click a graphic in the Document Editor, Corel
WordPerfect opens the Graphics Editor so you can edit the
graphic. If the graphic was created in an application that
supports the Edit Graphic Apple Event and that application is
available, it is launched so you can edit the graphic in the
original application.

In the Graphics Editor
Select a graphic object in the Graphics Editor to rotate it, align it with
other objects, replicate it, change its color, or make other changes.

1 Make sure the Pointer tool is selected, then click the object you
want to select.

If the object is filled, you can click anywhere inside the object. If the
object is not filled, click the border of the object to select it.
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When you select an object, handles appear showing its bounding
rectangle (see the example above). You can use the handles to size and
rotate the object.

Tips

• You can also press Tab to select an object and to cycle
through objects. This method is helpful for selecting stacked or
overlapping objects. Shift-Tab cycles backward through your
objects.

If you click a drawing tool once and draw an object, the object is
automatically selected after you draw, so you can use the Pointer tool
to size, move, or otherwise manipulate the object. However, once you
click anything other than the object, the object is no longer selected.

Selecting Multiple Objects
1 Hold down Shift while you click each object you want to select.

You can also select multiple objects by dragging across them,
beginning at a point in the window where there are no objects. As
you drag, a box appears around the objects. Any object completely
enclosed in the selection box will be selected when you release the
mouse button.

Handles appear around each selected object.
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Tips

• Any changes you make, including moving, sizing, rotating, and
changing colors and patterns, will be performed on all the
selected objects.

Selecting All Objects
To select all the objects in the Graphics Editor, choose Select All
from the Edit menu.

Tips

• To deselect all the selected objects, click a blank area of the
drawing window.

Editing Graphics
You can edit graphics you create in Corel WordPerfect and graphics
you import from other applications.

This section includes:

• Editing Graphics
• Editing Text Objects
• Changing Arc Types
• Editing Bézier Curves
• Changing Border Colors or Patterns
• Changing Fill Colors or Patterns
• Saving Attribute Settings
• Changing Colors on the Color Palette
• Changing Patterns on the Pattern Palette

Editing Graphics
1 Double-click the graphic to open the Graphics Editor.

2 Select the object(s) you want to edit.

To do this: Do this:

Change the size or shape of an
object

Drag one of the handles that
appears around the selected
object.

Change the size proportionally Hold down Shift while you drag
one of the handles.
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To do this: Do this:

Change the shape of a polygon Double-click the polygon, then
drag one of the endpoints or
vertices.

Change the line segments of a
polygon to curved segments
(objects created with the polygon
tool only)

Choose Smooth from the
Layout menu. To unsmooth an
object that has been smoothed,
choose Unsmooth from the
Layout menu.

Change the shape of a freehand
object

Double-click the object, then
drag one of the endpoints.
Because the number of line
segments used in freehand
objects is so great, editing them
may be difficult.

Change the type of arc Choose Arc Types from the
Layout menu. See Changing Arc
Types later in this section for
more information.

Change the radius of rounded
rectangle corners

Choose Rounded Corners from
the Layout menu, type a new
radius measurement in the
Rounded Corners dialog box,
then click OK. A larger radius
increases the roundness of the
corners.

Edit the text in a text object Double-click the text object,
then edit text as you would in
the Document Editor. See
Editing Text Objects below for
information about other ways to
edit text objects.

Change the shape of a bézier
curve

Double-click the curve, then
click any anchor point to select
it. Drag any anchor or control
point you want to move. See
Editing Bézier Curves later in this
section for more information.

Change the thickness of the
border around an object

Select the object. Choose the
height and width of the pen
from the pop-up palette. The
height determines the thickness
of horizontal borders; the width
determines the thickness of
vertical borders.
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To do this: Do this:

Specify an exact pen size Choose Pen Size from the
Layout menu. Enter the desired
height and width in the Pen
Size dialog box, then click OK.

Change the color or pattern of
object borders

Click the Pen Color or Pen
Pattern tool, then choose the
desired color or pattern. See
Changing Border Colors or
Patterns later in this section.

Remove the border from an
object

Click the Pen tool, then choose
Pen Off from the pop-up menu.
If only one object is selected, you
can click the Pen tool to turn
the border off or on.

Change the color or pattern that
fills an object

See Changing Fill Colors or
Patterns later in this section.

Remove the color or pattern that
fills an object

Click the Fill tool, then choose
Fill Off from the pop-up menu.

3 When you are finished editing the graphic objects, click on the
feature bar to return to the Document Editor.

Editing Text Objects
Formatting Text in Text Objects
You can choose formats for a text object (such as font, size, and
text style) before you type the text, or you can format existing text
in a text object.

To apply formats to an entire text box, click the text box to select
it, then choose the formats you want from the Font, Size, and Style
menus.

To apply formats to part of a text object, double-click the object.
The insertion point appears inside the text box. Select the text you
want to format, then choose the formats you want from the Font,
Size, and Style menus.

Tips

• To change the color of the text, select the text or the object,
then choose Text Color from the Style menu.
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Stretching or Condensing Text in Text Objects
To stretch or condense text in a text box, choose Group from the
Arrange menu after you create the text box and type or insert text.
(The text object must be selected.) After grouping the text object,
size the grouped object smaller to condense the text or larger to
stretch it.

Skewing Text in Text Objects
To skew text, enter text in a text object, rotate the object, then
choose Group from the Arrange menu. Drag a sizing handle to size
the grouped text object.

Here are some examples of regular, stretched, condensed, and
skewed text.

Changing Arc Types
You can use four types of arcs in the Graphics Editor.

Corel WordPerfect is preset to use the wedge arc type.

1 Select the arc you want to change.

2 Choose Arc Types from the Layout menu.

3 Select the type of arc you want, then click OK.
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Wedge. The fill pattern fills the
space between the arc and the
center of the oval.

Closed wedge. Corel WordPerfect
closes the wedge.

Chord. The fill pattern fills
the space between the arc
and an invisible straight
line connecting the ends of
the arc.

Closed Chord. Corel
WordPerfect closes the arc
with a line connecting the
ends of the arc.



Tips

• To change the default arc type, omit step 1. After step 3,
choose Save Settings from the Edit menu.

Editing Bézier Curves
1 Double-click the curve.

2 Click any anchor point to select it. The control points associated
with the anchor point appear.

3 Drag any anchor or control point you want to move.

When you drag a control point from side to side, the opposite control
point moves in a linear fashion. If you want the opposite control point
to remain fixed, hold down c while you drag.

When you drag a control point toward or away from the anchor point,
the opposite control point does not move to match the distance of the
other control point from the anchor point. If you want the opposite
control point to match the distance, hold down Option while you
drag.

Tips

• If a control point and anchor point overlap, Corel
WordPerfect selects the anchor point when you click them. If
you want to select the control point, hold down c while you
click.

When you move anchor or control points, you can hold down Shift to
constrain their movements to vertical, horizontal, or 45° angles.

Changing Border Colors or Patterns
To change the pen color or pattern for borders around objects,

1 Select the object(s) if you want to change the border color or
pattern of an object (or several objects).
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If you do not select an object, you can change the border color or
pattern, then draw an object using the new settings.

2 Click the Foreground (front) square in the Pen Color tool, then
choose a color from the pop-up palette.

3 If you want the border to use a different pattern, choose the desired
pattern from the Pen Pattern tool.

Tips

• To change the background color used in the new pattern, click
the Background square in the Pen Color tool, then choose
the desired color.

• If you use the solid white pen pattern (which does not use a
foreground color), any foreground color you choose with the
Pen Color tool will not display unless you change the pen
pattern.

• If you use the solid black pen pattern (which does not use a
background color), any background color you choose with the
Pen Color tool will not display unless you change the pen
pattern.

Changing Fill Colors or Patterns
You can change the fill color or pattern of graphics objects.

1 Select the object(s) if you want to change the fill colors or patterns
of an object (or several objects). If you do not select an object, you
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can change the fill color or pattern, then draw an object using the
new settings.

2 Click the Background (back) square in the Fill Color tool, and
choose the background color you want. The background color fills
the entire object unless you change the fill pattern.

3 Click the Fill Pattern tool if you want to fill the object(s) with a
pattern.

Tips

• To change the foreground color used in the new pattern, click
the Foreground (front) square in the Fill Color tool, then
choose the desired color.

• If you use the solid black fill pattern (which does not use a
background color), any background color you choose with the
Fill Color tool will not be displayed.

• If you use the solid white fill pattern (which does not use a
foreground color), any foreground color you choose with the
Fill Color tool will not be displayed.
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Saving Attribute Settings
Use the Get Attributes command to save the attribute settings of an
object, so you can use them for drawing new objects in the current
Graphic window.

• The attributes of an object include:
• Pen size, color, and pattern
• Fill color and pattern
• Pen setting (on or off)
• Fill setting (on or off)
• Rounded corner radius (if applicable)
• Arc type (if applicable)
• Font, size, and text style (if applicable)

1 Select the object whose attributes you want to use.

You can get the attributes of only a single object. If no objects are
selected or if more than one object is selected, Get Attributes is
dimmed on the Layout menu.

2 Choose Get Attributes from the Layout menu.

The new default attributes affect new objects in the current Graphic
window only. If you want to save the new settings as permanent default
settings, choose Save Settings from the Edit menu. For more
information, see Customizing the Graphics Editor in Chapter 16:
Customizing Corel WordPerfect.

Changing Colors on the Color Palette
If you have a color monitor, you can use the Color Palette dialog box
to change the colors available on the color palette in the Graphics
Editor.

For information about editing the colors available in the Document
Editor, see Editing Colors Using the Color Wheel later in this section.

1 In the Graphics Editor, choose Colors from the Edit menu.

2 Click any color to select it, or drag across multiple colors to select
more than one.

Although you can select the first and last colors on the palette, the
system does not let you change them; they are reserved for black and
white.

3 Use the options in the dialog box to change the selected color(s).
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To do this: Do this:

Mix any color or group of colors
with a single color from the
palette

Hold down Option, then click
the color you want to use for
mixing. Use the Mix slider to
blend the selected palette
color(s) with the mix color.
The color changes as you scroll,
but the mix color stays the same.

Change the percentage of red or
blue in a color or group of colors

Use the Warm/Cool slider. The
new colors appear on the palette
as you scroll.

Change the brightness of a color
or group of colors by adding black
or white

Use the Light/Dark slider. The
new colors appear on the palette
as you scroll.

Create a graduated mix between
the first and last color in a group
of selected colors

Choose Blend from the Range
menu.

Create a rainbow between the
first and last color in a group of
selected colors

Choose Rainbow from the
Range menu. The first and last
colors selected are used to define
a portion of the color wheel.
These two colors do not change.

Change a color to its
complementary color—the color
on the opposite side of the color
wheel (this option also works for
a group of colors

Choose Complement from the
Range menu.

Copy any color or group of colors
and paste them at another part of
the palette

Choose Copy from the Edit
menu, select the color(s) you
want to replace, then choose
Paste from the Edit menu.

Use the MacOS System color
wheel to change the hue,
saturation (intensity), or
brightness of a single color

Double-click the color you want
to change, make the desired
changes, then click OK. See
Editing Colors Using the Color
Wheel later in this section for
more information.

Undo the last change you made
to the palette

Choose Undo from the Edit
menu.

Undo all changes you have made
since you opened the Color
Palette dialog box

Choose Revert from the Edit
menu.

4 Click OK to accept the changes and close the dialog box.
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Once you click OK, the changes you made to the color palette affect
the pen, fill, and text colors of the current Graphic window. Any
existing objects remain their original color. All new objects are created
using colors from the new palette. The new colors are not in effect for
other Graphic windows.

Tips

• If you want to create an object filled with blended colors or
several objects with a gradation of color, use the Replicate
feature. See Arranging Objects in Graphics later in this chapter
for information about replicating.

Editing Colors Using the Color Wheel
1 Open the Color Wheel dialog box.

To open the Color Wheel dialog box in the Graphics Editor, choose
Colors from the Edit menu, then double-click the color you want to
edit.

You can also use the color wheel to edit a color in the Document
Editor. To do so, double-click a color in any dialog box that lets you
choose a color.

2 Use the dialog box options to change the selected color.

To do this: Do this:

Choose a new color Click a new location on the
color wheel.

Change the hue of a color (the
percentage of red, green, or blue)

Click one of the Hue arrows,
or type a value in the Hue text
box.

Change the saturation level (or
intensity) of a color

Click one of the Saturation
arrows, or type a value in the
Saturation text box.

Change the brightness of a color
(the percentage of white or black)

Click one of the Brightness
arrows, type a value in the
Brightness text box, or click
one of the slider arrows.

3 Click OK to accept the changes and close the color wheel.

Changing Patterns on the Pattern Palette
Use the Patterns dialog box to change the patterns available on the
pattern palette.

Chapter 9 Working with Graphics 275



1 In the Graphics Editor, choose Patterns from the Edit menu.

2 Click any pattern to select it for editing.

The default pattern palette contains 64 patterns. You can use any of
these default patterns or create your own.

You may want to select a pattern similar to the one you want to create,
or you can choose the solid black or white pattern if you want to create
a pattern from scratch.

When you edit a pattern, the new pattern will replace the original
pattern on the palette in the current Graphic window. Do not edit a
pattern you intend to use again in the current window.

3 Move the pointer into the Edit Pattern window, then click any white
dots you want to turn black and any black dots you want to turn
white. To change a group of dots, drag across them.

You can click the dots in the basic set (in the middle) or in the rest of
the Edit Pattern window.

4 Use the buttons in the dialog box as needed.

To do this: Click this:

Change all the dots in the pattern to
white

Clear button

Change all black dots to white and all
white dots to black

Invert button

Restore the original pattern you were
editing

Pattern in the default
palette in the dialog box

Cancel your most recent change to the
pattern

Undo button

Cancel any changes you have made to
any patterns, and close the dialog box

Cancel button

Save the changes you have made to the
patterns, and close the dialog box

OK

Your edited patterns are in effect for all of the pattern palettes in the
current Graphic window only.
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Sizing or Cropping Graphics
Use the Document Editor to size a graphic or crop a graphic within a
graphics box. Use the Graphics Editor to size one or more objects in a
graphic.

This section includes:

• Sizing or Cropping Graphics in the Document Editor
• Sizing Objects in the Graphics Editor

Sizing or Cropping Graphics in the Document Editor
Sizing Graphics
1 Click the graphic to select it. Sizing handles appear on the box.

Be careful not to double-click because doing so opens the
Graphics Editor.

2 Drag any sizing handle to increase or decrease the size of the
graphic. If you want to increase or decrease the size of the
graphic proportionally, hold down Shift and drag a handle.

3 Click anywhere outside the box to turn off the selection.

Tips

• You can also use the Box Options dialog to resize a graphic
and its box. With the graphic selected, choose Graphic from
the Tools menu, then choose Options.

Cropping Graphics
To crop a graphic, you can move a graphic within its box or you can
change the size of the box without changing the size or position of
the graphic inside.

1 In the Document Editor, click the graphic to select it.

2 To move the graphic within the box, place the pointer inside the
box, hold down c, and drag the graphic to a new location in the
box.

The pointer changes to a hand. Any part of the graphic that is
moved outside the perimeters of the box is cut off from view.

3 To change the size of the box without changing the size or position
of the graphic inside, hold down c, and drag a sizing handle.

Sizing Objects in the Graphics Editor
Graphic objects are the units that make up graphics. A graphic may
contain one or more individual objects.
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1 Make sure the Pointer tool is selected, then select the object(s) you
want to size.

2 Drag one of the handles of the selected object to size it.

If you want to maintain the proportions of an object while you size it,
hold down Shift while you drag.

When you size a text object, the size of the text remains the same. If
you want to change the size of the text as well as the box, group the
text object, then size it.

If you select multiple objects, all the selected objects change size in
proportion to the object whose handle you drag. If you want to
maintain spatial relationship between objects while sizing, group the
objects before sizing them.

You can also use the Size Object dialog box to size objects to exact
proportions.

Using the Size Object Dialog Box
1 Select the object(s) you want to size.

If you want to maintain the spatial relationships among multiple
objects while you size, group the objects first.

2 Choose Size from the Arrange menu.

3 Click the anchor point in the direction you want to size.

For example, if you want the object(s) to increase in size from the
center of the object, click the center point. If you want the object to
decrease in size from the lower left to the upper right corner, click the
upper right corner point.
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4 Type the horizontal and vertical percentages by which you want the
object sized, or choose preset sizing percentages from the Horizontal
and Vertical pop-up menus.

5 Click OK.

Moving Graphics
To move an object in the Graphics Editor, drag it to the desired location.

You can also move objects forward or backward to change the stacking
order of objects. See Arranging Objects in Graphics later in this chapter
for more information.

To move a graphic in the Document Editor,

1 Click the graphic to select it.

Sizing handles appear around the box.

2 Place the pointer anywhere inside the box, then drag the graphic to
a new location.

Be careful not to drag a sizing handle. This will resize the box rather
than move it.

You can drag a graphic to a new location in the current document. If
you use Mac OS 7.5 or higher, you can also drag a graphic from one
page to another page or to another document or the desktop.

When you move a graphic by dragging it, it becomes anchored to the
page, and text wraps to one side of the box.

Anchoring Graphics
When you create a graphic, it is anchored to the current line of text,
which means that Corel WordPerfect will treat it like a single
character. If you add or delete text before the graphic, the graphic will
move with the text that surrounds it. Any text you type next to the
box aligns at the bottom of the box.

When you drag a graphic, it becomes anchored to the page, which means
it will stay in the same horizontal and vertical position on a page,
regardless of whether you add or delete text in the document. Text flows
around the box without changing the position of the box.

When you create a graphic, a Figure Box code is inserted in the
document at the insertion point. If you move the graphic on the page,
and then add or delete enough text that the code moves to a different
page, the graphic moves to that page as well, but it stays in the same
horizontal and vertical position on the new page as it was on the
previous page.

You can also anchor a graphic to a paragraph so that it will stay in the
same position relative to the top left of the paragraph that contains the
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Figure Box code, regardless of how much text you add or delete in
front of the box. This is particularly useful for creating drop caps that
you want to be associated with a specific paragraph.

Tips

• If you want to create a graphic that is anchored to a paragraph,
select the graphic, then choose Graphic from the Tools menu.
Choose Options, then select Paragraph from the Anchor To
pop-up menu.

• If you anchor a graphic to a paragraph, it will be anchored to
the paragraph that contains the Figure Box code. If the Figure
Box code moves to a new page, everything between the
beginning of the paragraph that contains the code and the box
itself moves to the new page.

• Using Mac OS 7.5 or higher, if you anchor a box to a
paragraph and then move the box to a new position, it
becomes anchored to the paragraph you drag it to.

Arranging Objects in Graphics
After you create or insert one or more objects in the Graphics Editor,
you can arrange them using various commands available in the
Graphics Editor.

This section includes:

• Aligning Objects
• Moving Objects Forward or Backward
• Rotating Objects
• Flipping Objects
• Grouping Objects
• Locking Objects

The Graphics Button Bar includes buttons for many of the commands
used to arrange objects. See Graphics Basics earlier in this chapter for
more information.

Aligning Objects
Use the Align dialog box to align objects with each other or with the
grid. You can align objects horizontally or vertically.

1 Select the objects you want to align.

2 Choose Align from the Arrange menu.

3 If you want to align the objects with each other, select Objects, or, if
you want to align the objects with the grid, select To Grid.
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4 Select the radio buttons corresponding to the horizontal and vertical
boundaries along which you want the objects aligned.

Tips

• When you align objects horizontally, you can align them along
their left boundaries, right boundaries, or along an imaginary
line running vertically through the center of the objects.

• If you use the Align command when only one object is
selected, the object is aligned in relation to the margins. If you
use Align when two or more objects are selected, they are
aligned in relation to each other.
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When you align objects vertically, you can align them along their top
boundaries, bottom boundaries, or along an invisible line running
horizontally through the center of the objects.

Moving Objects Forward or Backward
Every object you draw is created on a different level of the Graphic
window. If you move all the objects into one position, they will be
stacked on top of each other. Use the Move Backward, Move Forward,
Move to Back, and Move to Front commands to change the stacking
order of objects.

1 Select the object(s) you want to move.

2 Choose Move Backward or Move Forward from the Arrange menu
if you want to move the object(s) one level backward or forward. Or,
choose Move to Back or Move to Front from the Arrange menu if
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you want to move the object(s) to the back or front levels of the
Graphic window.

If you selected more than one object, the selected objects retain their
order relative to each other.

Rotating Objects
Use the Rotation Tool or the Rotate dialog box to rotate an object in a
graphic.

Using the Rotation Tool
1 Select the object(s) you want to rotate.

2 Click on the Graphics tool palette.

3 Click the handle at the opposite corner from the handle around
which you want the object(s) rotated.

For example, if you want to rotate an object around the lower left
handle, click the upper right handle.

4 Drag the handle to a new position.

When you release the mouse button, all the selected objects rotate,
each relative to its own corresponding handle. If you want all the
objects to rotate around a single point, group them before using the
Rotation tool.

Tips

• You can constrain the rotation to multiples of 45 angles by
holding down Shift while you rotate the object(s).
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Using the Rotate Dialog Box
Use the Rotate dialog box when you want to rotate an object to
precise angle measurements or around a point other than a
selection handle.

1 Select the object(s).

2 Choose Rotate from the Arrange menu.

3 Click the rotation point around which you want the object(s)
rotated.

4 Type the angle (in degrees) you want the object(s) rotated or
choose an angle from the pop-up menu.

Any number between -360 and 360 is a valid angle. A positive
angle rotates the object(s) clockwise. A negative angle rotates the
object(s) counterclockwise.

5 Click OK.

Each selected object rotates around its own anchor point. If you
want them all to rotate around a single point, group the objects
before you rotate them.

Flipping Objects
Use the Flip Horizontal or Flip Vertical commands to flip an object
around its axis. These features are useful for creating symmetrical
drawings. By duplicating an object, then flipping the duplicate, you can
create a mirror image of the original object.

1 Select the object(s) you want to flip.

2 Choose Flip Horizontal or Flip Vertical from the Arrange menu.

If you select multiple objects, each object flips relative to its own axis.
If you want to flip multiple objects around a single axis, group the
objects before you flip them.
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Grouping Objects
Use the Group command to group a set of selected objects as a single
object. Group objects when you want to move them as a group, size
them while maintaining their relative positioning, or protect them from
accidental changes.

1 Select the objects you want to group.

2 Choose Group from the Arrange menu.

Four handles appear showing that the objects are now being treated as
a single object.

You can rotate, cut, copy, move, delete, or perform any of the Graphic
commands on a grouped object. You can even group a grouped object
with other objects.

You cannot edit the individual parts of a grouped object unless you
ungroup it.

Ungrouping Objects
You can separate a grouped object into its component objects.

1 Select the grouped object you want to ungroup.

2 Choose Ungroup from the Arrange menu.

Handles appear around each object. All objects from the group are
selected.

Corel WordPerfect ungroups objects one level at a time. For example,
if you group two sets of grouped objects, ungrouping them once will
only separate the first and second sets. If you want to ungroup the
objects in each set, select them, then choose Ungroup again.

Locking Objects
Use the Lock command to protect an object from accidental changes.
Locked objects cannot be edited, moved, sized, or deleted. Locking
objects is also useful when you want to select and modify some objects
in the Graphic window and not others.

For example, if you want to move all but one of several objects, you
can lock the object you want to remain fixed. You can then select and
move all the objects, and the locked object will be unaffected by the
move even though it is selected.

1 Select the object(s) you want to lock.

2 Choose Lock from the Arrange menu.

Although you cannot move, change, or delete locked objects, you can
select, copy, duplicate, and replicate them.
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Tips

• If you want to edit a locked object, select the object, then
choose Unlock from the Arrange menu.

Saving Graphics
Use the Save Graphic As feature to save the objects in the current
Graphic window in a separate file from the active document.

1 In the Graphics Editor, choose Save Graphic As from the File
menu.

2 Open the disk and folder where you want the graphic saved.

If you need help using a directory dialog box to change disks and open
folders, see Filing in Chapter 7: Saving and Managing Documents.

3 Type a name for the document in the Save Graphic As text box.

4 If you want to specify the format of the graphic, choose an option
from the Format pop-up menu.

You can choose PICT or a Corel WordPerfect Graphic format.

5 Click Save.

Tips

• The graphic is saved in a file on the active disk. The active
copy of the graphic (with the original document) remains open
in the Graphics Editor, so you can continue to make changes.

• To save a graphic with a document, choose Save from the File
menu in either the Document Editor or the Graphics Editor.
For more information about saving documents, see Chapter 7:
Saving and Managing Documents.

Framing Graphics
Use the Frame feature to add a frame to a graphic or movie or edit the
frames around graphic boxes.

You can also frame text boxes and equation boxes. See Adding Text
Boxes in Chapter 4: Creating Documents, or Using Equation Boxes in
Chapter 9: Working with Equations.

1 In the Document Editor, click the graphic you want to frame.
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2 Choose Graphic from the Tools menu, then choose Frame.

If you want to frame a movie, choose Movie (instead of Graphic) from
the Tools menu.

3 Make sure the Frame On checkbox is selected.

4 Choose a frame type from the Type pop-up menu.

5 Select additional options if desired.

To do this: Do this:

Choose a frame color Choose a color from the frame Color pop-up
palette. If you are using a color monitor, you
can edit the color by double-clicking it. The
color wheel opens. For information about
using the color wheel, see Editing Graphics
earlier in this chapter. If you are using a
black and white (or less than 8-bit color)
monitor, you can choose Other from the
pop-up menu to specify a color or
percentage of gray. For more information
about color, see Graphics Basics earlier in
this chapter.

Choose a frame
pattern

Choose a pattern from the frame Pattern
pop-up palette.

Fill the area inside
the frame with a
color or pattern

Choose a color and pattern using the Fill
pop-up palettes.

Create a frame
without sides or
without a top and
bottom

Deselect the Top, Bottom, Left, or Right
checkboxes.

Change the spacing
between the graphic
and the frame or
between the
document text and
the frame

Make changes in the Spacing boxes. By
default, document text is spaced .125 inches
from the graphic box, and the graphic rests
against the frame unless you change this
setting.

Choose a position for
a caption

Select an option from the Caption Position
pop-up menu.

6 Click OK to accept the changes and close the dialog box.

Captioning Graphics
Use the Caption feature to add a caption to a graphic or movie. The
caption appears with the graphic (or movie) wherever it is moved.
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You can also caption a text box. See Adding Text Boxes in Chapter 4:
Creating Documents.

1 In the Document Editor, click the graphic to select it.

2 Choose Graphic from the Tools menu, then choose Caption.

If you want to caption a movie, select the movie, then choose Movie
(instead of Graphic)from the Tools menu.

A caption box appears at the bottom of the graphic with the word
“Figure” followed by a number. The box is renumbered if more graphic
boxes or boxes of the same label and type are created in front of it in
the document.

You can delete the word and number if you choose. Corel WordPerfect
keeps track of the box number even if the number does not appear in
the caption.

You can also change the Figure Box caption style (to affect all graphic
captions) using the Edit Style feature. See Editing Styles under
Formatting with Styles in Chapter 15: Saving Time with Automated Tasks.

3 Type the caption.

A caption can be as big as 32K, but it must fit on a single page. You
can format the text (using text styles, fonts, and sizes) any way you
like.

Tips

• If the graphic is too narrow, the entire caption may not be
visible. In this case, you may want to choose a smaller font for
the caption.

• If you generate a list of figures, the caption text you type is
included in the list. For more information, see Generating Lists
in Chapter 4: Creating Documents.

Editing Captions
Once you click outside a graphic box so that it is no longer selected,
the box around the caption disappears, and the caption becomes a part
of the graphic box.

1 Click the graphic to select it.

Sizing handles appear around the box. Notice that the caption is now
included as part of the box.

2 Choose Graphic from the Tools menu, then choose Caption.
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If you want to edit the caption of a movie, select the movie, then
choose Movie (instead of Graphic) from the Tools menu.

You can also double-click the caption. A box reappears around the
caption. The insertion point is placed inside the box, so you can edit
text.

3 Edit the caption text.

4 Click outside the box to accept the changes and close the caption
box.

Tips

• If you want to remove the entire caption, simply delete all of
the text, including the box number information. The caption
box disappears when you click outside the graphic box.

Renumbering Graphics
When you create a graphic, Corel WordPerfect assigns a number to
the box. If you add a caption, the box number appears in the caption.
Whether or not you caption the graphic, Corel WordPerfect keeps
track of the number assigned to each graphic. This is useful when you
want to cross-reference figures or generate a list of figures in your
document.

To renumber a graphic, or change numbering to Roman numerals or to
letters,

1 Place the insertion point before the first graphic you want to
renumber.

If you have moved the graphic from its original position, make sure to
place the insertion point before the Figure code associated with the
graphic. Choose Show Codes from the Edit menu to display the
formatting codes.

2 Choose Graphic from the Tools menu, then choose Number.

3 If you want to change the number, type a new number in the Set
Number box.

This number appears only when you add a caption to the graphic.

Choosing a new number for the selected graphic renumbers subsequent
boxes of the same label type.

4 If you want to change the numbering style, choose a new option
from the Type pop-up menu.
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You can choose from Arabic, Lowercase Roman, Uppercase Roman, or
Letters. The value in the Set Number box is always displayed in Arabic
numerals.

5 Click OK to accept the changes and close the dialog box.

Tips

• If you want to number a graphic apart from the other graphics
in your document, assign a label other than “Figure” to the
box. See Labeling Graphics below for more information.

Adding Chapter Numbers
If you are working with a document that contains several sections or
chapters, you might want to add a chapter number to your box
numbering style. For example, if you add a chapter number and a
decimal before the box number in the style, numbers will appear as 1.1,
1.2, 1.3, and so forth, in the captions.

Use the Chapter feature to add a chapter (or section) number to the
box number in the box caption.

1 Click Styles on the Control Bar to open the Styles bar, then click
Edit on the Styles bar.

2 Select the Figure Box Caption style in the list box, or, if you want
to add a chapter number to captions of text boxes, table boxes
(boxes labeled “Table”), or user boxes (boxes labeled “User”), select
the appropriate style in the list box.

3 Click Edit.

4 Place the insertion point in front of the number in the editing
window.

5 Choose Graphic from the Tools menu, then choose Number.

6 Click the Insert Number checkbox in the Chapter section, then
click OK.

You should not change the chapter number in the style editing
window. To set the chapter number of a graphic box, use the Graphic
Box Number dialog box after you close the style editing window.

7 Add punctuation between the two numbers. You can add a decimal,
a dash, or any other punctuation to separate the two numbers.

8 Click the close box in the style editing window.

Captions in your document are updated to reflect the style change.
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Labeling Graphics
You can label a graphic box so that it will be numbered with a different
set of boxes or so that it will be listed with a different set of boxes when
you generate a list.

1 Click the graphic to select it.

2 Choose Graphic from the Tools menu, then choose Options.

3 Choose an option from the Label Type pop-up menu.

You can label it as Figure, Table, Text, or User, regardless of the actual
contents of the box. If you choose “Figure,” it will be numbered or
listed with the other graphics in the document. If you choose “Table,”
it will be numbered or listed with only the boxes that you have labeled
“Table” boxes.

4 Click OK.

The graphic will be numbered or listed with the other boxes having the
same label.

For more information about generating lists of figures, see Generating
Lists in Chapter 4: Creating Documents.

Changing Graphics Box Options
Use the Graphics Options dialog box to make choices about how you
want a graphic box to function. You can:

• Anchor the box as a character or to a page or paragraph
• Label the box as a figure, table, text, or user box
• Align a box in relation to page or column margins
• Change the horizontal and vertical position of the box
• Change the position of text outside the box
• Hide the contents of the box
• Size and crop the box or move a graphic inside its box

1 Click the graphics box to select it.

2 Choose Graphic from the Tools menu, then choose Options.

If you want to change the options for a movie, select the movie, then
choose Movie (instead of Graphic) from the Tools menu.

3 Select the appropriate options in the dialog box.

To do this: Do this:

Change the anchoring
type

Choose an option from the Anchor To
pop-up menu. See Moving Graphics
earlier in this chapter for more
information about anchoring.
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To do this: Do this:

Label the graphics box Choose an option from the Label Type
pop-up menu. See Labeling Graphics
above for more information about labels.

Change the position of
the graphic box

Make changes in the Horizontal
Position and Vertical Position sections
of the dialog box. See Changing Box
Positions below for more
information.

Change the size of the
contents without changing
the size of the box

Make changes to the Size options in the
Contents section of the dialog box.

Hide the contents of the
box (on the screen and
on the printed page)

Click Hide Contents of Box.

Change the size of the
box without changing
the size of the contents

Make changes to the Box Size options in
the dialog box.

Wrap text around the
box

Click Wrap Text Around Box. When this
option is marked, text wraps around the
box. If you turn off this option, text is
displayed behind the box (as though the
box did not exist). You can use this option
to place text on both sides of a graphic;
insert spaces or tabs to move text around
the box any way you like.

You can also size, crop, and position boxes and graphics using the
mouse and modifier keys. See Moving Graphics earlier in this chapter.

Changing Box Positions
The Graphic Options dialog box includes the following options for
adjusting the horizontal position of graphic boxes:

Dialog box option: Explanation:

Absolute (Page-
anchored)

If you select this option, you can type a
value in the text box. The left side of the
box aligns with the corresponding
position on the Ruler.

Margin (Page-anchored) Corel WordPerfect aligns the graphic
with the margins according to the
alignment type you specify (left, right,
center, or justify). You can also use the
Offset box to align the box a relative
distance from the margin.
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Dialog box option: Explanation:

Column (Page-
anchored)

Corel WordPerfect aligns the graphic
with existing columns (when columns are
defined) according to the alignment type
you specify.
Left: The left side of the box aligns with
the left margin of the column you specify
in the first column text box.
Right: The right side of the box aligns
with the right margin of the column you
specify in the second column text box.
Center: The box is centered between the
outside margins of the columns you
specify.
Justify: The box changes size so that the
left and right sides of the box align with
the left and right margins of the columns
you specify.
You can also use the Offset box to align
the box a relative distance from column
margins.

Alignment Corel WordPerfect aligns a page-
anchored or paragraph-anchored box
according to the option you specify.
Left: The left side of the box aligns with
the left margin of the paragraph that
contains the box code.
Right: The right side of the box aligns
with the right margin of the paragraph
that contains the box code.
Center: The left and right sides of the
box are centered between the left and
right margins of the paragraph that
contains the box code.
Justify: The box changes size so that the
left and right sides of the box align with
the left and right margins of the
paragraph that contains the box code.
You can also use the Offset box to align
the box a relative distance from the
margins.

Chapter 9 Working with Graphics 293



Dialog box option: Explanation:

Offset If you set a relative position (either
Margin or Column), you can offset the
box from that relative position. For
example, if you want the box to be placed
one inch from the left margin, select
Margin, choose Left in the Alignment
pop-up menu, then type 1 in the Offset
box.

The Graphic Options dialog box includes the following options for
adjusting the vertical position of graphics:

Dialog box option: Explanation:

Absolute (Page-
anchored)

If you select this option, you can set an
exact location for the top
edge of the box.

Relative To
(Character-anchored)

When a box is anchored to a character,
you can align the text next to the box in
the following positions:
Baseline: The baseline of the text aligns
with the bottom of the box.
Box Top: The top of the text aligns with
the top of the box.
Box Middle: The middle of the text aligns
with the vertical center of the box.
Box Bottom: The bottom of the text
aligns with the bottom of the box.

Relative To (Page-
anchored)

When a box is anchored to a page, the
Relative To pop-up menu aligns the box
vertically (between the top and bottom
margins of the page) relative to one of four
positions:
Whole Page: The box changes size so the
top and bottom sides of the box align with
the top and bottom margins of the page.
Page Top: The top of the box is aligned
with the top margin of the page.
Page Middle: The vertical center of the
box is aligned with the vertical center of
the page.
Page Bottom: The bottom of the box is
aligned with the bottom margin of the
page. You can also use the Offset box to
align the box a relative distance from
those positions.
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Dialog box option: Explanation:

Offset If you select the Relative To option, you
can offset the box (or the text) from the
relative position you choose in the pop-up
menu. If, for example, you align a box with
the Page Top and then type 1 in the
Offset box, the box is placed 1 inch (or
unit of measurement that you specify)
from the top margin of the page.

Deleting Graphics
1 Click the graphic to select it.

2 Press Delete (Backspace on some keyboards).

Deleting Graphic Objects in the Graphics Editor
1 Select the object(s) you want to delete.

2 Press Delete (Backspace on some keyboards), or choose Clear from
the Edit menu.

Creating Graphic Overlays
Use the Overlay feature to place a graphic or text object over the
current page of your document (similar to a transparency). You can use
this feature for tasks such as illustrating over text or adding editing
marks to a document.

An overlay appears on the current page only. If you want to create a
graphic that will appear on a sequence of pages, you can copy the
graphic, create an overlay on additional pages, and paste the graphic
into each overlay, or you may want to create a single watermark
(which appears beneath the text of the document.)

This section includes:

• Creating Overlays
• Editing Overlays
• Removing Overlays
• Turning Off Overlay Display

Creating Overlays
1 In the Document Editor, choose Overlay from the Tools menu,

then choose Draw.
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You can also hold down Option and click on the Default Button
Bar.

A transparent drawing window appears over the current page of your
document. The document appears underneath only as a reference for
placing the overlay on the page. You cannot edit the text of the
document while the overlay window is open.

2 Use the tools and drawing commands to create your overlay.

You can use the Paste command or the Insert File command to insert
graphics from other applications, and you can edit an imported graphic
using the drawing tools and commands.

For more information about using the drawing tools and commands,
see Graphics Basics earlier in this chapter. For information about
inserting or creating graphics, see Inserting Graphics or Creating
Graphics earlier in this chapter.

3 Click on the Button Bar to close the drawing window.

You can also click the close box to close the drawing window.

Editing Overlays
1 Place the insertion point on the page that contains the overlay you

want to edit.

2 Choose Overlay from the Tools menu, then choose Draw.

The drawing window appears with the existing overlay. You can make
changes to the overlay without disturbing the document underneath.

3 Make editing changes to the overlay, then click on the Button
Bar to close the overlay window.

Removing Overlays
To remove an overlay from a page,

1 Place the insertion point on the page that contains the overlay.

2 Choose Overlay from the Tools menu, then choose Remove.

3 Choose Current Page Only or Whole Document.

If you choose Whole Document, all overlays associated with the
document will be removed.

4 Click OK.
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Tips

• You can also delete the overlay when the overlay drawing
window is open. Choose Select All from the Edit menu, then
press Delete (Backspace on some keyboards). You cannot use
the codes window to remove an overlay; there is no Overlay
code that appears in the codes window.

Turning Off Overlay Display
Turn off the overlay display if you do not want to see overlays in the
Document Editor or if you want to speed up the program while
working with documents that contain overlays. Turning off overlay
display does not remove overlays from the document; it simply hides
them while you edit the document. If you print a document with
Overlay Display off, the overlay will print. Overlays are also displayed
in the Print Preview window.

1 Choose Preferences from the Edit menu, then click Environment
in the Preferences window.

2 Choose Display Overlay from the Graphics menu in the dialog box
to deselect it.

3 Click OK, then click the close box to close the Preferences window.
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Creating Watermarks
Use the Watermark feature to place graphics or text objects behind the
text of a document.

You can create as many as two watermarks (A and B) for any page of
your document. A watermark appears on the page where you create it
and on every following page until you discontinue it or create another
watermark of the same type (A or B).

For example, if you create Watermark A on page 1 and another
Watermark A on page 2, the first Watermark A appears on page 1, and
the new watermark begins on page 2.

You can also use watermarks on every page, alternating pages, or only
specified pages.

This section includes:

• Creating Watermarks
• Editing or Deleting Watermarks
• Discontinuing or Changing the Occurrence of Watermarks
• Suppressing a Watermark on the Current Page

Creating Watermarks
1 Place the insertion point on the page where you want the

watermark to begin.

If you place the insertion point in a paragraph that begins on the
previous page, the watermark will appear on the previous page.

2 Choose Watermark from the Tools menu, then choose New.
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3 Select Watermark A or Watermark B, then click OK.

You can create watermarks in any order. For example, you can create
Watermark B before you create Watermark A.

A dotted line shows the page boundaries, so you can place objects
accurately.

4 Use the Graphics tool palette and drawing commands to create or
insert a graphic.

5 Click on the Button Bar to close the drawing window.

You can also click the close box to close the drawing window.

Tips

• For more information about the tool palette and drawing
commands, see Graphics Basics earlier in this chapter. For
information about inserting or creating graphics, see Inserting
Graphics or Creating Graphics earlier in this chapter.

• If you want the watermark to appear lighter than the regular
text or graphics in the document, use the Pen and Fill Color
tools to select gray or a light color. To lighten text in a
watermark, choose Text Color from the Style menu, then
choose gray or another light color.

• Watermarks do not appear in the Document Editor. To view a
watermark with the document, choose Print Preview from the
File menu.

• After you have created a watermark, you can edit (or delete)
it, discontinue it, or specify whether you want it to appear on
every page, alternating pages, or only specified pages.

Editing or Deleting Watermarks
1 Place the insertion point in a portion of the document where the

watermark is turned on.

2 Choose Watermark from the Tools menu, then choose Edit.

3 Select Watermark A or Watermark B, then click OK.

The Watermark drawing window appears, so you can edit or delete the
watermark.

4 To edit the watermark, use the tool palette or drawing commands,
or, to delete the watermark, choose Select All from the Edit menu,
then press Delete (Backspace on some keyboards).
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For information about the tool palette or drawing commands, see
Graphics Basics earlier in this chapter. For information about editing
graphics, see Editing Graphics earlier in this chapter.

5 Click on the Button Bar to close the drawing window.

Tips

• If you delete a watermark, and another watermark of the same
type (A or B) exists earlier in the document, the existing
watermark will appear on the pages that contained the
watermark you deleted. If you do not want it to appear, you
will need to discontinue the watermark on the appropriate
page.

Discontinuing or Changing the Occurrence of Watermarks
Use the Watermark Options dialog box to discontinue a watermark or
change its occurrence. A watermark can appear on even pages, odd
pages, or every page (until you discontinue it or until the end of the
document).

1 Place the insertion point on the page where you want to discontinue
or change the occurrence of the watermark.

2 Choose Watermark from the Tools menu, then choose Options.

3 If you want to discontinue the watermark, click Discontinue; or if
you want the watermark to appear on even or odd pages only, click
Even Pages or Odd Pages.

4 Click OK.

300 Chapter 9 Working with Graphics

A representation of the
watermark appears in the dialog
box.



Tips

• If you have more than one watermark of the same type (A or
B), only the one on the page where the insertion point is
located will be affected.

• If you want a watermark to appear on specified pages only, use
the Suppress command on those pages where you want to hide
it.

Suppressing a Watermark on the Current Page
Use the Suppress command to prevent a watermark from appearing on
a particular page.

1 Place the insertion point on the page where you want to suppress the
watermark.

If you place the insertion point in a paragraph that begins on the
previous page, the watermark will be suppressed on the previous page.

2 Choose Suppress from the Layout menu.

3 Click Watermark A or Watermark B, then click OK to close the
dialog box.

The watermark is suppressed on one page only. The remainder of the
document is not affected. To suppress the watermark on more than
one page, you need to suppress it on each page separately.

Inserting and Playing Movies
Use the Movie feature to insert a QuickTime movie file into your
document and play it on screen. Movie files can include sound, moving
animation, or video clips.

The movie feature is available only if you are using System 7.0 or later.
Corel WordPerfect uses Apple's System 7.0 or later QuickTime
extension to work with movies. Software applications that allow you
to create QuickTime movie files are available from your Apple dealer.

Manipulating a movie in your document is similar to working with a
graphic. When it is not being played, the movie is represented in your
document by its poster, which is usually the first frame of the movie.

This section includes:

• Inserting Movies
• Playing Movies
• Changing Movie Settings
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You can move, anchor, size, frame, or caption a movie just as you can a
graphic. For more information, see Moving Graphics, Sizing or Cropping
Graphics, Framing Graphics, and Captioning Graphics earlier in this
chapter.

Inserting Movies
1 Place the insertion point where you want the movie to appear.

You can adjust the placement of the movie later.

2 Choose Movie from the Tools menu, then choose Insert

3 Select a movie from the file list.

If you need help using the directory dialog box to change folders or
disks, see Filing in Chapter 7: Saving and Managing Documents.

4 Click Insert.

The movie is inserted in the document at the insertion point.

You can also insert a movie by cutting or copying it to the Clipboard
(from Corel WordPerfect or another application) and then pasting it
into a document, or by using the Insert File command.

The movie is represented by its poster, which is usually the first frame
of the movie. The poster is shown with an icon that looks like a small
strip of film (called its badge), to distinguish it from ordinary graphics.

If you print the document, the movie poster (including the badge) is
printed. For information about suppressing the badge, see Changing
Movie Settings later in this section.

Playing Movies
1 Double-click the movie you want to play.

While you are playing a movie, the pointer changes to the pause

symbol when it is on the movie.

To do this: Do this:

Pause the movie during playback Click once on the movie. The

play symbol is displayed
while the movie is paused (if the
pointer is on the movie).

Resume playback after a pause Double-click the movie.

Stop playing the movie before it
is finished

Click anywhere outside the
movie.

Display the movie controller
during playback

Press Option- ↓.

Hide the movie controller during
playback

Press Option-↑.

302 Chapter 9 Working with Graphics



You can also use the movie controller to control the playback
(direction, speed, and volume), play a movie frame by frame, or move
to a specific part of the movie.

Using the Movie Controller
You can play a movie and display the movie controller.

1 Click the movie to select it, choose Movie from the Tools menu,
then choose Play. Or, double-click the movie's badge (the strip of
film in the lower left corner of the poster).

The movie controller is displayed beneath the movie and the movie
begins playing.

To display the movie controller without playing the movie, click the
movie badge.

To do this: Do this:

Toggle the sound on or off Hold down Option while you
click the Volume button.

Adjust the volume up or down Click the Volume button and
adjust the slider, or press ↑or ↓.

Play or pause the movie Click the Play/Pause button.

Move through the movie and
show intermediary frames

Drag the Thumb.

Move to a position in the movie
without showing intermediary
frames

Click the Play bar.

Move forward or backward
through the movie one frame at a
time

Click one of the Step buttons, or
press→ or ←.

Move continuously through the
movie

Press one of the Step buttons, or
hold down → or ←. The movie
stops playing when you release
the mouse button.

Change the preferred rate and
direction

Hold down the Control key and
press one of the Step buttons to
adjust the rate slider.

Change direction to backward
and start playback

Hold down the Command key
and click the backward Step
button.

Change direction to forward and
start playback

Hold down the Command key
and click the forward Step
button.

Move to the beginning of the
movie

Hold down Option and click the
left Step button.
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To do this: Do this:

Move to the end of the movie Hold down Option and click the
right Step button.

Changing Movie Settings
Use the Movie Settings dialog box to change a movie's playback
options, suppress its badge, change its poster, or to revert to the
movie's original size and poster.

1 Click the movie to select it.

2 Choose Movie from the Tools menu, then choose Settings.

3 Change the settings in the dialog as needed.

To do this: Do this:

Specify whether to play the
movie once or continuously

Choose an option from the
Playback pop-up menu

Change the direction or speed of
playback

Change the settings in the
Direction or Speed options

Hide/Show the QuickTime badge
(for the current movie)

Click Show This Badge

Set the playback volume for
sound

Press on the movie
controller

Revert to the original poster Click Original Poster

Revert to the movie's original size Click Original Size

Replace the poster Use the movie controller to
display the desired movie frame,
then click Replace Poster

4 Click OK.

Any changes you make in the Movie Settings dialog box affect the way
the movie is played every time.
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CHAPTER 10
.

Creating Web Documents

How Can Corel® WordPerfect® Help Me Use the Internet?
Corel WordPerfect 3.5 Enhanced provides you with several tools for
accessing the Internet. The first of these is Netscape, a powerful yet
easy-to-use World Wide Web browser.

Note: You must have an Internet provider in order to use Netscape to
browse the web. Simply having a web browser does not give you access
to the Web.

The second tool Corel WordPerfect provides is the ability to create
hypertext jumps (called hyperlinks) to World Wide Web addresses
(called URLs). By creating a hyperlink to a Web address in a Corel
WordPerfect document, you can refer to information available on the
WebCand give your readers direct access to that information.

The third tool Corel WordPerfect provides is a group of features to
create Web pages. Web pages are created using a language called
HTML (HyperText Markup Language). By using the Corel
WordPerfect HTML tools, you can easily create your own stops on the
information superhighway.

Most of the features you can use to format HTML documents can be
found on the HTML bar. To open the HTML bar, click HTML on the
Ruler Bar.

Tips for Creating Web Pages
In order to have your own page on the Web, you need some Web
“space” (disk space and an address on a server that is linked to the
Web). Talk to your Internet provider if you are not sure what your
options are. If your company has Internet access, you may be able to
place a home page for your company, department, or division. Talk to
the computer support staff at your company for more information.
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Once you have arranged for space to publish a Web page, you can use
the Corel WordPerfect HTML tools to create a Web page. Creating a
Web page using Corel WordPerfect is basically a two-step process:

1 Use the Corel WordPerfect HTML features to format a document.

2 Export the document as an HTML file.

The tips below will get you started.

Tips for Formatting Your Web Page
Although there is no set way to create a Web page, these are some of
the elements you can include on a Web page:

• A header (text at the top of a Web page; usually contains text
and/or graphics that are the page title)

• Headings (introductory text to start new sections, describing
their contents)

• Graphics and graphics lines

• Bulleted lists

• Paragraph text (which can be formatted using a number of
different character and paragraph styles)

• Hypertext links (which are generally included in bulleted lists or
paragraph text).

Since the Web is so visually oriented, a Web page should look good.
Spend some time thinking through your design, making sure you use
visual elements to highlight the most important parts.

As with any document, more is not necessarily better. Try to keep
your Web page simple and readable.

Use lots of hypertext jumps. People like the Web precisely because
they can jump around, so give the readers what they want—access to
other interesting Web pages.

The best Web page is one people can find. It is a good idea to register
your Web page with a Web search engine (the Web equivalent of a
telephone directory).

For details on using the HTML features, see Using the HTML Features
in Corel WordPerfect 3.5 Enhanced below.

Exporting Your Finished Web Page
When you have formatted your HTML document the way you want,
use Save As to export the document in HTML format.

1 Open the document you want to export (if it is not already open).

2 Choose Save As from the File menu.

3 Choose HTML Export from the Format pop-up menu.

306 Chapter 10 Creating Web Documents



4 Type a name in the Save Document As text box (choose a different
name to retain the original for editing purposes).

5 Click Save.

Getting Help
While Corel can provide detailed information about using Corel
WordPerfect features (some of which can help you use the Internet),
there is much more to know about the Internet. Corel and Corel
Customer Support cannot provide you with Internet information or
support not directly related to using Corel WordPerfect 3.5 Enhanced.

For details on the Corel WordPerfect HTML features, see online Help
and the rest of this section. For more information on using the
Internet itself, you might want to purchase a good Internet reference
manual, which can help you locate an Internet provider and learn how
to use the Internet.

Using the HTML Features
A button on the Control bar provides access to the Corel WordPerfect
HTML tools. A single click on the HTML button gives an easy view of
all your formatting options. The options are Head, Heading, Style,
Quote, Image, Horizontal Line, and Preview. Detailed descriptions of
these options follow.

Head
A proper HTML document includes a Head section that defines the
document title. This title will be used as the bookmark name and
window name when viewing the file in a web browser.

Title
Give the document a title. It is best to use 35 or fewer characters.

Other
Describe your document in greater detail.

Background
Enter a URL or specify a path to a background graphic. Rather than
typing the path to the file, use the Find File button. The familiar
Open dialog box allows you to locate your graphic. Be sure the
graphic contains light shades that will not distract from or bleed
into the body of your document.

Addressing
This designates the type of addressing for the path to a graphic.

• Use As Is: Generates HTML text using exactly what was
entered in the Background line.
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• Generate Relative: Generates a relative path from the saved
document to the graphic image (this is the most commonly used
addressing type).

• Generate Full: Generates a full path name to the image file
starting at the root level of the volume where the graphic is
saved. The path is generated when the document is saved.

Document Colors
Assign the text color. If you are not using a graphical background,
you can choose a background color.

Link Colors
Hypertext links are indicated by underlined, colored text. One click
on a link can take you to another section in the current document,
a separate document, or a specified Internet Address. You can set
the color for the Hyperlink itself, the link as you activate or click on
it, and the link after you have visited it. Your web browser may
have preference settings that override or permit these color settings
(check your browser preferences if your colors change).

Heading
Use different heading levels to give your document a hierarchical
structure.

The Heading pop-up menu offers different paragraph styles. These
Heading styles are based on the web browser you are using, so heading
1 might look different when using Netscape then when using Mosaic.
Corel WordPerfect Heading options are based on Netscape defaults.

HTML does not recognize a normal document font change made via
the Corel WordPerfect Font and Size menus. Headings provide a quick
and easy access for a font change.

You can also customize Heading styles by choosing Preferences from
the Edit menu, then selecting HTML.

Style
Use Style to add character and paragraph styles to text. You must use
HTML styles to affect the resulting Web page—regular Corel
WordPerfect styles and character styles do not work.

The Style pop-up menu offers various attributes supported by HTML.
These attributes depend upon the browser that you are using to view
HTML files. You can customize these attribute styles. All HTML
settings can be found by choosing Preferences from the Edit menu,
then selecting HTML.

As with headings, these settings do not necessarily reflect how they
will look in your browser.
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Quote
Use Quote to indent text on both sides, the way a long quoted passage,
or block quote, often appears in documents.

Image
The Image button is used to insert GIF or JPEG images into your
document. Clicking the Image button brings up the following options.

Image Location
A pointer to the graphic's location. The HTML document will not
actually contain the graphic elements, but instead will have
pointers to the graphic file. The Find File button will bring up the
familiar Open dialog box, enabling you to navigate to the desired
graphic. Remember to use GIF or JPEG images.

Alternate Text
Some browsers do not display graphics. Some people choose to
disable graphics from viewing in their browsers to increase speed.
For these situations, you may want to substitute a text string to be
used in place of the graphics image. This “alternate text” will
display if the graphic is not found, is damaged, or will not display for
one reason or another.

Addressing

Designates the type of addressing for the path to a graphic:

• Use As Is: Generates HTML text using exactly what was
entered in the Background line.

• Generate Relative: Generates a relative path from the saved
document to the graphic image.

• Generate Full: Generates a full path name to the image file
starting at the root level of the volume where the graphic is
saved. The path is generated when the document is saved.

Align
Choose the appropriate alignment option:

Option What It Does

Left Image aligns to left margin, text wraps to the
right

Right Image aligns to the right margin, text wraps to
the left

Top Image aligns to the top of the tallest text in the
line, and wraps down

Middle Aligns the baseline of the current line with the
middle of the image
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Option What It Does

Bottom Aligns the bottom of the image with the baseline
of the current line

Text Top Aligns the image with the top of the tallest text
in the line (this is usually, but not always, the
same as Align Top)

Baseline Aligns the bottom of the image with the baseline
of the current line

Abs Middle Aligns the middle of the current line with the
middle of the image

Abs Bottom Aligns the bottom of the image with the bottom
of the current line (identical to the baseline)

For a more detailed explanation of the align attributes, see
<ftp://home.netscape.com/assist/net_sites/html_extensions.html> .

Export Size (checkbox)
This includes the height and width of the graphics image as part of
the HTML text. This feature is automatic when using the Find File
button. If you manually type the URL or path, Corel WordPerfect
doesn’t know the graphic size, and therefore can't correctly export
the width and height of the graphic.

Is Map (checkbox)
This defines the image as a map and adds the “ismap” tag to the
image HTML tag when HTML is generated upon saving. MAP
images enables you to assign multiple URLs to a single graphic.
Creating map images requires special software.

Image Size
This gives you quick and easy access to the graphic’s width and
height. If you click on the inches abbreviation (in), you can change
the unit of measurement. When you use the Find File button,
Corel WordPerfect will automatically retain the image size. If you
resize the image from within Corel WordPerfect, these numbers will
adjust.

Horizontal Line Button
This button is used to insert horizontal lines. Position your cursor
where you would like to insert a line, and click the horizontal line
button.

Double-click on the line, and the HTML Rule dialog box will appear.

Line Length
At 100% the line will go from margin to margin. If you change
margin settings, the line will automatically adjust. If you want a
specific line length, place the measurement in the second inches
box. You can click on the (in) to change the unit of measurement.
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Thickness
Base the thickness of the line on the current document line height,
or set your own thickness. If you choose a thickness more than the
current line height, it may display truncated in Corel WordPerfect,
but it will display properly in a web browser.

Alignment
Choose between top, middle, bottom, left, center, or right
justification.

Shade (check box)
Click the check box for a shaded or unshaded line. The default is
shaded.

Preview
Use Preview to see how the current document will appear when
published as a Web page.

The preview button will export your document in HTML format,
launch Netscape (or any other browser as set in your HTML
preferences), then display the HTML document. This is a good way to
see how your headings and styles will appear.

Installing the HTML Tag Macros and Button Bar
In addition to the built-in HTML features, Corel WordPerfect 3.5
Enhanced for Macintosh includes a set of macros to author your own
HTML home pages. Corel WordPerfect provides a WYSIWYG editing
environment along with a good set of tools for text manipulation.

For detailed information on the HTML tag macros, please see the
online Corel WordPerfect 3.5 Enhanced Macros Manual.

Installing the HTML Macros
To install the HTML macros included with Corel WordPerfect 3.5
Enhanced,

1 Open the HTML Read Me file in the Documentation folder.

2 Choose Preferences from the Edit menu, then click the Librarian
icon.

3 Choose Macros from the Resource pop-up menu at the top of the
dialog box.

The list boxes will change to show macros. The list on the left shows
the macros currently installed in your private library [Library (USA) if
you are using U.S. English software]. The list box on the right shows
the macros contained in the document.

4 Select one of the macros in the right list box and click the Select All
button.
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5 Click Copy.

The macros will be installed into your Library.

Installing the HTML Button Bar for Macros
1 Open the HTML Read Me file in the Documentation folder.

2 Choose Button Bars from the Resource pop-up menu at the top of
the dialog box.

The list boxes will change to show button bars. The list on the left
shows the button bars currently installed in your private library
[Library (USA) if you are using U.S. English software]. The list box on
the right shows the button bar contained in the document.

3 Select the button bar title in the right list box.

4 Click Copy.

The button bar will be installed into your private library and will
appear in the arrow pop-up menu on the button bar when you return
to your document.

5 Click Done to close the Librarian and return to your document.
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CHAPTER 11
.

Creating Organization
Charts

Organization charts show an organization's structure, or the
relationships of people and positions. You can add additional
information, such as telephone numbers, FAX numbers, or department
names, to any position in an organization chart. Keep any additional
information short and simple to avoid cluttering your chart with too
much text.

You can also use organization charts to create family trees, show the
chain of command, diagram a process, illustrate a work flow, and even
create visual outlines.
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Tips for Creating Organization Charts
Before you begin creating your chart, here are some suggestions for
presenting your information effectively.

• Avoid showing too much information on one chart; break up
large, complex charts into separate ones

• Use a top-to-bottom orientation for easy reading

• Start each box the same way, with either a position title or a
person’s name

• Use the same font throughout a chart

Creating an Organization Chart
You can use organization charts to show the structure of positions in a
business, department, agency, group, division, or office. Your chart
might include position titles, names, pay or employment status, or
telephone numbers.

Defining an Organization Chart
You create an organization chart by defining a chart area and filling in
your own information. You can enlarge the chart area while you create
the chart, if necessary.

1 Click , then select Applications Bar .

2 Click .

3 Click a box in the organization chart to select it (or press c-A to
select the entire organization chart).

4 Select any of the following options.
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Option What it does

Lets you choose a top-to-bottom, bottom-to-top,
left-to-right, or other chart orientation

Lets you change the way items are connected

Lets you change the shape or style of the boxes

Lets you add a background texture, pattern, or
gradient to the boxes

Lets you change the vertical and horizontal spacing
between boxes

Lets you remove excess space between boxes that
are on the same level

Lets you add a subordinate to the selected box

Lets you add a coworker at the same level as the
selected box

Lets you add a manager box to the selected box

Lets you add a staff member to the selected box

Adding Positions and Information
Once you have chosen a basic structure, you can add and link
positions, then fill in the names, titles, and other information about
each person.

1 Select the box to which you want to add other positions.

2 Click to add an equal position to the currently selected position.
(You cannot add a coworker to the top position in a chart.)

3 Click to add a subordinate position to the currently selected
position.

4 Click to add a superior position above the currently selected
position.

5 Click to add a staff position below the currently selected
position.

6 Continue adding positions until you finish your chart.

7 Double-click a text field in a box in the chart, then replace each
field by typing in the text you want to display.
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Tips

• You can easily move between text fields in a position by
pressing Tab and Shift+Tab.

• You can add a subordinate to the currently selected position
by pressing c-Insert.

Importing a Tab-Delimited Text File
If you already have your information in another file, you can save time
by importing a tabbed text file into an organization chart. Imported
text replaces any data you already have in the chart.

1 Choose Import from the Chart menu.

2 Specify the filename of the file you want to import, then click Open.

Tips

• You can also drag an outline from Corel WordPerfect into the
organization chart application to quickly create a chart. The
outline you drag and drop replaces any data you already have
in the chart.

Editing Organization Charts
Once you have entered the basic information into the organization
chart, you can change, cut, copy, paste, and edit the text and the
structure of the organization chart. You must select one or more boxes
before you can edit them.

1 Double-click the text fields to edit them.

2 Click the box(es) you want to change, then click an option to
change their properties, orientation, and appearance.

3 Click in a blank area of the drawing window outside the chart area
to end the editing session.
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Tips

• Hold down Shift to select multiple boxes.

• Press c-A to select all the positions at once.

• You can quickly and easily copy information from one
organization chart to another. Just select and drag the
positions from one chart to another, then place the insertion
point on the box you want it attached to.

Selecting All Positions on the Same Level
You can select all the positions on a level at the same time. For
example, you can select all second-level manager positions at once.
You can also select several levels.

1 Choose Select Level from the Edit menu.

Adding More Information to a Box
You can add additional information such as a telephone number, a
FAX number, or a department name to any position in your chart by
adding extra fields. You will want to keep any additional information
short and simple to avoid cluttering your chart with too much text.
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1 Select the box(es) you want to edit, or press Shift while clicking to
select more than one box.

2 Click Show Fields from the Format menu.

3 Select the field(s) you want to add to the selected box(es), then
click OK.

Changing the Field Names
You can use the field names Corel WordPerfect provides (like
<Title>, <Name>, and so on) or write your own.

1 Click Edit Field Names from the Format menu.

2 Type the new field name(s), then click OK.

Changing the Way an Organization Chart Looks
You can customize your organization chart’s font, box appearance,
connector lines, branch structure, orientation, and much more.

Changing the Box Attributes
You can use a colored box to highlight positions in a chart. You can
specify the box style, fill color, fill attributes, and border color and
style.
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1 Select the box you want to edit, or press Shift while clicking to
select more than one box.

2 Click , then select the fill options you want.

3 Click to select a box shape.

4 Choose Box Size from the Format menu to change the size of the
box.

5 Choose Manually adjust box size to percent of current text, then
specify a vertical and horizontal size for your boxes, or click an
autosize option.

Tips

• To apply your changes to the entire chart at once by pressing
c-A, then applying the box attributes you want.

Changing the Font and Text Color
You can change the font, style, size, color, and appearance for each
box in the organization chart. The font you choose will apply to all the
fields in that box unless you have text selected. Your font changes will
not appear until you edit text or select boxes to change the font.

Use a text color that stands out against the color of the boxes and
background so your audience can read the chart easily.

1 Select the box you want to edit, or press Shift while clicking to
select more than one box.

2 Click Font from the Format menu.

3 Select font face, style, size, color, and appearance.

Chapter 11 Creating Organization Charts 319



Tips

• To apply your changes to the entire chart at once, press c- A,
then applying the font attributes you want.

• You should use the same font style throughout a chart.

Changing the Connector Lines
You can change the appearance of the connectors (lines) between
levels in an organization chart. Select all the levels at once to change
all the connector lines in your chart.

1 Select the box you want to edit, or press Shift while clicking to
select more than one box.

2 Click , then click a connector style.

Changing the Connector Lines
You can change the color, style, and weight of a connector line.

1 Click Connectors from the Format menu.

2 Click the Connector type you want to change.

3 Click Show subordinate connectors, then select a color, style,
and weight from the pull-down lists.

4 Click Show staff connectors, then select a color, style, and
weight from the pull-down lists.
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Tips

• To apply your changes to the entire chart at once, press c-A,
then apply the connector line attributes you want.

Changing the Chart Orientation
Although most organization charts use a top-to-bottom orientation,
you can choose a bottom-to-top, left-to-right, or right-to-left chart
orientation.

1 Select a management position that has subordinates, or press Shift
while clicking to select more than one box.

2 Click .

3 Click the orientation you want to use for the selected branches.

Tips

• To apply your changes to the entire chart at once, press c-A,
then applying the orientation you want.

Changing the Spacing Between Positions
You can change the spacing between management and subordinate
positions, and between coworker positions.

1 Select a management position that has subordinates, or press Shift
while clicking to select more than one box.
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2 Click .

3 Specify how much spacing you want between manager and
subordinate positions (parent-to-child spacing).

4 Specify how much spacing you want between coworker positions
(sibling-to-sibling spacing.)

Tips

• To apply your changes to the entire chart at once,press c- A,
then apply the box spacing you want.

• Select Maximize spacing to eliminate excessive white space
around positions in a selected branch or level.

Displaying Part of a Chart
You can display and print just a particular department, group, or
position within a chart without having to create a separate chart.
Displaying part of the chart at a time zooms in on that part of the
chart. The rest of the organization is still there.

1 Select a management position that has subordinates.

2 Click to display only that position and its subordinates.

3 Click to display only that position without its subordinates.

4 Click to view all the branches connected to the currently
selected position. (Currently collapsed branches remain collapsed.)

5 Click to view all the positions below the currently selected
position.
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Displaying a Tall Organization
There are various options available that allow you to shorten or create
more space for a tall chart (one with few boxes and many levels).

Select one or a combination of the following tasks to shorten your
chart.

Adjusting the Space Between Boxes
One way to shorten your chart is by reducing the space between each
box.

1 Select the box you want to edit, or press Shift while clicking to
select more than one box.

2 Click .

3 Use the scroll indicators to reduce parent-to-child spacing, or click
Maximize spacing.

You may also want to try

• Changing the font style

• Changing the chart orientation

• Using an autosizing option for the box size

• Using various level arrangements in the second, middle, and last
levels of your chart

• Using only one line of text in each box

• Breaking up a chart into separate charts for each department

• Changing the number of levels you want to display or print in an
organization chart

• Using a portrait paper size

Displaying a Flat Organization
There are various options available that allow you to narrow a wide
chart (one with many boxes and few levels).

Select one or a combination of the following tasks to narrow your
chart.

Adjusting the Box Width
One way to narrow your chart is by adjusting the space between
coworker positions.

1 Select a management position that has subordinates, or press Shift
while clicking to select more than one box.

2 Click .
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You may also want to try

• Various level arrangements in the second, middle, and last levels
of your chart

• Breaking up a chart into separate charts for each department

• Using an autosize option for the box size

• Changing the chart orientation

• Using the first initial of a name and the full last name

• Abbreviating position titles and department names

• Using two or more short text lines if you are adding information
to a box

Saving Organization Charts
You can save the visual style of the organization chart, the text of the
organization chart as a Corel WordPerfect outline, or the slide
containing both the chart’s look and its text.

Saving an Organization Chart Style
An organization chart style refers to all the visual elements (such as
the font, box color, box spacing, orientation, and branch structure)
you have applied to an organization chart. You can save an
organization chart style and later retrieve it for use in other
organization charts.

1 Create an organization chart with the visual attributes you want.
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2 Choose Save Style from the Chart menu.

3 Type the filename for the organization chart style you want to save,
then click Save.

Retrieving an Organization Chart Style
Once you have saved an organization chart style, you can import it
into any organization chart.

1 Create an organization chart, or insert an existing organization chart
into the drawing window and double-click it.

2 Choose Retrieve Style from the Chart menu.

3 Specify the filename of an organization chart style, then click Open.

Saving an Organization Chart as an Outline
You can save the text of an organization chart as an outline in Corel
WordPerfect.

1 Create an organization chart.

2 Choose Export from the Chart menu.

3 Specify a filename for the organization chart outline.

4 Choose a file format (the WordPerfect Document format is selected
by default), then click Export.

Saving an Organization Chart
Unless you save your organization chart, it will no longer exist when
you exit the organization chart application.

1 Click outside the organization chart to deselect it.

2 Choose Save from the File menu, then type a filename for the
organization chart.

3 Click Save.

Tips

• You can also save the organization chart as a standard
Macintosh picture and insert it in your Corel WordPerfect
documents. When you complete your organization chart, click

in the organization chart window and drag it to your
document.
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CHAPTER 12
.

Working with Equations

Equation Basics
Use the Equation Editor to create and edit mathematical, scientific, or
business formulas and expressions in your Corel WordPerfect
documents.

Chapter 12 Working with Equations 327

x
b± b 4ac

2a

s

x –
( x )

n

n

v

(1 x)

Plures Crapula quam Gladius



The equations below are examples of what you can create using the
Equation Editor.

The Equation Editor is designed to create and edit equation images; it
does not solve the equations you create.

This section includes:

• Opening the Equation Editor
• Using Equation Tools: Menus, Button Bar, Tool Palette
• Inserting Equations
• Selecting Equations

Opening the Equation Editor
Open the Equation Editor when you want to create, insert, or edit
equations.

1 Place the insertion point in your document where you want the
equation to appear.

328 Chapter 12 Working with Equations



2 Choose Equation from the Tools menu, then choose New.

Tips

• You can also double-click an existing equation to open the
Equation Editor.

Using Equation Tools: Menus, Button Bar, Tool Palette
The Equation Editor menus, Button Bar, and tool palette provide the
basic tools you need to create and edit equations.

The Equation Editor Menu Bar
In addition to some of the basic features found in the Document
Editor, the menus in the Equation Editor contain features
specifically for working with equations. The following shows the
menu features specific to the Equation Editor:

Menu: Use this command: To do this:

File Insert Equation Open the Insert dialog box to
insert a saved equation into the
Equation Editor

Close Equation Close the Equation Editor and
return to the document window

Save Equation As Open the Save As dialog box to
save the current equation in a
separate WP Equation file

Layout Typesetting Format the current equation in
standard equation style
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Menu: Use this command: To do this:

Line Spacing Open the Line Spacing dialog
box to adjust the spacing
between lines in the equation

Select In Deselect the equation one level
or structure at a time

Select Out Select the equation one level or
structure at a time, beginning at
the insertion point

Arrange Align Left Align characters at the left edge
of the current field

Align Center Center characters in the current
field

Align Right Align characters at the right
edge of the current field

Align on Character Align characters on the current
alignment character

Alignment Character Open the Alignment Character
dialog box to change the
alignment character

Move Left Move the selection one point to
the left

Move Right Move the selection one point to
the right

Move Up Move the selection one point up

Move Down Move the selection one point
down

Reset Move Change an item that has been
moved back to its original
position
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The Equation Button Bar
The Equation Editor comes with a Button Bar to make creating and
editing equations easier. While many of the buttons on the Button
Bar duplicate features found in the Equation Editor menus, several
buttons provide quick access to features not found in the menus.

The Tool Palette
The tool palette contains tools and symbols you can use to create and
edit equations. The top half of the tool palette contains eight tool pop-
up palettes; the bottom half contains eight symbol pop-up palettes.
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Use tools to define equation functions, such as square root, and
symbols to insert characters, such as Greek letters.

Each pop-up palette contains a set of related options.

Use this tool: To do this:

Square Root Create equations with square root and
nth root functions.

Fraction Create equations using normal and
small fractions and long division.

Bars Create lines over and under functions
and equations.

Super-/Subscript Add super-/subscripts to numbers and
variables. For example, nn or n1.

Diacritical Marks Add diacritical marks above the
character to the left of the insertion
point.

Delimiters (Fences) Group equation elements.

Limits Construct equations with integral,
summation, and product limits.

Matrix Create matrices according to a
specified number of rows and columns.

Uppercase Greek Symbols Insert uppercase Greek symbols.

Lowercase Greek Symbols Insert lowercase Greek symbols.

Operators Insert operators such as +, =, or *.
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Use this tool: To do this:

Relational Operators Insert operators such as ≤ and ≥.

Arrows Insert a variety of arrow symbols.

Set Symbols Insert a variety of set symbols.

Additional Symbols Insert symbols such as j and 0 .

Miscellaneous Symbols Insert symbols such as ∞ and ∠.

Zoom Tool Increase or decrease the view size of an
equation.

Inserting Equations
You can open an equation that has been saved in WP Equation format
in the Equation Editor.

1 If necessary, open the Equation Editor.

2 Choose Insert Equation from the File menu.

3 Double-click the equation you want to insert

If you are unsure of how to use a directory dialog box, see Dialog Boxes
in Chapter 2: Introducing Corel WordPerfect.

Selecting Equations
You can select equations in the Document Editor.

1 Make sure the Document Editor is open.

2 Click the equation to select it.

Creating Equations
Create equations by opening the Equation Editor, typing symbols, and
choosing options from the Equation Editor tool palettes.

This section includes:

• Creating Equations
• Using Square Roots
• Using Fractions
• Using Bars
• Using Super-/Subscripts
• Using Diacritical Marks
• Using Delimiters
• Using Limits
• Using Matrices
• Inserting Symbols and Operators
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Creating Equations
1 Position the insertion point in the document window where you

want the equation to appear.

2 Choose Equation from the Tools menu, then choose New.

3 Type numbers and variables, and insert commands and symbols from
the pop-up palettes on the tool palette. See the appropriate section
below for specific instructions.

4 When you are finished, click on the Button Bar, or choose
Close Equation from the File menu.

Using Square Roots
Use Square Roots to create a square root radical sign for the
accompanying variable. The sign expands or contracts according to the
length of the expression.

1 If necessary, open the Equation Editor.

2 Choose from the tool palette, then choose .

3 Type the expression you want under the square root sign.

Tips

• You can create as simple or complex an expression as you want
under the sign.

• You can also choose on the Square Root pop-up palette to
create nth roots.

Using Fractions
Use the Fractions pop-up palette to generate fractions and long
division expressions. The horizontal bar expands or contracts
according to the length of the expression.

1 If necessary, open the Equation Editor.

2 Choose from the tool palette, then choose the fraction icon
you want to use.

3 Type the expression you want in the numerator, click in the
denominator, then type the denominator.
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Tips

• If you are creating a long division expression, type the
expression you want under the sign.

Using Bars
Use bars to place a bar over or under an expression.

1 If necessary, open the Equation Editor.

2 Select the part of the equation over or under which you want to
place a bar.

3 Choose from the tool palette, then choose or .

Using Super /Subscripts
You can place super/subscripts anywhere in your equations.

1 If necessary, open the Equation Editor.

2 Position the insertion point in the equation where you want to type
a super/subscript.

3 Choose from the tool palette, then choose the option you want.

4 Type the super/subscript at the insertion point.

5 If you chose , click on the super/subscript location, then type the
super/subscript.

Using Diacritical Marks
You can place diacritical marks over any variable in your equations.

1 If necessary, open the Equation Editor.

2 Position the insertion point to the right of the variable over which
you want to place a diacritical mark.

3 Choose from the tool palette, then choose the diacritical mark
you want.

Using Delimiters
You can enclose existing equation text with delimiters, or you can
choose delimiters from the tool palette, then type text inside them.

1 If necessary, open the Equation Editor.

2 Select the equation text you want to enclose with delimiters, choose

from the tool palette, then choose the delimiters you want.
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Tips

• You can also choose from the tool palette, choose the
delimiters you want, then type text inside the delimiters.

Using Limits
1 If necessary, open the Equation Editor.

2 Choose from the tool palette, then choose the limit symbol you
want.

3 Type a number or variable at the blinking insertion point.

4 If you chose a limit symbol that requires a number or variable in two
locations, press ↑ to move to the top of the limit symbol, then type
the second number or variable.

Using Matrices
You can create matrices with as many as 32 columns and rows.

1 If necessary, open the Equation Editor.

2 Choose from the tool palette.

3 Drag the insertion point to the right and down until the number of
columns and rows appears in the pop-up palette, then release the
mouse button, or choose Other, type the number of columns and
rows you want in the text boxes, then click OK.

4 Type a number or variable at the blinking insertion point, then press
Tab to move to the next location in the matrix.

Tips

• You can also use the arrow keys to move through a matrix, or
you can use the mouse to click anywhere in a matrix.

Inserting Symbols and Operators
The lower eight pop-up palettes on the tool palette contain symbols
and operators that you can insert anywhere in an equation.

1 If necessary, open the Equation Editor.

2 Place the insertion point where you want to insert the operator or
symbol.
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3 Choose any of the lower eight pop-up palettes from the tool palette,
then choose the operator or symbol you want.

Editing Equations
Edit an equation by double-clicking the equation to open the Equation
Editor.

Moving through Equations
There are three ways to move through an equation.

Clicking
Click anywhere in an equation to move the insertion point.

Using Tab
Press Tab to move to the next level in the current structure.

Arrow Keys
Press the left and right arrow keys to move from level to level in an
equation. Use the up and down arrows to move from level to level
in vertical structures.

Selecting and Replacing Equation Text
You can select any part of an equation and replace the text by
inserting new text, symbols, or operators. You can also select any part
of an equation and delete it.

1 Double-click the equation you want to edit to open it.

2 Select the equation text you want to edit.

3 Type new text, or choose new symbols or operators from the tool
palette to replace the selected text. Or, press Delete (Backspace on
some keyboards) to delete the selected text.

Saving Equations
You can save an equation separately in a WP Equation file.

1 Make sure the Equation Editor is open, and that the equation you
want to save is displayed.

2 Choose Save Equation As from the File menu.

3 Type a name for the equation in the Save Equation As text box.

4 Make sure the folder in which you want to save the equation is
open, then click Save.
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Using Equation Boxes
Once you create or import an equation and close the Equation
Window, the equation is placed in your document inside a box. You
can move an equation anywhere on a page, and text reformats around
the box. You can anchor the equation box as a character, to a page, or
to a paragraph. You can also size the equation, and add a frame and
caption to the box.

This section includes:

• Moving Equations
• Anchoring Equations
• Sizing or Cropping Equations
• Framing Equations

Moving Equations
You can move an equation anywhere in the document window.

1 In the document window, click the equation to select it.

Sizing handles appear around the equation box.

2 Place the pointer anywhere inside the box, then drag the equation to
a new location.

Anchoring Equations
To Characters
When you create an equation, it is anchored as a character, which
means that Corel WordPerfect will treat it like a single character. If
you add or delete text before the equation, the equation will move
with the text that surrounds it. Any text you type next to the box
aligns at the baseline of the equation in the box.

To Pages
When you move an equation, it becomes anchored to the page,
which means it will stay in the same horizontal and vertical position
on a page, regardless of whether you add or delete text in the
document. Text flows around the box without changing the box's
position.

When you create an equation, an Equation Box code is inserted in
the document at the insertion point. If you move the equation on
the page (which anchors it to the page) and then add or delete
enough text that the code moves to a different page, the equation
moves to that page as well, but it stays in the same horizontal and
vertical position on the new page as it was on the previous page.

To Paragraphs
You can also anchor an equation to a paragraph, so that it will stay
in the same position relative to the top left of the paragraph that
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contains the Equation Box code regardless of how much text you
add or delete in front of the box.

If you anchor an equation to a paragraph, it will be anchored to the
paragraph that contains the Equation Box code, not necessarily to
the paragraph in which the box is currently located. If the Equation
Box code moves to a new page, everything between the beginning
of the paragraph that contains the code and the box itself moves to
the new page.

Tips

• If you want to create an equation that is anchored to a
paragraph, select the equation, then choose Equation from the
Tools menu. Then select options and choose Paragraph from
the Anchor To pop-up menu.

• Using Mac OS 7.5 or later, if you anchor an equation to a
paragraph and then drag the equation to a new position, it
becomes anchored to the paragraph you drag it to.

Sizing or Cropping Equations
Sizing Equations
1 Click the equation to select it.

Sizing handles appear around the box. Be careful not to double-
click, because double-clicking opens the Equation Editor.

2 Drag any sizing handle to increase or decrease the size of the
equation.

Drag the bottom handle to change the height of the equation. Drag
the right handle to change the width of the equation. Drag the
corner handle to change the height and width of the equation.

If you want to increase or decrease the size of the equation
proportionally, hold down Shift and drag the corner handle.

3 Click anywhere outside the box to turn off the selection.

You can also use the Box Options dialog to resize an equation and
its box. With the equation selected, choose Equation from the
Tools menu, then choose Options.

Cropping Equations
To crop an equation, you can move an equation within its box, or
you can change the size of the box without changing the size or
position of the equation inside.

1 In the Document Editor, click the equation to select it.
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2 To move the equation within the box, place the pointer inside
the box, hold down c, and drag the equation to a new location
in the box.

The pointer changes to a hand. Any part of the equation that is
moved outside the perimeters of the box is cut off from view.

3 To change the size of the box without changing the size or position
of the equation inside, hold down c, and drag a sizing handle.

Framing Equations
Use the Frame feature to add a frame to your equation.

1 In the Document Editor, click the equation you want to frame.

2 Choose Equation from the Tools menu, then choose Frame.

3 Choose a frame type from the Type pop-up menu.

4 Select additional options if desired.

To do this: Do this:

Choose a frame color Choose a color from the frame
Color pop-up palette.
If you are using a color monitor,
you can edit the color by double-
clicking it. The color wheel
opens. If you are using a black
and white (or less than 8-bit
color) monitor, you can choose
Other from the pop-up menu to
specify a color or percentage of
gray. For more information
about color or the color wheel,
see Graphics Basics in Chapter 9:
Working with Graphics.

Choose a frame pattern Choose a pattern from the frame
Pattern pop-up palette.

Fill the area inside the frame with
a color or pattern

Choose a color and pattern
using the Fill pop-up palettes.

Create a frame without sides or
without a top and bottom

Deselect the Top, Bottom, Left,
or Right checkboxes.

Change the spacing between the
equation and the frame or
between the document text and
the frame

Make changes in the Spacing
boxes. By default, document text
is spaced .125 inches from the
equation box, and the equation
rests against the frame unless
you change this setting.

5 Click OK to accept the changes and close the dialog box.
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Changing Equation Box Options
Use the Equation Options dialog box to make choices about how you
want an equation box to function. You can:

• Anchor the box as a character or to a page or paragraph
• Align a box in relation to page or column margins
• Change the horizontal and vertical position of the box
• Change the position of text outside the box
• Hide the contents of the box
• Size and crop the box or move an equation inside its box

1 Click the equation box to select it.

2 Choose Equation from the Tools menu, then choose Options.

3 Select the appropriate options in the dialog box.

To do this: Do this:

Change the anchoring type Choose an option from the
Anchor To pop-up menu. See
Using Equation Boxes earlier in
this chapter for more
information about anchoring.

Change the position of the
equation box

Make changes in the Box Size
section of the dialog box.

Change the size of the contents
without changing the size of the
box

Make changes to the Size
options in the Contents section
of the dialog box.

Crop an equation box Make changes to the Contents-
offset options in the dialog box.

Wrap text around the box Click Wrap Text Around Box.

Hide the contents of the box on
screen

Click Hide Contents of Box.

You can also size, crop, and position boxes and equations using the
mouse and modifier keys. See Moving Equations under Using Equation
Boxes earlier in this chapter.
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CHAPTER 13
.

Using Language Tools

Checking Spelling
Use the Corel WordPerfect Speller to check the spelling of an entire
document, part of a document, or a single word. The Speller also
checks for duplicate words and words with numbers.

When the QuickCorrect™ feature is on, Corel WordPerfect corrects
many common spelling errors as you type. For information about
QuickCorrect, see Using QuickCorrect later in this chapter.

This section includes:

• Spell-Checking Text in Documents
• Looking Up Words
• Using Spell-As-You-Go
• Creating User Dictionaries
• Editing Dictionaries

Spell-Checking Text in Documents
1 If you want to check only part of a document, place the insertion

point where you want to begin checking. Or, if you want to check
only selected text, select the text you want to spell-check.

If you want to check the entire document, it does not matter where
you place the insertion point.

2 Choose Speller from the Tools menu.
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If your dictionary is not located in your Corel WordPerfect 3.5
Enhanced: Language folder and you have not set a default folder for
the dictionary, a directory dialog box appears. Use the dialog box to
locate and open the dictionary. If you need help using the directory
dialog box, see Dialog Boxes in Chapter 2: Introducing Corel WordPerfect.
For more information about setting default folders, see Setting Up
Default Folders in Chapter 16: Customizing Corel WordPerfect.

3 If you have additional dictionaries installed and want to use one
other than the default dictionary, choose the appropriate dictionary
from the Dictionary menu.

The list includes all dictionaries found in the Language folder. For
information about working with multiple-language documents, see
Using International Languages later in this chapter.

4 Choose the appropriate settings from the Check menu.

If you want to check from the insertion point to the end of the
document, choose To End from the Check menu.

To turn off an option that is checked, choose it from the menu. For
example, if you want to turn off phonetics-checking to improve the
speed of a spell check, choose Suggest Phonetics from the Check
menu to deselect it.

5 Click Start to start spell-checking.

Corel WordPerfect checks the words in the document against the
words in the main dictionary and the user dictionary (if one is found in
the Language folder) and stops at the first word in your document it
does not recognize.
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A user dictionary contains supplemental words that are not found in
the main dictionary. Usually, the user dictionary includes proper
names, technical terms, or other words that you have added during
previous spell-checks.

When the Speller stops at a word, you have the following options:

To do this: Do this:

Replace a misspelled word with a
word the Speller suggests

Double-click a replacement
word in the list box, or select a
word in the list box, then click
Replace.

Make your own corrections to
the word

Edit the word in the Word box,
then click Replace.

Skip the word one time Click Skip Once. The Speller
will stop the next time it
encounters the word.

Skip every occurrence of the
word throughout the document

Click Skip Always. The Speller
ignores the word until the next
time you spell-check.

Add the word to the user
dictionary, so Corel WordPerfect
will recognize the word in future
spell-checks

Click Add. Corel WordPerfect
adds the word to the user
dictionary. If no user dictionary
exists, Corel WordPerfect
creates one and adds the word.

Add replacement to
QuickCorrect

Click the QuickCorrect button.

The Speller recognizes common word and number combinations, such
as “1st” and “2nd,” but does not recognize unusual combinations, such
as G1 or 176th.
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If the Speller does not suggest any replacement words, you can use a
wildcard character to look up possible spellings. See Looking Up Words
below for more information.

The Speller will automatically replace misspelled words with corrected
words for the duration of the spell check unless the Replace Words
Automatically option on the Check menu is turned off. The
replacements come from the QuickCorrect list and from corrections
made during the session.

The spell-check is complete when a beep sounds and the display box
shows the number of words that were checked.

6 Click the close box to close the Speller.

Looking Up Words
Use the Speller to look up the spelling of a word. The Speller searches
for the word (based on the characters and wildcards you enter), then
lists possible spellings.

To look up a word,

1 Choose Speller from the Tools menu.

2 Type the word you want to look up in the Word box.

You can insert wildcard characters for any letters you are not sure of.

To insert a wildcard character that stands for a single letter, choose
Match One Character from the Insert menu, or type a question mark.

To insert a wildcard character that stands for 0 or more letters, choose
Match Multiple Characters from the Insert menu. The character
appears as “...”. You can also type an asterisk (*) as a wildcard for
multiple characters.

For example, if you search for “w...ing” or for “w*ing”, then click Look
Up, the Speller searches the main dictionary and finds possible
matches, including “wing,” “winding,” “winning,” and “whining.”

A wildcard can also be used at the beginning or end of a word. For
example, if you look up “...ious,” the Speller finds “gregarious,”
“curious,” “pernicious,” and many other words.

If you do not use wildcard characters, the Speller searches phonetically
for possible spellings.

3 Click Look Up.

The list box shows possible spellings of the word.

4 Click the close box to close the Speller when you are finished
looking up words.
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Looking Up Word Hyphenation
Use the ST Utility (Speller/Thesaurus Utility) to look up the proper
hyphenation for a word.

You can use the Hyphenation feature to hyphenate words
automatically. See Formatting Lines and Paragraphs in Chapter 6:
Formatting Documents for information on using the Hyphenation
feature.

To look up hyphenation information,

1 At the Finder, double-click the main dictionary in the Corel
WordPerfect 3.5 Enhanced: Language folder. Or, double-click
the appropriate dictionary if you are using a Corel WordPerfect
international language module.

The ST Utility opens the dictionary.

2 In the text box below the list boxes, type the word you want to
look up, then click Look Up.

If the word is found in the dictionary, the ST Utility displays the
word with the proper hyphenation points marked.

3 When you are finished using the ST Utility, choose Quit from
the File menu.

Using Spell As You Go
The Spell As You Go feature is like using Spell Check as you type. It
underlines words with a wavy line that are not in the Corel
WordPerfect word lists so you can decide what to do with them. Spell
As You Go is on by default.

To change words that are misspelled,

1 Click on the word that is underlined, and hold the mouse button
down.

2 Select a replacement word, or click Add to add it to the user
dictionary.

Turning Off Spell As You Go
1 Choose Preferences from the Edit menu, then click

Environment.

2 Click the Options menu, then deselect Spell As You Go.

Creating User Dictionaries
The first time you choose Add during a spell check, Corel WordPerfect
automatically creates a user dictionary to store the words you add. You
can create additional user dictionaries if you want to use certain terms
with some documents but not with others.
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To create an additional user dictionary,

1 In Corel WordPerfect, choose New from the File menu.

A new, untitled document opens.

2 Type the list of words, pressing Return after each word.

You can type either lowercase or uppercase characters; Corel
WordPerfect will convert them all to lowercase when you save the file
as a user dictionary. The speller will recognize words with both upper-
and lowercase letters if the word is in the user dictionary.

3 Choose Save As from the File menu.

A directory dialog box appears, so you can name the document and
choose the folder in which you want to save it.

4 Open the folder where you want to save the new user dictionary.

When you spell-check a document, Corel WordPerfect uses only the
user dictionary that is named with the appropriate three-character
country code, such as User Dictionary (USA), and that is located in
the Corel WordPerfect: Language folder (or the default folder if you
have changed the default folder).

You can save the new user dictionary in the Language folder with a
different name, or you can save it with the appropriate name, such as
User Dictionary (USA), in a different folder. When you want to use
the new user dictionary, you will need to move or rename the original
user dictionary, then rename the additional user dictionary with the
appropriate name or move it to the Language folder.

If you need help using the directory dialog box to choose a folder, see
Filing in Chapter 7: Saving and Managing Documents.

5 Choose User Dictionary from the Format pop-up menu, then click
Save.

6 Click the close box to close the file.

Using the ST Utility to Create User Dictionaries
You can also use the ST Utility to create a user dictionary. When
the ST Utility is active, choose New from the File menu, click User
Dictionary, name the user dictionary, then click New. Type a word
you want to add to the user dictionary, then click Add. Repeat with
each word you want to add. Then choose Quit from the File menu.

Editing Dictionaries
Use the ST Utility to add words to or remove words from a dictionary.

To edit a user dictionary, you can follow the steps below or you can
open the user dictionary in Corel WordPerfect, edit it as desired, then
save it in User Dictionary format.
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To edit a dictionary with the ST Utility,

1 Using the Finder, double-click the ST Utility application (in the
Corel WordPerfect3 .5 Enhanced: Language folder).

A directory dialog appears, so you can select the dictionary you want to
edit.

2 In the list box, double-click the dictionary you want to edit.

Use the directory pop-up menu, if needed, to move to a higher level in
the filing system. If you need help using the directory dialog box, see
Filing in Chapter 7: Saving and Managing Documents.

3 Click Open.

The ST Utility opens, containing the words in the dictionary you selected.

The window appears slightly different if you open a user dictionary.

You can also double-click a dictionary on the desktop to open it in the
ST Utility.

To do this: Do this:

Add a word to the dictionary Type the word in the text box
below the list boxes, then click
Add. You may include hyphens
to indicate where the added
word may be hyphenated.
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To do this: Do this:

Add a word to dictionary and to
the Common Words List

Type the word in the text box
below the list boxes, click the
Common Word checkbox,
then click Add. Adding
common words to the Common
Words List improves the speed
of spell-checking because Corel
WordPerfect checks the
Common Words List before
checking the rest of the
dictionary.

Show the Common Words List Choose Show Common from
the Speller menu. This option is
only available in the main
dictionary.

Add a list of words from a user
dictionary to the main dictionary

Click Add From Dictionary
File, select the user dictionary
file that contains the list of
words you want to add, then
click Open.

Look up a word (to see if it is in
the dictionary or to check the
spelling of a word)

Type the word, then click Look
Up. If found, the word appears
in the Words from Dictionary
list box. The Common Word
checkbox shows if the word is
part of the Common Word List.

Remove a word from the
dictionary

Select the word in the Words
from Dictionary list box, then
click Delete.

Remove an item from the
Modifications list (and undo a
modification)

Select the item, then click
Delete.

4 Click the close box to close the dictionary.

5 ClickYes to save the changes before closing.

The length of time needed to save changes varies according to the
number of changes made to the dictionary.

You can also use the ST Utility to optimize a dictionary to use the least
amount of disk space possible. With the dictionary open in the ST
Utility, choose Optimize from the Speller menu.

6 When you are finished using the ST Utility, choose Quit from the
File menu.
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Using the Thesaurus
Use the Thesaurus to find synonyms and antonyms for words in your
document.

Looking Up Words in the Thesaurus
To look up a word that is not in your document, skip step 1 and
proceed to step 2.

1 To look up synonyms or antonyms for a word in the text of your
document, place the insertion point in the word, or select a word.

2 Choose Thesaurus from the Tools menu.

If you placed the insertion point in a word, it appears in the word box,
and the Thesaurus shows possible replacements for the word.

If your Thesaurus is not located in your Corel WordPerfect 3.5
Enhanced: Language folder and you have not set a default folder for
the Thesaurus, a directory dialog box appears. Use the dialog box to
locate and open the Thesaurus. If you need help using the directory
dialog box, see Dialog Boxes in Chapter 2: Introducing Corel WordPerfect.
For more information about setting default folders see Setting Up
Default Folders in Chapter 16: Customizing Corel WordPerfect.

If you have more than one Thesaurus installed, you can choose the
appropriate Thesaurus from the Thesaurus menu. The Thesaurus
menu includes each Thesaurus found in the Language folder. If you
have multiple language modules, you may have more than one
Thesaurus. For information about using multiple language documents,
see Using International Languages later in this chapter.

3 Select a word in the list box, or type the word you want to look up.

If you did not place the insertion point on a word in step 1, the list
appears empty until you type a word and complete step 4.

4 Click Look Up.
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If the word you are looking up is a headword, it appears at the top of
the first available column, followed by a list of synonyms and
antonyms. Any word preceded by a bullet is also a headword.

If the word is not contained in the Thesaurus as a headword, you will
hear a beep when you try to look it up. Try looking up a similar word
or another form of the word.

The following options are available when the Thesaurus dialog box is
open:

To do this: Do this:

Replace a selected word in your
document with one from the
Thesaurus

Select a word in any list, edit it
in the text box if needed, then
click Replace.

Look up a headword in the list Double-click any reference word
preceded by a bullet.

Clear a column Click the column you want to
clear, then click Clear.

Display any word you have
looked up during the current
session

Choose a word from the History
menu. Each time you look up a
new word, it is added to the
History menu (until you close
the Thesaurus).

5 When you are finished using the Thesaurus, click the close box.
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Tips

• You can look up a word in the Thesaurus when Corel
WordPerfect is not active. Just double-click the Thesaurus
icon, located in the Corel WordPerfect 3.5 Enhanced:
Language folder. The ST Utility opens, and you can type the
word you want to look up, then click Look Up. When you are
finished using the Thesaurus within the ST Utility, choose
Quit from the File menu.

Using Thesaurus As You Go
Use Thesaurus As You Go for quick access to your Thesaurus as you
type.

1 Click on a word you want to look up, and hold the mouse button
down.

The Thesaurus will open.

2 Use the Thesaurus as you normally would.

Thesaurus As You Go is on by default.

Turning off Thesaurus As You Go
1 Choose Preferences from the Edit menu, then click

Environment.

2 Click the Options menu, then deselect Thesaurus As You Go.

Checking Grammar
Use Grammatik® to identify grammatical problems in your documents
and receive advice about how to correct them. Grammatik uses several
guidelines, called “rule classes,” to identify errors in text. The rule
classes are divided into three groups:

Grammar Subject/verb agreement, possessive forms,
articles, comparatives, double negatives, adverbs,
infinitives, prepositions, and other grammar
issues

Mechanics Capitalization, punctuation, and spelling

Style Inappropriate tone, colloquial expressions,
clichés, jargon, derogatory language, long
sentences, and passive voice

Grammatik analyzes grammar, mechanics, and style according to the
writing style you choose, such as technical writing or fiction writing.
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This section includes:

• Checking Grammar
• Using Predefined Writing Styles
• Creating Custom Writing Styles

Checking Grammar
1 Place the insertion point in the document you want to check; or,

select the paragraphs you want to check.

Grammatik will check the entire document unless you select text.

2 Choose Grammatik from the Tools menu.

Tips

• If the grammar files are not located in the Corel WordPerfect
3.5 Enhanced: Language folder and you have not set a default
folder for the dictionary, a directory dialog box appears. Use
the dialog box to locate and open the dictionary. If you need
help using the directory dialog box, see Dialog Boxes in Chapter
2: Introducing Corel WordPerfect. For more information about
setting default folders, see Setting Up Default Folders in Chapter
16: Customizing Corel WordPerfect.

• If you get an insufficient memory error message, quit Corel
WordPerfect. At the Finder, select the Corel WordPerfect
application icon, then choose Get Info from the File menu.
Increase the amount of system memory allotted to Corel
WordPerfect.
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3 Choose a writing style from the Style menu in the dialog box.

For information about the predefined writing styles, see Using
Predefined Writing Styles below. For information about creating a
custom writing style, see Creating Custom Writing Styles later in this
section.

4 Choose the appropriate settings from the Check menu in the dialog
box.

To do this: Do this:

Check the entire document when
you have text selected

Choose Document from the
Check menu.

Check from the insertion point to
the end of the document

Choose To End from the Check
menu.

Turn off spell-checking, grammar
and mechanics-checking, or
style-checking

From the Check menu, deselect
the options you want to turn off.

5 Click Start to start checking grammar. Or, if you are checking from
the insertion point to the end of the document, click Continue.

Grammatik pauses at each error, identifies the error, offers advice, and
waits for your input.

When Grammatik stops at a problem, you have several options.

To do this: Do this:

Replace a misspelled or
inappropriate word or phrase

Click a word in the replacement
box, then click Replace.

Edit the problem text Edit the text in the word box,
then click Replace.
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To do this: Do this:

Edit the document Click the document, edit it as
needed, then click the dialog
box to activate it (or choose
Grammatik from the Tools
menu if the dialog is no longer
visible on screen—see the Tip
below).

Skip an error Click Next.

Skip every occurrence of a word
or phrase throughout the
document

Click Skip Always. Grammatik
skips the word or phrase until
the next time you check
grammar.

Add a word to the user dictionary Click Add. Grammatik adds the
word to the user dictionary. If no
user dictionary exists,
Grammatik creates one and adds
the word. (The user dictionary
used by Grammatik is separate
from the one used by the Corel
WordPerfect Speller.)

Ignore a specified class of style,
grammar, or mechanical rules
during the current grammar-
checking session

Click Ignore Class. Grammatik
turns off the rule class used to
find the current grammatical
error.

Turn inactive rule classes back
on

Choose the writing style from
the Style menu to reactivate all
the rule classes associated with
the selected style. If you turn off
the spelling rule class during
grammar checking, choosing the
writing style does not turn
spelling back on. To turn
spelling back on, choose
Spelling from the Check menu.

Tips

• You might want to move the Grammatik dialog box and resize
the document, so you can see the dialog box when the
document is active.
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Grammatik skips over text embedded in a style definition. It also skips
subscription text (inserted using the Publish and Subscribe feature)
and text marked as language other than English. Grammatik does
check text in tables and subdocuments (such as footnotes, endnotes,
headers, and footers), but not in tables of authorities.

When the grammar check is finished, a beep sounds.

6 Click the close box to close Grammatik.

If you have used the Ignore Class button to turn off a rule class, a
dialog box appears and asks you if you want to save the changes to a
custom writing style. Click Yes or No.

Grammatik does not use the Corel WordPerfect Speller to check
spelling. If you want to use the Corel WordPerfect Speller to spell-
check your document, choose Speller from the Tools menu.

Using Predefined Writing Styles
Use the predefined writing styles to choose the appropriate settings for
proofreading different types of documents. The writing style you
choose determines the rule classes, threshold values, and formality
level the grammar checker uses as it checks your text. For more
information about thresholds, see the examples shown in Creating
Custom Writing Styles below.

Choose this writing style from
the Grammatik Style menu:

For this type of writing:

General Unspecified

Advertising Advertising copy and other
marketing literature (informal
with emphasis on mechanics and
grammar)

Business Letter Business letters or other writing
that requires strict interpretation
of grammar and style rules
(formal)

Documentation Manuals and instruction
booklets targeted for a general,
non-scientific audience
(standard formality)

Fiction Creative writing where standard
style, grammar, and mechanical
conventions are not strictly
maintained (informal)
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Choose this writing style from
the Grammatik Style menu:

For this type of writing:

Journalism Stories and other journalistic
pieces where jargon and
colloquial language are
acceptable (standard formality)

Memo Interoffice memoranda
(standard formality)

Proposal Formal proposals or other long
documents that should adhere to
all rules of conventional
grammar and style (formal)

Report Business reports and college
papers (formal)

Technical Scientific publications or writing
that uses technical vocabulary or
complex noun phrases (formal)

If none of the predefined styles are appropriate for your document, you
can create a custom writing style.

Creating Custom Writing Styles
You can create as many as three custom styles to use with Grammatik.

To create a custom writing style,

1 Choose one of the three custom style placeholders from the
Customize menu in the Grammatik dialog box.

2 Type a name for your new writing style.
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You can leave the name as it is if you choose.

3 From the Pattern After pop-up menu, choose the predefined writing
style that most closely fits the one you want to create.

The writing style you choose serves as a template for the new style.

4 Click Edit.

5 Select a formality level to determine how strictly style, grammar, and
mechanical rules should be interpreted.

6 Change the thresholds as needed to specify the grammar-checking
criteria you want to use.

To set this: Enter a value for this threshold:

The number of consecutive
nouns allowed in a sentence

Consecutive nouns

The number of consecutive
prepositional phrases allowed in a
sentence

Consecutive prepositional
phrases
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To set this: Enter a value for this threshold:

The number of words allowed in
a sentence

Long sentence length

The number of occurrences of
passive voice allowed within 10
sentences

Passive sentences (of last 10)

The value used to determine if a
number should be spelled out
(nine) or written as a figure (10)

Spell numbers below or equal to

The number of modifiers allowed
in split infinitives

Words allowed in split infinitive

7 Click Rules to edit the rules used in checking grammar, style, and
mechanics.

8 Select or deselect the rules you want to include or exclude in
grammar-checking.

If you want to turn off spell-checking within Grammatik, you must
deselect Spelling in the Check menu before you begin the grammar
check. This does not disable the Corel WordPerfect Speller.

9 Click OK to save your changes to rule class settings.

10 Click Save to save your new writing style.

The customized writing style appears in the Style menu.

Tips

• You can edit a custom writing style. Select the custom style
from the Customize menu, click Edit, make the desired
changes, then click Save.

Using QuickCorrect™
Use QuickCorrect to automatically replace common spelling errors and
mistyped words, correct your capitalization, or to expand
abbreviations. For example, if you frequently type “frmo,” you can have
the word automatically replaced with “from.” Or, if you type the
abbreviation “pin,” you can have it automatically replaced with
“Personal Identification Number”

When you use Corel WordPerfect, QuickCorrect is on by default. To
change the QuickCorrect settings or turn off QuickCorrect, see
Changing QuickCorrect Settings later in this section
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Using QuickCorrect, Corel WordPerfect makes the following
corrections:

Spelling and typing Corrects the common spelling
and typing errors that are
defined in the QC Dictionary
Expands the abbreviations that
are defined in the QC
Dictionary

Capitalization Capitalizes the first character of
a sentence
Changes the second character of
a word from capital to lowercase
(for example, WOrk to Work)

Spacing Changes two spaces between
words to one space

QuickCorrect will also correct spacing between sentences if you adjust
the settings. See Changing QuickCorrect Settings later in this section.

You can define QuickCorrect words by adding word pairs to the QC
Dictionary (see Defining QuickCorrect Words below), but you should
only include those you commonly use. For more complete spell-
checking, use the Speller feature when your document is complete. See
Checking Spelling earlier in this chapter. For occasional replacing of
words or characters, use Find/Change. See Searching for Text in Chapter
5: Editing Documents.

Tips

• When QuickCorrect is on, you can undo the most recent
correction by immediately choosing Undo from the Edit
menu.

Defining QuickCorrect Words
Corel WordPerfect provides a list of some commonly misspelled,
mistyped, or abbreviated words. You can add other words and
abbreviations in word pairs to the QC Dictionary.

1 Choose QuickCorrect from the Tools menu.

2 In the Replace box, type the incorrect spelling of a word you
commonly misspell or mistype, or type an abbreviation that you want
expanded in your document. For example, you could enter frmo or
wp.
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3 In the With field, type the correct spelling of the misspelled or
mistyped word, or type the expanded word(s) of the abbreviation.
For example, type from to replace frmo or Corel WordPerfect to
replace wp.

The With field can contain as many as 254 characters of text.

4 Click Add.

5 Repeat steps 2 through 4 for each word pair you want to add, then
click OK.

When you type text that matches a misspelled or abbreviated word
that you added, Corel WordPerfect automatically replaces it with the
correct text as soon as you press the space bar or type a punctuation
mark.

Changing QuickCorrect Settings
Use QuickCorrect Preferences to adjust the QuickCorrect Settings or
to turn off QuickCorrect.

1 Choose QuickCorrect from the Tools menu, then click Options.
Or, choose Preferences from the Edit menu, then click
QuickCorrect.

You can also double-click the QuickCorrect area of the status bar.

2 Adjust the settings as desired by clicking the appropriate checkboxes
and radio buttons, then click OK.

The settings you choose remain in effect until you change them again.

Tips

• To turn off QuickCorrect, deselect the Enable QuickCorrect
checkbox.

• When the Enable Smart Quotes checkbox is selected, Corel
WordPerfect uses open and close quotes (“example”) rather
than straight quotes (“example”).

Using Text-to-Speech Technology
If you have installed the text–to–speech component of Apple
PlainTalk, you can use the Corel WordPerfect Speech feature. Use
Speech to have Corel WordPerfect speak a selection or an entire
document.
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If you have not installed the text–to–speech component of Apple
PlainTalk on your System, the Speech button will not appear on your
Control Bar.

Using Corel WordPerfect to Speak
To have Corel WordPerfect speak a selection,

1 Select the text you want Corel WordPerfect to speak.

2 If necessary, click Speech on the Control Bar to display the Speech
bar.

3 Choose a voice from the Voice pop-up menu on the Speech bar.

If you do not specify a voice, Corel WordPerfect uses the default voice.

4 Click Speak Selection on the Speech bar.

If you do not select text, Speak Document replaces the Speak
Selection button on the Speech bar.

You can click Stop or Pause anytime during the selection.

Tips

• You can install Apple MacinTalk on your system to have more
voice options. For more information about Apple PlainTalk
and Apple MacinTalk, see your Apple dealer.

• If you place a speech dictionary in the Language folder and
name it Speech Dictionary, Corel WordPerfect will load it
when Text to Speech is invoked.
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Using International Languages
Corel WordPerfect includes several features that help you work with
international languages in your document.

This section includes:

• Setting the Language of Text
• Using WorldScript with Corel WordPerfect
• Creating and Editing Subtitles
• Using Inline Searching Mixed Alphabets
• Using Japanese Hyphenation

Setting the Language of Text
Use the Set Language feature to mark the text in your documents with
the appropriate language. Setting the language of text allows you to
spell-check, use automatic hyphenation, and use the international
thesaurus if you have the appropriate Corel WordPerfect international
language module installed. Grammatik does not check text in
languages other than English.

Corel WordPerfect comes with a language module built in. Additional
Corel WordPerfect language modules and Apple Language Kits can be
purchased from your Apple software dealer.

To sort other languages properly, you must either have a Corel
WordPerfect international language module or an Apple Language Kit.

To set the language of text in a document,

1 Place the insertion point where you want to begin typing in the new
language; or, select the text you want to mark.

2 Choose Language from the Tools menu, then choose Set Language.

3 Select a language from the list box, then click OK.

You can mark text with any language in the list.

Tips

• If you did not select text in step 1, repeat steps 1 through 3 at
the point in your document when you are ready to change
back to the original language.

• The Speller will spell-check a foreign language if that language
module is in the Language folder. Grammatik does not check
text in languages other than English. For more information
about grammar-checking, see Checking Grammar earlier in this
chapter.
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Deleting Language Markers
Use the codes window to delete language markers. Choose Show
Codes from the Edit menu, then delete the language marker from
the window. If needed, you can use the Find Code feature to locate
the appropriate language code and delete it. Choose Find Code
from the Edit menu, select the generic Language code in the list
box, then click Find.

Using WorldScript with Corel WordPerfect
WorldScript® is an Apple Computer System component. By using
WorldScript with Corel WordPerfect, you can create multilingual
documents without switching between different versions of localized
system software. For instance, with Apple’s Japanese Language Kit you
can enter Japanese text into your document using the English Corel
WordPerfect. Similarly, If you have a Japanese version of Corel
WordPerfect, you can enter English text into your document.

You can create multilingual documents in Corel WordPerfect 3.5
Enhanced using Apple’s System 7.1 or above and Language Kits.

Apple’s Language Kits include input methods, fonts, text-entry
dictionaries, and the WorldScript I and WorldScript II extensions.
WorldScript I supports the 1-byte character sets for Arabic, Cyrillic,
Hebrew, Persian, and Thai. WorldScript II supports 2-byte character
sets for Japanese, Korean, and Chinese (simplified and traditional).
Apple is working on additional language kits. Character sets for
roman-based languages (including most European languages) are
available in basic English fonts and ASCII character sets.

When a WorldScript extension is installed, a keyboard menu with
WorldScript I and II input methods is displayed between the
application and balloon help menus. Each method is identified by an
icon or flag that represents a country associated with the language.
Installed roman-based keyboards are also available on this menu.

To create a document with Japanese and English text in parallel
columns,

1 Select the Japanese input method from the keyboard menu, then
enter the text in Japanese.

2 Select the roman input method from the keyboard menu, then enter
the text in English.
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Tips

• The current input method or keyboard icon is displayed on the
menu bar.

• The current language is displayed on the status bar. For
example, if you are editing text in more than one language, the
status bar displays the language your insertion point is
currently in.

Creating and Editing Subtitles
Use the Subtitle feature to insert text into the space between lines,
directly above or below selected text. Subtitles are frequently used for
translation or phonetic pronunciation purposes, but you may also use
them for other purposes, such as inserting editorial comments.

Creating Subtitles
Subtitles can be added only to existing text.

1 Select the text you want to subtitle.

You can select any amount of text. The subtitle you add is spread
proportionally across the selection, so if your selection is much
larger than the subtitle, the spaces between words will be rather
large.
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2 Choose Language from the Tools menu, then choose Subtitle.

3 Choose the desired formatting options from the menus in the
dialog box.

The choices you make in this dialog box affect the entire subtitle
but do not affect your document text.

4 Type the subtitle text into the Subtitle box.

If the subtitle is longer than the selected text, the subtitle may not
fit properly. Adjust the size of the selection (perhaps include blank
spaces before and after text), or delete some of the subtitle text.

5 Click Above Line or Below Line to position the subtitle, then
click OK.

Line heights adjust to make room for the subtitle. This may cause
some lines to take up more space than others. To make line heights
stay the same, adjust the line height for the entire page or
document. For more information, see Formatting Lines and
Paragraphs in Chapter 6: Formatting Documents.

Tips

• To change the font sizes available for subtitles, with the
Subtitle dialog box closed, press c-H to open the Character
Format dialog box, then click Relative Sizes and enter the
values you want.

Editing Subtitles
IMPORTANT: To edit a subtitle, you must open the Subtitle
dialog box. You cannot make editing changes directly in the
Document Editor.

1 In the document, click anywhere within the subtitle range.

2 Choose Language from the Tools menu, then choose Subtitle.

The Subtitle dialog box appears, displaying the subtitle.

3 Edit the text as needed.
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4 Click OK to accept the changes and close the dialog box.

Tips

• To delete an entire subtitle, select all the text in the display box,
then press Delete (Backspace on some keyboards). You can also
use the codes window or the Find Codes feature to locate and
remove the subtitle code. See Using Formatting Codes in Chapter
6: Formatting Documents for more information.

Using Inline
The inline text editing capability allows you to type 2-byte characters,
such as Japanese, in the Document Editor if you have the appropriate
Apple Language Kit installed. No Corel WordPerfect international
language module is required.

For example, if you use the Japanese Apple Language Kit, the Use
Inline option is activated (on the Tools: Language menu) and you can
type Japanese characters in the Document Editor.

If you prefer to type text in the floating window that is part of the
Language Kit provided by Apple, choose Language from the Tools
menu, then deselect Use Inline. For more information about using the
floating editing window, see the Apple Language Kit documentation.

Searching Mixed Alphabets
If you use System 7.1 or later and have installed an Apple Language
Kit that uses a non-Roman script (such as Kanji or Cyrillic), you can
add two additional search options to the Find/Change feature.

1 Choose Preferences from the Edit menu, then click Environment
in the Preferences window.

2 Choose Search Mixed Alphabets from the Language menu in the
dialog box.
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When Search Mixed Alphabets is selected, two options are added to
the Match menu in the Find/Change dialog box: Alphabet and
Character Representation.

Alphabet In some languages, certain letters or symbols
may be represented in more than one alphabet.
For example, a Japanese document might use
both the Hiragana and the Katakana alphabets.
Normally, when you type a character in the
Find box, Corel WordPerfect searches for that
character in both alphabets, even if the
characters were inserted with completely
different keystrokes. When you choose the
Alphabet option in the Match menu, Corel
WordPerfect searches for the specific character
you have typed and ignores any equivalent
characters. This option is ignored in languages
that do not use multiple alphabets.

Character
Representation

In some languages, fonts can contain both one-
byte and two-byte renderings of characters.
Normally, Corel WordPerfect looks for both
one- and two-byte characters. When you
choose Character Representation from the
Match menu, Corel WordPerfect searches for
the character you have typed in the Find box
and ignores equivalent characters.

For more information about searching, see Searching for Text in Chapter
5: Editing Documents.

Using Japanese Hyphenation
If you have the Japanese Apple Language Kit installed, you can use the
Japanese Hyphenation feature to specify how you want characters and
punctuation to be treated when they extend past the right margin.

1 Choose Hyphenation from the Layout menu.

2 Choose the appropriate option from the Asian pop-up menu.
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Choose this option: To do this:

Wrap Wrap the last character with the
punctuation to the next line.

Hanging Leave the character and punctuation on
the current line and extend beyond the
right margin.

Condensed Leave the character and punctuation on
the current line without extending
beyond the right margin. Corel
WordPerfect will condense the space
between all characters on the line. In
some cases, characters may overlap.

3 Click OK.

The setting remains in effect for the current document.

Using Word Services
Use the Word Services feature to add certain types of third-party
applications, such as spellers or grammar applications, to the Tools
menu in Corel WordPerfect.

Word Services technology allows you to access third-party applications
that examine and modify your document within Corel WordPerfect.

The Word Services feature is available only if you use System 7.0 or
later. You can add applications to the Tools menu only if they support
Apple's Word Services technology.

To add a compliant application to the Tools menu,

1 Choose Preferences from the Edit menu, then click Word Services.

2 Click Add.

3 Use the directory pop-up menu and list box to select the application
you want to add.

If you need help using the directory dialog box, see Dialog Boxes in
Chapter 2: Introducing Corel WordPerfect.

4 Click Open.

The application appears in the Service Gallery list box.

If the application you chose does not appear in the list box, there may
not be enough memory available to run the application or it may not
be an application that supports Word Services.

5 Repeat steps 2 through 4 for each application you want to add.

6 Click Done.
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The application appears on the Tools menu in Corel WordPerfect, and
Corel WordPerfect launches the application.

Tips

• You can only add applications to the Tools menu if they are
located on your hard disk; applications on a network server
may not be added.

Removing Applications from the Tools Menu
Use the Remove button in the Word Services dialog box to remove
third-party speller or grammar applications that you have added to the
Tools menu.

1 Choose Preferences from the Edit menu, then click Word Services.

2 In the Service Gallery list box, select the application you want to
remove.

3 Click Remove.

4 Repeat steps 1 through 3 for each application you want to remove,
then click Done.

The application(s) you specified no longer appear on the Tools menu.

Removing applications from the Tools menu does not remove them
from your computer.
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CHAPTER 14

Using Libraries

Libraries and the Librarian
Styles, macros, character maps, keyboards, and Button Bars
(collectively called resources) are stored in libraries. Corel
WordPerfect comes with some resources integrated into the program;
you can create additional resources and store them in libraries or
documents.

The Librarian is a dialog box that lets you remove, rename, or copy
resources to other libraries or to documents.

Corel WordPerfect automatically creates a Library (in the System
Folder: Preferences: Corel WordPerfect folder) to store several
resources that you can use anytime you work in Corel WordPerfect.
The name of the library includes a three-letter language code in
parentheses—for example, Library (USA).

Copying Resources to Libraries or Documents
You can copy resources (such as styles, Button Bars, and macros) from
any library or document to any other library or document.

It is convenient to copy resources to a document when you will be
using that document at another computer or sharing it with people at
other workstations.

1 If you want to copy a resource to a specific document, open that
document first.

2 Choose Preferences from the Edit menu, then click the Librarian
icon.

3 To copy a library other than the current Library, choose an option
from the pop-up menu above the left list box.
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To open a library that does not appear in the pop-up menu (a library
that is named something other than Library), choose Open a Library
from the pop-up menu.

4 Choose a resource type from the Resource pop-up menu.

All available resources of the type you specify appear in the list box.

5 Select the resource(s) you want to copy from the left list box.

To select everything in the list box, click Select All. To select multiple
items, hold down the c key and click each resource you want to select.

6 Choose a destination from the pop-up menu above the list box on
the right, then click Copy.

The copied resources appear in the list box on the right.

7 When you are finished copying, click Done.

Renaming or Removing Resources
You can remove or rename any resource contained in a library or a
document.

1 Choose Preferences from the Edit menu, then click the Librarian
icon.

2 Choose a resource type from the Resource pop-up menu.

3 If you want to remove or rename a resource from a library other than
the Library (USA), choose an option from the pop-up menu above
the left list box.

4 Select the resource you want to rename or remove.

5 To remove a resource, click Remove.

6 To rename a resource, click Rename, type the new name in the
Rename dialog box, then click OK.

7 When you are finished, click Done to close the Librarian.
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Creating Libraries
While Corel WordPerfect automatically creates a Library to store your
resources, you can create as many additional libraries as you want.

1 Choose Preferences from the Edit menu, then click the Librarian
icon.

2 Choose Open a Library from the pop-up menu above the left list
box.

3 Click New.

4 Choose a location for the new library using the pop-up menu above
the list box.

5 Type a name for the library in the Create New Library text box.

Tips

• If you need help using this type of dialog box, see Dialog Boxes
in Chapter 2: Introducing Corel WordPerfect.

• To copy resources to your new library, see Copying Resources to
Libraries or Documents earlier in this chapter. You can also use
the new library to save new resources you create.

• Until they are opened, libraries other than the Library (USA)
do not appear on the pop-up menu in the Librarian dialog box.
However, you can access them by using the Open a Library
option in the Librarian dialog box. See Copying Resources to
Libraries or Documents earlier in this chapter.
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Creating Common Network Libraries
If you have styles, macros, or other resources that are used by several
people, you may wish to create a Common Library on a network, so
anyone connected to the network can use the resources stored there.

1 Copy a Library into a folder on a network drive. See Copying
Resources to Libraries or Documents earlier in this chapter.

2 Change the name of the library file to Common Library. See
Renaming or Removing Resources earlier in this chapter.

You must tell Corel WordPerfect where to find the Common Library
by setting the default folder. To set the default folder,

3 Choose Preferences from the Edit menu, then click the Default
Folders icon.

4 Choose Common Library from the Type pop-up menu, then click
Define.

5 Open the folder that contains the Common Library, then click Set.
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CHAPTER 15
.

Saving Time with
Automated Tasks

Formatting with Styles
Use the Styles feature to create, edit, and apply formatting styles to
areas of a document for a consistent, professional look. Create and
apply formatting styles when you need to format multiple sections of
text (such as headings, lists, or quotes) in the same way throughout a
document, or if you need to use the same formats for several
documents.

For example, suppose you want all the headings in a report to be 18-
point bold. Instead of having to choose those options one-by-one for
each heading in the report, you can create and name a style containing
those formats. Then you can apply the style to each heading.

This section includes:

• Creating Styles
• Applying Styles
• Editing Styles
• Updating Styles
• Removing Styles
• Linking Styles to Other Styles
• Basing Styles on Other Styles
• Assigning and Removing Style Keystrokes
• Creating and Editing SpeedStyles

Creating Styles
The simplest way to create a style is to select formatted text, then use
the New Style dialog box to name the style.

1 Select the text that contains the formatting you want in the style.

2 Click Styles on the Control Bar to display the Styles bar.
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3 Click New on the Styles bar.

4 Type a name for the style in the Name text box.

The name you type will appear in the Style menu on the Styles bar.

5 You can type a description of the style in the Description text box.

6 Choose an option from the Save In pop-up menu to tell Corel
WordPerfect where you want to save the style.

If you save the style in the current document, you can use the style
only when the current document is open and active. If you save it in
the Library, you can use it with any Corel WordPerfect document. You
can change the location of a style using the Librarian. For information
about copying styles, see Copying Resources to Libraries or Documents in
Chapter 14: Using Libraries

7 Choose an option from the Preserve pop-up menu.

If you do not want to apply the new style to the text that is selected or
to the text following the insertion point, deselect the Apply To
Selection checkbox.

When you create a style, Corel WordPerfect saves the following
formats and attributes if you choose to preserve formatting and
attributes: attributes found on the Font bar, formatting found on the
Layout bar, tabs, margins, and character borders. If you want to
include additional formatting, you need to edit the style.

8 If you do not want to add any additional text or formatting, click
New. The style now appears in the Styles pop-up menu on the Styles
bar. Or, if you want to add additional text or formatting to the style,
click Edit. A style editing window appears, so you can make changes
or additions to the style. Text you type and formatting choices you
make will be saved in the style.

Styles cannot include graphics boxes, tables, headers, footers,
footnotes, endnotes, watermarks, overlays, outlining, or anything that
depends on a Library resource.

9 When you are finished adding text and formatting, click the close
box to close the editing window.
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Applying Styles
1 Select the text you want to format. Or, place the insertion point in

the paragraph where you want the formatting to begin.

2 Choose the style you want to apply from the Styles pop-up menu on
the Styles bar.

When you apply a style, it affects the entire paragraph where the
insertion point is located and all subsequent text until it encounters
another style. If you have selected text, it affects the entire paragraph
that contains the selected text.

Editing Styles
You can modify the attributes and formatting of any style.

1 Click Edit on the Styles bar.

2 Select the style you want to edit from the list box, then click Edit.

A style editing window appears, so you can make changes or additions
to the style. Any text you type or formatting choices you make will be
saved in the style.

Almost any formatting available in Corel WordPerfect can be included
in the style.

3 Click the close box to close the editing window.

When you edit a style, any text in your document that is formatted
with that style is updated to include the new formats. If you do not
want all text formatted with a specific style to be updated, you should
create a new style rather than edit an existing one.

Changing the Document Style
The Document style affects the formatting of each document you
open. Initially, Corel WordPerfect defines the Document style with
the left, right, top, and bottom margins at one inch, tabs every half
inch, and a default font of 12-point Geneva.

You can edit the Document style exactly like you would edit any
other style.
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Updating Styles
The Update button on the Styles bar lets you edit a style without
opening the Edit Style dialog box.

1 Select text that contains the style you want to update. Or, place the
insertion point anywhere in the text that is formatted with the style
you want to update.

2 Choose any formats you want included in the updated style.

You can choose any font, size, text color, text styles, or Ruler
functions.

3 Click Update on the Styles bar.

4 Choose an option from the Update menu, then click OK.

When you update a style, any text in your document that is formatted
with that style is updated to include the new formats. If you do not
want all text formatted with a specific style to be updated, you should
create a new style rather than update an existing one.

Removing Styles
1 Select the text from which you want to remove the style. Or, place

the insertion point in the paragraph from which you want the style
to be removed.

2 Choose None from the Styles pop-up menu on the Styles bar.

When you remove a style, it affects the entire paragraph where the
insertion point is located and all subsequent text until it encounters
another style. If you have selected text, it affects the entire paragraph
that contains the selected text.

Tips

• Choosing None from the Styles pop-up menu removes the
style and reformats the text to match the style in the preceding
paragraph of your document. If you choose Document from
the Styles pop-up menu, the text will be reformatted using the
Document style. Choosing Normal turns off the currently
applied styles and resets font attributes, line spacing to 1,
alignment to left, color to black, and so forth.

• Use the Librarian to delete a style from your document or
Library. See Renaming or Removing Resources in Chapter 14:
Using Libraries for step-by-step instructions on deleting a
resource.

380 Chapter 15 Saving Time with Automated Tasks



Linking Styles to Other Styles
The Link To feature in the Style Options dialog box lets you jump
between styles as you type text. You can link styles so that when you
apply a style to selected text, then press Enter, the linked style is
automatically applied following the selection. This is especially useful if
you frequently follow one style with another.

1 Click Options on the Styles bar.

2 In the list box, select the style to be applied first.

3 Choose the style you want to link to the selected style from the Link
To pop-up menu.

4 Click Done.

Tips

• You can link a series of styles so that each time you press
Enter, another style is applied. For example, suppose you are
typing a magazine interview in which you want the questions
formatted one way and the answers formatted another way.
You could create one formatting style for the questions and
another one for the answers, then link the answer style to the
question style. When you were finished typing a question, you
could press Enter, and the answer would be automatically
formatted with the answer style. You could then link the
question style to the answer style and format an entire
document simply by pressing Enter each time you wanted to
change to a new style.
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Basing Styles on Other Styles
If you have created a complex style and want to create another style
that is only slightly different, you can base the new style on the existing
style.

For example, suppose you have a heading style that indents text and
adds bold, and you need a style that does that and also formats the text
in 18-point type. You would simply create a style without formats, then
base it on the original heading style. Then you would edit the new style
to add the formatting you want (in this example, 18-point text). The
new style assumes all the formats of the base style, plus the formatting
you added. This saves you the effort of duplicating the formatting you
saved in the base style.

To base a style on another style,

1 Click Options on the Styles bar.

2 Select the style you want to base on another style from the list box.

You must create and name a style before you can base it on another
style.

3 Choose a style from the Based On pop-up menu.

4 Click Done.

5 Edit the new style to add the additional text and formatting you
want. See Editing Styles earlier in this section for information.

Make sure that the new style contains the formats you want, because
they will take precedence over any conflicting formatting commands in
the base style.

Assigning and Removing Style Keystrokes
If you plan to use a style frequently, you may want to assign a keystroke
to the style rather than choose the style from the Styles pop-up menu.
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Assigning Keystrokes
1 Click Options on the Styles bar.

2 Select the style you want to assign to a keystroke in the list box,
then click Assign.

3 Press the keystroke you want to assign to the style.

If the keystroke has been assigned to something else, you will see a
feature name in the Assigned box. You can type another keystroke
if you do not want to change a keystroke that has already been
assigned. See Customizing Keyboard Assignments in Chapter 16:
Customizing Corel WordPerfect if you would like to create a list of all
the assigned keystrokes.

You can use as many as three modifier keys (c, Shift, and Option)
with any character key, or you can use a character key by itself.

For example, if you want to assign the keystroke combination
Control-Option-q to a style, hold down the Control and Option
keys while you press q.

4 Click Assign.

Removing Keystrokes
You can remove any assigned keystroke.

1 Click Options on the Styles bar.

2 Select a style from the Keystrokes list box.

3 Select the keystroke(s) you want to remove, then click Remove.

Creating SpeedStyles
With SpeedStyles, one click is all it takes to apply a font, color, style
(such as bold or italic), and size to your selected text. SpeedStyles
record the attributes you use to format text, so you can apply them
easily to other text in your document. They are ideal if you are using
more than one font or text size in your document. You can create as
many SpeedStyles as you need.
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1 Select the text that is formatted in a font, size, style, and color that
you want.

2 Click Font on the Control Bar to display the Font bar.

3 Click SpeedStyles, then click New.

4 Type a name in the Name text box, then click New.

5 Select different text that you want to format.

6 Click SpeedStyles, then select the SpeedStyle you want from the
pull-down list.

Tips

• Select Library from the Save In pull-down menu if you want
to use a SpeedStyle in more than one document.

• Click Assign, then type a keystroke you want to use to
activate the SpeedStyle.

Editing SpeedStyles
You can change the text attributes for any SpeedStyle.

1 Click Font on the Control Bar to display the Font bar.

2 Click SpeedStyles, then click Edit.

3 Select the SpeedStyle you want to edit from the Name pull-down
list.

4 Make the changes you want.

Tips

• Click Options to write a description of the SpeedStyle.

Creating and Using Templates
Template files are document patterns, or forms, for documents that
you create often, such as labels, letters, or memos. They can contain
text and formatting.

When you open a template document, a copy of the template appears
in the document window and remains untitled until you save and
name it. The original template file remains unchanged so that you can
open, edit, and save as many copies as you need.
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This section includes:

• Opening Files as Copies
• Opening Template Files
• Creating Template Files
• Creating New Document Templates

Opening Files as Copies
To open any Corel WordPerfect file and use it as a template file,

1 Choose Open from the File menu, then choose the file you want to
open.

2 Click Open Copy.

An untitled document containing the text and formatting of the file
you selected opens in the Document Editor. You can edit the file and
save it as a regular file, leaving the original file unchanged.

Opening Template Files
To open a template file from the Templates folder,

1 Choose Templates from the File menu, then choose the template
file you want to open. Or, choose Templates from the File menu,
then choose Open.

2 Choose one of the three preview options from the Preview pop-up
menu to turn on or turn off the Preview feature.

3 Click Personal Info to enter the personal information you want
included with various templates, such as faxes and letters.

4 Select the template file you want to open, then click Open.

An untitled document containing the text and formatting of the
template file opens in the Document Editor. You can edit the file and
save it as a regular file, leaving the template file unchanged.

Tips

• The information you enter in the Personal Information dialog
box is saved with Corel WordPerfect. You can change it at
anytime.

• If Corel WordPerfect finds no valid template files in the
Templates folder, the only option on the Templates submenu
is Open.
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Creating Template Files
1 Create a document containing the text and formatting you want to

use in repeated documents.

2 Choose Save As from the File menu.

3 Type a filename in the Save Document As box.

4 Choose Corel WordPerfect 3 Template from the Format menu.

5 Click Save.

Tips

• Edit a template file just as you would an ordinary Corel
WordPerfect document, but be sure to save it in Corel
WordPerfect 3 Template format. See Chapter 5: Editing
Documents for more information.

• If you want the template you create to appear in the Template
submenu, save it in the Templates folder.

Creating New Document Templates
You can create a special template file called “New Document
Template” as a quick way to change Corel WordPerfect's default
document settings.

For example, if you want all your new documents to have half-inch left
margins, 10-point Times text, and one-inch indents, you can create a
template file that contains these formats. Name the template file New
Document Template, and place it in the Templates folder. Every new
document you open will have the formats contained in the template
file.

1 Open a new document by choosing New from the File menu.

2 Choose the formatting options that you want to apply to all new
documents.

You can make any formatting changes available in Corel WordPerfect.

3 Choose Save As from the File menu.

4 Type New Document Template in the Save Document As box.

The template file must be named “New Document Template.”
Otherwise, Corel WordPerfect will not recognize the template file as
the location of the default settings.

The template file must be saved in the Templates folder in the Corel
WordPerfect folder.
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5 Choose Corel WordPerfect 3 Template from the Format pop-up
menu, then click Save.

All new documents you open will use the New Document Template
for their default settings. If you want to return to the standard Corel
WordPerfect default settings, move the New Document Template file
out of the Templates folder and open a new document.

Merging Documents
Use the WordPerfect Corel WordPerfect feature to create address files,
form letters, mailing labels, and many other documents that you use
repeatedly.

For example, suppose you have to write the same letter to 20 different
people. Instead of typing all 20 letters, you can let the merge feature
generate the letters for you. All you have to do is create two
documents—one containing the form letter, and another containing
the names and addresses of the people to whom the letters will be sent.
Then you can merge the two documents and have all 20 letters at
once.

The document containing the form letter is the form file, and the
document containing the names and addresses is the data file.

Fields and records in a data file can be separated by merge codes, like
the example above, or they can be in a Corel WordPerfect table with a
column for each field and a row for each record. You can also use a
tab- or comma-delimited text file exported from a database application
as your data file.
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You can also use the Merge feature to combine a form file with text
you type during the merge rather than with text from a data file. See
Using Merge Commands later in this section for more information.

This section includes:

• Merge Concepts
• Creating Form Files
• Creating Data Files
• Using Merge Commands
• Displaying Merge Command Markers
• Using Messages
• Merging Data and Form Files

Merge Concepts
Form Files
Each field inserts a specific type of information, such as dates, or
triggers an action, such as starting macros, pausing for data entry,
and so on. A typical form file might look like this:

You must use a form file to control every merge. The form file is the
“template” for the merged output; it contains text and merge
commands that insert information from the data file.

Data Files
Data files can contain information divided into records (a
collection of related information) and fields(individual pieces of
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information in a single record). For example, each record might
contain all of the information about one customer, with one field
for the customer’s name, another field for the street address,
another field for the city, and so forth.

A form file might look like this:

If you create the data file in Corel WordPerfect, you can either use
merge codes to separate fields and records, or you can use the Table
feature to divide the fields and records into columns and rows. If
you have a database created in a third-party database application,
you can also export data from the database to use as a data file in
Corel WordPerfect.

Other things you should know about data files:

• You can name your fields (for example, “address” or “telephone
number”). This lets you reference fields by name instead of
number. See Naming Fields in Data Files with Merge Codes under
Creating Data Files later in this section.

• If you do not name your fields, Corel WordPerfect numbers
them sequentially for you. The field numbers do not appear in
the data file. The first field in each record is number one, the
second is number two, and so forth.

• Each record within a data file must contain the same number of
fields, even if some fields are empty.
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• The same field in each record should contain the same type of
information or it should remain empty (no spaces). For example,
the address field in each record should contain only the address.

• If you use a data file with merge codes rather than a table, each
field must end with the <End of Field> command and each
record must end with the <End of Record> command.

• The number of lines in a field can vary from record to record.
For example, an address field may be two lines in one record and
three lines in another.

Creating Form Files
1 Open a new document by choosing New from the File menu.

2 If necessary, click Merge on the Control Bar to display the Merge
bar.

3 Type text until you come to a place where you want to insert
information from a data file, such as a name or part of an address.

Instead of typing the information, you will insert a Field command that
corresponds to one of the field entries in your data file.

4 Place the insertion point where you want to insert a field.

5 Click Field on the Merge bar.

6 Select one of the three radio buttons to choose a method of
retrieving a field.

If you choose this: Do this:

Field Number Type the number of the field that contains
the information you want to retrieve.

Prompt for Field
Number During
Merge

During the merge, specify a field number (not
a field name) when prompted.

Field Name The first time you select the Field Name
option, click Get Field Names to open a
directory dialog box, and find the data file
with the named fields. You only have to
locate the data file once (during the current
Corel WordPerfect session) for each form file.
Once you locate the file and select it in the
list box, choose the name of the field you
want to insert in the form file from the Name
pop-up menu.

7 Click OK to insert the Field number or Field name command into
the form file.

8 If you want to insert other merge commands, choose the command
you want from the Other pop-up menu on the Merge bar.
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See Using Merge Commands later in this section for information on
each command.

9 Repeat steps 3 through 8 until you finish the form file.

10 Save the form file.

Creating Data Files
In Corel WordPerfect, you can create a data file that uses merge codes
to separate fields and records or one that uses the Table feature to
separate fields and records, into columns and rows. If you want to
merge documents using data from a database application, you can use
comma- or tab-delimited text files.

Data Files with Merge Codes
To create a data file that uses merge codes to separate fields and
records,

1 Open a new document by choosing New from the File menu.

2 If necessary, click Merge on the Control Bar to display the
Merge bar.

3 Type the contents of the first field (for example, the name of the
first person on your mailing list). Do not add unnecessary spaces
before or after the data.

4 Click End Of Field on the Merge bar.

An <End of Field> command is inserted. The insertion point
automatically moves to the next line, so you can create another
field.

5 Type the contents of the next field, then click End Of Field on
the Merge bar.

You can create as many fields as you want. However, you should
keep the number of fields in each record consistent. Fields can be as
small as a single word and as large as several paragraphs.

6 Repeat step 5 until you have created all the fields you need to
complete the record.

7 Click End of Record on the Merge bar.

The <End of Record> command is inserted. The insertion point
automatically moves to the next line, so you can begin another
record.

8 Repeat steps 3 through 7 for each record you want to add to the
data file.

9 Save the data file.
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Tips

• You can name fields in a data file to make them easier to
retrieve into a form file. You can name the fields before or
after you enter data into the fields.

Naming Fields in Data Files with Merge Codes
When you create a form file, it may be difficult to remember which
field numbers you want to retrieve from a data file. You can avoid
this confusion by naming the fields in a data file rather than having
Corel WordPerfect number them.

You can name the fields before or after you enter data into the
fields.

1 If necessary, click Merge on the Control Bar to display the
Merge bar.

2 Open a new document by choosing New from the File menu. Or,
if the data file is already created, open that file, and make sure
the insertion point is at the top of the document.

3 Choose Define Names from the Other pop-up menu on the
Merge bar.

The Define Names command is inserted into the data file.

4 Type a name that represents the type of information in the first
field in the data file (such as “name”), then press Return.

5 Continue typing field names and pressing Return until you have
named all the fields.

6 Click End Of Record on the Merge bar.

7 If this is a new data file, enter the data for each record. (See
Creating Data Files above.)

8 Save the data file.

Data Files in Table Format
To create a data file that appears as a table with columns or rows,

1 Choose New from the File menu to open a new document.

2 Choose New from the Table menu.

3 In the Columns box, type the number of fields that each record
of the database will have.

For example, if you want the data file to contain the last name, first
name, street address, city, state, and ZIP Code of each of your
customers, type 6 to create one column for each of the six fields.
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4 In the Rows box, type the number of records you want to include
in the data file, then click OK.

If you want to include field names in a header row, add an extra
row to the table.

The structure of the table appears in the document, with the
insertion point in the first cell. The Table bar also appears.

5 Type the text that you want to appear in the table.

If you included a row for field names, type the field names in the
first row, select the row, choose Header Rows from the Table
menu, then click OK.

6 Save the data file.

Data Files from Databases
If you want to merge a Corel WordPerfect document with
information from a database application, create a data file by
exporting the desired records from the database to an ASCII text
file using either a comma- or tab-delimited format.

The following example shows database records in comma-delimited
format. Field names appear on the first line if they are present.
Records are separated by hard returns. Fields are separated by
commas, and the text of each field is surrounded by quotes.

Last_Name,First_Name,City,ZIP/Postal_Code
“Otterstrom”,"Jared","San Jose","95136"
“Hulsey”,"Debra","Vancouver","V712Z3"

The next example shows database records in tab-delimited format.

Last_Name,First_Name,City,ZIP/Postal_Code
Otterstrom<tab>Jared<tab>San Jose<tab>95136
Hulsey<tab>Debra<tab>Vancouver<tab>V712Z3

Using Merge Commands
The most common merge commands are displayed as buttons on the
Merge bar. The rest are found on the Other pop-up menu on the
Merge bar.

Use this command: To do this:

End of Field Mark the end of a field in a record.

End of Record Mark the end of a record in a data file.

Field Open a dialog box to insert a field number or
name into a form file. When a merge
encounters the field number or name, it
inserts text from the data file field you
specified.
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Use this command: To do this:

From Keyboard Insert a <Keyboard> command into a form
file. When a merge encounters this
command, it stops, so you can enter text
from the keyboard. You can complete a
merge without having a data file by using
only <Keyboard> commands.

Date Insert the current date in merged documents.
The merged file will contain the current date
as indicated by your computer’s internal
clock.

Define Names Use names instead of numbers to delineate
fields. Insert this command at the beginning
of the data file. See Creating Form Files
earlier in this section for information about
creating form files that use named fields.

Message Open a dialog box that lets you choose one
of six types of messages, then type the
message you want to appear when a merge is
running. You can use the Message command
in either a form file or a data file. See Using
Messages later in this section.

Next Record Advance to the next record in the data file
and continue the merge using the same form
file. You can use the Next Record command
in a form file.

Form File Open a dialog box that lets you choose a
different form file. When a merge encounters
this command, the merge continues, using
the same data file and the new form file you
specified. You can use the Form File
command in either a form file or a data file.
By using the Form File command, you can
merge multiple files in one merge.

Quit Stop the merge. You can use the Quit
command in either a form file or a data file.

Run Macro Open a dialog box that lets you choose from
the macros stored in the Library. When a
merge encounters this command, the macro
you selected automatically runs. You can use
the Macro command in either a form file or a
data file.
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Use this command: To do this:

Data File Open a dialog box that lets you choose a new
data file. When a merge encounters this
command, the merge continues using the
same form file and the new data file you
specified. Typically, you would use this
command at the end of a form file or data file
so that when one merge is completed, a new
merge begins.

To Printer Send a merge directly to a printer so that the
merge is printed as it takes place instead of
being saved to a disk. You can use the To
Printer command in either a form file or a
data file.

Transfer Instruct Corel WordPerfect to ignore any
subsequent merge commands it encounters
and save those commands to the merged
document that is being created. When the
merge encounters a second Transfer
command, the transfer stops and Corel
WordPerfect begins taking instructions from
the merge commands as usual. Use the
Transfer command in a form file only.

Displaying Merge Command Markers
You can change how merge commands are displayed in your files. You
can either show the full commands or show the commands as icons.

To display merge command markers as icons instead of full merge
commands,

1 Open the data or form file you want to change.

2 If necessary, click Merge on the Control Bar to display the Merge
bar.

3 Click Markers on the Merge bar.

You can restore the full merge commands by clicking Markers again.

Using Messages
You can insert messages directly into form and data files. These
messages appear while the merge is running and provide additional
information to help the user complete the merge.
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Adding Messages
1 Position the insertion point at the location in the form or data

file where you want the message.

2 If necessary, click Merge on the Control Bar to display the
Merge bar.

3 Choose Message from the Other pop-up menu on the Merge bar.

4 Choose the type of message you want to insert from the Type
pop-up menu.

See Message Types below for information on each type of message.

5 Type a message in the Message box, then click OK.

Message Types
User Message
A User message is simply displayed in a message box while the
merge is running. You can use a User message in either a form file
or data file.

Keyboard Response
A Keyboard Response message is displayed at the bottom of the
window while the merge pauses to let the user type text. Use this
message to give the user information about what to type. After
typing into the document, the user chooses the End of Field
command to continue the merge. You can use a Keyboard Response
message in a form file only.

Macro
A Macro message pauses the merge and opens the Run Macro
dialog box to let the user select and run any macro. Any message
you have added appears in the upper-right corner of the dialog box.
You can use the message to prompt the user about which macro to
run. If the user clicks Cancel in the dialog box, the merge is
stopped. You can use a Macro message in either a form file or data
file.

Form File
A Form File message pauses the merge and opens a directory dialog
box to let the user select a new form file. Once the user selects a file
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and clicks OK, the merge continues, using the new form file. You
can use a Form File message in either a form file or data file.

Data File
A Data File message pauses the merge and opens a directory dialog
box to let the user select a new form file. Once the user selects a file
and clicks OK, the merge continues, using the new data file. You
can use a Data File message in either a form file or data file.

Field Number
A Field Number message pauses the merge and opens the Field
Number dialog box to let the user choose which field to merge into
the form file at the insertion point. This is useful if you do not know
which field should be inserted when you create the form file. You
can use a Field Number message in a form file only.

Merging Data and Form Files
After you create a form and data file, you can merge the two
documents to create a third document.

You can begin a merge immediately after creating your form and data
files, but you must save them first. You should also close the form and
data files before beginning the merge.

1 Open a new document by choosing New from the File menu.

2 If necessary, click Merge on the Control Bar to display the Merge
bar.

3 Click Merge on the Merge bar.

A directory dialog box appears, so you can choose the form file you
want.

4 Select a form file from the list box, then click Merge.

A directory dialog box appears, so you can choose the data file you
want.

5 Select a data file from the list box, then click Merge.

If your form file does not contain any Field number or Field name
commands, click No File. (You do not need to merge with a data file if
you are performing a keyboard merge.)

If either the form or data file is already open, an alert box asks you if
you want to open the file for read only. Click Proceed to continue.

The merge begins automatically. Unless you used the To Printer
command, you can save or print the merged document. If you used the
To Printer command, the Print dialog box appears. After you click
Print, the merge is sent directly to the printer.
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Repeating Characters
Use Repeat Count to save time if you need to type repetitive
keystrokes or choose commands several times. For example, if you
want to insert 30 dashes to form a dashed line, you can use Repeat
Count instead of pressing the dash key 30 times.

Here are a few of the keystrokes and commands you can repeat using
Repeat Count:

• Any letter, number, or symbol

• Delete and Delete Right

• Tab and Back Tab

• Space Bar

• Arrow Keys

• Page Up and Page Down

• Screen Up and Screen Down

• Any other keystrokes that delete text, select text, or move the
insertion point

• Macros (by choosing a macro name from the macro submenu)

Repeating Tasks
1 Press c-Esc (Escape).

The Repeat Count number is preset to eight. The keystroke you press
or command you choose will be repeated eight times unless you change
this number. See Setting the Repeat Count Number below for more
information.

2 Choose the command or press the keystroke you want to repeat.

Setting the Repeat Count Number
1 Press c-Shift-Esc (Escape).

2 Type a new number in the text box.

You can type any number from 1 to 32767.

3 Click OK.

If you are repeating a macro, and you decide to stop the repeat count
operation before it is finished, press the Esc (Escape) key, or hold down
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Command (c) and press the period. If you are repeating a keystroke,
you cannot stop the repeat count operation before it is finished.

Replacing Abbreviations with Full Text
Use QuickCorrect to expand abbreviations as you type. For example, if
you type the abbreviation “PIN,” you can have it automatically
replaced with “Personal Identification Number.”

1 Choose QuickCorrect from the Tools menu.

2 In the Replace box, type the abbreviation that you want expanded
in your document.

3 In the With field, type the expanded word(s) of the abbreviation.

4 Click Add.

5 Repeat steps 2 through 4 for each abbreviation you want to expand
in your document, then click OK.

When you type the abbreviated word that you added, Corel
WordPerfect automatically replaces it with the full text as soon as you
press the space bar or type a punctuation mark.

Tips

• QuickCorrect must be turned on to expand abbreviations. For
more information about QuickCorrect, see Using QuickCorrect
in Chapter 13: Using Language Tools.

Automating Tasks with Macros
Use the Macros feature to record commands for a task that you would
like to automate. For example, you can create a macro that opens a
document, gives it a new name, and saves it in another format.

You can have Corel WordPerfect record your keystrokes and
commands, you can type macro commands directly into the Macro
Editor, or you can use these methods in combination by switching
between the Document Editor and the Macro Editor.

IMPORTANT: Corel WordPerfect 3.5 Enhanced does not ship with a
printed macros manual. However, complete information is available
online. For a complete list of available macro commands and
instructions on how to use them, choose WP Macro Help from the n

menu if you are using System 6.x, or from the Help menu if you are
using System 7.0 or higher.
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This section includes:

• Recording Macros
• Using the Macro Editor to Create Macros
• Running Macros
• Editing Macros
• Macro Editor Options

Recording Macros
The easiest way to create a macro is to have Corel WordPerfect record
your keystrokes.

1 If you want to record a macro in an open document, place the
insertion point in a document.

You can also record a macro if you do not have a document open.

2 Choose Macro from the Tools menu, then choose Record.

3 Type a name for the macro in the Name box.

4 Choose an option from the Save In pop-up menu.

If you plan to use this macro only in the current document, save the
macro in the document. If you want to use the macro with other
documents, save it in the Library.

5 Click New to close the dialog box and begin recording the macro.

If a document is open, the Macro Editor appears behind the document
window. Otherwise, it appears on the screen.

6 Type the text and choose the commands that you want in your
macro.

The Macro Editor records all the text you type and most of the
commands you choose. You can switch between the Macro Editor and
the document window at any time while recording a macro.
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The message “Recording a Macro” appears on the status bar
throughout the recording process. Corel WordPerfect records
commands from the keyboard (including any text you type) as well as
menu and Button Bar selections made with the mouse. However, while
recording a macro, you cannot use the mouse to position the insertion
point in the document window; use the arrow keys or other commands
for moving through a document.

You can see the commands you have recorded by clicking the Macro
Editor window. The Macro Editor cycles forward, showing the macro.
For information about the Macro Editor, see Using the Macro Editor to
Create Macros below.

To temporarily stop recording the macro, choose Macro from the
Tools menu, then choose Pause. To continue recording the macro,
choose Macro from the Tools menu, then choose Resume.

7 When you are finished recording the macro, choose Macro from the
Tools menu, then choose Stop Recording.

An alert box appears and asks if you want to save the changes to the
macro.

8 Click Yes to save the macro.

Tips

• You can assign a keystroke to the macro for quick access. Click
Assign, press the keystroke combination you want, then click
Assign again. For more information about assigning
keystrokes, see Customizing Keyboard Assignments in Chapter
16: Customizing Corel WordPerfect.

Using the Macro Editor to Create Macros
When you record a macro, commands and keystrokes you enter are
translated into macro commands. These commands are stored as words
that instruct Corel WordPerfect to perform a certain action. The
Macro Editor shows you the commands in a macro and lets you modify
them.

Almost every action in Corel WordPerfect has a macro equivalent, so
it is possible to type the commands for an entire macro in the Macro
Editor. In fact, some commands can only be created by typing the
command directly into the Macro Editor.

1 If you want to start a macro in an open document, place the
insertion point in a document.

You do not need to have a document open to record a macro.

Chapter 15 Saving Time with Automated Tasks 401



2 Choose Macro from the Tools menu, then choose Record.

3 Repeat steps 3 through 5 in Recording Macros above.

If a document is open, the Macro Editor appears behind the document
window. Otherwise, it appears on the screen.

4 If a document is open, click on the Macro Editor window behind the
document to make the Macro Editor active.

5 Type macro commands to create a macro.

For a complete list of available macro commands and instructions on
how to use them, choose WP Macro Help from the n menu if you are
using System 6.x, or from the Help menu if you are using System 7.0 or
higher.

You can switch between recording commands and typing commands as
many times as you want. Click the document window to begin
recording commands, then click the Macro Editor window to begin
typing commands. You can type macro commands as regular text in
the Macro Editor, but you must follow the proper syntax (as outlined
in WP Macro Help).

6 When you are finished, click Save at the top of the Macro Editor,
then click the close box of the Macro Editor window.

Running Macros
If you saved the macro in the Library, it can be run from any
document. However, if you saved a macro in a specific document, you
must first open the document that contains the macro.

Running Macros Using Keystrokes
If you assigned a keystroke to the macro,

1 Press the keystroke.
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The macro runs.

Running Macros Using the Macro Menu
If you save the macro so that it appears in the macro submenu,

1 Choose Macro from the Tools menu, then choose the macro you
want to run.

The macro runs.

Running Macro Using the Run Macro Dialog Box
If you save the macro so that it does not appear in the macro

submenu,

1 Choose Macro from the Tools menu, then choose Run.

2 Select the macro you want to run from the list box then click
Run, or double-click any macro in the list to run it.

Editing Macros
You can make changes to your macro at any time.

To edit a macro,

1 Choose Macro from the Tools menu, then choose Edit.

2 Select the macro you want to edit from the list box.

3 Click Edit Content, or double-click any macro in the list to edit it.

4 Type new commands or edit existing ones.

You can switch between recording commands and typing commands as
many times as you want. Click the document window to begin
recording commands, then click the Macro Editor window to begin
typing commands.

5 When you are done editing, click Save at the top of the Macro
Editor, then click the close box of the Macro Editor window.

Chapter 15 Saving Time with Automated Tasks 403

Type a description of the
macro here

Click Assign to assign a
keystroke to the selected
macro

Click Remove to remove
the keystroke assigned to
the selected macro



Macro Editor Options
There are several options on the Macro Editor Control Bar.

Click this button: To do this:

Save Save new macro text and commands in the
macro's current location

Save As Save a copy of the macro you are currently
creating or editing with a new name,
description, or location

Save Text Save the commands of a macro as text to
retrieve the text into another document or
system

Read Text Convert macros that have been saved as text
back into macros

Pause Temporarily stop recording commands and
keystrokes, so you can use Corel WordPerfect
without recording commands

Resume Resume recording commands and keystrokes

Using Bookmarks
Use the Bookmark feature to mark a location in a document so that
you can return to that location quickly.

For example, if you were editing a large document and had to leave
your work for a time, you could set a bookmark to keep your place.
When you return to your work and open the document, you can
quickly return to the place you had marked.

You can have several bookmarks in a single document. Each bookmark
must have a unique name.

This section includes:

• Creating a Bookmark
• Finding a Bookmark
• Sorting Bookmarks
• Removing a Bookmark

Creating a Bookmark
To create a bookmark,

1 Open a document, then select the text you want to bookmark.

2 Click BookMark on the Control Bar to display the BookMark bar.

3 Click Mark on the BookMark bar.
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4 Click OK or type a name in the BookMark Name text box, then
click OK.

Finding a Bookmark
To find a bookmark you have created in a document,

1 Click BookMark on the Control Bar to display the BookMark bar.

2 Choose the bookmark you want from the BookMark pop-up menu
on the BookMark bar.

Your insertion point will move to the bookmark you specified.

Sorting Bookmarks
Bookmarks can be sorted alphabetically or by the order in which they
appear in the document.

1 Click BookMark on the Control Bar to display the BookMark bar.

2 Choose Alphabetical from the BookMark pop-up menu.

3 Click the BookMark pop-up menu to see the order of the
bookmarks.

When Alphabetical is selected, the bookmarks will be listed in
alphabetical order. When Alphabetical is not selected, the bookmarks
will appear in the order in which they appear in the current document.

Removing a Bookmark
1 Click BookMark on the Control Bar to display the BookMark bar.

2 Choose Unmark from the BookMark pop-up menu.

3 Choose the bookmark you want to remove from the Remove Mark
pop-up menu, then click OK.

Using Hyperlinks
Use the Hyperlink feature to create links that will let you jump from
one location in a document to another location within that document,
jump to another document, jump to an Internet address, or run a
macro.

Hyperlinks (Hypertext Links)
Hyperlinks provide a means to tie parts of an online document
together. For example, on a printed page you might write “See
Appendix A” if you want readers to refer to information in Appendix A.
In online copies of the same document, you can provide a jump
(hyperlink) to Appendix A. The readers can then click the hyperlink
and immediately move to Appendix A.
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You can create hyperlinks to a bookmark within the current
document, a bookmark in another document, an Internet page, or a
macro. Jumping to a macro is equivalent to running a macro.

See Creating Bookmarks earlier in this section for information about
Bookmarks. See your Internet browser application's documentation for
information about Internet addresses. See Automating Tasks with
Macros in Chapter 15: Saving Time with Automated Tasks for more
information about macros.

This section includes:

• Creating a Hyperlink
• Using Hyperlinks
• Editing a Hyperlink
• Removing a Hyperlink

Creating a Hyperlink
1 Create the bookmark, macro, or document you want to link to.

2 Open the document in which you want to create the hyperlink.

3 Click BookMark on the Control Bar to display the Hyperlink
buttons.

4 Select the words or symbols in your document you want to use as the
hyperlink, then click Create on the BookMark bar.

5 Select one of the Link To options in the Create Hyperlink dialog
box, then click Create.

To do this: Do this:

Create a hyperlink to jump to a
bookmark within the current
document

Type a bookmark name in the
Bookmarks text box, or choose
a bookmark from the
Bookmarks pop-up menu, then
click Create.

Create a hyperlink to jump to a
bookmark in another document

Choose Other Document from
the Link To pop-up menu, select
a document from the list box,
then click Select. Now, type a
bookmark name in the
Bookmarks text box, or choose a
bookmark from the Bookmarks
pop-up menu, then click Create.

Create a hyperlink to jump to an
Internet address.

Choose Internet from the Link
To pop-up menu, type the
Internet address in the Address
box, then click Create. This
hyperlink will not work if you do
not have access to the Internet.
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To do this: Do this:

Create a hyperlink to run a
macro

Choose Macro from the Link To
pop-up menu, select a macro
from the list box, click OK, then
click Create.

Tips

• You can also create the hyperlink first, then create the
bookmark, document, or macro later.

• The words or symbols you selected in step 4 will appear
underlined and blue in color.

Using Hyperlinks
Jumping to a Hyperlink
To jump to a bookmark, document, or Internet address, or to play a
macro,

1 Click the blue underlined hyperlinks that you have created in
your document.

Moving Between Hyperlinks
To move between the hyperlinks you have jumped to in your
current session,

1 If necessary, click BookMark on the Control Bar to display the
Hyperlink buttons.

2 Choose the hyperlink you want to jump to from the Hyperlink
pop-up menu. Or, click or on the BookMark bar to
quickly move back to the previous active hyperlink or to the next
active hyperlink.

Tips

• If you click on a hyperlink and you do not move to a new
position, make sure the hyperlinks are enabled. If necessary,
click BookMark on the Control Bar to display the Hyperlink
buttons, then make sure the Disable Links/Enable Links
button on the BookMark bar reads Disable Links. This enables
all the hyperlinks in the document.
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Testing Hyperlinks
Because the Hyperlink pop-up menu and arrow buttons allow you
to return from a jump or to move to the next or previous hyperlink,
it is helpful to use them to test hyperlinks when you are creating a
hypertext document.

Editing a Hyperlink
1 If necessary, click BookMark on the Control Bar to display the

Hyperlink buttons.

2 Click Disable Links on the BookMark bar to turn off the hyperlinks
in the document.

You cannot edit an enabled hyperlink using the mouse. You will jump
to the linked item.

3 Place the insertion point within the blue underlined hyperlink you
want to edit, then click Edit on the BookMark bar.

If the insertion point is not positioned within the hyperlink, you will
not be able to edit it.

4 Make any changes in the Edit Hyperlink dialog box, then click OK.

5 Repeat steps 3 and 4 to edit other hyperlinks, then click Enable
Links on the BookMark bar to turn on the hyperlinks.

Removing a Hyperlink
1 If necessary, click BookMark on the Control Bar to display the

Hyperlink buttons.

2 Click Disable Links on the BookMark bar to turn off the hyperlinks
in the document.

You cannot remove an enabled hyperlink using the mouse. You will
jump to the linked item.

3 Place the insertion point within the blue underlined hyperlink you
want to remove, then click Remove on the BookMark bar.

If the insertion point is not positioned within the hyperlink, you will
not be able to remove it.

4 Repeat step 3 to remove other hyperlinks, then click Enable Links
on the BookMark bar to turn on the remaining hyperlinks.
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Sharing Information Using Publish and Subscribe
Use Publish and Subscribe to share information created in one
application or document with the same document or another
document.

To use Publish and Subscribe, you must have System 7.0 or higher.

This section includes:

• The Publish and Subscribe Files
• Publishing Editions
• Subscribing to Editions
• Updating Editions
• Receiving Updated Editions

The Publish and Subscribe Files
Publish and Subscribe involves three files: the publisher, the edition,
and the subscriber. Briefly, the publisher creates an edition file, and the
subscriber includes a copy of the edition within the subscriber
document.

The Publisher
The publisher is the document from which you select a section

(text, graphic, table, or combination of the three) to share with
another document. The file you create is called the edition. If you
need to make changes to the edition, you can do it only in the
publisher. You can publish as many sections as you want from a
single publisher.

The Edition
The edition file is a copy of text or graphics from the publisher and

is the link between the publisher and subscriber. When you open
the publisher and make changes to the published section, the
edition file can be updated automatically. See Updating Editions
later in this section for Publisher Options that affect the edition.
The edition file can be published by only one publisher. However, it
can be used by as many subscribers as you want.

The Subscriber
The subscriber is a document that includes information from one or
more edition files. When the publisher updates the edition file, the
subscriber can be updated as well. A subscriber document can
subscribe to as many editions as you want. You can also publish
sections from a subscriber document.

When you use the Subscribe feature, the information from another
document is displayed as part of the current document. For
example, you can create a table in Corel WordPerfect that includes
formulas for calculating a budget. You can publish the table, then
subscribe to the table in another document or several other
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documents. When you make changes to the table in the publisher
document, the changes are automatically made to the subscriber
document when it is open. You save time because you have to
update information only once instead of everywhere it appears.

Publishing Editions
Use the Create Publisher command to make information in one
document available to other documents. The shared information is
called an edition.

1 Open the document that contains the information you want to share
with other documents.

2 Select the text, graphic, or table you want to share with other
documents or applications.

To publish a graphic, you must select the graphic from the Document
Editor. You cannot publish a graphic from the Graphics Editor.

3 Choose Publishing from the Edit menu, then choose Create
Publisher.

The Create Publisher dialog box appears. The name of the document
with “-Edition” following it is placed in the text box. This is the
suggested name for the edition file. You can rename the file if you
want; you do not need to include “-Edition” as part of the filename.

4 If you want the edition file to be saved somewhere other than the
default document folder, choose the folder in which you want it to
be saved.

5 When you are finished, click Publish.

If a file of the same name exists in the folder, Corel WordPerfect
prompts you to cancel or replace the existing edition file. This usually
happens when you accept the suggested edition file after already
creating one edition file from the same document. Remember, each
edition file must have a unique name.

6 Save the document.
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Tips

• If you do not save the publisher, the edition file is lost when
you close the publisher.

• The edition file you created appears as an icon with a gray
border in the folder you designated.

• You can open the document that created the publisher by
double-clicking the edition icon. When you double-click an
edition icon, a dialog box opens and shows a representation of
the edition material. Click the Open Publisher button to open
the document that contains the publisher.

Subscribing to Editions
Use the Subscribe command to insert information from a document
that has been published. You can subscribe to any number of edition
files created in Corel WordPerfect or in another application.

1 Place the insertion point where you want the edition to appear in
the document.

2 Choose Publishing from the Edit menu, then choose Subscribe To.

3 Select the edition in the directory list box, then click Subscribe.

Tips

• When you click the edition in the subscriber document, the
entire edition is selected. If you type while the edition is
selected, the subscription is canceled and is replaced with what
you type. Follow the steps above to resubscribe to the edition if
you delete it accidentally.

Formatting Editions
You can change the font, attributes, and formatting of edition text
within the subscriber document if the edition does not contain
formatting codes for the options you want to change. For example,
a line spacing change for the entire subscriber document will not
affect the subscribed edition if there is a line spacing code within
the edition. Any formatting codes within the edition do not affect
the text that follows the subscribed edition.

If you change the format of an edition, the entire edition text is
affected. You cannot select individual words or lines within the
edition to format separately.
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To format edition text,

1 Open the subscriber document.

2 Double-click the section of text you subscribed to (the edition).

3 Make sure Preserve Formatting Changes is selected, then click
OK.

If Preserve Formatting Changes is not selected, you may lose the
format and attributes the next time you retrieve the updated
edition.

4 Click the edition.

5 Choose the font, attributes, and formatting you want for the
edition text.

Updating Editions
1 Open the publisher document that contains the edition you want to

update.

2 Click a section of text, a graphic, or a table that you have published.

Corel WordPerfect places a gray border around the published section.

3 Edit the section as you normally would.

If the publisher is a graphic, you must open the Graphics Editor to edit
it. You can double- click the graphic to open the graphic editor.

4 Choose Publishing from the Edit menu, then choose Publisher
Options.

Use the Publisher Options dialog box to update the edition or stop
publishing the edition. The Publisher Options affect the shared
information in the edition file and all the documents that subscribe to
the edition. The following table explains the options:
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To do this: Do this:

View the path to the edition Choose the Publisher to pop-up
menu.

Update the edition each time you
save the publisher document

Select On Save.
Update the edition only when
you want Select Manually. To
update the edition, you must
click Send Edition Now before
you save and close the publisher
document, or the edition will
not be updated.

Update the edition immediately Click Send Edition Now.

Permanently discontinue
publication of the edition

Click Cancel Publisher. The
edition file is deleted after you
save the changes to the
publisher document. When you
cancel a publisher, the
subscribers cannot be updated
unless you republish the edition.

Tips

• When you discontinue a publication, the related edition file is
deleted. You cannot subscribe to that edition. If you need to
resubscribe to a discontinued publication, you must repeat the
steps above to republish the edition. See Publishing Editions
earlier in this section. For former subscribers to receive
updates from the edition, you must name the edition the same
as before.

5 When you have finished, click OK.

Receiving Updated Editions
Use Subscriber Options to specify when you want your subscriber
document to be updated when changes are made to the edition. You
can have the information updated automatically or on your command,
or you can cancel the subscription.

1 Click the edition within the subscriber document.

Corel WordPerfect highlights the subscribed section and places a gray
border around it.

When an edition is selected in the subscriber document, do not type
anything or press the delete keys or space bar. If you do, the selected
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edition will be deleted. (You can choose Undo from the Edit menu to
restore the edition if you delete it accidentally.)

2 Choose Publishing from the Edit menu, then choose Subscriber
Options.

Use the Subscriber Options dialog box to retrieve the updated edition,
cancel the subscription, or open the publisher document. The table
below describes the options. The Subscriber options affect only the
current subscriber document.

To do this: Do this:

View the path to the edition Choose the Subscriber to menu.

Update the subscription
whenever the edition is updated
in the publisher document

Select Automatically.

Update the subscription only on
your command

Select Manually. To update the
subscriber document with the
most recent information,click
Get Edition Now.

Update the subscription
immediately

Click Get Edition Now.

Allow the subscription to be
updated without changing the
formatting you have given to the
subscribed text

Select Preserve Formatting
Changes. If you do not select
this option, attribute changes
you made to the edition text in
the subscriber document will be
replaced with the formatting
from the publisher document
when you update the edition.

Discontinue all subscriptions in
the document

Select Cancel All
Subscriptions. This option
discontinues the subscriptions; it
does not delete the related
edition files.

Discontinue only the current
subscription

Click Cancel Subscriber. This
option discontinues the
subscription; it does not delete
the related edition file.

Edit the edition Click Open Publisher in the
Subscriber Options dialog box,
then edit the publisher. When
you are finished, update the
publisher as explained in
Updating Editions above.

3 When you have finished, click OK.

414 Chapter 15 Saving Time with Automated Tasks



Tips

• If you canceled a subscription and want to resubscribe, you
need to subscribe to the edition as you did originally. See
Subscribing to Editions earlier in this section. When you
canceled the original subscription, a copy of the edition was
left as regular text or graphics in your document. If you decide
to resubscribe, you may want to delete the old copy to get rid
of outdated information.

Using AppleScript™
Corel WordPerfect is compatible with AppleScript™, a system-level
scripting language created by Apple Computer, Inc., that allows
cooperation and communication between multiple applications. Use
AppleScript to write scripts (similar to Corel WordPerfect macros) for
tasks that involve Corel WordPerfect and other applications. For
example, you can write a script to take data from a spreadsheet
application, create a chart, and paste it into a word processing
document. You can write a script to select records in a database
application and export them to Corel WordPerfect, then merge them
with a form letter.

IMPORTANT: AppleScript requires System 7.0 or later.

Scripting
Scripts can be written and compiled using Apple’s Script Editor or a
compatible third-party script editor. See the AppleScript Getting Started
Guide (available from Apple Computer, Inc.) for details.

Apple's Script Editor is available from Apple Computer, Inc., and is
included with System 7 Pro and System 7.1.2.

When writing a script, use a Tell statement to give Corel WordPerfect
a command or series of commands. A Tell statement tells Corel
WordPerfect what to do and what object to use (such as a window,
paragraph, or word in a document.) In the following example, the Tell
statement sends a Print command to the Window object in Corel
WordPerfect, then ends.

Tell Application “Corel WordPerfect”
Print window 1

End Tell

A Tell statement can include several commands or events. For
example:

Tell Application “Corel WordPerfect”
Set font of paragraph 1 to “Times”
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Print window 1
End Tell

When writing a script, you can use several methods—called reference
forms—to specify the object you want to use or its location. You can
reference an object by its number, its name, or its class. You can also
reference a series of objects, and you can reference a location in
relation to another object. Here are some examples.

Reference form: Example:

By number Word 1, window 1, or paragraph 1

By name Window “Monthly Sales Report”

By class Every word of page 1

By series Words 1 through 5 of window 1

By position in relation
to another object

Move word 1 to After word 5

For information about the AppleScript commands you can use with
Corel WordPerfect, refer to the Apple Events Dictionary. For
information about opening the Apple Events Dictionary, see Using
Apple Events below.

For more information about referencing objects as well as all other
AppleScript conventions, see the AppleScript Getting Started Guide.
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Using AppleEvents
AppleEvents are the tokens (commands) that allow AppleScript to
function. AppleEvents are grouped into suites that enable applications
to perform certain functions in relation to other applications.

Corel WordPerfect supports all of the Required suite and Core suite
AppleEvents as well as many events in the Text suite, the OCE Mailer
suite, the Word Processor suite, and the Miscellaneous Standards suite
(including DoScript and Class Graphic–also known as Edit
Graphic–events). For a list of the commands or events supported in
each suite, open the Corel WordPerfect AppleEvents Dictionary. See
Corel WordPerfect AppleEvent Dictionary below for instructions.

Tips

• The AppleEvents supported by Corel WordPerfect allow you
to accomplish basic, content-based tasks using scripting
commands. While the majority of the high-end word
processing (and graphics) features available in Corel
WordPerfect are not directly accessible using AppleScript, you
can write a script that will run a Corel WordPerfect macro and
use many of those features indirectly. Use the DoScript
command to run a Corel WordPerfect macro from a script.

AppleEvents also enable you to launch cooperating third-party
applications directly from Corel WordPerfect. For example, with the
Edit Graphic event, you can paste a graphic or equation created in a
cooperating application into a Corel WordPerfect document, then
double-click it to launch the creating application. Or, using the Word
Services event, you can launch cooperating third-party applications,
such as spellers or grammar checkers, directly from Corel WordPerfect.
For more information, see Using Word Services in Chapter 13: Using
Language Tools.
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Corel WordPerfect AppleEvent Dictionary
Corel WordPerfect contains an AppleEvent Dictionary that provides a
list of the AppleEvent suites that Corel WordPerfect supports. The
commands and classes of objects that are recognized by Corel
WordPerfect are listed with each suite.

Use the AppleEvent Dictionary as a reference when writing scripts that
send events to Corel WordPerfect. You can view, copy, or print the
AppleEvent Dictionary using the Script Editor that is included with
System 7 Pro and System 7.1.2.

To open the Corel WordPerfect AppleEvent Dictionary,

1 Launch the Script Editor.

2 Choose Open Dictionary from the File menu.

3 Double-click the Corel WordPerfect application in the Corel
WordPerfect folder.

4 From the list on the left side of the window, click the suite(s) or
event(s) you want to display.

When you select a suite in the list, the event commands appear in the
right side of the window with additional information.

Tips

• To print the selected suites, choose Print from the File menu.
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CHAPTER 16
.

Customizing Corel®

WordPerfect®

Changing the Default Fonts
Initially, Corel WordPerfect is set to use 12-point Geneva font when
you type text. Use Font Preferences to change the default font.

1 Choose Preferences from the Edit menu, then click Font in the
Preferences window.

2 Choose a font from the Font pop-up menu, type a size in the Size
box, then click OK.

The default font you choose affects the active document and each new
document you create.

For more information about fonts, see Formatting Characters in Chapter
6: Formatting Documents.

Changing Default Document Settings
Initially, the margins and tabs are preset. For example, the USA
English version of Corel WordPerfect is set with the left, right, top, and
bottom margins at one inch, and tabs at every half inch. You can
change those settings or include other formatting options in your
default documents settings by editing the Document style. Changes
made to the Document style affect all documents, including existing
ones that do not include formats specific to the document.

1 Click Styles on the Control Bar to display the Styles bar.

2 Click Edit on the Styles bar.

3 Select Document in the list box, then click Edit.
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A style editing window appears, so you can make changes or additions
to the style.

4 Choose the formats you want to save and delete those you do not
want in the Document style.

Most formats available in Corel WordPerfect can be included in the
style.

5 Click the close box to close the editing window.

The new formats take effect when you close the editing window.

When you open a new document, it will reflect the formatting choices
contained in the Document Style. You can make changes to the
formatting of any document.

The Document style also affects existing documents that you open if
they do not contain formatting specific to the document.

Tips

• If you ever want to reset the Document style to what it was
when you first installed Corel WordPerfect, edit the
Document style by removing any formatting codes you have
inserted in the style editing window. Because the Document
style is based on the WP Defaults, it will revert to the WP
Default settings.

• For more information about styles, see Formatting with Styles in
Chapter 15: Saving Time with Automated Tasks.

420 Chapter 16 Customizing Corel® WordPerfect®

Style editing window



Showing or Hiding Bars
Use the Show Bars dialog box to specify which feature bars you want to
display, and whether or not you want to display the status bar when
you open Corel WordPerfect.

1 Choose Preferences from the Edit menu, then click Show Bars in
the Preferences window.

2 Select or deselect the options in the dialog box, then click OK.

The options you choose are effective as soon as you close the dialog
box, but are not reflected in the current document. The selected bars
will appear each time you open a document. You can still turn bars on
and off in the Document Editor at any time.

For more information about using the Button Bars, feature bars, and
status bar, see Chapter 2: Introducing Corel WordPerfect.

Changing the Date/Time Format
Use the Date/Time dialog box to customize the date/time format.

1 Choose Preferences from the Edit menu, then click Date/Time in
the Preferences window.

2 Choose options from the Formats, Date, and Time menus to
customize the date/time format.

3 Click OK.

When you change the default date/time format, the new format
appears in your document when you choose Text Date/Time or Auto
Date/Time from the Insert menu. The format of previously entered
date/time functions does not change. For information about using the
Text Date/Time or Auto Date/Time features, see Entering Text in
Chapter 4: Creating Documents.

Setting Up Default Folders
Use the Default Folders dialog box to specify where you want to save
documents and where to look for your Library, Common Library,
Dictionary and Thesaurus, User Dictionary, Language Tools for the
Dictionary (USA), Help files, and the Corel WordPerfect application.

Although default folders are already defined for most of these files, you
should reset the path to them if you move the files to another location.

Set a default folder for a Common Library if you are on a network and
the system administrator creates a Common Library on the file server.
Set a default folder for documents if you want Corel WordPerfect to
save all your documents to a particular folder.
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1 Choose Preferences from the Edit menu, then click Folders in the
Preferences window.

2 Choose a file type from the Type pop-up menu.

The path to the file appears in the Current Path box. If no folder is
defined for this file, “Undefined” appears in the box.

3 Click Set Path.

A directory dialog box appears, so you can choose a new folder as the
default location for the selected file type.

4 Open the folder you want as the default.

If you need help using the directory dialog box to locate and open the
desired folder, see Filing in Chapter 7: Saving and Managing Documents.

5 Click Set.

The dialog box closes, and the new path appears in the Current Path
box.

6 Click OK.

Tips

• Click the Clear button to change any path or folder to
“Undefined.”

Changing File Settings in Menus and Dialog Boxes
Use the Files dialog box to change the following settings:

• The number of documents that appear on the Open Latest
menu

• Which documents appear on the Open Latest menu

• The default type of documents that appear in the Open and
Insert dialog boxes

• Document Preview in the Open and Insert dialog boxes

• The default setting for the Easy Open option in the Open and
Insert dialog boxes

• The default format for saving documents
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1 Choose Preferences from the Edit menu, then click Files in the
Preferences window.

2 Change the dialog box settings as needed.

To do this: Do this:

Change the number of
documents that appear on the
Open Latest menu

Type a number in the Number
of files in menu box.

Remove a document from the
Open Latest menu

Select the document in the list
box, then click Remove. You
can also click Remove All to
clear the Open Latest menu.

Change the type of items that
appear by default in the Open
and Insert dialog boxes

Choose the item type you want
from the Show pop-up menu.

Change how documents appear in
the Preview window in the Open
and Insert dialog boxes

Choose an option from the
Preview pop-up menu.

Use Easy Open (available
separately or with System 7.5 or
later) to open non-Corel
WordPerfect documents

Make sure the Use Easy Open
checkbox is marked. This
checkbox determines the default
setting of the Use Easy Open
option in the Open and Insert
dialog boxes.

Change the default format used
for saving documents (in the
Save As dialog box)

Choose a format option from
the Format pop-up menu.
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3 Click OK.

Customizing the Environment Settings
Use the Environment dialog box to customize many settings that affect
the Corel WordPerfect environment.

This section deals with changes you want to remain in effect whenever
you use Corel WordPerfect. For information on making more
temporary changes, refer to the other chapters in this manual. Use the
Table of Contents or Index to locate the appropriate chapter.

1 Choose Preferences from the Edit menu, then click Environment
to open the Environment dialog box.

You can also double-click one of the numbers on the Ruler to open the
Environment dialog box.

2 Change the settings as needed, then click OK.

To do this: Do this:

Change the frequency
of automatic backup

Type a number in the Backup Every ...
Minutes.

Turn off automatic
backup

Deselect the Backup checkbox.

Turn on Original File
Backup

Click the Original File Backup
checkbox. For more information about
backup, see Backing Up Documents in
Chapter 7: Saving and Managing
Documents.

Change the screen
colors (color monitors
only) for the window
(Background), text
(Foreground), and
selected text
(Highlight)

Choose the desired color from the Screen
Colors pop-up palettes. To edit the color
using the Color Wheel dialog box,
double-click the color you want to edit.
For more information about using the
color wheel, see Editing Graphics in
Chapter 9: Working with Graphics.
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To do this: Do this:

Format according to
paragraphs

Choose Paragraph from the Format
menu. This option is on by default. If you
place the insertion point anywhere in a
paragraph and change the formatting, the
change affects the entire paragraph and
any subsequent text. Some formatting
choices affect the entire paragraph even
when you select only a portion of the
paragraph.

Format paragraphs
individually

Choose Single Paragraph from the
Format menu. If this option is selected,
Corel WordPerfect formats each
paragraph individually. For example, if
you place the insertion point anywhere in
a paragraph and then change the margins,
the margins change in that paragraph
only.

Use dormant returns at
the top of pages

Choose Dormant Return from the
Format menu. Whenever a Return
appears alone on a line at the top of a
page that begins with a soft page break,
Corel WordPerfect changes the return to
a dormant return, so that an unwanted
blank line is not inserted at the top of a
page. (This option is on by default.)

Use font mapping Choose Font Mapping from the Format
menu. When you open a document that
uses a font that is not in the current
system, Corel WordPerfect uses font
mapping to substitute an alternative font.
(This option is on by default.) See Using
Font Mapping below for more information.

Set the Japanese
hyphenation defaults

Choose an appropriate option from the
Format menu. See Using International
Languages in Chapter 13: Using Language
Tools for more information.

Display each font name
on the Font menu in
the appropriate font

Choose Graphic Font Menu from the
Options menu. This option is on by
default. For more information about fonts,
see Formatting Characters in Chapter 6:
Formatting Documents.
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To do this: Do this:

Display extra key
commands on the
menus

Choose Extra Menu c Keys from the
Options menu. For more information
about key commands, see Customizing
Keyboard Assignments later in this chapter.

Turn on or off Drag and
Drop

Choose Drag and Drop from the Options
menu. (Drag and Drop is on by default.)

Change the default
search direction (in the
Find/Change dialog
box) to Wrap Around

Choose Wrap Around from the Options
menu.

Snap tabs, margins,
columns, and first-line
indents to regular points
on the Ruler

Choose Snap to Grid in Ruler from the
Options menu. The points occur every
1/16 of an inch, 1/5th of a centimeter, 6
points, 1 pica, .5 cicéros, or 6 didots. You
can use these points to align text and
objects more accurately. (You can
temporarily override the current setting
by holding down Shift while you position
a marker on the Ruler.)

Show or hide ruler
guides when moving
markers on the Ruler

Choose Show Ruler Guides from the
Options menu. (This option is on by
default.)

Open windows in the
size and location you
last specified (for each
document)

Choose Remember Window Location
from the Windows menu. (This option is
on by default.)

Widen the insertion
point

Choose Wide Insertion Point from the
Windows menu.

Display white space for
top and bottom margins
in the Document Editor

Choose Show White Space from the
Windows menu.

Show or hide paragraph
marks and marks for
tabs, spaces, and List
feature markings on
screen

Choose Show ¶ from the Windows
menu.

Show or hide Merge
command markers in
merge documents (on
screen and on the
printed page)

Choose Show Merge Codes from the
Windows menu. (This option is on by
default.) For more information, see
Merging Documents in Chapter 15: Saving
Time with Automated Tasks.
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To do this: Do this:

Show or hide the
formatting codes
window

Choose Show Codes from the Windows
menu. For more information about using
the codes window, see Using Formatting
Codes in Chapter 6: Formatting Documents.

Treat graphics as
characters, or anchor
them to a page or
paragraph

Choose Character, Anchor to Page, or
Anchor to Paragraph from the Graphics
menu. For more information about these
options, see Moving Graphics in Chapter 9:
Working with Graphics.

Display figures or
overlays on screen

Choose Display Figures or Display
Overlays from the Graphics menu. Both
of these options are on by default.
Turning these features off improves the
speed of scrolling and screen redraw. This
option affects only the screen display; if
you print with Figures Display turned off,
the graphic or overlay will print.

Change the default unit
of measurement

Choose an option from the Units menu.

Show unknown
character symbols when
you open a document
that was created on a
script system you do not
have installed

Choose Show Unknown Alphabets from
the Language menu. (This option is
selected by default.)

Add commands to the
Match menu in the
Find/Change dialog box
for use with non-Roman
script characters

Choose Search Mixed Alphabets from
the Language menu. For more
information about the commands that are
added, see Using International Languages in
Chapter 13: Using Language Tools.

Enable you to type 2-
byte characters or non-
Roman 1-byte
characters in the
Document Editor when
you have installed an
Apple Language Kit

Choose Use Inline from the Language
menu. See Using International Languages in
Chapter 13: Using Language Tools for more
information.

Using Font Mapping
The font mapping option is most useful for documents that are
converted from Corel WordPerfect on other platforms (such as DOS
or Windows) to MacOS .
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When Font Mapping is On
When you type a character in a font, Corel WordPerfect records
the character and a general representation of what the character
looks like (according to the WP character set that is part of the
Corel WordPerfect program). If you later change that character to
another font, Corel WordPerfect determines whether or not that
character exists in the new font. If so, it maps the font to allow the
same character to appear.

If the character does not exist in the new font, Corel WordPerfect

displays (the unknown character symbol).

For example, if you type the character a, using the Geneva font,
then select it and change the font to Symbol, the unknown
character symbol appears because the Symbol font does not include
an a. If you change the font to one that includes an a, the correct
character appears.

When Font Mapping is Off
When you type a character in a font, Corel WordPerfect records
the character (according to its position in the character set of the
active font). The WP character set equivalent is not recorded. If
you change that character to another font, Corel WordPerfect
displays the character that is located at the same position in the
character set of the new font.

Customizing Keyboard Assignments
You can customize the key command assignments either by assigning
individual keystrokes or by creating a new keyboard definition with
new keystroke assignments. You can also create a listing of your
current key command assignments.

This section includes:

• Assigning Keystrokes
• Creating New Keyboard Definitions
• Changing Keyboard Definitions
• Resetting the Standard Keyboard
• Creating a Listing of Current Key Commands

Assigning Keystrokes
You can assign a keystroke to a character, command, macro, menu,
style, or variable.
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Tips

• If you want to assign a keystroke to a macro or style that is
saved in a document, you must first open that document.

1 Choose Preferences from the File menu, then click Keyboard in the
Preferences window.

2 Choose the appropriate option from the Type pop-up menu.

The list box displays the available items of the type you selected.

3 Select the item you want from the list box.

If the item is already assigned to one or more keystrokes, the
keystrokes appear in the Keystrokes list box. You can change existing
keystrokes or add new ones.

If you want to change an existing keystroke, select the keystroke you
want to change from the Keystrokes list box, then go to step 4. If you
want to remove an existing keystroke, select it, then click Remove.

4 Click Assign.

5 Press the keystroke combination you want to assign.

A keystroke can include as many as three modifier keys (Command,
Shift, Option, Control, or a Gold key), but it must also include one
character key.

If the keystroke you press is already assigned to an item, the item
appears in the Assigned box. If you do not want to reassign the
keystroke, press a new keystroke.

6 Click Assign to assign the keystroke and close the dialog box.

Repeat steps 2 through 6 if you want to change more keystroke
assignments.

7 Click Done to accept the changes and close the Keyboard dialog
box.
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The keystrokes you assigned, changed, or deleted are only in effect
when using the current keyboard.

Installing Keyboard Definitions
Each key combination on your keyboard is set up to perform an action.
A mapping exists that defines which operation is performed when a
key combination is pressed. For instance, Cmd-S (Apple Key-S) is
mapped to the Save operation. And Cmd-O (Apple Key-O) will bring
up the Open File dialog. A keyboard definition is the set of all the
mappings for every key combination.

Corel WordPerfect 3.5 contains three keyboard definitions:

Standard Keyboard
This definition contains the factory settings. This definition
conforms to Apple Macintosh guidelines for standard key
commands. It has also been Enhanced to provide keyboard access
to many convenient features of Corel WordPerfect 3.5.

WP 5.x Keyboard
This definition matches the key commands defined in WordPerfect
for DOS version 5.1. If you are accustomed to the key
combinations for 5.1 you may prefer this keyboard definition over
the standard one.

WP 6.x Keyboard
This definition matches the key commands defined in Corel
WordPerfect for Windows version 6.1.

Not every action in the DOS and Windows products has an exact
equivalent in Corel WordPerfect for Macintosh version 3.5. So if you
use one of those keyboard definitions the operations will be
approximately the same.

Keyboard definitions exist in the WordPerfect library file in the System
Folder\Preferences\WordPerfect folder. This filename is “Library
(USA)”.

When you install WP 3.5 the Library (USA) file is created in the
correct location and includes the three keyboard definitions described
above. If the Library (USA) file is deleted or the keyboard definitions
are removed, you can perform the following steps to install them again.

You will not need to install the Standard Keyboard. It should always
exist in the Library (USA) file.

To install the Corel WordPerfect 5.x and 6.x keyboards,

1 Launch Corel WordPerfect 3.5 Enhanced, then open the
WordPerfect Read Me document (located in the Corel WordPerfect
3.5 Enhanced:Documentation Folder).

2 Choose Preferences from the Edit menu, then choose Librarian.
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3 Choose Keyboards from the Resource pop-up menu.

4 Select the keyboard(s) you want to install from the list box on the
right. To select both keyboards, click in the right list box, then click
Select All.

5 Click Copy.

6 Click Done.

The keyboard definitions are now stored in your Library. Your library
file may contain several keyboard definitions, only one of which can be
active at a time. To activate another keyboard definition (other than
the one you are currently using) use these instructions:

7 Choose Preferences from the Edit menu, then choose Keyboards.

8 Choose a keyboard from the Keyboard pop-up menu.

9 Click Done.

The selected keyboard template is now active. For example, if you
selected the Corel WordPerfect 5.x keyboard, pressing F5 will bring up
the Open dialog box. Because of differences between programs,
however, not all keystrokes are available using the keyboard templates.

Function Keys Template
You can open and print the document “Function Keys Template”
and use this as a guide to the commands related to each function
key.

Creating New Keyboard Definitions
1 Choose Preferences from the Edit menu, then click Keyboard in

the Preferences window to open the Keyboard dialog box.

2 Choose a keyboard from the Keyboard pop-up menu.

3 Click Copy Keyboard.

The new keyboard will be based on the same keystroke assignments in
the keyboard you choose.

Initially, Corel WordPerfect has only one keyboard (the Standard
Keyboard). If you create additional keyboards, they appear on the
Keyboard pop-up menu. To change your keyboard definition, see
Changing Keyboard Definitions below.

4 Type a name for the new keyboard, then click OK.

The new keyboard appears on the Keyboard pop-up menu in the
Keyboard dialog box.

Changing Keyboard Definitions
If you have created at least one additional keyboard, you can change
keyboard definitions.
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1 Choose Preferences from the Edit menu, then click Keyboard in
the Preferences window.

2 Choose the keyboard you want to use from the Keyboard pop-up
menu.

Resetting the Standard Keyboard
Use the Reset button in the Keyboard dialog box to reset the Standard
Keyboard to its original keystroke assignments.

1 Choose Preferences from the Edit menu, then click Keyboard in
the Preferences window.

2 Click Reset Keyboard.

3 Click Rename if you want to save any changes made to the
Standard Keyboard, then type a name for the keyboard containing
the changes. Or, click Overwrite to erase any changes made to the
Standard Keyboard.

4 Click OK if you clicked Rename.

Creating a Listing of Current Key Commands
To create a listing of all the current key command assignments,

1 Choose Preferences from the Edit menu, then click Keyboard in
the Preferences window.

2 Click Create Listing.

A directory dialog box appears, so you can name the list and choose
the disk and folder where you want it to be stored.

3 Choose the disk and folder where you want the document to be
saved.

If you need help using the directory dialog box to change disks or open
folders, see Dialog Boxes in Chapter 2: Introducing Corel WordPerfect.

If you want to give the list document a name other than Keyboard List,
you can type a different name in the Save Listing As box.

4 Click Save.

Tips

• The document is saved as a text file, so you can open it in any
application. You may want to print this document to help you
make decisions before reassigning keystrokes. You may also
want to create and print a listing after you have made changes.
Before you can print the list, you will need to close the dialog
box and open the text file.
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Customizing the Graphics Editor
Use the Save Settings command to customize the default settings in
the Graphics Editor.

1 In the Graphics Editor, choose the settings you want as default
settings.

To do this: Do this:

Change the appearance of
the grid

Choose Grid Options from the
Layout menu, choose the desired
settings, then click OK.

Hide or show the grid Choose Hide (or Show) Grid from
the Layout menu.

Turn off or on grid snap Choose Grid Snap Off (or On) from
the Layout menu.

Change the default
location of the tool palette

Drag the palette to a new location.

Change the default arc type
(used by the Arc tool)

Choose Arc Types from the Layout
menu, select the desired type, then
click OK.

Change the default radius
of rounded rectangles

Choose Rounded Corners from the
Layout menu, enter a new radius,
then click OK.

Change the default pen or
fill pattern

Choose a new pattern from the Pen
Pattern tool or the Fill Pattern tool.

Change the default pen or
fill foreground or
background colors

Click the foreground or background
square in the Pen Color tool or the
Fill Color tool, then choose a new
color.

Change the pen size (for
object borders)

Choose Pen Size from the Layout
menu, type a value for the pen width
and height, then click OK. You can
also choose a size from the Pen Size
tool on the tool palette.

Change the default font,
size, and style for text
objects

Without a text object selected,
choose the desired font, size, and style
from the Font and Style menus.

2 Choose Save Settings from the Edit menu.

3 Click Yes.
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Tips

• The settings you choose remain in effect until you change
them and choose Save Settings again. For information about
changing the colors or patterns that are available on the tool
palette, see Editing Graphics in Chapter 9: Working with
Graphics.
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CHAPTER 17

Troubleshooting

What To Do If You Have a Problem
When you use computer software, problems can occur for a variety of
reasons, including:

• Insufficient RAM (Random Access Memory) or memory
allocated to Corel WordPerfect

• Conflicts in memory between applications and system extensions
or control panels

• Failure to meet the standard hardware or software requirements

• Conflicting formats in documents

• Damaged hardware, system software, application files, or
documents

If you experience a problem while using Corel WordPerfect, the
following information may help you to resolve it. If you need further
assistance, see Getting Help in Chapter 1: Getting Started for information
about other resources.

If you experience a problem printing a document, see Printing Problems
later in this section.

If you experience any other type of problem, answer the following
questions and follow the instructions given.

1 Does the problem occur only when you are using Corel
WordPerfect?

No: Continue to step 2.

Yes: Go to step 3.

2 Turn off nonessential control panels and system extensions (such as
screen savers, virus checkers, and other additions to the basic
system), then restart the computer.

To restart the computer without extensions or control panels, hold
down the Shift key while you restart for System 7.0 or higher.
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Does the problem still occur?

No: The problem was probably caused by a conflict in memory with
one of the control panels or system extensions. To find out which one,
return one of the system extension files you removed to the System
Folder (or the appropriate folder within the System Folder), restart the
computer, and try again. (If you held down the Shift key while you
restarted the computer, no files were removed.) Repeat this process
with each file you removed, restarting each time, until you locate the
problem file. You may need to contact the maker of the file to resolve
the problem.

Yes: The problem may be caused by the system or the hardware
configuration. Consult your Macintosh owner's manuals or contact
your Apple dealer for help resolving the problem.

3 Quit Corel WordPerfect and all other open applications. (If you
answered No to question 1 and completed step 2, all applications
should already be closed.) Select Corel WordPerfect (at the
Finder), then choose Get Info from the File menu. Type an
increased value in the Memory Current Size box (if possible). Then
start Corel WordPerfect and try again. Does the problem still occur?

No: The problem was probably caused by insufficient memory available
to Corel WordPerfect.

Yes: Continue to step 4.

4 Choose New from the File menu to open a new document. Try to
reproduce the problem using the same commands or features that
you used when you first noticed the problem. Does the problem still
occur?

No: The problem appears to be document specific. See Document
Problems below.

Yes: The problem does not appear to be document specific. Continue
to step 5.

5 Turn off nonessential control panels and system extensions (such as
screen savers, virus checkers, and other additions to the basic
system), then restart the computer. Start Corel WordPerfect, then
choose New from the File menu, and try to reproduce the problem.

To restart the computer without extensions or control panels, hold
down Shift while you restart for System 7.0 or higher.

Does the problem still occur?

No: The problem was probably caused by a conflict in memory with
one of the control panels or system extensions. To find out which one,
return one of the system extension files you removed to the System
Folder (or appropriate folder within the System Folder), restart the
computer, and try again. (If you held down the Shift key while you
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restarted the computer, no files were removed.) Repeat with each file
you removed, restarting each time, until you locate the problem file.
You may want to contact the maker of the conflicting file to report the
problem.

Yes: Continue to step 6.

6 Quit Corel WordPerfect, and move the Preferences (USA) file and
the Library (USA) file from the System Folder: Preferences: Corel
WordPerfect folder to a folder outside the System Folder. Restart
Corel WordPerfect (to automatically create a new Library and
Preferences file) and test again with a new document. Does the
problem still occur?

No: The Library or Preferences file may have been damaged. If you
have customized your Preferences or Graphics settings, you will need
to reset them. See Chapter 16: Customizing Corel WordPerfect for more
information. If you have customized resources in the Library (such as
macros or styles), you can use the Librarian to copy those resources to
the new Library. For information about damage to files, see Document
Problems below. For information about copying resources, see Chapter
14: Using Libraries.

Yes: Continue to step 7.

7 Remove the newly created Library (USA) and Preferences (USA)
files from the System Folder: Preferences: Corel WordPerfect folder.

8 If you have any personal files in the Corel WordPerfect 3.5
Enhanced folder, move them to another location, then reinstall
Corel WordPerfect. Refer to the Installation Read Me file in the
Corel WordPerfect: Documentation folder for step-by-step
installation instructions.

Corel WordPerfect replaces all the files in the Corel WordPerfect 3.5
Enhanced folder with names that belong to Corel WordPerfect.

The Corel WordPerfect program may have been damaged in some way.
The damaged program has been replaced with a new copy of Corel
WordPerfect.

Document Problems
If you experience a problem with a document that you are unable to
reproduce in a new document (step 4 above), follow these steps to determine
whether the document contains conflicting formats or is damaged.

1 Place the insertion point at the point where the problem occurs.

2 Choose Show Codes from the Edit menu to open the codes window.

The codes window shows the formats that have been placed in the
document.

3 Look for formats that may be conflicting.
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For example, if text appears in a different font than you expected, look
for font codes that can be deleted.

The codes that appear in the window are often abbreviated. If you are
unable to identify a particular format by its abbreviated code, choose
Find Code from the Edit menu to view a list of the formats and their
codes. You can also use the Find Code feature to help you locate
particular codes in a document. See Using Formatting Codes in Chapter
6: Formatting Documents for more information.

4 If you find conflicting codes, delete the ones you do not want in the
document.

If you are unable to find any conflicting codes in the document, or if
deleting codes does not correct the problem, the document may be
damaged.

Because damage to electronic files can happen for a variety of reasons
(including heat, sunlight, magnetic fields, static electricity, and faulty
equipment), we recommend that you back up your work regularly. See
Backing Up Documents in Chapter 7: Saving and Managing Documents.

If the document appears to be damaged and you have a backup copy of
the document, use a copy of the backup copy to avoid further problems
with the damaged copy.

If you do not have a backup copy, you can try to recover as much of
the document as is possible.

Document Recovery
If you follow the steps in the above section and your document
appears to be damaged, you may want to check with your Apple
dealer about the availability of document recovery programs. In the
absence of a document recovery program, the following methods
may help you to recover text from damaged documents.

You may want to save several copies of the document, so you can
try several of the following methods if needed.

• Use the Save As feature to save the document in WP
Compressed format and remove non- critical formatting. You
can also use the Retain pop-up menu in the Save As dialog box
to help eliminate damaged parts of the document.

• Cut (or copy) parts of the document and paste them in a new
document, avoiding any areas that appear problematic. You can
also use Paste Special (text only) to help eliminate damaged
parts of the document.

• Isolate problem areas and delete codes that may be problematic.
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Printing Problems
1 Make sure the printer is plugged in and turned on and that the cable

is plugged into the correct port on the back of your computer.

2 Check for ribbon or paper feed problems.

3 Make sure you have chosen the printer.

See Choosing a Printer in Chapter 8: Printing Documents for more
information.

4 Choose Page Setup from the File menu, then adjust the printing
options if needed.

The options in the Page Setup dialog box and the Print dialog box vary
depending on the printer, printer driver, and the System software
version you use.

If you are using a LaserWriter printer and a system version prior to 7.5,
and get an error message that says your document is OK, but it cannot
be printed, turn off Faster Bitmap Printing, then try printing again.

5 If you are printing over a network, check your network connection,
or contact your network administrator for assistance.

Because the printer driver you use affects how Corel WordPerfect
prints, you may want to reinstall your printer driver. See your Apple
owner's manual or printer manuals for more information.

Printing with Bitmapped Fonts
If you print to a LaserWriter printer and use fonts that are not built
into the printer, you may see an alert box that says a bitmapped
version of a font is being created. The printer tries to approximate
the specifications of the font, but the quality of the printout will not
be as good as if you had used a built-in font. You may want to check
your printer manual for information about available fonts and then
change the document to one of those fonts.

If you select Font Substitution in the Page Setup dialog box, the
printer will substitute built-in fonts instead of creating bitmapped
fonts, and the text quality will be improved.
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APPENDIX A

PostScript® Variables and
Procedures

This appendix contains detailed descriptions of all the variables and
procedures available while using PostScript® in Corel WordPerfect. It
is presented in the following format:

Variable/Procedure
operand1 ... operandn variable/procedure result1 ... resultm

explanation of the variable or procedure

Example
This is an example of a variable/procedure and its results. The
arrow symbol (→ ) indicates values returned on the operand stack
by the example.

See Related variable or procedure names.

PostScript® Concepts
When you use these variables and procedures, type the name as shown,
following upper- and lowercase exactly.

The operand and result names usually indicate their types. As
examples, string suggests a string operand or result; matrix indicates an
array of six numbers describing a transformation matrix.

The em dash symbol ( — ) before the variable/procedure name shows
that the variable or procedure requires no operand. An em dash after a
variable or procedure name indicates that it returns nothing on the
operand stack.

When you use PostScript, the coordinate system's origin is at the
bottom left corner with values increasing upward and to the right.
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In most cases, “current location” refers to the position of the insertion
point in the text at the time the graphic was created. However, the
current location is at the top of the page for watermarks and at the
bottom of the page for overlays. All measurements are in points unless
otherwise specified.

A PostScript object will not print beyond the figure box bounds unless
the clip path is modified. A common way to accomplish this is with the
initclip operator (at the top of the PostScript command) which allows
PostScript to draw anywhere on the page.

Because a PostScript error may cause the printing of a document to fail
without warning, it is strongly recommended that you familiarize
yourself with PostScript before attempting to use this feature.

Following is a summary of the various types of variables and
procedures.

Document Variables:

• BottomMargin • LeftMargin

• Chapter • LineSize

• Column • Page

• ColumnLMar • Page#

• ColumnRMar • PageHeight

• Columns • PageWidth

• DocName • RightMargin

• Font • TextColor

• FontSize • TopMargin

• InColumns

Graphics Variables:

• FillBackColor • PenBackColor

• FillForeColor • PenForeColor

• ObjectTM

Procedures:

• ccr • in

• cm • pic

• ddt
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Document Variables

BottomMargin
— BottomMargin integer

Contains the position of the bottom margin of the current page.

See TopMargin.

Chapter
—Chapter integer

Returns the chapter number at the current location.

Column
—Column integer

Returns the column number at the current location.

See Columns, InColumns.

ColumnLMar
—ColumnLMar integer

Contains the position of the left margin of the current column.

See ColumnRMar.

ColumnRMar
—ColumnRMar integer

Contains the position of the right margin of the current column.

See ColumnLMar.

Columns
—Columns integer

Returns the number of columns currently defined.

See Column, InColumns.

DocName
—DocName string

Returns a string containing the name of the document.

Font
—Font string

Returns a string containing the name of the font at the current location.

See FontSize.
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FontSize
—FontSize integer

Returns the size of the font at the current location.

See Font.

InColumns
—InColumns Boolean

Returns a “T”(true) if columns are turned on at the current location;
“F”(false) if no columns are defined.

See Column, Columns.

LeftMargin
—LeftMargin integer

Contains the position of the left margin at the current location.

See RightMargin.

LineSize
—LineSize integer

Returns the height of the current line, measured from baseline to
baseline.

Page
—Page integer

Returns the true Page Number at the current location.

Example:
On the fifth page of the document, though the Page Number in the
Page Format dialog is set to 2,

Page → 5

See Page#.

Page#
—Page# integer

Returns the user-defined Page Number at the current location,
according to the Page Format dialog.

Example:
On the fifth page of the document, since the Page Number in the
Page Format dialog is set to 2,

Page# → 2

See Page.
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PageHeight
—PageHeight integer

Returns the height of the current page.

See PageWidth.

PageWidth
—PageWidth integer

Returns the width of the current page.

See PageHeight.

RightMargin
—RightMargin integer

Contains the position of the right margin at the current location.

See LeftMargin.

TextColor
—TextColor red green blue

Returns the three components of the current text color according to
the red-green-blue color model.

TopMargin
—TopMargin integer

Contains the position of the top margin of the current page.

See BottomMargin.

Graphics Variables

FillBackColor
—FillBackColor red green blue

Returns the three components of the current object's fill background
color according to the red-green-blue color model.

See FillForeColor.

FillForeColor
—FillForeColor red green blue

Returns the three components of the current object's fill foreground
color according to the red-green-blue color model.

See FillBackColor.
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ObjectTM
—ObjectTM matrix

Returns the PostScript object's transformation matrix. Concatenating
this matrix to the current transformation matrix (CTM) causes the
coordinate system to be changed such that (0,0) represents the lower-
left corner of the PostScript object and (100,100) the upper-right
corner. A PostScript image created in this coordinate system would be
transformed by any rotation, movement or scaling of the PostScript
object.

Example:
gsave

ObjectTM concat

newpath

0 0 moveto

100 0 lineto

100 100 lineto

0 100 lineto

closepath

.5 setgray fill

grestore

This example will create a gray rectangle with the same size and
orientation as the PostScript object itself. If the PostScript object were
rotated 45E, the gray rectangle would be rotated 45E as well.

PenBackColor
—PenBackColor red green blue

Returns the three components of the current object's border
background color according to the red-green-blue color model.

See PenForeColor.

PenForeColor
—PenForeColor red green blue

Returns the three components of the current object's border
foreground color according to the red-green-blue color model.

See PenBackColor.
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Procedures
Note that procedures apply to both document variables and graphic
variables.

ccr
cicéros ccr points

Returns the point equivalent of the given cicéros.

Example:
1 ccr 4 12.7865

.2 ccr 4 2.5573

cm
—centimeters cm points

Returns the point equivalent of the given centimeters.

Example:
1 cm 4 28.3465

.25 cm 4 7.08662

ddt
didots ddt points

Returns the point equivalent of the given didots.

Example:
1 ddt 4 1.06554

5 ddt 4 5.3277

in
inches in points

Returns the point equivalent of the given inches.

Example:
1 in 4 72

.2 in 4 14.4

pic
picas pic points

Returns the point equivalent of the given picas.

Example:
1 pic 4 12

5 pic 4 60
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APPENDIX B

Keyboard Definitions

Standard Keyboard
The following is a list of commands and keystrokes as assigned in the
Standard Keyboard Definition. Only commands associated with the
functions keys have been mapped. To change these assignments, or to
add other commands to this keyboard, see Customizing Keyboard
Assignments in Chapter 16: Customizing Corel WordPerfect.

Note: In Corel WordPerfect 3.5 Enhanced, Num Lock is on by default.
It must be turned off to use the Keypad key mappings. To turn off
Num Lock press Shift-Clear.

<End of Field> . . . . . . . . . . . . . . . . . . . . . . . . . F12
. . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Return

<End of Record> . . . . . . . . . . . . . . . . . . Command-F12
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Return

Align Center . . . . . . . . . . . . . . . . . . . Command-Shift-C
Align Justify . . . . . . . . . . . . . . . . . . . . Command-Shift-J
Align Left . . . . . . . . . . . . . . . . . . . . . Command-Shift-L
Align Right . . . . . . . . . . . . . . . . . . . . Command-Shift-R
Back Tab . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Tab
Beginning of Line . . . . . . . . . . . . . . . . . . Command-Left
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-4
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Left
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-4
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Left
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-4

Bold Toggle . . . . . . . . . . . . . . . . . . . . . . . Command-B
Build Index and Lists . . . . . . . . . . . . . . . . . . Option-F11
Calculate Table . . . . . . . . . . . . . . . . Command-Option-=
Cancel . . . . . . . . . . . . . . . . . . . . . . . . . . Command-.

. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-.
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Escape

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Clear
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Center Current Page . . . . . . . . . . . . . . . . . . . Option-F9
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-;

Center Line . . . . . . . . . . . . . . . . . . . . . . . . Option-F5
. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Q

Character Border Dialog. . . . . . . . . . . . . . . . . . . . . . F7
Character Format Dialog. . . . . . . . . . . . . . . . Command-H
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F8

Close Window . . . . . . . . . . . . . . . . . . . . . Command-W
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F11

Codes Show/Hide . . . . . . . . . . . . . . . . . . . . . Option-F2
. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-K

Column Border Dialog. . . . . . . . . . . . . . . . . . . . Shift-F7
Column Break . . . . . . . . . . . . . . . Command-Shift-Return
Column Format Dialog . . . . . . . . . . . . . . . . . Command-K
Convert to Lowercase . . . . . . . . . . . . . . . . . . Option-F15
Convert to Uppercase . . . . . . . . . . . . . . . . . . Option-F14
Copy . . . . . . . . . . . . . . . . . . . . . . . . . . Command-C
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F3

Copy Ruler . . . . . . . . . . . . . . . . . . . . . . . Command-F3
Cut . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-X
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F2

Cycle Windows . . . . . . . . . . . . . . . . . . . . Command-W
Date. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-D
Decrement Font Size. . . . . . . . . . . . . . . Command-Shift-<
Delete . . . . . . . . . . . . . . . . . . . Command-Shift-DelLeft

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DelLeft

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-DelLeft
Delete Right . . . . . . . . . . . . . . . Command-Shift-DelRight

. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-.
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DelRight

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-.
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-DelRight
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-.

Delete to End of Line . . . . . . . . . . Command-Shift-Keypad-1
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-1
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-End

Delete to End of Page . . . . . . . . . . . . . . Command-PgDown
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-3
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-3

Delete Word . . . . . . . . . . . . . . . . . . . Command-DelLeft
. . . . . . . . . . . . . . . . . . . . . . . . . Command-DelRight
. . . . . . . . . . . . . . . . . . . . . . . Command-Shift-DelLeft

Double Underline Toggle . . . . . . . . . . . . . . . . . Shift-F15
Down . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Down

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-2
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Down
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-2
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Down
Duplicate . . . . . . . . . . . . . . . . . . . . . . . . Command-D
End . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . End
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-End
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-End
. . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Down
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-2

End of Line . . . . . . . . . . . . . . . . . . . . . Command-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-1
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Right
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Right
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-6

Endnote Bar Show/Hide . . . . . . . . . . . . . . . . Command-1
Enter . . . . . . . . . . . . . . . . . . . . . Command-Shift-Enter
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-Enter

File Manager Dialog (Open Dialog) . . . . . . . . . . Command-O
Find Next . . . . . . . . . . . . . . . . . . . . . . . . Command-G
Find Previous . . . . . . . . . . . . . . . . . . . Command-Shift-G
Find/Change Dialog. . . . . . . . . . . . . . . . . . . Command-F
Flush Right . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F5

. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Z
Font Bar Show/Hide . . . . . . . . . . . . . . Command-Option-F
Go To Dialog . . . . . . . . . . . . . . . . . . . . . . Option-F13

. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-G
Gold Key . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-5

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-7
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-5
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-7
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-5
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-7

Hard Column Break . . . . . . . . . . . . Command-Shift-Return
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Return

Hard Page Break . . . . . . . . . . . . . . . . . Command-Return
Hard Return. . . . . . . . . . . . . . . . . . . . . . . . . . Return
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Return
Hard Space . . . . . . . . . . . . . . . . . . . . . Command-Space
. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Space
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Space

Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Help
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-?
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Help
. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-?
Home . . . . . . . . . . . . . . . . . . . . . Command-Option-Up
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Home
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Up
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. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-8
Hyphen, Non-Breaking. . . . . . . . . . . . . . Command-Shift- -
Hyphen, Required . . . . . . . . . . . . . . . . . . . . . . . . . . -
Hyphen, Soft . . . . . . . . . . . . . . . . . . . . . . Command- -
Increment Font Size . . . . . . . . . . . . . . . Command-Shift->
Indent . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F5
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Tab
. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-I
Italics Toggle . . . . . . . . . . . . . . . . . . . . . . Command-I
Layout Bar . . . . . . . . . . . . . . . . . . . Command-Option-L
Left . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Left

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-4

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Left

. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-4
Left Align . . . . . . . . . . . . . . . . . . . . . Command-Shift-L
Left/Right Indent . . . . . . . . . . . . . . . . . . . Command-F5
. . . . . . . . . . . . . . . . . . . . . . . . Command-Option-Tab
Line Numbering Dialog . . . . . . . . . . . . . . . . . . . Shift-F8
List Bar Show/Hide . . . . . . . . . . . . . . . Command-Option-J
Lock . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-L
Macro Edit . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F9
Margin Release . . . . . . . . . . . . . . . . . . . . . . . Shift-Tab
Mailer Bar Show/Hide . . . . . . . . . . . . . Command-Option-Y
Margins Dialog . . . . . . . . . . . . . . . . . . . . . Command-M
Mark Index . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F11
Mark ToC Level 1 . . . . . . . . . . . . . . . . . . . . . . . . F11
Mark ToC Level 2 . . . . . . . . . . . . . . . . . . Command-F11
Merge Bar Show/Hide. . . . . . . . . . . . . Command-Option-M
Move Apart . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F2
Move Backward . . . . . . . . . . . . . . . . . . Command-Shift-}
Move Forward. . . . . . . . . . . . . . . . . . . Command-Shift-{
Move Together . . . . . . . . . . . . . . . . . . . . . . . Shift-F1
New Document. . . . . . . . . . . . . . . . . . . . . Command-N
New Endnote . . . . . . . . . . . . . . . . . . . Command-Shift-E
New Footnote . . . . . . . . . . . . . . . . . . . Command-Shift-F
New Header/Footer . . . . . . . . . . . . . . . Command-Shift-H
New Macro . . . . . . . . . . . . . . . . . . . . . . Command-F9
New Style Dialog . . . . . . . . . . . . . . . . . . . Command-F10
New Text Box . . . . . . . . . . . . . . . . . . . . . Command-F2
Next Window . . . . . . . . . . . . . . . . . . Command-Shift-W
Num Lock . . . . . . . . . . . . . . . . . . . . . . . . Shift-Escape

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Clear
Open Dialog . . . . . . . . . . . . . . . . . . . . . . Command-O
Outlining Dialog . . . . . . . . . . . . . . . . . Command-Shift-O
Page Border Dialog . . . . . . . . . . . . . . . . . . . . Option-F7
Page Break . . . . . . . . . . . . . . . . . . . . Command-Return
Page Down. . . . . . . . . . . . . . . . . . . . . . . Option-Down
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . PgDown
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-3

. . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Down
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-3

Page Numbering Dialog . . . . . . . . . . . . . . . . . . Option-F8
Page Up . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Up

. . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Up
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . PgUp
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-9
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-PgUp
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-9

Paragraph Border Dialog . . . . . . . . . . . . . . . Command-F7
Paragraph Layout Dialog . . . . . . . . . . . . . . . Command-F8
Paste . . . . . . . . . . . . . . . . . . . . . . . . . . Command-V
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F4

Paste Attributes . . . . . . . . . . . . . . . . . . . . . . . Shift-F4
Paste Special . . . . . . . . . . . . . . . . . . . Command-Shift-V
Paste Text . . . . . . . . . . . . . . . . . . . . . . . Command-F4
Plain Text. . . . . . . . . . . . . . . . . . . . . . . . Command-T
Print Dialog . . . . . . . . . . . . . . . . . . . . . . . Command-P
Print Preview Dialog . . . . . . . . . . . . . . . Command-Shift-P
Quit. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Q
Redline Toggle . . . . . . . . . . . . . . . . . . . . . . . . . . F14
Repeat Next . . . . . . . . . . . . . . . . . . . . Command-Clear
. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Escape
Right . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Right

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-6

Right Align . . . . . . . . . . . . . . . . . . . . Command-Shift-R
Ruler Bar Show/Hide . . . . . . . . . . . . . . . . . . Command-R
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Option-R
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F12

Run Macro . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F9
. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-X

Save . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-S
Save As Dialog . . . . . . . . . . . . . . . . . . Command-Shift-S
Screen Down. . . . . . . . . . . . . . . . . . . . Command-Down
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-2
. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Down
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-2
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-+
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Down
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-2

Screen Left . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Left
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-4

Screen Right . . . . . . . . . . . . . . . . . . . . . . . Gold-Right
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-6
Screen Up . . . . . . . . . . . . . . . . . . . . . . . Command-Up
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-8

. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Up
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-8
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad- -

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Up
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-8

Select All . . . . . . . . . . . . . . . . . . . . . . . . Command-A
Select Column . . . . . . . . . . . . . . . . . . . . . . . . Shift-F6
Select Font. . . . . . . . . . . . . . . . . . . . . . . . Command-[
Select Font Size . . . . . . . . . . . . . . . . . . . . . Command-]
Select Page . . . . . . . . . . . . . . . . . . . . . . . . Option-F6
Select Paragraph . . . . . . . . . . . . . . . . . . . . Command-F6

. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Y
Select Sentence . . . . . . . . . . . . . . . . . . . . . . . . . . F6

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-U
Select Table Formula . . . . . . . . . . . . . . . . . Command- =
Set Repeat Count . . . . . . . . . . . . . . Command-Shift-Clear

. . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Escape
Small Caps Toggle . . . . . . . . . . . . . . . . . . . . . Shift-F14
Smart Quotes Toggle . . . . . . . . . . . . . . . . . . . Option-F3
. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-’

Soft Hyphen. . . . . . . . . . . . . . . . . . . . . . . Command- -
Speller Dialog . . . . . . . . . . . . . . . . . . . . . . Command-E
Start Merge . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F12
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-\

Status Bar Toggle . . . . . . . . . . . . . . . Command-Option-W
Strikeout Toggle . . . . . . . . . . . . . . . . . . . . . . . . . F15
Style Option Dialog . . . . . . . . . . . . . . . . . . . . . . . F10
Styles Bar Show/Hide . . . . . . . . . . . . . Command-Option-S
Subscript Toggle . . . . . . . . . . . . . . . . Command-Option- ,

. . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F15
Superscript Toggle . . . . . . . . . . . . . . . Command-Option- .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F14
Symbol Dialog . . . . . . . . . . . . . . . . . . . . . . . Option-F4
Tab Align . . . . . . . . . . . . . . . . . . . . . . . . Option-F12
Table Bar Show/Hide . . . . . . . . . . . . . Command-Option-T
Table Tab . . . . . . . . . . . . . . . . . . . . . . Command-Tab
Thesaurus Dialog . . . . . . . . . . . . . . . . . Command-Shift-T
Button Bar Show/Hide. . . . . . . . . . . . . Command-Option-B
Underline Toggle . . . . . . . . . . . . . . . . . . . . Command-U
Undo . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Z
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F1

Up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Up
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-8

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Up
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-8
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Up

. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-8
. . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Up

. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-8
Update Style . . . . . . . . . . . . . . . . . . . . . . . . Shift-F10
View at 100% . . . . . . . . . . . . . . . . . . . . . . . . . . . F13
View at 200%. . . . . . . . . . . . . . . . . . . . . . . . Shift-F13
View Full Page . . . . . . . . . . . . . . . . . . . . Command-F13
Word Count . . . . . . . . . . . . . . . . . . . . . . . . Option-F3
Word Left . . . . . . . . . . . . . . . . . . . . . . . . Option-Left
. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-4
. . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Left
. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-4
Word Right. . . . . . . . . . . . . . . . . . . . . . . Option-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-6
Word Left . . . . . . . . . . . . . . . . . . . . . . . . Option-Left
. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-4
. . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Left
. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-4
Word Right. . . . . . . . . . . . . . . . . . . . . . . Option-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Right
. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-6
¶ Show/Hide. . . . . . . . . . . . . . . . . . . . . . . . Option-F1

Corel® WordPerfect® 5.x Keyboard
The following is a list of commands and keystrokes as assigned in the
Corel WordPerfect 5.x keyboard template (which is comparable to the
Corel WordPerfect 5.x for DOS keyboard). Only commands
associated with the functions keys have been mapped. To change
these assignments, or to add other commands to this keyboard, see
Customizing Keyboard Assignments in Chapter 16: Customizing Corel
WordPerfect.

Note: In Corel WordPerfect 3.5 Enhanced, Num Lock is on by default.
It must be turned off to use the Keypad key mappings. To turn off
Num Lock press Shift-Clear.

<End of Field> . . . . . . . . . . . . . . . . . . . . . . . . . . F9
<End of Record> . . . . . . . . . . . . . . . . . . . . . . Shift-F9
Align Center . . . . . . . . . . . . . . . . . . . Command-Shift-C
Append to Clipboard . . . . . . . . . . . . . . . . Shift-Option-A
Beginning of Line . . . . . . . . . . . . . . . . . . Command-Left
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-4
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. . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Left

. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-4

. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Left

. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-4
Bold Toggle . . . . . . . . . . . . . . . . . . . . . . . Command-B
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F6

Cancel . . . . . . . . . . . . . . . . . . . . . . . . . . Command-.
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-.

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Escape
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Clear

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F1
Center Line . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F6
Character Format Dialog. . . . . . . . . . . . . . . . Command-H
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F8

Codes Show/Hide . . . . . . . . . . . . . . . . Command-Shift-K
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F11

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-F3
Column Format Dialog . . . . . . . . . . . . . . . . . Command-K
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-F7
Convert to Lowercase . . . . . . . . . . . . . . . . . . Option-F15
Convert to Uppercase . . . . . . . . . . . . . . . . . . Option-F14
Copy . . . . . . . . . . . . . . . . . . . . . . . . . . Command-C
Cut . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-X
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F4

Cycle Windows . . . . . . . . . . . . . . . . . Command-Shift-W
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F3

Date/Time Dialog . . . . . . . . . . . . . . . . Command-Shift-D
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F5

Delete . . . . . . . . . . . . . . . . . . . Command-Shift-DelLeft
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DelLeft
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-DelLeft

Delete Right . . . . . . . . . . . . . . . Command-Shift-DelRight
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-.
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DelRight

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-.
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-DelRight
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-.

Double Underline Toggle . . . . . . . . . . . . . . . . . Shift-F15
Down . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Down

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-2
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Down
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-2

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Down
. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-2
. . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Down
. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-2
End . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-End
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-End
. . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Down
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-2

End of Line . . . . . . . . . . . . . . . . . . . . . Command-Right
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-1
. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Right
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . End
. . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Right
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-6

Enter . . . . . . . . . . . . . . . . . . . . . . . . . . . . Control-R
. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Enter
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Enter

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-Enter
Environment Dialog . . . . . . . . . . . . . . . . . . . . . Shift-F1
File Manager Dialog (Open Dialog). . . . . . . . . . . . . . . . F5

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-O
Find/Change Dialog. . . . . . . . . . . . . . . . . . . Command-F
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F2

Font Bar Show/Hide . . . . . . . . . . . . . . Command-Option-F
Flush Right . . . . . . . . . . . . . . . . . . . . . . . . Option-F6
Go To Dialog . . . . . . . . . . . . . . . . . . . Command-Shift-G
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-F13

Gold Key . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-5
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-7
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Home
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-5
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-7
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Home
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-5
. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-7

Grammar Dialog . . . . . . . . . . . . . . . . . . . . Command-Y
Hard Column Break . . . . . . . . . . . . Command-Shift-Return

. . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Return
Hard Page Break . . . . . . . . . . . . . . . . . Command-Return
Hard Return. . . . . . . . . . . . . . . . . . . . . . . . . . Return
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Return
Hard Space . . . . . . . . . . . . . . . . . . . . . Command-Space
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Space

Help . . . . . . . . . . . . . . . . . . . . . . . . . Command-Help
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-?
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Help
. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-?
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Help
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F3

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Help
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Home. . . . . . . . . . . . . . . . . . . . . . . . Command-Home
. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Home
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Home
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Up

. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-8
Hyphen, Non-Breaking. . . . . . . . . . . . . . Command-Shift- -
Soft Hyphen. . . . . . . . . . . . . . . . . . . . . . . Command- -
Indent . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-I
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F4

Layout Bar Show/Hide . . . . . . . . . . . . . Command-Option-L
Left . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Left

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-4

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Left

. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-4
Left/Right Indent . . . . . . . . . . . . . . . . . . . . . . Shift-F4
Line Format Dialog . . . . . . . . . . . . . . . . . . . . . Shift-F8
List Bar Show/Hide. . . . . . . . . . . . . . . . . . Shift-Option-L
Margin Release . . . . . . . . . . . . . . . . . . . . . . . Shift-Tab
Mark Index . . . . . . . . . . . . . . . . . . . . . . . . Option-F5
Mark ToC Level 1 . . . . . . . . . . . . . . . . . . Command-F11
Mark ToC Level 1 . . . . . . . . . . . . . . . . . . . . . Shift-F11
Merge Dialog . . . . discontinued (use the Merge Toolbar buttons)
Merge Bar Show/Hide. . . . . . . . . . . . . Command-Option-M
Move Apart . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F2
Move Backward (Draw Mode) . . . . . . . . . . . . . Command-[
Move Forward (Draw Mode) . . . . . . . . . . . . . . Command-]
Move To Back (Draw Mode) . . . . . . . . . . . Command-Shift-}
Move To Front (Draw Mode) . . . . . . . . . . Command-Shift-{
Move Together . . . . . . . . . . . . . . . . . . . . . . Option-F2
New Document. . . . . . . . . . . . . . . . . . . . . Command-N
New Endnote . . . . . . . . . . . . . . . . . . . Command-Shift-E
New Footnote . . . . . . . . . . . . . . . . . . . . . Command-F7

. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-F
New Graphic . . . . . . . . . . . . . . . . . . . . . . . Option-F9
New Header/Footer . . . . . . . . . . . . . . . Command-Shift-H
New Text Box . . . . . . . . . . . . . . . . . . . . . . Control-F2
Open Dialog . . . . . . . . . . . . . . . . . . . . . . Command-O

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F10
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F5

Page Down . . . . . . . . . . . . . . . . Command-Shift-PgDown
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . PgDown
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-3

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-PgDown
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-3

Page Format Dialog . . . . . . . . . . . . . . . . . . Command-M
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-F8
Page Up. . . . . . . . . . . . . . . . . . . . Command-Shift-PgUp
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. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . PgUp
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-9
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-PgUp
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-9

Print Dialog . . . . . . . . . . . . . . . . . . . . . . . Command-P
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F7

Quit. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Q
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F7

Record Macro . . . . . . . . . . . . . . . . . . . . Command-F10
Redline Toggle . . . . . . . . . . . . . . . . . . . . . . . . . . F14
Right . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Right

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-6

Ruler Show/Hide. . . . . . . . . . . . . . . . Command-Option-R
Ruler Bars Show/Hide . . . . . . . . . . . . . . . . . Command-R
Run Macro . . . . . . . . . . . . . . . . . . . . Command-Shift-X
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-F10

Save As Dialog . . . . . . . . . . . . . . . . . . Command-Shift-S
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F10

Screen Down. . . . . . . . . . . . . . . . . . . . Command-Down
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-2
. . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Down
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-2
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-+
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Down
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-2

Screen Left . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Left
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-4

Screen Right . . . . . . . . . . . . . . . . . . . . . . . Gold-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-6

Screen Up . . . . . . . . . . . . . . . . . . . . . . . Command-Up
. . . . . . . . . . . . . . . . . . . . . . . . . Command-Keypad-8

. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Up
. . . . . . . . . . . . . . . . . . . . . . Command-Shift-Keypad-8
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad- -

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Up
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-8

Select All . . . . . . . . . . . . . . . . . . . . . . . . Command-A
Select Paragraph . . . . . . . . . . . . . . . . . Command-Shift-Y
Select Sentence . . . . . . . . . . . . . . . . . Command-Shift-U
Small Caps Toggle . . . . . . . . . . . . . . . . . . . . . Shift-F14
Speller Dialog . . . . . . . . . . . . . . . . . . . . . . Command-E
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F2

Start Merge . . . . . . . . . . . . . . . . . . . . . . Command-F9
StrikeOut Toggle . . . . . . . . . . . . . . . . . . . . . . . . . F15
Style Bar Show/Hide . . . . . . . . . . . . . . Command-Option-S
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SubScript Toggle . . . . . . . . . . . . . . . . . . . Command-F15
SuperScript Toggle . . . . . . . . . . . . . . . . . . Command-F14
Tab Align. . . . . . . . . . . . . . . . . . . . . . . Command-Tab
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F6

Table Tab . . . . . . . . . . . . . . . . . . . . . . . . Control-Tab
Thesaurus Dialog . . . . . . . . . . . . . . . . . Command-Shift-T
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-F1
Underline Toggle . . . . . . . . . . . . . . . . . . . . Command-U
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F8

Up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Up
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-8

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Up
. . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-8
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Up

. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-8
. . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Up

. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-8
View at 100%. . . . . . . . . . . . . . . . . . . . . Command-F13
View at 200% . . . . . . . . . . . . . . . . . . . . . . . . . . . F13
View Full Page . . . . . . . . . . . . . . . . . . . . . . . Shift-F13
Word Left . . . . . . . . . . . . . . . . . . . . . . . . Option-Left
. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-4
. . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Left
. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-4
Word Right. . . . . . . . . . . . . . . . . . . . . . . Option-Right
. . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-6
. . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Right
. . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-6

Corel® WordPerfect® 6.x Keyboard
The following is a list of commands and keystrokes as assigned in the
Corel WordPerfect 6.x keyboard template (comparable to the
WordPerfect 6.x for Windows keyboard). Only commands associated
with the functions keys have been mapped. To change these
assignments or to add other commands to this keyboard, see Customing
Keyboard Assignments in Chapter 16: Customizing Corel WordPerfect.

Note: In Corel WordPerfect 3.5 Enhanced, Num Lock is on by default.
It must be turned off to use the Keypad key mappings. To turn off
Num Lock press Shift-Clear.

<Date> . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
<Define Names> . . . . . . . . . . . . . . . . . . . . . . . . . .
<End of Field> . . . . . . . . . . . . . . . . Shift-Option-Return
<End of Field> . . . . . . . . . . . . . . . . . . Command-Enter
<End of Record> . . . . . . . . . . . . . . . . . . Option-Return
<End of Record> . . . . . . . . . . . . . . Command-Shift-Enter
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<Field:nn>. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
<Keyboard> . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
<Next Record> . . . . . . . . . . . . . . . . . . . . . . . . . . .
<Printer> . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
<Quit>. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
About . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Align Center . . . . . . . . . . . . . . . . . . . . . . . . Control-E
Align Center . . . . . . . . . . . . . . . . . . . Command-Shift-C
Align Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Align Justify. . . . . . . . . . . . . . . . . . . . . . . . . Control-J
Align Justify . . . . . . . . . . . . . . . . . . . . Command-Shift-J
Align Left . . . . . . . . . . . . . . . . . . . . . . . . . Control-L
Align Left . . . . . . . . . . . . . . . . . . . . . Command-Shift-L
Align Right . . . . . . . . . . . . . . . . . . . . Command-Shift-R
Append to Clipboard. . . . . . . . . . . . . . . Command-Shift-A
Arc Type Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . .
Auto Sum . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Auto Sum Right . . . . . . . . . . . . . . . . . . . . . . . . . . .
Back Tab . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Tab
Back Tab . . . . . . . . . . . . . . . . . . . . . . . . . Control-F7
Beginning of Line . . . . . . . . . . . . . . . Gold-Gold-Keypad-4
Beginning of Line . . . . . . . . . . . . . . . . . . Gold-Gold-Left
Beginning of Line . . . . . . . . . . . . . . . . . . . . . . . Home
Beginning of Line . . . . . . . . . . . . Command-Shift-Keypad-4
Beginning of Line . . . . . . . . . . . . . . . Command-Shift-Left
Beginning of Line . . . . . . . . . . . . . . . Command-Keypad-4
Beginning of Line . . . . . . . . . . . . . . . . . . Command-Left
Bold Toggle . . . . . . . . . . . . . . . . . . . . . . . . Control-B
Bold Toggle . . . . . . . . . . . . . . . . . . . . . . . Command-B
Border Above . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Border Beneath . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Build Index And Lists . . . . . . . . . . . . . . . . . . Option-F11
Bullet With Indent . . . . . . . . . . . . . . . . . . . . . . . . . .
Calculate Document . . . . . . . . . . . . . . . . . . . . . . . . .
Calculate Table . . . . . . . . . . . . . . . . Command-Option-=
Calculate Table . . . . . . . . . . . . . . . . Command-Shift-F12
Cancel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Clear
Cancel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Escape
Cancel. . . . . . . . . . . . . . . . . . . . . . Command-Keypad-.
Cancel . . . . . . . . . . . . . . . . . . . . . . . . . . Command-.
Cascade Windows . . . . . . . . . . . . . . . . . . . . . . . . . .
Cell Margin Dialog . . . . . . . . . . . . . . . . . . . . . . . . . .
Center Current Page . . . . . . . . . . . . . . . . . . . Option-F9
Center Current Page. . . . . . . . . . . . . . . . . . . Command-;
Center Current Page Toggle . . . . . . . . . . . . . . . . . . . . .
Center Line . . . . . . . . . . . . . . . . . . . . . . . . Option-F5
Center Line . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F7
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Center Line. . . . . . . . . . . . . . . . . . . . Command-Shift-Q
Character Border Dialog . . . . . . . . . . . . . . . . . . . . . . .
Character Format Dialog . . . . . . . . . . . . . . . . . Control-F
Character Format Dialog . . . . . . . . . . . . . . . . . . . . . F9
Character Format Dialog . . . . . . . . . . . . . . . . . . . . . F8
Character Format Dialog. . . . . . . . . . . . . . . . Command-H
Clear . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Clear All Tabs . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Click . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Clipboard Show/Hide. . . . . . . . . . . . . . . . . . . . . . . . .
Close Graphic . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Close Window . . . . . . . . . . . . . . . . . . . . . . Control-F4
Close Window . . . . . . . . . . . . . . . . . . . . . Command-W
Codes Show/Hide . . . . . . . . . . . . . . . . . . . . . Option-F2
Codes Show/Hide . . . . . . . . . . . . . . . . Command-Shift-K
Codes Show/Hide . . . . . . . . . . . . . . . . . . . Command-F3
Color Palette Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Column Border Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Column Break . . . . . . . . . . . . . . . Command-Shift-Return
Column Format Dialog . . . . . . . . . . . . . . . . . Command-K
Column Width Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Columns Off . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Convert to Lowercase . . . . . . . . . . . . . . . . . . Option-F15
Convert to Titlecase . . . . . . . . . . . . . . . . . . . . . . . . .
Convert to Uppercase . . . . . . . . . . . . . . . . . . Option-F14
Copy . . . . . . . . . . . . . . . . . . . . . . . . . . . . Control-C
Copy . . . . . . . . . . . . . . . . . . . . . . . . . . Command-C
Copy Ruler . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Create Chart Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Cut . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-DelRight
Cut . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Control-X
Cut . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-X
Dash With Indent . . . . . . . . . . . . . . . . . . . . . . . . . .
Date Function . . . . . . . . . . . . . . . . . . . . Control-Shift-D
Date Text . . . . . . . . . . . . . . . . . . . . . . . . . Control-D
Date Text. . . . . . . . . . . . . . . . . . . . . Command-Shift-D
Date/Time Option Dialog . . . . . . . . . . . . . . . . . . . . . .
Decimal Align Dialog. . . . . . . . . . . . . . . . . . . . . . . . .
Decrement Font Size. . . . . . . . . . . . . . . Command-Shift-<
Default Folders Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Delete. . . . . . . . . . . . . . . . . . . . . . . . . . Shift-DelLeft
Delete . . . . . . . . . . . . . . . . . . . . . . . . . . . . . DelLeft
Delete Col/Row Dialog . . . . . . . . . . . . . Command-DelRight
Delete Right. . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-.
Delete Right. . . . . . . . . . . . . . . . . . . . . . . . . Keypad-.
Delete Right . . . . . . . . . . . . . . . . . . . . . . . . DelRight
Delete Right . . . . . . . . . . . . . . . Command-Shift-Keypad-.
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Delete Right . . . . . . . . . . . . . . . Command-Shift-DelRight
Delete to End of Line . . . . . . . . . . . . . . . Control-DelRight
Delete to End of Line . . . . . . . . . . Command-Shift-Keypad-1
Delete to End of Line . . . . . . . . . . . . . Command-Keypad-1
Delete to End of Page . . . . . . . . . . . . Control-Shift-DelRight
Delete to End of Page . . . . . . . . . . Command-Shift-Keypad-3
Delete to End of Page . . . . . . . . . . . . . Command-Keypad-3
Delete to End of Page . . . . . . . . . . . . . . Command-PgDown
Delete Word . . . . . . . . . . . . . . . . . . . . . Option-DelLeft
Delete Word . . . . . . . . . . . . . . . . . . . . Control-DelLeft
Delete Word . . . . . . . . . . . . . . . . Command-Shift-DelLeft
Deselect All . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Discontinue Header/Footer Dialog. . . . . . . . . . . . . . . . . .
Double Underline Toggle . . . . . . . . . . . . . . . . . Shift-F15
Down . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-2
Down. . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-2
Down . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-2
Down . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Down
Down . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-2
Down . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Down
Down . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-'
Draw Overlay . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Duplicate . . . . . . . . . . . . . . . . . . . . . . . . Command-D
Edit Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Edit Caption . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Edit Endnote Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Edit Equation Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Edit Footnote Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Edit Graphics Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Edit Header/Footer Dialog . . . . . . . . . . . . . . . . . . . . . .
Edit Style Dialog . . . . . . . . . . . . . . . . . . . . . Option-F10
Edit Text Box Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Edit Watermark Dialog . . . . . . . . . . . . . . . . . . . . . . . .
End . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-2
End. . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Down
End . . . . . . . . . . . . . . . . . Command-Shift-Option-Down
End . . . . . . . . . . . . . . . . . . . . Command-Option-Down
End . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-End
End . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-End
End of Line. . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-6
End of Line . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Right
End of Line . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-1
End of Line . . . . . . . . . . . . . . . . . . . . . . . . . . . . End
End of Line . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-1
End of Line . . . . . . . . . . . . . . . . Command-Shift-Keypad-6
End of Line . . . . . . . . . . . . . . . . . . Command-Shift-Right
End of Line . . . . . . . . . . . . . . . . . . . Command-Keypad-6
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End of Line . . . . . . . . . . . . . . . . . . . . . Command-Right
Endnote Bar Show/Hide . . . . . . . . . . . . . . . . . . . . . . .
Endnote Options Dialog . . . . . . . . . . . . . . . . . . . . . . .
Enter . . . . . . . . . . . . . . . . . . . . . Option-Keypad-Enter
Enter . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-Enter
Enter . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-Enter
Enter . . . . . . . . . . . . . . . . . Command-Shift-Keypad-Enter
Enter . . . . . . . . . . . . . . . . . . . . Command-Keypad-Enter
Environment Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Equation Frame Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Equation Options Dialog . . . . . . . . . . . . . . . . . . . . . . .
Exit Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Exit Table . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
File Manager Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
File Preferences Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Find Code Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . .
Find Next . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F2
Find Next . . . . . . . . . . . . . . . . . . . . . . . . Command-G
Find Previous . . . . . . . . . . . . . . . . . . . Command-Shift-G
Find Previous . . . . . . . . . . . . . . . . . . . . . Command-F2
Find/Change Dialog . . . . . . . . . . . . . . . . . . . . . . . . F2
Find/Change Dialog. . . . . . . . . . . . . . . . . . . Command-F
Find/Change Reset . . . . . . . . . . . . . . . . . . . . Control-F2
Flush Right . . . . . . . . . . . . . . . . . . . . Command-Shift-Z
Flush Right. . . . . . . . . . . . . . . . . . . . . . . Command-F7
Font Bar Show/Hide . . . . . . . . . . . . . . Command-Option-F
Font Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 10 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 12 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 14 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 18 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 24 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 36 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 48 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 72 Point . . . . . . . . . . . . . . . . . . . . . . . . . .
Font Size 9 Point . . . . . . . . . . . . . . . . . . . . . . . . . . .
Footer Bar Show/Hide . . . . . . . . . . . . . . . . . . . . . . . .
Footnote Bar Show/Hide . . . . . . . . . . . . . . . . . . . . . . .
Footnote Options Dialog . . . . . . . . . . . . . . . . . . . . . . .
Forward . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Get Attributes . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Go To Beginning of Column . . . . . . . . . . . . . . . . . . . . .
Go To Beginning of Row . . . . . . . . . . . . . . . . . . . . . . .
Go To Beginning of Table . . . . . . . . . . . . . . . . . . . . . .
Go To Dialog . . . . . . . . . . . . . . . . . . . . . . Option-F13
Go To Dialog . . . . . . . . . . . . . . . . . . . . . . . Control-G
Go To End of Column . . . . . . . . . . . . . . . . . . . . . . . .
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Go To End of Row . . . . . . . . . . . . . . . . . . . . . . . . . .
Go To End of Table . . . . . . . . . . . . . . . . . . . . . . . . .
Gold Key . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-7
Gold Key . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-5
Gold Key . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-7
Gold Key . . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-5
Gold Key . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-7
Gold Key . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-5
Gold Key . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-7
Gold Key . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-5
Grammar Dialog . . . . . . . . . . . . . . . . . Command-Shift-F1
Grammar Dialog . . . . . . . . . . . . . . . . . . . . Command-Y
Graphics Box Number Dialog . . . . . . . . . . . . . . . . . . . .
Graphics Frame Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Graphics Options Dialog . . . . . . . . . . . . . . . . . . . . . . .
Grid Options Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Group . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
GroupWise . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
GroupWise Send . . . . . . . . . . . . . . . . . . . . . . . . . . .
Hard Return . . . . . . . . . . . . . . . . . . . . . . . Shift-Enter
Hard Return. . . . . . . . . . . . . . . . . . . . . . . Shift-Return
Hard Return . . . . . . . . . . . . . . . . . . . . . . . . . . Enter
Hard Return. . . . . . . . . . . . . . . . . . . . . . . . . . Return
Hard Space . . . . . . . . . . . . . . . . . . . . . . . . Gold-Space
Hard Space. . . . . . . . . . . . . . . . . . Command-Shift-Space
Hard Space . . . . . . . . . . . . . . . . . . . . . Command-Space
Header Bar Show/Hide . . . . . . . . . . . . . . . . . . . . . . . .
Header Rows Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Help
Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F1
Help . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Help
Help . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-?
Help . . . . . . . . . . . . . . . . . . . . . . Command-Shift-Help
Help . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-?
Home. . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Keypad-8
Home . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Gold-Up
Home . . . . . . . . . . . . . . . . . . Command-Shift-Option-Up
Home . . . . . . . . . . . . . . . . . . . . . Command-Option-Up
Home. . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Home
Hyphen-Required . . . . . . . . . . . . . . . . . . . . . . . . . . -
Hyphen, Non-Breaking . . . . . . . . . . . . . . . . . . Control- -

. . . . . . . . . . . . . . . . . . . . . . . . . . Command-Shift- -
Hyphen-Soft . . . . . . . . . . . . . . . . . . . . . Control-Shift- -

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Command- -
Hyphenation Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Hyphenation-Suppress . . . . . . . . . . . . . . . . . . . Control-/
Increment Font Size . . . . . . . . . . . . . . . Command-Shift->
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Indent . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Tab
Indent . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . F7
Indent . . . . . . . . . . . . . . . . . . . . . . . Command-Shift-I
Insert Col/Row Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Insert Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Insert Endnote Number . . . . . . . . . . . . . . . . . . . . . . .
Insert Note Number . . . . . . . . . . . . . . . . . . . . . . . . .
Insert Page Number. . . . . . . . . . . . . . . . . . . . . . . . . .
Insert Paragraph Above . . . . . . . . . . . . . . . . . . . . . . .
Invoke Last Dialog . . . . . . . . . . . . . . . . . . . . . . . . . .
Italics Toggle . . . . . . . . . . . . . . . . . . . . . . . . Control-I
Italics Toggle . . . . . . . . . . . . . . . . . . . . . . Command-I
Keep Lines Together . . . . . . . . . . . . . . . . . . . . . . . . .
Keep Lines Together Dialog . . . . . . . . . . . . . . . . . . . . .
Kerning Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Keyboard Dialog . . . . . . . . . Command-Control-Shift-DelLeft
Layout Bar Show/Hide . . . . . . . . . . . . . Command-Option-L
Left . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-4
Left . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Left
Left . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-4
Left . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Left
Left/Right Indent . . . . . . . . . . . . . . Command-Option-Tab
Left/Right Indent . . . . . . . . . . . . . . . . . . Control-Shift-F7
Librarian Dialog. . . . . . . . . . . . . . . . . . . . . . . . . . . .
Line Numbering Dialog. . . . . . . . . . . . . . . . . . . . . . . .
Line Spacing Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
List Bar Show/Hide . . . . . . . . . . . . . . . Command-Option-J
List Bar Show/Hide . . . . . . . . . . . . . . . . . . . . Control-F9
List Dialog . . . . . . . . . . . . . . . . . . . . . . . . Command-J
Lock . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-L
Macro Continue . . . . . . . . . . . . . . . . . . . . . . . . . . .
Macro Edit . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Macro Pause Recording . . . . . . . . . . . . . . . . . . . . . . .
Macro Read Text . . . . . . . . . . . . . . . . . . . . . . . . . . .
Macro Save As . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Macro Save Text . . . . . . . . . . . . . . . . . . . . . . . . . . .
Mailer Bar Show/Hide . . . . . . . . . . . . . Command-Option-Y
Mailer Preferences Dialog . . . . . . . . . . . . . . . . . . . . . .
Mailer Reply Dialog. . . . . . . . . . . . . . . . . . . . . . . . . .
Margins Dialog . . . . . . . . . . . . . . . . . . . . . . Control-F8
Margins Dialog . . . . . . . . . . . . . . . . . . . . . Command-M
Mark Index . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F11
Mark ToC Level 1 . . . . . . . . . . . . . . . . . . . . . . . . F11
Mark ToC Level 2 . . . . . . . . . . . . . . . . . . . . . . . . . .
Merge Bar Show/Hide. . . . . . . . . . . . . Command-Option-M
Merge Bar Show/Hide . . . . . . . . . . . . . . . . . . . . Shift-F9
Merge Data File Dialog . . . . . . . . . . . . . . . . . . . . . . . .
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Merge Form File Dialog . . . . . . . . . . . . . . . . . . . . . . .
Merge Message Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Merge Transfer . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Move Apart . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Move Backward . . . . . . . . . . . . . . . . . . Command-Shift-}
Move Forward. . . . . . . . . . . . . . . . . . . Command-Shift-{
Move Left a Cell . . . . . . . . . . . . . . . . . . . . . . . . . . .
Move Right a Cell . . . . . . . . . . . . . . . . . . . . . . . . . .
Move To Back . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Move To Front . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Move to Next Cell . . . . . . . . . . . . . . . . . . . . . . . . . .
Move to Previous Cell . . . . . . . . . . . . . . . . . . . . . . . .
Move Together . . . . . . . . . . . . . . . . . . . . . . . Shift-F1
Nest Paragraphs. . . . . . . . . . . . . . . . . . . . . . . . . . . .
New Document . . . . . . . . . . . . . . . . . . . . . . . Shift-F4
New Document . . . . . . . . . . . . . . . . . . . . . . Control-N
New Document. . . . . . . . . . . . . . . . . . . . . Command-N
New Endnote . . . . . . . . . . . . . . . . . . . Command-Shift-E
New Equation. . . . . . . . . . . . . . . . . . . . . . . . . . . . .
New Footnote . . . . . . . . . . . . . . . . . . . Command-Shift-F
New Graphic . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
New Header/Footer Dialog . . . . . . . . . . . Command-Shift-H
New Macro . . . . . . . . . . . . . . . . . . . . . . . Control-F10
New Style Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . .
New Table Box . . . . . . . . . . . . . . . . . . . . . . . . . . . .
New Table Dialog . . . . . . . . . . . . . . . . . . . . . . . . F12
New Text Box . . . . . . . . . . . . . . . . . . . . Command-F11
New User Box. . . . . . . . . . . . . . . . . . . . . . . . . . . . .
New Watermark Dialog . . . . . . . . . . . . . . . . . . . . . . .
Next Window . . . . . . . . . . . . . . . . . . . . . . . . . . . F6
Next Window . . . . . . . . . . . . . . . . . . Command-Shift-W
Num Lock. . . . . . . . . . . . . . . . . . . . . . . . . Shift-Clear
Num Lock . . . . . . . . . . . . . . . . . . . . . . . . Shift-Escape
Number Format Dialog . . . . . . . . . . . . . . . Command-F12
Open Dialog . . . . . . . . . . . . . . . . . . . . . . . . Control-O
Open Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . F4
Open Dialog . . . . . . . . . . . . . . . . . . . . . . Command-O
Other Font Sizes Dialog . . . . . . . . . . . . . . . . . . . . . . .
Outline Toggle . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Outlining Dialog . . . . . . . . . . . . . . . . . . Control-Shift-O
Outlining Dialog . . . . . . . . . . . . . . . . . Command-Shift-O
Page Border Dialog . . . . . . . . . . . . . . . . . . . . Option-F7
Page Break. . . . . . . . . . . . . . . . . . . . . . . Control-Enter
Page Break . . . . . . . . . . . . . . . . . . . . Command-Return
Page Down . . . . . . . . . . . . . . . . . . . Shift-Option-Down
Page Down. . . . . . . . . . . . . . . . . . . . . . . Option-Down
Page Down . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-3
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Page Down. . . . . . . . . . . . . . . . . . . . . . . Shift-PgDown
Page Down . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-3
Page Down. . . . . . . . . . . . . . . . . . . . . . . . . . PgDown
Page Down . . . . . . . . . . . . . . . . Command-Shift-PgDown
Page Down . . . . . . . . . . . . . . . . . . . . . . Command-End
Page Numbering Dialog . . . . . . . . . . . . . . . . . . Option-F8
Page Setup Dialog . . . . . . . . . . . . . . . . . . . . . . . . . .
Page Up . . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Up
Page Up . . . . . . . . . . . . . . . . . . . . . . . . . . Option-Up
Page Up. . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-9
Page Up . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-PgUp
Page Up. . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-9
Page Up. . . . . . . . . . . . . . . . . . . . Command-Shift-PgUp
Page Up . . . . . . . . . . . . . . . . . . . . . . Command-Home
Paragraph Border Dialog . . . . . . . . . . . . . . . . . . . . . . .
Paragraph Layout Dialog . . . . . . . . . . . . . . . . . . . . . . .
Paste . . . . . . . . . . . . . . . . . . . . . . . . . . Command-V
Paste Attributes. . . . . . . . . . . . . . . . . . . . . . . . . . . .
Paste Special Dialog . . . . . . . . . . . . . . . Command-Shift-V
Paste Text. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Pattern Edit Dialog . . . . . . . . . . . . . . . . . . . . . . . . . .
Pen Size Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Plain Text. . . . . . . . . . . . . . . . . . . . . . . . Command-T
PostScript Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . .
Print Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . F5
Print Dialog . . . . . . . . . . . . . . . . . . . . . . . Command-P
Print Preview Dialog . . . . . . . . . . . . . . . Command-Shift-P
Print Preview Dialog. . . . . . . . . . . . . . . . . . Command-F5
QuickCorrect Edit Dialog . . . . . . . . . . . . . . . . . . . . . .
QuickCorrect Preferences Dialog . . . . . . . . . . . . . . . . . .
Quit . . . . . . . . . . . . . . . . . . . . . . . . . . Command-F4
Quit. . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Q
Redline Toggle . . . . . . . . . . . . . . . . . . . . . . . . . . F14
Redline/Strikeout Dialog . . . . . . . . . . . . . . . . . . . . . . .
Relative Size Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Remove Overlay Dialog . . . . . . . . . . . . . . . . . . . . . . .
Remove Redline . . . . . . . . . . . . . . . . . . . . . . . . . . .
Remove Strikeout. . . . . . . . . . . . . . . . . . . . . . . . . . .
Remove Style . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Repeat Next . . . . . . . . . . . . . . . . . . . . . . . . Shift-F10
Repeat Next . . . . . . . . . . . . . . . . . . . . Command-Clear
Repeat Next. . . . . . . . . . . . . . . . . . . . Command-Escape
Replicate Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . .
Reply . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Right . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-6
Right . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Right
Right . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-6
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Right . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Right
Rotate Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Rounded Corners Dialog . . . . . . . . . . . . . . . . . . . . . . .
Row Height Dialog . . . . . . . . . . . . . . . . . . . . . . . . . .
Ruler Bar Show/Hide . . . . . . . . . . . . . Command-Option-R
Ruler Bar Show/Hide . . . . . . . . . . . . . . Command-Shift-F5
Ruler Show/Hide . . . . . . . . . . . . . . . . Command-Shift-F3
Ruler Show/Hide . . . . . . . . . . . . . . . . . . . . Command-R
Run Macro . . . . . . . . . . . . . . . . . . . . Command-Shift-X
Run Macro . . . . . . . . . . . . . . . . . . . . . . Command-F10
Save . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-F3
Save . . . . . . . . . . . . . . . . . . . . . . . . . . . Command-S
Save As Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . F3
Save As Dialog . . . . . . . . . . . . . . . . . . Command-Shift-S
Save Defaults Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Save Draw Defaults. . . . . . . . . . . . . . . . . . . . . . . . . .
Save Graphic Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Screen Down . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-2
Screen Down. . . . . . . . . . . . . . . . . . . . . . . Gold-Down
Screen Down . . . . . . . . . . . . . . . . . . . . Shift-Keypad-+
Screen Down . . . . . . . . . . . . . . . . . . . . . . . Keypad-+
Screen Down. . . . . . . . . . . . . . . Command-Shift-Keypad-2
Screen Down. . . . . . . . . . . . . . . . . Command-Shift-Down
Screen Down . . . . . . . . . . . . . . . . . . Command-Keypad-2
Screen Down. . . . . . . . . . . . . . . . . . . . Command-Down
Screen Left . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-4
Screen Left . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Left
Screen Right . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-6
Screen Right . . . . . . . . . . . . . . . . . . . . . . . Gold-Right
Screen Up . . . . . . . . . . . . . . . . . . . . . . Gold-Keypad-8
Screen Up . . . . . . . . . . . . . . . . . . . . . . . . . . Gold-Up
Screen Up . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad- -
Screen Up . . . . . . . . . . . . . . . . . . . . . . . . . . . . PgUp
Screen Up . . . . . . . . . . . . . . . . . . . . . . . . . Keypad- -
Screen Up . . . . . . . . . . . . . . . . Command-Shift-Keypad-8
Screen Up . . . . . . . . . . . . . . . . . . . . Command-Shift-Up
Screen Up . . . . . . . . . . . . . . . . . . . Command-Keypad-8
Screen Up . . . . . . . . . . . . . . . . . . . . . . . Command-Up
Select All . . . . . . . . . . . . . . . . . . . . . . . . Command-A
Select Column . . . . . . . . . . . . . . . . . . . . . . . . Shift-F6
Select Font. . . . . . . . . . . . . . . . . . . . . . . . Command-[
Select Font Size . . . . . . . . . . . . . . . . . . . . . Command-]
Select Page . . . . . . . . . . . . . . . . . . . . . . . . Option-F6
Select Paragraph . . . . . . . . . . . . . . . . . Command-Shift-Y
Select Paragraph . . . . . . . . . . . . . . . . . . . . Command-F6
Select Sentence . . . . . . . . . . . . . . . . . Command-Shift-U
Select Table. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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Select Table Formula . . . . . . . . . . . . . . . . . Command-=
Select Table Cell. . . . . . . . . . . . . . . . . . . . . . . Shift-F8
Select Table Column . . . . . . . . . . . . . . . . . . . . . . . . .
Select Table Row . . . . . . . . . . . . . . . . . . . . . . . . . . .
Select Window . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Select Word. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Send . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Set Language Dialog . . . . . . . . . . . . . . . . . . . . . . . . .
Set Repeat Count . . . . . . . . . . . . . . Command-Shift-Clear
Set Repeat Count . . . . . . . . . . . . . . Command-Shift-Escape
Shadow Toggle . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Show Bars Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . .
Size Object Dialog . . . . . . . . . . . . . . . . . . . . . . . . . .
Sleep . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Small Caps Toggle . . . . . . . . . . . . . . . . . . . . . Shift-F14
Smart Quotes Toggle . . . . . . . . . . . . . . . Command-Shift-'
Sort Dialog . . . . . . . . . . . . . . . . . . . . . . . Command-F9
Speller Dialog . . . . . . . . . . . . . . . . . . . . . . . Control-F1
Speller Dialog . . . . . . . . . . . . . . . . . . . . . . Command-E
Start Merge . . . . . . . . . . . . . . . . . . . . . . . Command-\
Status Bar Show/Hide . . . . . . . . . . . . Command-Option-W
Strikeout Toggle . . . . . . . . . . . . . . . . . . . . . . . . . F15
Style Options Dialog . . . . . . . . . . . . . . . . . . . . . . . F10
Styles Bar Show/Hide . . . . . . . . . . . . . Command-Option-S
Styles Bar Show/Hide . . . . . . . . . . . . . . . . . . . Control-Y
Styles Bar Show/Hide . . . . . . . . . . . . . . . . . Command-F8
Subscript Toggle . . . . . . . . . . . . . . . . Command-Option-,
Subscript Toggle . . . . . . . . . . . . . . . . . . . Command-F15
Subtitle Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Superscript Toggle . . . . . . . . . . . . . . . Command-Option-.
Superscript Toggle . . . . . . . . . . . . . . . . . . Command-F14
Suppress Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Symbol Dialog . . . . . . . . . . . . . . . . . . . . . . . Option-F4
Symbol Dialog . . . . . . . . . . . . . . . . . . . . . . Control-W
Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . Control-Tab
Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Tab
Tab Align . . . . . . . . . . . . . . . . . . . . . . . . Option-F12
Tab Align . . . . . . . . . . . . . . . . . . . . Command-Shift-F7
Table Bar Show/Hide . . . . . . . . . . . . . Command-Option-T
Table Bar Show/Hide . . . . . . . . . . . . . . . . . . Control-F12
Table Border Dialog . . . . . . . . . . . . . . . . . . . . Shift-F12
Table Calculate Dialog . . . . . . . . . . . . . . . . . . . . . . . .
Table Position Dialog. . . . . . . . . . . . . . . . . . . . . . . . .
Table Tab . . . . . . . . . . . . . . . . . . . . . . Command-Tab
Table To Text Dialog. . . . . . . . . . . . . . . . . . . . . . . . .
Tabs Dialog . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Text Box Frame Dialog. . . . . . . . . . . . . . . . . . . . . . . .
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Text Box Number Dialog. . . . . . . . . . . . . . . . . . . . . . .
Text Box Options Dialog . . . . . . . . . . . . . . . . . . . . . . .
Text To Table Dialog. . . . . . . . . . . . . . . . . . . . . . . . .
Thesaurus Dialog . . . . . . . . . . . . . . . . . Command-Shift-T
Thesaurus Dialog . . . . . . . . . . . . . . . . . . . Command-F1
Tile Windows . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
TOA Bar Show/Hide . . . . . . . . . . . . . . . . . . . . . . . . .
Toggle In Line Flag . . . . . . . . . . . . . . . . . . . . . . . . . .
Toggle Script Font Change Flag . . . . . . . . . . . . . . . . . . .
Button Bar Show/Hide. . . . . . . . . . . . . Command-Option-B
Typeover . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Underline Toggle . . . . . . . . . . . . . . . . . . . . Command-U
Undo . . . . . . . . . . . . . . . . . . . . . . . . . . . . Control-Z
Undo . . . . . . . . . . . . . . . . . . . . . . . Command-DelLeft
Undo . . . . . . . . . . . . . . . . . . . . . . . . . . Command-Z
Ungroup. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Unlock . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Unnest Paragraphs . . . . . . . . . . . . . . . . . . . . . . . . . .
Up . . . . . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-8
Up . . . . . . . . . . . . . . . . . . . . . . . . . Option-Keypad-8
Up . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Keypad-8
Up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Shift-Up
Up. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Keypad-8
Up . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Up
Update Style . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
User Box Frame Dialog . . . . . . . . . . . . . . . . . . . . . . . .
View at 100% . . . . . . . . . . . . . . . . . . . . . . . Control-F5
View at 100% . . . . . . . . . . . . . . . . . . . . . . . . . . . F13
View at 200%. . . . . . . . . . . . . . . . . . . . . . . . Shift-F13
View Full Page . . . . . . . . . . . . . . . . . . . . . . . . Shift-F5
View Full Page . . . . . . . . . . . . . . . . . . . . Command-F13
Watermark Options Dialog . . . . . . . . . . . . . . . . . . . . .
Word Count . . . . . . . . . . . . . . . . . . . . . . . . Option-F3
Word Left . . . . . . . . . . . . . . . . . . Shift-Option-Keypad-4
Word Left . . . . . . . . . . . . . . . . . . . . . Shift-Option-Left
Word Left . . . . . . . . . . . . . . . . . . . . . Option-Keypad-4
Word Left . . . . . . . . . . . . . . . . . . . . . . . . Option-Left
Word Right . . . . . . . . . . . . . . . . . Shift-Option-Keypad-6
Word Right . . . . . . . . . . . . . . . . . . . Shift-Option-Right
Word Right . . . . . . . . . . . . . . . . . . . . Option-Keypad-6
Word Right. . . . . . . . . . . . . . . . . . . . . . . Option-Right
Word Services Dialog. . . . . . . . . . . . . . . . . . . . . . . . .
¶ Show/Hide . . . . . . . . . . . . . . . . . . . . Control-Shift-F3
¶ Show/Hide. . . . . . . . . . . . . . . . . . . . . . . . Option-F1
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!
50% reduction, printing option 235

A
adding

applications to Tools menu 370
footers 87
headers 87
page numbers 100
words during spell check 345
words to dictionary 349
words to QC dictionary 361
words to user dictionary 345

adjusting
cell margins in tables 80
leading 197
row height in tables 79
space between characters 189
space between paragraphs 198

aligning
graphics objects 280
numbers in tables 86
text 193

allocating memory, (troubleshooting) 436
alphabetizing text 165
alphabets, mixed, searching 368
alphanumeric sort 170
anchoring

graphics 279
graphics, default setting 427
text boxes 107
text boxes to paragraphs 107

antonymns, looking up 351
AppleEvents, dictionary 418
Apple Guide 16, 18
Apple Language kits 364

Apple menu 23
Apple technology

AppleEvents 417
Apple Guide 18
AppleScript 415
word services 370
WorldScript (Inline) 368

AppleScript 415
applications, third-party 370
Applications Button Bar 30
applying, styles 379
arc types 269

default 433
attribute settings, drawing 273
automatic, date in documents 64

B
back tab 201
backing up documents 219
backup

location of backup documents 220
original file 220
settings, change default 220
timed 219

balloon help 16
bar codes, on envelopes 136
bars

BookMark 38
default settings 421
extended Table 37
Find 36
Font 35
HTML 38
Layout 35
List 37
Mailer 39
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Merge 37
Ruler 35
Speech 38
status 39
Styles 36
Table 36

base font, organization charts, changing 319
bezier curves 259

editing 270
binding width 232
bitmap font printing see font substitution
bitmap graphics, avoiding distortion (precision

bitmap alignment) 234
block protect (lines together) 202
bolding text 188
BookMark bar 38
bookmarks

creating 404
finding 405
removing 405
sorting 405

borders
character 209
column 208
graphics (framing) 286
objects, changing color 270
page 209
table 209
text, creating 210

bottom to top orientation, organization charts
321

box
borders, organization charts 318
fill, organization charts 318
width, organization charts 323

box options
captions 287
equations 341
graphics 291
labeling graphics 291
see also text boxes

bulleted lists 75
adding bullets to existing lists 76

Button Bars
Applications 29

changing location 30
copying to different library 373
creating new 31
creating own buttons 32
displaying different 31
editing 32
Graphics Button Bar 250
hiding 31
HTML, installing 311
saving with documents 33
showing/hiding, default setting 421
with documents 33

buttons, creating own 31-32

C
calculating, math in tables 82
Cancel 165
capitalization 163
capitalization errors, fixing in QuickCorrect 360
capitalizing first letter of words 164
captions

adding chapter numbers to 290
deleting graphics captions (tip) 289
editing graphics captions 288
for list items 127
graphics 287
text boxes 109

case, convert 163
centering text

between left and right margins 193
on page (top to bottom) 201

chain of command chart, creating 314
changing

document style 379
folder locations 421
font size 187
fonts 186
Graphics Editor settings 433
leading 197
size, relative 189
text 158
text color 189
text look 188
view size 67
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changing (in document)
alignment 193
columns 206
default document settings 419
default fonts 419
line height 196
line spacing 196
margins 200
page orientation (portrait/landscape) 199
page size 199
subscript 189
superscript 189
tab settings 190

changing (in program)
bars, default display 421
date 65
date format 64
environment settings 424
Graphics Editor settings 433
keyboard definition 431
Open dialog box 423
Open Latest menu 423
Save format 423
time 65
time format 64

chapter numbers
in graphics captions 290
in text box captions 111

character borders 209
character format dialog box 189
character map, inserting symbols from 63
characters

adjusting space between 189
borders 209
deleting 152
size, changing 187
special, inserting from character map 63

chart area, defining for organization chart 314
charts, creating with tables and DeltaGraph (tip)

77
citations, marking for table of authorities 121
Clipboard

contents, display 154
hide or show 154
paste format settings 154

closing
Corel WordPerfect 59
dialog boxes 165
documents 221
Equation Editor 329

codes
deleting 152
finding 157
formatting 46
hiding 47
show/hide, default setting 427
showing 47

color palette
changing colors 273
editing colors with color wheel 275

color wheel, editing colors 275
colors

graphics object fill 271
graphics objects, border 270
pen color 252
screen (tip) 252
text borders 210
text in organization charts 319
when printing objects (tip) 252

column format dialog box 206
column width, in tables 79
columns 204

adjusting column width in tables 79
borders, creating 208
concepts 205
creating 206
deleting in tables 79
gutters, changing 206
joining 208
moving between 207
turning off 208
types of 204
using extended columns 207
using newspaper columns 207
using parallel columns 207

comands, assigning to keystrokes 428
command keys 39

adding to menus 426
in dialog boxes 45
list, creating 432
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on menus 40
commands

creating macros with 399
keyboards 451

common libraries, creating 376
common words list 350
concordances (indexing), creating 131
condensed hypenation (Japanese) 370
condensing text, in text objects 269
conditional end of page see keeping lines

together
control bar 34
conversions 142

between Corel WordPerfect for Macintosh
and Corel WordPerfect for Windows 144

between Corel WordPerfect for Macintosh
and Microsoft Word for Macintosh 146

installing (tip) 217
tips 144
tips for importing 143

converting
case 163
documents to other formats 216
text to tables 77

copying
Button Bars 373
documents 223
folders 223
graphics objects (duplicating) 261
macros 373
resources 373
styles 373
text 153

Corel WordPerfect
and the Internet 305
installing 13

Corel WordPerfect 5.x
keyboard definitions 457

Corel WordPerfect 6.x
keyboard definitions 462

Corel WordPerfect for Windows,
converting to Corel WordPerfect for

Macintosh 144
correcting spelling 343
counting words in document 225

coworkers, entering into organization charts
315

creating files
common network library 376
libraries 376
user dictionaries 347

cropping, graphics 277
cross-references, creating 116
curves

bezier 259
editing 270

curves (graphics) 255
custom writing styles (grammar checker) 358

editing 359
customizing

date/time format, default 421
default folders 421
default font 419
document settings, default 419
environment settings 424
keyboard 431
keyboard assignments 428
keyboard, creating new 431
Open Latest menu 423
Save As format 423

cutting, text 153

D
damaged documents 435
data files

creating for merge 391
databases, using 393
definition 388
merging with form files 397
naming fields in 392
table format 392

database files, merging 393
date, changing 65
date format 64
date/time feature 64
date/time format, default 421
dates, current, inserting 64
decimal alignment, in tables 86
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default
bars display 421
date/time format 421
document settings 419
environment settings 424
figures/overlays 417
file settings 422
folders 421
font 419
Save format 423

defining, columns 206
deletions

to end of line 152
to end of page 152
undoing 152

DeltaGraph charts (tip) 77
dialog boxes, directories 213
dictionaries 344

adding a word 349
adding to user dictionary 345
creating user dictionary 347
deleting a word 350
editing 348
QC (QuickCorrect) 361
user dictionary 347

direction
of paper (orientation) 198
of search, specify 159

direction menu (Search feature) 160
directory dialog boxes 41
disk full message 219
document

backing up 219
saving (lesson) 57

Document Editor 20
document recovery 438
document settings 419
document styles, editing 379
document types, password-protected 227
documents

closing 221
copying 223
deleting 152, 223
editing 20
expanding 203

filing 213
information about 224
inserting into current document 62
merging 397
moving 223
moving through 147
opening 141
previewing before printing 22
printing 235
problems 435
recovering 435
renaming 223
resources, copying to other documents 373
saving 214
saving macros or styles with 378
selecting entire 150
setup options 230
shrinking 203
troubleshooting 435

double underline 188
downloadable fonts 235
drag and drop 153
drawing basics 243
drawing layers, for graphics 245
drawing options 247
drawing tasks

arranging objects 280
bezier curves, drawing 257
captioning graphics 287
creating graphics 255
cropping graphics 277
deleting graphics 295
editing graphics 266
flipping objects 284
framing objects 286
grouping objects 285
labeing graphics 291
locking/unlocking objects 285
moving graphics 279
overlays, creating 295
renumbering graphics 289
saving graphics 286
selecting graphics 263
sizing graphics (in Document Editor) 277
sizing objects (Graphics Editor) 277
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ungrouping objects 285
watermarks, creating 298

drawing tools 247
button bars 250
tool palette 251

drawing types 244
curves 259
draw graphics 244
paint graphics 244
text objects 258

drawing window, grid options 253
drawing window (Graphics Editor) 246
drawing window settings, changing 433
duplicating objects 261

E
Edit menu 24
editions

creating (publishing) 410
definition 409
publishing 410
updated, receiving 413
updating 412

editorial markings 155
endnotes 96

creating 96
deleting 99
editing 97
numbering 98
options 98
styles 98
viewing (tip) 97

enlarging, print area 234
envelopes 135

addresses, position 136
bar code, adding 136
creating 135
Facing Identification Marks (FIM), adding

136
merging 137

environment settings
backup 424
overlays, displaying 297
screen color 424

Equation Editor 21, 328
equation tools 329
equations 327 - 341

anchoring 338
basics 327
creating 333
editing 337
framing 340
inserting 333
moving 338
saving 337
selecting 333
sizing 339

exiting, Corel WordPerfect 59
exporting

documents 216
outline, organization chart 325
web pages 306

Extended Table bar 37

F
family tree, creating 314
faster bitmap printing 234
feature bars 34

displaying 34
hiding 34

file management 213
File menu 23
files see documents
fill color/patterns 271
filtering

and sorting 180
items 178
without sorting 178

FIM (Facing Identification Mark)
adding to envelopes 136

Find bar 36
finding

and changing text 157
bookmarks 405
codes 157
documents 226
folders 226
text 157
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first line indent 192
flat organizations, displaying 323
flipping, graphics objects 284
flush right 194
folders

copying 223
creating 224
deleting 222
finding 226
information about 224
moving 223
renaming 223

Font bar 35
font mapping 425, 427
Font menu 27
font size 187
fonts

automatically changing 203
base 319
choosing 186
color, in organization charts 319
organization charts, changing in 319
setting default 419
unlimited downloadable 235

footers
creating 88
discontinuing 89
editing 89
page numbers in 101
style, changing 90
suppressing 90
viewing (tip) 90

footnotes 92
creating 92
deleting 96
editing 93
numbering 93
positioning 94
spacing 94
styles 95
viewing (tip) 92

form files 388
merging with data files 397

form letters, creating 390

formatting
characters 185
columns 206
dates and times 64
lines and paragraphs 190
methods 185
pages 198
text objects 268
web pages 306

formatting codes 47, 210
formulas

editing in tables 84
in table cells 82

fractional character widths 232
framing

equations 340
graphics 286
text boxes 108
see also borders

G
genealogy chart, creating 314
generating

cross-references 118
indexes 134
lists 124
table of authorities 122
table of contents 70

getting started 11 - 18
Go Back 149
Go To feature 149
going to, a specific page 149
gold keys 149
grammar applications, third-party 370
grammar checking 353

custom writing styles 358
predefined writing styles 357
rule classes 353
skips text 356
thresholds 359

graphics 243 - 304
anchoring 279
arranging objects 280
basics 243
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bezier curves 256
captioning 287
creating 255
cropping 277
defined 243
deleting 295
drawing 255
drawing shapes 255
editing 266, 291
flipping objects 284
font menu 427
framing 286
grouping objects 285
inserting into documents 254
labeling 291
layers 245
locking/unlocking objects 285
moving 279
objects, grouping 287
options 291
overlays, creating 295
renumbering 289
saving 286
selecting 263
sizing graphics 277
sizing objects 277
text objects 258
types of 244
ungrouping objects 285
watermarks, creating 298

graphics box options 291
Graphics Editor

customizing 433
settings 433

graphics settings
anchor type, default 427
customizing 433
displaying figures 427
displaying overlays 427
grid options 253

graphics smoothing 234
graphics tools

button bar 250
tool palette 251

grid
changing 253
snapping to (Graphics Editor) 253

grid options, default settings 433
grid snap, turning off 253

H
hanging indent 192
hanging Japanese hyphenation 370
hard column break 207
hard page break 62
hardware and software requirements 12
header rows, in tables 81
headers

creating 88
deleting 91
discontinuing 89
editing 89
page numbers in 101
style, changing 90
suppressing 90
viewing (tip) 88

height, line 196
help

Apple Guide tutorials 18
on learning Corel WordPerfect 16

Help
balloon 16
moving through 8
online 16
sources of 16

HTML
Button Bar 311
creating pages, tips 305
creating web documents 305
features 307
formatting options 308-313
formatting tips 306
previewing documents 311
saving document as 306
tag macros, installing 311

HTML bar 38
hyperlinks 405

bookmarks, using with 407
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creating 406
editing 408
linking to Internet address 406
removing 408
testing 408
using 407

hyphenating words 194
hyphenation zone 195
looking up proper hyphenation 347

hyphenation
automatic 194
Japanese 369
Japanese, default setting 425
manual 194

hyphens
hard 194
soft 194

h-zone, hyphenation 195

I
ignoring rules classes 356
ImageWriter effects 235
importing

WordPerfect documents into organization
charts 316

see also documents
see also opening documents

indent marker 190
indenting text 190
index concordance 131
indexes

creating (generating) 134
creating (marking) 130
creating location for (defining) 132
defining 132
editing 134
generating 134
marking text for 130
numbering style 133

Info feature 224
information

about documents 224
sharing using Publish and Subscribe 409

initial caps, changing text to 163

Insert menu 25
inserting

characters, special 63
columns in tables 79
date 64
documents 62
numbers 65
rows in tables 79
symbols 63
text 61
text from other documents 62
time 64

insertion point
move to last action 149
position 39
widening 426

installing
conversions 217
Corel WordPerfect 13
HTML Button Bar 311
HTML tag macros 311

international languages 364
international text skipped by grammar checker

356
Internet

and Corel WordPerfect 305
creating hyperlink for 406

invert image, printing option 234
italics 188

J
Japanese hyphenation 369

default setting 425
joining, cells in tables 78
jumps, hypertext see hyperlinks
justifying see aligning

K
keeping lines together 202
keeping text together 202
kerning characters 189
Key Caps 64
key commands

creating list of 432
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in dialog boxes 45
in menus 426
on menus 40

keyboard
commands and keystrokes 451
dialog box 40
listing commands 40

keyboard merge 387
keyboards

Corel WordPerfect 3.5 Enhanced 451
Corel WordPerfect 5.x 457
Corel WordPerfect 6.x 462
creating new definitions 431
definitions 451
installing 430
listing commands 432
resetting 432

keystrokes
assigning to macros 401
assigning to styles 383
creating listings of 39
creating listings of keystrokes 432
keyboards 451
removing from styles 383
seeing all in a dialog box 45

L
labeling

graphics 291
items for lists 128
text boxes 111

landscape page orientation 199
language markers, deleting 365
language modules 364
languages

specifying 364
using international 364

larger print area 234
LaserWriter effects 233
layers, graphics

overlay 295
watermark 298

Layout bar 35
Layout menu 25

leading 197
left to right orientation, organization charts 321
left/right indent 192
less space between organization chart boxes 323
lessons, on Corel WordPerfect 49
levels, selecting in organization charts 317
libraries 45, 373

common network 376
creating 375
resources 373

line
breaks, Japanese 369
format 190
numbering 71, 197
spacing 196
spacing, automatically changing 203

lines
creating 209
keeping together 202
numbering 197
space between 197
see also borders 209

links see hyperlinks
List bar 37
list types, bulleted 75
lists

adding captions for items 127
alphabetizing 170
bulleted 75
defining 124
generating 124
sorting 170

location
of backup files 220
of Button Bars 30

locking
documents (passwords) 227
graphics objects 285
text/numbers in tables 86

looking up words
hyphenation (ST utility) 348
Speller 346
Thesaurus 351

lowercase
changing text to 163
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M
macro, saving with documents 400
Macro Editor 401
macros 399

assigning keystrokes to 401
copying 373
editing 403
HTML 311
hyperlink, creating to run macro 407
mouse and 401
pausing 401
playing (running) 402
reading text 404
recording 400
saving text 404

magnifying view see zooming
Mailer bar 39
Make It Fit 203
managers, entering into organization charts 315
margin release 201
margins

automatically changing 203
binding, adjusting for 200
in tables 80
setting 200
setting for document 67

marking
citations for table of authorities 121
index entries 130
languages 364
list items 126
targets for cross-references 117
text for table of contents 69
text with redline 155
text with strikeout 156

maskssee overlays
math (extended Table bar) 37
math in tables 82

calculating 85
number format 85

memory 14
Power Macintosh 14
problems (troubleshooting) 436

menus 23

Merge bar 37
merge commands

list 393
markers 395

merging
data and form files 387
data files, creating 391
database files 393
documents 387
from keyboard 394
printing combined files 395
sorting addresses 175
sorting merge files 175

messages, inserting into form files 395
Microsoft Word, converting to Corel

WordPerfect 146
misspelled words 343
mixed alphabets, searching 368
more space between organization chart boxes 323
mouse, using to move through document 148
move features

move backward, graphics 282
move forward, graphics 282
move to back, graphics 282
move to front, graphics 282

movies
changing settings 304
controller 303
inserting 302
playing 302

moving
documents 223
folders 223
graphics 279
graphics objects (back and forward) 282
in documents 147
tables 82
text 153
text boxes 107
through documents 147
to specific page 149

multiple documents, merging 387
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N
network, libraries on 376
network installation 13
new documents 61
new folders, creating 224
new page, creating 62
newspaper columns 207

illustration 204
no boxes in organization charts 318
no gaps between pages (printing) 235
Num Lock 65
number format, in tables 85
numbering 68

graphics 289
line 197
lines 71
pages 100
paragraphs 71
text boxes 110

Numbering 197
numbering style

indexes 132
outlines 71
table of contents 68

numbers, typing 65
numeric sort 170

O
object borders 270
object types 244

bezier curves 257
objects

aligning 280
defined 243
duplicating 261
flipping 284
grouping 285
locking 285
moving (stacking order) 282
replicating 261
rotating 283
selecting 263

online help 16

open documents, displaying 222
opening

documents 141
documents from another program 143
Equation Editor 328
non-Macintosh documents 143

opening documents 141
password-protected 227
recently closed 146
template files 216

organization charts
saving 324

base font, changing 319
boxes, height 323
connector lines, changing 320
creating 314
data, entering 315
displaying part of 322
editing 318-322
flat, displaying 323
font color, changing 319
hiding parts of 322
importing WordPerfect documents into 316
orientation 321
saving as outlines 325
selecting levels 317
setting tops of 323
styles, retrieving 325
styles, saving 324
tall, displaying 323
tips for creating 314

orientation
organization charts 321
pages 231

original file backup 220
orphan lines, moving to next page 203
outline style typeface 189
outlines

creating 70
editing 75
inserting numbers 72
numbering styles, new 73
numbering, restart 74
saving organization charts as 325

outlining text 189
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overlays 295
creating 295
editing 296
removing 296
turning off display 296

P
page breaks 62
page numbering, in indexes 132
page numbers

inserting as cross-references 116
inserting in text 65

page orientation 232
page setup 230

enlarging text on page 231
font substitution 233
fractional character width 232
larger print area 231
options 230
page orientation 232
page size options 231
reducing text on a page 231

pages
binding width 200
borders 209
centering text vertically 201
creating new 62
formatting 198
page orientation 198
paper size 198
size 198
vertical or horizontal 232
web, exporting 306
web, tips for creating 305
web, tips for formatting 306

paper
printing lengthwise 198
printing portrait 198
sizes 198

paragraph markers, showing 211
paragraphs

adjusting space between 198
borders 209
deleting 152

format, copying 154
indenting 192
indenting first line 192
indenting left and right sides 192
numbering 71
selecting 150

parallel columns 207
illustration 205

password-protected documents, opening 227
password-protecting documents 227
passwords, removing 228
Paste Special 154
pasting

test or formatting only (paste special) 154
text 153
text from other documents 62

Pattern 275
pattern palette

changing patterns 275
editing 275

patterns
fill objects with 271
for object borders 270

pausing, macros 401
pen color tool 252
pen size tool 252
PlainTalk see speech technology
playing, movies 402
playing movies 301
portrait page orientation 199, 232
positioning see moving
PostScript variables and procedures 443 - 449
Power Macintosh memory 14
Power Sort 171
precision bitmap alignment 234
preferences

date/time format 421
default folders 421
document settings 419
environment 424
file settings 422
Graphics Editor 433
keyboard 428
Open dialog box 423
Open Latest menu 423
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QuickCorrect 362
Save format 423
showing/hiding bars 421

preview window 22
previewing

documents before printing 22
HTML documents 311

primary files (form files) 390
Print Preview 22
printers, choosing 229
printing 229 - 239

choosing printer 229
documents 235
enlarging text on a page 231
print time 238
problems, solving 439
reducing text size on a page 231
selected text 238
troubleshooting problems 439
unopened documents 238
unprintable zone (tip) 200

problems
with documents 435
with printing 439

protecting, graphics objects (locking) 249
Publish and Subscribe, text skipped by grammar

checker 357
publisher

cancelling 413
creating (publishing) 410
definition 409
opening 411
options 412

punctuation, in Japanese text 369

Q
QuickCorrect 360

dictionary 361
preferences 362

QuickDraw GX printing 232
QuickSum 83 - 84
QuickTime 301

see also movies

quitting, Corel WordPerfect 59
Quote, HTML formatting option 309
quotes, curly (smart quotes) 362

R
ragged left margin see aligining
ragged right margin see aligning
rearranging items see filtering
recording, macros 400
recovering, damaged documents 438
redline

adding 155
removing markings 156
type using 155

reducing, document size 203
reducing text on a page 231
references see cross-references
relative size options 189
remember window location 426
removing

applications from Tools menu 371
objects 296
passwords from documents 228
redline markings 156
resources 374
strikeout text 156
see also showing/hiding

renaming
documents 223
folders 223

renumbering
endnotes 98
footnotes 94
graphics 289

re-opening, documents 146
Repeat Count 398
repeating

characters 398
tasks using macros 398

replacing
misspelled words (Speller) 345
text 158
words (Grammatik) 355
words (Thesaurus) 352
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resources
copying 373
removing 374
renaming 374

retrieving, styles, organization charts 325
ribbons see Ruler Bars
rich text format 216
right to left orientation, organization charts 321
rotating graphics objects 283
row height in tables, changing 79
Ruler 35

default display 421
showing guides 426
snapping to grid 426

Ruler tasks
margins, changing 190
tabs, adding or changing 190

Run Macro, when merging 394
running, macros 402

S
saving

documents (lesson) 57
documents in other formats 216
equations 337
graphics 286
organization charts 324
styles, organization charts 324

screen colors 252, 424
screens, in Corel WordPerfect 19
scrolling 427
search direction 159
search options 159

case 160
direction 160
font 161
match multiple characters 161
mixed alphabets 161
style 161
whole words only 160

searching
for codes (tabs, indents, etc.) 157
for documents 226
for folders 226

for information 17
for text 157
mixed alphabets 368
text 157

secondary files (data files) 391
sections of organization charts, displaying 322
selecting

entire document 150
equations 333
in tables 78
levels in organization charts 317
paragraphs 150
printer 229
sentences 150
text 149
words 150

selection, text, extending 150
sentences

deleting 151
selecting 150

Service Gallery (Word Services) 370
setting

columns 206
default folders 421
fonts 187
languages 364
line height 196
line spacing 196
Save format 423
tabs 190

settings
date/time format, default 421
default document 419
Graphic Editor 433
Open dialog box 422
Open Latest menu 422

shadow text 189
sharing information between documents 409
show/hide, codes, default setting 427
showing/hiding

bars, default 421
codes 211
feature bars 34
merge command markers, default setting 426
merge markers 395
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paragraph markers 211
paragraph symbols, default setting 426
ruler guides 426
unknown alphabets 427

shrinking, document 203
Simple Sort 170 - 171
Size menu 28
sizing

equations 339
graphics box (tip) 277
graphics proportionally (Shift) 277
object 278
objects in Graphics Editor 277
text boxes 106

skewing text (in Graphics Editor) 269
skipping

errors in grammar check 356
words in Speller 345

small caps (text style) 188
Smart Quotes (QuickCorrect option) 362
snap to grid (ruler) 426
software requirements 12
sorting 165

address files 175
bookmarks 405
documents 176
files 176
groups 172
keys 167
lists 170
merge records 175
order 170
paragraphs (list) 170
Power Sort 171
redirect output 172
regions 167
selected records (filtering) 178
Simple Sort 171
using Power Sort 171
using Simple sort 170
zones 167

space between lines 197
space between paragraphs 198
spacing

between organization chart boxes 321

between words and sentences 361
spacing errors, fixing with QuickCorrect 361
Speech bar 38
speech technology 362
SpeedStyles

creating 383
editing 384

Spell As You Go 347
turning off 347

spell-checking
as you type (Quick Correct) 361
documents 343
foreign languages (tip) 366
option in grammar checker 355
Spell As You Go 347

Speller
looking up words 346
Spell As You Go 347
third-party applications 370
using wildcards 346

splitting cells in tables 79
ST utility

creating user dictionaries 348
editing dictionaries 348
look up words (thesaurus) 353
looking up word hyphenation 347
looking up words (dictionary) 349

staff position
connector lines, changing 320
entering into organization charts 315

standard keyboard, resetting 432
starting, Corel WordPerfect 15
stationery see templates
statistics, about document 225
status bar 39

default on or off 421
editing display 39

stretching text (in Graphics Editor) 269
strikeout

adding 156
removing text 156

Style menu 28
styles 377

applying 379
assigning keystrokes 383
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basing on other styles 382
copying 373
copying using Librarian 373
creating 377
editing 379
headers or footers, changing 90
linking 381
organization charts, retrieving 325
organization charts, saving 324
removing 380
updating 380

Styles bar 36
subordinate position

connector lines, changing 320
entering into organization charts 315

subscribers
canceling all 414
canceling current 414
creating 411
definition 409
options 413

subscribing 411
subscript characters

changing position 189
changing size 189
removing 189

subscription text skipped by grammar checker
357

substituting fonts 233
subtitles 366
superscript characters

changing position 189
changing size 189
removing 189
typing 188

suppressing
headers and footers 90
watermarks 301

symbols, inserting 63
synonyms, looking up 351

T
Table bar 36

extended 37

Table menu 27, 76
table of authorities

creating 119
defining 119
generating 122
marking citations 121
numbering style 120

table of contents
creating 68
defining 68
editing 70
generating 70
marking text for 69
numbering style 68

tables 76
adding columns 79
adding rows 79
borders 80
converting text to 77
creating 76
deleting 87
deleting rows in 79
DeltaGraph charts and (tip) 77
editing 78
formatting 82
header rows 81
joining cells 78
math in 82
merge, using in 392
selecting in 78
splitting cells 79

tabs
adding 190
alignment character 191
deleting 191
dialog box from Ruler 191
inserting 190
removing 191
setting 190

tabs dialog box 191
tag macros, HTML, installing 311
tall adjusted, printing option 235
tall organizations, displaying in a chart 323
target of cross-reference 117
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templates
creating 384
new document templates 386
opening 385
opening files as 385

text
aligning 193
centering 193
changing 158
copying 62
creating subtitles 366
cutting 153
deleting 151
drag and drop 153
extending selection 150
finding 157
marking with redline 155
marking with strikeout 156
moving 153
organization charts, changing color 319
pasting 62
replacing 158
searching for 157
selecting 149
specifying language 364
using SpeedStyles 383

text alignment 193
text boxes 104

adding chapter numbers 111
anchoring 107
captioning 109
changing numbering 110
creating 104
editing 105
framing 108
labeling 111
moving 107
options 112
shading 112
sizing 112
sizing or cropping 106
see also text objects (Graphics Editor)

text color 189
text files, saving 216

text objects 244
editing 268

text size 187, 189
text smoothing 234
text styles 188
Text-to-Speech see speech technology
Thesaurus 351

clearing a column 352
looking up words in 351
replacing words 352
Thesaurus As You Go 353

Thesaurus As You Go 353
turning off 353

thresholds (grammar check) 359
time

auto update 64
changing 65
default format 421
inserting 64

timed backup 219
tips

creating web pages 305
formatting web pages 306
organization charts, creating 314

tool palette (Graphics Editor) 251
location, default 433

tool palette tools
colors, editing 273
pattern, editing 275
pen color/pattern 270
rotation 283

toolbarssee Button Bars
Tools menu 26

adding applicaitons 370
top to bottom orientation, organization charts

321
Transfer, (merge command) 395
transferring

files to another platform 217
non-Macintosh files 143

translation (subtitles) 366
troubleshooting, problems 435
turning graphics object (rotating) 283
turning on

hyphenation 194
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line numbering 197
page numbering 100
widow/orphan control 203

tutors, Apple Guide 18
two-byte characters, typing 368
typeface see font
typing text 61

in columns 207
in text objects 258
two-byte characters 368

U
undeleting, text 152
underline types

continuous 189
double 189

underlining
spaces 189
tabs 189
text 188

Undo feature 152
undoing

actions 164
deletions 152

ungrouping graphics objects 285
unit of measurement

changing (tip) 196
default setting 427

unlimited downloadable fonts 235
unlocking graphics objects 285
unlocking information in tables 86
updating, styles 380
updating styles 380
uppercase, changing text to 163
user dictionaries 347

creating 347
names and locations 348
saving files as 216

V
view size, zooming 67

W
watermarks 298

creating 298
deleting 299
discontinuing 300
editing 299
occurrence of 300
suppressing on current page 301

web
pages, exporting 306
pages, previewing 311
pages, tips for creating 305
pages, tips for formatting 306

web documents, creating 305
white space, showing on screen 426
wide insertion point 426
wide organizations, displaying 323
Widow 203
widow/orphan lines 203
width of boxes, adjusting in organization charts

323
wildcards, in spell check 346
window

main 20
print preview 22

window location, remembering 426
Window menu 28
Word Services 370
words

deleting 151
deleting from dictionary 350
looking up (Thesaurus) 351
looking up hyphenation 347
looking up spelling 346
misspelled 343
replacing in grammar check 355
selecting 150
showing common words list 350

work-flow chart, creating 314
WorldScript

using Inline 368
using with Corel WordPerfect 365

wrap (Japanese hyphenation) 369
wrap around search, default setting 426
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wrapping text around graphics 292
writing styles

custom 358
custom, edit 360
Grammatik 353
predefined 357

Z
zooming, document view 67
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