3D 设置 — 游戏和应用程序

3D 设置页面上的任务可用来执行以下功能：

  • 对于使用 Direct3D 和 OpenGL 技术的 3D 应用程序和游戏，可更改其图象和渲染的设置。

  • 将特定的 3D 设置分派给一个游戏，以便在此游戏启动时自动加载这些设置。

  • 对于可使用 NVIDIA 可扩展链接接口 (SLI) 技术的系统和基于 NVIDIA GPU 的图形卡，您可启用这一功能，以显著提高采用 Direct3D 和 OpenGL 技术的应用程序的渲染功能。

这些任务以及其它一些任务的解释请见以下部分：

  • 调整图象设置

  • 管理 3D 设置

  • NVIDIA SLI 配置

  • NVIDIA 多 GPU 配置

  • NVIDIA PhysX 配置

有关 Windows Vista 的注解：对 Windows Vista 下某些功能的支持现在仍处于开发阶段，可能在您的 NVIDIA 图形驱动程序版本中无法使用。请参阅版本注释中关于受支持功能的更新信息。

© 2005 - 2008 NVIDIA Corporation。保留所有权利。3D 设置


调整图象设置

对于使用 Direct3D 和 OpenGL 的 3D 应用程序，使用本页面更改图象和渲染设置。

  • 有关使用这些功能的帮助，请参阅我该如何...

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 去除曲线上的锯齿状线条

  • 提高 3D 应用程序的运行速度

  • 改善 3D 应用程序外观

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图象设置


改善 3D 应用程序中的图象外观

通过去除曲线上的锯齿状线条来改善 3D 应用程序中图象的外观

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的通过预览调整图象设置以打开相关页面。

    通过该页面上的选项，您可以为采用 Direct3D 和 OpenGL 技术的 3D 应用程序更改图象和渲染设置。

  2. 选择使用我的优先选择，侧重于：<已选中的滑块设置>

    1. 将滑块向质量一侧移动，可以消除曲线的锯齿状外观（被称作“锯齿”），提高图象中曲线的平滑度。

      注：将滑块完全移到质量一侧可以得到最佳的图象质量，但会在一定程度上降低应用程序的性能。将滑块向性能一侧移动将出现更多的“锯齿”，但能提高帧速率，加快应用程序的性能。

    2. 当您移动滑块时，能在页面左侧的“性能”与“质量”预览窗口中预览到图象的外观。

    3. 如果您愿意，可以单击“暂停”按钮以暂停“预览”窗口中的动画。此时该按钮将变为“播放”，任何时候单击它就能继续播放动画。

  3. 单击应用。

    4. 相关主题

    • 提高 3D 应用程序的运行速度

    • 改善 3D 应用程序外观

    • 预览对 3D 应用程序设置作出的更改

    • 让 3D 应用程序确定 3D 图象设置

    • 带预览的图象设置


提高 3D 应用程序的运行速度

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的通过预览调整图象设置以打开相关页面。

    通过该页面上的选项，您可以为采用 Direct3D 和 OpenGL 技术的 3D 应用程序更改图象和渲染设置。

  2. 选择使用我的优先选择，侧重于：<已选中的滑块设置>

  1. 将滑块向性能设置移动能提高帧速率并加快应用程序的性能。

    注：将滑块完全移到性能一侧可以得到最佳性能（即您的应用程序将以最高速度运行），但会在一定程度上降低图象质量。随着滑块向右侧移动（移向质量设置），应用程序的性能会降低，但图象质量则得到提高。

  2. 当您移动滑块时，能在页面左侧的“性能”与“质量”预览窗口中预览到图象的外观。

  3. 如果您愿意，可以单击暂停按钮以暂停“预览”窗口中的动画。此时该按钮将变为播放，任何时候单击它就能继续播放动画。

相关主题

  • 去除曲线上的锯齿状线条

  • 改善 3D 应用程序外观

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图象设置

  • 带预览的图象设置（标准）


改善 3D 应用程序的外观

  1. 在 NVIDIA 控制面板导航树窗格的 3D 设置下面，选择通过预览调整图象设置任务。

    通过页面上的选项，您可以为采用了 Direct3D 和 OpenGL 技术的 3D 应用程序更改图象和渲染设置。

  2. 选择使用我的优先选择，侧重于：<已选择的滑块设置>

    可选择的设置有：

    • 性能提供可能的最高帧速率，让您的应用程序发挥出最佳性能。

    • 平衡在图象质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图象质量。

    • 质量为默认设置，可使应用程序产生出色的图象质量。

  3. 将滑块向质量设置移动能提高曲线和弧线的平滑度，它们通常出现于图象中物体的边缘。这种改善被称为平滑处理。该技术用于尽量减少 3D 图象中曲线边缘或弧线边缘的锯齿形外观。启用此选项可提高图象质量，但应用程序的性能会有所降低。

  4. 当您移动滑块时，您能在页面左侧的性能与质量预览窗口中预览到图象的外观。

  5. 如果您愿意，可以单击暂停按钮以暂停“预览”窗口中的动画。此时该按钮将变为“播放”，任何时候单击它就能继续播放动画。

相关主题

  • 去除曲线上的锯齿状线条

  • 提高 3D 应用程序的运行速度

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图象设置

  • 带预览的图象设置


预览对 3D 设置做出的更改

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的通过预览调整图象设置以打开相关页面。

    通过该页面上的选项，您可以为采用 Direct3D 和 OpenGL 技术的 3D 应用程序更改图象和渲染设置。

  2. 当您使用本页面的任何选项或设置时，图象渲染效果都将显示在大的“预览”窗口中。本页面的左侧有两个较小的“性能”和“质量”预览窗口，您也可以从中观看渲染的“性能”和“质量”部分。

  3. 您可以单击暂停按钮以暂停“预览”窗口中的动画。此时该按钮将变为播放，任何时候单击它就能继续播放动画。

相关主题

  • 去除曲线上的锯齿状线条

  • 提高 3D 应用程序的运行速度

  • 改善 3D 应用程序外观（带预览）

  • 让 3D 应用程序确定 3D 图象设置

  • 带预览的图象设置


让 3D 应用程序确定优化设置

  1. 在 NVIDIA 控制面板导航树窗格的 3D 设置下面，选择通过预览调整图象设置任务。

    通过页面上的选项，您可以为采用了 Direct3D 和 OpenGL 技术的 3D 应用程序更改图象和渲染设置。

  2. 选择由 3D 应用程序决定选项。

  3. 您能在页面左侧的“性能”与“质量”预览窗口中预览到图象的外观。

  4. 如果您愿意，可以单击暂停按钮以暂停“预览”窗口中的动画。此时该按钮将变为播放，任何时候单击它就能继续播放动画。

相关主题

  • 去除曲线上的锯齿状线条

  • 提高 3D 应用程序的运行速度

  • 改善 3D 应用程序外观

  • 预览对 3D 应用程序设置作出的更改

  • 带预览的图象设置


3D 图象设置参考

游戏设置参考

本部分提供关于游戏设置的参考信息。

  • 带预览的图象设置


带预览的图象设置（标准）

带预览的图象设置

如果您不熟悉 3D 技术或者不是高级图形用户，请使用“通过预览调整图象设置”页面，预览您为提高图象质量和渲染效果所做的任何修改。

预览：该区域包含了当前 3D 设置的实时动画。当您在本页面上做出任何更改后，这些更改会立刻生效并反映在动画中。

暂停/播放按钮将在预览窗口中停止或继续播放动画。

您根据性能和质量的平衡在本页面上对图象和渲染所做的更改将动态反映在页面左侧性能和质量标签下的图象中。

我需要找什么？ 如果您选择使用我的优先选择，侧重于：选项，将滑块向质量一侧移动将提高图象中物体的曲线的平滑度。将滑块向性能一侧移动将提高帧速率，但图象中物体的曲线将呈"锯齿状"。

由 3D 应用程序决定将执行本帮助页面底部的滑块设置表中的所有设置。

使用“高级 3D 图象”设置。选择该选项并单击请告诉我在哪里将打开“管理 3D 设置”页面。关于该高级页面上的选项的描述，请参看管理 3D 设置中的参考信息。

使用我的优先选择，侧重于启用性能/质量滑块，其中有下列设置：

  • 性能提供可能的最高帧速率，让您的应用程序发挥出最佳性能，但会在一定程度上降低图象质量。

  • 平衡在图象质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图象质量。

  • 质量提供最佳图象质量，但应用程序性能会有所降低。

滑块设置

性能/平衡/质量滑块的位置对应于单独的 3D 设置，如下表所示：

滑块设置 | 图象设置 | 平滑处理设置 | 各向异性过滤 | 垂直同步 | 强制成为 Mipmap | 三线性优化 | 各向异性优化
性能 | 质量 | 应用程序控制的 | 应用程序控制的 | 强行关闭 | 三线性 | 开 | 开
平衡 | 质量 | 2x | 4x | 使用 3D 应用程序设置 | 三线性 | 开 | 开
质量 | 质量 | 4x | 8X | 使用 3D 应用程序设置 | 三线性 | 关 | 关

相关主题

  • 去除曲线上的锯齿状线条

  • 提高 3D 应用程序的运行速度

  • 改善 3D 应用程序外观

  • 预览对 3D 应用程序设置作出的更改

  • 让 3D 应用程序确定 3D 图象设置


管理 3D 设置

“管理 3D 设置”页面可用来更改 3D 全局设置，及为特定的游戏或程序创建专用设置。当您起动该程序时，会自动使用相应的程序设置。

只有在“高级视图”中才可见到该页。

  • 有关使用这些功能的帮助，请参阅我该如何...

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 设定 3D 默认设置

  • 配置我的应用程序和游戏专用的 3D 设置

  • 启用或禁用 3D 硬件加速


设定 3D 默认设置

  1. 单击视图菜单，然后选择高级选项。

  2. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的管理 3D 设置。

    3. 出现“管理 3D 设置”页面。

  3. 单击全局设置选项卡。

    “全局设置”选项卡可用来指派全局设置，这些全局设置将用于所有的 3D 游戏。

  4. 如果您安装了 NVIDIA Quadro 产品，单击全局预设列表箭头，选择工作站应用程序的一个预装的全局设置。

    GeForce 产品中不出现“全局预设”列表。

  5. 在“设置”框中，单击与您要更改的功能相应的设置，然后从下拉列表中单击要用的设置值。

    • 要恢复默认的全局设置，单击“全局设置”选项卡下角处的恢复按钮。

    • 要恢复一项全局预设（工作站产品）的默认设置，选择该全局预设项，然后单击“全局预设”列表旁的恢复按钮。

    注：单击页面顶端的“恢复默认设置”链接将恢复整个“管理 3D 设置”页的默认设置。

  6. 完成后单击应用。

相关主题

  • 配置我的应用程序和游戏专用的 3D 设置

  • 启用或禁用 3D 硬件加速

  • 管理 3D 设置


配置我的应用程序和游戏专用的 3D 设置

  1. 单击视图菜单，然后选择高级选项。

  2. 在 NVIDIA 控制面板的导航树窗格中，选择3D 设置下面的管理 3D 设置。

    3. 出现“管理 3D 设置”页面。

  3. 单击程序设置选项卡。

    4. “程序设置”选项卡可用来指定游戏启动时所使用的专用 3D 设置；该游戏每次启动时都会自动使用该设置。

  4. 在选择要自定义的程序下面，单击列表箭头，然后选择一个游戏，以便自定义其预设的 3D 设置。

    • 如果您要选择系统上已经安装但未显示在列表中的游戏，单击添加按钮，然后通过“打开”对话框找到要添加的游戏，再单击打开。

    • 如果您要在列表中仅仅显示系统上安装的游戏，选择只显示本计算机上找到的程序复选框。

      注：即使“已安装游戏”列表过滤器没有在系统上找到某个游戏，驱动程序仍然可以侦测到任何运行的游戏，并应用适当的 3D 设置。

  5. 在指定设置框中，根据需要对各项列出功能作出调整。

    • 要更改一项功能设置，单击有关设置，然后在出现的下拉列表中单击要使用的设置。

    • 要恢复默认设置，在“选择一个程序”列表中选择要执行恢复操作的程序，然后单击“选择一个程序”列表旁的恢复按钮。

    注：单击页面顶端的“恢复默认设置”链接将恢复整个“管理 3D 设置”页的默认设置。

  6. 完成后单击应用。

    7. 相关主题

    • 设定 3D 默认设置

    • 启用或禁用 3D 硬件加速

    • 管理 3D 设置


调整 3D 硬件加速

  1. 单击视图菜单，然后选择高级选项。

  2. 在 NVIDIA 控制面板的导航树窗格中，选择3D 设置下面的管理 3D 设置以打开相关页面。

    通过该"高级"页面上的选项，您可以为采用 Direct3D 和 OpenGL 技术的 3D 应用程序更改所有图象和渲染设置。

  3. 单击全局设置选项卡。

  4. 在“设置”下面，单击与多显示器/混合 GPU 加速功能相应的设置，选择以下选项之一：

  5. 单一显示器性能模式：如果“多显示器”模式出现问题，请指定这一设置。

    注：该模式的速度高于下面介绍的任一种多显示器模式。

  6. 如果您有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，兼容性能模式将很有用。

    当这种模式生效后，OpenGL会在所有显示器上以“兼容”模式进行渲染，因此如果使用不同类型的 GPU，供 OpenGL 应用程序使用的是所有活动 GPU 的最低共同功能集。

    注：OpenGL 的渲染性能“略低于”单一显示器模式时的性能。

  • 如果您有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，多显示器性能模式将很有用。

    当这种模式生效后，OpenGL会在所有显示器上以“性能”模式进行渲染，如果使用不同类型的 GPU，供 OpenGL 应用程序使用的是所有活动 GPU 的最低共同功能集。

    注：尽管切换或跨越显示器可能产生少量而短暂的渲染伪象，其渲染性能则比兼容模式“更快”。

相关主题

  • 配置我的应用程序和游戏专用的 3D 设置

  • 设定 3D 默认设置

  • 管理 3D 设置


管理 3D 设置参考

本部分提供有关“管理 3D 启动设置”页面的信息。

  • 管理 3D 设置


管理 3D 设置（参考）

管理 3D 设置

“管理 3D 设置”页面可用来

  • 确立默认的 3D 设置，以便将其应用于您所有的 Direct3D 或 OpenGL 应用程序。

  • 确立一组专用的 3D 设置，将其用于某个特定的游戏或应用程序。

全局设置

在“全局设置”选项卡上，您可以在一个预装的全局设置列表（由工作站产品提供）中进行选择，也可以创建自己在运行 3D 应用程序时要使用的自定义设置。

  • 恢复按钮（下角处）可用来恢复默认的全局设置。

  • 恢复按钮（全局预设）可以将选定的全局预设值恢复到默认设置值。

程序设置

在“程序设置”选项卡上，您可以创建在运行一个特定游戏或应用程序时要使用的一组 3D 设置。

  • 选择要自定义的程序包含了已安装的游戏和应用程序，而您已经为其指派了专用的 3D 设置。各个行项目中含有该游戏的图标和名称。

  • 添加会启动“打开”对话框，以便您查找游戏来为其确立专用设置。

  • 去除按钮会删除游戏和设置之间的关联。当您不想让游戏继续使用以前指派的设置时，可用此按钮去除游戏和设置之间的关联。预装的设置不可去除。

  • 恢复按钮可以将选定程序的设置值恢复到默认设置值。

  • 只显示本计算机上找到的程序。 如果您希望列表仅显示系统上安装的那些游戏，请勾选此复选框。即使已安装游戏列表过滤器没有在系统上找到某个游戏，驱动程序仍然可以侦测到任何运行的游戏，并应用适当的 3D 设置。

功能和设置

“全局设置”和“程序设置”选项卡包含了您可以设置的功能列表。实际会出现哪些功能将取决于图形卡和应用程序。

各向异性过滤技术用来改善三维物体表面尖角部分的纹理质量。启用此选项可提高图象质量，但某些性能会有所降低。您可以选择让应用程序决定各向异性过滤的设置，将各向异性过滤完全关闭，或在一组可用的设置中进行选择。值越高，获得的图象质量就越好，但性能会随之降低。

各向异性 Mip 过滤器优化使 NVIDIA 显示驱动程序在所有纹理阶段用点 Mip 贴图过滤替代线性 Mip 贴图过滤，只有主纹理阶段除外。这会改进性能，但在一定程度上会影响图象质量。

各向异性采样优化能够启用各向异性采样优化，以获得更好性能。

平滑处理 - 模式可用来确定在 3D 应用程序中如何应用 NVIDIA 平滑处理。也请参见 设置平滑处理的提示。

注：该功能仅由 GeForce 8 系列及更新的 GPU 提供。

  • 关闭会停止平滑处理。

  • 应用程序控制的可让应用程序控制平滑处理的级别。对于自带平滑处理控件的应用程序来说，该设置是首选设置。

  • 如果您想要将 NVIDIA 的平滑处理功能与自带平滑处理控件的应用程序一同使用，提高应用程序设置（设置值在平滑处理设置下指定）提供了最可靠、质量最佳的平滑处理设置。

    • 要使用该选项，必须将应用程序的平滑处理设置到某一级别，如 2x，然后使用平滑处理 - 设置功能设置 NVIDIA 的平滑处理功能。无论应用程序的设置为何，均会采用 NVIDIA 的平滑处理设置。

  • 如果您的应用程序并不自带平滑处理控件，或者您的应用程序使用高动态范围 (HDR) 渲染，但内建的平滑处理功能在 HDR 启动时无法工作，就可以使用置换任何应用程序设置（设置值在平滑处理 - 设置下指定）。

    • 要将 NVIDIA 的平滑处理功能与自带平滑处理控件的应用程序一同使用，请使用提高应用程序设置。

平滑处理 – 设置选项可用来设置 3D 应用程序要使用的平滑处理级别。您可以选择让应用程序决定平滑处理的设置，将平滑处理完全关闭，或在一组可用的设置中进行选择。

注：该功能包含在所有 GPU 中。然而，对于 GeForce 8 系列或更新的 GPU， 如果在平滑处理 - 模式下选择了应用程序控制的或关闭，该项即为只读。

  • 应用程序控制的可让应用程序控制平滑处理的级别。

  • 无会关闭平滑处理。

  • 具体的平滑处理设置: 值越高，平滑处理的级别就越高。例如，16x 的质量要高于 2x。

    • 参见 设置平滑处理的提示。

平滑处理 - 透明度可用来尽量减少含透明纹理的图象的可见锯齿形边缘。

  • 多重取样可产生优异的性能。

  • 超级取样可产生优异的质量。

一致性纹理锁指的是纹理坐标位于纹理区以外时处理纹理坐标的方式。纹理坐标可以锁在图象的边缘或图象之内。

启用覆盖功能可在 OpenGL 中启用覆盖。

扩展限度。决定是否开启 OpenGL 扩展限制。有些较早的 OpenGL 应用程序要求开启该功能，因为它们无法处理较长的扩展字符串。如果不限制扩展字符串，应用程序可能会崩溃。如果您使用新版的 OpenGL 应用程序，应该关闭此选项。

强制成为 Mipmap。 启用该选项将在不支持 mipmaps 的应用程序中启用mipmaps。

  • 无指在不支持 mipmap 的应用程序中不强行启用 mipmap。

  • 双线性可同时提高图象质量和性能。

  • 三线性可提高图象质量，但会降低性能。

强行使用立体快门功能。 如果侦测不到遮光镜片或其他 3D 立体硬件，该设置会强制切换立体信号。

灰度校正平滑处理可用来启用或禁用灰度校正平滑处理。

图象设置允许您决定是否偏重性能、质量或者两者兼顾。NVIDIA 控制面板将根据您的喜好，作出所有适当的 3D 图象调整。

  • 高性能提供了最高的帧速率，让您的应用程序发挥出最佳性能。

  • 性能在图象质量和性能之间取得最佳平衡。其结果是应用程序具有出色的性能和良好的图象质量。

  • 质量为默认设置，可使应用程序产生出色的图象质量。

  • 高质量使应用程序的图象质量达到最高水平。运行游戏应用程序的普通用户并不需要该设置。该设置供更高级的用户使用，所生成的图象无需利用纹理过滤硬件的编程功能。

最大化纹理内存将尽量留出内存供纹理贴图使用。

多显示器/混合 GPU 加速。 配置对多个显示器的支持，侧重于最高性能或最大兼容性。

  • 单一显示器性能模式：如果多显示器模式出现问题，请指定这一设置。

  • 如果您有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，兼容性能模式会很有用。

注：在此模式下，OpenGL 在所有显示器上以“兼容”模式进行渲染。处于这一模式时，如果正在使用不同类型的 GPU，供 OpenGL 应用程序使用的是所有活动 GPU 的最低共同功能集。OpenGL 的渲染性能略低于单一显示模式时的性能。

  • 如果您有两个或更多活动显示器并在 nView 双屏显示模式中运行，或正在使用基于 NVIDIA GPU 的不同类型的图形卡，多显示器性能模式将很有用。

注： 该模式生效时，OpenGL 会以“性能”模式为所有显示器进行渲染。和“兼容”模式一样，如果使用不同类型的 GPU，供 OpenGL 应用程序使用的是所有活动 GPU 的最低共同功能集。但是，尽管切换或跨越显示器可能产生少量而短暂的渲染伪象，其渲染性能则比兼容模式“更快”。

多 GPU 性能模式决定了在多 GPU 模式中使用的渲染模式。

负 LOD 偏移决定是否使用“细节偏移”的负值以增强纹理过滤的效果。

SLI 立体渲染模式决定了 SLI 立体渲染模式。立体渲染模式可以自动设为与您的立体硬件兼容。 专用 GPU 立体渲染是 SLI 最有效的模式。

SLI 性能模式决定了在 SLI 模式中使用的渲染模式。

立体 - 显示模式可用来选择立体镜片或其他硬件的显示模式。请参见有关硬件的说明文档以了解要使用何种模式。

立体 - 启用。 必要时才启用这一选项。有些应用程序自动选择一种立体格式，而其他应用程序在立体象素格式中可能无法正常工作。

立体 - 交换左右眼。如果立体效果在当前设置下显示不正确，打开该选项将互相调换左眼和右眼的立体图象。

纹理颜色深度决定了是否应该在 OpenGL 应用程序中默认使用特定颜色深度的纹理。

三线性优化让您完全控制 Direct3D 应用程序中的三线性优化。它提供了更好的纹理过滤性能，而图象质量的损失则察觉不到。您可以查看受三线性优化影响的图象区域，方法是启用包含了彩色 mip 贴图链的纹理，就像典型的诊断性应用程序中使用的那样。

三重缓冲可用来启用或禁用三重缓冲。 启用该设置可提高垂直同步打开时的性能。

统一反向/深度缓冲器。 启用该选项后，会为创建多个窗口的应用程序分配一个反向缓冲器和一个深度缓冲器。启用该选项来更有效地使用视频内存并提高性能。

垂直同步可用来启用或禁用“垂直同步”模式。如果出现图象撕裂，您可以启用垂直同步；关闭该功能以提高性能；也可以使用您 3D 应用程序中的设置。

相关主题

  • 配置我的应用程序和游戏专用的 3D 设置

  • 设定 3D 默认设置

  • 启用或禁用 3D 硬件加速

  • 设置平滑处理的提示


设置平滑处理的提示

设置平滑处理的级别

某些平滑处理级别需要很大的视频内存。如果您要求的级别所需的视频内存不够，从而出现意外结果，可以试用较低一级的值，循序进行，直至达到想要的效果。您也可以试用不同的屏幕分辨率、刷新率和/或颜色深度，直至选定一种能使平滑处理达到预想效果的设置或设置组合。

使用平滑处理 - 模式设置

本部分提供如何使用平滑处理 － 模式设置的提示，这些设置位于管理 3D 设置页上。

注：该功能仅由 GeForce 8 系列及更新的 GPU 提供。

使用情形 | 如何应用平滑处理
游戏没有自带平滑处理控件。 | 在 NVIDIA 控制面板中选择置换任何应用程序设置选项，并选择所需的平滑处理级别。
游戏自带平滑处理控件，而且含有您要使用的设置。 | 在 NVIDIA 控制面板中选择应用程序控制的模式。 打开游戏，通过游戏的菜单设置平滑处理。
游戏自带平滑处理控件，但只有“启用/禁用”或“开/关”选项，或者仅支持 2x 和 4x 平滑处理，而您想要使用更高的设置。 | 在 NVIDIA 控制面板中选择提高应用程序设置选项，并选择更高的平滑处理级别。 打开游戏，通过游戏菜单将平滑处理设为“启用”或“打开”，或 2x 或 4x。
启用 HDR 渲染时游戏不支持平滑处理。 | 在 NVIDIA 控制面板中选择置换任何应用程序设置选项，并选择所需的平滑处理级别。 打开游戏，通过游戏的菜单启用 HDR 但禁用平滑处理。

相关主题

  • 管理 3D 设置 – 系统设置


NVIDIA SLI 配置

NVIDIA® SLI™ 技术是一项革命性的平台创新，它通过一个 NVIDIA nForce® SLI 媒体和通信处理器 (MCP) 将多个 NVIDIA 图形解决方案集于一个系统中，巧妙地大幅提升性能。

要进一步了解 NVIDIA SLI 技术并查看兼容硬件和软件的最新列表，请访问www.SLIZone.com。

您可以使用 NVIDIA 控制面板来配置 SLI PC。

  • 有关使用这些功能的帮助，请参阅我该如何...

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

      • 在有一个基于 GPU 的图形卡时使用 NVIDIA SLI 技术

      • 在有多个基于 GPU 的图形卡和一个显示器时使用 NVIDIA SLI 技术

      • 在有多个基于 GPU 的图形卡和多个显示器时使用 NVIDIA SLI 技术

      • 结合 PhysX GPU 加速来使用 NVIDIA SLI 技术

      • 确认 NVIDIA SLI 技术已启用并运行正常

      • 查看 NVIDIA SLI 技术如何渲染 3D 和 OpenGL 应用程序


在有一个 SLI 卡时使用 NVIDIA SLI 技术

如果您仅有一个基于 NVIDIA GPU 且支持 SLI 的图形卡，那就不可以使用 NVIDIA SLI 技术。

然而，如果您能从“3D 设置”页面进入“设置 SLI 配置”页面，则说明您使用的计算机支持 SLI，而且它至少装有一个基于 NVIDIA GPU 的 SLI 图形卡。您可以选择添加一个类似的图形卡以使用 SLI 的全部功能，并大幅提升对 Direct3D 和 OpenGL 应用程序内容进行渲染的性能。

如果想添加第二个支持 SLI 的图形卡，请执行以下步骤：

    1. 关闭计算机。

    2. 按照您的 NVIDIA SLI 图形卡包随附的使用说明书，将第二个基于 NVIDIA GPU 并支持 SLI 的图形卡添加到您的系统中。

    3. 启动计算机。

    4. 用右键单击桌面，然后选择“NVIDIA 控制面板”以打开主页。

    5. 参看下面“相关主题”下的主题

相关主题

  • 在有多个基于 GPU 的图形卡和一个显示器时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和多个显示器时使用 NVIDIA SLI 技术

  • 确认 NVIDIA SLI 技术已启用并运行正常

  • 查看 NVIDIA SLI 技术如何渲染 3D 和 OpenGL 应用程序

  • 关于 NVIDIA SLI 技术


在有多个 SLI 卡和单个显示器的情况下使用 NVIDIA SLI 技术

将 NVIDIA SLI 技术与多个图形卡一同使用，就能在 Direct3D 及 OpenGL 应用程序中发挥最佳渲染性能。

注： 为了使用该步骤，您必须在支持 SLI 的计算机上运行，该计算机需要妥善安装至少两个基于 NVIDIA GPU 并支持 SLI 的图形卡，而这些图形卡均连接到一台显示器。

要将 NVIDIA SLI 技术与连接到单台显示器的多个基于 GPU 的图形卡一同使用...

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置 SLI 配置以打开相关页面。

  2. 单击启用 SLI 技术。

    3. 如果一台 SLI PC 带有三个支持 NVIDIA SLI 技术的 GPU，那么这些系统就会用启用三重 SLI 技术的字样所注明。

    如果一台 SLI PC 带有四个支持 NVIDIA SLI 技术的 GPU，那么这些系统就会用启用四重 SLI 技术的字样所注明。

  3. 单击应用。

相关主题

  • 在有一个基于 GPU 的图形卡时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和多个显示器时使用 NVIDIA SLI 技术

  • 确认 NVIDIA SLI 技术已启用并运行正常

  • 查看 NVIDIA SLI 技术如何渲染 3D 和 OpenGL 应用程序

  • 关于 NVIDIA SLI 技术


在有多个 SLI 卡和多个显示器时使用 NVIDIA SLI 技术

将 NVIDIA SLI 技术与多个基于 NVIDIA GPU 的图形卡一同使用，就能在 Direct3D 及 OpenGL 应用程序内容中发挥最佳渲染性能。

注： 为了使用该步骤，您必须在支持 SLI 的计算机上运行，该计算机需要妥善安装两个或更多基于 NVIDIA GPU 并支持 SLI 的图形卡，而且这些图形卡要连接到两台或更多显示器上。

要将 NVIDIA SLI 技术与连接到多台显示器的多个基于 GPU 的图形卡一同使用...

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置 SLI 配置以打开相关页面。

  2. 在为您的系统选择 SLI 配置下面，单击启用 SLI 技术。

    3. 如果一台 SLI PC 带有三个支持 NVIDIA SLI 技术的 GPU，那么这些系统就会用启用三重 SLI 技术的字样所注明。

    如果一台 SLI PC 带有四个支持 NVIDIA SLI 技术的 GPU，那么这些系统就会用启用四重 SLI 技术的字样所注明。

  3. （Windows XP 或前 GeForce 8 系列 GPU）在选择显示器以观看由 SLI 渲染的内容下面，单击列表箭头来选择要用来观看游戏的显示器。

    4. 连接到该显示器的 GPU 将用作“主”GPU，所有其他 GPU 将用作主 GPU 的辅助 GPU。

  4. （Windows Vista 和 GeForce 8+ 系列 GPU）在选择 SLI 焦点显示器下面，单击列表箭头来选择要在全屏应用程序中应用 SLI 完全加速的显示器。

  5. 单击应用。

注： 如果您遇到 3D 应用程序的软件兼容性问题，最好禁用 SLI 技术。

相关主题

  • 在有一个基于 GPU 的图形卡时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和一个显示器时使用 NVIDIA SLI 技术

  • 确认 NVIDIA SLI 技术已启用并运行正常

  • 查看 NVIDIA SLI 技术如何渲染 3D 和 OpenGL 应用程序

  • 关于 NVIDIA SLI 技术


结合 SLI 技术来使用 PhysX GPU 加速

注：为了使用该步骤，您的系统必须支持 PhysX，并且有一个以上的 GPU 能够在 SLI 模式下运行。

结合 SLI 技术来使用 PhysX GPU 加速

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置 SLI 和 PhysX 配置以打开相关页面。

  2. 启用 PhysX GPU 加速。

    • 如果您的计算机只有一个支持 PhysX 的 GPU，请在设置 PhysX GPU 加速下，单击启用单选按钮。

    • 如果您的计算机有一个以上支持 PhysX 的 GPU，请在设置 PhysX GPU 加速下，单击启用于单选按钮，然后单击列表箭头并选择您要用于 PhysX 加速的 GPU。

  3. 启用 SLI 模式。

    4. 在选择 SLI 配置下，单击启用 SLI。

    如果一台 SLI PC 带有三个支持 NVIDIA SLI 技术的 GPU，那么这些系统就会用启用三路 SLI 的字样所注明。

    如果一台 SLI PC 带有四个支持 NVIDIA SLI 技术的 GPU，那么这些系统就会用启用四重 SLI 技术的字样所注明。

  4. 如果连接了一台以上的显示器，

    5. （Windows XP 或 GeForce 8 以前系列的 GPU）

    在选择用于查看经 SLI 渲染之内容的显示器下面，单击列表箭头来选择要用来观看游戏的显示器。

    连接到该显示器的 GPU 将用作“主”GPU，所有其他 GPU 将用作主 GPU 的辅助 GPU。

    （Windows Vista 和 GeForce 8 或以后系列的 GPU）

    在选择 SLI 焦点显示器下，单击列表箭头并选择您要对全屏应用程序应用完全 SLI 加速的显示器。

  5. 单击应用。

相关主题

  • 设置 SLI 和 PhysX 配置（参考）


确认 NVIDIA SLI 已启用并运行正常

确认 NVIDIA SLI 技术已启用并运行正常

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置 SLI 配置。

  2. 在菜单栏上，单击 3D 设置，然后单击下拉菜单项显示 SLI 视觉指示器。

相关主题

  • 在有一个基于 GPU 的图形卡时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和一个显示器时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和多个显示器时使用 NVIDIA SLI 技术

  • 查看 NVIDIA SLI 技术如何渲染 3D 和 OpenGL 应用程序

  • 关于 NVIDIA SLI 技术


查看 NVIDIA SLI 技术如何渲染 3D 和 OpenGL 应用程序

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置 SLI 配置。

  2. 在菜单栏上，单击 3D 设置，然后单击下拉菜单项显示 SLI 视觉指示器。

相关主题

  • 在有一个基于 GPU 的图形卡时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和一个显示器时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和多个显示器时使用 NVIDIA SLI 技术

  • 确认 NVIDIA SLI 技术已启用并运行正常

  • 关于 NVIDIA SLI 技术


SLI 参考

NVIDIA SLI 技术参考

本部分提供关于 NVIDIA SLI 技术的参考信息。

  • 关于 NVIDIA SLI 技术


关于 NVIDIA SLI 技术

NVIDIA® SLI™ 技术是一种革命性的创新平台：通过 NVIDIA nForce® SLI 和通信处理器 (MCP) 可在一个系统中同时使用多个 NVIDIA 图形解决方案，从而巧妙地提高性能。 NVIDIA SLI 技术在各个 NVIDIA 图形处理器 (GPU) 和 MCP 中使用了专有软件算法和专用伸缩性逻辑，造就了登峰造极的高性能计算解决方案。 此外，支持 NVIDIA SLI 的组件都受到严格的测试和认证，以便提供一整套经过认证的平台解决方案，确保无与伦比的系统稳定性和平台兼容性。

要进一步了解 NVIDIA SLI 技术并查看兼容硬件和软件的最新列表，请访问www.SLIZone.com。

相关主题

  • 在有一个基于 GPU 的图形卡时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和一个显示器时使用 NVIDIA SLI 技术

  • 在有多个基于 GPU 的图形卡和多个显示器时使用 NVIDIA SLI 技术

  • 确认 NVIDIA SLI 技术已启用并运行正常

  • 查看 NVIDIA SLI 技术如何渲染 3D 和 OpenGL 应用程序

  • NVIDIA Hybrid 图形 - 可为以下计算机节省电能，提高性能，添加显示器：

  • 采用 Intel 主板的笔记本计算机

  • 采用 NVIDIA 主板的笔记本计算机

  • 桌面系统

©2005 -2008 NVIDIA Corporation。保留所有权利。3D 设置


NVIDIA 多 GPU 配置

您可以使用 NVIDIA 控制面板来配置含有一个多 GPU 图形卡的系统。

  • 有关使用这些功能的帮助，请参阅我该如何...

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 运行连接到单一显示器的 NVIDIA 多 GPU

  • 运行连接到多个显示器的 NVIDIA 多 GPU

  • 结合 PhysX GPU 加速来运行 NVIDIA 多 GPU


运行连接到单一显示器的 NVIDIA 多 GPU

使用 NVIDIA 多 GPU 的配置可以提高 Direct3D 和 OpenGL 应用程序的渲染性能。

注： 为了使用该步骤，您的系统必须有两个或更多的 NVIDIA GPU 连接到单个显示器上。

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置多 GPU 配置以打开相关页面。

  2. 单击启用多 GPU 模式。

  3. 单击应用。

相关主题

  • 运行连接到多个显示器的 NVIDIA 多 GPU

  • 设置多 GPU 配置


运行连接到多个显示器的 NVIDIA 多 GPU

使用 NVIDIA 多 GPU 的配置可以提高 Direct3D 和 OpenGL 应用程序的渲染性能。

注： 为了使用该步骤，您的系统必须有两个或更多的 NVIDIA GPU 连接到两个或更多的显示器上。

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置多 GPU 配置以打开相关页面。

  2. 单击启用多 GPU 模式。

  3. （Windows XP 或前 GeForce 8 系列 GPU）在选择显示器以观看由多 GPU 渲染的内容下面，单击列表箭头来选择要用来观看游戏的显示器。

    4. 连接到该显示器的 GPU 将用作“主”GPU，所有其他 GPU 将用作主 GPU 的辅助 GPU。

  4. （Windows Vista 和 GeForce 8+ 系列 GPU）在选择多 GPU 焦点显示器下面，单击列表箭头来选择要在全屏应用程序中应用多 GPU 完全加速的显示器。

  5. 单击应用。

相关主题

  • 运行连接到单一显示器的 NVIDIA 多 GPU

  • 设置多 GPU 配置（参考）


在多 GPU 模式下使用 PhysX GPU 加速

注：要使用该步骤，您的系统必须支持 PhysX，并且有一个以上的 GPU 能够在多 GPU 模式下运行。

在多 GPU 模式下使用 PhysX GPU 加速

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置多 GPU 和 PhysX 配置以打开相关页面。

  2. 启用 PhysX GPU 加速。

    • 如果您的计算机只有一个支持 PhysX 的 GPU，请在设置 PhysX GPU 加速下，单击启用单选按钮。

    • 如果您的计算机有一个以上支持 PhysX 的 GPU，请在设置 PhysX GPU 加速下，单击启用于单选按钮，然后单击列表箭头并选择您要用于 PhysX 加速的 GPU。

  3. 启用多 GPU 模式。

    4. 在选择多 GPU 配置下，单击启用多 GPU 模式。

  4. 如果连接了一台以上的显示器，

    5. （Windows XP 或 GeForce 8 以前系列的 GPU）

    在选择显示器以观看由多 GPU 渲染的内容下面，单击列表箭头,选择要用来观看游戏的显示器。

    连接到该显示器的 GPU 将用作“主”GPU，所有其他 GPU 将用作主 GPU 的辅助 GPU。

    （Windows Vista 和 GeForce 8 或以后系列的 GPU）

    在选择多 GPU 焦点显示器下，单击列表箭头并选择您要对全屏应用程序应用完全多 GPU 加速的显示器。

  5. 单击应用。

相关主题

  • 设置多 GPU 和 PhysX 配置（参考）


多 GPU 参考

本部分包含了如何使用 NVIDIA 多 GPU 配置的参考信息。

  • 设置多 GPU 配置（参考）


设置多 GPU 配置（参考）

如果您的系统在一个非 SLI 的平台上有两个或更多 NVIDIA GPU，就会出现设置多 GPU 配置页。 多 GPU 模式可提高 Direct3D 和 OpenGL 应用程序的性能。

选择多 GPU 配置

  • 不使用多 GPU 模式： 此选项使所有 GPU 独立运行，允许您在每一个 GPU 上驱动多台显示器。

  • 启用多 GPU 模式：此选项使 NVIDIA GPU 协同工作，以提高 3D 应用程序的渲染性能。

选择显示器以观看由多 GPU 渲染的内容：

在 Windows XP 或 GeForce 8 以前系列的 GPU 下可以看到此选项，它允许您选择其中一台显示器来查看经多 GPU 渲染的内容。所有其它显示器将处于非活动状态。

选择多 GPU 焦点显示器：

在 Windows Vista 和 GeForce 8 或以后系列的 GPU 下可以看到此选项。其中一个 GPU 上的多台显示器可以处于活动状态。对于满足条件的显示器，此控件允许您选择其中一台显示器用于全屏应用程序的多 GPU 加速。

相关主题

  • 运行连接到单一显示器的 NVIDIA 多 GPU

  • 运行连接到多个显示器的 NVIDIA 多 GPU


NVIDIA PhysX 配置

NVIDIA® PhysX® 是一款功能强大的物理引擎，可以利用 GPU 加速来提供无与伦比的实时物理效果。

PhysX GPU 加速功能在 GeForce 8 系列及以后的 GPU 中提供。为了启用 PhysX GPU 加速，系统中的所有 GPU 均必须支持 PhysX。要查看受支持的 GPU 的完整列表，请浏览 www.NVIDIA.com。

  • 有关使用这些功能的帮助，请参阅我该如何。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 使用 PhysX GPU 加速

  • 结合 SLI 技术来使用 PhysX GPU 加速

  • 在多 GPU 模式下使用 PhysX GPU 加速


使用 PhysX GPU 加速

注：要使用该步骤，您的系统必须支持 PhysX。

使用 PhysX GPU 加速

  1. 在 NVIDIA 控制面板的导航树窗格中，选择 3D 设置下面的设置 PhysX 配置以打开相关页面。

  2. 启用 PhysX GPU 加速。

    • 如果您的计算机只有一个支持 PhysX 的 GPU，请在 PhysX GPU 加速...下，单击启用单选按钮。

    • 如果您的计算机有一个以上支持 PhysX 的 GPU，请在 PhysX GPU 加速...下，单击启用于单选按钮，然后单击列表箭头并选择您要用于 PhysX 加速的 GPU。

  3. 单击应用。

相关主题

  • 设置 PhysX 配置（参考）


PhysX 配置参考

本部分包含了如何使用 NVIDIA PhysX GPU 加速的参考信息。

  • 设置 PhysX 配置（参考）

  • 设置 SLI 和 PhysX 配置（参考）

  • 设置多 GPU 和 PhysX 配置（参考）


设置 PhysX 配置（参考）

如果您的系统有一个或多个支持 PhysX 的 GPU，就会出现设置 PhysX 配置页。

设置 PhysX GPU 加速

  • 禁用：此选项使用 CPU 来进行 PhysX 处理。

  • 启用：此选项使用 GPU 来加速 PhysX 处理。如果系统有一个以上支持 PhysX 的 GPU，则可以选择其中一个用于 PhysX GPU 加速。

相关主题

  • 使用 PhysX GPU 加速


设置 SLI 和 PhysX 配置（参考）

如果您的系统满足以下条件，就会出现设置 SLI 和 PhysX 配置页：

  • 在 SLI 平台上有两个或更多基于 NVIDIA 的 GPU，并且

  • 有一个或更多支持 PhysX 的 GPU

设置 PhysX GPU 加速

  • 禁用：此选项使用 CPU 来进行 PhysX 处理。

  • 启用：此选项使用 GPU 来加速 PhysX 处理。如果系统有一个以上支持 PhysX 的 GPU，则可以选择其中一个用于 PhysX GPU 加速。

选择 SLI 配置

  • 不使用 SLI： 此选项使所有 SLI GPU 独立运行，允许您在每一个 GPU 上驱动多台显示器。

  • 启用 SLI：此选项使 SLI GPU 协同工作，以提高 3D 应用程序的渲染性能。

选择用于查看经 SLI 渲染之内容的显示器：

在 Windows XP 或 GeForce 8 以前系列的 GPU 下可以看到此选项，它允许您选择其中一台显示器来查看经 SLI 渲染的内容。所有其它显示器将处于非活动状态。

选择 SLI 焦点显示器：

在 Windows Vista 和 GeForce 8 或以后系列的 GPU 下可以看到此选项。其中一个 SLI GPU 上的多台显示器可以处于活动状态。对于满足条件的显示器，此控件允许您选择其中一台显示器用于全屏应用程序的完全 SLI 加速。

相关主题

  • 结合 SLI 技术来使用 PhysX GPU 加速


设置多 GPU 和 PhysX 配置（参考）

如果您的系统满足以下条件，就会出现设置多 GPU 和 PhysX 配置页：

  • 在一个非 SLI 的平台上有两个或更多基于 NVIDIA 的 GPU，并且

  • 有一个或更多支持 PhysX 的 GPU

设置 PhysX GPU 加速

  • 禁用：此选项使 CPU 用于 PhysX 处理。

  • 启用：此选项使 GPU 用于加速 PhysX 处理。如果系统有一个以上支持 PhysX 的 GPU，则可以选择其中一个用于 PhysX GPU 加速。

选择多 GPU 配置

  • 不使用多 GPU 模式： 此选项使所有 GPU 独立运行，允许您在每一个 GPU 上驱动多台显示器。

  • 启用多 GPU 模式：此选项使 NVIDIA GPU 协同工作，以提高 3D 应用程序的渲染性能。

选择显示器以观看由多 GPU 渲染的内容：

在 Windows XP 或 GeForce 8 以前系列的 GPU 下可以看到此选项，它允许您选择其中一台显示器来查看经多 GPU 渲染的内容。所有其它显示器将处于非活动状态。

选择多 GPU 焦点显示器：

在 Windows Vista 和 GeForce 8 或以后系列的 GPU 下可以看到此选项。其中一个 GPU 上的多台显示器可以处于活动状态。对于满足条件的显示器，此控件允许您选择其中一台显示器用于全屏应用程序的多 GPU 加速。

相关主题

  • 在多 GPU 模式下使用 PhysX GPU 加速


平滑处理

在计算机图形技术中，平滑处理是一种减少锯齿（阶梯状线条）的技术。这些线条本来应该是平滑的。出现锯齿的原因是因为屏幕显示的分辨率不够高，因而不能显示平滑线条。平滑处理用中间色调包围这些阶梯,以此减少突出的锯齿边缘。尽管这种方法可以减少线条的锯齿现象，但也使得线条变得模糊不清。这是二者差异的放大图。左边的图象使用性能设置，没有使用平滑处理。右边的图象使用质量设置，利用了平滑处理技术。

平滑处理可设置为有利于提高系统性能或改进图象质量。

  • 如果要显示三维动画效果和强调场景的流畅变换，最好使用性能设置。

  • 如果要以显示非常精细和逼真的三维物体为主要目的时，最好使用质量设置。

  • 在“管理 3D 设置”页面上（高级视图），您可以设置具体的平滑处理级别。

    • 值越高，对应的平滑处理的级别就越高。例如，16x 的质量要高于 2x。

    在 GeForce 8 系列 GPU 中，NVIDIA 推出了一种新形式的平滑处理，称为“覆盖采样”，该功能对 8x、16x 和 16xQ 平滑处理设置产生影响。如需更多信息，请参照 NVIDIA.com 网站上关于 Lumenex 引擎技术的简介。

  • 如果您不能肯定如何配置平滑处理，请使用“应用程序控制的”选项。您的显示将根据应用程序的规定自行调整。


常见问题：NVIDIA Hybrid 图形

  • 什么是 NVIDIA Hybrid 图形？

  • 集成图形硬件与离散 GPU 之间有什么区别？

  • 如何验证当前 Hybrid 图形模式？

  • 如何更改 Hybrid 图形模式？

  • 如何更改 Windows Vista 电源计划中的默认 Hybrid 图形设置？

  • 如何启用省电模式？

  • 当 Hybrid 图形模式更改时，我的屏幕开始闪烁。

  • 为什么会出现警告符号“!”？

  • 为什么 Hybrid 图形模式不同于 Windows Vista 电源计划指定的模式？

  • 为什么要求我退出应用程序？

  • 我按照要求退出应用程序，但我的桌面上没有打开该应用程序。

  • 如何在我的笔记本计算机上启用更多显示器？

什么是 NVIDIA® Hybrid 图形？

NVIDIA® Hybrid 图形是管理多个图形处理器 (GPU) 使之根据图形性能和省电的要求作出调整的一项技术。

Hybrid 图形模式有以下两种：

  • 省电。在省电模式下，只有集成图形硬件可以进行渲染和显示。所有离散 DIA GPU 被关闭，以达到省电、散热和降噪的目的。在笔记本计算机中，这一模式还可最大限度地延长笔记本系统电池的寿命。

  • 提高性能。在此模式下，所有离散的 NVIDIA GPU 将接通电源以进行渲染和显示，从而获得更佳的图形性能。

返回页首

集成图形硬件与离散 GPU 之间有什么区别？

集成图形被集成到主板芯片 - 该组件控制着主板的核心功能，如存储、音频和通信等。

离散 GPU是一个仅提供图形处理功能的独立组件。离散 GPU 通常位于 MXM 卡或系统主板上。

返回页首

如何验证当前 Hybrid 图形模式？

Hybrid 图形图标显示在 Windows Vista 任务栏的通知区。

此图标指明以下图形模式：

Hybrid 图形通知图标 | 图形模式
 | 提高性能模式
 | 提高性能模式，但电源计划指定省电
 | 省电模式
 | 提高性能模式，但电源计划指定提高性能

您还可以将鼠标放在此图标上或单击此图标，弹出窗口会告诉您当前的图形模式。

如果弹出窗口提供更改 HybridPower 模式的选项，则表示由当前 Windows Vista 电源计划指定的图形模式因为“阻止”条件的存在而无法设置。请单击链接并遵循对话框中的指示移除“阻止”条件。

另请参阅 为什么 Hybrid 图形模式不同于 Windows Vista 电源计划指定的模式？

返回页首

如何更改 Hybrid 图形模式？

要更改图形模式，单击 Windows Vista 任务栏通知区上的“电源选项”电池图标打开电量指示器，然后选择您要使用的 Windows Vista 电源计划。

您可以通过每个 Windows Vista 电源计划中的电源选项控制性能或省电。NVIDIA 默认 Hybrid 图形模式和对应每个电源计划的省电选项如下：

默认 Hybrid 图形模式
Windows Vista 电源计划 | 图形模式 |  | 在此时间启动省电
 | 电池 | 用交流电 | 电池 | 用交流电
平衡 | 省电 | 提高性能 | 系统闲置 4 分钟 | 系统闲置 4 分钟
省电 | 省电 | 省电 | 系统闲置 4 分钟 | 系统闲置 4 分钟
高性能 | 提高性能 | 提高性能 | 从不 | 从不

根据您的 Windows Vista 电源计划，在以下情况下，您的计算机可自动切换到某一特定图形模式：

  • 拔出您的笔记本计算机的交流电源，使之依靠电池电源运行。

  • 插入您的笔记本计算机的交流电源

  • 让您的计算机保持闲置状态约四分钟

要配置您自己的设置，请参阅如何更改 Windows Vista 电源计划中的默认 Hybrid 图形设置？

返回页首

如何更改 Windows Vista 电源计划中的默认 Hybrid 图形设置？

您可以针对各个电源计划自定义 Hybrid 图形设置：

  1. 单击 Windows Vista 任务栏通知区上的“电源选项”电池图标，以打开电量指示器，然后单击更多电源选项。

  2. 在选择电源计划页面，在您要自定义的电源计划下面，单击更改计划设置。

  3. 单击更改高级电源设置。

  4. 在高级设置标签类别框中，展开 GPU 设置类别。

  5. 要更改图形模式，展开 NVIDIA Hybrid Graphics 类别，然后进行以下更改：

    1. 单击使用电池列表箭头，然后选择计算机在此电源计划下依靠电池电源运行时您要使用的图形模式。

    2. 单击使用交流电列表箭头，然后选择计算机在此电源计划下插入交流电源时您要使用的图形模式。

  6. 要更改自动省电设置，展开在此时间启动自动省电类别，然后进行以下更改：

    1. 单击使用电池列表箭头，然后选择计算机在此电源计划下依靠电池电源运行时您要使用的选项。

    2. 单击使用交流电列表箭头，然后选择计算机在此电源计划下插入交流电源时您要使用的选项。

  7. 如果您要更改其他电源计划的设置，请单击类别框上方的电源计划列表箭头，然后选择您要自定义的电源计划并重复步骤 4 - 6。

    8. 提示：您可以通过选择所有三个电源计划（即“平衡”、“省电”和“高性能”）下面的两种电源设置，将计算机设置为始终处于“提高性能”模式。

  8. 单击确定，再单击保存更改。

返回页首

如何启用省电模式？

可能会出现阻止 Hybrid 图形切换到省电模式的情况。要消除这种情况，请执行以下操作：

  • 确保当前仅使用内置显示器或连接到 VGA 主连接器的显示器。断开所有其它显示器。

    • 所有其它显示器要求离散 GPU 处于活动状态。当离散 GPU 处于活动状态时，您不能进入 省电模式...

  • 单击 Windows Vista 任务栏通知区中的 Hybrid 图形图标，然后单击切换到省电模式。

返回页首

当 Hybrid 图形模式更改时，我的屏幕开始闪烁。

当图形模式更改时，屏幕短暂冻结或闪烁是正常现象。在此期间，图形硬件不会更新显示器。不过，您的计算机及其应用程序将继续正常运行，而且一旦模式更改完成，应用程序即可使用。

返回页首

为什么会出现警告符号“!”？

为什么 Hybrid 图形模式不同于 Windows Vista 电源计划指定的模式？

Hybrid 图形通知图标旁边的“!”警告符号表示实际图形模式与 Windows Vista 电源计划不同步。

一些应用程序在运行时不支持图形模式更改。如果您在这些应用程序正在运行时更改电源计划，图形模式将保持不变，且通知图标显示“!”。

注： 仅 NVIDIA Hybrid 图形模式会受到不支持模式更改的应用程序的影响。所有其它电源计划设置都已设置。

另请参阅：

  • 为什么要求我退出应用程序？

  • 如何更改 Hybrid 图形模式？

返回页首

为什么要求我退出应用程序？

一些应用程序在运行时不支持图形模式更改。 在这种情况下，如果您试图更改此图形模式，会显示一个对话框，该对话框列出切换模式前您必须关闭的应用程序。

返回页首

我按照要求退出应用程序，但我的桌面上没有打开该应用程序。

如果您在 Windows 桌面、任务栏或通过按 [Alt+tab] 不能找到阻止更改的应用程序，请使用 Windows 任务管理器关闭该应用程序。

  1. 按 [Ctrl+Alt+Del]，然后单击“启动任务管理器”。

  2. 在 Windows 任务管理器的“应用程序”标签上，单击阻止的应用程序，然后单击结束任务。

    3. 您可能需要从“进程”标签找到阻止的应用程序。

返回页首

如何在我的笔记本计算机上启用更多显示器？

您可以将一台外部显示器连接到 VGA 主连接器，而不影响 Hybrid 图形模式。您只需使用 Windows 显示设置页面或 NVIDIA 控制面板启用显示器，不需要执行任何特别的操作。

所有其它外部显示器由离散 GPU 驱动。在此情况下，首次连接显示器时，Windows Vista 会询问您是否要激活显示器。如果选择“是”，Hybrid 图形提高性能模式将被激活，显示器将亮起。

如果选择“否”，但是稍后要使用显示器，您必须切换到指定“提高性能”模式的电源计划，然后使用 Windows 显示器设置页面启用显示器。

返回页首


常见问题：适用于桌面系统的 NVIDIA Hybrid SLI Graphics

  • 什么是 NVIDIA Hybrid SLI Graphics？

  • 主板 GPU 与离散 GPU 之间有什么区别？

  • 如何验证当前 SLI 图形模式？

  • 如何更改 Hybrid SLI 图形模式？

  • 如何使用 Windows Vista 电源计划更改 Hybrid SLI 图形模式？

  • 如何启用省电模式选项？

  • 当 Hybrid SLI 图形模式更改时，我的屏幕冻结。

  • 为什么要求我退出应用程序？

  • 我按照要求退出应用程序，但我的桌面上没有打开该应用程序。

  • Hybrid SLI 图形是如何与 SLI 台式 PC 机配合的？

  • Hybrid SLI 图形是如何与台式机上的多台显示器配合的？哪些显示配置是可以支持的？

  • 如何在我的台式机上启用更多显示器？

  • 如何选择用于增强性能模式的显示器？

  • 为什么有些显示器上没有图像？

什么是 NVIDIA® Hybrid SLI® Graphics？

NVIDIA® Hybrid SLI® Graphics 是管理多个图形处理器 (GPU) 使之根据图形性能和省电的要求作出调整的一项技术。 此项技术应用于以下配置的系统：具有一个或更多启用 NVIDIA Hybrid SLI 的 GPU 和启用 NVIDIA Hybrid SLI 的主板。

台式机有三种 Hybrid SLI 图形模式：

  • 省电。在省电模式下，只有主板 GPU 可以进行渲染和显示。所有离散 DIA GPU 被关闭，以达到省电、散热和降噪的目的。

注： 省电模式在某些 Hybrid SLI PC 机上不可用。

  • 增强性能。在此模式下，除了主板 GPU，所有离散的 NVIDIA GPU 也会接通电源以进行渲染和显示，从而获得更佳的图形性能。NVIDIA 主板 GPU 与离散 NVIDIA GPU 结合使用，它们可以共同实现图形性能的最大化。

  • 更多显示器。如果您希望使用同时连接到主板 GPU 和离散 NVIDIA GPU 的显示器，请使用此模式。

以下表格概括了 Hybrid SLI 图形模式的主要差异：

Hybrid SLI 图形模式 | 所使用的 GPU | 您可以使用的显示器
省电 | 仅主板 GPU | 最多两台连接到主板 GPU 的显示器
增强性能 | 离散 GPU 和 主板 GPU 共同运行。 | 最多两台连接到主板或离散 GPU 的显示器
更多显示器 | 所有可用且独立运行的 GPU | 同时与主板和离散 GPU 连接的所有显示器

另请参阅：Hybrid SLI 图形是如何与 SLI 台式 PC 机配合的？

返回页首

主板 GPU 与离散 GPU 之间有什么区别？

主板 GPU 是集成到主板芯片的 GPU，主板芯片控制着主板的核心功能，如存储、音频和通信等。

离散 GPU是一个仅提供图形处理功能的独立组件。离散 GPU 通常位于标准 PCI Express 图形插卡上。

返回页首

如何验证当前 SLI 图形模式？

Hybrid SLI 图标显示在 Windows Vista 任务栏的通知区。

此图标指明以下图形模式：

Hybrid SLI 通知图标 | 图形模式
 | 增强性能
 | 省电
 | 更多显示器

您还可以将鼠标放在此图标上或单击此图标来确定当前图形模式。

返回页首

如何更改 Hybrid SLI 图形模式？

要更改图形模式，

  1. 单击 Windows Vista 任务栏通知区中的 Hybrid SLI 图标，打开 Hybrid SLI 模式选择窗口。

  2. 选择您要使用的 Hybrid SLI 模式 - 省电、增强性能或更多显示器。

    您的更改即刻生效，窗口随之关闭。

返回页首

如何使用 Windows Vista 电源计划更改 Hybrid SLI 图形模式？

台式机系统的图形模式不会关联 Window Vista 电源计划。不过，在支持省电模式的 Hybrid SLI PC 机上，您可以使用 Windows Vista 电源计划来控制是否在系统空闲时启用 Hybrid SLI 省电模式。

默认“省电”设置如下：

默认省电设置
Windows Vista 电源计划 | 在此时间启动省电
平衡 | 系统闲置 4 分钟
省电 | 系统闲置 4 分钟
高性能 | 从不

要更改默认设置：

  1. 打开 Windows Vista 控制面板，双击电源选项。

  2. 在选择电源计划页面，在您要自定义的电源计划下面，单击更改计划设置。

  3. 单击更改高级电源设置。

  4. 在高级设置标签类别框中，展开 GPU 设置类别，然后展开在以下时间开始省电类别。

  5. 单击设置列表箭头，然后选择此电源计划下您要使用的选项。

  6. 如果您要更改其他电源计划的设置，请单击类别框上方的电源计划列表箭头，然后选择您要自定义的电源计划并重复步骤 4 和 5。

  7. 单击确定，再单击保存更改。

返回页首

如何在 Hybrid SLI 模式选择窗口中启用省电选项？

要启用省电模式选项，至少要将一台显示器连接到主板 GPU。

您可能首先需要切换到更多显示器模式，然后将显示器连接到主板 GPU。显示器必须亮起。

返回页首

当 Hybrid SLI 图形模式更改时，我的屏幕冻结。

当图形模式更改时，屏幕短暂冻结是正常现象。在此期间，图形硬件不会更新显示器。不过，您的计算机及其应用程序将继续正常运行，而且一旦模式更改完成，应用程序即可使用。

返回页首

为什么要求我退出应用程序？

一些应用程序在运行时不能动态切换到另一 GPU。 在这种情况下，如果您试图更改此图形模式，系统会显示一个对话框，该对话框列出切换模式前您必须关闭的应用程序。

返回页首

我按照要求退出应用程序，但我的桌面上没有打开该应用程序。

如果您在 Windows 桌面、任务栏或通过按 [Alt+tab] 不能找到阻止更改的应用程序，请使用 Windows 任务管理器关闭该应用程序。

  1. 按 [Ctrl+Alt+Del]，然后单击“启动任务管理器”。

  2. 在 Windows 任务管理器的“应用程序”标签上，单击阻止的应用程序，然后单击结束任务。

    3. 您可能需要从“进程”标签找到阻止的应用程序。

返回页首

Hybrid SLI 图形是如何与 SLI 台式 PC 机配合的？

SLI 台式机包含两个或更多支持 SLI 的离散 GPU。通过 NVIDIA 控制面板设置 SLI 配置页面启用 SLI 后，这些 GPU 可以共同运行，从而提高图形性能。

以下表格说明了各 Hybrid SLI 图形模式对于在 SLI 台式机（具有多个支持 SLI 的离散 GPU）上启用 SLI 模式的影响。

Hybrid SLI 图形模式 | 对 SLI 台式机的影响（多个离散 GPU） | 您可以使用的显示器
省电 | SLI 模式自动禁用，且无法启用。 NVIDIA 控制面板设置 SLI 配置页面将不可用。 | 最多两台连接到主板 GPU 的显示器
增强性能 | SLI 模式自动启用，且无法禁用。 | 连接到主板 GPU 的一台显示器
更多显示器 | SLI 模式自动禁用，但可以用 NVIDIA 控制面板启用。 | SLI 启用：连接到一个离散 GPU 的一台显示器 SLI 禁用：同时与主板和离散 GPU 连接的所有显示器

返回页首

Hybrid SLI 图形是如何与台式机上的多台显示器配合的？哪些显示配置是可以支持的？

参见：

  • 什么是 NVIDIA Hybrid SLI Graphics？

  • Hybrid SLI 图形是如何与 SLI 台式 PC 机配合的？

返回页首

如何在我的台式机上启用更多显示器？

  1. 连接显示器后，单击 Windows Vista 任务栏通知区中的 Hybrid SLI 图标，然后选择更多显示器。

    2. 出现“Windows 显示器设置”页面。

  2. 双击您要启用的显示器，然后单击连接，再单击确定。

在完成上述步骤后，

  • 如果您要在使用连接到离散 GPU 的显示器时使用 Hybrid SLI 增强性能模式：

    1. 使用 Windows 显示器设置页面，禁用连接到主板的显示器，然后启用连接到所需离散 GPU 的显示器。

    2. 单击 Windows Vista 任务栏通知区中的 Hybrid SLI 图标，然后选择增强性能。

注：台式机上启用增强性能模式后，您不能启用连接到离散 GPU 的显示器。参见什么是 NVIDIA Hybrid SLI Graphics？中的表格。

  • 如果您想使用 Hybrid SLI 省电模式：

    1. 请确保至少有一台显示器连接到主板 GPU。

    2. 单击 Windows Vista 任务栏通知区中的 Hybrid SLI 图标，然后选择省电。

      3. 注：您无需断开连接到任何离散 GPU 的显示器，但切换到省电模式后，只有一台或两台连接到主板 GPU 的显示器处于活动状态。

返回页首

如何选择用于增强性能模式的显示器？

  1. 请确定您要使用的显示器已经连接。

  2. 单击 Windows Vista 任务栏通知区中的 Hybrid SLI 图标，然后选择更多显示器。

    3. 出现“Windows 显示器设置”页面。

  3. 用鼠标右键单击您要在增强性能模式下使用的显示器，单击连接，然后单击应用。

  4. 如有任何显示器未连接到您要在增强性能模式下使用的显示器所连接的同一 GPU -

    5. 请用鼠标右键单击该显示器，取消连接以断开显示器，然后单击应用。

  5. 单击 Windows Vista 任务栏通知区中的 Hybrid SLI 图标，然后选择增强性能。

为了确保在切换到增强性能模式后启用您要使用的显示器，请务必禁用步骤 4 中描述的所有其它显示器。

注：在 SLI 台式机上，启用增强性能模式后，您不能启用连接到离散 GPU 的显示器。参见什么是 NVIDIA Hybrid SLI Graphics？中的表格。

返回页首

为什么有些显示器上没有图像？

某些显示器可能会被禁用，具体取决于设置了哪一种 Hybrid SLI 图形模式。

增强性能

  • 在 SLI 台式机上，如果有显示器连接到离散 GPU，它们将处于非活动状态。

  • 在 SLI 台式机上，一次只能使用一台显示器，所有其它显示器将处于非活动状态。

      • 使用 NVIDIA 控制面板设置 SLI 配置页面选择您要使用的显示器。

省电

如果有显示器连接到 GPU，它们将处于非活动状态。

更多显示器

  • 您需要进入 Windows 显示设置页面，并连接您要使用的任何显示器。

  • 启用 SLI 模式后，在 SLI 台式机上，一次只能使用一台显示器，所有其它显示器将处于非活动状态。

      • 使用 NVIDIA 控制面板设置 SLI 配置页面选择您要使用的显示器。

返回页首


常见问题：适用于笔记本系统的 NVIDIA Hybrid SLI Graphics

  • 什么是 NVIDIA Hybrid SLI Graphics？

  • 主板 GPU 与离散 GPU 之间有什么区别？

  • 如何验证当前 SLI 图形模式？

  • 如何更改 Hybrid SLI 图形模式？

  • 如何更改 Windows Vista 电源计划中的默认 Hybrid SLI 图形设置？

  • 当 Hybrid SLI 图形模式更改时，我的屏幕冻结。

  • 为什么会出现警告符号“!”？

  • 为什么 Hybrid SLI 图形模式不同于 Windows Vista 电源计划指定的模式？

  • 为什么要求我退出应用程序？

  • 我按照要求退出应用程序，但我的桌面上没有打开该应用程序。

  • 如何在我的笔记本计算机上启用更多显示器？

什么是 NVIDIA® Hybrid SLI® Graphics？

NVIDIA® Hybrid SLI® Graphics 是管理多个图形处理器 (GPU) 使之根据图形性能和省电的要求作出调整的一项技术。此项技术应用于以下配置的系统中：具有一个或更多启用 NVIDIA Hybrid SLI 的 GPU 和启用 NVIDIA Hybrid SLI 的主板。

笔记本计算机有两种 Hybrid SLI 图形模式：

  • 省电。在省电模式下，只有主板 GPU 可以进行渲染和显示。所有离散 DIA GPU 被关闭，以达到省电、散热和降噪的目的。在笔记本计算机中，这一模式还可最大限度地延长笔记本系统电池的寿命。

  • 增强性能。在此模式下，除了主板 GPU，所有离散的 NVIDIA GPU 也会接通电源以进行渲染和显示，从而获得更佳的图形性能。NVIDIA 主板 GPU 与离散 NVIDIA GPU 结合使用，它们可以共同实现图形性能的最大化。

返回页首

主板 GPU 与离散 GPU 之间有什么区别？

主板 GPU 是集成到主板芯片的 GPU，主板芯片控制着主板的核心功能，如存储、音频和通信等。

离散 GPU是一个仅提供图形处理功能的独立组件。离散 GPU 通常位于 MXM 卡或系统主板上。

返回页首

如何验证当前 SLI 图形模式？

Hybrid SLI 图标显示在 Windows Vista 任务栏的通知区。

此图标指明以下图形模式：

Hybrid SLI 通知图标 | 图形模式
 | 增强性能模式
 | 增强性能模式，但电源计划指定省电
 | 省电模式
 | 省电模式，但电源计划指定增强性能
 | 更多显示器 （在某些系统中不可用）

您还可以将鼠标放在此图标上或单击此图标，弹出窗口会告诉您当前的图形模式。

如果弹出窗口提供更改 HybridPower 模式的选项，则表示由当前 Windows Vista 电源计划指定的图形模式因为“阻止”条件的存在而无法设置。请单击链接并遵循对话框中的指示移除“阻止”条件。

另请参阅 为什么 Hybrid SLI 模式不同于 Windows Vista 电源计划指定的模式？

返回页首

如何更改 Hybrid SLI 图形模式？

要更改图形模式，单击 Windows Vista 任务栏通知区上的“电源选项”电池图标打开电量指示器，然后选择您要使用的 Windows Vista 电源计划。

您可以通过每个 Windows Vista 电源计划中的电源选项把握性能或省电。NVIDIA 默认图形模式和对应每个电源计划的省电设置如下：

默认 Hybrid SLI 图形模式
Windows Vista 电源计划 | 图形模式 |  | 在此时间启动省电
 | 电池 | 用交流电 | 电池 | 用交流电
平衡 | 省电 | 增强性能 | 系统闲置 4 分钟 | 系统闲置 4 分钟
省电 | 省电 | 省电 | 系统闲置 4 分钟 | 系统闲置 4 分钟
高性能 | 增强性能 | 增强性能 | 从不 | 从不

根据您的 Windows Vista 电源计划，在以下情况下，您的计算机可自动切换到某一特定图形模式：

  • 拔出您的笔记本计算机的交流电源，使之依靠电池电源运行。

  • 插入您的笔记本计算机的交流电源

  • 让您的计算机保持闲置状态约四分钟

要配置您自己的设置，请参阅如何更改 Windows Vista 电源计划中的默认 Hybrid 图形设置？

返回页首

如何更改 Windows Vista 电源计划中的默认 Hybrid SLI 图形设置？

您可以针对各个电源计划自定义 Hybrid SLI 图形设置：

  1. 单击 Windows Vista 任务栏通知区上的“电源选项”电池图标，以打开电量指示器，然后单击更多电源选项。

  2. 在选择电源计划页面，在您要自定义的电源计划下，单击更改计划设置。

  3. 单击更改高级电源设置。

  4. 在高级设置标签类别框中，展开 GPU 设置类别。

  5. 要更改图形模式，展开 NVIDIA Hybrid Graphics 类别，然后进行以下更改：

    1. 单击使用电池列表箭头，然后选择计算机在此电源计划下依靠电池电源运行时您要使用的图形模式。

    2. 单击使用交流电列表箭头，然后选择计算机在此电源计划下插入交流电源时您要使用的图形模式。

  6. 要更改自动省电设置，展开在此时间启动自动省电类别，然后进行以下更改：

    1. 单击使用电池列表箭头，然后选择计算机在此电源计划下依靠电池电源运行时您要使用的选项。

    2. 单击使用交流电列表箭头，然后选择计算机在此电源计划下插入交流电源时您要使用的选项。

  7. 如果您要更改其他电源计划的设置，请单击类别框上方的电源计划列表箭头，然后选择您要自定义的电源计划并重复步骤 4 - 6。

    8. 提示：您可以通过选择所有三个电源计划（即“平衡”、“省电”和“高性能”）下面的两种电源设置，将计算机设置为始终处于“提高性能”模式。

  8. 单击确定，再单击保存更改。

返回页首

当 Hybrid SLI 图形模式更改时，我的屏幕冻结。

当图形模式更改时，屏幕短暂冻结是正常现象。在此期间，图形硬件不会更新显示器。不过，您的计算机及其应用程序将继续正常运行，而且一旦模式更改完成，应用程序即可使用。

返回页首

为什么会出现警告符号“!”？

为什么 Hybrid SLI 图形模式不同于 Windows Vista 电源计划指定的模式？

Hybrid 图形通知图标旁边的“!”警告符号表示实际图形模式与 Windows Vista 电源计划不同步。

应用程序运行过程中，某些应用程序不支持图形模式更改。如果您在这些应用程序正在运行时更改电源计划，图形模式将保持不变，且通知图标显示“!”。

注： 仅 NVIDIA Hybrid SLI 图形模式会受到不支持模式更改的应用程序的影响。所有其它电源计划设置都已设置。

另请参阅：

  • 为什么要求我退出应用程序？

  • 如何更改 Hybrid SLI 模式？

返回页首

为什么要求我退出应用程序？

一些应用程序在运行时不支持图形模式更改。 在这种情况下，如果您试图更改此图形模式，系统会显示一个对话框，该对话框列出切换模式前您必须关闭的应用程序。

返回页首

我按照要求退出应用程序，但我的桌面上没有打开该应用程序。

如果您在 Windows 桌面、任务栏或通过按 [Alt+tab] 不能找到阻止更改的应用程序，请使用 Windows 任务管理器关闭该应用程序。

  1. 按 [Ctrl+Alt+Del]，然后单击“启动任务管理器”。

  2. 在 Windows 任务管理器的“应用程序”标签上，单击阻止的应用程序，然后单击结束任务。

    3. 您可能需要从“进程”标签找到阻止的应用程序。

返回页首

如何在我的笔记本计算机上启用更多显示器？

您可以连接更多的显示器，而不影响 HybridPower 模式，除了使用 Windows 显示设置页面或 NVIDIA 控制面板启用显示器之外，不需要执行任何特别的操作。

返回页首