3D-indstillinger – Spil og programmer

Opgaver på siderne 3D-indstillinger giver dig mulighed for at udføre følgende:

  • Skift billedet og gengivelsesindstillingerne på dine 3D-programmer og spil, som gør brug af Direct3D- og OpenGL-teknologi.

  • Tildel specifikke 3D-indstillinger til et spil, således at disse indstillinger automatisk indlæses, når et spil startes.

  • For systemer og NVIDIA GPU-baserede grafikkort, som er i stand til at bruge NVIDIA SLI-teknologi (Skalerbar Link Interface), kan du aktivere denne funktion og få betydelige forbedringer i gengivelsesydeevnen i programmer, der er baseret på Direct3D- og OpenGL-teknologi.

Disse og andre opgaver forklares i følgende afsnit:

  • Juster billedindstillinger

  • Administrer 3D-indstillinger

  • NVIDIA SLI-konfiguration

  • NVIDIA multi-GPU-konfiguration

  • NVIDIA PhysX-konfiguration

BEMÆRKNING for Windows Vista: Support til visse funktioner under Windows Vista er under udvikling og er måske ikke til rådighed med din NVIDIA-grafikdriverversion. Se versionsnoterne for at få opdaterede oplysninger om understøttede funktioner.

©2005 - 2008 NVIDIA Corporation. Alle rettigheder forbeholdes. 3D-indstillinger


Juster billedindstillinger

Brug denne side til at ændre billedet og gengivelsesindstillingerne til dine 3D-programmer, som benytter Direct3D og OpenGL.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne


Sådan forbedres udseendet på billeder i 3D-programmet

Sådan forbedres udseendet på billeder i dit 3D-program ved at fjerne de takkede kanter på kurver

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Brug min indstilling og prioriter: <valgte glideknapsindstilling>

    1. Flyt glideknappen til indstillingen Kvaliet for at forbedre jævnheden på billeders buede linjer ved at fjerne det takkede udseende på buede linjer, som også kaldes for “savtakker”.

      Bemærk: Hvis du flytter glideknappen helt til Kvalitet, vil det give dig den bedste billedkvalitet, men på bekostning af noget af programydeevnen. Hvis du flytter glideknappen mod Ydeevne, vil du se flere “savtakker”, men det vil forøge billedfrekvensen og hastigheden på programydeevnen.

    2. Efterhånden som du flytter glideknappen, vil du kunne se et udkast af billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

    3. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

  3. Klik på Anvend.

    4. Relaterede emner

    • Få mit 3D-program til at køre hurtigere

    • Få mit 3D-program til at se bedre ud

    • Vis udkast af ændringer jeg foretager i 3D-indstillinger

    • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

    • Billedindstillinger med udkast


Sådan før du 3D-programmet til at køre hurtigere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Brug min indstilling og prioriter: <valgte glideknapsindstilling>

  1. Flyt glideknappen mod indstillingen Ydeevne for at forøge billedfrekvensen og få en hurtigere programydeevne.

    Bemærk: Hvis du flytter glideknappen helt til Ydeevne, vil det give dig den bedste ydeevne (dvs. dit program vil køre hurtigst), men på bekostning af noget af billedkvaliteten. Jo længere mod højre du flytter glideknappen (mod indstillingen Kvalitet), desto lavere vil programmets ydeevne være, mens billedkvaliteten forbedres.

  2. Efterhånden som du flytter glideknappen, vil du kunne se et udkast af billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

  3. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med udkast (standard)


Sådan får du dit 3D-program til at se bedre ud

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Brug min indstilling og prioriter: <valgte glideknapsindstilling>

    De disponible indstillinger er:

    • Ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer.

    • Balanceret giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

    • Kvalitet er den standardindstilling, som resulterer i optimal billedkvalitet for dine programmer.

  3. Flyt glideknappen mod indstillingen Kvalitet for at forbedre jævnheden på de kurver og buede linjer, som du for det meste ser på objektkanterne i billeder. Denne forbedring kaldes for anti-aliasing, en teknik der minimerer det takkede udseende på kurver eller afrundede kanter i 3D-billeder. Aktivering af denne indstilling forbedrer billedkvaliteten men på bekostning af noget af programmets ydeevne.

  4. Efterhånden som du flytter glideknappen, kan du se et udkast af billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

  5. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med udkast


Sådan kan du se et udkast af ændringer, som foretages i 3D-indstillinger

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Hver gang du benytter nogle af valgene og indstillingerne på denne side, vises billedgengivelsen i det store udkastvindue. Du kan også se Ydeevne- og Kvalitet-komponenterne af gengivelsen i de mindre Ydeevne- og Kvalitet-udkastvinduer, som vises i den venstre side.

  3. Du kan klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud (med Udkast)

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med udkast


Sådan lader du 3D-programmet fastslå de optimale indstillinger

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Lad 3D-programmet bestemme.

  3. Du kan se et udkast på billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

  4. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Billedindstillinger med udkast


3D-billedindstillinger – Reference

Spilleindstillinger – Reference

Dette afsnit giver referenceoplysninger til spilleindstillinger.

  • Billedindstillinger med udkast


Billedindstillinger med udkast (standard)

Billedindstillinger med udkast

Hvis du ikke er bekendt med 3D-teknologi eller ikke er en erfaren grafisk bruger, kan du bruge siden Juster billedindstillinger med udkast til at se et udkast af eventuelle ændringer, du foretager, for at forbedre billedkvalitet og gengivelse.

Udkast: Dette område viser en animering i realtid med de aktuelle 3D-indstillinger. Hvis du ændrer nogen af indstillingerne på denne side, anvendes de øjeblikketligt og reflekteres i animeringen.

Knappen Pause/Afspil skifter imellem at stoppe og genoptage animeringen i udkastvinduet.

Billederne under titlerne Ydeevne og Kvalitet i den venstre side af siden reflekterer dynamisk de ændringer, som du foretager på billedet og til gengivelsesindstillingerne på denne side, baseret på balancen imellem Ydeevne og Kvalitet.

Hvad skal jeg se efter? Hvis du valgte indstillingen Brug min indstilling og prioriter: og derefter flytter glideknappen mod Kvalitet, vil det forbedre jævnheden på buede objektlinjer i billeder. Hvis du flytter glideknappen mod Ydeevne, vil det forøge billedfrekvensen, men buede objektlinjer i billeder vil forekomme "takkede".

Lad 3D-programmet bestemme udfører alle indstillingerne i tabellen med glideknapsindstillinger nederst på denne hjælpeside.

Brug avancerede 3D-billedindstillinger. Valg af denne indstilling og et klik på Aktiver åbner Administrer 3D-indstillinger. Beskrivelser af indstillingerne på denne avancerede side findes i referenceoplysningerne i Administrer 3D-indstillinger.

Brug min indstilling og prioriter aktiverer glideknappen Ydeevne/Kvalitet med følgende indstillinger:

  • Ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer, men på bekostning af billedkvaliteten.

  • Balanceret giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

  • Kvalitet resulterer i den bedste billedkvalitet, men på bekostning af noget af ydeevnen for programmet.

Glideknapsindstillinger

Positionen på glideknapperne Ydeevne/Balance/Kvalitet svarer til individuelle 3D-indstillinger som vist i følgende tabel:

Glideknapsindstilling | Billedindstilling | Indstillinger for anti-aliasing | Anisotropisk filtrering | Lodret synkronisering | Tving mipmaps | Trelineær optimering | Anisotropisk optimering
Ydeevne | Kvalitet | Programstyret | Programstyret | Tving deaktiveret | Trelineær | Aktiveret | Aktiveret
Balance | Kvalitet | 2x | 4x | Brug 3D-programindstillingen | Trelineær | Aktiveret | Aktiveret
Kvalitet | Kvalitet | 4x | 8x | Brug 3D-programindstillingen | Trelineær | Deaktiveret | Deaktiveret

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne


Administrer 3D-indstillinger

Siden Administrer 3D-indstillinger giver dig mulighed for at ændre 3D-globalindstillinger og også oprette indstillinger til specifikke spil eller programmer. Programindstillingerne bruges automatisk, hver gang du starter programmet.

Denne side er kun til rådighed i Avanceret visning.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Sådan indstilles en 3D-standardindstilling

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Sådan aktiveres eller deaktiveres 3D-hardwareacceleration


Sådan indstilles en 3D-standardindstilling

Sådan indstilles 3D-standardindstillinger

  1. Klik på menuen Vis og vælg derefter Avanceret.

  2. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger.

    3. Siden Administrer 3D-indstillinger vises.

  3. Klik på fanebladet Globale indstillinger.

    Fanebladet Globale indstillinger giver dig mulighed for at tildele globale indstillinger, der vil blive anvendt på alle 3D-spil.

  4. Hvis du har et NVIDIA Quadro-produkt installeret, klikker du på listepilen ved Globale forudindstillinger og vælger en af de forudinstallerede globale indstillinger for arbejdsstationsprogrammer.

    Listen Globale forudindstillinger vises ikke for GeForce-produkter.

  5. I feltet Indstillinger klikker du på den indstilling, der svarer til den funktion, som du ønsker at ændre, og klikker derefter på den ønskede indstillingsværdi fra rullelisten.

    • Du gendanner de globale standardindstillinger ved at klikke på knappen Gendan nederst i hjørnet på fanebladet Globale indstillinger.

    • Du gendanner standardindstillingerne for en global forudindstilling (arbejdsstationsprodukter) ved at vælge den globale forudindstilling og derefter klikke på knappen Gendan ved siden af listen Globale forudindstillinger.

    BEMÆRK: Hvis du klikker på linket Gendan standarder øverst på siden, vil det gendanne alle standarderne for hele siden Administrer 3D-indstillinger.

  6. Klik på Anvend, når du er færdig.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Aktivér eller deaktivér 3D-hardwareacceleration

  • Administrer 3D-indstillinger


Konfigurer unikke 3D-indstillinger til mine programmer og spil

Sådan konfigureres unikke 3D-indstillinger til programmer og spil

  1. Klik på menuen Vis og vælg derefter Avanceret.

  2. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger.

    3. Siden Administrer 3D-indstillinger vises.

  3. Klik på fanebladet Programindstillinger.

    4. Fanebladet Programindstillinger giver dig mulighed for at tildele unikke 3D-indstillinger til et spil, når det startes. Spillet vil automatisk benytte denne indstilling, hver gang det startes.

  4. Under Vælg et program til brugerdefinering klikker du på listepilen og vælger derefter det spil, hvortil du ønsker at brugerdefinere de forudindstillede 3D-indstillinger.

    • Hvis du ønsker at vælge et spil, som er installeret på dit system, men ikke på listen, klikker du på knappen Tilføj og finder derefter fra dialogboksen Åbn det spil, som du gerne vil tilføje, og klikker derefter på Åbn.

    • Hvis du ønsker, at listen kun skal vise de spil, som er installeret på dit system, afkrydser du feltet Vis kun programmer fundet på denne computer.

      Bemærk: Driveren kan stadig detektere alle spil, som spilles, og anvende de passende 3D-indstillinger, selvom listefilteret for installerede spil ikke fandt spillet på systemet.

  5. I feltet Angiv indstillingerne foretager du de nødvendige justeringer for hver angivne funktion.

    • Du ændrer en funktionsindstilling ved at klikke på den tilsvarende indstilling, og derefter klikke på den indstilling, som du ønsker at bruge fra den viste rulleliste.

    • Du gendanner standardindstillingerne ved at vælge det program, som du vil gendanne, fra listen Vælg et program, og derefter klikke på knappen Gendan ved siden af listen Vælg et program.

    BEMÆRK: Hvis du klikker på linket Gendan standarder øverst på siden, vil det gendanne alle standarderne for hele siden Administrer 3D-indstillinger.

  6. Klik på Anvend, når du er færdig.

    7. Relaterede emner

    • Indstil en 3D-standardindstilling

    • Sådan aktiveres eller deaktiveres 3D-hardwareacceleration

    • Administrer 3D-indstillinger


Sådan justeres 3D-hardwareacceleration

  1. Klik på menuen Vis og vælg derefter Avanceret

  2. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne ”avancerede” side giver dig mulighed for at ændre alle billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  3. Klik på fanebladet Globale indstillinger.

  4. Under Indstillinger klikker du på den indstilling, der svarer til funktionen Flere skærme/blandet-GPU acceleration og vælger en af disse indstillinger:

  5. Ydeevne ved enkelt skærm: Angiv denne indstilling, hvis du har problemer med multi-skærmtilstandene.

    Bemærk: Denne tilstand er hurtigere end begge de multi-skærmstilstande, som er beskrevet nedenfor.

  6. Ydeevne ved kompatibilitet er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-skærmtilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede grafikkort.

    Når denne tilstand er i kraft, gengiver OpenGL i ”kompatibilitetstilstand” for alle skærme, således at når der bruges forskellige klasser af GPU'er, vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer.

    Bemærk: OpenGL-gengivelsesydeevnen er lidt ”langsommere” end i enkeltskærmstilstand.

  • Ydeevne ved flere skærme er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-tilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede kort.

    Når denne tilstand er i kraft, gengiver OpenGL i ”ydeevnetilstand” for alle skærme, og når der bruges forskellige klasser af GPU'er, vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer.

    Bemærk: Gengivelsesydeevnen er ”hurtigere” end i kompatibilitetstilstand, selvom skift eller spredning af skærme kan resultere i mindre forbigående gengivelsesfejl.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Indstil en 3D-standardindstilling

  • Administrer 3D-indstillinger


Administrer 3D-indstillinger – Reference

Dette afsnit giver oplysninger om siden Administrer 3D-startindstillinger.

  • Administrer 3D-indstillinger


Administrer 3D-indstillinger – Reference

Administrer 3D-indstillinger

Siden Administrer 3D-indstillinger giver mulighed for følgende

  • Etablering af 3D-standardindstillinger til brug for alle dine Direct3D- eller OpenGL-programmer.

  • Etablering af et unikt sæt 3D-indstillinger til et bestemt spil eller program.

Globale indstillinger

Fra fanebladet Globale indstillinger kan du vælge fra en liste med forudinstallerede globale indstillinger (til arbejdsstationsprodukter) eller oprette dine egne brugerdefinerede indstillinger, som bruges, når der køres 3D-programmer.

  • Knappen Gendan (nederste hjørne) gendanner de globale standardindstillinger.

  • Knappen Gendan (Globale forudindstillinger) gendanner indstillingerne for de valgte globale forudindstillinger til standardindstillingerne.

Programindstillinger

Fra fanebladet Programindstillinger kan du oprette et sæt med 3D-indstillinger, som bruges, når der køres et bestemt spil eller program.

  • Vælg et program til brugerdefinering indeholder installerede spil og programmer, hvortil du kan tildele unikke 3D-indstillinger. Hver linjegenstand har spil-ikonet og navnet på spillet.

  • Tilføj starter dialogboksen Åbn, hvor du kan finde frem til det spil, hvortil du ønsker at etablere unikke indstillinger.

  • Knappen Fjern sletter tilknytning af spilleindstillinger. Brug denne knap til at fjerne den tilknytning mellem spil og indstillinger, som du oprettede, når du ikke længere ønsker, at spillet skal bruge de tildelte indstillinger. Forudinstallerede indstillinger kan ikke fjernes.

  • Knappen Gendan gendanner indstillingerne for det valgte program til standardindstillingerne.

  • Vis kun programmer fundet på denne computer. Afkryds dette felt, hvis du ønsker, at listen kun skal vise de spil, som er installeret på systemet. Driveren kan stadig detektere alle spil, som spilles, og anvende de passende 3D-indstillinger, selvom listefilteret for installerede spil ikke finder spillet på systemet.

Funktioner og indstillinger

Fanebladene Globale indstillinger og Programindstillinger inkluderer en liste over funktioner, som du kan indstille. De faktiske funktioner, som vises, afhænger af grafikkortet og programmet.

Anisotropisk filtrering er en teknik, som benyttes til at forbedre kvaliteten på teksturer, der anvendes på overfladerne af 3D-objekter, når de er tegnet ved en skarp vinkel. Aktivering af denne indstilling forbedrer billedkvaliteten på bekostning af noget af ydeevnen. Du kan vælge enten at lade programmet fastslå de anisotropiske filtreringsindstillinger, fuldstændigt deaktivere anisotropisk filtrering eller vælge imellem et udvalg af tilgængelige indstillinger. Højere værdier giver bedre billedkvalitet, men reducerer ydeevnen.

Anisotropisk mip-filteroptimering sætter NVIDIA-skærmdriveren i stand til at sætte punkt-mipmap-filtrering i stedet for lineær-mipmap-filtrering på alle stader med undtagelse af det primære teksturstade. Dette forbedrer ydeevnen, men på bekostning af noget billedkvalitet.

Anisotropisk prøveoptimering aktiverer brug af anisotropisk prøveoptimering for at få en bedre ydeevne.

Anti-aliasing – Tilstand giver dig mulighed for at styre, hvordan NVIDIA anti-aliasing anvendes i dine 3D-programmer. Se også Gode råd om indstilling af anti-aliasing.

BEMÆRK: Denne funktion er kun tilgængelig med GeForce 8 Series og nyere GPU'er.

  • Deaktiveret deaktiverer anti-aliasing.

  • Programstyret giver programmet mulighed for at styre niveauet af anti-aliasing. Dette er den foretrukne indstilling at bruge for programmer, der har indbyggede kontrolenheder til anti-aliasing.

  • Forbedr programindstillingen (med de indstillinger, som er angivet under Anti-aliasing – Indstilling) giver den mest pålidelige og højeste kvalitet support af anti-aliasing, hvis du vil bruge NVIDIA's anti-aliasing med programmer, der har indbygget kontrolenheder til anti-aliasing.

    • Hvis du vil bruge denne indstilling, skal du angive programmets anti-aliasing til et givent niveau, såsom 2x, og derefter angive NVIDIA's anti-aliasing ved brug af funktionen Anti-aliasing – Indstilling. NVIDIA's indstilling for anti-aliasing anvendes uanset programmets indstilling.

  • Tilsidesæt enhver programindstilling (med indstillingerne angivet under Anti-aliasing – Indstilling) kan bruges, hvis dit program ikke har indbygget kontrol af anti-aliasing, eller hvis dit program bruger HDR-gengivelse (High Dynamic Range), men den indbyggede anti-aliasing ikke virker, når HDR er aktiveret.

    • Hvis du vil bruge NVIDIA's anti-aliasing med programmer, som har indbyggede kontrolenheder, skal du bruge Forbedr programindstillingen.

Anti-aliasing – Indstilling giver dig mulighed for at indstille det niveau af anti-aliasing, som skal benyttes i dine 3D-programmer. Du kan vælge enten at lade programmet fastslå anti-aliasingsindstillingerne, fuldstændigt deaktivere anti-aliasing eller vælge imellem et udvalg af tilgængelige indstillinger.

BEMÆRK: Denne funktion er tilgængelig på alle GPU'er. For GeForce 8 Series og nyere GPU'ers vedkommende er dette punkt skrivebeskyttet, hvis der er valgt Programstyret eller Deaktiveret under Anti-aliasing – Tilstand.

  • Programstyret giver programmet mulighed for at styre niveauet af anti-aliasing.

  • Ingen deaktiverer anti-aliasing.

  • Specifikke anti-aliasingsindstillinger: Den højere værdi svarer til et højere niveau anti-aliasing. F.eks. er 16x en højere kvalitetsindstilling end 2x.

    • Se Gode råde om indstilling af anti-aliasing.

Anti-aliasing – Gennemsigtighed giver dig mulighed for at minimere den synlige savtakeffekt på kanterne af billeder med gennemsigtige teksturer.

  • Multiprøvetagning giver uovertruffen ydeevne.

  • Superprøvetagning giver uovertruffen kvalitet.

Overensstemmende teksturklemme henviser til, hvordan teksturkoordinater håndteres, når de ligger uden for selve teksturen. Teksturkoordinater kan hæftes til kanten eller lægges i billedet.

Aktivér overlay aktiverer overlays i OpenGL.

Udvidelsesgrænse. Bestemmer, om OpenGL-udvidelsesgrænsen er i kraft. Visse ældre OpenGL-programmer skal have denne aktiveret, fordi de ikke kan behandle lange udvidelsesstrenge og vil bryde sammen, hvis udvidelserne er ubegrænsede. Hvis du benytter nyere OpenGL-programmer, bør du deaktivere denne indstilling.

Tving mipmaps. Aktivering af denne indstilling aktiverer mipmaps på programmer, der ikke understøtter mipmaps.

  • Ingen betyder, at mipmaps ikke tvinges på et program, der ikke understøtter mipmaps.

  • Tolineær resulterer i en bedre billedkvalitet med bedre ydeevne.

  • Trelineær resulterer i god billedkvalitet med lavere ydeevne.

Tving stereolukning. Denne indstilling tvinger skiftning af stereosignalet, når der ikke detekteres lukkerbriller eller anden 3D-stereohardware.

Gammakorrigeret anti-aliasing giver dig mulighed for at aktivere eller deaktivere gammakorrektion anti-aliasing.

Billedindstillinger giver dig mulighed for at beslutte, om du vil prioritere ydeevne, kvalitet eller et kompromis imellem disse. NVIDIA Kontrolpanel vil foretage alle de relevante 3D-billedjusteringer baseret på din præference.

  • Høj ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer.

  • Ydeevne giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

  • Kvalitet er den standardindstilling, som resulterer i optimal billedkvalitet for dine programmer.

  • Høj kvalitet resulterer i den bedste billedkvalitet for dine programmer. Denne indstilling er ikke nødvendig for almidelige brugere, som kører spilleprogrammer. Den er udviklet til mere erfarne brugere til at generere billeder, der ikke drager fordel af teksturfiltreringshardwarens programmeringsevne.

Maksimer teksturhukommelse tilsidesætter så meget hukommelse som muligt til fordel for teksturmapper.

Flere skærme/blandet-GPU acceleration. Konfigurerer support til flere skærme for at give maksimal ydeevne eller maksimal kompatibilitet.

  • Ydeevne ved enkelt skærm: Angiv denne indstilling, hvis du har problemer med multi-skærmtilstandene.

  • Ydeevne ved kompatibilitet er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-skærmtilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede grafikkort.

Bemærk: Når denne tilstand er aktiveret, gengiver OpenGL i "kompatibilitetstilstand" på alle skærme. I denne tilstand vil de laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer, når der er forskellige GPU-klasser i brug. OpenGL-gengivelsesydeevnen er lidt langsommere end i enkeltskærmstilstand.

  • Ydeevne ved flere skærme er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-tilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede kort.

Bemærk: Når denne tilstand er aktiveret, gengiver OpenGL i "ydelsestilstand" på alle skærme. Som det er tilfældet i "kompatibilitetstilstand" vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer, når der bruges forskellige klasser af GPU'er. Imidlertid er gengivelsesydeevnen "hurtigere" end i kompatibilitetstilstand, selvom skift eller spredning af skærme kan resultere i mindre gennemsigtige gengivelsesfejl.

Multi-GPU-ydelsestilstand fastslår den gengivelsestilstand, som benyttes i multi-GPU-tilstand.

Negativ LOD-bias fastslår, om der benyttes et negativt LOD-bias til at skærpe teksturfiltrering.

SLI-stereogengivelsestilstand fastslår SLI-stereogengivelsestilstanden. Stereogengivelsestilstanden vil måske blive sat til automatisk at være kompatibel med din stereohardware. Dedikeret GPU-stereogengivelse er den mest effektive tilstand for SLI.

SLI-ydelsestilstand fastslår den gengivelsestilstand, som benyttes i SLI-tilstand.

Stereo – Visningstilstand giver dig mulighed for at vælge skærmtilstanden for stereobriller eller anden hardware. Se hardwaredokumentationen for at finde ud af, hvilken tilstand du skal bruge.

Stereo – Aktivér. Aktivér kun denne indstilling, hvis det er nødvendigt. Nogle programmer vælger automatisk et stereoformat, mens andre programmer ikke fungerer korrekt i et stereopixelformat.

Stereo – Ombyt øjne. Aktivér denne indstilling for at ombytte de venstre og højre stereobilleder, hvis stereoeffekten ikke vises korrekt med den aktuelle indstilling.

Teksturfarvedybde fastslår, om der som standard skal bruges teksturer i en specifik farvedybde i OpenGL-programmer.

Trelineær optimering giver dig mulighed for at have fuld kontrol over trelineære optimeringer i Direct3D- og OpenGL-programmer. Det giver mulighed for bedre teksturfiltreringsydeevne uden noget synligt tab af billedkvalitet. Du kan se områderne af det billede, som er påvirket af den trelineære optimering, ved at aktivere teksturer, der indeholder farvede mipmap-kæder, som bruges i typiske diagnosticeringsprogrammer.

Tredobbelt buffering giver dig mulighed for at aktivere eller deaktivere tredobbelt buffering. Aktivering af denne indstilling forbedrer ydeevne, når Lodret synkronisering også er aktiveret.

Samlet buffer til baggrund/dybde. Aktivering af denne indstilling allokerer en bag-buffer og en dybde-buffer til programmer, der opretter flere vinduer. Aktivér denne indstilling for at bruge videohukommelse mere effektivt og for at forbedre ydeevnen.

Lodret synkronisering giver dig mulighed for at aktivere eller deaktivere tilstanden Lodret synkronisering. Du kan aktivere Lodret synkronisering, hvis du oplever billedforvrængning. Deaktivér den for at forøge ydeevnen, eller brug de indstillinger, som er en del af dit 3D-program.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Indstil en 3D-standardindstilling

  • Aktivér eller deaktivér 3D-hardwareacceleration

  • Gode råde om indstilling af anti-aliasing


Gode råde om indstilling af anti-aliasing

Indstilling af et niveau af anti-aliasing

Visse niveauer af anti-aliasing kræver en stor mængde videohukommelse. Hvis det anmodede niveau kræver mere videohukommelse, end hvad der er ledigt, og du ser uventede resultater, kan du prøve at vælge den næste lavere værdi, osv. indtil du opnår det ønskede resultat. Du ønsker måske at eksperimentere med forskellige skærmopløsninger, opdateringshastigheder og/eller farvedybder, indtil du når en indstilling eller en kombination af indstillingerne, hvor anti-aliasing fungerer.

Brug af indstillingen Anti-aliasing - Tilstand

Dette afsnit giver gode råd angående brugen af indstillingerne under Anti-aliasing - Tilstand på siden Administrer 3D-indstillinger.

BEMÆRK: Denne funktion er kun tilgængelig med GeForce 8 Series og nyere GPU'er.

Eksempel

Hvordan anti-aliasing anvendes

Spil har ikke dets egne kontrolenheder til anti-aliasing.

Vælg Tilsidesæt enhver programindstilling i NVIDIA Kontrolpanel og vælg det ønskede niveau af anti-aliasing.

Spil har dets egne kontrolenheder til anti-aliasing og inkluderer indstillinger, som du ønsker at bruge.

Vælg tilstanden Programstyret i NVIDIA Kontrolpanel.

Start spillet og angiv anti-aliasing gennem spillets menu.

Spil har dets egne kontrolenheder til anti-aliasing, men har kun en “aktivér/deaktivér” eller “tænd/sluk” indstilling, eller understøtter kun 2x og 4x AA, og du ønsker at bruge en højere indstilling.

Vælg Forbedr programindstillingen i NVIDIA Kontrolpanel og vælg derefter et højere niveau af anti-aliasing.

Start spillet og indstil anti-aliasing til “aktivér” eller “tænd”, eller “2x” eller “4x” gennem spillets menu.

Spil understøtter ikke anti-aliasing, når HDR-gengivelse er aktiveret.

Vælg Tilsidesæt enhver programindstilling i NVIDIA Kontrolpanel og vælg det ønskede niveau af anti-aliasing.

Start spillet og aktivér HDR men deaktivér anti-aliasing gennem spillets menu.

Relateret emne

  • Administrer 3D-indstillinger – Programindstillinger


NVIDIA SLI-konfiguration

NVIDIA® SLI™ teknologi er en revolutionerende platformsnyskabelse, der giver dig mulighed for at skalere ydeevne intelligent ved at kombinere flere NVIDIA-grafikløsninger i et enkelt system med en NVIDIA nForce® SLI MCP (Media and Communications Processor).

Du kan få yderligere oplysninger om NVIDIA SLI-teknologi og en opdateret liste over kompatibel hardware og software ved at besøge www.SLIZone.com.

Du kan konfigurere din SLI-pc ved brug af NVIDIA Kontrolpanel.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg ...

      • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

      • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

      • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

      • Benyt NVIDIA SLI-teknologi med PhysX GPU-acceleration

      • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

      • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer


Sådan bruges NVIDIA SLI-teknologi med et SLI-kort

Du kan ikke bruge NVIDIA SLI-teknologi med ét enkelt SLI-parat NVIDIA GPU-baseret kort.

Hvis du kan få adgang til siden Indstil SLI-konfiguration fra siden 3D-indstillinger, betyder dette, at du kører på en computer, som er SLI-parat, og at den har mindst ét NVIDIA GPU-baseret SLI-kort installeret. Du kan vælge at tilføje et andet sådan kort til fuld SLI-funktionsdygtighed og se fantastiske forbedringer i gengivelsesydeevnen på dit Direct3D- og OpenGL-programindhold.

Hvis du vil tilføje et andet SLI-parat grafikkort, skal du gøre følgende:

    1. Luk computeren.

    2. Tilføj et andet NVIDIA GPU-baseret SLI-parat grafikkort til dit system ved brug af de instruktioner, som fulgte med NVIDA SLI-grafikkortpakken.

    3. Tænd for computeren.

    4. Højreklik på skrivebordet og vælg NVIDIA Kontrolpanel for at åbne hovedsiden.

    5. Se emnerne under “Relaterede emner” nedenfor

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Sådan bruges NVIDIA SLI-teknologi med flere SLI-kort og en enkelt skærm

Brug af NVIDIA SLI-teknologi med flere SLI-kort og en enkelt skærm

Brug af NVIDIA SLI-teknologi med flere grafikkort giver den bedste gengivelsesydeevne i dine Direct3D- og OpenGL-programmer.

Bemærk: Hvis du vil bruge denne procedure, skal du køre en SLI-parat computer, som er korrekt installeret med mindst to NVIDIA GPU-baserede SLI-parate grafikkort tilsluttet én enkelt skærm.

Sådan benyttes NVIDIA SLI-teknologi ved brug af flere GPU-baserede grafikkort tilsluttet én enkelt skærm ...

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil SLI-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Klik på Aktivér SLI-teknologi.

    3. Systemer med tre NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 3-vejs SLI.

    Systemer med fire NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 4-vejs SLI-teknologi.

  3. Klik på Anvend.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Sådan bruges NVIDIA SLI-teknologi med flere SLI-kort og flere skærme

Brug af NVIDIA SLI-teknologi med flere NVIDIA GPU-baserede grafikkort giver den bedste gengivelsesydeevne i dit Direct3D- og OpenGL-programindhold.

Bemærk: Hvis du vil bruge denne procedure, skal du køre på en SLI-parat computer, som er korrekt installeret med to eller flere NVIDIA GPU-baserede SLI-parate grafikkort tilsluttet til to eller flere skærme.

Sådan benyttes NVIDIA SLI-teknologi med flere GPU-baserede grafikkort tilsluttet til flere skærme ...

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil SLI-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Under Vælg SLI-konfigurationen til systemet klikker du på Aktivér SLI-teknologi.

    3. Systemer med tre NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 3-vejs SLI.

    Systemer med fire NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 4-vejs SLI-teknologi.

  3. (Windows XP eller GPU'er før GeForce 8 series) Under Vælg den skærm, hvor SLI-gengivet indhold skal vises klikker du på listepilen og vælger den skærm, som du ønsker at bruge til at se spillet.

    4. Den GPU, som er forbundet med denne skærm, vil fungere som den "primære" GPU, alle andre vil fungere som slaver til den primære GPU.

  4. (Windows Vista og GeForce 8+ series GPU'er) Under Vælg SLI-fokusskærmen klikker du på listepilen og vælger derefter den skærm, hvortil du ønsker at anvende fuld SLI-acceleration for programmer på fuld skærm.

  5. Klik på Anvend.

Bemærk: Du ønsker måske at deaktivere SLI-teknologi, hvis du oplever softwarekompatibilitetsproblemer med 3D-programmer.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Brug af PhysX GPU-acceleration med SLI-teknologi

Bemærk: Hvis du vil bruge denne procedure, skal dit system være PhysX-dygtigt og have mere end en GPU, som er i stand til at køre i SLI-tilstand.

Brug af PhysX GPU-acceleration med SLI-teknologi

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv SLI- og PhysX-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Aktivér PhysX GPU-acceleration.

    • Hvis din computer kun har en PhysX-dygtig GPU, så klikker du på alternativknappen Aktiveret under Angiv PhysX GPU-acceleration.

    • Hvis din computer har mere end en PhysX-dygtig GPU, så klikker du på alternativknappen Aktiveret på under Angiv PhysX GPU-acceleration, og klikker derefter på listepilen og vælger den GPU, som du ønsker at bruge til PhysX-acceleration.

  3. Aktivér SLI-tilstand.

    4. Under Vælg SLI-konfigurationen klikker du på Aktivér SLI.

    Systemer med tre NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 3-vejs SLI.

    Systemer med fire NVIDIA SLI-parate GPU'er i en SLI-pc er angivet af teksten Aktivér 4-vejs SLI-teknologi.

  4. Hvis du har mere end en skærm tilsluttet,

    5. (Windows XP eller GPU'er fra før GeForce 8-serien)

    Under Vælg den skærm, hvor SLI-gengivet indhold skal vises klikker du på listepilen og vælger den skærm, som du ønsker at benytte til at se spillet.

    Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

    (Windows Vista og GPU'er fra før GeForce 8-serien)

    Under Vælg SLI-fokusskærmen klikker du på listepilen og vælger den skærm, som du ønsker at anvende fuld SLI-acceleration på, til programmer der kører på fuld skærm.

  5. Klik på Anvend.

Relaterede emner

  • Angiv SLI- og PhysX-konfiguration – Reference


Sådan bekræfter du, at NVIDIA SLI er aktiveret og fungerer

Sådan bekræfter du, at NVIDIA SLI-teknologien er aktiveret og fungerer

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil SLI-konfiguration under 3D-indstillinger.

  2. Fra menulinjen klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuelle SLI-indikatorer.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Sådan ser du hvordan NVIDIA SLI-teknologi gengiver 3D- og OpenGL-programmerne

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil SLI-konfiguration under 3D-indstillinger.

  2. Fra menulinjen klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuelle SLI-indikatorer.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Om NVIDIA SLI-teknologi


SLI – Reference

NVIDIA SLI-teknologi – Reference

Dette afsnit giver referenceoplysninger om NVIDIA SLI-teknologi.

  • Om NVIDIA SLI-teknologi


Om NVIDIA SLI-teknologi

NVIDIA® SLI™ teknologi er en revolutionerende platformsnyskabelse, der giver dig mulighed for at skalere ydeevne intelligent ved at kombinere flere NVIDIA-grafikløsninger i et enkelt system med en NVIDIA nForce® SLI MCP (Media and Communications Processor). Ved brug af varemærkebeskyttede softwarealgoritmer og dedikeret skaléringslogik i hver NVIDIA GPU (Graphics Processing Unit) og MCP, leverer NVIDIA SLI-teknologi en edb-løsning med den højeste ydeevne. Desuden er NVIDIA SLI-parate komponenter akkompagneret af en streng testnings- og certificeringsproces for at levere en fuldstændig certificeret platformsløsning, hvilket sikrer uovertruffen systemstabilitet og platformskompatibilitet.

Du kan få yderligere oplysninger om NVIDIA SLI-teknologi og en opdateret liste over kompatibel hardware og software ved at besøge www.SLIZone.com.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og en enkelt skærm

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • NVIDIA Hybridgrafik – Spar strøm, Forstærk ydeevne eller Yderligere skærme til

  • Notebooks med Intel-processorkort

  • Notebooks med NVIDIA-processorkort

  • Desktop-systemer


NVIDIA multi-GPU-konfiguration

Ved brug af NVIDIA Kontrolpanel kan du konfigure systemer, der inkluderer et multi-GPU-grafikkort.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Kør NVIDIA multi-GPU tilsluttet til en enkelt skærm

  • Kør NVIDIA multi-GPU tilsluttet til flere skærme

  • Kør NVIDIA multi-GPU med PhysX GPU-acceleration


Sådan køres NVIDIA multi-GPU tilsluttet til en enkelt skærm

Kørsel af NVIDIA multi-GPU-konfiguration giver forbedret gengivelsesydeevne i dine Direct3D- og OpenGL-programmer.

Bemærk: Hvis du vil benytte denne procedure, skal systemet have to eller flere NVIDIA GPU'er tilsluttet en enkelt skærm.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil multi-GPU-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Klik på Aktivér multi-GPU-tilstand.

  3. Klik på Anvend.

Relaterede emner

  • Sådan køres NVIDIA multi-GPU tilsluttet til flere skærme

  • Indstil multi-GPU-konfiguration


Sådan køres NVIDIA multi-GPU tilsluttet til flere skærme

Kørsel af NVIDIA multi-GPU-konfiguration giver forbedret gengivelsesydeevne i dine Direct3D- og OpenGL-programmer.

Bemærk: Hvis du vil benytte denne procedure, skal systemet have to eller flere NVIDIA GPU'er tilsluttet til to eller flere skærme.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil multi-GPU-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Klik på Aktivér multi-GPU-tilstand.

  3. (Windows XP eller GPU'er før GeForce 8 series) Under Vælg den skærm, hvor multi-GPU-gengivet indhold skal vises klikker du på listepilen og vælger den skærm, som du ønsker at bruge til at se spillet.

    4. Den GPU, som er forbundet med denne skærm, vil fungere som den "primære" GPU, alle andre vil fungere som slaver til den primære GPU.

  4. (Windows Vista og GeForce 8+ series GPU'er) Under Vælg multi-GPU-fokusskærmen klikker du på listepilen og vælger den skærm, hvortil du ønsker at anvende fuld multi-GPU-acceleration for programmer på fuld skærm.

  5. Klik på Anvend.

Relaterede emner

  • Sådan køres NVIDIA multi-GPU tilsluttet til en enkelt skærm

  • Indstil multi-GPU-konfiguration – Reference


Brug af PhysX GPU-acceleration med multi-GPU-tilstand

Bemærk: Hvis du vil bruge denne procedure, skal dit system være PhysX-dygtigt og have mere end en GPU, som er i stand til at køre i multi-GPU-tilstand.

Brug af PhysX GPU-acceleration med multi-GPU-tilstand

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv multi-GPU- og PhysX-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Aktivér PhysX GPU-acceleration.

    • Hvis din computer kun har en PhysX-dygtig GPU, så klikker du på alternativknappen Aktiveret under Angiv PhysX GPU-acceleration.

    • Hvis din computer har mere end en PhysX-dygtig GPU, så klikker du på alternativknappen Aktiveret på under Angiv PhysX GPU-acceleration, og klikker derefter på listepilen og vælger den GPU, som du ønsker at bruge til PhysX-acceleration.

  3. Aktivér multi-GPU-tilstand.

    4. Under Vælg multi-GPU-konfigurationen klikker du på Aktivér multi-GPU-tilstand.

  4. Hvis du har mere end en skærm tilsluttet,

    5. (Windows XP eller GPU'er fra før GeForce 8-serien)

    Under Vælg den skærm, hvor multi-GPU-gengivet indhold skal vises klikker du på listepilen og vælger den skærm, som du ønsker at bruge til at se spillet.

    Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

    (Windows Vista og GPU'er fra før GeForce 8-serien)

    Under Vælg multi-GPU-fokusskærmen klikker du på listepilen og vælger den skærm, som du ønsker at anvende fuld multi-GPU-acceleration på, til programmer der kører på fuld skærm.

  5. Klik på Anvend.

Relateret emne

  • Angiv multi-GPU- og PhysX-konfiguration – Reference


Multi-GPU – Reference

Dette afsnit indeholder referenceoplysninger om brugen af NVIDIA multi-GPU-konfiguration.

  • Indstil multi-GPU-konfiguration – Reference


Indstil multi-GPU-konfiguration – Reference

Siden Indstil multi-GPU-konfiguration er tilgængelig, hvis dit system har to eller flere NVIDIA-baserede GPU'er på en ikke-SLI-platform. Multi-GPU-tilstand giver forbedret ydeevne til dine Direct3D- og OpenGL-programmer.

Vælg multi-GPU-konfigurationen

  • Brug ikke multi-GPU-tilstand: Denne indstilling får alle GPU'er til at køre uafhængigt, og giver dig mulighed for at køre flere skærme på hver GPU.

  • Aktivér multi-GPU-tilstand: Denne indstilling får NVIDIA GPU'erne til at arbejde sammen om at forøge gengivelsesydeevnen på 3D-programmer.

Vælg den skærm, hvor multi-GPU-gengivet indhold skal vises:

Dette vises under Windows XP eller til GPU'er, som er fra før GeForce 8-serien, og giver dig mulighed for at vælge den skærm, som du vil se multi-GPU-gengivet indhold på. Alle andre skærme er inaktive.

Vælg multi-GPU-fokusskærmen:

Dette vises under Windows Vista og kræver GeForce 8 eller en nyere serie GPU'er. Flere skærme på en af GPU'erne kan være aktive. For skærme som kvalificerer, lader denne kontrolenhed dig vælge hvilken skærm, der skal bruges til multi-GPU-acceleration af programmer, som kører på fuld skærm.

Relaterede emner

  • Kørsel af NVIDIA multi-GPU tilsluttet til en enkelt skærm

  • Kørsel af NVIDIA multi-GPU tilsluttet til flere skærme


NVIDIA PhysX-konfiguration

NVIDIA® PhysX® er en kraftig fysikmaskine, der kan gøre brug af GPU-acceleration til at give fantastiske fysikeffekter i realtid.

PhysX GPU-acceleration er tilgængelig på GPU'er fra GeForce 8-serien og nyere. For at kunne aktivere PhysX GPU-acceleration skal alle GPU'erne i dit system være PhysX-dygtige. Se www.NVIDIA.com for at få en komplet liste over understøttede GPU'er.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Brug PhysX GPU-acceleration

  • Brug PhysX GPU-acceleration med SLI-teknologi

  • Brug PhysX GPU-acceleration med multi-GPU-tilstand


Angivelse af PhysX GPU-acceleration

Bemærk: Hvis du vil bruge denne procedure, skal dit system være PhysX-dygtigt.

Angivelse af PhysX GPU-acceleration

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv PhysX-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Aktivér PhysX GPU-acceleration.

    • Hvis din computer kun har en PhysX-dygtig GPU, så klikker du på alternativknappen Aktiveret under PhysX GPU-acceleration er ....

    • Hvis din computer har mere end en PhysX-dygtig GPU, så klikker du på alternativknappen Aktiveret på under PhysX GPU-acceleration er ..., og klikker derefter på listepilen og vælger den GPU, som du ønsker at bruge til PhysX-acceleration.

  3. Klik på Anvend.

Relaterede emner

  • Angiv PhysX-konfiguration – Reference


PhysX-konfiguration – Reference

Dette afsnit indeholder referenceoplysninger om brugen af NVIDIA PhysX GPU-acceleration.

  • Angiv PhysX-konfiguration – Reference

  • Angiv SLI- og PhysX-konfiguration – Reference

  • Angiv multi-GPU- og PhysX-konfiguration – Reference


Angiv PhysX-konfiguration – Reference

Siden Angiv PhysX-konfiguration er tilgængelig, hvis dit system har en eller flere PhysX-dygtige GPU'er

Angiv PhysX GPU-acceleration

  • Deaktiveret: Denne indstilling får CPU'en til at blive brugt til PhysX-behandling.

  • Aktiveret: Denne indstilling får GPU'en til at blive brugt til at accelerere PhysX-behandling. Hvis systemet har mere end en PhysX-dygtig GPU, kan du vælge den, der skal bruges til PhysX GPU-acceleration.

Relateret emne

  • Angivelse af PhysX GPU-acceleration


Angiv SLI- og PhysX-konfiguration – Reference

Siden Angiv SLI- og PhysX-konfiguration er tilgængelig, hvis dit system har

  • To eller flere NVIDIA-baserede GPU'er på en SLI-platform, og

  • En eller flere PhysX-dygtige GPU'er

Angiv PhysX GPU-acceleration

  • Deaktiveret: Denne indstilling får CPU'en til at blive brugt til PhysX-behandling.

  • Aktiveret: Denne indstilling får GPU'en til at blive brugt til at accelerere PhysX-behandling. Hvis systemet har mere end en PhysX-dygtig GPU, kan du vælge den, der skal bruges til PhysX GPU-acceleration.

Vælg SLI-konfigurationen

  • Brug ikke SLI: Denne indstilling får alle SLI GPU'er til at køre uafhængigt, og giver dig mulighed for at køre flere skærme på hver GPU.

  • Aktivér SLI: Denne indstilling får SLI GPU'erne til at arbejde sammen om at forøge gengivelsesydeevnen på 3D-programmer.

Vælg den skærm, hvor SLI-gengivet indhold skal vises:

Dette vises under Windows XP eller med GPU'er, som er fra før GeForce 8-serien, og giver dig mulighed for at vælge den skærm, som du vil se SLI-gengivet indhold på. Alle andre skærme er inaktive.

Vælg SLI-fokusskærmen:

Dette vises under Windows Vista og kræver GeForce 8 eller en nyere serie GPU'er. Flere skærme på en af SLI GPU'erne kan være aktive. For skærme som kvalificerer, lader denne kontrolenhed dig vælge hvilken skærm, der skal bruges til fuld SLI-acceleration af programmer, som kører på fuld skærm.

Relateret emne

  • Brug af PhysX GPU-acceleration med SLI-teknologi


Angiv multi-GPU- og PhysX-konfiguration – Reference

Siden Angiv multi-GPU- og PhysX-konfiguration er tilgængelig, hvis dit system har

  • To eller flere NVIDIA-baserede GPU'er på en ikke-SLI platform, og

  • En eller flere PhysX-dygtige GPU'er

Angiv PhysX GPU-acceleration

  • Deaktiveret: Denne indstilling får CPU'en til at blive brugt til PhysX-behandling.

  • Aktiveret: Denne indstilling får GPU'en til at blive brugt til at accelerere PhysX-behandling. Hvis systemet har mere end en PhysX-dygtig GPU, kan du vælge den, der skal bruges til PhysX GPU-acceleration.

Vælg multi-GPU-konfigurationen

  • Brug ikke multi-GPU-tilstand: Denne indstilling får alle GPU'er til at køre uafhængigt, og giver dig mulighed for at køre flere skærme på hver GPU.

  • Aktivér multi-GPU-tilstand: Denne indstilling får NVIDIA GPU'erne til at arbejde sammen om at forøge gengivelsesydeevnen på 3D-programmer.

Vælg den skærm, hvor multi-GPU-gengivet indhold skal vises:

Dette vises under Windows XP eller med GPU'er, som er fra før GeForce 8-serien, og giver dig mulighed for at vælge den skærm, som du vil se multi-GPU-gengivet indhold på. Alle andre skærme er inaktive.

Vælg multi-GPU-fokusskærmen:

Dette vises under Windows Vista og kræver GeForce 8 eller en nyere serie GPU'er. Flere skærme på en af GPU'erne kan være aktive. For skærme som kvalificerer, lader denne kontrolenhed dig vælge hvilken skærm, der skal bruges til multi-GPU-acceleration af programmer, som kører på fuld skærm.

Relaterede emner

  • Brug af PhysX GPU-acceleration med multi-GPU-tilstand


anti-aliasing

I computergrafik er anti-aliasing en teknik til at mindske takkede kanter – trappelignende streger, der burde være jævne. Takkede kanter opstår, fordi skærmbilledets opløsning ikke er høj nok til at repræsentere en jævn linje. Anti-aliasing reducerer fremspringet af takkede kanter ved at omgive trapperne med mellemliggende farveskygger. Selvom dette reducerer det takkede udseende på linjerne, får det dem også til at se mere uskarpe ud. Her er et indzoomet billede af forskellen. Billedet til venstre er sat til ydeevneindstilling, som ikke benytter anti-aliasing. Billedet til højre benytter kvalitetsindstillingen, som gør brug af teknikken med anti-aliasing.

Anti-aliasing kan indstilles til at prioritere en forøgelse i systemets ydeevne eller en forbedret billedkvalitet.

  • Det er bedst at benytte ydeevneindstillingen, når 3D-billedet er animeret, og den flydende bevægelse af scenen er vigtigst.

  • Det er bedst at benytte kvalitetindstillingen, når det er af størst betydning at have højt detaljerede og realistiske 3D-objekter.

  • Under siden Administrer 3D-indstillinger (avanceret visning) kan du angive specifikke niveauer af anti-aliasing.

    • Den højere værdi svarer til et højere niveau af anti-aliasing. F.eks. er 16x en højere kvalitetsindstilling end 2x.

    Med GeForce 8 Series GPU'er introducerede NVIDIA en ny form for anti-aliasing ved navn Coverage Sampling (dækningsprøvetagning), som påvirker 8x, 16x og 16xQ anti-aliasingsindstillinger. Yderligere oplysninger findes i Lumenex Engine tekniske sammendrag på NVIDIA.com

  • Hvis du er usikker på, hvordan du konfigurerer anti-aliasing, kan du bruge indstillingen "Programstyret". Skærmen vil automatisk justere til programmets specifikation.


Hyppigt stillede spørgsmål: NVIDIA Hybridgrafik

  • Hvad er NVIDIA Hybridgrafik?

  • Hvad er forskellen på den integrerede grafikhardware og den diskrete GPU?

  • Hvordan bekræfter jeg den aktuelle Hybridgrafik-tilstand?

  • Hvordan ændrer jeg Hybridgrafik-tilstanden?

  • Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows Vista?

  • Hvordan aktiverer jeg tilstanden Spar strøm?

  • Min skærm flimrer, når Hybridgrafik-tilstanden ændres.

  • Hvorfor får jeg "!" advarselssymbolet?

  • Hvorfor er Hybridgrafik-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows Vista?

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

  • Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Hvad er NVIDIA® Hybridgrafik?

NVIDIA® Hybridgrafik er en teknologi til administration af flere grafikprocessorer (GPU'er) for at muliggøre ændringer i grafikydeevne og krav til strømbesparelser.

Der er to Hybridgrafik-tilstande:

  • Spar strøm. Det er kun den integrerede grafikhardware, som gengiver og fremviser i tilstanden Spar strøm. Alle diskrete NVIDIA GPU'er slukkes, hvilket reducerer strømforbruget og giver en køligere og mere stille drift. På notebook-computere optimerer dette også notebook-systemets batterilevetid.

  • Forøg ydeevne. I denne tilstand tændes alle diskrete NVIDIA GPU'er, således at gengivelse og fremvisning giver en forøget grafikydeevne.

Tilbage til toppen

Hvad er forskellen på den integrerede grafikhardware og den diskrete GPU?

Den integrerede grafik er integreret i chipsættet på processorkortet – den komponent som styrer kernefunktionaliteten på processorkortet, såsom lager, lyd og kommunikation.

Den diskrete GPU er en selvstændig komponent, som kun giver grafikbehandlingsfunktioner. Den diskrete GPU findes typisk på et MXM-kort eller på systemprocessorkortet.

Tilbage til toppen

Hvordan bekræfter jeg den aktuelle Hybridgrafik-tilstand?

Ikonet Hybridgrafik vises i underrettelsesområdet på Windows Vista-proceslinjen.

Ikonet tilkendegiver grafiktilstanden som følger:

Underrettelsesikonet Hybridgrafik | Grafiktilstand
 | Forøg ydeevne-tilstand
 | Forøg ydeevne-tilstand, men Strømstyringsmodel angiver Spar strøm
 | Spar strøm-tilstand
 | Spar strøm-tilstand, men Strømstyringsmodel angiver Forøg ydeevne

Du kan lade markøren svæve over ikonet eller klikke på det for at se et pop-up-vindue, der viser den aktuelle grafiktilstand.

Hvis pop-up-vinduet giver dig mulighed for at ændre grafiktilstanden, betyder det, at den grafiktilstand, som er angivet af den aktuelle strømstyringsmodel i Windows Vista, ikke kan indstilles pga. en "blokeringstilstand". Klik på linket og følg derefter instruktionerne i dialogboksen for at fjerne "blokeringstilstandene".

Se også Hvorfor er Hybridgrafik-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows Vista?

Tilbage til toppen

Hvordan ændrer jeg Hybridgrafik-tilstanden?

Du ændrer grafiktilstanden ved at klikke på batteriikonet Strømstyring i underrettelsesområdet på Windows Vista-proceslinjen for at åbne batterimeteret, og derefter vælge den ønskede Windows Vista-strømstyringsmodel.

Du styrer ydeevne eller strømbesparelser via strømindstillingerne i hver Windows Vista-strømstyringsmodel. NVIDIA Hybridgrafik-standardtilstandene og strømbesparelsesindstillingerne svarer til hver strømstyringsmodel som følger:

Hybridgrafik-standardtilstande
Windows Vista Strømstyringsmodel | Grafiktilstand |  | Spar strøm når
 | Batteri | Tilsluttet | Batteri | Tilsluttet
Balanceret | Spar strøm | Forøg ydeevne | System er uvirksomt i 4 minutter | System er uvirksomt i 4 minutter
Strømbesparelse | Spar strøm | Spar strøm | System er uvirksomt i 4 minutter | System er uvirksomt i 4 minutter
Høj ydeevne | Forøg ydeevne | Forøg ydeevne | Aldrig | Aldrig

Afhængig af Windows Vista-strømstyringsmodellen kan din computer automatisk skifte til en specifik grafiktilstand som respons på følgende handlinger:

  • Frakobling af din notebook fra vekselstrøm, så den kan køre på batteristrøm

  • Tilslutning af din notebook-computer til en vekselstrømkilde

  • For at lade computeren være uvirksom i cirka fire minutter

Hvis du vil konfigurere dine egne indstillinger, bedes du se Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows Vista?

Tilbage til toppen

Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows Vista?

Du kan brugerdefinere Hybridgrafik-indstillingerne for hver strømstyringsmodel som følger:

  1. Klik på batteriikonet Strømstyring i underrettelsesområdet på Windows Vista-proceslinjen for at åbne batterimeteret, og klik derefter på Flere strømindstillinger.

  2. Fra siden Vælg en strømstyringsmodel under den strømstyringsmodel, som du ønsker at brugerdefinere, klikker du på Skift indstillinger for model.

  3. Klik på Skift avancerede strømstyringsindstillinger.

  4. I fanebladskategorifeltet Avancerede indstillinger udvider du kategorien GPU-indstillinger.

  5. Du ændrer grafiktilstanden ved at udvide kategorien NVIDIA Hybridgrafik og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  6. Du ændrer de automatiske strømbesparelsesindstillinger ved at udvide kategorien Spar automatisk strøm når og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den indstilling, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den indstilling, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  7. Hvis du ønsker at ændre indstillingerne for andre strømstyringsmodeller, klikker du på den listepil, som findes over kategorifeltet, og vælger derefter den strømstyringsmodel, som du ønsker at brugerdefinere, og gentager trin 4 - 6.

    8. TIP: Du kan indstille din computer til altid at være i tilstanden Forøg ydeevne ved at vælge den pågældende indstilling for begge strømkilder under alle tre strømstyringsmodeller – Balanceret, Strømbesparelse og Høj ydeevne.

  8. Klik på OK, og derefter på Gem ændringer.

Tilbage til toppen

Hvordan aktiverer jeg tilstanden Spar strøm?

Der kan være tilstande, som blokerer ændringen til Hybridgrafik-tilstanden Spar strøm. Du kan fjerne disse tilstande ved at udføre et af følgende eller begge dele:

  • Sørg for, at du kun benytter den indbyggede skærm eller en skærm, som er forbundet med det primære VGA-stik. Frakobl alle andre skærme.

    • Alle andre skærme kræver, at den diskrete GPU skal være aktiv. Når den diskrete GPU er aktiv, er du ikke i tilstanden Spar strøm.

  • Klik på ikonet Hybridgrafik i underrettelsesområdet af Windows Vista-proceslinjen og klik derefter på Skift til Spar strøm-tilstand.

Tilbage til toppen

Min skærm flimrer, når Hybridgrafik-tilstanden ændres.

Det er normalt for din skærm at fastfryse et kort øjeblik eller flimre, når grafiktilstanden ændres. Grafikhardwaren opdaterer ikke skærmen i denne periode. Computeren og dens programmer fortsætter ikke desto mindre med at køre normalt, og programmerne vil være tilgængelige, når først tilstandsændringen er fuldført.

Tilbage til toppen

Hvorfor får jeg "!" advarselssymbolet?

Hvorfor er Hybridgrafik-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows Vista?

Advarselssymbolet "!" ved siden af Hybridgrafik-underrettelsesikonet tilkendegiver, at den faktiske grafiktilstand ikke er synkroniseret med Windows Vista-strømstyringsmodellen.

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du ændrer strømstyringsmodellen, mens disse programmer kører, forbliver grafiktilstanden uændret, og underrettelsesikonet viser et "!".

BEMÆRK: Det er kun NVIDIA Hybridgrafik-tilstande, som påvirkes af programmer, som ikke understøtter tilstandsændringer. Alle andre strømstyringsmodelindstillinger angives.

Se også:

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Hvordan ændrer jeg Hybridgrafik-tilstanden?

Tilbage til toppen

Hvorfor bliver jeg bedt om at afslutte mit program?

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du forsøger at ændre grafiktilstande i denne situation, vises der en dialogboks, som angiver de programmer, som du skal lukke, før du kan skifte tilstande.

Tilbage til toppen

Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

Hvis du ikke kan finde et blokerende program på Windows-skrivebordet, proceslinjen eller ved at trykke på [Alt+tab], kan du lukke programmet ved brug af Windows Jobliste:

  1. Tryk på [Ctrl+Alt+Del] og klik derefter på Start Jobliste.

  2. Fra Windows Jobliste-fanebladet Programmer klikker du på det blokerende program og derefter på Afslut job.

    3. Du er måske nødt til at finde det blokerende program fra fanebladet Processer.

Tilbage til toppen

Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Du kan tilslutte en ekstern skærm til det primære VGA-stik, uden at det påvirker Hybridgrafik-tilstanden. Det er ikke nødvendigt med nogen særlig handling, andet end at aktivere skærmen ved brug af Windows-siden Skærmindstillinger eller NVIDIA Kontrolpanel.

Alle andre eksterne skærme drives af den diskrete GPU. Den første gang du tilslutter skærmen i dette tilfælde, spørger Windows Vista, om du ønsker at aktivere skærmen. Hvis du vælger Ja, vil Hybridgrafik-tilstanden Forøg ydeevne blive aktiveret, og skærmen vil blive tændt.

Hvis du vælger Nej, og derefter senere ønsker at bruge skærmen, skal du skifte til en strømstyringsmodel, der angiver tilstanden Forøg ydeevne, og derefter aktivere skærmen ved brug af Windows-siden Skærmindstillinger.

Tilbage til toppen


Hyppigt stillede spørgsmål: NVIDIA Hybrid SLI-grafik til desktop-systemer

  • Hvad er NVIDIA Hybrid SLI-grafik?

  • Hvad er forskellen på processorkort-GPU'en og en diskret GPU?

  • Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

  • Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

  • Kan jeg ændre Hybrid SLI-grafiktilstande ved brug af strømstyringsmodellen i Windows Vista?

  • Hvordan aktiverer jeg indstillingen Spar strøm?

  • Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

  • Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

  • Hvordan fungerer Hybrid SLI-grafik med flere skærme på min desktop-computer, og hvilke skærmkonfigurationer understøttes?

  • Hvordan aktiverer jeg yderligere skærme på min desktop-computer?

  • Hvordan vælger jeg hvilken skærm, der skal bruges i tilstanden Forstærk ydeevne?

  • Hvorfor er der ikke noget billede på nogle af mine skærme?

Hvad er NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI® grafik er en teknologi til administration af flere grafikprocessorer (GPU'er) for at muliggøre ændringer i grafikydeevne og krav til strømbesparelser. Denne teknologi er tilgængelig på systemer, der har en eller flere NVIDIA Hybrid SLI-aktiverede GPU'er og et NVIDIA Hybrid SLI-aktiveret processorkort.

Der er tre Hybrid SLI-grafiktilstande til desktop-computere:

  • Spar strøm. Det er kun processorkort-GPU'en, som gengiver og fremviser i Spar strøm-tilstanden. Alle diskrete NVIDIA GPU'er slukkes, hvilket reducerer strømforbruget og giver en køligere og mere stille drift.

BEMÆRK: Tilstanden Spar strøm er ikke tilgængelig på visse Hybrid SLI-pc'er.

  • Forstærk ydeevne. I denne tilstand tændes alle diskrete NVIDIA GPU'er, i tillæg til processorkort-GPU'en, således at gengivelse og fremvisning giver en forøget grafikydeevne. NVIDIA processorkort-GPU'en bruges i kombination med de diskrete NVIDIA GPU'er, og de arbejder sammen om at optimere grafikydeevnen.

  • Yderligere skærme. Brug denne tilstand, hvis du ønsker at bruge skærme, som er forbundet med både processorkort-GPU'en og den diskrete NVIDIA GPU.

Følgende tabel opsummerer de primære forskelle mellem Hybrid SLI-grafiktilstandene:

Hybrid SLI-grafiktilstand | Anvendte GPU'er | Skærme, du kan bruge
Spar strøm | Kun processorkort-GPU | Op til to skærme forbundet med processorkort-GPU'en
Forstærk ydeevne | Diskrete GPU'er og processorkort-GPU'en arbejder sammen. | Op til to skærme forbundet med enten processorkort-GPU'en eller den diskrete GPU
Yderligere skærme | Alle GPU'er er tilgængelige og fungerer selvstændigt. | Alle skærme på både processort-GPU'erne og de diskrete GPU'er

Se også: Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

Tilbage til toppen

Hvad er forskellen på processorkort-GPU'en og en diskret GPU?

Processorkort-GPU'en er den GPU, som er integreret i chipsættet på processorkortet – den komponent som styrer kernefunktionaliteten på processorkortet, såsom lager, lyd og kommunikation.

Den diskrete GPU er en selvstændig komponent, som kun giver grafikbehandlingsfunktioner. Den diskrete GPU findes typisk på et almindeligt PCI Express indstiksgrafikkort.

Tilbage til toppen

Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

Ikonet Hybrid SLI vises i underrettelsesområdet på Windows Vista-proceslinjen.

Ikonet tilkendegiver grafiktilstanden som følger:

Underrettelsesikonet Hybrid SLI | Grafiktilstand
 | Forstærk ydeevne
 | Spar strøm
 | Yderligere skærme

Du kan også lade markøren svæve over ikonet eller klikke på det for at fastslå den aktuelle grafiktilstand.

Tilbage til toppen

Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

Sådan ændres grafiktilstanden

  1. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows Vista-proceslinjen for at åbne vinduet til at vælge en Hybrid SLI-tilstand.

  2. Vælg den ønskede Hybrid SLI-tilstand – Spar strøm, Forstærk ydeevne eller Yderligere skærme.

    Dine ændringer træder i kraft øjeblikkeligt, og vinduet lukkes.

Tilbage til toppen

Kan jeg ændre Hybrid SLI-grafiktilstande ved brug af strømstyringsmodellen i Windows Vista?

Grafiktilstandene for desktop-systemer er ikke bundet til strømstyringsmodellen i Windows Vista. På Hybrid SLI-pc'er, som understøtter tilstanden Spar strøm, kan du dog benytte Windows Vista-strømstyringsmodellen til at styre, hvorvidt Hybrid SLI-tilstanden Spar strøm skal aktiveres, når systemet er uvirksomt.

Standardindstillingerne under Spar strøm er som følger:

Standardindstillinger for Spar strøm
Windows Vista Strømstyringsmodel | Spar strøm når
Balanceret | System er uvirksomt i 4 minutter
Strømbesparelse | System er uvirksomt i 4 minutter
Høj ydeevne | Aldrig

Sådan ændres standardindstillingerne:

  1. Åbn Windows Vista Kontrolpanel og dobbeltklik på Strømstyring.

  2. Fra siden Vælg en strømstyringsmodel under den strømstyringsmodel, som du ønsker at brugerdefinere, klikker du på Skift indstillinger for model.

  3. Klik på Skift avancerede strømstyringsindstillinger.

  4. I fanebladskategorifeltet Avancerede indstillinger udvider du kategorien GPU-indstillinger, og derefter kategorien Spar strøm.

  5. Klik på listepilen Indstilling og vælg derefter den indstilling, som du ønsker at bruge til denne strømstyringsmodel.

  6. Hvis du ønsker at ændre indstillingerne for andre strømstyringsmodeller, klikker du på den listepil, som findes over kategorifeltet, og vælger derefter den strømstyringsmodel, som du ønsker at brugerdefinere, og gentager trin 4 og 5.

  7. Klik på OK, og derefter på Gem ændringer.

Tilbage til toppen

Hvordan aktiverer jeg indstillingen Spar strøm i vinduet til valg af en Hybrid SLI-tilstand?

Du aktiverer indstillingen Spar strøm ved at tilkoble mindst en skærm til processorkort-GPU'en.

Du er måske nødt til at skifte til tilstanden Yderligere skærme først, og derefter tilkoble skærmen til processorkort-GPU'en. Skærmen skal lyse.

Tilbage til toppen

Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

Det er normalt for din skærm at fastfryse et kort øjeblik, når grafiktilstanden ændres. Grafikhardwaren opdaterer ikke skærmen i denne periode. Computeren og dens programmer fortsætter ikke desto mindre med at køre normalt, og programmerne vil være tilgængelige, når først tilstandsændringen er fuldført.

Tilbage til toppen

Hvorfor bliver jeg bedt om at afslutte mit program?

Visse programmer kan ikke skifte dynamisk til en anden GPU, mens de kører. Hvis du forsøger at ændre grafiktilstande i denne situation, vises der en dialogboks, som angiver de programmer, som du skal lukke, før du kan skifte tilstande.

Tilbage til toppen

Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

Hvis du ikke kan finde et blokerende program på Windows-skrivebordet, proceslinjen eller ved at trykke på [Alt+tab], kan du lukke programmet ved brug af Windows Jobliste:

  1. Tryk på [Ctrl+Alt+Del] og klik derefter på Start Jobliste.

  2. Fra Windows Jobliste-fanebladet Programmer klikker du på det blokerende program og derefter på Afslut job.

    3. Du er måske nødt til at finde det blokerende program fra fanebladet Processer.

Tilbage til toppen

Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

SLI desktop-pc'er er computere, der indeholder to eller flere diskrete GPU'er, som er SLI-dygtige. Disse GPU'er arbejder sammen om at forøge grafikydeevnen, når SLI er aktiveret ved brug af NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration.

Følgende tabel beskriver, hvordan hver Hybrid SLI-grafiktilstand påvirker, hvorvidt du kan aktivere SLI-tilstand på SLI desktop-pc'er (pc'er med flere diskrete GPU'er, som er SLI-dygtige).

Hybrid SLI-grafiktilstand | Virkning på SLI desktop-pc'er (flere diskrete GPU'er) | Skærme, du kan bruge
Spar strøm | SLI-tilstand deaktiveres automatisk og kan ikke aktiveres. NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration vil ikke være tilgængelig. | Op til to skærme forbundet med processorkort-GPU'en
Forstærk ydeevne | SLI-tilstand aktiveres automatisk og kan ikke deaktiveres. | En skærm forbundet med processorkort-GPU'en
Yderligere skærme | SLI-tilstand deaktiveres automatisk, men kan aktiveres ved brug af NVIDIA Kontrolpanel. | SLI aktiveret: En skærm forbundet med en af de diskrete GPU'er SLI deaktiveret: Alle skærme på både processort-GPU'en og de diskrete GPU'er

Tilbage til toppen

Hvordan fungerer Hybrid SLI-grafik med flere skærme på min desktop-computer, og hvilke skærmkonfigurationer understøttes?

Se:

  • Hvad er NVIDIA Hybrid SLI-grafik?

  • Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

Tilbage til toppen

Hvordan aktiverer jeg yderligere skærme på min desktop-computer?

  1. Efter at have forbundet dine skærme, klikker du på ikonet Hybrid SLI i underrettelsesområdet på Windows Vista-proceslinjen, og vælger derefter Yderligere skærme.

    2. Windows-siden Skærmindstillinger vises.

  2. Højreklik på den skærm, som du ønsker at aktivere, og klik derefter på Fastgør og OK.

Efter at have fuldført de tidligere trin,

  • Hvis du ønsker at bruge Hybrid SLI-tilstanden Forstærk ydeevne sammen med de skærme, som er forbundet med den diskrete GPU:

    1. Ved brug af Windows-siden Skærmindstillinger deaktiverer du de skærme, som er forbundet med processorkortet, og aktiverer de skærme, som er forbundet med den ønskede diskrete GPU.

    2. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows Vista-proceslinjen, og vælg derefter Forstærk ydeevne.

BEMÆRK: Du kan ikke aktivere skærme, som er forbundet med den diskrete GPU, med tilstanden Forstærk ydeevne aktiveret på SLI desktop-pc'en. Se tabellen i Hvad er NVIDIA Hybrid SLIgrafik?

  • Hvis du ønsker at bruge Hybrid SLI-tilstanden Spar strøm:

    1. Sørg for, at mindst en skærm er forbundet med processorkort-GPU'en.

    2. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows Vista-proceslinjen, og vælg derefter Spar strøm.

      3. BEMÆRK: Du behøver ikke frakoble skærme, som er forbundet med nogen diskrete GPU'er, men det er kun den ene eller de to skærme, som er forbundet med processorkort-GPU'en, der vil være aktiv, efter der skiftes til tilstanden Spar strøm.

Tilbage til toppen

Hvordan vælger jeg hvilken skærm, der skal bruges i tilstanden Forstærk ydeevne?

  1. Sørg for, at den skærm, som du ønsker at bruge, er tilsluttet.

  2. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows Vista-proceslinjen, og vælg derefter Yderligere skærme.

    3. Windows-siden Skærmindstillinger vises.

  3. Højreklik på de(n) skærm(e), som du ønsker at bruge i tilstanden Forstærk ydeevne, klik på Fastgør, og klik derefter på Anvend.

  4. For eventuelle skærme, der ikke er forbundet med den samme GPU som den skærm, du ønsker at bruge i tilstanden Forstærk ydeevne –

    5. Højreklik på den pågælgende skærm, fjern afkrydsningen fra Fastgør for at frakoble skærmen, og klik derefter på Anvend.

  5. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows Vista-proceslinjen, og vælg derefter Forstærk ydeevne.

Hvis du vil sikre dig, at den skærm, som du ønsker at bruge, er aktiveret efter at have skiftet til tilstanden Forstærk ydeevne, skal du sørge for at deaktivere alle andre skærme som beskrevet i trin 4.

BEMÆRK: På en SLI desktop-pc kan du ikke aktivere skærme, som er forbundet med den diskrete GPU, med tilstanden Forstærk ydeevne aktiveret. Se tabellen i Hvad er NVIDIA Hybrid SLIgrafik?.

Tilbage til toppen

Hvorfor er der ikke noget billede på nogle af mine skærme?

Visse skærme kan være deaktiveret, alt efter den angivne Hybrid SLI-grafiktilstand.

Forstærk ydeevne

  • Hvis du har skærme på en SLI desktop-pc, som er forbundet med den diskrete GPU, vil de være inaktive.

  • På en SLI desktop-pc bruges der kun én skærm ad gangen – alle andre er inaktive.

      • Brug NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration til at vælge den skærm, som du vil bruge.

Spar strøm

Hvis du har skærme, som er forbundet med den diskrete GPU, vil de være inaktive.

Yderligere skærme

  • Du er nødt til at åbne Windows-siden Skærmindstillinger og tilkoble eventuelle skærme, som du ønsker at bruge.

  • På en SLI desktop-pc med SLI-tilstanden aktiveret bruges der kun én skærm ad gangen – alle andre er inaktive.

      • Brug NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration til at vælge den skærm, som du vil bruge.

Tilbage til toppen


Hyppigt stillede spørgsmål: NVIDIA Hybrid SLI-grafik til notebook-systemer

  • Hvad er NVIDIA Hybrid SLI-grafik?

  • Hvad er forskellen på en processorkort-GPU og en diskret GPU?

  • Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

  • Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

  • Hvordan ændrer jeg standardindstillingerne for Hybrid SLI-grafik i strømstyringsmodellen i Windows Vista?

  • Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

  • Hvorfor får jeg "!" advarselssymbolet?

  • Hvorfor er Hybrid SLI-grafiktilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows Vista?

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

  • Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Hvad er NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI® grafik er en teknologi til administration af flere grafikprocessorer (GPU'er) for at muliggøre ændringer i grafikydeevne og krav til strømbesparelser. Denne teknologi er tilgængelig på systemer, der har en eller flere NVIDIA Hybrid SLI-aktiverede GPU'er og et NVIDIA Hybrid SLI-aktiveret processorkort.

Der er to Hybrid SLI-grafiktilstande til notebook-computere:

  • Spar strøm. Det er kun processorkort-GPU'en, som gengiver og fremviser, i Spar strøm-tilstanden. Alle diskrete NVIDIA GPU'er slukkes, hvilket reducerer strømforbruget og giver en køligere og mere stille drift. På notebook-computere optimerer dette også notebook-systemets batterilevetid.

  • Forstærk ydeevne. I denne tilstand tændes alle diskrete NVIDIA GPU'er, i tillæg til processorkort-GPU'en, således at gengivelse og fremvisning giver en forøget grafikydeevne. NVIDIA processorkort-GPU'en bruges i kombination med den diskrete NVIDIA GPU, og de arbejder sammen om at optimere grafikydeevnen.

Tilbage til toppen

Hvad er forskellen på processorkort-GPU'en og en diskret GPU?

Processorkort-GPU'en er den GPU, som er integreret i chipsættet på processorkortet – den komponent som styrer kernefunktionaliteten på processorkortet, såsom lager, lyd og kommunikation.

Den diskrete GPU er en selvstændig komponent, som kun giver grafikbehandlingsfunktioner. Den diskrete GPU findes typisk på et MXM-kort eller på systemprocessorkortet.

Tilbage til toppen

Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

Ikonet Hybrid SLI vises i underrettelsesområdet på Windows Vista-proceslinjen.

Ikonet tilkendegiver grafiktilstanden som følger:

Underrettelsesikonet Hybrid SLI | Grafiktilstand
 | Forstærk ydeevne-tilstand
 | Forstærk ydeevne-tilstand, men Strømstyringsmodel angiver Spar strøm
 | Spar strøm-tilstand
 | Spar strøm-tilstand, men Strømstyringsmodel angiver Forstærk ydeevne
 | Yderligere skærme (ikke tilgængelig på visse systemer)

Du kan lade markøren svæve over ikonet eller klikke på det for at se et pop-up-vindue, der viser den aktuelle grafiktilstand.

Hvis pop-up-vinduet giver dig mulighed for at ændre grafiktilstanden, betyder det, at den grafiktilstand, som er angivet af den aktuelle strømstyringsmodel i Windows Vista, ikke kan indstilles pga. en "blokeringstilstand". Klik på linket og følg derefter instruktionerne i dialogboksen for at fjerne "blokeringstilstandene".

Se også Hvorfor er Hybrid SLI-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows Vista?

Tilbage til toppen

Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

Du ændrer grafiktilstanden ved at klikke på batteriikonet Strømstyring i underrettelsesområdet på Windows Vista-proceslinjen for at åbne batterimeteret, og derefter vælge den ønskede Windows Vista-strømstyringsmodel.

Du styrer ydeevne eller strømbesparelser via strømindstillingerne i hver Windows Vista-strømstyringsmodel. NVIDIA's standardgrafiktilstande og strømbesparelsesindstillinger svarer til hver strømstyringsmodel som følger:

Standard Hybrid SLI-grafiktilstande
Windows Vista Strømstyringsmodel | Grafiktilstand |  | Spar strøm når
 | Batteri | Tilsluttet | Batteri | Tilsluttet
Balanceret | Spar strøm | Forstærk ydeevne | System er uvirksomt i 4 minutter | System er uvirksomt i 4 minutter
Strømbesparelse | Spar strøm | Spar strøm | System er uvirksomt i 4 minutter | System er uvirksomt i 4 minutter
Høj ydeevne | Forstærk ydeevne | Forstærk ydeevne | Aldrig | Aldrig

Afhængig af Windows Vista-strømstyringsmodellen kan din computer automatisk skifte til en specifik grafiktilstand som respons på følgende handlinger:

  • Frakobling af din notebook fra vekselstrøm, så den kan køre på batteristrøm

  • Tilslutning af din notebook-computer til en vekselstrømkilde

  • For at lade computeren være uvirksom i cirka fire minutter

Hvis du vil konfigurere dine egne indstillinger, bedes du se Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows Vista?

Tilbage til toppen

Hvordan ændrer jeg standardindstillingerne for Hybrid SLI-grafik i strømstyringsmodellen i Windows Vista?

Du kan brugerdefinere Hybrid SLI-grafikindstillingerne for hver strømstyringsmodel som følger:

  1. Klik på batteriikonet Strømstyring i underrettelsesområdet på Windows Vista-proceslinjen for at åbne batterimeteret, og klik derefter på Flere strømindstillinger.

  2. Fra siden Vælg en strømstyringsmodel under den strømstyringsmodel, som du ønsker at brugerdefinere, klikker du på Skift indstillinger for model.

  3. Klik på Skift avancerede strømstyringsindstillinger.

  4. I fanebladskategorifeltet Avancerede indstillinger udvider du kategorien GPU-indstillinger.

  5. Du ændrer grafiktilstanden ved at udvide kategorien NVIDIA Hybrid SLI-grafik og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  6. Du ændrer de automatiske strømbesparelsesindstillinger ved at udvide kategorien Spar automatisk strøm når og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den indstilling, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den indstilling, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  7. Hvis du ønsker at ændre indstillingerne for andre strømstyringsmodeller, klikker du på den listepil, som findes over kategorifeltet, og vælger derefter den strømstyringsmodel, som du ønsker at brugerdefinere, og gentager trin 4 - 6.

    8. TIP: Du kan indstille din computer til altid at være i tilstanden Forstærk ydeevne ved at vælge den pågældende indstilling for begge strømkilder under alle tre strømstyringsmodeller – Balanceret, Strømbesparelse og Høj ydeevne.

  8. Klik på OK, og derefter på Gem ændringer.

Tilbage til toppen

Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

Det er normalt for din skærm at fastfryse et kort øjeblik, når grafiktilstanden ændres. Grafikhardwaren opdaterer ikke skærmen i denne periode. Computeren og dens programmer fortsætter ikke desto mindre med at køre normalt, og programmerne vil være tilgængelige, når først tilstandsændringen er fuldført.

Tilbage til toppen

Hvorfor får jeg "!" advarselssymbolet?

Hvorfor er Hybrid SLI-grafiktilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows Vista?

Advarselssymbolet "!" ved siden af Hybridgrafik-underrettelsesikonet tilkendegiver, at den faktiske grafiktilstand ikke er synkroniseret med Windows Vista-strømstyringsmodellen.

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du ændrer strømstyringsmodellen, mens disse programmer kører, forbliver grafiktilstanden uændret, og underrettelsesikonet viser et "!".

BEMÆRK: Det er kun NVIDIA Hybrid SLI-grafiktilstande, der påvirkes af programmer, som ikke understøtter tilstandsændringer. Alle andre strømstyringsmodelindstillinger angives.

Se også:

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Hvordan ændrer jeg Hybrid SLI-tilstanden?

Tilbage til toppen

Hvorfor bliver jeg bedt om at afslutte mit program?

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du forsøger at ændre grafiktilstande i denne situation, vises der en dialogboks, som angiver de programmer, som du skal lukke, før du kan skifte tilstande.

Tilbage til toppen

Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

Hvis du ikke kan finde et blokerende program på Windows-skrivebordet, proceslinjen eller ved at trykke på [Alt+tab], kan du lukke programmet ved brug af Windows Jobliste:

  1. Tryk på [Ctrl+Alt+Del] og klik derefter på Start Jobliste.

  2. Fra Windows Jobliste-fanebladet Programmer klikker du på det blokerende program og derefter på Afslut job.

    3. Du er måske nødt til at finde det blokerende program fra fanebladet Processer.

Tilbage til toppen

Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Du kan tilslutte en ekstra skærm uden at påvirke Hybrid SLI-grafiktilstanden, og det er ikke nødvendigt med nogen særlig handling, andet end at aktivere skærmen ved brug af Windows-siden Skærmindstillinger eller NVIDIA Kontrolpanel.

Tilbage til toppen