Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές

Οι εργασίες στις σελίδες Ρυθμίσεις 3D σάς επιτρέπουν να πραγματοποιήσετε τα ακόλουθα:

  • Αλλαγή των ρυθμίσεων εικόνας και φωτοαπόδοσης των εφαρμογών και των παιχνιδιών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  • Καθορισμό ειδικών ρυθμίσεων 3D σε παιχνίδι ώστε αυτές οι ρυθμίσεις να φορτώνονται αυτόματα όταν γίνεται εκκίνηση του παιχνιδιού.

  • Για συστήματα και κάρτες γραφικών βασισμένες σε NVIDIA GPU που έχουν δυνατότητα να χρησιμοποιούν τεχνολογία διασύνδεσης προσαρμόσιμης σύνδεσης (SLI) NVIDIA, μπορείτε να ενεργοποιήσετε αυτό το χαρακτηριστικό για σημαντικές βελτιώσεις στις επιδόσεις φωτοαπόδοσης των εφαρμογών που βασίζονται σε τεχνολογία Direct3D και OpenGL.

Αυτές οι εργασίες και άλλες εργασίες επεξηγούνται στις ακόλουθες ενότητες:

  • Αλλαγή ρυθμίσεων εικόνας

  • Διαχείριση τρισδιάστατων ρυθμίσεων

  • Διαμόρφωση NVIDIA SLI

  • Διαμόρφωση πολλών GPU της NVIDIA

  • Διαμόρφωση NVIDIA PhysX

ΣΗΜΕΙΩΣΗ για Windows Vista: Η δυνατότητα υποστήριξης ορισμένων χαρακτηριστικών σε περιβάλλον Windows Vista δεν είναι ακόμα διαθέσιμη και ενδέχεται να μην παρέχεται για τη δική σας έκδοση του προγράμματος οδήγησης γραφικών NVIDIA. Συμβουλευτείτε τις σημειώσεις έκδοσης για ενημερωμένες πληροφορίες σχετικά με τα χαρακτηριστικά που υποστηρίζονται.

©2005 - 2008 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D


Αλλαγή ρυθμίσεων εικόνας

Χρησιμοποιήστε αυτήν τη σελίδα για να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης για τις εφαρμογές 3D σας που χρησιμοποιούν Direct3D και OpenGL.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D


Για να βελτιώσετε την εμφάνιση των εικόνων στην εφαρμογή 3D

Για να βελτιώσετε την εμφάνιση των εικόνων στις εφαρμογές 3D σας απαλείφοντας τα σκαλοπάτια στις καμπύλες

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς επιτρέπει να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

    1. Μετακινήστε το ρυθμιστικό στην επιλογή Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων σε εικόνες απαλείφοντας την εμφάνιση «σκαλοπατιών» στις καμπύλες.

      Σημείωση: Αν μετακινήσετε το ρυθμιστικό εντελώς προς το Ποιότητα, θα έχετε τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος των επιδόσεων της εφαρμογής. Αν μετακινήσετε το ρυθμιστικό στην πλευρά Επιδόσεις, θα εμφανιστούν περισσότερα «σκαλοπάτια» αλλά θα αυξηθεί ο ρυθμός καρέ για γρηγορότερες επιδόσεις εφαρμογής.

    2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεων και Ποιότητα στην αριστερή πλευρά της σελίδας.

    3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

  3. Κάντε κλικ στο Εφαρμογή.

    4. Σχετικά θέματα

    • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

    • Καλύτερη εμφάνιση της εφαρμογής 3D μου

    • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

    • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

    • Ρυθμίσεις εικόνας με προεπισκόπηση


Για να κάνετε την εφαρμογή 3D σας να εκτελείται γρηγορότερα

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς επιτρέπει να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

  1. Μετακινήστε το ρυθμιστικό προς τη ρύθμιση Επιδόσεις για να αυξήσετε το ρυθμό καρέ για ταχύτερες επιδόσεις εφαρμογής.

    Σημείωση: Αν ρυθμίσετε το ρυθμιστικό εντελώς στην επιλογή Επιδόσεις, θα έχετε τις βέλτιστες επιδόσεις (δηλ., η εφαρμογή σας θα λειτουργεί το ταχύτερο) αλλά σε βάρος της ποιότητας εικόνας. Όσο πιο δεξιά μετακινείτε το ρυθμιστικό σας (προς τη ρύθμιση Ποιότητα), τόσο χαμηλότερες είναι οι επιδόσεις της εφαρμογής σας καθώς βελτιώνεται η ποιότητα εικόνας.

  2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεων και Ποιότητα στην αριστερή πλευρά της σελίδας.

  3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)


Για να κάνετε την εφαρμογή 3D σας να εμφανίζεται καλύτερα

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς επιτρέπουν να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

    Οι διαθέσιμες ρυθμίσεις είναι:

    • Η Επιδόσεις προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα τις βέλτιστες επιδόσεις για τις εφαρμογές σας.

    • Η επιλογή Εξισορρόπηση προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επιδόσεων. Το αποτέλεσμα είναι βέλτιστες επιδόσεις και καλή ποιότητα εικόνας για τις εφαρμογές σας.

    • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας.

  3. Μετακινήστε το ρυθμιστικό προς τη ρύθμιση Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων και στρογγυλών γραμμών που βλέπετε κυρίως στα άκρα των αντικειμένων στις εικόνες. Η βελτίωση αυτή είναι γνωστή ως εξομάλυνση ορίων, μια τεχνική που ελαχιστοποιεί την εμφάνιση σκαλοπατιών στα καμπύλα και στρογγυλά άκρα σε εικόνες 3D. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος των επιδόσεων εφαρμογής.

  4. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεις και Ποιότητα στην αριστερή πλευρά της σελίδας.

  5. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Για να κάνετε προεπισκόπηση των αλλαγών που κάνατε στις ρυθμίσεις 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς επιτρέπει να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Οποιαδήποτε στιγμή χρησιμοποιήσετε οποιαδήποτε επιλογή και ρύθμιση σε αυτήν τη σελίδα, η φωτοαπόδοση εικόνας εμφανίζεται στο μεγάλο παράθυρο Προεπισκόπησης. Μπορείτε επίσης να προβάλετε τα συστατικά Επιδόσεις και Ποιότητα της φωτοαπόδοσης στα μικρότερα παράθυρα προεπισκόπησης Επιδόσεις και Ποιότητα που εμφανίζονται στην αριστερή πλευρά της σελίδας.

  3. Μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Για να αφήσετε την εφαρμογή 3D σας να καθορίσει τις βέλτιστες ρυθμίσεις

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς επιτρέπουν να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Αφήστε την εφαρμογή 3D να αποφασίσει.

  3. Μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεων και Ποιότητα στην αριστερή πλευρά της σελίδας.

  4. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Αναφορά για ρυθμίσεις εικόνας 3D

Αναφορά για ρυθμίσεις παιχνιδιών

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τις ρυθμίσεις παιχνιδιών.

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Ρυθμίσεις εικόνας με προεπισκόπηση (Τυπικές)

Ρυθμίσεις εικόνας με προεπισκόπηση

Αν δεν είστε εξοικειωμένοι με την τεχνολογία 3D ή δεν είστε έμπειρος χρήστης γραφικών, χρησιμοποιήστε τη σελίδα Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να κάνετε προεπισκόπηση τυχόν αλλαγών που κάνετε για βελτιωμένη ποιότητα και φωτοαπόδοση εικόνας.

Προεπισκόπηση: Αυτή η περιοχή εμφανίζει κινούμενη σχεδίαση πραγματικού χρόνου με τις τρέχουσες ρυθμίσεις 3D. Όταν αλλάξετε οποιεσδήποτε ρυθμίσεις στη σελίδα αυτή, ισχύουν αμέσως και αντανακλώνται στην κινούμενη σχεδίαση.

Το κουμπί Παύση/Αναπαραγωγή εναλλάσσει τη διακοπή και συνέχιση της κινούμενης σχεδίασης στο παράθυρο Προεπισκόπηση.

Οι εικόνες κάτω από τις ετικέτες Επιδόσεις και Ποιότητα στην αριστερή πλευρά της σελίδας αντανακλούν δυναμικά τις αλλαγές που κάνετε στις ρυθμίσεις εικόνας και φωτοαπόδοσης σε αυτήν τη σελίδα, βάσει της ισορροπίας μεταξύ Επιδόσεων και Ποιότητας.

Τι αναζητώ; Αν κάνατε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: , μετακινήστε το ρυθμιστικό προς την πλευρά Ποιότητα, για να βελτιωθεί η ομαλότητα που βλέπετε στις καμπύλες των αντικειμένων στις εικόνες. Αν μετακινήσετε το ρυθμιστικό προς την πλευρά Επιδόσεις, θα αυξηθεί ο ρυθμός καρέ αλλά οι καμπύλες των αντικειμένων στις εικόνες θα εμφανίζονται με «σκαλοπάτια».

Η επιλογή Αφήστε την εφαρμογή 3D να αποφασίσει εκτελεί όλες τις ρυθμίσεις στον πίνακα ρυθμίσεων ρυθμιστικού που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

Χρησιμοποιήστε τις ρυθμίσεις Προηγμένης τρισδιάστατης εικόνας. Αν κάνετε αυτήν την επιλογή και κάνετε μετά κλικ στο Μεταφορά εκεί, ανοίγει τη Διαχείριση ρυθμίσεων 3D. Για περιγραφές των επιλογών σε αυτήν την προηγμένη σελίδα, βλ. τις πληροφορίες αναφοράς στο Διαχείριση ρυθμίσεων 3D.

Η επιλογή Χρήση της προτίμησής μου με έμφαση σε ενεργοποιεί το ρυθμιστικό Επιδόσεις/Ποιότητα με τις ακόλουθες ρυθμίσεις:

  • Η επιλογή Επιδόσεις προσφέρει το υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα τις βέλτιστες επιδόσεις για τις εφαρμογές σας αλλά σε βάρος της ποιότητας εικόνας.

  • Η επιλογή Ισορροπία προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επιδόσεων. Το αποτέλεσμα είναι βέλτιστες επιδόσεις και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος των επιδόσεων της εφαρμογής.

Ρυθμίσεις ρυθμιστικούς

Η θέση του ρυθμιστικού Επιδόσεις/Εξισορρόπηση/Ποιότητα αντιστοιχεί στις ξεχωριστές ρυθμίσεις 3D στον ακόλουθο πίνακα:

Ρύθμιση ρυθμιστικού | Ρύθμιση εικόνας | Ρύθμιση εξομάλυνσης ορίων | Ανισοτροπικό φιλτράρισμα | Κάθετος συγχρονισμός | Εξαναγκασμός απεικονίσεων MIP | Τριγραμμική βελτιστοποίηση | Ανισοτροπική βελτιστοποίηση
Επιδόσεις | Ποιότητα | Ελεγχόμενο από εφαρμογή | Ελεγχόμενο από εφαρμογή | Απενεργοποιημένος εξαναγκασμός | Τριγραμμικό | Ενεργό | Ενεργό
Εξισορρόπηση | Ποιότητα | 2x | 4x | Χρήση της ρύθμισης τρισδιάστατης εφαρμογής | Τριγραμμικό | Ενεργό | Ενεργό
Ποιότητα | Ποιότητα | 4x | 8x | Χρήση της ρύθμισης τρισδιάστατης εφαρμογής | Τριγραμμικό | Ανενεργή | Ανενεργή

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D


Διαχείριση τρισδιάστατων ρυθμίσεων

Διαχείριση ρυθμίσεων 3D

Η σελίδα Διαχείριση ρυθμίσεων 3D σάς επιτρέπει να αλλάξετε τις γενικές ρυθμίσεις 3D και επίσης να δημιουργήσετε ρυθμίσεις για συγκεκριμένα παιχνίδια ή προγράμματα. Οι ρυθμίσεις προγράμματος χρησιμοποιούνται αυτόματα κάθε φορά που γίνεται εκκίνηση του προγράμματος.

Η σελίδα αυτή διατίθεται μόνο σε Προηγμένη προβολή.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Για να καθορίσετε προεπιλεγμένη ρύθμιση 3D

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επιτάχυνση υλισμικού 3D


Για να καθορίσετε προεπιλεγμένη ρύθμιση 3D

Για να καθορίσετε προεπιλεγμένες ρυθμίσεις 3D

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  2. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D.

    3. Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D.

  3. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

    Η καρτέλα Γενικές ρυθμίσεις σάς επιτρέπει να εκχωρήσετε γενικές ρυθμίσεις που θα εφαρμόζονται σε όλα τα παιχνίδια 3D.

  4. Αν έχετε εγκατεστημένο προϊόν NVIDIA Quadro, κάντε κλικ στο βέλος λίστας Γενικές προεπιλογές και επιλέξτε μία από τις προεγκατεστημένες γενικές ρυθμίσεις για τις εφαρμογές σταθμού εργασίας.

    Η λίστα Γενικές προεπιλογές δεν εμφανίζεται για προϊόντα GeForce.

  5. Στο πλαίσιο Ρυθμίσεις, κάντε κλικ στη ρύθμιση που αντιστοιχεί στο χαρακτηριστικό που θέλετε να αλλάξετε και κατόπιν, από την πτυσσόμενη λίστα, κάντε κλικ στην τιμή ρύθμισης που θέλετε να χρησιμοποιήσετε.

    • Για επαναφορά των προεπιλεγμένων γενικών ρυθμίσεων, κάντε κλικ στο κουμπί Επαναφορά στην κάτω γωνία της καρτέλας Γενικές ρυθμίσεις.

    • Για επαναφορά των προεπιλεγμένων ρυθμίσεων για γενική προεπιλογή (προϊόντα σταθμού εργασίας), επιλέξτε τη γενική προεπιλογή και κατόπιν κάντε κλικ στο κουμπί Επαναφορά που βρίσκεται δίπλα από τη λίστα Γενικές προεπιλογές.

    ΣΗΜΕΙΩΣΗ: Αν κάνετε κλικ στο σύνδεσμο Επαναφορά προεπιλογών στο πάνω μέρος της σελίδας, επαναφέρονται όλες οι προεπιλογές για ολόκληρη τη σελίδα Διαχείριση ρυθμίσεων 3D.

  6. Κάντε κλικ στο Εφαρμογήόταν τελειώσετε.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Διαχείριση τρισδιάστατων ρυθμίσεων


Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

Για διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  2. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D.

    3. Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D.

  3. Κάντε κλικ στην καρτέλα Προγραμματισμός ρυθμίσεων.

    4. Η καρτέλα Προγραμματισμός ρυθμίσεων σάς επιτρέπει να εκχωρήσετε μοναδικές ρυθμίσεις 3D σε ένα παιχνίδι όταν εκκινείται. Το παιχνίδι αυτόματα χρησιμοποιεί τη ρύθμιση αυτή κάθε φορά που εκκινείται.

  4. Στο Επιλογή προγράμματος για προσαρμογή, κάντε κλικ στο βέλος λίστας και κατόπιν επιλέξτε το παιχνίδι για το οποίο θέλετε να προσαρμόσετε τις προεπιλεγμένες ρυθμίσεις 3D.

    • Αν θέλετε να επιλέξετε παιχνίδι που είναι εγκατεστημένο στο σύστημά σας αλλά δεν υπάρχει στη λίστα, κάντε κλικ στο κουμπί Προσθήκη και κατόπιν, από το παράθυρο διαλόγου Άνοιγμα, κάντε αναζήτηση για να εντοπίσετε το παιχνίδι που θέλετε να προσθέσετε. Κατόπιν, κάντε κλικ στο Άνοιγμα.

    • Αν θέλετε η λίστα να εμφανίζει μόνο τα παιχνίδια που είναι εγκατεστημένα στο σύστημά σας, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση μόνο προγραμμάτων που βρέθηκαν στον υπολογιστή μου.

      Σημείωση: Το πρόγραμμα οδήγησης μπορεί ακόμη να ανιχνεύει οποιαδήποτε παιχνίδια παίζονται και εφαρμόζει τις κατάλληλες ρυθμίσεις 3D, ακόμη και αν το φίλτρο της λίστας εγκατεστημένων παιχνιδιών δεν εντόπισε το παιχνίδι στο σύστημα.

  5. Στο πλαίσιο Καθορισμός ρυθμίσεων, κάντε ρυθμίσεις όπως απαιτείται για κάθε χαρακτηριστικό στη λίστα.

    • Για να αλλάξετε τη ρύθμιση χαρακτηριστικού, κάντε κλικ στην αντίστοιχη ρύθμιση και κατόπιν κάντε κλικ στη ρύθμιση που θέλετε να χρησιμοποιήσετε από την πτυσσόμενη λίστα που εμφανίζεται.

    • Για επαναφορά των προεπιλεγμένων ρυθμίσεων, από τη λίστα Επιλογή προγράμματος, επιλέξτε το πρόγραμμα που θέλετε να επαναφέρετε και κατόπιν κάντε κλικ στο κουμπί Επαναφορά που βρίσκεται δίπλα από τη λίστα Επιλογή προγράμματος.

    ΣΗΜΕΙΩΣΗ: Αν κάνετε κλικ στο σύνδεσμο Επαναφορά προεπιλογών στο πάνω μέρος της σελίδας, επαναφέρονται όλες οι προεπιλογές για ολόκληρη τη σελίδα Διαχείριση ρυθμίσεων 3D.

  6. Κάντε κλικ στο Εφαρμογήόταν τελειώσετε.

    7. Σχετικά θέματα

    • Καθορισμός προεπιλεγμένης ρύθμισης 3D

    • Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επιτάχυνση υλισμικού 3D

    • Διαχείριση τρισδιάστατων ρυθμίσεων


Για ρύθμιση επιτάχυνσης υλισμικού 3D

  1. Κάντε κλικ στο μενού Προβολή και επιλέξτε Για προχωρημένους.

  2. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν την «προηγμένη» σελίδα σάς επιτρέπει να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  3. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

  4. Στο Ρυθμίσεις, κάντε κλικ στη ρύθμιση που αντιστοιχεί στο χαρακτηριστικό Επιτάχυνση πολλών οθονών/μεικτών GPU και κάντε μία από αυτές τις επιλογές:

  5. Τρόπος λειτουργίας επιδόσεων μονής οθόνης: Καθορίστε τη ρύθμιση αυτή αν έχετε προβλήματα με τους τρόπους λειτουργίας «πολλών οθονών».

    Σημείωση: Αυτός ο τρόπος λειτουργίας είναι ταχύτερος από οποιονδήποτε από τους τρόπους λειτουργίας πολλών οθονών που περιγράφονται παρακάτω.

  6. Ο Τρόπος λειτουργίας επιδόσεων συμβατότητας χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε μονάδα επεξεργασίας καρτών γραφικών NVIDIA.

    Όταν αυτός ο τρόπος λειτουργίας βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας «συμβατότητας» για όλες τις οθόνες ώστε όταν διαφορετικές τάξεις GPU χρησιμοποιούνται, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Η φωτοαπόδοση OpenGL είναι ελαφρώς πιο αργή από ό,τι σε λειτουργία μονής οθόνης.

  • Ο Τρόπος λειτουργίας επιδόσεων πολλών οθονών χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε μονάδα επεξεργασίας καρτών NVIDIA.

    Όταν αυτός ο τρόπος λειτουργίας βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας «επιδόσεων» για όλες τις οθόνες ώστε όταν διαφορετικές τάξεις GPU χρησιμοποιούνται, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Οι επιδόσεις φωτοαπόδοσης είναι «γρηγορότερες» από ό,τι σε λειτουργία συμβατότητας, αν και η εναλλαγή ή η επέκταση οθονών μπορεί να έχουν ως αποτέλεσμα μικρά μεταβατικά τεχνουργήματα φωτοαπόδοσης.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Διαχείριση τρισδιάστατων ρυθμίσεων


Αναφορά για τη διαχείριση ρυθμίσεων 3D

Αυτή η ενότητα παρέχει πληροφορίες σχετικά με τη σελίδα Διαχείριση ρυθμίσεων εκκίνησης 3D

  • Διαχείριση τρισδιάστατων ρυθμίσεων


Διαχείριση ρυθμίσεων 3D (αναφορά)

Διαχείριση ρυθμίσεων 3D

Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D που σας επιτρέπει:

  • Να καθιερώσετε προεπιλεγμένες ρυθμίσεις 3D για όλες τις εφαρμογές Direct3D ή OpenGL σας.

  • Να καθιερώσετε ένα μοναδικό σύνολο ρυθμίσεων 3D για ένα συγκεκριμένο παιχνίδι ή εφαρμογή.

Γενικές ρυθμίσεις

Από την καρτέλα Γενικές ρυθμίσεις, μπορείτε να επιλέξετε από μια λίστα προεγκατεστημένων γενικών ρυθμίσεων (για προϊόντα σταθμού εργασίας) ή να δημιουργήσετε τις δικές σας προσαρμοσμένες ρυθμίσεις για να χρησιμοποιήσετε όταν εκτελείται εφαρμογές 3D.

  • Το κουμπί Επαναφορά (κάτω γωνία) επαναφέρει τις προεπιλεγμένες γενικές ρυθμίσεις.

  • Το κουμπί Επαναφορά (Γενικές προεπιλογές) επαναφέρει τις ρυθμίσεις για την επιλεγμένη γενική προεπιλογή στις προεπιλεγμένες ρυθμίσεις.

Ρυθμίσεις προγράμματος

Από την καρτέλα Ρυθμίσεις προγράμματος, μπορείτε να δημιουργήσετε ένα σύνολο ρυθμίσεων 3D που θα χρησιμοποιείτε όταν εκτελείται ένα συγκεκριμένο παιχνίδι ή εφαρμογή.

  • Το Επιλέξτε πρόγραμμα για προσαρμογή περιέχει εγκατεστημένα παιχνίδια και εφαρμογές στις οποίες έχετε εκχωρήσει μοναδικές ρυθμίσεις 3D. Κάθε αντικείμενο γραμμής διαθέτει εικονίδιο παιχνιδιού και το όνομα του παιχνιδιού.

  • Το Προσθήκη ανοίγει το παράθυρο διαλόγου Άνοιγμα, από το οποίο μπορείτε να κάνετε αναζήτηση για να εντοπίσετε το παιχνίδι για το οποίο θέλετε να καθιερώσετε μοναδικές ρυθμίσεις.

  • Το κουμπί Αφαίρεση διαγράφει τη συσχέτιση παιχνιδιού-ρυθμίσεων. Χρησιμοποιήστε το κουμπί αυτό για να αφαιρέσετε τη συσχέτιση παιχνιδιού/ρυθμίσεων που έχετε δημιουργήσει όταν δεν θέλετε το παιχνίδι να χρησιμοποιεί πλέον τις εκχωρημένες ρυθμίσεις. Δεν μπορούν να αφαιρεθούν οι προεγκατεστημένες ρυθμίσεις.

  • Το κουμπί Επαναφορά επαναφέρει τις ρυθμίσεις για το επιλεγμένο πρόγραμμα στις προεπιλεγμένες ρυθμίσεις.

  • Εμφάνιση μόνο προγραμμάτων που βρέθηκαν στον υπολογιστή μου. Επιλέξτε αυτό το πλαίσιο αν θέλετε στη λίστα να εμφανίζονται μόνο τα παιχνίδι εκείνα που είναι εγκατεστημένα στο σύστημά σας. Το πρόγραμμα οδήγησης μπορεί ακόμη να ανιχνεύει οποιαδήποτε παιχνίδια παίζονται και εφαρμόζει τις κατάλληλες ρυθμίσεις 3D, ακόμη και αν το φίλτρο της λίστας εγκατεστημένων παιχνιδιών δεν εντόπισε το παιχνίδι στο σύστημα.

Χαρακτηριστικά και ρυθμίσεις

Οι καρτέλες Γενικές ρυθμίσεις και Ρυθμίσεις προγράμματος περιλαμβάνουν μια λίστα χαρακτηριστικών που μπορείτε να ορίσετε. Τα πραγματικά χαρακτηριστικά που εμφανίζονται εξαρτώνται από την κάρτα γραφικών και την εφαρμογή.

Το Ανισοτροπικό φιλτράρισμα είναι μια τεχνική που χρησιμοποιείται για τη βελτίωση της ποιότητας των υφών που εφαρμόζονται στις επιφάνειες των αντικειμένων 3D όταν σχεδιάζονται σε οξεία γωνία. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος των επιδόσεων. Μπορείτε να επιλέξετε είτε να αφήσετε την εφαρμογή να καθορίσει τις ρυθμίσεις ανισοτροπικού φιλτραρίσματος, να απενεργοποιήσετε εντελώς το ανισοτροπικό φιλτράρισμα ή να επιλέξετε από έναν αριθμό διαθέσιμων ρυθμίσεων. Οι υψηλότερες τιμές αποδίδουν καλύτερη ποιότητα εικόνας καθώς μειώνουν τις επιδόσεις.

Η Ανισοτροπική βελτιστοποίηση φίλτρου MIP ενεργοποιεί το πρόγραμμα οδήγησης οθόνης NVIDIA για να αντικαταστήσει το φιλτράρισμα σημειακής απεικόνισης MIP με φιλτράρισμα γραμμικής απεικόνισης MIP σε όλα τα στάδια υφής, εκτός από το πρωτεύον στάδιο υφής. Αυτό βελτιώνει τις επιδόσεις, αλλά σε βάρος της ποιότητας εικόνας.

Η επιλογή Ανισοτροπική βελτιστοποίηση δείγματος επιτρέπει τη χρήση ανισοτροπικής βελτιστοποίησης δείγματος για καλύτερες επιδόσεις.

Ο τρόπος λειτουργίας εξομάλυνσης ορίων σάς επιτρέπει να ελέγχετε πώς εφαρμόζεται η εξομάλυνση ορίων NVIDIA στις εφαρμογές 3D σας. Βλ. επίσης Συμβουλές για ρύθμιση εξομάλυνσης ορίων.

ΣΗΜΕΙΩΣΗ: Το χαρακτηριστικό αυτό διατίθεται μόνο με τη σειρά GeForce 8 και νεότερα GPU.

  • Το Απενεργοποίηση απενεργοποιεί την εξομάλυνση ορίων.

  • Το Ελεγχόμενο από εφαρμογή επιτρέπει στην εφαρμογή να ελέγχει το επίπεδο εξομάλυνσης ορίων. Αυτή είναι η προτιμώμενη ρύθμιση που χρησιμοποιείται για εφαρμογές που διαθέτουν ενσωματωμένα χειριστήρια εξομάλυνσης ορίων.

  • Η επιλογή Ενίσχυση της ρύθμισης εφαρμογής (με τις ρυθμίσεις που καθορίζονται στο Εξομάλυνση ορίων - Ρύθμιση) παρέχει την πιο αξιόπιστη και υψηλότερης ποιότητας υποστήριξη εξομάλυνσης ορίων, αν θέλετε να χρησιμοποιήσετε την εξομάλυνση ορίων NVIDIA με εφαρμογές που διαθέτουν ενσωματωμένα χειριστήρια εξομάλυνσης ορίων.

    • Για να χρησιμοποιήσετε την επιλογή αυτή, πρέπει να ορίσετε την εξομάλυνση ορίων της εφαρμογής σε οποιοδήποτε επίπεδο, όπως 2x, και κατόπιν να ορίσετε την εξομάλυνση ορίων της NVIDIA χρησιμοποιώντας το χαρακτηριστικό Εξομάλυνση ορίων - Ρύθμιση. Εφαρμόζεται η ρύθμιση εξομάλυνσης ορίων NVIDIA ανεξάρτητα από τη ρύθμιση της εφαρμογής.

  • Η επιλογή Παράκαμψη οποιασδήποτε ρύθμισης εφαρμογής (με τις ρυθμίσεις καθορισμένες στο Εξομάλυνση ορίων - Ρύθμιση) μπορεί να χρησιμοποιηθεί αν η εφαρμογή σας δεν διαθέτει ενσωματωμένο χειριστήριο εξομάλυνσης ορίων, ή αν η εφαρμογή σας χρησιμοποιεί φωτοαπόδοση υψηλού δυναμικού εύρους (HDR) αλλά η ενσωματωμένη εξομάλυνση ορίων δεν λειτουργεί όταν είναι ενεργοποιημένο το HDR.

    • Για να χρησιμοποιήσετε την εξομάλυνση ορίων NVIDIA με εφαρμογές που διαθέτουν ενσωματωμένα χειριστήρια εξομάλυνσης ορίων, χρησιμοποιήστε την επιλογή Ενίσχυση της ρύθμισης εφαρμογής.

Το Εξομάλυνση ορίων - Ρυθμίσεις σάς επιτρέπει να ορίσετε επίπεδο εξομάλυνσης ορίων για χρήση στις εφαρμογές 3D. Μπορείτε να επιλέξετε είτε να αφήσετε την εφαρμογή να καθορίσει τις ρυθμίσεις εξομάλυνσης ορίων, να απενεργοποιήσετε εντελώς την εξομάλυνση ορίων ή να επιλέξετε από έναν αριθμό διαθέσιμων ρυθμίσεων.

ΣΗΜΕΙΩΣΗ: Το χαρακτηριστικό αυτό διατίθεται σε όλες τις GPU. Ωστόσο, για GPU της σειράς GeForce 8 ή νεότερα, το αντικείμενο αυτό είναι μόνο για ανάγνωση αν έχει επιλεγεί το Ελεγχόμενο από εφαρμογή ή το Απενεργοποιημένο στο Εξομάλυνση ορίων - Τρόπος λειτουργίας.

  • Το Ελεγχόμενο από εφαρμογή επιτρέπει στην εφαρμογή να ελέγχει το επίπεδο εξομάλυνσης ορίων.

  • Το Κανένα απενεργοποιεί την εξομάλυνση ορίων.

  • Ειδικές ρυθμίσεις εξομάλυνσης ορίων: Η υψηλότερη τιμή αντιστοιχεί σε υψηλότερο επίπεδο εξομάλυνσης ορίων. Για παράδειγμα, το 16x είναι ρύθμιση υψηλότερης ποιότητας από το 2x.

    • Βλ. Συμβουλές για ρύθμιση της εξομάλυνσης ορίων.

Το Εξομάλυνση ορίων – Διαφάνεια σάς επιτρέπει να ελαχιστοποιήσετε την ορατή εξομάλυνση ορίων στις ακμές των εικόνων με διάφανες υφές.

  • Η Πολλαπλή δειγματοληψία παρέχει ανώτερες επιδόσεις.

  • Η Υπερδειγματοληψία παρέχει ανώτερη ποιότητα.

Η Συμμορφωμένη επιβολής υφής αναφέρεται στον τρόπο χειρισμού των συντεταγμένων υφής όταν βρίσκονται εκτός του σώματος υφής. Οι συντεταγμένες υφής μπορεί να επιβληθούν στα άκρα ή εντός της εικόνας.

Η Ενεργοποίηση υπέρθεσης ενεργοποιεί υπερθέσεις στο OpenGL.

Όριο επέκτασης. Καθορίζει εάν το όριο επέκτασης OpenGL είναι ενεργοποιημένο. Μερικές παλαιότερες εφαρμογές OpenGL το χρειάζονται αυτό ενεργοποιημένο επειδή δεν έχουν τη δυνατότητα να προβούν σε επεξεργασία μακριών συμβολοσειρών επέκτασης και θα προκληθεί βίαια διακοπή εάν οι επεκτάσεις είναι απεριόριστες Αν χρησιμοποιείτε νεότερες εφαρμογές OpenGL, θα πρέπει να απενεργοποιήσετε αυτήν την επιλογή.

Εξαναγκασμός απεικονίσεων MIP. Αν ενεργοποιήσετε την επιλογή αυτή, ενεργοποιούνται οι απεικονίσεις MIP σε εφαρμογές που δεν υποστηρίζουν απεικονίσεις MIP.

  • Η επιλογή Κανένα σημαίνει να μη γίνει εξαναγκασμός απεικονίσεων MIP σε εφαρμογές που δεν υποστηρίζουν απεικονίσεις MIP.

  • Η επιλογή Διγραμμικό έχει ως αποτέλεσμα καλύτερη ποιότητα εικόνας με καλύτερες επιδόσεις.

  • Η επιλογή Τριγραμμικό έχει ως αποτέλεσμα καλή ποιότητα εικόνας με χαμηλότερες επιδόσεις.

Εξαναγκασμός στερεοσκοπικού διαφράγματος. Αυτή η ρύθμιση εξαναγκάζει την εναλλαγή του στερεοσκοπικού σήματος όταν δεν ανιχνεύονται γυαλιά με κλείστρο ή άλλος στερεοσκοπικός εξοπλισμός 3D.

Το Εξομάλυνση ορίων με διόρθωση γάμα σάς επιτρέπει να ενεργοποιήσετε ή να απενεργοποιήσετε την εξομάλυνση ορίων διόρθωσης γάμα.

Το Ρυθμίσεις εικόνας σάς επιτρέπει να αποφασίζεται αν προτιμάτε επιδόσεις, ποιότητα ή εξισορρόπηση μεταξύ των δύο. Ο Πίνακας Ελέγχου NVIDIA θα κάνει όλες τις κατάλληλες ρυθμίσεις εικόνας 3D βάσει των προτιμήσεών σας.

  • Το Υψηλές επιδόσεις προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα τις βέλτιστες επιδόσεις για τις εφαρμογές σας.

  • Η επιλογή Επιδόσεις προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επιδόσεων. Το αποτέλεσμα είναι βέλτιστες επιδόσεις και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Υψηλή ποιότητα έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας. Αυτή η ρύθμιση δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται τη δυνατότητα προγραμματισμού του υλισμικού φιλτραρίσματος υφών.

Η επιλογή Μεγιστοποίηση μνήμης υφής αποταμιεύει όση περισσότερη μνήμη είναι δυνατό για χρήση σε χάρτες υφής.

Επιτάχυνση πολλών οθονών/μεικτών GPU. Διαμορφώνει υποστήριξη πολλών οθονών για μέγιστες επιδόσεις ή μέγιστη συμβατότητα.

  • Τρόπος λειτουργίας επιδόσεων μονής οθόνης: Καθορίστε τη ρύθμιση αυτή αν έχετε προβλήματα με τους τρόπους λειτουργίας «πολλών οθονών».

  • Ο Τρόπος λειτουργίας επιδόσεων συμβατότητας χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας οθόνης nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών γραφικών βασισμένες σε NVIDIA GPU.

Σημείωση: Όταν ισχύει αυτός ο τρόπος λειτουργίας, το OpenGL φωτοαποδίδει σε λειτουργία «συμβατότητας» για όλες τις οθόνες. Σε αυτόν τον τρόπο λειτουργίας, όταν χρησιμοποιούνται διαφορετικές τάξεις μονάδων επεξεργασίας γραφικών, στις εφαρμογές OpenGL διατίθεται η λιγότερο συνηθισμένη ομάδα χαρακτηριστικών όλων των ενεργών μονάδων επεξεργασίας γραφικών. Η φωτοαπόδοση OpenGL είναι ελαφρώς πιο αργή από ό,τι σε λειτουργία μονής οθόνης.

  • Ο Τρόπος λειτουργίας επιδόσεων πολλών οθονών χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε μονάδα επεξεργασίας καρτών NVIDIA.

Σημείωση: Όταν ισχύει η λειτουργία αυτή, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας «επιδόσεων» για όλες τις οθόνες. Όπως και στη «λειτουργία συμβατότητας», όταν χρησιμοποιούνται διαφορετικές τάξεις μονάδων επεξεργασίας γραφικών, στις εφαρμογές OpenGL διατίθεται η λιγότερο συνηθισμένη ομάδα χαρακτηριστικών όλων των ενεργών μονάδων επεξεργασίας γραφικών. Ωστόσο, η φωτοαπόδοση είναι «γρηγορότερη» από ό,τι σε λειτουργία συμβατότητας, αν και η εναλλαγή ή η επέκταση οθονών μπορεί να έχει ως αποτέλεσμα μικρά μεταβατικά τεχνουργήματα φωτοαπόδοσης.

Ο Τρόπος λειτουργίας επιδόσεων πολλών GPU καθορίζει τον τρόπο λειτουργίας φωτοαπόδοσης που χρησιμοποιείται σε τρόπο λειτουργίας πολλών GPU.

Το Αρνητικό LOD bias καθορίζει αν χρησιμοποιείται αρνητική απόκλιση του επιπέδου λεπτομέρειας για να οξύνει το φιλτράρισμα υφής.

Ο Τρόπος λειτουργίας στερεοσκοπικής φωτοαπόδοσης SLI καθορίζει τον τρόπο λειτουργίας στερεοσκοπικής φωτοαπόδοσης SLI. Η λειτουργία στερεοσκοπικής φωτοαπόδοσης μπορεί να ρυθμιστεί αυτόματα ώστε να είναι συμβατή με το στερεοσκοπικού εξοπλισμό σας. Η αποκλειστική στερεοσκοπική φωτοαπόδοση GPU είναι ο πιο αποδοτικός τρόπος λειτουργίας για SLI.

Ο Τρόπος λειτουργίας επιδόσεων SLI καθορίζει τον τρόπο λειτουργίας φωτοαπόδοσης που χρησιμοποιείται σε τρόπο λειτουργίας SLI.

Ο Τρόπος λειτουργίας Στερεοσκοπία - Οθόνη σάς επιτρέπει να επιλέξετε τον τρόπο λειτουργίας οθόνης για στερεοφωνικά γυαλιά ή άλλο εξοπλισμό. Ανατρέξτε στο συνοδευτικό υλικό του εξοπλισμού για να μάθετε ποιο τρόπο λειτουργίας να χρησιμοποιήσετε.

Στερεοσκοπία - Ενεργοποίηση. Ενεργοποιήστε την επιλογή αυτή μόνο όταν είναι απαραίτητο. Μερικές εφαρμογές επιλέγουν αυτόματα μια μορφή στέρεο ενώ άλλες εφαρμογές μπορεί να μη λειτουργούν σωστά σε μορφή πίξελ στέρεο.

Στερεοσκοπία - Αντιμετάθεση ματιών. Ενεργοποιήστε την επιλογή αυτή για να αλλάξετε την αριστερή και τη δεξιά στερεοσκοπική εικόνα αν το στερεοσκοπικό εφέ δεν εμφανίζεται σωστά με την τρέχουσα ρύθμιση.

Το Βάθος χρώματος υφής καθορίζει αν πρέπει να χρησιμοποιηθούν υφές ενός συγκεκριμένου βάθους χρώματος ως προεπιλογή σε εφαρμογές OpenGL.

Η επιλογή Τριγραμμική βελτιστοποίηση σάς επιτρέπει να έχετε πλήρη έλεγχο σε τριγραμμικές βελτιστοποιήσεις σε εφαρμογές Direct3D και OpenGL. Επιτρέπει επίσης τις βέλτιστες επιδόσεις φιλτραρίσματος υφής χωρίς διακριτή απώλεια στην ποιότητα εικόνας. Μπορείτε να προβάλλετε τις περιοχές της εικόνας που επηρεάζονται από την τριγραμμική βελτιστοποίηση ενεργοποιώντας υφές που περιέχουν αλυσίδες έγχρωμων απεικονίσεων MIP που χρησιμοποιούνται σε συνήθεις διαγνωστικές εφαρμογές.

Το Τριπλή αποθήκευση σε ενδιάμεση μνήμη σάς επιτρέπει να ενεργοποιήσετε ή να απενεργοποιήσετε την τριπλή αποθήκευση σε ενδιάμεση μνήμη. Εάν ενεργοποιήσετε αυτήν τη ρύθμιση βελτιώνονται οι επιδόσεις όταν είναι επίσης ενεργοποιημένος ο κάθετος συγχρονισμός.

Ενωμένη μνήμη προσωρινής αποθήκευσης παρασκηνίου/βάθους. Αν ενεργοποιήσετε αυτήν την επιλογή εκχωρείτε μία περιοχή προσωρινή μνήμης παρασκηνίου και μία περιοχή προσωρινής αποθήκευσης βάθους για εφαρμογές που δημιουργούν πολλά παράθυρα. Ενεργοποιήστε αυτήν την επιλογή για να χρησιμοποιήσετε τη μνήμη βίντεο πιο αποδοτικά και για να βελτιώσετε τις επιδόσεις

Ο Κάθετος συγχρονισμός σάς επιτρέπει να ενεργοποιήσετε ή να απενεργοποιήσετε τον τρόπο λειτουργίας κάθετου συγχρονισμού. Μπορείτε να ενεργοποιήσετε τον κάθετο συγχρονισμό αν συναντάτε σχίσιμο εικόνας, να το απενεργοποιήσετε για να ενισχύσετε τις επιδόσεις ή να χρησιμοποιήσετε τις ρυθμίσεις που αποτελούν μέρος της εφαρμογής 3D σας.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Καθορισμό προεπιλεγμένης ρύθμισης 3D

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Συμβουλές για ρύθμιση της εξομάλυνσης ορίων


Συμβουλές για ρύθμιση της εξομάλυνσης ορίων

Ρύθμιση επιπέδου εξομάλυνσης ορίων

Μερικά επίπεδα εξομάλυνσης ορίων απαιτούν πολύ μνήμη βίντεο. Αν το επίπεδο που ζητήσατε απαιτεί περισσότερη μνήμη βίντεο από ό,τι είναι διαθέσιμη και βλέπετε ανεπάντεχα αποτελέσματα, δοκιμάστε να επιλέξετε την αμέσως χαμηλότερη τιμή, κ.ο.κ. έως ότου επιτύχετε το επιθυμητό αποτέλεσμα. Ίσως να θέλετε να πειραματιστείτε επίσης με διαφορετικές αναλύσεις οθόνης, ρυθμούς ανανέωσης ή/και βάθη χρώματος έως ότου επιτύχετε τη ρύθμιση ή συνδυασμό ρυθμίσεων για να λειτουργήσει η εξομάλυνση ορίων.

Χρήση της ρύθμισης εξομάλυνσης ορίων - τρόπου λειτουργίας

Η ενότητα αυτή παρέχει συμβουλές για τον τρόπο χρήσης των ρυθμίσεων Εξομάλυνση ορίων - Τρόπος λειτουργίας στη σελίδα Διαχείριση ρυθμίσεων 3D.

ΣΗΜΕΙΩΣΗ: Το χαρακτηριστικό αυτό διατίθεται μόνο για GPU σειράς GeForce 8 και νεότερα.

Σενάριο

Τρόπος εφαρμογής εξομάλυνσης ορίων

Το παιχνίδι δεν έχει τα δικά του χειριστήρια εξομάλυνσης ορίων.

Επιλέξτε Παράκαμψη οποιασδήποτε ρύθμισης εφαρμογής στον Πίνακα Ελέγχου NVIDIA και επιλέξτε το επιθυμητό επίπεδο εξομάλυνσης ορίων.

Το παιχνίδι έχει τα δικά του χειριστήρια εξομάλυνσης ορίων και περιλαμβάνει ρυθμίσεις που θέλετε να χρησιμοποιήσετε.

Επιλέξτε τον τρόπο λειτουργίας Έλεγχος από εφαρμογή στον Πίνακα Ελέγχου NVIDIA.

Ξεκινήστε το παιχνίδι και ορίστε την εξομάλυνση ορίων από το μενού παιχνιδιού.

Το παιχνίδι έχει τα δικά του χειριστήρια εξομάλυνσης ορίων, αλλά έχει μόνο μια επιλογή «ενεργοποίηση/απενεργοποίηση» ή «ενεργό/ανενεργό», ή υποστηρίζει μόνο 2x και 4x AA και θέλετε να χρησιμοποιήσετε υψηλότερη ρύθμιση.

Επιλέξτε Ενίσχυση της ρύθμισης εφαρμογής στον Πίνακα Ελέγχου NVIDIA και κατόπιν επιλέξτε το υψηλότερο επίπεδο εξομάλυνσης ορίων.

Αρχίστε το παιχνίδι και ορίστε την εξομάλυνση ορίων σε «ενεργοποίηση» ή «ενεργό», ή «2x» ή «4x» από το μενού παιχνιδιού.

Το παιχνίδι δεν υποστηρίζει εξομάλυνση ορίων όταν είναι ενεργοποιημένη η φωτοαπόδοση HDR.

Επιλέξτε Παράκαμψη οποιασδήποτε ρύθμισης εφαρμογής στον Πίνακα Ελέγχου NVIDIA και επιλέξτε το επιθυμητό επίπεδο εξομάλυνσης ορίων.

Ξεκινήστε το παιχνίδι και ενεργοποιήστε το HDR αλλά απενεργοποιήστε την εξομάλυνση ορίων από το μενού παιχνιδιού.

Σχετικά θέματα

  • Διαχείριση ρυθμίσεων 3D - Ρυθμίσεις προγράμματος


Διαμόρφωση NVIDIA SLI

Η τεχνολογία NVIDIA® SLI™ είναι μια επαναστατική καινοτομία πλατφόρμας που σας επιτρέπει να κλιμακώνεται ευφυώς τις επιδόσεις με συνδυασμό πολλών λύσεων γραφικών NVIDIA σε ένα μοναδικό σύστημα με μέσο NVIDIA nForce® SLI και επεξεργαστή επικοινωνιών (MCP).

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI αλλά και για μια ενημερωμένη λίστα συμβατού υλισμικού και λογισμικού, επισκεφτείτε το www.SLIZone.com.

Αν χρησιμοποιήσετε τον Πίνακα Ελέγχου NVIDIA, μπορείτε να διαμορφώσετε τον υπολογιστή SLI σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

      • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

      • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

      • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

      • Χρήση τεχνολογίας NVIDIA SLI με επιτάχυνση PhysX GPU

      • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

      • Προβολή του τρόπου που η τεχνολογία ‏NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου


Για χρήση τεχνολογίας NVIDIA SLI με μία κάρτα SLI

Δεν μπορείτε να χρησιμοποιήσετε την τεχνολογία NVIDIA SLI με μόνο μία κάρτα SLI-Ready NVIDIA που βασίζεται σε GPU.

Ωστόσο, αν έχετε τη δυνατότητα να αποκτήσετε πρόσβαση στη σελίδα Καθορισμός διαμόρφωσης SLI από τη σελίδα Ρυθμίσεις 3D, σημαίνει ότι χρησιμοποιείτε υπολογιστή SLI-Ready και αυτός διαθέτει εγκατεστημένη τουλάχιστον μία κάρτα γραφικών SLI που βασίζεται σε NVIDIA GPU. Μπορείτε να επιλέξετε να προσθέσετε μια δεύτερη τέτοια κάρτα για πλήρη λειτουργικότητα SLI και να δείτε σημαντικές βελτιώσεις στις επιδόσεις φωτοαπόδοσης του περιεχόμενου εφαρμογής Direct3D και OpenGL σας.

Αν θέλετε να προσθέσετε δεύτερη κάρτα γραφικών με δυνατότητα SLI-Ready, εκτελέστε τα ακόλουθα:

    1. Σβήστε τον υπολογιστή σας.

    2. Προσθέστε στο σύστημά σας μια δεύτερη κάρτα γραφικών SLI-Ready που βασίζεται σε NVIDIA GPU χρησιμοποιώντας τις οδηγίες που συνοδεύουν το πακέτο κάρτας γραφικών NVIDΙA SLI σας.

    3. Ανάψτε τον υπολογιστή σας.

    4. Κάντε δεξί κλικ στην επιφάνεια εργασίας σας και επιλέξτε Πίνακα Ελέγχου NVIDIA για να ανοίξετε την Αρχική σελίδα.

    5. Βλ. «Σχετικά θέματα» παρακάτω.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η τεχνολογία &rlm;NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για να χρησιμοποιήσετε τεχνολογία NVIDIA SLI με πολλές κάρτες SLI και μία μονή οθόνη

Αν χρησιμοποιήσετε την τεχνολογία NVIDIA SLI με πολλές κάρτες γραφικών, έχετε τις βέλτιστες επιδόσεις φωτοαπόδοσης στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, πρέπει να χρησιμοποιείτε υπολογιστή με δυνατότητα SLI στον οποίο είναι σωστά εγκατεστημένες τουλάχιστον δύο κάρτες γραφικών με δυνατότητα SLI που βασίζονται σε NVIDIA GPU και είναι συνδεδεμένες σε μονή οθόνη.

Για να χρησιμοποιήσετε την τεχνολογία NVIDIA SLI χρησιμοποιώντας πολλές κάρτες γραφικών που βασίζονται σε GPU και είναι συνδεδεμένες μία μονή οθόνη...

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Ενεργοποίηση τεχνολογίας SLI.

    3. Τα συστήματα με τρεις NVIDIA GPU έτοιμες για SLI σε υπολογιστή SLI υποδεικνύονται από το κείμενο Ενεργοποίηση 3δρομου SLI.

    Τα συστήματα με τέσσερις NVIDIA GPU έτοιμες για SLI σε υπολογιστή SLI υποδεικνύονται από το κείμενο Ενεργοποίηση τεχνολογίας Quad SLI.

  3. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η τεχνολογία ‏NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για να χρησιμοποιήσετε τεχνολογία NVIDIA SLI με πολλές κάρτες SLI και πολλές οθόνες

Αν χρησιμοποιείτε τεχνολογία NVIDIA SLI χρησιμοποιώντας πολλές κάρτες γραφικών που βασίζονται σε NVIDIA GPU, έχετε τις βέλτιστες επιδόσεις φωτοαπόδοσης στο περιεχόμενο εφαρμογών Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, πρέπει να χρησιμοποιείτε υπολογιστή έτοιμο για SLI στον οποίο είναι σωστά εγκατεστημένες δύο ή περισσότερες κάρτες γραφικών έτοιμες για SLI που βασίζονται σε NVIDIA GPU και είναι συνδεδεμένες σε δύο ή περισσότερες οθόνες.

Για να χρησιμοποιήσετε την τεχνολογία NVIDIA SLI χρησιμοποιώντας πολλές κάρτες γραφικών που βασίζονται σε GPU και είναι συνδεδεμένες σε πολλές οθόνες...

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

  2. Στο Επιλογή διαμόρφωσης SLI για το σύστημά σας, κάντε κλικ στο Ενεργοποίηση τεχνολογίας SLI.

    3. Τα συστήματα με τρεις NVIDIA GPU έτοιμες για SLI σε υπολογιστή SLI υποδεικνύονται από το κείμενο Ενεργοποίηση 3δρομου SLI.

    Τα συστήματα με τέσσερις NVIDIA GPU έτοιμες για SLI σε υπολογιστή SLI υποδεικνύονται από το κείμενο Ενεργοποίηση τεχνολογίας Quad SLI.

  3. (Windows XP ή GPU πριν το GeForce σειρά 8) Στο Επιλογή της οθόνης για την προβολή του φωτοαποδιδόμενου περιεχομένου SLI, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη που θέλετε να χρησιμοποιήσετε για να κάνετε προβολή του παιχνιδιού σας.

    4. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

  4. (Windows Vista ή GPU πριν το GeForce σειράς 8) Στο Επιλογή οθόνης εστίασης SLI, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη στην οποία θέλετε να εφαρμόσετε πλήρη επιτάχυνση SLI για εφαρμογές πλήρους οθόνης.

  5. Κάντε κλικ στο Εφαρμογή.

Σημείωση: Ίσως να θέλετε να απενεργοποιήσετε την τεχνολογία SLI αν συναντήσετε ζητήματα συμβατότητας λογισμικού με εφαρμογές 3D.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η τεχνολογία ‏NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για χρήση επιτάχυνσης PhysX GPU με τεχνολογία SLI

Σημείωση: Για να χρησιμοποιήσετε αυτή τη διαδικασία, το σύστημά σας πρέπει να έχει δυνατότητα PhysX και να έχει παραπάνω από ένα GPU με δυνατότητα να εκτελείται σε λειτουργία SLI.

Για χρήση επιτάχυνσης PhysX GPU με τεχνολογία SLI

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI και PhysX για να ανοίξετε τη σχετική σελίδα.

  2. Ενεργοποιήστε την επιτάχυνση PhysX GPU.

    • Εάν ο υπολογιστής σας έχει μόνο ένα GPU με δυνατότητα PhysX, στο Ορισμός επιτάχυνσης PhysX GPU κάντε κλικ στο ραδιοπλήκτρο Ενεργοποίηση σε.

    • Εάν ο υπολογιστής σας έχει περισσότερα από ένα GPU με δυνατότητα PhysX, στο Ορισμός επιτάχυνσης PhysX GPU κάντε κλικ στο ραδιοπλήκτρο Ενεργοποίηση σε και κατόπιν κάντε κλικ στο βέλος λίστας και επιλέξτε το GPU που θέλετε να χρησιμοποιήσετε για επιτάχυνση PhysX.

  3. Ενεργοποίηση λειτουργίας SLI.

    4. Στο Επιλογή διαμόρφωσης SLI, κάντε κλικ στο Ενεργοποίηση SLI.

    Τα συστήματα με τρεις NVIDIA GPU έτοιμες για SLI σε υπολογιστή SLI υποδεικνύονται από το κείμενο Ενεργοποίηση 3δρομου SLI.

    Τα συστήματα με τέσσερις NVIDIA GPU έτοιμες για SLI σε υπολογιστή SLI υποδεικνύονται από το κείμενο Ενεργοποίηση τεχνολογίας Quad SLI.

  4. Εάν έχετε συνδεδεμένες περισσότερες από μία οθόνες,

    5. (Windows XP ή GPU πριν από τη σειρά GeForce 8)

    Στο Επιλέξτε την οθόνη για την προβολή του φωτοαποδιδόμενου περιεχομένου SLI, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη που θέλετε να χρησιμοποιήσετε για να κάνετε προβολή του παιχνιδιού σας.

    Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

    (Windows Vista και GPU σειράς GeForce 8 ή νεότερης σειράς)

    Στο Επιλέξτε την οθόνη εστίασης SLI, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη στην οποία θέλετε να εφαρμόσετε πλήρη επιτάχυνση SLI για εφαρμογές πλήρους οθόνης.

  5. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Ορισμός διαμόρφωσης SLI και PhysX (αναφορά)


Για να επιβεβαιώσετε ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

Για να επιβεβαιώσετε ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο στοιχείο αναδυόμενου μενού Εμφάνιση οπτικών δεικτών SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

  • Προβολή του τρόπου που η τεχνολογία &rlm;NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για να προβάλετε τον τρόπο που η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο στοιχείο αναδυόμενου μενού Εμφάνιση οπτικών δεικτών SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Αναφορά SLI

Αναφορά για την τεχνολογία NVIDIA SLI

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς σχετικά με την τεχνολογία NVIDIA SLI.

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Πληροφορίες για την τεχνολογία NVIDIA SLI

Η τεχνολογία NVIDIA® SLI™ είναι μια επαναστατική καινοτομία πλατφόρμας που σας επιτρέπει να κλιμακώνετε ευφυώς τις επιδόσεις με συνδυασμό πολλών λύσεων γραφικών NVIDIA σε ένα μοναδικό σύστημα με μέσο NVIDIA nForce® SLI και επεξεργαστή επικοινωνιών (MCP). Η τεχνολογία NVIDIA SLI χρησιμοποιεί ιδιόκτητους αλγόριθμους λογισμικού και αποκλειστική λογική κλιμάκωσης σε κάθε μονάδα επεξεργασίας γραφικών NVIDIA (GPU) και MCP, ενώ προσφέρει την υπολογιστική λύση με τις υψηλότερες επιδόσεις. Περαιτέρω, τα στοιχεία NVIDIA SLI-Ready στηρίζονται από μια αυστηρή διαδικασία δοκιμών και πιστοποίησης για να παρέχουν μια ολοκληρωμένη και πιστοποιημένη λύση πλατφόρμας, εξασφαλίζοντας απαράμιλλη σταθερότητα συστήματος και συμβατότητα πλατφόρμας.

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI αλλά και για μια ενημερωμένη λίστα συμβατού υλισμικού και λογισμικού, επισκεφτείτε το www.SLIZone.com.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και μία μονή οθόνη

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η τεχνολογία &rlm;NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Γραφικά NVIDIA Hybrid - Εξοικονόμηση ενέργειας, Ενίσχυση επιδόσεων ή Πρόσθετες οθόνες για

  • Φορητούς με μητρικές πλακέτες Intel

  • Φορητούς με μητρικές πλακέτες NVIDIA

  • Επιτραπέζια συστήματα


Διαμόρφωση πολλών GPU της NVIDIA

Με τη χρήση του Πίνακα Ελέγχου NVIDIA, μπορείτε να διαμορφώσετε συστήματα που περιλαμβάνουν μια κάρτα γραφικών πολλών GPU.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω......

  • Εκτέλεση πολλών GPU της NVIDIA συνδεδεμένες σε μία μοναδική οθόνη

  • Εκτέλεση πολλών GPU της NVIDIA συνδεδεμένες σε πολλές οθόνες

  • Εκτέλεση πολλών GPU της NVIDIA με επιτάχυνση PhysX GPU


Για να εκτελέσετε πολλές GPU της NVIDIA συνδεδεμένες σε μία μοναδική οθόνη

Η λειτουργία διαμόρφωσης πολλών GPU της NVIDIA παρέχει βελτιωμένες επιδόσεις φωτοαπόδοσης στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε τη διαδικασία αυτή, το σύστημά σας πρέπει να έχει δύο ή περισσότερες GPU της NVIDIA συνδεδεμένες σε μία μοναδική οθόνη.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης πολλών GPU για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Ενεργοποίηση τρόπου λειτουργίας πολλών GPU.

  3. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Για να εκτελέσετε πολλές GPU της NVIDIA συνδεδεμένες σε πολλές οθόνες

  • Ορισμός διαμόρφωσης πολλών GPU


Για να εκτελέσετε πολλές GPU της NVIDIA συνδεδεμένες σε πολλές οθόνες

Η λειτουργία διαμόρφωσης πολλών GPU της NVIDIA παρέχει βελτιωμένες επιδόσεις φωτοαπόδοσης στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε τη διαδικασία αυτή, το σύστημά σας πρέπει να έχει δύο ή περισσότερες GPU της NVIDIA συνδεδεμένες σε δύο ή περισσότερες οθόνες.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης πολλών GPU για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Ενεργοποίηση τρόπου λειτουργίας πολλών GPU.

  3. (Windows XP ή GPU πριν το GeForce σειράς 8) Στο Επιλογή της οθόνης για την προβολή του φωτοαποδιδόμενου περιεχομένου πολλών GPU, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη που θέλετε να χρησιμοποιήσετε για να κάνετε προβολή του παιχνιδιού σας.

    4. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

  4. (Windows Vista ή GPU πριν το GeForce σειρά 8) Στο Επιλογή οθόνης εστίασης πολλών GPU, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη στην οποία θέλετε να εφαρμόσετε πλήρη επιτάχυνση πολλών GPU για εφαρμογές πλήρους οθόνης.

  5. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Για να εκτελέσετε πολλές GPU της NVIDIA συνδεδεμένες σε μία μοναδική οθόνη

  • Ορισμός διαμόρφωσης πολλών GPU (αναφορά)


Για χρήση επιτάχυνσης PhysX GPU με λειτουργία πολλών GPU

Σημείωση: Για να χρησιμοποιήσετε αυτή τη διαδικασία, το σύστημά σας πρέπει να έχει δυνατότητα PhysX και να έχει παραπάνω από ένα GPU με δυνατότητα να εκτελείται σε λειτουργία πολλών GPU.

Για χρήση επιτάχυνσης PhysX GPU με λειτουργία πολλών GPU

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης πολλών GPU και PhysX για να ανοίξετε τη σχετική σελίδα.

  2. Ενεργοποιήστε την επιτάχυνση PhysX GPU.

    • Εάν ο υπολογιστής σας έχει μόνο ένα GPU με δυνατότητα PhysX, στο Ορισμός επιτάχυνσης PhysX GPU κάντε κλικ στο ραδιοπλήκτρο Ενεργοποίηση σε.

    • Εάν ο υπολογιστής σας έχει περισσότερα από ένα GPU με δυνατότητα PhysX, στο Ορισμός επιτάχυνσης PhysX GPU κάντε κλικ στο ραδιοπλήκτρο Ενεργοποίηση σε και κατόπιν κάντε κλικ στο βέλος λίστας και επιλέξτε το GPU που θέλετε να χρησιμοποιήσετε για επιτάχυνση PhysX.

  3. Ενεργοποιήστε τη λειτουργία πολλών GPU.

    4. Στο Επιλέξτε διαμόρφωση πολλών GPU, κάντε κλικ στο Ενεργοποίηση λειτουργίας πολλών GPU.

  4. Εάν έχετε συνδεδεμένες περισσότερες από μία συσκευές,

    5. (Windows XP ή GPU πριν από τη σειρά GeForce 8)

    Στο Επιλογή της οθόνης για την προβολή του φωτοαποδιδόμενου περιεχομένου πολλών GPU, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη που θέλετε να χρησιμοποιήσετε για να κάνετε προβολή του παιχνιδιού σας.

    Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

    (Windows Vista και GPU σειράς GeForce 8 ή νεότερης σειράς)

    Στο Επιλέξτε την οθόνη εστίασης πολλών GPU, κάντε κλικ στο βέλος λίστας και επιλέξτε την οθόνη στην οποία θέλετε να εφαρμόσετε πλήρη επιτάχυνση πολλών GPU για εφαρμογές πλήρους οθόνης.

  5. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Ορισμός διαμόρφωσης πολλών GPU και PhysX (αναφορά)


Αναφορά για πολλές GPU

Η ενότητα αυτή περιέχει πληροφορίες αναφοράς σχετικά με τη χρήση της διαμόρφωσης πολλών GPU της NVIDIA.

  • Ορισμός διαμόρφωσης πολλών GPU (αναφορά)


Ορισμός διαμόρφωσης πολλών GPU (αναφορά)

Διατίθεται η σελίδα Ορισμός διαμόρφωσης πολλών GPU αν το σύστημά σας έχει δύο ή περισσότερες GPU που βασίζονται σε NVIDIA σε πλατφόρμα που δεν είναι SLI. Ο τρόπος λειτουργίας πολλών GPU παρέχει βελτιωμένες επιδόσεις για τις εφαρμογές Direct3D και OpenGL σας.

Επιλογή διαμόρφωσης πολλών GPU

  • Να μη χρησιμοποιηθεί τρόπος πολλών GPU: Η επιλογή αυτή προκαλεί την εκτέλεση όλων των GPU ανεξάρτητα και σας επιτρέπει να οδηγείται πολλές οθόνες σε κάθε GPU.

  • Ενεργοποίηση λειτουργίας πολλών GPU: Η επιλογή αυτή προκαλεί τη συνεργασία NVIDIA GPU μαζί για να αυξήσει τη φωτοαπόδοση των εφαρμογών 3D.

Επιλογή οθόνης για την προβολή του φωτοαποδιδόμενου περιεχομένου πολλών GPU:

Αυτό εμφανίζεται στα Windows XP ή για GPU πριν από τη σειρά GeForce 8 και σας επιτρέπει να επιλέξετε σε ποια οθόνη να προβάλλεται περιεχόμενο φωτοαποδιδόμενο με πολλές GPU. Όλες οι άλλες οθόνες είναι ανενεργές.

Επιλογή της οθόνης εστίασης πολλών GPU:

Αυτό εμφανίζεται στα Windows Vista και απαιτεί GPU σειράς GeForce 8 ή νεότερης. Οι πολλές οθόνες σε ένα από τα GPU μπορεί να είναι ενεργές. Για οθόνες που είναι κατάλληλες, αυτός ο έλεγχος σας επιτρέπει να επιλέξετε την οθόνη που θα χρησιμοποιήσετε για επιτάχυνση πολλών GPU των εφαρμογών πλήρους οθόνης.

Σχετικά θέματα

  • Για να εκτελέσετε πολλές GPU της NVIDIA συνδεδεμένες σε μία μοναδική οθόνη

  • Για να εκτελέσετε πολλές GPU της NVIDIA συνδεδεμένες σε πολλές οθόνες


Διαμόρφωση NVIDIA PhysX

Το NVIDIA® PhysX® είναι μια ισχυρή μηχανή φυσικής που μπορεί να χρησιμοποιήσει επιτάχυνση GPU για να παρέχει καταπληκτικά εφέ φυσικής σε πραγματικό χρόνο.

Η επιτάχυνση PhysX GPU διατίθεται με GPU σειράς GeForce 8 ή νεότερης. Προκειμένου να ενεργοποιήσετε την επιτάχυνση PhysX GPU, όλα τα GPU στο σύστημά σας πρέπει να έχουν δυνατότητα PhysX. Βλ. www.NVIDIA.com για την πλήρη λίστα των υποστηριζόμενων GPU.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω......

  • Χρήση επιτάχυνσης PhysX GPU

  • Χρήση επιτάχυνσης PhysX GPU με τεχνολογία SLI

  • Χρήση επιτάχυνσης PhysX GPU με λειτουργία πολλών GPU


Για χρήση επιτάχυνσης PhysX GPU

Σημείωση: Για να χρησιμοποιήσετε τη διαδικασία αυτή, το σύστημά σας πρέπει να έχει δυνατότητα PhysX.

Για χρήση επιτάχυνσης PhysX GPU

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης PhysX για να ανοίξετε τη σχετική σελίδα.

  2. Ενεργοποιήστε την επιτάχυνση PhysX GPU.

    • Εάν ο υπολογιστής σας έχει μόνο ένα GPU με δυνατότητα PhysX, στο Η επιτάχυνση PhysX GPU είναι... κάντε κλικ στο ραδιοπλήκτρο Ενεργοποίηση σε.

    • Εάν ο υπολογιστής σας έχει περισσότερα από ένα GPU με δυνατότητα PhysX, στο Η επιτάχυνση PhysX GPU είναι... κάντε κλικ στο ραδιοπλήκτρο Ενεργοποίηση σε και κατόπιν κάντε κλικ στο βέλος λίστας και επιλέξτε το GPU που θέλετε να χρησιμοποιήσετε για επιτάχυνση PhysX.

  3. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Ορισμός διαμόρφωσης PhysX (αναφορά)


Αναφορά διαμόρφωσης PhysX

Η ενότητα αυτή περιέχει πληροφορίες αναφοράς σχετικά με τη χρήση της επιτάχυνσης NVIDIA PhysX GPU.

  • Ορισμός διαμόρφωσης PhysX (αναφορά)

  • Ορισμός διαμόρφωσης SLI και PhysX (αναφορά)

  • Ορισμός διαμόρφωσης πολλών GPU και PhysX (αναφορά)


Ορισμός διαμόρφωσης PhysX (αναφορά)

Η σελίδα Ορισμός διαμόρφωσης PhysX είναι διαθέσιμη εάν το σύστημά σας έχει ένα ή περισσότερα GPU με δυνατότητα PhysX.

Ορισμός επιτάχυνσης PhysX GPU

  • Απενεργοποίηση: Η επιλογή αυτή προκαλεί τη χρήση GPU για επεξεργασία PhysX.

  • Ενεργοποίηση: Η επιλογή αυτή προκαλεί τη χρήση GPU για επιτάχυνση της επεξεργασίας PhysX. Εάν το σύστημα έχει περισσότερα από ένα GPU με δυνατότητα PhysX, μπορείτε να επιλέξετε ποιο να χρησιμοποιήσετε για επιτάχυνση PhysX GPU.

Σχετικά θέματα

  • Για χρήση επιτάχυνσης PhysX GPU


Ορισμός διαμόρφωσης SLI και PhysX (αναφορά)

Η σελίδα Ορισμός διαμόρφωσης SLI και PhysX διατίθεται εάν το σύστημά σας έχει:

  • Δύο ή περισσότερα GPU που βασίζονται σε NVIDIA σε πλατφόρμα SLI, και

  • Ένα ή περισσότερα GPU με δυνατότητα PhysX

Ορισμός επιτάχυνσης PhysX GPU

  • Απενεργοποίηση: Η επιλογή αυτή προκαλεί τη χρήση GPU για επεξεργασία PhysX.

  • Ενεργοποίηση: Η επιλογή αυτή προκαλεί τη χρήση GPU για επιτάχυνση της επεξεργασίας PhysX. Εάν το σύστημα έχει περισσότερα από ένα GPU με δυνατότητα PhysX, μπορείτε να επιλέξετε ποιο να χρησιμοποιήσετε για επιτάχυνση PhysX GPU.

Επιλογή διαμόρφωσης SLI

  • Να μη χρησιμοποιηθεί SLI: Η επιλογή αυτή προκαλεί την εκτέλεση όλων των SLI GPU ανεξάρτητα και σας επιτρέπει να οδηγείται πολλές οθόνες σε κάθε GPU.

  • Ενεργοποίηση SLI: Η επιλογή αυτή προκαλεί τη συνεργασία SLI GPU μαζί για να αυξήσει τη φωτοαπόδοση των εφαρμογών 3D.

Επιλέξτε την οθόνη για την προβολή του φωτοαποδιδόμενου περιεχομένου SLI:

Αυτό εμφανίζεται στα Windows XP ή με GPU πριν από τη σειρά GeForce 8 και σας επιτρέπει να επιλέξετε σε ποια οθόνη να προβάλλεται περιεχόμενο φωτοαποδιδόμενο με SLI. Όλες οι άλλες οθόνες είναι ανενεργές.

Επιλέξτε την οθόνη εστίασης SLI:

Αυτό εμφανίζεται στα Windows Vista και απαιτεί GPU σειράς GeForce 8 ή νεότερης. Οι πολλές οθόνες σε ένα από τα SLI GPU μπορεί να είναι ενεργές. Για οθόνες που είναι κατάλληλες, αυτός ο έλεγχος σας επιτρέπει να επιλέξετε την οθόνη που θα χρησιμοποιήσετε για πλήρη επιτάχυνση SLI των εφαρμογών πλήρους οθόνης.

Σχετικά θέματα

  • Για χρήση επιτάχυνσης PhysX GPU με τεχνολογία SLI


Ορισμός διαμόρφωσης πολλών GPU και PhysX (αναφορά)

Η σελίδα Ορισμός διαμόρφωσης πολλών GPU και PhysX διατίθεται εάν το σύστημά σας έχει:

  • Δύο ή περισσότερα GPU που βασίζονται σε NVIDIA σε πλατφόρμα που δεν είναι SLI, και

  • Ένα ή περισσότερα GPU με δυνατότητα PhysX

Ορισμός επιτάχυνσης PhysX GPU

  • Απενεργοποίηση: Η επιλογή αυτή προκαλεί τη χρήση GPU για επεξεργασία PhysX.

  • Ενεργοποίηση: Η επιλογή αυτή προκαλεί τη χρήση GPU για επιτάχυνση της επεξεργασίας PhysX. Εάν το σύστημα έχει περισσότερα από ένα GPU με δυνατότητα PhysX, μπορείτε να επιλέξετε ποιο να χρησιμοποιήσετε για επιτάχυνση PhysX GPU.

Επιλογή διαμόρφωσης πολλών GPU

  • Να μη χρησιμοποιηθεί τρόπος πολλών GPU: Η επιλογή αυτή προκαλεί την εκτέλεση όλων των GPU ανεξάρτητα και σας επιτρέπει να οδηγείται πολλές οθόνες σε κάθε GPU.

  • Ενεργοποίηση λειτουργίας πολλών GPU: Η επιλογή αυτή προκαλεί τη συνεργασία NVIDIA GPU μαζί για να αυξήσει τη φωτοαπόδοση των εφαρμογών 3D.

Επιλογή οθόνης για την προβολή του φωτοαποδιδόμενου περιεχομένου πολλών GPU:

Αυτό εμφανίζεται στα Windows XP ή με GPU πριν από τη σειρά GeForce 8 και σας επιτρέπει να επιλέξετε σε ποια οθόνη να προβάλλεται περιεχόμενο φωτοαποδιδόμενο με πολλές GPU. Όλες οι άλλες οθόνες είναι ανενεργές.

Επιλογή της οθόνης εστίασης πολλών GPU:

Αυτό εμφανίζεται στα Windows Vista και απαιτεί GPU σειράς GeForce 8 ή νεότερης. Οι πολλές οθόνες σε ένα από τα GPU μπορεί να είναι ενεργές. Για οθόνες που είναι κατάλληλες, αυτός ο έλεγχος σας επιτρέπει να επιλέξετε την οθόνη που θα χρησιμοποιήσετε για επιτάχυνση πολλών GPU των εφαρμογών πλήρους οθόνης.

Σχετικά θέματα

  • Για χρήση επιτάχυνσης PhysX GPU με λειτουργία πολλών GPU


εξομάλυνση ορίων

Στα γραφικά υπολογιστών, η εξομάλυνση ορίων είναι μια τεχνική για τη μείωση των ανώμαλων επιφανειών, δηλαδή των γραμμών που μοιάζουν με σκαλοπάτια αλλά που πρέπει να είναι ομαλές. Οι ανώμαλες επιφάνειες εμφανίζονται επειδή η οθόνη δεν διαθέτει αρκετή ανάλυση για να αναπαραστήσει μια ομαλή γραμμή. Η εξομάλυνση ορίων μειώνει τη διάκριση των ανώμαλων ακμών περιβάλλοντας τα «σκαλοπάτια» με ενδιάμεσες αποχρώσεις. Παρότι αυτό μειώνει την ανώμαλη εμφάνιση των γραμμών, τις κάνει επίσης περισσότερο θολές. Παρακάτω παρουσιάζεται μια μεγέθυνση για να δείτε τη διαφορά. Η αριστερή εικόνα είναι ορισμένη στη ρύθμιση επιδόσεων, η οποία δεν χρησιμοποιεί εξομάλυνση ορίων. Η δεξιά εικόνα χρησιμοποιεί τη ρύθμιση ποιότητας, η οποία χρησιμοποιεί την τεχνική εξομάλυνσης ορίων.

Η εξομάλυνση ορίων μπορεί να οριστεί για να ευνοεί μια αύξηση στις επιδόσεις συστήματος ή βελτιωμένη ποιότητα εικόνας.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης επιδόσεων είναι ότι η τρισδιάστατη εικόνα είναι κινούμενη και είναι σημαντική η ομαλή κίνηση της σκηνής.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης για ποιότητα είναι όταν έχετε πολλές λεπτομέρειες και σας απασχολούν κυρίως τα ρεαλιστικά τρισδιάστατα αντικείμενα.

  • Στη σελίδα Διαχείριση ρυθμίσεων 3D (προηγμένη προβολή), μπορείτε να ορίσετε συγκεκριμένα επίπεδα εξομάλυνσης ορίων.

    • Η υψηλότερη τιμή αντιστοιχεί σε υψηλότερο επίπεδο εξομάλυνσης ορίων. Για παράδειγμα, το 16x είναι ρύθμιση υψηλότερης ποιότητας από το 2x.

    Με GPU σειράς GeForce 8, η NVIDIA παρουσίασε μια νέα μορφή εξομάλυνσης ορίων που καλείται Δειγματοληψία κάλυψης και επηρεάζει τις ρυθμίσεις εξομάλυνσης ορίων 8x, 16x και 16xQ. Για περισσότερες πληροφορίες, παρακαλείστε να ανατρέξετε στην τεχνική περίληψη Lumenex Engine στο NVIDIA.com.

  • Εάν δεν είστε σίγουροι για τον τρόπο διαμόρφωσης της εξομάλυνσης ορίων, χρησιμοποιήστε την επιλογή «Ελεγχόμενο από την εφαρμογή». Η οθόνη σας θα ρυθμίσει αυτόματα την προδιαγραφή της εφαρμογής.


Συχνές ερωτήσεις: Γραφικά NVIDIA Hybrid

  • Τι είναι τα γραφικά NVIDIA Hybrid;

  • Ποια είναι η διαφορά μεταξύ ενσωματωμένου υλισμικού γραφικών και διακριτής GPU;

  • Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid;

  • Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid στο σχέδιο παροχής ενέργειας Windows Vista;

  • Πώς ενεργοποιώ τον τρόπο λειτουργίας εξοικονόμησης ενέργειας;

  • Η οθόνη μου αναβοσβήνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid.

  • Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

  • Γιατί διαφέρει ο τρόπος λειτουργίας γραφικών Hybrid από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows Vista;

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

  • Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Τι είναι τα γραφικά NVIDIA®Hybrid;

Τα γραφικά Hybrid NVIDIA® είναι μια τεχνολογία για τη διαχείριση πολλών μονάδων επεξεργασίας γραφικών (GPU) ώστε να πραγματοποιούνται αλλαγές στις απαιτήσεις επιδόσεων γραφικών και εξοικονόμησης ενέργειας.

Υπάρχουν τρεις τρόποι λειτουργίας γραφικών Hybrid:

  • Εξοικονόμηση ενέργειας. Σε τρόπο λειτουργίας εξοικονόμησης ενέργειας, φωτοαποδίδεται και εμφανίζεται μόνο ενσωματωμένο υλισμικό γραφικών. Όλες οι διακριτές NVIDIA GPU είναι απενεργοποιημένες για μειωμένη κατανάλωση ενέργειας και λειτουργία με λιγότερη θερμότητα και λιγότερο θόρυβο. Σε φορητούς υπολογιστές αυτό επίσης μεγιστοποιεί τη διάρκεια ζωής της μπαταρίας του φορητού συστήματος.

  • Αύξηση επιδόσεων. Σε αυτόν τον τρόπο λειτουργίας, ενεργοποιούνται όλες οι διακριτές NVIDIA GPU για φωτοαπόδοση και εμφάνιση ώστε να παρέχονται αυξημένες επιδόσεις γραφικών.

Επιστροφή στην αρχή

Ποια είναι η διαφορά μεταξύ ενσωματωμένου υλισμικού γραφικών και διακριτής GPU;

Τ ενσωματωμένα γραφικά είναι ενσωματωμένα στο chipset της μητρικής πλακέτας - αυτό το συστατικό μέρος που ελέγχει τη βασική λειτουργία της μητρικής πλακέτας, όπως αποθήκευση, ήχος και επικοινωνίες.

Η διακριτή GPU είναι ένα ανεξάρτητο στοιχείο που παρέχει μόνο λειτουργίες επεξεργασίας γραφικών. Η διακριτή GPU συνήθως βρίσκεται σε κάρτα MXM ή στη μητρική πλακέτα του συστήματος.

Επιστροφή στην αρχή

Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid;

Το εικονίδιο γραφικών Hybrid εμφανίζεται στην περιοχή ειδοποιήσεων στη γραμμή εργασιών των Windows Vista.

Το εικονίδιο υποδεικνύει τον τρόπο λειτουργίας γραφικών ως εξής:

Εικονίδιο ειδοποίησης γραφικών Hybrid | Τρόπος λειτουργίας γραφικών
 | Τρόπος λειτουργίας αύξησης επιδόσεων
 | Τρόπος λειτουργίας αύξησης επιδόσεων, αλλά το σχέδιο παροχή ενέργειας καθορίζει εξοικονόμηση ενέργειας
 | Τρόπος λειτουργίας εξοικονόμησης ενέργειας
 | Τρόπος λειτουργίας εξοικονόμησης ενέργειας, αλλά το σχέδιο παροχή ενέργειας καθορίζει αύξηση επιδόσεων

Μπορείτε επίσης να περάσετε το ποντίκι επάνω από το εικονίδιο ή να κάνετε κλικ στο εικονίδιο για να δείτε το αναδυόμενο πλαίσιο που σας ενημερώνει για τον τρόπο λειτουργίας γραφικών.

Αν το αναδυόμενο παράθυρο σάς δίνει την επιλογή να αλλάξετε τρόπους λειτουργίας γραφικών, αυτό σημαίνει ότι ο τρόπος λειτουργίας γραφικών που έχει καθοριστεί από το τρέχον σχέδιο παροχής ενέργειας Windows Vista δεν μπορεί να οριστεί επειδή υπάρχει συνθήκη «που εμποδίζει». Κάντε κλικ στο σύνδεσμο και ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου για να καταργήσετε τις συνθήκες «που εμποδίζουν».

Βλ. επίσης Γιατί διαφέρει ο τρόπος λειτουργίας γραφικών Hybrid από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows Vista;

Επιστροφή στην αρχή

Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid;

Για να αλλάξετε τον τρόπο λειτουργίας γραφικών, κάντε κλικ στο εικονίδιο μπαταρίας Επιλογές παροχής ενέργειας στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows Vista για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας των Windows Vista που θέλετε να χρησιμοποιήσετε.

Ελέγχετε τις επιδόσεις ή την εξοικονόμηση ενέργειας μέσω των επιλογών παροχής ενέργειας σε κάθε σχέδιο παροχής ενέργειας των Windows Vista. Οι προεπιλεγμένοι τρόποι λειτουργίας γραφικών Hybrid της NVIDIA και επιλογές εξοικονόμησης ενέργειας που αντιστοιχούν σε κάθε σχέδιο παροχής ενέργειας είναι ως εξής:

Προεπιλεγμένοι τρόποι λειτουργίας γραφικών Hybrid
Σχέδιο παροχής ενέργειας Windows Vista | Τρόπος λειτουργίας γραφικών |  | Εξοικονόμηση ενέργειας όταν
 | Μπαταρία | Συνδεδεμένο | Μπαταρία | Συνδεδεμένο
Εξισορρόπηση | Εξοικονόμηση ενέργειας | Αύξηση επιδόσεων | Το σύστημα είναι αδρανές για 4 λεπτά | Το σύστημα είναι αδρανές για 4 λεπτά
Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Το σύστημα είναι αδρανές για 4 λεπτά | Το σύστημα είναι αδρανές για 4 λεπτά
Υψηλές επιδόσεις | Αύξηση επιδόσεων | Αύξηση επιδόσεων | Ποτέ | Ποτέ

Ανάλογα με το σχέδιο παροχής ενέργειας των Windows Vista, ο υπολογιστής σας μπορεί να αλλάξει σε συγκεκριμένο τρόπο γραφικών σε ανταπόκριση των ακόλουθων ενεργειών:

  • Αποσύνδεση του φορητού υπολογιστή σας από την παροχή εναλλασσόμενου ρεύματος ώστε να λειτουργεί με την ενέργεια μπαταρίας

  • Σύνδεση του φορητού υπολογιστή σας σε παροχή εναλλασσόμενου ρεύματος

  • Να επιτρέπεται στον υπολογιστή σας να παραμένει σε αδράνεια για περίπου τέσσερα λεπτά

Για να διαμορφώσετε τις δικές σας ρυθμίσεις, βλ. Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid στο σχέδιο παροχής ενέργειας Windows Vista;

Επιστροφή στην αρχή

Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid στο σχέδιο παροχής ενέργειας Windows Vista;

Μπορείτε να προσαρμόσετε τις ρυθμίσεις γραφικών Hybrid για κάθε σχέδιο παροχής ενέργειας ως εξής:

  1. Κάντε κλικ στο εικονίδιο μπαταρίας Επιλογές παροχής ενέργειας στην περιοχή ειδοποίησης της γραμμής εργασιών Windows Vista για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν κάντε κλικ στο Περισσότερες επιλογές παροχής ενέργειας.

  2. Από τη σελίδα Επιλογή σχεδίου παροχής ενέργειας, στο σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε, κάντε κλικ στο Αλλαγή ρυθμίσεων σχεδίου.

  3. Κάντε κλικ στο Αλλαγή ρυθμίσεων παροχής ενέργειας για προχωρημένους.

  4. Στο πλαίσιο κατηγοριών στην καρτέλα Ρυθμίσεις για προχωρημένους, επεκτείνετε την κατηγορία Ρυθμίσεις GPU.

  5. Για να αλλάξετε τον τρόπο λειτουργίας γραφικών, επεκτείνετε την κατηγορία Γραφικά NVIDIA Hybrid και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  6. Για να αλλάξετε τις ρυθμίσεις αυτόματης εξοικονόμησης ενέργειας, επεκτείνετε την κατηγορία Αυτόματη εξοικονόμηση ενέργειας όταν και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  7. Αν θέλετε να αλλάξετε τις ρυθμίσεις για άλλα σχέδια παροχής ενέργειας, κάντε κλικ στο βέλος λίστας σχεδίων παροχής ενέργειας που βρίσκεται επάνω από το πλαίσιο κατηγοριών και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε και επαναλάβετε τα βήματα 4 έως 6.

    8. ΣΥΜΒΟΥΛΗ: Μπορείτε να ρυθμίσετε τον υπολογιστή σας ώστε να βρίσκεται πάντα σε τρόπο λειτουργίας αύξηση επιδόσεων αν επιλέξετε αυτή τη ρύθμιση και για τις δύο παροχές ενέργειας και στα τρία σχέδια παροχής ενέργειας - Εξισορρόπηση, Εξοικονόμηση ενέργειας και Υψηλές επιδόσεις.

  8. Κάντε κλικ στο OK και κατόπιν κάντε κλικ στο Αποθήκευση αλλαγών.

Επιστροφή στην αρχή

Πώς ενεργοποιώ τον τρόπο λειτουργίας εξοικονόμησης ενέργειας;

Ίσως υπάρχουν συνθήκες που εμποδίζουν την αλλαγή του τρόπου λειτουργίας εξοικονόμησης ενέργειας των γραφικών Hybrid. Για να καταργήσετε αυτές τις συνθήκες, κάντε ένα ή και τα δύο από τα ακόλουθα:

  • Βεβαιωθείτε ότι χρησιμοποιείται μόνο την ενσωματωμένη οθόνη ή οθόνη συνδεδεμένη στην πρωτεύουσα σύνδεση VGA. Αποσυνδέστε όλες τις άλλες οθόνες.

    • Όλες οι άλλες οθόνες απαιτούν από τη διακριτή GPU να είναι ενεργή. Όταν η διακριτή GPU είναι ενεργή, δεν βρίσκεστε σε τρόπο λειτουργίας εξοικονόμησης ενέργειας.

  • Κάντε κλικ στο εικονίδιο γραφικά Hybrid στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows Vista και κατόπιν επιλέξτε Αλλαγή σε τρόπο λειτουργίας εξοικονόμησης ενέργειας.

Επιστροφή στην αρχή

Η οθόνη μου αναβοσβήνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid.

Είναι φυσιολογικό να παγώσει ή να αναβοσβήνει για λίγο η οθόνη σας όταν αλλάζει ο τρόπος λειτουργίας γραφικών. Κατά το χρόνο αυτό, το υλισμικό γραφικών δεν ενημερώνει την οθόνη. Παρ' όλα αυτά, ο υπολογιστής σας και οι εφαρμογές του συνεχίζουν να λειτουργούν κανονικά και οι εφαρμογές είναι διαθέσιμες μόλις ολοκληρωθεί η αλλαγή του τρόπου λειτουργίας.

Επιστροφή στην αρχή

Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

Γιατί διαφέρει ο τρόπος λειτουργίας γραφικών Hybrid από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows Vista;

Το σύμβολο «!» δίπλα από το εικονίδιο ειδοποίησης γραφικών Hybrid υποδεικνύει ότι ο πραγματικός τρόπος λειτουργίας γραφικών δεν είναι συγχρονισμένος με το σχέδιο παροχής ενέργειας των Windows Vista.

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν αλλάξετε τα σχέδια παροχής ενέργειας ενώ λειτουργούν αυτές οι εφαρμογές, ο τρόπος λειτουργίας γραφικών δεν αλλάζει και το εικονίδιο ειδοποίησης εμφανίζει το σύμβολο «!».

ΣΗΜΕΙΩΣΗ: Μόνοι οι τρόποι λειτουργίας γραφικών NVIDIA Hybrid επηρεάζονται από εφαρμογές που δεν υποστηρίζουν αλλαγές τρόπων λειτουργίας. Όλες οι άλλες ρυθμίσεις σχεδίου παροχής ενέργειας είναι ρυθμισμένες.

Βλ. επίσης:

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid;

Επιστροφή στην αρχή

Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν επιχειρήσετε να αλλάξετε τρόπους λειτουργίας γραφικών σε αυτήν την περίπτωση, εμφανίζεται ένα παράθυρο διαλόγου που παραθέτει τις εφαρμογές που πρέπει να κλείσετε πριν μπορέσετε να αλλάξετε τρόπους λειτουργίας.

Επιστροφή στην αρχή

Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

Αν δεν μπορείτε να εντοπίσετε μια εφαρμογή που εμποδίζει στην επιφάνεια εργασίας των Windows, τη γραμμή εργασιών ή πιέζοντας [Alt+tab], κλείστε την εφαρμογή χρησιμοποιώντας τη Διαχείριση Εργασιών των Windows:

  1. Πιέστε [Ctrl+Alt+Del] και κατόπιν κάντε κλικ στην Έναρξη Διαχείρισης Εργασιών.

  2. Από την καρτέλα Εφαρμογές της Διαχείρισης Εργασιών των Windows, κάντε κλικ στην εφαρμογή που εμποδίζει και κατόπιν κάντε κλικ στο Τέλος εργασίας.

    3. Ίσως χρειαστεί να εντοπίσετε την εφαρμογή που εμποδίζει από την καρτέλα Διεργασίες.

Επιστροφή στην αρχή

Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Μπορείτε να συνδέσετε εξωτερική οθόνη σε πρωτεύουσα σύνδεση VGA χωρίς να επηρεάζεται ο τρόπος λειτουργίας γραφικών Hybrid. Δεν απαιτείται καμία ειδική ενέργεια εκτός από την ενεργοποίηση της οθόνης χρησιμοποιώντας τη σελίδα Ρυθμίσεις οθόνης των Windows ή τον Πίνακα Ελέγχου NVIDIA.

Όλες οι άλλες εξωτερικές οθόνες οδηγούνται από τη διακριτή GPU. Σε αυτήν την περίπτωση, την πρώτη φορά που συνδέσετε την οθόνη, τα Windows Vista σάς ρωτούν αν θέλετε να ενεργοποιήσετε την οθόνη. Αν επιλέξετε Ναι, θα ενεργοποιηθεί ο τρόπος λειτουργίας αύξησης επιδόσεων γραφικών Hybrid και θα ανάψει η οθόνη.

Αν επιλέξετε Όχι και κατόπιν επιθυμείτε να χρησιμοποιήσετε την οθόνη, πρέπει να αλλάξετε στο σχέδιο παροχής ενέργειας που καθορίζει τον τρόπο λειτουργίας αύξησης επιδόσεων και κατόπιν να ενεργοποιήσετε την οθόνη από τη σελίδα Ρυθμίσεις οθόνης των Windows.

Επιστροφή στην αρχή


Συχνές ερωτήσεις: Γραφικά NVIDIA Hybrid SLI για επιτραπέζια συστήματα

  • Τι είναι τα γραφικά NVIDIA Hybrid SLI;

  • Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτής GPU;

  • Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Μπορώ να αλλάξω τους τρόπους λειτουργίας γραφικών Hybrid SLI χρησιμοποιώντας το σχέδιο παροχής ενέργειας Windows Vista;

  • Πώς ενεργοποιώ την επιλογή τρόπου λειτουργίας Εξοικονόμησης ενέργειας;

  • Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

  • Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

  • Πώς λειτουργούν τα γραφικά Hybrid SLI με πολλές οθόνες στον επιτραπέζιο υπολογιστή μου, και ποιες διαμορφώσεις οθόνης υποστηρίζονται;

  • Πώς ενεργοποιώ πρόσθετες οθόνες στον υπολογιστή της επιφάνειας εργασίας μου;

  • Πώς επιλέγω ποια οθόνη να χρησιμοποιήσω σε τρόπο λειτουργίας Ενίσχυση επιδόσεων;

  • Γιατί δεν υπάρχει εικόνα σε μερικές από τις οθόνες μου;

Τι είναι τα γραφικά NVIDIA® Hybrid SLI® ;

Τα γραφικά NVIDIA® Hybrid SLI® είναι μια τεχνολογία για τη διαχείριση πολλών μονάδων επεξεργασίας γραφικών (GPU) ώστε να πραγματοποιούνται αλλαγές στις απαιτήσεις επιδόσεων γραφικών και εξοικονόμησης ενέργειας. Η τεχνολογία αυτή διατίθεται σε συστήματα που έχουν ένα ή περισσότερα GPU με δυνατότητα NVIDIA Hybrid SLI και μητρική κάρτα με δυνατότητα NVIDIA Hybrid SLI.

Υπάρχουν τρεις τρόποι λειτουργίας γραφικών Hybrid SLI για επιτραπέζιους υπολογιστές:

  • Εξοικονόμηση ενέργειας. Σε τρόπο λειτουργίας εξοικονόμησης ενέργειας, φωτοαποδίδεται και εμφανίζεται μόνο GPU μητρικής κάρτας. Όλες οι διακριτές NVIDIA GPU είναι απενεργοποιημένες για μειωμένη κατανάλωση ενέργειας και λειτουργία με λιγότερη θερμότητα και λιγότερο θόρυβο.

ΣΗΜΕΙΩΣΗ: Ο τρόπος λειτουργίας εξοικονόμησης ενέργειας δεν διατίθεται σε μερικούς υπολογιστές Hybrid SLI.

  • Ενίσχυση επιδόσεων. Σε αυτόν τον τρόπο λειτουργίας, εκτός από τη GPU της μητρικής πλακέτας, ενεργοποιούνται όλες οι διακριτές NVIDIA GPU για φωτοαπόδοση και εμφάνιση ώστε να παρέχονται αυξημένες επιδόσεις γραφικών. Η GPU μητρικής κάρτας NVIDIA χρησιμοποιείται σε συνδυασμό με τις διακριτές NVIDIA GPU και συνεργάζονται μαζί για να μεγιστοποιούν τις επιδόσεις γραφικών.

  • Πρόσθετες οθόνες. Χρησιμοποιήστε αυτόν τον τρόπο λειτουργίας αν θέλετε να χρησιμοποιείτε οθόνες που είναι συνδεδεμένες τόσο σε GPU μητρικής πλακέτας όσο και σε διακριτές NVIDIA GPU.

Στον ακόλουθο πίνακα συνοψίζονται οι κύριες διαφορές μεταξύ τρόπων λειτουργίας γραφικών Hybrid SLI:

Τρόπος λειτουργίας γραφικών Hybrid SLI | GPU που χρησιμοποιούνται | Οθόνες που μπορείτε να χρησιμοποιήσετε
Εξοικονόμηση ενέργειας | GPU μητρικής πλακέτας μόνο | Έως δύο οθόνες είναι συνδεδεμένες στη GPU μητρικής πλακέτας
Ενίσχυση επιδόσεων | Διακριτά GPU και η GPU μητρικής πλακέτας συνεργάζονται. | Έως δύο οθόνες είναι συνδεδεμένες είτε στη GPU μητρικής πλακέτας ή σε διακριτή GPU
Πρόσθετες οθόνες | Διατίθενται όλες οι GPU και λειτουργούν ανεξάρτητα. | Όλες οι οθόνες τόσο στη GPU μητρικής πλακέτας όσο και σε διακριτές GPU

Βλ. επίσης: Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

Επιστροφή στην αρχή

Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτής GPU;

Η GPU μητρικής πλακέτας είναι η GPU που είναι ενσωματωμένη στο chipset της μητρικής πλακέτας - αυτό το συστατικό μέρος που ελέγχει τη βασική λειτουργία της μητρικής πλακέτας, όπως αποθήκευση, ήχος και επικοινωνίες.

Η διακριτή GPU είναι ένα ανεξάρτητο στοιχείο που παρέχει μόνο λειτουργίες επεξεργασίας γραφικών. Η διακριτή GPU συνήθως βρίσκεται σε τυπική πρόσθετη κάρτα γραφικών PCI Express.

Επιστροφή στην αρχή

Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

Το εικονίδιο Hybrid SLI εμφανίζεται στην περιοχή ειδοποιήσεων στη γραμμή εργασιών των Windows Vista.

Το εικονίδιο υποδεικνύει τον τρόπο λειτουργίας γραφικών ως εξής:

Εικονίδιο ειδοποίησης Hybrid SLI | Τρόπος λειτουργίας γραφικών
 | Ενίσχυση επιδόσεων
 | Εξοικονόμηση ενέργειας
 | Πρόσθετες οθόνες

Μπορείτε επίσης να περάσετε το ποντίκι επάνω από το εικονίδιο ή να κάνετε κλικ στο εικονίδιο για να καθορίσετε τον τρέχοντα τρόπο λειτουργίας γραφικών.

Επιστροφή στην αρχή

Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

Για να αλλάξετε τον τρόπο λειτουργίας γραφικών:

  1. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποίησης της γραμμής εργασιών Windows Vista για να ανοίξετε το παράθυρο επιλογής τρόπου λειτουργίας Hybrid SLI.

  2. Επιλέξτε τον τρόπο λειτουργίας Hybrid SLI που θέλετε να χρησιμοποιήσετε - Εξοικονόμηση ενέργειας, Ενίσχυση επιδόσεων ή Πρόσθετες οθόνες.

    Οι αλλαγές σας εφαρμόζονται αμέσως και το παράθυρο κλείνει.

Επιστροφή στην αρχή

Μπορώ να αλλάξω τους τρόπους λειτουργίας γραφικών Hybrid SLI χρησιμοποιώντας το σχέδιο παροχής ενέργειας Windows Vista;

Οι τρόποι λειτουργίας γραφικών SLI για επιτραπέζια συστήματα δεν συνδέονται στο σχέδιο παροχής ενέργειας Window Vista. Ωστόσο, σε υπολογιστές Hybrid SLI που υποστηρίζουν τρόπο λειτουργίας Εξοικονόμησης ενέργειας, μπορείτε να χρησιμοποιήσετε το σχέδιο παροχής ενέργειας Windows Vista για να ελέγξετε αν θα ενεργοποιείται ο τρόπος λειτουργίας Εξοικονόμησης ενέργειας Hybrid SLI όταν το σύστημα είναι αδρανές.

Οι προεπιλεγμένες ρυθμίσεις εξοικονόμησης ενέργειας είναι οι εξής:

Προεπιλεγμένες ρυθμίσεις εξοικονόμησης ενέργειας
Σχέδιο παροχής ενέργειας Windows Vista | Εξοικονόμηση ενέργειας όταν
Εξισορρόπηση | Το σύστημα είναι αδρανές για 4 λεπτά
Εξοικονόμηση ενέργειας | Το σύστημα είναι αδρανές για 4 λεπτά
Υψηλές επιδόσεις | Ποτέ

Για να αλλάξετε τις προεπιλεγμένες ρυθμίσεις:

  1. Ανοίξτε τον Πίνακα Ελέγχου Windows Vista και κάντε διπλό κλικ στο Επιλογή παροχής ενέργειας.

  2. Από τη σελίδα Επιλογή σχεδίου παροχής ενέργειας, στο σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε, κάντε κλικ στο Αλλαγή ρυθμίσεων σχεδίου.

  3. Κάντε κλικ στο Αλλαγή ρυθμίσεων παροχής ενέργειας για προχωρημένους.

  4. Στο πλαίσιο κατηγοριών στην καρτέλα Ρυθμίσεις για προχωρημένους, επεκτείνετε την κατηγορία Ρυθμίσεις GPU και κατόπιν επεκτείνετε την κατηγορία Εξοικονόμηση ενέργειας όταν.

  5. Κάντε κλικ στο βέλος λίστας Ρύθμιση και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε για αυτό το σχέδιο παροχής ενέργειας.

  6. Αν θέλετε να αλλάξετε τις ρυθμίσεις για άλλα σχέδια παροχής ενέργειας, κάντε κλικ στο βέλος λίστας σχεδίων παροχής ενέργειας που βρίσκεται επάνω από το πλαίσιο κατηγοριών και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε και επαναλάβετε τα βήματα 4 και 5.

  7. Κάντε κλικ στο OK και κατόπιν κάντε κλικ στο Αποθήκευση αλλαγών.

Επιστροφή στην αρχή

Πώς ενεργοποιώ την επιλογή Εξοικονόμηση ενέργειας στο παράθυρο επιλογής τρόπου λειτουργίας Hybrid SLI;

Για να ενεργοποιήσετε την επιλογή τρόπου λειτουργίας Εξοικονόμηση ενέργειας, προσαρτήστε τουλάχιστον μία οθόνη στη GPU μητρικής πλακέτας.

Ίσως πρέπει να αλλάξετε πρώτα σε τρόπο λειτουργίας Πρόσθετες οθόνες και κατόπιν να προσαρτήσετε την οθόνη στη GPU μητρικής πλακέτας. Η οθόνη πρέπει να ανάψει.

Επιστροφή στην αρχή

Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

Είναι φυσιολογικό να παγώσει για λίγο η οθόνη σας όταν αλλάζει ο τρόπος λειτουργίας γραφικών. Κατά το χρόνο αυτό, το υλισμικό γραφικών δεν ενημερώνει την οθόνη. Παρ' όλα αυτά, ο υπολογιστής σας και οι εφαρμογές του συνεχίζουν να λειτουργούν κανονικά και οι εφαρμογές είναι διαθέσιμες μόλις ολοκληρωθεί η αλλαγή του τρόπου λειτουργίας.

Επιστροφή στην αρχή

Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

Μερικές εφαρμογές δεν μπορούν να αλλάξουν δυναμικά σε άλλο GPU ενώ λειτουργούν. Αν επιχειρήσετε να αλλάξετε τρόπους λειτουργίας γραφικών σε αυτήν την περίπτωση, εμφανίζεται ένα παράθυρο διαλόγου που παραθέτει τις εφαρμογές που πρέπει να κλείσετε πριν μπορέσετε να αλλάξετε τρόπους λειτουργίας.

Επιστροφή στην αρχή

Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

Αν δεν μπορείτε να εντοπίσετε μια εφαρμογή που εμποδίζει στην επιφάνεια εργασίας των Windows, τη γραμμή εργασιών ή πιέζοντας [Alt+tab], κλείστε την εφαρμογή χρησιμοποιώντας τη Διαχείριση Εργασιών των Windows:

  1. Πιέστε [Ctrl+Alt+Del] και κατόπιν κάντε κλικ στην Έναρξη Διαχείρισης Εργασιών.

  2. Από την καρτέλα Εφαρμογές της Διαχείρισης Εργασιών των Windows, κάντε κλικ στην εφαρμογή που εμποδίζει και κατόπιν κάντε κλικ στο Τέλος εργασίας.

    3. Ίσως χρειαστεί να εντοπίσετε την εφαρμογή που εμποδίζει από την καρτέλα Διεργασίες.

Επιστροφή στην αρχή

Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

Οι επιτραπέζιοι υπολογιστές SLI είναι υπολογιστές που περιέχουν δύο ή περισσότερα διακριτές GPU με δυνατότητα SLI. Αυτές οι GPU συνεργάζονται για να αυξήσουν τις επιδόσεις γραφικών όταν είναι ενεργοποιημένο το SLI χρησιμοποιώντας τη σελίδα Ρύθμιση διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA.

Στον ακόλουθο πίνακα περιγράφεται πώς κάθε τρόπος λειτουργίας γραφικών Hybrid SLI επηρεάζει αν μπορείτε να ενεργοποιήσετε τον τρόπο λειτουργίας SLI σε επιτραπέζιους υπολογιστές SLI (υπολογιστές με πολλές διακριτές GPU με δυνατότητα SLI).

Τρόπος λειτουργίας γραφικών Hybrid SLI | Επίδραση σε επιτραπέζιους υπολογιστές SLI (πολλές διακριτές GPU) | Οθόνες που μπορείτε να χρησιμοποιήσετε
Εξοικονόμηση ενέργειας | Ο τρόπος λειτουργίας SLI απενεργοποιείται αυτόματα και δεν μπορεί να ενεργοποιηθεί. Η σελίδα Ορισμός διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA δεν θα είναι διαθέσιμη. | Έως δύο οθόνες είναι συνδεδεμένες στη GPU μητρικής πλακέτας
Ενίσχυση επιδόσεων | Ο τρόπος λειτουργίας SLI ενεργοποιείται αυτόματα και δεν μπορεί να απενεργοποιηθεί. | Μία οθόνη συνδεδεμένη στη GPU μητρικής πλακέτας
Πρόσθετες οθόνες | Ο τρόπος λειτουργίας SLI απενεργοποιείται αυτόματα αλλά μπορεί να ενεργοποιηθεί χρησιμοποιώντας τον Πίνακα Ελέγχου NVIDIA. | SLI ενεργοποιημένο: Μία οθόνη συνδεδεμένη σε μία από τις διακριτές GPU SLI απενεργοποιημένο: Όλες οι οθόνες τόσο στη GPU μητρικής πλακέτας όσο και σε διακριτές GPU

Επιστροφή στην αρχή

Πώς λειτουργούν τα γραφικά Hybrid SLI με πολλές οθόνες στον επιτραπέζιο υπολογιστή μου, και ποιες διαμορφώσεις οθόνης υποστηρίζονται;

Βλ.:

  • Τι είναι τα γραφικά NVIDIA Hybrid SLI;

  • Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

Επιστροφή στην αρχή

Πώς ενεργοποιώ πρόσθετες οθόνες στον υπολογιστή της επιφάνειας εργασίας μου;

  1. Αφού συνδέσετε τις οθόνες σας, κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows Vista και κατόπιν επιλέξτε Πρόσθετες οθόνες.

    2. Εμφανίζεται η σελίδα Display Settings των Windows.

  2. Κάντε δεξί κλικ στην οθόνη που θέλετε να ενεργοποιήσετε και κατόπιν κάντε κλικ στο Προσάρτηση και στο OK.

Αφού ολοκληρώσετε τα προηγούμενα βήματα,

  • Αν θέλετε να χρησιμοποιήσετε τον τρόπο λειτουργίας ενίσχυσης επιδόσεων Hybrid SLI χρησιμοποιώντας τις οθόνες που έχουν συνδεθεί σε διακριτή GPU:

    1. Χρησιμοποιώντας τη σελίδα Ρυθμίσεις οθόνης των Windows, απενεργοποιήστε τις οθόνες που είναι συνδεδεμένες στη μητρική πλακέτα και ενεργοποιήστε τις οθόνες που είναι συνδεδεμένες στην επιθυμητή διακριτή GPU.

    2. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows Vista και κατόπιν επιλέξτε Ενίσχυση επιδόσεων.

ΣΗΜΕΙΩΣΗ: Δεν μπορείτε να ενεργοποιήσετε οθόνες που είναι συνδεδεμένες στη διακριτή GPU με τον τρόπο λειτουργίας ενίσχυσης επιδόσεων ενεργοποιημένο σε επιτραπέζιο υπολογιστή SLI. Βλ. πίνακα στην παράγραφο Τι είναι τα γραφικά NVIDIA Hybrid SLI;.

  • Αν θέλετε να χρησιμοποιήσετε τον τρόπο λειτουργίας εξοικονόμησης ενέργειας Hybrid SLI:

    1. Βεβαιωθείτε ότι τουλάχιστον μία οθόνη είναι συνδεδεμένη στη GPU μητρικής πλακέτας.

    2. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows Vista και κατόπιν επιλέξτε Εξοικονόμηση ενέργειας.

      3. ΣΗΜΕΙΩΣΗ: Δεν χρειάζεται να αποσυνδέσετε οθόνες συνδεδεμένες σε οποιαδήποτε διακριτή GPU, αλλά μόνο η μία ή δύο οθόνες που είναι συνδεδεμένες στη GPU μητρικής πλακέτας θα είναι ενεργή αφού αλλάξετε σε τρόπο λειτουργίας εξοικονόμησης ενέργειας.

Επιστροφή στην αρχή

Πώς επιλέγω ποια οθόνη να χρησιμοποιήσω σε τρόπο λειτουργίας Ενίσχυση επιδόσεων;

  1. Βεβαιωθείτε ότι είναι συνδεδεμένη η οθόνη που θέλετε να χρησιμοποιήσετε.

  2. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows Vista και κατόπιν επιλέξτε Πρόσθετες οθόνες.

    3. Εμφανίζεται η σελίδα Display Settings των Windows.

  3. Κάντε δεξί κλικ στην οθόνη ή στις οθόνες που θέλετε να χρησιμοποιήσετε σε τρόπο λειτουργίας ενίσχυσης επιδόσεων, κάντε κλικ στο Προσάρτηση και κατόπιν κάντε κλικ στο Εφαρμογή.

  4. Για οποιεσδήποτε οθόνες που δεν είναι συνδεδεμένες στο ίδιο GPU όπως η οθόνη που θέλετε να χρησιμοποιήσετε σε τρόπο λειτουργίας ενίσχυσης επιδόσεων:

    5. Κάντε δεξί κλικ στην οθόνη αυτή, αποεπιλέξτε το Προσάρτηση για να αποσυνδέσετε την οθόνη και κατόπιν κάντε κλικ στο Εφαρμογή.

  5. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποίησης της γραμμής εργαλείων των Windows Vista και κατόπιν επιλέξτε Ενίσχυση επιδόσεων.

Για να εξασφαλίσετε ότι η οθόνη που θέλετε να χρησιμοποιήσετε είναι ενεργοποιημένη αφού αλλάξετε σε τρόπο λειτουργίας ενίσχυσης επιδόσεων, βεβαιωθείτε να απενεργοποιήσετε όλες τις άλλες οθόνες όπως περιγράφεται στο βήμα 4.

ΣΗΜΕΙΩΣΗ: Σε επιτραπέζιο υπολογιστή SLI, δεν μπορείτε να ενεργοποιήσετε οθόνες που είναι συνδεδεμένες στη διακριτή GPU με τον τρόπο λειτουργίας ενίσχυσης επιδόσεων ενεργοποιημένο. Βλ. πίνακα στην παράγραφο Τι είναι τα γραφικά NVIDIA Hybrid SLI;.

Επιστροφή στην αρχή

Γιατί δεν υπάρχει εικόνα σε μερικές από τις οθόνες μου;

Μερικές οθόνες μπορεί να είναι απενεργοποιημένες, ανάλογα με τον τρόπο λειτουργίας γραφικών Hybrid SLI που είναι ορισμένο.

Ενίσχυση επιδόσεων

  • Σε επιτραπέζιο υπολογιστή SLI, αν έχετε οθόνες που είναι συνδεδεμένες στη διακριτή GPU, αυτές θα είναι ανενεργές.

  • Σε επιτραπέζιο υπολογιστή SLI, χρησιμοποιείται μόνο μία οθόνη τη φορά - όλες οι άλλες είναι ανενεργές.

      • Χρησιμοποιήστε τη σελίδα Ορισμός διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA για να επιλέξετε την οθόνη που θέλετε να χρησιμοποιήσετε.

Εξοικονόμηση ενέργειας

Αν έχετε οθόνες συνδεδεμένες στη διακριτή GPU, θα είναι ανενεργές.

Πρόσθετες οθόνες

  • Πρέπει να μπείτε στη σελίδα Ρυθμίσεις οθόνης των Windows και να προσαρτήσετε οποιεσδήποτε οθόνες θέλετε να χρησιμοποιήσετε.

  • Σε επιτραπέζιο υπολογιστή SLI με ενεργοποιημένο τον τρόπο λειτουργίας SLI, χρησιμοποιείται μόνο μία οθόνη τη φορά - όλες οι άλλες είναι ανενεργές.

      • Χρησιμοποιήστε τη σελίδα Ορισμός διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA για να επιλέξετε την οθόνη που θέλετε να χρησιμοποιήσετε.

Επιστροφή στην αρχή


Συχνές ερωτήσεις: Γραφικά NVIDIA Hybrid SLI για φορητά συστήματα

  • Τι είναι τα γραφικά NVIDIA Hybrid SLI;

  • Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτού GPU;

  • Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid SLI στο σχέδιο παροχής ενέργειας Windows Vista;

  • Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

  • Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

  • Γιατί διαφέρει ο τρόπος λειτουργίας γραφικών Hybrid SLI από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows Vista;

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

  • Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Τι είναι τα γραφικά NVIDIA® Hybrid SLI® ;

Τα γραφικά NVIDIA® Hybrid SLI® είναι μια τεχνολογία για τη διαχείριση πολλών μονάδων επεξεργασίας γραφικών (GPU) ώστε να πραγματοποιούνται αλλαγές στις απαιτήσεις επιδόσεων γραφικών και εξοικονόμησης ενέργειας. Η τεχνολογία αυτή διατίθεται σε συστήματα που έχουν ένα ή περισσότερα GPU με δυνατότητα NVIDIA Hybrid SLI και μητρική κάρτα με δυνατότητα NVIDIA Hybrid SLI.

Υπάρχουν δύο τρόποι λειτουργίας γραφικών Hybrid SLI για φορητούς υπολογιστές:

  • Εξοικονόμηση ενέργειας. Σε τρόπο λειτουργίας εξοικονόμησης ενέργειας, φωτοαποδίδεται και εμφανίζεται μόνο GPU μητρικής κάρτας. Όλες οι διακριτές NVIDIA GPU είναι απενεργοποιημένες για μειωμένη κατανάλωση ενέργειας και λειτουργία με λιγότερη θερμότητα και λιγότερο θόρυβο. Σε φορητούς υπολογιστές αυτό επίσης μεγιστοποιεί τη διάρκεια ζωής της μπαταρίας του φορητού συστήματος.

  • Ενίσχυση επιδόσεων. Σε αυτόν τον τρόπο λειτουργίας, εκτός από τη GPU της μητρικής πλακέτας, ενεργοποιούνται όλες οι διακριτές NVIDIA GPU για φωτοαπόδοση και εμφάνιση ώστε να παρέχονται αυξημένες επιδόσεις γραφικών. Η GPU μητρικής κάρτας NVIDIA χρησιμοποιείται σε συνδυασμό με τις διακριτές NVIDIA GPU και συνεργάζονται μαζί για να μεγιστοποιούν τις επιδόσεις γραφικών.

Επιστροφή στην αρχή

Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτής GPU;

Η GPU μητρικής πλακέτας είναι η GPU που είναι ενσωματωμένη στο chipset της μητρικής πλακέτας - αυτό το συστατικό μέρος που ελέγχει τη βασική λειτουργία της μητρικής πλακέτας, όπως αποθήκευση, ήχος και επικοινωνίες.

Η διακριτή GPU είναι ένα ανεξάρτητο στοιχείο που παρέχει μόνο λειτουργίες επεξεργασίας γραφικών. Η διακριτή GPU συνήθως βρίσκεται σε κάρτα MXM ή στη μητρική πλακέτα του συστήματος.

Επιστροφή στην αρχή

Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

Το εικονίδιο Hybrid SLI εμφανίζεται στην περιοχή ειδοποιήσεων στη γραμμή εργασιών των Windows Vista.

Το εικονίδιο υποδεικνύει τον τρόπο λειτουργίας γραφικών ως εξής:

Εικονίδιο ειδοποίησης Hybrid SLI | Τρόπος λειτουργίας γραφικών
 | Τρόπος λειτουργίας ενίσχυσης επιδόσεων
 | Τρόπος λειτουργίας ενίσχυσης επιδόσεων, αλλά το σχέδιο παροχής ενέργειας καθορίζει εξοικονόμηση ενέργειας
 | Τρόπος λειτουργίας εξοικονόμησης ενέργειας
 | Τρόπος λειτουργίας εξοικονόμησης ενέργειας, αλλά το σχέδιο παροχής ενέργειας καθορίζει ενίσχυση επιδόσεων
 | Πρόσθετες οθόνες (δεν διατίθεται σε μερικά συστήματα)

Μπορείτε επίσης να περάσετε το ποντίκι επάνω από το εικονίδιο ή να κάνετε κλικ στο εικονίδιο για να δείτε το αναδυόμενο πλαίσιο που σας ενημερώνει για τον τρόπο λειτουργίας γραφικών.

Αν το αναδυόμενο παράθυρο σάς δίνει την επιλογή να αλλάξετε τρόπους λειτουργίας γραφικών, αυτό σημαίνει ότι ο τρόπος λειτουργίας γραφικών που έχει καθοριστεί από το τρέχον σχέδιο παροχής ενέργειας Windows Vista δεν μπορεί να οριστεί επειδή υπάρχει συνθήκη «που εμποδίζει». Κάντε κλικ στο σύνδεσμο και ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου για να καταργήσετε τις συνθήκες «που εμποδίζουν».

Βλ. επίσης Γιατί διαφέρει ο τρόπος λειτουργίας Hybrid SLI από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows Vista;

Επιστροφή στην αρχή

Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

Για να αλλάξετε τον τρόπο λειτουργίας γραφικών, κάντε κλικ στο εικονίδιο μπαταρίας Επιλογές παροχής ενέργειας στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows Vista για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας των Windows Vista που θέλετε να χρησιμοποιήσετε.

Ελέγχετε τις επιδόσεις ή την εξοικονόμηση ενέργειας μέσω των επιλογών παροχής ενέργειας σε κάθε σχέδιο παροχής ενέργειας των Windows Vista. Οι προεπιλεγμένοι τρόποι λειτουργίας γραφικών NVIDIA και ρυθμίσεις εξοικονόμησης ενέργειας που αντιστοιχούν σε κάθε σχέδιο παροχής ενέργειας είναι ως εξής:

Προεπιλεγμένοι τρόποι λειτουργίας γραφικών Hybrid SLI
Σχέδιο παροχής ενέργειας Windows Vista | Τρόπος λειτουργίας γραφικών |  | Εξοικονόμηση ενέργειας όταν
 | Μπαταρία | Συνδεδεμένο | Μπαταρία | Συνδεδεμένο
Εξισορρόπηση | Εξοικονόμηση ενέργειας | Ενίσχυση επιδόσεων | Το σύστημα είναι αδρανές για 4 λεπτά | Το σύστημα είναι αδρανές για 4 λεπτά
Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Το σύστημα είναι αδρανές για 4 λεπτά | Το σύστημα είναι αδρανές για 4 λεπτά
Υψηλές επιδόσεις | Ενίσχυση επιδόσεων | Ενίσχυση επιδόσεων | Ποτέ | Ποτέ

Ανάλογα με το σχέδιο παροχής ενέργειας των Windows Vista, ο υπολογιστής σας μπορεί να αλλάξει σε συγκεκριμένο τρόπο λειτουργίας γραφικών σε ανταπόκριση των ακόλουθων ενεργειών:

  • Αποσύνδεση του φορητού υπολογιστή σας από την παροχή εναλλασσόμενου ρεύματος ώστε να λειτουργεί με την ενέργεια μπαταρίας

  • Σύνδεση του φορητού υπολογιστή σας σε παροχή εναλλασσόμενου ρεύματος

  • Να επιτρέπεται στον υπολογιστή σας να παραμένει σε αδράνεια για περίπου τέσσερα λεπτά

Για να διαμορφώσετε τις δικές σας ρυθμίσεις, βλ. Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid στο σχέδιο παροχής ενέργειας Windows Vista;

Επιστροφή στην αρχή

Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid SLI στο σχέδιο παροχής ενέργειας Windows Vista;

Μπορείτε να προσαρμόσετε τις ρυθμίσεις γραφικών Hybrid SLI για κάθε σχέδιο παροχής ενέργειας ως εξής:

  1. Κάντε κλικ στο εικονίδιο μπαταρίας Επιλογές παροχής ενέργειας στην περιοχή ειδοποίησης της γραμμής εργασιών Windows Vista για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν κάντε κλικ στο Περισσότερες επιλογές παροχής ενέργειας.

  2. Από τη σελίδα Επιλογή σχεδίου παροχής ενέργειας, στο σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε, κάντε κλικ στο Αλλαγή ρυθμίσεων σχεδίου.

  3. Κάντε κλικ στο Αλλαγή ρυθμίσεων παροχής ενέργειας για προχωρημένους.

  4. Στο πλαίσιο κατηγοριών στην καρτέλα Ρυθμίσεις για προχωρημένους, επεκτείνετε την κατηγορία Ρυθμίσεις GPU.

  5. Για να αλλάξετε τον τρόπο λειτουργίας γραφικών, επεκτείνετε την κατηγορία Γραφικά NVIDIA Hybrid SLI και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  6. Για να αλλάξετε τις ρυθμίσεις αυτόματης εξοικονόμησης ενέργειας, επεκτείνετε την κατηγορία Αυτόματη εξοικονόμηση ενέργειας όταν και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  7. Αν θέλετε να αλλάξετε τις ρυθμίσεις για άλλα σχέδια παροχής ενέργειας, κάντε κλικ στο βέλος λίστας σχεδίων παροχής ενέργειας που βρίσκεται επάνω από το πλαίσιο κατηγοριών και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε και επαναλάβετε τα βήματα 4 έως 6.

    8. ΣΥΜΒΟΥΛΗ: Μπορείτε να ρυθμίσετε τον υπολογιστή σας ώστε να βρίσκεται πάντα σε τρόπο λειτουργίας ενίσχυσης επιδόσεων αν επιλέξετε αυτή τη ρύθμιση και για τις δύο παροχές ενέργειας και στα τρία σχέδια παροχής ενέργειας - Εξισορρόπηση, Εξοικονόμηση ενέργειας και Υψηλές επιδόσεις.

  8. Κάντε κλικ στο OK και κατόπιν κάντε κλικ στο Αποθήκευση αλλαγών.

Επιστροφή στην αρχή

Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

Είναι φυσιολογικό να παγώσει για λίγο η οθόνη σας όταν αλλάζει ο τρόπος λειτουργίας γραφικών. Κατά το χρόνο αυτό, το υλισμικό γραφικών δεν ενημερώνει την οθόνη. Παρ' όλα αυτά, ο υπολογιστής σας και οι εφαρμογές του συνεχίζουν να λειτουργούν κανονικά και οι εφαρμογές είναι διαθέσιμες μόλις ολοκληρωθεί η αλλαγή του τρόπου λειτουργίας.

Επιστροφή στην αρχή

Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

Γιατί διαφέρει ο τρόπος λειτουργίας γραφικών Hybrid SLI από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows Vista;

Το σύμβολο «!» δίπλα από το εικονίδιο ειδοποίησης γραφικών Hybrid υποδεικνύει ότι ο πραγματικός τρόπος λειτουργίας γραφικών δεν είναι συγχρονισμένος με το σχέδιο παροχής ενέργειας των Windows Vista.

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν αλλάξετε τα σχέδια παροχής ενέργειας ενώ λειτουργούν αυτές οι εφαρμογές, ο τρόπος λειτουργίας γραφικών δεν αλλάζει και το εικονίδιο ειδοποίησης εμφανίζει το σύμβολο «!».

ΣΗΜΕΙΩΣΗ: Μόνοι οι τρόποι λειτουργίας γραφικών NVIDIA Hybrid SLI επηρεάζονται από εφαρμογές που δεν υποστηρίζουν αλλαγές τρόπων λειτουργίας. Όλες οι άλλες ρυθμίσεις σχεδίου παροχής ενέργειας είναι ρυθμισμένες.

Βλ. επίσης:

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Πώς αλλάζω τον τρόπο λειτουργίας Hybrid SLI;

Επιστροφή στην αρχή

Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν επιχειρήσετε να αλλάξετε τρόπους λειτουργίας γραφικών σε αυτήν την περίπτωση, εμφανίζεται ένα παράθυρο διαλόγου που παραθέτει τις εφαρμογές που πρέπει να κλείσετε πριν μπορέσετε να αλλάξετε τρόπους λειτουργίας.

Επιστροφή στην αρχή

Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

Αν δεν μπορείτε να εντοπίσετε μια εφαρμογή που εμποδίζει στην επιφάνεια εργασίας των Windows, τη γραμμή εργασιών ή πιέζοντας [Alt+tab], κλείστε την εφαρμογή χρησιμοποιώντας τη Διαχείριση Εργασιών των Windows:

  1. Πιέστε [Ctrl+Alt+Del] και κατόπιν κάντε κλικ στην Έναρξη Διαχείρισης Εργασιών.

  2. Από την καρτέλα Εφαρμογές της Διαχείρισης Εργασιών των Windows, κάντε κλικ στην εφαρμογή που εμποδίζει και κατόπιν κάντε κλικ στο Τέλος εργασίας.

    3. Ίσως χρειαστεί να εντοπίσετε την εφαρμογή που εμποδίζει από την καρτέλα Διεργασίες.

Επιστροφή στην αρχή

Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Μπορείτε να συνδέσετε μια πρόσθετη οθόνη χωρίς να επηρεάζεται ο τρόπος λειτουργίας Hybrid SLI και χωρίς να απαιτείται καμία ειδική ενέργεια εκτός από την ενεργοποίηση της οθόνης χρησιμοποιώντας τη σελίδα Ρυθμίσεις οθόνης των Windows ή τον Πίνακα Ελέγχου NVIDIA.

Επιστροφή στην αρχή