הגדרות תלת-ממד - משחקים ויישומים

המשימות השונות, בעמודי הגדרות תלת-הממד, מאפשרות לבצע את הפעולות הבאות:

  • לשנות את הגדרות התמונה ואת ההגדרות להפקת תמונה עבור יישומי תלת-ממד ומשחקים, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  • לשייך הגדרות תלת-ממד מסוימות למשחק, כך שהגדרות אלה תיטענה באופן אוטומטי עם הפעלת המשחק.

  • לקבוע תכונה זו כזמינה עבור מערכות וכרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, אשר תומכים בטכנולוגיית SLI (ממשק לשילוב יחידות לעיבוד גרפי, שמספרן ניתן לשינוי), ולשפר באופן משמעותי את איכות ביצועי הפקת התמונה של יישומים המשתמשים בטכנולוגיות Direct3D ו- OpenGL.

הפרקים הבאים מפרטים הסברים הנוגעים למשימות אלה ולמשימות אחרות:

  • כוונון הגדרות תמונת התצוגה

  • ניהול הגדרות תלת-ממד

  • הגדרות תצורת ממשק NVIDIA SLI

  • קביעת הגדרות תצורה לשילוב מספר יחידות לעיבוד גרפי מתוצרת NVIDIA

  • הגדרות NVIDIA PhysX

הערה לגבי מערכת ההפעלה Windows Vista: תמיכה בחלק מהתכונות במערכת ההפעלה Windows Vista נמצאת עדיין בשלב הפיתוח וייתכן שלא תהיה זמינה בגרסת מנהל ההתקן הגרפי מתוצרת NVIDIA, שבו אתה משתמש. עיין בקובץ הערות הגרסה למידע עדכני על אודות תכונות נתמכות.

©2005 - 2008 NVIDIA Corporation. כל הזכויות שמורות. הגדרות תלת-ממד


כוונון הגדרות תמונת התצוגה

השתמש בעמוד זה כדי לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים ב- Direct3D וב- OpenGL.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • להיפטר מתופעת השינון של קווים מעוקלים

  • להאיץ את פעולת יישומי תלת-ממד

  • לשפר את מראה יישומי תלת-ממד

  • להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד


כדי לשפר את מראה התמונות ביישומי תלת-ממד

כדי לשפר את מראה התמונות ביישומי תלת-ממד באמצעות סילוק תופעת השינון של קווים מפותלים

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחתהגדרות תלת-ממד באפשרותכוונון הגדרות התמונה באמצעות תצוגה מקדימה כדי לפתוח את העמוד המשויך. האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    1. הזז את הזחלן לעבר ההגדרה איכות כדי לשפר את החלקת השינון, המופיע בקווים מפותלים בתמונות.

      שים לב: הזזת הזחלן לגמרי לעבר הקצה איכות מפיקה את איכות התמונה הטובה ביותר, אך גורמת לירידה באיכות הביצועים. הזזת הזחלן לגמרי לעבר הקצה ביצועים תגרום לכך שייראה יותר"שינון" בקווים מפותלים, תוך הגדלה של תדירות הצגת המסגרות ושיפור באיכות הביצועים.

    2. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה 'ביצועים' ו- 'איכות' שבצד השמאלי של העמוד.

    3. תוכל גם ללחוץ על הלחיץ 'השהה' כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ 'הפעל', עליו באפשרותך ללחוץ בכל עת שתרצה, כדי לחזור ולהציג את ההנפשה.

  3. לחץ על החל.

    4. נושאים נוספים בהקשר זה

    • כיצד להאיץ את פעולת יישומי תלת-ממד

    • שיפור מראה יישומי תלת-ממד

    • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

    • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

    • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי לגרום להפעלה מואצת של יישומי תלת-ממד

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחתהגדרות תלת-ממד באפשרותכוונון הגדרות התמונה באמצעות תצוגה מקדימה כדי לפתוח את העמוד המשויך. האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    1. הזז את הזחלן לעבר הקצה ביצועים כדי להגביר את תדירות הצגת המסגרות ולשפר את איכות הביצועים.

      שים לב: הזזת הזחלן לגמרי לעבר הקצה ביצועים מפיקה את הביצועים הטובים ביותר (למשל, פעולה מהירה יותר של היישום), אך גורמת לירידה מסוימת באיכות התמונה. ככל שמזיזים את הזחלן יותר לעבר הערך איכות, כך תפחת רמת הביצועים בעוד שאיכות התמונה תשתפר.

    2. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה 'ביצועים' ו- 'איכות' שבצד השמאלי של העמוד.

    3. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • שיפור את מראה יישומי תלת-ממד

  • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

  • קביעת הגדרות תמונת התצוגה באמצעות תצוגה מקדימה (משתמש רגיל)


כיצד לגרום למראה משופר של יישומי תלת-ממד

  1. מתוך חלון עץ הניווט של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות כוונון הגדרות התמונה באמצעות תצוגה מקדימה

    האפשרויות השונות הזמינות בעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת התמונה של יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    הגדרות הזחלן הזמינות הן:

    • ההגדרה ביצועים מאפשרת ליישומים הצגת מסגרות בתדירות הגבוהה ביותר, אשר מפיקה ביצועים מיטביים.

    • ההגדרה איזון מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים את ביצועים אופטימליים ואיכות גרפית טובה.

    • ההגדרה איכות היא הגדרת ברירת המחדל, אשר מפיקה איכות תמונה אופטימלית עבור היישומים.

  3. הזז את הזחלן לכיוון ההגדרה איכות כדי לשפר את החלקת קווים מפותלים בתמונות באמצעות הסרת השינון המופיעה בקווים מסוג זה. שיפור זה מוכר בשם החלקת שינון, טכניקה המשמשת להפחתת האפקט המשונן, הנראה לפעמים בשולי אובייקטים תלת-ממדיים. הגדרת אפשרות זו כזמינה תשפר את איכות התמונה, אך תגרום לירידה באיכות הביצועים.

  4. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה ביצועים ו- איכות שבצד השמאלי של העמוד.

  5. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ 'הפעל', עליו באפשרותך ללחוץ בכל עת שתרצה, כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • כיצד להאיץ את פעולת יישומי תלת-ממד

  • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחתהגדרות תלת-ממד באפשרותכוונון הגדרות התמונה באמצעות תצוגה מקדימה, כדי לפתוח את העמוד המשויך.

    האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

    • בכל פעם שתשתמש באיזו מן האפשרויות או ההגדרות שבעמוד, תוצג התמונה המופקת בחלון התצוגה המקדימה הגדול. באפשרותך גם לצפות בתצוגה מוקדמת של הרכיבים 'ביצועים' ו- 'איכות' בחלונות התצוגה המקדימה הקטנים 'ביצועים' ו- 'איכות', שבצד השמאלי של העמוד.

    • תוכל ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

    נושאים נוספים בהקשר זה

    • כיצד להיפטר מתופעת השינון של קווים מעוקלים

    • כיצד להאיץ את פעולת יישומי תלת-ממד

    • שיפור המראה של יישומי תלת-ממד (באמצעות תצוגה מקדימה)

    • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

    • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי להניח ליישומי תלת-ממד לקבוע את ההגדרות האופטימליות

  1. מתוך חלון עץ הניווט של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות כוונון הגדרות התמונה באמצעות תצוגה מקדימה

    האפשרויות השונות הזמינות בעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת התמונה של יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות הנח ליישום 3D לבחור בתצורה הרצויה

  3. האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  4. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • כיצד להאיץ את פעולת יישומי תלת-ממד

  • שיפור את מראה יישומי תלת-ממד

  • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


מידע נוסף אודות הגדרות תלת-ממד עבור תמונת תצוגה

מידע נוסף אודות הגדרות עבור משחקים

פרק זה מספק מידע נוסף אודות הגדרות עבור משחקים.

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


קביעת הגדרות תמונת התצוגה באמצעות תצוגה מקדימה (משתמש רגיל)

קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה

אם אינך בקיא בשימוש ביישומים גרפיים או אינך משתמש גרפיקה מנוסה, השתמש בעמוד 'כוונן את הגדרות התמונה באמצעות תצוגה מקדימה' כדי שתוכל להתבונן בשינויים שאתה מבצע, ולשפר את איכות התמונה והפקת הגרפיקה.

תצוגה מקדימה זהו חלון, אשר בו מוצגת בזמן אמת הנפשה של הגדרות התלת-ממד הנוכחיות. כאשר תשנה הגדרה כלשהי בעמוד זה, השינוי יוחל מיד וייראה בהנפשה.

הלחיץ הפעל/השהה משנה את מצב ההנפשה, המוצגת בחלון התצוגה המקדימה.

התמונות המוצגות תחת הכותרות ביצועים ואיכות בצדו השמאלי של העמוד משקפות באופן דינמי את השינויים הנערכים בהגדרות התמונה והפקת הגרפיקה שבעמוד זה, בהתאם לשיווי המשקל בין ההגדרות 'ביצועים' ו- 'איכות'.

מה אני מחפש? אם בחרת באפשרות השתמש בהעדפות שלי כדי להדגיש: את האפשרות, הזזת הזחלן לעבר הצדאיכות תשפר את מראה הקווים המפותלים של העצמים המוצגים. הזזת הזחלן לעבד הצד ביצועים תגביר את תדירות הצגת המסגרות, אולם קווי מתאר מעוקלים של עצמים גרפיים ייראו משוננים.

ההגדרה הנח ליישום 3D לבחור בתצורה הרצויה גורמת להפעלת כל הגדרות הזחלן, המפורטות בטבלה שבתחתית עמוד זה.השתמש בהגדרות מתקדמות עבור יישומי תלת-ממד.

השתמש בהגדרות מתקדמות עבור יישומי תלת-ממד. בחירה באפשרות זו ולחיצה על העבר אותי לשם פותחת את העמוד 'ניהול הגדרות תלת-ממד'. להצגת תיאור של האפשרויות המפורטות בעמוד מתקדם זה, עיין באפשרות 'מידע נוסף' בעמוד ניהול הגדרות תלת-ממד.

השתמש בהעדפות שלי כדי להדגיש מגדירה כזמין את הזחלן 'ביצועים/איכות' באמצעות הגדרות התצורה הבאות:

  • ההגדרה ביצועים מפיקה את תדירות הצגת המסגרות הגבוהה ביותר, אשר מפיקה ביצועים מיטביים עבור היישומים, על חשבון ירידה מסוימת באיכות התמונה.

  • ההגדרה איזון מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים את ביצועים אופטימליים ואיכות גרפית טובה.

  • האפשרות איכות מפיקה את איכות התמונה הטובה ביותר, אך גורמת לירידה באיכות הביצועים.

הגדרות הזחלן

מצב הזחלנים ביצועים/איזון/איכות מתאים להגדרות תלת הממד האינדיבידואליות, כמוצג בטבלה הבאה:

הגדרת הזחלן | הגדרת התמונה | הגדרות החלקת שינון | סינון אניזוטרופי | סנכרון אנכי | כפיית מפות Mip | מיטוב תלת-ליניארי | מיטוב אניזוטרופי
ביצועים | איכות | בבקרת היישום | בבקרת היישום | כפייה מושבתת | תלת-ליניארי | כן | כן
איזון | איכות | 2x | 4x | השתמש בהגדרות של יישום תלת-הממד | תלת-ליניארי | כן | כן
איכות | איכות | 4x | 8x | השתמש בהגדרות של יישום תלת-הממד | תלת-ליניארי | לא | לא

נושאים נוספים בהקשר זה

  • להיפטר מתופעת השינון של קווים מעוקלים

  • להאיץ את פעולת יישומי תלת-ממד

  • לשפר את מראה יישומי תלת-ממד

  • להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד


ניהול הגדרות תלת-ממד

העמוד 'ניהול הגדרות תלת-ממד' מאפשר לשנות הגדרות גלובליות של תלת-ממד וליצור הגדרות עבור משחקים ויישומים מסוימים. הגדרות התכנה נטענות באופן אוטומטי בכל פעם שהיישום מופעל.

עמוד זה זמין רק במצב תצוגה מתקדמת - למשתמש מנוסה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • לקבוע הגדרת ברירת מחדל של תלת-הממד

  • לקבוע הגדרות תלת ממד עבור יישומים ומשחקים

  • להגדיר את האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי זמינה


קביעת הגדרת ברירת מחדל של תלת-הממד

קביעת הגדרות ברירת המחדל של תלת-ממד

  1. לחץ על התפריטתצוגה ובחר באפשרות מתקדמת

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממדבאפשרות ניהול הגדרות תלת-ממד.

    3. העמוד 'ניהול הגדרות תלת-ממד' ייפתח.

  3. לחץ על הכרטיסייה הגדרות גלובליות.

    הכרטיסייה 'הגדרות גלובליות' מאפשרת לקבוע הגדרות גלובליות, אשר יוחלו על כל המשחקים בתצורת תלת-ממד.

  4. אם מותקן במערכת כרטיס NVIDIA Quadro, לחץ על חץ הרשימה פרה-סטים גלובליים ובחר באחד מההגדרות הגלובליות הקבועות מראש עבור מוצרי תכנה המיועדים למחשב אישי.

    רשימת הפרה-סטים הגלובליים אינה מופיעה עבור כרטיסי GeForce.

  5. בתיבה 'הגדרות', לחץ על ההגדרה המתאימה למאפיין שברצונך לשנות, ולאחר מכן לחץ ברשימה הנפתחת על ערך ההגדרה, שבו ברצונך להשתמש.

    • כדי לשחזר את הגדרות ברירת המחדל הגלובליות, לחץ על הלחיץ שחזור בפינה התחתונה של הכרטסייה 'הגדרות גלובליות'.

    • כדי לשחזר את הגדרות ברירת המחדל עבור פרה-סטים גלובליים (מוצרי תכנה המיועדים למחשב אישי), בחר בפרה-סט הגלובלי ולאחר מכן לחץ על הלחיץ שחזור, הנמצא לצד רשימת הפרה-סטים.

    שים לב:שים לב: לחיצה על הקישור 'שחזר הגדרות ברירת מחדל' שבראש העמוד, תשחזר את כל ערכי ברירת המחדל עבור כל העמוד 'ניהול הגדרות תלת-ממד'.

  6. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • קביעת הגדרות תלת ממד עבור יישומים ומשחקים

  • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי-זמינה

  • ניהול הגדרות תלת-ממד


קביעת הגדרות תלת ממד עבור יישומים ומשחקים

כדי לקבוע הגדרות תלת-ממד ייחודיות עבור יישומים ומשחקים

  1. לחץ על התפריט תצוגה ובחר באפשרות מתקדמת

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממדבאפשרות ניהול הגדרות תלת-ממד.

    3. העמוד 'ניהול הגדרות תלת-ממד' ייפתח.

  3. לחץ על הכרטיסייה הגדרות היישום.

    4. הכרטיסייה 'הגדרות היישום' מאפשרת לקבוע הגדרות תלת-ממד ייחודיות עבור משחק, אשר תוחלנה עם הפעלתו.המשחק ישתמש בהגדרות אלה באופן אוטומטי, בכל פעם שיופעל.

  4. תחת האפשרות בחר ביישום שברצונך לקבוע עבורו הגדרות אישיות, לחץ על חץ הרשימה ובחר במשחק שעבורו ברצונך לקבוע הגדרות תלת-ממד אישיות.

    • אם ברצונך לבחור במשחק המותקן במערכת, אבל אינו מופיע ברשימה, לחץ על הלחיץ הוספה ולאחר מכן, השתמש בתיבת הדו-שיח 'פתיחה' כדי לאתר את המשחק שברצונך להוסיף, ולבסוף לחץ על פתיחה.

    • אם ברצונך שהרשימה תכלול רק את המשחקים המותקנים במערכת, לחץ על תיבת הבחירה הצג רק יישומים המותקנים במחשב זה.

      שים לב: מנהל ההתקן יכול עדיין להבחין בכל משחק מופעל ולהחיל את הגדרות תלת-הממד המתאימות, גם אם רשימת המשחקים המותקנים במערכת לא הבחינה בו.

  5. בתיבה פרט הגדרות, בצע את השינויים הנדרשים עבור כל מאפיין הנכלל ברשימה.

    • כדי לשנות הגדרה עבור מאפיין, לחץ על ההגדרה המתאימה, ולאחר מכן לחץ על ההגדרה שברצונך להשתמש בה מתוך הרשימה הנפתחת שמופיעה.

    • כדי לשחזר את הגדרות ברירת המחדל, בחר מתוך רשימת הבחירה של שיישומים ביישום שברצונך לשחזר ולאחר מכן לחץ על הלחיץ שחזור, הנמצא לצד הרשימה לבחירת היישום.שים לב:

    שים לב:שים לב: לחיצה על הקישור 'שחזר הגדרות ברירת מחדל' שבראש העמוד, תשחזר את כל ערכי ברירת המחדל עבור כל העמוד 'ניהול הגדרות תלת-ממד'.

  6. לאחר שתסיים, לחץ על החל.

    7. נושאים נוספים בהקשר זה

    • קביעת הגדרת ברירת מחדל עבור תלת-הממד

    • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי זמינה

    • ניהול הגדרות תלת-ממד


כדי לכוונן את ההגדרות להאצת תלת-ממד באמצעות החומרה

  1. לחץ על התפריט תצוגה ובחר באפשרות מתקדמת

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות ניהול הגדרות תלת-ממד, כדי לפתוח את העמוד המשויך.

    האפשרויות השונות שבעמוד זה, המיועד למשתמשים מנוסים, מאפשרות לשנות את כל הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיית Direct3D ובטכנולוגיית OpenGL.

  3. לחץ על הכרטיסייה הגדרות גלובליות.

  4. תחת האפשרות 'הגדרות', לחץ על ההגדרה אשר מתאימה למאפיין האצת ריבוי צגים/יחידות שונות לעיבוד גרפי ובחר באחת מן האפשרויות הבאות:

  5. מצב ביצועים של צג יחיד: השתמש בהגדרה זו אם תיתקל בבעיות במצבי 'ריבוי צגים'.

    שים לב: מצב זה מהיר יותר מכל אחד ממצבי 'ריבוי הצגים' המתוארים בהמשך.

  6. מצב ביצועי תאימות שימושי, אם לפחות שני צגים פעילים במערכת במצב התצוגה nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

    כאשר מצב זה נמצא בשימוש, OpenGL מפיקה את התמונה במצב 'תאימות' עבור כל התקני התצוגה, כך שכאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין ליישומי OpenGL.

    שים לב: ביצועי הפקת תמונת התצוגה של OpenGL איטיים במקצת יחסית לאלה של המצב 'צג יחיד'.

  • המצב ביצועים של ריבוי צגים שימושי, אם לפחות שני צגים פעילים במערכת במצב nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

    כאשר מצב זה נמצא בשימוש, OpenGL מפיקה את התמונה במצב 'ביצועים' עבור כל התקני התצוגה, כך שכאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין עבור יישומי OpenGL.

    שים לב: ביצועי הפקת התמונה מהירים יותר מאשר במצב 'תאימות', למרות שמעבר בין התקני תצוגה, או פריסת התמונה על פני מספר צגים, עלולים ליצור עיוותים זמניים קלים.

נושאים נוספים בהקשר זה

  • קביעת הגדרות תלת ממד עבור יישומים ומשחקים

  • קביעת הגדרת ברירת מחדל עבור תלת-הממד

  • ניהול הגדרות תלת-ממד


ניהול הגדרות תלת-ממד (מידע נוסף)

פרק זה מציע מידע אודות העמוד 'ניהול הגדרות פתיחת יישומי תלת-ממד'.

  • ניהול הגדרות תלת-ממד


ניהול הגדרות תלת-ממד (מידע נוסף)

ניהול הגדרות תלת-ממד

העמוד 'ניהול הגדרות תלת-ממד' מאפשר

  • לקבוע הגדרות ברירת מחדל לתלת-ממד עבור כל יישומי Direct3D ו- OpenGL.

  • לקבוע קבוצה ייחודית של הגדרות תלת-ממד עבור משחק או יישום מסוים.

הגדרות גלובליות

מהכרטיסייה 'הגדרות גלובליות' באפשרותך לבחור מתוך רשימה של הגדרות גלובליות (עבור מוצרי תכנה המיועדים למחשב אישי), או ליצור הגדרות אישיות, עבור יישומי תלת-ממד.

  • הלחיץ שחזור (בפינה התחתונה) משחזר את ערכי ברירת המחדל של ההגדרות הגלובליות.

  • הלחיץ שחזור (פרה-סטים גלובליים) משחזר את ערכי ברירת המחדל עבור הפרה-סטים הגלובליים שנבחרו.

הגדרות היישום

הכרטיסייה 'הגדרות היישום' מאפשרת יצירת קבוצת הגדרות תלת-ממד עבור משחק או יישום מסוים.

  • העמוד בחר ביישום שברצונך לקבוע עבורו הגדרות אישיות כולל משחקים ויישומים מותקנים שקבעת עבורם הגדרות תלת-ממד ייחודיות. כל שורת פריט כוללת את סמל המשחק ואת שמו.

  • הלחיץ הוספה פותח את תיבת הדו-שיח 'פתיחה', שבה באפשרותך לעיין במערכת ולאתר את המשחק שעבורו ברצונך ליצור קבוצה ייחודית של הגדרות תלת-ממד.

  • הלחיץ הסרה מוחק את שיוך קבוצת ההגדרות למשחק. השתמש בלחיץ זה כדי לבטל את שיוך קבוצת ההגדרות שיצרת למשחק. השתמש בפעולה זו כאשר אינך רוצה שהמשחק ישתמש עוד בהגדרות אלה. לא ניתן להסיר הגדרות מקוריות (מובנות).

  • הלחיץ שחזור משחזר את ערכי ברירת המחדל עבור היישום שנבחר.

  • הצג רק יישומים המותקנים במחשב זה. סמן בתיבה זו, אם ברצונך שהרשימה תכלול רק את אותם משחקים המותקנים במחשב זה. מנהל ההתקן יכול עדיין להבחין בכל משחק מופעל ולהחיל את הגדרות תלת-הממד המתאימות, גם אם סינון רשימת המשחקים המותקנים במערכת לא הבחינה בבמשחק זה במערכת.

מאפיינים והגדרות

הכרטיסיות 'הגדרות גלובליות' ו-'הגדרות היישום' כוללות רשימות של מאפיינים הזמינים להגדרה. המאפיינים המופיעים ברשימות תלויים בכרטיס הגרפי וביישום.

סינון אנאיזוטרופי היא טכניקה המשמשת לשיפור איכות מרקמים, המוחלת על משטחים של עצמי תלת-ממד כאשר הם מוצגים מזווית ראייה חדה. הגדרת אפשרות זו כזמינה תשפר את איכות התמונה, אך תגרום לירידה באיכות הביצועים. באפשרותך לבחור להרשות ליישום לקבוע את הגדרות הסינון האנאיזוטרופי, להשבית את הסינון האנאיזוטרופי לחלוטין, או לבחור בין מספר הגדרות זמינות. ערכים גבוהים יותר מפיקים איכות תמונה טובה יותר, אך פוגמים במידה מסוימת באיכות הביצועים.

מיטוב אנאיזוטרופי של סינון מפות MIP מאפשר למנהל התצוגה של NVIDIA להמיר סינון נקודתי של מפות mip בסינון ליניארי שלהן בכל שלבי יצירת המרקמים, מלבד בשלב הראשוני. כתוצאה מכך משתפרים הביצועים תוך פגיעה מסוימת באיכות התמונה.

מיטוב דגימה אנאיזוטרופי מאפשר שימוש במיטוב דגימה אנאיזוטרופי לשיפור ביצועי היישומים.

החלקת שינון - מצב מאפשר לקבוע כיצד ישתמשו יישומי תלת-הממד בהחלקת שינון. עיין גם ב עצות עבור הגדרות להחלקת השינון .

שים לב: תכונה זו זמינה רק בכרטיסים גרפיים GeForce מסדרה 8 או בכרטיסים עדכניים יותר.

  • מושבת משבית את פעולת החלקת השינון.

  • בבקרת היישום מאפשר ליישום לפקח על רמת החלקת השינון. זוהי ההגדרה המועדפת לשימוש עבור יישומים המצוידים בבקרים מובנים להחלקת שינון.

  • האפשרות שפר את הגדרת היישום (באמצעות ההגדרות המפורטות תחתהחלקת שינון - הגדרה) מציעה את התמיכה המהימנה והאיכותית ביותר בהחלקת שינון, אם ברצונך להשתמש בתכונת החלקת השינון של NVIDIA עבור יישומים המצוידים בבקרים מובנים להחלקת שינון.

    • כדי להשתמש באפשרות זו, עליך לקבוע את הגדרת החלקת השינון של היישום לרמה כלשהי, למשל 2x, ולאחר מכן להפעיל את החלקת השינון של NVIDIA באמצעות המאפיין החלקת שינון - הגדרה. קביעת ההגדרה להחלקת שינון של NVIDIA מוחלת ללא תלות בהגדרות היישום.

  • ניתן להשתמש בהגדרה דרוס את כל הגדרות היישום (באמצעות ההגדרות המפורטות תחת החלקת שינון - הגדרה) אם היישום בו אתה משתמש אינו מצויד בבקר מובנה להחלקת שינון, או אם היישום משתמש להפקת התמונה בתאורת HDR (תחום דינמי גבוה), אבל החלקת השינון המובנית אינה פעילה כאשר תאורת HDR זמינה.

    • כדי להשתמש בהחלקת השינון של NVIDIA עם יישומים המצוידים בבקרי החלקת שינון מובנים, השתמש בהגדרה שפר את הגדרת היישום.

האפשרות החלקת שינון - הגדרה מאפשרת לקבוע את רמת החלקת השינון שבה יעשה שימוש ביישומי תלת-ממד. תוכל לאפשר ליישום לקבוע את הגדרות החלקת השינון, להשבית את החלקת השינון לחלוטין, או לבחור בין מספר הגדרות זמינות.

שים לב: מאפיין זה זמין בכל היחידות לעיבוד גרפי. יחד עם זאת, עבור GeForce מסדרה 8 או כרטיסים גרפיים מדגמים עדכניים יותר, אפשרות זו ניתנת לקריאה בלבד אם ההגדרה בבקרת היישום או ההגדרה מושבת נבחרה תחת החלקת שינון - מצב.

  • בבקרת היישום מאפשר ליישום לפקח על רמת החלקת השינון.

  • ללא משבית את החלקת השינון.

  • ערכי החלקת שינון ספציפיים: הערכים הגבוהים יותר מציינים רמה גבוהה יותר של החלקת שינון. למשל, ההגדרה 16x מפיקה איכות טובה יותר מההגדרה 2x.

    • עיין בפרק עצות עבור הגדרות להחלקת השינון.

החלקת שינון – שקיפות מאפשרת לצמצם את מידת השינון הנראה לעין בקצות העצמים באמצעות מרקמים בלתי נראים.

  • ההגדרה ריבוי דגימות מפיקה ביצועים משופרים.

  • ההגדרה דגימה יתירה מפיקה איכות משופרת.

המושג הצמדת מרקמים תואמת מתייחס לאופן שבו מטופלות נקודות הציון של המרקמים , כאשר הן נמצאות מחוץ לאזור המרקם. ניתן להצמיד נקודות ציון אלה אל קצה התמונה או בתוכה.

הגדר חפיפה כזמינה מאפשרת חפיפה ב-OpenGL.

גבול ההרחבה. הגדרה זו קובעת האם גבול הרחבת OpenGL פעיל. יישומי OpenGL ישנים מסוימים זקוקים לאפשרות הזו משום שאינם מסוגלים לעבד מחרוזות הרחבה ארוכות והם עלולים לקרוס אם ההרחבות יוגדרו כבלתי מוגבלות. אם אתה משתמש ביישומי OpenGL חדשים יותר, עליך להגדיר אפשרות זו כבלתי זמינה.

כפה מפות Mip. קביעת אפשרות זו כזמינה מאפשרת שימוש במפות Mip ביישומים שאינם תומכים בטכניקה זו.

  • ההגדרה ללא פירושה שמפות MIP לא ייכפו על יישומים שאינם תומכים בטכניקה זו.

  • האפשרות דו-ליניארי מפיקה תמונה איכותית וביצועים משופרים.

  • האפשרות תלת-ליניארי מפיקה תמונה באיכות טובה ורמת ביצועים נמוכה יותר.

כפה מצב תצוגה לצפייה באמצעות משקפי תלת-ממד. הגדרה זו כופה שינוי מצב של אות תלת-ממד כאשר המערכת מזהה שלא נעשה שימוש במשקפיים לצפייה בתצוגת תלת-ממד או בחומרה מתאימה אחרת.

ההגדרה החלקת שינון באמצעות תיקון גאמה מאפשרת להגדיר החלקת שינון באמצעות תיקון ערך גאמה כזמינה או כבלתי זמינה.

הגדרות תמונה הגדרה זו מאפשרת לך להחליט האם אתה מעדיף ביצועים, איכות, או שילוב מאוזן של שניהם. לוח הבקרה של NVIDIA יבצע את כל כוונוני התמונה התלת-ממדית הנדרשים בהתאם להעדפותיך.

  • ביצועים מרביים מאפשרת ליישומים הצגת מסגרות בתדירות הגבוהה ביותר, ומפיקה ביצועים מרביים.

  • ההגדרה ביצועים מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים את ביצועים אופטימליים ואיכות גרפית טובה.

  • ההגדרה איכות היא הגדרת ברירת המחדל, אשר מפיקה איכות תמונה אופטימלית עבור היישומים.

  • ההגדרה איכות גבוהה מפיקה מן היישומים את התוצאות האיכותיות ביותר. למשתמשים רגילים , המפעילים משחקים, אין צורך להשתמש בהגדרה זו. הגדרה זו נועדה לשימושם של משתמשים מנוסים, המפיקים תמונות, שלא נעשה בתהליך הפקתן שימוש ביכולות התכנות של החומרה לסינון מרקמים.

ההגדרה הגדל זיכרון למרקמים למקסימום האפשרי מקצה זיכרון רב ככל האפשר לשימושן של מפות מרקם.

האצה עם ריבוי צגים/ מספר יחידות עיבוד גרפי הגדרה זו קובעת את הגדרות התמיכה בריבוי צגים למצב ביצועים מרביים או למצב תאימות מרבית.

  • מצב ביצועים של צג יחיד: השתמש בהגדרה זו אם תיתקל בבעיות במצבי 'ריבוי צגים'.

  • מצב ביצועי תאימות שימושי, אם לפחות שני צגים פעילים במערכת במצב התצוגה nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

שים לב: כאשר מצב זה פעיל, OpenGL יפיק את תמונת התצוגה עבור כל התקני התצוגה במצב "תאימות". במצב זה, כאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות של כל היחידות הפעילות זמין ליישומי OpenGL. ביצועי הפקת תמונת התצוגה של OpenGL איטיים במקצת יחסית לאלה של המצב 'צג יחיד'.

  • המצב ביצועים של ריבוי צגים שימושי, אם לפחות שני צגים פעילים במערכת במצב nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

שים לב: כאשר מצב זה תקף, OpenGL יפיק תמונת תצוגה במצב "ביצועים" עבור כל התקני התצוגה. כמו במצב 'תאימות', כאשר משתמשים ביחידות לעיבוד גרפי מגרסאות שונות, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין ליישומי OpenGL. יחד עם זאת, ביצועי הפקת תמונת התצוגה 'מהירים' יותר מאשר במצב 'תאימות', למרות שמעבר בין התקני תצוגה, כמו גם פריסת התמונה על גבי מספר צגים עלולים ליצור עיוותים זמניים קלים.

ההגדרה מצב ביצועים של ריבוי יחידות לעיבוד גרפי קובעת את מצב הפקת התמונה שבו יעשה שימוש במצב של שילוב מספר יחידות לעיבוד גרפי.

ההגדרה מקדם שלילי של רמת הפירוט (LOD) קובעת האם יעשה שימוש ברמה שלילית של מקדם רמת הפירוט כדי לחדד את תוצאת סינון המרקמים.

ההגדרה מצב הפקת תמונה תלת-ממדית באמצעות מספר יחידות משולבות לעיבוד גרפי, המחוברות באמצעות ממשק SLI קובעת את מצב הפקת תמונה תלת מימדית, שבו יעשה שימוש בשילוב מספר יחידות לעיבוד גרפי המחוברות בממשק זה. מצב הפקת תמונה תלת-ממדית ניתן להגדרה אוטומטית כך שיתאים להתקני החומרה לתלת-ממד, המותקנים במערכת. מצב הפקת תמונה תלת-ממדית באמצעות יחידת עיבוד גרפי ייעודית הוא המצב היעיל ביותר עבור ממשק SLI.

ההגדרה מצב SLI להפקת ביצועים קובעת את מצב הפקת התמונה שבו יעשה שימוש במצב SLI (שילוב מספר יחידות לעיבוד גרפי).

ההגדרה תלת-ממד - מצב תצוגה מאפשרת לבחור במצב התצוגה עבור משקפי תלת-ממד או התקן חומרה אחר. להוראות מפורטות לבחירה במצב המתאים, עיין בתיעוד המצורף לחומרה.

תצוגת תלת-ממד - הגדר כזמינה. הגדר אפשרות זו כזמינה רק אם היא הכרחית. יישומים מסוימים בוחרים באופן אוטומטי בתבנית תלת-ממד, ואילו פעולתם של יישומים אחרים עלולה להשתבש בתבנית תלת-ממדית של פיקסלים.

תצוגת תלת-ממד - החלף בין ימין לשמאל. הפעל אפשרות זו להחלפה בין העיניים בתמונות תלת-ממד, אם האפקט התלת-ממדי מוצג באופן שגוי בהגדרות הנוכחיות.

ההגדרה עומק הצבע של מרקמים קובעת האם יישומי OpenGL ישתמשו כברירת מחדל במרקמים בעלי עומק צבע מסוים.

ההגדרה מיטוב תלת-ליניארי מאפשרת שליטה מלאה במיטוב תלת-ליניארי ביישומי Direct3D ו- OpenGL. שימוש בהגדרה זו ממטב את ביצועי סינון המרקמים ללא פגיעה מובחנת באיכות הגרפיקה המופקת. באפשרותך לצפות בחלקי התמונות שבוצע בהן מיטוב תלת-ליניארי על-ידי כך שתגדיר כזמינים מרקמים המכילים שרשרות של מפות mip צבעוניות, המשמשות בדרך כלל ביישומי אבחון ובדיקה.

ההגדרה מאגר משולש מאפשרת לקבוע מאגר משולש כזמין או כבלתי זמין. הפעלת הגדרה זו תשפר את הביצועים כאשר ההגדרה 'סנכרון אנכי' גם היא פעילה.

מאגר אחורי/עומק מאוחד. קביעת הגדרה זו כזמינה מקצה מאגר אחורי אחד ומאגר עומק אחד ליישומים שיוצרים מספר חלונות תצוגה. הפעל אפשרות זו כדי להשתמש בזיכרון וידיאו באופן יעיל יותר ולשפר את הביצועים.

ההגדרה סנכרון אנכי מאפשרת להגדיר סנכרון אנכי כזמין או כבלתי זמין. באפשרותך להפעיל את הסנכרון האנכי, אם תבחין בקריעה בתמונה, לבטל את פעולתו כדי להפיק ביצועים משופרים, או להשתמש בהגדרות, המהוות חלק מיישום התלת-ממד.

נושאים נוספים בהקשר זה

  • לקבוע הגדרות תלת ממד עבור יישומים ומשחקים

  • קביעת הגדרת ברירת מחדל עבור תלת-הממד

  • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי-זמינה

  • עצות עבור קביעת הגדרות להחלקת השינון


עצות עבור קביעת הגדרות להחלקת השינון

הגדרת רמת החלקת השינון

רמות שונות של החלקת שינון נזקקות לנפח רב יחסית של זיכרון גרפי. אם רמת החלקת השינון הרצויה לך זקוקה לנפח זיכרון גרפי רב יותר מהזמין, והתוצאות החזותיות אינן משביעות רצון, נסה לבחור בהגדרה הנמוכה הקרובה ביותר, וכך הלאה, עד להפקת התוצאות הרצויות. תוכל גם לנסות הגדרות שונות של רזולוציה, תדירות רענון ו/או עומק צבע, עד שתאתר את ההגדרה או שילוב ההגדרות שיפיקו את החלקת השינון הרצויה.

שימוש בהגדרה 'מצב החלקת שינון'

חלק זה מציע עצות אודות אופן השימוש בהגדרות מצב החלקת שינון שבעמוד ניהול הגדרות תלת-ממד.

שים לב:תכונה זו זמינה רק בכרטיסים גרפיים GeForce מסדרה 8 או בכרטיסים עדכניים יותר.

תרחישים אפשריים | כיצד להחיל החלקת שינון
המשחק אינו מצויד בבקרים מובנים להחלקת שינון. | בחר באפשרות דרוס את כל הגדרות היישום שבלוח הבקרה של NVIDIA ובחר ברמת החלקת השינון הרצויה.
המשחק מצויד בבקרים מובנים להחלקת שינון וכולל הגדרות שברצונך לעשות בהן שימוש. | בחר במצב בבקרת היישום בלוח הבקרה של NVIDIA. הפעל את המשחק וקבע באמצעות תפריט המשחק את האפשרות להחלקת שינון כפעילה.
המשחק מצויד בבקרי החלקת שינון מובנים, אשר מציעים רק את האפשרויות "זמין/בלתי-זמין" או "הפעלה/השבתה", או שהיישום תומך רק ברמות 2x ו- 4x AA וברצונך להשתמש בהגדרה גבוהה יותר. | בחר באפשרות שפר את הגדרת היישום שבלוח הבקרה של NVIDIA ובחר ברמת החלקת שינון גבוהה יותר. הפעל את המשחק ובחר באפשרות החלקת השינון "זמינה" או "הפעלה", או ברמה "2X" או "4X" באמצעות תפריט המשחק.
המשחק אינו תומך בהחלקת שינון בעת שהפקת תמונה באמצעות תאורת HDR זמינה. | בחר באפשרות דרוס את כל הגדרות היישום שבלוח הבקרה של NVIDIA ובחר ברמת החלקת השינון הרצויה. הפעל את המשחק וקבע תאורת HDR כזמינה באמצעות תפריט המשחק.

נושאים נוספים בהקשר זה

  • ניהול הגדרות תלת-ממד - הגדרות תכנה


הגדרות תצורת ממשק NVIDIA SLI

טכנולוגיית ™NVIDIA® SLI היא פלטפורמת חומרה חדשנית ומהפכנית, אשר מאפשרת למשתמש לשנות את איכות ביצועי המערכת באמצעות שילוב של מספר כרטיסים גרפיים מתוצרת NVIDIA במערכת יחידה, המצוידת בלוח NVIDIA nForce® SLI ובמעבד למדיה ולתקשורת (MCP).

לקבלת מידע נוסף אודות הטכנולוגיה NVIDIA SLI ורשימה עדכנית של התקני חומרה תואמים ותכנה תואמת, בקר בכתובת www.SLIZone.com.

השימוש בלוח הבקרה של NVIDIA מאפשר לקבוע את הגדרות התצוגה עבור מחשב שולחני התואם לממשק SLI.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

      • להשתמש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

      • להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

      • להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

      • להשתמש בטכנולוגיה SLI לשילוב יחידות לעיבוד גרפי ובהאצת PhysX באמצעות יחידה לעיבוד גרפי

      • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין, ופעיל

      • הצגת האופן שבו מפיקה הטכנולוגיה NVIDIA SLI תמונות עבור יישומי תלת-ממד ו- OpenGL


השימוש בטכנולוגיית NVIDIA SLI באמצעות כרטיס SLI אחד

לא ניתן להשתמש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד מתוצרת NVIDIA, התואם לשימוש בטכנולוגיית SLI.

יחד עם זאת, אם באפשרותך לפתוח את העמוד 'קבע תצורת SLI' מתוך העמוד 'הגדרות תלת-ממד'; פירוש הדבר, שהמחשב שלך תומך בשימוש בטכנולוגיית SLI ומותקן בו לפחות כרטיס אחד של יחידה לעיבוד גרפי מתוצרת NVIDIA, התואם לטכנולוגיית SLI. באפשרותך להוסיף כרטיס נוסף למערכת כדי להשתמש בתכונות הממשק ולהציג שיפור מדהים בפעולת הפקת התמונות ביישומי Direct3D ו- OpenGL.

אם ברצונך להוסיף למערכת כרטיס גרפי נוסף התומך בטכנולוגיית SLI, פעל כך:

  1. כבה את המחשב.

  2. הוסף כרטיס נוסף של יחידה לעיבוד גרפי מתוצרת NVIDIA, התומך בטכנולוגיה SLI, אל המערכת תוך ביצוע ההוראות שנכללו במארז הכרטיס.

  3. הפעל שוב את המחשב.

  4. לחץ באמצעות הלחיץ הימני של העכבר על שולחן העבודה ובחר בלוח הבקרה של NVIDIA כדי לפתוח את העמוד הראשי של לוח הבקרה.

  5. עיין בנושאים המפורטים תחת הכותרת 'נושאים נוספים בהקשר זה', שלמטה.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • אודות טכנולוגיית NVIDIA SLI


שימוש בטכנולוגיית NVIDIA SLI באמצעות מספר כרטיסי SLI והתקן תצוגה אחד

השימוש בטכנולוגיית NVIDIA SLI באמצעות מספר כרטיסי SLI והתקן תצוגה אחד

השימוש בטכנולוגיה NVIDIA SLI ובמספר כרטיסים גרפיים תואמים מפיק את ביצועי הפקת התמונה הטובים ביותר עבור יישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בנוהל זה, המחשב חייב להיות מוכן לשימוש בטכנולוגיית SLI וחייבים להיות מותקנים בו לפחות שני כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמים לטכנולוגיית SLI, אשר מחוברים אל התקן תצוגה יחיד.

בכדי להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה יחיד...

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרותקביעת תצורת SLI, כדי לפתוח את העמוד המשויך.

  2. לחץ על אפשר שימוש בטכנולוגיית SLI.

    3. מערכות הכוללות שלוש יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמות לטכנולוגיה NVIDIA SLI, מסומנות בטקסט ממשק SLI לשילוב 3 כרטיסים גרפיים זמין.

    מערכות מחשב, המוכנות לשימוש בטכנולוגיית SLI, אשר כוללות ארבע יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמות לטכנולוגיה NVIDIA SLI, מסומנות בטקסט טכנולוגיית Quad SLI זמינה.

  3. לחץ על החל.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • על אודות טכנולוגיית NVIDIA SLI


שימוש בטכנולוגיית NVIDIA SLI באמצעות מספר כרטיסי SLI ומספר התקני תצוגה

שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA מפיק את ביצועי הפקת התמונה הטובים ביותר עבור יישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בנוהל זה, על המחשב להיות מוכן לשימוש בטכנולוגיה SLI, וחייבים להיות מותקנים בו לפחות שני כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמים לטכנולוגיית SLI ומחוברים אל שני התקני תצוגה לפחות .

בכדי להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי המחוברים אל מספר התקני תצוגה...

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרותקביעת תצורת SLI, כדי לפתוח את העמוד המשויך.

  2. תחת האפשרות בחר בתצורת SLI עבור המערכת, לחץ על אפשר שימוש בטכנולוגיית SLI.

    3. מערכות הכוללות שלוש יחידות לעיבוד גרפי מתוצרת NVIDIA, אשר תואמות לטכנולוגיה NVIDIA SLI, מסומנות בטקסט ממשק SLI לשילוב 3 כרטיסים גרפיים מוגדר כזמין.

    מערכות מחשב, המוכנות לשימוש בטכנולוגיית SLI, אשר כוללות ארבע יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמות לטכנולוגיה NVIDIA SLI, מסומנות בטקסט אפשר שימוש בטכנולוגיית Quad SLI.

  3. (במערכת Windows XP, או עבור יחידות לעיבוד גרפי מגרסאות קודמות ל- GeForce 8), תחת בחירה בהתקן התצוגה לפלט המופק באמצעות טכנולוגיית SLI, לחץ על חץ הרשימה, ובחר בהתקן ההתצוגה הרצוי להצגת המשחק.

    4. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

  4. (במערכת Windows Vista, או עבור יחידות לעיבוד גרפי מסדרת GeForce 8+), תחת בחירה בהתקן התצוגה המרכזי לפלט SLI, לחץ על חץ הרשימה ובחר בהתקן הגרפי שעליו ברצונך להחיל האצת SLI מלאה עבור יישומים המוצגים במלוא שטח הצג.

  5. לחץ על החל.

שים לב: במקרה שתיתקל בבעיות הקשורות לתאימות תכנה במהלך השימוש ביישומי תלת-ממד, ייתכן ותרצה לבחור באפשרות להגדיר את השימוש בטכנולוגיה SLI כלא זמין.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • על אודות טכנולוגיית NVIDIA SLI


בכדי להשתמש בהאצת PhysX באמצעות יחידות לעיבוד גרפי המשולבות ביניהן בטכנולוגיית SLI

שים לב: בכדי להשתמש בהליך זה, המערכת חייבת לתמוך בשימוש בטכנולוגיה PhysX ולכלול לפחות שתי יחידות לעיבוד גרפי, הפועלות באמצעות ממשק SLI לשילוב יחידות לעיבוןד גרפי.

בכדי להשתמש בהאצת PhysX באמצעות יחידות לעיבוד גרפי המשולבות ביניהן בטכנולוגיית SLI

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת התצורה עבור ממשק SLI והטכנולוגיה PhysX בכדי לפתוח את העמוד המשויך.

  2. הגדר כזמין את השימוש בהאצת PhysX באמצעות יחידה לעיבוד גרפי.

    • אם מערכת המחשב מצוידת רק ביחידה אחת לעיבוד גרפי התואמת ל- PhysX, תחת קביעת האצת PhysX באמצעות היחידה לעיבוד גרפי, לחץ על הכפתור זמינה.

    • אם מערכת המחשב מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת ל- PhysX, תחת קביעת האצת PhysX באמצעות היחידה לעיבוד גרפי, לחץ על הכפתור זמינה עבור ולאחר מכן, לחץ על חץ הרשימה ובחר ביחידה לעיבוד גרפי שתשמש להאצת PhysX.

  3. קבע את ממשק SLI כזמין.

    4. תחת האפשרות בחר בתצורת SLI, לחץ על אפשר שימוש בטכנולוגיית SLI.

    מערכות הכוללות שלוש יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמות לטכנולוגיה SLI, המותקנות במחשב התואם לממשק זה, מסומנות בטקסט ממשק SLI לשילוב 3 כרטיסים גרפיים זמין.

    מערכות מחשב, המוכנות לשימוש בטכנולוגיית SLI, אשר כוללות ארבע יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמות לטכנולוגיה NVIDIA SLI, מסומנות בטקסט טכנולוגיית Quad SLI זמינה.

  4. בכדי להשתמש ביותר מהתקן תצוגה אחד,

    5. (Windows XP או יחידות לעיבוד גרפי הקודמות לסדרה GeForce 8)

    תחת האפשרות בחירה בהתקן התצוגה לפלט SLI, לחץ על חץ הרשימה ובחר בהתקן התצוגה הרצוי, שישמש להצגת המשחק.

    היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

    (Windows Vista או יחידות לעיבוד גרפי מתקדמות יותר מהסדרה GeForce 8)

    תחת בחירה בהתקן התצוגה המרכזי לפלט SLI, לחץ על חץ הרשימה ובחר בהתקן הגרפי שעליו ברצונך להחיל האצת SLI מלאה עבור יישומים המוצגים במלוא שטח הצג.

  5. לחץ על החל.

נושאים נוספים בהקשר זה

  • קבע את התצורה עבור ממשק SLI והטכנולוגיה PhysX (מידע נוסף)


כדי לוודא שהשימוש בטכנולוגייה NVIDIA SLI מוגדר כזמין ופעיל

כדי לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת תצורת SLI.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, ולאחר מכן לחץ בתפריט הנפתח על הפקודה הצג מחוונים ויזואליים עבור SLI.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • להציג את האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • אודות טכנולוגיית NVIDIA SLI


הצגת האופן שבו הטכנולוגיה NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת תצורת SLI.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, ולאחר מכן לחץ בתפריט הנפתח על הפקודה הצג מחוונים ויזואליים עבור SLI.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • אודות טכנולוגיית NVIDIA SLI


מידע נוסף אודות טכנולוגיית SLI

מידע נוסף אודות טכנולוגיית NVIDIA SLI

פרק זה מציע מידע נוסף אודות טכנולוגיית NVIDIA SLI.

  • אודות טכנולוגיית NVIDIA SLI


אודות טכנולוגיית NVIDIA SLI

טכנולוגיית ™NVIDIA® SLI היא פלטפורמת חומרה חדשנית ומהפכנית, אשר מאפשרת למשתמש לשנות את איכות ביצועי המערכת באמצעות שילוב של מספר כרטיסים גרפיים מתוצרת NVIDIA במערכת יחידה, המצוידת בלוח NVIDIA nForce® SLI ובמעבד למדיה ולתקשורת (MCP). השימוש באלגוריתמי תכנה קנייניים (המוגנים בזכויות יוצרים) ובלוגיקה ייעודית הניתנת להתאמה, בכל אחת מהיחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA, במעבדים למדיה ותקשורת (MCP) ובטכנולוגיית NVIDIA SLI מניב פתרונות מחשוב שביצועיהם איכותיים במיוחד. בנוסף לכך, הרכיבים של NVIDIA, התומכים ב- SLI, עומדים בבדיקות ובתהליך אישור קפדניים במיוחד, שנועדו ליצור פלטפורמה כוללת ומאושרת, אשר מבטיחה יציבות מערכת ותאימות חסרות תקדים.

לקבלת מידע נוסף אודות הטכנולוגיה NVIDIA SLI ורשימה עדכנית של התקני חומרה תואמים ותכנה תואמת, בקר בכתובת www.SLIZone.com.

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים - חיסכון בצריכת החשמל, המרצת ביצועים, או התקני תצוגה נוספים, עבור

    • מחשבים ניידים, שמותקנים בהם לוחות אם מתוצרת Intel

    • מחשבים ניידים, שמותקן בהם לוחות אם מתוצרת NVIDIA

    • מחשבים שולחניים


קביעת הגדרות תצורה לשילוב מספר יחידות לעיבוד גרפי מתוצרת NVIDIA

לוח הבקרה של NVIDIA מאפשר לקבוע את הגדרות התצורה של מערכות, הכוללות מספר כרטיסים משולבים של יחידות לעיבוד גרפי.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן. ...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להפעיל מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

  • להפעיל מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה

  • להשתמש במספר יחידות לעיבוד גרפי מתוצרת NVIDIA ביחד עם האצת PhysX באמצעות יחידה לעיבוד גרפי


הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

השימוש בתצורת שילוב יחידות לעיבוד גרפי מפיק ביצועים משופרים של הפקת תמונה עבור יישומי Direct3D ו- OpenGL.

שים לב: בכדי להשתמש בהליך זה, המערכת חייבת לכלול לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרותקביעת הגדרות תצורה לשילוב יחידות לעיבוד גרפי כדי לפתוח את העמוד המשויך.

  2. לחץ על הגדר שילוב יחידות לעיבוד גרפי כזמין.

  3. לחץ על החל.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי


הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה

השימוש בתצורה לשילוב יחידות לעיבוד גרפי מפיק ביצועים משופרים של הפקת תמונה עבור יישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בהליך זה, המערכת חייבת לכלול לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות לשניים, או למספר רב יותר של התקני תצוגה.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרותקביעת הגדרות תצורה לשילוב יחידות לעיבוד גרפי כדי לפתוח את העמוד המשויך.

  2. לחץ על הגדר שילוב יחידות לעיבוד גרפי כזמין.

  3. (במערכת Windows XP, או עבור יחידות לעיבוד גרפי מגרסאות קודמות ל- GeForce 8), תחת בחירה בהתקן התצוגה לפלט המופק באמצעות שילוב מעבדים גרפיים, לחץ על חץ הרשימה ובחר בהתקן התצוגה הרצוי להצגת המשחק.

    4. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

  4. (במערכת Windows Vista, או עבור יחידות לעיבוד גרפי מסדרת +GeForce 8), תחת בחירה בהתקן התצוגה המרכזי לפלט של שילוב מעבדים גרפיים, לחץ על חץ הרשימה ובחר בהתקן הגרפי שעליו ברצונך להחיל האצה מלאה באמצעות שילוב יחידות לעיבוד גרפי עבור יישומים המוצגים במלוא שטח הצג.

  5. לחץ על החל.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי (מידע נוסף)


בכדי להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי במצב של שילוב מספר יחידות לעיבוד גרפי

שים לב: בכדי להשתמש בהליך זה, המערכת חייבת לתמוך בשימוש בטכנולוגיה PhysX ולכלול יותר מיחידה אחת לעיבוד גרפי, התואמת לפעולה בתצורה של שילוב מספר יחידות לעיבוד גרפי.

בכדי להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי במצב של שילוב מספר יחידות לעיבוד גרפי

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קבע את התצורה עבור שימוש בשילוב של מספר יחידות לעיבוד גרפי ובטכנולוגיה PhysX בכדי לפתוח את העמוד המשויך.

  2. קבע כזמין את השימוש בהאצת PhysX באמצעות יחידה לעיבוד גרפי.

    • אם מערכת המחשב מצוידת רק ביחידה אחת לעיבוד גרפי התואמת ל- PhysX, תחת קביעת האצת PhysX באמצעות היחידה לעיבוד גרפי לחץ על הכפתור זמינה.

    • אם מערכת המחשב מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת ל- PhysX, תחת קביעת האצת PhysX באמצעות היחידה לעיבוד גרפי לחץ על הכפתור זמינה ולאחר מכן, לחץ על חץ הרשימה ובחר ביחידה לעיבוד גרפי שתשמש להאצת PhysX.

  3. הגדר את המצב לשילוב יחידות לעיבוד גרפי כזמין.

    4. תחת האפשרות בחר בתצורה לשילוב יחידות לעיבוד גרפי, לחץ על הגדר שילוב יחידות לעיבוד גרפי כזמין.

  4. בכדי להשתמש ביותר מהתקן תצוגה אחד,

    5. (Windows XP או יחידות לעיבוד גרפי הקודמות לסדרה GeForce 8)

    תחת האפשרות בחר בהתקן התצוגה לצפייה בפלט המופק באמצעות מספר מעבדים גרפיים משולבים, לחץ על חץ הרשימה ובחר בהתקן התצוגה הרצוי, שישמש להצגת המשחק.

    היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית' וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

    (Windows Vista או יחידות לעיבוד גרפי מתקדמות יותר מהסדרה GeForce 8)

    תחת בחר בהתקן התצוגה המרכזי למצב שילוב יחידות לעיבוד גרפי, לחץ על חץ הרשימה ובחר בהתקן הגרפי שעליו ברצונך להחיל האצה מלאה באמצעות מספר יחידות משולבות לעיבוד גרפי עבור יישומים המוצגים במלוא שטח הצג.

  5. לחץ על החל.

נושאים נוספים בהקשר זה

  • קבע את התצורה עבור שילוב יחידות לעיבוד גרפי והטכנולוגיה PhysX (מידע נוסף)


שילוב יחידות לעיבוד גרפי (מידע נוסף)

פרק זה מציע מידע נוסף אודות השימוש בשילוב יחידות לעיבוד גרפי מתוצרת NVIDIA.

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי (מידע נוסף)


קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי (מידע נוסף)

העמוד קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי זמין, אם מותקנות במערכת לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA בתצורה שאינה תומכת בטכנולוגיית SLI. המצב לשילוב יחידות לעיבוד גרפי מפיק ביצועים משופרים עבור יישומי Direct3D ו- OpenGL.

בחר בתצורה לשילוב יחידות לעיבוד גרפי

  • אל תשתמש במצב לשילוב יחידות לעיבוד גרפי: בחירה באפשרות זו תגרום לכל היחידות לעיבוד גרפי לפעול באופן עצמאי כך שניתן יהיה לנהל מספר התקני תצוגה באמצעות כל יחידה לעיבוד גרפי.

  • הגדר שילוב יחידות לעיבוד גרפי כזמין: הבחירה באפשרות זו תגרום ליחידות לעיבוד גרפי מתוצרת NVIDIA לפעול במשולב בכדי לשפר את ביצועי הפקת התמונה עבור יישומי תלת-ממד.

בחר בהתקן התצוגה לצפייה בפלט המופק באמצעות מספר מעבדים גרפיים משולבים:

אפשרות זו זמינה במערכת Windows XP, או עבור יחידות לעיבוד גרפי מדגמים הקודמים ל- GeForce 8, ומאפשרת לבחור בהתקן התצוגה שבו יוצג פלט המופק באמצעות שילוב יחידות לעיבוד גרפי. כל התקני התצוגה האחרים לא יהיו פעילים.

בחר בהתקן התצוגה המרכזי למצב שילוב יחידות לעיבוד גרפי:

אפשרות זו זמינה במערכת Windows Vista ונדרשות בעבורה יחידות לעיבוד גרפי מהסדרה GeForce 8, או חדישות יותר. מספר התקני תצוגה, המחוברים אל אחת מהיחידות לעיבוד גרפי, יכולים להיות פעילים. עבור התקני תצוגה מתאימים, בקר זה מאפשר לבחור בהתקן התצוגה שישמש להצגת פלט שיופק באמצעות האצה מלאה באמצעות שילוב יחידות לעיבוד גרפי עבור יישומים המשתמשים במלא שטח הצג.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה


הגדרות תצורת NVIDIA PhysX

NVIDIA® PhysX® היא תכנה רבת עצמה ליישום חוקים פיזיקליים, המכונה 'מנוע פיזיקה', אשר יכולה להשתמש בהאצה באמצעות היחידה לעיבוד גרפי להפקת אפקטים פיזיקליים בזמן אמת.

תכונה זו זמינה כעת רק עבור יחידות לעיבוד גרפי מסדרה GeForce 8 או כרטיסים עדכניים יותר. בכדי להגדיר את האצת PhysX באמצעות היחידה לעיבוד גרפי כזמינה, חייבות כל היחידות לעיבוד גרפי המותקנות במערכת להיות תואמות ל- PhysX. לרשימה מלאה של יחידות לעיבוד גרפי בקר המציעות תמיכה במאפיין זה, בקר באתר www.NVIDIA.com.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להשתמש בהאצת PhysX באמצעות היחידה לעיבוד גרפי

  • להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי ובטכנולוגיית SLI

  • להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי ובמצב שילוב מספר יחידות לעיבוד גרפי


בכדי להשתמש בהאצת יחידה לעיבוד גרפי עבור PhysX

שים לב: בכדי להשתמש בנוהל זה, על המערכת להיות תואמת לטכנולוגיה PhysX.

בכדי להשתמש בהאצת יחידה לעיבוד גרפי עבור PhysX

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קבע את התצורה עבור הטכנולוגיה PhysX, בכדי לפתוח את העמוד המשויך.

  2. הגדר כזמין את השימוש בהאצת PhysX באמצעות יחידה לעיבוד גרפי.

    • אם מערכת המחשב מצוידת רק ביחידה אחת לעיבוד גרפי התואמת ל- PhysX, לחץ תחת מצב האצת PhysX באמצעות היחידה לעיבוד גרפי... על הכפתור זמינה.

    • אם מערכת המחשב מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת ל- PhysX, לחץ תחת מצב האצת PhysX באמצעות היחידה לעיבוד גרפי... על הכפתור זמינה עבור ולאחר מכן, לחץ על חץ הרשימה ובחר ביחידה לעיבוד גרפי שתשמש להאצת PhysX.

  3. לחץ על החל.

נושאים נוספים בהקשר זה

  • קבע את התצורה עבור הטכנולוגיה PhysX (מידע נוסף)


מידע נוסף על אודות קביעת התצורה עבור PhysX

פרק זה מציע מידע נוסף אודות השימוש בהאצת NVIDIA PhysX באמצעות יחידה לעיבוד גרפי.

  • קביעת התצורה עבור PhysX (מידע נוסף)

  • קביעת התצורה עבור ממשק SLI והטכנולוגיה PhysX (מידע נוסף)

  • קבע את התצורה עבור שילוב יחידות לעיבוד גרפי והטכנולוגיה PhysX (מידע נוסף)


קביעת התצורה עבור PhysX (מידע נוסף)

העמוד קבע את התצורה עבור הטכנולוגיה PhysX זמין, אם המערכת מצוידת לפחות ביחידה אחת לעיבוד גרפי, התואמת לטכנולוגיית PhysX

קביעת האצת PhysX באמצעות היחידה לעיבוד גרפי

  • לא זמינה: השימוש באפשרות זו יגרום לשימוש במעבד המרכזי להאצת PhysX.

  • זמינה: השימוש באפשרות זו יגרום לשימוש ביחידה לעיבוד גרפי להאצת PhysX. אם המערכת מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת לטכנולוגיה PhysX, ניתן לבחור ביחידה שתשמש להאצת PhysX.

נושאים נוספים בהקשר זה

  • בכדי להשתמש בהאצת יחידה לעיבוד גרפי עבור PhysX


קביעת התצורה עבור ממשק SLI והטכנולוגיה PhysX (מידע נוסף)

העמוד קבע את התצורה עבור ממשק SLI והטכנולוגיה PhysX זמין, אם המערכת מצוידת

  • לפחות בשתי יחידות לעיבוד גרפי מתוצרת NVIDIA, המשולבות באמצעות הממשק SLI,

  • לפחות ביחידה אחת לעיבוד גרפי, התואמת לטכנולוגיה PhysX

קביעת האצת PhysX באמצעות היחידה לעיבוד גרפי

  • לא זמינה: השימוש באפשרות זו יגרום לשימוש במעבד המרכזי להאצת PhysX.

  • זמינה: השימוש באפשרות זו יגרום לשימוש ביחידה לעיבוד גרפי להאצת PhysX. אם המערכת מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת לטכנולוגיה PhysX, ניתן לבחור ביחידה שתשמש להאצת PhysX.

בחר בתצורת ממשק SLI

  • אל תשתמש בטכנולוגיית SLI: בחירה באפשרות זו תגרום לכל היחידות לעיבוד גרפי, המשולבות בממשק SLI, לפעול באופן עצמאי כך שניתן יהיה לנהל מספר צגים באמצעות כל יחידה לעיבוד גרפי.

  • הגדר ממשק SLI כזמין: הבחירה באפשרות זו תגרום ליחידות לעיבוד גרפי, המשולבות באמצעות ממשק SLI לפעול במשולב בכדי להגביר ולשפר את ביצועי הפקת התמונה עבור יישומי תלת-ממד.

בחר בהתקן התצוגה לצפייה בפלט המופק באמצעות טכנולוגיית SLI:

אפשרות זו זמינה במערכת Windows XP או עבור יחידות לעיבוד גרפי מדגמים הקודמים ל- GeForce 8, ומאפשרת לבחור בהתקן התצוגה שבו יוצג פלט המופק באמצעות שילוב יחידות לעיבוד גרפי בממשק SLI. כל התקני התצוגה האחרים לא יהיו פעילים.

בחר בהתקן התצוגה המרכזי לממשק SLI:

אפשרות זו זמינה במערכת Windows Vista ונדרשות בעבורה יחידות לעיבוד גרפי מהסדרה GeForce 8, או חדישות יותר. מספר התקני תצוגה המחוברים אל אחת מהיחידות לעיבוד גרפי, המשולבת בממשק SLI, יכולים להיות פעילים. עבור התקני תצוגה מתאימים, בקר זה מאפשר לבחור בהתקן התצוגה שישמש להצגה של פלט שיופק באמצעות האצה מלאה בממשק SLI עבור יישומים המשתמשים במלא שטח הצג.

נושאים נוספים בהקשר זה

  • בכדי להשתמש בהאצת PhysX באמצעות יחידות לעיבוד גרפי המשולבות ביניהן בטכנולוגיית SLI


קביעת התצורה עבור שילוב יחידות לעיבוד גרפי והטכנולוגיה PhysX (מידע נוסף)

העמוד קבע את התצורה עבור שילוב יחידות לעיבוד גרפי והטכנולוגיה PhysX זמין, אם המערכת מצוידת

  • לפחות בשתי יחידות לעיבוד גרפי מתוצרת NVIDIA, בתצורה שאינה ממשק SLI,

  • לפחות ביחידה אחת לעיבוד גרפי, התואמת לטכנולוגיה PhysX

קביעת האצת PhysX באמצעות היחידה לעיבוד גרפי

  • לא זמינה: השימוש באפשרות זו יגרום לשימוש במעבד המרכזי להאצת PhysX.

  • זמינה: השימוש באפשרות זו יגרום לשימוש ביחידה לעיבוד גרפי להאצת PhysX. אם המערכת מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת לטכנולוגיה PhysX, ניתן לבחור ביחידה שתשמש להאצת PhysX.

בחר בתצורה לשילוב יחידות לעיבוד גרפי

  • אל תשתמש במצב לשילוב יחידות לעיבוד גרפי: בחירה באפשרות זו תגרום לכל היחידות לעיבוד גרפי לפעול באופן עצמאי כך שניתן יהיה לנהל מספר התקני תצוגה באמצעות כל יחידה לעיבוד גרפי.

  • הגדר שילוב יחידות לעיבוד גרפי כזמין: הבחירה באפשרות זו תגרום ליחידות לעיבוד גרפי מתוצרת NVIDIA לפעול במשולב בכדי לשפר את ביצועי הפקת התמונה עבור יישומי תלת-ממד.

בחר בהתקן התצוגה לצפייה בפלט המופק באמצעות מספר מעבדים גרפיים משולבים:

אפשרות זו זמינה במערכת Windows XP, או עבור יחידות לעיבוד גרפי מדגמים הקודמים ל- GeForce 8, ומאפשרת לבחור בהתקן התצוגה שבו יוצג פלט המופק באמצעות שילוב יחידות לעיבוד גרפי. כל התקני התצוגה האחרים לא יהיו פעילים.

בחר בהתקן התצוגה המרכזי למצב שילוב יחידות לעיבוד גרפי:

אפשרות זו זמינה במערכת Windows Vista ונדרשות בעבורה יחידות לעיבוד גרפי מהסדרה GeForce 8, או חדישות יותר. מספר התקני תצוגה, המחוברים אל אחת מהיחידות לעיבוד גרפי, יכולים להיות פעילים. עבור התקני תצוגה מתאימים, בקר זה מאפשר לבחור בהתקן התצוגה שישמש להצגת פלט שיופק באמצעות האצה על-ידי שילוב יחידות לעיבוד גרפי עבור יישומים המשתמשים במלא שטח הצג.

נושאים נוספים בהקשר זה

  • בכדי להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי במצב של שילוב מספר יחידות לעיבוד גרפי


החלקת שינון

בתחום הגרפיקה הממוחשבת, החלקת שינון היא טכניקה שנועדה להפחית את תופעת שינון הקווים (מראה מדרגות), אשר נועדו להיראות כחלקים. תופעת השינון נוצרת כאשר הגדרת הרזולוציה של הצג אינה גבוהה דייה כדי לאפשר הצגת קו חלק. פעולת החלקת השינון מפחיתה את מידת התבלטות השינון באמצעות הקפת הקו המשונן בשינויי גוון מדורגים. פעולה זו מפחיתה את מידת שינון הקווים, אולם הופכת אותם גם לפחות ברורים. בדוגמה הבאה מוצגת תמונת קירוב של ההבדל. בתמונה שמשמאל, הגדרת התצורה היא 'ביצועים'.הגדרה זו אינה כוללת שימוש בפעולת החלקת שינון. בתמונה שמימין, ההגדרה היא 'איכות'.הגדרה זו כוללת שימוש בפעולת החלקת שינון.

ניתן להגדיר את פעולת החלקת השינון כך שתעניק עדיפות לשיפור בביצועי המערכת או לשיפור איכות התמונה.

  • ההגדרה לשיפור ביצועי המערכת מתאימה במיוחד להנפשה של תמונה תלת-ממדית וכאשר חשובה הצגת תנועה רצופה של האירוע המוצג.

  • ההגדרה לשיפור האיכות מתאימה במיוחד כאשר חשוב להפיק הצגה ריאליסטית של תמונה תלת ממדית שפרטיה מרובים במיוחד.

  • בעמוד 'ניהול הגדרות תלת-ממד' (תצוגה מתקדמת), תוכל לקבוע במדויק את רמות החלקת השינון.

    • הערכים הגבוהים יותר מציינים מידה רבה יותר של החלקת שינון. למשל, ההגדרה 16x מפיקה איכות טובה יותר מההגדרה 2x.

    היחידות לעיבוד גרפי GeForce מסדרה 8 כוללות גרסה חדשה של החלקת שינון, הנקראת Coverage Sampling (דגימת כיסוי), אשר משפיעה על הגדרות החלקת השינון 8x, 16x ו- 16xQ. למידע נוסף, עיין בתקציר הטכני אודות Lumenex Engine (Lumenex Engine Technical Brief) בכתובת NVIDIA.com

  • אם אינך בטוח אילו הגדרות החלקת שינון עליך לקבוע, השתמש באפשרות "בבקרת היישום". הצג יתכוונן באופן אוטומטי בהתאם להגדרות היישום.


שאלות נפוצות: ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים

  • מהו ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים?

  • מה ההבדל בין יחידה משולבת לעיבוד גרפי (בקבוצת השבבים בלוח האם) לבין יחידה נפרדת לעיבוד גרפי?

  • כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

  • כיצד באפשרותי לשנות את הגדרת המצב של הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

  • כיצד באפשרותי לשנות את הגדרות ברירת המחדל עבור הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows Vista?

  • כיצד ניתן להגדיר את המצב 'חיסכון בצריכת חשמל' כזמין?

  • התצוגה מהבהבת או קופאת כאשר הגדרת המצב לשילוב יחידות לעיבוד גרפי מסוגים שונים משתנה.

  • מה גורם להצגת סמל האזהרה "!"?

  • מדוע המצב ממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין בתכנית לצריכת החשמל במערכת Windows ?Vista

  • מדוע אני נדרש לסגור את היישום?

  • אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

  • כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנישא שברשותי?

מהו ממשק NVIDIA® לשילוב יחידות לעיבוד גרפי מסוגים שונים?

ממשק NVIDIA® לשילוב יחידות לעיבוד גרפי מסוגים שונים, הוא יישומה של טכנולוגיה לניהול מספר יחידות לעיבוד גרפי, שנועדה לאפשר פעולה במהלך שינויים באיכות ביצועי היחידות ודרישות מצב החיסכון בצריכת החשמל.

בממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים, שני מצבים:

  • חיסכון בצריכת החשמל. במצב חיסכון בצריכת החשמל רק היחידות לעיבוד גרפי המשולבות (בלוח האם) מפיקות את התמונה ומציגות אותה. אספקת החשמל אל כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA מופסקת כדי לחסוך בצריכת החשמל ולהפיק פעולה שקטה יותר ופחות חום. במחשב נייד, תכונה זו גם מאריכה את משך חיי הסוללה.

  • שיפור איכות הביצועים. במצב זה, מופעלות כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA והן מעבדות את התמונה, מציגות אותה ומפיקות ביצועים גרפיים משופרים.

חזרה לראש העמוד

מה ההבדל בין יחידה משולבת לעיבוד גרפי (בלוח האם) לבין יחידה נפרדת לעיבוד גרפי?

היחידה המשולבת לעיבוד גרפי, היא יחידה לעיבוד גרפי, המשולבת בקבוצת השבבים שבלוח האם - הרכיב המפקח ומנהל את הפעולות העקריות של לוח האם, הכוללות בין השאר אחסון נתונים, שמע ותקשורת.

היחידה הנפרדת לעיבוד גרפי, היא רכיב נפרד, אשר מבצע רק פעולות לעיבוד גרפי. היחידה הנפרדת לעיבוד גרפי ממוקמת בדרך כלל בכרטיס MXM (מודול בתקן PCI Express למחשבים ניידים), המותקן על לוח האם.

חזרה לראש העמוד

כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

סמל הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים מופיע באזור ההודעות של שורת המשימות של מערכת Windows Vista.

הסמל מציין את המצב לעיבוד גרפי באופן הבא:

סמל הודעות הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים | המצב לעיבוד גרפי
 | המצב 'שיפור ביצועים'
 | המצב המוגדר הוא 'שיפור ביצועים', אבל התכנית לצריכת החשמל מציינת מצב 'חיסכון בצריכת החשמל'.
 | המצב 'חיסכון בצריכת החשמל'
 | המצב המוגדר הוא 'חיסכון בצריכת החשמל', אבל התכנית לצריכת החשמל מציינת מצב 'שיפור ביצועים'.

באפשרותך גם להעביר את מצביע העכבר על סמל המצב לעיבוד גרפי, כדי להציג הודעה צצה, שמפרטת את המצב הנוכחי.

אם תיבת ההודעה הצצה מאפשרת לך לשנות את המצב לעיבוד גרפי, פירושו שהמצב לעיבוד גרפי המצוין על-ידי מנהל צריכת החשמל של מערכת Windows Vista לא ניתן לקביעה, משום שמתקיימים גורמי "חסימה". כדי לבטל את גורמי "החסימה", לחץ על הקישור ובצע את הפעולות הנדרשות בהתאם להוראות המוצגות בתיבת הדו-שיח.

ראה גם מדוע מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין עם-ידי התכנית לצריכת החשמל של מערכת Windows Vista?

חזרה לראש העמוד

כיצד באפשרותי לשנות את הגדרת מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

כדי לשנות את המצב לעיבוד גרפי, לחץ על הסמל 'אפשרויות צריכת חשמל' באזור ההודעות של שורת המשימות של מערכת Windows Vista כדי לפתוח את מד הסוללה. לאחר מכן, בחר בתכנית צריכת החשמל הרצויה לך.

השליטה באיכות הביצועים ובחיסכון בצריכת החשמל נעשית באמצעות האפשרויות השונות בכל אחת מהתכניות לצריכת חשמל של מערכת Windows Vista. מצבי ברירת המחדל לשילוב יחידות לעיבוד גרפי של NVIDIA מסוגים שונים והאפשרויות לחיסכון בצריכת החשמל מתאימים לכל אחת מתכניות צריכת החשמל באופן הבא:

מצבי ברירת המחדל לשילוב יחידות לעיבוד גרפי מסוגים שונים
תכנית צריכת החשמל של מערכת Windows Vista | המצב לעיבוד גרפי |  | חסוך בצריכת החשמל כאשר
 | באמצעות הסוללה | מחובר לרשת החשמל | באמצעות הסוללה | מחובר לרשת החשמל
מאוזן | חיסכון בצריכת החשמל | שיפור איכות הביצועים | אין פעילות במערכת למשך 4 דקות | אין פעילות במערכת למשך 4 דקות
חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | אין פעילות במערכת למשך 4 דקות | אין פעילות במערכת למשך 4 דקות
ביצועים מרביים | שיפור איכות הביצועים | שיפור איכות הביצועים | לעולם לא | לעולם לא

בהתאם לתכנית צריכת החשמל של מערכת Windows Vista, יכול המחשב לעבור באופן אוטומטי למצב מסוים לעיבוד גרפי, בתגובה לפעולות הבאות:

  • ניתוק המחשב הנייד מאספקת זרם החילופין (רשת החשמל) כך שיעבור לפעולה באמצעות הסוללה.

  • חיבור המחשב הנייד למקור זרם החלופין (רשת החשמל)

  • לאחר שהמחשב היה חסר פעולה במשך 4 דקות

כדי לקבוע את הגדרות אישיות, עיין בקישור כיצד ניתן לשנות את הגדרות ברירת המחדל עבור הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows Vista?

חזרה לראש העמוד

כיצד באפשרותי לשנות את הגדרות ברירת המחדל עבור הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows Vista?

תוכל לקבוע באופן הבא הגדרות אישיות עבור שילוב יחידות לעיבוד גרפי מסוגים שונים עבור כל אחת מהתכניות לצריכת חשמל:

  1. לחץ על הסמל 'אפשרויות צריכת חשמל' באזור ההודעות של שורת המשימות של מערכת Windows Vista כדי לפתוח את מד הסוללה. לאחר מכן, לחץ על אפשרויות צריכת חשמל נוספות.

  2. בעמוד בחר תכנית צריכת חשמל, תחת תכנית צריכת החשמל שאת הגדרותיה ברצונך לקבוע אישית, לחץ על שנה את הגדרות התכנית.

  3. לחץ על שנה הגדרות צריכת חשמל מתקדמות.

  4. בתיבת הקטגוריות, בכרטיסייה הגדרות מתקדמות, הרחב את הקטגוריה הגדרות היחידה לעיבוד גרפי.

  5. כדי לשנות את המצב לעיבוד גרפי, הרחב את הקטגוריה שילוב יחידות לעיבוד גרפי מסוגים שונים מתוצרת NVIDIA. לאחר מכן, שנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר במצב לעיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר במצב עיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  6. בכדי לשנות את ההגדרות עבור שימוש אוטומטי בחיסכון בצריכת החשמל, הרחב את הקטגוריה חסוך בצריכת החשמל באופן אוטומטי כאשר. לאחר מכן, שנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  7. אם ברצונך לשנות את ההגדרות עבור תכניות אחרות לצריכת חשמל, לחץ על חץ רשימת התכניות לצריכת חשמל, הממוקם מעל לתיבת הקטגוריות, ולאחר מכן, בחר בתכנית לצריכת החשמל שבעבורה ברצונך לקבוע הגדרות אישיות, וחזור על צעדים 4 עד 6.

    8. עצה: תוכל לקבוע שהמחשב יפעל תמיד במצב 'שיפור ביצועים' באמצעות בחירה בהגדרה זו עבור שני מקורות המתח ועבור כל התכניות לצריכת חשמל - 'איזון', 'חיסכון בצריכת חשמל' ו-'ביצועים גבוהים'.

  8. לחץ על אישור, ולאחר מכן לחץ על שמירת שינויים.

חזרה לראש העמוד

כיצד ניתן להגדיר את המצב 'חיסכון בצריכת חשמל' כזמין?

ייתכנו תנאים, אשר יגרמו לחסימה וימנעו שינוי את מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים למצב חיסכון באנרגיה. כדי להסיר מצבים אלה, בצע פעולה או פעולות כלשהן מבין הפעולות הבאות:

  • ודא שאתה משתמש רק בהתקן תצוגה מובנה או בהתקן תצוגה, המחובר אל מחבר ה- VGA הראשוני. נתק את כל התקני התצוגה האחרים.

    • היחידה הנפרדת לעיבוד גרפי חייבת להיות מופעלת עבור כל שאר התקני התצוגה. כאשר היחידה הנפרדת לעיבוד גרפי פעילה, המחשב לא נמצא במצב חיסכון בצריכת החשמל.

  • לחץ על סמל הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים באזור ההודעות של שורת המשימות של מערכת Windows Vista. לאחר מכן, לחץ על עבור למצב חיסכון בצריכת החשמל.

חזרה לראש העמוד

התצוגה מהבהבת או קופאת כאשר הגדרת המצב לשילוב יחידות לעיבוד גרפי מסוגים שונים משתנה.

כאשר מצב העיבוד הגרפי משתנה, נורמלי שהתקן התצוגה מהבהב למשך זמן קצר, או אף קופא לפרק זמן קצר. במשך זמן זה, התקן העיבוד הגרפי אינו מעדכן את התצוגה. יחד עם זאת, המחשב ויישומיו ממשיכים לפעול כרגיל והיישומים יהיו זמינים לשימוש לאחר השלמת שינוי המצב.

חזרה לראש העמוד

מה גורם להצגת סמל האזהרה "!"?

מדוע המצב ממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין בתכנית לצריכת החשמל במערכת Windows ?Vista

סימן האזהרה "!", המופיע בצד סמל הודעות הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים, מציין שהמצב לעיבוד גרפי הנמצא בשימוש אינו תואם לתכנית לצריכת החשמל של המערכת Windows Vista.

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם תשנה את את האפשרות שנבחרה בתכנית לצריכת החשמל בעוד יישומים אלה פועלים, המצב לעיבוד גרפי ייוותר ללא שינוי וסמל ההודעות יציג את הסימן "!".

שים לב: רק מצבי ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים מושפעים מאופן פעולתם של יישומים שאינם תומכים בשינוי המצב. כל שאר הגדרות התכנית לצריכת חשמל קבועות.

ראה גם:

  • מדוע אני נדרש לסגור את היישום?

  • כיצד באפשרותי לשנות את הגדרת מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

חזרה לראש העמוד

מדוע אני נדרש לסגור את היישום?

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם אתה מנסה לשנות את המצב לעיבוד גרפי במקרה זה, תופיע תיבת דו-שיח שתפרט את היישומים שעליך לסגור לפני שתוכל לשנות את המצב.

חזרה לראש העמוד

אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

אם אינך מוצא את היישום החוסם בשולחן העבודה של Windows, או באמצעות לחיצה בו-זמנית על [Alt+tab], סגור את היישום באמצעות 'מנהל המשימות' של מערכת Windows.

  1. לחץ בו-זמנית על [Ctrl+Alt+Del], ולאחר מכן לחץ על 'הפעל את מנהל המשימות'.

  2. מהכרטיסייה 'יישומים' של מנהל המשימות של מערכת Windows, לחץ על היישום החוסם, ולאחר מכן לחץ על סיים משימה.

    3. ייתכן ויהיה עליך לאתר את היישום החוסם בכרטיסייה 'תהליכים'.

חזרה לראש העמוד

כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנישא שברשותי?

תוכל לחבר התקן תצוגה חיצוני אל מחבר ה- VGA הראשי ללא השפעהעל מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים. אין צורך בפעולה מיוחדת כלשהי מלבד הגדרת התקן התצוגה כזמין באמצעות הכרטיסייה 'הגדרות התצוגה' או באמצעות לוח הבקרה של NVIDIA.

כל שאר התקני התצוגה מנוהלים באמצעות היחידה הנפרדת לעיבוד גרפי. במקרה זה, בפעם הראשונה שתחבר את התקן התצוגה, תישאל על-ידי מערכת Windows Vista האם ברצונך להפעיל את התקן התצוגה. אם תבחר באפשרות 'כן', המצב 'שיפור ביצועים' של הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים יופעל, והתקן התצוגה יואר.

אם תבחר באפשרות 'לא', ולאחר מכן תרצה להשתמש בהתקן התצוגה, יהיה עליך לעבור להשתמש בתכנית לצריכת חשמל שתומכת במצב 'שיפור ביצועים', ולאחר מכן להגדיר את התקן התצוגה כזמין באמצעות העמוד 'הגדרות תצוגה' של מערכת Windows.

חזרה לראש העמוד


שאלות נפוצות: עיבוד גרפי באמצעות Hybrid SLI של NVIDIA עבור מחשבים שולחניים

  • מהו ממשק Hybrid SLI לעיבוד גרפי של NVIDIA?

  • מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

  • כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

  • כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

  • האם ניתן לשנות את מצב הממשק Hybrid SLI לעיבוד גרפיבאמצעות התכנית לצריכת החשמל של מערכת Windows Vista?

  • כיצד ניתן להגדיר את המצב 'חיסכון בצריכת חשמל' כזמין?

  • התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

  • מדוע אני נדרש לסגור את היישום?

  • אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

  • כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

  • כיצד פועל הממשק Hybrid SLI לעיבוד גרפי מספר התקני תצוגה במחשב שולחני ואילו הגדרות של התקני התצוגה אינן נתמכות?

  • כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב השולחני שברשותי?

  • כיצד לבחור בהתקן התצוגה לשימוש במצב 'המרצת ביצועים'?

  • מדוע לא מופיעה כל תמונה בחלק מהתקני התצוגה?

מהו ממשק NVIDIA® Hybrid SLI® לעיבוד גרפי?

הממשק NVIDIA® Hybrid SLI® לעיבוד גרפי, הוא טכנולוגיה לניהול מספר יחידות לעיבוד גרפי, אשר מאפשרת לשנות את הגדרות איכות ביצועי העיבוד הגרפי והדרישות לחיסכון בצריכת החשמל. הטכנולוגיה זמינה במחשבים בהם מותקנת יחידה אחת לעיבוד גרפי, או מספר גדול יותר של יחידות התואמות לממשק Hybrid SLI של NVIDIA ולוח אם התומך בטכנולוגיה Hybrid SLI.

קיימים שלושה מצבים בממשק Hybrid SLI לעיבוד גרפי עבור מחשבים שולחניים:

  • חיסכון בצריכת החשמל. במצב חיסכון בצריכת החשמל, רק היחידה לעיבוד גרפי של לוח האם, מפיקה את התמונה ומציגה אותה. אספקת החשמל אל כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA מופסקת כדי לחסוך בצריכת החשמל ולהפיק פעולה שקטה יותר ופחות חום.

שים לב: המצב 'חיסכון בצריכת החשמל' אינו זמין בחלק מהמחשבים המצוידים בטכנולוגייה Hybrid SLI.

  • המרצת ביצועים. במצב זה, בנוסף ליחידה לעיבוד גרפי של לוח האם, מופעלות גם כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA כדי ליצור ולהציג את התמונה ולהפיק ביצועים גרפיים משופרים. היחידה לעיבוד גרפי של לוח האם של NVIDIA פועלת עם היחידות הנפרדות לעיבוד גרפי, ויחד הן פועלות להפקת איכות ביצועים מרבית.

  • התקני תצוגה נוספים. השתמש במצב זה, אם תרצה להשתמש בהתקני תצוגה המחוברים הן אל היחידה לעיבוד גרפי של לוח האם והן אל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA.

הטבלה הבאה מסכמת את ההבדלים העיקריים בין המצבים השונים של הממשק Hybrid SLI לעיבוד גרפי:

מצב ממשק Hybrid SLI לעיבוד גרפי | היחידות לעיבוד גרפי הנמצאות בשימוש | התקני תצוגה מתאימים לשימוש
חיסכון בצריכת החשמל | רק היחידה לעיבוד גרפי של לוח האם | עד שני התקני תצוגה מחוברים ליחידה לעיבוד גרפי של לוח האם
המרצת ביצועים | היחידות הנפרדות לעיבוד גרפי והיחידה לעיבוד גרפי של לוח האם פועלות יחד. | שני התקני תצוגה לכל היותר מחוברים ליחידה לעיבוד גרפי של לוח האם או ליחידה נפרדת לעיבוד גרפי
התקני תצוגה נוספים | כל היחידות לעיבוד גרפי זמינות לשימוש ופועלות באופן עצמאי. | כל התקני התצוגה, המחוברים אל היחידה לעיבוד גרפי של לוח האם ואל היחידות הנפרדות לעיבוד גרפי

ראה גם: כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

חזרה לראש העמוד

מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

היחידה לעיבוד גרפי של לוח האם, היא יחידה מלאה לעיבוד גרפי המשולבת בקבוצת השבבים שבלוח האם, שהוא הרכיב אשר מפקח ומנהל את הפעולות העקריות של לוח האם, כגון אחסון נתונים, שמע ותקשורת.

היחידה הנפרדת לעיבוד גרפי, היא רכיב נפרד, אשר מבצע רק פעולות לעיבוד גרפי. היחידה הנפרדת לעיבוד גרפי ממוקמת בדרך כלל בכרטיס גרפי PCI Express תקני.

חזרה לראש העמוד

כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

סמל הממשק Hybrid SLI מופיע באזור ההודעות של שורת המשימות של מערכת Windows Vista.

הסמל מציין את המצב לעיבוד גרפי באופן הבא:

סמל הודעת הממשק Hybrid SLI | המצב לעיבוד גרפי
 | המרצת ביצועים
 | חיסכון בצריכת החשמל
 | התקני תצוגה נוספים

באפשרותך גם להעביר את מצביע העכבר מעל הסמל כדי לבדוק מהו המצב הנוכחי המוגדר לעיבוד גרפי.

חזרה לראש העמוד

כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

כדי לשנות את מצב העיבוד הגרפי,

  1. לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows Vista כדי לפתוח את החלון לבחירה בין מצבי ממשק Hybrid SLI.

  2. בחר במצב ממשק Hybrid SLI שבו ברצונך להשתמש - חיסכון בצריכת החשמל, המרצת ביצועים, או התקני תצוגה נוספים.

    השינויים יוחלו מיד והחלון ייסגר.

חזרה לראש העמוד

האם ניתן לשנות את מצב הממשק Hybrid SLI לעיבוד גרפי באמצעות התכנית לצריכת החשמל של מערכת Windows Vista?

המצבים לעיבוד גרפי אינם תלויים בתכנית לצריכת החשמל של מערכת Windows Vista. יחד עם זאת, במחשבים, אשר מצוידים בטכנולוגיה Hybrid SLI, אשר תומכת במצב חיסכון בצריכת החשמל, ניתן להשתמש בתכנית לצריכת החשמל של מערכת Windows Vista כדי לקבוע האם המצב 'חיסכון בצריכת החשמל' של ממשק Hybrid SLI יהיה זמין כאשר אין פעילות במערכת.

הגדרות ברירת המחדל עבור 'חיסכון בצריכת החשמל' הן:

הגדרות ברירת המחדל עבור 'חיסכון בצריכת החשמל'.
תכנית צריכת החשמל של מערכת Windows Vista | חסוך בצריכת החשמל כאשר
מאוזן | אין פעילות במערכת למשך 4 דקות
חיסכון בצריכת החשמל | אין פעילות במערכת למשך 4 דקות
ביצועים מרביים | לעולם לא

כדי לשנות את הגדרות ברירת המחדל:

  1. פתח את לוח הבקרה של מערכת Windows Vista ולחץ לחיצה כפולה על אפשרויות צריכת חשמל.

  2. בעמוד בחר תכנית צריכת חשמל, תחת תכנית צריכת החשמל, שאת הגדרותיה ברצונך לקבוע אישית, לחץ על שנה את הגדרות התכנית.

  3. לחץ על שנה הגדרות צריכת חשמל מתקדמות.

  4. בתיבת הקטגוריות של הכרטיסייה הגדרות מתקדמות, הרחב את הקטגוריה הגדרות היחידה לעיבוד גרפי, ולאחר מכן הרחב את הקטגוריהחסוך בצריכת החשמל כאשר.

  5. לחץ על חץ תיבת הרשימה הגדרות, ולאחר מכן בחר במצב שבו ברצונך להשתמש עבור תכנית זו לצריכת החשמל.

  6. אם ברצונך לשנות את ההגדרות עבור תכניות אחרות לצריכת חשמל, לחץ על חץ רשימת התכניות לצריכת חשמל, הממוקם מעל לתיבת הקטגוריות, ולאחר מכן בחר בתכנית לצריכת החשמל, שבעבורה ברצונך לקבוע הגדרות אישיות, וחזור על צעדים 4 עד 5.

  7. לחץ על אישור, ולאחר מכן לחץ על שמירת שינויים.

חזרה לראש העמוד

כיצד ניתן להגדיר את האפשרות 'חיסכון בצריכת חשמל' כזמינה בחלון לבחירת מצב ממשק Hybrid SLI?

כדי להגדיר את האפשרות 'חיסכון בצריכת החשמל' כזמינה, חבר לפחות התקן תצוגה אחד אל היחידה לעיבוד גרפי של לוח האם.

ייתכן שיהיה עליך לעבור ראשית למצב 'התקני תצוגה נוספים', ולאחר מכן לחבר את התקן התצוגה אל היחידה לעיבוד גרפי של לוח האם. התקן התצוגה חייב להאיר.

חזרה לראש העמוד

התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

כאשר מצב העיבוד הגרפי משתנה, רגיל שהתקן התצוגה יהבהב, או אף יקפא לפרק זמן קצר. במשך זמן זה, התקן העיבוד הגרפי אינו מעדכן את התצוגה. יחד עם זאת, המחשב ויישומיו ממשיכים לפעול כרגיל והיישומים יהיו זמינים לשימוש לאחר השלמת שינוי המצב.

חזרה לראש העמוד

מדוע אני נדרש לסגור את היישום?

מספר יישומים אינם יכולים לעבור באופן דינמי, תוך כדי פעולה, לשימוש ביחידה אחרת לעיבוד גרפי. אם אתה מנסה לשנות את המצב לעיבוד גרפי במקרה זה, תופיע תיבת דו-שיח שתפרט את היישומים שעליך לסגור לפני שתוכל לשנות את המצב.

חזרה לראש העמוד

אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

אם אינך מוצא את היישום החוסם בשולחן העבודה של Windows, או באמצעות לחיצה בו-זמנית על [Alt+tab], סגור את היישום באמצעות 'מנהל המשימות' של מערכת Windows.

  1. לחץ בו-זמנית על [Ctrl+Alt+Del], ולאחר מכן לחץ על 'הפעל את מנהל המשימות'.

  2. מהכרטיסייה 'יישומים' של מנהל המשימות של מערכת Windows, לחץ על היישום החוסם, ולאחר מכן לחץ על סיים משימה.

    3. ייתכן ויהיה עליך לאתר את היישום החוסם בכרטיסייה 'תהליכים'.

חזרה לראש העמוד

כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

מחשבים שולחניים תואמי SLI, הם מחשבים הכוללים לפחות שתי יחידות נפרדות לעיבוד גרפי שמתאימות לשילוב באמצעות ממשק SLI. יחידות אלה לעיבוד גרפי פועלות יחד כדי לשפר את איכות הביצועים הגרפיים כאשר הממשק SLI מוגדר כזמין באמצעות העמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA.

הטבלה הבאה מצארת כיצד משפיע כל אחד ממצבי ממשק Hybrid SLI לעיבוד גרפי על האפשרות לקביעת מצבי SLI כזמינים במחשבים שולחניים תואמי SLI (מחשבים שולחניים, הכוללים מספר יחידות לעיבוד גרפי המתאימות לשילוב באמצעות ממשק SLI).

מצב ממשק Hybrid SLI לעיבוד גרפי | ההשפעה על מחשבים שולחניים תואמי SLI (שמותקנות בהם מספר יחידות נפרדות לעיבוד גרפי) | התקני תצוגה מתאימים לשימוש
חיסכון בצריכת החשמל | מצב ממשק SLI מוגדר באופן אוטומטי כבלתי זמין ולא ניתן לשנותו ולהגדירו כזמין. העמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA אינו זמין. | עד שני התקני תצוגה מחוברים ליחידה לעיבוד גרפי של לוח האם
המרצת ביצועים | מצב ממשק SLI מוגדר באופן אוטומטי כזמין ולא ניתן לשנותו ולהגדירו כבלתי זמין. | התקן תצוגה יחיד מחובר ליחידה לעיבוד גרפי של לוח האם
התקני תצוגה נוספים | מצב ממשק SLI מוגדר באופן אוטומטי כבלתי זמין אבל ניתן להגדירו כזמין באמצעות לוח הבקרה של NVIDIA. | ממשק SLI זמין: התקן תצוגה יחיד מחובר אל אחת מהיחידות הנפרדות לעיבוד גרפי ממשק SLI אינו זמין: כל התקני התצוגה, המחוברים אל היחידה המובנית בלוח האם ואל היחידות הנפרדות לעיבוד גרפי

חזרה לראש העמוד

כיצד פועל הממשק Hybrid SLI לעיבוד גרפי מספר התקני תצוגה במחשב שולחני ואילו הגדרות של התקני התצוגה אינן נתמכות?

עיין בקישור:

  • מהו ממשק Hybrid SLI לעיבוד גרפי של NVIDIA?

  • כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

חזרה לראש העמוד

כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב השולחני שברשותי?

  1. לאחר חיבור התקני התצוגה, לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows Vista ובחר באפשרות התקני תצוגה נוספים.

    2. העמוד 'הגדרות תצוגה' של מערכת Windows ייפתח.

  2. לחץ באמצעות הלחיץ הימני של העכבר על התקן התצוגה שברצונך להגדיר כזמין, ולאחר מכן לחץ על חבר, ולבסוף על אישור.

לאחר שתשלים את ביצוע הצעדים הקודמים,

  • אם תרצה להשתמש במצב 'שיפור ביצועים' של Hybrid SLI בעודך משתמש בהתקני התצוגה המחוברים אל היחידה הנפרדת לעיבוד גרפי:

    1. השתמש בעמוד 'הגדרות תצוגה' של לוח הבקרה של מערכת Windows והגדר את התקני התצוגה המחוברים אל לוח האם כבלתי זמינים ואת התקני התצוגה המחוברים את היחידה הנפרדת לעיבוד גרפי כזמינים.

    2. לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows Vista ובחר באפשרות המרצת ביצועים.

שים לב: במחשב שולחני תואם SLI לא ניתן להגדיר כזמינים התקני תצוגה המחוברים אל יחידה נפרדת לעיבוד גרפי בעוד המצב 'המרצת ביצועים' מוגדר כזמין: עיין בטבלה בקישור מהו ממשק Hybrid SLI לעיצוב גרפי של NVIDIA?.

  • אם תרצה להשתמש במצב החיסכון בצריכת החשמל של ממשק Hybrid SLI:

    1. ודא שלפחות התקן תצוגה אחד מחובר אל היחידה לעיבוד גרפי של לוח האם.

    2. לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows Vista ובחר באפשרות חיסכון בצריכת החשמל.

      3. שים לב: אינך צריך לנתק את התקני התצוגה המחוברים אל יחידה נפרדת כשלהי לעיבוד גרפי, אבל, רק התקן התצוגה, או שני התקני התצוגה, המחוברים אל היחידה לעיבוד גרפי של לוח האם יהיו פעילים לאחר המעבר למצב 'חיסכון בצריכת החשמל'.

חזרה לראש העמוד

כיצד לבחור בהתקן התצוגה לשימוש במצב 'המרצת ביצועים'?

  1. ודא שהתקן התצוגה שבו ברצונך להשתמש מחובר.

  2. לחץ על הסמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows Vista ובחר באפשרות התקני תצוגה נוספים.

    3. העמוד 'הגדרות תצוגה' של מערכת Windows ייפתח.

  3. לחץ באמצעות הלחיץ הימני של העכבר על הצגים שבהם ברצונך להשתמש במצב 'המרצת ביצועים'. לחץ על חבר, ולאחר מכן לחץ על החל..

  4. עבור כל התקני התצוגה שאינם מחוברים אל אותה יחידה לעיבוד גרפי שאליה מחובר התקן התצוגה שבו ברצונך להשתמש במצב 'המרצת ביצועים' -

    5. לחץ באמצעות הלחיץ הימני של העכבר על התקן התצוגה, הסר את הסימון מהאפשרות חבר כדי לנתק את התקן התצוגה. לאחר מכן לחץ על החל.

  5. לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows Vista ובחר באפשרות המרצת ביצועים.

כדי להבטיח שהתקן התצוגה שבו ברצונך להשתמש מוגדר כזמין לאחר המעבר למצב 'המרצת ביצועים', ודא שכל התקני התצוגה מוגדרים כבלתי זמינים, כמתואר בצעד מס' 4.

שים לב: במחשב שולחני תואם SLI לא ניתן להגדיר כזמינים התקני תצוגה המחוברים אל יחידה נפרדת לעיבוד גרפי בעוד המצב 'המרצת ביצועים' מוגדר כזמין. עיין בטבלה בקישור מהו ממשק Hybrid SLI לעיצוב גרפי של NVIDIA?.

חזרה לראש העמוד

מדוע לא מופיעה כל תמונה בחלק מהתקני התצוגה?

ייתכן שמספר התקני תצוגה בלתי זמינים. הדבר תלוי במצב Hybrid SLI לעיבוד גרפי שנבחר.

המרצת ביצועים

  • במחשב שולחני תואם SLI, אם תחבר התקני תצוגה אל היחידה הנפרדת לעיבוד גרפי, הם יוגדרו כבלתי זמינים.

  • במחשב שולחני תואם SLI, רק התקן תצוגה אחד ניתן לשימוש בכל פעם בעוד כל שאר התקני התצוגה אינם ניתנים לשימוש.

      • השתמש בעמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA כדי לבחור בהתקן התצוגה שבו ברצונך להשתמש.

חיסכון בצריכת החשמל

אם מחוברים התקני תצוגה אל היחידה הנפרדת לעיבוד גרפי, לא ניתן יהיה להפעילם.

התקני תצוגה נוספים

  • עליך לפתוח את עמוד 'הגדרות התצוגה' של מערכת Windows ולחבר את התקני התצוגה שבהם ברצונך להשתמש.

  • במחשב שולחני תואם SLI, בו מוגדר מצב ממשק SLI כזמין, רק התקן תצוגה אחד פעיל בכל פעם, בעוד כל שאר התקני התצוגה אינם פעילים.

      • השתמש בעמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA כדי לבחור בהתקן התצוגה שבו ברצונך להשתמש.

חזרה לראש העמוד


שאלות נפוצות: עיבוד גרפי באמצעות Hybrid SLI של NVIDIA עבור מחשבים ניידים

  • מהו ממשק Hybrid SLI לעיבוד גרפי של NVIDIA?

  • מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

  • כיצד ניתן לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

  • כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

  • כיצד ניתן לשנות את הגדרות ברירת המחדל עבור הממשק Hybrid SLI לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows Vista?

  • התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

  • מה גורם להצגת סמל האזהרה "!"?

  • מדוע המצב ממשק Hybrid SLI לעיבוד גרפי שונה מזה המצוין בתכנית לצריכת החשמל במערכת Windows ?Vista

  • מדוע אני נדרש לסגור את היישום?

  • אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

  • כיצד ניתן להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנייד שברשותי?

מהו ממשק ® Hybrid SLIלעיבוד גרפי של NVIDIA®?

הממשק Hybrid SLI ® לעיבוד גרפי של NVIDIA®, הוא טכנולוגיה לניהול מספר יחידות לעיבוד גרפי, אשר מאפשרת לשנות את הגדרות איכות ביצועי העיבוד הגרפי והדרישות לחיסכון בצריכת החשמל. טכנולוגיה זו זמינה במחשבים בהם מותקנת יחידה אחת לעיבוד גרפי, או מספר גדול יותר של יחידות כאלה, התואמות לממשק Hybrid SLI של NVIDIA ולוח אם מתוצרת NVIDIA, התומך בטכנולוגיה Hybrid SLI.

קיימים שני מצבים בממשק Hybrid SLI לעיבוד גרפי עבור מחשבים שולחניים:

  • חיסכון בצריכת החשמל. במצב חיסכון בצריכת החשמל, רק היחידה לעיבוד גרפי של לוח האם, מפיקה את התמונה ומציגה אותה. אספקת החשמל אל כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA מופסקת כדי לחסוך בצריכת החשמל ולהפיק פעולה שקטה יותר ופחות חום. במחשב נייד, תכונה זו גם מאריכה את משך חיי הסוללה.

  • המרצת ביצועים. במצב זה, בנוסף ליחידה לעיבוד גרפי של לוח האם, מופעלות גם כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA כדי ליצור ולהציג את התמונה ולהפיק ביצועים גרפיים משופרים. היחידה לעיבוד גרפי של לוח האם של NVIDIA פועלת יחד עם היחידה הנפרדת לעיבוד גרפי להפקת איכות ביצועים מרבית.

חזרה לראש העמוד

מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

היחידה לעיבוד גרפי של לוח האם, היא יחידה מלאה לעיבוד גרפי המשולבת בקבוצת השבבים שבלוח האם, שהוא הרכיב אשר מפקח ומנהל את הפעולות העקריות של לוח האם, כגון אחסון נתונים, שמע ותקשורת.

היחידה הנפרדת לעיבוד גרפי, היא רכיב נפרד, אשר מבצע רק פעולות לעיבוד גרפי. היחידה הנפרדת לעיבוד גרפי ממוקמת בדרך כלל בכרטיס MXM (מודול בתקן PCI Express למחשבים ניידים), המותקן על לוח האם.

חזרה לראש העמוד

כיצד ניתן לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

סמל הממשק Hybrid SLI מופיע באזור ההודעות של שורת המשימות של מערכת Windows Vista.

הסמל מציין את המצב לעיבוד גרפי באופן הבא:

סמל הודעת הממשק Hybrid SLI | המצב לעיבוד גרפי
 | המצב 'המרצת ביצועים'
 | המצב המוגדר הוא 'המרצת ביצועים', אבל התכנית לצריכת החשמל מציינת מצב 'חיסכון בצריכת החשמל'.
 | המצב 'חיסכון בצריכת החשמל'
 | המצב המוגדר הוא 'חיסכון בצריכת החשמל', אבל התכנית לצריכת החשמל מציינת מצב 'המרצת ביצועים'.
 | התקני תצוגה נוספים (אינו זמין בחלק מהמחשבים)

באפשרותך גם להעביר את מצביע העכבר על סמל המצב לעיבוד גרפי, כדי להציג הודעה צצה, שמפרטת את המצב הנוכחי.

אם תיבת ההודעה הצצה מאפשרת לך לשנות את המצב לעיבוד גרפי, פירושו שהמצב לעיבוד גרפי המצוין על-ידי מנהל צריכת החשמל של מערכת Windows Vista לא ניתן לקביעה, משום שמתקיימים גורמי "חסימה". כדי לבטל את גורמי "החסימה", לחץ על הקישור ובצע את הפעולות הנדרשות בהתאם להוראות המוצגות בתיבת הדו-שיח.

ראה גם מדוע מצב הממשק Hybrid SLI שונה מזה המצוין על-ידי התכנית לצריכת החשמל של מערכת Windows Vista?

חזרה לראש העמוד

כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

כדי לשנות את המצב לעיבוד גרפי, לחץ על הסמל 'אפשרויות צריכת חשמל' באזור ההודעות של שורת המשימות של מערכת Windows Vista כדי לפתוח את מד הסוללה. לאחר מכן, בחר בתכנית צריכת החשמל הרצויה לך.

השליטה באיכות הביצועים ובחיסכון בצריכת החשמל באמצעות האפשרויות השונות בכל אחת מהתכניות לצריכת חשמל של מערכת Windows Vista. מצבי ברירת המחדל לעיבוד גרפי של NVIDIA והאפשרויות לחיסכון בצריכת החשמל מתאימים לכל אחת מתכניות צריכת החשמל באופן הבא:

מצבי ברירת המחדל של הממשק Hybrid SLI לעיבוד גרפי
תכנית צריכת החשמל של מערכת Windows Vista | המצב לעיבוד גרפי |  | חסוך בצריכת החשמל כאשר
 | באמצעות הסוללה | מחובר לרשת החשמל | באמצעות הסוללה | מחובר לרשת החשמל
מאוזן | חיסכון בצריכת החשמל | המרצת ביצועים | אין פעילות במערכת למשך 4 דקות | אין פעילות במערכת למשך 4 דקות
חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | אין פעילות במערכת למשך 4 דקות | אין פעילות במערכת למשך 4 דקות
ביצועים מרביים | המרצת ביצועים | המרצת ביצועים | לעולם לא | לעולם לא

בהתאם לתכנית צריכת החשמל של מערכת Windows Vista, יכול המחשב לעבור באופן אוטומטי למצב מסוים לעיבוד גרפי, בתגובה לפעולות הבאות:

  • ניתוק המחשב הנייד מאספקת זרם החילופין (רשת החשמל) כך שיעבור לפעולה באמצעות הסוללה.

  • חיבור המחשב הנייד למקור זרם החלופין (רשת החשמל)

  • לאחר שהמחשב היה חסר פעולה במשך 4 דקות

כדי לקבוע את הגדרות אישיות, עיין בקישור כיצד ניתן לשנות את הגדרות ברירת המחדל עבור הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows Vista?

חזרה לראש העמוד

כיצד ניתן לשנות את הגדרות ברירת המחדל עבור הממשק Hybrid SLI לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows Vista?

תוכל לקבוע באופן הבא הגדרות אישיות עבור ממשק Hybrid SLI לעיבוד גרפי עבור כל אחת מהתכניות לצריכת חשמל:

  1. לחץ על סמל אפשרות צריכת החשמל - 'באמצעות הסוללה' באזור ההודעות של שורת המשימות של מערכת Windows Vista כדי לפתוח את מד הסוללה. לאחר מכן לחץ על אפשרויות צריכת חשמל נוספות.

  2. בעמוד בחר תכנית צריכת חשמל, תחת תכנית צריכת החשמל, שאת הגדרותיה ברצונך לקבוע אישית, לחץ על שנה את הגדרות התכנית.

  3. לחץ על שנה הגדרות צריכת חשמל מתקדמות.

  4. בתיבת הקטגוריות, בכרטיסייה הגדרות מתקדמות, הרחב את הקטגוריה הגדרות היחידה לעיבוד גרפי.

  5. כדי לשנות את המצב לעיבוד גרפי, הרחב את הקטגוריה ממשק Hybrid SLI לעיבוד גרפי של NVIDIA ושנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר במצב לעיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר במצב עיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  6. בכדי לשנות את ההגדרות עבור שימוש אוטומטי בחיסכון בצריכת החשמל, הרחב את הקטגוריה חסוך בצריכת החשמל באופן אוטומטי כאשר. לאחר מכן, שנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  7. אם ברצונך לשנות את ההגדרות עבור תכניות אחרות לצריכת חשמל, לחץ על חץ רשימת התכניות לצריכת חשמל, הממוקם מעל לתיבת הקטגוריות, ולאחר מכן, בחר בתכנית לצריכת החשמל שבעבורה ברצונך לקבוע הגדרות אישיות, וחזור על צעדים 4 עד 6.

    8. עצה: תוכל לקבוע שהמחשב יפעל תמיד במצב 'האצת ביצועים' באמצעות בחירה בהגדרה זו עבור שני מקורות המתח ועבור כל התכניות לצריכת חשמל - 'איזון', 'חיסכון בצריכת חשמל' ו-'ביצועים גבוהים'.

  8. לחץ על אישור, ולאחר מכן לחץ על שמירת שינויים.

חזרה לראש העמוד

התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

כאשר מצב העיבוד הגרפי משתנה, רגיל שהתקן התצוגה יהבהב, או אף יקפא לפרק זמן קצר. במשך זמן זה, התקן העיבוד הגרפי אינו מעדכן את התצוגה. יחד עם זאת, המחשב ויישומיו ממשיכים לפעול כרגיל והיישומים יהיו זמינים לשימוש לאחר השלמת שינוי המצב.

חזרה לראש העמוד

מה גורם להצגת סמל האזהרה "!"?

מדוע המצב ממשק Hybrid SLI לעיבוד גרפי שונה מזה המצוין בתכנית לצריכת החשמל במערכת Windows ?Vista

סימן האזהרה "!", המופיע בצד סמל הודעת הממשק לדילוב יחידות לעיבוד גרפי מסוגים שונים, מציין שהמצב לעיבוד גרפי הנמצא בשימוש אינו תואם לתכנית לצריכת החשמל של המערכת Windows Vista.

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם תשנה את את האפשרות שנבחרה בתכנית לצריכת החשמל בעוד יישומים אלה פועלים, המצב לעיבוד גרפי ייוותר ללא שינוי וסמל ההודעה יציג את הסימן "!".

שים לב: רק מצבי ממשק Hybrid SLI לעיבוד גרפי של NVIDIA מושפעים מאופן פעולתם של יישומים שאינם תומכים בשינוי המצב. כל שאר הגדרות התכנית לצריכת חשמל קבועות.

ראה גם:

  • מדוע אני נדרש לסגור את היישום?

  • כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI?

חזרה לראש העמוד

מדוע אני נדרש לסגור את היישום?

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם אתה מנסה לשנות את המצב לעיבוד גרפי במקרה זה, תופיע תיבת דו-שיח שתפרט את היישומים שעליך לסגור לפני שתוכל לשנות את המצב.

חזרה לראש העמוד

אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

אם אינך מוצא את היישום החוסם בשולחן העבודה של Windows, או באמצעות לחיצה בו-זמנית על [Alt+tab], סגור את היישום באמצעות 'מנהל המשימות' של מערכת Windows.

  1. לחץ בו-זמנית על [Ctrl+Alt+Del], ולאחר מכן לחץ על 'הפעל את מנהל המשימות'.

  2. מהכרטיסייה 'יישומים' של מנהל המשימות של מערכת Windows, לחץ על היישום החוסם, ולאחר מכן לחץ על סיים משימה.

    3. ייתכן ויהיה עליך לאתר את היישום החוסם בכרטיסייה 'תהליכים'.

חזרה לראש העמוד

כיצד ניתן להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנייד שברשותי?

באפשרותך לחבר התקן תצוגה נוסף ללא השפעה על מצב ממשק Hybrid SLI ובלא שתידרש לבצע פעולה מיוחדת מלבד הגדרת התקן התצוגה הנוסף כזמין באמצעות העמוד 'הגדרות תצוגה' של מערכת Windows, או באמצעות לוח הבקרה של NVIDIA.

חזרה לראש העמוד