3D beállítások – Játékok és alkalmazások

A 3D beállítások lapokon a következő feladatokat végezheti el:

  • Módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások és játékok kép- és reprodukciós beállításait.

  • Speciális 3D beállításokat rendelhet egy játékhoz, melyek a játék indításakor automatikusan betöltődnek.

  • Ha az NVIDIA SLI (méretezhető csatlakozóinterfész) technológia használatára alkalmas rendszerek és NVIDIA GPU alapú grafikus kártyák esetében engedélyezi ezt a szolgáltatást, akkor jelentősen javul a Direct3D és OpenGL technológián alapuló alkalmazások reprodukciós teljesítménye.

Ezek és más feladatok ismertetése a következő szakaszokban található:

  • Képbeállítások megadása

  • 3D beállítások kezelése

  • NVIDIA SLI konfiguráció

  • NVIDIA több-GPU-s konfiguráció

  • Az NVIDIA PhysX konfigurálása

MEGJEGYZÉS a Windows Vista rendszerhez: Egyes funkciók Windows Vista alatti támogatása fejlesztés alatt áll, és előfordulhat, hogy még nem érhető el az Ön NVIDIA grafikus illesztőprogram-verziójában. A támogatott funkciókkal kapcsolatos frissített információkat a kibocsátási megjegyzésekben találja.

©2005 - 2008 NVIDIA Corporation. Minden jog fenntartva. 3D beállítások


Képbeállítások megadása

Ezen a lapon módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan... című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan...

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat


A képek megjelenésének javítása a 3D alkalmazásokban

A 3D alkalmazások képének javítása a görbe vonalak recézettségének csökkentésével

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza a következő lehetőséget: Használja az én beállításaimat, a következőt hangsúlyozva: <kiválasztott csúszkabeállítás>

    1. A csúszkát a Minőség beállítás felé mozdítva megszüntetheti a görbe vonalak recézettségét, azaz javíthatja azok "simaságát".

      Megjegyzés: Ha a csúszkát teljesen a Minőség szóig mozdítja, a legjobb képminőséget kapja, de az alkalmazás teljesítménye kissé csökken. Ha a csúszkát a Teljesítmény oldal felé mozdítja, a "recézettség" magasabb lesz, de növekszik a képkockasebesség és az alkalmazások teljesítménye.

    2. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a módosítás képre gyakorolt hatását.

    3. A Szünet gombra kattintva szüneteltetheti az előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

  3. Kattintson az Alkalmaz gombra.

    4. Kapcsolódó témakörök

    • A 3D alkalmazások felgyorsítása

    • A 3D alkalmazások megjelenésének javítása

    • A 3D beállítások eredményének megtekintése

    • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

    • Képbeállítások előnézettel


A 3D alkalmazások felgyorsítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza a következő lehetőséget: Használja az én beállításaimat, a következőt hangsúlyozva: <kiválasztott csúszkabeállítás>

  1. A képkockasebesség és az alkalmazás teljesítményének növeléséhez mozgassa a csúszkát a Teljesítmény beálltás felé.

    Megjegyzés: Ha a csúszkát teljesen a Teljesítmény szóig mozdítja, a legjobb teljesítményt kapja (az alkalmazás gyorsabb lesz), de a képminőség kissé csökken. Minél inkább jobbra (a Minőség beállítás felé) mozdítja a csúszkát, annál alacsonyabb lesz az alkalmazás teljesítménye, és annál jobb lesz a képminőség.

  2. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a módosítás képre gyakorolt hatását.

  3. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel (Szabványos)


A 3D alkalmazások megjelenésének javítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel lehetőséget.

    Az oldalon található beállítások segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza a következő lehetőséget:Használja az én beállításaimat, a következőt hangsúlyozva: <kiválasztott csúszkabeállítás>

    A rendelkezésre álló beállítások a következők:

    • Teljesítmény:a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi.

    • Kiegyensúlyozott:a képminőség és a teljesítmény optimális egyensúlyát nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

    • Minőség:ez az alapértelmezett beállítás, amely optimális képminőséget nyújt az alkalmazások számára.

  3. A csúszkát a Minőség beállítás felé mozgatva javíthatja az objektumok és képek szélein látható görbe vonalak simaságát. Ezt a minőségjavítást vonalsimításnak hívjuk.Ez a technika minimálisra csökkenti a 3D képek görbe vagy kerek széleinek recézettségét. A beállítás engedélyezése javítja a képminőséget, de kissé csökkenti az alkalmazás teljesítményét.

  4. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a kép megjelenését.

  5. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel


A 3D beállítások eredményének megtekintése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Amikor a lapon található beállításokat használja, a képreprodukció mindig látható a nagy Előnézet ablakban. A reprodukció Teljesítmény és Minőség összetevőit is megtekintheti a kisebb Teljesítmény és Minőség előnézeti ablakokban, melyek a lap bal oldalán láthatók.

  3. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása (Előnézettel)

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel


Annak engedélyezése, hogy a 3D alkalmazások határozzák meg az optimális beállításokat

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel lehetőséget.

    Az oldalon található beállítások segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza A 3D alkalmazás határozza meg lehetőséget.

  3. A lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a kép megjelenését.

  4. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Képbeállítások előnézettel


3D képbeállítások – Referencia

Játékbeállítások – Referencia

Ez a rész a játékbeállítások referenciaadatait tartalmazza.

  • Képbeállítások előnézettel


Képbeállítások előnézettel (Szabványos)

Képbeállítások előnézettel

Ha Ön nem ismeri a 3D technológiát, vagy nem tapasztalt grafikai felhasználó, használja a Képbeállítások megadása előnézettel lapot, melyen előzetesen megtekintheti a kép és reprodukció javítását szolgáló módosítások hatását.

Előnézet: Ez a terület valós idejű animációval szemlélteti az aktuális 3D beállításokat. Ha módosítja a lap beállításait, az azonnal tükröződik az animáción.

A Szünte/Lejátszás gombbal leállíthatja és folytathatja az Előnézet ablakban látható animáció lejátszását.

A lap bal oldalán található Teljesítmény és Minőség feliratok alatt látható képek dinamikusan tükrözik a kép- és reprodukciós beállítások módosításait, a Teljesítmény és Minőség közti egyensúlynak megfelelően.

Mit szeretnék? Ha a Használja az én beállításaimat, a következõt hangsúlyozva: lehetőséget választotta, a csúszkát a Minőség irányába tolva javul az objektumok és képek görbe vonalainak simasága. A csúszkát a Teljesítmény irányába tolva nő a képkockasebesség, de a képeken látható objektumok görbe vonalai "recézettek" lesznek.

A 3D alkalmazás határozza meg parancs a súgólap alján található táblázat minden csúszkabeállítását elvégzi.

Speciális 3D képbeállítások használata. Ha ezt a beállítást választja, és a Vigyen oda lehetőségre kattint, megnyílik a 3D beállítások kezelése lap. Az ezen a speciális lapon található beállítások leírása a 3D beállítások kezelése című rész Referenciaadataiban található.

A Használja az én beállításaimat, a következőt hangsúlyozva lehetőség engedélyezi a Teljesítmény/Minőség csúszkát a következő beállításokkal:

  • Teljesítmény:a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi, de a képminőség kissé alacsonyabb lesz.

  • Kiegyensúlyozott:a képminőség és a teljesítmény optimális egyensúlyát nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

  • Minőség:a legjobb képminőséget eredményezi, de kissé csökkenti az alkalmazás teljesítményét.

Csúszkabeállítások

A Teljesítmény/Egyensúly/Minőség csúszka helyzete megfelel az egyes 3D beállításoknak, az alábbi táblázat szerint:

Csúszkabeállítás | Képbeállítás | Vonalsimítási beállítások | Anizotróp szűrés | Függőleges szinkronizálás | Mipmapek kényszerítése | Trilineáris optimalizálás | Anizotróp optimalizálás
Teljesítmény | Minőség | Alkalmazásvezérelt | Alkalmazásvezérelt | Kényszerítés kikapcsolása | Trilineáris | Be | Be
Egyensúly | Minőség | 2x | 4x | 3D alkalmazásbeállítás használata | Trilineáris | Be | Be
Minőség | Minőség | 4x | 8x | 3D alkalmazásbeállítás használata | Trilineáris | Ki | Ki

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat


3D beállítások kezelése

A 3D beállítások kezelése lapon megváltoztathatja a globális 3D beállításokat, és beállításokat hozhat létre adott játékokhoz és programokhoz. A rendszer a program minden indításakor automatikusan a programbeállításokat fogja használni.

A lap csak Speciális nézetben érhető el.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan... című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan...

  • Alapértelmezett 3D beállítás megadása

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • A 3D hardvergyorsítás engedélyezése vagy letiltása


Alapértelmezett 3D beállítás megadása

Alapértelmezett 3D beállítások megadása

  1. Kattintson a Nézet menü Speciális parancsára.

  2. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot.

    3. Megjelenik a 3D beállítások kezelése lap.

  3. Kattintson a Globális beállítások fülre.

    A Globális beállítások lapon olyan globális beállításokat adhat meg, amelyek minden 3D játékra érvényesek lesznek.

  4. Ha NVIDIA Quadro termék van telepítve, kattintson a Globális előre definiált beállítások lista nyilára, és válassza ki az egyik előre telepített globális beállításokat a munkaállomás-alkalmazásokhoz.

    A Globális előre definiált beállítások lista GeForce termékek esetén nem jelenik meg.

  5. A Beállítások mezőben kattintson a módosítani kívánt jellemzőnek megfelelő beállításra, majd a legördülő listában kattintson a használni kívánt beállítási értékre.

    • Az alapértelmezett globális beállítások visszaállításához kattintson a Visszaállítás gombra a Globális beállítások lap alsó részének közepén.

    • A globális előre definiált beállítások visszaállításához (munkaállomás-termékek esetén) válassza ki a globális előre definiált beállítást, majd kattintson a Globális előre definiált beállítások lista melletti Visszaállítás gombra.

    MEGJEGYZÉS: Az oldal tetején lévő Alapbeállítások visszaállítása hivatkozásra kattintva visszaállíthatja a teljes 3D beállítások kezelése lap összes alapértékét.

  6. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • A 3D hardvergyorsítás engedélyezése vagy letiltása

  • 3D beállítások kezelése


Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  1. Kattintson a Nézet menü Speciális parancsára.

  2. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot.

    3. Megjelenik a 3D beállítások kezelése lap.

  3. Kattintson a Programbeállítások fülre.

    4. A Programbeállítások lapon egyedi 3D beállításokat rendelhet egy játékhoz.A játék minden elinduláskor automatikusan ezeket a beállításokat fogja használni.

  4. A Válassza ki a testreszabni kívánt programot területen kattintson a lista nyilára, és válassza ki azt a játékot, amelynek 3D beállításait testre kívánja szabni.

    • Ha olyan játékot szeretne kiválasztani, amely telepítve van a rendszerben, de nem szerepel a listában, kattintson a Hozzáadás gombra, a Megnyitás párbeszédpanelen tallózással keresse meg a hozzáadni kívánt programot, majd kattintson a Megnyitás gombra.

    • Ha azt szeretné, hogy a lista csak a rendszerre telepített játékokatz tartalmazza, jelölje be a Csak a számítógépen található programok megjelenítése jelölőnégyzetet.

      Megjegyzés: Az illesztőprogram továbbra is képes minden játszott játékot észlelni és alkalmazni rá a megfelelő 3D beállításokat, akkor is, ha a telepített játékok listájának szűrője nem észlelte a játékot a rendszeren.

  5. A Beállítások megadása mezőben végezze el a szükséges beállításokat minden felsorolt funkció esetében.

    • Egy funkció beállításának módosításához kattintson a megfelelő beállításra, majd a megjelenő legördülő listában kattintson a használni kívánt beállításra.

    • Ha vissza szeretné állítani az alapértelmezett beállításokat, a Program kiválasztása listában válassza ki a visszaállítani kívánt programot, majd kattintson a Program kiválasztása lista melletti Visszaállítás gombra.

    MEGJEGYZÉS: Az oldal tetején lévő Alapbeállítások visszaállítása hivatkozásra kattintva visszaállíthatja a teljes 3D beállítások kezelése lap összes alapértékét.

  6. Ha elkészült, kattintson az Alkalmaz gombra.

    7. Kapcsolódó témakörök

    • Alapértelmezett 3D beállítás megadása

    • A 3D hardvergyorsítás engedélyezése vagy letiltása

    • 3D beállítások kezelése


3D hardvergyorsítás beállítása

  1. Kattintson a Nézet menü Speciális parancsára.

  2. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található "speciális" lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások összes kép- és reprodukciós beállítását.

  3. Kattintson a Globális beállítások fülre.

  4. A Beállítások alatt kattintson a Többmegjelenítős/kevert GPU-s gyorsítás funkciónak megfelelő beállításra, és válasszon a következő lehetőségek közül:

  5. Egymegjelenítős teljesítmény mód: Akkor adja meg ezt a beállítást, ha problémái vannak a többmegjelenítős módokkal.

    Megjegyzés: Ez a mód gyorsabb, mint az alább ismertetett többmegjelenítős módok.

  6. Kompatibilitási teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

    Ha ez a mód van érvényben, az OpenGL minden megjelenítőhöz "kompatibilitás" módban reprodukálja a képet, így ha különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét látják.

    Megjegyzés: Az OpenGL reprodukciós teljesítmény valamivel "lassúbb", mint az egymegjelenítős mód teljesítménye.

  • Többmegjelenítős teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

    Ha ez a mód van érvényben, az OpenGL minden megjelenítő számára "teljesítmény" módban reprodukálja a képet, és ha különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét látják.

    Megjegyzés: A reprodukciós teljesítmény gyorsabb, mint kompatibilitás módban, bár a megjelenítők közti váltás vagy átnyújtás átmeneti reprodukciós hibákhoz vezethet.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • Alapértelmezett 3D beállítás megadása

  • 3D beállítások kezelése


3D beállítások kezelése – Referencia

Ez a rész a 3D indítási beállítások kezelése lappal kapcsolatos információkat tartalmazza.

  • 3D beállítások kezelése


3D beállítások kezelése (referencia)

3D beállítások kezelése

A 3D beállítások kezelése lapon a következőket végezheti el:

  • Megadhatja az alapértelmezett 3D beállításokat az összes Direct3D és OpenGL alkalmazáshoz.

  • Egyedi 3D beállításokat adhat meg egy adott játékhoz vagy alkalmazáshoz.

Globális beállítások

A Globális beállítások lapon választhat az előre telepített globális beállítások listájából (munkaállomás-termékek esetén), vagy létrehozhatja saját egyéni beállításait, melyeket a 3D alkalmazások futtatásakor használ.

  • A Visszaállítás gomb (alsó sarok) visszaállítja az alapértelmezett globális beállításokat.

  • A Visszaállítás gomb (Globális előre definiált beállítások) visszaállítja a kiválasztott előre definiált globális beállítás értékeit az alapértelmezett beállításokra.

Programbeállítások

A Programbeállítások lapon létrehozhat olyan 3D beállításokat, amelyeket egy adott játék vagy alkalmazás futtatásakor szeretne használni.

  • A Válassza ki a testreszabni kívánt programot lista olyan telepített játékokat és alkalmazásokat tartalmaz, amelyekhez egyedi 3D beállításokat rendelt. Az egyes sorok tartalmazzák a játék ikonját és nevét.

  • A Hozzáadás gomb megjeleníti a Megnyitás párbeszédpanelt, ahol megkeresheti azt a játékot, amelyhez egyedi beállításokat szeretne megadni.

  • A Törlés gomb törli a játékbeállítások hozzárendelését. Ezzel a gombbal eltávolíthatja a létrehozott játék–beállítások hozzárendelést, ha már nem szeretné, hogy a játék a hozzárendelt beállításokat használja. Az előre telepített beállítások nem távolíthatók el.

  • A Visszaállítás gomb visszaállítja a kiválasztott program beállításait az alapértelmezett értékekre.

  • Csak az ezen a számítógépen lévő programok megjelenítése. Akkor jelölje be ezt a négyzetet, ha csak azokat a játékokat szeretné látni a listában, amelyek telepítve vannak a rendszerben. Az illesztőprogram továbbra is képes minden játszott játékot észlelni és alkalmazni rá a megfelelő 3D beállításokat, akkor is, ha a telepített játékok listájának szűrője nem észleli a játékot a rendszeren.

Funkciók és beállítások

A Globális beállítások és a Programbeállítások fül beállítható funkciók listáját tartalmazza. A ténylegesen megjelenő funkciók a grafikus kártyától és az alkalmazástól függnek.

Az Anizotróp szűrés az a technika, amely javítja a 3D objektumok felszínén alkalmazott textúrák minőségét az éles szögeknél. A beállítás engedélyezése javítja a képminőséget, de kissé csökkenti a teljesítményt. Dönthet úgy, hogy az alkalmazás határozza meg az anizotróp szűrés beállításait, teljesen kikapcsolhatja az anizotróp szűrést, vagy választhat a rendelkezésre álló beállítások közül. Minél nagyobb az érték, annál jobb a képminőség, de annál kisebb a teljesítmény.

Az Anizotróp mipmap-szűrő optimalizálás lehetővé teszi, hogy az NVIDIA megjelenítő illesztőprogram pont-mipmap szűréssel helyettesítse a lineáris mipmap-szűrést minden textúraszinten, kivéve az elsődleges szintet. Ez növeli a teljesítményt, de bizonyos mértékben csökkenti a képminőséget.

Az Anizotróp mintaoptimalizálás lehetővé teszi az anizotróp mintaoptimalizálás használatát, amely növeli a teljesítményt.

A Vonalsimítás mód segítségével meghatározhatja, hogy az NVIDIA vonalsimítást hogyan alkalmazza a program a 3D alkalmazásokra. Lásd még: Tippek a vonalsimítás beállításához.

MEGJEGYZÉS: Ez a funkció csak a GeForce 8 sorozatú és az újabb GPU-k esetén érhető el.

  • Ki: kikapcsolja a vonalsimítást.

  • Alkalmazásvezérelt: az alkalmazás vezérli a vonalsimítás szintjét. Ez a kívánatos beállítás olyan alkalmazások esetében, amelyek rendelkeznek beépített vonalsimítás-vezérlőkkel.

  • Az alkalmazás beállításának javítása (a Vonalsimítás beállítása területen megadott beállításokkal): ez biztosítja a legmegbízhatóbb és legjobb minőségű vonalsimítást, ha az NVIDIA vonalsimítását olyan alkalmazásokkal használja, amelyek rendelkeznek beépített vonalsimítás-vezérlőkkel.

    • Ennek a beállításnak a használatához az alkalmazás vonalsimítását tetszőleges szintre kell beállítani (pl.2x-re), majd be kell állítani az NVIDIA vonalsimítását a Vonalsimítás beállítása funkció segítségével. Ekkor az NVIDIA vonalsimítási beállítása lesz érvényben, az alkalmazás beállításától függetlenül.

  • Bármely alkalmazásbeállítás felülírása a Vonalsimítás beállítása területen megadott beállításokkal): ez a beállítás akkor használható, ha az alkalmazás nem rendelkezik beépített vonalsimítás-vezérlővel, vagy ha az alkalmazás nagy dinamikus tartományú (HDR) reprodukciót használ, de a beépített vonalsimítás nem működik, amikor a HDR engedélyezve van.

    • Ha az NVIDIA vonalsimítását olyan alkalmazásokkal szeretné használni, amelyek rendelkeznek beépített vonalsimítás-vezérlőkkel, használja Az alkalmazás beállításának javítása beállítást.

A Vonalsimítási beállítások segítségével beállíthatja a 3D alkalmazásokban használni kívánt vonalsimítás szintjét. Dönthet úgy, hogy az alkalmazás határozza meg a vonalsimítás beállításait, teljesen kikapcsolhatja a vonalsimítást, vagy választhat a rendelkezésre álló beállítások közül.

MEGJEGYZÉS: Ez a funkció minden GPU-n elérhető. Azonban a GeForce 8 sorozatú és újabb GPU-k esetén ez az elem csak olvasható, ha az Alkalmazásvezérelt vagy a Ki lehetőség van kiválasztva a Vonalsimítási mód területen.

  • Alkalmazásvezérelt:az alkalmazás vezérli a vonalsimítás szintjét.

  • Nincs: kikapcsolja a vonalsimítást.

  • Különféle vonalsimítási beállítások: A magasabb értékek magasabb szintű vonalsimításnak felelnek meg. A 16x például jobb minőségű beállítás, mint a 2x.

    • Lásd: Tippek a vonalsimítás beállításához.

Vonalsimítás – Áttetszőség: lehetővé teszi az átlátszó textúrával rendelkező képek szélein látható töredezettség minimalizálását.

  • Többszörös mintavétel: kiváló teljesítményt eredményez.

  • Szuper mintavétel: kiváló minőséget eredményez.

Az Illeszkedő textúracsatolás azt mutatja meg, hogy a program hogyan kezeli a textúra-koordinátákat, amikor azok a textúrán kívülre esnek. A textúra-koordináták csatolhatók a szélhez vagy a képen belülre.

Az Átfedés engedélyezése engedélyezi az átfedéseket az OpenGL alkalmazásokban.

Kiterjesztéskorlát. Azt határozza meg, hogy az OpenGL kiterjesztéskorlát be van-e kapcsolva. Egyes régebbi OpenGL alkalmazások esetében ezt a beállítást be kell kapcsolni, mert nem tudják feldolgozni a hosszú kiterjesztéseket, és azok hatására összeomlanak. Ha újabb OpenGL alkalmazásokat használ, ki kell kapcsolnia ezt a beállítást.

Mipmapek kényszerítése. Ennek a beállításnak az engedélyezése engedélyezi a mipmapeket azokon az alkalmazásokon, amelyek nem támogatják a mipmapeket.

  • Nincs: nem kényszeríti a mipmapeket azokon az alkalmazásokon, amelyek nem támogatják a mipmapeket.

  • Bilineáris: Jobb képminőséget és jobb teljesítményt nyújt.

  • Trilineáris: Jó képminőséget és alacsonyabb teljesítményt nyújt.

Sztereó megjelenítés kényszerítése. Ez a beállítás kényszeríti a sztereójel ki- és bekapcsolását, ha a rendszer nem érzékel sztereó szemüveget vagy más 3D sztereóhardvert.

A Gammakorrigált vonalsimítás lehetővé teszi a gammakorrekció engedélyezését vagy letiltását a vonalsimításhoz.

A Képbeállítások segítségével egyszerűen megadhatja, hogy a teljesítményt vagy a minőséget részesíti-e előnyben, illetve hogy a kettő közt egyensúlyt szeretne-e teremteni. Az NVIDIA Vezérlőpult az Ön választása alapján elvégez minden 3D képbeállítást.

  • Nagy teljesítmény: a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi.

  • Teljesítmény: a képminőség és a teljesítmény optimális egyensúlyát nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

  • Minőség: ez az alapértelmezett beállítás, amely optimális képminőséget nyújt az alkalmazások számára.

  • Kiváló minőség: a legjobb képminőséget nyújtja az alkalmazások számára. Ezt a beállítást játékokat futtató átlagos felhasználóknak nem kell használniuk. A beállítás haladó felhasználóknak készült, akik olyan képeket készítenek, amelyek nem használják ki a textúraszűrő hardver programozási lehetőségeit.

Textúramemória maximalizálása: ez a beállítás annyi memóriát tesz félre a textúra-hozzárendelések számára, amennyit csak lehet.

Többmegjelenítős/kevert GPU-s gyorsítás. A többmonitoros támogatást maximális teljesítményhez vagy maximális kompatibilitáshoz konfigurálja.

  • Egymegjelenítős teljesítmény mód: Akkor adja meg ezt a beállítást, ha problémái vannak a többmegjelenítős módokkal.

  • Kompatibilitási teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

Megjegyzés: Ha ez a mód érvényben van, az OpenGL "kompatibilitás" módban reprodukálja a képeket minden megjelenítőn. Ha ebben a módban különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét érik el. Az OpenGL reprodukciós teljesítmény valamivel alacsonyabb, mint az egymegjelenítős mód teljesítménye.

  • Többmegjelenítős teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

Megjegyzés: Ha ez a mód érvényben van, az OpenGL „teljesítmény” módban reprodukálja a képeket minden megjelenítőn. A „kompatibilitás" módhoz hasonlóan, ha ebben a módban különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét érik el. A reprodukciós teljesítmény azonban gyorsabb, mint kompatibilitás módban, bár a megjelenítők közti váltás vagy átnyújtás átmeneti reprodukciós hibákhoz vezethet.

Több-GPU-s teljesítmény mód: meghatározza a több-GPU-s módban használt reprodukciós módot.

Negatív LOD eltolás: meghatározza, hogy a program használ-e negatív szintű részletességeltolást a textúraszűrés élesítéséhez.

SLI sztereó reprodukciós mód: meghatározza az SLI sztereó reprodukciós módot. Előfordulhat, hogy a program a sztereó reprodukciós módot automatikusan úgy állítja be, hogy az kompatibilis legyen a sztereó hardverrel. A kijelölt GPU-s sztereó reprodukció a leghatékonyabb mód az SLI-hez.

SLI teljesítmény mód: meghatározza az SLI módban használt reprodukciós módot.

Sztereó megjelenítési mód: lehetővé teszi a megjelenítési mód kiválasztását sztereó szemüvegekhez vagy más hardverekhez. A használandó móddal kapcsolatban olvassa el a hardver dokumentációját.

Sztereó - Engedélyezés. Csak akkor engedélyezze ezt a beállítást, ha szükséges. Egyes alkalmazások automatikusan a sztereó formátumot választják, míg más alkalmazások nem működnek megfelelően sztereó képpontformátumban.

Sztereó - Szemek felcserélése. Akkor kapcsolja be ezt a beállítást, ha fel akarja cserélni a bal és jobb sztereóképet, mert a sztereó hatás a jelenlegi beállítások mellett nem megfelelő.

Textúraszínmélység: megadja, hogy az OpenGL alkalmazások alapértelmezés szerint egy adott színmélységgel rendelkező textúrát használjanak-e vagy sem.

Trilineáris optimalizálás: lehetővé teszi a trilineáris optimalizálás teljes körű vezérlését a Direct3D és OpenGL alkalmazásokban. Jobb textúraszűrési teljesítményt biztosít a képminőség észrevehető romlása nélkül. A kép trilineáris optimalizálás által érintett területeit úgy tekintheti meg, ha engedélyezi azokat a textúrákat, amelyek a tipikus diagnosztikai alkalmazásokban használt színes mipmapláncokat tartalmazzák.

Tripla pufferelés: lehetővé teszi a tripla pufferelés engedélyezését vagy letiltását. A beállítás bekapcsolásával növelheti a teljesítményt, ha a Függőleges szinkronizálás is be van kapcsolva.

Egységesített hátsó/mélységi puffer. A beállítás engedélyezésével egy hátsó puffert és egy mélységi puffert foglalhat le azokhoz az alkalmazásokhoz, amelyek több ablakot hoznak létre. Akkor kapcsolja be ezt a beállítást, ha a videomemóriát hatékonyabban szeretné kihasználni, és növelni szeretné a teljesítményt.

Függőleges szinkronizálás: lehetővé teszi a Függőleges szinkronizálás mód engedélyezését vagy letiltását. A függőleges szinkronizálást akkor érdemes bekapcsolnia, ha képszakadást észlel. Ha a teljesítményt szeretné növelni, kikapcsolhatja a beállítást, vagy használhatja a 3D alkalmazás beállításait is.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • Alapértelmezett 3D beállítás megadása

  • A 3D hardvergyorsítás engedélyezése vagy letiltása

  • Tippek a vonalsimítás beállításához


Tippek a vonalsimítás beállításához

Vonalsimítási szint beállítása

Egyes vonalsimítási szintek nagy mennyiségű videomemóriát igényelnek. Ha a kívánt szint a rendelkezésre állónál több videomemóriát igényel, és váratlan eredmények tapasztalhatók, próbálja kiválasztani a következő alacsonyabb értéket, majd a következőt és így tovább, amíg el nem éri a kívánt eredményt. Kísérletezhet a különböző képernyőfelbontásokkal, frissítési gyakoriságokkal és/vagy színmélységekkel is, amíg egy olyan beállításkombinációhoz nem jut, amely már működik a vonalsimítással.

A vonalsimítás használata - mód beállítása

Ez a rész tippeket tartalmaz a 3D beállítások kezelése lapon találhatóVonalsimítási mód beállításához.

MEGJEGYZÉS: Ez a funkció csak a GeForce 8 sorozatú és az újabb GPU-k esetén érhető el.

Mintahelyzet

A vonalsimítás alkalmazása

A játék nem rendelkezik saját vonalsimítás-vezérlőkkel.

Válassaz a Bármely alkalmazásbeállítás felülírása lehetőséget az NVIDIA Vezérlőpulton, majd válassza ki a kívánt vonalsimítási szintet.

A játék rendelkezik saját vonalsimítás-vezérlőkkel, és ezek tartalmazzák az Ön által használni kívánt beállításokat.

Válassza az Alkalmazásvezérelt módot az NVIDIA Vezérlőpulton.

Indítsa el a játékot, és állítsa be a vonalsimítást a játék menüjén keresztül.

A játék rendelkezik saját vonalsimítás-vezérlőkkel, de ezeknek csak "engedélyezés/tiltás" vagy "be/ki" beállításai vannak, vagy csak a 2x és a 4x vonalsimítást támogatják, Ön pedig magasabb szintet szeretne használni.

Válassaz Az alkalmazás beállításának javítása lehetőséget az NVIDIA Vezérlőpulton, majd válasszon magasabb vonalsimítási szintet.

Indítsa el a játékot, és a játék menüjében állítsa a vonalsimítást "engedélyezés (enable)" vagy "be (on)" vagy "2x" vagy "4x" értékre.

A játék nem támogatja a vonalsimítást, amikor a HDR reprodukció engedélyezve van.

Válassaz a Bármely alkalmazásbeállítás felülírása lehetőséget az NVIDIA Vezérlőpulton, majd válassza ki a kívánt vonalsimítási szintet.

Indítsa el a játékot, és a játék menüjében engedélyezze a HDR-t, de tiltsa le a vonalsimítást.

Kapcsolódó témakörök

  • 3D beállítások kezelése – Programbeállítások


NVIDIA SLI konfiguráció

Az NVIDIA® SLI™ technológia egy forradalmi platformújítás, mely úgy biztosítja a teljesítmény intelligens szabályozását, hogy több NVIDIA grafikus megoldást egyetlen rendszerben egyesít, mely egy NVIDIA nForce® SLI média- és kommunikációs processzorral (MCP) rendelkezik.

Az NVIDIA SLI technológiával kapcsolatos további információk, valamint a kompatibilis hardverek és szoftverek naprakész listája a következő helyen található: www.SLIZone.com.

Az NVIDIA Vezérlőpult segítségével konfigurálhatja az SLI számítógépet.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan... című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan ...

      • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

      • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

      • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

      • NVIDIA SLI technológia használata PhysX GPU gyorsítással

      • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

      • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat


Az NVIDIA SLI technológia használata egyetlen SLI kártyával

Az NVIDIA SLI technológia nem használható egyetlen SLI képességű NVIDIA GPU alapú kártyával.

Ha azonban az SLI konfiguráció beállítása lap elérhető a 3D beállítások lapon, az azt jelenti, hogy olyan számítógépet használ, amely alkalmas az SLI technológiára, és legalább egy NVIDIA GPU alapú SLI kártyával rendelkezik. Ha ekkor telepít a rendszerbe egy másik hasonló kártyát, elérheti az összes SLI funkciót, és bámulatos javulást tapasztalhat a Direct3D és OpenGL alkalmazások reprodukciós teljesítményében.

Ha egy második SLI képességű grafikus kártyát szeretne telepíteni, tegye a következőket:

    1. Kapcsolja ki a számítógépet.

    2. Szerelje be a második NVIDIA GPU alapú SLI képességű grafikus kártyát a rendszerbe az NVIDIA SLI grafikus kártya csomagolásában található utasításoknak megfelelően.

    3. Kapcsolja be a számítógépet.

    4. Kattintson jobb gombbal az asztalra, és válassza az NVIDIA Vezérlőpult parancsot a Kezdőlap megnyitásához.

    5. Olvassa el az alábbi "Kapcsolódó témaköröket"

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA SLI technológia használata több SLI kártyával és egyetlen megjelenítővel

Az NVIDIA SLI technológia és a több grafikus kártya együttes használata nyújtja a legjobb reprodukciós teljesítményt a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljárás használatához SLI képességű számítógépet és legalább két NVIDIA GPU alapú SLI képességű grafikus kártyát kell használnia, melyek egyetlen megjelenítőhöz csatlakoznak.

NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egyetlen megjelenítővel...

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza az SLI konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. Kattintson Az SLI technológia engedélyezése lehetőségre.

    3. A három NVIDIA SLI képességű GPU-t és SLI számítógépet tartalmazó rendszereket a 3 utas SLI engedélyezése szöveg jelzi.

    A négy NVIDIA SLI képességű GPU-t és SLI számítógépet tartalmazó rendszereket a 4 utas SLI engedélyezése szöveg jelzi.

  3. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA SLI technológia használata több SLI kártyával és több megjelenítővel

Az NVIDIA SLI technológia és a több NVIDIA GPU alapú grafikus kártya együttes használata nyújtja a legjobb reprodukciós teljesítményt a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljáráshoz SLI képességű számítógépet és legalább két NVIDIA GPU alapú SLI képességű grafikus kártyát kell használnia, melyek két vagy több megjelenítőhöz csatlakoznak.

NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel...

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza az SLI konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. A Válassza ki a rendszer SLI-konfigurációját területen kattintson Az SLI technológia engedélyezése lehetőségre.

    3. A három NVIDIA SLI képességű GPU-t és SLI számítógépet tartalmazó rendszereket a 3 utas SLI engedélyezése szöveg jelzi.

    A négy NVIDIA SLI képességű GPU-t és SLI számítógépet tartalmazó rendszereket a 4 utas SLI engedélyezése szöveg jelzi.

  3. (Windows XP vagy pre-GeForce 8 sorozatú GPU-k esetén) A Válassza ki azt a megjelenítőt, amelyen az SLI által reprodukált tartalmaz látni szeretné területen kattintson a lista nyilára, majd válassza ki azt a megjelenítőt, amelyet a játék megtekintéséhez szeretne használni.

    4. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

  4. (Windows Vista és GeForce 8+ sorozatú GPU-k esetén) A Válassza ki az SLI fókuszmegjelenítőt területen kattintson a lista nyilára, és válassza ki azt a megjelenítőt, amelyre teljes SLI gyorsítást szeretne alkalmazni a teljes képernyős alkalmazások esetén.

  5. Kattintson az Alkalmaz gombra.

Megjegyzés: Az SLI technológiát akkor érdemes letiltania, ha a 3D alkalmazásokkal kapcsolatos szoftverkompatibilitási problémákat tapasztal.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


PhysX GPU gyorsítás használata SLI technológiával

Megjegyzés: Ennek az eljárásnak a használatához az szükséges, hogy a rendszer PhysX képességű legyen, és több olyan GPU-val rendelkezzen, amelyek képesek SLI üzemmódban működni.

PhysX GPU gyorsítás használata SLI technológiával

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza Az SLI és a PhysX konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. Engedélyezze a PhysX GPU gyorsítást.

    • Ha a számítógépben csak egy PhysX képességű GPU van, akkor A PhysX GPU gyorsítás területen kattintson az Engedélyezve választógombra.

    • Ha a számítógépben több PhysX képességű GPU van, akkor A PhysX GPU gyorsítás területen kattintson az Engedélyezve a következőn választógombra, majd kattintson a lista nyilára, és válassza ki azt a GPU-t, amelyet a PhysX gyorsításhoz szeretne használni.

  3. Engedélyezze az SLI módot.

    4. A Válassza ki az SLI konfigurációt területen kattintson az SLI engedélyezése lehetőségre.

    Az egy SLI számítógépben három NVIDIA SLI képességű GPU-t tartalmazó rendszereket a 3 utas SLI engedélyezése szöveg jelzi.

    Az egy SLI számítógépben négy NVIDIA SLI képességű GPU-t tartalmazó rendszereket a 4 utas SLI engedélyezése szöveg jelzi.

  4. Ha több megjelenítő van csatlakoztatva:

    5. (Windows XP vagy GeForce 8 sorozatúnál régebbi GPU-k esetén)

    A Válassza ki azt a megjelenítőt, amelyen az SLI által reprodukált tartalmat látni szeretné területen kattintson a lista nyilára, majd válassza ki azt a megjelenítőt, amelyet a játék megtekintéséhez szeretne használni.

    Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

    (Windows Vista és GeForce 8 sorozatú vagy újabb GPU-k esetén)

    A Válassza ki az SLI fókuszmegjelenítőt területen kattintson a lista nyilára, és válassza ki azt a megjelenítőt, amelyre teljes SLI gyorsítást szeretne alkalmazni a teljes képernyős alkalmazások esetén.

  5. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Az SLI és a PhysX konfiguráció beállítása (referencia)


Az NVIDIA SLI engedélyezésének és működésének ellenőrzése

Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza az SLI konfiguráció beállítása parancsot.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson az SLI vizuális indikátorok megjelenítése elemre.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza az SLI konfiguráció beállítása parancsot.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson az SLI vizuális indikátorok megjelenítése elemre.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Az NVIDIA SLI technológia ismertetése


SLI referencia

NVIDIA SLI technológia – Referencia

Ez a rész az NVIDIA SLI technológiával kapcsolatos referenciaadatokat tartalmazza.

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA SLI technológia ismertetése

Az NVIDIA® SLI™ technológia egy forradalmi platformújítás, mely úgy biztosítja a teljesítmény intelligens szabályozását, hogy több NVIDIA grafikus megoldást egyetlen rendszerben egyesít, mely egy NVIDIA nForce® SLI média- és kommunikációs processzorral (MCP) rendelkezik. Az NVIDIA SLI technológia szerzői joggal védett szoftveralgoritmusokat és méretezési logikát alkalmaz minden NVIDIA grafikus feldolgozó egységben (GPU) és MCP-ben, így biztosítva a legnagyobb teljesítményű számítástechnikai megoldást. Emellett az NVIDIA SLI technológiára alkalmas alkatrészek mögött szigorú tesztelési és tanúsítási eljárások állnak, melyeknek köszönhetően egy teljes körű, minősített platformmegoldás jön létre, amely egyedülálló rendszerstabilitást és platformkompatibilitást biztosít.

Az NVIDIA SLI technológiával kapcsolatos további információkért és a kompatibilis hardverek és szoftverek naprakész listájáért látogasson el a www.SLIZone.com címre.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • NVIDIA Hybrid Graphics - Energiamegtakarítás, teljesítménynövelés vagy további megjelenítők a következő rendszerekhez:

  • Intel-alaplappal rendelkező notebookok

  • NVIDIA-alaplappal rendelkező notebookok

  • Asztali rendszerek


NVIDIA több-GPU-s konfiguráció

Az NVIDIA Vezérlőpult segítségével olyan rendszereket konfigurálhat, amelyek több-GPU-s grafikus kártyát tartalmaznak.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan... című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan...

  • Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

  • Több NVIDIA GPU csatlakoztatása több megjelenítőhöz

  • Az NVIDIA több-GPU-s üzemmód használata PhysX GPU gyorsítással


Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

Az NVIDIA több-GPU-s konfiguráció nagyobb reprodukciós teljesítményt biztosít a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljárás használatához a rendszernek két vagy több NVIDIA GPU-val kell rendelkeznie, melyek egy megjelenítőhöz csatlakoznak.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Több-GPU-s konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. Kattintson a Több-GPU-s mód engedélyezése beállításra.

  3. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Több NVIDIA GPU csatlakoztatása több megjelenítőhöz

  • Több-GPU-s konfiguráció beállítása


Több NVIDIA GPU csatlakoztatása több megjelenítőhöz

Az NVIDIA több-GPU-s konfiguráció nagyobb reprodukciós teljesítményt biztosít a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljárás használatához a rendszernek két vagy több NVIDIA GPU-val kell rendelkeznie, melyek két vagy több megjelenítőhöz csatlakoznak.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Több-GPU-s konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. Kattintson a Több-GPU-s mód engedélyezése beállításra.

  3. (Windows XP vagy pre-GeForce 8 sorozatú GPU-k esetén) A Válassza ki azt a megjelenítőt, amelyen a több GPU által reprodukált tartalmaz látni szeretné területen kattintson a lista nyilára, majd válassza ki azt a megjelenítőt, amelyet a játék megtekintéséhez szeretne használni.

    4. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

  4. (Windows Vista és GeForce 8+ sorozatú GPU-k esetén) A Válassza ki a több-GPU-s fókuszmegjelenítőt területen kattintson a lista nyilára, és válassza ki azt a megjelenítőt, amelyre teljes több-GPU-s gyorsítást szeretne alkalmazni a teljes képernyős alkalmazások esetén.

  5. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

  • Több-GPU-s konfiguráció beállítása (referencia)


PhysX GPU gyorsítás használata több-GPU-s üzemmóddal

Megjegyzés: Ennek az eljárásnak a használatához az szükséges, hogy a rendszer PhysX képességű legyen, és több olyan GPU-val rendelkezzen, amelyek képesek több-GPU-s üzemmódban működni.

PhysX GPU gyorsítás használata több-GPU-s üzemmóddal

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza A több-GPU-s üzemmód és a PhysX konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. Engedélyezze a PhysX GPU gyorsítást.

    • Ha a számítógépben csak egy PhysX képességű GPU van, akkor A PhysX GPU gyorsítás területen kattintson az Engedélyezve választógombra.

    • Ha a számítógépben több PhysX képességű GPU van, akkor A PhysX GPU gyorsítás területen kattintson az Engedélyezve a következőn választógombra, majd kattintson a lista nyilára, és válassza ki azt a GPU-t, amelyet a PhysX gyorsításhoz szeretne használni.

  3. Engedélyezze a több-GPU-s üzemmódot.

    4. A több-GPU-s üzemmód kiválasztása területen kattintson a Több-GPU-s üzemmód engedélyezése lehetőségre.

  4. Ha több megjelenítő van csatlakoztatva:

    5. (Windows XP vagy GeForce 8 sorozatúnál régebbi GPU-k esetén)

    A Válassza ki azt a megjelenítőt, amelyen a több GPU által reprodukált tartalmaz látni szeretné területen kattintson a lista nyilára, majd válassza ki azt a megjelenítőt, amelyet a játék megtekintéséhez szeretne használni.

    Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

    (Windows Vista és GeForce 8 sorozatú vagy újabb GPU-k esetén)

    A Válassza ki a több-GPU-s fókuszmegjelenítőt területen kattintson a lista nyilára, és válassza ki azt a megjelenítőt, amelyre teljes több-GPU-s gyorsítást szeretne alkalmazni a teljes képernyős alkalmazások esetén.

  5. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A több-GPU-s üzemmód és a PhysX konfiguráció beállítása (referencia)


Több GPU – Referencia

Ez a szakasz az NVIDIA több-GPU-s konfiguráció használatával kapcsolatos referenciaadatokat tartalmazza.

  • Több-GPU-s konfiguráció beállítása (referencia)


Több-GPU-s konfiguráció beállítása (referencia)

A Több-GPU-s konfiguráció beállítása lap akkor érhető el, ha a rendszer két vagy több NVIDIA alapú GPU-val rendelkezik egy nem SLI platformon. A több-GPU-s mód növelt teljesítményt biztosít a Direct3D és OpenGL alkalmazások számára.

A több-GPU-s konfiguráció kiválasztása

  • Ne használjon több-GPU-s módot: Ha ezt a beállítást választja, minden GPU függetlenül működik, és minden GPU-val más megjelenítő vezérelhető.

  • Több-GPU-s mód engedélyezése: Ha ezt a beállítást választja, az NVIDIA GPU-k együttműködve növelik a 3D alkalmazások leképezési teljesítményét.

Válassza ki azt a megjelenítőt, amelyen a több GPU által reprodukált tartalmat látni szeretné:

Ez a lehetőség Windows XP-n vagy a GeForce 8 sorozatnál régebbi GPU-k esetén jelenik meg, és segítségével kiválaszthatja, hogy melyik megjelenítőn szeretné látni a több-GPU-s tartalmat. Az összes többi megjelenítő inaktív lesz.

Válassza ki a több GPU-s fókuszmegjelenítőt:

Ez a lehetőség Windows Vista rendszerben jelenik meg, és GeForce 8 sorozatú vagy annál újabb GPU-kat igényel. Az egyik GPU több aktív megjelenítőt is vezérelhet. Az arra alkalmas megjelenítők esetében ezzel a vezérlővel választhatja ki, hogy melyik megjelenítőt szeretné használni a teljes képernyős alkalmazások több-GPU-s gyorsításához.

Kapcsolódó témakörök

  • Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

  • Több NVIDIA GPU csatlakoztatása több megjelenítőhöz


Az NVIDIA PhysX konfigurálása

Az NVIDIA® PhysX® egy hatékony fizikai motor, amely a GPU gyorsítás segítségével bámulatos valós idejű fizikai effektusokat hoz létre.

A PhysX GPU gyorsítás a GeForce 8 sorozatú és ennél újabb GPU-kon kérhető el. Ha engedélyezni szeretné a PhysX GPU gyorsítást, a rendszerben található összes GPU-nak PhysX képességekkel kell rendelkeznie. A támogatott GPU-k teljes listája a www.NVIDIA.com címen található.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan ... című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan...

  • A PhysX GPU gyorsítás használata

  • PhysX GPU gyorsítás használata SLI technológiával

  • PhysX GPU gyorsítás használata több-GPU-s üzemmóddal


A PhysX GPU gyorsítás használata

Megjegyzés: Ennek az eljárásnak a használatához a rendszer PhysX képességekkel kell rendelkezzen.

A PhysX GPU gyorsítás használata

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza A PhysX konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. Engedélyezze a PhysX GPU gyorsítást.

    • Ha a számítógépben csak egy PhysX képességű GPU van, akkor A PhysX GPU gyorsítás: területen kattintson az Engedélyezve választógombra.

    • Ha a számítógépben több PhysX képességű GPU van, akkor A PhysX GPU gyorsítás: területen kattintson az Engedélyezve a következőn választógombra, majd kattintson a lista nyilára, és válassza ki azt a GPU-t, amelyet a PhysX gyorsításhoz szeretne használni.

  3. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A PhysX konfiguráció beállítása (referencia)


A PhysX konfigurálása - Referencia

Ez a szakasz az NVIDIA PhysX GPU gyorsítással kapcsolatos referenciaadatokat tartalmazza.

  • A PhysX konfiguráció beállítása (referencia)

  • Az SLI és a PhysX konfiguráció beállítása (referencia)

  • A több-GPU-s üzemmód és a PhysX konfiguráció beállítása (referencia)


A PhysX konfiguráció beállítása (referencia)

A PhysX konfiguráció beállítása lap akkor érhető el, ha a rendszerben egy vagy több PhysX képességű GPU található

A PhysX GPU gyorsítás beállítása

  • Letiltva: Ha ezt a beállítást választja, a PhysX feldolgozást a CPU végzi.

  • Engedélyezve: Ha ezt a beállítást választja, a GPU fogja végezni a PhysX feldolgozás gyorsítását. Ha a rendszerben több PhysX képességű GPU van, kiválaszthatja, melyiket szeretné használni a PhysX GPU gyorsításhoz.

Kapcsolódó témakörök

  • A PhysX GPU gyorsítás használata


Az SLI és a PhysX konfiguráció beállítása (referencia)

Az SLI és a PhysX konfiguráció beállítása lap akkor érhető el, ha a rendszer a következőkkel rendelkezik:

  • Két vagy több NVIDIA alapú GPU egy SLI platformon

  • Egy vagy több PhysX képességű GPU

A PhysX GPU gyorsítás beállítása

  • Letiltva: Ha ezt a beállítást választja, a PhysX feldolgozást a CPU végzi.

  • Engedélyezve: Ha ezt a beállítást választja, a GPU fogja végezni a PhysX feldolgozás gyorsítását. Ha a rendszerben több PhysX képességű GPU van, kiválaszthatja, melyiket szeretné használni a PhysX GPU gyorsításhoz.

Az SLI konfiguráció kiválasztása

  • Ne használjon SLI-t: Ha ezt a beállítást választja, minden SLI GPU függetlenül működik, és minden GPU-val más megjelenítő vezérelhető.

  • SLI engedélyezése: Ha ezt a beállítást választja, az SLI GPU-k együttműködve növelik a 3D alkalmazások leképezési teljesítményét.

Válassza ki azt a megjelenítőt, amelyen az SLI által reprodukált tartalmat látni szeretné:

Ez a lehetőség Windows XP-n vagy a GeForce 8 sorozatnál régebbi GPU-k esetén jelenik meg, és segítségével kiválaszthatja, hogy melyik megjelenítőn szeretné látni az SLI által reprodukált tartalmat. Az összes többi megjelenítő inaktív lesz.

Válassza ki az SLI fókuszmegjelenítőt:

Ez a lehetőség Windows Vista rendszerben jelenik meg, és GeForce 8 sorozatú vagy annál újabb GPU-kat igényel. Az egyik SLI GPU több aktív megjelenítőt is vezérelhet. Az arra alkalmas megjelenítők esetében ezzel a vezérlővel választhatja ki, hogy melyik megjelenítőt szeretné használni a teljes képernyős alkalmazások teljes SLI gyorsításához.

Kapcsolódó témakörök

  • PhysX GPU gyorsítás használata SLI technológiával


A több-GPU-s üzemmód és a PhysX konfiguráció beállítása (referencia)

A több-GPU-s üzemmód és a PhysX konfiguráció beállítása lap akkor érhető el, ha a rendszer a következőkkel rendelkezik:

  • Két vagy több NVIDIA alapú GPU egy nem SLI platformon

  • Egy vagy több PhysX képességű GPU

A PhysX GPU gyorsítás beállítása

  • Letiltva: Ha ezt a beállítást választja, a PhysX feldolgozást a CPU végzi.

  • Engedélyezve: Ha ezt a beállítást választja, a GPU fogja végezni a PhysX feldolgozás gyorsítását. Ha a rendszerben több PhysX képességű GPU van, kiválaszthatja, melyiket szeretné használni a PhysX GPU gyorsításhoz.

A több-GPU-s konfiguráció kiválasztása

  • Ne használjon több-GPU-s módot: Ha ezt a beállítást választja, minden GPU függetlenül működik, és minden GPU-val más megjelenítő vezérelhető.

  • Több-GPU-s mód engedélyezése: Ha ezt a beállítást választja, az NVIDIA GPU-k együttműködve növelik a 3D alkalmazások leképezési teljesítményét.

Válassza ki azt a megjelenítőt, amelyen a több GPU által reprodukált tartalmat látni szeretné:

Ez a lehetőség Windows XP-n vagy a GeForce 8 sorozatnál régebbi GPU-k esetén jelenik meg, és segítségével kiválaszthatja, hogy melyik megjelenítőn szeretné látni a több-GPU-s tartalmat. Az összes többi megjelenítő inaktív lesz.

Válassza ki a több GPU-s fókuszmegjelenítőt:

Ez a lehetőség Windows Vista rendszerben jelenik meg, és GeForce 8 sorozatú vagy annál újabb GPU-kat igényel. Az egyik GPU több aktív megjelenítőt is vezérelhet. Az arra alkalmas megjelenítők esetében ezzel a vezérlővel választhatja ki, hogy melyik megjelenítőt szeretné használni a teljes képernyős alkalmazások több-GPU-s gyorsításához.

Kapcsolódó témakörök

  • PhysX GPU gyorsítás használata több-GPU-s üzemmóddal


Vonalsimítás

A számítógépes grafikában a vonalsimítás az a technika, amely csökkenti a recézettséget, vagyis azoknak a vonalaknak a lépcsőzöttségét, amelyeknek simának kellene lenniük. A recézettség azért lép fel, mert a képernyő felbontása nem elég magas ahhoz, hogy a vonalak simán jelenjenek meg. A vonalsimítás úgy csökkenti a recézettség szembetűnőségét, hogy a lépcsőfokokat köztes színárnyalatokkal veszi körül. Bár ez az eljárás csökkenti a vonalak recézettségét, de elmosódottabbá is teszi őket. A következő ábra kinagyítva ábrázolja a különbséget. A bal oldali kép teljesítmény beállítással készült, amely nem használ vonalsimítást. A jobb oldali kép a vonalsimítás technikát használó minőség beállítással készült.

A vonalsimítást annak megfelelően kell beállítani, hogy a rendszer teljesítményét vagy a képminőséget szeretné-e növelni.

  • A teljesítmény beállítást akkor érdemes használni, ha a háromdimenziós kép mozog, és a legfontosabb a kép mozgásának folytonossága.

  • A minőség beállítást akkor érdemes használni, ha a háromdimenziós objektumok nagyon részletes, valósághű megjelenítése az elsődleges szempont.

  • A 3D beállítások kezelése lapon (speciális nézet) különféle vonalsimítási szinteket állíthat be.

    • A magasabb érték magasabb szintű vonalsimításnak felel meg. A 16x például jobb minőségű beállítás, mint a 2x.

    A GeForce 8 sorozatú GPU-kkal az NVIDIA a vonalsimítás egy új formáját vezette be, melynek neve Fedési mintavételezés.Ez a módszer a 8x, 16x és 16xQ vonalsimítási beállításokra van kihatással. További információkért olvassa el a Lumenex motor technikai ismertetőjét az NVIDIA.com webhelyen.

  • Ha nem biztos benne, hogyan kell beállítania a vonalsimítást, használja az "Alkalmazásvezérelt" beállítási lehetőséget. A megjelenítő ekkor automatikusan az alkalmazásnak megfelelő üzemmódra vált.


GYIK: NVIDIA Hybrid grafika

  • Mi az az NVIDIA Hybrid grafika?

  • Mi a különbség az alaplap grafikus hardvere és a különálló GPU között?

  • Hogyan tudom ellenőrizni az aktuális Hybrid grafikus üzemmódot?

  • Hogyan tudom módosítani a Hybrid grafikus üzemmódot?

  • Hogyan tudom módosítani az alapértelmezett Hybrid grafikus beállításokat a Windows Vista energiasémáiban?

  • Hogyan engedélyezhetem az Energiatakarékosság üzemmódot?

  • A képernyőm villog, amikor a Hybrid grafikus üzemmód megváltozik.

  • Miért kapok "!" figyelmeztető jelet?

  • Miért tér el a Hybrid grafikus mód a Windows Vista energiasémában beállított módtól?

  • Miért kell kilépnem az alkalmazásból?

  • A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

  • Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Mi az az NVIDIA® Hybrid grafika?

Az NVIDIA® Hybrid grafika egy több grafikus feldolgozó egységet (GPU-t) kezelő technológia, mely a grafikus teljesítmény változásainak és az energiatakarékossági követelményeknek megfelelően állítja be a GPU-kat.

Kétféle Hybrid grafikus üzemmód létezik:

  • Energiatakarékosság. Energiatakarékosság üzemmódban csak az integrált grafikus hardver végzi a megjelenítést. A különálló NVIDIA GPU-k ki vannak kapcsolva, így kisebb az energiafogyasztás, a gép pedig alacsonyabb hőfokon, csendesebben működik. Notebook számítógépeken ez az üzemmód a notebook rendszer telepének üzemidejét is maximalizálja.

  • Teljesítménynövelés. Ebben az üzemmódban minden különálló NVIDIA GPU be van kapcsolva és részt vesz a megjelenítésben, így ez az üzemmód nagyobb grafikus teljesítményt eredményez.

Vissza a lap tetejére

Mi a különbség az alaplap grafikus hardvere és a különálló GPU között?

Az integrált grafikus hardver az alaplap grafikus chipkészletébe van beépítve, azaz abba az alkatrészbe, amely az alaplap központi funkcióit (többek közt a tárolást, a hangokat és a kommunikációt) vezérli.

A különálló GPU egy önálló alkatrész, amely csak grafikus feldolgozási funkciókat lát el. A különálló GPU rendszerint a rendszer alaplapján található MXM kártyán helyezkedik el.

Vissza a lap tetejére

Hogyan tudom ellenőrizni az aktuális Hybrid grafikus üzemmódot?

A Hybrid grafika ikon a Windows Vista tálcájának értesítési területén jelenik meg.

Az ikon a grafikus üzemmódokat jelzi a következők szerint:

Hybrid grafika értesítési ikonja | Grafikus mód
 | Teljesítménynövelés mód
 | Teljesítménynövelés mód, de az energiaséma Energiatakarékosság módot ad meg
 | Energiatakarékosság üzemmód
 | Energiatakarékosság mód, de az energiaséma Teljesítménynövelés módot ad meg

Az aktuális grafikus módot úgy is megállapíthatja, hogy az egérmutatót az ikon fölé mozdítja vagy rákattint.

Ha a felbukkanó ablak lehetőséget ad a grafikus üzemmód megváltoztatására, az azt jelenti, hogy a Windows Vista energiaséma által megadott jelenlegi grafikus üzemmód nem állítható be valamilyen "gátló" körülmény miatt. Kattintson a hivatkozásra, majd a párbeszédpanel utasításait követve szüntesse meg a "gátló" körülményt.

Lásd még: Miért tér el a Hybrid grafikus mód a Windows Vista energiasémában beállított módtól?

Vissza a lap tetejére

Hogyan tudom módosítani a Hybrid grafikus üzemmódot?

Ha meg szeretné változtatni a grafikus módot, kattintson az Energiagazdálkodási lehetőségek telep ikonjára a Windows Vista tálcájának értesítési területén. Ekkor megjelenik a teleptöltésmérő, amelyen kiválaszthatja a használni kívánt Windows Vista energiasémát.

A teljesítményt vagy az energiamegtakarítást a Windows Vista energiasémák beállításaiban adhatja meg. Az egyes energiasémáknak megfelelő alapértelmezett NVIDIA Hybrid grafikus üzemmódok és energiamegtakarítási beállítások a következők:

Alapértelmezett Hybrid grafikus módok
Windows Vista energiaséma | Grafikus mód |  | Energiatakarékosság bekapcsolása a következő esetben
 | Akkumulátor használata esetén | Hálózat használata esetén | Akkumulátor használata esetén | Hálózat használata esetén
Kiegyensúlyozott | Energiatakarékosság | Teljesítménynövelés | Miután a rendszer 4 percig inaktív | Miután a rendszer 4 percig inaktív
Energiatakarékos | Energiatakarékosság | Energiatakarékosság | Miután a rendszer 4 percig inaktív | Miután a rendszer 4 percig inaktív
Teljesítménycentrikus | Teljesítménynövelés | Teljesítménynövelés | Soha | Soha

A Windows Vista energiasémától függően a számítógép képes automatikusan egy megadott grafikus módba váltani, ha a következő események történnek:

  • A notebook számítógép tápcsatlakozóját kihúzzák a hálózati áramforrásból, és a számítógépet az akkumulátor működteti tovább

  • A notebook számítógép tápcsatlakozóját bedugják a hálózati áramforrásba

  • A számítógép körülbelül négy percig inaktív

Ha saját beállításokat szeretne megadni, olvassa el a Hogyan tudom módosítani az alapértelmezett Hybrid SLI grafikus beállításokat a Windows Vista energiasémáiban? című részt.

Vissza a lap tetejére

Hogyan tudom módosítani az alapértelmezett Hybrid grafikus beállításokat a Windows Vista energiasémáiban?

A Hybrid grafikus beállításokat minden energiasémában testre szabhatja a következő módon:

  1. Kattintson az Energiagazdálkodási lehetőségek telep ikonjára a Windows Vista tálcájának értesítési területén. Ekkor megnyílik a teleptöltésmérő. Ezen kattintson a További energiagazdálkodási lehetőségek parancsra.

  2. Az Energiaséma kiválasztása lapon, a testreszabni kívánt energiaséma alatt kattintson a Séma beállításainak módosítása lehetőségre.

  3. Kattintson a Speciális energiaellátási beállítások módosítása parancsra.

  4. A Speciális beállítások lap kategóriamezejében bontsa ki a GPU beállítások kategóriát.

  5. A grafikus mód megváltoztatásához bontsa ki az NVIDIA Hybrid grafika kategóriát, majd végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha hálózati áramforrásról üzemel.

  6. Az automatikus energiatakarékossági beállítások módosításához bontsa ki az Automatikus energiatakarékosság, ha kategóriát, és végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha hálózati áramforrásról üzemel.

  7. Ha más energiasémák beállításait szeretné módosítani, kattintson az energiaséma nyilára a kategóriák mező felett, majd válassza ki a testreszabni kívánt energiasémát, és ismételje meg a 4-6. lépéseket.

    8. TIPP: Ha azt szeretné, hogy a számítógép mindig Teljesítménynövelés üzemmódban működjön, válassza ezt a beállítást mindkét áramforrás mindhárom energiasémájához (Kiegyensúlyozott, Energiatakarékos és Teljesítménycentrikus).

  8. Kattintson az OK, majd a Módosítások mentése gombra.

Vissza a lap tetejére

Hogyan engedélyezhetem az Energiatakarékosság üzemmódot?

Bizonyos körülmények meggátolhatják, hogy a Hybrid grafikus módot Energiatakarékosság módba kapcsolja. Az ilyen körülmények megszüntetéséhez tegye a következőket:

  • Csak a beépített megjelenítőt használja, vagy egy olyan megjelenítőt, amely az elsődleges VGA csatlakozóhoz csatlakozik. Minden más megjelenítőt válasszon le.

    • Minden más megjelenítő használata esetén a különálló GPU-nak aktívnak kell lennie. Ha a különálló GPU aktív, a rendszer nincs Energiatakarékosság üzemmódban.

  • Kattintson a Hybrid grafika ikonra a Windows Vista tálcájának értesítési területén, majd kattintson a Váltás Energiatakarékosság üzemmódra lehetőségre.

Vissza a lap tetejére

A képernyőm villog, amikor a Hybrid grafikus üzemmód megváltozik.

A grafikus üzemmód megváltoztatásakor normális jelenség, ha a képernyő rövid időre lefagy vagy villog. Ez alatt az idő alatt a grafikus hardver nem frissíti a megjelenítőt. A számítógép és az alkalmazások továbbra is normálisan működnek, és az alkalmazások újra használhatóak lesznek, miután az üzemmódváltás befejeződik.

Vissza a lap tetejére

Miért kapok "!" figyelmeztető jelet?

Miért tér el a Hybrid grafikus mód a Windows Vista energiasémában beállított módtól?

A Hybrid Graphics értesítési ikon melletti "!" figyelmeztető jel azt jelzi, hogy az aktuális grafikus mód nincs szinkronban a Windows Vista energiasémával.

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha olyankor vált energiasémát, miközben ezek az alkalmazások futnak, akkor a grafikus mód változatlan marad, és az értesítési ikon melletti "!" továbbra is látható.

MEGJEGYZÉS: A grafikus mód megváltoztatását nem támogató alkalmazások csak az NVIDIA Hybrid grafikus módokra vannak hatással. Minden egyéb energiaséma-beállítás alkalmazása megtörténik.

Lásd még:

  • Miért kell kilépnem az alkalmazásból?

  • Hogyan tudom módosítani a Hybrid grafikus üzemmódot?

Vissza a lap tetejére

Miért kell kilépnem az alkalmazásból?

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha ilyen esetben megpróbál grafikus módot váltani, megjelenik egy párbeszédpanel, amely felsorolja azokat az alkalmazásokat, amelyeket be kell zárni az üzemmódváltás előtt.

Vissza a lap tetejére

A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

Ha a Windows asztalán, tálcáján vagy az [Alt+tab] billentyűk megnyomásával nem találja a blokkoló alkalmazást, zárja be azt a Windows Feladatkezelővel:

  1. Nyomja meg a [Ctrl+Alt+Del] billentyűket, majd kattintson a Feladatkezelő indítása parancsra.

  2. A Windows Feladatkezelő Alkalmazások lapján kattintson a blokkoló alkalmazásra, majd kattintson a Feladat befejezése gombra.

    3. Előfordulhat, hogy a blokkoló alkalmazást a Folyamatok lapon kell megkeresnie.

Vissza a lap tetejére

Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Ha egy külső megjelenítőt csatlakoztat az elsődleges VGA csatlakozóhoz, az nem befolyásolja a Hybrid grafikus üzemmódot. Nincs más dolga, mint engedélyezni a megjelenítőt a Windows Képernyő-beállítások lapján vagy az NVIDIA Vezérlőpulton.

Minden egyéb külső megjelenítőt a különálló GPU vezérel. Ilyen esetben amikor első alkalommal csatlakoztatja a megjelenítőt, a Windows Vista megkérdezi, hogy kívánja-e aktiválni a megjelenítőt. Ha az Igen lehetőséget választja, a Hybrid grafika Teljesítménynövelés üzemmódja aktiválódik, és a megjelenítő bekapcsol.

Ha a Nem lehetőséget választja, és később szeretné használni a megjelenítőt, olyan energiasémára kell váltania, amely a Teljesítménynövelés üzemmódot tartalmazza, majd engedélyeznie kell a megjelenítőt a Windows Képernyő-beállítások lapján.

Vissza a lap tetejére


GYIK: NVIDIA Hybrid SLI grafika asztali rendszerekhez

  • Mi az az NVIDIA Hybrid SLI grafika?

  • Mi a különbség az alaplap GPU-ja és a különálló GPU között?

  • Hogyan tudom ellenorizni a jelenlegi Hybrid SLI üzemmódot?

  • Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

  • Tudom módosítani a Hybrid SLI grafikus üzemmódot a Windows Vista energiasémáinak segítségével?

  • Hogyan tudom engedélyezni az Energiatakarékosság üzemmódot?

  • A képernyom lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

  • Miért kell kilépnem az alkalmazásból?

  • A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

  • Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

  • Hogyan muködik együtt a Hybrid SLI grafika az asztali számítógép több megjelenítojével, és milyen megjelenítokonfigurációk támogatottak?

  • Hogyan engedélyezhetek további megjelenítoket az asztali számítógépemen?

  • Hogyan választhatom ki azt a megjelenítot, amelyet Extra teljesítmény üzemmódban szeretnék használni?

  • Miért nincs kép bizonyos megjelenítokön?

Mi az az NVIDIA® Hybrid SLI® grafika?

Az NVIDIA® Hybrid SLI® egy több grafikus feldolgozó egységet (GPU-t) kezelo technológia, mely a grafikus teljesítmény változásainak és az energiatakarékossági követelményeknek megfeleloen állítja be a GPU-kat. Ez a technológia olyan rendszereken áll rendelkezésre, amelyek egy vagy több NVIDIA Hybrid SLI-t támogató GPU-val és egy NVIDIA Hybrid SLI-t támogató alaplappal rendelkeznek.

Az asztali számítógépeken háromféle Hybrid SLI grafikus mód érheto el.

  • Energiatakarékosság. Energiatakarékosság üzemmódban csak az alaplap GPU-ja végzi a megjelenítést. A különálló NVIDIA GPU-k ki vannak kapcsolva, így kisebb az energiafogyasztás, a gép pedig alacsonyabb hofokon, csendesebben muködik.

MEGJEGYZÉS: Az Energiatakarékosság üzemmód egyes Hybrid SLI számítógépeken nem érheto el.

  • Extra teljesítmény. Ebben az üzemmódban az alaplap GPU-ja mellett minden különálló NVIDIA GPU be van kapcsolva és részt vesz a megjelenítésben, így ez az üzemmód nagyobb grafikus teljesítményt eredményez. Az NVIDIA alaplapi GPU a különálló NVIDIA GPU-kkal együttmuködve maximalizálja a grafikus teljesítményt.

  • További megjelenítok. Akkor használja ezt az üzemmódot, ha az alaplap GPU-jához és a különálló NVIDIA GPU-hoz is szeretne megjelenítoket csatlakoztatni.

A következo táblázat a Hybrid SLI grafikus módok közti fo különbségeket foglalja össze:

Hybrid SLI grafikus mód | Használt GPU-k | Használható megjelenítok
Energiatakarékosság | Csak az alaplap GPU-ja | Legfeljebb két megjeleníto az alaplap GPU-jához csatlakoztatva
Extra teljesítmény | A különálló GPU-k és az alaplap GPU-ja együttmuködnek. | Legfeljebb két megjeleníto az alaplap GPU-jához vagy a különálló GPU-hoz csatlakoztatva
További megjelenítok | Minden GPU elérheto és függetlenül muködik. | Minden megjeleníto, amely az alaplap GPU-jához és a különálló GPU-khoz csatlakozik

Lásd még: Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

Vissza a lap tetejére

Mi a különbség az alaplap GPU-ja és a különálló GPU között?

Az alaplap GPU-ja az a GPU, amely be van építve az alaplap chipkészletébe, azaz abba az alkatrészbe, amely az alaplap központi funkcióit (többek közt a tárolást, a hangokat és a kommunikációt) vezérli.

A különálló GPU egy önálló alkatrész, amely csak grafikus feldolgozási funkciókat lát el. A különálló GPU rendszerint egy PCI Express grafikus bovítokártyán helyezkedik el.

Vissza a lap tetejére

Hogyan tudom ellenorizni a jelenlegi Hybrid SLI üzemmódot?

A Hybrid SLI ikon a Windows Vista tálcáján jelenik meg.

Az ikon a grafikus üzemmódokat jelzi a következok szerint:

Hybrid SLI értesítési ikon | Grafikus mód
 | Extra teljesítmény
 | Energiatakarékosság
 | További megjelenítok

Az aktuális grafikus mód úgy is megállapítható, hogy az egérmutatót az ikon fölé mozdítja vagy rákattint.

Vissza a lap tetejére

Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

A grafikus üzemmód módosításához tegye a következoket:

  1. A Windows Vista értesítési területén kattintson a Hybrid SLI ikonra. Ekkor megnyílik a Hybrid SLI üzemmód kiválasztásának ablaka.

  2. Válassza ki a kívánt Hybrid SLI módot: Energiatakarékosság, Extra teljesítmény vagy További megjelenítok.

    A módosítások azonnal életbe lépnek, és az ablak bezáródik.

Vissza a lap tetejére

Tudom módosítani a Hybrid SLI grafikus üzemmódot a Windows Vista energiasémáinak segítségével?

Az asztali rendszerek grafikus módjai nincsenek a Windows Vista energiasémáihoz kötve. Azonban azokon a Hybrid SLI számítógépeken, amelyek támogatják az Energiatakarékosság üzemmódot, a Windows Vista energiasémáival is szabályozhatja, hogy a Hybrid SLI Energiatakarékosság üzemmódja bekapcsoljon-e, ha a rendszer inaktív.

Az alapértelmezett Energiatakarékosság beállítások a következok:

Alapértelmezett Energiatakarékosság beállítások
Windows Vista energiaséma | Energiatakarékosság bekapcsolása a következo esetben
Kiegyensúlyozott | Miután a rendszer 4 percig inaktív
Energiatakarékos | Miután a rendszer 4 percig inaktív
Teljesítménycentrikus | Soha

Az alapértelmezett beállítások módosítása:

  1. Nyissa meg a Windows Vista vezérlopultját, majd kattintson duplán az Energiagazdálkodási lehetoségek ikonra.

  2. Az Energiaséma kiválasztása lapon, a testreszabni kívánt energiaséma alatt kattintson a Séma beállításainak módosítása lehetoségre.

  3. Kattintson a Speciális energiaellátási beállítások módosítása parancsra.

  4. A Speciális beállítások lap kategóriamezejében bontsa ki a GPU-beállítások kategóriát, majd bontsa ki az Energiatakarékosság, ha kategóriát.

  5. Kattintson a Beállítások lista nyilára, majd válassza ki az ehhez az energiasémához használni kívánt beállításokat.

  6. Ha más energiasémák beállításait szeretné módosítani, kattintson az energiaséma nyilára a kategóriák mezo felett, majd válassza ki a testreszabni kívánt energiasémát, és ismételje meg a 4-5. lépéseket.

  7. Kattintson az OK, majd a Módosítások mentése gombra.

Vissza a lap tetejére

Hogyan tudom engedélyezni az Energiatakarékosság beállítást a Hybrid SLI üzemmód kiválasztó ablakában?

Az Energiatakarékosság üzemmód engedélyezéséhez csatlakoztasson legalább egy monitort az alaplap GPU-jához.

Lehet, hogy ehhez elobb További megjelenítok módba kell kapcsolnia, majd ez után kell csatlakoztatnia a megjelenítot az alaplap GPU-jához. A megjelenítonek be kell kapcsolnia.

Vissza a lap tetejére

A képernyom lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

A grafikus üzemmód megváltoztatásakor normális jelenség, ha a képernyo rövid idore lefagy. Ez alatt az ido alatt a grafikus hardver nem frissíti a megjelenítot. A számítógép és az alkalmazások továbbra is normálisan muködnek, és az alkalmazások újra használhatóak lesznek, miután az üzemmódváltás befejezodik.

Vissza a lap tetejére

Miért kell kilépnem az alkalmazásból?

Egyes alkalmazások nem képesek dinamikusan egy másik GPU-ra váltani, miközben futnak. Ha ilyen esetben megpróbál grafikus módot váltani, megjelenik egy párbeszédpanel, amely felsorolja azokat az alkalmazásokat, amelyeket be kell zárni az üzemmódváltás elott.

Vissza a lap tetejére

A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

Ha a Windows asztalán, tálcáján vagy az [Alt+tab] billentyuk megnyomásával nem találja a blokkoló alkalmazást, zárja be azt a Windows Feladatkezelovel:

  1. Nyomja meg a [Ctrl+Alt+Del] billentyuket, majd kattintson a Feladatkezelo indítása parancsra.

  2. A Windows Feladatkezelo Alkalmazások lapján kattintson a blokkoló alkalmazásra, majd kattintson a Feladat befejezése gombra.

    3. Elofordulhat, hogy a blokkoló alkalmazást a Folyamatok lapon kell megkeresnie.

Vissza a lap tetejére

Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

Az SLI asztali számítógépek olyan gépek, amelyek két vagy több különálló, SLI képességu GPU-t tartalmaznak. Ezek a GPU-k együttmuködve növelik a teljesítményt, ha az SLI engedélyezve van az NVIDIA Vezérlopult SLI konfiguráció beállítása lapján.

A következo táblázat azt mutatja be, hogy az egyes Hybrid SLI grafikus módok esetén engedélyezheto-e az SLI mód az SLI asztali számítógépeken (vagyis azokon a gépeken, amelyek több különálló, SLI-képességu GPU-val rendelkeznek).

Hybrid SLI grafikus mód | Az SLI asztali számítógépekre gyakorolt hatás (több különálló GPU) | Használható megjelenítok
Energiatakarékosság | Az SLI mód automatikusan le van tiltva, és nem engedélyezheto. Az NVIDIA Vezérlopult SLI konfiguráció beállítása lapja nem érheto el. | Legfeljebb két megjeleníto az alaplap GPU-jához csatlakoztatva
Extra teljesítmény | Az SLI mód automatikusan engedélyezve van, és nem tiltható le. | Egy megjeleníto az alaplap GPU-jához csatlakoztatva
További megjelenítok | Az SLI mód automatikusan le van tiltva, de engedélyezheto az NVIDIA Vezérlopulton. | SLI engedélyezve: Egy megjeleníto az egyik különálló GPU-hoz csatlakoztatva SLI letiltva: Minden megjeleníto, amely az alaplap GPU-jához és a különálló GPU-khoz csatlakozik

Vissza a lap tetejére

Hogyan muködik együtt a Hybrid SLI grafika az asztali számítógép több megjelenítojével, és milyen megjelenítokonfigurációk támogatottak?

Lásd:

  • Mi az az NVIDIA Hybrid SLI grafika?

  • Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

Vissza a lap tetejére

Hogyan engedélyezhetek további megjelenítoket az asztali számítógépemen?

  1. A megjelenítok csatlakoztatása után kattintson a Hybrid SLI ikonra a Windows Vista tálcájának értesítési területén, majd válassza a További megjelenítok lehetoséget.

    2. Megjelenik a Windows Képernyo-beállítások lapja.

  2. Kattintson jobb gombbal az engedélyezni kívánt megjelenítore, kattintson a Csatolás, majd az OK gombra.

Az elozo lépések elvégzése után:

  • Ha a Hybrid SLI Extra teljesítmény módját a különálló GPU-hoz csatlakozó megjelenítokkel szeretné használni:

    1. A Windows Képernyo-beállítások lapján tiltsa le az alaplaphoz csatlakoztatott megjelenítoket, és engedélyezze a kívánt különálló GPU-hoz csatlakozó megjelenítoket.

    2. Kattintson a Hybrid SLI ikonra a Windows Vista tálcájának értesítési területén, majd válassza az Extra teljesítmény lehetoséget.

MEGJEGYZÉS: Ha az SLI asztali számítógép Extra teljesítmény módban fut, nem engedélyezhet olyan megjelenítoket, amelyek a különálló GPU-hoz csatlakoznak. Lásd a Mi az az NVIDIA Hybrid SLI grafika? címu részben található táblázatot.

  • Ha Hybrid SLI Energiatakarékosság üzemmódot szeretne használni:

    1. Gondoskodjon róla, hogy legalább egy megjeleníto csatlakozzon az alaplap GPU-jához.

    2. Kattintson a Hybrid SLI ikonra a Windows Vista tálcájának értesítési területén, majd válassza az Energiatakarékosság lehetoséget.

      3. MEGJEGYZÉS: Nem kell leválasztania a különálló GPU-k hoz csatlakozó megjelenítoket, de csak az alaplap GPU-jához csatlakozó egy vagy két megjeleníto lesz aktív, miután az Energiatakarékosság üzemmódra vált.

Vissza a lap tetejére

Hogyan választhatom ki azt a megjelenítot, amelyet Extra teljesítmény üzemmódban szeretnék használni?

  1. Ellenorizze, hogy a használni kívánt megjeleníto csatlakoztatva van-e.

  2. Kattintson a Hybrid SLI ikonra a Windows Vista tálcájának értesítési területén, majd válassza a További megjelenítok lehetoséget.

    3. Megjelenik a Windows Képernyo-beállítások lapja.

  3. Kattintson jobb gombbal azokra a megjelenítokre, amelyeket Extra teljesítmény üzemmódban szeretne használni, kattintson a Csatolás, majd az Alkalmaz parancsra.

  4. Minden olyan megjeleníto esetében, amely nem ahhoz a GPU-hoz csatlakozik, mint az a megjeleníto, amelyet Extra teljesítmény módban szeretne használni:

    5. Kattintson jobb gombbal az adott megjelenítore, a Csatolás parancs melletti pipa törlésével válassza le a megjelenítot, majd kattintson az Alkalmaz gombra.

  5. Kattintson a Hybrid SLI ikonra a Windows Vista tálcájának értesítési területén, majd válassza az Extra teljesítmény lehetoséget.

Ha biztosítani szeretné, hogy a használni kívánt megjeleníto engedélyezve legyen, miután Extra teljesítmény módba kapcsol, tiltson le minden más megjelenítot a 4. lépésben ismertetett módon.

MEGJEGYZÉS: Egy SLI asztali számítógépen Extra teljesítmény módban nem engedélyezhet olyan megjelenítoket, amelyek a különálló GPU-hoz csatlakoznak. Lásd a Mi az az NVIDIA Hybrid SLI grafika? címu részben található táblázatot.

Vissza a lap tetejére

Miért nincs kép bizonyos megjelenítokön?

A beállított Hybrid SLI üzemmódtól függoen elofordulhat, hogy egyes megjelenítok le vannak tiltva.

Extra teljesítmény

  • Ha egy SLI asztali számítógép esetén a különálló GPU-hoz megjelenítok csatlakoznak, akkor azok inaktívak lesznek.

  • Egy SLI asztali számítógépen egyszerre csak egy megjeleníto használható. Az összes többi megjeleníto inaktív.

      • Az NVIDIA Vezérlopult SLI konfiguráció beállítása lapján válassza ki a használni kívánt megjelenítot.

Energiatakarékosság

Ha a különálló GPU-hoz megjelenítok csatlakoznak, akkor azok inaktívak lesznek.

További megjelenítok

  • A használni kívánt megjelenítoket a Windows Képernyo-beállítások lapján kell csatlakoztatnia.

  • Egy olyan SLI asztali számítógépen, amelyen az SLI mód engedélyezve van, egyszerre csak egy megjeleníto használható. Az összes többi megjeleníto inaktív.

      • Az NVIDIA Vezérlopult SLI konfiguráció beállítása lapján válassza ki a használni kívánt megjelenítot.

Vissza a lap tetejére


GYIK: NVIDIA Hybrid SLI grafika notebook rendszerekhez

  • Mi az az NVIDIA Hybrid SLI grafika?

  • Mi a különbség az alaplap GPU-ja és a különálló GPU között?

  • Hogyan tudom ellenőrizni a jelenlegi Hybrid SLI grafikus üzemmódot?

  • Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

  • Hogyan tudom módosítani az alapértelmezett Hybrid SLI grafikus beállításokat a Windows Vista energiasémáiban?

  • A képernyőm lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

  • Miért kapok "!" figyelmeztető jelet?

  • Miért tér el a Hybrid SLI grafikus mód a Windows Vista energiasémában beállított módtól?

  • Miért kell kilépnem az alkalmazásból?

  • A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

  • Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Mi az az NVIDIA® Hybrid SLI® grafika?

Az NVIDIA® Hybrid SLI® egy több grafikus feldolgozó egységet (GPU-t) kezelő technológia, mely a grafikus teljesítmény változásainak és az energiatakarékossági követelményeknek megfelelően állítja be a GPU-kat. Ez a technológia olyan rendszereken áll rendelkezésre, amelyek egy vagy több NVIDIA Hybrid SLI-t támogató GPU-val és egy NVIDIA Hybrid SLI-t támogató alaplappal rendelkeznek.

A notebook számítógépeken kétféle Hybrid SLI grafikus mód érhető el:

  • Energiatakarékosság. Energiatakarékosság üzemmódban csak az alaplap GPU-ja végzi a megjelenítést. A különálló NVIDIA GPU-k ki vannak kapcsolva, így kisebb az energiafogyasztás, a gép pedig alacsonyabb hőfokon, csendesebben működik. Notebook számítógépeken ez az üzemmód a notebook rendszer telepének üzemidejét is maximalizálja.

  • Extra teljesítmény. Ebben az üzemmódban az alaplap GPU-ja mellett minden különálló NVIDIA GPU be van kapcsolva és részt vesz a megjelenítésben, így ez az üzemmód nagyobb grafikus teljesítményt eredményez. Az NVIDIA alaplapi GPU a különálló NVIDIA GPU-val együttműködve maximalizálja a grafikus teljesítményt.

Vissza a lap tetejére

Mi a különbség az alaplap GPU-ja és a különálló GPU között?

Az alaplap GPU-ja az a GPU, amely be van építve az alaplap chipkészletébe, azaz abba az alkatrészbe, amely az alaplap központi funkcióit (többek közt a tárolást, a hangokat és a kommunikációt) vezérli.

A különálló GPU egy önálló alkatrész, amely csak grafikus feldolgozási funkciókat lát el. A különálló GPU rendszerint a rendszer alaplapján található MXM kártyán helyezkedik el.

Vissza a lap tetejére

Hogyan tudom ellenőrizni a jelenlegi Hybrid SLI üzemmódot?

A Hybrid SLI ikon a Windows Vista tálcáján jelenik meg.

Az ikon a grafikus üzemmódokat jelzi a következők szerint:

Hybrid SLI értesítési ikon | Grafikus mód
 | Extra teljesítmény üzemmód
 | Extra teljesítmény mód, de az energiaséma Energiatakarékosság módot ad meg
 | Energiatakarékosság üzemmód
 | Energiatakarékosság mód, de az energiaséma Extra teljesítmény módot ad meg
 | További megjelenítők (egyes rendszereken nem érhető el)

Az aktuális grafikus módot úgy is megállapíthatja, hogy az egérmutatót az ikon fölé mozdítja vagy rákattint.

Ha a felbukkanó ablak lehetőséget ad a grafikus üzemmód megváltoztatására, az azt jelenti, hogy a Windows Vista energiaséma által megadott jelenlegi grafikus üzemmód nem állítható be valamilyen "gátló" körülmény miatt. Kattintson a hivatkozásra, majd a párbeszédpanel utasításait követve szüntesse meg a "gátló" körülményt.

Lásd még: Miért tér el a Hybrid SLI grafikus mód a Windows Vista energiasémában beállított módtól?

Vissza a lap tetejére

Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

Ha meg szeretné változtatni a grafikus módot, kattintson az Energiagazdálkodási lehetőségek telep ikonjára a Windows Vista tálcájának értesítési területén. Ekkor megjelenik a teleptöltésmérő, amelyen kiválaszthatja a használni kívánt Windows Vista energiasémát.

A teljesítményt vagy az energiamegtakarítást a Windows Vista energiasémák beállításaiban adhatja meg. Az egyes energiasémáknak megfelelő alapértelmezett NVIDIA grafikus üzemmódok a következők:

Alapértelmezett Hybrid SLI grafikus módok
Windows Vista energiaséma | Grafikus mód |  | Energiatakarékosság bekapcsolása a következő esetben
 | Akkumulátor használata esetén | Hálózat használata esetén | Akkumulátor használata esetén | Hálózat használata esetén
Kiegyensúlyozott | Energiatakarékosság | Extra teljesítmény | Miután a rendszer 4 percig inaktív | Miután a rendszer 4 percig inaktív
Energiatakarékos | Energiatakarékosság | Energiatakarékosság | Miután a rendszer 4 percig inaktív | Miután a rendszer 4 percig inaktív
Teljesítménycentrikus | Extra teljesítmény | Extra teljesítmény | Soha | Soha

A Windows Vista energiasémától függően a számítógép képes automatikusan egy megadott grafikus módba váltani, ha a következő események történnek:

  • A notebook számítógép tápcsatlakozóját kihúzzák a hálózati áramforrásból, és a számítógépet az akkumulátor működteti tovább

  • A notebook számítógép tápcsatlakozóját bedugják a hálózati áramforrásba

  • A számítógép körülbelül négy percig inaktív

Ha saját beállításokat szeretne megadni, olvassa el a Hogyan tudom módosítani az alapértelmezett Hybrid SLI grafikus beállításokat a Windows Vista energiasémáiban? című részt.

Vissza a lap tetejére

Hogyan tudom módosítani az alapértelmezett Hybrid SLI grafikus beállításokat a Windows Vista energiasémáiban?

A Hybrid SLI grafikus beállításokat minden energiasémában testre szabhatja a következő módon:

  1. Kattintson az Energiagazdálkodási lehetőségek telep ikonra a Windows Vista tálcájának értesítési területén. Ekkor megnyílik a teleptöltésmérő. Ezen kattintson a További energiagazdálkodási lehetőségek parancsra.

  2. Az Energiaséma kiválasztása lapon, a testreszabni kívánt energiaséma alatt kattintson a Séma beállításainak módosítása lehetőségre.

  3. Kattintson a Speciális energiaellátási beállítások módosítása parancsra.

  4. A Speciális beállítások lap kategóriamezejében bontsa ki a GPU beállítások kategóriát.

  5. A grafikus mód megváltoztatásához bontsa ki az NVIDIA Hybrid SLI grafika kategóriát, majd végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha hálózati áramforrásról üzemel.

  6. Az automatikus energiatakarékossági beállítások módosításához bontsa ki az Automatikus energiatakarékosság, ha kategóriát, és végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha hálózati áramforrásról üzemel.

  7. Ha más energiasémák beállításait szeretné módosítani, kattintson az energiaséma nyilára a kategóriák mező felett, majd válassza ki a testreszabni kívánt energiasémát, és ismételje meg a 4-6. lépéseket.

    8. TIPP: Ha azt szeretné, hogy a számítógép mindig Extra teljesítmény üzemmódban működjön, válassza ezt a beállítást mindkét áramforrás mindhárom energiasémájához (Kiegyensúlyozott, Energiatakarékos és Teljesítménycentrikus).

  8. Kattintson az OK, majd a Módosítások mentése gombra.

Vissza a lap tetejére

A képernyőm lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

A grafikus üzemmód megváltoztatásakor normális jelenség, ha a képernyő rövid időre lefagy. Ez alatt az idő alatt a grafikus hardver nem frissíti a megjelenítőt. A számítógép és az alkalmazások továbbra is normálisan működnek, és az alkalmazások újra használhatóak lesznek, miután az üzemmódváltás befejeződik.

Vissza a lap tetejére

Miért kapok "!" figyelmeztető jelet?

Miért tér el a Hybrid SLI grafikus mód a Windows Vista energiasémában beállított módtól?

A Hybrid Graphics értesítési ikon melletti "!" figyelmeztető jel azt jelzi, hogy az aktuális grafikus mód nincs szinkronban a Windows Vista energiasémával.

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha olyankor vált energiasémát, miközben ezek az alkalmazások futnak, akkor a grafikus mód változatlan marad, és az értesítési ikon melletti "!" továbbra is látható.

MEGJEGYZÉS: A grafikus mód megváltoztatását nem támogató alkalmazások csak az NVIDIA Hybrid SLI grafikus módokra vannak hatással. Minden egyéb energiaséma-beállítás alkalmazása megtörténik.

Lásd még:

  • Miért kell kilépnem az alkalmazásból?

  • Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

Vissza a lap tetejére

Miért kell kilépnem az alkalmazásból?

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha ilyen esetben megpróbál grafikus módot váltani, megjelenik egy párbeszédpanel, amely felsorolja azokat az alkalmazásokat, amelyeket be kell zárni az üzemmódváltás előtt.

Vissza a lap tetejére

A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

Ha a Windows asztalán, tálcáján vagy az [Alt+tab] billentyűk megnyomásával nem találja a blokkoló alkalmazást, zárja be azt a Windows Feladatkezelővel:

  1. Nyomja meg a [Ctrl+Alt+Del] billentyűket, majd kattintson a Feladatkezelő indítása parancsra.

  2. A Windows Feladatkezelő Alkalmazások lapján kattintson a blokkoló alkalmazásra, majd kattintson a Feladat befejezése gombra.

    3. Előfordulhat, hogy a blokkoló alkalmazást a Folyamatok lapon kell megkeresnie.

Vissza a lap tetejére

Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Csatlakoztathat egy további megjelenítőt anélkül, hogy ez a Hybrid SLI grafikus üzemmódra hatással lenne. Ehhez nem szükséges semmilyen további művelet, csupán engedélyeznie kell a megjelenítőt a Windows Képernyő-beállítások lapján vagy az NVIDIA Vezérlőpulton.

Vissza a lap tetejére