3D の設定 – ゲームおよびアプリケーション

[3D 設定] ページのタスクでは、以下のアクションを実行できます。

  • Direct3D と OpenGL 技術を使用する3D アプリケーションとゲームのイメージおよびレンダリング設定を変更します。

  • ゲーム起動時にこれらの設定が自動的に読み込まれるように、特定の 3D 設定をゲームに割り当てます。

  • NVIDIA SLI (スケーラブル リンク インターフェイス) 技術を使用できるシステムおよび NVIDIA GPU 対応グラフィックス カードでは、この機能を有効にすると、Direct3D と OpenGL 技術によるアプリケーションのレンダリング パフォーマンスを大幅に改善できます。

上記をはじめとしたタスクについては、以下のセクションで説明します。

  • イメージ設定の調整

  • 3D 設定の管理

  • NVIDIA SLI 設定

  • NVIDIA マルチ GPU 設定

  • NVIDIA PhysX 設定

Windows Vista を使用している場合: Windows Vista では、いくつかの機能に対するサポートが現在開発段階にあるため、お使いの NVIDIA グラフィックス ドライバで使用できない場合もあります。サポートされる機能に関する更新情報は、リリース ノートを参照してください。

©2005 - 2008 NVIDIA Corporation. 無断複写・転載を禁じます。3D 設定


イメージ設定の調整

このページで、Direct3D と OpenGL を使用する 3D アプリケーションのイメージとレンダリング設定を変更します。

  • これらの機能の使用方法については、「操作手順...」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順...

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる


3D アプリケーションのイメージの概観を改善する手順

曲線のジャギー ラインを取り除いて 3D アプリケーションのイメージの概観を向上させる手順

  1. NVIDIA コントロールパネルの ナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [<選択したスライダー設定>] を選択します。

    1. スライダーを [クオリティ] 設定に移動すると、「ジャギー」といわれる曲線のギザギザが取り除かれ、イメージの曲線はスムーズになります。

      メモ: スライダーを [クオリティ] の端まで移動すると、最高の画質になりますが、アプリケーションのパフォーマンスは多少損なわれます。スライダーを [パフォーマンス] 側に移動すると、「ジャギー」は顕著になりますが、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

    2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

    3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

  3. [適用] をクリックします。

    4. 関連トピック

    • 3D アプリケーションをさらに速く実行する

    • 3D アプリケーションのイメージ クオリティをさらによくする

    • 3D 設定に加えた変更をプレビューする

    • 3D アプリケーションに 3D イメージの設定を決定させる

    • プレビューによるイメージ設定


3D アプリケーションをさらに速く実行する手順

  1. NVIDIA コントロールパネルの ナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [<選択したスライダー設定>] を選択します。

  1. スライダーを [パフォーマンス] 設定側に移動すると、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

    メモ: スライダーを [パフォーマンス] の端まで移動すると、最高のパフォーマンス (アプリケーションが最も高速で実行される) になりますが、画質は多少損なわれます。スライダーを右に ([クオリティ] 設定の方向に) 移動させると、アプリケーションのパフォーマンスが低下しますが、画質は向上します。

  2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定 (スタンダード)


3D アプリケーションの表示をさらによくする手順

  1. NVIDIA コントロール パネルの ナビゲーション ツリー パネルで、[3D 設定] の [プレビューによるイメージ設定の調整] を選択します。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [<選択したスライダー設定>] を選択します。

    使用可能な設定は以下のとおりです。

    • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

    • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

    • クオリティ - デフォルト設定です。アプリケーションにとって最適の画質を実現します。

  3. スライダーを [クオリティ] 設定の側に移動すると、イメージのオブジェクトの端に通常見られる曲線や丸い線がスムーズになります。これはアンチエリアスといわれる、3D イメージの端沿いで見られる「ギザギザ」の影響を最小限にする技術です。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

  4. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  5. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定


3D 設定に加えた変更のプレビュー手順

  1. NVIDIA コントロールパネルの ナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. このページのオプションおよび設定を使用する場合、常に、イメージのレンダリングは大きい [プレビュー] ウィンドウに表示されます。レンダリングの [パフォーマンス] と [クオリティ] コンポーネントは、このページの左側に表示される小さい [パフォーマンス] と [クオリティ] プレビュー ウィンドウでも表示できます。

  3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンが [プレイ] に変わります。このボタンをクリックすると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする ( プレビュー)

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定


3D アプリケーションに最適設定を判別させる手順

  1. NVIDIA コントロール パネルの ナビゲーション ツリー パネルで、[3D 設定] の [プレビューによるイメージ設定の調整] を選択します。

    このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [3D アプリケーションに決定させる] オプションを選択します。

  3. ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  4. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • プレビューによるイメージ設定


3D イメージの設定リファレンス

ゲーム設定のリファレンス

このセクションでは、ゲーム設定のリファレンス情報を提供します。

  • プレビューによるイメージ設定


プレビューによるイメージ設定 (スタンダード)

プレビューによるイメージ設定

3D 技術に精通していない、または上級グラフィックス ユーザーでない場合、[プレビューによるイメージ設定の調整] ページを使用すると、イメージ クオリティやレンダリングを向上させるために行った変更をプレビューできます。

プレビュー: アニメーションが現在の 3D 設定でこの領域にリアルタイムで表示されます。このページで設定を変更すると、直ちに適用されてアニメーションに反映されます。

[一時停止/再生] ボタンで、[プレビュー] ウィンドウのアニメーションの停止・再開を切り替えることができます。

このページでイメージやレンダリング設定を変更すると、[パフォーマンス] と [クオリティ] の差に基づいて、ページの左側にある [パフォーマンス] と [クオリティ] のラベルが付いたイメージが変更をダイナミックに反映します。

何を探していますか。 [マイ プレファレンス] オプションを選択して、スライダーを [クオリティ] 側に移動すると、イメージのオブジェクトの曲線がスムーズになります。スライダーを [パフォーマンス] 側に移動すると、フレーム レートは増加しますが、イメージのオブジェクトの曲線は「ジャギー」になります。

[3D アプリケーションに決定させる] は、[ヘルプ] ページの下部のスライダー設定テーブルに記載されるすべての設定を実行します。

詳細 3D イメージ設定を使用する。このオプションを選択して [詳細設定] をクリックすると、[3D 設定の管理] ページが開きます。この詳細ページのオプションの説明については、「3D 設定の管理」のリファレンス情報を参照してください。

マイ プレファレンス - 以下の設定で [パフォーマンス/クオリティ] スライダーを有効にできます。

  • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供しますが、画質が多少損なわれます。

  • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クオリティ - 画質は最高になりますが、アプリケーションのパフォーマンスはいくらか低下します。スライダーの設定

スライダーの設定

「パフォーマンス/バランス/クオリティ」スライダーの位置は、次のテーブルのように、各 3D 設定に対応します。

スライダーの設定 | イメージの設定 | アンチエリアシングの設定 | 異方性フィルタリング | 垂直同期 | Mipmaps を強制する | トリリニア最適化 | 異方性最適化
パフォーマンス | クォリティ | アプリケーションによるコントロール | アプリケーションによるコントロール | 強制オフ | トリリニア | オン | オン
バランス | クォリティ | 2x | 4x | 3D アプリケーション設定を使用する | トリリニア | オン | オン
クォリティ | クォリティ | 4x | 8x | 3D アプリケーション設定を使用する | トリリニア | オフ | オフ

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる


3D 設定の管理

[3D 起動設定の管理] ページでは、3D グローバル設定の変更ができ、さらに特定のゲームやプログラムの設定も作成できます。プログラムを起動するたびに、このプログラム設定自動的に使用されます。

このページは [詳細ビュー] の場合のみ使用できます。

  • これらの機能の使用方法については、「操作手順...」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順...

  • デフォルトの 3D 設定の構成手順

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする手順


デフォルトの 3D 設定の構成手順

デフォルトの 3D 設定を設定する手順

  1. [表示] メニューの [詳細] をクリックします。

  2. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択します。

    3. [3D 設定の管理] ページが表示されます。

  3. [グローバル設定] タブをクリックします。

    [グローバル設定] タブを使用すると、すべての 3D ゲームに適用されるグローバル設定を割り当てることができます。

  4. NVIDIA の Quadro 製品がインストールされている場合は、[グローバル プリセット] リストの矢印をクリックして、ワークステーション アプリケーション向けのインストール済みグローバル設定のいずれかを選択します。

    GeForce 製品の場合、[グローバル プリセット] リストは表示されません。

  5. [設定] ボックスで、変更する機能に対応する設定をクリックし、次に、ドロップダウン リストの中から設定値をクリックします。

    • 既定のグローバル設定を復元するには、[グローバル設定] タブの下隅にある [復元] ボタンをクリックします。

    • グローバル プリセットの既定の設定を復元するには (ワークステーション製品)、グローバル プリセットを選択してから、[グローバル プリセット] リストの横にある [復元] ボタンをクリックします。

    メモ: ページ上部の [初期設定に戻す] リンクをクリックすると、[3D 設定の管理] ページ全体のすべての既定値が復元されます。

  6. 終了したら、[適用] をクリックします。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • 3D設定の管理


アプリケーションとゲーム用の固有の 3D 設定を構成する

アプリケーションとゲーム用の固有の 3D 設定を構成する手順

  1. [表示] メニューの [詳細] をクリックします。

  2. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択します。

    3. [3D 設定の管理] ページが表示されます。

  3. [プログラムの設定] タブをクリックします。

    4. [プログラムの設定] タブでは、起動時に固有の 3D 設定をゲームに割り当てることができるので、ゲームを起動するたびに自動的にこの設定が使用されます。

  4. [カスタマイズするプログラムを選択する] で、リストの矢印をクリックして、プリセットの 3D 設定をカスタマイズする対象のゲームを選択します。

    • 選択したいゲームがシステムにインストールされているが、リストに表示されていない場合は、[追加] ボタンをクリックします。次に、[開く] ダイアログ ボックスで、追加するゲームを参照して選択し、[開く] をクリックします。

    • システムにインストールされているゲームだけがリストに表示されるようにするには、[このコンピュータで見つかったプログラムのみを表示する] チェック ボックスをオンにします。

      メモ: インストールされたゲーム リストのフィルタによってシステム上のゲームが検出されなかった場合でも、ドライバによってゲームが検出され、適切な 3D 設定が適用されます。

  5. [設定の特定] ボックスで、リストされている各機能に必要な調整を行います。

    • 機能設定を変更するには、対応する設定をクリックし、次に、表示されたドロップダウン リストの中から設定をクリックします。

    • デフォルトの設定を復元するには、デフォルトに戻すプログラムを [プログラムの選択] リストから選択して、リストの横にある [復元] ボタンをクリックします。

    メモ: ページ上部の [初期設定に戻す] リンクをクリックすると、[3D 設定の管理] ページ全体のすべての既定値が復元されます。

  6. 終了したら、[適用] をクリックします。

    7. 関連トピック

    • デフォルトの 3D 設定を設定する

    • 3D ハードウェア アクセラレーションを有効にする/無効にする手順

    • 3D設定の管理


3D ハードウェア加速を調整する手順

  1. [表示] メニュー、次に [詳細] をクリックします。

  2. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択して該当のページを開きます。

    この [上級] ページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリングを変更できます。

  3. [グローバル設定] タブをクリックします。

  4. [設定] で [マルチディスプレイ/ミックス GPU アクセラレーション] 機能に対応する設定をクリックして、これらのオプションの 1 つを選択します。

  5. シングル ディスプレイ パフォーマンス モード - マルチディスプレイ モードで問題が発生した場合は、この設定を指定します。

    メモ: これは下記のマルチディスプレイ モードのいずれよりも速いモードです。

  6. 互換性パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に便利です。

    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「互換性」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

    メモ: OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少「遅く」なります。

  • マルチディスプレイ パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に便利です。

    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「パフォーマンス」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

    メモ: しかし、ディスプレイを切り替えたりスパンすると、一時的にレンダリングに影響が出る場合もありますが、レンダリング パフォーマンスのスピードは互換性モードより「速く」なります。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • デフォルトの 3D 設定を設定する

  • 3D設定の管理


3D 設定リファレンスの管理

このセクションでは、[3D 起動設定の管理] ページの情報を提供します。

  • 3D設定の管理


3D 設定の管理 (リファレンス)

3D設定の管理

[3D 設定の管理] ページでは以下のタスクを実行できます。

  • Direct3D や OpenGL アプリケーションすべてで使用できるデフォルト 3D 設定の確定。

  • 特定のゲームやアプリケーションで使用できる固有のセットの確定。

グローバル設定

[グローバル設定] タブから、インストール済みのグローバル設定のリストを参照して選択するか (ワークステーション製品の場合)、3D アプリケーション実行時の独自のカスタム設定を作成できます。

  • [復元] ボタン (下中央) は、既定のグローバル設定を復元します。

  • [復元] ボタン (グローバル プリセット) は、選択したグローバル プリセットに関する設定を既定の設定に戻します。

プログラム設定

[プログラム設定] タブから、特定のゲームやアプリケーション実行時に使用できる 3D 設定のセットを作成できます。

  • [カスタマイズするプログラムを選択する] には、固有な 3D 設定を割り当ててあるインストール済みのゲームとアプリケーションが含まれます。各ライン アイテムには、ゲーム アイコンとゲーム名が表示されます。

  • [追加] を使用すると、[開く] ダイアログ ボックスが起動し、固有の設定を確定するゲームを特定できます。

  • [削除] ボタンはゲーム設定の関連付けを削除します。このボタンを使用すると、ゲームに割り当てた設定を使用しなくなった場合にゲーム/設定の関連付けを削除できます。インストール済みの設定は削除できません。

  • [復元] ボタンは、選択したプログラムに関する設定を既定の設定に戻します。

  • [このコンピュータで見つかったプログラムのみを表示する] チェック ボックスをオンにすると、システムにインストールされているゲームだけがリストに表示されるようになります。インストールされたゲーム リストのフィルタによってシステム上のゲームが検出されなかった場合でも、ドライバによってゲームが検出され、適切な 3D 設定が適用されます。

機能と設定

[グローバル設定] および [プログラム設定] タブには、設定できる機能のリストが含まれます。表示される実際の機能は、グラフィックス カードおよびアプリケーションによって異なります。

異方性フィルタリングは、鋭角で描かれた 3D オブジェクトのサーフェイスに適用するテクスチャの質を向上するために使用するテクニックです。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。アプリケーションに異方性フィルタリング設定を決定させるか、異方性フィルタリングを完全にオフにするか、または多数ある使用可能な設定から選択します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

[異方性 mip フィルタ最適化] によって NVIDIA ディスプレイ ドライバは、プライマリ テクスチャ以外のすべてのステージにおいてリニヤ mipmap フィルタリングの代わりとしてポイント mipmap フィルタリングを使用することができます。これにより、パフォーマンスは向上しますが画質が損なわれます。

[異方性サンプル最適化] では、より良いパフォーマンスを得るために「異方性サンプル最適化」を有効にします。

[アンリエイリアシング] - [モード] では、NVIDIA のアンチエイリアシングを 3D アプリケーションでどのように適用するかを制御できます。「アンチエイリアシング設定のヒント」も参照してください。

メモ: この機能は、GeForce 8 シリーズ以降の GPU でのみ使用できます。

  • [オフ] を選択すると、アンチエイリアシングがオフになります。

  • [アプリケーションによるコントロール] を選択すると、アプリケーションによってアンチエイリアシング レベルを決定できます。ビルトインのアンチエイリアシング コントロールを備えたアプリケーションの場合は、この設定を選択することが推奨されます。

  • [アプリケーションの設定を強調する] ([アンチエイリアシング] - [設定] で指定した設定と共に使用) を選択すると、ビルトインのアンチエイリアシング コントロールを備えたアプリケーションで NVIDIA のアンチエイリアシング機能を使用する場合に、信頼度と質の高いアンチエイリアシング サポートを提供できます。

    • このオプションを使用するには、アプリケーションのアンチエイリアシング機能を 2x などの任意のレベルに設定してから、[アンチエイリアシング] - [設定] 機能を使用して NVIDIA のアンチエイリアシングを設定する必要があります。アプリケーションの設定にかかわらず、NVIDIA のアンチエイリアシング設定が適用されます。

  • [アプリケーション設定の変更] ([アンチエイリアシング] - [設定] で指定した設定と共に使用) を使用できるのは、アプリケーションにビルトインのアンチエイリアシング コントロールが備わっていない場合、またはアプリケーションでハイ ダイナミック レンジ (HDR) レンダリングが使用されており、HDR が有効になっているときにビルトインのアンチエイリアシングが機能しない場合です。

    • ビルトインのアンチエイリアシング コントロールを備えたアプリケーションで NVIDIA のアンチエイリアシングを使用する場合は、[アプリケーションの設定を強調する]. オプションを使用します。

[アンチエイリアシング] - [設定] では、3D アプリケーションで使用するアンチエイリアシング レベルを設定できます。アプリケーションでアンチエイリアシング設定を決定する、アンチエイリアシングを完全にオフにする、または、使用可能な設定から選択するのいずれかを選択できます。

メモ: この機能は全 GPU で使用可能です。ただし、GeForce 8 シリーズ以降の GPU の場合、[アンチエイリアシング] - [モード] で [アプリケーションによるコントロール] または [オフ] が選択されていると、このアイテムは読み取り専用になります。

  • [アプリケーションによるコントロール] を選択すると、アプリケーションによってアンチエイリアシング レベルを決定できます。

  • [なし] を選択すると、アンチエイリアシングがオフになります。

  • 特定のアンチエイリアシング設定： 数値が大きくなるにしたがい、アンチエイリアシングのレベルが高くなります。例えば、16x は 2x よりアンチエイリアシング品質の高い設定です。

    • 「アンチエイリアシング設定のヒント」を参照してください。

[アンチエイリアシング] - [トランスペアレント] では、トランスペアレントなテクスチャを持ったイメージのエッジに見られるエイリアシングを最小にできます。

  • マルチサンプリング - 優れたパフォーマンスを提供します。

  • スーパーサンプリング - 優れた画質を提供します。

対応テクスチャ クランプ - テクスチャのボディ外になった場合のテクスチャ座標の処理方法を指します。テクスチャ座標は、エッジにクランプするか、またはイメージ内にクランプすることができます。

オーバーレイを有効にする - OpenGL でオーバーレイを有効にできます。

拡張制限 - OpenGL に備わった [拡張制限] がオンになっているか判定します。旧版の OpenGL アプリケーションでは、拡張機能が無限の場合、長い拡張機能ストリングを処理できないためにクラッシュするので、これをオンにする必要があります。新しい OpenGL アプリケーションを使用している場合、このオプションはオフにします。

Mipmaps を強制する - このオプションを有効にすると、mipmaps をサポートしないアプリケーションの mipmaps を有効にできます。

  • [なし] は、mipmaps をサポートしないアプリケーションでの mipmaps を強制しません。

  • [バイリニア] では、画質とパフォーマンスが向上します。

  • [トリリニア] では、画質は向上しますが、パフォーマンスが低下します。

ステレオ シャタリングを強行する - シャッター グラスまたはその他の 3D ステレオ ハードウェアが検出されない場合、この設定ではステレオ信号を強制的に切り替えます。

ガンマ修正アンチエリアシング - [ガンマ修正アンチエリアシング] を有効または無効にできます。

イメージの設定 - この設定では、パフォーマンスとクオリティのどちらを優先するか、または 2 つのバランスをとって使用するか決定できます。NVIDIA コントロール パネルでは、ユーザーのプレファレンスに基づいてすべての適切な 3D イメージ調整を行います。

  • 高パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

  • パフォーマンス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クオリティ - 既定設定です。アプリケーションにとって最適の画質を実現します。

  • ハイ クオリティ - アプリケーションにとって最高の画質を実現します。ゲームを実行する一般のユーザーにはこの設定は不要です。これは、テクスチャ フィルタリング ハードウェアのプログラミング機能を利用しないイメージを作成する上級ユーザー向けです。

テクスチャ メモリを最大にする - このオプションは、テクスチャ マップにより使用するメモリを最大限備蓄できます。

マルチディスプレイ/ミックス GPU アクセラレーション - 最大のパフォーマンスまたは最大の互換性を得るよう、マルチモニタのサポートを構成します。

  • シングル ディスプレイ パフォーマンス モード - マルチディスプレイ モードで問題が発生した場合は、この設定を指定します。

  • 互換性パフォーマンス モード - nView Dualview ディスプレイ モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に便利です。

メモ: このモードが有効な場合、すべてのディスプレイにおいて OpenGL が「互換性」モードでレンダリングします。このモードでは、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識され、呼び出されます。OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少遅くなります。

  • マルチディスプレイ パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に便利です。

メモ: このモードが有効な場合は、すべてのディスプレイにおいて OpenGL が「パフォーマンス」モードでレンダリングします。「互換性」モード同様、異なるクラスの GPU が使用される場合は、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。ディスプレイを切り替えたりスパンすると、一時的なレンダリングの影響が出る場合もありますが、レンダリング パフォーマンスのスピードは、互換性モードより「速く」なります。

マルチ GPU パフォーマンス モード - マルチ GPU モードで使用するレンダリング モードを決定します。

ネガティブの LOD バイアス - テクスチャ フィルタリングを鮮鋭化するために、ネガティブの LOD (詳細度) バイアスを使用するか決定します。

SLI ステレオ レンダリング モード - SLI ステレオ レンダリング モードを決定します。ステレオ レンダリング モードは、お使いのステレオ ハードウェアと互換性を持つように自動的に設定される場合があります。専用の GPU ステレオ レンダリングは、最も効率的な SLI モードです。

ステレオ - ディスプレイ モード - ステレオ グラスまたはその他のハードウェアのディスプレイ モードが選択できます。使用するモードについては、ハードウェアのマニュアルを参照してください。

ステレオ - ディスプレイ モード - ステレオ グラスまたはその他のハードウェアのディスプレイ モードが選択できます。使用するモードについては、ハードウェアのマニュアルを参照してください。

ステレオ - 有効にする - 必要に応じてこのオプションを有効にしてください。アプリケーションによって、ステレオ フォーマットを自動的に選択したり、ステレオ ピクセル フォーマットで正しく機能しないものがあります。

ステレオ - スワップ アイ - 現在の設定でステレオ効果が正しく得られない場合に、左右のステレオ イメージを入れ替えるには、このオプションを有効にします。

テクスチャ表示色数 - 特定の表示色数のテクスチャを OpenGL アプリケーションにおいてデフォルトとして使用するかどうか決定します。

[トリリニア最適化] を使用すると、Direct3D アプリケーションでトリリニア最適化を完全にコントロールできます。これは画質を損なうことなく、良質のテクスチャ フィルタリング パフォーマンスを実現します。一般の診断アプリケーションで使用されるカラー mipmap チェーンを含むテクスチャを有効にすると、トリリニア最適化の影響を受けるイメージ部分を表示できます。

トリプル バッファリング - トリプル バッファリングを有効または無効にできます。[垂直同期] がオンのときにこの設定もオンにすると、パフォーマンスが向上します。

一体化バック/深層バッファ - このオプションを有効にすると、複数のウィンドウを作成するアプリケーションで、バック バッファと深層バッファを 1 つずつ割り当てます。このオプションをオンにすると、ビデオ メモリをより効率的に使用でき、パフォーマンスが向上します。

垂直同期 - [垂直同期] モードを有効または無効にできます。イメージが引き裂かれる場合は [垂直同期] をオンにし、パフォーマンスを向上させる場合はオフにします。または、3D アプリケーションの設定を使用することもできます。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • デフォルトの 3D 設定を設定する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • アンチエイリアシング設定のヒント


アンチエイリアシング設定のヒント

アンチエイリアシング レベルの設定

大量のビデオ メモリを必要とするアンチエリアシング レベルもあります。要求したレベルに必要なビデオ メモリの容量が使用可能なメモリ容量を上回り、予想していなかった結果が生じた場合は、希望する結果が得られるまで、その下の設定を順番に試します。また、必要なアンチエリアスとなる設定が得られるまで、異なる画面解像度、リフレッシュ レート、さらに表示色数を調整してみてください。要求したレベルに必要なビデオ メモリの容量が使用可能なメモリ容量を上回り、予想していなかった結果が生じた場合は、希望する結果が得られるまで、その下の設定を順番に試します。また、必要なアンチエリアスとなる設定が得られるまで、異なる画面解像度、リフレッシュ レート、さらに表示色数を調整してみてください。

[アンチエイリアシング] - [モード] 設定の使用

このセクションでは、[3D 設定の管理] ページの [アンチエイリアシング] - [モード] 設定を使用する方法に関するヒントを示します。

メモ: この機能は、GeForce 8 シリーズ以降の GPU でのみ使用できます。

シナリオ | アンチエイリアシングの適用方法
ゲームに独自のアンチエイリアシング コントロールが備わっていない。 | NVIDIA コントロール パネルで [アプリケーション設定の変更] を選択して、希望のアンチエイリアシング レベルを指定します。
ゲームに独自のアンチエイリアシング コントロールが備わっており、使用したい設定も含まれている。 | NVIDIA コントロール パネルで [アプリケーションによるコントロール] モードを選択します。 ゲームを起動し、ゲーム メニューを使ってアンチエイリアシングを設定します。
ゲームに独自のアンチエイリアシング コントロールが備わっているが、「有効/無効」または「オン/オフ」スタイルのオプションしかない。または、2x と 4x AA しかサポートされていないが、それより高い設定を使用したい。 | NVIDIA コントロール パネルで [アプリケーションの設定を強調する] を選択して、アンチエイリアシング レベルを高い値に変更します。 ゲームを起動して、ゲーム メニューを通じてアンチエイリアシングを「有効」または「オン」に設定するか、「2x」または「4x」に設定します。
HDR レンダリングが有効になっている場合に、アンチエイリアシングがゲームでサポートされない。 | NVIDIA コントロール パネルで [アプリケーション設定の変更] を選択して、希望のアンチエイリアシング レベルを指定します。 ゲームを起動し、HDR を有効にしたうえで、ゲーム メニューを使ってアンチエイリアシングを無効にします。

関連トピック

  • 3D 設定の管理 - プログラム設定


NVIDIA SLI 設定

NVIDIAR SLI™ 技術は革新的なプラットフォーム技術で、シングル システムの複数の NVIDIA グラフィックス ソリューションを NVIDIA nForceR SLI メディアおよびコミュニケーション プロセッサ (MCP) に組み合わせることで、パフォーマンスをインテリジェントにスケールできます。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.com を参照してください。

NVIDIA コントロール パネル では、SLI PC を設定できます。

  • これらの機能の使用方法については、「操作手順...」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

      • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

      • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

      • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

      • NVIDIA SLI 技術を PhysX GPU アクセラレーションと共に使用する

      • NVIDIA SLI 技術が有効で作動していることを確認する

      • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する


SLI カード 1 個で NVIDIA SLI 技術を使用する手順

SLI 対応 NVIDIA GPU カード １個のみでは、NVIDIA SLI 技術は使用できません。

しかし、[3D 設定]ページで [SLI 設定] ページにアクセスできる場合は、SLI 可能で少なくとも 1 個の NVIDIA GPU 対応 SLI 対応カードをインストールしているコンピュータで実行しています。フル SLI 機能にするために第 2 のカードを追加し、Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスを大幅に改善して表示することが可能です。

第 2 の SLI 対応グラフィックス カードを追加する場合、以下の手順に従います。

    1. コンピュータをシャットダウンします。

    2. NVIDA SLI グラフィックス カード パッケージに同梱されているマニュアルに従って、第 2 の NVIDIA GPU 対応 SLI グラフィックス カードを、システムに追加します。

    3. コンピュータの電源を入れます。

    4. デスクトップで右クリックし、NVIDIA コントロール パネル の [ホーム] ページを開きます。

    5. 下記の「関連トピック」のトピックを参照してください。

関連トピック

  • 複 数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


複数の SLI カードとシングル ディスプレイで NVIDIA SLI 技術を使用する手順

複数のグラフィックス カードを使用する NVIDIA SLI 技術では、Direct3D および OpenGL アプリケーションで最高のレンダリング パフォーマンスが得られます。

メモ: この手順を使用するには、シングル ディスプレイに接続した最低 2 個の NVIDIA GPU 対応で SLI 可能なグラフィックス カードが正しくインストールされた、SLI 可能なコンピュータで実行する必要があります。

複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI 技術を使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI の設定] を選択して該当のページを開きます。

  2. [SLI 技術を有効にする] をクリックします。

    3. SLI PC の NVIDIA SLI 対応 GPU を３つ搭載したシステムは、[3 方向 SLI を有効にする] というラベルで示されます。

    SLI PC の NVIDIA SLI 対応 GPU を４つ搭載したシステムは、[Quad SLI 技術を有効にする] というラベルで示されます。

  3. [適用] をクリックします。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


複数の SLI カードと複数のディスプレイで NVIDIA SLI 技術を使用する手順

複数のグラフィックス カードを使用する NVIDIA SLI 技術を使用すると、Direct3D および OpenGL アプリケーション コンテンツで最高のレンダリング パフォーマンスが得られます。

メモ: この手順を使用するには、 2 個以上の NVIDIA GPU 対応 SLI グラフィックス カードを 2 台以上のディスプレイに接続してある SLI 可能なコンピュータで実行する必要があります。

複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI 技術を使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI の設定] を選択して該当のページを開きます。

  2. [システムの SLI 構成を選択する] で [SLI 技術を有効にする] を選択します。

    3. SLI PC の NVIDIA SLI 対応 GPU を３つ搭載したシステムは、[3 方向 SLI を有効にする] というラベルで示されます。

    SLI PC の NVIDIA SLI 対応 GPU を４つ搭載したシステムは、[Quad SLI 技術を有効にする] というラベルで示されます。

  3. (Windows XP または GeForce 8 シリーズより前の GPU) [SLI レンダリングのコンテンツを表示するディスプレイを選択] で、リストの矢印をクリックし、ゲームを表示するために使用するディスプレイを選択します。

    4. このディスプレイに接続される GPU は「プライマリ」 GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

  4. (Windows Vista および GeForce 8+ シリーズの GPUs) [SLI フォーカス ディスプレイを選択] で、リストの矢印をクリックし、フルスクリーン表示アプリケーション用のフル SLI アクセラレーションを適用するディスプレイを選択します。

  5. [適用] をクリックします。

メモ: 3D アプリケーションとの間にソフトウェアの互換性の問題がある場合は、SLI 技術を無効にしてください。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


PhysX GPU アクセラレーションを SLI 技術と共に使用する手順

メモ: この手順を実行するには、お使いのシステムが PhysX 対応になっており、SLI モードで実行できる GPU が 2 基以上搭載されていることが必要です。

PhysX GPU アクセラレーションを SLI 技術と共に使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI と PhysX の設定] を選択して該当のページを開きます。

  2. PhysX GPU アクセラレーションを有効にします。

    • お使いのコンピュータに PhysX 対応の GPU が 1 基しかない場合は、[PhysX GPU アクセラレーションの設定] の [有効] ラジオ ボタンをクリックします。

    • お使いのコンピュータに PhysX 対応の GPU が複数ある場合は、[PhysX GPU アクセラレーションの設定] の [有効になっている GPU] ラジオ ボタンをクリックします。次に、リストの矢印をクリックして、PhysX アクセラレーションに使用する GPU を選択します。

  3. SLI モードを有効にします。

    4. [SLI 設定の選択] の [SLI を有効にする] をクリックします。

    SLI PC の NVIDIA SLI 対応 GPU を搭載したシステムは、[3 方向 SLI を有効にする] というラベルで示されます。

    SLI PC の NVIDIA SLI 対応 GPU を 4 つ搭載したシステムは、[Quad SLI 技術を有効にする] というラベルで示されます。

  4. 複数のディスプレイが接続されている場合は、次の手順に従います。

    5. (Windows XP または GeForce 8 シリーズより前の GPU)

    [SLI レンダリングのコンテンツを表示するディスプレイを選択] で、リストの矢印をクリックし、ゲームを表示するために使用するディスプレイを選択します。

    このディスプレイに接続される GPU は「プライマリ」GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

    (Windows Vista および GeForce 8 シリーズ以降の GPU)

    [SLI フォーカス ディスプレイを選択] で、リストの矢印をクリックし、フルスクリーン表示アプリケーション用のフル SLI アクセラレーションを適用するディスプレイを選択します。

  5. [適用] をクリックします。

関連トピック

  • SLI と PhysX の設定 (リファレンス)


NVIDIA SLI が有効で作動していることを確認する手順

NVIDIA SLI 技術が有効で作動していることを確認する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI 構成の設定] を選択します。

  2. メニューバーで、[3D 設定] をクリックし、ドロップダウン メニュー項目の [SLI ビジュアル インジケータを表示する] をクリックします。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI 構成の設定] を選択します。

  2. メニューバーで、[3D 設定] をクリックし、ドロップダウン メニュー項目の [SLI ビジュアル インジケータを表示する] をクリックします。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術について


SLI リファレンス

NVIDIA SLI 技術リファレンス

このセクションでは NVIDIA SLI 技術のリファレンス情報を提供します。

  • NVIDIA SLI 技術について


NVIDIA SLI 技術について

NVIDIAR SLI™ 技術は革新的なプラットフォーム技術で、シングル システムの複数の NVIDIA グラフィックス ソリューションを NVIDIA nForceR SLI メディアおよびコミュニケーション プロセッサ (MCP) に組み合わせることで、パフォーマンスをインテリジェントにスケールできます。NVIDIA SLI 技術は、各 NVIDIA グラフィック プロセッシング ユニット (GPU) と MCP で専有ソフトウェア アルゴリズムと専用のスケーラビリティ ロジックを使用し、最高のパフォーマンス コンピューティング ソリューションを実現します。さらに、NVIDIA SLI 対応コンポーネントは、認証済みプラットフォーム ソリューションを実現できるよう厳しいテストと認証プロセスを経ており、比類のないシステム安定性とプラットフォーム互換性を確保します。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.com を参照してください。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA ハイブリッド グラフィックス - 省電力、パフォーマンス最大化、追加ディスプレイ

  • Intel マザーボード搭載ノートブック

  • NVIDIA マザーボード搭載ノートブック

  • デスクトップ システム

©2005 -2008 NVIDIA Corporation. 無断複写・転載を禁じます。3D 設定


NVIDIA マルチ GPU 設定

NVIDIA コントロール パネル では、マルチ GPU グラフィックス カードを含むシステムを設定できます。

  • これらの機能の使用方法については、「操作手順...」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • シングル ディスプレイに接続して NVIDIA マルチ GPU を実行する

  • 複数のディスプレイに接続して NVIDIA マルチ GPU を実行する

  • PhysX GPU アクセラレーションを使用して NVIDIA マルチ GPU を実行する


1 台のディスプレイに接続されている NVIDIA マルチ GPU を実行する手順

NVIDIA マルチ GPU 設定を実行すると、Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスが向上します。

メモ: この手順では、お使いのシステムで、シングル ディスプレイに 2 個以上の NVIDIA GPU を接続する必要があります。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU の設定] を選択して該当のページを開きます。

  2. [マルチ GPU モードを有効にする] をクリックします。

  3. [適用] をクリックします。

関連トピック

  • 複数のディスプレイに接続されている NVIDIA マルチ GPU を実行する手順

  • マルチ GPU を設定する


複数のディスプレイに接続されている NVIDIA マルチ GPU を実行する手順

NVIDIA マルチ GPU 設定を実行すると、Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスが向上します。

メモ: この手順では、お使いのシステムが、2 台以上のディスプレイに 2 個以上の NVIDIA GPU を接続している必要があります。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU の設定] を選択して該当のページを開きます。

  2. [マルチ GPU モードを有効にする] をクリックします。

  3. (Windows XP または GeForce 8 シリーズより前の GPU) [マルチ GPU レンダリングのコンテンツを表示するディスプレイを選択] で、リストの矢印をクリックし、ゲームを表示するために使用するディスプレイを選択します。

    4. このディスプレイに接続される GPU は「プライマリ」 GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

  4. (Windows Vista および GeForce 8+ シリーズの GPUs) [マルチ GPU フォーカス ディスプレイを選択] で、リストの矢印をクリックし、フルスクリーン表示アプリケーション用のフル マルチ GPU アクセラレーションを適用するディスプレイを選択します。

  5. [適用] をクリックします。

関連トピック

  • 1 台のディスプレイに接続されている NVIDIA マルチ GPU を実行する手順

  • マルチ GPU の設定を構成する (リファレンス)


PhysX GPU アクセラレーションをマルチ GPU モードと共に使用する手順

メモ: この手順を実行するには、お使いのシステムが PhysX 対応になっており、マルチ GPU モードで実行できる GPU が 2 基以上搭載されていることが必要です。

PhysX GPU アクセラレーションをマルチ GPU モードと共に使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU と PhysX の設定] を選択して該当のページを開きます。

  2. PhysX GPU アクセラレーションを有効にします。

    • お使いのコンピュータに PhysX 対応の GPU が 1 基しかない場合は、[PhysX GPU アクセラレーションの設定] の [有効] ラジオ ボタンをクリックします。

    • お使いのコンピュータに PhysX 対応の GPU が複数ある場合は、[PhysX GPU アクセラレーションの設定] の [有効になっている GPU] ラジオ ボタンをクリックします。次に、リストの矢印をクリックして、PhysX アクセラレーションに使用する GPU を選択します。

  3. マルチ GPU モードを有効にします。

    4. [マルチ GPU 設定の選択] の [マルチ GPU モードを有効にする] をクリックします。

  4. 複数のディスプレイが接続されている場合は、次の手順に従います。

    5. (Windows XP または GeForce 8 シリーズより前の GPU)

    [マルチ GPU レンダリングのコンテンツを表示するディスプレイを選択] で、リストの矢印をクリックし、ゲームを表示するために使用するディスプレイを選択します。

    このディスプレイに接続される GPU は「プライマリ」GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

    (Windows Vista および GeForce 8 シリーズ以降の GPU)

    [マルチ GPU フォーカス ディスプレイを選択] で、リストの矢印をクリックし、フルスクリーン表示アプリケーション用のフル マルチ GPU アクセラレーションを適用するディスプレイを選択します。

  5. [適用] をクリックします。

関連トピック

  • マルチ GPU と PhysX の設定 (リファレンス)


マルチ GPU リファレンス

このセクションには NVIDIA マルチ GPU の使用についてのリファレンス情報があります。

  • マルチ GPU の設定を構成する (リファレンス)


マルチ GPU の設定 (リファレンス)

お使いのシステムの非 SLI プラットフォームに 2 個以上の NVIDIA 対応 GPU がある場合は、[マルチ GPU の設定] ページを使用できます。マルチ GPU モードでは、Direct3D および OpenGL アプリケーションのパフォーマンスが向上します。

マルチ GPU 設定の選択

  • マルチ GPU モードを使用しない: このオプションを選択すると、すべての GPU が独立して実行され、各 GPU で複数のディスプレイを駆動できるようになります。

  • マルチ GPU モードを有効にする: このオプションを選択すると、NVIDIA GPU が互いに連動し、3D アプリケーションのレンダリング パフォーマンスが向上します。

マルチ GPU レンダリングのコンテンツを表示するディスプレイを選択:

このコントロールは、Windows XP または GeForce 8 シリーズより前の GPU が搭載されたコンピュータで表示されます。このコントロールを選択すると、マルチ GPU レンダリング コンテンツをどのディスプレイで表示するかを指定できます。その他のディスプレイはすべて非アクティブになります。

マルチ GPU フォーカス ディスプレイを選択:

このコントロールは、Windows Vista が搭載されたコンピュータで表示され、GeForce 8 シリーズ以降の GPU を必要とします。いずれか 1 つの GPU 上で複数のディスプレイをアクティブにすることができます。ディスプレイが条件を満たしている場合に、このコントロールを選択すると、フルスクリーン アプリケーションのマルチ GPU アクセラレーションにどのディスプレイを使用するかを指定できます。

関連トピック

  • 1 台のディスプレイに接続されている NVIDIA マルチ GPU を実行する手順

  • 複数のディスプレイに接続されている NVIDIA マルチ GPU を実行する手順


NVIDIA PhysX 設定

NVIDIA® PhysX® は、GPU アクセラレーションを利用して驚異のリアルタイム物理演算エフェクトを実現する、強力な物理演算エンジンです。

PhysX GPU アクセラレーションは、GeForce 8 シリーズ以降の GPU で使用できます。PhysX GPU アクセラレーションを有効にするには、お使いのシステムに搭載された GPU がすべて PhysX 対応であることが必要です。サポートされている GPU については、www.NVIDIA.com の一覧を参照してください。

  • これらの機能の使用方法については、「操作手順」を参照してください。

  • これらの機能のリファレンス情報については、「リファレンス」を参照してください。


操作手順

  • PhysX GPU アクセラレーションを使用する

  • PhysX GPU アクセラレーションを SLI 技術と共に使用する

  • PhysX GPU アクセラレーションをマルチ GPU モードと共に使用する


PhysX GPU アクセラレーションを使用する手順

メモ: この手順を実行するには、お使いのシステムが PhysX 対応であることが必要です。

PhysX GPU アクセラレーションを使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[PhysX の設定] を選択して該当のページを開きます。

  2. PhysX GPU アクセラレーションを有効にします。

    • お使いのコンピュータに PhysX 対応の GPU が 1 基しかない場合は、[PhysX GPU アクセラレーションの状態] の [有効] ラジオ ボタンをクリックします。

    • お使いのコンピュータに PhysX 対応の GPU が複数ある場合は、[PhysX GPU アクセラレーションの状態] の [有効になっている GPU] ラジオ ボタンをクリックします。次に、リストの矢印をクリックして、PhysX アクセラレーションに使用する GPU を選択します。

  3. [適用] をクリックします。

関連トピック

  • PhysX の設定 (リファレンス)


PhysX 設定のリファレンス

このセクションでは、NVIDIA PhysX GPU アクセラレーションの使用に関するリファレンス情報を示します。

  • PhysX の設定 (リファレンス)

  • SLI と PhysX の設定 (リファレンス)

  • マルチ GPU と PhysX の設定 (リファレンス)


PhysX の設定 (リファレンス)

[PhysX の設定] ページは、お使いのシステムに PhysX 対応の GPU が 1 基以上搭載されている場合に使用できます。

PhysX GPU アクセラレーションの設定

  • 無効: このオプションを選択すると、PhysX 処理に CPU が使用されます。

  • 有効: このオプションを選択すると、PhysX 処理を加速化するために GPU が使用されます。PhysX 対応の GPU がシステムに複数搭載されている場合は、PhysX GPU アクセラレーションにどの GPU を使用するかを選択できます。

関連トピック

  • PhysX GPU アクセラレーションを使用する手順


SLI と PhysX の設定 (リファレンス)

[SLI と PhysX の設定] ページは、お使いのシステムが次の両方の条件を満たしている場合に使用できます。

  • 単一の SLI プラットフォームに NVIDIA ベースの GPU が 2 基以上搭載されている

  • PhysX 対応の GPU が 1 基以上搭載されている

PhysX GPU アクセラレーションの設定

  • 無効: このオプションを選択すると、PhysX 処理に CPU が使用されます。

  • 有効: このオプションを選択すると、PhysX 処理を加速化するために GPU が使用されます。PhysX 対応の GPU がシステムに複数搭載されている場合は、PhysX GPU アクセラレーションにどの GPU を使用するかを選択できます。

SLI 設定の選択

  • SLI を使用しない: このオプションを選択すると、すべての SLI GPU が独立して実行され、各 GPU で複数のディスプレイを駆動できるようになります。

  • SLI を有効にする: このオプションを選択すると、SLI GPU が互いに連動し、3D アプリケーションのレンダリング パフォーマンスが向上します。

SLI レンダリングのコンテンツを表示するディスプレイを選択:

このコントロールは、Windows XP または GeForce 8 シリーズより前の GPU が搭載されたコンピュータで表示されます。このコントロールを選択すると、SLI レンダリング コンテンツをどのディスプレイで表示するかを指定できます。その他のディスプレイはすべて非アクティブになります。

SLI フォーカス ディスプレイを選択:

このコントロールは、Windows Vista が搭載されたコンピュータで表示され、GeForce 8 シリーズ以降の GPU を必要とします。いずれか 1 つの SLI GPU 上で複数のディスプレイをアクティブにすることができます。ディスプレイが条件を満たしている場合に、このコントロールを選択すると、フルスクリーン アプリケーションのフル SLI アクセラレーションにどのディスプレイを使用するかを指定できます。

関連トピック

  • PhysX GPU アクセラレーションを SLI 技術と共に使用する手順


マルチ GPU と PhysX の設定 (リファレンス)

[マルチ GPU と PhysX の設定] ページは、お使いのシステムが次の両方の条件を満たしている場合に使用できます。

  • SLI 以外の単一プラットフォームに NVIDIA ベースの GPU が 2 基以上搭載されている

  • PhysX 対応の GPU が 1 基以上搭載されている

PhysX GPU アクセラレーションの設定

  • 無効: このオプションを選択すると、PhysX 処理に CPU が使用されます。

  • 有効: このオプションを選択すると、PhysX 処理を加速化するために GPU が使用されます。PhysX 対応の GPU がシステムに複数搭載されている場合は、PhysX GPU アクセラレーションにどの GPU を使用するかを選択できます。

マルチ GPU 設定の選択

  • マルチ GPU モードを使用しない: このオプションを選択すると、すべての GPU が独立して実行され、各 GPU で複数のディスプレイを駆動できるようになります。

  • マルチ GPU モードを有効にする: このオプションを選択すると、NVIDIA GPU が互いに連動し、3D アプリケーションのレンダリング パフォーマンスが向上します。

マルチ GPU レンダリングのコンテンツを表示するディスプレイを選択:

このコントロールは、Windows XP または GeForce 8 シリーズより前の GPU が搭載されたコンピュータで表示されます。このコントロールを選択すると、マルチ GPU レンダリング コンテンツをどのディスプレイで表示するかを指定できます。その他のディスプレイはすべて非アクティブになります。

マルチ GPU フォーカス ディスプレイを選択:

このコントロールは、Windows Vista が搭載されたコンピュータで表示され、GeForce 8 シリーズ以降の GPU を必要とします。いずれか 1 つの GPU 上で複数のディスプレイをアクティブにすることができます。ディスプレイが条件を満たしている場合に、このコントロールを選択すると、フルスクリーン アプリケーションのマルチ GPU アクセラレーションにどのディスプレイを使用するかを指定できます。

関連トピック

  • PhysX GPU アクセラレーションをマルチ GPU モードと共に使用する手順


アンチエイリアシング

コンピュータ グラフィックスで、スムーズであるべき部分に起こる階段状のライン、つまりジャギーを少なくするテクニックです。ジャギーは、ディスプレイの解像度が低すぎるためにスムーズなラインが表示できない場合に起きます。アンチエイリアシングは、中間のシェードで階段を取り囲んでジャギーを目立たなくします。これによりラインのジャギー状態は少なくなりますが、その反面、ラインがぼやけた状態にもなります。拡大図で見ると違いがよくわかります。左側のイメージは、アンチエイリアシングを使用しないパフォーマンス設定に設定しています。右側のイメージは、アンチエイリアシング テクニックを使用するクオリティ設定に設定してあります。

システム パフォーマンスやイメージのクオリティを向上するために、アンチエイリアシングに設定することもできます。

  • 3D イメージがアニメーションで、各シーンの流動的でスムーズな動きが最も重要な場合に、パフォーマンスに重点をおいた設定を使用します。

  • リアルな 3D オブジェクトの詳細が重要な場合は、クオリティに重点をおいた設定を使用します。

  • [3D 設定の管理] ページ (詳細ビュー) で、特定のアンチエイリアシング レベルを設定できます。

    • 数値が大きくなるにしたがい、アンチエイリアシングのレベルが高くなります。例えば、16x は 2x よりアンチエイリアシング品質の高い設定です。

    GeForce 8 シリーズの GPU では、8x、16x、および 16xQ アンチエイリアシング設定に関連する新しいタイプのアンチエイリアシング、カバレッジ サンプリングが導入されています。詳細については、NVIDIA.com の Lumenex Engine テクニカル ブリーフを参照してください。

  • アンチエイリアシングの設定がよくわからない場合、「アプリケーションによってコントロールする」オプションを使用します。これにより、お使いのディスプレイがアプリケーションの仕様にもとづいて自動的に調整されます。


FAQ: NVIDIA ハイブリッド グラフィックス

  • NVIDIA ハイブリッド グラフィックスとは何ですか。

  • 統合型グラフィックス ハードウェアと独立型 GPU の違いは何ですか。

  • 現在のハイブリッド グラフィックス モードを確認する方法を教えてください。

  • ハイブリッド グラフィックス モードを変更する方法を教えてください。

  • Windows Vista の電源プランでデフォルトのハイブリッド グラフィックス設定を変更する方法を教えてください。

  • 省電力モードを有効にする方法を教えてください。

  • ハイブリッド グラフィックス モードの変更時に画面がちらつきます。

  • 警告記号の "!" が表示されます。なぜでしょうか。

  • ハイブリッド グラフィックス モードが Windows Vista の電源プランによって指定されたモードと異なります。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

  • ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

NVIDIAR ハイブリッド グラフィックスとは何ですか。

NVIDIAR ハイブリッド グラフィックスは、複数のグラフィックス プロセッシング ユニット (GPU) を管理して、グラフィックスのパフォーマンス要件と省電力要件の変更を調整するテクノロジです。

次の 2 つのハイブリッド グラフィックス モードがあります。

  • 省電力。省電力モードでは、統合型グラフィックス ハードウェアによってのみレンダリングと表示が行われます。独立型 NVIDIA GPU の電源はすべてオフになるため、電力消費が抑えられ、熱とノイズが低減されます。さらにノートブック コンピュータの場合は、ノートブック システムのバッテリ寿命が最大化されます。

  • パフォーマンス向上。このモードを有効にすると、すべての分散型 NVIDIA GPU の電源がオンになり、レンダリングと表示に使用されます。その結果、グラフィックス パフォーマンスが高まります。

トップへ戻る

統合型グラフィックス ハードウェアと独立型 GPU の違いは何ですか。

統合型グラフィックスは、マザーボードのチップセットに統合されており、ストレージ、オーディオ、通信などのマザーボードの中核機能を制御します。

独立型 GPU は、グラフィックス処理機能のみを備えたスタンドアロン型コンポーネントです。通常、独立型 GPU はMXM カードまたはシステム マザーボード上にあります。

トップへ戻る

現在のハイブリッド グラフィックス モードを確認する方法を教えてください。

Windows Vista タスク バーの通知領域に [ハイブリッド グラフィックス] アイコンが表示されます。

各グラフィックス モードは、このアイコンによって次のように示されます。

ハイブリッド グラフィックス通知アイコン | グラフィックス モード
 | パフォーマンス向上モード
 | パフォーマンス向上モードだが、電源プランで省電力が指定されている場合
 | 省電力モード
 | 省電力モードだが、電源プランでパフォーマンス向上が指定されている場合

このアイコンの上にポインタを置くか、アイコンをクリックすると、現在のグラフィックス モードを示すポップアップ ウィンドウが表示されます。

ポップアップ ウィンドウが開き、グラフィックス モードを変更するオプションが表示される場合は、"ブロッキング" 条件が存在するため、現在の Windows Vista 電源プランによって指定されているグラフィックス モードを有効にできません。リンクをクリックして、ダイアログ ボックスに表示される指示に従い、"ブロッキング" 条件を除去してください。

「ハイブリッド グラフィックス モードが Windows Vista の電源プランによって指定されたモードと異なります。なぜでしょうか」も参照してください。

トップへ戻る

ハイブリッド グラフィックス モードを変更する方法を教えてください。

グラフィックス モードを変更するには、Windows Vista タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックします。バッテリ メーターが表示されたら、使用する Windows Vista 電源プランを選択します。

パフォーマンスまたは省電力の各モードは、Windows Vista の各電源プランの電源オプションを使用して制御します。NVIDIA のデフォルトのハイブリッド グラフィックス モードおよび省電力オプションは、各電源プランと次のように対応しています。

デフォルトのハイブリッド グラフィックス モード
Windows Vista 電源プラン | グラフィックス モード |  | 次の場合に省電力モードを有効にする
 | バッテリ | 電源に接続 | バッテリ | 電源に接続
バランス | 省電力 | パフォーマンス向上 | システムのアイドル状態が 4 分間続いた場合 | システムのアイドル状態が 4 分間続いた場合
省電力 | 省電力 | 省電力 | システムのアイドル状態が 4 分間続いた場合 | システムのアイドル状態が 4 分間続いた場合
高パフォーマンス | パフォーマンス向上 | パフォーマンス向上 | まったく有効にしない | まったく有効にしない

Windows Vista の電源プランによっては、以下の状態に基づいて、特定のグラフィックス モードに自動的に切り替えることができます。

  • ノートブックを AC 電源から切断してバッテリ駆動にする

  • ノートブック コンピュータを AC 電源に接続する

  • コンピュータを約 4 分間アイドル状態のままにする

デフォルト以外の設定を指定するには、「」Windows Vista の電源プランでデフォルトのハイブリッド グラフィックス設定を変更する方法を教えてください」を参照してください。

トップへ戻る

Windows Vista の電源プランでデフォルトのハイブリッド グラフィックス設定を変更する方法を教えてください。

各電源プランのハイブリッド グラフィックス設定は、次のようにカスタマイズできます。

  1. Windows Vista タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックして、バッテリ メーターを開き、[その他の電源オプション] をクリックします。

  2. [電源プランの選択] ページで、カスタマイズする電源プランの下にある [プラン設定の変更] をクリックします。

  3. [詳細な電源設定の変更] をクリックします。

  4. [詳細設定] タブのカテゴリ ボックスで、[GPU 設定] カテゴリを展開します。

  5. グラフィックス モードを変更するには、[NVIDIA ハイブリッド グラフィックス] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するグラフィックス モードを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するグラフィックス モードを選択します。

  6. 自動省電力設定を変更するには、[次の場合に省電力モードを自動的に有効にする] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するオプションを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するオプションを選択します。

  7. 他の電源プランの設定を変更する必要がある場合は、カテゴリ ボックスの上にある電源プラン リストの矢印をクリックして、カスタマイズする電源プランを選択してから、手順 4 ～ 6 を繰り返します。

    8. ヒント: コンピュータを常にパフォーマンス向上モードにするには、[バランス]、[省電力]、[高パフォーマンス] という 3 つの電源プランすべての両方の電源に対して [パフォーマンス向上] を選択してください。

  8. [OK] をクリックして、[変更の保存] をクリックします。

トップへ戻る

省電力モードを有効にする方法を教えてください。

ハイブリッド グラフィックス省電力モードに対する変更はブロックされる場合があります。こうした状況を排除するには、次のいずれかまたは両方を実行します。

  • ビルトイン ディスプレイまたはプライマリ VGA コネクタに接続されたディスプレイのみを使用していることを確認します。その他のディスプレイはすべて接続解除してください。

    • その他のディスプレイでは、独立型 GPU がアクティブであることが必要です。独立型 GPU がアクティブなっていると、省電力モードは有効になりません。

  • Windows Vista タスク バーの通知領域にある [ハイブリッド グラフィックス] アイコンをクリックして、[省電力モードに切り替える] をクリックします。

トップへ戻る

ハイブリッド グラフィックス モードの変更時に画面がちらつきます。

グラフィックス モードを変更したときに、画面が短時間フリーズしたり、ちらついたりすることは正常な動作です。これは、モードの切り替え時にグラフィックス ハードウェアが表示を更新しなくなるためです。この状態になっても、コンピュータとアプリケーションは正常な動作を続け、モードの変更が完了し次第、アプリケーションが利用可能になります。

トップへ戻る

警告記号の "!" が表示されます。なぜでしょうか。

ハイブリッド グラフィックス モードが Windows Vista の電源プランによって指定されたモードと異なります。なぜでしょうか。

ハイブリッド グラフィックス通知アイコンの横に表示される警告記号 "!" は、実際のグラフィックス モードが Windows Vista の電源プランと同期していないことを意味します。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。これらのアプリケーションの実行中に電源プランを変更した場合、グラフィックス モードは変更されないままで、通知アイコンの横に "!" が表示されます。

メモ: モードの変更をサポートしないアプリケーションの影響を受けるのは、NVIDIA ハイブリッド グラフィックス モードだけです。その他の電源プラン設定は影響を受けません。

関連項目:

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • ハイブリッド グラフィックス モードを変更する方法を教えてください。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。この場合にグラフィックス モードを変更しようとすると、ダイアログ ボックスが開き、モードを切り替える前に閉じる必要があるアプリケーションの一覧が表示されます。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

ブロックしているアプリケーションが Windows デスクトップやタスク バーに表示されず、Alt + Tab キーを押しても表示されない場合は、Windows タスク マネージャを使用してアプリケーションを閉じることができます。

  1. Ctrl + Alt + Del キーを押して、[タスク マネージャの起動] をクリックします。

  2. [Windows タスク マネージャ] の [アプリケーション] タブで、ブロックしているアプリケーションをクリックし、[タスクの終了] をクリックします。

    3. ブロックしているアプリケーションを [プロセス] タブで見つける必要が生じる場合もあります。

トップへ戻る

ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

ハイブリッド グラフィックス モードに影響を与えることなく、外付けディスプレイをプライマリ VGA コネクタに接続できます。Windows コントロール パネルの [画面] 設定ページまたは NVIDIA コントロール パネルを使用してディスプレイを有効にする以外、特別なアクションは一切必要となりません。

その他の外付けディスプレイはすべて、独立型 GPU によって駆動されます。これらのディスプレイを Windows Vista で初めて接続すると、ディスプレイをアクティブにするかどうかを問うメッセージが表示されます。[はい] を選択すると、ハイブリッド グラフィックスのパフォーマンス向上モードがアクティブになり、ディスプレイが点灯します。

[いいえ] を選択した場合に、後でディスプレイを使用するには、パフォーマンス向上モードを指定した電源プランに切り替えてから、Windows コントロール パネルの [画面] 設定ページを使用してディスプレイを有効にする必要があります。

トップへ戻る


FAQ: デスクトップ システム用 NVIDIA Hybrid SLI グラフィックス

  • NVIDIA Hybrid SLI グラフィックスとは何ですか。

  • マザーボード GPU と独立型 GPU の違いは何ですか。

  • 現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

  • Hybrid SLI グラフィックス モードを変更する方法を教えてください。

  • Windows Vista の電源プランを使用して Hybrid SLI グラフィックス モードを変更する方法を教えてください。

  • 省電力モード オプションを有効にする方法を教えてください。

  • Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

  • Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか。

  • Hybrid SLI グラフィックスはデスクトップ コンピュータに接続された複数のディスプレイとどのように連動しますか。また、どのディスプレイ設定がサポートされていますか。

  • デスクトップ コンピュータで追加のディスプレイを有効にする方法を教えてください。

  • パフォーマンス最大化モードで使用するディスプレイを選択する方法を教えてください。

  • 一部のディスプレイに画像が表示されません。なぜでしょうか。

NVIDIAR Hybrid SLIR グラフィックスとは何ですか。

NVIDIAR Hybrid SLIR グラフィックスは、複数のグラフィックス プロセッシング ユニット (GPU) を管理して、グラフィックスのパフォーマンス要件と省電力要件の変更を調整するテクノロジです。このテクノロジは、NVIDIA Hybrid SLI 対応 GPU と NVIDIA Hybrid SLI 対応マザーボードがそれぞれ 1 つ以上搭載されたシステムで利用できます。

デスクトップ コンピュータ向けの Hybrid SLI グラフィックス モードには、次の 3 種類があります。

  • 省電力。省電力モードでは、マザーボード GPU によってのみレンダリングと表示が行われます。独立型 NVIDIA GPU の電源はすべてオフになるため、電力消費が抑えられ、熱とノイズが低減されます。

メモ: Hybrid SLI PC によっては、省電力モードを利用できない場合があります。

  • パフォーマンス最大化。このモードをマザーボード GPU と共に有効にすると、すべての分散型 NVIDIA GPU の電源がオンになり、レンダリングと表示に使用されます。その結果、グラフィックス パフォーマンスが高まります。NVIDIA マザーボード GPU は、分散型 NVIDIA GPU と組み合わせて使用されます。これらの GPU が連動した結果、グラフィックス パフォーマンスが最大化されます。

  • 追加のディスプレイ。マザーボード GPU と分散型 NVIDIA GPU の両方に接続されているディスプレイを使用するには、このモードを有効にします。

次の表は、Hybrid SLI グラフィックス モード間の主な違いをまとめたものです。

Hybrid SLI グラフィックス モード | 使用される GPU | 使用可能なディスプレイの数
省電力 | マザーボード GPU のみ | マザーボード GPU に接続されているディスプレイ 2 台まで
パフォーマンス最大化 | 独立型 GPU とマザーボード GPU が連動 | マザーボード GPU または分散型 GPU に接続されているディスプレイ 2 台まで
追加のディスプレイ | すべての GPU が利用可能 (各 GPU は独立して動作) | マザーボード GPU と分散型 GPU の両方に接続されているすべてのディスプレイ

「Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか」も参照してください。

トップへ戻る

マザーボード GPU と独立型 GPU の違いは何ですか。

マザーボード GPU は、マザーボードのチップセットに統合された GPU であり、ストレージ、オーディオ、通信などのマザーボードの中核機能を制御します。

独立型 GPU は、グラフィックス処理機能のみを備えたスタンドアロン型コンポーネントです。通常、独立型 GPU は標準の PCI Express アドイン グラフィックス カード上に配置されています。

トップへ戻る

現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

Windows Vista タスク バーの通知領域に [Hybrid SLI] アイコンが表示されます。

各グラフィックス モードは、このアイコンによって次のように示されます。

Hybrid SLI 通知アイコン | グラフィックス モード
 | パフォーマンス最大化
 | 省電力
 | 追加のディスプレイ

通知アイコンの上にポインタを置くか、アイコンをクリックして、現在のグラフィックス モードを特定することもできます。

トップへ戻る

Hybrid SLI グラフィックス モードを変更する方法を教えてください。

グラフィックス モードを変更するには

  1. Windows Vista タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、Hybrid SLI モード選択ウィンドウを開きます。

  2. [省電力]、[パフォーマンス最大化]、[追加のディスプレイ] の中から、使用する Hybrid SLI モードを選択します。

    変更が直ちに適用され、ウィンドウが閉じます。

トップへ戻る

Windows Vista の電源プランを使用して Hybrid SLI グラフィックス モードを変更する方法を教えてください。

デスクトップ システムのグラフィックス モードは、Windows Vista の電源プランと関連付けられていません。ただし、省電力モードをサポートしている Hybrid SLI PC では、Windows Vista の電源プランを使用して、システムがアイドル状態のときに Hybrid SLI 省電力モードを有効にするかどうかを制御できます。

デフォルトの省電力設定は以下のとおりです。

デフォルトの省電力設定
Windows Vista 電源プラン | 次の場合に省電力モードを有効にする
バランス | システムのアイドル状態が 4 分間続いた場合
省電力 | システムのアイドル状態が 4 分間続いた場合
高パフォーマンス | まったく有効にしない

デフォルト設定を変更するには

  1. Windows Vista コントロール パネルを開いて、[電源オプション] をダブルクリックします。

  2. [電源プランの選択] ページで、カスタマイズする電源プランの下にある [プラン設定の変更] をクリックします。

  3. [詳細な電源設定の変更] をクリックします。

  4. [詳細設定] タブのカテゴリ ボックスで、[GPU 設定] カテゴリ、[次の場合に省電力モードを有効にする] カテゴリの順に展開します。

  5. [設定] リストの矢印をクリックして、この電源プランで使用するオプションを選択します。

  6. 他の電源プランの設定を変更する必要がある場合は、カテゴリ ボックスの上にある電源プラン リストの矢印をクリックして、カスタマイズする電源プランを選択してから、手順 4 と 5 を繰り返します。

  7. [OK] をクリックして、[変更の保存] をクリックします。

トップへ戻る

Hybrid SLI モード選択ウィンドウで省電力モード オプションを有効にする方法を教えてください。

省電力モード オプションを有効にするには、少なくとも 1 台のディスプレイをマザーボード GPU に接続します。

場合によっては、マザーボード GPU にディスプレイを接続する前に、追加ディスプレイ モードに切り替えることが必要となります。ディスプレイは点灯する必要があります。

トップへ戻る

Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

グラフィックス モードを変更したときに、画面が短時間フリーズすることは正常な動作です。これは、モードの切り替え時にグラフィックス ハードウェアが表示を更新しなくなるためです。この状態になっても、コンピュータとアプリケーションは正常な動作を続け、モードの変更が完了し次第、アプリケーションが利用可能になります。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

一部のアプリケーションでは、アプリケーションの実行中に別の GPU に動的に切り替えることができません。この場合にグラフィックス モードを変更しようとすると、ダイアログ ボックスが開き、モードを切り替える前に閉じる必要があるアプリケーションの一覧が表示されます。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

ブロックしているアプリケーションが Windows デスクトップやタスク バーに表示されず、Alt + Tab キーを押しても表示されない場合は、Windows タスク マネージャを使用してアプリケーションを閉じることができます。

  1. Ctrl + Alt + Del キーを押して、[タスク マネージャの起動] をクリックします。

  2. [Windows タスク マネージャ] の [アプリケーション] タブで、ブロックしているアプリケーションをクリックし、[タスクの終了] をクリックします。

    3. ブロックしているアプリケーションを [プロセス] タブで見つける必要が生じる場合もあります。

トップへ戻る

Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか。

SLI デスクトップ PC とは、SLI 対応の独立型 GPU を 2 つ以上搭載したコンピュータのことです。NVIDIA コントロール パネルの [SLI 設定] ページを使用して SLI を有効にすると、これらの GPU が互いに連動し、グラフィックス パフォーマンスが向上します。

次の表は、SLI デスクトップ PC (SLI に対応した複数の独立型 GPU を搭載した PC) で SLI モードを有効にできるかどうかを、Hybrid SLI グラフィックス モード別に示したものです。

Hybrid SLI グラフィックス モード | SLI デスクトップ PC (複数の独立型 GPU) に対する影響 | 使用可能なディスプレイの数
省電力 | SLI モードは自動的に無効になり、有効にできません。 NVIDIA コントロール パネルの [SLI 設定] ページは使用できなくなります。 | マザーボード GPU に接続されているディスプレイ 2 台まで
パフォーマンス最大化 | SLI モードは自動的に有効になり、無効にできません。 | マザーボード GPU に接続されているディスプレイ 1 台
追加のディスプレイ | SLI モードは自動的に無効になりますが、NVIDIA コントロール パネルを使用して有効にできます。 | SLI 有効: いずれかの独立型 GPU に接続されているディスプレイ 1 台 SLI 無効: マザーボード GPU と分散型 GPU の両方に接続されているすべてのディスプレイ

トップへ戻る

Hybrid SLI グラフィックスはデスクトップ コンピュータに接続された複数のディスプレイとどのように連動しますか。また、どのディスプレイ設定がサポートされていますか。

関連項目:

  • NVIDIA Hybrid SLI グラフィックスとは何ですか。

  • Hybrid SLI グラフィックスは SLI デスクトップ PC とどのように連動しますか。

トップへ戻る

デスクトップ コンピュータで追加のディスプレイを有効にする方法を教えてください。

  1. ディスプレイを接続した後は、Windows Vista タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[追加のディスプレイ] を選択します。

    2. Windows コントロール パネルの [画面] 設定ページが表示されます。

  2. 有効にするディスプレイを右クリックして、[接続] をクリックし、[OK] をクリックします。

上記の手順が完了したら、以下を行います。

  • 独立型 GPU に接続されているディスプレイを使用して Hybrid SLI パフォーマンス最大化モードを使用するには

    1. Windows コントロール パネルの [画面] 設定ページを使用して、マザーボードに接続されているディスプレイを無効にし、適切な独立型 GPU に接続されているディスプレイを有効にします。

    2. Windows Vista タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[パフォーマンス最大化] を選択します。

メモ: SLI デスクトップ PC でパフォーマンス最大化モードが有効になっている場合、独立型 GPU に接続されているディスプレイを有効にすることはできません。「NVIDIA Hybrid SLI グラフィックスとは何ですか」の表を参照してください。

  • Hybrid SLI 省電力モードを使用するには

    1. 少なくとも 1 台のディスプレイがマザーボード GPU に接続されていることを確認します。

    2. Windows Vista タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[省電力] を選択します。

      3. メモ: 独立型 GPU に接続されているディスプレイを切断する必要はありませんが、省電力モードに切り替えた後は、マザーボード GPU に接続されている 1 台または 2 台のディスプレイしか有効になりません。

トップへ戻る

パフォーマンス最大化モードで使用するディスプレイを選択する方法を教えてください。

  1. 使用するディスプレイが接続されていることを確認します。

  2. Windows Vista タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[追加のディスプレイ] を選択します。

    3. Windows コントロール パネルの [画面] 設定ページが表示されます。

  3. パフォーマンス最大化モードで使用するディスプレイを右クリックし、[接続]、[適用] の順にクリックします。

  4. パフォーマンス最大化モードで使用するディスプレイと同じ GPU に接続されていないディスプレイの場合は、以下を行います。

    5. ディスプレイを右クリックして、[接続] チェック ボックスをオフにしてディスプレイの接続を解除し、[適用] をクリックします。

  5. Windows Vista タスク バーの通知領域にある [Hybrid SLI] アイコンをクリックして、[パフォーマンス最大化] を選択します。

使用するディスプレイがパフォーマンス最大化モードへの切り替え後に有効になるようにするには、手順 4 で説明したように、その他のディスプレイをすべて無効にします。

メモ: SLI デスクトップ PC でパフォーマンス最大化モードが有効になっている場合、独立型 GPU に接続されているディスプレイを有効にすることはできません。「NVIDIA Hybrid SLI グラフィックスとは何ですか」の表を参照してください。

トップへ戻る

一部のディスプレイに画像が表示されません。なぜでしょうか。

どの Hybrid SLI グラフィックス モードが設定されているかによって、一部のディスプレイは無効になる場合があります。

パフォーマンス最大化

  • SLI デスクトップ PC では、ディスプレイが独立型 GPU に接続されている場合、これらのディスプレイが非アクティブになります。

  • SLI デスクトップ PC では、一度に 1 つのディスプレイしか使用されません。その他のディスプレイはすべて非アクティブになります。

      • NVIDIA コントロール パネルの [SLI 設定] ページを使用して、どのディスプレイを使用するかを選択します。

省電力

ディスプレイが独立型 GPU に接続されている場合、これらのディスプレイは非アクティブになります。

追加のディスプレイ

  • Windows コントロール パネルの [画面] 設定ページに移動して、使用するディスプレイを接続する必要があります。

  • SLI モードが有効になっている SLI デスクトップ PC では、一度に 1 つのディスプレイしか使用されません。その他のディスプレイはすべて非アクティブになります。

      • NVIDIA コントロール パネルの [SLI 設定] ページを使用して、どのディスプレイを使用するかを選択します。

トップへ戻る


FAQ: ノートブック システム用 NVIDIA Hybrid SLI グラフィックス

  • NVIDIA Hybrid SLI グラフィックスとは何ですか。

  • マザーボード GPU と独立型 GPU の違いは何ですか。

  • 現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

  • Hybrid SLI グラフィックス モードを変更する方法を教えてください。

  • Windows Vista の電源プランでデフォルトの Hybrid SLI グラフィックス設定を変更する方法を教えてください。

  • Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

  • 警告記号の "!" が表示されます。なぜでしょうか。

  • Hybrid SLI グラフィックス モードが Windows Vista の電源プランによって指定されたモードと異なります。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

  • ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

NVIDIAR Hybrid SLIR グラフィックスとは何ですか。

NVIDIAR Hybrid SLIR グラフィックスは、複数のグラフィックス プロセッシング ユニット (GPU) を管理して、グラフィックスのパフォーマンス要件と省電力要件の変更を調整するテクノロジです。このテクノロジは、NVIDIA Hybrid SLI 対応 GPU と NVIDIA Hybrid SLI 対応マザーボードがそれぞれ 1 つ以上搭載されたシステムで利用できます。

ノートブック コンピュータ向けの Hybrid SLI グラフィックス モードには、次の 2 種類があります。

  • 省電力。省電力モードでは、マザーボード GPU によってのみレンダリングと表示が行われます。独立型 NVIDIA GPU の電源はすべてオフになるため、電力消費が抑えられ、熱とノイズが低減されます。さらにノートブック コンピュータの場合は、ノートブック システムのバッテリ寿命が最大化されます。

  • パフォーマンス最大化。このモードをマザーボード GPU と共に有効にすると、すべての分散型 NVIDIA GPU の電源がオンになり、レンダリングと表示に使用されます。その結果、グラフィックス パフォーマンスが高まります。NVIDIA マザーボード GPU は、分散型 NVIDIA GPU と組み合わせて使用されます。これらの GPU が連動した結果、グラフィックス パフォーマンスが最大化されます。

トップへ戻る

マザーボード GPU と独立型 GPU の違いは何ですか。

マザーボード GPU は、マザーボードのチップセットに統合された GPU であり、ストレージ、オーディオ、通信などのマザーボードの中核機能を制御します。

独立型 GPU は、グラフィックス処理機能のみを備えたスタンドアロン型コンポーネントです。通常、独立型 GPU はMXM カードまたはシステム マザーボード上にあります。

トップへ戻る

現在の Hybrid SLI グラフィックス モードを確認する方法を教えてください。

Windows Vista タスク バーの通知領域に [Hybrid SLI] アイコンが表示されます。

各グラフィックス モードは、このアイコンによって次のように示されます。

Hybrid SLI 通知アイコン | グラフィックス モード
 | パフォーマンス最大化モード
 | パフォーマンス最大化モードだが、電源プランで省電力が指定されている場合
 | 省電力モード
 | 省電力モードだが、電源プランでパフォーマンス最大化が指定されている場合
 | 追加のディスプレイ (一部のシステムでは使用不可)

このアイコンの上にポインタを置くか、アイコンをクリックすると、現在のグラフィックス モードを示すポップアップ ウィンドウが表示されます。

ポップアップ ウィンドウが開き、グラフィックス モードを変更するオプションが表示される場合は、"ブロッキング" 条件が存在するため、現在の Windows Vista 電源プランによって指定されているグラフィックス モードを有効にできません。リンクをクリックして、ダイアログ ボックスに表示される指示に従い、"ブロッキング" 条件を除去してください。

「Hybrid SLI モードが Windows Vista の電源プランによって指定されたモードと異なります。なぜでしょうか」も参照してください。

トップへ戻る

Hybrid SLI グラフィックス モードを変更する方法を教えてください。

グラフィックス モードを変更するには、Windows Vista タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックします。バッテリ メーターが表示されたら、使用する Windows Vista 電源プランを選択します。

パフォーマンスまたは省電力の各モードは、Windows Vista の各電源プランの電源オプションを使用して制御します。NVIDIA のデフォルトのグラフィックス モードおよび省電力設定は、各電源プランと次のように対応しています。

デフォルトの Hybrid SLI グラフィックス モード
Windows Vista 電源プラン | グラフィックス モード |  | 次の場合に省電力モードを有効にする
 | バッテリ | 電源に接続 | バッテリ | 電源に接続
バランス | 省電力 | パフォーマンス最大化 | システムのアイドル状態が 4 分間続いた場合 | システムのアイドル状態が 4 分間続いた場合
省電力 | 省電力 | 省電力 | システムのアイドル状態が 4 分間続いた場合 | システムのアイドル状態が 4 分間続いた場合
高パフォーマンス | パフォーマンス最大化 | パフォーマンス最大化 | まったく有効にしない | まったく有効にしない

Windows Vista の電源プランによっては、以下のアクションに基づいて、特定のグラフィックス モードに自動的に切り替えることができます。

  • ノートブックを AC 電源から切断してバッテリ駆動にする

  • ノートブック コンピュータを AC 電源に接続する

  • コンピュータを約 4 分間アイドル状態のままにする

デフォルト以外の設定を指定するには、「」Windows Vista の電源プランでデフォルトのハイブリッド グラフィックス設定を変更する方法を教えてください」を参照してください。

トップへ戻る

Windows Vista の電源プランでデフォルトの Hybrid SLI グラフィックス設定を変更する方法を教えてください。

各電源プランの Hybrid SLI グラフィックス設定は、次のようにカスタマイズできます。

  1. Windows Vista タスク バーの通知領域にあるバッテリ形の [電源オプション] アイコンをクリックして、バッテリ メーターを開き、[その他の電源オプション] をクリックします。

  2. [電源プランの選択] ページで、カスタマイズする電源プランの下にある [プラン設定の変更] をクリックします。

  3. [詳細な電源設定の変更] をクリックします。

  4. [詳細設定] タブのカテゴリ ボックスで、[GPU 設定] カテゴリを展開します。

  5. グラフィックス モードを変更するには、[NVIDIA Hybrid SLI グラフィックス] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するグラフィックス モードを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するグラフィックス モードを選択します。

  6. 自動省電力設定を変更するには、[次の場合に省電力モードを自動的に有効にする] カテゴリを展開して、次のように変更を加えます。

    1. [バッテリ駆動] リストの矢印をクリックして、この電源プランでコンピュータをバッテリ駆動にするときに使用するオプションを選択します。

    2. [電源に接続] リストの矢印をクリックして、この電源プランでコンピュータを AC 電源に接続するときに使用するオプションを選択します。

  7. 他の電源プランの設定を変更する必要がある場合は、カテゴリ ボックスの上にある電源プラン リストの矢印をクリックして、カスタマイズする電源プランを選択してから、手順 4 ～ 6 を繰り返します。

    8. ヒント: コンピュータを常にパフォーマンス最大化モードにするには、[バランス]、[省電力]、[高パフォーマンス] という 3 つの電源プランすべての両方の電源に対して [パフォーマンス最大化] を選択してください。

  8. [OK] をクリックして、[変更の保存] をクリックします。

トップへ戻る

Hybrid SLI グラフィックス モードの変更時に画面がフリーズします。

グラフィックス モードを変更したときに、画面が短時間フリーズすることは正常な動作です。これは、モードの切り替え時にグラフィックス ハードウェアが表示を更新しなくなるためです。この状態になっても、コンピュータとアプリケーションは正常な動作を続け、モードの変更が完了し次第、アプリケーションが利用可能になります。

トップへ戻る

警告記号の "!" が表示されます。なぜでしょうか。

Hybrid SLI グラフィックス モードが Windows Vista の電源プランによって指定されたモードと異なります。なぜでしょうか。

ハイブリッド グラフィックス通知アイコンの横に表示される警告記号 "!" は、実際のグラフィックス モードが Windows Vista の電源プランと同期していないことを意味します。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。これらのアプリケーションの実行中に電源プランを変更した場合、グラフィックス モードは変更されないままで、通知アイコンの横に "!" が表示されます。

メモ: モードの変更をサポートしないアプリケーションの影響を受けるのは、NVIDIA Hybrid SLI グラフィックス モードだけです。その他の電源プラン設定は影響を受けません。

関連項目:

  • アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

  • Hybrid SLI グラフィックス モードを変更する方法を教えてください。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されます。なぜでしょうか。

一部のアプリケーションでは、アプリケーションの実行中にグラフィックス モードを変更できません。この場合にグラフィックス モードを変更しようとすると、ダイアログ ボックスが開き、モードを切り替える前に閉じる必要があるアプリケーションの一覧が表示されます。

トップへ戻る

アプリケーションを終了するように求めるメッセージが表示されますが、デスクトップでは何も開いていません。

ブロックしているアプリケーションが Windows デスクトップやタスク バーに表示されず、Alt + Tab キーを押しても表示されない場合は、Windows タスク マネージャを使用してアプリケーションを閉じることができます。

  1. Ctrl + Alt + Del キーを押して、[タスク マネージャの起動] をクリックします。

  2. [Windows タスク マネージャ] の [アプリケーション] タブで、ブロックしているアプリケーションをクリックし、[タスクの終了] をクリックします。

    3. ブロックしているアプリケーションを [プロセス] タブで見つける必要が生じる場合もあります。

トップへ戻る

ノートブック コンピュータで追加のディスプレイを有効にする方法を教えてください。

Hybrid SLI グラフィックス モードに影響を与えずに追加のディスプレイを接続できます。この場合、Windows コントロール パネルの [画面] 設定ページや NVIDIA コントロール パネルを使用してディスプレイを有効にする以外は、特別な操作は必要になりません。

トップへ戻る