3D-instellingen - Games en toepassingen

Met de taken op de pagina's 3D-instellingen kunt u het volgende doen:

  • de beeld- en renderingsinstellingen wijzigen van uw 3D-toepassingen en van games die Direct3D- en OpenGL-technologie gebruiken;

  • specifieke 3D-instellingen aan een game toewijzen, zodat deze instellingen automatisch worden geladen wanneer er een game wordt gestart.

  • Voor systemen en op NVIDIA GPU gebaseerde grafische kaarten die NVIDIA Scalable Link Interface (SLI) (Schaalbare koppelingsinterface)-technologie kunnen gebruiken, kunt u deze functie inschakelen voor aanzienlijke verbeteringen in de rendering-prestatie van op Direct3D- en OpenGL-technologie gebaseerde toepassingen.

Deze en andere taken worden uitgelegd in de volgende secties:

  • Beeldinstellingen aanpassen

  • 3D-instellingen beheren

  • NVIDIA SLI-configuratie

  • NVIDIA multi-GPU-configuratie

  • NVIDIA PhysX configuratie

OPMERKING voor Windows Vista: Ondersteuning voor sommige functies onder Windows Vista verkeert nog in de ontwikkelingsfase, en is mogelijk nog niet bij uw grafische stuurprogrammaversie van NVIDIA beschikbaar. Raadpleeg de release notes voor de bijgewerkte informatie over ondersteunde functies.

©2005 - 2008 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen


Beeldinstellingen aanpassen

Gebruik deze pagina om de beeld- en bemonsteringsinstellingen voor uw 3D-toepassingen te wijzigen die Direct3D en OpenGL gebruiken.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • De rafelige lijnen op krommingen elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen


De weergave van beelden in uw 3D-toepassing verbeteren

De weergave van beelden in uw 3D-toepassing verbeteren door de gerafelde lijnen op curves te elimineren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Beeldinstellingen aanpassen met voorbeeld onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

    1. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen lijnen in beelden te verbeteren door de rafelige weergave van gebogen lijnen te verwijderen, die “rafels” worden genoemd.

      Opmerking: De schuifknop volledig naar Kwaliteit bewegen biedt de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. De schuifknop naar de Prestatie-kant bewegen geeft meer “rafels” weer, maar verhoogt de framesnelheid voor hogere prestaties van de toepassing.

    2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

    3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

  3. Klik op Toepassen.

    4. Verwante onderwerpen

    • Mijn 3D-toepassing sneller laten uitvoeren

    • Mijn 3D-toepassing er beter doen uitzien

    • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

    • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

    • Beeldinstellingen met voorbeeld


Uw 3D-toepassing sneller laten uitvoeren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Beeldinstellingen aanpassen met voorbeeld onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

  1. Beweeg de schuifknop naar de Prestatie-instelling om de framesnelheid te verhogen voor snellere prestaties van de toepassing.

    Opmerking: De schuifknop volledig op Prestatie instellen biedt u de beste prestaties (d.w.z. dat uw toepassing op zijn snelst werkt), maar dit gaat enigszins ten koste van de beeldkwaliteit. Hoe verder u uw schuifknop naar rechts beweegt (naar de Kwaliteit-instelling toe), des te langzamer uw toepassing zal presteren en de beeldkwaliteit zal verbeteren.

  2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld (standaard)


Uw 3D-toepassing er beter doen uitzien

  1. Selecteer Beeldinstellingen aanpassen met voorbeeld

    op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder 3D-instellingen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>
    \tab
    De beschikbare instellingen zijn:

    • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

    • Gebalanceerd biedt een optimale combinatie van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

    • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  3. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen en ronde lijnen te verbeteren, die u meestal op de randen van de objecten in beelden ziet. Deze verbetering staat bekend als interferentie, wat een techniek is om de rafelige weergave van gebogen of ronde randen in 3D-beelden tot een minimum te beperken. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

  4. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave tonen in de Prestatie en Kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  5. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld


Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Beeldinstellingen aanpassen met voorbeeld onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  2. Elke keer dat u om het even welke opties en instellingen op deze pagina gebruikt, wordt de beeldbemonstering in het grote Voorbeeld-venster zien. U kunt de Prestatie- en Kwaliteit-componenten van de bemonstering ook weergeven in de kleinere Prestatie- en Kwaliteit-voorbeeldvensters, die op de linkerkant van de pagina verschijnen.

  3. U kunt op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld


Uw 3D-toepassing de optimale instellingen laten vaststellen

  1. Selecteer Beeldinstellingen aanpassen met voorbeeld

    op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder 3D-instellingen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Laat de 3D-toepassing beslissen.

  3. U kunt de weergave van het beeld als voorbeeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  4. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Beeldinstellingen met voorbeeld


3D-beeldinstellingenreferentie

Games-instellingenreferentie

Deze sectie verstrekt referentie-informatie voor games-instellingen

  • Beeldinstellingen met voorbeeld


Beeldinstellingen met voorbeeld (standaard)

Beeldinstellingen met voorbeeld

Als u niet vertrouwd bent met 3D-technologie en u geen geavanceerde graphics-gebruiker bent, gebruikt u de pagina Beeldinstellingen aanpassen met voorbeeld om alle door u gemaakte wijzigingen voor verbeterde beeldkwaliteit en -bemonstering als een voorbeeld weer te geven.

Voorbeeld Dit gebied geeft een real-time animatie weer met de huidige 3D-instellingen. Wanneer u om het even welke instelling op deze pagina wijzigt, worden ze onmiddellijk toegepast en in de animatie weergegeven.

De Pauze/Afspelen-knop schakelt heen en weer tussen het stoppen en hervatten van de animatie in het voorbeeldvenster.

De beelden onder de Prestatie- en Kwaliteit-labels aan de linkerkant van de pagina vertegenwoordigen dynamisch de wijzigingen die u op de beeld- en bemonsteringsinstellingen op deze pagina maakt, gebaseerd op het evenwicht tussen prestatie en kwaliteit.

Waar moet ik naar kijken? Als u de optie Gebruik mijn voorkeur met de nadruk op: selecteerde verbetert het bewegen van de schuifknop naar de Kwaliteit-kant het vloeiende voorkomen die u op de gebogen lijnen van objecten in beelden ziet.. De schuifknop naar de Prestatie-kant bewegen verhoogt de framesnelheid, maar doet de gebogen lijnen van objecten in beelden "gerafeld" lijken.

Laat de 3D-toepassing beslissen voert alle instellingen in de schuifknopinstellingen-tabel uit, onderaan deze Help-pagina.

Gebruik de Geavanceerde 3D-beeldinstellingen. Deze optie selecteren en op Breng mij erheen klikken opent de pagina 3D-instellingen beheren. Voor beschrijving van de opties op deze geavanceerde pagina raadpleegt u de referentie-informatie in 3D-instellingen beheren .

Gebruik mijn voorkeur met de nadruk op: schakelt de schuifknop Prestatie/Kwaliteit in met de volgende instellingen:

  • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert, maar enigszins ten koste van de beeldkwaliteit gaat.

  • Gebalanceerd biedt een optimale combinatie van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit resulteert in de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

Schuifknopinstellingen

De positie van de schuifknop Prestatie/Balans/Kwaliteit komt overeen met de individuele 3D-instellingen zoals weergegeven in de volgende tabel:

Schuifknopinstelling | Beeldinstelling | Interferentie-instellingen | Anisotropische filtering | Verticale synchronisatie | Mipmaps forceren? | Trilineair optimaliseren | Anisotropisch optimaliseren
Prestatie | Kwaliteit | Toepassing-gestuurd | Toepassing-gestuurd | Uit-forceren | Trilineair | Aan | Aan
Balans | Kwaliteit | 2x | 4x | Gebruik de 3D-toepassingsinstelling | Trilineair | Aan | Aan
Kwaliteit | Kwaliteit | 4x | 8x | Gebruik de 3D-toepassingsinstelling | Trilineair | Uit | Uit

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen


3D -instellingen beheren

De pagina 3D-instellingen beheren laat u de 3D globale instellingen wijzigen en ook instellingen maken voor specifieke games of programma’s. Telkens wanneer u het programma start worden de programma-instellingen automatisch gebruikt.

Deze pagina is alleen in Geavanceerde weergave beschikbaar.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Een standaard-3D-instelling instellen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • De 3D-hardwareversnelling in- of uitschakelen


Een standaard-3D-instelling instellen

Standaard-3D-instellingen instellen

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen.

    3. De 3D-instellingen beheren-pagina verschijnt.

  3. Klik op het Globale instellingen-tabblad.

    Het Globale instellingen-tabblad laat u de globale instellingen toewijzen die op alle 3D-games zullen worden toegepast.

  4. Als u een NVIDIA Quadro-product geïnstalleerd hebt, klikt u op het pijltje in de lijst Algemene voorinstellingen en selecteert u een van de vooraf geïnstalleerde algemene instellingen voor werkstationtoepassingen.

    De lijst met Algemene voorinstellingen verschijnt niet voor GeForce-producten.

  5. In het vakje Instellingen klikt u op de instelling die overeenkomt met de functie die u wilt wijzigen; daarna klikt u in de vervolgkeuzelijst op de instelling die u wilt gebruiken.

    • Om de standaard algemene instellingen te herstellen klikt u op de knop Herstellen in de benedenhoek van het tabblad Algemene instellingen.

    • Om de standaardinstellingen te herstellen voor een algemene voorinstelling (werkstationproducten) selecteert u de algemene voorinstelling en klikt u op de knop Herstellen naast de lijst met algemene voorinstellingen.

    OPMERKING: Als u klikt op de link Standaardinstellingen herstellen bovenaan de pagina, worden alle standaardinstellingen voor de gehele pagina 3D-instellingen beheren hersteld.

  6. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • De 3D-hardwareversnelling in- of uitschakelen

  • 3D-instellingen beheren


Unieke 3D-instellingen configureren voor mijn toepassingen en games

Unieke 3D-instellingen voor mijn toepassingen en games configureren

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd.

  2. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen.

    3. De 3D-instellingen beheren-pagina verschijnt.

  3. Klik op het tabblad Programma-instellingen.

    4. Het tabblad Programma-instellingen laat u unieke 3D-instellingen toewijzen aan een game wanneer dit gestart wordt; de game gebruikt deze instelling automatisch wanneer hij gestart wordt.

  4. Klik onder Selecteer een programma om aan te passen op het pijltje in de lijst en selecteer vervolgens de game waarvoor u de vooraf ingestelde 3D-instellingen wilt aanpassen.

    • Als u een game wilt selecteren die geïnstalleerd is op uw systeem maar niet vemeld is, klikt u op de knop Toevoegen en bladert u vervolgens in het Open dialoogvenster om de game te vinden die u wilt toevoegen waarna u op Openen klikt.

    • Als u wilt dat de lijst alleen de games weergeeft die zijn geïnstalleerd op uw systeem, kruist u het selectievakje Toon alleen programma's gevonden op mijn computer aan.

      Opmerking:Opmerking: Het stuurprogramma kan nog steeds games detecteren die worden afgespeeld en de aangewezen 3D-instellingen toepassen, zelfs als de lijstfilter van geïnstalleerde games de game op het systeem niet detecteerde.

  5. In het vakje Instellingen specificeren maakt u voor elke vermelde functie de benodigde aanpassingen.

    • Om een functie-instelling te wijzigen klikt u op de overeenkomende instelling waarna u klikt op de instelling die u wilt gebruiken in de vervolgkeuzelijst die verschijnt.

    • Om de standaardinstellingen te herstellen selecteert u in de lijst Selecteer een programma het programma dat u wilt herstellen en klik op de knop Herstellen naast de lijst Selecteer een programma.

    OPMERKING: Als u klikt op de link Standaardinstellingen herstellen bovenaan de pagina, worden alle standaardinstellingen voor de gehele pagina 3D-instellingen beheren hersteld.

  6. Klik op Toepassen wanneer u klaar bent.

    7. Verwante onderwerpen

    • Een standaard-3D-instelling instellen

    • De 3D-hardwareversnelling in- of uitschakelen

    • 3D-instellingen beheren


Aanpassen van 3D-hardwareversnelling

  1. Klik op het menu Beeld en selecteer daarna Geavanceerd

  2. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op deze “geavanceerde” pagina laten u alle beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  3. Klik op het Globale instellingen-tabblad.

  4. Onder Instellingen klikt u op de instelling die overeenkomt met de Multi-beeldscherm/gemengde-GPU-versnelling-functie en selecteert u één van de volgende opties:

  5. Enkel beeldscherm-prestatiemodus: Specificeer deze instelling als u problemen hebt met de hieronder uitgelegde multi-beeldschermmodi.

    Opmerking: Deze modus is sneller dan de hieronder beschreven multi-beeldschermmodi.

  6. Compatibiliteitsprestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-beeldschermmodus actief is, of als u verschillende klassen van op NVIDIA GPU gebaseerde kaarten gebruikt.

    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de “compatibiliteits”-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De OpenGL-bemonsteringssnelheid is enigszins “lager” dan in de enkele beeldschermmodus.

  • Multi-beeldscherm-prestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.

    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de “prestatie”-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De bemonsteringssnelheid is echter "hoger" dan in de compatibiliteitsmodus, ofschoon de schakel- of uitstrek-beeldschermen geringe voorbijgaande bemonsteringseffecten kunnen ondergaan.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • Een standaard-3D-instelling instellen

  • 3D-instellingen beheren


3D-instellingsreferentie beheren

Deze sectie verstrekt informatie over de pagina 3D-startinstellingen beheren.

  • 3D-instellingen beheren


3D-instellingen beheren (referentie)

3D-instellingen beheren

De pagina 3D-instellingen stelt u in staat het volgende te doen:

  • Standaard-3D-instellingen maken voor gebruik bij al uw Direct3D- of OpenGL-toepassingen.

  • Een unieke reeks 3D-instellingen maken voor een bepaalde game of toepassing.

Globale instellingen

Met het tabblad Globale instellingen kunt u uit een lijst met vooraf geïnstalleerde algemene instellingen selecteren (voor werkstationproducten), of uw eigen aangepaste instellingen creëren om tijdens het uitvoeren van 3D-toepassingen te gebruiken.

  • Met de knop Herstellen (onderste hoek) worden de standaard algemene instellingen hersteld.

  • Met de knop Herstellen (algemene voorinstellingen) worden de instellingen voor de geselecteerde algemene voorinstelling hersteld naar de standaardinstellingen.

Programma-instellingen

Met het tabblad Programma-instellingen kunt u een reeks 3D-instellingen creëren om tijdens het uitvoeren van een bepaalde game of toepassing te gebruiken.

  • Selecteer een programma om aan te passen bevat geïnstalleerde games en toepassingen waaraan u unieke 3D-instellingen hebt toegewezen. Elk regelitem bevat het game-pictogram en de naam van de game.

  • Toevoegen start het Openen-dialoogvenster waar u kunt bladeren om de game te vinden waarvoor u de unieke instellingen wilt maken.

  • Verwijderen-knop verwijdert de game-instellingskoppeling. Gebruik deze knop om de door u gemaakte game-/instellingskoppeling te verwijderen wanneer u de game de toegewezen instellingen niet langer wilt laten gebruiken. Vooraf geïnstalleerde instellingen kunnen niet worden verwijderd.

  • Met de knop Herstellen worden de instellingen voor het geselecteerde programma hersteld naar de standaardinstellingen.

  • Toon alleen op deze computer gevonden programma’s. Selecteer dit vakje als u wilt dat de lijst alleen die games weergeeft die op uw systeem zijn geïnstalleerd. Het stuurprogramma kan nog steeds games detecteren die worden afgespeeld en de aangewezen 3D-instellingen toepassen, zelfs als de lijstfilter van geïnstalleerde games de game op het systeem niet detecteert.

Functies en instellingen

De tabbladen Algemene instellingen en Programma-instellingen bevatten een lijst van functies die u kunt instellen. De daadwerkelijke functies die verschijnen hangen af van de grafische kaart en toepassing.

Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit te verbeteren van patronen die op de oppervlakken van 3D-objecten worden toegepast, wanneer deze onder een scherpe hoek worden getekend. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties. U kunt de toepassing de anistropische filtering-instellingen laten bepalen, anisotropische filtering volledig uitschakelen of selecteren uit een aantal beschikbare instellingen. Hogere waarden leiden tot betere beeldkwaliteit, maar verlaagt de prestaties.

Anisotropische mip-filteroptimalisering stelt het NVIDIA-beeldschermstuurprogramma in staat om lineaire mipmap-filtering overal te vervangen met punt-mipmap-filtering, behalve voor de primaire patroonfase. Dit verbetert de prestatie, maar gaat enigszins ten koste van de beeldkwaliteit.

Anisotropische voorbeeldoptimalisering maakt het gebruik van anisotropische optimalisering mogelijk voor betere prestaties.

Met de Interferentiemodus kunt u regelen hoe door NVIDIA interferentie in uw 3D-toepassingen wordt toegepast. Zie ook Tips voor het instellen van interferentie.

OPMERKING: Deze functie is alleen beschikbaar bij de GeForce 8 serie en latere GPU's.

  • Uit schakelt de interferentie uit.

  • Toepassing-gestuurd laat de toepassing het interferentieniveau regelen. Dit is de voorkeursinstelling voor toepassingen met ingebouwde interferentieregelaars.

  • Verbeter de toepassingsinstelling (met de instellingen vermeld onder Interferentie-instelling) geeft de betrouwbaarste interferentieondersteuning van de hoogste kwaliteit als u NVIDIA's interferentie wilt gebruiken bij toepassingen met ingebouwde interferentieregelaars.

    • Om deze optie te gebruiken moet u de interferentie van de toepassing instellen op een willekeurig niveau, zoals 2x, en vervolgens de interferentie van NVIDIA instellen met de functie Interferentie-instelling. De NVIDIA interferentie-instelling wordt toegepast ongeacht de instelling van de toepassing.

  • Opheffen van alle toepassingsinstellingen (met de instellingen vermeld onder Interferentie-instelling) kan worden gebruikt als uw toepassing geen ingebouwde interferentieregelaar heeft of als uw toepassing high dynamic range (HDR) bemonstering gebruikt, maar de ingebouwde interferentie niet werkt wanneer HDR is ingeschakeld.

    • Om interferentie van NVIDIA te gebruiken met toepassingen met ingebouwde interferentieregelaars gebruikt u Verbeter de toepassingsinstelling.

Interferentie-instelling laat u het interferentie-niveau instellen voor gebruik in uw 3D-toepassingen. U kunt de interferentie-instellingen door de toepassing laten bepalen, de interferentie volledig uitschakelen of u kunt uit een aantal beschikbare instellingen selecteren.

OPMERKING: Deze functie is beschikbaar op alle GPU's. Voor de GeForce 8 serie en latere GPU's is dit item echter alleen-lezen (niet-instelbaar) als Toepassing-gestuurd of Uit werd geselecteerd onder Interferentie - modus.

  • Toepassing-gestuurd laat de toepassing het interferentieniveau regelen.

  • Geen schakelt de interferentie uit.

  • Specifieke interferentie-instellingen: de hogere waarde komt overeen met interferentie van een hoger niveau. 16x is bijvoorbeeld een hogere kwaliteitsinstelling dan 2x.

    • Zie Tips voor het instellen van interferentie.

Transparantie-interferentie laat u de zichtbare interferentie op de rand van weergaven minimaliseren met transparante patronen.

  • Multivoorbeelden biedt superieure prestaties.

  • Supervoorbeelden biedt superieure kwaliteit.

Patroonklemmen hebben betrekking op hoe patrooncoördinaten worden afgehandeld wanneer zij buiten het hoofdgedeelte van het patroon vallen. Patroonklemmen kunnen aan de rand van, of in de afbeelding worden geklemd.

Overlay inschakelen schakelt overlay in OpenGL in.

Uitbreidingslimiet. Bepaalt of de OpenGL-uitbreidingslimiet aan staat. Bij sommige oudere OpenGL toepassingen moet dit ingeschakeld zijn omdat zij lange uitbreidingsreeksen niet kunnen verwerken en zullen vastlopen als er onbeperkte uitbreidingen zijn. Als u nieuwere OpenGL-toepassingen gebruikt, moet u deze optie uitschakelen.

Forceren mipmaps. deze optie inschakelen schakelt mipmaps in op toepassingen die geen mipmaps ondersteunen.

  • Geen betekent forceer geen mipmaps op toepassingen die geen mipmaps ondersteunen.

  • Bilineair resulteert in betere beeldkwaliteit met betere prestaties.

  • Trilineair resulteert in goede beeldkwaliteit met lagere prestaties.

Forceer inschakelen van stereobril. Deze instelling forceert het wisselen van het stereosignaal wanneer de stereobril of andere 3D stereohardware niet wordt gedetecteerd.

Gammacorrectie-interferentie laat u gammacorrectie-interferentie in- of uitschakelen.

Beeldinstellingen deze instelling laat u besluiten of u de voorkeur geeft aan prestatie, kwaliteit of een evenwicht tussen die twee. Gebaseerd op uw voorkeur maakt het NVIDIA-configuratiescherm alle toepasselijke 3D-beeldaanpassingen.

  • Hoge prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

  • Prestatie biedt een optimale mengeling van beeldkwaliteit en prestaties. Het resultaat is optimale prestatie en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  • Hoge kwaliteit resulteert in de hoogste beeldkwaliteit voor uw toepassingen. Deze instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoert. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de patroon-filteringhardware niet benutten.

Patroongeheugen maximaliseren deze optie maakt zo veel mogelijk geheugen beschikbaar voor patroontoewijzingen.

Multi-beeldscherm-/gemengde-GPU-versnelling Configureert multi-monitorondersteuning voor maximale prestatie of maximale compatibiliteit.

  • Enkel beeldscherm-prestatiemodus: Specificeer deze instelling als u problemen hebt met de hieronder uitgelegde multi-beeldschermmodi.

  • Compatibiliteitsprestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-beeldmodus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde grafische kaarten gebruikt.

Opmerking: Wanneer deze modus actief is, bemonstert OpenGL in "compatibiliteits"-modus voor alle beeldschermen. In deze modus wordt, als er verschillende GPU-klassen in gebruik zijn, de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen blootgesteld. De OpenGL-bemonsteringssnelheid is enigszins lager dan die in de enkele beeldschermmodus.

  • Multi-beeldscherm prestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.

Opmerking: Wanneer deze modus actief is, bemonstert OpenGL in "prestatie"-modus voor alle beeldschermen. Zoals bij "compatibiliteitsmodus" het geval is, wordt bij gebruik van verschillende GPU-klassen de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen blootgesteld. De weergavesnelheid is echter "sneller" dan in de compatibiliteitsmodus, hoewel de schakel- of uitstrek-beeldschermapparaten geringe voorbijgaande bemonsteringseffecten kunnen ondergaan.

Multi-GPU prestatiemodus bepaalt de bemonsteringsmodus gebruikt in multi-GPU modus.

Negatieve LOD-vertekening bepaalt of er een negatief niveau van detailvertekening wordt gebruikt om de patroonfiltering te verscherpen.

SLI stereobemonsteringsmodus bepaalt de SLI stereobemonsteringsmodus. De stereobemonsteringsmodus kan automatisch worden ingesteld om compatibel met uw stereohardware te zijn. Aparte GPU-stereobemonstering is de efficiëntste modus voor SLI.

SLI-prestatiemodus bepaalt de bemonsteringsmodus gebruikt in SLI-modus.

Stereo - weergavemodus laat u de weergavemodus selecteren voor stereobril of andere hardware. Raadpleeg de hardwaredocumentatie om te weten te komen welke modus u moet gebruiken.

Stereo - inschakelen. Schakel deze optie alleen in als dit nodig is. Sommige toepassingen kiezen automatisch een stereoscopische indeling, terwijl andere toepassingen mogelijk niet goed werken in een stereopixelformaat.

Stereo - omwisselingsogen. Schakel deze optie in om de linkse en rechtse stereobeelden om te wisselen als het stereo-effect niet juist lijkt met de huidige instelling.

Patroonkleurdiepte bepaalt of u standaard in OpenGL-toepassingen patronen van een specifieke kleurendiepte moet gebruiken.

Trilineaire optimalisatie verschaft u volledige controle over trilineaire optimalisering in Direct3D- en OpenGL-toepassingen. Dit maakt betere patroonfilteringprestaties mogelijk zonder waarneembaar verlies van beeldkwaliteit. U kunt die gedeelten van het beeld weergeven die door trilineaire optimalisering worden beïnvloed, door patronen in te schakelen die gekleurde mipmap-ketens bevatten die in typische diagnosetoepassingen worden gebruikt.

Drievoudige buffering laat u drievoudige buffering in- of uitschakelen. Deze instelling inschakelen verbetert de prestaties wanneer Verticale synchronisatie ook ingeschakeld staat

Uniforme achtergrond-/dieptebuffer. Deze optie inschakelen kent één achtergrondbuffer en één dieptebuffer toe aan toepassingen die meerdere vensters maken. Schakel deze optie in om het videogeheugen efficiënter te gebruiken en de prestaties te verbeteren

Verticale synchronisatie laat u de Verticale synchronisatiemodus in- of uitschakelen. U kunt Verticale synchronisatie inschakelen wanneer u scheureffecten in uw beeld ervaart, uitschakelen om de prestatie op te voeren of u kunt de instellingen van uw 3D-toepassing gebruiken.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • Een standaard-3D-instelling instellen

  • De 3D-hardwareversnelling in- of uitschakelen

  • Tips voor het instellen van Interferentie


Tips voor het instellen van Interferentie

Instellen van een interferentieniveau

Sommige interferentie-instellingen vereisen veel videogeheugen. Als het door u verzochte niveau meer videogeheugen vereist dan er beschikbaar is en u onverwachte resultaten waarneemt, probeert u de volgende lagere waarde te selecteren, enzovoort, totdat u het gewenste resultaat bereikt. U kunt ook met de verschillende schermresoluties, vernieuwingsfrequenties en/of kleurdieptes experimenteren totdat u een instelling of instellingscombinatie krijgt die interferentie in staat stelt te werken.

Gebruik van de instelling Interferentie - modus

Dit deel verschaft tips voor het gebruik van de Interferentie - modus instellingen in de pagina 3D-instellingen beheren.

OPMERKING: Deze functie is alleen beschikbaar bij de GeForce 8 serie en latere GPU's.

Scenario

Hoe interferentie toepassen

Game heeft geen eigen interferentieregelaars.

Selecteer Opheffen van alle toepassingsinstellingen in het NVIDIA-configuratiescherm en selecteer het gewenste interferentieniveau.

Game heeft eigen interferentieregelaars en omvat instellingen die u wilt gebruiken.

Selecteer Toepassing-gestuurde modus in het NVIDIA-configuratiescherm.

Start de game en stel de interferentie in via het gamemenu.

Game heeft zijn eigen interferentieregelaars, maar heeft alleen een "inschakelen/uitschakelen"- of "aan/uit"-optie of ondersteunt alleen 2x en 4x AA en u wilt een hogere instelling gebruiken.

Selecteer Verbeter de toepassingsinstelling in het NVIDIA-configuratiescherm en selecteer vervolgens een hoger interferentieniveau.

Start de game en stel de interferentie in op "inschakelen" of "aan" of "2x" of "4x" via het gamemenu.

Game ondersteunt geen interferentie wanneer HDR-bemonstering is ingeschakeld.

Selecteer Opheffen van alle toepassingsinstellingen in het NVIDIA-configuratiescherm en selecteer het gewenste interferentieniveau.

Start de game en schakel HDR in, maar schakel interferentie uit via het gamemenu.

Verwant onderwerp

  • De programma-instellingen van de 3D-instellingen beheren


NVIDIA SLI-configuratie

NVIDIA® SLI™-technologie is een revolutionaire platforminnovatie die u op intelligente wijze prestaties laat schalen door meerdere NVIDIA grafische oplossingen in één enkel systeem laat combineren met een NVIDIA nForce® SLI-media- en communicatieprocessor (MCP).

Voor meer informatie over NVIDIA SLI-technologie en voor een bijgewerkte lijst met compatibele hardware en software bezoekt u www.SLIZone.com.

U kunt uw SLI-pc met het NVIDIA-configuratiescherm configureren.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

      • NVIDIA SLI-technologie gebruiken met één op GPU gebaseerde grafische kaart

      • NVIDIA SLI-technologie gebruiken met meerdere op GPU gebaseerde grafische kaarten en één beeldscherm

      • NVIDIA SLI-technologie gebruiken met meerdere op GPU gebaseerde grafische kaarten en meerdere beeldschermen

      • NVIDIA SLI-technologie gebruiken met PhysX GPU-versnelling

      • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

      • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen rendert


NVIDIA SLI-technologie gebruiken met één SLI-kaart

U kunt de NVIDIA SLI-technologie niet gebruiken met slechts één SLI-klare NVIDIA GPU-gebaseerde kaart.

Als u echter vanaf de 3D-instellingenpagina toegang tot de ingestelde SLI-configuratiepagina kunt verkrijgen, betekent dit dat u op een SLI-klare computer werkt die minstens één NVIDIA GPU-gebaseerde SLI-kaart geïnstalleerd heeft. U kunt verkiezen een tweede, soortgelijke kaart voor volledige SLI-functionaliteit toe te voegen en verbazingwekkende verbeteringen zien in de bemonsteringsprestaties van uw Direct3D- en OpenGL-toepassingsinhoud.

Doe het volgende als u een tweede grafische kaart met SLI-capaciteit wilt toevoegen:

    1. Schakel uw computer uit.

    2. Voeg een tweede NVIDIA GPU-gebaseerde grafische kaart met SLI-capaciteit aan uw systeem toe met gebruikmaking van de instructies die bij uw NVIDA SLI grafische kaart werden meegeleverd.

    3. Schakel uw computer in.

    4. Klik met de rechtermuisknop op uw bureaublad en selecteer het NVIDIA-configuratiescherm om de homepage te openen.

    5. Zie hieronder de onderwerpen voor "Verwante onderwerpen"

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI-technologie


NVIDIA SLI-technologie gebruiken met meerdere SLI-kaarten en één enkel beeldscherm

De NVIDIA SLI-technologie gebruiken met meerdere grafische kaarten biedt de beste rendering-prestaties in uw Direct3D- en OpenGL-toepassingen.

Opmerking: Om deze procedure te gebruiken moet u met een computer werken die klaar is voor SLI, en op de juiste wijze geïnstalleerd is met minstens twee NVIDIA GPU-gebaseerde grafische kaarten met SLI-capaciteit, die op één enkel beeldscherm aangesloten zijn.

De NVIDIA SLI-technologie uitvoeren met meerdere GPU-gebaseerde, op één enkel beeldscherm aangesloten grafische kaarten...

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik op SLI-technologie inschakelen.

    3. Systemen met drie NVIDIA SLI-klare GPU’s in een SLI-pc worden aangegeven met de tekst 3-wegse SLI inschakelen.

    Systemen met vier NVIDIA SLI-klare GPU’s in een SLI-pc worden aangegeven met de tekst Quad SLI-technologie inschakelen.

  3. Klik op Toepassen.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen rendert

  • Info over NVIDIA SLI-technologie


NVIDIA SLI-technologie gebruiken met meerdere SLI-kaarten en meerdere beeldschermen

NVIDIA SLI-technologie gebruiken met meerdere NVIDIA GPU-gebaseerde grafische kaarten biedt de beste rendering-prestaties voor uw Direct3D- en OpenGL-toepassingsinhoud.

Opmerking: Om deze procedure te gebruiken moet u met een SLI-klare computer werken, die op de juiste wijze geïnstalleerd is met twee of meer NVIDIA GPU-gebaseerde grafische kaarten die klaar zijn voor SLI, die op twee of meer beeldschermen aangesloten zijn.

De NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde, op meerdere beeldschermen aangesloten grafische kaarten...

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Onder Selecteer de SLI-configuratie voor uw systeem, klik op SLI-technologie inschakelen.

    3. Systemen met drie NVIDIA SLI-klare GPU’s in een SLI-pc worden aangegeven met de tekst 3-wegse SLI inschakelen.

    Systemen met vier NVIDIA SLI-klare GPU’s in een SLI-pc worden aangegeven met de tekst Quad SLI-technologie inschakelen.

  3. (Windows XP of pre-GeForce 8 serie GPU's) Onder Het beeldscherm selecteren om SLI gerenderde inhoud op weer te geven klikt u op het pijltje in de lijst en selecteert u het beeldscherm dat u wilt gebruiken om uw game weer te geven.

    4. De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

  4. (Windows Vista en GeForce 8+ serie GPU's) Onder Het SLI focus beeldscherm selecteren klikt u op het pijltje in de lijst en selecteert u het beeldscherm waarop u volledige SLI-versnelling wilt toepassen voor volledige schermtoepassingen.

  5. Klik op Toepassen.

Opmerking: U wilt de SLI-technologie wellicht uitschakelen wanneer u problemen in de 3D-toepassingen ondervindt met softwarecompatibiliteit.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen rendert

  • Info over NVIDIA SLI-technologie


Om PhysX GPU-versnelling te gebruiken met SLI-technologie

Opmerking: Om deze procedure te gebruiken moet uw systeem PhysX-capaciteit hebben en meer dan een GPU die in SLI-modus kan worden uitgevoerd.

Om PhysX GPU-versnelling te gebruiken met SLI-technologie

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI- en PhysX-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Schakel de PhysX GPU-versnelling in.

    • Als uw computer slechts één GPU met PhysX-capaciteit heeft, dan klikt u onder PhysX GPU-versnelling instellen op de drukknop Ingeschakeld.

    • Als uw computer meer dan een GPU met PhysX-capaciteit heeft, dan klikt u onder PhysX GPU-versnelling instellen op de drukknop Ingeschakeld aan en klikt u op de pijl in de lijst en selecteert u de GPU die u wilt gebruiken voor PhysX-versnelling.

  3. SLI-modus inschakelen.

    4. Klik onder De SLI-configuratie selecteren op SLI inschakelen.

    Systemen met drie NVIDIA SLI-klare GPU’s in een SLI-pc worden aangegeven met de tekst 3-weg SLI activeren.

    Systemen met vier NVIDIA SLI-klare GPU’s in een SLI-pc worden aangegeven met de tekst Quad SLI-technologie activeren.

  4. Als u meer dan een beeldscherm hebt aangesloten,

    5. (Windows XP of pre-GeForce 8 series GPU's)

    Onder Beeldscherm selecteren waarop u de SLI-gerenderde inhoud wilt weergeven, klikt u op het pijltje in de lijst en selecteert u het beeldscherm dat u wilt gebruiken om uw game op weer te geven.

    De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

    (Windows Vista en GPU's van GeForce 8 of later)

    Onder Het SLI-focus beeldscherm selecteren, klikt u op het pijltje in de lijst en selecteert u het beeldscherm waarop u volledige SLI-versnelling wilt toepassen voor volledige schermtoepassingen.

  5. Klik op Toepassen.

Verwante onderwerpen

  • SLI- en PhysX-configuratie instellen (referentie)


Verifiëren dat NVIDIA SLI ingeschakeld en actief is

Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen onder 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item SLI visuele indicators weergeven in de vervolgkeuzelijst.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI-technologie


Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen onder 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item SLI visuele indicators weergeven in de vervolgkeuzelijst.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Info over NVIDIA SLI-technologie


SLI-referentie

NVIDIA SLI-technologiereferentie

Deze sectie verstrekt referentie-informatie over NVIDIA SLI-technologie.

  • Info over NVIDIA SLI-technologie


Info over NVIDIA SLI-technologie

NVIDIA® SLI™-technologie is een revolutionaire platforminnovatie die u op intelligente wijze prestaties laat schalen door meerdere NVIDIA grafische oplossingen in één enkel systeem te combineren met een NVIDIA nForce® SLI-media- en communicatieprocessor (MCP). Met gebruikmaking van eigendomsrechtelijke softwarealgoritmes en toegewijde schaalbaarheidslogica in elke NVIDIA grafische processor (GPU) en MCP, levert NVIDIA SLI-technologie verwerkingsoplossingen van de hoogste prestatie. Ook worden de NVIDIA SLI-klare componenten gesteund door een rigoreus test- en certificeringsproces voor het leveren van een volledig gecertificeerde platformoplossing, wat ongeëvenaarde systeemstabiliteit en platformcompatibiliteit verzekert.

Voor meer informatie over NVIDIA SLI-technologie en voor een bijgewerkte lijst met compatibele hardware en software bezoekt u www.SLIZone.com.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en één beeldscherm

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • NVIDIA Hybrid Graphics - Energie besparen, Prestatie opvoeren of extra beeldschermen voor

  • Notebooks met Intel-moederborden

  • Notebooks met NVIDIA-moederborden

  • Bureaubladcomputers

©2005-2007 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen


NVIDIA multi-GPU-configuratie

Met het NVIDIA-configuratiescherm kunt u systemen configureren die een multi-GPU grafische kaart omvatten.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

  • Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren

  • NVIDIA multi-GPU uitvoeren met PhysX GPU-versnelling


Op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

De NVIDIA multi-GPU-configuratie uitvoeren biedt verbeterde rendering-prestaties voor uw Direct3D- en OpenGL-toepassingen.

Opmerking: Om deze procedure te gebruiken moet uw systeem twee of meer NVIDIA GPU’ s op één enkele beeldscherm aangesloten hebben.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Multi-GPU-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik op Multi-GPU-modus inschakelen.

  3. Klik op Toepassen.

Verwante onderwerpen

  • Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren

  • Multi-GPU-configuratie instellen


Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren

De NVIDIA multi-GPU-configuratie uitvoeren biedt verbeterde rendering-prestaties voor uw Direct3D- en OpenGL-toepassingen.

Opmerking: Om deze procedure te gebruiken moet uw systeem twee of meer NVIDIA GPU’s op twee of meer beeldschermen aangesloten hebben.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Multi-GPU-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik op Multi-GPU-modus inschakelen.

  3. (Windows XP of pre-GeForce 8 serie GPU's) Onder Het beeldscherm selecteren om de Multi-GPU-renderinginhoud op weer te geven klikt u op het pijltje in de lijst en selecteert u het beeldscherm dat u wilt gebruiken om uw game weer te geven.

    4. De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

  4. (Windows Vista en GeForce 8+ serie GPU's) Onder Het multi-GPU focus beeldscherm selecteren klikt u op het pijltje in de lijst en selecteert u het beeldscherm waarop u volledige multi-GPU versnelling wilt toepassen voor volledige schermtoepassingen.

  5. Klik op Toepassen.

Verwante onderwerpen

  • Op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

  • Multi-GPU-configuratie instellen (referentie)


Om PhysX GPU-versnelling te gebruiken met multi-GPU modus

Opmerking: Om deze procedure te gebruiken moet uw systeem PhysX-capaciteit hebben en meer dan een GPU die in multi-GPU modus kan worden uitgevoerd.

Om PhysX GPU-versnelling te gebruiken met multi-GPU modus

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Multi-GPU- en PhysX-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Schakel de PhysX GPU-versnelling in.

    • Als uw computer slechts één GPU met PhysX-capaciteit heeft, dan klikt u onder PhysX GPU-versnelling instellen op de drukknop Ingeschakeld.

    • Als uw computer meer dan een GPU met PhysX-capaciteit heeft, dan klikt u onder PhysX GPU-versnelling instellen op de drukknop Ingeschakeld aan en klikt u op de pijl in de lijst en selecteert u de GPU die u wilt gebruiken voor PhysX-versnelling.

  3. Multi-GPU modus inschakelen.

    4. Klik onder Selecteer de mult-GPU configuratie op Multi-GPU modus inschakelen.

  4. Als u meer dan een beeldscherm hebt aangesloten,

    5. (Windows XP of pre-GeForce 8 series GPU's)

    Onder Het beeldscherm selecteren waarop de Multi-GPU-gerenderde inhoud moet worden weergegeven, klikt u op het pijltje in de lijst en selecteert u het beeldscherm dat u wilt gebruiken om uw game op weer te geven.

    De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

    (Windows Vista en GPU's van GeForce 8 of later)

    Onder Het multi-GPU focus beeldscherm selecteren, klikt u op het pijltje in de lijst en selecteert u het beeldscherm waarop u volledige multi-GPU versnelling wilt toepassen voor volledige schermtoepassingen.

  5. Klik op Toepassen.

Verwant onderwerp

  • Multi-GPU- en PhysX-configuratie instellen (referentie)


Multi-GPU-referentie

Deze sectie bevat referentie-informatie over het gebruik van de NVIDIA multi-GPU-configuratie.

  • Multi-GPU-configuratie instellen (referentie)


Multi-GPU-configuratie instellen (referentie)

De multi-GPU-configuratie instellen-pagina is beschikbaar wanneer uw systeem twee of meer NVIDIA-gebaseerde GPU’s in een niet-SLI-platform heeft. De multi-GPU-modus biedt verbeterde prestaties voor uw Direct3D- en OpenGL-toepassingen.

Selecteer de multi-GPU-configuratie

  • Multi-GPU modus niet gebruiken: Met deze optie worden alle GPU's afzonderlijk uitgevoerd en kunt u meerdere beeldschermen op elke GPU aandrijven.

  • Multi-GPU modus inschakelen: Met deze optie werken de NVIDIA GPU's samen om rendering-prestatie van 3D-toepassingen te verhogen.

Selecteer het beeldscherm waarop de door multi-GPU gerenderde inhoud moet worden weergegeven:

Dit verschijnt onder Windows XP of voor pre-GeForce 8 series GPU's en laat u selecteren op welk beeldscherm u multi-GPU gerenderde inhoud wilt weergeven. Alle andere beeldschermen zijn inactief.

Selecteer het multi-GPU focus beeldscherm:

Dit verschijnt onder Windows Vista en vereist GPU's van GeForce 8 of latere serie. Meerdere beeldschermen op een van de GPU's kunnen actief zijn. Voor beeldschermen die in aanmerking komen kunt u met dit bedieningselement kiezen welk beeldscherm wordt gebruikt voor multi-GPU versnelling van volledige schermtoepassingen.

Verwante onderwerpen

  • Op één enkel beeldscherm aangesloten NVIDIA multi-GPU uitvoeren

  • Op meerdere beeldschermen aangesloten NVIDIA multi-GPU uitvoeren


NVIDIA PhysX configuratie

NVIDIA® PhysX® is een krachtige physics engine die GPU-versnelling kan gebruiken om geweldige real-time physics effecten te leveren.

PhysX GPU-versnelling is beschikbaar op GeForce 8 series en latere GPU's. Om PhysX GPU-versnelling in te schakelen moeten alle GPU's in uw systeem PhysX capaciteit hebben. Zie www.NVIDIA.com voor de volledige lijst van ondersteunde GPU's.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • PhysX GPU-versnelling gebruiken

  • PhysX GPU-versnelling gebruiken met SLI-technologie

  • PhysX GPU-versnelling gebruiken met multi-GPU modus


Om PhysX GPU-versnelling te gebruiken

Opmerking: Om deze procedure te gebruiken moet uw systeem PhysX-capaciteit hebben.

Om PhysX GPU-versnelling te gebruiken

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u PhysX-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Schakel de PhysX GPU-versnelling in.

    • Als uw computer slechts één GPU met PhysX-capaciteit heeft, dan klikt u onder PhysX GPU-versnelling is ... op de drukknop Ingeschakeld.

    • Als uw computer meer dan een GPU met PhysX-capaciteit heeft, dan klikt u onder PhysX GPU-versnelling is ... op de drukknop Ingeschakeld aan en klikt u op de pijl in de lijst en selecteert u de GPU die u wilt gebruiken voor PhysX-versnelling.

  3. Klik op Toepassen.

Verwante onderwerpen

  • PhysX-configuratie instellen (referentie)


PhysX configuratie referentie

Deze sectie bevat referentie-informatie over het gebruik van de NVIDIA PhysX GPU-configuratie.

  • PhysX-configuratie instellen (referentie)

  • SLI- en PhysX-configuratie instellen (referentie)

  • Multi-GPU- en PhysX-configuratie instellen (referentie)


Stel de PhysX-configuratie in (referentie)

De pagina PhysX configuratie instellen is beschikbaar als uw systeem een of meer GPU's met PhysX-capaciteit heeft

Stel de PhysX GPU-versnelling in

  • Uitgeschakeld: Met deze optie wordt de CPU gebruikt voor PhysX verwerking.

  • Ingeschakeld: Met deze optie wordt de CPU gebruikt om PhysX verwerking te versnellen. Als het systeem meer dan een GPU met PhysX capaciteit heeft, kunt u kiezen welke wordt gebruikt voor PhysX GPU-versnelling.

Verwant onderwerp

  • Om PhysX GPU-versnelling te gebruiken


SLI- en PhysX-configuratie instellen (referentie)

De pagina SLI- en PhysX-configuratie instellen is beschikbaar als uw systeem

  • twee of meer NVIDIA-gebaseerde GPU's in een SLI-platform heeft en

  • een of meer GPU's met PhysX-capaciteit

Stel de PhysX GPU-versnelling in

  • Uitgeschakeld: Met deze optie wordt de CPU gebruikt voor PhysX verwerking.

  • Ingeschakeld: Met deze optie wordt de GPU gebruikt om PhysX verwerking te versnellen. Als het systeem meer dan een GPU met PhysX capaciteit heeft, kunt u kiezen welke wordt gebruikt voor PhysX GPU-versnelling.

Selecteer de SLI-configuratie

  • SLI niet gebruiken: Met deze optie worden alle SLI GPU's afzonderlijk uitgevoerd en kunt u meerdere beeldschermen op elke GPU aandrijven.

  • SLI inschakelen: Met deze optie werken de SLI GPU's samen om rendering-prestatie van 3D-toepassingen te verhogen.

Selecteer het beeldscherm waarop de door SLI gerenderde inhoud moet worden weergegeven:

Dit verschijnt onder Windows XP of met pre-GeForce 8 series GPU's en laat u selecteren op welk beeldscherm u SLI-gerenderde inhoud wilt weergeven. Alle andere beeldschermen zijn inactief.

Selecteer het SLI focus beeldscherm:

Dit verschijnt onder Windows Vista en vereist GPU's van GeForce 8 of latere serie. Meerdere beeldschermen op een van de SLI GPU's kunnen actief zijn. Voor beeldschermen die in aanmerking komen, kunt u met dit bedieningselement kiezen welk beeldschermen wordt gebruikt voor volledige SLI-versnelling van volledige schermtoepassingen.

Verwant onderwerp

  • Om PhysX GPU-versnelling te gebruiken met SLI-technologie


Multi-GPU- en PhysX-configuratie instellen (referentie)

De pagina Multi-GPU en PhysX configuratie instellen is beschikbaar als uw systeem

  • twee of meer op NVIDIA gebaseerde GPU's in een niet-SLI-platform heeft en

  • een of meer GPU's met PhysX-capaciteit

PhysX GPU-versnelling instellen

  • Uitgeschakeld: Met deze optie wordt de CPU gebruikt voor PhysX verwerking.

  • Ingeschakeld: Met deze optie wordt de GPU gebruikt om PhysX verwerking te versnellen. Als het systeem meer dan een GPU met PhysX capaciteit heeft, kunt u kiezen welke wordt gebruikt voor PhysX GPU-versnelling.

Selecteer de multi-GPU-configuratie

  • Multi-GPU modus niet gebruiken: Met deze optie worden alle GPU's afzonderlijk uitgevoerd en kunt u meerdere beeldschermen op elke GPU aandrijven.

  • Multi-GPU modus inschakelen: Met deze optie werken de NVIDIA GPU's samen om rendering-prestatie van 3D-toepassingen te verhogen.

Selecteer het beeldscherm waarop de door multi-GPU gerenderde inhoud moet worden weergegeven:

Dit verschijnt onder Windows XP of met pre-GeForce 8 series GPU's en laat u selecteren op welk beeldscherm u multi-GPU gerenderde inhoud wilt weergeven. Alle andere beeldschermen zijn inactief.

Selecteer het multi-GPU focus beeldscherm:

Dit verschijnt onder Windows Vista en vereist GPU's van GeForce 8 of latere serie. Meerdere beeldschermen op een van de GPU's kunnen actief zijn. Voor beeldschermen die in aanmerking komen kunt u met dit bedieningselement kiezen welk beeldscherm wordt gebruikt voor multi-GPU versnelling van volledige schermtoepassingen.

Verwante onderwerpen

  • Om PhysX GPU-versnelling te gebruiken met multi-GPU modus


interferentie

In computer-graphics is interferentie een techniek voor het reduceren van rafels: lijnen met een traptreden-effect die vloeiend zouden moeten zijn. Rafels treden op omdat de resolutie van de schermweergave niet hoog genoeg is om een vloeiende lijn weer te geven. Interferentie reduceert de verschijning van rafels door de traptreden te omringen met kleur-tussenschakeringen. Hoewel dit de gerafelde weergave van de lijnen reduceert, maakt het ze ook vager. Hier volgt een ingezoomde blik op het verschil. Het linkerbeeld staat ingesteld op prestatie-instelling, wat geen interferentie gebruikt. Het rechterbeeld gebruikt de kwaliteitsinstelling, die de interferentietechniek gebruikt.

Interferentie kan worden ingesteld om een verhoging van systeemprestatie of verbeterde beeldkwaliteit te ondersteunen.

  • Het is het beste om de instellingen voor prestatie te gebruiken wanneer het 3D-beeld geanimeerd, en de vloeiende beweging van de scène het belangrijkst is.

  • Het is het beste om de instellingen voor kwaliteit te gebruiken wanneer het verkrijgen van hoogst gedetailleerde en realistische 3D-objecten van primair belang is.

  • Onder de 3D-instellingen beheren-pagina (geavanceerde weergave) kunt u specifieke interferentieniveaus instellen.

    • De hogere waarde komt overeen met een hoger interferentieniveau. 16x is bijvoorbeeld een hogere kwaliteitsinstelling dan 2x.

    Met de GeForce 8-serie GPU’s introduceert NVIDIA een nieuwe interferentievorm die Coverage Sampling (“Dekkingssteekproef”) heet, die op 8x, 16x en 16xQ interferentie-instellingen van invloed is. Voor meer informatie raadpleegt u het technische bulletin van Lumenex Engine op NVIDIA.com

  • Als u niet zeker weet hoe u interferentie moet configureren, gebruikt u de ”Toepassing-gestuurd”-optie. Uw beeldscherm zal zich dan automatisch aan de specificatie van de toepassing aanpassen.


FAQ: NVIDIA Hybrid Graphics

  • Wat is NVIDIA Hybrid Graphics?

  • Wat is het verschil tussen de geïntegreerde grafische hardware en de discrete GPU?

  • Hoe verifieer ik de huidige Hybrid Graphics-modus?

  • Hoe verander ik de Hybrid Graphics-modus?

  • Hoe verander ik de standaard Hybrid Graphics-instellingen in het energieschema van Windows Vista?

  • Hoe activeer ik de modus Energie besparen?

  • Mijn scherm flikkert wanneer de Hybrid Graphics-modus verandert.

  • Waarom krijg ik het waarschuwingssymbool "!"?

  • Waarom verschilt de Hybrid Graphics-modus van de modus gespecificieerd door het energieschema van Windows Vista?

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

  • Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

Wat is NVIDIA® Hybrid Graphics?

NVIDIA®Hybrid Graphics is een technologie voor het beheren van meerdere grafische processors (GPU’s) voor veranderingen in de grafische prestatie en energiebesparingsvereisten.

Er zijn twee Hybrid Graphics-modi:

  • Energie besparen. In de energiebesparingsmodus bemonstert alleen de geïntegreerde grafische hardware en geeft weer. Alle discrete NIVIDIA GPU's worden uitgeschakeld voor minder stroomverbruik en koelere, stillere werking. Op notebook-computers optimaliseert dit ook de levensduur van de batterij.

  • Prestatie verhogen. In deze modus zijn alle discrete NVIDIA GPU’s ingeschakeld voor bemonstering en weergave zodat een verhoogde grafische prestatie wordt geleverd.

Terug naar boven

Wat is het verschil tussen de geïntegreerde grafische hardware en de discrete GPU?

De geïntegreerde graphics is geïntegreerd in de moederbord-chipset - de component die de kernfunctionaliteit van het moederbord bestuurt zoals opslag, audio en communicaties.

De discrete GPU is een afzonderlijke component die alleen grafische verwerkingsfuncties biedt. De discrete GPU bevindt zich normaal op een MXM-kaart of op het moederbord van het systeem.

Terug naar boven

Hoe verifieer ik de huidige Hybrid Graphics-modus?

Het pictogram Hybrid Graphics verschijnt in het meldingsgebied van de taakbalk van Windows Vista.

Het pictogram geeft de grafische modus als volgt aan:

Meldingspictogram Hybrid Graphics | Grafische modus
 | Modus Prestatie verhogen
 | Modus Prestatie verhogen, maar het energieschema specificeert Energie besparen
 | Modus Energie besparen
 | Modus Energie besparen, maar het energieschema specificeert Prestatie verhogen

U kunt ook uw muis over het pictogram houden of erop klikken om een pop-upvenster te zien dat u de huidige grafische modus meedeelt.

Als het pop-upvenster u de optie geeft om van grafische modus te veranderen, betekent dat dat de door het huidige energieschema van Windows Vista gespecificeerde grafische modus niet kan worden ingesteld omdat er een blokkeer-toestand is. Klik op de link en volg daarna de instructies in het dialoogvenster om de blokkeertoestand op te heffen.

Zie ook Waarom verschilt de Hybrid Graphics-modus van de modus gespecificeerd door het energieschema van Windows Vista?

Terug naar boven

Hoe verander ik de Hybrid Graphics-modus?

Om de grafische modus te veranderen klikt u op het batterijpictogram Energie-opties in het meldingsgebied van de Windows Vista-taakbalk om de batterijmeter te openen en selecteert u het energieschema van Windows Vista dat u wilt gebruiken.

U regelt de prestatie of energiebesparing via de stroomopties in elk energieschema van Windows Vista. De standaard NVIDIA Hybrid Graphics-modi en energiebesparingsopties die overeenkomen met elk energieschema zijn als volgt:

Standaard Hybrid Graphics-modi
Windows Vista energieschema | Grafische modus |  | Energie besparen wanneer
 | Batterij | Aangesloten | Batterij | Aangesloten
Gebalanceerd | Energie besparen | Prestatie verhogen | Systeem is inactief gedurende 4 minuten | Systeem is inactief gedurende 4 minuten
Energiebesparing | Energie besparen | Energie besparen | Systeem is inactief gedurende 4 minuten | Systeem is inactief gedurende 4 minuten
Hoge prestatie | Prestatie verhogen | Prestatie verhogen | Nooit | Nooit

Afhankelijk van het energieschema van Windows Vista kan uw computer automatisch overschakelen naar een bepaalde grafische modus als reactie op de volgende acties:

  • de stekker van uw notebook uit het stopcontact trekken zodat deze op batterijvermogen werkt

  • de stekker van uw notebook-computer in een stopcontact steken

  • uw computer inactief laten gedurende ongeveer vier minuten

Om uw eigen instellingen te configureren, zie Hoe verander ik de standaard Hybrid Graphics instellingen in het energieschema van Windows Vista?

Terug naar boven

Hoe verander ik de standaard Hybrid Graphics-instellingen in het energieschema van Windows Vista?

U kunt de Hybrid Graphics-instellingen voor elk energieschema als volgt aanpassen:

  1. Klik op het batterijpictogram Energie-opties in het meldingsgebied van de Windows Vista-taakbalk om de batterijmeter te openen en klik vervolgens op de Meer energie-opties.

  2. Klik in de pagina Een energieplan kiezen onder het energieschema dat u wilt aanpassen op Schema-instellingen wijzigen.

  3. Klik op Geavanceerde energie-instellingen wijzigen.

  4. Vouw in het tabbladcategorieënvenster Geavanceerde instellingen de categorie GPU-instellingen uit.

  5. Om de grafische modus te veranderen vouwt u de categorie NVIDIA Hybrid Graphics uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op netstroom en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  6. Om de automatische energiebesparingsinstellingen te veranderen vouwt u de categorie Automatisch energie besparen wanneer uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  7. Als u de instellingen voor andere energieschema’s wilt veranderen, klikt u op de pijl van de energieschemalijst die zich boven het categorieënvenster bevindt en kiest u daarna het energieschema dat u wilt aanpassen en herhaalt u stap 4 - 6.

    8. TIP:U kunt uw computer instellen zodat deze altijd in de modus Prestatie opvoeren is door die instelling te kiezen voor beide voedingsbronnen onder alle drie energieschema’s - Gebalanceerd, Energiebesparing en Hoge prestatie.

  8. Klik op OK en klik daarna op Wijzigingen opslaan.

Terug naar boven

Hoe activeer ik de modus Energie besparen?

Er kunnen condities zijn die de verandering naar Hybrid Graphics-energiemodus blokkeren. Om deze condities te verwijderen doet u het volgende:

  • Zorg ervoor dat u het ingebouwde beeldscherm of een beeldscherm aangesloten op de primaire VGA-connector gebruikt. Koppel alle andere beeldschermen los.

    • Voor alle andere beeldschermen moet de discrete GPU actief zijn. Wanneer de discrete GPU actief is, bent u niet in Energiebesparingsmodus...

  • Klik op het pictogram Hybrid Graphics in het meldingsgebied van de Windows Vista-taakbalk en klik vervolgens op Overschakelen naar Energiebesparingsmodus.

Terug naar boven

Mijn scherm flikkert wanneer de Hybrid Graphics-modus verandert.

Het is normaal dat uw scherm kortstondig bevriest of flikkert wanneer de grafische modus verandert. Gedurende deze tijd werkt de grafische hardware het beeldscherm niet bij. Uw computer en de applicaties blijven normaal werken en de applicaties zullen beschikbaar zijn nadat de modus is gewijzigd.

Terug naar boven

Waarom krijg ik het waarschuwingssymbool "!"?

Waarom verschilt de Hybrid Graphics-modus van de modus gespecificieerd door het energieschema van Windows Vista?

Het waarschuwingssymbool "!" naast het meldingspictogram Hybrid Graphics geeft aan dat de eigenlijke grafische modus niet synchroon is met het energieschema van Windows Vista.

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u het energieschema verandert terwijl deze applicaties worden uitgevoerd, blijft de grafische modus ongewijzigd en toont het meldingspictogram een "!".

OPMERKING: Alleen NVIDIA Hybrid Graphics-modi worden beïnvloed door applicaties die geen moduswijzigingen ondersteunen. Alle andere instellingen van het energieschema zijn ingesteld.

Zie ook:

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Hoe verander ik de Hybrid Graphics-modus?

Terug naar boven

Waarom word ik gevraagd om mijn applicatie te sluiten?

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u probeert de grafische modus te wijzigingen in dit geval, verschijnt een dialoogvenster met de applicaties die u moet sluiten voordat u de modi kunt veranderen.

Terug naar boven

Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

Als u geen blokkerende applicatie kunt vinden op het Windows-bureaublad, de taakbalk of door op [Alt+tab] te drukken, sluit u de applicatie met behulp van Windows Taakbeheer:

  1. Druk op [Ctrl+Alt+Del], en klik daarna op Taakbeheer starten.

  2. Klik in het applicatietabblad van Windows Taakbeheer op de blokkerende applicatie en klik vervolgens op Taak beëindigen.

    3. Het kan zijn dat u de blokkerende applicatie moet vinden in het tabblad Processen.

Terug naar boven

Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

U kunt een extern beeldscherm aansluiten op de primaire VGA-connector zonder de Hybrid Graphics-modus te beïnvloeden. Er is geen speciale actie vereist dan het inschakelen van het beeldscherm met de pagina Windows beeldscherminstellingen of het NVIDIA-configuratiescherm.

Alle andere externe beeldschermen worden aangedreven door de discrete GPU. In dit geval vraagt Windows Vista u de eerste keer dat u het beeldscherm aansluit of u het beeldscherm wilt activeren. Als u Ja kiest, wordt de Hybrid Graphics-modus Prestatie verhogen geactiveerd en wordt het beeldscherm verlicht.

Als u Nee kiest en dan later het beeldscherm wilt gebruiken, moet u naar een energieschema overschakelen dat de modus Prestatie opvoeren specificeert en daarna het beeldscherm inschakelen met de Windows-pagina Beeldscherminstellingen.

Terug naar boven


FAQ: NVIDIA Hybrid SLI Graphics voor bureaubladsystemen

  • Wat is NVIDIA Hybrid SLI Graphics?

  • Wat is het verschil tussen de moederbord-GPU en een discrete GPU?

  • Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

  • Hoe verander ik de Hybrid SLI graphics-modus?

  • Kan ik Hybrid SLI graphics-modi veranderen met het energieschema van Windows Vista?

  • Hoe schakel ik de optie Energiebesparingsmodus in?

  • Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

  • Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

  • Hoe werkt Hybrid SLI graphics met meerdere beeldschermen op mijn bureaubladcomputer en welke beeldschermconfiguraties worden ondersteund?

  • Hoe schakel ik meer beeldschermen in op mijn bureaubladcomputer?

  • Hoe selecteer ik welk beeldscherm te gebruiken in de modus Prestatie opvoeren?

  • Waarom is er geen beeld op sommige van mijn beeldschermen?

Wat is NVIDIA® Hybrid SLI® Graphics?

NVIDIA®Hybrid SLI ®Graphics is een technologie voor het beheren van meerdere grafische processors (GPU’s) voor veranderingen in de grafische prestatie en energiebesparingsvereisten. Deze technologie is beschikbaar op systemen die een of meer NVIDIA Hybrid SLI-geschikte GPU's en een NVIDIA Hybrid SLI-geschikt moederbord hebben.

Er zijn drie Hybrid SLI graphics-modi voor bureaubladcomputers:

  • Energie besparen. In de energiebesparingsmodus bemonstert alleen de moederbord-GPU en geeft weer. Alle discrete NIVIDIA GPU's worden uitgeschakeld voor minder stroomverbruik en koelere, stillere werking.

OPMERKING: De modus Energie besparen is niet beschikbaar op sommige Hybrid SLI pc's.

  • Prestatie opvoeren. In deze modus, naast de moederbord-GPU, zijn alle discrete NVIDIA GPU’s ingeschakeld voor bemonstering en weergave zodat een verhoogde grafische prestatie wordt geleverd. De NVIDIA moederbord-GPU wordt gebruikt in combinatie met de discrete NVIDIA GPU's en werken samen om de grafische prestatie te optimaliseren.

  • Extra beeldschermen. Gebruik deze modus als u beeldschermen wilt gebruiken die zijn aangesloten op de moederbord GPU en de discrete NVIDIA GPU.

In de volgende tabel worden de belangrijkste verschillen tussen Hybrid SLI graphics-modi samengevat:

Hybrid SLI Graphics-modus | Gebruikte GPU's | Beeldschermen die u kunt gebruiken
Energie besparen | Alleen moederbord GPU | Maximaal twee beeldschermen aangesloten op de moederbord-GPU
Prestatie opvoeren | Discrete GPU's en de moederbord GPU werken samen. | Maximaal twee beeldschermen aangesloten op de moederbord-GPU of discrete GPU
Extra beeldschermen | Alle GPU's zijn beschikbaar en werken onafhankelijk. | Alle beeldschermen op de moederbord-GPU en discrete GPU

Zie ook: Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

Terug naar boven

Wat is het verschil tussen de moederbord-GPU en een discrete GPU?

De moederbord-GPU is GPU die geïntegreerd is in de moederbord-chipset - de component die de kernfunctionaliteit van het moederbord bestuurt zoals opslag, audio en communicaties.

De discrete GPU is een afzonderlijke component die alleen grafische verwerkingsfuncties biedt. De discrete GPU bevindt zich gewoonlijk op een standaard PCI Express grafische uitbreidingskaart.

Terug naar boven

Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

Het pictogram Hybrid SLI verschijnt in het meldingsgebied van de taakbalk van Windows Vista.

Het pictogram geeft de grafische modus als volgt aan:

Meldingspictogram Hybrid SLI | Grafische modus
 | Prestatie opvoeren
 | Energie besparen
 | Extra beeldschermen

U kunt ook met de muis over het pictogram gaan of erop klikken om de huidige grafische modus te bepalen.

Terug naar boven

Hoe verander ik de Hybrid SLI graphics-modus?

Om de grafische modus te veranderen

  1. klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows Vista-taakbalk om het modusselectievenster Hybrid SLI te openen.

  2. Selecteer de Hybrid SLI-modus die u wilt gebruiken: Energie besparen, Prestatie opvoeren of Extra beeldschermen.

    Uw wijzigingen worden onmiddellijk toegepast en het venster gesloten.

Terug naar boven

Kan ik Hybrid SLI graphics-modi veranderen met het energieschema van Windows Vista?

De grafische modi voor bureaubladsystemen zijn niet verbonden met het energieschema van Windows Vista. Op Hybrid SLI pc's die de modus Energie besparen ondersteunen, kunt u echter het energieschema van Windows Vista gebruiken om de modus Hybrid SLI Energie besparen te activeren wanneer het systeem inactief is.

De standaard instellingen voor Energie besparen zijn als volgt:

Standaardinstellingen Energie besparen
Windows Vista energieschema | Energie besparen wanneer
Gebalanceerd | Systeem is inactief gedurende 4 minuten
Energiebesparing | Systeem is inactief gedurende 4 minuten
Hoge prestatie | Nooit

Doe het volgende om de standaardinstellinge te wijzigen:

  1. Open het Windows Vista configuratiescherm en dubbelklik op Energieopties.

  2. Klik in de pagina Een energieplan kiezen onder het energieschema dat u wilt aanpassen op Schema-instellingen wijzigen.

  3. Klik op Geavanceerde energie-instellingen wijzigen.

  4. Vouw in het tabbladcategorieënvenster Geavanceerde instellingen de categorie GPU-instellingen uit en vouw vervolgens de categorie Energie besparen wanneer uit.

  5. Klik op de pijl van de lijst Instellingen en kies daarna de optie die u wilt gebruiken voor dit energieschema.

  6. Als u de instellingen voor andere energieschema’s wilt veranderen, klikt u op de pijl van de energieschemalijst die zich boven het categorieënvenster bevindt en kiest u daarna het energieschema dat u wilt aanpassen en herhaalt u stap 4 en 5.

  7. Klik op OK en klik daarna op Wijzigingen opslaan.

Terug naar boven

Hoe schakel ik de optie Energie besparen in het Hybrid SLI modusselectievenster in?

Om de optie Energie besparen-modus in te schakelen sluit u minstens één beeldscherm op de moederbord-GPU aan.

Het is mogelijk dat u eerst naar de modus Extra beeldschermen moet overschakelen en vervolgens het beeldscherm op de moederbord-GPU aansluit. Het beelscherm moet oplichten.

Terug naar boven

Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

Het is normaal dat uw scherm kortstondig bevriest wanneer de grafische modus verandert. Gedurende deze tijd werkt de grafische hardware het beeldscherm niet bij. Uw computer en de applicaties blijven echter normaal werken en de applicaties zullen beschikbaar zijn nadat de modus is gewijzigd.

Terug naar boven

Waarom word ik gevraagd om mijn applicatie te sluiten?

Sommige applicaties kunnen niet dynamisch overschakelen naar een andere GPU terwijl zij worden uitgevoerd. Als u probeert de grafische modus te wijzigingen in dit geval, verschijnt een dialoogvenster met de applicaties die u moet sluiten voordat u de modi kunt veranderen.

Terug naar boven

Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

Als u geen blokkerende applicatie kunt vinden op het Windows-bureaublad, de taakbalk of door op [Alt+tab] te drukken, sluit u de applicatie met behulp van Windows Taakbeheer:

  1. Druk op [Ctrl+Alt+Del], en klik daarna op Taakbeheer starten.

  2. Klik in het applicatietabblad van Windows Taakbeheer op de blokkerende applicatie en klik vervolgens op Taak beëindigen.

    3. Het kan zijn dat u de blokkerende applicatie moet vinden in het tabblad Processen.

Terug naar boven

Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

SLI desktop pc's zijn computers die twee of meer SLI-geschikte discrete GPU's bevatten. Deze GPU's werken samen om de grafische prestatie te verhogen wanneer SLI is ingeschakeld met de pagina NVIDIA-configuratiescherm instellen SLI-configuratie.

De volgende tabel beschrijft hoe elke Hybrid SLI grafische modus beïnvloedt of u SLI-modus kunt inschakelen op SLI desktop pc's (pc's met meerdere SLI-geschikte discrete GPU's).

Hybrid SLI Graphics-modus | Invloed op SLI desktop pc's (meerdere discrete GPU's) | Beeldschermen die u kunt gebruiken
Energie besparen | SLI-modus wordt automatisch uitgeschakeld en kan niet worden ingeschakeld. De pagina NVIDIA-configuratiescherm instellen SLI-configuratie is niet beschikbaar. | Maximaal twee beeldschermen aangesloten op de moederbord-GPU
Prestatie opvoeren | SLI-modus wordt automatisch ingeschakeld en kan niet worden uitgeschakeld. | Een beeldscherm aangesloten op de moederbord-GPU
Extra beeldschermen | SLI-modus wordt automatisch uitgeschakeld maar kan worden ingeschakeld met het NVIDIA-configuratiescherm. | SLI ingeschakeld: Een beeldscherm aangesloten op een van de discrete GPU's SLI uitgeschakeld: Alle beeldschermen op de moederbord-GPU en discrete GPU

Terug naar boven

Hoe werkt Hybrid SLI graphics met meerdere beeldschermen op mijn bureaubladcomputer en welke beeldschermconfiguraties worden ondersteund?

Zie:

  • Wat is NVIDIA Hybrid SLI Graphics?

  • Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

Terug naar boven

Hoe schakel ik meer beeldschermen in op mijn bureaubladcomputer?

  1. Na het aansluiten van uw beeldschermen klikt u op het pictogram Hybrid SLI in het meldingsgebied van de Windows Vista-taakbalk, selecteer vervolgens Extra beeldschermen.

    2. De Windows-pagina Beeldscherminstellingen wordt weergegeven.

  2. Klik met de rechtermuisknop op het beeldscherm dat u wilt inschakelen en klik vervolgens op Aansluiten en klik op OK.

Nadat u de vorige stappen hebt voltooid,

  • Als u de Hybrid SLI-modus Prestatie opvoeren wilt gebruiken met de op de discrete GPU aangesloten beeldschermen:

    1. Schakel op de pagina Windows-beeldscherminstellingen de beeldschermen uit die zijn aangesloten op het moederbord en schakel de beeldschermen in die zijn aangesloten op de gewenste discrete GPU.

    2. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows Vista-taakbalk en selecteer vervolgens Prestatie opvoeren.

OPMERKING: U kunt geen beeldschermen inschakelen die zijn aangesloten op de discrete GPU met de modus Prestatie opvoeren ingeschakeld op een SLI desktop pc. Zie de tabel in Wat is NVIDIA Hybrid SLIGraphics?.

  • Als u de Hybrid SLI-modus Energie besparen wilt gebruiken:

    1. Zorg ervoor dat minstens één beeldscherm is aangesloten op de moederbord-GPU.

    2. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows Vista-taakbalk en selecteer vervolgens Energie besparen.

      3. OPMERKING: U hoeft geen beeldschermen die zijn aangesloten op een discrete GPU los te koppelen, maar alleen een of twee beeldschermen die zijn aangesloten op de moederbord-GPU zullen actief zijn na het overschakelen op de modus Energie besparen.

Terug naar boven

Hoe selecteer ik welk beeldscherm te gebruiken in de modus Prestatie opvoeren?

  1. Zorg ervoor dat het beeldscherm dat u wilt gebruiken aangesloten is.

  2. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows Vista-taakbalk en selecteer vervolgens Extra beeldschermen.

    3. De Windows-pagina Beeldscherminstellingen wordt weergegeven.

  3. Klik met de rechtermuisknop op het/de beeldscherm(en) die u wilt gebruiken in de modus Prestatie opvoeren, klik op Bevestigen en klik vervolgens op Toepassen.

  4. Voor beeldschermen die niet zijn aangesloten op dezelfde GPU als het beeldscherm dat u wilt gebruiken in de modus Prestatie opvoeren -

    5. Klik met de rechtermuisknop op dit beeldscherm, maak de selectie Bevestigen ongedaan om het beeldscherm los te koppelen en klik vervolgens op Toepassen.

  5. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows Vista-taakbalk en selecteer vervolgens Prestatie opvoeren.

Om te garanderen dat het beeldscherm dat u wilt gebruiken ingeschakeld is na het overschakelen op de modus Prestatie opvoeren, schakelt u alle andere beeldschermen uit zoals beschreven in stap 4.

OPMERKING: Op een SLI desktop pc kunt u geen beeldschermen inschakelen die zijn aangesloten op de discrete GPU met de modus Prestatie opvoeren ingeschakeld. Zie de tabel in Wat is NVIDIA Hybrid SLIGraphics?.

Terug naar boven

Waarom is er geen beeld op sommige van mijn beeldschermen?

Sommige beeldschermen kunnen uitgeschakeld zijn, afhankelijk van welke Hybrid SLI grafische modus is ingesteld.

Prestatie opvoeren

  • Op een SLI desktop pc zijn beeldschermen inactief als u deze hebt aangesloten op de discrete GPU.

  • Op een SLI desktop pc wordt slechts één beeldscherm tegelijk gebruikt, alle andere zijn inactief.

      • Gebruik de pagina NVIDIA-configuratiescherm SLI-configuratie instellen om te selecteren welk beeldscherm u wilt gebruiken.

Energie besparen

Als u beeldschermen hebt aangesloten op de discrete GPU, zijn deze inactief.

Extra beeldschermen

  • U moet naar de pagina Windows-pagina Beeldscherminstellingen gaan en alle beeldschermen aansluiten die u wilt gebruiken.

  • Op een SLI desktop pc met SLI-modus ingeschakeld wordt slechts één beeldscherm tegelijk gebruikt, alle andere zijn inactief.

      • Gebruik de pagina NVIDIA-configuratiescherm SLI-configuratie instellen om te selecteren welk beeldscherm u wilt gebruiken.

Terug naar boven


FAQ: NVIDIA Hybrid SLI Graphics voor notebooksystemen

  • Wat is NVIDIA Hybrid SLI Graphics?

  • Wat is het verschil tussen een moederbord-GPU en een discrete GPU?

  • Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

  • Hoe verander ik de Hybrid SLI graphics-modus?

  • Hoe verander ik de standaard Hybrid SLI grafische instellingen in het energieschema van Windows Vista?

  • Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

  • Waarom krijg ik het waarschuwingssymbool "!"?

  • Waarom verschilt de Hybrid SLI graphics-modus van de modus gespecificieerd door het energieschema van Windows Vista?

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

  • Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

Wat is NVIDIA® Hybrid SLI® Graphics?

NVIDIA®Hybrid SLI ®Graphics is een technologie voor het beheren van meerdere grafische processors (GPU’s) voor veranderingen in de grafische prestatie en energiebesparingsvereisten. Deze technologie is beschikbaar op systemen die een of meer NVIDIA Hybrid SLI-geschikte GPU's en een NVIDIA Hybrid SLI-geschikt moederbord hebben.

Er zijn twee Hybrid SLI graphics-modi voor notebookcomputers:

  • Energie besparen. In de energiebesparingsmodus bemonstert alleen de moederbord-GPU en geeft weer. Alle discrete NIVIDIA GPU's worden uitgeschakeld voor minder stroomverbruik en koelere, stillere werking. Op notebook-computers optimaliseert dit ook de levensduur van de batterij.

  • Prestatie opvoeren. In deze modus zijn, naast de moederbord-GPU, alle discrete NVIDIA GPU’s ingeschakeld voor bemonstering en weergave zodat een verhoogde grafische prestatie wordt geleverd. De NVIDIA moederbord-GPU wordt gebruikt in combinatie met de discrete NVIDIA GPU en ze werken samen om de grafische prestatie te optimaliseren.

Terug naar boven

Wat is het verschil tussen de moederbord-GPU en een discrete GPU?

De moederbord-GPU is de GPU die geïntegreerd is in de moederbord-chipset - de component die de kernfunctionaliteit van het moederbord bestuurt zoals opslag, audio en communicaties.

De discrete GPU is een afzonderlijke component die alleen grafische verwerkingsfuncties biedt. De discrete GPU bevindt zich normaal op een MXM-kaart of op het moederbord van het systeem.

Terug naar boven

Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

Het pictogram Hybrid SLI verschijnt in het meldingsgebied van de taakbalk van Windows Vista.

Het pictogram geeft de grafische modus als volgt aan:

Meldingspictogram Hybrid SLI | Grafische modus
 | Modus Prestatie opvoeren
 | Modus Prestatie verhogen, maar het energieschema specificeert Energie besparen
 | Modus Energie besparen
 | Modus Energie besparen, maar het energieschema specificeert Prestatie verhogen
 | Extra beeldschermen (niet beschikbaar op sommige systemen)

U kunt ook uw muis over het pictogram houden of erop klikken om een pop-up venster te zien dat u de huidige grafische modus meedeelt.

Als het pop-upvenster u de optie geeft om van grafische modus te veranderen, betekent dat dat de door het huidige energieschema van Windows Vista gespecificeerde grafische modus niet kan worden ingesteld omdat er een blokkeertoestand is. Klik op de link en volg daarna de instructies in het dialoogvenster om de blokkeertoestand op te heffen.

Zie ook Waarom verschilt de Hybrid SLI-modus van de modus gespecificeerd door het energieschema van Windows Vista?

Terug naar boven

Hoe verander ik de Hybrid SLI graphics-modus?

Om de grafische modus te veranderen klikt u op het batterijpictogram Energie-opties in het meldingsgebied van de Windows Vista-taakbalk om de batterijmeter te openen en selecteert u het energieschema van Windows Vista dat u wilt gebruiken.

U regelt de prestatie of energiebesparing via de stroomopties in elk energieschema van Windows Vista. De standaard NVIDIA grafische modi en energiebesparingsinstellingen die overeenkomen met elk energieschema zijn als volgt:

Standaard Hybrid SLI Graphics-modi
Windows Vista energieschema | Grafische modus |  | Energie besparen wanneer
 | Batterij | Aangesloten | Batterij | Aangesloten
Gebalanceerd | Energie besparen | Prestatie opvoeren | Systeem is inactief gedurende 4 minuten | Systeem is inactief gedurende 4 minuten
Energiebesparing | Energie besparen | Energie besparen | Systeem is inactief gedurende 4 minuten | Systeem is inactief gedurende 4 minuten
Hoge snelheid | Prestatie opvoeren | Prestatie opvoeren | Nooit | Nooit

Afhankelijk van het energieschema van Windows Vista kan uw computer automatisch overschakelen naar een bepaalde grafische modus als reactie op de volgende acties:

  • de stekker van uw notebook uit het stopcontact trekken zodat deze op batterijvermogen werkt

  • de stekker van uw notebook-computer in een stopcontact steken

  • uw computer inactief laten gedurende ongeveer vier minuten

Om uw eigen instellingen te configureren, zie Hoe verander ik de standaard Hybrid Graphics instellingen in het energieschema van Windows Vista?

Terug naar boven

Hoe verander ik de standaard Hybrid SLI grafische instellingen in het energieschema van Windows Vista?

U kunt de Hybrid SLI Graphics-instellingen voor elk energieschema als volgt aanpassen:

  1. Klik op het batterijpictogram Energie-opties in het meldingsgebied van de Windows Vista-taakbalk om de batterijmeter te openen en klik vervolgens op Meer energie-opties.

  2. Klik in de pagina Een energieschema kiezen onder het energieschema dat u wilt aanpassen op Schema-instellingen wijzigen.

  3. Klik op Geavanceerde energie-instellingen wijzigen.

  4. Vouw in het tabbladcategorieënvenster Geavanceerde instellingen de categorie GPU-instellingen uit.

  5. Om de grafische modus te veranderen vouwt u de categorie NVIDIA Hybrid SLI Graphics uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op netstroom en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  6. Om de automatische energiebesparingsinstellingen te veranderen vouwt u de categorie Automatisch energie besparen wanneer uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  7. Als u de instellingen voor andere energieschema’s wilt veranderen, klikt u op de pijl van de energieschemalijst die zich boven het categorieënvenster bevindt en kiest u daarna het energieschema dat u wilt aanpassen en herhaalt u stap 4 - 6.

    8. TIP:U kunt uw computer instellen zodat deze altijd in de modus Prestatie opvoeren is door die instelling te kiezen voor beide voedingsbronnen onder alle drie energieschema’s - Gebalanceerd, Energiebesparing en Hoge prestatie.

  8. Klik op OK en klik daarna op Wijzigingen opslaan.

Terug naar boven

Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

Het is normaal dat uw scherm kortstondig bevriest wanneer de grafische modus verandert. Gedurende deze tijd werkt de grafische hardware het beeldscherm niet bij. Uw computer en de applicaties blijven normaal werken en de applicaties zullen beschikbaar zijn nadat de modus is gewijzigd.

Terug naar boven

Waarom krijg ik het waarschuwingssymbool "!"?

Waarom verschilt de Hybrid SLI graphics-modus van de modus gespecificieerd door het energieschema van Windows Vista?

Het waarschuwingssymbool "!" naast het meldingspictogram Hybrid Graphics geeft aan dat de eigenlijke grafische modus niet synchroon is met het energieschema van Windows Vista.

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u het energieschema verandert terwijl deze applicaties worden uitgevoerd, blijft de grafische modus ongewijzigd en toont het meldingspictogram een "!".

OPMERKING: Alleen NVIDIA Hybrid SLI Graphics-modi worden beïnvloed door applicaties die geen moduswijzigingen ondersteunen. Alle andere instellingen van het energieschema zijn ingesteld.

Zie ook:

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Hoe verander ik de Hybrid SLI-modus?

Terug naar boven

Waarom word ik gevraagd om mijn applicatie te sluiten?

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u probeert de grafische modus te wijzigingen in dit geval, verschijnt een dialoogvenster met de applicaties die u moet sluiten voordat u de modi kunt veranderen.

Terug naar boven

Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

Als u geen blokkerende applicatie kunt vinden op het Windows-bureaublad, de taakbalk of door op [Alt+tab] te drukken, sluit u de applicatie met behulp van Windows Taakbeheer:

  1. Druk op [Ctrl+Alt+Del], en klik daarna op Taakbeheer starten.

  2. Klik in het applicatietabblad van Windows Taakbeheer op de blokkerende applicatie en klik vervolgens op Taak beëindigen.

    3. Het kan zijn dat u de blokkerende applicatie moet vinden in het tabblad Processen.

Terug naar boven

Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

U kunt een extra beeldscherm aansluiten op dezelfde GPU zonder dat dit van invloed is op de Hybrid SLI graphics-modus en er is geen andere speciale actie nodig dan het inschakelen van het beeldscherm met behulp van de Windows-pagina Beeldscherminstellingen of het NVIDIA-configuratiescherm.

Terug naar boven