Ustawienia 3D — gry i aplikacje

Zadania na stronach Ustawienia 3D umożliwiają wykonywanie następujących czynności:

  • Zmienianie ustawień obrazu i jego renderowania przez aplikacje i gry 3D korzystające z technologii Direct3D i OpenGL;

  • Przypisywanie określonych ustawień 3D, tak aby ładowały się one automatycznie podczas uruchamiania poszczególnych gier.

  • Włączanie funkcji SLI w systemach z kartami graficznymi z procesorem NVIDIA obsługującymi tę technologię w celu uzyskania znacznego polepszenia wydajności renderowania obrazów przez aplikacje korzystające z technologii Direct3D i OpenGL.

Te i inne zadania opisano w następujących rozdziałach:

  • Regulacja ustawień obrazu

  • Zarządzanie ustawieniami 3D

  • Konfiguracja NVIDIA SLI

  • Konfiguracja z wieloma kartami graficznymi NVIDIA

  • Konfiguracja technologii NVIDIA PhysX

UWAGA dotycząca systemu operacyjnego Windows Vista: Obsługa niektórych funkcji w systemie operacyjnym Windows Vista jest jeszcze w trakcie projektowania i może nie być dostępna w danej wersji sterownika karty graficznej NVIDIA. Aby uzyskać aktualne informacje, zobacz opis obsługiwanych funkcji w Informacjach o wersji.

©2005 - 2008 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia 3D


Wyreguluj ustawienia obrazu

Na tej stronie można zmienić ustawienia obrazu i jego renderowania przez aplikacje 3D korzystające z technologii Direct 3D i OpenGL.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


Jak wykonać...

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych


Poprawianie wyglądu obrazów w aplikacjach 3D

Aby poprawić wygląd obrazów w aplikacji 3D, pozbywając się postrzępionych linii krzywych:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  2. Wybierz opcję Stosuj preferencje użytkownika, podkreślając: <wybrane ustawienie suwaka>

    1. Przesuń suwak w kierunku opcji Jakość, aby wygładzić linie krzywe, usuwając ich schodkowanie.

      Uwaga: Przesunięcie suwaka do końca w stronę opcji Jakość daje najlepszą jakość obrazu kosztem pewnego zmniejszenia wydajności aplikacji. Przesunięcie suwaka w stronę opcji Wydajność spowoduje wyświetlanie linii mniej gładkich, ale zwiększy częstotliwość wyświetlania klatek i spowoduje, że aplikacja będzie działać szybciej.

    2. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

    3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

  3. Kliknij przycisk Zastosuj.

    4. Powiązane tematy

    • Przyspieszanie działania aplikacji 3D

    • Polepszanie wyglądu aplikacji 3D

    • Przeglądanie efektów zmian w ustawieniach 3D

    • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

    • Ustawienia obrazu z podglądem


Przyspieszanie działania aplikacji 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  2. Wybierz opcję Stosuj preferencje użytkownika, podkreślając: <wybrane ustawienie suwaka>

  1. Przesuń suwak w stronę opcji Wydajność, aby podwyższyć szybkość wyświetlania klatek i uzyskać większą sprawność aplikacji.

    Uwaga: Przesunięcie suwaka do końca w stronę opcji Wydajność (aby aplikacja pracowała najszybciej) powoduje pewne pogorszenie jakości obrazu. Im dalej suwak jest przesunięty na prawo w stronę opcji Jakość, tym niższa jest wydajność, lecz lepsza jakość obrazów.

  2. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem (standardowe)


Poprawianie wyglądu aplikacji 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz zadanie Wyreguluj ustawienia obrazu, korzystając z podglądu

    Opcje na tej stronie umożliwiają zmianę wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  2. Wybierz opcję Stosuj preferencje użytkownika, podkreślając: <ustawienia wybranego suwaka>

    Dostępne ustawienia:

    • Wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji.

    • Zrównoważony daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

    • Jakość jest ustawieniem standardowym, którego wybranie powoduje, że aplikacje renderują obrazy najlepszej jakości.

  3. Przesuń suwak w stronę opcji Jakość, aby wygładzić postrzępione linie widoczne przeważnie na krawędziach przedmiotów na obrazach. Stosowane jest tu wygładzanie krawędzi — technika, która minimalizuje schodkowanie linii krzywych na obrazach trójwymiarowych. Włączenie tej opcji polepsza jakość obrazu kosztem wydajności aplikacji.

  4. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  5. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Podgląd zmian ustawień 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  2. Za każdym razem, gdy dowolna z opcji i ustawień na tej stronie zostanie użyta, w dużym oknie podglądu pokazane będzie renderowanie obrazu. Można również przejrzeć składniki Wydajność i Jakość w mniejszych oknach po lewej stronie ekranu.

  3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D (z podglądem)

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Umożliwienie aplikacji 3D określania optymalnych ustawień

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz zadanie Wyreguluj ustawienia obrazu, korzystając z podglądu

    Opcje na tej stronie umożliwiają zmianę wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  2. Wybierz opcję Użyj ustawień aplikacji 3D.

  3. Wygląd obrazu można zobaczyć w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  4. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Ustawienia obrazu z podglądem


Ustawienia obrazu 3D — dodatkowe informacje

Ustawienia gier — dodatkowe informacje

W tej części znajdują się dodatkowe informacje o ustawieniach gier.

  • Ustawienia obrazu z podglądem


Ustawienia obrazu z podglądem (standardowe)

Ustawienia obrazu z podglądem

Jeżeli nie znasz się na technologii 3D ani nie jesteś zaawansowanym użytkownikiem grafiki, stosuj stronę Ustawienia obrazu z podglądem, aby oglądać ulepszenia w ustawieniach wytwarzania obrazu podczas ich wprowadzania.

Podgląd: Tu wyświetlana jest w czasie rzeczywistym animacja przy aktualnych ustawieniach 3D. Wszelkie wprowadzane na tej stronie zmiany ustawień są natychmiast stosowane do animacji.

Przycisk Pauza/Odtwarzanie na zmianę zatrzymuje i ponownie uruchamia animację w oknie podglądu.

Obrazy oznaczone Wydajność i Jakość po lewej stronie strony odzwierciedlają dynamicznie wprowadzane na tej stronie zmiany ustawień obrazów i ich renderowania na podstawie wzajemnej relacji pomiędzy wydajnością i jakością.

Jaki jest poszukiwany efekt? Jeżeli wybrana została opcja Stosuj preferencje użytkownika, podkreślając: wówczas przesunięcie suwaka w kierunku napisu Jakość poprawi gładkość krawędzi obiektów na obrazach. Przesunięcie suwaka w kierunku napisu Wydajność zwiększy częstotliwość wyświetlania klatek, lecz linie krzywe będą nierówne.

Pozwól zadecydować aplikacji 3D powoduje wykonanie przez aplikację wszystkich ustawień suwaka u dołu tej strony pomocy.

Dla obrazu 3D stosuj ustawienia zaawansowane. Wybranie tej opcji i kliknięcie łącza Przenieś mnie tam powoduje otwarcie okna Zarządzanie ustawieniami 3D. Opis tych zaawansowanych opcji zawiera część Dodatkowe informacje w temacie Zarządzaj ustawieniami 3D.

Stosuj preferencje użytkownika, podkreślając włącza suwak Wydajność/Jakość z następującymi ustawieniami:

  • Wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji w pewnym stopniu kosztem jakości obrazu.

  • Zrównoważony daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość daje najlepszą jakość, lecz kosztem wydajności aplikacji.

Ustawienia suwaka

Pozycja suwaka równowagi między sprawnością a jakością odpowiada indywidualnym ustawieniom 3D zgodnie z poniższą tabelą:

Ustawienie suwaka | Ustawienie obrazu | Ustawienia wygładzania obrazu | Filtr anizotropowy | Synchr. pionowa | Wymuś mipmapy | Optymalizacja trójliniowa | Optymalizacja anizotropowa
Wydajność | Jakość | Pod kontrolą aplikacji | Pod kontrolą aplikacji | Wymuszanie wyłączone | Trzyliniowy | Włącz | Włącz
Równowaga | Jakość | 2x | 4x | Stosuj ustawienia 3D | Trzyliniowy | Włącz | Włącz
Jakość | Jakość | 4x | 8x | Stosuj ustawienia 3D | Trzyliniowy | Wył. | Wył.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych


Zarządzanie ustawieniami 3D

Na stronie zarządzania ustawieniami 3D można zmieniać ustalenia globalne 3D oraz tworzyć specjalne ustawienia dla gier i programów. Ustawienia programu stosowane są automatycznie za każdym razem, gdy program jest uruchamiany.

Ta strona jest dostępna tylko w widoku Zaawansowany.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


Jak wykonać...

  • Wybieranie domyślnych ustawień 3D

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Włączanie lub wyłączanie przyspieszania sprzętowego 3D


Wybieranie domyślnych ustawień 3D

Określanie ustawień domyślnych 3D

  1. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D.

    3. Zostanie wyświetlona strona Zarządzenie ustawieniami 3D.

  3. Kliknij kartę Ustawienia globalne.

    Na karcie Ustawienia globalne można określić, które ustawienia zostaną zastosowane do wszystkich gier 3D.

  4. W przypadku produktu NVIDIA Quadro kliknij strzałkę listy Wstępne ustawienia globalne i wybierz jedno z zainstalowanych ustawień globalnych dla aplikacji stacji roboczych.

    Lista Wstępne ustawienia globalne nie jest wyświetlana w przypadku produktów z serii GeForce.

  5. W polu Ustawienia kliknij ustawienie odpowiadające funkcji, która ma być zmieniona, a następnie na liście rozwijanej kliknij wartość żądanego ustawienia.

    • Aby przywrócić domyślne ustawienia globalne, kliknij przycisk Przywróć w dolnym rogu karty Ustawienia globalne.

    • Aby przywrócić wartości domyślne wstępnych ustawień globalnych (stacji roboczych), wybierz wstępne ustawienie globalne, a następnie kliknij przycisk Przywróć obok listy Wstępne ustawienia globalne.

    UWAGA: Kliknięcie łącza Przywróć ustawienia domyślne u góry strony spowoduje przywrócenie wszystkich wartości domyślnych na całej stronie Zarządzanie ustawieniami 3D.

  6. Po zakończeniu czynności kliknij przycisk Zastosuj.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D

  • Zarządzanie ustawieniami 3D


Konfigurowanie specjalnych ustawień 3D aplikacji i gier

Konfigurowania specjalnych ustawień 3D aplikacji i gier

  1. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D.

    3. Zostanie wyświetlona strona Zarządzenie ustawieniami 3D.

  3. Kliknij kartę Ustawienia programu.

    4. Na stronie Ustawień programu można przydzielić specjalne ustawienia 3D, które będą ładowane automatycznie podczas uruchamiania gry.

  4. W obszarze Wybierz program do dostosowania kliknij strzałkę listy, a następnie wybierz grę, której wstępne ustawienia 3D mają być dostosowane.

    • Aby wybrać grę zainstalowaną w systemie, ale niewymienioną na liście, kliknij przycisk Dodaj, a następnie w oknie dialogowym Otwórz znajdź grę, która ma zostać dodana, a następnie kliknij przycisk Otwórz.

    • Aby wyświetlać na liście tylko te gry, które są zainstalowane w systemie, zaznacz pole wyboru Wyświetlaj tylko programy znalezione na tym komputerze.

      Uwaga: Sterownik może wykrywać dowolne uruchomione gry i stosować odpowiednie ustawienia 3D nawet wtedy, gdy zainstalowany filtr listy gier nie wykrywa gier w systemie.

  5. W polu Określ ustawienia dostosuj wyświetlane funkcje zgodnie z wymaganiami.

    • Aby zmienić ustawienie funkcji, kliknij odpowiednie ustawienie, a następnie kliknij odpowiednie ustawienie z wyświetlonej listy rozwijanej.

    • Aby przywrócić domyślne ustawienia, na liście Wybierz program zaznacz program, który ma zostać przywrócony, a następnie kliknij przycisk Przywróć obok listy Wybierz program.

    UWAGA: Kliknięcie łącza Przywróć ustawienia domyślne u góry strony spowoduje przywrócenie wszystkich wartości domyślnych na całej stronie Zarządzanie ustawieniami 3D.

  6. Po zakończeniu czynności kliknij przycisk Zastosuj.

    7. Powiązane tematy

    • Ustawianie domyślnych ustawień 3D

    • Włączanie lub wyłączanie przyspieszania sprzętowego 3D

    • Zarządzanie ustawieniami 3D


Regulowanie przyspieszenia sprzętowego 3D

  1. Kliknij menu Widok i wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie „zaawansowanej” umożliwiają zmiany wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  3. Kliknij kartę Ustawienia globalne.

  4. W obszarze Ustawienia kliknij polecenie odpowiadające funkcji Przyspieszanie wieloekranowe/różne procesory graficzne i wybierz jedną z następujących opcji:

  5. Tryb jednoekranowy: To ustawienie można wybrać w przypadku występowania problemów z trybami wyświetlania w trybach z wieloma monitorami.

    Uwaga: Ten tryb jest szybszy niż tryby wielomonitorowe opisane niżej.

  6. Tryb zgodności jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

    W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „zgodności” na wszystkich ekranach, tak że gdy stosowane są karty graficzne różnej klasy, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych.

    Uwaga: Wydajność renderowania obrazu przez sterownik OpenGL jest nieco niższa niż w trybie jednoekranowym.

  • Tryb wieloekranowy jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

    W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „wydajności” na wszystkich ekranach i gdy stosowane są karty graficzne różnej klasy, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych.

    Uwaga: Renderowanie obrazu jest jednak szybsze niż w trybie zgodności, chociaż przełączanie lub rozszerzanie ekranów może powodować niewielkie przejściowe zakłócenia obrazu.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Ustawianie domyślnych ustawień 3D

  • Zarządzanie ustawieniami 3D


Zarządzanie ustawieniami 3D — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat strony Zarządzanie ustawieniami 3D podczas uruchamiania.

  • Zarządzanie ustawieniami 3D


Zarządzanie ustawieniami 3D — dodatkowe informacje

Zarządzanie ustawieniami 3D

Na stronie Zarządzanie ustawieniami 3D można:

  • Wybrać domyślne ustawienia 3D stosowane we wszystkich aplikacjach Direct3D i OpenGL.

  • Wybrać specjalny zestaw ustawień 3D dla poszczególnej gry lub aplikacji.

Ustawienia globalne

Na karcie Ustawienia globalne można wybrać opcję z listy zainstalowanych ustawień globalnych (dla stacji roboczych) lub utworzyć własne ustawienia dostosowane do poszczególnych aplikacji 3D.

  • Przycisk Przywróć (dolny róg) przywraca domyślne ustawienia globalne.

  • Przycisk Przywróć (Wstępne ustawienia globalne) przywraca wartości wybranych wstępnych ustawień globalnych do wielkości domyślnych.

Ustawienia programu

Na karcie Ustawień programu można tworzyć zestawy ustawień 3D dla poszczególnych gier lub aplikacji.

  • Lista Wybierz program do dostosowania zawiera nazwy zainstalowanych gier i aplikacji, którym przypisano specjalne ustawienia 3D. Przy każdym wierszu znajduje się ikona gry i jej nazwa gry.

  • Polecenie Dodaj powoduje wyświetlenie okna dialogowego Otwórz, w którym można znaleźć grę wymagającą specjalnych ustawień.

  • Za pomocą przycisku Usuń można usunąć powiązanie pomiędzy grą i ustawieniami. Tego przycisku należy używać w celu usunięcia powiązania pomiędzy grą i ustawieniami, aby przestać z niego korzystać. Ustawień zainstalowanych fabrycznie nie można usunąć.

  • Przycisk Przywróć przywraca ustawienia wybranych programów do wartości domyślnych.

  • Wyświetlaj tylko programy znalezione na tym komputerze. Zaznacz to pole wyboru, aby na liście wyświetlane były tylko gry zainstalowane na komputerze. Sterownik może wykrywać dowolne uruchomione gry i stosować odpowiednie ustawienia 3D nawet wtedy, gdy zainstalowany filtr listy gier nie wykrywa gier w systemie.

Funkcje i ustawienia

Karty Ustawienia globalne i Ustawienia programu zawierają listy funkcji, które można skonfigurować. Dostępne funkcje zależą od karty graficznej i aplikacji.

Filtrowanie anizotropowe jest to technika stosowana w celu polepszenia jakości tekstur nakładanych na powierzchnie obiektów trójwymiarowych rysowanych pod ostrym kątem. Włączenie tej opcji polepsza jakość obrazu kosztem wydajności. Można pozwolić na określanie ustawień filtra anizotropowego przez aplikację, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień. Wyższe wartości polepszają jakość przy jednoczesnym zmniejszeniu wydajności.

Optymalizacja anizotropowa filtra mip umożliwia sterownikowi karty graficznej NVIDIA zastępowanie filtrowania liniowego mipmap filtrowaniem punktowym zawsze oprócz nakładania tekstury pierwotnej. Poprawia to wydajność kosztem jakości obrazu.

Optymalizacja anizotropowa próbki umożliwia stosowanie optymalizacji anizotropowej w celu zwiększenia wydajności.

Wygładzanie krawędzi — tryb umożliwia kontrolowanie, w jaki sposób funkcja wygładzania krawędzi NVIDIA stosowana jest w aplikacjach 3D. Patrz również Wskazówki dotyczące ustawień wygładzania krawędzi.

UWAGA: Ta funkcja jest dostępna tylko z kartami graficznymi z serii GeForce 8 lub nowszymi.

  • Wyłącz — powoduje wyłączenie funkcji wygładzania krawędzi.

  • Pod kontrolą aplikacji — powoduje, że poziom wygładzania krawędzi sterowany jest przez aplikację. Jest to zalecane ustawienie dla aplikacji z wbudowanymi elementami sterującymi wygładzaniem krawędzi.

  • Ulepsz ustawienie aplikacji (z ustawieniami podanymi w obszarze Wygładzanie krawędzi - ustawienia) zapewnia najbardziej niezawodną i najwyższej jakości obsługę w przypadku używania funkcji wygładzania krawędzi NVIDIA z aplikacjami z wbudowanymi elementami sterującymi wygładzeniem krawędzi.

    • Aby można było używać tej opcji, należy ustawić wartość wygładzania krawędzi aplikacji do dowolnego poziomu np.2x, a następnie ustawić wygładzanie krawędzi NVIDIA w funkcji Wygładzanie krawędzi — ustawienia. Ustawienia wygładzania krawędzi NVIDIA są stosowane niezależnie od ustawień aplikacji.

  • Opcję Zastąp ustawienia aplikacji (wartościami podanymi w obszarze Wygładzanie krawędzi - ustawienia) można stosować, jeśli aplikacja nie ma wbudowanych elementów sterujących wygładzaniem krawędzi lub jeśli aplikacja korzysta z funkcji renderowania HDR (ang. High Dynamic Range — szeroki zakres tonalny), ale wbudowana funkcja wygładzania krawędzi nie działa przy włączonej funkcji HDR.

    • Aby używać funkcji wygładzania krawędzi z aplikacjami, które mają wbudowane elementy sterowania wygładzaniem krawędzi, zaleca się używanie opcji Ulepsz ustawienie aplikacji.

Wygładzanie krawędzi – ustawienia umożliwia ustawienie poziomu wygładzania krawędzi, które ma być używane w aplikacjach 3D. Można pozwolić na określanie ustawień filtra anizotropowego przez aplikację, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień.

UWAGA: Ta funkcja jest dostępna ze wszystkimi kartami graficznymi. Jednak w przypadku serii kart graficznych GeForce 8 i nowszych element ten jest przeznaczony tylko do odczytu, jeśli w obszarze Wygładzanie krawędzi – ustawienia wybrano opcje Pod kontrolą aplikacji lub Wyłącz.

  • Pod kontrolą aplikacji powoduje, że poziom wygładzania krawędzi sterowany jest przez aplikację.

  • Brak powoduje wyłączenie funkcji wygładzania krawędzi.

  • Określone ustawienia wygładzania krawędzi: wyższa wartość oznacza wyższy poziom wygładzania krawędzi. Na przykład 16x oznacza ustawienie wyższej jakości niż 2x.

    • Patrz również Wskazówki dotyczące ustawień wygładzania krawędzi.

Okno Wygładzanie krawędzi — przezroczystość pozwala zminimalizować widoczne postrzępienie krawędzi przy przezroczystych teksturach.

  • Opcja Próbkowanie wielokrotne umożliwia uzyskanie większej wydajności.

  • Próbkowanie wysokiej jakości umożliwia uzyskanie lepszej jakości.

Prawidłowe ujęcie tekstury to opcja, która dotyczy sposobu traktowania współrzędnych tekstury, które występują poza obiektami z nałożoną teksturą. Współrzędne tekstury można nakładać na krawędź lub wewnątrz obrazu.

Polecenie Uruchom nakładkę włącza nakładki OpenGL.

Limit rozszerzania. Określa, czy włączony jest limit rozszerzania OpenGL. Niektóre starsze aplikacje OpenGL nie mogą przetwarzać długich łańcuchów rozszerzania i ulegną awarii, jeżeli rozszerzanie nie jest limitowane. Jeżeli używane są nowsze aplikacje OpenGL, należy wyłączyć tę opcję.

Wymuś mipmapy. Aktywowanie tej opcji umożliwia stosowanie mipmap w aplikacjach, które nie obsługują mipmap.

  • Brak oznacza, że mipmapy nie są wymuszane w aplikacjach, które nie obsługują mipmap.

  • Dwuliniowe oznacza lepszą jakość obrazu i większą wydajność.

  • Trójliniowe oznacza dobrą jakość obrazu przy niższej wydajności.

Wymuś stereoskopię. To ustawienie wymusza przełączanie sygnału stereo, gdy nie zostaną wykryte okulary stereoskopowe lub inny sprzęt podobnego rodzaju.

Wygładzanie krawędzi z korekcją gamma służy do włączania lub wyłączania wygładzania krawędzi z korekcją gamma.

Ustawienia obrazu umożliwiają wybranie, czy ma być preferowana wydajność, jakość, czy równowaga między tymi ustawieniami. W zależności od preferencji zostaną wybrane odpowiednie ustawienia obrazu 3D.

  • Wysoka wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji.

  • Wydajność daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość jest ustawieniem standardowym, którego wybranie powoduje, że aplikacje renderują obrazy najlepszej jakości.

  • Wysoka jakość pozwala uzyskać najlepszą jakość obrazu w aplikacji. To ustawienie nie jest przydatne dla przeciętnego użytkownika gier komputerowych. Jest ono przeznaczone dla bardziej doświadczonych użytkowników w celu renderowania obrazów, przy których nie są wykorzystywane możliwości programowalnego sprzętu filtrującego.

Maksymalna pamięć tekstur służy do rezerwowania możliwie najwięcej pamięci na mapy tekstur.

Przyspieszenie wieloekranowe/różne procesory graficzne Konfiguruje obsługę wielu monitorów w celu uzyskania maksymalnej wydajności lub maksymalnej zgodności.

  • Tryb jednoekranowy: To ustawienie można wybrać w przypadku występowania problemów z trybami wyświetlania w trybach z wieloma monitorami.

  • Tryb zgodności jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

Uwaga: W przypadku włączenia tego trybu sterowniki OpenGL renderują obraz w trybie zgodności z wszystkimi monitorami. Gdy w tym trybie stosowane są różne klasy kart graficznych, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych. Wydajność renderowania obrazu przez sterownik OpenGL jest nieco niższa niż w trybie jednoekranowym.

  • Tryb wieloekranowy jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

Uwaga: W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „wydajności” we wszystkich monitorach. Podobnie jak w trybie zgodności, gdy wykorzystywane są różne klasy kart graficznych, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych. Renderowanie obrazu jest jednak szybsze niż w trybie zgodności, chociaż przełączanie lub rozszerzanie ekranów może powodować niewielkie przejściowe zakłócenia obrazu.

Tryb wydajności wielu kart graficznych określa tryb renderowania obrazu przy zastosowaniu wielu kart graficznych.

Ujemna kompensacja poziomu szczegółów określa, czy w celu wyostrzenia filtrowania tekstur stosowany jest ujemny poziom szczegółów.

Tryb renderowania stereo SLI określa renderowanie stereo w technologii SLI. Ten tryb można ustawić automatycznie jako zgodny ze sprzętem stereo. Najbardziej wydajnym trybem technologii SLI jest renderowanie stereo przez oddzielną kartę graficzną.

Tryb wydajności SLI określa tryb korzystania z technologii SLI.

Stereo — tryb wyświetlania umożliwia wybór trybu wyświetlania dla okularów stereo i innego sprzętu podobnego typu. Aby dowiedzieć się, który tryb zastosować, zapoznaj się z dokumentacją sprzętu.

Stereo — włącz. Tę opcję należy włączać tylko w razie potrzeby. Niektóre aplikacje automatycznie wybierają format stereo, natomiast inne mogą działać nieprawidłowo w formacie pikselowym stereo.

Stereo — zamiana sygnału dla oka prawego/lewego. Włącz tę opcję, aby zamienić miejscami lewy i prawy obraz stereo, jeśli efekt stereo wygląda niepoprawnie przy bieżącym ustawieniu.

Głębia koloru tekstury określa, czy w aplikacjach OpenGL mają być standardowo stosowane tekstury o określonej głębi koloru.

Optymalizacja trójliniowa umożliwia pełną kontrolę optymalizacji trójliniowej w aplikacjach Direct3D i OpenGL. Zapewnia to lepszą wydajność filtrowania tekstur bez dostrzegalnej utraty jakości obrazu. Można oglądać pola obrazu poddane działaniu optymalizacji trójliniowej, włączając tekstury zawierające łańcuchy kolorowych mipmap stosowanych w typowych aplikacjach diagnostycznych.

Opcja Potrójne buforowanie umożliwia włączanie lub wyłączanie tej funkcji. Włączenie tego ustawienia poprawia wydajność, gdy włączona jest również synchronizacja pionowa.

Ujednolicony bufor tylnego planu i głębi. Włączenie tej opcji powoduje przydzielenie jednego buforu tylnego planu i jednego buforu głębi dla aplikacji otwierających wiele okien. Tę opcję należy włączyć w celu skuteczniejszego wykorzystania pamięci wideo i poprawy wydajności.

Synchronizacja pionowa umożliwia włączanie i wyłączanie trybu synchronizacji pionowej. Synchronizację pionową można włączyć, gdy występuje rozwarstwienie obrazu, lub wyłączyć ją, aby zwiększyć wydajność lub zastosować ustawienia z aplikacji 3D.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Ustawianie domyślnych ustawień 3D

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D

  • Wskazówki dotyczące ustawień wygładzania krawędzi


Wskazówki dotyczące ustawień wygładzania krawędzi

Ustawianie poziomu wygładzania krawędzi

Niektóre poziomy wygładzania krawędzi wymagają dużej ilości pamięci wideo. Jeżeli w wybranym poziomie potrzeba więcej pamięci wideo, niż jest do dyspozycji i powoduje to nieoczekiwane rezultaty, należy wybrać kolejne niższe ustawienie itd. aż do uzyskania żądanych wyników. Można także eksperymentować z różnymi wartościami rozdzielczości ekranu, częstotliwości odświeżania czy głębi koloru aż do uzyskania ustawienia lub zestawienia ustawień, przy których wygładzanie krawędzi będzie działać.

Używanie ustawienia Wygładzanie krawędzi - tryb

W tej części przedstawiono wskazówki dotyczące używania ustawień Wygładzanie krawędzi - tryb na stronie Zarządzanie ustawieniami 3D.

UWAGA: Ta funkcja jest dostępna tylko z kartami graficznymi z serii GeForce 8 lub nowszymi.

Scenariusz | Jak stosować wygładzanie krawędzi
Gra nie ma własnych elementów sterowania wygładzaniem krawędzi. | Wybierz opcję Zastąp ustawienia aplikacji w Panelu sterowania NVIDIA i zaznacz żądany poziom wygładzania krawędzi.
Gra ma własne elementy sterowania wygładzaniem krawędzi i zawiera ustawienia, które mają być używane. | Wybierz tryb Pod kontrolą aplikacji w Panelu sterowania NVIDIA. Uruchom grę i wybierz ustawienia wygładzania krawędzi w menu gry.
Gra ma własne elementy sterowania wygładzaniem krawędzi, ale zawierają one jedynie opcje „włączy/wyłącz” lub „wł./wył.” albo obsługuje tylko tryby wygładzania krawędzi 2x bądź 4x, a użytkownik chce użyć wyższych. | Wybierz opcję Ulepsz ustawienie aplikacji w Panelu sterowania NVIDIA i zaznacz wyższy poziom wygładzania krawędzi. Uruchom grę i ustaw opcję wygładzania krawędzi w menu gry na „włączona”, „wł”, „2x” lub „4x”.
Gra nie obsługuje wygładzania krawędzi przy włączonym renderowaniu HDR. | Wybierz opcję Zastąp ustawienia aplikacji w Panelu sterowania NVIDIA i zaznacz żądany poziom wygładzania krawędzi. Uruchom grę i włącz tryb HDR, ale wyłącz ustawienia wygładzania krawędzi w menu gry.

Powiązane tematy

  • Zarządzanie ustawieniami 3D i programowymi


Konfiguracja NVIDIA SLI

Technologia NVIDIA® SLI™ jest przełomową nowatorską platformą, która umożliwia inteligentne skalowanie wydajności, łącząc wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem multimedialnym i komunikacyjnym NVIDIA nForce® (MCP).

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI i aktualną listę zgodnego z nią sprzętu i oprogramowania, należy odwiedzić witrynę www.SLIZone.com.

Za pomocą Panelu sterowania NVIDIA można konfigurować komputer z SLI.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

      • Używanie technologii NVIDIA SLI z jedną kartą graficzną

      • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora

      • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

      • Używanie technologii NVIDIA SLI z przyspieszaniem efektów PhysX przez kartę graficzną

      • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

      • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL


Aby użyć technologii NVIDIA SLI z jedną kartą SLI

Nie można użyć technologii NVIDIA SLI mając tylko jedną kartę NVIDIA obsługującą SLI.

Jeśli dostępna jest strona Ustaw konfigurację SLI ze strony Ustawienia 3D, oznacza to, że komputer obsługuje SLI i jest w nim zainstalowana co najmniej jedna karta graficzna z procesorem graficznym obsługującym SLI. Można dodać drugą taką kartę, aby uzyskać pełną funkcjonalność SLI i doświadczyć zdumiewającej poprawy wydajności renderowania obrazów przez aplikacje Direct3D i OpenGL.

Aby dodać drugą kartę graficzną obsługującą technologię SLI, wykonaj następujące czynności:

    1. Zamknij wszystkie programy i wyłącz komputer.

    2. Dodaj drugą kartę graficzną z procesorem NVIDIA obsługującym SLI do systemu, wykonując instrukcje dostarczone w opakowaniu karty graficznej SLI.

    3. Włącz komputer.

    4. Kliknij prawym przyciskiem pulpit i wybierz Panel sterowania NVIDIA, aby otworzyć stronę główną.

    5. Zobacz tematy poniżej pod nagłówkiem „Tematy pokrewne”.

Powiązane tematy

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

  • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

  • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Informacje o technologii NVIDIA SLI


Stosowanie technologii NVIDIA SLI w przypadku wielu kart SLI i jednego monitora

Stosowanie technologii NVIDIA SLI w przypadku wielu kart i jednego monitora

Konfiguracja NVIDIA SLI z wieloma kartami graficznymi zapewnia największą wydajność aplikacji Direct3D i OpenGL.

Uwaga: Tę procedurę można stosować w przypadku komputerów obsługujących technologię SLI z co najmniej dwiema kartami graficznymi NVIDIA obsługującymi technologię SLI podłączonymi do jednego monitora.

Aby używać technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora...

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI, aby otworzyć odpowiednią stronę.

  2. Kliknij opcję Włącz technologię SLI.

    3. Komputery dostosowane do technologii SLI, w których zainstalowane są trzy karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Włącz tryb trójdrożny SLI.

    Komputery dostosowane do technologii SLI, w których zainstalowane są cztery karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Uruchom technologię Quad SLI.

  3. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

  • Sprawdzanie, czy technologia NVIDIA SLI jest włączona i czy działa

  • Sprawdzanie, jak technologia NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Informacje o technologii NVIDIA SLI


Używanie technologii NVIDIA SLI w przypadku wielu kart SLI i wielu monitorów

Używanie konfiguracji NVIDIA SLI z wieloma kartami graficznymi NVIDIA pozwala na uzyskanie największej wydajności renderowania obrazów w aplikacjach Direct3D i OpenGL.

Uwaga: Tę procedurę można stosować w przypadku komputerów obsługujących technologię SLI z co najmniej dwiema kartami graficznymi NVIDIA obsługującymi technologię SLI podłączonymi do co najmniej dwóch monitorów.

Aby używać technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora...

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI, aby otworzyć odpowiednią stronę.

  2. W obszarze Wybierz konfigurację SLI do zastosowania w komputerze, kliknij opcję Włącz technologię SLI.

    3. Komputery dostosowane do technologii SLI, w których zainstalowane są trzy karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Włącz tryb trójdrożny SLI.

    Komputery dostosowane do technologii SLI, w których zainstalowane są cztery karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Uruchom technologię Quad SLI.

  3. (Windows XP lub karty graficzne serii starszej niż GeForce 8) W obszarze Wybierz monitor, na którym ma być wyświetlana zawartość SLI kliknij strzałkę obok listy i wybierz monitor, na którym ma być wyświetlana gra.

    4. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty jako karty podrzędne w stosunku do karty głównej.

  4. (Windows Vista i karty graficzne serii GeForce 8 lub nowsze) W obszarze Wybierz główny monitor SLI kliknij strzałkę obok listy i wybierz monitor, dla którego ma być zastosowane pełne przyspieszanie SLI dla aplikacji pełnoekranowych.

  5. Kliknij przycisk Zastosuj.

Uwaga: Wyłączenie technologii SLI może być przydatne, jeżeli są problemy ze zgodnością oprogramowania w aplikacjach 3D.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora

  • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

  • Sprawdzanie, jak technologia NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Informacje o technologii NVIDIA SLI


Przyspieszanie efektów PhysX przez kartę graficzną z technologią SLI

Uwaga: Tę procedurę można stosować w przypadku, gdy system obsługuje efekty PhysX i jest wyposażony w kilka kart graficznych, które mogą pracować w trybie SLI.

Przyspieszanie efektów PhysX przez kartę graficzną z technologią SLI

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI i efektów PhysX, aby otworzyć odpowiednią stronę.

  2. Włącz przyspieszanie efektów PhysX przez kartę graficzną.

    • Jeśli komputer wyposażony jest tylko w jedną kartę graficzną obsługującą efekty PhysX, w sekcji Ustaw przyspieszanie efektów PhysX przez kartę graficzną kliknij przycisk opcji Włączone.

    • Jeśli komputer wyposażony jest w kilka kart graficznych obsługujących efekty PhysX, w sekcji Ustaw przyspieszanie efektów PhysX przez kartę graficzną kliknij przycisk opcji Włączone na, a następnie kliknij strzałkę listy i wybierz kartę graficzną, która ma być użyta do przyspieszania efektów PhysX.

  3. Włącz tryb SLI.

    4. W sekcji Wybierz konfigurację SLI kliknij opcję Włącz SLI.

    Komputery dostosowane do technologii SLI, w których zainstalowane są trzy karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Włącz tryb 3-way SLI.

    Komputery dostosowane do technologii SLI, w których zainstalowane są cztery karty graficzne firmy NVIDIA obsługujące tę technologię, są oznaczone tekstem Uruchom technologię Quad SLI.

  4. W przypadku podłączenia kilku monitorów

    5. (System Windows XP lub karty graficzne serii wcześniejszej niż GeForce 8)

    W obszarze Wybierz monitor, na którym technologia SLI ma renderować obraz kliknij strzałkę obok listy i wybierz monitor, na którym ma być wyświetlana gra.

    Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty jako karty podrzędne w stosunku do karty głównej.

    (System Windows Vista i karty graficzne serii GeForce 8 lub nowszej)

    W sekcji Wybierz główny monitor SLI kliknij strzałkę listy i wybierz monitor, dla którego ma być zastosowane pełne przyspieszanie SLI dla aplikacji pełnoekranowych.

  5. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Ustawianie konfiguracji SLI i efektów PhysX (dodatkowe informacje)


Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij element menu rozwijanego Pokaż wskaźniki wizualne SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

  • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Informacje o technologii NVIDIA SLI


Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij element menu rozwijanego Pokaż wskaźniki wizualne SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

  • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

  • Informacje o technologii NVIDIA SLI


SLI — dodatkowe informacje

Technologia NVIDIA SLI — dodatkowe informacje

Ten temat zawiera dodatkowe informacje na temat technologii NVIDIA SLI.

  • Informacje o technologii NVIDIA SLI


Informacje o technologii NVIDIA SLI

Technologia NVIDIA® SLI™ jest przełomową nowatorską platformą, która umożliwia inteligentne skalowanie wydajności, łącząc wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem multimedialnym i komunikacyjnym NVIDIA nForce® (MCP). Dzięki zastosowaniu zastrzeżonych algorytmów oprogramowania i wydzielonych skalowalnych procesów logicznych dla każdej karty graficznej NVIDIA i każdego procesora MCP technologia NVIDIA SLI stanowi rozwiązanie oferujące najwyższą wydajność. Składniki gotowe do obsługi technologii NVIDIA SLI przeszły przez rygorystyczny proces testowania i certyfikacji, stanowią więc w pełni sprawdzoną platformę, zapewniając wysoką stabilność systemu i zgodność z innymi platformami.

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI i aktualną listę zgodnego z nią sprzętu i oprogramowania, należy odwiedzić witrynę www.SLIZone.com.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i jednego monitora

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

  • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

  • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Hybrydowy tryb graficzny NVIDIA — oszczędzanie energii, poprawianie wydajności lub dodatkowe monitory do:

  • komputerów przenośnych z płytami głównymi firmy Intel,

  • komputerów przenośnych z płytami głównymi firmy NVIDIA,

  • komputerów stacjonarnych.


Konfiguracja z wieloma kartami graficznymi NVIDIA

Za pomocą Panelu sterowania NVIDIA można skonfigurować systemy zawierające wiele kart graficznych

  • Aby uzyskać pomoc na temat stosowania tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Uruchamianie wielu kart graficznych podłączonych do jednego monitora

  • Uruchamianie wielu kart graficznych podłączonych do wielu monitorów

  • Uruchamianie wielu kart graficznych NVIDIA z przyspieszaniem efektów PhysX przez kartę graficzną


Uruchamianie wielu kart graficznych podłączonych do jednego monitora

Uruchomienie konfiguracji z wieloma kartami graficznymi NVIDIA podnosi wydajność renderowania obrazu przez sterowniki Direct3D i OpenGL.

Uwaga: Aby można było skorzysta z tej procedury, w systemie muszą by zainstalowane co najmniej dwie karty graficzne NVIDIA podłączone do jednego monitora.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację wielu kart graficznych, aby otworzyć odpowiednią stronę.

  2. Kliknij opcję Włącz tryb wielu kart graficznych.

  3. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Uruchamianie wielu kart graficznych podłączonych do wielu monitorów

  • Ustawianie konfiguracji wielu kart graficznych


Uruchamianie wielu kart graficznych podłączonych do wielu monitorów

Uruchomienie konfiguracji z wieloma kartami graficznymi NVIDIA podnosi wydajność renderowania obrazu przez sterowniki Direct3D i OpenGL.

Uwaga: Aby można było skorzystać z tej procedury, w systemie muszą być zainstalowane co najmniej dwie karty graficzne NVIDIA podłączone do co najmniej dwóch monitorów.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację wielu kart graficznych, aby otworzyć odpowiednią stronę.

  2. Kliknij opcję Włącz tryb wielu kart graficznych.

  3. (Windows XP lub karty graficzne serii starszej niż GeForce 8) W obszarze Wybierz monitor, na którym ma być wyświetlana zawartość wielu kart graficznych kliknij strzałkę obok listy i wybierz monitor, na którym ma być wyświetlana gra.

    4. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty jako karty podrzędne w stosunku do karty głównej.

  4. (Windows Vista i karty graficzne serii GeForce 8 lub nowsze) W obszarze Wybierz główny monitor wielu kart graficznych kliknij strzałkę obok listy i wybierz monitor, dla którego ma być zastosowane pełne przyspieszanie wielu kart graficznych dla aplikacji pełnoekranowych.

  5. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Uruchamianie wielu kart graficznych podłączonych do jednego monitora

  • Ustawianie konfiguracji wielu kart graficznych — dodatkowe informacje


Przyspieszanie efektów PhysX przez kartę graficzną w trybie wielu kart graficznych

Uwaga: Tę procedurę można stosować w przypadku, gdy system obsługuje efekty PhysX i jest wyposażony w kilka kart graficznych, które mogą pracować w trybie wielu kart graficznych.

Przyspieszanie efektów PhysX przez kartę graficzną w trybie wielu kart graficznych

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację wielu kart graficznych i efektów PhysX, aby otworzyć odpowiednią stronę.

  2. Włącz przyspieszanie efektów PhysX przez kartę graficzną.

    • Jeśli komputer wyposażony jest tylko w jedną kartę graficzną obsługującą efekty PhysX, w sekcji Ustaw przyspieszanie efektów PhysX przez kartę graficzną kliknij przycisk opcji Włączone.

    • Jeśli komputer wyposażony jest w kilka kart graficznych obsługujących efekty PhysX, w sekcji Ustaw przyspieszanie efektów PhysX przez kartę graficzną kliknij przycisk opcji Włączone na, a następnie kliknij strzałkę listy i wybierz kartę graficzną, która ma być użyta do przyspieszania efektów PhysX.

  3. Włącz tryb wielu kart graficznych.

    4. W sekcji Wybierz konfigurację wielu kart graficznych, kliknij opcję Włącz tryb wielu kart graficznych.

  4. W przypadku podłączenia kilku monitorów

    5. (System Windows XP lub karty graficzne serii wcześniejszej niż GeForce 8)

    W obszarze Wybierz monitor, na którym wiele kart graficznych ma renderować obraz kliknij strzałkę obok listy i wybierz monitor, na którym ma być wyświetlana gra.

    Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty jako karty podrzędne w stosunku do karty głównej.

    (System Windows Vista i karty graficzne serii GeForce 8 lub nowszej)

    W sekcji Wybierz główny monitor wielu kart graficznych kliknij strzałkę listy i wybierz monitor, dla którego ma być zastosowane pełne przyspieszanie wielu kart graficznych dla aplikacji pełnoekranowych.

  5. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Ustawianie konfiguracji wielu kart graficznych i efektów PhysX (dodatkowe informacje)


Wiele kart graficznych — dodatkowe informacje

Ten temat zawiera dodatkowe informacje o korzystaniu z konfiguracji z wieloma kartami graficznymi NVIDIA.

  • Ustawianie konfiguracji wielu kart graficznych — dodatkowe informacje


Ustawianie konfiguracji wielu kart graficznych — dodatkowe informacje

Strona Ustaw konfigurację wielu kart graficznych jest dostępna, jeżeli system jest wyposażony w co najmniej dwie karty graficzne NVIDIA działające na platformie innej niż SLI. Tryb wielu kart graficznych zwiększa wydajność operacji Direct3D i OpenGL.

Wybierz konfigurację wielu kart graficznych

  • Nie używaj trybu wielu kart graficznych: Ta opcja powoduje, że wszystkie karty graficzne działają niezależnie, a także umożliwia obsługę wielu monitorów przez każdą z kart graficznych.

  • Włącz tryb wielu kart graficznych: Ta opcja powoduje, że karty graficzne NVIDIA pracują razem, co zwiększa wydajność renderowania obrazów w aplikacjach 3D.

Wybierz monitor, na którym ma być wyświetlana renderowana zawartość wielu kart graficznych:

Ta opcja jest wyświetlana w systemie Windows XP lub w przypadku kart graficznych serii wcześniejszej niż GeForce 8 i umożliwia wyświetlanie zawartości renderowanej przez wiele kart graficznych. Wszystkie pozostałe monitory są nieaktywne.

Wybierz główny monitor wielu kart graficznych:

Ta opcja wyświetlana jest w systemie Windows Vista i wymaga kart graficznych serii GeForce 8 lub nowszej. Aktywnych może być wiele monitorów na jednej z kart graficznych. W przypadku odpowiednich monitorów ta kontrolka umożliwia wybranie monitora, który zostanie użyty dla przyspieszania aplikacji pełnoekranowych przez wiele kart graficznych.

Powiązane tematy

  • Uruchamianie wielu kart graficznych podłączonych do jednego monitora

  • Uruchamianie wielu kart graficznych podłączonych do wielu monitorów


Konfiguracja technologii NVIDIA PhysX

NVIDIA® PhysX® to potężny aparat obliczeniowy czynników fizycznych wykorzystujący przyspieszenie karty graficznej w celu zapewnienia oszałamiających efektów fizycznych w czasie rzeczywistym.

Przyspieszanie efektów PhysX umożliwiają karty graficzne serii GeForce 8 i nowsze. Aby włączyć przyspieszanie efektów PhysX przez kartę graficzną, wszystkie karty graficzne w systemie muszą obsługiwać efekty PhysX. Aby uzyskać pełną listę obsługiwanych kart graficznych, patrz strona www.NVIDIA.com.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Przyspieszenie efektów PhysX przez kartę graficzną

  • Przyspieszenie efektów PhysX przez kartę graficzną z technologią SLI

  • Przyspieszenie efektów PhysX przez kartę graficzną w trybie wielu kart graficznych


Przyspieszanie efektów PhysX przez kartę graficzną

Uwaga: Tę procedurę można stosować w przypadku, gdy system obsługuje efekty PhysX.

Przyspieszanie efektów PhysX przez kartę graficzną

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację efektów PhysX, aby otworzyć odpowiednią stronę.

  2. Włącz przyspieszanie efektów PhysX przez kartę graficzną.

    • Jeśli komputer wyposażony jest tylko w jedną kartę graficzną obsługującą efekty PhysX, w sekcji Przyspieszanie efektów PhysX przez kartę graficzną jest kliknij przycisk opcji Włączone.

    • Jeśli komputer wyposażony jest w kilka kart graficznych obsługujących efekty PhysX, w sekcji Przyspieszanie efektów PhysX przez kartę graficzną jest kliknij przycisk opcji Włączone na, a następnie kliknij strzałkę listy i wybierz kartę graficzną, która ma być użyta do przyspieszania efektów PhysX.

  3. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Ustawianie konfiguracji efektów PhysX (dodatkowe informacje)


Konfiguracja przyspieszania efektów PhysX - dodatkowe informacje

Ten temat zawiera dodatkowe informacje o korzystaniu z przyspieszania efektów PhysX przez kartę graficzną firmy NVIDIA.

  • Ustawianie konfiguracji efektów PhysX (dodatkowe informacje)

  • Ustawianie konfiguracji SLI i efektów PhysX (dodatkowe informacje)

  • Ustawianie konfiguracji wielu kart graficznych i efektów PhysX (dodatkowe informacje)


Ustawianie konfiguracji efektów PhysX (dodatkowe informacje)

Strona Ustaw konfigurację efektów PhysX jest dostępna, gdy w systemie zainstalowanych jest kilka kart graficznych obsługujących efekty PhysX

Ustaw przyspieszanie efektów PhysX przez kartę graficzną

  • Wyłączone: Ta opcja powoduje, że do przetwarzania efektów PhysX będzie używany procesor.

  • Włączone: Ta opcja powoduje, że do przetwarzania efektów PhysX będzie używana karta graficzna. Jeśli w systemie znajduje się kilka kart graficznych obsługujących efekty PhysX, można wybrać, która z nich będzie używana do przyspieszania efektów PhysX.

Powiązane tematy

  • Przyspieszanie efektów PhysX przez kartę graficzną


Ustawianie konfiguracji SLI i efektów PhysX (dodatkowe informacje)

Strona Ustaw konfigurację SLI i efektów PhysX jest dostępna, gdy system jest wyposażony w

  • co najmniej dwie karty graficzne firmy NVIDIA działających na platformie SLI oraz

  • co najmniej jedną kartę graficzną obsługującą efekty PhysX.

Ustaw przyspieszanie efektów PhysX przez kartę graficzną

  • Wyłączone: Ta opcja powoduje, że do przetwarzania efektów PhysX będzie używany procesor.

  • Włączone: Ta opcja powoduje, że do przetwarzania efektów PhysX będzie używana karta graficzna. Jeśli w systemie znajduje się kilka kart graficznych obsługujących efekty PhysX, można wybrać, która z nich będzie używana do przyspieszania efektów PhysX.

Wybierz konfigurację SLI

  • Nie używaj technologii SLI: Ta opcja powoduje, że wszystkie karty graficzne SLI działają niezależnie i umożliwia obsługę wielu monitorów przez każdą z kart graficznych.

  • Włącz technologię SLI: Ta opcja powoduje, że karty graficzne SLI działają razem, aby zwiększyć wydajność renderowania aplikacji 3D.

Wybierz ekran, na którym ma być wyświetlana zawartość SLI:

Ta opcja jest wyświetlana w systemie Windows XP lub w przypadku kart graficznych serii wcześniejszej niż GeForce 8. Umożliwia wyświetlanie zawartości renderowanej w technologii SLI. Wszystkie pozostałe monitory są nieaktywne.

Wybierz główny monitor SLI:

Ta opcja wyświetlana jest w systemie Windows Vista i wymaga kart graficznych serii GeForce 8 lub nowszej. Aktywnych może być wiele monitorów na jednej z kart graficznych SLI. W przypadku odpowiednich monitorów ta kontrolka umożliwia wybranie monitora, który zostanie użyty dla przyspieszania SLI aplikacji pełnoekranowych.

Powiązane tematy

  • Przyspieszanie efektów PhysX przez kartę graficzną z technologią SLI


Ustawianie konfiguracji wielu kart graficznych i efektów PhysX (dodatkowe informacje)

Strona Ustaw konfigurację wielu kart graficznych i efektów PhysX jest dostępna, gdy system jest wyposażony w

  • co najmniej dwie karty graficzne firmy NVIDIA działających na platformie innej niż SLI oraz

  • co najmniej jedną kartę graficzną obsługującą efekty PhysX.

Ustaw przyspieszanie efektów PhysX przez kartę graficzną

  • Wyłączone: Ta opcja powoduje, że do przetwarzania efektów PhysX będzie używany procesor.

  • Włączone: Ta opcja powoduje, że do przetwarzania efektów PhysX będzie używana karta graficzna. Jeśli w systemie znajduje się kilka kart graficznych obsługujących efekty PhysX, można wybrać, która z nich będzie używana do przyspieszania efektów PhysX.

Wybierz konfigurację wielu kart graficznych

  • Nie używaj trybu wielu kart graficznych: Ta opcja powoduje, że wszystkie karty graficzne działają niezależnie, a także umożliwia obsługę wielu monitorów przez każdą z kart graficznych.

  • Włącz tryb wielu kart graficznych: Ta opcja powoduje, że karty graficzne NVIDIA pracują razem, co zwiększa wydajność renderowania obrazów w aplikacjach 3D.

Wybierz monitor, na którym ma być wyświetlana renderowana zawartość wielu kart graficznych:

Ta opcja jest wyświetlana w systemie Windows XP lub w przypadku kart graficznych serii wcześniejszej niż GeForce 8. Umożliwia wyświetlanie zawartości renderowanej przez wiele kart graficznych. Wszystkie pozostałe monitory są nieaktywne.

Wybierz główny monitor wielu kart graficznych:

Ta opcja wyświetlana jest w systemie Windows Vista i wymaga kart graficznych serii GeForce 8 lub nowszej. Aktywnych może być wiele monitorów na jednej z kart graficznych. W przypadku odpowiednich monitorów ta kontrolka umożliwia wybranie monitora, który zostanie użyty dla przyspieszania aplikacji pełnoekranowych przez wiele kart graficznych.

Powiązane tematy

  • Przyspieszanie efektów PhysX przez kartę graficzną w trybie wielu kart graficznych


Wygładzanie krawędzi

W grafice komputerowej wygładzanie krawędzi to technika eliminowania schodkowych krawędzi linii, które powinny być gładkie. Postrzępione krawędzie występują wtedy, gdy ekran ma zbyt małą rozdzielczość, aby można było wyświetlić gładką linię. Funkcja wygładzania krawędzi polega na zmniejszeniu widoczności schodków przez otoczenie ich pośrednimi odcieniami koloru. Chociaż wygładza to postrzępiony wygląd linii, jednocześnie zmniejsza ich ostrość. Poniżej pokazano różnice w powiększeniu. Na ilustracji po lewej wykorzystano ustawienie maksymalizujące wydajność, w którym nie jest stosowana funkcja wygładzania krawędzi. Na ilustracji po prawej wykorzystano ustawienie maksymalizujące jakość, korzystające z funkcji wygładzania krawędzi.

Funkcję wygładzania krawędzi można ustawić tak, aby zwiększyć wydajność systemu lub poprawić jakość obrazów.

  • Ustawienie zwiększające wydajność nadaje się najlepiej do animowanych obrazów trójwymiarowych, kiedy najważniejszy jest płynny ruch podczas wyświetlania sceny.

  • Ustawienie poprawiające jakość najlepiej wybierać wtedy, gdy obiekty trójwymiarowe mają być wyświetlane w bardzo szczegółowy i realistyczny sposób.

  • Określone poziomy wygładzania krawędzi można ustawić w obszarze Zarządzanie ustawieniami 3D (Widok zaawansowany).

    • Wyższa wartość oznacza wyższy poziom wygładzania krawędzi. Na przykład 16x oznacza ustawienie wyższej jakości niż 2x.

    W przypadku kart graficznych z rodziny GeForce 8 firma NVIDIA wprowadziła nową formę wygładzania krawędzi o nazwie „próbkowanie pokrycia” (ang. Coverage Sampling), dotyczy to ustawień wygładzania krawędzi 8x, 16x i 16xQ. Aby uzyskać więcej informacji, zobacz informacje techniczne dotyczące silnika Lumenex w witrynie NVIDIA.com.

  • W przypadku wątpliwości dotyczących konfigurowania wygładzania krawędzi należy wybrać opcję „Pod kontrolą aplikacji”. Sposób wyświetlania zostanie automatycznie dostosowany do wymagań aplikacji.


Często zadawane pytania: Hybrydowy tryb graficzny NVIDIA

  • Co to jest hybrydowy tryb graficzny NVIDIA?

  • Jaka jest różnica między zintegrowanym urządzeniem graficznym a oddzielną kartą graficzną?

  • Jak można sprawdzić bieżący hybrydowy tryb graficzny?

  • Jak można zmienić hybrydowy tryb graficzny?

  • Jak można zmienić domyślne ustawienia hybrydowego trybu graficznego w Planie zasilania systemu Windows Vista?

  • Jak można włączyć tryb Oszczędzaj energię?

  • Po zmianie hybrydowego trybu graficznego obraz na ekranie migocze.

  • Dlaczego wyświetlany jest znak ostrzeżenia „!”?

  • W jaki sposób hybrydowy tryb graficzny różni się od trybu podanego w Planie zasilania Windows Vista?

  • Dlaczego muszę zamknąć aplikację?

  • Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

  • Jak włączyć dodatkowe monitory w komputerze przenośnym?

Co to jest hybrydowy tryb graficzny NVIDIA®?

Tryb graficzny NVIDIA® Hybrid to technologia umożliwiająca zarządzanie wieloma kartami graficznymi (GPU) w sposób dostosowany do zmian w wymaganiach wydajności graficznej i oszczędzania energii.

Występują dwa hybrydowe tryby graficzne:

  • Oszczędzaj energię. W trybie oszczędzania energii obraz jest renderowany i wyświetlany przez zintegrowaną kartę graficzną. Wszystkie oddzielne karty graficzne są wyłączone w celu zmniejszenia zużycia energii i zapewnienia cichego działania oraz małej emisji ciepła. W przypadku komputerów przenośnych zapewnione jest przedłużenie czasu wykorzystania baterii.

  • Zwiększ wydajność. W tym trybie wszystkie oddzielne karty graficzne NVIDIA są włączone w celu renderowania i wyświetlania obrazu ze zwiększoną wydajnością.

Powrót do początku

Jaka jest różnica między zintegrowanym urządzeniem graficznym a oddzielną kartą graficzną?

Zintegrowana karta graficzna jest wbudowana w chipset płyty głównej — czyli element sterujący podstawowymi funkcjami płyty głównej, np. pamięcią masową, dźwiękiem i komunikacją.

Oddzielna karta graficzna to wydzielony składnik przeznaczony wyłącznie do obsługi funkcji graficznych. Zwykle znajduje się ona na karcie MXM lub na płycie głównej systemu.

Powrót do początku

Jak można sprawdzić bieżący hybrydowy tryb graficzny?

Ikona hybrydowego trybu graficznego wyświetlana jest w obszarze powiadomień paska zadań systemu Windows Vista.

Ikona wskazuje następujące tryby graficzne:

Ikona obszaru powiadomień hybrydowego trybu graficznego | Tryb graficzny
 | Tryb Zwiększ wydajność
 | Tryb Zwiększ wydajność przy wybranym trybie Oszczędzaj energię Planu zasilania
 | Tryb Oszczędzaj energię
 | Tryb Oszczędzaj energię przy wybranym trybie Zwiększ wydajność Planu zasilania

Aby sprawdzić bieżący tryb graficzny, można przesunąć wskaźnik myszy na ikonę lub kliknąć ją.

Jeśli wyskakujące okienko umożliwia zmianę trybów graficznych, to znaczy, że tryb graficzny określony w bieżącym planie zasilania systemu Windows Vista nie może być włączony z powodu warunku, który go „blokuje”. Kliknij łącze, a następnie wykonaj instrukcje w oknie dialogowym, aby usunąć „blokujący” warunek.

Zobacz również W jaki sposób hybrydowy tryb graficzny różni się od trybu podanego w Planie zasilania Windows Vista?

Powrót do początku

Jak można zmienić hybrydowy tryb graficzny?

Aby zmienić tryb graficzny, kliknij ikonę baterii Opcji zasilania w obszarze powiadomień paska zadań systemu Windows w celu otwarcia miernika baterii, a następnie wybierz żądany plan zasilania systemu Windows Vista.

Użytkownik może sterować ustawieniami wydajności lub oszczędzania energii za pomocą opcji zasilania w każdym z planów zasilania systemu Windows Vista. Domyślne hybrydowe tryby graficzne NVIDIA i opcje oszczędzania energii odpowiadają każdemu z planów zasilania w następujący sposób:

Domyślne hybrydowe tryby graficzne
Plan zasilania systemu Windows Vista | Tryb graficzny |  | Oszczędzaj energię, gdy
 | Zasilanie z baterii | Zasilanie sieciowe | Zasilanie z baterii | Zasilanie sieciowe
Zrównoważony | Oszczędzaj energię | Zwiększ wydajność | System jest bezczynny przez 4 minuty | System jest bezczynny przez 4 minuty
Oszczędzanie energii | Oszczędzaj energię | Oszczędzaj energię | System jest bezczynny przez 4 minuty | System jest bezczynny przez 4 minuty
Wysoka wydajność | Zwiększ wydajność | Zwiększ wydajność | Nigdy | Nigdy

W zależności od planu zasilania systemu Windows Vista komputer może zostać automatycznie przełączony do określonego trybu graficznego w odpowiedzi na następujące czynności:

  • Odłączenie komputera przenośnego od zasilania z sieci elektrycznej, tzn. przejście na zasilanie bateryjne

  • Podłączenie komputera przenośnego do zasilania z sieci elektrycznej

  • Pozostawienie komputera w stanie bezczynności przez około cztery minuty

Aby skonfigurować własne ustawienia, zobacz Jak można zmienić domyślne ustawienia hybrydowego trybu graficznego w Planie zasilania systemu Windows Vista?

Powrót do początku

Jak można zmienić domyślne ustawienia hybrydowego trybu graficznego w Planie zasilania systemu Windows Vista?

Użytkownik może dostosować ustawienia hybrydowego trybu graficznego w każdym planie zasilania w następujący sposób:

  1. Kliknij ikonę Opcji zasilania w obszarze powiadomień paska zadań systemu Windows, aby otworzyć miernik baterii, a następnie kliknij pozycję Więcej opcji zasilania.

  2. Na stronie Wybierz plan zasilania w obszarze żądanego planu zasilania kliknij opcję Zmień ustawienia planu.

  3. Kliknij polecenie Zmień zaawansowane ustawienia zasilania.

  4. W polu kategorii kart Ustawienia zaawansowane rozwiń kategorię Ustawienia karty graficznej.

  5. Aby zmienić tryb graficzny, rozwiń kategorię Hybrydowy tryb graficzny NVIDIA, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  6. Aby zmienić ustawienia automatycznego oszczędzania energii, rozwiń kategorię Automatycznie oszczędzaj energię, gdy, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  7. Aby zmienić ustawienia innych planów zasilania, kliknij strzałkę listy powyżej pola kategorii, a następnie wybierz plan zasilania, który chcesz dostosować i powtórz czynności 4–6.

    8. WSKAZÓWKA: Można wybrać ustawienia tak, aby komputer zawsze pracował w trybie Zwiększ wydajność dla obu typów zasilania, poprzez wybranie tego ustawienia we wszystkich trzech planach zasilania: Zrównoważony, Oszczędzenie energii i Wysoka wydajność.

  8. Kliknij przycisk OK, a następnie kliknij polecenie Zapisz zmiany.

Powrót do początku

Jak można włączyć tryb Oszczędzaj energię?

Mogą występować warunki powodujące zablokowanie zmiany trybu zasilania na Oszczędzaj energię hybrydowego trybu graficznego. Aby wyeliminować te warunki, wykonaj jedną z podanych czynności (lub obie):

  • Upewnij się, że używany jest tylko wbudowany wyświetlacz lub monitor podłączony przez podstawowe złącze VGA. Odłącz wszystkie pozostałe monitory.

    • Wszystkie pozostałe monitory wymagają, aby oddzielna karta graficzna była aktywna. Kiedy oddzielna karta graficzna jest włączona, nie można przejść do trybu Oszczędzaj energię.

  • Kliknij ikonę w obszarze powiadomień paska zadań systemu Windows, a następnie kliknij polecenie Przejdź do Trybu oszczędzania energii.

Powrót do początku

Po zmianie hybrydowego trybu graficznego obraz na ekranie migocze.

Krótkie migotanie lub zawieszenie obrazu na ekranie jest normalne podczas zmiany trybu graficznego. W tym czasie urządzenia graficzne nie aktualizują obrazu. Komputer i jego aplikacje działają jednak normalnie i będą dostępne po zakończeniu zmiany trybu.

Powrót do początku

Dlaczego wyświetlany jest znak ostrzeżenia „!”?

W jaki sposób hybrydowy tryb graficzny różni się od trybu podanego w Planie zasilania Windows Vista?

Znak ostrzeżenia „!” obok ikony hybrydowego trybu graficznego wskazuje, że bieżący tryb graficzny nie jest zsynchronizowany z planem zasilania systemu Windows Vista.

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku zmiany planu zasilania podczas działania takich aplikacji tryb graficzny pozostaje niezmieniony i na ikonie powiadomień wyświetlany jest znak „!”.

UWAGA: W przypadku aplikacji nie obsługujących zmiany trybu problem dotyczy tylko hybrydowych trybów graficznych NVIDIA. Wszystkie pozostałe ustawienia planu zasilania są ustawione.

Zobacz również:

  • Dlaczego muszę zamknąć aplikację?

  • Jak można zmienić hybrydowy tryb graficzny?

Powrót do początku

Dlaczego muszę zamknąć aplikację?

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku próby zmiany trybu graficznego w takim przypadku zostanie wyświetlone okno dialogowe z listą aplikacji, które należy zamknąć przed zmianą trybu graficznego.

Powrót do początku

Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

Jeśli nie możesz znaleźć blokującej aplikacji na pulpicie systemu Windows, pasku zadań lub naciskając kombinację klawiszy [Alt+Tab], zamknij ją za pomocą Menedżera zadań systemu Windows.

  1. Naciśnij kombinację klawiszy [Ctrl+Alt+Del], a następnie kliknij opcję Uruchom Menedżera zadań.

  2. Na karcie Aplikacje Menedżera zadań systemu Windows kliknij blokującą aplikację, a następnie kliknij przycisk Zakończ zadanie.

    3. Być może konieczne będzie znalezienie blokującej aplikacji na karcie Procesy.

Powrót do początku

Jak włączyć dodatkowe monitory w komputerze przenośnym?

Można podłączyć do podstawowego złącza VGA monitor i nie będzie to miało wpływu na hybrydowy tryb graficzny. Nie wymaga to specjalnych czynności poza włączeniem monitora za pomocą strony Ustawień monitora systemu Windows lub Panelu sterowania NVIDIA.

Wszystkie pozostałe monitory zewnętrzne są obsługiwane przez oddzielną kartę graficzną. W takiej sytuacji po pierwszym podłączeniu monitora system Windows Vista wyświetli monit, czy monitor ma być włączony. W przypadku wybrania opcji Tak zostanie włączony tryb Zwiększ wydajność hybrydowego trybu graficznego i monitor zostanie włączony.

W przypadku wybrania polecenia Nie, aby później korzystać z monitora, należy zmienić plan zasilania tak, aby używany był tryb Zwiększ wydajność, a następnie włączyć monitor za pomocą strony Ustawienia monitora systemu Windows.

Powrót do początku


Często zadawane pytania: Hybrydowy tryb graficzny NVIDIA Hybrid SLI do komputerów stacjonarnych

  • Co to jest hybrydowy tryb graficzny SLI NVIDIA?

  • Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

  • Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

  • Jak można zmienić hybrydowy tryb graficzny SLI?

  • Czy mogę zmieniać hybrydowe tryby SLI za pomocą planu zasilania systemu Windows Vista?

  • Jak można włączyć opcję trybu Oszczędzaj energię?

  • Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

  • Dlaczego muszę zamknąć aplikację?

  • Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

  • W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

  • W jaki sposób hybrydowy tryb graficzny SLI obsługuje wiele monitorów komputera stacjonarnego i jakie konfiguracje monitorów są obsługiwane?

  • W jaki sposób włączyć dodatkowe monitory w komputerze stacjonarnym?

  • W jaki sposób wybrać monitor używany w trybie Popraw wydajność?

  • Dlaczego na niektórych monitorach nie ma obrazu?

Co to jest hybrydowy tryb graficzny SLI® NVIDIA®?

Tryb graficzny NVIDIA® Hybrid SLI® to technologia umożliwiająca zarządzanie wieloma kartami graficznymi (GPU) w sposób dostosowany do zmian w wymaganiach wydajności graficznej i oszczędzania energii. Jest ona dostępna w systemach zawierających co najmniej jedną kartę obsługującą karty graficzne w technologii NVIDIA Hybrid SLI i płytę główną, która obsługuje tę technologię.

Występują trzy hybrydowe tryby graficzne komputerów stacjonarnych:

  • Oszczędzaj energię. W trybie Oszczędzaj energię obraz jest renderowany i wyświetlany przez kartę graficzną na płycie głównej. Wszystkie oddzielne karty graficzne są wyłączone w celu zmniejszenia zużycia energii i zapewnienia cichego działania z małą emisją ciepła.

UWAGA: Tryb Oszczędzaj energię jest niedostępny w niektórych komputerach Hybrid SLI.

  • Popraw wydajność. W tym trybie do renderowania i wyświetlania obrazu ze zwiększoną wydajnością służą wszystkie oddzielne karty graficzne NVIDIA oprócz karty graficznej na płycie głównej. Karta graficzna na płycie głównej NVIDIA używana jest łącznie z oddzielnymi kartami graficznymi NVIDIA — współdziałając, maksymalizują one wydajność graficzną.

  • Dodatkowe monitory. Ten tryb umożliwia używanie monitorów podłączonych do karty graficznej na płycie głównej oraz oddzielnych kart graficznych.

W następującej tabeli podano zestawienie głównych różnic pomiędzy hybrydowymi trybami graficznymi SLI:

Hybrydowy tryb graficzny SLI | Używane karty graficzne | Można użyć
Oszczędzaj energię | Tylko kartę graficzną na płycie głównej | Maksymalnie dwa monitory podłączone do karty graficznej na płycie głównej
Popraw wydajność | Oddzielne karty graficzne i karta graficzna na płycie głównej pracują razem | Maksymalnie dwa monitory podłączone do karty graficznej na płycie głównej lub oddzielnej karty graficznej
Dodatkowe monitory | Dostępne są wszystkie karty graficzne. Pracują one oddzielnie. | Wszystkich monitorów z kartą graficzną na płycie głównej i oddzielnymi kartami graficznymi

Zobacz również: W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

Powrót do początku

Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

Karta graficzna na płycie głównej jest wbudowana w chipset płyty głównej — składnik sterujący podstawowymi funkcjami płyty głównej np. pamięcią masową, dźwiękiem i komunikacją.

Oddzielna karta graficzna to wydzielony składnik przeznaczony wyłącznie do obsługi funkcji graficznych. Oddzielne karty graficzne to zwykle karty rozszerzeń w standardzie PCI Express.

Powrót do początku

Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

Ikona hybrydowego trybu graficznego SLI wyświetlana jest w obszarze powiadomień paska zadań systemu Windows Vista.

Ikona wskazuje następujące tryby graficzne:

Ikona obszaru powiadomień hybrydowego trybu graficznego SLI | Tryb graficzny
 | Popraw wydajność
 | Oszczędzaj energię
 | Dodatkowe monitory

Aby sprawdzić bieżący tryb graficzny, można przesunąć wskaźnik myszy na ikonę lub kliknąć ją.

Powrót do początku

Jak można zmienić hybrydowy tryb graficzny SLI?

Aby zmienić tryb graficzny:

  1. Kliknij ikonę hybrydowego trybu graficznego SLI w obszarze powiadomień paska zadań systemu Windows, aby otworzyć okno wyboru hybrydowych trybów graficznych SLI.

  2. Wybierz żądany hybrydowy tryb graficzny SLI: Oszczędzaj energię, Popraw wydajność lub Dodatkowe monitory.

    Zmiany zostaną wprowadzone natychmiast, a okno zostanie zamknięte.

Powrót do początku

Czy mogę zmieniać hybrydowe tryby SLI za pomocą planu zasilania systemu Windows Vista?

Tryby graficzne komputerów stacjonarnych nie są powiązane z Planem zasilania systemu Windows Vista. Jednak w przypadku komputerów, które obsługują tryb Oszczędzaj energię można użyć Planu zasilania systemu Windows Vista, aby określić, czy ma być włączany tryb Oszczędzaj energię hybrydowego trybu graficznego, kiedy system jest bezczynny.

Domyślne ustawienia trybu Oszczędzaj energię:

Domyślne ustawienia trybu Oszczędzaj energię
Plan zasilania systemu Windows Vista | Oszczędzaj energię, gdy
Zrównoważony | System jest bezczynny przez 4 minuty
Oszczędzanie energii | System jest bezczynny przez 4 minuty
Wysoka wydajność | Nigdy

Aby zmienić ustawienia domyślne:

  1. Otwórz Panel sterowania systemu Windows Vista i kliknij dwukrotnie ikonę Opcje zasilania.

  2. Na stronie Wybierz plan zasilania w obszarze żądanego planu zasilania kliknij opcję Zmień ustawienia planu.

  3. Kliknij polecenie Zmień zaawansowane ustawienia zasilania.

  4. Na karcie kategorii Ustawienia zaawansowane rozwiń kategorię Ustawienia karty graficznej, a następnie rozwiń kategorię Oszczędzaj energię, gdy.

  5. Kliknij strzałkę listy Ustawienia i wybierz tryb opcję, której chcesz używać w tym planie zasilania.

  6. Aby zmienić ustawienia innych planów zasilania, kliknij strzałkę listy powyżej pola kategorii, a następnie wybierz plan zasilania, który chcesz dostosować i powtórz czynności 4 i 5.

  7. Kliknij przycisk OK, a następnie kliknij polecenie Zapisz zmiany.

Powrót do początku

Jak można włączyć opcję Oszczędzaj energię w oknie wyboru hybrydowego trybu graficznego SLI?

Aby włączyć opcję trybu Oszczędzaj energię, podłącz co najmniej jeden monitor do karty graficznej na płycie głównej.

Być możne konieczna będzie najpierw zmiana trybu na Dodatkowe monitory, a następnie podłączenie monitora do karty graficznej na płycie głównej. Monitor powinien się uruchomić.

Powrót do początku

Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

Krótkie zawieszenie obrazu na ekranie jest normalne podczas zmiany trybu graficznego. W tym czasie urządzenia graficzne nie aktualizują obrazu. Komputer i jego aplikacje działają jednak normalnie i będą dostępne po zakończeniu zmiany trybu.

Powrót do początku

Dlaczego muszę zamknąć aplikację?

Niektóre aplikacje nie mogą dynamicznie przechodzić do innych kart graficznych podczas pracy. W przypadku próby zmiany trybu graficznego w takim przypadku zostanie wyświetlone okno dialogowe z listą aplikacji, które należy zamknąć przed zmianą trybu graficznego.

Powrót do początku

Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

Jeśli nie możesz znaleźć blokującej aplikacji na pulpicie systemu Windows, pasku zadań lub naciskając kombinację klawiszy [Alt+Tab], zamknij ją za pomocą Menedżera zadań systemu Windows.

  1. Naciśnij kombinację klawiszy [Ctrl+Alt+Del], a następnie kliknij opcję Uruchom Menedżera zadań.

  2. Na karcie Aplikacje Menedżera zadań systemu Windows kliknij blokującą aplikację, a następnie kliknij przycisk Zakończ zadanie.

    3. Być może konieczne będzie znalezienie blokującej aplikacji na karcie Procesy.

Powrót do początku

W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

Komputery stacjonarne w technologii SLI zawierają co najmniej dwie oddzielne karty graficzne obsługujące tę technologię. Karty te współpracują w celu zwiększenia wydajności graficznej, na stronie Ustaw konfigurację SLI w Panelu sterowania NVIDIA została włączona opcja SLI.

W poniższej tabeli opisano jaki wpływ mają poszczególne hybrydowe tryby graficzne SLI na to, czy można włączyć tryb SLI na komputerach stacjonarnych obsługujących technologię SLI (komputery z wieloma oddzielnymi kartami graficznymi SLI).

Hybrydowy tryb graficzny SLI | Wpływ na komputery stacjonarne SLI (wiele kart graficznych) | Można użyć
Oszczędzaj energię | Tryb SLI zostaje automatycznie wyłączony i nie można go włączyć. Strona Ustaw konfigurację SLI w Panelu sterowania NVIDIA jest niedostępna. | Maksymalnie dwa monitory podłączone do karty graficznej na płycie głównej
Popraw wydajność | Tryb SLI zostaje automatycznie włączony i nie można go wyłączyć. | Jeden monitor podłączony do karty graficznej na płycie głównej
Dodatkowe monitory | Tryb SLI jest automatycznie wyłączony, ale można go włączyć za pomocą Panelu sterowania NVIDIA. | Tryb SLI włączony: Jeden monitor podłączony do jednej z oddzielnych kart graficznych Tryb SLI wyłączony: Wszystkich monitorów z kartą graficzną na płycie głównej i oddzielnymi kartami graficznymi

Powrót do początku

W jaki sposób hybrydowy tryb graficzny SLI działa z wieloma monitorami komputera stacjonarnego i jakie konfiguracje monitorów są obsługiwane?

Patrz:

  • Co to jest hybrydowy tryb graficzny SLI NVIDIA?

  • W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

Powrót do początku

W jaki sposób włączyć dodatkowe monitory w komputerze stacjonarnym?

  1. Po podłączeniu monitorów kliknij ikonę hybrydowego trybu graficznego SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Dodatkowe monitory.

    2. Zostanie wyświetlona strona Ustawienia monitora systemu Windows.

  2. Kliknij prawym przyciskiem myszy żądany monitor, a następnie kliknij polecenie Dołącz i przycisk OK.

Po wykonaniu poprzednich czynności

  • Aby użyć trybu Wydajność trybu Popraw wydajność hybrydowego trybu graficznego SLI przy stosowaniu monitorów podłączonych do oddzielnej karty graficznej:

    1. Za pomocą strony Ustawienia monitora systemu Windows wyłącz monitory podłączone do płyty głównej i do żądanej oddzielnej karty graficznej.

    2. Kliknij ikonę hybrydowego trybu graficznego SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Popraw wydajność.

UWAGA: Nie można włączyć monitorów podłączonych do oddzielnej karty graficznej przy włączonym trybie Popraw wydajność na komputerze stacjonarnym obsługującym technologię SLI. Patrz tabela w temacie Co to jest hybrydowy tryb graficzny SLI?.

  • Aby użyć trybu Oszczędzaj energię hybrydowego trybu graficznego SLI:

    1. Upewnij się, czy do karty graficznej na płycie głównej jest podłączony co najmniej jeden monitor.

    2. Kliknij ikonę hybrydowego trybu graficznego SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Oszczędzaj energię.

      3. UWAGA: Nie jest konieczne odłączanie monitorów podłączonych do oddzielnych kart, ale po zmianie trybu na Oszczędzaj energię będzie aktywny tylko jeden monitor podłączony do karty graficznej na płycie głównej, a maksymalnie dwa takie monitory.

Powrót do początku

W jaki sposób wybrać monitor używany w trybie Popraw wydajność?

  1. Upewnij, czy żądany monitor jest podłączony.

  2. Kliknij ikonę hybrydowego trybu graficznego SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Dodatkowe monitory.

    3. Zostanie wyświetlona strona Ustawienia monitora systemu Windows.

  3. Kliknij prawym przyciskiem myszy monitory, które mają być używane w trybie Popraw wydajność, następnie kliknij pole wyboru Dołącz i kliknij przycisk Zastosuj.

  4. W przypadku monitorów nie podłączonych do karty graficznej, do której podłączony jest monitor stosowany w trybie Popraw wydajność:

    5. Kliknij prawym przyciskiem myszy monitor, usuń zaznaczenie pola wyboru Dołącz, aby odłączyć monitor, a następnie kliknij przycisk Zastosuj.

  5. Kliknij ikonę hybrydowego trybu graficznego SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Popraw wydajność.

Aby upewnić się, czy żądany monitor jest włączony po zmianie trybu na Popraw wydajność, wyłącz wszystkie inne monitory, jak opisano w kroku 4.

UWAGA: W przypadku komputerów stacjonarnych obsługujących technologię SLI nie można włączyć monitorów podłączonych do oddzielnej karty graficznej przy włączonym trybie Popraw wydajność. Patrz tabela w temacie Co to jest hybrydowy tryb graficzny SLI?.

Powrót do początku

Dlaczego na niektórych monitorach nie ma obrazu?

Niektóre monitory mogą być wyłączone, w zależności od tego, który hybrydowy tryb graficzny SLI został wybrany.

Popraw wydajność

  • W przypadku komputerów stacjonarnych obsługujących technologię SLI, jeśli występują monitory podłączone do oddzielnej karty graficznej, są one nieaktywne.

  • W przypadku komputerów stacjonarnych obsługujących technologię SLI używany jest jednocześnie tylko jeden monitor — wszystkie pozostałe są nieaktywne.

      • Użyj strony Ustaw konfigurację SLI w Panelu sterowania NVIDIA, aby wybrać żądany monitor.

Oszczędzaj energię

Jeśli występują monitory podłączone do oddzielnej karty graficznej, są one nieaktywne.

Dodatkowe monitory

  • Należy otworzyć stronę Ustawienia monitora systemu Windows i podłączyć żądane monitory.

  • W przypadku komputerów stacjonarnych obsługujących technologię SLI z włączonym trybem SLI używany jest jednocześnie tylko jeden monitor — wszystkie pozostałe są nieaktywne.

      • Użyj strony Ustaw konfigurację SLI w Panelu sterowania NVIDIA, aby wybrać żądany monitor.

Powrót do początku


Często zadawane pytania: Tryb graficzny NVIDIA Hybrid SLI do komputerów przenośnych

  • Co to jest hybrydowy tryb graficzny SLI NVIDIA?

  • Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

  • Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

  • Jak można zmienić hybrydowy tryb graficzny SLI?

  • Jak można zmienić domyślne ustawienia hybrydowego trybu graficznego SLI w Planie zasilania systemu Windows Vista?

  • Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

  • Dlaczego wyświetlany jest znak ostrzeżenia „!”?

  • W jaki sposób hybrydowy tryb graficzny SLI różni się od trybu podanego w Planie zasilania Windows Vista?

  • Dlaczego muszę zamknąć aplikację?

  • Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

  • Jak włączyć dodatkowe monitory w komputerze przenośnym?

Co to jest hybrydowy tryb graficzny SLI® NVIDIA®?

Tryb graficzny NVIDIA® Hybrid SLI® to technologia umożliwiająca zarządzanie wieloma kartami graficznymi (GPU) w sposób dostosowany do zmian w wymaganiach wydajności graficznej i oszczędzania energii. Jest ona dostępna w systemach zawierających co najmniej jedną kartę obsługującą NVIDIA Hybrid SLI i płytę główną, która obsługuje NVIDIA Hybrid SLI.

Występują dwa hybrydowe tryby graficzne komputerów przenośnych:

  • Oszczędzaj energię. W trybie oszczędzania energii obraz jest renderowany i wyświetlany przez kartę graficzną na płycie głównej. Wszystkie oddzielne karty graficzne są wyłączone w celu zmniejszenia zużycia energii i zapewnienia cichego działania z małą emisją ciepła. W przypadku komputerów przenośnych zapewnione jest przedłużenie czasu wykorzystania baterii.

  • Popraw wydajność. W tym trybie wszystkie oddzielne karty graficzne NVIDIA oprócz karty graficznej na płycie głównej są włączone w celu renderowania i wyświetlania obrazu ze zwiększoną wydajnością. Karta graficzna na płycie głównej NVIDIA używana jest łącznie z oddzielnymi kartami graficznymi NVIDIA — współdziałając maksymalizują one wydajność graficzną.

Powrót do początku

Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

Karta graficzna na płycie głównej jest wbudowana w chipset płyty głównej — składnik sterujący podstawowymi funkcjami płyty głównej np. pamięcią masową, dźwiękiem i komunikacją.

Oddzielna karta graficzna to wydzielony składnik przeznaczony wyłącznie do obsługi funkcji graficznych. Oddzielna karta graficznie zwykle znajduje się na karcie MXM lub na płycie głównej systemu.

Powrót do początku

Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

Ikona hybrydowego trybu graficznego SLI wyświetlana jest w obszarze powiadomień paska zadań systemu Windows Vista.

Ikona wskazuje następujące tryby graficzne:

Ikona obszaru powiadomień hybrydowego trybu graficznego SLI | Tryb graficzny
 | Tryb Popraw wydajność
 | Popraw wydajność przy wybranym trybie Oszczędzaj energię Planu zasilania
 | Tryb Oszczędzaj energię
 | Tryb Oszczędzaj energię przy wybranym trybie Popraw wydajność Planu zasilania
 | Dodatkowe monitory (niedostępne w niektórych systemach)

Aby sprawdzić bieżący tryb graficzny, można przesunąć wskaźnik myszy na ikonę lub kliknąć ją.

Jeśli wyskakujące okienko umożliwia zmianę trybów graficznych, to znaczy, że tryb graficzny określony w bieżącym planie zasilania systemu Windows Vista nie może być włączony z powodu warunku, który go „blokuje”. Kliknij łącze, a następnie wykonaj instrukcje w oknie dialogowym, aby usunąć „blokujący” warunek.

Zobacz również W jaki sposób hybrydowy tryb graficzny SLI różni się od trybu podanego w Planie zasilania Windows Vista?

Powrót do początku

Jak można zmienić hybrydowy tryb graficzny SLI?

Aby zmienić tryb graficzny, kliknij ikonę baterii Opcji zasilania w obszarze powiadomień paska zadań systemu Windows w celu otwarcia miernika baterii, a następnie wybierz żądany plan zasilania systemu Windows Vista.

Użytkownik może sterować ustawieniami wydajności lub oszczędzania energii za pomocą opcji zasilania w każdym z planów zasilania systemu Windows Vista. Domyślne tryby graficzne NVIDIA i ustawienia oszczędzania energii odpowiadają każdemu z planów zasilania w następujący sposób:

Domyślne hybrydowe tryby graficzne SLI
Plan zasilania systemu Windows Vista | Tryb graficzny |  | Oszczędzaj energię, gdy
 | Zasilanie z baterii | Zasilanie sieciowe | Zasilanie z baterii | Zasilanie sieciowe
Zrównoważony | Oszczędzaj energię | Popraw wydajność | System jest bezczynny przez 4 minuty | System jest bezczynny przez 4 minuty
Oszczędzanie energii | Oszczędzaj energię | Oszczędzaj energię | System jest bezczynny przez 4 minuty | System jest bezczynny przez 4 minuty
Wysoka wydajność | Popraw wydajność | Popraw wydajność | Nigdy | Nigdy

W zależności od planu zasilania systemu Windows Vista komputer może zostać automatycznie przełączony do określonego trybu graficznego w odpowiedzi na następujące czynności:

  • Odłączenie komputera przenośnego od zasilania z sieci elektrycznej, tzn. przejście na zasilanie bateryjne

  • Podłączenie komputera przenośnego do zasilania z sieci elektrycznej

  • Pozostawienie komputera w stanie bezczynności przez około cztery minuty

Aby skonfigurować własne ustawienia, zobacz Jak można zmienić domyślne ustawienia hybrydowego trybu graficznego w Planie zasilania systemu Windows Vista?

Powrót do początku

Jak można zmienić domyślne ustawienia hybrydowego trybu graficznego SLI w Planie zasilania systemu Windows Vista?

Użytkownik może dostosować ustawienia hybrydowego trybu graficznego SLI w każdym planie zasilania w następujący sposób:

  1. Kliknij ikonę Opcji zasilania w obszarze powiadomień paska zadań systemu Windows, aby otworzyć miernik baterii, a następnie kliknij pozycję Więcej opcji zasilania.

  2. Na stronie Wybierz plan zasilania w obszarze żądanego planu zasilania kliknij opcję Zmień ustawienia planu.

  3. Kliknij polecenie Zmień zaawansowane ustawienia zasilania.

  4. W polu kategorii kart Ustawienia zaawansowane rozwiń kategorię Ustawienia karty graficznej.

  5. Aby zmienić tryb graficzny, rozwiń kategorię Hybrydowy tryb graficzny SLI NVIDIA, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  6. Aby zmienić ustawienia automatycznego oszczędzania energii, rozwiń kategorię Automatycznie oszczędzaj energię, gdy, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  7. Aby zmienić ustawienia innych planów zasilania, kliknij strzałkę listy powyżej pola kategorii, a następnie wybierz plan zasilania, który chcesz dostosować i powtórz czynności 4–6.

    8. WSKAZÓWKA: Można wybrać ustawienia tak, aby komputer był zawsze w trybie Popraw wydajność dla obu typów zasilania poprzez wybranie tego ustawienia we wszystkich trzech planach zasilania Zrównoważony, Oszczędzenie energii i Wysoka wydajność.

  8. Kliknij przycisk OK, a następnie kliknij polecenie Zapisz zmiany.

Powrót do początku

Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

Krótkie zawieszenie obrazu na ekranie jest normalne podczas zmiany trybu graficznego. W tym czasie urządzenia graficzne nie aktualizują obrazu. Komputer i jego aplikacje działają jednak normalnie i będą dostępne po zakończeniu zmiany trybu.

Powrót do początku

Dlaczego wyświetlany jest znak ostrzeżenia „!”?

W jaki sposób hybrydowy tryb graficzny SLI różni się od trybu podanego w Planie zasilania Windows Vista?

Znak ostrzeżenia „!” obok ikony hybrydowego trybu graficznego wskazuje, że bieżący tryb graficzny nie jest zsynchronizowany z planem zasilania systemu Windows Vista.

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku zmiany planu zasilania podczas działania takich aplikacji tryb graficzny pozostaje niezmieniony i na ikonie powiadomień wyświetlany jest znak „!”.

UWAGA: W przypadku aplikacji nie obsługujących zmiany trybu problem dotyczy tylko hybrydowych trybów graficznych SLI NVIDIA. Wszystkie pozostałe ustawienia planu zasilania są ustawione.

Zobacz również:

  • Dlaczego muszę zamknąć aplikację?

  • Jak można zmienić hybrydowy tryb graficzny SLI?

Powrót do początku

Dlaczego muszę zamknąć aplikację?

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku próby zmiany trybu graficznego w takim przypadku zostanie wyświetlone okno dialogowe z listą aplikacji, które należy zamknąć przed zmianą trybu graficznego.

Powrót do początku

Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

Jeśli nie możesz znaleźć blokującej aplikacji na pulpicie systemu Windows, pasku zadań lub naciskając kombinację klawiszy [Alt+Tab], zamknij ją za pomocą Menedżera zadań systemu Windows.

  1. Naciśnij kombinację klawiszy [Ctrl+Alt+Del], a następnie kliknij opcję Uruchom Menedżera zadań.

  2. Na karcie Aplikacje Menedżera zadań systemu Windows kliknij blokującą aplikację, a następnie kliknij przycisk Zakończ zadanie.

    3. Być może konieczne będzie znalezienie blokującej aplikacji na karcie Procesy.

Powrót do początku

Jak włączyć dodatkowe monitory w komputerze przenośnym?

Można podłączyć dodatkowy monitor bez wpływu na hybrydowy tryb graficzny SLI i nie są wymagane żadne specjalne działania oprócz włączenia monitora za pomocą strony Ustawienia monitora systemu Windows lub Panelu sterowania NVIDIA.

Powrót do początku