Definições de 3D – Jogos e aplicações

As tarefas das páginas Definições de 3D permitem fazer o seguinte:

  • Alterar as definições de imagem e de apresentação das aplicações e jogos 3D que utilizam as tecnologias Direct3D ou OpenGL.

  • Atribuir definições 3D específicas a um jogo, de maneira a que sejam automaticamente carregadas quando o jogo é iniciado.

  • No caso de sistemas e placas gráficas baseadas em GPU da NVIDIA capazes de utilizarem a tecnologia SLI (interface de ligação dimensionável) da NVIDIA, pode activar esta funcionalidade em aplicações baseadas em tecnologias Direct3D ou OpenGL, para obter melhorias significativas na apresentação.

Estas e outras tarefas são explicadas nas seguintes secções:

  • Regular as definições de imagem

  • Gerir definições de 3D

  • Configuração SLI da NVIDIA

  • Configuração multi-GPU da NVIDIA

  • Configuração de PhysX da NVIDIA

NOTA relativa ao Windows Vista: Em Windows Vista, o suporte de algumas funcionalidades ainda está em desenvolvimento, pelo que podem não estar disponíveis na presente versão do controlador gráfico da NVIDIA. Consulte as notas de lançamento, para obter informações actualizadas sobre as funcionalidades suportadas.

©2005 - 2008 NVIDIA Corporation. Todos os direitos reservados. Definições de 3D


Regular as definições de imagem

Utilize esta página para alterar as definições de imagem e apresentação das aplicações 3D que utilizam Direct3D ou OpenGL.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções...

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D


Melhorar a aparência das imagens nas aplicações 3D

Melhorar a aparência das imagens nas aplicações 3D pela eliminação do escadeado das linhas curvas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado

    1. Desloque o cursor para a definição Qualidade, para melhorar a suavidade das linhas curvas por meio da remoção do escadeado ou “jaggies”.

      Nota: se mover o cursor até ao fim, em direcção a Qualidade, obterá a melhor qualidade de imagem possível, em detrimento do desempenho da aplicação. Mover o cursor para o lado do Desempenho, provoca mais escadeamento (“jaggies”), mas aumenta a taxa de videogramas, resultando num maior desempenho da aplicação.

    2. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização ‘Desempenho’ e ‘Qualidade’, do lado esquerdo da página.

    3. Pode clicar no botão 'Pausa', para suspender a animação na janela de pré-visualização. O botão passa a indicar 'Reproduzir' e pode clicar nele em qualquer altura, para retomar a animação.

  3. Clique em Aplicar.

    4. Tópicos relacionados

    • Tornar as aplicações 3D mais rápidas

    • Melhorar a aparência das aplicações 3D

    • Pré-visualizar alterações às definições de 3D

    • Deixar as aplicações 3D determinarem as definições de imagem 3D

    • Definições de imagem, com pré-visualização


Tornar as aplicações 3D mais rápidas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado>

  1. Desloque o cursor para a definição Desempenho para aumentar a taxa de videogramas e obter um desempenho mais rápido nas aplicações.

    Nota: posicionar o cursor até à extremidade Desempenho proporciona o melhor desempenho (ou seja, torna as aplicações mais rápidas), em detrimento da qualidade de imagem. Quanto mais para a direita mover o cursor (em direcção a Qualidade), mais baixo será o desempenho das aplicações, enquanto que a qualidade de imagem aumenta.

  2. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização ‘Desempenho’ e ‘Qualidade’, do lado esquerdo da página.

  3. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem com pré-visualização (método normal)


Melhorar a aparência das aplicações 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições 3D, seleccione Regular definições de imagem 3D com pré-visualização

    As opções da página permitem alterar a imagem e as definições de apresentação das aplicações 3D que utilizam tecnologia Direct3D ou OpenGL.

  2. Ao seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado>

    As definições disponíveis são:

    • Desempenho proporciona a taxa de videogramas mais elevada possível, garantindo o melhor desempenho às aplicações.

    • Equilibrado proporciona uma combinação optimizada de qualidade de imagem e desempenho, O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

    • Qualidade é a predefinição e proporciona uma qualidade de imagem óptima nas aplicações.

  3. Desloque o cursor para a definição Qualidade, para suavizar as linhas curvas e arredondadas das arestas dos objectos em imagens. Este melhoramentodenomina-se antialiasing, uma técnica que minimiza a aparência escadeada das arestas curvas ou arredondadas das imagens em 3D. Activar esta opção melhora a qualidade de imagem em detrimento de alguma eficácia de desempenho das aplicações.

  4. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização Desempenho e Qualidade, no lado esquerdo da página.

  5. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão passa a indicar 'Reproduzir' e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem, com pré-visualização


Pré-visualizar alterações às definições 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Quando utilizar qualquer das opções e definições dessa página, pode ver a apresentação da imagem na janela maior de pré-visualização. Pode também ver os componentes ‘Desempenho’ e ‘Qualidade’ de apresentação nas janelas de pré-visualização mais pequenas, que aparecem do lado esquerdo da página.

  3. Pode clicar o botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D (com pré-visualização)

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem, com pré-visualização


Deixar as aplicações 3D determinarem as definições de imagem 3D óptimas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições 3D, seleccione Regular definições de imagem 3D com pré-visualização

    As opções da página permitem alterar a imagem e as definições de apresentação das aplicações 3D que utilizam tecnologia Direct3D ou OpenGL.

  2. Seleccione a opção Deixar a decisão a cargo da aplicação 3D.

  3. Pode ver o aspecto da imagem, nas janelas de pré-visualização ‘Desempenho’ e ‘Qualidade’, no lado esquerdo da página.

  4. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Definições de imagem, com pré-visualização


Referências documentais sobre definições de imagem 3D

Referências documentais sobre definições de jogos

Esta secção fornece referências documentais sobre definições de jogos.

  • Definições de imagem, com pré-visualização


Definições de imagem com pré-visualização (método normal)

Definições de imagem, com pré-visualização

Se não estiver familiarizado com as tecnologias 3D ou não for um utilizador experiente de gráficos de computador, utilize a página 'Regular as definições de imagem com pré-visualização', para pré-visualizar as alterações que fizer com vista a melhorar a qualidade das imagens e a apresentação.

Pré-visualização Esta zona apresenta animação em tempo real, com as definições de 3D que estiverem estabelecidas nesse momento. Assim que alterar algumas das definições constantes na página, elas são imediatamente aplicadas na animação.

O botão Pausa/Reproduzir comuta entre parar e retomar a animação na janela de pré-visualização.

As imagens que aparecem sob o título Desempenho e Qualidade, no lado esquerdo da página, reflectem dinamicamente as alterações que fizer, nesta página, às definições de imagem e apresentação, em matéria de equilíbrio entre desempenho e qualidade.

O que se pretende? Se tiver seleccionado a opção Utilizar as minhas preferências, realçando: , ao mover o cursor em direcção ao extremo Qualidade melhora a suavidade das linhas curvas dos objectos representados. Se o mover para o extremo Desempenho, a taxa de videogramas aumenta, mas as linhas curvas dos objectos vão aparecer "escadeadas".

Deixar a decisão a cargo da aplicação 3D influi em todas as definições do cursor na tabela situada ao fundo desta página de ajuda.

Utilizar as definições de imagem 3D avançadas. Seleccionar esta opção e clicar em Ir para, abre 'Gerir definições de 3D'. Para obter as descrições das opções dessa página avançada, consulte as referências documentais sob o título Gerir definições de 3D.

Utilizar preferências, realçando activa o cursor Desempenho/Qualidade, com as seguintes definições:

  • Desempenho proporciona a taxa de videogramas mais elevada possível, resultando no desempenho máximo das aplicações, em detrimento de alguma qualidade de imagem.

  • Equilibrado proporciona uma combinação optimizada de qualidade de imagem e desempenho, O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

  • Qualidade proporciona uma qualidade de imagem óptima, em detrimento de algum desempenho das aplicações.

Definições do cursor

A posição do cursor (Desempenho/Equilibrado/Qualidade) corresponde a definições 3D individuais, como se mostra na tabela seguinte:

Definições do cursor | Definições de imagem | Definições de antialiasing | Filtração anisotrópica | Sincr. vertical | Forçar mapas MIP | Optimização trilinear | Optimização anisotrópica
Desempenho | Qualidade | Controlo pela aplicação | Controlo pela aplicação | Forçar desactivação | Trilinear | Activar | Activar
Equilíbrio | Qualidade | 2x | 4x | Utilizar as definições da aplicação 3D | Trilinear | Activar | Activar
Qualidade | Qualidade | 4x | 8x | Utilizar as definições da aplicação 3D | Trilinear | Desactivar | Desactivar

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D


Gerir definições de 3D

A página 'Gerir definições de 3D' permite alterar as definições gerais de 3D e também criar definições para jogos e programas específicos. As definições de programas são utilizadas automaticamente de cada vez que eles são iniciados.

Esta página só está disponível na vista avançada.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções...

  • Definir uma predefinição de 3D

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Activar ou desactivar a aceleração de 3D por hardware


Definir uma predefinição de 3D

Especificar predefinições de 3D

  1. Clique no menu Ver e seleccione Avançado.

  2. No painel da árvore de navegação do painel de controlo da NVIDIA, seleccioneDefinições de 3D e, depois, Gerir definições de 3D.

    3. Aparece a página ‘Gerir definições de 3D’.

  3. Clique no separador Definições gerais.

    O separador ‘Definições gerais’ permite atribuir definições gerais, a serem aplicadas a todos os jogos 3D.

  4. Se tiver um produto NVIDIA Quadro instalado, clique na seta da lista Pré-configurações gerais e seleccione uma das pré-configurações gerais para estações de trabalho.

    A lista 'Pré-configurações gerais' não aparece em produtos GeForce.

  5. Na caixa ‘Definições’, clique na que corresponde à funcionalidade que pretende alterar e, na lista pendente, clique no valor que lhe pretende atribuir.

    • Para repor as definições gerais predefinidas, clique no botão Restaurar, no canto inferior do separador 'Definições gerais'.

    • Para repor as predefinições de uma pré-configuração geral (produtos para estações de trabalho), seleccione a pré-configuração geral e clique no botão Restaurar adjacente à lista 'Pré-configurações gerais'.

    NOTA: clicando na ligação 'Restaurar predefinições', no topo da página, repõe as predefinições em toda a página 'Gerir definições de 3D'.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Activar ou desactivar a aceleração de 3D por hardware

  • Gerir definições de 3D


Configurar definições de 3D exclusivas para aplicações e jogos

Para configurar definições de 3D exclusivas para aplicações e jogos

  1. Clique no menu Ver e seleccione Avançado.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D.

    3. Aparece a página ‘Gerir definições de 3D’.

  3. Clique no separador Definições de programas.

    4. Esta página permite atribuir definições de 3D específicas a um jogo, que as utilizará automaticamente sempre que for iniciado.

  4. Em Seleccione um programa a personalizar, clique na seta de lista e, em seguida, seleccione o jogo para o qual pretende personalizar as definições pré-configuradas de 3D.

    • Se pretender seleccionar um jogo que está instalado no sistema, mas não consta na lista, clique no botão Adicionar e depois, na caixa de diálogo 'Abrir', localize-o e prima Abrir.

    • Se quiser que a lista mostre apenas os jogos instalados no sistema, marque a caixa de verificação Mostrar apenas programas existentes no computador.

      Nota: O controlador consegue detectar jogos que tenham sido executados e aplicar-lhes as definições de 3D adequadas, mesmo que o filtro da lista de jogos instalados não tenha detectado o jogo no sistema.

  5. Na caixa Especificar as definições, faça os ajustes necessários relativamente a cada função discriminada na lista.

    • Para alterar a definição de uma função, clique nela e depois na definição que pretende utilizar, a partir das que aparecem na lista pendente que é apresentada.

    • Para repor as predefinições, seleccione, na lista 'Seleccionar um programa', o programa que pretende restaurar e, em seguida, clique no botão Restaurar adjacente à lista.

    NOTA: clicando na ligação 'Restaurar predefinições', no topo da página, repõe as predefinições em toda a página 'Gerir definições de 3D'.

  6. Quando tiver terminado, clique em Aplicar.

    7. Tópicos relacionados

    • Definir uma predefinição de 3D

    • Activar ou desactivar a aceleração de 3D por hardware

    • Gerir definições de 3D


Para ajustar a aceleração 3D por hardware

  1. Clique no menu Ver e, em seguida, seleccione Avançado

  2. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada.

    As opções desta página ‘avançada’ permitem alterar todas as definições de imagem e de apresentação das aplicações 3D que utilizam tecnologias Direct3D ou OpenGL.

  3. Clique no separador Definições gerais.

  4. Em ‘Definições gerais’, clique na que corresponde à funcionalidade Aceleração multimonitor por combinação de GPU e seleccione uma das seguintes opções:

  5. Modo de desempenho em monitor único: Especifique esta definição se tiver problemas com os modos multimonitor.

    Nota: este modo é mais rápido do que qualquer dos modos multimonitor abaixo descritos.

  6. O modo de desempenho para compatibilidade está disponível se houver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView, ou se estiver a servir-se de diferentes classes de placas gráficas NVIDIA baseadas em GPU.

    Quando este modo está activo, o OpenGL produz em modo de ‘compatibilidade’ em todas as unidades de visualização, de maneira a que, quando estiverem a ser utilizados tipos diferentes de GPU, o menor denominador do conjunto de características comuns de todas as GPU activas seja exposto às aplicações OpenGL.

    Nota: o desempenho de apresentação gráfica do OpenGL é ligeiramente inferior ao do modo de monitor único.

  • O modo de desempenho em multimonitor está disponível se tiver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

    Quando este modo está activo, o OpenGL produz em modo de ‘desempenho’ em todas as unidades de visualização, de maneira a que, quando estiverem a ser utilizados tipos diferentes de GPU, o menor denominador do conjunto de características comuns de todas as GPU activas seja exposto às aplicações OpenGL.

    Nota: no entanto, o desempenho de apresentação é mais rápido do que no modo de compatibilidade, embora a alternância entre monitores ou a expansão por mais de um monitor possa provocar pequenas interferências temporárias na produção de imagens.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Definir uma predefinição de 3D

  • Gerir definições de 3D


Referências documentais sobre a gestão de definições de 3D

Esta secção dá informações sobre a página ‘Gerir definições de 3D de arranque’.

  • Gerir definições de 3D


Gerir definições de 3D (referência)

Gerir definições de 3D

A página ‘Gerir definições de 3D‘ permite

  • Criar predefinições de 3D, para serem utilizadas em todas as aplicações Direct3D ou OpenGL

  • Criar um conjunto específico de definições de 3D, para um determinado jogo ou aplicação.

Definições gerais

No separador ‘Definições gerais’, pode seleccionar configurações (para estações de trabalho) a partir de uma lista de definições gerais pré-instaladas ou criar definições personalizadas, a serem utilizadas na execução de aplicações 3D.

  • O botão Restaurar (no canto inferior) repõe as configurações gerais predefinidas.

  • O botão Restaurar (pré-configurações gerais) repõe as configurações gerais seleccionadas nos valores predefinidos.

Definições de programas

No separador ‘Definições de programas’, pode criar um conjunto de definições de 3D, a utilizar na execução de um determinado jogo ou aplicação.

  • Seleccione um programa para ser substituído contém os jogos e aplicações instalados a que atribuiu definições de 3D exclusivas. Cada linha tem o ícone e o nome do jogo.

  • Adicionar abre a caixa de diálogo ‘Abrir’, onde pode procurar o jogo para o qual pretende estabelecer definições exclusivas.

  • O botão Eliminar elimina a associação entre jogo e definições. Utilize-o para remover a associação jogo/definições, quando já não quiser que o jogo utilize as definições que lhe tinham sido atribuídas. As configurações pré-instaladas não podem ser removidas.

  • O botão Restaurar repõe as predefinições do programa seleccionado.

  • Mostrar apenas programas existentes no computador. Marque esta caixa, se desejar que a lista só mostre os jogos instalados no sistema. O controlador continua a conseguir detectar jogos que tenham sido jogados e aplicar-lhes as definições de 3D adequadas, mesmo que o filtro da lista de jogos instalados não tenha detectado o jogo no sistema.

Funcionalidades e definições

Os separadores ‘Definições gerais’ e ‘Definições de programas’ contêm uma lista de funcionalidades que podem ser configuradas. A presença das funcionalidades na lista depende da placa gráfica e da aplicação em questão.

Filtração anisotrópica é uma técnica utilizada para melhorar a qualidade das texturas aplicadas às superfícies de objectos 3D desenhados com ângulos acentuados. Activar esta opção melhora a qualidade da imagem, em detrimento de alguma eficácia de desempenho. Pode optar por deixar que seja a aplicação a determinar as definições da filtração anisotrópica, por desactivar completamente a filtração anisotrópica, ou ainda por seleccionar a partir de uma série de definições disponíveis. Os valores mais altos proporcionam melhor qualidade de imagem, em detrimento do desempenho.

Optimização anisotrópica de filtração de mapas MIP permite que o controlador de vídeo da NVIDIA substitua a filtração de mapas MIP ponto-a-ponto por uma filtração linear, em todos os estágios excepto no das texturas principais. Isso melhora o desempenho, em detrimento da qualidade da imagem.

Optimização de amostras anisotrópicas activa a optimização de amostras anisotrópicas, para obter um melhor desempenho.

Antialiasing - Modo permite determinar a forma como o antialiasing da NVIDIA é aplicado às aplicações 3D. Ver também Sugestões para definir o antialiasing.

NOTA: esta funcionalidade apenas está disponível com GPU GeForce 8 Series e mais recentes.

  • Desactivado desactiva o antialiasing.

  • Controlo pela aplicação deixa que seja a aplicação a controlar o nível de antialiasing. É a opção recomendada no caso de aplicações que incorporem controlos de antialiasing.

  • Potenciar as definições da aplicação (de acordo com as definições especificadas em Antialiasing-Definir) proporciona o melhor suporte de antialiasing e o de melhor qualidade se pretender utilizar o antialiasing da NVIDIA em aplicações que incorporem controlos de antialiasing.

    • Para utilizar esta opção, tem de definir o antialiasing da aplicação para um nível qualquer (por exemplo, 2x) e, em seguida, definir o antialiasing da NVIDIA, utilizando a funcionalidade Antialiasing - Definir. As definições antialiasing da NVIDIA são aplicadas sejam quais forem as definições da aplicação.

  • Ignorar as definições da aplicação (utilizando as definições especificadas em Antialiasing-Definir) é uma opção que pode ser utilizada se a aplicação não tiver controlos de antialiasing incorporados, ou se ela utilizar a apresentação HDR (High Dynamic Range) e o antialiasing incorporado não funcionar com o HDR activado.

    • Para utilizar o antialiasing da NVIDIA com aplicações que incorporem controlos de antialiasing, utilize Potenciar as definições da aplicação.

Antialiasing - Definir permite definir o nível de antialiasing a utilizar nas aplicações 3D. Pode optar por deixar que seja a aplicação a determinar as definições de antialiasing, por desactivar completamente o antialiasing ou ainda por seleccionar a partir de uma série de definições disponíveis.

NOTA: esta funcionalidade está disponível em todas as GPU. No entanto, no caso das GeForce 8 Series e outras GPU mais recentes, a funcionalidade é só de leitura, se tiver sido seleccionada uma das opções Controlo pela aplicação ou Desactivado na secção Antialiasing - Modo.

  • Controlo pela aplicação deixa que seja a aplicação a controlar o nível de antialiasing.

  • Nenhum desactiva o antialiasing.

  • Definições específicas de antialiasing: Um valor mais alto corresponde a um nível mais alto de antialiasing. Por exemplo, 16x é uma definição de maior qualidade do que 2x.

    • Ver Sugestões para definir o antialiasing.

Antialiasing - Transparência permite minimizar o escadeado visível nos bordos das imagens com texturas transparentes.

  • A multiamostragem proporciona um desempenho superior.

  • A superamostragem proporciona uma qualidade superior.

Fixação de texturas conformes define a maneira como as coordenadas de textura são tratadas, quando ficam fora do corpo da textura. As coordenadas de textura podem ser fixadas no limite ou no interior da imagem.

Activar sobreposição activa as sobreposições em OpenGL.

Limite da extensão. Determina se o limite da extensão OpenGL fica activado. Para algumas aplicações OpenGL mais antigas, é necessário activar esta opção, uma vez que não conseguem processar cadeias de texto longas, ficando bloqueadas se as extensões forem ilimitadas. Se estiver a utilizar aplicações OpenGL recentes, deve desactivar esta opção.

Forçar mapas MIP. Esta opção activa mapas MIP em aplicações que normalmente não os admitem.

  • Nenhuma significa não forçar mapas MIP em aplicações que não os admitem.

  • Bilinear produz melhor qualidade de imagem, com melhor desempenho.

  • Trilinear produz boa qualidade de imagem, com desempenho mais baixo.

Forçar obturador estereoscópico. Esta definição força a comutação do sinal estereoscópico quando não são detectados óculos com obturadores nem outro equipamento de esteroscopia 3D.

Antialiasing de correcção gama permite activar ou desactivar o antialiasing de correcção gama.

Definições de imagem permite que o utilizador decida se prefere privilegiar o desempenho, a qualidade, ou encontrar um equilíbrio entre ambos. O painel de controlo da NVIDIA fará todos os ajustes necessários às imagens 3D, com base nas preferências do utilizador.

  • Alto desempenho proporciona a maior taxa de videogramas possível, resultando no melhor desempenho das aplicações.

  • Desempenho proporciona um equilíbrio óptimo entre qualidade de imagem e desempenho. O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

  • Qualidade é a predefinição e proporciona uma qualidade de imagem óptima nas aplicações.

  • Alta qualidade produz a melhor qualidade de imagem nas aplicações. Esta definição não é necessária para o utilizador médio, que executa alguns jogos; destina-se a permitir aos utilizadores mais experientes a geração de imagens que não utilizam as capacidades de programação do hardware de filtração de texturas.

Maximizar a memória de texturas reserva tanta memória quanto possível para utilização pelos mapas de texturas.

Aceleração multimonitor por combinação de GPU. Configura o suporte multimonitor, de modo a obter desempenho ou compatibilidade máximos.

  • Modo de desempenho em monitor único: Especifique esta definição se tiver problemas com os modos multimonitor.

  • O modo de desempenho com compatibilidade é útil se tiver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

Nota: quando este modo está activo, o OpenGL apresenta os resultados em modo de "compatibilidade" em todos os dispositivos. Neste modo, quando estão várias classes de GPU a ser utilizadas, é disponibilizado às aplicações em OpenGL o “menor denominador comum” dos conjuntos de funcionalidades de todas as GPU activas; o desempenho de apresentação gráfica do OpenGL é ligeiramente inferior ao do modo de monitor único.

  • O modo de desempenho em multimonitor está disponível se tiver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

Nota: quando este modo está activo, o OpenGL apresenta os resultados em modo de "desempenho" em todos os dispositivos. Tal como acontece no modo de "compatibilidade", sempre que sejam utilizadas diferentes classes de GPU, é disponibilizado às aplicações OpenGL o “menor denominador comum” dos conjuntos de funcionalidades de todas as GPU activas; no entanto, o desempenho de apresentação é mais rápido do que no modo de compatibilidade, embora a alternância entre monitores ou a expansão por mais de um monitor possa provocar pequenas interferências temporárias na produção de imagens.

Modo de desempenho multi-GPU determina o modo de apresentação utilizado em modo multi-GPU.

Tendência negativa do nível de detalhe determina se é utilizado um nível de detalhe negativo, para acentuar a filtração de texturas.

Modo de apresentação estereoscópico SLI determina o modo de apresentação estereoscópica SLI. O modo de apresentação estereoscópica pode ser automaticamente definido, para ser compatível com o hardware de estereoscopia. O modo de apresentação estereoscópica por GPU dedicada é o mais eficiente para SLI.

Modo de desempenho SLI determina o modo de apresentação utilizado pelo modo SLI

Modo de apresentação estereoscópica permite seleccionar o modo de apresentação para óculos estereoscópicos ou outro hardware. Consulte a documentação do hardware, para saber que modo utilizar.

Activar aplicações estéreo. Active esta opção apenas se for necessário. Algumas aplicações escolhem automaticamente um formato estereoscópico, enquanto outras podem não funcionar correctamente num formato de pixel estereoscópico.

Estereoscopia - Trocar as imagens. Active esta opção para trocar as imagens estereoscópicas esquerda e direita se o efeito estereoscópico não aparecer correctamente com as definições actuais.

Profundidade de cor das texturas determina se as texturas com uma profundidade de cor específica devem ser utilizadas, por predefinição, pelas aplicações OpenGL.

Optimização trilinear permite controlar completamente a optimização trilinear em aplicações Direct3D e OpenGL. Possibilita um melhor desempenho da filtração de texturas, sem perda aparente da qualidade da imagem. Pode ver as zonas da imagem afectadas pela optimização trilinear, activando as texturas que contêm cadeias de mapas MIP coloridos, utilizados normalmente em aplicações de diagnóstico.

A Tripla memória intermédia permite activar ou desactivar o uso de memórias intermédias triplas. Activar esta definição melhora o desempenho quando a sincronização vertical também está activada.

Memória temporária unificada de segundo plano e de profundidade. Activar esta opção atribui uma memória intermédia de segundo plano e uma memória intermédia de profundidade às aplicações que criam várias janelas. Active esta opção para utilizar a memória gráfica mais eficientemente e melhorar o desempenho.

Sincronização vertical Permite activar ou desactivar o modo de sincronização vertical. Pode activar a sincronização vertical se ocorrer o efeito de bandeira; pode desactivá-la para aumentar o desempenho, ou utilizar as definições da aplicação 3D em questão.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Definir uma predefinição de 3D

  • Activar ou desactivar a aceleração de 3D por hardware

  • Sugestões para definir o antialiasing


Sugestões para definir o antialiasing

Definir um nível de antialiasing

Algumas definições de antialiasing requerem uma grande quantidade de memória de vídeo. Se a definição que escolheu exigir mais memória de vídeo do que a disponível, produzindo resultados inesperados, experimente sucessivamente valores mais baixos, até obter o resultado desejado. É conveniente experimentar várias definições de resoluções de ecrã, taxas de actualização e/ou profundidades de cor, até chegar a uma definição ou combinação de definições que permita que o antialiasing funcione.

Utilizar o antialiasing - Definir o modo

Esta secção explica como utilizar as definições Antialiasing - Modo da página Gerir as definições de 3D.

NOTA: esta funcionalidade apenas está disponível com GPU GeForce 8 Series e mais recentes.

Hipótese

Como aplicar o antialiasing

O jogo não tem controlos próprios de antialiasing.

Seleccione Ignorar as definições da aplicação do painel de controlo da NVIDIA e seleccione o nível de antialiasing desejado.

O jogo tem controlos próprios de antialiasing e contém definições que pretende utilizar.

Seleccione o modo Controlo pela aplicação no painel de controlo da NVIDIA.

Inicie o jogo e defina o antialiasing ao longo do menu do jogo.

O jogo tem controlos de antialiasing incorporados, mas tem apenas uma opção ”r;activar/desactivar” ou ”r;on/off”, ou suporta apenas AA de 2x e 4x, quando pretende utilizar uma definição superior.

Seleccione Potenciar as definições da aplicação, no painel de controlo da NVIDIA, e seleccione um nível de antialiasing superior.

Inicie o jogo e defina o antialiasing para ”r;activar” ou ”r;on”, ou ”r;2x ” ou ”r;4x” ao longo do menu do jogo.

O jogo não suporta antialiasing quando a apresentação HDR está activada.

Seleccione Ignorar as definições da aplicação do painel de controlo da NVIDIA e seleccione o nível de antialiasing desejado.

Inicie o jogo e active o HDR, mas desactive o antialiasing, ao longo do menu do jogo.

Tópicos relacionados

  • Gerir definições de 3D-Definições de programas


Configuração SLI da NVIDIA

A tecnologia SLI™ da NVIDIA® é uma inovação revolucionária em termos de plataformas; permite escalonar o desempenho de forma inteligente, ao combinar várias soluções gráficas da NVIDIA num único sistema, dotado de elementos multimédia SLI nForce® da NVIDIA e de um processador de comunicações (MCP - media and communications processor).

Para mais informações sobre a tecnologia SLI da NVIDIA e para obter uma lista actualizada de hardware e software compatíveis, visite www.SLIZone.com.

Utilizando o painel de controlo da NVIDIA, pode configurar um computador SLI.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

      • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

      • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e um monitor

      • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e vários monitores

      • Utilizar a tecnologia SLI da NVIDIA com aceleração PhysX por GPU

      • Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

      • Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL


Utilizar a tecnologia SLI da NVIDIA com uma placa SLI

Não é possível utilizar a tecnologia SLI da NVIDIA com uma única placa gráfica baseada em GPU da NVIDIA e suporte SLI.

No entanto, se puder aceder à página 'Definir a configuração SLI' da página 'Definições de 3D', isso significa que o seu computador tem suporte SLI e tem instalada pelo menos uma placa gráfica baseada em GPU da NVIDIA, com suporte SLI. Pode optar por acrescentar uma segunda placa deste tipo, para usufruir de todas as funcionalidades SLI e obter melhorias significativas no desempenho de apresentação do conteúdo das aplicações Direct3D e OpenGL.

Se pretender acrescentar uma segunda placa gráfica com suporte SLI, proceda do seguinte modo:

    1. Encerre o computador.

    2. Acrescente ao sistema uma segunda placa gráfica baseada em GPU da NVIDIA e com suporte SLI, seguindo as instruções fornecidas na embalagem da placa gráfica SLI da NVIDIA.

    3. Ligue o computador.

    4. Clique com o botão direito do rato no ambiente de trabalho e seleccione o painel de controlo da NVIDIA, para abrir a home page.

    5. Consulte a informação em ”r;Tópicos relacionados", abaixo

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da SLI da NVIDIA


Utilizar a tecnologia SLI da NVIDIA com várias placas SLI e um único monitor

Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas proporciona o melhor desempenho de apresentação nas aplicações com Direct3D e OpenGL.

Nota: para utilizar este procedimento, tem de ter um computador com suporte SLI que tenha correctamente instaladas pelo menos duas placas gráficas baseadas em GPU da NVIDIA e com suporte SLI, e ligadas a um único monitor.

Para utilizar a tecnologia SLI da NVIDIA, utilizando várias placas gráficas baseadas em GPU ligadas a um único monitor...

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI , para abrir a página associada.

  2. Clique em Activar a tecnologia SLI.

    3. Os sistemas com suporte SLI, que dispõem de três GPU preparadas para SLI da NVIDIA, estão indicados no texto Activar a tecnologia SLI de 3 vias.

    Os sistemas com suporte SLI, que dispõem de quatro GPU preparadas para SLI da NVIDIA, estão indicados no texto Activar a tecnologia SLI Quad.

  3. Clique em Aplicar.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e vários monitores

  • Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

  • Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da tecnologia SLI da NVIDIA


Utilizar a tecnologia SLI da NVIDIA com várias placas SLI e vários monitores

Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU da NVIDIA proporciona o melhor desempenho de apresentação do conteúdo Direct3D ou OpenGL das aplicações.

Nota: para utilizar este procedimento, tem de ter um computador com suporte SLI que tenha correctamente instaladas duas ou mais placas gráficas baseadas em GPU da NVIDIA e com suporte SLI, ligadas a dois ou mais monitores.

Para utilizar a tecnologia SLI da NVIDIA utilizando várias placas gráficas baseadas em GPU ligadas a vários monitores...

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI , para abrir a página associada.

  2. Sob o cabeçalho Seleccionar a configuração SLI para o sistema, clique em Activar a tecnologia SLI.

    3. Os sistemas com suporte SLI, que dispõem de três GPU preparadas para SLI da NVIDIA, estão indicados no texto Activar a tecnologia SLI de 3 vias.

    Os sistemas com suporte SLI, que dispõem de quatro GPU preparadas para SLI da NVIDIA, estão indicados no texto Activar a tecnologia SLI Quad.

  3. (Windows XP ou GPU anterior à série GeForce 8) Em Seleccionar o monitor onde deve ser visualizado o conteúdo produzido por SLI, clique na seta da lista e seleccione o monitor que deseja utilizar para ver o jogo.

    4. A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

  4. (Windows Vista e GPU da série GeForce 8 ou posteriores) Em Seleccionar o monitor principal de SLI, clique na seta da lista e seleccione o monitor a que deseja aplicar aceleração SLI integral para aplicações de ecrã inteiro.

  5. Clique em Aplicar.

Nota: pode haver vantagem em desactivar a tecnologia SLI se houver problemas de compatibilidade de software com as aplicações 3D.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e um monitor

  • Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

  • Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da tecnologia SLI da NVIDIA


Para utilizar a aceleração PhysX por GPU com tecnologia SLI

Nota: Para utilizar este procedimento, o sistema tem de ter capacidade para trabalhar com PhysX e ter mais de uma GPU com capacidade para trabalhar em modo SLI.

Para utilizar a aceleração PhysX por GPU com tecnologia SLI

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração de PhysX e SLI, para abrir a página associada.

  2. Activar aceleração PhysX por GPU.

    • Se o computador só tiver uma GPU com capacidade para trabalhar com PhysX, então em Definir aceleração PhysX por GPU, clique no botão de opção Activada.

    • Se o computador tiver mais de uma GPU com capacidade para trabalhar com PhysX, então em Definir aceleração PhysX por GPU, clique no botão de opção Activada em; depois, clique na seta da lista e seleccione a GPU que deseja utilizar para aceleração do PhysX.

  3. Activar o modo SLI.

    4. Em Seleccione a configuração SLI, clique em Activar SLI.

    Os sistemas com suporte SLI, que dispõem de três GPU preparadas para SLI da NVIDIA, estão indicados no texto Activar a tecnologia SLI de 3 vias.

    Os sistemas com suporte SLI, que dispõem de quatro GPU preparadas para SLI da NVIDIA, estão indicados no texto Activar a tecnologia SLI Quad.

  4. Se tiver mais de um monitor ligado ao computador,

    5. (em Windows XP ou com GPU anteriores à série GeForce 8)

    Em Seleccione o monitor onde deve ser visualizado o conteúdo produzido por SLI, clique na seta da lista e seleccione o monitor onde pretende visionar o jogo.

    A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

    (em Windows Vista, com GPU da série GeForce 8 ou de séries mais recentes)

    Em Seleccione o monitor principal de SLI, clique na seta da lista e escolha o monitor onde deseja aplicar a aceleração SLI integral às aplicações de ecrã inteiro.

  5. Clique em Aplicar.

Tópicos relacionados

  • Definir a configuração de PhysX e SLI (referências documentais)


Verificar se a SLI da NVIDIA está activada e a funcionar

Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI.

  2. Na barra de menus, clique em Definições de 3D, e depois no item do menu de contexto Mostrar indicadores visuais SLI.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da SLI da NVIDIA


Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI.

  2. Na barra de menus, clique em Definições de 3D, e depois no item do menu de contexto Mostrar indicadores visuais SLI.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Acerca da SLI da NVIDIA


Referências documentais sobre a SLI

Referências documentais da tecnologia SLI da NVIDIA

Esta secção fornece referências documentais sobre a tecnologia SLI da NVIDIA.

  • Acerca da SLI da NVIDIA


Acerca da SLI da NVIDIA

A tecnologia SLI™ da NVIDIA® é uma inovação revolucionária em termos de plataformas; permite dimensionar o desempenho de forma inteligente, ao combinar várias soluções gráficas da NVIDIA num único sistema, dotado de um processador de comunicações e multimédia SLI nForce® da NVIDIA (MCP - media and communications processor). Recorrendo a algoritmos proprietários e a uma lógica de dimensionabilidade em cada unidade de processamento gráfico (GPU) e MCP da NVIDIA, a tecnologia SLI da NVIDIA proporciona uma solução informática com excelentes níveis de desempenho. Além disso, os componentes da NVIDIA preparados para SLI assentam num rigoroso processo de testes e certificação que lhes permite proporcionar uma solução de plataforma integral e certificada, garantindo uma estabilidade ímpar do sistema e excelente compatibilidade entre plataformas.

Para mais informações sobre a tecnologia SLI da NVIDIA e para obter uma lista actualizada de hardware e software compatíveis, visite www.SLIZone.com.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Gráficos Hybrid da NVIDIA - Poupar energia, potenciar o desempenho ou usar monitores adicionais, para

  • Portáteis com placa principal da Intel

  • Portáteis com placa principal da NVIDIA

  • Sistemas de secretária


Configuração multi-GPU da NVIDIA

Utilizando o painel de controlo da NVIDIA, pode configurar sistemas dotados de uma placa gráfica multi-GPU.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Executar o modo multi-GPU da NVIDIA com ligação a um único monitor

  • Executar o modo multi-GPU da NVIDIA com ligação a vários monitores

  • Executar a tecnologia multi-GPU da NVIDIA com aceleração PhysX por GPU


Executar a configuração multi-GPU da NVIDIA com ligação a um único monitor

A configuração multi-GPU da NVIDIA proporciona um melhor desempenho de apresentação em aplicações com Direct3D e OpenGL.

Nota: para utilizar este procedimento, o sistema tem de ter duas ou mais GPU da NVIDIA ligadas a um único monitor.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração multi-GPU, para abrir a página associada.

  2. Clique em Activar modo multi-GPU.

  3. Clique em Aplicar.

Tópicos relacionados

  • Executar a configuração multi-GPU da NVIDIA com ligação a vários monitores

  • Definir a configuração multi-GPU


Executar a configuração multi-GPU da NVIDIA com ligação a vários monitores

A configuração multi-GPU da NVIDIA proporciona um melhor desempenho de apresentação em aplicações com Direct3D e OpenGL.

Nota: para utilizar este procedimento, o sistema tem de ter duas ou mais GPU da NVIDIA ligadas a dois ou mais monitores.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração multi-GPU, para abrir a página associada.

  2. Clique em Activar modo multi-GPU.

  3. (Windows XP ou GPU anterior à série GeForce 8) Em Seleccionar o monitor onde deve ser visualizado o conteúdo multi-GPU, clique na seta da lista e seleccione o monitor que deseja utilizar para ver o jogo.

    4. A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

  4. (Windows Vista e GPU da série GeForce 8 ou posteriores) Em Seleccionar o monitor principal de multi-GPU, clique na seta da lista e seleccione o monitor a que deseja aplicar aceleração integral multi-GPU para aplicações de ecrã inteiro.

  5. Clique em Aplicar.

Tópicos relacionados

  • Executar a configuração multi-GPU da NVIDIA com ligação a um único monitor

  • Definir a configuração multi-GPU (referências documentais)


Para utilizar a aceleração PhysX por GPU com o modo multi-GPU

Nota: Para utilizar este procedimento, o sistema tem de ter capacidade para trabalhar com PhysX e ter mais de uma GPU com capacidade para trabalhar em modo multi-GPU.

Para utilizar a aceleração PhysX por GPU com o modo multi-GPU

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração de PhysX e multi-GPU, para abrir a página associada.

  2. Activar aceleração PhysX por GPU.

    • Se o computador só tiver uma GPU com capacidade para trabalhar com PhysX, então em Definir aceleração PhysX por GPU, clique no botão de opção Activada.

    • Se o computador tiver mais do que uma GPU com capacidade para trabalhar com PhysX, então em Definir aceleração PhysX por GPU, clique no botão de opção Activada em; depois, clique na seta da lista e seleccione a GPU que deseja utilizar para aceleração do PhysX.

  3. Activar o modo multi-GPU.

    4. Em Seleccione a configuração multi-GPU, clique em Activar modo multi-GPU.

  4. Se tiver mais do que um monitor ligado ao computador,

    5. (em Windows XP ou com GPU anteriores à série GeForce 8)

    Em Seleccione o monitor onde deve ser visualizado o conteúdo multi-GPU, clique na seta da lista e seleccione o monitor que pretende utilizar para visionar o jogo.

    A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

    (em Windows Vista, com GPU da série GeForce 8 ou de séries mais recentes)

    Sob a indicação Seleccione o monitor principal de multi-GPU, clique na seta da lista e escolha o monitor onde deseja aplicar a aceleração integral multi-GPU às aplicações de ecrã inteiro.

  5. Clique em Aplicar.

Tópicos relacionados

  • Definir a configuração de PhysX e multi-GPU (referências documentais)


Referências documentais sobre multi-GPU

Esta secção contém referências documentais sobre a utilização da configuração multi-GPU da NVIDIA.

  • Definir a configuração multi-GPU (referências documentais)


Definir a configuração multi-GPU (referências documentais)

A página Definir a configuração multi-GPU fica disponível se o sistema tiver duas ou mais GPU baseadas em NVIDIA numa plataforma não SLI. O modo multi-GPU proporciona melhor desempenho para aplicações com Direct3D e OpenGL.

Seleccione a configuração multi-GPU

  • Não utilizar o modo multi-GPU: Esta opção faz com que todas as GPU trabalhem de forma independente, permitindo-lhe controlar vários monitores com cada GPU.

  • Activar o modo multi-GPU: Esta opção faz com que as GPU da NVIDIA trabalhem em conjunto para aumentar o desempenho de apresentação das aplicações 3D.

Seleccione o monitor onde deve ser visualizado o conteúdo multi-GPU:

Esta opção surge no Windows XP ou com GPU de uma série anterior à GeForce, para lhe permitir seleccionar qual o monitor onde deseja ver o conteúdo apresentado em modo multi-GPU. Todos os outros monitores ficam inactivos.

Seleccione o monitor principal de multi-GPU:

Esta opção surge no Windows Vista, se tiver uma GPU da série GeForce 8 ou de uma série mais recente. É possível ter vários monitores activos numa das GPU. Com monitores adequados, este controlo permite-lhe seleccionar em qual se emprega a aceleração multi-GPU das aplicações de ecrã inteiro.

Tópicos relacionados

  • Executar a configuração multi-GPU da NVIDIA com ligação a um único monitor

  • Executar a configuração multi-GPU da NVIDIA com ligação a vários monitores


Configuração de PhysX da NVIDIA

O NVIDIA® PhysX® é um poderoso motor de física, que consegue utilizar a aceleração por GPU, para obter efeitos espantosos de simulação física em tempo real.

A aceleração PhysX por GPU está disponível nas GPU da série GeForce 8 e de séries mais recentes. Para activar a aceleração PhysX por GPU, todas as GPU do sistema têm de ter capacidade para trabalhar com PhysX. Consulte www.nvidia.com para obter a lista completa de GPU suportadas.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções...

  • Utilizar a aceleração PhysX por GPU

  • Utilizar a aceleração PhysX por GPU com tecnologia SLI

  • Utilizar a aceleração PhysX por GPU com o modo multi-GPU


Para utilizar a aceleração PhysX por GPU

Nota: Para utilizar este procedimento, o sistema tem de ter capacidade para trabalhar com PhysX.

Para utilizar a aceleração PhysX por GPU

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração de PhysX, para abrir a página associada.

  2. Activar aceleração PhysX por GPU.

    • Se o computador só tiver uma GPU com capacidade para trabalhar com PhysX, então em A aceleração PhysX por GPU está..., clique no botão de opção Activada.

    • Se o computador tiver mais do que uma GPU com capacidade para trabalhar com PhysX, então em A aceleração PhysX por GPU está..., clique no botão de opção Activada; depois, clique na seta da lista e seleccione a GPU que deseja utilizar para aceleração do PhysX.

  3. Clique em Aplicar.

Tópicos relacionados

  • Definir a configuração de PhysX (referências documentais)


Referências documentais sobre a configuração de PhysX

Esta secção contém referências documentais sobre a utilização da aceleração PhysX por GPU da NVIDIA.

  • Definir a configuração de PhysX (referências documentais)

  • Definir a configuração de PhysX e SLI (referências documentais)

  • Definir a configuração de PhysX e multi-GPU (referências documentais)


Definir a configuração de PhysX (referências documentais)

A página Definir a configuração de PhysX só fica disponível se o sistema tiver uma ou mais GPU com capacidade para trabalhar com PhysX

Definir aceleração PhysX por GPU

  • Desactivada: Esta opção faz com que seja usado o CPU para acelerar o processamento do PhysX.

  • Activada: Esta opção faz com que seja usada a GPU para processamento do PhysX. Se o sistema tiver mais do que uma GPU com capacidade para trabalhar com PhysX, é possível seleccionar qual a que deseja utilizar para aceleração PhysX por GPU.

Tópicos relacionados

  • Para utilizar a aceleração PhysX por GPU


Definir a configuração de PhysX e SLI (referências documentais)

A página Definir a configuração de PhysX e SLI está disponível se o sistema tiver

  • duas ou mais GPU baseadas em tecnologia da NVIDIA, numa plataforma SLI, e

  • uma ou mais GPU com capacidade para trabalhar com PhysX

Definir aceleração PhysX por GPU

  • Desactivada: Esta opção faz com que seja usado o CPU para processamento do PhysX.

  • Activada: Esta opção faz com que seja usada a GPU para acelerar o processamento do PhysX. Se o sistema tiver mais do que uma GPU com capacidade para trabalhar com PhysX, é possível seleccionar qual a que deseja utilizar para aceleração PhysX por GPU.

Seleccione a configuração SLI

  • Não utilizar SLI: Esta opção faz com que todas as GPU em SLI trabalhem de forma independente, permitindo-lhe controlar vários monitores com cada GPU.

  • Activar SLI: Esta opção faz com que as GPU em SLI trabalhem em conjunto para aumentar o desempenho de apresentação das aplicações 3D.

Seleccione o monitor onde deve ser visualizado o conteúdo produzido por SLI:

Esta opção surge no Windows XP ou com GPU de uma série anterior à GeForce 8, para lhe permitir seleccionar qual o monitor onde deseja ver o conteúdo apresentado via SLI. Todos os outros monitores ficam inactivos.

Seleccione o monitor principal de SLI:

Esta opção surge no Windows Vista, se tiver uma GPU da série GeForce 8 ou de uma série mais recente. É possível ter vários monitores activos numa das GPU em SLI. Com monitores adequados, este controlo permite-lhe seleccionar em qual se emprega a aceleração SLI integral das aplicações de ecrã inteiro.

Tópicos relacionados

  • Para utilizar a aceleração PhysX por GPU com tecnologia SLI


Definir a configuração de PhysX e multi-GPU (referências documentais)

A página Definir a configuração de PhysX e multi-GPU está disponível se o sistema tiver

  • duas ou mais GPU baseadas em tecnologia da NVIDIA, numa plataforma não SLI, e

  • uma ou mais GPU com capacidade para trabalhar com PhysX

Definir aceleração PhysX por GPU

  • Desactivada: Esta opção faz com que seja usado o CPU para processamento do PhysX.

  • Activada: Esta opção faz com que seja usada a GPU para acelerar o processamento do PhysX. Se o sistema tiver mais do que uma GPU com capacidade para trabalhar com PhysX, é possível seleccionar qual a que deseja utilizar para aceleração PhysX por GPU.

Seleccione a configuração multi-GPU

  • Não utilizar o modo multi-GPU: Esta opção faz com que todas as GPU trabalhem de forma independente, permitindo-lhe controlar vários monitores com cada GPU.

  • Activar modo multi-GPU: Esta opção faz com que as GPU da NVIDIA trabalhem em conjunto para aumentar o desempenho de apresentação das aplicações 3D.

Seleccione o monitor onde deve ser visualizado o conteúdo multi-GPU:

Esta opção surge no Windows XP ou com GPU de uma série anterior à GeForce, para lhe permitir seleccionar qual o monitor onde deseja ver o conteúdo apresentado em modo multi-GPU. Todos os outros monitores ficam inactivos.

Seleccione o monitor principal de multi-GPU:

Esta opção surge no Windows Vista, se tiver uma GPU da série GeForce 8 ou de uma série mais recente. É possível ter vários monitores activos numa das GPU. Com monitores adequados, este controlo permite-lhe seleccionar em qual se emprega a aceleração multi-GPU das aplicações de ecrã inteiro.

Tópicos relacionados

  • Para utilizar a aceleração PhysX por GPU com o modo multi-GPU


antialiasing

Na área dos gráficos por computador, o antialiasing é uma técnica para reduzir o escadeamento de linhas que deveriam ser rectas. O escadeamento acontece porque o ecrã não tem resolução suficiente para representar linhas lisas. O antialiasing suaviza as linhas, envolvendo o escadeado com sombras de cor intermédias. Embora a aparência escadeada das linhas fique suavizada, elas tornam-se um pouco menos nítidas. Eis uma ampliação da diferença. A imagem da esquerda foi obtida após activar a opção ‘Desempenho’, que não recorre ao antialiasing. A da direita foi produzida após a activação da opção ‘Qualidade’, que recorre à técnica do antialiasing.

O antialiasing pode ser definido de modo a privilegiar ora o desempenho do sistema, ora a melhoria da qualidade da imagem.

  • Privilegiar o desempenho é a melhor opção, quando se trata de imagens 3D animadas, em que o movimento fluido da cena é o mais importante.

  • Privilegiar a qualidade é a melhor opção, quando a principal preocupação é obter objectos 3D realistas e com muito pormenor.

  • Na página ‘Gerir definições de 3D’ (vista avançada), pode definir níveis de antialiasing específicos.

    • Um valor maior corresponde a um nível mais alto de antialiasing. Por exemplo, 16x é uma definição de maior qualidade do que 2x.

    Com as GPU da série GeForce 8, a NVIDIA apresentou uma nova forma de antialiasing chamada Coverage Sampling, que tem efeito nas definições de antialiasing 8x, 16x e 16xQ. Para mais informações, consulte as especificações técnicas do Lumenex Engine em NVIDIA.com

  • Se tiver dúvidas sobre como configurar o antialiasing, utilize a opção ‘Controlo pela aplicação’. A unidade de visualização será automaticamente regulada para a especificação fornecida pela aplicação.


Perguntas frequentes: gráficos Hybrid da NVIDIA

  • O que são os gráficos Hybrid da NVIDIA?

  • Qual é a diferença entre o hardware gráfico integrado e a GPU discreta?

  • Instruções para ver qual é o modo actual dos gráficos Hybrid

  • Instruções para alterar o modo actual dos gráficos Hybrid

  • Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows Vista

  • Instruções para activar o modo de poupança de energia

  • O ecrã cintila ao alterar o modo de gráficos Hybrid.

  • Porque me é apresentada uma chamada de atenção (símbolo "!")?

  • Porque é que o modo de gráficos Hybrid é diferente do que está especificado no esquema de energia do Windows Vista?

  • Porque me é pedido que saia da aplicação?

  • É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

  • Instruções para activar monitores adicionais no computador portátil

O que são os gráficos Hybrid da NVIDIA®?

Os gráficos Hybrid da NVIDIA® são uma tecnologia destinada a gerir várias unidades de processamento gráfico (GPU), de maneira a adaptarem-se a alterações nos requisitos de desempenho gráfico e de poupança de energia.

Há dois modos de gráficos Hybrid:

  • Poupar energia. No modo de poupança de energia, só o hardware gráfico integrado é que funciona. Todas as GPU discretas da NVIDIA são desactivadas, para reduzir o consumo de energia e levar a um funcionamento mais silencioso e a mais baixa temperatura. Nos computadores portáteis, este modo também maximiza a vida útil da bateria do sistema.

  • Aumentar o desempenho. Neste modo, todas as GPU discretas da NVIDIA são ligadas e funcionam de modo a proporcionar um desempenho gráfico acrescido.

Voltar ao início

Qual é a diferença entre o hardware gráfico integrado e a GPU discreta?

O hardware gráfico integrado faz parte do conjunto de chips da placa principal: os componentes que controlam as funcionalidades centrais da placa principal, como o armazenamento, o som e as comunicações.

A GPU discreta é um componente independente, que só faculta funções de processamento gráfico. A GPU discreta encontra-se geralmente numa placa MXM, mas também pode estar presente na placa principal do sistema.

Voltar ao início

Instruções para ver qual é o modo actual dos gráficos Hybrid

O ícone de gráficos Hybrid surge na área de notificação da barra de tarefas do Windows Vista.

O ícone indica o modo gráfico, da seguinte forma:

Ícone de notificação de gráficos Hybrid | Modo gráfico
 | Modo de aumento de desempenho
 | Modo de aumento de desempenho, quando o esquema de energia determina poupança de energia
 | Modo de poupança de energia
 | Modo de poupança de energia, quando o esquema de energia determina aumento de desempenho

Pode também passar com o rato por cima do ícone (ou clicar nele) para ver uma janela de contexto que lhe indica qual o modo gráfico actual.

Se a janela de contexto lhe der a possibilidade de mudar de modo gráfico, isso significa que o modo gráfico especificado pelo actual esquema de energia do Windows Vista não pode ficar definido, devido a uma condição de bloqueio. Clique na ligação e siga as instruções da caixa de diálogo para remover as condições de bloqueio.

Ver também Porque é que o modo de gráficos Hybrid é diferente do que está especificado no esquema de energia do Windows Vista?

Voltar ao início

Instruções para alterar o modo actual dos gráficos Hybrid

Para alterar o modo gráfico, clique no ícone de opções de energia, na área de notificação da barra de tarefas do Windows Vista, para abrir a medidor de energia da bateria; depois, seleccione o esquema de energia do Windows Vista que deseja utilizar.

Pode controlar o desempenho ou a poupança de energia através das opções de energia de cada esquema de energia do Windows Vista. Os modos gráficos Hybrid predefinidos da NVIDIA e as opções de poupança de energia, relativos a cada esquema de energia, são os seguintes:

Modos gráficos Hybrid predefinidos
Esquema de energia do Windows Vista | Modo gráfico |  | Poupar energia quando
 | Bateria | Ligado à tomada | Bateria | Ligado à tomada
Equilibrado | Poupar energia | Aumentar o desempenho | O sistema está inactivo há 4 minutos | O sistema está inactivo há 4 minutos
Poupança de energia | Poupar energia | Poupar energia | O sistema está inactivo há 4 minutos | O sistema está inactivo há 4 minutos
Alto desempenho | Aumentar o desempenho | Aumentar o desempenho | Nunca | Nunca

Conforme o esquema de energia do Windows Vista, o computador pode mudar automaticamente para um modo gráfico específico, em resposta às seguintes acções:

  • Desligar o portátil da tomada de CA, passando a alimentar-se pela bateria

  • Ligar o computador portátil a uma tomada de CA

  • Deixar o computador em espera durante cerca de quatro minutos

Para configurar definições pessoais, consulte Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows Vista

Voltar ao início

Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows Vista

Pode personalizar as definições de gráficos Hybrid para cada esquema de energia, da seguinte forma:

  1. Clique no ícone da bateria (opções de energia), na área de notificação da barra de tarefas do Windows Vista, para abrir o medidor de energia da bateria. Depois, clique em Mais opções de energia.

  2. Na página Seleccionar um esquema de energia, clique em Alterar as definições do esquema, no esquema de energia que pretende personalizar.

  3. Clique em Alterar as definições avançadas de energia.

  4. Na caixa de categorias do separador Definições avançadas, expanda a categoria Definições de GPU.

  5. Para alterar o modo gráfico, expanda a categoria Gráficos Hybrid da NVIDIA e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione o modo gráfico que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione o modo gráfico que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  6. Para alterar as definições de poupança automática de energia, expanda a categoria Poupar energia automaticamente quando e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione a opção que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione a opção que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  7. Se quiser alterar as definições dos outros esquemas de energia, clique na seta da lista de esquemas de energia, localizada acima da caixa das categorias e, em seguida, seleccione o esquema que pretende personalizar e repita os passos de 4 a 6.

    8. Sugestão: Pode definir o computador para estar sempre em modo 'Aumentar o desempenho', seleccionando essa definição para os três esquemas de energia - 'Equilibrado', 'Poupança de energia' e 'Alto desempenho'.

  8. Clique em OK e, em seguida, em Guardar as alterações.

Voltar ao início

Instruções para activar o modo de poupança de energia

Pode haver condições que bloqueiem a mudança para o modo de poupança de energia do gráficos Hybrid. Para remover essas condições, actue de uma das seguintes formas (ou de ambas):

  • Certifique-se de que só está a utilizar o visor integrado ou uma unidade de visualização ligada à ficha VGA principal. Desanexe todas as demais unidades de visualização.

    • Todas as demais unidades de visualização requerem que a GPU esteja activa. Quando a GPU discreta está activa, não está a utilizar o modo de poupança de energia.

  • Clique no ícone de gráficos Hybrid, na área de notificação da barra de tarefas do Windows Vista. Depois, clique em Mudar para modo de poupança de energia.

Voltar ao início

O ecrã cintila ao alterar o modo de gráficos Hybrid.

É normal que o ecrã fique congelado ou cintile brevemente quando se altera o modo gráfico. Durante esse período, o hardware gráfico não actualiza as imagens apresentadas. Contudo, o computador e todas as aplicações continuam a funcionar normalmente; as aplicações ficarão disponíveis quando se concluir a mudança de modo.

Voltar ao início

Porque me é apresentada uma chamada de atenção (símbolo "!")?

Porque é que o modo de gráficos Hybrid é diferente do que está especificado no esquema de energia do Windows Vista?

Um símbolo "!", de chamada de atenção, junto ao ícone de notificação de gráficos Hybrid, indica que o modo gráfico actual não está em sintonia com o esquema de energia do Windows Vista.

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se alterar o esquema de energia durante a execução destas aplicações, o modo gráfico não se altera, pelo que o ícone de notificação apresenta o símbolo "!".

NOTA: só os modos de gráficos Hybrid da NVIDIA é que são afectados por aplicações que não suportam mudanças de modo gráfico. Todas as demais definições de esquemas de energia ficam em vigor.

Ver também:

  • Porque me é pedido que saia da aplicação?

  • Instruções para alterar o modo actual dos gráficos Hybrid

Voltar ao início

Porque me é pedido que saia da aplicação?

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se tentar alterar o modo gráfico nesta situação, surge-lhe uma caixa de diálogo que indica que aplicações têm de ser fechadas para poder mudar de modo.

Voltar ao início

É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

Se não conseguir localizar uma aplicação "bloqueadora" no ambiente de trabalho do Windows, na barra de tarefas, nem ao carregar em [Alt+Tab], feche a aplicação por meio do gestor de tarefas do Windows:

  1. Carregue nas teclas [Ctrl+Alt+Del] e depois clique em 'Iniciar o gestor de tarefas'.

  2. No separador 'Aplicações' do gestor de tarefas do Windows, clique na aplicação "bloqueadora" e, em seguida, em Concluir tarefa.

    3. Pode ter de localizar a aplicação "bloqueadora", no separador 'Processos'.

Voltar ao início

Instruções para activar monitores adicionais no computador portátil

Pode ligar uma unidade de visualização externa à ficha VGA principal, sem afectar o modo de gráficos Hybrid. Não é necessária nenhuma acção especial, a não ser activar a unidade de visualização, utilizando a página de definições do monitor do Windows ou o Painel de Controlo da NVIDIA.

Todas as demais unidades de visualização externas são controladas pela GPU discreta. Nesse caso, na primeira vez que ligar o monitor, o Windows Vista pergunta se deseja activar o monitor. Se seleccionar 'Sim', o modo de aumento de desempenho dos gráficos Hybrid é activado, bem como a respectiva unidade de visualização.

Se seleccionar 'Não' e, mais tarde, desejar utilizar a unidade de visualização, tem de mudar para um esquema de energia que especifique o modo de aumento de desempenho e, em seguida, activar a unidade de visualização por meio da página de definições de monitor do Windows.

Voltar ao início


Perguntas frequentes: Gráficos Hybrid SLI da NVIDIA para sistemas de secretária

  • O que são os gráficos Hybrid SLI da NVIDIA?

  • Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

  • Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

  • Instruções para alterar o modo actual dos gráficos Hybrid SLI

  • É possível alterar os modos gráficos Hybrid SLI utilizando o esquema de energia do Windows Vista?

  • Instruções de activação da opção de poupança de energia

  • O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

  • Porque me é pedido que saia da aplicação?

  • É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

  • Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI.

  • Funcionamento dos gráficos Hybrid SLI com vários monitores no computador de secretária (e configurações de monitores suportadas).

  • Instruções de activação de monitores adicionais no computador.

  • Instruções de selecção do monitor para o modo de potenciar o desempenho?

  • Porque é que alguns dos monitores não apresentam qualquer imagem?

O que são os gráficos Hybrid SLI® da NVIDIA® ?

Os gráficos Hybrid SLI® da NVIDIA® são uma tecnologia destinada a gerir várias unidades de processamento gráfico (GPU), de maneira a adaptarem-se a alterações nos requisitos de desempenho gráfico e de poupança de energia. Esta tecnologia está disponível em sistemas com, pelo menos, uma GPU da NVIDIA com suporte Hybrid SLI e uma placa principal da NVIDIA com suporte Hybrid SLI.

Há três modos gráficos Hybrid SLI para computadores de secretária:

  • Poupar energia. No modo de poupança de energia, só a GPU da placa principal é que funciona. Todas as GPU discretas da NVIDIA são desactivadas, para reduzir o consumo de energia e levar a um funcionamento mais silencioso e a mais baixa temperatura.

NOTA: o modo de poupança de energia não está disponível em alguns computadores com Hybrid SLI.

  • Potenciar o desempenho. Neste modo, além da GPU da placa principal, todas as GPU discretas da NVIDIA são ligadas e funcionam de modo a proporcionar um desempenho gráfico acrescido. A GPU NVIDIA da placa principal é utilizada em combinação com as GPU discretas da NVIDIA. Trabalham em conjunto para maximizar o desempenho gráfico.

  • Monitores adicionais. Utilize este modo se desejar ter monitores ligados tanto à GPU da placa principal como à GPU discreta da NVIDIA.

A tabela que se segue resume as diferenças essenciais entre os modos gráficos Hybrid SLI:

Modo de gráficos Hybrid SLI | GPU utilizadas | Unidades de visualização utilizáveis
Poupar energia | Só a GPU da placa principal | Até duas unidades de visualização ligadas à GPU da placa principal
Potenciar o desempenho | As GPU discretas e a GPU da placa principal trabalham em conjunto. | Até duas unidades de visualização ligadas à GPU da placa principal ou à GPU discreta
Monitores adicionais | Todas as GPU estão disponíveis e trabalham de forma independente. | Todas as unidades de visualização, tanto nas GPU da placa principal como nas discretas

Ver também: Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI

Voltar ao início

Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

A GPU da placa principal é a que faz parte do conjunto de chips da placa principal: os componentes que controlam as funcionalidades centrais da placa principal, como o armazenamento, o som e as comunicações.

A GPU discreta é um componente independente que só faculta funções de processamento gráfico. A GPU discreta costuma situar-se numa normal placa gráfica de expansão PCI Express.

Voltar ao início

Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

O ícone de gráficos Hybrid SLI surge na área de notificação da barra de tarefas do Windows Vista.

O ícone indica o modo gráfico, da seguinte forma:

Ícone de notificação Hybrid SLI | Modo gráfico
 | Potenciar o desempenho
 | Poupar energia
 | Monitores adicionais

Pode também passar com o rato por cima do ícone (ou clicar-lhe) para saber qual o modo gráfico actual.

Voltar ao início

Instruções para alterar o modo actual dos gráficos Hybrid SLI

Para alterar o modo gráfico,

  1. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows Vista, para abrir a janela de selecção do modo Hybrid SLI.

  2. Seleccione o modo Hybrid SLI que deseja utilizar: poupar energia, potenciar o desempenho ou usar monitores adicionais.

    As alterações são aplicadas imediatamente (a janela fecha-se).

Voltar ao início

É possível alterar os modos gráficos Hybrid SLI, utilizando o esquema de energia do Windows Vista?

Os modos gráficos para sistemas de secretária não estão associados ao esquema de energia do Windows Vista. Contudo, nos computadores Hybrid SLI com suporte para o modo de poupança de energia, é possível utilizar o esquema de energia do Windows Vista para controlar a activação do modo de poupança de energia do Hybrid SLI, quando o sistema está inactivo.

As predefinições de poupança de energia são as seguintes:

Predefinições de poupança de energia
Esquema de energia do Windows Vista | Poupar energia quando
Equilibrado | O sistema está inactivo há 4 minutos
Poupança de energia | O sistema está inactivo há 4 minutos
Alto desempenho | Nunca

Para alterar as predefinições:

  1. Abra o painel de controlo do Windows Vista e faça duplo clique em Opções de energia.

  2. Na página Seleccionar um esquema de energia, clique em Alterar as definições do esquema, no esquema de energia que pretende personalizar.

  3. Clique em Alterar as definições avançadas de energia.

  4. Na caixa de categorias do separador Definições avançadas, expanda a categoria Definições de GPU. Depois, expanda a categoria Poupar energia quando.

  5. Clique na seta da lista Definições e seleccione a opção a utilizar neste esquema de energia.

  6. Se quiser alterar as definições dos outros esquemas de energia, clique na seta da lista de esquemas de energia, localizada acima da caixa das categorias e, em seguida, seleccione o esquema que pretende personalizar e repita os passos 4 e 5.

  7. Clique em OK e, em seguida, em Guardar as alterações.

Voltar ao início

Instruções de activação da opção de poupança de energia, na janela de selecção do modo Hybrid SLI

Para activar a opção do modo de poupança de energia, ligue pelo menos um monitor à GPU da placa principal.

Pode ser necessário mudar primeiro para o modo de monitores adicionais, para só depois ligar o monitor à GPU da placa principal. O monitor tem de estar aceso.

Voltar ao início

O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

É normal que o ecrã fique congelado brevemente quando se altera o modo gráfico. Durante esse período, o hardware gráfico não actualiza as imagens apresentadas. Contudo, o computador e todas as aplicações continuam a funcionar normalmente; as aplicações ficarão disponíveis quando se concluir a mudança de modo.

Voltar ao início

Porque me é pedido que saia da aplicação?

Algumas aplicações não conseguem comutar dinamicamente de GPU em funcionamento. Se tentar alterar o modo gráfico nesta situação, surge-lhe uma caixa de diálogo que indica que aplicações tem de fechar para poder mudar de modo.

Voltar ao início

É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

Se não conseguir localizar uma aplicação "bloqueadora" no ambiente de trabalho do Windows, na barra de tarefas, nem ao carregar em [Alt+Tab], feche a aplicação por meio do gestor de tarefas do Windows:

  1. Carregue nas teclas [Ctrl+Alt+Del] e depois clique em 'Iniciar o gestor de tarefas'.

  2. No separador 'Aplicações' do gestor de tarefas do Windows, clique na aplicação "bloqueadora" e, em seguida, em Concluir tarefa.

    3. Pode ter de localizar a aplicação "bloqueadora", no separador 'Processos'.

Voltar ao início

Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI

Consideram-se 'computadores SLI de secretária' aqueles com, pelo menos, duas GPU discretas com suporte SLI. Estas GPU colaboram entre si para aumentar o desempenho gráfico, quando se activa a SLI, através da página Especificar a configuração SLI do Painel de Controlo da NVIDIA.

A tabela que se segue descreve como é que cada modo de gráficos Hybrid SLI afecta a possibilidade de activação do modo SLI em computadores SLI de secretária (computadores com várias GPU discretas com suporte SLI).

Modo de gráficos Hybrid SLI | Efeito sobre os computadores SLI de secretária (com várias GPU discretas) | Unidades de visualização utilizáveis
Poupar energia | O modo SLI é desactivado automaticamente, não podendo ser activado. A página Especificar a configuração SLI do Painel de Controlo da NVIDIA não estará disponível. | Até duas unidades de visualização ligadas à GPU da placa principal
Potenciar o desempenho | O modo SLI é activado automaticamente, não podendo ser desactivado. | Uma unidade de visualização ligada à GPU da placa principal
Monitores adicionais | O modo SLI é desactivado automaticamente, mas pode ser activado através do Painel de Controlo da NVIDIA. | SLI activado: uma unidade de visualização ligada a uma GPU discreta SLI desactivado: Todas as unidades de visualização, tanto nas GPU da placa principal como nas discretas

Voltar ao início

Funcionamento dos gráficos Hybrid SLI com vários monitores no computador de secretária (e configurações de monitores suportadas)

Consultar:

  • O que são os gráficos Hybrid SLI da NVIDIA?

  • Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI

Voltar ao início

Como posso activar monitores adicionais no computador?

  1. Depois de ligar os monitores ao computador, clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows Vista. Por fim, seleccione Monitores adicionais.

    2. Aparece a página de definições do Windows.

  2. Faça clique direito no monitor que pretende activar e em seguida clique em Atribuir e clique em OK.

Depois de concluir os passos acima,

  • Se quiser utilizar o modo de potenciar o desempenho Hybrid SLI com os monitores ligados à GPU discreta:

    1. Utilizando a página de definições do monitor do Windows, desactive as unidades de visualização ligadas à placa principal e active as unidades de visualização ligadas à GPU discreta pretendida.

    2. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows Vista. Depois, seleccione Potenciar o desempenho.

NOTA: não é possível activar monitores ligados à GPU discreta, enquanto o modo de potenciar o desempenho estiver activado, num computador SLI de secretária. Consulte a tabela em O que são os gráficos Hybrid SLI da NVIDIA?.

  • Se desejar utilizar o modo de poupança de energia Hybrid SLI:

    1. certifique-se de que pelo menos um monitor está ligado à GPU da placa principal.

    2. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows Vista. Depois, seleccione Poupar energia.

      3. NOTA: não é necessário desligar os monitores ligados às GPU discretas; contudo, só o monitor (ou monitores) que estiver ligado à GPU da placa principal é que estará activo, após comutar para o modo de poupança de energia.

Voltar ao início

Instruções de selecção do monitor para o modo de potenciar o desempenho?

  1. Certifique-se de que o monitor que deseja usar está ligado.

  2. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows Vista. Depois, seleccione Monitores adicionais.

    3. Aparece a página de definições do Windows.

  3. Faça clique direito no(s) monitor(es) que deseja utilizar no modo de potenciar o desempenho, clique em Anexar e, por fim, em Aplicar.

  4. Quanto a eventuais monitores não ligados à mesma GPU que o monitor que deseja utilizar no modo de potenciar o desempenho:

    5. faça clique direito sobre esse monitor, desmarque a opção Anexar para desanexar o monitor e, por fim, clique em Aplicar.

  5. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows Vista. Depois, seleccione Potenciar o desempenho.

Para se assegurar de que o monitor que deseja usar fica activo após comutação para o modo de potenciar o desempenho, certifique-se de que desactiva todos os demais monitores, conforme se descreveu no passo 4.

NOTA: num computador SLI de secretária, não é possível activar monitores ligados à GPU discreta, enquanto o modo de potenciar o desempenho estiver activado. Consulte a tabela em O que são os gráficos Hybrid SLI da NVIDIA?.

Voltar ao início

Porque é que alguns dos monitores não apresentam qualquer imagem?

Alguns monitores podem estar desactivados, conforme o modo de gráficos Hybrid SLI que estiver definido.

Potenciar o desempenho

  • Num computador SLI de secretária, se tiver monitores ligados à GPU discreta, eles estarão inactivos.

  • Num computador SLI de secretária, só é utilizado um monitor de cada vez; todos os restantes ficarão inactivos.

      • Utilize a página Especificar a configuração SLI do Painel de Controlo da NVIDIA, para seleccionar o monitor que deseja utilizar.

Poupar energia

Se tiver monitores ligados à GPU discreta, eles ficarão inactivos.

Monitores adicionais

  • É necessário aceder à página de definições do monitor do Windows e anexar os monitores que deseja utilizar.

  • Num computador SLI de secretária, com o modo SLI activo, só é utilizado um monitor de cada vez; todos os restantes ficarão inactivos.

      • Utilize a página Especificar a configuração SLI do Painel de Controlo da NVIDIA, para seleccionar o monitor que deseja utilizar.

Voltar ao início


Perguntas frequentes: Gráficos Hybrid SLI da NVIDIA para computadores portáteis

  • O que são os gráficos Hybrid SLI da NVIDIA?

  • Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

  • Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

  • Instruções para alterar o modo actual dos gráficos Hybrid SLI

  • Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows Vista

  • O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

  • Porque me é apresentada uma chamada de atenção (símbolo "!")?

  • Porque é que o modo de gráficos Hybrid SLI é diferente do que está especificado no esquema de energia do Windows Vista?

  • Porque me é pedido que saia da aplicação?

  • É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

  • Como posso activar monitores adicionais no computador portátil?

O que são os gráficos Hybrid SLI® da NVIDIA® ?

Os gráficos Hybrid SLI® da NVIDIA® são uma tecnologia destinada a gerir várias unidades de processamento gráfico (GPU), de maneira a adaptarem-se a alterações nos requisitos de desempenho gráfico e de poupança de energia. Esta tecnologia está disponível em sistemas com, pelo menos, uma GPU da NVIDIA com suporte Hybrid SLI e uma placa principal da NVIDIA com suporte Hybrid SLI.

Há dois modos gráficos Hybrid SLI para computadores portáteis:

  • Poupar energia. No modo de poupança de energia, só a GPU da placa principal é que funciona. Todas as GPU discretas da NVIDIA são desactivadas, para reduzir o consumo de energia e levar a um funcionamento mais silencioso e a mais baixa temperatura. Nos computadores portáteis, este modo também maximiza a vida útil da bateria do sistema.

  • Potenciar o desempenho. Neste modo, além da GPU da placa principal, todas as GPU discretas da NVIDIA são ligadas e funcionam de modo a proporcionar um desempenho gráfico acrescido. A GPU da placa principal NVIDIA é utilizada em combinação com as GPU discretas da NVIDIA. Trabalham em conjunto, para maximizar o desempenho gráfico.

Voltar ao início

Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

A GPU da placa principal é a que faz parte do conjunto de chips da placa principal: os componentes que controlam as funcionalidades centrais da placa principal, como o armazenamento, o som e as comunicações.

A GPU discreta é um componente independente, que só faculta funções de processamento gráfico. A GPU discreta encontra-se geralmente numa placa MXM, mas também pode estar presente na placa principal do sistema.

Voltar ao início

Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

O ícone de gráficos Hybrid SLI surge na área de notificação da barra de tarefas do Windows Vista.

O ícone indica o modo gráfico, da seguinte forma:

Ícone de notificação Hybrid SLI | Modo gráfico
 | Modo de potenciar o desempenho
 | Modo de potenciar o desempenho, quando o esquema de energia determina poupança de energia
 | Modo de poupança de energia
 | Modo de poupança de energia, quando o esquema de energia determina potenciação de desempenho
 | Monitores adicionais (não disponível nalguns sistemas)

Pode também passar com o rato por cima do ícone (ou clicar-lhe) para ver uma janela de contexto que lhe indica qual o modo gráfico actual.

Se a janela de contexto lhe der a possibilidade de mudar de modo gráfico, isso significa que o modo gráfico especificado pelo actual esquema de energia do Windows Vista não pode ficar definido, devido a uma condição de bloqueio. Clique na ligação e siga as instruções da caixa de diálogo para remover as condições "de bloqueio".

Ver também Porque é que o modo de gráficos Hybrid SLI é diferente do que está especificado no esquema de energia do Windows Vista?

Voltar ao início

Instruções para alterar o modo actual dos gráficos Hybrid SLI

Para alterar o modo gráfico, clique no ícone de opções de energia, na área de notificação da barra de tarefas do Windows Vista, para abrir a medidor de energia da bateria; depois, seleccione o esquema de energia do Windows Vista que deseja utilizar.

Controla o desempenho ou a poupança de energia, através das opções de energia de cada esquema de energia do Windows Vista. Os modos gráficos predefinidos da NVIDIA e as opções de poupança de energia, relativamente a cada esquema de energia, são os seguintes:

Modos gráficos Hybrid SLI predefinidos
Esquema de energia do Windows Vista | Modo gráfico |  | Poupar energia quando
 | Bateria | Ligado à tomada | Bateria | Ligado à tomada
Equilibrado | Poupar energia | Potenciar o desempenho | O sistema está inactivo há 4 minutos | O sistema está inactivo há 4 minutos
Poupança de energia | Poupar energia | Poupar energia | O sistema está inactivo há 4 minutos | O sistema está inactivo há 4 minutos
Alto desempenho | Potenciar o desempenho | Potenciar o desempenho | Nunca | Nunca

Conforme o esquema de energia do Windows Vista, o computador pode mudar automaticamente para um modo gráfico específico, em resposta às seguintes acções:

  • Desligar o portátil da tomada de CA, passando a alimentar-se por bateria

  • Ligar o computador portátil a uma tomada de CA

  • Deixar o computador em espera durante cerca de quatro minutos

Para configurar definições pessoais, consulte Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows Vista

Voltar ao início

Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows Vista

Pode personalizar as definições de gráficos Hybrid SLI para cada esquema de energia, da seguinte forma:

  1. Clique no ícone da bateria (opções de energia), na área de notificação da barra de tarefas do Windows Vista, para abrir o medidor de energia da bateria. Depois, clique em Mais opções de energia.

  2. Na página Seleccionar um esquema de energia, clique em Alterar as definições do esquema, no esquema de energia que pretende personalizar.

  3. Clique em Alterar as definições avançadas de energia.

  4. Na caixa de categorias do separador Definições avançadas, expanda a categoria Definições de GPU.

  5. Para alterar o modo gráfico, expanda a categoria Gráficos Hybrid SLI da NVIDIA e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione o modo gráfico que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione o modo gráfico que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  6. Para alterar as definições de poupança automática de energia, expanda a categoria Poupar energia automaticamente quando e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione a opção que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione a opção que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  7. Se quiser alterar as definições dos outros esquemas de energia, clique na seta da lista de esquemas de energia, localizada acima da caixa das categorias e, em seguida, seleccione o esquema que pretende personalizar e repita os passos de 4 a 6.

    8. Sugestão: pode definir o computador para estar sempre em modo de potenciação do desempenho, seleccionando essa definição para as duas fontes de alimentação, nos três esquemas de energia: 'Equilibrado', 'Poupança de energia' e 'Alto desempenho'.

  8. Clique em OK e, em seguida, em Guardar as alterações.

Voltar ao início

O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

É normal que o ecrã fique congelado brevemente quando se altera o modo gráfico. Durante esse período, o hardware gráfico não actualiza as imagens apresentadas. Contudo, o computador e todas as aplicações continuam a funcionar normalmente; as aplicações ficarão disponíveis quando se concluir a mudança de modo.

Voltar ao início

Porque me é apresentada uma chamada de atenção (símbolo "!")?

Porque é que o modo de gráficos Hybrid SLI é diferente do que está especificado no esquema de energia do Windows Vista?

Um símbolo "!", de chamada de atenção, junto ao ícone de notificação de gráficos Hybrid, indica que o modo gráfico actual não está em sintonia com o esquema de energia do Windows Vista.

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se alterar o esquema de energia durante a execução destas aplicações, o modo gráfico não se altera, pelo que o ícone de notificação apresenta o símbolo "!".

NOTA: só os modos de gráficos Hybrid SLI da NVIDIA é que são afectados por aplicações que não suportam mudanças de modo gráfico. Todas as demais definições de esquemas de energia ficam em vigor.

Ver também:

  • Porque me é pedido que saia da aplicação?

  • Instruções para alterar o modo actual dos gráficos Hybrid SLI

Voltar ao início

Porque me é pedido que saia da aplicação?

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se tentar alterar o modo gráfico nesta situação, surge-lhe uma caixa de diálogo que indica que aplicações tem de fechar para poder mudar de modo.

Voltar ao início

É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

Se não conseguir localizar uma aplicação "bloqueadora" no ambiente de trabalho do Windows, na barra de tarefas, nem ao carregar em [Alt+Tab], feche a aplicação por meio do gestor de tarefas do Windows:

  1. Carregue nas teclas [Ctrl+Alt+Del] e depois clique em 'Iniciar o gestor de tarefas'.

  2. No separador 'Aplicações' do gestor de tarefas do Windows, clique na aplicação "bloqueadora" e, em seguida, em Concluir tarefa.

    3. Pode ter de localizar a aplicação "bloqueadora", no separador 'Processos'.

Voltar ao início

Como posso activar monitores adicionais no computador portátil?

Pode ligar um monitor adicional sem afectar o modo de gráficos Hybrid SLI, não sendo necessária qualquer acção especial a não ser activar o monitor por meio da página de definições do monitor, no Windows, ou no Painel de Controlo da NVIDIA.

Voltar ao início