3D nastavitve - igre in uporabniški programi

Opravila na straneh 3D nastavitve vam omogočajo naslednje:

  • Spreminjanje nastavitev slike in prikaza v 3D uporabniških programih in igrah, ki uporabljajo tehnologiji Direct3D in OpenGL.

  • Dodeljevanje določenih 3D nastavitev igri, tako da se te nastavitve samodejno naložijo ob zagonu igre.

  • Pri sistemskih grafičnih karticah in karticah z grafično procesno enoto NVIDIA, ki podpirajo uporabo tehnologije vmesnika s spremenljivo povezavo NVIDIA (SLI), lahko to funkcijo omogočite za močno izboljšanje prikazovalnih zmogljivosti uporabniških programov, ki temeljijo na tehnologijah Direct3D in OpenGL.

Ta in druga opravila so razložena v naslednjih poglavjih:

  • Prilagoditev nastavitev za sliko

  • Upravljanje s 3D nastavitvami

  • NVIDIA SLI konfiguracija

  • Konfiguracija z več NVIDIA grafično procesnimi enotami

  • Konfiguracija z NVIDIA PhysX

OPOMBA za Windows Vista: Podpora za nekatere funkcije v operacijskem sistemu Windows Vista so še v razvoju in morda še niso na voljo za vašo različico grafičnega gonilnika NVIDIA. Za posodobljene informacije o podprtih funkcijah si poglejte besedilno datoteko.

©2005 - 2008 NVIDIA Corporation. Vse pravice pridrane. 3D nastavitve


Prilagoditev nastavitev za sliko

Ta stran je namenjena za spreminjanje nastavitev za sliko in prikaz za vaše 3D uporabniške programe, ki uporabljajo Direct3D in OpenGL.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko


Izboljšanje videza slik v 3D uporabniškem programu

Izboljšanje videza slik v 3D uporabniških programih z odpravljanjem nazobčanih črt na krivuljah

  1. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti na tej strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    1. Premaknite drsnik na nastavitev Kakovost za izboljšanje gladkosti ukrivljenih črt v slikah z odstranjevanjem nazobčanega videza ukrivljenih črt, znanih kot "nazobčane črte“.

      Opomba: S pomikanjem drsnika do najvišje vrednosti za Kakovost boste dosegli najboljšo kakovost slike, vendar se bo nekoliko znižala zmogljivost uporabniškega programa. Pomikanje drsnika do najvišje vrednosti za Zmogljivost bo imelo za posledico prikaz več "nazobčanih črt“, vendar se bo povečala hitrost sličic za večjo zmogljivost uporabniškega programa.

    2. Med premikanjem drsnika je na voljo predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

    3. Če želite, lahko za začasno zaustavitev animacije v oknu za predogled pritisnete gumb Prekinitev. Gumb se spremeni v gumb Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

  3. Kliknite Uporabi.

    4. Sorodne teme

    • Zvišanje delovnega takta mojega 3D uporabniškega programa

    • Izboljšanje videza mojega 3D uporabniškega programa

    • Predogled sprememb 3D nastavitev

    • 3D uporabniški programi naj določijo 3D nastavitve za sliko

    • Nastavitve za sliko s predogledom


Zvišanje delovnega takta 3D uporabniškega programa

  1. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti na tej strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

  1. Premaknite drsnik proti nastavitvi Zmogljivost za povečanje hitrosti sličic za boljšo zmogljivost uporabniškega programa.

    Opomba: S pomikanjem drsnika do najvišje vrednosti za Zmogljivost boste dosegli najboljšo zmogljivost (t.j. vaš uporabniški program bo deloval z največjo hitrostjo), vendar se bo nekoliko zmanjšala kakovost slike. Bolj ko premaknete drsnik v desno (proti nastavitvi Kakovost), manjša bo zmogljivost uporabniškega programa, medtem ko se bo izboljšala kakovost slike.

  2. Med premikanjem drsnika je na voljo predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

  3. Če želite, lahko prekinete animacije v oknu za predogled, tako da pritisnete gumb Prekinitev. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete kadarkoli za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom (standardno)


Izboljšanje videza 3D uporabniškega programa

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom

    Možnosti na tej strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    Razpoložljive nastavitve so:

    • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov.

    • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

    • Kakovost je privzeta nastavitev, ki omogoči optimalno kakovost slike v vaših uporabniških programih.

  3. Premaknite drsnik proti nastavitvi Kakovost za doseganje izboljšane gladkosti ukrivljenih in okroglih črt, ki se najpogosteje pojavijo na robovih slike. Ta izboljšava je znana kot glajenje robov - tehnika, ki zmanjšuje nazobčan videz ukrivljenih ali okroglih robov v 3D slikah. Omogočitev te možnosti izboljša kakovost slike, vendar se nekoliko zniža zmogljivost uporabniškega programa.

  4. Med premikanjem drsnika je na voljo predogled videza slike v oknu Zmogljivost in oknu Kakovost na levem delu strani.

  5. Če želite, lahko prekinete animacije v oknu za predogled, tako da pritisnete gumb Prekinitev. Gumb se spremeni v gumb Predvajanje, ki ga lahko kadarkoli pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


Predogled sprememb 3D nastavitev

  1. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Kadar uporabljate eno od možnosti in nastavitev na tej strani, se videz slike prikaže na velikem zaslonu za predogled. Komponente zmogljivosti in kakovosti prikaza lahko prav tako vidite v manjšem oknu za predogled Zmogljivost oz. oknu Kakovost na levem delu strani.

  3. Kliknite gumb Prekinitev, če želite začasno prekiniti animacije v oknu za predogled. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete kadarkoli za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa (s predogledom)

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


3D uporabniški program določi optimalne nastavitve

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom

    Možnosti te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Odloča naj 3D uporabniški program.

  3. Na voljo je predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

  4. Če želite, lahko prekinete animacije v oknu za predogled, tako da pritisnete gumb Prekinitev. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete kadarkoli za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • Nastavitve za sliko s predogledom


Referenca za nastavitve za 3D sliko

Referenca za nastavitve za igre

To poglavje vsebuje referenčne informacije o nastavitvah za igre.

  • Nastavitve za sliko s predogledom


Nastavitve za sliko s predogledom (standardno)

Nastavitve za sliko s predogledom

Če se ne spoznate na 3D tehnologijo ali niste izkušen uporabnik grafičnih programov, lahko uporabite stran Prilagodi nastavitve za sliko s predogledom za predogled sprememb, ki ste jih naredili za izboljšanje kakovosti in izboljšan prikaz slike.

Predogled: To področje prikazuje animacijo s trenutnimi 3D nastavitvami v realnem času. Če na tej strani spremenite eno od nastavitev, se spremembe nemudoma uporabijo in prikažejo v animaciji.

Gumb Prekinitev/Predvajanje preklopi med prekinitvijo in obnovitvijo predvajanja animacije v oknu za predogled.

Slike pod točkama Zmogljivost in Kakovost na levem delu strani dinamično prikazujejo spremembe nastavitev za sliko in prikaz slike na tej strani, in sicer na osnovi uravnovešenosti med zmogljivostjo in kakovostjo.

Kaj iščem? Če ste izbrali možnost Uporabi prednostno nastavitev s poudarkom na: , bo premikanje drsnika proti nastavitvi Kakovost izboljšalo gladkost, ki jo vidite na ukrivljenih črtah predmetov na slikah. Če premaknete drsnik proti nastavitvi Zmogljivost, se bo povečala hitrost sličic, vendar bodo ukrivljene črte predmetov na slikah videti "nazobčane".

Odloča naj 3D uporabniški program opravi vse nastavitve, opisane v razpredelnici Nastavitve drsnika, ki jo vidite na spodnjem robu te strani za pomoč.

Uporabi Napredne 3D nastavitve za sliko. Če izberete to možnost in kliknete Odpelji me tja, se odpre Upravljanje s 3D nastavitvami. Za opis možnosti na tej napredni strani glejte referenčne informacije v Upravljanje s 3D nastavitvami .

Uporabi prednostno nastavitev s poudarkom na omogoči drsnik Kakovost zmogljivosti – z naslednjimi nastavitvami:

  • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov, vendar se bo nekoliko zmanjšala kakovost slike.

  • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

  • Kakovost omogoči najboljšo kakovost slike, vendar se nekoliko zniža zmogljivost uporabniškega programa.

Nastavitve drsnika

Položaj drsnika Zmogljivost/uravnovešenost/kakovost ustreza posameznim 3D nastavitvam, kot je prikazano v naslednji tabeli:

Nastavitev drsnika | Nastavitev za sliko | Nastavitve za glajenje robov | Neizotropno filtriranje | Navpično sinhroniziranje | Vsili mipmape | Trilinearna optimizacija | Neizotropna optimizacija
Zmogljivost | Kakovost | Pod nadzorom uporabniškega programa | Pod nadzorom uporabniškega programa | Vsiljenje izključeno | Trilinearno | Vključeno | Vključeno
Uravnovešenost | Kakovost | 2x | 4x | Uporabite nastavitev 3D uporabniškega programa | Trilinearno | Vključeno | Vključeno
Kakovost | Kakovost | 4x | 8x | Uporabite nastavitev 3D uporabniškega programa | Trilinearno | Izključeno | Izključeno

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko


Upravljanje s 3D nastavitvami

Stran Upravljanje s 3D nastavitvami vam omogoča spreminjanje globalnih 3D nastavitev in ustvaritev nastavitev za določene igre ali programe. Nastavitve za program bodo samodejno uporabljene ob vsakem zagonu programa.

Stran je na voljo samo v naprednem pogledu.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Nastavitev privzete 3D nastavitve

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Omogočitev ali onemogočitev 3D pospeševanja s strojno opremo


Nastavitev privzete 3D nastavitve

Nastavitev privzetih 3D nastavitev

  1. Kliknite meni Pogled in izberite Napredno.

  2. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami.

    3. Prikaže se stran Upravljanje s 3D nastavitvami.

  3. Kliknite kartico Globalne nastavitve.

    Kartica Globalne nastavitve vam omogoča dodelitev globalnih nastavitev, ki bodo veljale za vse 3D igre.

  4. Če imate nameščen izdelek NVIDIA Quadro, kliknite puščico ob seznamu Globalne prednastavitve in izberite eno od vnaprej določenih globalnih nastavitev za delovne postaje.

    Seznam Globalne prednastavitve se ne pojavi za GeForce izdelke.

  5. V polju Nastavitve kliknite nastavitev, ki ustreza funkciji, ki jo želite spremeniti; nato na spustnem seznamu kliknite vrednost za nastavitev, ki jo želite uporabiti.

    • Če želite obnoviti privzete nastavitve, kliknite gumb Obnovi v spodnjem kotu jezička Globalne nastavitve.

    • Če želite obnoviti privzete nastavitve za globalno prednastavitev (izdelki za delovne postaje), izberite globalno prednastavitev in nato kliknite gumb Obnovi, ki je zraven seznama Globalne prednastavitve.

    OPOMBA: Če kliknete na povezavo Obnovi privzete nastavitve na vrhu strani, bodo obnovljene vse privzete nastavitve za celotno stran Upravljanje s 3D nastavitvami.

  6. Kliknite Uporabi, ko končate.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Omogočanje ali onemogočanje 3D pospeševanja s strojno opremo

  • Upravljanje s 3D nastavitvami


Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  1. Kliknite meni Pogled in izberite Napredno.

  2. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami.

    3. Prikaže se stran Upravljanje s 3D nastavitvami.

  3. Kliknite jeziček Nastavitve za programe.

    4. Jeziček Nastavitve za programe omogoča dodelitev edinstvenih 3D nastavitev določeni igri, ko se ta zažene. Igra bo to nastavitev samodejno uporabljala ob vsakem zagonu.

  4. Pod Izberi program za prilagoditev kliknite puščico ob seznamu in izberite igro, za katero želite prilagoditi vnaprej opredeljene 3D nastavitve.

    • Če želite izbrati igro, ki je nameščena na vašem sistemu, vendar je ni na seznamu, kliknite gumb Dodaj in nato v pogovornem oknu Odpri poiščite igro, ki jo želite dodati, nato kliknite Odpri.

    • Če želite, da seznam prikaže samo tiste igre, ki so nameščene na vašem sistemu, obkljukajte potrditveno polje Prikaži samo programe, ki so na mojem računalniku.

      Opomba:Opomba: Gonilnik lahko še vedno zazna igre, ki jih uporabljate in uporabi ustrezne 3D nastavitve, tudi če nameščeni filter za seznam iger ni zaznal igre na sistemu.

  5. V polju Določi nastavitve po potrebi opravite prilagoditve za vsako navedeno funkcijo.

    • Če želite spremeniti nastavitev za funkcijo, kliknite primerno nastavitev, nato na spustnem seznamu, ki se pojavi, kliknite nastavitev, ki jo želite uporabiti.

    • Če želite obnoviti privzete nastavitve, izberite s seznama Izberi program tisti program, ki ga želite obnoviti, nato pa kliknite gumb Obnovi, ki je zraven seznama Izberi program.

    OPOMBA: Če kliknete na povezavo Obnovi privzete nastavitve na vrhu strani, bodo obnovljene vse privzete nastavitve za celotno stran Upravljanje s 3D nastavitvami.

  6. Kliknite Uporabi, ko končate.

    7. Sorodne teme

    • Nastavitev privzete 3D nastavitve

    • Omogočitev ali onemogočitev 3D pospeševanja s strojno opremo

    • Upravljanje s 3D nastavitvami


Prilagoditev 3D pospeševanja s strojno opremo

  1. Kliknite meni Pogled in nato izberite Napredno

  2. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

    Možnosti te „napredne“ strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  3. Kliknite jeziček Globalne nastavitve.

  4. Pod nastavitvami kliknite nastavitev, ki ustreza funkciji Pospeševanje več zaslonov/mešanih grafično procesnih enot in izberite eno od naslednjih možnosti:

  5. Enozaslonski zmogljivostni način: Določite to nastavitev, če imate težave z načini z več zasloni.

    Opomba: Ta način je hitrejši kot katerikoli od spodaj opisanih načinov z več zasloni.

  6. Združljivostni zmogljivostni način je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

    Kadar je v veljavi ta način, OpenGL prikazuje v »združljivostnem« načinu za vse zaslone in OpenGL uporabniškim programom je ob uporabi različnih razredov grafično procesnih enot na voljo najmanjši skupni nabor funkcij vseh aktivnih grafično procesnih enot.

    Opomba: Hitrost prikazovanja v OpenGL uporabniških programih je malo „počasnejša“ kot v enozaslonskem načinu.

  • Večzaslonski zmogljivostni način je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

    Kadar je v veljavi ta način, OpenGL prikazuje v „zmogljivostnem“ načinu za vse zaslone in OpenGL uporabniškim programom je ob uporabi različnih razredov grafično procesnih enot na voljo najmanjši skupni nabor funkcij vseh aktivnih grafično procesnih enot.

    Opomba: Hitrost prikazovanja je „višja" kot v združljivostnem načinu, čeprav lahko preklapljanje med ali prikaz na več zaslonih povzroči manjše prehodne napake pri prikazu.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Nastavitev privzete 3D nastavitve

  • Upravljanje s 3D nastavitvami


Referenca za upravljanje s 3D nastavitvami

Upravljanje s 3D nastavitvami - Referenca

To poglavje vsebuje informacije o strani Upravljaj z nastavitvami za 3D zagon.

  • Upravljanje s 3D nastavitvami


Upravljanje s 3D nastavitvami (referenca)

Upravljanje s 3D nastavitvami

Stran Upravljanje s 3D nastavitvami vam omogoča

  • Določitev privzetih 3D nastavitev za uporabo v vseh Direct3D ali OpenGL uporabniških programih.

  • Določitev edinstvenih 3D nastavitev za določeno igro ali uporabniški program.

Globalne nastavitve

Na jezičku Globalne nastavitve lahko nastavitev izberete s seznama vnaprej določenih globalnih nastavitev (za izdelke za delovne postaje) ali ustvarite lastne nastavitve po meri za uporabo v 3D uporabniških programih.

  • Gumb Obnovi (spodnji kot) obnovi privzete globalne nastavitve.

  • Gumb Obnovi (Globalne prednastavitve) obnovi nastavitve za izbrane globalne prednastavitve na privzete nastavitve.

Nastavitve za program

Na jezičku Nastavitve za program lahko ustvarite 3D nastavitve za uporabo v določeni igri ali uporabniškem programu.

  • Izberi program za prilagoditev vsebuje nameščene igre in uporabniške programe, ki ste jim dodelili edinstvene 3D nastavitve. Vsak vnos vsebuje ikono igre in ime igre.

  • Dodaj odpre pogovorno okno Odpri, kjer lahko poiščete igro, za katero želite določiti edinstvene nastavitve.

  • Gumb Odstrani izbriše povezavo igra-nastavitve. Ta gumb uporabite za odstranitev povezave igra/nastavitve, ki ste jo ustvarili, če ne želite več, da igra uporablja dodeljene nastavitve. Vnaprej določenih nastavitev ni mogoče odstraniti.

  • Gumb Obnovi obnovi nastavitve za izbrani program na privzete nastavitve.

  • Pokaži samo programe na tem računalniku. Označite to polje, če želite da seznam prikaže le tiste igre, ki so nameščene na vašem sistemu. Gonilnik lahko še vedno zazna igre, ki jih uporabljate in uporabi ustrezne 3D nastavitve, tudi če nameščeni filter za seznam iger ne zazna igre na sistemu.

Funkcije in nastavitve

Jezička Globalne nastavitve in Nastavitve za program vsebujeta seznam funkcij, ki jih lahko nastavite. Dejanske funkcije, ki se prikažejo, so odvisne od grafične kartice in uporabniškega programa.

Neizotropno filtriranje je tehnika, uporabljena za izboljšanje kakovosti tekstur na površinah 3D objektov, če so ti izrisani pod ostrim kotom. Omogočitev te možnosti izboljša kakovost slike, vendar se nekoliko zniža zmogljivost. Izberete lahko, da uporabniški program določi nastavitve za glajenje robov, da popolnoma izključite glajenje robov ali pa izberite med številnimi razpoložljivimi nastavitvami. Višje vrednosti imajo za posledico boljšo kakovost slike, vendar istočasno zmanjšajo zmogljivost.

Neizotropična optimizacija z mip filtrom omogoči NVIDIA zaslonskemu gonilniku, da filtriranje točkovnih mipmapov nadomesti s filtriranjem linearnih mipmapov na vseh stopnjah izdelave teksture, razen na prvi. To izboljša zmogljivost, vendar na račun kakovosti slike.

Neizotropna optimizacija vzorcev omogoči uporabo neizotropne optimizacije vzorcev, da bo zmogljivost višja.

Način - Glajenje robov vam omogoči, da določite, kako bo glajenje robov uporabljeno v vaših 3D uporabniških programih. Glejte tudi Nasveti za nastavitev glajenja robov.

OPOMBA: Ta funkcija je na voljo samo z grafičnimi procesorji GeForce serije 8 in kasnejšimi.

  • Izključen izključi glajenje robov.

  • Pod nadzorom uporabniškega programaomogoči uporabniškemu programu nadzor nad ravnijo glajenja robov. To je prednostna nastavitev, ki naj bi jo uporabili za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov.

  • Izboljšajte nastavitev za uporabniški program (z nastavitvami, določenimi pod Glajenje robov - Nastavitev) nudi najbolj zanesljivo podporo za glajenje robov in tudi najboljšo kakovost le-tega, če želite uporabiti NVIDIA glajenje robov za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov.

    • Če želite uporabiti to možnost, morate nastaviti glajenje robov uporabniškega programa na katerokoli raven, kot npr. 2x, nato pa nastavite NVIDIA glajenje robov s pomočjo funkcije Nastavitev glajenja robov. NVIDIA glajenje robov je uporabljeno ne glede na nastavitev uporabniškega programa.

  • Preglasitev kakršnekoli nastavitve za uporabniške programe (z nastavitvami, določenimi pod Nastavitev glajenja robov) lahko uporabite, če vaš uporabniški program nima vgrajenega kontrolnika za glajenje robov ali pa če vaš uporabniški program uporablja HDR prikaz, vendar vgrajeno glajenje robov ne dela, če je HDR omogočen.

    • Za uporabo NVIDIA glajenja robov za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov, uporabite Izboljšajte nastavitev za uporabniški program.

Glajenje robov - Nastavitev vam omogoči, da nastavite raven glajenja robov v vaših 3D uporabniških programih. Izberete lahko, da uporabniški program določi nastavitve za glajenje robov, da popolnoma izključite glajenje robov ali pa da izberete med številnimi razpoložljivimi nastavitvami.

OPOMBA: Ta funkcija je na voljo v vseh grafičnih procesorjih. Vendar je za GeForce serije 8 in kasnejše ta funkcija samo za branje, če je v načinu Glajenje robov izbrano Pod nadzorom uporabniškega programa ali Izključen.

  • Pod nadzorom uporabniškega programaomogoči uporabniškemu programu nadzor nad ravnijo glajenja robov.

  • Brezizključi glajenje robov.

  • Določene nastavitve za glajenje robov: Višja vrednost ustreza višji ravni glajenja robov. Tako je npr. 16x višja nastavitev kakovosti kot 2x.

    • Glejte Nasveti za nastavitev glajenja robov.

Glajenje robov - Prosojnost vam omogoča zmanjševanje vidnega glajenja robov na robovih slik s prosojno teksturo.

  • Vzorčenje več točk nudi največjo zmogljivost.

  • Super vzorčenje nudi najvišjo kakovost.

Usklajena spona za teksturo se nanaša na način obravnavanja koordinat za teksturo, kadar so koordinate izven telesa teksture. Koordinate za teksturo se lahko pritrdijo na rob ali v sliko.

Omogoči prekrivanje omogoči prekrivanja v OpenGL.

Zgornja meja. Določi, če je zgornja meja OpenGL vklopljena. Nekateri starejši OpenGL uporabniški programi morajo to imeti vključeno, ker ne morejo procesirati dolgih nizov razširitve in se lahko zrušijo, če so razširitve neomejene. Če uporabljate novejše OpenGL uporabniške programe, to možnost izklopite.

Vsili mipmape. Omogočitev te možnosti omogoči mipmape na uporabniških programih, ki ne podpirajo mipmapov.

  • Brez pomeni, da se mipmapov ne vsili na uporabniške programe, ki ne podpirajo mipmapov.

  • Bilinearno omogoči boljšo kakovost slike ob večji zmogljivosti.

  • Trilinearno omogoči dobro kakovost slike ob manjši zmogljivosti.

Vsili stereo zaklop. Ta nastavitev vsili preklop stereo signala, kadar niso bila zaznana očala s stereo zaklopom ali druga 3D stereo strojna oprema.

Glajenje robov s popravljanjem gameomogoči, da omogočite ali onemogočite korekcijo game za glajenje robov.

Nastavitve za sliko omogoča, da se odločite ali imate raje zmogljivost, kakovost ali pa ravnotežje med tema dvema. NVIDIA nadzorna plošča bo opravila vse ustrezne 3D prilagoditve na osnovi vaše izbire.

  • Visoka zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov.

  • Zmogljivost nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

  • Kakovost je privzeta nastavitev, ki omogoči optimalno kakovost slike v vaših uporabniških programih.

  • Visoka kakovost omogoči najboljšo kakovost slike v vaših uporabniških programih. Ta nastavitev ni potrebna za povprečne uporabnike, ki igrajo računalniške igre. Namenjena je izkušenim uporabnikom za ustvarjanje slik, ki ne izkoriščajo prednosti programske zmogljivosti strojne opreme za filtriranje tekstur.

Najbolj povečaj pomnilnik za teksture rezervira največji mogoči del pomnilnika za uporabo s teksturnimi kartami.

Pospeševanje več zaslonov / mešanih grafično procesnih enot. Konfigurira večzaslonsko podporo za največjo zmogljivost ali največjo združljivost.

  • Enozaslonski zmogljivostni način: Določite to nastavitev, če imate težave z načini z več zasloni.

  • Zmogljivostni način za združljivost je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview prikazovalni način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

Opomba: Kadar je v veljavi ta način, OpenGL prikazuje v „združljivostnem“ načinu za vse zaslone. V tem načinu je OpenGL uporabniškim programom ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev. Hitrost prikazovanja v OpenGL uporabniških programih je malo počasnejša kot v enozaslonskem načinu.

  • Večzaslonski zmogljivostni način je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

Opomba: Kadar je v veljavi ta način, OpenGL za vse zaslone prikazuje v „zmogljivostnem“ načinu. Tako kot v "združljivostnem" načinu je tudi v tem načinu OpenGL uporabniškim programom ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev. Vendar je hitrost prikazovanja „višja“ kot v združljivostnem načinu, čeprav lahko preklapljanje med ali prikaz na več zaslonih povzroči manjše prehodne napake pri prikazu.

Zmogljivostni način za prikaz z več grafičnimi procesorji določi način prikaza pri uporabi načina z več grafičnimi procesorji.

Negativno odstopanje ravni podrobnosti določi, če je v uporabi negativno odstopanje ravni podrobnosti za izostritev filtriranja tekstur.

Način za stereo prikaz s SLI določi način za stereo prikaz s SLI. Način za stereo prikaz se lahko samodejno nastavi, da je združljiv s stereo strojno opremo. Stereo prikaz z grafičnim procesorjem je najbolj učinkovit način za SLI.

Zmogljivostni način s SLI določi način prikaza pri uporabi načina SLI.

Stereo - prikazovalni način vam omogoči, da izberete način prikaza za očala s stereo zaklopom ali drugo strojno opremo. Glejte dokumentacijo za strojno opremo, kjer je navedeno, kateri način je potrebno uporabiti.

Stereo - Omogoči. To možnost vključite le, če je potrebno. Nekateri uporabniški programi samodejno izberejo stereo format, medtem ko drugi uporabniški programi v stereo formatu pik ne delujejo pravilno.

Stereo - Zamenjaj očesi. Vklopite to možnost, če želite preklopiti med levo in desno stereo sliko, če se s trenutnimi nastavitvami stereo učinek ne pojavi pravilno.

Barvna globina tekstur določa, če je potrebno v OpenGL uporabniških programih privzeto uporabiti teksture z določeno barvno globino.

Trilinearna optimizacija omogoča popoln nadzor za trilinearne optimizacije v Direct3D in OpenGL uporabniških programih. Omogoča boljšo zmogljivost filtriranja tekstur brez opaznega znižanja kakovosti slike. Vidite lahko dele slike, na katere vpliva trilinearna optimizacija, in sicer tako, da omogočite teksture z barvnimi verigami mipmapov, ki se uporabljajo v tipičnih diagnostičnih uporabniških programih.

Trojno shranjevanje v medpomnilniku vam dovoli, da omogočite ali onemogočite trojno shranjevanje v medpomnilniku. Vklop te nastavitve izboljša zmogljivost, kadar je istočasno vklopljena tudi vertikalna sinhronizacija.

Poenoteni medpomnilnik ozadja/globine Omogočitev te funkcije dodeli uporabniškim programom, ki ustvarjajo več oken, en medpomnilnik ozadja in en medpomnilnik globine. Vklopite to možnost, da boste bolj učinkovito uporabljali video pomnilnik in izboljšali zmogljivost.

Vertikalna sinhronizacija vam omogoči, da omogočite ali onemogočite način vertikalne sinhronizacije. Vertikalno sinhronizacijo lahko vključite, če se slika trga; če pa želite povečati zmogljivost, jo izklopite ali pa uporabite nastavitve, ki so del vašega 3D uporabniškega programa.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Nastavitev privzete 3D nastavitve

  • Omogočanje ali onemogočanje 3D pospeševanja s strojno opremo

  • Nasveti za nastavitev glajenja robov


Nasveti za nastavitev glajenja robov

Nastavitev ravni za glajenje robov

Nekatere ravni glajenja robov zahtevajo video pomnilnik z veliko količino spomina. V primeru, da izbrana raven zahteva več video spomina, kot ga je na voljo in boste videli nepričakovane rezultate, poizkusite izbrati naslednjo nižjo raven in tako naprej, dokler ne dosežete želenega rezultata. Poizkusite tudi z različnimi ločljivostmi zaslona, hitrostmi osveževanja in/ali globinami barv, dokler ne dosežete nastavitve ali kombinacije nastavitev za uspešno glajenje robov.

Uporaba nastavitve Glajenje robov - Način

To poglavje nudi nasvete za uporabo nastavitev Glajenje robov - Način na strani Upravljanje s 3D nastavitvami.

OPOMBA: Ta funkcija je na voljo samo z grafičnimi procesorji GeForce serije 8 in kasnejšimi.

Scenarij

Kako uporabiti Glajenje robov

Igra nima svojih kontrolnikov za glajenje robov.

Izberite Preglasitev kakršnekoli nastavitve za uporabniške programe v NVIDIA nadzorni plošči in izberite želeno raven glajenja robov.

Igra ima svoje kontrolnike za glajenje robov in vključuje nastavitve, ki jih želite uporabiti.

Izberite način Pod nadzorom uporabniškega programa v NVIDIA nadzorni plošči.

Začnite z igro in v meniju igre nastavite glajenje robov.

Igra ima svoje kontrolnike za glajenje robov, vendar ima samo možnost "omogoči/onemogoči" ali "vključi/izključi“ , ali pa podpira samo 2x in 4x AA, vi pa želite uporabiti višjo nastavitev.

Izberite Izboljšajte nastavitev za uporabniški program v NVIDIA nadzorni plošči in nato izberite višjo raven glajenja robov.

Začnite z igro in v meniju igre nastavite glajenje robov na "omogoči" ali "vključi" ali "2x" ali "4x".

Igra ne podpira glajenja robov, kadar je omogočen HDR prikaz.

Izberite Preglasitev kakršnekoli nastavitve za uporabniške programe v NVIDIA nadzorni plošči in izberite želeno raven glajenja robov.

Začnite z igro in v meniju igre omogočite HDR ter onemogočite glajenje robov.

Sorodne teme

  • Upravljanje s 3D nastavitvami-nastavitvami za programe


NVIDIA SLI konfiguracija

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Z uporabo programa NVIDIA nadzorna plošča lahko konfigurirate svoj SLI osebni računalnik.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

      • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafično procesno enoto

      • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in enim zaslonom

      • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in več zasloni

      • Uporabi NVIDIA SLI tehnologijo s pospeševanjem PhysX grafično procesnih enot

      • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

      • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe


Uporaba NVIDIA SLI tehnologije z eno SLI kartico

NVIDIA SLI tehnologije ne morete uporabiti s samo eno grafično kartico z grafično procesno enoto s podporo za SLI.

V primeru, da do strani Nastavi SLI konfiguracijo lahko pridete s strani 3D nastavitve, to pomeni, da ste na računalniku, ki že ima podporo za SLI in ima nameščeno vsaj eno SLI kartico z NVIDIA grafično procesno enoto. Odločite se lahko za namestitev še ene tovrstne kartice za popolno SLI funkcionalnost.Z dvema grafičnima karticama boste dosegli izjemne izboljšave zmogljivosti prikazovanja vsebin v Direct3D in OpenGL uporabniških programih.

Če želite dodati še eno grafično kartico s podporo za SLI tehnologijo, naredite naslednje:

    1. Izklopite računalnik.

    2. Sistemu dodajte še eno grafično kartico z NVIDIA grafično procesno enoto in podporo za SLI tehnologijo. Pri tem upoštevajte vsa navodila, ki ste jih prejeli skupaj z grafično kartico NVIDIA SLI.

    3. Vklopite računalnik.

    4. Z desno miškino tipko kliknite na namizje in izberite program NVIDIA nadzorna plošča za odpiranje domače strani.

    5. Glejte teme na spodnjem seznamu "Sorodnih tem"

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesnimi enotami in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Uporaba NVIDIA SLI tehnologije z več SLI karticami in enim zaslonom

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami omogoča najboljšo prikazovalno zmogljivost v Direct3D in OpenGL uporabniških programih.

Opomba: Če želite uporabiti to možnost, morate imeti računalnik, združljiv s SLI tehnologijo, v katerem sta pravilno nameščeni najmanj dve grafični kartici, združljivi s SLI tehnologijo, opremljeni z grafično procesno enoto NVIDIA ter priključeni na en zaslon.

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto, ki so priključene na en zaslon...

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev SLI konfiguracije, da odprete pripadajočo stran.

  2. Kliknite Omogoči SLI tehnologijo.

    3. Sistemi s tremi NVIDIA grafično procesnimi enotami s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči 3-smeren SLI.

    Sistemi s štirimi NVIDIA grafično procesnimi enotami s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči tehnologijo Quad SLI.

  3. Kliknite Uporabi.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Uporaba NVIDIA SLI tehnologije z več SLI karticami in več zasloni

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto NVIDIA omogoča najboljšo prikazovalno zmogljivost v Direct3D in OpenGL programskih vsebinah.

Opomba: Če želite uporabiti to možnost, morate imeti računalnik s podporo za SLI tehnologijo, v katerem sta pravilno nameščeni najmanj dve grafični kartici z NVIDIA grafično procesno enoto s podporo za SLI tehnologijo ter priključeni na dva ali več zaslonov.

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto, ki je priključena na več zaslonov...

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev SLI konfiguracije, da odprete pripadajočo stran.

  2. Pod Izberite SLI konfiguracijo za svoj sistem kliknite Omogoči SLI tehnologijo.

    3. Sistemi s tremi NVIDIA grafično procesnimi enotami s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči 3-smeren SLI.

    Sistemi s štirimi NVIDIA grafično procesnimi enotami s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči tehnologijo Quad SLI.

  3. (Windows XP ali grafični procesorji pred GeForce serije 8) Pod Izberite zaslon za ogled SLI vsebine kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

    4. Grafično procesna enota, priključena na ta zaslon, bo delovala kot „primarna“ grafično procesna enota. Ostale bodo delovale kot podrejene grafično procesne enote primarne grafično procesne enote.

  4. (Windows Vista in grafični procesorji GeForce serije 8+) Pod Izberite zaslon, na katerega je SLI osredotočen, kliknite puščico ob seznamu in izberite zaslon, na katerem želite uporabiti polno pospeševanje več grafičnih procesorjev za celozaslonske aplikacije.

  5. Kliknite Uporabi.

Opomba: Če imate težave z združljivostjo programske opreme s 3D uporabniškimi programi, onemogočite SLI tehnologijo.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Uporaba pospeševanja PhysX grafično procesnih enot s SLI tehnologijo

Opomba: Za uporabo tega postopka mora biti vaš sistem združljiv s PhysX in mora imeti več kot eno grafično procesno enoto, ki lahko teče v SLI načinu.

Uporaba pospeševanja PhysX grafično procesnih enot s SLI tehnologijo

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev SLI in PhsyX konfiguracije, da odprete pripadajočo stran.

  2. Omogoči pospeševanje PhysX grafično procesnih enot.

    • Če ima vaš računalnik samo eno grafično procesno enoto, združljivo s PhysX, potem pod Nastavi pospeševanje PhysX grafično procesne enote kliknite gumbOmogoči.

    • Če ima vaš računalnik več kot eno grafično procesno enoto, združljivo s PhysX, potem pod Nastavi pospeševanje PhysX grafično procesne enote kliknite gumb Omogočeno na in nato kliknite puščico ob seznamu in izberite grafično procesno enoto, ki jo želite uporabiti za pospeševanje PhysX.

  3. Omogoči SLI način.

    4. Pod Izberi SLI konfiguracijo kliknite Omogoči SLI.

    Sistemi s tremi NVIDIA grafično procesnimi enotami s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči 3-smeren SLI.

    Sistemi s štirimi NVIDIA grafično procesnimi enotami s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči tehnologijo Quad SLI.

  4. Če imate priključen več kot en zaslon,

    5. (Windows XP ali grafično procesne enote pred GeForce serije 8)

    Pod Izberite zaslon za ogled vsebine, prikazane s SLI kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

    Grafično procesna enota, priključena na ta zaslon, bo delovala kot „primarna“ grafično procesna enota. Ostale bodo delovale kot podrejene grafično procesne enote primarne grafično procesne enote.

    (Windows Vista in grafično procesne enote GeForce 8 ali kasnejše)

    Pod Izberite zaslon, na katerega je SLI osredotočen kliknite puščico ob seznamu in izberite zaslon, na katerem želite uporabiti polno SLI pospeševanje za celozaslonske aplikacije.

  5. Kliknite Uporabi.

Sorodne teme

  • Nastavi SLI in PhysX konfiguracijo (referenca)


Preverjanje, ali je tehnologija NVIDIA SLI omogočena in ali deluje

Preverjanje, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavi SLI konfiguracijo.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualne indikatorje za SLI.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico na grafično procesni enoti

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in več zasloni

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Ogled, kako NVIDIA SLI tehnologija prikazuje 3D in OpenGL uporabniške programe

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavi SLI konfiguracijo.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualne indikatorje za SLI.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico na grafično procesni enoti

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • O NVIDIA SLI tehnologiji


Referenca za SLI

Referenca za NVIDIA SLI tehnologijo

Ta del vsebuje referenčne informacije o NVIDIA SLI tehnologiji.

  • O NVIDIA SLI tehnologiji


O NVIDIA SLI tehnologiji

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI. NVIDIA SLI tehnologija zagotavlja računalniško rešitev najvišje zmogljivosti z uporabo lastnih programskih algoritmov in namenske logike spremenljive velikosti v vsaki NVIDIA grafični procesni enoti (GPE) in MCP. NVIDIA komponente s podporo za SLI so nadalje podprte s temeljitim postopkom testiranja in potrditve ustreznosti in ponujajo potrjeno, celotno platformsko rešitev, kar zagotovi neprekosljivo stabilnost sistema in platformsko združljivost.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • NVIDIA Hybrid grafični sistem - prihrani energijo, povečaj zmogljivost ali dodatni zasloni za

  • Prenosne računalnike z Intel-ovo matično ploščo

  • Prenosne računalnike z NVIDIA matično ploščo

  • Namizne sisteme

©2005 - 2008 družba NVIDIA Corporation. Vse pravice pridržane. 3D nastavitve


Konfiguracija z več NVIDIA grafično procesnimi enotami

Z uporabo programa NVIDIA nadzorna plošča lahko konfigurirate sisteme, ki vsebujejo grafično kartico z več grafično procesnimi enotami.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z enim zaslonom

  • Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z več zasloni

  • Poženi NVIDIA z več grafično procesnimi enotami s pospeševanjem PhysX grafično procesnih enot


Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z enim zaslonom

Uporaba konfiguracije z več NVIDIA grafično procesnimi enotami omogoča izboljšano prikazovalno zmogljivost v vaših Direct3D in OpenGL uporabniških programih.

Opomba: Za uporabo tega postopka mora vaš sistem imeti dve ali več NVIDIA grafično procesnih enot, priključenih na en zaslon.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev konfiguracije z več grafično procesnimi enotami, da odprete pripadajočo stran.

  2. Kliknite način za omogočitev več grafičnih procesorjev.

  3. Kliknite Uporabi.

Sorodne teme

  • Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z več zasloni

  • Nastavitev konfiguracije z več grafičnimi procesorji


Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z več zasloni

Uporaba konfiguracije z več NVIDIA grafično procesnimi enotami omogoča izboljšano prikazovalno zmogljivost v vaših Direct3D in OpenGL uporabniških programih.

Opomba: Za uporabo tega postopka mora vaš sistem imeti dve ali več NVIDIA grafično procesnih enot, priključenih na dva ali več zaslonov.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev konfiguracije z več grafično procesnimi enotami, da odprete pripadajočo stran.

  2. Kliknite način za omogočitev več grafičnih procesorjev.

  3. (Windows XP ali grafični procesorji pred GeForce serije 8) Pod Izberite zaslon za ogled vsebine, prikazane z več grafično procesnimi enotami kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

    4. Grafično procesna enota, priključena na ta zaslon, bo delovala kot „primarna“ grafično procesna enota. Ostale bodo delovale kot podrejene grafično procesne enote primarne grafično procesne enote.

  4. (Windows Vista in grafični procesorji GeForce serije 8+) Pod Izberite zaslon, na katerega je osredotočenih več grafičnih procesorjev kliknite puščico ob seznamu in izberite zaslon, na katerem želite uporabiti polno pospeševanje več grafičnih procesorjev za celozaslonske aplikacije.

  5. Kliknite Uporabi.

Sorodne teme

  • Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z enim zaslonom

  • Nastavitev konfiguracije z več grafično procesnimi enotami (referenca)


Uporaba pospeševanja PhysX grafično procesnih enot z načinom z več grafično procesnimi enotami

Opomba: Za uporabo tega postopka mora biti vaš sistem združljiv s PhysX in mora imeti več kot eno grafično procesno enoto, ki lahko teče v načinu z več grafično procesnimi enotami.

Uporaba pospeševanja PhysX grafično procesnih enot z načinom z več grafično procesnimi enotami

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev konfiguracije z več grafično procesnimi enotami in PhysX, da odprete pripadajočo stran.

  2. Omogoči pospeševanje PhysX grafično procesnih enot

    • Če ima vaš računalnik samo eno grafično procesno enoto, združlijvo s PhysX, potem pod Nastavi pospeševanje PhysX grafično procesne enote kliknite gumbOmogoči.

    • Če ima vaš računalnik več kot eno grafično procesno enoto, združljivo s PhysX, potem pod Nastavi pospeševanje PhysX grafično procesne enote kliknite gumb Omogočeno na in nato kliknite puščico ob seznamu in izberite grafično procesno enoto, ki jo želite uporabiti za pospeševanje PhysX.

  3. Način za omogočitev več grafično procesnih enot.

    4. Pod Izberi konfiguracijo z več grafično procesnimi enotami kliknite Način za omogočitev več grafično procesnih enot.

  4. Če imate priključen več kot en zaslon,

    5. (Windows XP ali grafično procesne enote pred GeForce serije 8)

    Pod Izberite zaslon za ogled vsebine, prikazane z več grafično procesnimi enotami kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

    Grafično procesna enota, priključena na ta zaslon, bo delovala kot „primarna“ grafično procesna enota. Ostale bodo delovale kot podrejene grafično procesne enote primarne grafično procesne enote.

    (Windows Vista in grafično procesne enote GeForce 8 ali kasnejše)

    Pod Izberite zaslon, na katerega je osredotočenih več grafičnih procesorjev kliknite puščico ob seznamu in izberite zaslon, na katerem želite uporabiti polno pospeševanje več grafičnih procesorjev za celozaslonske aplikacije.

  5. Kliknite Uporabi.

Sorodne teme

  • Nastavitev konfiguracije z več grafično procesnimi enotami in PhysX (referenca)


Referenca za konfiguracijo z več grafično procesnimi enotami

Ta del vsebuje referenčne informacije o uporabi konfiguracije z več NVIDIA grafično procesnimi enotami.

  • Nastavitev konfiguracije z več grafično procesnimi enotami (referenca)


Nastavitev konfiguracije z več grafično procesnimi enotami (referenca)

Stran Nastavitev konfiguracije z več grafično procesnimi enotami je na voljo, če ima vaš sistem dve ali več NVIDIA grafično procesnih enot na platformi brez SLI. Način z več grafično procesnimi enotami ponuja izboljšano zmogljivost za Direct3D in OpenGL uporabniški programi.

Izberi konfiguracijo z več grafično procesnimi enotami

  • Ne uporabljajte načina z več grafično procesnimi enotami: Ta možnost povzroči, da vse grafično procesne enote tečejo neodvisno druga od druge in vam omogoči, da poganjate več zaslonov na vsaki grafično procesni enoti.

  • Način za omogočitev več grafično procesnih enot. Ta možnost povzroči, da grafično procesne enote NVIDIA delujejo skupaj, da izboljšajo zmogljivost za prikaz vaših 3D aplikacij.

Izberite zaslon za prikaz vsebine z več grafično procesnih enot:

To se pojavi pri Windows XP ali za grafično procesne enote pred GeForce serije 8 in vam omogoči, da izberete zaslon za ogled vsebine, prikazane z več grafično procesnimi enotami. Vsi drugi zasloni so neaktivni.

Izberi zaslon, na katerega je osredotočenih več grafično procesnih enot:

To se pojavi pri Windows Vista in potrebne so grafično procesne enote GeForce 8 ali kasnejše. Več zaslonov je lahko aktivnih na eni grafično procesni enoti. Za zaslone, ki ustrezajo temu, vam ta kontrolnik omogoči izbrati zaslon za uporabo pospeševanja več grafično procesnih enot za celozaslonske aplikacije.

Sorodne teme

  • Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z enim zaslonom

  • Konfiguracija z več NVIDIA grafično procesnimi enotami, povezanimi z več zasloni


Konfiguracija z NVIDIA PhysX

NVIDIA® PhysX® je močan fizikalen sistem, ki lahko uporabi pospeševanje z več grafično procesnimi enotami, da ponudi presenetljive fizikalne učinke v realnem času.

Pospeševanje PhysX grafično procesnih enot je na voljo pri GeForce seriji 8 in kasnejših grafično procesnih enotah. Za omogočitev pospeševanja PhysX grafično procesnih enot morajo biti vse grafično procesne enote v vašem sistemu združljive s PhysX. Glejte www.NVIDIA.com, če želite videti celoten seznam podprtih grafično procesnih enot.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • For reference information on these features, see Reference.


Kako dosežem naslednje...

  • Uporabi pospeševanje PhysX grafičnih procesorjev

  • Uporabi pospeševanje PhysX grafičnih procesorjev s SLI tehnologijo

  • Uporabi pospeševanje PhysX grafičnih procesorjev z načinom z več grafičnimi procesorji


Uporaba pospeševanja PhysX grafično procesnih enot

Opomba: Za uporabo tega postopka mora biti vaš sistem združljiv s PhysX.

Uporaba pospeševanja PhysX grafično procesnih enot

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev PhysX konfiguracije, da odprete pripadajočo stran.

  2. Omogoči pospeševanje PhysX grafično procesnih enot

    • Če ima vaš računalnik samo eno grafično procesno enoto, združlijvo s PhysX, potem pod Pospeševanje PhysX grafično procesne enote je ... kliknite Omogoči gumb.

    • Če ima vaš računalnik več kot eno grafično procesno enoto, združljivo s PhysX, potem pod Pospeševanje PhysX grafično procesne enote je ... kliknite gumb Omogočeno na in nato kliknite puščico ob seznamu in izberite grafično procesno enoto, ki jo želite uporabiti za pospeševanje PhysX.

  3. Kliknite Uporabi.

Sorodne teme

  • Nastavi PhysX konfiguracijo (referenca)


PhysX konfiguracija - Referenca

Ta del vsebuje referenčne informacije o uporabi pospeševanja NVIDIA PhysX grafično procesnih enot.

  • Nastavi PhysX konfiguracijo (referenca)

  • Nastavi SLI in PhysX konfiguracijo (referenca)

  • Nastavitev konfiguracije z več grafično procesnimi enotami in PhysX (referenca)


Nastavi PhysX konfiguracijo (referenca)

Stran Nastavi PhysX konfiguracijo je na voljo, če ima vaš sistem eno ali več grafično procesnih enot, združljivih s PhysX

Nastavi pospeševanje PhysX grafično procesnih enot

  • Onemogočen: Ta možnost povzroči, da je CPE uporabljen za PhysX procesiranje.

  • Omogočen: Ta možnost povzroči, da se grafično procesna enota uporabi za PhysX procesiranje. Če ima sistem več kot eno grafično procesno enoto, združljivo s PhysX, potem lahko izberete, katero želite uporabiti za pospeševanje PhysX grafično procesne enote.

Sorodne teme

  • Uporaba pospeševanja PhysX grafično procesnih enot


Nastavi SLI in PhysX konfiguracijo (referenca)

Stran Nastavi SLI in PhysX konfiguracijo je na voljo, če ima vaš sistem

  • Dva ali več grafično procesni enoti NVIDIA v platformi s SLI in

  • Ena ali več grafično procesnih enot, združljivih s PhysX

Nastavi pospeševanje PhysX grafično procesnih enot

  • Onemogočen: Ta možnost povzroči, da je CPE uporabi za PhysX procesiranje.

  • Omogočen: Ta možnost povzroči, da se grafično procesna enota uporabi za PhysX procesiranje. Če ima sistem več kot eno grafično procesno enoto, združljivo s PhysX, potem lahko izberete, katero želite uporabiti za pospeševanje PhysX grafično procesne enote.

Izberite SLI konfiguracijo

  • Ne uporabljaj SLI: Ta možnost povzroči, da vse grafično procesne enote SLI tečejo neodvisno druga od druge in vam omogoči, da poganjate več zaslonov na vsaki grafično procesni enoti.

  • Omogoči SLI: Ta možnost povzroči, da SLI grafično procesne enote delujejo skupaj, da izboljšajo zmogljivost za prikaz vaših 3D aplikacij.

Izberite zaslon za prikaz SLI vsebine:

To se pojavi pri Windows XP ali pri grafično procesnih enotah pred GeForce serije 8 in vam omogoči, da izberete zaslon za ogled vsebine, prikazane s SLI. Vsi drugi zasloni so neaktivni.

Izberi zaslon, na katerega je SLI osredotočen:

To se pojavi pri Windows Vista in potrebne so grafično procesne enote GeForce 8 ali kasnejše. Več zaslonov je lahko aktivnih na eni SLI grafično procesni enoti. Za zaslone, ki ustrezajo temu, vam ta kontrolnik omogoči izbrati zaslon za uporabo polnega SLI pospeševanja za celozaslonske aplikacije.

Sorodne teme

  • Uporaba pospeševanja PhysX grafično procesnih enot s SLI tehnologijo


Nastavitev konfiguracije z več grafično procesnimi enotami in PhysX (referenca)

Stran Nastavi konfiguracijo z več grafično procesnimi enotami in PhysX je na voljo, če ima vaš sistem

  • Dve ali več grafično procesnih enot NVIDIA v platformi brez SLI in

  • Eno ali več grafično procesnih enot, združljivih s PhysX

Nastavi pospeševanje PhysX grafično procesnih enot

  • Onemogočen: Ta možnost povzroči, da je CPE uporabljen za PhysX procesiranje.

  • Omogočen: Ta možnost povzroči, da se grafično procesna enota uporabi za PhysX procesiranje. Če ima sistem več kot eno grafično procesno enoto, združljivo s PhysX, potem lahko izberete, katero želite uporabiti za pospeševanje PhysX grafično procesne enote.

Izberi konfiguracijo z več grafično procesnimi enotami

  • Ne uporabljajte načina z več grafično procesnimi enotami: Ta možnost povzroči, da vse grafično procesne enote tečejo neodvisno druga od druge in vam omogoči, da poganjate več zaslonov na vsaki grafično procesni enoti.

  • Način za omogočitev več grafično procesnih enot. Ta možnost povzroči, da grafično procesne enote NVIDIA delujejo skupaj, da izboljšajo zmogljivost za prikaz vaših 3D aplikacij.

Izberite zaslon za prikaz vsebine z več grafično procesnimi enotami:

To se pojavi pri Windows XP ali pri grafično procesnih enotah pred GeForce serije 8 in vam omogoči, da izberete zaslon za ogled vsebine, prikazane z več grafično procesnimi enotami. Vsi drugi zasloni so neaktivni.

Izberi zaslon, na katerega je osredotočenih več grafično procesnih enot:

To se pojavi pri Windows Vista in potrebne so grafično procesne enote GeForce 8 ali kasnejše. Več zaslonov je lahko aktivnih na eni grafično procesni enoti. Za zaslone, ki ustrezajo temu, vam ta kontrolnik omogoči izbrati zaslon za uporabo pospeševanja več grafično procesnih enot za celozaslonske aplikacije.

Sorodne teme

  • Uporaba pospeševanja PhysX grafično procesnih enot z načinom z več grafično procesnimi enotami


glajenje robov

V računalniških grafikah je glajenje robov tehnika za zmanjševanje nazobčanosti stopničastih črt, ki bi morale biti gladke. Stopničaste črte se pojavijo, ker prikaz na zaslonu nima dovolj visoke ločljivosti, da bi prikazal gladko črto. Glajenje robov zmanjša izstopanje stopničastih črt tako, da stopničaste črte obda z vmesnimi odtenki barve. To sicer zmanjša nazobčan videz črt, vendar črte tudi "zmaže". Tu je povečan pogled na razliko. Slika na levi je nastavljena na nastavitev za zmogljivost, ki ne uporablja glajenja robov. Slika na desni uporablja nastavitev za kakovost, ki uporablja tehniko za glajenje robov.

Glajenje robov je mogoče nastaviti tako, da poveča zmogljivost sistema ali pa izboljša kakovost slike.

  • Nastavitev za zmogljivost je najbolje uporabljati, kadar je 3D slika animirana in je najbolj pomembno gladko gibanje scene.

  • Nastavitev za kakovost je najbolje uporabljati, kadar je glavna skrb prikaz podrobnih in realističnih 3D predmetov.

  • Na strani Upravljanje s 3D nastavitvami (napreden pogled) lahko nastavite določene ravni za glajenje robov.

    • Višja vrednost ustreza višji ravni glajenja robov. Tako je npr. 16x višja nastavitev kakovosti kot 2x.

    Z grafičnimi procesorji GeForce serije 8 je NVIDIA vpeljala novo obliko glajenja robov, ki se imenuje vzorčenje področja, ki vpliva na 8x, 16x in 16xQ nastavitve za glajenje robov. Za več informacij si poglejte kratek tehnični opis Lumenex Engine na NVIDIA.com

  • Če niste prepričani o tem, kako konfigurirati glajenje robov, uporabite možnost Pod nadzorom uporabniškega programa. Vaš prikaz se bo samodejno prilagodil specifikacijam uporabniškega programa.


Pogosto postavljena vprašanja: NVIDIA hibridni grafični sistem

  • Kaj je NVIDIA hibridni grafični sistem?

  • Kaj je razlika med integrirano grafično strojno opremo in ločenim grafičnim procesorjem?

  • Kako preverim trenutni hibridni grafični način?

  • Kako spremenim hibridni grafični način?

  • Kako spremenim privzeto nastavitev hibridnega grafičnega sistema v Windows Vista načrtu za upravljanje z energijo?

  • Kako omogočim način za prihranitev energije?

  • Ko se hibridni grafični način spremeni, moj zaslon utripa.

  • Zakaj dobim opozorilni simbol „!"?

  • Zakaj se hibridni grafični način razlikuje od tistega, ki ga izbere Windows Vista načrt za upravljanje z energijo?

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

  • Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Kaj je NVIDIA® hibridni grafični sistem?

NVIDIA® hibridni grafični sistem je tehnologija za upravljanje več grafično procesnih enot, da lahko spreminjate zahteve za grafično zmogljivost in prihranek energije.

Obstajata dva hibridna grafična načina:

  • Prihrani energijo. V načinu za prihranitev energije je prikazana le integrirana grafična strojna oprema. Vse ločene NVIDIA grafično procesne enote so izklopljene, da se zmanjša poraba energije, so hladnejše in delujejo bolj potiho. Pri prenosnih računalnikih se s tem poveča tudi življenjska doba baterije.

  • Zvečaj zmogljivost. V tem načinu so vklopljeni vsi ločeni NVIDIA grafični procesorji za prikaz, da povečajo zmogljivost.

Nazaj na vrh

Kaj je razlika med integrirano grafično strojno opremo in ločenim grafičnim procesorjem?

I ntegrirana grafika je integrirana v nabor vezij na matični plošči - tista komponenta, ki nadzira delovanje jedra matične plošče, kot so shranjevanje, avdio in komunikacije.

Ločena grafično procesna enota je samostojna komponenta, ki nudi le funkcije grafičnega procesiranja. Ločena grafično procesna enota je običajno na MXM kartici ali pa na matični plošči sistema.

Nazaj na vrh

Kako preverim trenutni hibridni grafični način?

Ikona hibridnega grafičnega sistema se pojavi v področju za obvestila v opravilni vrstici programa Windows Vista.

Ikona prikaže grafični način kot sledi:

Hibridna grafična ikona za obveščanje | Grafični način
 | Način Zvečaj zmogljivost
 | Način Zvečaj zmogljivost, vendar načrt za upravljanje z energijo določa prihranitev energije
 | Način za prihranitev energije
 | Način Prihrani energijo, vendar načrt za upravljanje z energijo določa zvečanje zmogljivosti

Lahko greste tudi preko ali pa kliknete ikono, da pozovete pojavno okno, ki vam sporoči trenutni grafični način.

Če vam pojavno okno da možnost, da spremenite grafični način, to pomeni, da grafičnega načina, ki je določen s trenutnim Windows Vista načrtom za upravljanje z energijo, ni mogoče nastaviti, ker obstaja „zaviralni" pogoj. Kliknite povezavo in nato sledite navodilom v pogovornem oknu, da odstranite „zaviralne" pogoje.

See also Zakaj se hibridni grafični način razlikuje od tistega, ki ga izbere Windows Vista načrt za upravljanje z energijo?

Nazaj na vrh

Kako spremenim hibridni grafični način?

Za spremembo grafičnega načina kliknite ikono Možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows Vista, da odprete merilnik baterije, nato izberite Windows Vista načrt za upravljanje z energijo, ki ga želite uporabiti.

V vsakem načrtu za upravljanje z energijo s pomočjo možnosti za upravljanje z energijo nadzirate zmogljivost ali prihranek energije. Privzeti NVIDIA hibridni grafični načini in možnosti za prihranitev energije, ki ustrezajo posameznim načrtom za upravljanje z energijo, so naslednji:

Privzeti hibridni grafični načini
Windows Vista načrt za upravljanje z energijo | Grafični način |  | Prihrani energijo, kadar
 | Baterija | Napajanje iz omrežja | Baterija | Napajanje iz omrežja
Uravnovešeno | Prihrani energijo | Zvečaj zmogljivost | Sistem 4 minute ni aktiven | Sistem 4 minute ni aktiven
Varčevanje z energijo | Prihrani energijo | Prihrani energijo | Sistem 4 minute ni aktiven | Sistem 4 minute ni aktiven
Visoka zmogljivost | Zvečaj zmogljivost | Zvečaj zmogljivost | Nikoli | Nikoli

Odvisno od Windows Vista načrta za upravljanje z energijo lahko vaš računalnik samodejno preklopi v določen grafični način kot odziv na naslednja dejanja:

  • Izklop prenosnega računalnika iz električnega omrežja, tako da deluje na baterijo

  • Priključitev prenosnega računalnika v električno omrežje

  • Pustite, da vaš računalnik približno štiri minute ni aktiven

Za konfiguriranje svojih lastnih nastavitev glejte Kako spremenim privzeto nastavitev hibridnega grafičnega sistema v Windows Vista načrtu za upravljanje z energijo?

Nazaj na vrh

Kako spremenim privzeto nastavitev hibridnega grafičnega sistema v Windows Vista načrtu za upravljanje z energijo?

Za vsak načrt za upravljanje z energijo lahko prilagodite nastavitve hibridnega grafičnega sistema kot sledi:

  1. Kliknite ikono Možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows Vista, da odprete merilnik baterije, nato kliknite Več možnosti za upravljanje z energijo.

  2. S strani Izberi načrt za upravljanje z energijo pod načrtom za upravljanje z energijo, ki ga želite prilagoditi, kliknite Spremeni nastavitve načrta.

  3. Kliknite Spremeni napredne nastavitve za upravljanje z energijo.

  4. Na jezičku Napredne nastavitve v polju s kategorijami razširite kategorijo GPU nastavitve.

  5. Za spremembo grafičnega načina razširite kategorijo NVIDIA hibridni grafični sistem in nato vnesite svoje spremembe kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite grafični način, ki ga želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite grafični način, ki ga želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  6. Če želite samodejno spremeniti nastavitve za prihranitev energije, razširite kategorijo Samodejno prihrani energijo, ko in nato vnesite spremembe kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite možnost, ki jo želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite grafični način, ki ga želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  7. Če želite spremeniti nastavitve za druge načrte za upravljanje z energijo, kliknite puščico ob seznamu načrta za upravljanje z energijo, ki je nad poljem s kategorijami, nato izberite načrt za upravljanje z energijo, ki ga želite prilagoditi, in ponovite korake od 4 - 6.

    8. NASVET: Svoj računalnik lahko nastavite, da bo vedno v načinu Zvečaj zmogljivost, tako da izberete to nastavitev za oba vira napajanja v okviru vseh treh načrtov za upravljanje z energijo - Uravnovešeno, Prihrani energijo in Visoka zmogljivost.

  8. Kliknite V redu, nato kliknite Shrani spremembe.

Nazaj na vrh

Kako omogočim način za prihranitev energije?

Mogoče je, da obstajajo pogoji, ki zavirajo spremembo v način za prihranitev energije za hibridni grafični sistem. Če želite odstraniti te pogoje, opravite eno ali obe od naslednjih dejanj:

  • Prepričajte se, da uporabljate samo vgrajen zaslon ali zaslon, ki je priključen na primarni VGA konektor. Izklopite vse ostale zaslone.

    • Vsi ostali zasloni zahtevajo, da je ločena grafično procesna enota aktivna. Ko je ločena grafično procesna enota aktivna, niste v načinu Prihrani energijo.

  • Kliknite ikono hibridnega grafičnega sistema v področju za obvestila v opravilni vrstici programa Windows Vista, nato kliknite Preklopi v način Prihrani energijo.

Nazaj na vrh

Ko se hibridni grafični način spremeni, moj zaslon utripa.

Normalno je, da vaš zaslon utripa ali da za kratek čas zamrzne, ko se spremeni grafični način. V tem času grafična strojna oprema ne posodablja zaslona. Kljub temu vaš računalnik in njegovi uporabniški programi še naprej normalno delujejo, uporabniški programi pa bodo spet na voljo, ko je sprememba načina zaključena.

Nazaj na vrh

Zakaj dobim opozorilni simbol „!"?

Zakaj se hibridni grafični način razlikuje od tistega, ki ga izbere Windows Vista načrt za upravljanje z energijo?

Opozorilni simbol „!" poleg ikone za hibridni grafični sistem pove, da trenutni grafični način ni sinhroniziran z Windows Vista načrtom za upravljanje z energijo.

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če spremenite načrte za upravljanje z energijo medtem, ko so uporabniški programi v teku, se grafični način ne spremeni, opozorilna ikona pa prikaže „!“.

OPOMBA: Samo NVIDIA hibridni grafični načini so prizadeti zaradi uporabniških programov, ki ne podpirajo sprememb načinov. Vse ostale nastavitve za načrt za upravljanje z energijo so določene.

Glej tudi:

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Kako spremenim hibridni grafični način?

Nazaj na vrh

Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če v tem primeru poizkušate spremeniti grafični način, se pojavi pogovorno okno, ki navede uporabniške programe, ki jih morate zapreti, preden lahko zamenjate načine.

Nazaj na vrh

Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

Če ne morete najti zaviralnega uporabniškega programa na Windows namizju, v opravilni vrstici ali s pritiskom na [Alt+tab], s pomočjo Upravitelja opravil v programu Windows zaprite uporabniški program:

  1. Pritisnite [Ctrl+Alt+Del], nato kliknite Zaženi Upravitelja opravil.

  2. Na jezičku Uporabniški programi upravitelja opravil v programu Windows kliknite zaviralni uporabniški program, nato kliknite Konec opravila.

    3. Morda boste morali najti zaviralni uporabniški program na jezičku Procesi.

Nazaj na vrh

Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Na primarni VGA zaslon lahko priključite zunanji zaslon, ne da bi vplivali na hibridni grafični način. Nič posebnega ni potrebno, razen da omogočite zaslon s pomočjo strani Zaslonske nastavitve v programu Windows ali NVIDIA nadzorne plošče.

Vse zunanje zaslone poganja ločena grafično procesna enota. V tem primeru vas prvič, ko priključujete zaslon, Windows Vista vpraša, če želite aktivirati zaslon. Če izberete Da, potem se bo aktiviral hibridni grafični način za zvečanje zmogljivosti in zaslon se bo prižgal.

Če izberete Ne in potem kasneje želite uporabiti zaslon, morate preklopiti v načrt za upravljanje z energijo, ki specificira način Zvečaj zmogljivost in nato omogočite zaslon, ki uporablja stran Zaslonske nastavitve v programu Windows.

Nazaj na vrh


Pogosto postavljena vprašanja: NVIDIA Hybrid SLI grafieni sistem za namizne sisteme

  • Kaj je NVIDIA Hybrid SLI grafieni sistem?

  • Kaj je razlika med grafienim procesorjem na matieni plošei in loeenim grafienim procesorjem?

  • Kako preverim trenutni Hybrid SLI grafieni naein?

  • Kako spremenim Hybrid SLI grafieni naein?

  • Ali lahko spremenim Hybrid SLI grafieni naein s pomoejo Windows Vista naerta za upravljanje z energijo?

  • Kako omogoeim možnost Prihrani energijo?

  • Ko se Hybrid SLI grafieni naein spremeni, moj zaslon zamrzne.

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

  • Kako Hybrid SLI grafieni sistem deluje s SLI namiznimi raeunalniki?

  • Kako Hybrid SLI grafieni sistem deluje z vee zasloni na mojem namiznem raeunalniku in katere zaslonske konfiguracije so podprte?

  • Kako omogoeim dodatne zaslone na svojem namizju?

  • Kako izberem, kateri zaslon naj uporabim v naeinu Poveeaj zmogljivost?

  • Zakaj na nekaterih od mojih zaslonov ni slike?

Kaj je NVIDIA® Hybrid SLI®grafieni sistem?

NVIDIA® Hybrid SLI® grafieni sistem je tehnologija za upravljanje vee grafieno procesnih enot hkrati, da lahko spreminjate zahteve za grafieno zmogljivost in prihranek energije. Ta tehnologija je na voljo na sistemih, ki imajo eno ali vee grafieno procesnih enot z omogoeeno tehnologijo NVIDIA Hybrid SLI in matieno plošeo z omogoeeno tehnologijo NVIDIA Hybrid SLI.

Za namizne raeunalnike so na voljo trije Hybrid SLI grafieni naeini:

  • Prihrani energijo. V naeinu za prihranitev energije je prikazana le grafieno procesna enota na matieni plošei. Vse loeene NVIDIA grafieno procesne enote so izklopljene, da se zmanjša poraba energije, so hladnejše in delujejo bolj potiho.

OPOMBA: Naein za prihranitev energije ni na voljo na nekaterih Hybrid SLI raeunalnikih.

  • Poveeaj zmogljivost. V tem naeinu so poleg grafieno procesne enote na matieni plošei, vklopljene vse loeene NVIDIA grafieno procesne enote za prikaz, da poveeajo zmogljivost. NVIDIA grafieno procesna enota na matieni plošei se uporablja skupaj z loeenimi NVIDIA grafieno procesnimi enotami in skupaj delujejo, da poveeajo zmogljivost.

  • Dodatni zasloni. Uporabite ta naein, ee želite uporabiti zaslone, ki so povezani tako z grafieno procesno enoto na matieni plošei kot tudi z loeeno grafieno procesno enoto NVIDIA.

V naslednji tabeli je povzetek glavnih razlik med Hybrid SLI grafienimi naeini:

Hybrid SLI grafieni naein | Uporabljene grafieno procesne enote | Zasloni, ki jih lahko uporabite
Prihrani energijo | Samo grafieno procesna enota na matieni plošei | Do dva zaslona prikljueena na grafieno procesno enoto na matieni plošei
Poveeaj zmogljivost | Loeene grafieno procesne enote in grafieno procesna enota na matieni plošei delujejo skupaj. | Do dva zaslona prikljueena na grafieno procesno enoto na matieni plošei ali na loeeno grafieno procesno enoto.
Dodatni zasloni | Vse grafieno procesne enote so na voljo in delujejo loeeno. | Vsi zasloni na grafieno procesnih enotah na matieni plošei in na loeenih grafieno procesnih enotah

Glejte tudi: Kako Hybrid SLI grafieni sistem deluje s SLI namiznimi raeunalniki?

Nazaj na vrh

Kaj je razlika med grafieno procesno enoto na matieni plošei in loeeno grafieno procesno enoto?

Grafieno procesna enota na matieni plošei je integrirana v nabor vezij na matieni plošei - tista komponenta, ki nadzira delovanje jedra matiene plošee, kot so shranjevanje, avdio in komunikacije.

Loeena grafieno procesna enota je samostojna komponenta, ki nudi le funkcije grafienega procesiranja. Loeena grafieno procesna enota je obieajno na standardni PCI Express grafieni kartici, ki se jo vstavi.

Nazaj na vrh

Kako preverim trenutni Hybrid SLI grafieni naein?

Hybrid SLI ikona se pojavi v podroeju za obvestila v opravilni vrstici programa Windows Vista.

Ikona prikaže grafieni naein kot sledi:

Hybrid SLI ikona za obvešeanje | Grafieni naein
 | Poveeaj zmogljivost
 | Prihrani energijo
 | Dodatni zasloni

Lahko greste tudi preko ali pa kliknete ikono, da ugotovite trenutni grafieni naein.

Nazaj na vrh

Kako spremenim Hybrid SLI grafieni naein?

Ee želite spremeniti grafieni naein,

  1. Kliknite Hybrid SLI ikono v podroeju za obvestila v opravilni vrstici programa Windows Vista, da odprete okno za izbor Hybrid SLI naeina.

  2. Izberite Hybrid SLI naein, ki ga želite uporabiti - Prihrani energijo, Poveeaj zmogljivost ali Dodatni zasloni.

    Vaše spremembe bodo takoj stopile v veljavo, okno pa se bo zaprlo.

Nazaj na vrh

Ali lahko spremenim Hybrid SLI grafieni naein s pomoejo Windows Vista naerta za upravljanje z energijo?

Grafieni naeini za namizne sisteme niso vezani na Windows Vista naert za upravljanje z energijo. Vendar pa lahko uporabite Windows Vista naert za upravljanje z energijo na Hybrid SLI raeunalnikih, ki podpirajo naein za prihranitev energije, da nadzorujete, ee je potrebno omogoeiti Hybrid SLI naein za prihranitev energije, kadar sistem ni aktiven.

Privzete nastavitve za prihranitev energije vkljueujejo:

Privzete nastavitve za prihranitev energije
Windows Vista naert za upravljanje z energijo | Prihrani energijo, kadar
Uravnovešeno | Sistem 4 minute ni aktiven
Vareevanje z energijo | Sistem 4 minute ni aktiven
Visoka zmogljivost | Nikoli

Sprememba privzetih nastavitev:

  1. Odprite nadzorno plošeo v Windows Vista in dvakrat kliknite Možnost za upravljanje z energijo.

  2. S strani Izberi naert za upravljanje z energijo pod naertom za upravljanje z energijo, ki ga želite prilagoditi, kliknite Spremeni nastavitve naerta.

  3. Kliknite Spremeni napredne nastavitve za upravljanje z energijo.

  4. Vjezieku Napredne nastavitve v polju s kategorijami razširite kategorijo GPU nastavitve, nato razširite kategorijo Prihrani energijo, kadar.

  5. Kliknite pušeico ob seznamu Nastavitev in nato izberite možnost, ki jo želite uporabiti za ta naert za upravljanje z energijo.

  6. Ee želite spremeniti nastavitve za druge naerte za upravljanje z energijo, kliknite pušeico ob seznamu naerta za upravljanje z energijo, ki je nad poljem s kategorijami, nato izberite naert za upravljanje z energijo, ki ga želite prilagoditi, in ponovite koraka 4 in 5.

  7. Kliknite V redu, nato kliknite Shrani spremembe.

Nazaj na vrh

Kako omogoeim možnost Prihrani energijo v oknu za izbiro Hybrid SLI naeina?

Ee želite omogoeiti naein Prihrani energijo, prikljueite vsaj en zaslon na grafieno procesno enoto na matieni plošei.

Morda boste morali najprej preklopiti v naein Dodatni zasloni in šele nato prikljueiti zaslon na grafieno procesno enoto na matieni plošei. Zaslon se mora prižgati.

Nazaj na vrh

Ko se Hybrid SLI grafieni naein spremeni, moj zaslon zamrzne.

Normalno je, da vaš zaslon za kratek eas zamrzne, ko se spremeni grafieni naein. V tem easu grafiena strojna oprema ne posodablja zaslona. Kljub temu vaš raeunalnik in njegovi uporabniški programi še naprej normalno delujejo, uporabniški programi pa bodo spet na voljo, ko je sprememba naeina zakljueena.

Nazaj na vrh

Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

Nekateri uporabniški programi ne morejo dinamieno preklopiti na drugo grafieno procesno enoto, medtem ko so v teku. Ee v tem primeru poizkušate spremeniti grafieni naein, se pojavi pogovorno okno, ki navede uporabniške programe, ki jih morate zapreti, preden lahko zamenjate naeine.

Nazaj na vrh

Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

Ee ne morete najti zaviralnega uporabniškega programa na Windows namizju, v opravilni vrstici ali s pritiskom na [Alt+tab], s pomoejo Upravitelja opravil v programu Windows zaprite uporabniški program:

  1. Pritisnite [Ctrl+Alt+Del], nato kliknite Zaženi Upravitelja opravil.

  2. Na jezieku Uporabniški programi upravitelja opravil v programu Windows kliknite zaviralni uporabniški program, nato kliknite Konec opravila.

    3. Morda boste morali najti zaviralni uporabniški program na jezieku Procesi.

Nazaj na vrh

Kako Hybrid SLI grafieni sistem deluje s SLI namiznimi raeunalniki?

SLI namizni raeunalniki so raeunalniki, ki vsebujejo dva ali vee loeenih grafieno procesnih enot, združljivih s SLI tehnologijo. Te grafieno procesne enote delujejo skupaj, da zveeajo grafieno zmogljivost, kadar je SLI omogoeen, in sicer s pomoejo strani Nastavi SLI konfiguracijo v NVIDIA nadzorni plošei.

Naslednja tabela opisuje, kako vsak Hybrid SLI grafieni naein vpliva na to, ali lahko omogoeite SLI naein na SLI namiznih raeunalnikih (raeunalniki z vee loeenimi grafieno procesnimi enotami, združljivimi s SLI tehnologijo).

Hybrid SLI grafieni naein | Vpliv na SLI namizne raeunalnike (vee loeenih grafieno procesnih enot) | Zasloni, ki jih lahko uporabite
Prihrani energijo | SLI naein je samodejno onemogoeen in ga ni mogoee omogoeiti. Stran Nastavi SLI konfiguracijo v NVIDIA nadzorni plošei ne bo na voljo. | Do dva zaslona prikljueena na grafieno procesno enoto na matieni plošei
Poveeaj zmogljivost | SLI naein je samodejno omogoeen in ga ni mogoee onemogoeiti. | En zaslon je prikljueen na grafieno procesno enoto na matieni plošei
Dodatni zasloni | SLI naein je samodejno onemogoeen, vendar ga je mogoee omogoeiti z uporabo NVIDIA nadzorne plošee. | SLI omogoeen: En zaslon prikljueen na eno od loeenih grafieno procesnih enot SLI onemogoeen: Vsi zasloni na grafieno procesnih enotah na matieni plošei in na loeenih grafieno procesnih enotah

Nazaj na vrh

Kako Hybrid SLI grafieni sistem deluje z vee zasloni na mojem namiznem raeunalniku in katere zaslonske konfiguracije so podprte?

Glejte:

  • Kaj je NVIDIA Hybrid SLI grafieni sistem?

  • Kako Hybrid SLI grafieni sistem deluje s SLI namiznimi raeunalniki?

Nazaj na vrh

Kako omogoeim dodatne zaslone na svojem namizju?

  1. Po prikljueitvi zaslonov, kliknite Hybrid SLI ikono v podroeju za obvestila v opravilni vrstici programa Windows Vista, nato izberite Dodatni zasloni.

    2. Prikaže se stran Zaslonske nastavitve v programu Windows.

  2. Z desnim gumbom kliknite na zaslon, ki ga želite omogoeiti, nato kliknite Pripni in kliknite V redu.

Potem, ko ste zakljueili s prejšnjimi koraki,

  • Ee želite uporabiti Hybrid SLI naein Poveeaj zmogljivost in zaslone, ki so prikljueeni na loeeno grafieno procesno enoto:

    1. Z uporabo strani Zaslonske nastavitve v programu Windows onemogoeite zaslone, ki so prikljueeni na matieno plošeo in omogoeite zaslone, prikljueene na želeno loeeno grafieno procesno enoto.

    2. Kliknite Hybrid SLI ikono v podroeju za obvestila v opravilni vrstici programa Windows Vista, nato izberite Poveeaj zmogljivost.

OPOMBA: Ne morete omogoeiti zaslonov, prikljueenih na loeene grafieno procesne enote, ee je na SLI namiznem raeunalniku omogoeen naein Poveeaj zmogljivost. Glejte tabelo v Kaj je NVIDIA Hybrid SLI grafieni sistem?

  • Ee želite uporabiti naein Hybrid SLI Prihrani energijo:

    1. Zagotovite, da bo vsaj en zaslon prikljueen na grafieno procesno enoto na matieni plošei.

    2. Kliknite Hybrid SLI ikono v podroeju za obvestila v opravilni vrstici programa Windows Vista, nato izberite Prihrani energijo.

      3. OPOMBA: Ni potrebno odklopiti zaslonov, prikljueenih na loeene grafieno procesne enote, vendar bo/sta samo eden oz. dva zaslona, prikljueen/a na grafieno procesno enoto na matieni plošei, aktiven/na po tem, ko boste preklopili v naein Prihrani energijo.

Nazaj na vrh

Kako izberem, kateri zaslon naj uporabim v naeinu Poveeaj zmogljivost?

  1. Zagotovite, da je zaslon, ki ga želite uporabiti, prikljueen.

  2. Kliknite Hybrid SLI ikono v podroeju za obvestila v opravilni vrstici programa Windows Vista, nato izberite Dodatni zasloni.

    3. Prikaže se stran Zaslonske nastavitve v programu Windows.

  3. Z desnim gumbom kliknite na zaslon(e), ki jih želite uporabiti v naeinu Poveeaj zmogljivost, kliknite Prikljuei, nato kliknite Uporabi.

  4. Za zaslone, ki niso prikljueeni na isto grafieno procesno enoto kot zaslon, ki ga želite uporabiti v naeinu Poveeaj zmogljivost -

    5. Z desnim gumbom kliknite na ta zaslon, odstranite kljukico pri Prikljuei, da odklopite zaslon, nato kliknite Uporabi.

  5. Kliknite Hybrid SLI ikono v podroeju za obvestila v opravilni vrstici programa Windows Vista, nato izberite Poveeaj zmogljivost.

Da zagotovite, da je zaslon, ki ga želite uporabiti, po preklopu v naein Poveeaj zmogljivost omogoeen, zagotovite, da bodo vsi drugi zasloni onemogoeeni, kot je opisano v koraku 4.

OPOMBA: Ne morete omogoeiti zaslonov, prikljueenih na loeene grafieno procesne enote, ee je na SLI namiznem raeunalniku omogoeen naein Poveeaj zmogljivost. Glejte tabelo v Kaj je NVIDIA Hybrid SLIgrafieni sistem?.

Nazaj na vrh

Zakaj na nekaterih od mojih zaslonov ni slike?

Nekateri zasloni so morda onemogoeeni, odvisno od tega, kateri Hybrid SLI grafieni naein je nastavljen.

Poveeaj zmogljivost

  • Ee imate na SLI namiznem raeunalniku zaslone prikljueene na loeene grafieno procesne enote, bodo le-ti neaktivni.

  • Na SLI namiznem raeunalniku je naenkrat uporabljen le en zaslon - vsi ostali so neaktivni.

      • Uporabite stran Nastavi SLI konfiguracijo v NVIDIA nadzorni plošei, da izberete, kateri zaslon želite uporabiti.

Prihrani energijo

Ee imate zaslone prikljueene na loeeno grafieno procesno enoto, bodo le-ti neaktivni.

Dodatni zasloni

  • Iti morate na stran Zaslonske nastavitve v programu Windows in prikljueiti zaslone, ki jih želite uporabiti.

  • Na SLI namiznem raeunalniku z omogoeenim SLI naeinom je naenkrat uporabljen le en zaslon - vsi ostali so neaktivni.

      • Uporabite stran Nastavi SLI konfiguracijo v NVIDIA nadzorni plošei, da izberete, kateri zaslon želite uporabiti.

Nazaj na vrh


Pogosto postavljena vprašanja: NVIDIA Hybrid SLI grafični sistem za prenosne sisteme

  • Kaj je NVIDIA Hybrid SLI grafični sistem?

  • Kaj je razlika med grafično procesno enoto na matični plošči in ločeno grafično procesno enoto?

  • Kako preverim trenutni Hybrid SLI grafični način?

  • Kako spremenim Hybrid SLI grafični način?

  • Kako spremenim privzeto Hybrid SLI grafično nastavitev v Windows Vista načrtu za upravljanje z energijo?

  • Ko se Hybrid SLI grafični način spremeni, moj zaslon zamrzne.

  • Zakaj dobim opozorilni simbol „!"?

  • Zakaj se Hybrid SLI grafični način razlikuje od tistega, ki ga izbere Windows Vista načrt za upravljanje z energijo?

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

  • Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Kaj je NVIDIA® Hybrid SLI®grafični sistem?

NVIDIA® Hybrid SLI® grafični sistem je tehnologija za upravljanje več grafično procesnih enot hkrati, da lahko spreminjate zahteve za grafično zmogljivost in prihranek energije. Ta tehnologija je na voljo na sistemih, ki imajo eno ali več grafično procesnih enot z omogočeno tehnologijo NVIDIA Hybrid SLI in matično ploščo z omogočeno tehnologijo NVIDIA Hybrid SLI.

Za prenosne računalnike sta na voljo dva Hybrid SLI grafična načina:

  • Prihrani energijo. V načinu za prihranitev energije je prikazana le grafično procesna enota na matični plošči. Vse ločene NVIDIA grafično procesne enote so izklopljene, da se zmanjša poraba energije, so hladnejše in delujejo bolj potiho. Pri prenosnih računalnikih se s tem poveča tudi življenjska doba baterije.

  • Povečaj zmogljivost. V tem načinu so poleg grafično procesne enote na matični plošči vklopljene vse ločene NVIDIA grafično procesne enote za prikaz, da povečajo zmogljivost. NVIDIA grafično procesna enota na matični plošči se uporablja skupaj z ločeno NVIDIA grafično procesno enoto in skupaj delujejo, da povečajo zmogljivost grafike.

Nazaj na vrh

Kaj je razlika med grafično procesno enoto na matični plošči in ločeno grafično procesno enoto?

Grafično procesna enota na matični plošči je integrirana v nabor vezij na matični plošči - tista komponenta, ki nadzira delovanje jedra matične plošče, kot so shranjevanje, avdio in komunikacije.

Ločena grafično procesna enota je samostojna komponenta, ki nudi le funkcije grafičnega procesiranja. Ločena grafično procesna enota je običajno na MXM kartici ali pa na matični plošči sistema.

Nazaj na vrh

Kako preverim trenutni Hybrid SLI grafični način?

Hybrid SLI ikona se pojavi v področju za obvestila v opravilni vrstici programa Windows Vista.

Ikona prikaže grafični način kot sledi:

Hybrid SLI ikona za obveščanje | Grafični način
 | Način Povečaj zmogljivost
 | Način Povečaj zmogljivost, vendar načrt za upravljanje z energijo določa prihranitev energije
 | Način Prihrani energijo
 | Način Prihrani energijo, vendar načrt za upravljanje z energijo določa zvečanje zmogljivosti
 | Dodatni zasloni (ni na voljo na nekaterih sistemih)

Lahko greste tudi preko ali pa kliknete ikono, da pozovete pojavno okno, ki vam sporoči trenutni grafični način.

Če vam pojavno polje da možnost, da spremenite HybridPower način, to pomeni, da HybridPower načina, ki je določen s trenutnim Windows Vista načrtom za upravljanje z energijo, ni mogoče nastaviti, ker obstaja „zaviralni" pogoj. Kliknite povezavo in nato sledite navodilom v pogovornem oknu, da odstranite „zaviralne" pogoje.

Glejte tudi Zakaj se Hybrid SLI grafični način razlikuje od tistega, ki ga izbere Windows Vista načrt za upravljanje z energijo?

Nazaj na vrh

Kako spremenim Hybrid SLI grafični način?

Za spremembo grafičnega načina kliknite ikono Možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows Vista, da odprete merilnik baterije, nato izberite Windows Vista načrt za upravljanje z energijo, ki ga želite uporabiti.

V vsakem načrtu za upravljanje z energijo s pomočjo možnosti za upravljanje z energijo nadzirate zmogljivost ali prihranek energije. Privzeti NVIDIA grafični načini in nastavitve za prihranitev energije, ki ustrezajo posameznim načrtom za upravljanje z energijo, so naslednji:

Privzeti Hybrid SLI grafični načini
Windows Vista načrt za upravljanje z energijo | Grafični način |  | Prihrani energijo, kadar
 | Baterija | Napajanje iz omrežja | Baterija | Napajanje iz omrežja
Uravnovešeno | Prihrani energijo | Povečaj zmogljivost | Sistem 4 minute ni aktiven | Sistem 4 minute ni aktiven
Varčevanje z energijo | Prihrani energijo | Prihrani energijo | Sistem 4 minute ni aktiven | Sistem 4 minute ni aktiven
Visoka zmogljivost | Povečaj zmogljivost | Povečaj zmogljivost | Nikoli | Nikoli

Odvisno od Windows Vista načrta za upravljanje z energijo lahko vaš računalnik samodejno preklopi v določen grafični način kot odziv na naslednja dejanja:

  • Izklop prenosnega računalnika iz električnega omrežja, tako da deluje na baterijo

  • Priključitev prenosnega računalnika v električno omrežje

  • Pustite, da vaš računalnik približno štiri minute ni aktiven

Za konfiguriranje svojih lastnih nastavitev glejte Kako spremenim privzeto nastavitev hibridnega grafičnega sistema v Windows Vista načrtu za upravljanje z energijo?

Nazaj na vrh

Kako spremenim privzete Hybrid SLI grafične nastavitve v Windows Vista načrtu za upravljanje z energijo?

Za vsak načrt za upravljanje z energijo lahko prilagodite nastavitve Hybrid SLI grafičnega sistema kot sledi:

  1. Kliknite ikono možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows Vista, da odprete merilnik baterije, nato kliknite Več možnosti za upravljanje z energijo.

  2. S strani Izberi načrt za upravljanje z energijo pod načrtom za upravljanje z energijo, ki ga želite prilagoditi, kliknite Spremeni nastavitve načrta.

  3. Kliknite Spremeni napredne nastavitve za upravljanje z energijo.

  4. Na jezičku Napredne nastavitve v polju s kategorijami razširite kategorijo GPU nastavitve.

  5. Za spremembo grafičnega načina razširite kategorijo NVIDIA Hybrid SLI grafični sistem in nato vnesite svoje spremembe kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite HybridPower način, ki ga želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite grafični način, ki ga želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  6. Če želite samodejno spremeniti nastavitve za prihranitev energije, razširite kategorijo Samodejno prihrani energijo, ko in nato vnesite spremembe kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite možnost, ki jo želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite možnost, ki jo želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  7. Če želite spremeniti nastavitve za druge načrte za upravljanje z energijo, kliknite puščico ob seznamu načrta za upravljanje z energijo, ki je nad poljem s kategorijami, nato izberite načrt za upravljanje z energijo, ki ga želite prilagoditi, in ponovite korake od 4 - 6.

    8. NASVET: Svoj računalnik lahko nastavite, da bo vedno v načinu Povečaj zmogljivost, tako da izberete to nastavitev za oba vira napajanja v okviru vseh treh načrtov za upravljanje z energijo - Uravnovešeno, Prihrani energijo in Visoka zmogljivost.

  8. Kliknite V redu, nato kliknite Shrani spremembe.

Nazaj na vrh

Ko se Hybrid SLI grafični način spremeni, moj zaslon zamrzne.

Normalno je, da vaš zaslon za kratek čas zamrzne, ko se spremeni grafični način. V tem času grafična strojna oprema ne posodablja zaslona. Kljub temu vaš računalnik in njegovi uporabniški programi še naprej normalno delujejo, uporabniški programi pa bodo spet na voljo, ko je sprememba načina zaključena.

Nazaj na vrh

Zakaj dobim opozorilni simbol „!"?

Zakaj se Hybrid SLI grafični način razlikuje od tistega, ki ga izbere Windows Vista načrt za upravljanje z energijo?

Opozorilni simbol „!" poleg ikone za hibridni grafični sistem pove, da trenutni grafični način ni sinhroniziran z Windows Vista načrtom za upravljanje z energijo.

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če spremenite načrte za upravljanje z energijo medtem, ko so uporabniški programi v teku, se grafični način ne spremeni, opozorilna ikona pa prikaže „!“.

OPOMBA: Samo NVIDIA Hybrid SLI grafični načini so prizadeti zaradi uporabniških programov, ki ne podpirajo sprememb načinov. Vse ostale nastavitve za načrt za upravljanje z energijo so določene.

Glejte tudi

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Kako spremenim Hybrid SLI način?

Nazaj na vrh

Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če v tem primeru poizkušate spremeniti grafični način, se pojavi pogovorno okno, ki navede uporabniške programe, ki jih morate zapreti, preden lahko zamenjate načine.

Nazaj na vrh

Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

Če ne morete najti zaviralnega uporabniškega programa na Windows namizju, v opravilni vrstici ali s pritiskom na [Alt+tab], s pomočjo Upravitelja opravil v programu Windows zaprite uporabniški program:

  1. Pritisnite [Ctrl+Alt+Del], nato kliknite Zaženi Upravitelja opravil.

  2. Na jezičku Uporabniški programi upravitelja opravil v programu Windows kliknite zaviralni uporabniški program, nato kliknite Konec opravila.

    3. Morda boste morali najti zaviralni uporabniški program na jezičku Procesi.

Nazaj na vrh

Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Dodatni zaslon lahko povežete, ne da bi vplivali na Hybrid SLI grafični način; potrebno ni nobeno posebno dejanje, razen omogočitve zaslona, ki uporablja stran Zaslonske nastavitve v programu Windows ali NVIDIA nadzorno ploščo.

Nazaj na vrh