3D-inställningar – spel och program

Med uppgifterna på sidorna 3D-inställningar kan du göra följande:

  • Ändra bild- och återgivningsinställningarna för dina 3D-program och – spel som använder Direct3D- och OpenGL-teknik.

  • Tilldela specifika 3D-inställningar till ett spel så att inställningarna ifråga laddas automatiskt när ett spel startas.

  • För system och NVIDIA GPU-baserade grafikkort som kan använda NVIDIA:s SLI-teknik (skalbart gränssnitt) kan du aktivera den här funktionen och få betydande förbättringar av återgivningsprestanda för program som är baserade på Direct3D- och OpenGL-teknik.

Dessa och andra uppgifter förklaras i följande avsnitt:

  • Justera bildinställningar

  • Hantera 3D-inställningar

  • NVIDIA SLI-konfiguration

  • Konfiguration av flera NVIDIA GPU-enheter

  • NVIDIA PhysX-konfiguration

ANMÄRKNINGAR för Windows Vista: Stöd för vissa funktioner i Windows Vista är under utveckling och finns kanske inte tillgängliga i din version av NVIDIA grafikdrivrutin. Se versionsinformationen beträffande uppdaterad information om stödfunktioner.

©2005 - 2008 NVIDIA Corporation. Med ensamrätt. 3D-inställningar


Justera bildinställningar

Använd den här sidan för att ändra bild- och återgivningsinställningarna för dina 3D-program som använder Direct3D och OpenGL.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag...

  • Referensinformation om dessa funktioner finns i avsnitt Referens.


Hur gör jag ...

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna


Förbättra bildernas utseende i 3D-programmet

Förbättra utseendet på bilder i ditt 3D-program genom att bli av med hackiga linjer i kurvor

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning när du vill öppna den associerade sidan.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Använd min valda framhävning: <vald skjutreglageinställning>

    1. För skjutreglaget mot Kvalitet för att förbättra jämnheten hos kurvlinjer i bilder genom att ta bort "hackigheten hos kurvlinjerna.

      Obs! Om skjutreglaget skjuts hela vägen till Kvalitet får du den allra bästa bildkvaliteten, men du får lite sämre programprestanda. Om skjutreglaget skjuts i riktning mot Prestanda visas mer "hackighet, samtidigt som bildhastigheten ökar för snabbare programprestanda.

    2. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

    3. Klicka på Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp, och du kan klicka på den när som helst för att återuppta uppspelningen av animeringen.

  3. Klicka på Verkställ.

    4. Relaterade ämnen

    • Få mina 3D-program att gå snabbare

    • Få mitt 3D-program att se bättre ut

    • Förhandsgranska ändringar av 3D-inställningar

    • Låta mitt 3D-program bestämma 3D-bildinställningarna

    • Bildinställningar med Förhandsgranskning


Få ett 3D-program att gå snabbare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar välj Justera bildinställningar med granskning när du vill öppna den associerade sidan.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Använd min valda framhävning: <vald skjutreglageinställning>

  1. För skjutreglaget mot Prestanda för att öka bildhastigheten för snabbare programprestanda.

    Obs! Om skjutreglaget förs hela vägen till Prestanda får du allra bästa prestanda (dvs. programmet körs fortast möjligt) men du får lite sämre bildkvalitet. Ju längre åt höger du för skjutreglaget (mot Kvalitet) desto lägre blir programmets prestanda, samtidigt som bildkvaliteten ökar.

  2. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

  3. Klicka på knappen Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning (standard)


Få ett 3D-program att se bättre ut

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning

    . Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Använd min valda framhävning: <vald skjutreglageinställning>

    Tillgängliga Inställningar är:

    • Prestanda ger högsta möjliga bildhastighet, vilket ger bästa prestanda för dina program.

    • Balanserad ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

    • Kvalitet är standardinställningen som ger optimal bildkvalitet för programmen.

  3. Skjut skjutreglaget mot Kvalitet för att förbättra jämnheten hos de kurvlinjer du ser framför allt i kanterna på föremål i bilder. Denna förbättring kallas för kantutjämning, en teknik som minimerar hackigheten hos kurvor och rundade kanter i 3D-bilder. Observera att bildkvaliteten förbättras på bekostnad av programprestandan om du aktiverar den här funktionen.

  4. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

  5. Klicka på knappen Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp, och du kan klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning


Förhandsgranska ändringar av 3D-inställningar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning när du vill öppna den associerade sidan.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Varje gång du använder ett alternativ eller någon inställning på denna sida visas bildåtergivningen i förhandsgranskningsfönstret. Du kan även se på återgivningens prestanda- och kvalitetskomponenter i mindre prestanda- och kvalitetsförhandsgranskningsfönster till vänster i sidan.

  3. Klicka på knappen Paus om du vill pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut (med Förhandsgranskning)

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning


Låta 3D-programmet bestämma de optimala inställningarna

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Låt 3D-programmet bestämma.

  3. Du kan se förhandsgranskningen ändra bildens utseende i fönstren Prestanda och Kvalitet i sidans vänstra del.

  4. Klicka på knappen Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Bildinställningar med Förhandsgranskning


Referenser för 3D-bildinställningar

Referens för spelinställningar

Detta avsnitt innehåller referensinformation för dina spelinställningar.

  • Bildinställningar med Förhandsgranskning


Bildinställningar med Förhandsgranskning (standard)

Bildinställningar med Förhandsgranskning

Om du inte känner till 3D teknik eller inte är en avancerad grafikanvändare, använd Justera bildinställningar med förhandsgranskning till att förhandsgranska ändringar du gör för förbättrad bildkvalitet och rendering.

Förhandsgranska: Denna region visar en animering i realtid med aktuella 3D-inställningar. När du ändrar någon av inställningarna på denna sida, används de omedelbart och visas i animeringen.

Knappen Paus/Spela upp växlar stopp och fortsätter animeringen in fönstret Förhandsgranskning.

Bilderna under etiketterna Prestanda och Kvalitet på vänster sida av sidan återger dynamiskt de ändringar du gör på bild- och renderingsinställningar på denna sida, baserat på balansen mellan Prestanda och Kvalitet.

Vad söker jag? Om du valde alternativet Använd min valda framhävning: och du FÖR SKJUTREGLAGET MOT sidan Kvalitet förbättras jämnheten hos krökta linjer i objekt i bilder. Om du för skjutreglaget mot sidan Prestanda ökar bildrutefrekvensen, men krökta linjer i objekt i bilder visas "hackiga".

Låt 3D-programmet bestämma utför alla inställningarna i skjutreglagets inställningstabell längst ned på den här hjälpsidan.

Använd de avancerade 3D-bildinställningarna Om du väljer detta alternativ och klickar på Gå dit öppnas Hantera 3D-inställningar. För beskrivningar av alternativen på denna avancerade sida, se referensinformation i Hantera 3D-inställningar.

Att använda min inställning med betoning på aktiverar skjutreglaget Prestanda/Kvalitet med följande inställningar:

  • Prestanda ger högsta möjliga bildhastighet, vilket ger bästa prestanda för dina program, men med viss reduktion av bildkvalitet.

  • Balanserad ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

  • Kvalitet ger bästa bildkvalitet men med viss reduktion av programprestanda.

Skjutreglageinställningar

Skjutreglageläget Prestanda/Balansering/Kvalitet motsvarar individuella 3D-inställningar som visas i följande tabell:

Skjutreglageinställning | Bildinställning | Inställning för kantutjämning | Anisotropisk filtrering | Vertikalsynk | Tvinga mipmaps | Trilinjär optimering | Anisotropisk optimering
Prestanda | Kvalitet | Programkontrollerad | Programkontrollerad | Tvinga av | Trilinjär | På | På
Balans | Kvalitet | 2x | 4x | Använd inställningen för 3D-program | Trilinjär | På | På
Kvalitet | Kvalitet | 4x | 8x | Använd inställningen för 3D-program | Trilinjär | Av | Av

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna


Hantera 3D-inställningar

På sidan Hantera 3D-inställningar kan du ändra 3D globala inställningar och även skapa inställningar för specifika spel eller program. Programmets inställningar används automatiskt varje gång du startar programmet.

Denna sida är endast tillgänglig i Avancerad visning.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag...

  • Referensinformation om dessa funktioner finns i avsnitt Referens.


Hur gör jag ...

  • Lägga in en 3D-standardinställning

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Aktivera eller inaktivera 3D-maskinvaruacceleration


Lägga in en 3D-standardinställning

Ställa in standard 3D-inställningar

  1. Klicka på menynVisa och välj sedan Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar välj Hantera 3D-inställningar.

    3. Sidan Hantera 3D-inställningar visas.

  3. Klicka på flikenGlobala inställningar .

    I fliken Globala inställningar kan du tilldela Globala inställningar som gäller för alla 3D-spel.

  4. Om du har en NVIDIA Quadro Produkt installerad, klicka sedan på listpilen Globala förval och markera en av the förinstallerade Globala inställningarna för arbetsstationsprogram.

    Den globala förvalslistan visas inte för GeForce-produkter.

  5. I rutan Inställningar, klicka på inställningen som motsvarar den funktion du vill ändra, klicka sedan från listrutan på inställningsvärdet du vill använda.

    • Om du vill återställa standard globala inställningar, klicka på knappen Återställ i nedre hörnet av fliken Globala inställningar.

    • Om du vill återställa standardinställningarna för ett globalt förval (arbetsstationsprodukter), markera det globala förvalet och klicka sedan på knappen Återställ bredvid den globala förvalslistan.

    OBS! En klick på länken Återställ standardvärden överst på sidan återställer alla standardinställningar för hela sidan Hantera 3D-inställningar.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Aktivera eller inaktivera 3D-maskinvaruacceleration

  • Hantera 3D-inställningar


Konfigurera unika 3D-inställningar för mina program och spel

  1. Klicka på menynVisa och välj sedanAvancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar.

    3. Sidan Hantera 3D-inställningar visas.

  3. Klicka på fliken Programinställningar.

    4. Med fliken Programinställningar kan du tilldela unika 3D-inställningar till ett spel när det startas; spelet använder automatiskt denna inställning närhelst det startas.

  4. Under Välj ett program att anpassa, klicka på listpilen och välj sedan spelet för vilket du vill anpassa förvalda 3D-inställningar.

    • Om du vill välja ett spel som är installerat på systemet men inte visas i listan, klicka på knappen Lägg till och bläddra sedan i dialogrutan Öppna tills du hittar spelet som du vill lägga till och klicka sedan på Öppna.

    • Om du vill att listan ska visa bara de spel som är installerade på systemet, bocka för kryssrutanVisa endast program som hittades på denna dator .

      Obs! Drivrutinen kan fortfarande identifiera spel som spelas och verkställa lämpliga 3D-inställningar, även om det spellistafilter som installerats inte identifierade spelet på systemet.

  5. I rutan Ange inställningarna gör justeringar vid behov för varje funktion i listan.

    • Om du vill ändra en funktions inställning, klicka på motsvarande inställning, klicka sedan på inställningarna du vill använda i listrutan som visas.

    • Om du vill återställa standardinställningarna ska du markera programmet du vill återställa i listan Välj ett Program och sedan klicka på knappen Återställ bredvid listan Välj ett program.

    OBS! En klick på länken Återställ standardvärden överst på sidan återställer alla standardinställningar för hela sidan Hantera 3D-inställningar.

  6. Klicka på Verkställ när du är klar.

    7. Relaterade ämnen

    • Lägga in en 3D-standardinställning

    • Aktivera eller inaktivera 3D-maskinvaruacceleration

    • Hantera 3D-inställningar


Justera 3D maskinvaruacceleration

  1. Klicka på menyn Visa och välj sedan Avancerad

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar när du vill öppna den associerade sidan.

    Med alternativen på den här “avancerade” sidan kan du ändra alla bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  3. Klicka på fliken Globala inställningar.

  4. Under Inställningar, klicka på inställningarna som motsvarar funktionen Flerbildskärm/blandad GPU-acceleration och välj ett av dessa alternativ:

  5. Prestandaläge för enstaka skärm: Ange denna inställning om du har problem med "flerbildskärmslägena".

    Obs! Läget är snabbare än något av de flerbildskärmslägen som beskrivs nedan.

  6. Kompatibilitetsläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

    När läget valts återger OpenGL i "kompatibilitetsläget" för alla skärmar, vilket vid användning av GPU:er av flera klasser betyder att den lägsta gemensamma funktionsuppsättningen för alla aktiva GPU:er exponeras för OpenGL-program.

    Obs! OpenGL:s renderingsprestanda är något långsammare än i Enstaka visningsläge.

  • Flerbildskärmsprestandaläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

    När läget valts återger OpenGL i "prestandaläget" för alla skärmar, vilket vid användning av GPU:er av flera klasser betyder att den lägsta gemensamma funktionsuppsättningen för alla aktiva GPU:er exponeras för OpenGL-program.

    Obs! Renderingsprestandan är snabbare än i kompatibilitetsläget, men växling eller utsträckning av bildskärmar kan resultera i tillfälliga återgivningsartefakter.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Lägga in en 3D-standardinställning

  • Hantera 3D-inställningar


Hantera referens för 3D-inställning

Hantera referens för 3D-inställningar

Detta avsnitt visar information om sidan Hantera 3D Startinställningar.

  • Hantera 3D-inställningar


Hantera 3D-inställningar (referens)

Hantera 3D-inställningar

På sidan Hantera 3D-inställningar sida kan du

  • Skapa standard 3D-inställningar att använda för alla dina Direct3D- eller OpenGL-program.

  • Skapa en unik uppsättning 3D-inställningar för ett speciellt spel eller program.

Globala inställningar

Från fliken Globala inställningar kan du välja ur en lista över förinstallerade globala inställningar (för arbetsstationsprodukter) eller skapa dina egna inställningar som ska användas till att köra 3D-program.

  • Knappen Återställ (i nedre hörnet) återställer globala standardinställningar.

  • Knappen Återställ (Globala förval) återställer inställningarna för markerat globalt förval till standardinställningarna.

Programinställningar

I fliken Programinställningar kan du skapa en uppsättning 3D-inställningar som ska användas till att köra ett speciellt spel eller program.

  • Välj ett program att anpassa innehåller installerade spel och program till vilka du har tilldelat unika 3D-inställningar. Varje rad har spelets ikon och spelets namn.

  • Lägg till startar dialogrutan Öppna där du kan bläddra när du vill hitta spelet för vilket du vill skapa unika inställningar.

  • Med knappenTa bort raderar du spelassociationen. Använd denna knapp att ta bort spelets/inställningarnas association som du skapade när du inte längre vill att spelet ska använda de tilldelade inställningarna. Förinstallerade inställningar kan inte tas bort.

  • Knappen Återställ återställer inställningarna för markerat program till standardinställningarna.

  • Visa endast program som hittades på denna datorn: Markera denna ruta om du vill att listan endast ska visa de spel som är installerade på systemet. Drivrutinen kan fortfarande identifiera spel som spelas och verkställa lämpliga 3D-inställningar, även om det spellistafilter som installerats inte identifierade spelet på systemet.

Funktioner och inställningar

Flikarna Globala inställningar och Programinställningar inkluderar en lista över funktioner som du kan ställa in. Den faktiska funktionen som visas beror på grafikkortet och programmet.

Anisotropisk filtrering är en teknik som används för att förbättra kvaliteten på texturer som tillämpas på ytorna på 3D-föremål ritade i kraftig vinkel. Observera att bildkvaliteten förbättras på bekostnad av prestandan om du aktiverar den här funktionen. Du kan välja att antingen låta programmet bestämma inställningarna för Anisotropisk filtrering, stänga av Anisotropisk filtrering helt eller välja från ett antal tillgängliga inställningar. Högre värden ger en bättre bildkvalitet på bekostnad av reducerad prestanda.

Anisotropisk mipfilteroptimering aktiverar NVIDIA:s drivrutin för bildskärm och ersätter punkt-mipmapfiltrering för linjär mipmapfiltrering på allt utom det primära texturstadiet. Detta förbättrar prestanda men på bekostnad av viss bildkvalitet.

Anisotropisk provoptimering aktiverar användning av anisotropisk provoptimering för bättre prestanda.

Med läget Kantutjämning kan du styra hur NVIDIA kantutjämning appliceras på dina 3D-program. Se även Tips för inställning av kantutjämning .

OBS! Denna funktion finns tillgänglig endast med GeForce 8 Series och senare GPU-enheter.

  • Avstänger av kantutjämnande.

  • Med Programkontrollerad styr programmet den kantutjämnande nivån. Detta är den inställning som föredras för program som har inbyggda kantutjämningsreglage.

  • Förstärka programmets inställning (med de inställningar som anges under Kantutjämning - Inställning) ger detta alternativ det mest tillförlitliga kantutjämnande stödet med högsta kvalitet om du vill använda NVIDIAs kantutjämning med program som har inbyggda kantutjämningsreglage.

    • Om du vill använda detta alternativ måste du ställa in programmets kantutjämning till någon nivå, t.ex 2x och sedan ställa in NVIDIAs kantutjämning med hjälp av funktionen Kantutjämning - Inställning. NVIDIAs kantutjämningsinställning verkställs oavsett programmets inställning.

  • Åsidosätta en programinställning med de inställningar som anges under Kantutjämning - Inställning) kan användas om programmet inte har inbyggda kantutjämningsreglage eller om programmet använder Högt Dynamiskt område (HDR) rendering men den inbyggda kantutjämningen inte fungerar när HDR är aktiverat.

    • Om du vill använda NVIDIAs kantutjämning med program som har inbyggda kantutjämningsreglage, använd Förstärka programmets inställning.

Med Kantutjämning - Inställning kan du ställa in den kantutjämningsnivå du vill använda i dina 3D-program. Du kan välja att antingen låta programmet bestämma inställningarna för kantutjämning, stänga av kantutjämning helt eller välja från ett antal tillgängliga inställningar.

OBS! Denna funktion finns tillgänglig på alla GPU-enheter. Men för GeForce 8 Series och senare GPU-enheter är detta objekt skrivskyddat om Programkontrollerad eller Av markerades under Kantutjämning - Läge.

  • Med Programkontrollerad styr programmet den kantutjämnande nivån.

  • Ingen stänger av kantutjämnande.

  • Specifika inställningar för kantutjämning: Det högre värdet motsvarar en högre nivå av kantutjämnande. 16x är t.ex. en inställning av högre kvalitet än 2x.

    • Se Tips för inställning av kantutjämning.

Kantutjämning - Genomskinlighet gör att du kan minimera den synliga kantutjämningen i kanterna av bilder med genomskinliga texturer.

  • Flersampling ger överlägsna prestanda.

  • Supersampling ger överlägsen kvalitet.

Anpassad strukturklämma syftar på hur texturkoordinater hanteras när de faller utanför texturstommen. Texturkoordinater kan klämmas på kanten eller inom bilden.

Aktivera överlagring aktiverar överlagringar i OpenGL.

Maximum längd. Bestämmer om gränsen för OpenGL:s tillägg är på. I vissa äldre OpenGL-program måste detta vara påslaget därför de kan inte processa långa filtilläggsträngar och kraschar om filtilläggen är obegränsade. Om du använder nyare OpenGL-program ska du stänga av detta alternativ.

TvingaMipmaps. Aktivering av detta alternativ aktiverar mipmaps i program som inte stöder mipmaps.

  • Ingen betyder attdu inte ska tvinga mipmaps på program som inte stöder mipmaps.

  • Bilinjär resulterar i bättre bildkvalitet med bättre prestanda.

  • Trilinjär resulterar i bra bildkvalitet med lägre prestanda.

Tvinga stereo shuttering. Denna inställning tvingar en växling av stereosignalen när 3D-glasögon eller annan maskinvara inte hittades.

Gammakorrigerande kantutjämning gör att du kan aktivera eller avaktivera Gammakorrigerande kantutjämning.

Bildinställningar gör att du kan bestämma om du föredrar prestanda, kvalitet eller en balans mellan de två. NVIDIAs kontrollpanel gör alla lämpliga 3D bildjusteringar, baserat på din inställning.

  • Hög prestanda ger den högsta möjliga bildhastigheten, vilket ger bästa prestanda för dina program.

  • Prestanda ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

  • Kvalitet är standardinställningen som ger optimal bildkvalitet för programmen.

  • Hög Kvalitet ger bästa bildkvalitet för programmen. Denna inställning är inte nödvändig för vanliga användare som kör spelprogram. Den är utformad för mer avancerade användare för att generera bilder som inte använder programfunktionerna i texturfiltreringsmaskinvaran.

Maximera texturminne åsidosätter så mycket minne som möjligt för att kunna använda texturmappning.

Flerbildskärm/blandad GPU-enhetsacceleration. Konfigurerar stöd för flera skärmar för maximal prestanda eller maximal kompatibilitet.

  • Prestandaläge för enstaka skärm: Ange denna inställning om du har problem med "flerbildskärmslägena".

  • Kompatibilitetsläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

Obs! När detta läge används, renderar OpenGL i 'kompatibilitets'-läge för alla bildskärmsenheter. I detta läge, när olika klasser av GPU-enheter används exponeras den minsta gemensamma uppsättningen funktioner av alla aktiva GPU-enheter till OpenGL program. OpenGL:s renderingsprestanda är något långsammare än i Enstaka visningsläge.

  • Flerbildskärmsprestandaläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

Obs! När detta läge används, renderar OpenGL i "prestanda"-läge för alla bildskärmsenheter. Som i "kompatibilitetsläge", när olika klasser av GPU-enheter används, exponeras det minsta gemensamma antalet egenskaper hos alla aktiva GPU-enheter för OpenGL program. Men renderingsprestandan är "snabbare" än i kompatibilitetsläge, fastän växling eller utsträckning av bildskärmar kan resultera i tillfälliga renderingsartefakter.

Prestandaläget för flera GPU-enheter bestämmer renderingsläget som används i läget för flera GPU-enheter.

Negativt detaljnivåförhållande bestämmer om ett negativt detaljnivåförhållande används för att skärpa texturfiltrering.

Läget SLI-stereorendering bestämmer läget SLI-stereorendering. Stereorenderingläget kanske är automatiskt inställt för att vara kompatibelt med din stereomaskinvara. Dedicerad stereorendering för GPU-enheten är det effektivaste läget för SLI.

SLI-prestandaläge bestämmer renderingsläget som används i SLI-läget.

Stereo - Bildskärmsläge gör att du kan markera visningsläget för stereoglasögon eller annan maskinvara. Se maskinvarudokumentationen för att bestämma vilket läge du vill använda.

Stereo - Aktivera. Slå på detta alternativ endast om det är nödvändigt. Vissa program väljer automatiskt stereoformat medan andra kanske inte fungerar korrekt i stereobildpunktsformat.

Stereo - Växla ögon. Slå på detta alternativ om du vill växla vänster och höger stereo bilder om stereoeffekten inte visas rätt med aktuell inställning.

Texturfärgdjup bestämmer om texturer med ett bestämt färgdjup ska användas som standard i OpenGL-program.

Trilinjär optimering ger dig fullständig kontroll över trilinjär optimering i Direct3D- och OpenGL-program. Det ger bättre texturfiltreringsprestanda utan någon märkbar förlust av bildkvalitet. Du kan visa de områden i bilden som påverkas av trilinjär optimering genom att aktivera texturer som innehåller färgade mipmap-kedjor som används i typiska analyseringsprogram.

Tredubbel buffring gör att du kan aktivera eller avaktivera tredubbel buffring. Om du slår på denna inställning förbättras prestanda när Vertikalsynk också är påslaget.

En enda bak-/djupbuffert. Aktivering av detta alternativ allokerar en bakbuffert och en djupbuffert för program som skapa flera fönster. Slå på detta alternativ om du vill använda videominne effektivare och förbättra prestanda.

Vertikalsynk gör att du kan aktivera eller avaktivera läget Vertikalsynkronisering. Du kan slå på Vertikalsynk om du har problem med bildstörningar, stänga av den när du vill öka prestanda, eller använda inställningarna som är en del av ditt 3D-program.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Lägga in en 3D-standardinställning

  • Aktivera eller inaktivera 3D-maskinvaruacceleration

  • Tips för inställning av kantutjämning


Tips för inställning av kantutjämning

Ställa in en kantutjämningsnivå

Vissa kantutjämningsnivåer kräver mycket videominne. Om den nivå du begär kräver mer grafikminne än vad som finns tillgängligt och du ser oväntade resultat, försök med nästa lägre värde och så vidare, tills du får önskat resultat. Du kan även vilja experimentera med olika bildskärmsupplösningar, uppdateringsintervall, och/eller färgdjup tills du uppnår en inställning eller kombination av inställningar för kantutjämnande som fungerar.

Använda Kantutjämning - Lägesinställning

Detta avsnitt ger tips om hur man använder inställningarna för Kantutjämning - Läge på sidan Hantera 3D-inställningar.

OBS! Denna funktion finns tillgänglig endast med GeForce 8 Series och senare GPU-enheter.

Scenario

Gör så här för att verkställa kantutjämning

Spelet har inte sina egna kantutjämningsreglage.

Välj Åsidosätta en programinställning i NVIDIAs kontrollpanel och välj önskad kantutjämningsnivå.

Spelet har sina egna kantutjämningsreglage, med inställningar du vill använda.

Välj läget Programkontrollerad i NVIDIAs kontrollpanel.

Starta spelet och ställ in kantutjämning genom spelets meny.

Spelet har sina egna kantutjämningsreglage, men har endast ett alternativ "aktivera/avaktivera" eller "på/av", eller stöder endast 2x och 4x AA och du vill använda en högre inställning.

Välj Förstärka programmets inställning i NVIDIAs kontrollpanel och välj sedan en högre kantutjämningsnivå.

Starta spelet och ställ in kantutjämning på "aktivera" eller "på", eller "2x" eller "4x" genom spelets meny.

Spelet stöder inte kantutjämning när HDR-rendering är aktiverat.

Välj Åsidosätta en programinställning i NVIDIAs kontrollpanel och välj önskad kantutjämningsnivå.

Starta spelet och aktivera HDR men avaktivera kantutjämning genom spelets meny.

Relaterat ämne

  • Hantera 3D-inställningar - Programinställningar


NVIDIA SLI-konfiguration

NVIDIA® SLI™ -teknik är en revolutionerande plattformsinnovation som gör att du kan skala prestanda på ett intelligent sätt genom att kombinera flera NVIDIA grafiklösningar i ett enda system med en NVIDIA nForce® SLI media- och kommunikationsprocessor (MCP).

Om du vill ha mer information om NVIDIA SLI-teknik samt en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

Med NVIDIAs kontrollpanel kan du konfigurera din SLI-dator.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

      • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

      • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

      • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

      • Använda NVIDIA SLI-teknik med PhysX GPU-acceleration

      • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

      • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program


Använda NVIDIA SLI-teknik med ett SLI-kort

Du kan inte använda NVIDIA SLI-teknik med bara ett SLI-förberett NVIDIA GPU-baserat kort.

Om du exempelvis kan gå till sidan Ställ in SLI-konfigurering från sidan Ställ in 3D så innebär det att du använder en dator som är SLI-förberedd och att den har minst ett NVIDIA GPU-baserat SLI-kort installerat. Du kan välja att lägga till ett andra sådant kort för full SLI-funktionalitet och se enastående förbättringar vad gäller återgivningsprestanda för ditt Direct3D- och OpenGL-programinnehåll.

Om du vill lägga till ett andra SLI-förberett grafikkort, gör så här:

    1. Stäng av datorn.

    2. Lägga till ett andra NVIDIA GPU-baserat, SLI-förberett grafikkort till systemet med hjälp av de instruktioner som medföljde NVIDIA SLI grafikkortspaket.

    3. Slå på datorn.

    4. Högerklicka på skrivbordet och välj NVIDIAs kontrollpanel när du vill öppna hemsidan.

    5. Du hittar detaljer om ämnen under "Relaterade ämnen" nedan

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

Användning av NVIDIA SLI-teknik med flera grafikkort ger bästa möjliga renderingsprestanda i dina Direct3D- och OpenGL-program.

Obs! För att kunna använda den här rutinen måste du använda en SLI-förberedd dator, som installerats korrekt med minst två NVIDIA GPU-baserade SLI-förberedda grafikkort anslutna till en enda bildskärm.

Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort anslutna till endast en bildskärm genom att...

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in SLI konfiguration när du vill öppna den associerade sidan.

  2. Klicka på Aktivera SLI teknik.

    3. System med tre NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

    System med fyra NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

  3. Klicka på Verkställ.

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Använda NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

Användning av NVIDIA SLI-teknik med flera NVIDIA GPU-baserade grafikkort ger bästa möjliga renderingsprestanda i dina Direct3D- och OpenGL-program.

Obs! För att kunna använda den här rutinen måste du använda en SLI-förberedd dator, som installerats korrekt med minst två NVIDIA GPU-baserade SLI-förberedda grafikkort anslutna till två eller flera bildskärmar.

Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort anslutna till flera bildskärmar genom att...

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in SLI konfiguration när du vill öppna den associerade sidan.

  2. Under Välj SLI-konfiguration för systemet, klicka på Aktivera SLI-teknik.

    3. System med tre NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

    System med fyra NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

  3. (Windows XP eller GPU-enheter tidigare än serie GeForce 8) Under Markera den bildskärm där du vill visa SLI-renderat innehåll, klicka på listpilen och markera den bildskärm som du vill använda för att visa spelet.

    4. Den GPU-enhet som är ansluten till denna bildskärm fungerar som primär GPU-enhet och alla andra blir slavar till denna primära GPU.

  4. (Windows Vista och GeForce 8+ serie GPU-enheter) Under Markera SLI fokusskärm, klicka på listpilen och markera den bildskärm på vilken du vill använda fullständig SLI-acceleration för helskärmsprogram.

  5. Klicka på Verkställ.

Obs! Eventuellt vill du inaktivera SLI-teknik om du får problem med programvarukompatibilitet med 3D-program.

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Använda PhysX GPU-enhetsacceleration med SLI-teknik

Obs! Om du vill använda detta förfarande måste systemet vara PhysX-kapabelt och ha mer än en GPU-enhet kapabel att köra i SLI läge.

Använda PhysX GPU-enhetsacceleration med SLI-teknik

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in konfiguration av SLI och PhysX när du vill öppna den associerade sidan.

  2. Aktivera PhysX GPU-acceleration

    • Om datorn endast har en PhysX-kapabel GPU-enhet ska du under Ställ in PhysX GPU-acceleration klicka på alternativknappen Aktiverad.

    • Om datorn har mer än en PhysX-kapabel GPU-enhet ska du under Ställ in PhysX GPU-acceleration klicka på alternativknappen Aktiverad på och sedan klicka på listpilen och markera den GPU-enhet du vill använda för PhysX acceleration.

  3. Aktivera läget SLI.

    4. Under Välj SLI-konfigurationen, klicka på Aktivera SLI.

    System med tre NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

    System med fyra NVIDIA SLI-förberedda GPU-enheter i en SLI-dator anges av texten Aktivera Quad SLI-teknik.

  4. Om du har mer än en bildskärm ansluten,

    5. (Windows XP eller GPU-enheter tidigare än GeForce 8 series)

    Under Markera på vilken bildskärm du vill visa SLI-renderat innehåll, klicka på listpilen och markera den bildskärm du vill använda till att visa ditt spel.

    Den GPU-enhet som är ansluten till denna bildskärm fungerar som primär GPU-enhet och alla andra blir slavar till denna primära GPU.

    (Windows Vista och GeForce 8 eller senare serier GPU-enheter)

    Under Markera SLI fokusskärmen, klicka på listpilen och markera den bildskärm på vilken du vill använda fullständig acceleration med flera GPU-enheter för helskärmsprogram.

  5. Klicka på Verkställ.

Relaterade ämnen

  • Ställ in konfiguration av SLI och PhysX (referens)


Kontrollera att NVIDIA:s SLI är aktiverad och fungerar

Kontrollera att NVIDIA SLI-teknik är aktiverad och fungerar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar välj Ställ in SLI konfiguration.

  2. Från menyraden, klicka på 3D-inställningar, klicka sedan på menyobjektetVisa SLI:s visuella indikatorer .

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Kontrollera hur NVIDIA:s SLI-teknik återger mina 3D- och OpenGL-program

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in SLI konfiguration.

  2. Från menyraden, klicka på 3D-inställningar, klicka sedan på menyobjektet Visa SLI:s visuella indikatorer.

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Om NVIDIA SLI-teknik


SLI-referens

NVIDIA SLI-teknikreferens

Det här avsnittet innehåller referensinformation för NVIDIA SLI-teknik.

  • Om NVIDIA SLI-teknik


Om NVIDIA SLI-teknik

NVIDIA® SLI"-™ teknik är en revolutionerande plattformsinnovation som gör att du kan skala prestanda på ett intelligent sätt genom att kombinera flera NVIDIA grafiklösningar i ett enda system med en NVIDIA nForce® SLI media- och kommunikationsprocessor (MCP). Med egna programvarualgoritmer och dedicerad skalbarhetslogiki varje NVIDIA GPU-enhet samt MCP, erbjuder NVIDIA SLI-teknik den beräkningslösning som har högsta prestanda. Vidare är NVIDIA SLI-förberedda komponenter backade av en noggrann test- och certifieringsprocess så att de tillhandahåller en fullständig, certifierad plattformslösning, som garanterar oöverträffad systemstabilitet och plattformskompatibilitet.

Om du vill ha mer information om NVIDIA SLI-teknik samt en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com .

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och bara en bildskärm

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • NVIDIA Hybrid-grafik - Spara ström, Förstärk prestanda, eller Ytterligare bildskärmar, för

  • Bärbara datorer med Intel moderkort

  • Bärbara datorer med NVIDIA moderkort

  • Skrivbordssystem


NVIDIA:s konfiguration av flera GPU-enheter

Med hjälp av NVIDIAs kontrollpanel kan du konfigurera system som inkluderar ett grafikkort för flera GPU-enheter.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag...

  • Köra flera NVIDIA GPU-enheter anslutna till en enstaka skärm

  • Köra flera NVIDIA GPU-enheter anslutna till flera bildskärmar

  • Köra flera NVIDIA GPU-enheter med PhysX GPU-acceleration


Om du vill köra NVIDIA Multi-GPU-enheter anslutna till en enstaka skärm

Att köra NVIDIA:s konfiguration av flera GPU-enheter ger förbättrad renderingsprestanda med dina Direct3D- och OpenGL-program.

Obs! Om du vill använda detta förfarande, måste systemet har två eller fler NVIDIA GPU-enheter anslutna till en enstaka skärm.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in konfiguration av flera GPU-enheter när du vill öppna den associerade sidan.

  2. Klicka på Aktivera läget Flera GPU-enheter.

  3. Klicka på Verkställ.

Relaterade ämnen

  • Om du vill köra NVIDIA Multi-GPU-enheter anslutna till flera bildskärmar

  • Ställ in konfiguration av flera GPU-enheter


Om du vill köra NVIDIA Multi-GPU-enheter anslutna till flera bildskärmar

Att köra NVIDIA:s konfiguration av flera GPU-enheter ger förbättrad renderingsprestanda med dina Direct3D- och OpenGL-program.

Obs! Om du vill använda detta förfarande, måste systemet har två eller fler NVIDIA GPU-enheter anslutna till två eller fler skärmar.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in konfiguration av flera GPU-enheter när du vill öppna den associerade sidan.

  2. Klicka på Aktivera läget Flera GPU-enheter.

  3. (Windows XP eller GPU-enheter tidigare än serie GeForce 8) Under Markera den bildskärm där du vill visa innehåll renderat med flera GPU-enheter, klicka på listpilen och markera den bildskärm som du vill använda för att visa spelet.

    4. Den GPU-enhet som är ansluten till denna bildskärm fungerar som primär GPU-enhet och alla andra blir slavar till denna primära GPU.

  4. (Windows Vista och GeForce 8+ serie GPU-enheter) Under Markera fokusskärmen med flera GPU-enheter, klicka på listpilen och markera den bildskärm på vilken du vill använda fullständig acceleration med flera GPU-enheter för helskärmsprogram.

  5. Klicka på Verkställ.

Relaterade ämnen

  • Om du vill köra NVIDIA Multi-GPU-enheter anslutna till en enstaka skärm

  • Ställ in konfiguration av flera GPU-enheter (referens)


Använda PhysX GPU-acceleration med läget för flera GPU-enheter

Obs! Om du vill använda detta förfarande måste systemet vara PhysX-kapabelt och ha mer än en GPU-enhet kapabel att köra i läget för flera GPU-enheter.

Använda PhysX GPU-acceleration med läget för flera GPU-enheter

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in konfiguration av flera GPU-enheter och PhysX när du vill öppna den associerade sidan.

  2. Aktivera PhysX GPU-acceleration

    • Om datorn endast har en PhysX-kapabel GPU-enhet ska du under Ställ in PhysX GPU-acceleration klicka på alternativknappen Aktiverad.

    • Om datorn har mer än en PhysX-kapabel GPU-enhet ska du under Ställ in PhysX GPU-acceleration klicka på alternativknappen Aktiverad på och sedan klicka på listpilen och markera den GPU-enhet du vill använda för PhysX acceleration.

  3. Aktivera läget Flera GPU-enheter.

    4. Under Välj konfiguration med flera GPU-enheter, klicka på Aktivera läget Flera GPU-enheter.

  4. Om du har mer än en bildskärm ansluten,

    5. (Windows XP eller GPU-enheter tidigare än GeForce 8 series)

    Under Markera på vilken bildskärm du vill visa innehåll renderat med flera GPU-enheter, klicka på listpilen och markera den bildskärm du vill använda till att visa ditt spel.

    Den GPU-enhet som är ansluten till denna bildskärm fungerar som primär GPU-enhet och alla andra blir slavar till denna primära GPU.

    (Windows Vista och GeForce 8 eller senare serier GPU-enheter)

    Under Markera fokusskärmen med flera GPU-enheter, klicka på listpilen och markera den bildskärm på vilken du vill använda fullständig acceleration med flera GPU-enheter för helskärmsprogram.

  5. Klicka på Verkställ.

Relaterat ämne

  • Ställ in konfiguration av flera GPU-enheter och PhysX (referens)


Referens för flera GPU-enheter

Detta avsnitt innehåller referensinformation om hur du ska använda NVIDIA:s konfiguration av flera GPU-enheter.

  • Ställ in konfiguration av flera GPU-enheter (referens)


Ställ in konfiguration av flera GPU-enheter (referens)

Sidan Ställ in konfiguration av flera GPU-enheter finns tillgänglig om systemet har två eller fler NVIDIA-baserade GPU-enheter i en icke SLI-plattform. Läget för flera GPU-enheter ger förbättrad prestanda för dina Direct3D- och OpenGL-program.

Välj konfiguration med flera GPU-enheter

  • Använd inte läget Flera GPU-enheter: Med detta alternativ kör alla GPU-enheter oberoende och du kan köra flera bildskärmar på varje GPU-enhet.

  • Aktivera läget Flera GPU-enheter: Med detta alternativ fungerar NVIDIA:s GPU-enheter tillsammans för att öka 3D-programs renderingsprestanda.

Markera den bildskärm där du vill visa innehåll renderat med flera GPU-enheter:

Detta visas med Windows XP eller för GPU-enheter tidigare än GeForce 8 series och gör att du kan välja på vilken bildskärm du vill visa innehåll som renderats med flera GPU-enheter. Alla andra bildskärmar är inaktiva.

Välj fokusskärmen med flera GPU-enheter:

Detta visas i Windows Vista och kräver GeForce 8 eller senare serier GPU-enheter. Flera bildskärmar kan vara aktiva på en av GPU-enheterna. På bildskärmar där det går kan du välja vilken bildskärm du vill använda för acceleration av fullskärmsprogram med flera GPU-enheter.

Relaterade ämnen

  • Om du vill köra flera NVIDIA GPU-enheter anslutna till en enstaka skärm

  • Om du vill köra flera NVIDIA GPU-enheter anslutna till flera bildskärmar


NVIDIA PhysX-konfiguration

NVIDIA® PhysX® är en kraftfull fysisk motor som kan använda GPU-acceleration och ger enastående fysiska effekter i realtid.

PhysX GPU-acceleration finns tillgängliga på GeForce 8 series och senare GPU-enheter. Om du vill aktivera PhysX GPU-acceleration, måste alla GPU-enheterna i systemet vara PhysX-kapabla. På www.NVIDIA.com finns en fullständig lista över stödda GPU-enheter.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag...

  • Använda PhysX GPU-acceleration

  • Använda PhysX GPU-acceleration med SLI-teknik

  • Använda PhysX GPU-acceleration med läget för flera GPU-enheter


Använda PhysX GPU-acceleration

Obs! Om du vill använda detta förfarande måste systemet vara PhysX-kapabelt.

Använda PhysX GPU-acceleration

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in PhysX-konfiguration när du vill öppna den associerade sidan.

  2. Aktivera PhysX GPU-acceleration

    • Om datorn endast har en PhysX-kapabel GPU-enhet ska du under PhysX GPU-acceleration är... klicka på alternativknappen Aktiverad.

    • Om datorn har mer än en PhysX-kapabel GPU-enhet ska du under PhysX GPU-acceleration är... klicka på alternativknappen Aktiverad på och sedan klicka på listpilen och markera den GPU-enhet du vill använda för PhysX acceleration.

  3. Klicka på Verkställ.

Relaterade ämnen

  • Ställ in PhysX-konfiguration (referens)


Referens för PhysX-konfiguration

Detta avsnitt innehåller referensinformation om hur du ska använda NVIDIA:s PhysX GPU-acceleration.

  • Ställ in PhysX-konfiguration (referens)

  • Ställ in konfiguration av SLI och PhysX (referens)

  • Ställ in konfiguration av flera GPU-enheter och PhysX (referens)


Ställ in PhysX-konfiguration (referens)

Sidan Ställ in PhysX-konfiguration finns tillgänglig om systemet har en eller fler PhysX-kapabla GPU-enheter

Ställ in PhysX GPU-acceleration

  • Inaktiverad: Med detta alternativ används CPU-enheten för PhysX-bearbetning.

  • Aktiverad: Med detta alternativ används GPU-enheten för att accelerera PhysX-bearbetning. Om systemet har mer än en PhysX-kapabel GPU-enhet kan du välja vilken du vill använda för PhysX GPU-acceleration.

Relaterat ämne

  • Använda PhysX GPU-acceleration


Ställ in konfiguration av SLI och PhysX (referens)

Sidan Ställ in konfiguration av SLI och PhysX finns tillgänglig om systemet har

  • Två eller fler NVIDIA-baserade GPU-enheter i en icke SLI-plattform och

  • En eller fler PhysX-kapabla GPU-enheter

Ställ in PhysX GPU-acceleration

  • Inaktiverad: Med detta alternativ används CPU-enheten för PhysX-bearbetning.

  • Aktiverad: Med detta alternativ används GPU-enheten för att accelerera PhysX-bearbetning. Om systemet har mer än en PhysX-kapabel GPU-enhet kan du välja vilken du vill använda för PhysX GPU-acceleration.

Välj SLI-konfiguration

  • Använd inte SLI: Med detta alternativ kör alla SLI GPU-enheter oberoende och du kan köra flera bildskärmar på varje GPU-enhet.

  • Aktivera SLI: Med detta alternativ fungerar SLI GPU-enheterna tillsammans för att öka 3D-programs renderingsprestanda.

Markera den bildskärm du vill visa SLI renderat innehåll på:

Detta visas med Windows XP eller med GPU-enheter tidigare än GeForce 8 series och gör att du kan välja på vilken bildskärm du vill visa innehåll som SLI-renderats med flera GPU-enheter. Alla andra bildskärmar är inaktiva.

Markera SLI fokusskärm:

Detta visas i Windows Vista och kräver GeForce 8 eller senare serier GPU-enheter. Flera bildskärmar kan vara aktiva på en av SLI GPU-enheterna. På bildskärmar där det går kan du välja vilken bildskärm du vill använda för full SLI-acceleration av fullskärmsprogram.

Relaterat ämne

  • Använda PhysX GPU-acceleration med SLI-teknik


Ställ in konfiguration av flera GPU-enheter och PhysX (referens)

Sidan Ställ in konfiguration av flera GPU-enheter och PhysX finns tillgänglig om systemet har

  • Två eller fler NVIDIA-baserade GPU-enheter i en icke SLI-plattform och

  • En eller fler PhysX-kapabla GPU-enheter

Ställ in PhysX GPU-acceleration:

  • Inaktiverad: Med detta alternativ används CPU-enheten för PhysX-bearbetning.

  • Aktiverad: Med detta alternativ används GPU-enheten för att accelerera PhysX-bearbetning. Om systemet har mer än en PhysX-kapabel GPU-enhet kan du välja vilken du vill använda för PhysX GPU-acceleration.

Välj konfigurationen med flera GPU-enheter

  • Använd inte läget Flera GPU-enheter: Med detta alternativ kör alla GPU-enheter oberoende och du kan köra flera bildskärmar på varje GPU-enhet.

  • Aktivera läget Flera GPU-enheter: Med detta alternativ fungerar NVIDIA:s GPU-enheter tillsammans för att öka 3D-programs renderingsprestanda.

Markera den bildskärm där du vill visa innehåll renderat med flera GPU-enheter:

Detta visas med Windows XP eller med GPU-enheter tidigare än GeForce 8 series och gör att du kan välja på vilken bildskärm du vill visa innehåll som renderats med flera GPU-enheter. Alla andra bildskärmar är inaktiva.

Välj fokusskärmen med flera GPU-enheter:

Detta visas i Windows Vista och kräver GeForce 8 eller senare serier GPU-enheter. Flera bildskärmar kan vara aktiva på en av GPU-enheterna. På bildskärmar där det går kan du välja vilken bildskärm du vill använda för acceleration av fullskärmsprogram med flera GPU-enheter.

Relaterade ämnen

  • Använda PhysX GPU-acceleration med läget för flera GPU-enheter


kantutjämning

Inom området datorgrafik är kantutjämning en teknik för att minska hackigheten - trappstegslika linjer som borde vara jämna. Hackighet inträffar eftersom bildskärmen inte har tillräckligt hög upplösning för att visa en jämn linje. Kantutjämnande minskar hur tydligt hackigheten syns genom att omge trappstegen med mellanliggande färgnyanser. Fastän detta minskar linjernas hackiga utseende, gör det dem också suddigare. Här är en förstorad bild på skillnaden. Bilden till vänster är inställd på prestandainställning, som inte använder kantutjämning. Bilden till höger använder kvalitetsinställningen som använder den kantutjämnande tekniken.

Kantutjämning kan ställas in för att antingen ge en ökning i systemprestanda eller förbättrad bildkvalitet.

  • Inställning för prestanda rekommenderas framför allt när 3D-bilden är animerad och bildens flytande rörelse är det allra viktigaste.

  • Inställning på kvalitet rekommenderas framför allt när det är viktigast att ha mycket detaljerade och realistiska 3D-objekt.

  • På sidan Hantera 3D-inställningar (Avancerad visning), du kan ställa in specifika kantutjämnande nivåer.

    • Det högre värdet motsvarar en högre nivå av kantutjämnande. 16x är t.ex. en inställning av högre kvalitet än 2x.

    Med GeForce 8 series GPU-enheter, introducerade NVIDIA en ny form av kantutjämnande kallad Coverage Sampling, vilken påverkar 8x, 16x och 16xQ inställningar för kantutjämning. Mer information finns på Lumenex Engine technical brief (tekniskt sammandrag) på NVIDIA.com

  • Om du är osäker hur du ska konfigurera kantutjämning, använd alternativet Programkontrollerad. Bildskärmen justeras automatiskt till programmets specifikation.


Vanliga frågor: NVIDIA Hybrid-grafik

  • Vad är NVIDIA® Hybrid-grafik?

  • Vad skiljer den integrerade grafikmaskinvaran och den separata GPU-enheten?

  • Hur bekräftar jag det aktuella Hybrid-grafikläget?

  • Hur ändrar jag det aktuella Hybrid-grafikläget?

  • Hur ändrar jag standard Hybrid-grafikinställningar i Windows Vista strömsparplan?

  • Hur aktiverar jag läget Spara ström?

  • Min skärm flimrar när Hybrid-grafikläget ändras.

  • Varför får jag varningssymbolen "!"?

  • Varför skiljer sig Hybrid-grafikläget från det som anges av Windows Vista strömsparplan?

  • Varför ombeds jag att avsluta mitt program?

  • Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

  • Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Vad är NVIDIA® Hybrid-grafik?

NVIDIA® Hybrid-grafik är en teknik för att hantera flera grafikprocessorenheter (GPU-enheter) för att tillgodose ändringar beträffande krav på grafikprestanda och strömsparläget.

Det finns två Hybrid-grafiklägen:

  • Spara ström. I läget Spara ström är det bara den integrerade grafikmaskinvaran som renderar och visar. Alla separata NVIDIA GPU-enheter stängs av för minskad energikonsumtion och svalare, tystare drift. På bärbara datorer maximeras också systemets batteris livslängd.

  • Öka prestanda. I detta läge är alla separata NVIDIA GPU-enheter påslagna för att rendera och visa samt leverera ökade grafiska prestanda.

Tillbaka till början

Vad skiljer den integrerade grafikmaskinvaran och den separata GPU-enheten?

Den integrerade grafiken är integrerad in i moderkortets uppsättning samverkande kretsar - den komponent som styr moderkortets kärnfunktion t.ex lagring, audio och kommunikationer.

Den separata GPU-enheten är en fristående komponent som endast ger grafikprocessorsfunktioner. Den separata GPU-enheten är vanligen placerad på ett MXM-kort eller på systemets moderkort.

Tillbaka till början

Hur bekräftar jag det aktuella Hybrid-grafikläget?

Ikonen Hybrid-grafik visas i meddelandefält i Windows Vistas aktivitetsfält.

Ikonen anger grafikläget så här:

Meddelandeikonen Hybrid-grafik | Grafikläge
 | Läget Öka prestanda
 | Läget Öka prestanda, men strömsparplanen anger Spara ström
 | Läget Spara ström
 | Läget Spara ström, men strömsparplanen anger Öka prestanda

Du kan även vila pekaren över eller klicka på ikonen när du vill visa ett popupfönster som meddelar aktuellt grafikläge.

Om popup-fönstret ger dig alternativet att ändra grafiklägen, betyder det att grafikläget som angivits av den aktuella Windows Vista strömsparplanen inte kan utföras eftersom ett blockeringstillstånd råder. Klicka på länken och följ sedan instruktionerna i dialogrutan för att ta bort "blockeringsförhållanden".

Mer information finns i Varför skiljer sig Hybrid-grafikläget från det som anges av Windows Vista strömsparplan?

Tillbaka till början

Hur ändrar jag det aktuella Hybrid-grafikläget?

Om du vill ändra grafikläget, klicka på batteriikonen Strömalternativ i meddelandefältet i Windows Vistas aktivitetsfält för att öppna batterimätaren och välj sedan den Windows Vista strömsparplan du vill använda.

Du styr prestanda eller strömsparläge genom strömalternativen i varje Windows Vista strömsparplan. NVIDIA standard Hybrid-grafiklägen och alternativ för att spara ström som motsvarar varje strömsparplan är följande:

Standard Hybrid-grafiklägen
Windows Vista strömsparplan | Grafikläge |  | Spara ström när
 | Batteri | Ansluten | Batteri | Ansluten
Balanserad | Spara ström | Öka prestanda | Systemet är inaktivt i 4 minuter | Systemet är inaktivt i 4 minuter
Spara ström | Spara ström | Spara ström | Systemet är inaktivt i 4 minuter | Systemet är inaktivt i 4 minuter
Hög prestanda | Öka prestanda | Öka prestanda | Aldrig | Aldrig

Beroende på Windows Vista strömsparplan kan datorn automatiskt växla till ett specifikt grafikläge som svar på följande åtgärder:

  • Koppla bort din bärbara dator från nätet så att den kör på batterier

  • Anslut din bärbara dator till en nätansluten kraftenhet

  • Låta datorn vara oanvänd i ungefär fyra minuter

Konfigurera dina egna inställningar genom att titta på Hur ändrar jag standard Hybrid-grafikinställningar i Windows Vista strömsparplan?

Tillbaka till början

Hur ändrar jag standard Hybrid-grafikinställningar i Windows Vista strömsparplan?

Du kan anpassa Hybrid-grafikinställningarna för varje strömsparplan så här:

  1. Klicka på batteriikonen Strömalternativ på meddelandefältet i Windows Vistas aktivitetsfält för att öppna batterimätaren och klicka sedan på Fler strömalternativ.

  2. På sidan Välj en strömsparplan, under den strömsparplan som du vill anpassa, klicka på Ändra planens inställningar .

  3. Klicka på Ändra avancerade ströminställningar.

  4. I fliken kategorier Avancerade inställningar utvidga kategorinInställningar för GPU-enhet .

  5. Om du vill ändra grafikläget, utvidga kategorin NVIDIA Hybrid-grafik och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det grafikläge du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det grafikläge du vill använda när datorn körs med växelström under denna strömsparplan.

  6. Om du vill ändra de automatiska inställningarna för att spara ström, utvidga kategorin Spara automatiskt ström när och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det alternativ du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det alternativ du vill använda när datorn körs med växelström under denna strömsparplan.

  7. Om du vill ändra inställningarna för andra strömsparplaner ska du klicka på den strömsparplans listpil som finns ovanför rutan Kategorier och sedan välja den strömsparplan du vill anpassa och upprepa steg 4 - 6.

    8. TIPS: Du kan ställa in datorn på att alltid vara i läget Öka prestanda genom att markera den inställningen för båda kraftkällorna under alla tre strömsparplanerna - Balanserad, Spara ström och Höga prestanda.

  8. Klicka på OK, klicka sedan på Spara ändringar.

Tillbaka till början

Hur aktiverar jag läget Spara ström?

Det kan finnas omständigheter som blockerar ändringen till läget Hybrid-grafik Spara ström. Om du vill ta bort dessa omständigheter, gör ett eller båda av följande:

  • Se till att du endast använder den inbyggda bildskärmen eller en bildskärm ansluten till den primära VGA-anslutningen. Koppla från alla andra bildskärmar.

    • Alla andra bildskärmar kräver att den separata GPU-enheten är aktiv. När den separata GPU-enheten är aktiv är du inte i läget Spara ström.

  • Klicka på ikonen Hybrid-grafik i meddelandefältet i Windows Vistas aktivitetsfält och klicka sedan på Växla till läget Spara ström.

Tillbaka till början

Min skärm flimrar när Hybrid-grafikläget ändras.

Det är normalt att din skärm fryser eller flimrar under ett ögonblick när grafikläget ändras. Under denna tid uppdaterar grafikens maskinvara inte bildskärmen. Datorn och dess program fortsätter i alla fall att fungera normalt och programmen är tillgängliga när lägesändringen är klar.

Tillbaka till början

Varför får jag varningssymbolen "!"?

Varför skiljer sig Hybrid-grafikläget från det som anges av Windows Vista strömsparplan?

Varningssymbolen "!" bredvid meddelandeikonen Hybrid-grafik anger att det faktiska grafikläget är ur synk med Windows Vista strömsparplan.

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du ändrar strömsparplan medan dessa program kör, förblir grafikläget oförändrat och meddelandeikonen visar ett "!".

OBS! Endast NVIDIA Hybrid-grafiklägen påverkas av program som inte stöder lägesändringar. Alla andra strömsparplansinställningar är inställda.

Se även:

  • Varför ombeds jag att avsluta mitt program?

  • Hur ändrar jag det aktuella Hybrid-grafikläget?

Tillbaka till början

Varför ombeds jag att avsluta mitt program?

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du försöker ändra grafiklägen i detta fall, visas en dialogruta som visar en lista över program du måste stänga innan du kan växla lägen.

Tillbaka till början

Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

Om du inte kan hitta ett blockerande program på Windows skrivbord, aktivitetsfält eller genom att trycka på [Alt+Tab] ska du stänga programmet med hjälp av Windows Aktivitetshanterare:

  1. Tryck på [Ctrl+Alt+Del] och klicka sedan på starta Aktivitetshanteraren.

  2. I Aktivitetshanterarens programflik, klicka på det blockerande programmet och klicka sedan på Avsluta aktivitet.

    3. Du kanske behöver hitta det blockerande programmet i fliken Processer.

Tillbaka till början

Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Du kan ansluta en extern bildskärm till den primära VGA-anslutningen utan att påverka Hybrid-grafikläget. Ingen speciell åtgärd krävs annat än att aktivera bildskärmen med hjälp av sidan Windows Skärminställningar eller NVIDIAs kontrollpanel.

Alla andra externa bildskärmar drivs av den separata GPU-enheten. I så fall frågar Windows Vista dig den första gången du ansluter bildskärmen om du vill aktivera den. Om du väljer Ja, aktiveras Hybrid-grafikens läge Öka prestanda och bildskärmen tänds.

Om du väljer Nej och sedan senare vill använda bildskärmen måste du växla till en strömsparplan som anger läget Öka prestanda och sedan aktivera bildskärmen med hjälp av sidan Windows Skärminställningar.

Tillbaka till början


Vanliga frågor: NVIDIA Hybrid SLI-grafik för skrivbordssystem

  • Vad är NVIDIA Hybrid-grafik?

  • Vad är skillnaden mellan moderkortets GPU-enhet och en separat GPU-enhet?

  • Hur bekräftar jag det aktuella Hybrid SLI-grafikläget?

  • Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

  • Kan jag ändra Hybrid SLI-grafik lägen med hjälp av Windows Vista strömsparplan?

  • Hur aktiverar jag alternativet Läget Spara ström?

  • Min skärm fryser när Hybrid SLI-grafikläget ändras.

  • Varför ombeds jag att avsluta mitt program?

  • Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

  • Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

  • Hur fungerar Hybrid SLI-grafik med flera bildskärmar på min skrivbordsdator och vilka bildskärmskonfigurationer stöds?

  • Hur aktiverar jag ytterligare bildskärmar på min skrivbordsdator?

  • Hur väljer jag visning att använda i läget Förstärk prestanda?

  • Varför finns det ingen bild på vissa av mina bildskärmar?

Vad är NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI ®grafik är en teknik för att hantera flera grafikprocessorenheter (GPU-enheter) för att tillgodose ändringar beträffande krav på grafikprestanda och strömsparläget. Denna teknik är tillgänglig på system som har en eller fler NVIDIA Hybrid SLI-aktiverade GPU-enheter och ett NVIDIA Hybrid SLI-aktiverat moderkort.

Det finns tre Hybrid SLI grafiklägen för skrivbordsdatorer:

  • Spara ström. I läget Spara ström är det bara moderkortets GPU-enhet som renderar och visar. Alla separata NVIDIA GPU-enheter stängs av för minskad energikonsumtion och svalare, tystare drift.

OBS! Läget Spara ström finns inte tillgängligt på vissa Hybrid SLI-datorer.

  • Förstärk prestanda. I detta läge är alla separata NVIDIA GPU-enheter påslagna förutom moderkortets GPU-enhet för att rendera och visa samt leverera ökade grafiska prestanda. NVIDIA moderkortets GPU-enhet används i kombination med de separata NVIDIA GPU-enheterna och tillsammans fungerar de så att de maximerar grafiska prestanda.

  • Ytterligare bildskärmar. Använd detta läge om du vill använda bildskärmar anslutna till både moderkortets GPU-enhet och den separata NVIDIA GPU-enheten.

Följande tabell sammanfattar de huvudsakliga skillnaderna mellan Hybrid SLI-grafiklägen:

Läget Hybrid SLI-grafik | GPU-enheter som används | Bildskärmar du kan använda
Spara ström | Endast moderkortets GPU-enhet | Maximalt två bildskärmsenheter anslutna till moderkortets GPU-enhet
Förstärk prestanda | Separata GPU-enheter och moderkortets GPU-enhet fungerar tillsammans. | Maximalt två bildskärmsenheter anslutna till antingen moderkortets GPU-enhet eller den separata GPU-enheten
Ytterligare bildskärmar | Alla GPU-enheter är tillgängliga och fungerar oberoende av varandra. | Alla bildskärmar på både moderkortet och separata GPU-enheter

Se även: Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

Tillbaka till början

Vad är skillnaden mellan moderkortets GPU-enhet och en separat GPU-enhet?

Moderkortets GPU-enhetär den GPU-enhet som är integrerad med moderkortets uppsättning samverkande kretsar - den komponent som styr moderkortets kärnfunktioner, t.ex lagring, audio och kommunikationer.

Den separata GPU-enheten är en fristående komponent som endast ger grafikprocessorsfunktioner. Den separata GPU-enheten är vanligen placerad på ett standard PCI Express tilläggsgrafikkort.

Tillbaka till början

Hur bekräftar jag det aktuella Hybrid SLI-grafikläget?

Ikonen Hybrid SLI visas i meddelandefält i Windows Vistas aktivitetsfält.

Ikonen anger grafikläget så här:

Meddelandeikonen Hybrid SLI | Grafikläge
 | Förstärk prestanda
 | Spara ström
 | Ytterligare bildskärmar

Du kan även vila pekaren över eller klicka på ikonen när du vill visa aktuellt grafikläge.

Tillbaka till början

Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

Om du vill ändra grafikläget,

  1. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows Vistas aktivitetsfält för att öppna fönstret för läget Hybrid SLI.

  2. Välj det Hybrid SLI-läge du vill använda - Spara ström, Förstärk prestanda eller Ytterligare bildskärmar.

    Ändringarna verkställs omedelbart och fönstret stängs.

Tillbaka till början

Kan jag ändra Hybrid SLI-grafik lägen med hjälp av Windows Vista strömsparplan?

Grafiklägena för skrivbordssystem är inte knutna till Windows Vista strömsparplan. På Hybrid SLI-datorer som stöder läget Spara ström kan du emellertid använda Windows Vista strömsparplan och styra om du vill aktivera läget Hybrid SLI Spara ström när systemet inte används.

Standardinställningarna för Spara ström är följande:

Standardinställningar för Spara ström
Windows Vista strömsparplan | Spara ström när
Balanserad | Systemet är inaktivt i 4 minuter
Spara ström | Systemet är inaktivt i 4 minuter
Hög prestanda | Aldrig

Om du vill ändra standardinställningarna:

  1. Öppna Windows Vista kontrollpanel och dubbelklicka på Strömalternativ.

  2. På sidan Välj en strömsparplan, under den strömsparplan som du vill anpassa, klicka på Ändra planens inställningar .

  3. Klicka på Ändra avancerade ströminställningar.

  4. I fliken kategorier Avancerade inställningar utvidga kategorin Inställningar för GPU-enhet, utvidga sedan kategorin Spara ström när.

  5. Klicka på listpilen Inställning och välj sedan det alternativ du vill använda för denna strömsparplan.

  6. Om du vill ändra inställningarna för andra strömsparplaner ska du klicka på den strömsparplans listpil som finns ovanför rutan Kategorier och sedan välja den strömsparplan du vill anpassa och upprepa steg 4 - 5.

  7. Klicka på OK, klicka sedan på Spara ändringar.

Tillbaka till början

Hur aktiverar jag alternativet Spara ström i fönstret Välja Hybrid SLI läge?

Om du vill aktivera alternativet Läget Spara ström, anslut åtminstone en bildskärm till moderkortets GPU-enhet.

Du kanske behöver växla till läget Ytterligare bildskärmar först och sedan ansluta bildskärmen till moderkortets GPU-enhet. Bildskärmen måste lysa upp.

Tillbaka till början

Min skärm fryser när Hybrid SLI-grafikläget ändras.

Det är normalt att din skärm fryser under ett ögonblick när grafikläget ändras. Under denna tid uppdaterar grafikens maskinvara inte bildskärmen. Datorn och dess program fortsätter i alla fall att fungera normalt och programmen är tillgängliga när lägesändringen är klar.

Tillbaka till början

Varför ombeds jag att avsluta mitt program?

Vissa program kan inte dynamiskt växla till en annan GPU-enhet medan de kör. Om du försöker ändra grafiklägen i detta fall, visas en dialogruta som visar en lista över program du måste stänga innan du kan växla lägen.

Tillbaka till början

Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

Om du inte kan hitta ett blockerande program på Windows skrivbord, aktivitetsfält eller genom att trycka på [Alt+Tab] ska du stänga programmet med hjälp av Windows Aktivitetshanterare:

  1. Tryck på [Ctrl+Alt+Del] och klicka sedan på starta Aktivitetshanteraren.

  2. I Aktivitetshanterarens programflik, klicka på det blockerande programmet och klicka sedan på Avsluta aktivitet .

    3. Du kanske behöver hitta det blockerande programmet i fliken Processer.

Tillbaka till början

Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

SLI skrivbordsdatorer är datorer som innehåller två eller fler SLI-kapabla separata GPU-enheter. Dessa GPU-enheter fungerar tillsammans för att öka grafiska prestanda när SLI är har aktiverats med NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering.

Följande tabell beskriver hur varje Hybrid SLI-grafikläge påverkar om du kan aktivera SLI-läge på SLI skrivbordsdatorer (datorer med flera SLI-kapabla separata GPU-enheter).

Läget Hybrid SLI-grafik | Effekt på SLI skrivbordsdatorer (flera separata GPU-enheter) | Bildskärmar du kan använda
Spara ström | SLI-läget är automatiskt avaktiverat och kan inte aktiveras. NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering är inte tillgänglig. | Maximalt två bildskärmsenheter anslutna till moderkortets GPU-enhet
Förstärk prestanda | SLI-läget är automatiskt aktiverat och kan inte avaktiveras. | En bildskärm ansluten till moderkortets GPU-enhet
Ytterligare bildskärmar | SLI-läget är automatiskt avaktiverat men kan aktiveras med hjälp av NVIDIA:s kontrollpanel. | SLI aktiverad: En bildskärm ansluten till en av de separata GPU-enheterna SLI avaktiverad: Alla bildskärmar på både moderkortet och separata GPU-enheter

Tillbaka till början

Hur fungerar Hybrid SLI-grafik med flera bildskärmar på min skrivbordsdator och vilka bildskärmskonfigurationer stöds?

Se:

  • Vad är NVIDIA Hybrid-grafik?

  • Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

Tillbaka till början

Hur aktiverar jag ytterligare bildskärmar på min skrivbordsdator?

  1. När du har anslutit bildskärmen, klicka på ikonen Hybrid SLI i meddelandefältet i Windows Vista aktivitetsfält, välj sedan Ytterligare bildskärmar.

    2. Sidan Windows Bildskärmsinställningar visas.

  2. Högerklicka på den bildskärm du vill aktivera och klicka sedan på Anslut och klicka på OK.

När du slutfört föregående steg,

  • Om du vill använda Hybrid SLI läget Förstärk prestanda med hjälp av bildskärmarna anslutna till den separata GPU-enheten:

    1. På sidan Windows Skärminställningar, avaktivera bildskärmarna anslutna till moderkortets GPU-enhet och aktivera bildskärmarna anslutna till önskad separat GPU-enhet.

    2. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows Vistas aktivitetsfält, välj sedan Förstärk prestanda.

OBS! Du kan inte aktivera bildskärmar anslutna till den separata GPU-enheten med läget Förstärk prestanda aktiverat på en SLI skrivbordsdator. Med information finns i tabellen i Vad är NVIDIA Hybrid SLI-grafik?

  • Om du vill använda läget Hybrid SLI Spara ström:

    1. Se till att åtminstone en bildskärm är ansluten till moderkortets GPU-enhet.

    2. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows Vistas aktivitetsfält, välj sedan Spara ström.

      3. OBS! Du behöver inte koppla ur bildskärmar anslutna till en separat GPU-enhet, men endast en eller två bildskärmar anslutna till moderkortets GPU-enhet är aktiva när du växlat till läget Spara ström.

Tillbaka till början

Hur väljer jag visning att använda i läget Förstärk prestanda?

  1. Se till att bildskärmen du vill använda är ansluten.

  2. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows Vistas aktivitetsfält, välj sedan Ytterligare bildskärmar.

    3. Sidan Windows Bildskärmsinställningar visas.

  3. Högerklicka på bildskärmarna du vill använda i läget Förstärk prestanda, klicka på Anslut, klicka sedan på Verkställ.

  4. För bildskärmar som inte är anslutna till samma GPU-enhet som bildskärmen du vill använda i läget Förstärk prestanda -

    5. Högerklicka den bildskärmen, avmarkera Anslut för att koppla från bildskärmen, klicka sedan på Verkställ.

  5. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows Vistas aktivitetsfält, välj sedan Förstärk prestanda.

Om du vill säkerställa att bildskärmen du vill använda är aktiverad när du har växlat till läget Förstärk prestanda, se till att du inaktiverar alla andra bildskärmar enlig beskrivning i steg 4.

OBS! På en SLI skrivbordsdator kan du inte aktivera bildskärmar anslutna till den separata GPU-enheten med läget Förstärk prestanda aktiverat. Med information finns i tabellen i Vad är NVIDIA Hybrid SLI-grafik?

Tillbaka till början

Varför finns det ingen bild på vissa av mina bildskärmar?

Vissa bildskärmar kan vara avaktiverade beroende på vilket Hybrid SLI-grafikläge som är inställt.

Förstärk prestanda

  • Om du har bildskärmar anslutna till den separata GPU-enheten på en SLI skrivbordsdator är de inaktiva.

  • Endast en bildskärm åt gången används på en SLI skrivbordsdator - alla andra är inaktiva.

      • Använd NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering när du vill markera vilken bildskärm du vill använda.

Spara ström

Om du har bildskärmar anslutna till den separata GPU-enheten är de inaktiva.

Ytterligare bildskärmar

  • Du behöver öppna sidan Windows Skärminställningar och ansluta de bildskärmar du vill använda.

  • Endast en bildskärm åt gången används på en skrivbordsdator då SLI är aktiverat - alla andra är inaktiva.

      • Använd NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering när du vill markera vilken bildskärm du vill använda.

Tillbaka till början


Vanliga frågor: NVIDIA Hybrid SLI-grafik för bärbara datorsystem

  • Vad är NVIDIA Hybrid-grafik?

  • Vad är skillnaden mellan en moderkort-GPU-enhet och en separat GPU-enhet?

  • Hur bekräftar jag det aktuella Hybrid SLI-grafik läget?

  • Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

  • Hur ändrar jag standard Hybrid SLI-grafikinställningar i Windows Vista strömsparplan?

  • Min skärm fryser när Hybrid SLI-grafikläget ändras.

  • Varför får jag varningssymbolen "!"?

  • Varför skiljer sig Hybrid SLI-grafikläget från det som anges av Windows Vista strömsparplan?

  • Varför ombeds jag att avsluta mitt program?

  • Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

  • Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Vad är NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI ®grafik är en teknik för att hantera flera grafikprocessorenheter (GPU-enheter) för att tillgodose ändringar beträffande krav på grafikprestanda och strömsparläget. Denna teknik är tillgänglig på system som har en eller fler NVIDIA Hybrid SLI-aktiverade GPU-enheter och ett NVIDIA Hybrid SLI-aktiverat moderkort.

Det finns tre Hybrid SLI grafiklägen för bärbara datorer:

  • Spara ström. I läget Spara ström är det bara moderkortets GPU-enhet som renderar och visar. Alla separata NVIDIA GPU-enheter stängs av för minskad energikonsumtion och svalare, tystare drift. På bärbara datorer maximeras också systemets batteris livslängd.

  • Förstärk prestanda. I detta läge är alla separata NVIDIA GPU-enheter påslagna förutom moderkortets GPU-enhet för att rendera och visa samt leverera ökade grafiska prestanda. NVIDIA moderkortets GPU-enhet används i kombination med den separata NVIDIA GPU-enheten och tillsammans fungerar de så att de maximerar grafiska prestanda.

Tillbaka till början

Vad är skillnaden mellan moderkortets GPU-enhet och en separat GPU-enhet?

Moderkortets GPU-enhet är den GPU-enhet som är integrerad med moderkortets uppsättning samverkande kretsar - den komponent som styr moderkortets kärnfunktioner, t.ex lagring, audio och kommunikationer.

Den separata GPU-enheten är en fristående komponent som endast ger grafikprocessorsfunktioner. Den separata GPU-enheten är vanligen placerad på ett MXM-kort eller på systemets moderkort.

Tillbaka till början

Hur bekräftar jag det aktuella Hybrid SLI-grafikläget?

Ikonen Hybrid SLI visas i meddelandefält i Windows Vistas aktivitetsfält.

Ikonen anger grafikläget enligt följande:

Meddelandeikonen Hybrid SLI | Grafikläge
 | läget Förstärk prestanda
 | läget Förstärk prestanda, men strömsparplanen anger Spara ström
 | Läget Spara ström
 | Läget Spara ström, men strömsparplanen anger Förstärka prestanda
 | Ytterligare bildskärmar (Inte tillgänglig på vissa system)

Du kan även vila pekaren över eller klicka på ikonen när du vill visa ett popupfönster som meddelar aktuellt grafikläge.

Om popup-fönstret ger dig alternativet att ändra grafiklägen, betyder det att grafikläget som angivits av den aktuella Windows Vista strömsparplanen inte kan utföras eftersom ett blockeringstillstånd råder. Klicka på länken och följ sedan instruktionerna i dialogrutan för att ta bort "blockeringsförhållanden".

Mer information finns i Varför skiljer sig Hybrid SLI-grafikläget från det som anges av Windows Vista strömsparplan?

Tillbaka till början

Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

Om du vill ändra grafikläget, klicka på batteriikonen Strömalternativ i meddelandefältet i Windows Vistas aktivitetsfält för att öppna batterimätaren och välj sedan den Windows Vista strömsparplan du vill använda.

Du styr prestanda eller strömsparläge genom strömalternativen i varje Windows Vista strömsparplan. NVIDIA standard grafiklägen och inställningar för att spara ström som motsvarar varje strömsparplan är följande:

Standard Hybrid SLI-grafiklägen
Windows Vista strömsparplan | Grafikläge |  | Spara ström när
 | Batteri | Ansluten | Batteri | Ansluten
Balanserad | Spara ström | Förstärk prestanda | Systemet är inaktivt i 4 minuter | Systemet är inaktivt i 4 minuter
Spara ström | Spara ström | Spara ström | Systemet är inaktivt i 4 minuter | Systemet är inaktivt i 4 minuter
Hög prestanda | Förstärk prestanda | Förstärk prestanda | Aldrig | Aldrig

Beroende på Windows Vista strömsparplan kan datorn automatiskt växla till ett specifikt grafikläge som svar på följande åtgärder:

  • Koppla bort din bärbara dator från nätet så att den kör på batterier

  • Anslut din bärbara dator till en nätansluten kraftenhet

  • Låta datorn vara oanvänd i ungefär fyra minuter

Konfigurera dina egna inställningar genom att titta på Hur ändrar jag standard Hybrid-grafikinställningar i Windows Vista strömsparplan?

Tillbaka till början

Hur ändrar jag standard Hybrid SLI-grafikinställningar i Windows Vista strömsparplan?

Du kan anpassa Hybrid SLI-grafikinställningarna för varje strömsparplan så här:

  1. Klicka på batteriikonen Strömalternativ på meddelandefältet i Windows Vistas aktivitetsfält för att öppna batterimätaren och klicka sedan på Fler strömalternativ.

  2. På sidan Välj en strömsparplan, under den strömsparplan som du vill anpassa, klicka på Ändra planens inställningar.

  3. Klicka på Ändra avancerade ströminställningar.

  4. I fliken kategorier Avancerade inställningar utvidga kategorinInställningar för GPU-enhet .

  5. Om du vill ändra grafikläget, utvidga kategorin NVIDIA Hybrid SLI-grafik och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det grafikläge du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det HybridPower-läge du vill använda när datorn körs med batteriström under denna strömsparplan.

  6. Om du vill ändra de automatiska inställningarna för att spara ström, utvidga kategorin Spara automatiskt ström när och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det alternativ du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det alternativ du vill använda när datorn körs med växelström under denna strömsparplan.

  7. Om du vill ändra inställningarna för andra strömsparplaner ska du klicka på den strömsparplans listpil som finns ovanför rutan Kategorier och sedan välja den strömsparplan du vill anpassa och upprepa steg 4 - 6.

    8. TIPS: Du kan ställa in datorn på att alltid vara i läget Förstärk prestanda genom att markera den inställningen för båda kraftkällorna under alla tre strömsparplanerna - Balanserad, Spara ström och Höga prestanda.

  8. Klicka på OK, klicka sedan på Spara ändringar.

Tillbaka till början

Min skärm fryser när Hybrid SLI-grafikläget ändras.

Det är normalt att din skärm fryser under ett ögonblick när grafikläget ändras. Under denna tid uppdaterar grafikens maskinvara inte bildskärmen. Datorn och dess program fortsätter i alla fall att fungera normalt och programmen är tillgängliga när lägesändringen är klar.

Tillbaka till början

Varför får jag varningssymbolen "!"?

Varför skiljer sig Hybrid SLI-grafikläget från det som anges av Windows Vista strömsparplan?

Varningssymbolen "!" bredvid meddelandeikonen Hybrid-grafik anger att det faktiska grafikläget är ur synk med Windows Vista strömsparplan.

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du ändrar strömsparplan medan dessa program kör, förblir grafikläget oförändrat och meddelandeikonen visar ett "!".

OBS! Endast NVIDIA Hybrid SLI-grafiklägen påverkas av program som inte stöder lägesändringar. Alla andra strömsparplansinställningar är inställda.

Se även:

  • Varför ombeds jag att avsluta mitt program?

  • Hur ändrar jag det aktuella Hybrid SLI-läget?

Tillbaka till början

Varför ombeds jag att avsluta mitt program?

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du försöker ändra grafiklägen i detta fall, visas en dialogruta som visar en lista över program du måste stänga innan du kan växla lägen.

Tillbaka till början

Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

Om du inte kan hitta ett blockerande program på Windows skrivbord, aktivitetsfält eller genom att trycka på [Alt+Tab] ska du stänga programmet med hjälp av Windows Aktivitetshanterare:

  1. Tryck på [Ctrl+Alt+Del] och klicka sedan på starta Aktivitetshanteraren.

  2. I Aktivitetshanterarens programflik, klicka på det blockerande programmet och klicka sedan på Avsluta aktivitet .

    3. Du kanske behöver hitta det blockerande programmet i fliken Processer.

Tillbaka till början

Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Du kan ansluta ytterligare en bildskärm utan att påverka läget Hybrid SLI-grafik och ingen speciell åtgärd krävs annat än att aktivera bildskärmen med hjälp av sidan Windows Bildskärmsinställningar eller NVIDIAs kontrollpanel.

Tillbaka till början