3D Ayarları - Oyunlar ve Uygulamalar

3D Ayarları sayfalarındaki görevleri kullanarak, aşağıdakileri yapabilirsiniz:

  • Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın ve oyunlarınızın görüntü oluşturma ayarlarını değiştirebilirsiniz.

  • Bir oyuna belirli 3D ayarları atayarak, o oyun başlatıldığında otomatik olarak bu ayarların yüklenmesini sağlayabilirsiniz.

  • NVIDIA Ölçeklenebilir Bağlantı Arabirimi (SLI) teknolojisini kullanabilen sistemler ve NVIDIA GPU tabanlı grafik kartları için, bu özelliği etkinleştirerek, Direct3D ve OpenGL teknolojisine dayalı uygulamaların görüntü oluşturma performansında önemli artışlar sağlayabilirsiniz.

Aşağıdaki bölümlerde, bu ve diğer görevler açıklanmıştır:

  • Görüntü Ayarları

  • 3D Ayarlarının Yönetilmesi

  • NVIDIA SLI Yapılandırması

  • NVIDIA Çoklu GPU Yapılandırması

  • NVIDIA PhysX Yapılandırması

Windows Vista için NOT: Bazı özellikler için Windows Vista desteği geliştirilme aşamasındadır ve kullandığınız NVIDIA grafik sürücüsü sürümünde bulunmayabilir. Desteklenen özellikler hakkındaki güncelleştirilmiş bilgilerle ilgili sürüm notlarına başvurun.

©2005 - 2008 NVIDIA Corporation. Tüm haklar sakldr. 3D Ayarlar


Görüntü Ayarları

Bu sayfayı kullanarak, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirebilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkındaki referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama


3D uygulamada görüntülerin görünümünü iyileştirmek için

Eğrilerde tırtıklı kenarlardan kurtularak 3D uygulamanızdaki görüntülerin görünümünü iyileştirmek için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizleme yardımıyla görüntü ayarlarını yap seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Tercihimi şuna önem vererek kullan: <seçilen sürgü ayarı> seçeneğini belirleyin.

    1. Eğri çizgilerin kenarlarındaki "tırtıkları" gidererek görüntülerdeki eğri çizgilerin düzgünlüğünü artırmak için, sürgüyü Kalite tarafına doğru kaydırın.

      Not: Sürgüyü en sonuna kadar Kalite tarafına getirmek en iyi görüntü kalitesini sağlar, ancak performanstan biraz ödün verilmesine neden olur. Sürgüyü en sonuna kadar Performans tarafına getirmek kenarların daha tırtıklı görünmesine neden olur, ama kare hızını artırarak uygulama performansını yükseltir.

    2. Sürgüyü kaydırırken, sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

    3. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

  3. Uygula düğmesini tıklatın.

    4. İlgili Konular

    • 3D uygulamalarının daha hızlı çalışmasını sağlama

    • 3D uygulamasının görünümünü iyileştirme

    • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

    • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

    • Önizlemeli Görüntü Ayarları


3D uygulamasının daha hızlı çalışmasını sağlamak için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizleme yardımıyla görüntü ayarlarını yap seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Tercihimi şuna önem vererek kullan: <seçilen sürgü ayarı> seçeneğini belirleyin.

  1. Kare hızını artırarak uygulama performansını yükseltmek için, sürgüyü Performans tarafına doğru kaydırın.

    Not: Sürgüyü en sonuna kadar Performans tarafına getirmek en yüksek performansı sağlar (yani uygulamalar en hızlı şekilde çalışır), ancak görüntü kalitesinden biraz ödün verilmesine neden olur. Sürgüyü ne kadar sağa (Kalite tarafına doğru) çekerseniz, görüntü kalitesi o kadar yükselir ve uygulamanızın performansı da o kadar düşer.

  2. Sürgüyü kaydırırken, sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

  3. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

  • Önizlemeli Görüntü Ayarları (Standart)


3D uygulamanızın görünümünü iyileştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizlemeli görüntü ayarları seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Tercihimi şuna önem vererek kullan: <seçilen sürgü ayarı> seçeneğini belirleyin.

    Mevcut ayarlar şunlardır:

    • Performans, mümkün olan en yüksek kare hızını sunarak, uygulamalarınız için en iyi performansı sağlar.

    • Dengeli, görüntü kalitesinin ve performansın optimum bir karışımını sunar. Sonuçta uygulamalarınız için optimum performans ve iyi görüntü kalitesi elde edilir.

    • Kalite, uygulamalarınız için optimum görüntü kalitesi sağlayan varsayılan ayardır.

  3. Çoğunlukla görüntülerdeki nesnelerin kenarlarında gördüğünüz eğri ve yuvarlak çizgilerin düzgünlüğünü artırmak için, sürgüyü Kalite tarafına doğru kaydırın. 3D görüntülerdeki eğri veya yuvarlak kenarların tırtıklı görünümünü en aza indiren bir teknik olan bu geliştirme, kenar yumuşatma olarak adlandırılır. Bu seçeneğin etkinleştirilmesi, uygulamada biraz performans kaybı pahasına görüntü kalitesini artırır.

  4. Sürgüyü kaydırırken, sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

  5. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

  • Önizlemeli Görüntü Ayarları


3D ayarlarında yaptığınız değişikliklerin önizlemesini görmek için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizleme yardımıyla görüntü ayarlarını yap seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Bu sayfadaki seçenekleri ve ayarları kullandığınızda, görüntü oluşturma durumunda ortaya çıkan değişiklikler büyük Önizleme penceresinde gösterilir. Görüntü oluşturma durumunun Performans ve Kalite bileşenlerini, sayfanın sol tarafında çıkan daha küçük Performans ve Kalite önizleme pencerelerinde de görebilirsiniz.

  3. Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme (Önizlemeli)

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

  • Önizlemeli Görüntü Ayarları


Optimum ayarları 3D uygulamasının belirlemesini sağlama

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizlemeli görüntü ayarları seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. 3D uygulama karar versin seçeneğini belirleyin.

  3. Sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

  4. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • Önizlemeli Görüntü Ayarları


3D Görüntü Ayarları Referansı

Oyunlar Ayarları Referansı

Bu bölümde, oyun ayarları hakkında referans bilgileri verilmiştir.

  • Önizlemeli Görüntü Ayarları


Önizlemeli Görüntü Ayarları (Standart)

Önizlemeli Görüntü Ayarları

3D teknolojisine aşina değilseniz veya ileri düzeyde bir grafik kullanıcısı değilseniz, Önizleme Yardımıyla Görüntü Ayarlarını Yap sayfasını kullanarak, artırılmış görüntü kalitesi ve görüntü oluşturma performansı üzerinde yaptığınız değişikliklerin önizlemesini görüntüleyebilirsiniz.

Önizleme: Bu alanda, mevcut 3D ayarlarıyla gerçek zamanlı bir animasyon görüntülenir. Bu sayfadaki ayarlardan herhangi birini değiştirdiğinizde, bu ayarlar hemen uygulanır ve animasyon değişiklikleri yansıtır.

Duraklat/Oynat düğmesi, Önizleme penceresindeki animasyonu durdurur veya devam ettirir.

Sayfanın sol tarafındaki Performans ve Kalite başlıklarının altındaki görüntüler, görüntü ve görüntü oluşturma üzerinde yaptığınız değişiklikleri Performans ile Kalite arasındaki dengeye göre dinamik olarak yansıtır.

Ne istiyorum? Tercihimi şuna önem vererek kullan: seçeneğini belirlediyseniz, sürgüyü Kalite tarafına doğru kaydırmak, görüntülerdeki nesnelerin eğri çizgilerinin düzgünlüğünü artırır. Sürgüyü Performans tarafına doğru kaydırmak, kare hızını artırır ama görüntülerdeki nesnelerin eğri çizgileri "tırtıklı" görünür.

3D uygulama karar versin seçeneği, bu Yardım sayfasının sonundaki sürgü ayarları tablosunda bulunan tüm ayarları uygular.

Gelişmiş 3D Görüntü Ayarlarını Kullan. Bu seçenek belirlenip Beni ilgili yere götür seçeneği tıklatıldığında, 3D Ayarlarını Yönet sayfası açılır. Bu gelişmiş ayar sayfasındaki seçeneklerin açıklamaları için, 3D Ayarlarını Yönet bölümündeki Referans bilgilerine bakın.

Tercihimi şuna önem vererek kullan seçeneği, aşağıdaki ayarlarla Performans/Kalite sürgüsünü etkinleştirir:

  • Performans, mümkün olan en yüksek kare hızını sunarak, uygulamalarınız için en iyi performansı sağlar, ancak görüntü kalitesinden ödün verilmesine neden olur.

  • Dengeli, görüntü kalitesinin ve performansın optimum bir karışımını sunar. Sonuçta uygulamalarınız için optimum performans ve iyi görüntü kalitesi elde edilir.

  • Kalite, en iyi görüntü kalitesini sağlar, ancak uygulama performansından ödün verilmesine neden olur.

Sürgü Ayarları

Performans/Denge/Kalite sürgüsünün konumu, aşağıdaki tabloda gösterilen belirli 3D ayarlarına karşılık gelir:

Sürgü Ayarı | Görüntü Ayarı | Kenar Yumuşatma Ayarları | Eşyönsüz Filtreleme | Dikey Senkronizasyon | Mipmap'ları Zorla | Üçlü doğrusal optimizasyon | Eşyönsüz optimizasyon
Performans | Kalite | Uygulama kontrolünde | Uygulama kontrolünde | Engelle | Üçlü Doğrusal | Açık | Açık
Denge | Kalite | 2x | 4x | 3D uygulama ayarını kullan | Üçlü Doğrusal | Açık | Açık
Kalite | Kalite | 4x | 8x | 3D uygulama ayarını kullan | Üçlü Doğrusal | Kapalı | Kapalı

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama


3D Ayarlarının Yönetilmesi

3D Ayarlarını Yönet

3D Ayarlarını Yönet sayfası, genel 3D ayarlarını değiştirmenize ve ayrıca belirli oyunlar veya programlar için ayarlar oluşturmanıza olanak verir. Bu program ayarları, o programı her başlatışınızda otomatik olarak kullanılır.

Bu sayfa sadece Gelişmiş Görünüm'de vardır.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkındaki referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Varsayılan 3D ayarı belirlemek için

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • 3D donanım hızlandırmasını etkinleştirmek veya devre dışı bırakmak için


Varsayılan 3D ayarı belirlemek için

Varsayılan 3D ayarlarını belirlemek için

  1. Görünüm menüsünü tıklatıp Gelişmiş seçeneğini belirleyin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında 3D ayarlarını yönet seçeneğini belirleyin.

    3. 3D Ayarlarını Yönet sayfası çıkar.

  3. Genel Ayarlar sekmesini tıklatın.

    Global Ayarlar sekmesi, bütün 3D oyunlarına uygulanacak genel ayarlar atamanızı sağlar.

  4. Bir NVIDIA Quadro ürünü kuruluysa, Global Hazır Ayarlar liste okunu tıklatın ve iş istasyonu uygulamaları için hazır yüklü global ayarlardan birini seçin.

    Global Hazır Ayarlar listesi, GeForce ürünlerinde yoktur.

  5. Ayarlar kutusunda, değiştirmek istediğiniz özellikle ilgili ayarı tıklatın, sonra aşağı açılır listede, kullanmak istediğiniz değeri tıklatın.

    • Varsayılan global ayarları geri yüklemek için, Global Ayarlar sekmesinin alt köşesindeki Geri Yükle düğmesini tıklatın.

    • Bir global hazır ayarın varsayılan ayarlarını geri yüklemek için (iş istasyonu ürünlerinde), global hazır ayarı seçin ve Global Hazır Ayarlar listesinin yanındaki Geri Yükle düğmesini tıklatın.

    NOT: Sayfanın üst kısmındaki Varsayılanları Geri Yükle bağlantısı, 3D Ayarlarını Yönet sayfasının tamamındaki tüm varsayılan ayarları geri yükler.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • 3D donanım hızlandırmasını etkinleştirme veya devre dışı bırakma

  • 3D Ayarlarının Yönetilmesi


Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırmak için

  1. Görünüm menüsünü tıklatıp Gelişmiş seçeneğini belirleyin.

  2. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında 3D ayarlarını yönet seçeneğini belirleyin.

    3. 3D Ayarlarını Yönet sayfası çıkar.

  3. Program Ayarları sekmesini tıklatın.

    4. Program Ayarları sekmesi, bir oyuna, o oyun başlatıldığında uygulanacak kendine özgü 3D ayarları atamanıza olanak verir. Oyun başlatıldığında, otomatik olarak bu ayarı kullanır.

  4. Özelleştirilecek Programı Seçin altındaki liste okunu tıklatın ve hazır 3D ayarlarını özelleştirmek istediğiniz oyunu seçin.

    • Sisteminizde kurulu olan ama listede bulunmayan bir oyunu seçmek isterseniz, Ekle düğmesini tıklatıp Aç iletişim kutusunda, eklemek istediğiniz oyununu bulup seçin, sonra Aç düğmesini tıklatın.

    • Listede sadece sisteminizde kurulu olan oyunların yer almasını istiyorsanız, Sadece bu bilgisayarda bulunan programları göster onay kutusunu işaretleyin.

      Not: Kurulu oyunlar listesi filtresi oyunu sistemde algılamasa bile, sürücü, oynanan oyunları algılar ve uygun 3D ayarlarını uygular.

  5. Bu program için ayarları belirle: kutusunda, listelenen her özellik için gereken ayarlamaları yapın.

    • Bir özellik ayarını değiştirmek için, ilgili ayarı tıklatın, aşağı açılır listedeki kullanmak istediğiniz ayarı tıklatın.

    • Varsayılan ayarları geri yüklemek için, geri yüklemek istediğiniz programı Program Seç listesinden seçin ve Program Seç listesinin yanındaki Geri Yükle düğmesini tıklatın.

    NOT: Sayfanın üst kısmındaki Varsayılanları Geri Yükle bağlantısı, 3D Ayarlarını Yönet sayfasının tamamındaki tüm varsayılan ayarları geri yükler.

  6. İşiniz bittiğinde Uygula düğmesini tıklatın.

    7. İlgili Konular

    • Varsayılan 3D ayarı belirleme

    • 3D donanım hızlandırmasını etkinleştirmek veya devre dışı bırakmak için

    • 3D Ayarlarının Yönetilmesi


3D donanım hızlandırmasını ayarlamak için

  1. Görünüm menüsünü tıklatıp Gelişmiş seçeneğini belirleyin

  2. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında 3D Ayarlarını Yönet seçeneğini belirleyin.

    Bu "gelişmiş" sayfasındaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın tüm görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  3. Genel Ayarlar sekmesini tıklatın.

  4. Ayarlar altında, Birden çok ekran/karma GPU hızlandırma özelliğine karşılık gelen ayarı tıklatıp şu seçeneklerden birini belirleyin:

  5. Tek ekran performans modu: Bu ayarı birden çok ekran modlarıyla sorununuz olduğunda kullanın.

    Not: Bu mod, aşağıda açıklanan birden çok ekran modlarının ikisinden de daha hızlıdır.

  6. Uyumluluk performans modu, nView Dualview ekran modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı grafik kartlarıyla çalıştığınızda yararlıdır.

    Bu mod etkinken OpenGL, tüm ekranlar için "uyumluluk" modunda görüntü oluşturarak, farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamaları tarafından, etkin tüm GPU'ların en düşük ortak özellik kümesinin kullanılmasını sağlar.

    Not: OpenGL görüntü oluşturma performansı, tek ekran modundakinden biraz daha "yavaştır".

  • Birden çok ekran performans modu, nView Dualview modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı kartlarla çalıştığınızda yararlıdır.

    Bu mod etkinken OpenGL, tüm ekranlar için "performans" modunda görüntü oluşturur ve farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamaları tarafından, etkin tüm GPU'ların en düşük ortak özellik kümesinin kullanılmasını sağlar.

    Not: Ekranlar arasında geçiş veya yayma işlemi geçici, hafif görüntü oluşturma bozukluklarına neden olabilmekle birlikte, görüntü oluşturma performansı uyumluluk modundakinden daha "hızlıdır".

İlgili Konular

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • Varsayılan 3D ayarı belirleme

  • 3D Ayarlarının Yönetilmesi


3D Ayarlarını Yönet Referansı

Bu bölümde, 3D Başlatma Ayarlarını Yönet sayfası hakkında bilgi verilmiştir.

  • 3D Ayarlarının Yönetilmesi


3D Ayarlarını Yönet (referans)

3D Ayarlarının Yönetilmesi

3D Ayarlarını Yönet sayfası şunları yapmanızı sağlar

  • Bütün Direct3D veya OpenGL uygulamalarınız için kullanılacak, varsayılan 3D ayarlarını oluşturmak.

  • Belirli bir oyun veya uygulama için kendine özgü bir 3D ayarlar kümesi oluşturmak.

Genel Ayarlar

Genel Ayarlar sekmesinde, (iş istasyonu ürünleri için) önceden yüklenmiş ayarlar listesinden seçim yapabilir veya 3D uygulamaları çalıştırıldığında kullanılacak kendi özel ayarlarınızı oluşturabilirsiniz.

  • Geri Yükle düğmesi (alt köşede), varsayılan genel ayarları geri yükler.

  • Geri Yükle düğmesi (Genel hazır ayarlar), seçilen genel hazır ayarı varsayılan ayarlara geri döndürür.

Program Ayarları

Program Ayarları sekmesinde, belirli bir oyun veya uygulama çalıştırıldığında kullanılacak bir 3D ayarları kümesi oluşturabilirsiniz.

  • Özelleştirilecek programı seçin seçeneği, kendine özgü 3D ayarları atamış olduğunuz, kurulu oyunları ve uygulamaları içerir. Her satırda, ilgili oyunun simgesi ve oyunun adı yer alır.

  • Ekle seçeneği, kendine özgü ayarlar belirlemek istediğiniz oyunun yerini bulmanızı sağlayan Aç iletişim kutusunu açar.

  • Kaldır düğmesi, oyun ayarları ilişkilendirmesini siler. Artık oyunun atanan ayarları kullanmasını istemediğinizde, oluşturmuş olduğunuz oyun/ayarlar ilişkilendirmesini kaldırmak için bu düğmeyi kullanın. Önceden yüklenmiş ayarlar kaldırılamaz.

  • Geri Yükle düğmesi, seçilen programın ayarlarını varsayılan ayarlara geri döndürür.

  • Sadece bilgisayarımda bulunan programları göster. Listede sadece sisteminizde kurulu olan oyunların yer almasını istiyorsanız, kutuyu işaretleyin. Kurulu oyunlar listesi filtresi oyunu sistemde algılamasa bile, sürücü, oynanan oyunları algılar ve uygun 3D ayarlarını uygular.

Özellikler ve Ayarlar

Genel Ayarlar ve Program Ayarları sekmeleri, ayarlayabileceğiniz özelliklerin listesini içerir. Pratikte görüntülenecek özellikler, grafik kartına ve uygulamaya bağlıdır.

Eşyönsüz filtreleme, dar bir açıyla çizildiklerinde 3D nesnelerin yüzeylerine uygulanan dokuların kalitesini artırmakta kullanılan bir tekniktir. Bu seçeneğin etkinleştirilmesi, biraz performans kaybı pahasına görüntü kalitesini artırır. Eşyönsüz filtreleme ayarlarını uygulamanın belirlemesini seçebilirsiniz, eşyönsüz filtrelemeyi tamamen kapatabilirsiniz veya mevcut bir dizi ayar arasından seçim yapabilirsiniz. Daha yüksek değerler, görüntü kalitesini artırır, ancak performansı düşürür.

Eşyönsüz mip filtresi optimizasyonu, NVIDIA ekran sürücüsünün, birincil doku aşaması dışındaki bütün aşamalarda doğrusal mipmap filtrelemenin yerine nokta mipmap filtrelemeyi koyar. Bu işlem, performansı artırır, ancak görüntü kalitesinden biraz kaybettirir.

Eşyönsüz örnekleme optimizasyonu, daha iyi performans elde etmek için, eşyönsüz örnekleme optimizasyonunun kullanılmasını sağlar.

Kenar Yumuşatma - Mod, NVIDIA kenar yumuşatma işleminin 3D uygulamalarınıza ne şekilde uygulanacağını kontrol etmenizi sağlar. Ayrıca bkz. Kenar Yumuşatma Ayarlarıyla İlgili İpuçları.

NOT: Bu özellik sadece GeForce 8 Serisi ve sonraki sürüm GPU'larla kullanılabilir.

  • Kapalı seçeneği, kenar yumuşatmayı kapatır.

  • Uygulama kontrolünde seçeneği, kenar yumuşatma düzeyini uygulamanın kontrol etmesine izin verir. Yerleşik kenar yumuşatma kontrollerine sahip uygulamalarla kullanmak için tercih edilmesi gereken ayar budur.

  • Uygulama ayarını iyileştir (Kenar Yumuşatma - Ayar altında belirlenen ayarlara göre) seçeneği, NVIDIA'nın kenar yumuşatma işlevini, yerleşik kenar yumuşatma kontrolleriyle kullanmak istediğinizde, en güvenilir ve en yüksek kalitede kenar yumuşatma desteğini sağlar.

    • Bu seçeneği kullanmak için, uygulamanın kenar yumuşatma ayarını sözgelimi 2x gibi herhangi bir düzeye getirip sonra Kenar Yumuşatma - Ayar özelliğini kullanarak NVIDIA'nın kenar yumuşatma ayarını yapmanız gerekir. Uygulamanın ayarı ne olursa olsun, NVIDIA kenar yumuşatma ayarı uygulanır.

  • Uygulama ayarlarını geçersiz kıl (Kenar Yumuşatma - Ayar altındaki ayarları kullanarak) seçeneği, uygulamanızda yerleşik kenar yumuşatma kontrolü yoksa veya uygulamanız HDR (high dynamic range; yüksek dinamik aralık) görüntü oluşturma kullanıyor ama yerleşik kenar yumuşatma özelliği HDR etkinleştirildiğinde çalışmıyorsa kullanılabilir.

    • NVIDIA'nın kenar yumuşatma işlevini, yerleşik kenar yumuşatma kontrollerine sahip uygulamalarla kullanmak için, Uygulama ayarını geliştir seçeneğini kullanın.

Kenar Yumuşatma - Ayar, 3D uygulamalarınızda kullanılacak kenar yumuşatma düzeyini ayarlamanızı sağlar. Kenar yumuşatma ayarlarını uygulamanın belirlemesini seçebilirsiniz, kenar yumuşatmayı tamamen kapatabilirsiniz veya mevcut bir dizi ayar arasından seçim yapabilirsiniz.

NOT: Bu özellik, bütün GPU'larla kullanılabilir. Ancak, GeForce 8 Serisi ve sonraki sürüm GPU'larda, Kenar Yumuşatma - Mod altında Uygulama kontrolünde veya Kapalı seçildiyse bu öğe salt okunur durumdadır.

  • Uygulama kontrolünde seçeneği, kenar yumuşatma düzeyini uygulamanın kontrol etmesine izin verir.

  • Yok seçeneği, kenar yumuşatmayı kapatır.

  • Belirli kenar yumuşatma ayarları: Daha yüksek değerler, daha yüksek kenar yumuşatma düzeyine karşılık gelir. Örneğin 16x, 2x ayarından daha yüksek kalite sağlar.

    • Bkz. Kenar Yumuşatma Ayarlarıyla İlgili İpuçları.

Kenar Yumuşatma - Saydamlık seçeneği, saydam dokulara sahip görüntülerin kenarlarındaki görünür tırtıklanmayı azaltmayı sağlar.

  • Çoklu örnekleme, üstün performans sağlar.

  • Süper örnekleme, üstün kalite sağlar.

Uyumlu doku kıskacı, dokunun gövdesi dışında kaldıklarında doku koordinatlarının nasıl işleneceğine karşılık gelir. Doku koordinatları, kenara veya görüntünün içine kıstırılabilir.

Yer paylaşımına izin ver OpenGL'de yer paylaşımına izin verir.

Genişletme sınırı. OpenGL genişletme sınırının açık olup olmadığını belirler. Bazı eski OpenGL uygulamaları için bunun kapalı olması gerekir, çünkü bu uygulamalar uzun genişletme dizelerini işleyemezler ve genişletmeler sınırlanmadığında çökerler. Görece yeni OpenGL uygulamaları kullanıyorsanız, bu seçeneği kapatmalısınız.

Mipmap'ları Zorla. Bu seçenek etkinleştirildiğinde, mipmap'ları desteklemeyen uygulamalarda mipmap'lara izin verilir.

  • Yok seçeneği, mipmap'ları desteklemeyen uygulamalarda mipmap'ları zorlamaz.

  • İkili Doğrusal, daha iyi performansla daha iyi görüntü kalitesi sağlar.

  • Üçlü Doğrusal, daha düşük performansla iyi görüntü kalitesi sağlar.

Stereo açıp kapatmayı zorla. Bu ayar, açıp kapatma gözlükleri veya başka 3D stereo donanımı algılanmadığında stereo sinyalinin açılıp kapatılmasını zorlar.

Gama düzeltme kenar yumuşatması, gama düzeltme kenar yumuşatmasını etkinleştirmenizi veya devre dışı bırakmanızı sağlar.

Görüntü Ayarları, performansı mı kaliteyi mi yoksa ikisi arasında dengeyi mi tercih edeceğinize karar vermenizi sağlar. NVIDIA Kontrol Paneli, tercihinize dayalı olarak uygun bütün 3D görüntü ayarlarını yapar.

  • Yüksek performans, mümkün olan en yüksek kare hızını sunarak, uygulamalarınız için en iyi performansı sağlar.

  • Performans, görüntü kalitesinin ve performansın optimum bir bileşimini sunar. Sonuçta uygulamalarınız için optimum performans ve iyi görüntü kalitesi elde edilir.

  • Kalite, uygulamalarınız için optimum görüntü kalitesi sağlayan varsayılan ayardır.

  • Yüksek Kalite, uygulamalarınız için en iyi görüntü kalitesini sağlar. Bu ayar, oyun uygulamaları çalıştıran ortalama kullanıcılar için gerekli değildir. Doku filtreleme donanımlarının programlama yeteneklerinden yararlanmayan, görece ileri düzeydeki kullanıcıların görüntü üretmesi için tasarlanmıştır.

Doku belleğini maksimize et, doku eşlemleriyle kullanılmak üzere mümkün olduğu kadar çok bellek ayırır.

Birden çok ekran/karma GPU hızlandırma. Birden çok monitör desteğini, maksimum performansa veya maksimum uyumluluğa göre yapılandırır.

  • Tek ekran performans modu: Bu ayarı birden çok ekran modlarıyla sorununuz olduğunda kullanın.

  • Uyumluluk performans modu, nView Dualview ekran modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı grafik kartlar ile çalıştığınızda yararlıdır.

Not: Bu mod etkinken, OpenGL tüm ekranlar için "uyumluluk" modunda çalışır. Bu modda, farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamalarına, bütün etkin GPU'ların en düşük ortak özellik kümesi sunulur. OpenGL görüntü oluşturma performansı, tek ekran modundakinden biraz daha düşüktür.

  • Birden çok ekran performans modu, nView Dualview modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı kartlar ile çalıştığınızda yararlıdır.

Not: Bu mod etkinken, OpenGL tüm ekranlar için "performans" modunda çalışır. "Uyumluluk" modunda olduğu gibi, farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamalarına, bütün etkin GPU'ların en düşük ortak özellik kümesi sunulur. Ancak, ekranlar arasında geçiş veya yayma işlemi geçici, hafif görüntü oluşturma bozukluklarına neden olabilmekle birlikte, görüntü oluşturma performansı uyumluluk modundakinden daha "hızlıdır".

Çoklu GPU performans modu, çoklu GPU modunda kullanılan görüntü oluşturma modunu belirler.

Negatif LOD eğilimi, doku filtrelemeyi keskinleştirmek için negatif bir ayrıntı eğilimi düzeyi kullanılıp kullanılmayacağını belirler.

SLI stereo görüntü oluşturma modu, SLI stereo görüntü oluşturma modunu belirler. Stereo görüntü oluşturma modu, stereo donanımınızla uyumlu olacak şekilde otomatik olarak ayarlanabilir. Adanmış GPU stereo görüntü oluşturma, SLI için en etkin moddur.

SLI performans modu, SLI modunda kullanılan görüntü oluşturma modunu belirler.

Stereo - Ekran modu, stereo gözlükler veya başka donanımlar için ekran modunu seçmenize olanak verir. Hangi modu kullanmanız gerektiğini öğrenmek için, donanımın belgelerine bakın.

Stereo - Etkinleştir. Bu seçeneği sadece gerekirse etkinleştirin. Bazı uygulamalar stereo formatını otomatik olarak seçer, başka bazı uygulamalarsa stereo piksel formatında düzgün çalışmayabilir.

Stereo - Gözlerin yerini değiştir. Mevcut ayarda stereo efekti düzgün değilse sol ve sağ stereo görüntüleri birbiriyle değiştirmek için bu seçeneği etkinleştirin.

Doku renk derinliği, OpenGL uygulamalarında varsayılan değer olarak belirli bir renk derinliğindeki dokuların kullanılıp kullanılmayacağını belirler.

Üçlü doğrusal optimizasyon, Direct3D ve OpenGL uygulamalarında üçlü doğrusal optimizasyonlar üzerinde tam kontrol uygulamanızı sağlar. Görüntü kalitesinde algılanan bir kayıp olmaksızın daha iyi doku filtreleme performansı sağlar. Tipik tanı uygulamalarında kullanılan renkli mipmap zincirleri içeren dokulara izin vererek, görüntünün üçlü doğrusal optimizasyondan etkilenen kısımlarını görebilirsiniz.

Üçlü arabellekleme, üçlü arabelleklemeyi etkinleştirmenizi veya devre dışı bırakmanızı sağlar. Bu ayarın etkinleştirilmesi, Dikey senkronizasyon da etkin olduğunda performansı artırır.

Birleşik arka/derinlik arabelleği. Bu seçeneğin etkinleştirilmesi, birden çok pencere oluşturan uygulamalar için bir arka arabellek, bir de derinlik arabelleği ayırır. Video belleğini daha verimli kullanmak ve performansı artırmak için bu seçeneği etkinleştirin.

Dikey senkronizasyon, Dikey Senkronizasyon modunu etkinleştirmenizi veya devre dışı bırakmanızı sağlar. Görüntü yırtılması oluyorsa Dikey senkronizasyonu etkinleştirebilirsiniz, performansı artırmak için devre dışı bırakabilirsiniz veya 3D uygulamanızın kendi ayarlarını kullanabilirsiniz.

İlgili Konular

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • Varsayılan 3D ayarı belirleme

  • 3D donanım hızlandırmasını etkinleştirme veya devre dışı bırakma

  • Kenar Yumuşatma Ayarlarıyla İlgili İpuçları


Kenar Yumuşatma Ayarlarıyla İlgili İpuçları

Kenar Yumuşatma Düzeyini Ayarlama

Bazı kenar yumuşatma düzeyleri, çok miktarda bellek gerektirir. Eğer istediğiniz düzey, mevcut video belleğinden daha fazlasını gerektiriyorsa ve beklenmedik sonuçlar görüyorsanız, istediğiniz sonucu alıncaya kadar sırasıyla bir düşük düzeyi seçmeyi deneyin. Ayrıca, kenar yumuşatmanın çalışacağı bir ayarı veya ayar kombinasyonunu yakalayıncaya kadar farklı ekran çözünürlükleriyle, yenileme hızlarıyla ve/veya renk derinlikleriyle deneme yapabilirsiniz.

Kenar Yumuşatma - Mod Ayarı

Bu bölümde, 3D Ayarlarını Yönet sayfasındaki Kenar Yumuşatma - Mod ayarlarının nasıl kullanılacağı hakkında ipuçları verilmiştir.

NOT: Bu özellik sadece GeForce 8 Serisi ve sonraki sürüm GPU'larla kullanılabilir.

Senaryo

Kenar Yumuşatma Nasıl Uygulanmalı

Oyunun kendi kenar yumuşatma kontrolleri yok.

NVIDIA Kontrol Paneli'nde Uygulama ayarlarını geçersiz kıl seçeneğini belirleyin ve istediğiniz kenar yumuşatma derecesini seçin.

Oyunun kendi kenar yumuşatma kontrolleri var ve kullanmak istediğiniz ayarları içeriyor.

NVIDIA Kontrol Paneli'nde Uygulama kontrolünde seçeneğini belirleyin.

Oyunu başlatın ve oyun menüsünden kenar yumuşatmayı ayarlayın.

Oyunun kendi kenar yumuşatma ayarları var. Ancak, sadece "etkinleştir/devre dışı bırak" veya "açık/kapalı" seçeneği var ya da sadece 2x ve 4x AA desteğine sahip ama siz daha yüksek bir ayar kullanmak istiyorsunuz.

NVIDIA Kontrol Paneli'nde Uygulama ayarını geliştir seçeneğini belirleyin, sonra daha yüksek bir kenar yumuşatma düzeyi seçin.

Oyunu başlatın ve oyun menüsünden kenar yumuşatmayı "etkinleştir" veya "açık" ya da "2x" veya "4x" olarak ayarlayın.

Oyun, HDR görüntü oluşturma etkinleştirildiğinde kenar yumuşatmayı desteklemiyor.

NVIDIA Kontrol Paneli'nde Uygulama ayarlarını geçersiz kıl seçeneğini belirleyin ve istediğiniz kenar yumuşatma derecesini seçin.

Oyunu başlatın ve oyun menüsünden HDR seçeneğini etkinleştirip kenar yumuşatmayı devre dışı bırakın.

İlgili konu

  • 3D Ayarlarını Yönet - Program Ayarları


NVIDIA SLI Yapılandırması

NVIDIA® SLI™ teknolojisi, bir NVIDIA nForce® SLI medya ve iletişim işlemcisiyle (MCP) tek bir sistemde birden çok NVIDIA grafik çözümünü birleştirerek performansı akıllıca ölçeklemenize olanak veren, çığır açıcı bir platform yeniliğidir.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi edinmek ve uyumlu donanım ve yazılımların güncel listesini görmek için lütfen www.SLIZone.com adresine gidin.

NVIDIA Kontrol Paneli'ni kullanarak, SLI PC'nizi yapılandırabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım ...

      • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

      • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve tek ekranla kullanma

      • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

      • PhysX GPU hızlandırmasıyla NVIDIA SLI teknolojisini kullanma

      • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

      • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme


Tek SLI kartla NVIDIA SLI teknolojisini kullanmak için

NVIDIA SLI teknolojisini, SLI Ready NVIDIA GPU tabanlı tek bir kartla kullanamazsınız.

Ancak, 3D Ayarları sayfasından SLI Yapılandırması sayfasına erişebiliyorsanız, bilgisayarınız SLI Ready özelliğine sahip ve NVIDIA GPU tabanlı en az bir SLI kartı takılı demektir. Anı özelliklere sahip bir kart daha ekleyerek tüm SLI işlevlerinden yararlanmayı seçebilir, böylece Direct3D ve OpenGL uygulamalarınızın görüntü oluşturma performansında müthiş bir artış elde edebilirsiniz.

SLI Ready özellikte ikinci bir grafik kartı eklemek isterseniz, aşağıdakileri yapın:

    1. Bilgisayarınızı kapatın.

    2. NVIDIA SLI grafik kartınızın kutusundan çıkan talimatlara uygun olarak, sisteminize NVIDIA GPU tabanlı ikinci SLI Ready grafik kartını takın.

    3. Bilgisayarı açın.

    4. Masaüstünüzü sağ tıklatın ve NVIDIA Kontrol Paneli'ni seçerek Giriş Sayfası'nı açın.

    5. Aşağıdaki "İlgili konular" altındaki konulara bakın

İlgili Konular

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve tek ekranla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA SLI Teknolojisi Hakkında


Birden çok SLI kartla ve tek ekranla NVIDIA SLI teknolojisini kullanmak için

NVIDIA SLI teknolojisini birden çok grafik kartıyla kullanmak, Direct3D ve OpenGL uygulamalarınızda en yüksek görüntü oluşturma performansını sağlar.

Not: Bu işlemi uygulayabilmeniz için, bilgisayarınızın SLI Ready (SLI'ye hazır) nitelikte olması ve tek ekrana bağlı, NVIDIA GPU tabanlı en az iki SLI Ready grafik kartının doğru şekilde takılmış ve yapılandırılmış olması gerekir.

NVIDIA SLI teknolojisini tek ekrana bağlı birden çok GPU tabanlı grafik kartıyla kullanmak için ...

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında SLI yapılandırması seçeneğini belirleyin.

  2. SLI teknolojisini etkinleştir seçeneğini tıklatın.

    3. SLI destekli bir PC'de üç NVIDIA SLI Ready GPU'lu sistemlerde bu metin Üçlü SLI teknolojisini etkinleştir şeklindedir.

    SLI destekli bir PC'de dört NVIDIA SLI Ready GPU'lu sistemlerde bu metin Dörtlü SLI teknolojisini etkinleştir şeklindedir.

  3. Uygula düğmesini tıklatın.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA SLI Teknolojisi Hakkında


Birden çok SLI kartla ve birden çok ekranla NVIDIA SLI teknolojisini kullanmak için

NVIDIA SLI teknolojisini NVIDIA GPU tabanlı birden çok grafik kartıyla kullanmak, Direct3D ve OpenGL uygulamalarınızda en yüksek görüntü oluşturma performansını sağlar.

Not: Bu işlemi uygulayabilmeniz için, bilgisayarınızın SLI Ready (SLI'ye hazır) nitelikte olması ve iki veya daha çok ekrana bağlı, NVIDIA GPU tabanlı iki veya daha çok SLI Ready grafik kartının doğru şekilde takılmış ve yapılandırılmış olması gerekir.

NVIDIA SLI teknolojisini birden çok ekrana bağlı birden çok GPU tabanlı grafik kartıyla kullanmak için ...

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında SLI yapılandırması seçeneğini belirleyin.

  2. Sisteminiz için SLI yapılandırmasını seçin altında, SLI teknolojisini etkinleştir seçeneğini tıklatın.

    3. SLI destekli bir PC'de üç NVIDIA SLI Ready GPU'lu sistemlerde bu metin Üçlü SLI teknolojisini etkinleştir şeklindedir.

    SLI destekli bir PC'de dört NVIDIA SLI Ready GPU'lu sistemlerde bu metin Dörtlü SLI teknolojisini etkinleştir şeklindedir.

  3. (Windows XP veya GeForce 8 serisi öncesi GPU'lar) SLI ile görüntü oluşturulacak ekranı seçin altında, liste okunu tıklatıp oyununuzu görüntülemekte kullanılmasını istediğiniz ekranı seçin.

    4. Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

  4. (Windows Vista ve GeForce 8+ serisi GPU'lar) SLI odağı olan ekranı seçin altında, liste okunu tıklatın ve tam ekran uygulamalarda tam SLI hızlandırma uygulamak istediğiniz ekranı seçin.

  5. Uygula düğmesini tıklatın.

Not: 3D uygulamalarınızda yazılım uyumluluk sorunları ortaya çıkıyorsa, SLI teknolojisini devre dışı bırakmak isteyebilirsiniz.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve tek ekranla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA SLI Teknolojisi Hakkında


PhysX GPU hızlandırmasıyla SLI teknolojisini kullanmak için

Not: Bu işlemi uygulayabilmeniz için, sisteminizde PhysX desteği ve SLI modunda çalışabilen birden çok GPU olması gerekir.

PhysX GPU hızlandırmasıyla SLI teknolojisini kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında SLI ve PhysX yapılandırması seçeneğini belirleyin.

  2. PhysX GPU hızlandırmasını etkinleştirin.

    • Bilgisayarınızda PhysX destekli sadece bir GPU varsa, PhysX GPU hızlandırmasını ayarlayın altında Etkin radyo düğmesini tıklatın.

    • Bilgisayarınızda PhysX destekli birden çok GPU varsa, PhysX GPU hızlandırmasını ayarlayın altında Şu GPU'da etkin radyo düğmesini tıklatın, sonra liste okunu tıklatıp PhysX hızlandırmasında kullanılmasını istediğiniz GPU'yu seçin.

  3. SLI desteğini etkinleştirin.

    4. SLI yapılandırmasını seçin altında, SLI desteğini etkinleştir seçeneğini tıklatın.

    SLI destekli bir PC'de üç NVIDIA SLI Ready GPU'lu sistemlerde bu metin Üçlü SLI teknolojisini etkinleştir şeklindedir.

    SLI destekli bir PC'de dört NVIDIA SLI Ready GPU'lu sistemlerde bu metin Dörtlü SLI teknolojisini etkinleştir şeklindedir.

  4. Bağlı durumda birden çok ekranınız varsa,

    5. (Windows XP veya GeForce 8 serisi öncesi GPU'lar)

    SLI ile görüntü oluşturulacak ekranı seçin altında, liste okunu tıklatıp oyununuzu görüntülemekte kullanılmasını istediğiniz ekranı seçin.

    Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

    (Windows Vista ve GeForce 8 veya sonraki GPU serileri)

    SLI odağı olan ekranı seçin altında, liste okunu tıklatın ve tam ekran uygulamalarda tam SLI hızlandırma uygulamak istediğiniz ekranı seçin.

  5. Uygula düğmesini tıklatın.

İlgili konular

  • SLI ve PhysX yapılandırmasını ayarla (referans)


NVIDIA SLI desteğinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için

NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında SLI yapılandırması seçeneğini belirleyin.

  2. Menü çubuğunda 3D Ayarları seçeneğini tıklatın, sonra aşağı açılır menüde SLI Görsel Göstergeleri Göster öğesini tıklatın.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve tek ekranla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA SLI Teknolojisi Hakkında


NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarını nasıl çalıştırdığını görmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında SLI yapılandırması seçeneğini belirleyin.

  2. Menü çubuğunda 3D Ayarları seçeneğini tıklatın, sonra aşağı açılır menüde SLI Görsel Göstergeleri Göster öğesini tıklatın.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve tek ekranla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI Teknolojisi Hakkında


SLI referansı

NVIDIA SLI Teknolojisi Referansı

Bu bölümde, NVIDIA SLI teknolojisi hakkında referans bilgileri verilmiştir.

  • NVIDIA SLI Teknolojisi Hakkında


NVIDIA SLI Teknolojisi Hakkında

NVIDIA® SLI™ teknolojisi, bir NVIDIA nForce® SLI medya ve iletişim işlemcisiyle (MCP) tek bir sistemde birden çok NVIDIA grafik çözümünü birleştirerek performansı akıllıca ölçeklemenize olanak veren, çığır açıcı bir platform yeniliğidir. NVIDIA SLI teknolojisi, tescilli yazılım algoritmaları ve her NVIDIA grafik işlem biriminde (GPU) ve MCP'de adanmış ölçeklenebilirlik mantığı kullanarak, en yüksek performanslı bilgisayar çözümünü sunar. Dahası, NVIDIA SLI Ready bileşenler, sertifikalı platform çözümünün tümünü sunmak üzere çok sıkı bir test ve sertifikasyon işleminden geçerek, eşsiz bir sistem kararlılığını ve platform uyumluluğunu garantiler.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi edinmek ve uyumlu donanım ve yazılımların güncel listesini görmek için lütfen www.SLIZone.com adresine gidin.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve tek ekranla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA Hybrid Grafik - Aşağıdakiler için Güç Tasarrufu, Performansı Yükseltme veya Ek Ekranlar:

  • Intel anakartlı dizüstü bilgisayarlar

  • NVIDIA anakartlı dizüstü bilgisayarlar

  • Masaüstü sistemleri

©2005-2008 NVIDIA Corporation. Tüm hakları saklıdır. 3D Ayarları


NVIDIA Çoklu GPU Yapılandırması

NVIDIA Kontrol Paneli'ni kullanarak, Birden Çok GPU'lu grafik kartı içeren sistemleri yapılandırabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • Tek ekrana bağlı birden çok NVIDIA GPU çalıştırma

  • Birden çok ekrana bağlı birden çok NVIDIA GPU çalıştırma

  • PhysX GPU hızlandırmasıyla NVIDIA birden çok GPU teknolojisini kullanma


Tek ekrana bağlı birden çok NVIDIA GPU çalıştırmak için

NVIDIA Birden Çok GPU yapılandırmasını çalıştırdığınızda, Direct3D ve OpenGL uygulamalarınızda daha iyi görüntü oluşturma performansı elde edersiniz.

Not: Bu işlemi uygulayabilmeniz için, sisteminizde tek bir ekrana bağlı bir veya birden çok NVIDIA GPU bulunması gerekir.

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Birden Çok GPU yapılandırması seçeneğini belirleyin.

  2. Birden çok GPU modunu etkinleştir'i tıklatın.

  3. Uygula düğmesini tıklatın.

İlgili konular

  • Birden çok ekrana bağlı birden çok NVIDIA GPU çalıştırmak için

  • Birden Çok GPU Yapılandırması


Birden çok ekrana bağlı birden çok NVIDIA GPU çalıştırmak için

NVIDIA Birden Çok GPU yapılandırmasını çalıştırdığınızda, Direct3D ve OpenGL uygulamalarınızda daha iyi görüntü oluşturma performansı elde edersiniz.

Not: Bu işlemi uygulayabilmeniz için, sisteminizde bir veya birden çok ekrana bağlı bir veya birden çok NVIDIA GPU bulunması gerekir.

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Birden Çok GPU yapılandırması seçeneğini belirleyin.

  2. Birden Çok GPU modunu tıklatın.

  3. (Windows XP veya GeForce 8 serisi öncesi GPU'lar) Birden çok GPU ile görüntü oluşturulacak ekranı seçin altında, liste okunu tıklatıp oyununuzu görüntülemekte kullanılmasını istediğiniz ekranı seçin.

    4. Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

  4. (Windows Vista ve GeForce 8+ serisi GPU'lar) Birden çok GPU odağı olan ekranı seçin altında, liste okunu tıklatın ve tam ekran uygulamalarda tam birden çok GPU hızlandırma uygulamak istediğiniz ekranı seçin.

  5. Uygula düğmesini tıklatın.

İlgili konular

  • Tek ekrana bağlı birden çok NVIDIA GPU çalıştırmak için

  • Birden Çok GPU Yapılandırması (referans)


PhysX GPU hızlandırmasını birden çok GPU moduyla kullanmak için

Not: Bu işlemi uygulayabilmeniz için, sisteminizde PhysX desteği ve birden çok GPU modunda çalışabilen birden çok GPU olması gerekir.

PhysX GPU hızlandırmasını birden çok GPU moduyla kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Birden Çok GPU ve PhysX yapılandırması seçeneğini belirleyin.

  2. PhysX GPU hızlandırmasını etkinleştirin.

    • Bilgisayarınızda PhysX destekli sadece bir GPU varsa, PhysX GPU hızlandırmasını ayarlayın altında Etkin radyo düğmesini tıklatın.

    • Bilgisayarınızda PhysX destekli birden çok GPU varsa, PhysX GPU hızlandırmasını ayarlayın altında Şu GPU'da etkin radyo düğmesini tıklatın, sonra liste okunu tıklatıp PhysX hızlandırmasında kullanılmasını istediğiniz GPU'yu seçin.

  3. Birden çok GPU modunu etkinleştirin.

    4. Birden çok GPU yapılandırmasını seçin altında Birden çok GPU modunu etkinleştir.

  4. Bağlı durumda birden çok ekranınız varsa,

    5. (Windows XP veya GeForce 8 serisi öncesi GPU'lar)

    Birden çok GPU ile görüntü oluşturulacak ekranı seçin altında, liste okunu tıklatıp oyununuzu görüntülemekte kullanılmasını istediğiniz ekranı seçin.

    Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

    (Windows Vista ve GeForce 8 veya sonraki GPU serileri)

    Birden çok GPU odağı olan ekranı seçin altında, liste okunu tıklatın ve tam ekran uygulamalarda tam birden çok GPU hızlandırma uygulamak istediğiniz ekranı seçin.

  5. Uygula düğmesini tıklatın.

İlgili konu

  • Birden çok GPU ve PhysX yapılandırmasını ayarla (referans)


Birden Çok GPU Referansı

Bu bölümde, NVIDIA Birden Çok GPU yapılandırmasının kullanımı hakkında referans bilgileri yer almaktadır.

  • Birden Çok GPU Yapılandırması (referans)


Birden Çok GPU Yapılandırması (referans)

SLI olmayan bir platformda sisteminizde NVIDIA tabanlı iki veya daha çok GPU varsa Birden Çok GPU Yapılandırması sayfasını kullanabilirsiniz. Birden çok GPU modu, Direct3D ve OpenGL uygulamalarınızın performansını artırır.

Birden çok GPU yapılandırmasını seçin

  • Birden çok GPU modunu kullanma: Bu seçenek, tüm GPU'ların birbirinden bağımsız olarak çalışmasına neden olur ve her bir GPU'da ayrı ayrı ekranlar çalıştırmanıza olanak verir.

  • Birden çok GPU modunu etkinleştir: Bu seçenek, 3D uygulamalarının görüntü oluşturma performansını artırmak üzere NVIDIA GPU'larının birlikte çalışmasını sağlar.

Birden çok GPU ile görüntü oluşturulacak ekranı seçin:

Bu seçenek, Windows XP'de veya GeForce 8 serisi öncesi GPU'lar kullanıldığında çıkar ve birden çok GPU'yla oluşturulan görüntü içeriğinin hangi ekranda görüntüleneceğini seçmenize olanak verir. Diğer tüm ekranlar devre dışıdır.

Birden çok GPU odağı olan ekranı seçin:

Bu seçenek, Windows Vista'da çıkar ve GeForce 8 veya sonraki GPU serilerini gerektirir. GPU'lardan birinde birden çok ekran etkin olabilir. Bu özelliği destekleyen ekranlarda, bu kontrol, tam ekran uygulamaların birden çok GPU ile hızlandırılmasında hangi ekranın kullanılacağını seçmenize olanak sağlar.

İlgili konular

  • Tek ekrana bağlı birden çok NVIDIA GPU çalıştırmak için

  • Birden çok ekrana bağlı birden çok NVIDIA GPU çalıştırmak için


NVIDIA PhysX Yapılandırması

NVIDIA® PhysX®, gerçek zamanlı müthiş fizik efektleri vermek için GPU hızlandırmasından yararlanan, güçlü bir fizik motorudur.

PhysX GPU hızlandırması, GeForce 8 serisi ve ve sonraki sürüm GPU'larda kullanılabilir. PhysX GPU hızlandırmasını etkinleştirmek için, sisteminizdeki tüm GPU'ların PhysX desteğine sahip olması gerekir. Desteklenen tüm GPU'ların listesi için www.NVIDIA.com adresine bakın.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım ...

  • PhysX GPU hızlandırmasını kullanma

  • PhysX GPU hızlandırmasıyla SLI teknolojisini kullanma

  • PhysX GPU hızlandırmasını birden çok GPU moduyla kullanma


PhysX GPU hızlandırmasını kullanmak için

Not: Bu işlemi uygulayabilmeniz için, sisteminizde PhysX desteği olması gerekir.

PhysX GPU hızlandırmasını kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında PhysX yapılandırması seçeneğini belirleyin.

  2. PhysX GPU hızlandırmasını etkinleştirin.

    • Bilgisayarınızda PhysX destekli sadece bir GPU varsa, PhysX GPU hızlandırması ... altında Etkin radyo düğmesini tıklatın.

    • Bilgisayarınızda PhysX destekli birden çok GPU varsa, PhysX GPU hızlandırması ... altında Şu GPU'da etkin radyo düğmesini tıklatın, sonra liste okunu tıklatıp PhysX hızlandırmasında kullanılmasını istediğiniz GPU'yu seçin.

  3. Uygula düğmesini tıklatın.

İlgili konular

  • PhysX yapılandırmasını ayarla (referans)


PhysX Yapılandırması Referansı

Bu bölümde, NVIDIA PhysX GPU hızlandırmasının kullanımı hakkında referans bilgileri yer almaktadır.

  • PhysX yapılandırmasını ayarla (referans)

  • SLI ve PhysX yapılandırmasını ayarla (referans)

  • Birden çok GPU ve PhysX yapılandırmasını ayarla (referans)


PhysX yapılandırmasını ayarla (referans)

Sisteminizde PhysX destekli bir veya birden çok GPU varsa, PhysX yapılandırmasını ayarla sayfasını kullanabilirsiniz.

PhysX GPU hızlandırmasını ayarlayın

  • Devre dışı: Bu seçenek, PhysX işlemlerinde CPU'nun kullanılmasını sağlar.

  • Etkin: Bu seçenek, PhysX işlemlerini hızlandırmak için GPU'nun kullanılmasını sağlar. Sistemde PhysX destekli bir veya daha fazla GPU varsa, PhysX GPU hızlandırması için hangisini kullanacağınızı seçebilirsiniz.

İlgili konu

  • PhysX GPU hızlandırmasını kullanmak için


SLI ve PhysX yapılandırmasını ayarla (referans)

Sisteminizde şunlar varsa, SLI ve PhysX yapılandırmasını ayarla sayfasını kullanabilirsiniz:

  • SLI destekli bir platformda, NVIDIA tabanlı iki veya daha fazla GPU ve

  • PhysX destekli bir veya daha fazla GPU

PhysX GPU hızlandırmasını ayarlayın

  • Devre dışı: Bu seçenek, PhysX işlemlerinde CPU'nun kullanılmasını sağlar.

  • Etkin: Bu seçenek, PhysX işlemlerini hızlandırmak için GPU'nun kullanılmasını sağlar. Sistemde PhysX destekli bir veya daha fazla GPU varsa, PhysX GPU hızlandırması için hangisini kullanacağınızı seçebilirsiniz.

SLI yapılandırmasını seçin

  • SLI kullanma: Bu seçenek, tüm SLI GPU'ların birbirinden bağımsız olarak çalışmasına neden olur ve her bir GPU'da ayrı ayrı ekranlar çalıştırmanıza olanak verir.

  • SLI desteğini etkinleştir: Bu seçenek, 3D uygulamalarının görüntü oluşturma performansını artırmak üzere SLI GPU'ların birlikte çalışmasını sağlar.

SLI ile görüntü oluşturulacak ekranı seçin:

Bu seçenek, Windows XP'de veya GeForce 8 serisi öncesi GPU'lar kullanıldığında çıkar ve SLI ile oluşturulan görüntü içeriğinin hangi ekranda görüntüleneceğini seçmenize olanak verir. Diğer tüm ekranlar devre dışıdır.

SLI odağı olan ekranı seçin:

Bu seçenek, Windows Vista'da çıkar ve GeForce 8 veya sonraki GPU serilerini gerektirir. SLI GPU'lardan birinde birden çok ekran etkin olabilir. Bu özelliği destekleyen ekranlarda, bu kontrol, tam ekran uygulamaların tam SLI hızlandırmasında hangi ekranın kullanılacağını seçmenize olanak sağlar.

İlgili konu

  • PhysX GPU hızlandırmasıyla SLI teknolojisini kullanmak için


Birden çok GPU ve PhysX yapılandırmasını ayarla (referans)

Sisteminizde şunlar varsa, Birden çok GPU ve PhysX yapılandırmasını ayarla sayfasını kullanabilirsiniz:

  • SLI olmayan bir platformda, NVIDIA tabanlı iki veya daha fazla GPU ve

  • PhysX destekli bir veya daha fazla GPU

PhysX GPU hızlandırmasını ayarlayın

  • Devre dışı: Bu seçenek, PhysX işlemlerinde CPU'nun kullanılmasını sağlar.

  • Etkin: Bu seçenek, PhysX işlemlerini hızlandırmak için GPU'nun kullanılmasını sağlar. Sistemde PhysX destekli bir veya daha fazla GPU varsa, PhysX GPU hızlandırması için hangisini kullanacağınızı seçebilirsiniz.

Birden çok GPU yapılandırmasını seçin

  • Birden çok GPU modunu kullanma: Bu seçenek, tüm GPU'ların birbirinden bağımsız olarak çalışmasına neden olur ve her bir GPU'da ayrı ayrı ekranlar çalıştırmanıza olanak verir.

  • Birden çok GPU modunu etkinleştir: Bu seçenek, 3D uygulamalarının görüntü oluşturma performansını artırmak üzere NVIDIA GPU'larının birlikte çalışmasını sağlar.

Birden çok GPU ile görüntü oluşturulacak ekranı seçin:

Bu seçenek, Windows XP'de veya GeForce 8 serisi öncesi GPU'lar kullanıldığında çıkar ve birden çok GPU'yla oluşturulan görüntü içeriğinin hangi ekranda görüntüleneceğini seçmenize olanak verir. Diğer tüm ekranlar devre dışıdır.

Birden çok GPU odağı olan ekranı seçin:

Bu seçenek, Windows Vista'da çıkar ve GeForce 8 veya sonraki GPU serilerini gerektirir. GPU'lardan birinde birden çok ekran etkin olabilir. Bu özelliği destekleyen ekranlarda, bu kontrol, tam ekran uygulamaların birden çok GPU ile hızlandırılmasında hangi ekranın kullanılacağını seçmenize olanak sağlar.

İlgili konular

  • PhysX GPU hızlandırmasını birden çok GPU moduyla kullanmak için


kenar yumuşatma

Bilgisayar grafiklerinde kenar yumuşatma, düzgün olması gereken çizgilerdeki, merdiven basamaklarına benzer tırtıklı kenarları azaltmak için kullanılan bir tekniktir. Tırtıklı kenarlar, görüntü ekranının düzgün bir çizgiyi göstermeye yetecek kadar yüksek çözünürlükte olmamasından kaynaklanır. Kenar yumuşatma, merdiven basamaklarını ara renk tonlarıyla çevreleyerek, tırtıklı kenarların belirginliğini azaltır. Bu yöntem, çizgilerdeki tırtıklı görünümü azaltmakla birlikte, aynı zamanda bulanıklaştırır. Aşağıda, farkı gösteren yakınlaştırılmış bir görünüm yer almaktadır. Soldaki görüntü, kenar yumuşatma kullanmayan performans ayarının sonucudur. Sağdaki görüntüyse, kenar yumuşatma tekniğinin kullanıldığı kalite ayarının sonucudur.

Kenar yumuşatma, sistem performansında veya görüntü kalitesinde artış sağlayacak şekilde ayarlanabilir.

  • Performansı artıran ayarın en iyi kullanım alanı, 3D görüntü animasyonlarında, en önemli şeyin sahnenin akıcı hareketi olduğu durumlardır.

  • Kaliteye öncelik veren ayarın en iyi kullanım alanı, önceliğin 3D nesnelerin olabildiğince ayrıntılı ve gerçekçi görünümünün elde etmeye verildiği durumlardır.

  • 3D Ayarlarını Yönet sayfasında (gelişmiş görünüm), belirli kenar yumuşatma düzeylerini ayarlayabilirsiniz.

    • Daha yüksek değerler, daha yüksek bir kenar yumuşatma düzeyine karşılık gelir. Örneğin 16x, 2x ayarından daha yüksek kalite sağlar.

    GeForce 8 serisi GPU'larda NVIDIA, Kapsam Örnekleme adı verilen ve 8x, 16x ve 16xQ kenar yumuşatma ayarlarını etkileyen yeni bir kenar yumuşatma şekli geliştirmiştir. Daha fazla bilgi edinmek için, lütfen NVIDIA.com sitesindeki Lumenex Engine teknik yazısına bakın.

  • Kenar yumuşatmayı nasıl yapılandıracağınızdan emin değilseniz, "Uygulama kontrolünde" seçeneğini kullanın. Ekranınız, uygulamanın spesifikasyonuna göre otomatik olarak ayarlanacaktır.


SSS: NVIDIA Melez Grafik

  • NVIDIA Melez Grafik nedir?

  • Entegre grafik donanımı ile ayrı GPU arasındaki fark nedir?

  • Mevcut Melez Grafik modunu nasıl öğrenirim?

  • Melez Grafik modunu nasıl değiştiririm?

  • Windows Vista Güç Planı'ndaki varsayılan Melez Grafik ayarlarını nasıl değiştiririm?

  • Güç tasarrufu modunu nasıl etkinleştiririm?

  • Melez Grafik modu değiştiğinde ekranımda titreme oluyor.

  • Neden "!" uyarı simgesi alıyorum?

  • Neden Melez Grafik modu Windows Vista Güç Planı'nda belirlenenden farklı?

  • Neden uygulamadan çıkmam isteniyor?

  • Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

  • Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

NVIDIA® Melez Grafik nedir?

NVIDIA® Melez Grafik, birden çok grafik işlemci birimini (GPU), grafik performansındaki değişikliklerini ve güç tasarrufu gereklerini dengelemek için yönetmekte kullanılan bir teknolojidir.

İki Melez Grafik modu vardır:

  • Güç tasarrufu. Güç tasarrufu modunda, sadece entegre grafik donanımı görüntü oluşturmakta kullanılır. Tüm ayrı NVIDIA GPU'ların güç beslemesi kapatılarak, güç tüketimi azaltılır, bilgisayarın daha serin ve sessiz çalışması sağlanır. Dizüstü bilgisayarlarda bu, dizüstü sisteminin pil ömrünü de en üst düzeye çıkarır.

  • Performansı artır. Bu modda, tüm ayrı NVIDIA GPU'ların güç beslemesi açılarak görüntü oluşturmaya katılmaları sağlanıp grafik performansı artırılır.

Başa dön

Entegre grafik donanımı ile ayrı GPU arasındaki fark nedir?

Entegre grafik, anakartın yonga setine, yani anakartın, depolama, ses ve iletişim gibi temel işlevlerini denetleyen bileşenine entegre edilmiştir.

Ayrı GPU, sadece grafik işlem işlevleri sağlayan bağımsız bir bileşendir. Ayrı GPU çoğunlukla bir MXM kartında veya sistem anakartında yer alır.

Başa dön

Mevcut Melez Grafik modunu nasıl öğrenirim?

Melez Grafik simgesi, Windows Vista görev çubuğunun bildirim alanında görüntülenir.

Simge, aşağıdaki şekilde grafik modunu belirtir:

Melez Grafik Bildirim Simgesi | Grafik Modu
 | Performansı artır modu
 | Performansı artır modu; ancak Güç Planı'nda, Güç tasarrufu belirlenmiş
 | Güç tasarrufu modu
 | Güç tasarrufu modu; ancak Güç Planı'nda, Performansı artır belirlenmiş

Ayrıca, fare işaretçisini simgenin üzerine getirerek veya simgeyi tıklatarak, kullanılmakta olan grafik modunu belirten bir açılır pencere görüntüleyebilirsiniz.

Açılır pencerede grafik modunu değiştirme seçeneği varsa, mevcut Windows Vista güç planı tarafından belirlenen grafik modu, "engelleyen" bir koşul nedeniyle uygulanamıyor demektir. "Engelleyen" koşulları gidermek için, bağlantıyı tıklatıp iletişim kutusundaki yönergeleri izleyin.

Ayrıca bkz. Neden Melez Grafik modu Windows Vista Güç Planı'nda belirlenenden farklı?

Başa dön

Melez Grafik modunu nasıl değiştiririm?

Grafik modunu değiştirmek için, Windows Vista görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve kullanmak istediğiniz Windows Vista güç planını seçin.

Performans veya güç tasarrufunu, her Windows Vista güç planındaki güç seçenekleri aracılığıyla kontrol edersiniz. Her güç planına karşılık gelen, varsayılan NVIDIA Melez Grafik modları ve güç tasarrufu seçenekleri şunlardır:

Varsayılan Melez Grafik Modları
Windows Vista Güç Planı | Grafik Modu |  | Güç Tasarrufu Yapılacak Durum:
 | Pil | Fişe Takılıyken | Pil | Fişe Takılıyken
Dengeli | Güç tasarrufu | Performansı artır | Sistem 4 dakika kullanılmadığında | Sistem 4 dakika kullanılmadığında
Düşük Güç Tüketimi | Güç tasarrufu | Güç tasarrufu | Sistem 4 dakika kullanılmadığında | Sistem 4 dakika kullanılmadığında
Yüksek Performans | Performansı artır | Performansı artır | Asla | Asla

Windows Vista güç planına bağlı olarak, bilgisayarınız aşağıdaki eylemlere karşılık otomatik olarak belirli bir grafik moduna geçebilir:

  • Dizüstü bilgisayarınızın AC güç kaynağıyla olan bağlantısı çıkartılıp pil gücüyle çalışmaya başladığında

  • Dizüstü bilgisayarınız AC güç kaynağına bağlandığında

  • Bilgisayarınız yaklaşık olarak dört dakika kullanılmadığında

Kendi ayarlarınızı yapılandırmak için, bkz. Windows Vista Güç Planı'ndaki varsayılan Melez Grafik ayarlarını nasıl değiştiririm?

Başa dön

Windows Vista Güç Planı'ndaki varsayılan Melez Grafik ayarlarını nasıl değiştiririm?

Her güç planı için Melez Grafik ayarlarını aşağıdaki şekilde özelleştirebilirsiniz:

  1. Windows Vista görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve Diğer Güç Seçenekleri seçeneğini tıklatın.

  2. Güç planı seç sayfasında, özelleştirmek istediğiniz güç planı altında, Plan ayarlarını değiştir seçeneğini tıklatın.

  3. Gelişmiş güç ayarlarını değiştir seçeneğini tıklatın.

  4. Gelişmiş ayarlar sekmesinin kategoriler kutusunda, GPU ayarları kategorisini genişletin.

  5. Grafik modunu değiştirmek için, NVIDIA Melez Grafik kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz grafik modunu seçin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz grafik modunu seçin.

  6. Otomatik güç tasarrufu modunu değiştirmek için, Otomatik olarak güç tasarrufu yapılacak durum kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

  7. Başka güç planlarının ayarlarını da değiştirmek istiyorsanız, kategoriler kutusunun üstünde yer alan güç planı liste okunu tıklatın, sonra özelleştirmek istediğiniz güç planını seçip 4'ten 6'ya kadar olan adımları tekrarlayın.

    8. İPUCU: Üç güç planının (Dengeli, Düşük Güç Tüketimi ve Yüksek Performans) hepsinde her iki güç kaynağı için bu ayarı seçerek, bilgisayarınızın her zaman Performansı Artır modunda olmasını sağlayabilirsiniz.

  8. Tamam düğmesini tıklatın, sonra Değişiklikleri kaydet seçeneğini tıklatın.

Başa dön

Güç tasarrufu modunu nasıl etkinleştiririm?

Melez Grafik Güç tasarrufu moduna geçilmesini engelleyen bazı koşullar olabilir. Bu koşulları ortadan kaldırmak için, aşağıdakilerden birini veya ikisini birden yapın:

  • Sadece yerleşik ekranı veya birincil VGA konnektörüne bağlı ekranı kullandığınızdan emin olun. Diğer tüm ekranların bağlantısını ayırın.

    • Diğer bütün ekranlar, ayrı GPU'nun etkin olmasını gerektirir. Ayrı GPU etkinse, Güç tasarrufu modunda değilsiniz demektir.

  • Windows Vista görev çubuğunun bildirim alanındaki Melez Grafik simgesini tıklatın, sonra Güç tasarrufu moduna geç seçeneğini tıklatın.

Başa dön

Melez Grafik modu değiştiğinde ekranımda titreme oluyor.

Grafik modu değiştiğinde ekranınızın kısa süre donması veya titremesi normaldir. Bu sırada, grafik donanımı ekranı güncelleştirmez. Ancak, bilgisayarınız ve bilgisayardaki uygulamalar normal şekilde çalışmaya devam etmektedir ve mod değişikliği tamamlandığında uygulamaları kullanmaya devam edebilirsiniz.

Başa dön

Neden "!" uyarı simgesi alıyorum?

Neden Melez Grafik modu Windows Vista Güç Planı'nda belirlenenden farklı?

Melez Grafik bildirim simgesinin yanındaki "!" uyarı simgesi, kullanılmakta olan grafik modunun Windows Vista güç planıyla uyumsuz olduğunu gösterir.

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu uygulamalar çalışmaktayken güç planlarını değiştirirseniz, grafik modu aynı kalır ve bildirim alanında "!" simgesi görüntülenir.

NOT: Mod değişimini desteklemeyen uygulamalardan sadece NVIDIA Melez Grafik modları etkilenir. Diğer tüm güç planı ayarları uygulanır.

Ayrıca bkz.:

  • Neden uygulamadan çıkmam isteniyor?

  • Melez Grafik modunu nasıl değiştiririm?

Başa dön

Neden uygulamadan çıkmam isteniyor?

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu durumda grafik modlarını değiştirmeye çalışırsanız, mod değiştirmeden önce kapatmanız gereken uygulamaları listeleyen bir iletişim kutusu açılır.

Başa dön

Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

Engelleyen bir uygulamayı Windows masaüstünde, araç çubuğunda veya [Alt+sekme] tuşlarına basarak bulamıyorsanız, uygulamayı Windows Görev Yöneticisi'ni kullanarak kapatın:

  1. [Ctrl+Alt+Del] tuşlarına basın, sonra Görev Yöneticisini Başlat seçeneğini tıklatın.

  2. Windows Görev Yöneticisi Uygulamalar sekmesinde, engelleyen uygulamayı tıklatın, sonra Görevi Sonlandır düğmesini tıklatın.

    3. Engelleyen uygulamayı İşlemler sekmesinden bulmanız gerekebilir.

Başa dön

Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

Melez Grafik modunu etkilemeksizin, birincil VGA konnektörüne harici bir ekran bağlayabilirsiniz. Windows Ekran Ayarları sayfasını veya NVIDIA Kontrol Paneli'ni kullanarak ekranı etkinleştirmeniz yeterlidir.

Diğer tüm harici ekranlar, ayrı GPU tarafından çalıştırılır. Bu durumda, ekranı ilk bağlayışınızda Windows Vista, ekranı etkinleştirmek isteyip istemediğinizi sorar. Evet seçeneğini belirlerseniz, Melez Grafik Performansı artır modu etkinleştirilir ve ekrana görüntü gelir.

Hayır seçeneğini belirler ve sonradan ekranı kullanmak isterseniz, önce Performansı artır modunu kullanan bir güç planına geçmeniz, sonra Windows Ekran Ayarları sayfasını kullanarak ekranı etkinleştirmeniz gerekir.

Başa dön


SSS: Masaüstü Sistemleri için NVIDIA Hybrid SLI Grafik

  • NVIDIA Hybrid SLI Grafik nedir?

  • Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

  • Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

  • Hybrid SLI grafik modunu nasıl değiştiririm?

  • Windows Vista Güç Planı'nı kullanarak Hybrid SLI grafik modlarını değiştirebilir miyim?

  • Güç tasarrufu modu seçeneğini nasıl etkinleştiririm?

  • Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

  • Neden uygulamadan çıkmam isteniyor?

  • Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

  • Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

  • Hybrid SLI grafik, masaüstü bilgisayarımda birden çok ekranla nasıl çalışıyor ve hangi ekran yapılandırmaları destekleniyor?

  • Masaüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

  • Performansı yükselt modunda hangi ekranın kullanılacağını nasıl seçerim?

  • Ekranlarımdan bazılarında neden görüntü yok?

NVIDIA® Hybrid SLI® Grafik nedir?

NVIDIA® Hybrid SLI®, birden çok grafik işlemci birimini (GPU), grafik performansındaki değişikliklerini ve güç tasarrufu gereklerini dengelemek için yönetmekte kullanılan bir teknolojidir. Bu teknoloji, Hybrid SLI'si etkinleştirilmiş bir veya birden çok NVIDIA GPU'ya ve NVIDIA Hybrid SLI desteği etkinleştirilmiş bir anakarta sahip olan sistemlerde kullanılabilir.

Masaüstü bilgisayarları için üç Hybrid SLI grafik modu vardır:

  • Güç tasarrufu. Güç tasarrufu modunda, sadece anakart GPU'su görüntü oluşturmakta kullanılır. Tüm ayrı NVIDIA GPU'ların güç beslemesi kapatılarak, güç tüketimi azaltılır, bilgisayarın daha serin ve sessiz çalışması sağlanır.

NOT: Bazı Hybrid SLI PC'lerde Güç tasarrufu modu yoktur.

  • Performansı yükselt. Bu modda, anakart GPU'suna ek olarak, tüm ayrı NVIDIA GPU'ların güç beslemesi açılarak görüntü oluşturmaya katılmaları sağlanıp grafik performansı artırılır. NVIDIA anakart GPU'su ayrı NVIDIA GPU'larla birlikte kullanılır ve GPU'lar birlikte çalışarak grafik performansı en üst düzeye getirir.

  • Ek ekranlar. Hem anakart GPU'suna hem de ayrı NVIDIA GPU'ya bağlı ekranlar kullanmak istiyorsanız, bu modu kullanın.

Aşağıdaki tabloda, Hybrid SLI grafik modları arasındaki temel farklar özetlenmiştir:

Hybrid SLI Grafik Modu | Kullanılan GPU'lar | Kullanabileceğiniz ekranlar
Güç tasarrufu | Yalnızca anakart GPU'su | Anakart GPU'suna bağlı en çok iki ekran
Performansı yükselt | Ayrı GPU'lar ve anakart GPU'su birlikte çalışır. | Ya anakart GPU'suna ya da ayrı GPU'ya bağlı en çok iki ekran
Ek ekranlar | Tüm GPU'lar kullanılabilir ve birbirinden bağımsız çalışır. | Hem anakart GPU'suna hem de ayrı GPU'lara bağlı tüm ekranlar

Ayrıca bkz.: Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

Başa dön

Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

Anakart GPU'su, anakart yonga setine, yani anakartın, depolama, ses ve iletişim gibi temel işlevlerini denetleyen bileşenine entegre edilmiş olan GPU'dur.

Ayrı GPU, sadece grafik işlem işlevleri sağlayan bağımsız bir bileşendir. Ayrı GPU çoğunlukla, anakarta takılan bir standart PCI Express kartında yer alır.

Başa dön

Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

Hybrid SLI simgesi, Windows Vista görev çubuğunun bildirim alanında görüntülenir.

Simge, aşağıdaki şekilde grafik modunu belirtir:

Hybrid SLI Bildirim Simgesi | Grafik Modu
 | Performansı yükselt
 | Güç tasarrufu
 | Ek ekranlar

Kullanılmakta olan grafik modunu saptamak için, fare işaretçisini simgenin üzerine getirebilir veya simgeyi tıklatabilirsiniz.

Başa dön

Hybrid SLI grafik modunu nasıl değiştiririm?

Grafik modunu değiştirmek için,

  1. Windows Vista görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatıp Hybrid SLI mod seçim penceresini açın.

  2. Kullanmak istediğiniz Hybrid SLI modunu (Güç tasarrufu, Performansı yükselt veya Ek ekranlar) seçin.

    Değişiklikleriniz hemen uygulanır ve pencere kapanır.

Başa dön

Windows Vista Güç Planı'nı kullanarak Hybrid SLI grafik modlarını değiştirebilir miyim?

Masaüstü sistemleri için grafik modları, Windows Vista Power Planı'na bağlı değildir. Ancak, Güç tasarrufu modunu destekleyen Hybrid SLI destekli PC'lerde, sistem kullanılmadığı sırada Hybrid SLI Güç tasarrufu modunun etkinleştirip etkinleştirilmeyeceğini denetlemek için Windows Vista Güç Planı'nı kullanabilirsiniz.

Varsayılan Güç Tasarrufu ayarları şunlardır:

Varsayılan Güç Tasarrufu Ayarları
Windows Vista Güç Planı | Güç Tasarrufu Yapılacak Durum:
Dengeli | Sistem 4 dakika kullanılmadığında
Düşük Güç Tüketimi | Sistem 4 dakika kullanılmadığında
Yüksek Performans | Asla

Varsayılan ayarları değiştirmek için:

  1. Windows Vista Denetim Masası'nı açın ve Güç Seçenekleri'ni çift tıklatın.

  2. Güç planı seç sayfasında, özelleştirmek istediğiniz güç planı altında, Plan ayarlarını değiştir seçeneğini tıklatın.

  3. Gelişmiş güç ayarlarını değiştir seçeneğini tıklatın.

  4. Gelişmiş ayarlar sekmesinde, GPU ayarları kategorisini genişletin, sonra Güç tasarrufu yapılacak durum kategorisini genişletin.

  5. Ayarlar liste okunu tıklatıp bu güç planı için kullanmak istediğiniz seçeneği belirleyin.

  6. Başka güç planlarının ayarlarını da değiştirmek istiyorsanız, kategoriler kutusunun üstünde yer alan güç planı liste okunu tıklatın, sonra özelleştirmek istediğiniz güç planını seçip 4 ve 5'inci adımları tekrarlayın.

  7. Tamam düğmesini tıklatın, sonra Değişiklikleri kaydet seçeneğini tıklatın.

Başa dön

Hybrid SLI modu seçim penceresinde Güç tasarrufu seçeneğini nasıl etkinleştiririm?

Güç tasarrufu modu seçeneğini etkinleştirmek için, anakart GPU'suna en az bir ekran bağlayın.

Önce ek ekranlar moduna geçip sonra ekranı anakart GPU'suna bağlamanız gerekebilir. Ekran aydınlanmalıdır.

Başa dön

Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

Grafik modu değiştiğinde ekranınızın kısa süre donması normaldir. Bu sırada, grafik donanımı ekranı güncelleştirmez. Ancak, bilgisayarınız ve bilgisayardaki uygulamalar normal şekilde çalışmaya devam etmektedir ve mod değişikliği tamamlandığında uygulamaları kullanmaya devam edebilirsiniz.

Başa dön

Neden uygulamadan çıkmam isteniyor?

Bazı uygulamalar, çalışmaktayken dinamik olarak başka bir GPU'ya geçemez. Bu durumda grafik modlarını değiştirmeye çalışırsanız, mod değiştirmeden önce kapatmanız gereken uygulamaları listeleyen bir iletişim kutusu açılır.

Başa dön

Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

Engelleyen bir uygulamayı Windows masaüstünde, araç çubuğunda veya [Alt+sekme] tuşlarına basarak bulamıyorsanız, uygulamayı Windows Görev Yöneticisi'ni kullanarak kapatın:

  1. [Ctrl+Alt+Del] tuşlarına basın, sonra Görev Yöneticisini Başlat seçeneğini tıklatın.

  2. Windows Görev Yöneticisi Uygulamalar sekmesinde, engelleyen uygulamayı tıklatın, sonra Görevi Sonlandır düğmesini tıklatın.

    3. Engelleyen uygulamayı İşlemler sekmesinden bulmanız gerekebilir.

Başa dön

Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

SLI destekli masaüstü PC'leri, SLI destekli iki veya daha çok ayrı GPU içeren bilgisayarlardır. NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfası kullanılarak SLI etkinleştirildiğinde; bu GPU'lar birlikte çalışarak, grafik performansını artırır.

Aşağıdaki tabloda, her Hybrid SLI grafik modunun, SLI masaüstü PC'lerinde (SLI destekli birden çok ayrı GPU'lu PC'lerde) SLI modunu etkinleştirip etkinleştiremeyeceğinizi nasıl etkilediği gösterilmektedir.

Hybrid SLI Grafik Modu | SLI destekli Masaüstü PC'lerdeki (birden çok ayrı GPU) etkisi | Kullanabileceğiniz ekranlar
Güç tasarrufu | SLI modu otomatik olarak devre dışı bırakılmıştır ve etkinleştirilemez. NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfası kullanılamaz. | Anakart GPU'suna bağlı en çok iki ekran
Performansı yükselt | SLI modu otomatik olarak etkinleştirilmiştir ve devre dışı bırakılamaz. | Anakart GPU'suna bağlı tek ekran
Ek ekranlar | SLI modu otomatik olarak devre dışı bırakılmıştır ama NVIDIA Kontrol Paneli kullanılarak etkinleştirilebilir. | SLI etkin: Ayrı GPU'lardan birine bağlı tek ekran SLI devre dışı: Hem anakart GPU'suna hem de ayrı GPU'lara bağlı tüm ekranlar

Başa dön

Hybrid SLI grafik, masaüstü bilgisayarımda birden çok ekranla nasıl çalışıyor ve hangi ekran yapılandırmaları destekleniyor?

Bkz.:

  • NVIDIA Hybrid SLI Grafik nedir?

  • Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

Başa dön

Masaüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

  1. Ekranlarınızı bağladıktan sonra, Windows Vista görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Ek Ekranlar seçeneğini belirleyin.

    2. Windows Ekran Ayarları sayfası çıkar.

  2. Etkinleştirmek istediğiniz ekranı sağ tıklatıp Bağla'yı tıklatın ve Tamam düğmesini tıklatın.

Önceki adımları tamamladıktan sonra,

  • Ayrı GPU'ya bağlı ekranları kullanarak Hybrid SLI Performansı yükselt modunu kullanmak istiyorsanız:

    1. Windows Ekran Ayarları sayfasını kullanarak, anakarta bağlı ekranları devre dışı bırakın ve istenen ayrı GPU'ya bağlı ekranları etkinleştirin.

    2. Windows Vista görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Performansı yükselt seçeneğini belirleyin.

NOT: SLI destekli bir masaüstü PC'sinde Performansı yükselt seçeneği etkinken, ayrı GPU'ya bağlı ekranları etkinleştiremezsiniz. NVIDIA Hybrid SLIGrafik nedir? konusundaki tabloya bakın.

  • Hybrid SLI Güç tasarrufu modunu kullanmak istiyorsanız:

    1. Anakart GPU'suna en az bir ekran olmasına dikkat edin.

    2. Windows Vista görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Güç tasarrufu seçeneğini belirleyin.

      3. NOT: Ayrı GPU'lara bağlı ekranları ayırmanız gerekmez, ancak Güç tasarrufu moduna geçtikten sonra sadece anakart GPU'suna bağlı bir veya iki ekran etkin olacaktır.

Başa dön

Performansı yükselt modunda hangi ekranın kullanılacağını nasıl seçerim?

  1. Kullanmak istediğiniz ekranın bağlı olduğundan emin olun.

  2. Windows Vista görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Ek Ekranlar seçeneğini belirleyin.

    3. Windows Ekran Ayarları sayfası çıkar.

  3. Performansı yükselt modunda kullanmak istediğiniz ekran(lar)ı sağ tıklatın, Bağla'yı tıklatın, sonra Uygula'yı tıklatın.

  4. Performansı yükselt modunda kullanmak istediğiniz ekranla aynı GPU'ya bağlı olmayan ekranlar için:

    5. O ekranı sağ tıklatın, Bağla'daki işareti kaldırarak ekranı ayırın, sonra Uygula'yı tıklatın.

  5. Windows Vista görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Performansı yükselt seçeneğini belirleyin.

Performansı yükselt moduna geçtikten sonra, kullanmak istediğiniz ekranın etkinleşeceğinden emin olmak için, adım 4'te anlatıldığı şekilde diğer tüm ekranları devre dışı bırakmayı unutmayın.

NOT: SLI destekli bir masaüstü PC'sinde Performansı yükselt seçeneği etkinken, ayrı GPU'ya bağlı ekranları etkinleştiremezsiniz. NVIDIA Hybrid SLIGrafik nedir? konusundaki tabloya bakın.

Başa dön

Ekranlarımdan bazılarında neden görüntü yok?

Hangi Hybrid SLI grafik modunun seçilmiş olduğuna bağlı olarak, bazı ekranlar devre dışı kalabilir.

Performansı Yükselt

  • SLI destekli bir masaüstü PC'sinde ayrı GPU'ya bağlı ekranlarınız varsa, bunlar devre dışı kalacaktır.

  • SLI destekli bir masaüstü PC'sinde aynı anda sadece bir ekran kullanılır; tüm diğerleri devre dışı olur.

      • Hangi ekranları kullanmak istediğinizi belirlemek için, NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfasını kullanın.

Güç Tasarrufu

Ayrı GPU'ya bağlı ekranlarınız varsa, bunlar devre dışı kalacaktır.

Ek Ekranlar

  • Windows Ekran Ayarları sayfasına girip, kullanmak istediğiniz ekranları bağlamanız gerekir.

  • SLI destekli bir masaüstü PC'sinde SLI modu etkinken, aynı anda sadece bir ekran kullanılır; tüm diğerleri devre dışı olur.

      • Hangi ekranları kullanmak istediğinizi belirlemek için, NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfasını kullanın.

Başa dön


SSS: Dizüstü Sistemleri için NVIDIA Hybrid SLI Grafik

  • NVIDIA Hybrid SLI Grafik nedir?

  • Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

  • Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

  • Hybrid SLI grafik modunu nasıl değiştiririm?

  • Windows Vista Güç Planı'ndaki varsayılan Hybrid SLI grafik ayarlarını nasıl değiştiririm?

  • Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

  • Neden "!" uyarı simgesi alıyorum?

  • Neden Hybrid SLI grafik modu Windows Vista Güç Planı'nda belirlenenden farklı?

  • Neden uygulamadan çıkmam isteniyor?

  • Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

  • Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

NVIDIA® Hybrid SLI® Grafik nedir?

NVIDIA® Hybrid SLI®, birden çok grafik işlemci birimini (GPU), grafik performansındaki değişikliklerini ve güç tasarrufu gereklerini dengelemek için yönetmekte kullanılan bir teknolojidir. Bu teknoloji, Hybrid SLI'si etkinleştirilmiş bir veya birden çok NVIDIA GPU'ya ve NVIDIA Hybrid SLI desteği etkinleştirilmiş bir anakarta sahip olan sistemlerde kullanılabilir.

Dizüstü bilgisayarlar için iki Hybrid SLI grafik modu vardır:

  • Güç Tasarrufu. Güç tasarrufu modunda, sadece anakart GPU'su görüntü oluşturmakta kullanılır. Tüm ayrı NVIDIA GPU'ların güç beslemesi kapatılarak, güç tüketimi azaltılır, bilgisayarın daha serin ve sessiz çalışması sağlanır. Dizüstü bilgisayarlarda bu, dizüstü sisteminin pil ömrünü de en üst düzeye çıkarır.

  • Performansı Yükselt. Bu modda, anakart GPU'suna ek olarak, tüm ayrı NVIDIA GPU'ların güç beslemesi açılarak görüntü oluşturmaya katılmaları sağlanıp grafik performansı artırılır. NVIDIA anakart GPU'su ayrı NVIDIA GPU ile birlikte kullanılır ve GPU'lar birlikte çalışarak grafik performansı en üst düzeye getirir.

Başa dön

Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

Anakart GPU'su, anakart yonga setine, yani anakartın, depolama, ses ve iletişim gibi temel işlevlerini denetleyen bileşenine entegre edilmiş olan GPU'dur.

Ayrı GPU, sadece grafik işlem işlevleri sağlayan bağımsız bir bileşendir. Ayrı GPU çoğunlukla bir MXM kartında veya sistem anakartında yer alır.

Başa dön

Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

Hybrid SLI simgesi, Windows Vista görev çubuğunun bildirim alanında görüntülenir.

Simge, aşağıdaki şekilde grafik modunu belirtir:

Hybrid SLI Bildirim Simgesi | Grafik Modu
 | Performansı yükselt modu
 | Performansı yükselt modu; ancak Güç Planı'nda, Güç tasarrufu belirlenmiş
 | Güç tasarrufu modu
 | Güç tasarrufu modu; ancak Güç Planı'nda, Performansı yükselt belirlenmiş
 | Ek Ekranlar (bazı sistemlerde yoktur)

Ayrıca, fare işaretçisini simgenin üzerine getirerek veya simgeyi tıklatarak, kullanılmakta olan grafik modunu belirten bir açılır pencere görüntüleyebilirsiniz.

Açılır pencerede grafik modunu değiştirme seçeneği varsa, mevcut Windows Vista güç planı tarafından belirlenen grafik modu, "engelleyen" bir koşul nedeniyle uygulanamıyor demektir. "Engelleyen" koşulları gidermek için, bağlantıyı tıklatıp iletişim kutusundaki yönergeleri izleyin.

Ayrıca bkz. Neden Hybrid SLI modu Windows Vista Güç Planı'nda belirlenenden farklı?

Başa dön

Hybrid SLI grafik modunu nasıl değiştiririm?

Grafik modunu değiştirmek için, Windows Vista görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve kullanmak istediğiniz Windows Vista güç planını seçin.

Performans veya güç tasarrufunu, her Windows Vista güç planındaki güç seçenekleri aracılığıyla kontrol edersiniz. Her güç planına karşılık gelen, varsayılan NVIDIA modları ve güç tasarrufu ayarları şunlardır:

Varsayılan Hybrid SLI Grafik Modları
Windows Vista Güç Planı | Grafik Modu |  | Güç Tasarrufu Yapılacak Durum:
 | Pil | Fişe Takılıyken | Pil | Fişe Takılıyken
Dengeli | Güç tasarrufu | Performansı yükselt | Sistem 4 dakika kullanılmadığında | Sistem 4 dakika kullanılmadığında
Düşük Güç Tüketimi | Güç tasarrufu | Güç tasarrufu | Sistem 4 dakika kullanılmadığında | Sistem 4 dakika kullanılmadığında
Yüksek Performans | Performansı yükselt | Performansı yükselt | Asla | Asla

Windows Vista güç planına bağlı olarak, bilgisayarınız aşağıdaki eylemlere karşılık otomatik olarak belirli bir grafik moduna geçebilir:

  • Dizüstü bilgisayarınızın AC güç kaynağıyla olan bağlantısı çıkartılıp pil gücüyle çalışmaya başladığında

  • Dizüstü bilgisayarınız AC güç kaynağına bağlandığında

  • Bilgisayarınız yaklaşık olarak dört dakika kullanılmadığında

Kendi ayarlarınızı yapılandırmak için, bkz. Windows Vista Güç Planı'ndaki varsayılan Melez Grafik ayarlarını nasıl değiştiririm?

Başa dön

Windows Vista Güç Planı'ndaki varsayılan Hybrid SLI grafik ayarlarını nasıl değiştiririm?

Her güç planı için Hybrid SLI grafik ayarlarını aşağıdaki şekilde özelleştirebilirsiniz:

  1. Windows Vista görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve Diğer Güç Seçenekleri seçeneğini tıklatın.

  2. Güç planı seç sayfasında, özelleştirmek istediğiniz güç planı altında, Plan ayarlarını değiştir seçeneğini tıklatın.

  3. Gelişmiş güç ayarlarını değiştir seçeneğini tıklatın.

  4. Gelişmiş ayarlar sekmesinin kategoriler kutusunda, GPU ayarları kategorisini genişletin.

  5. Grafik modunu değiştirmek için, NVIDIA Hybrid SLI Grafik kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz grafik modunu seçin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz grafik modunu seçin.

  6. Otomatik güç tasarrufu modunu değiştirmek için, Otomatik olarak güç tasarrufu yapılacak durum kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

  7. Başka güç planlarının ayarlarını da değiştirmek istiyorsanız, kategoriler kutusunun üstünde yer alan güç planı liste okunu tıklatın, sonra özelleştirmek istediğiniz güç planını seçip 4'ten 6'ya kadar olan adımları tekrarlayın.

    8. İPUCU: Üç güç planının (Dengeli, Düşük Güç Tüketimi ve Yüksek Performans) hepsinde her iki güç kaynağı için bu ayarı seçerek, bilgisayarınızın her zaman Pergormansı Yükselt modunda olmasını sağlayabilirsiniz.

  8. Tamam düğmesini tıklatın, sonra Değişiklikleri kaydet seçeneğini tıklatın.

Başa dön

Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

Grafik modu değiştiğinde ekranınızın kısa süre donması normaldir. Bu sırada, grafik donanımı ekranı güncelleştirmez. Ancak, bilgisayarınız ve bilgisayardaki uygulamalar normal şekilde çalışmaya devam etmektedir ve mod değişikliği tamamlandığında uygulamaları kullanmaya devam edebilirsiniz.

Başa dön

Neden "!" uyarı simgesi alıyorum?

Neden Hybrid SLI grafik modu Windows Vista Güç Planı'nda belirlenenden farklı?

Melez Grafik bildirim simgesinin yanındaki "!" uyarı simgesi, kullanılmakta olan grafik modunun Windows Vista güç planıyla uyumsuz olduğunu gösterir.

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu uygulamalar çalışmaktayken güç planlarını değiştirirseniz, grafik modu aynı kalır ve bildirim alanında "!" simgesi görüntülenir.

NOT: Mod değişimini desteklemeyen uygulamalardan sadece NVIDIA Hybrid SLI grafik modları etkilenir. Diğer tüm güç planı ayarları uygulanır.

Ayrıca bkz.:

  • Neden uygulamadan çıkmam isteniyor?

  • Hybrid SLI modunu nasıl değiştiririm?

Başa dön

Neden uygulamadan çıkmam isteniyor?

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu durumda grafik modlarını değiştirmeye çalışırsanız, mod değiştirmeden önce kapatmanız gereken uygulamaları listeleyen bir iletişim kutusu açılır.

Başa dön

Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

Engelleyen bir uygulamayı Windows masaüstünde, araç çubuğunda veya [Alt+sekme] tuşlarına basarak bulamıyorsanız, uygulamayı Windows Görev Yöneticisi'ni kullanarak kapatın:

  1. [Ctrl+Alt+Del] tuşlarına basın, sonra Görev Yöneticisini Başlat seçeneğini tıklatın.

  2. Windows Görev Yöneticisi Uygulamalar sekmesinde, engelleyen uygulamayı tıklatın, sonra Görevi Sonlandır düğmesini tıklatın.

    3. Engelleyen uygulamayı İşlemler sekmesinden bulmanız gerekebilir.

Başa dön

Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

Hybrid SLI grafik modunu etkilemeksizin aynı GPU'ya bir ekran daha bağlayabilirsiniz ve Windows Ekran Ayarları sayfasını veya NVIDIA Kontrol Paneli'ni kullanarak ekranı etkinleştirmeniz yeterlidir.

Başa dön