Panel de control de NVIDIA

Bienvenido al panel de control de NVIDIA. Puede usar el panel de control NVIDIA para hacer cosas increíbles con el hardware de NVIDIA.

El panel de control de NVIDIA permite controlar la configuración del controlador de gráficos de NVIDIA, así como otras utilidades de NVIDIA que pudiera tener instaladas en su sistema.

Para obtener más información acerca del sistema de ayuda de panel de control de NVIDIA, consulte Acerca de esta ayuda.

©2005 - 2007 NVIDIA Corporation. Todos los derechos reservados. Panel de control de NVIDIA


Acerca de esta ayuda

Este sistema de ayuda está diseñado para ayudarle a comenzar usando la interfaz del panel de control NVIDIA. Contiene información general y pasos de procedimientos para realizar tareas comunes y para configurar su hardware de NVIDIA. Los procedimientos describen cómo usar el panel de control de NVIDIA mediante los comandos de menú y navegando a través de la interfaz. Sin embargo, puede realizar también muchas tareas comunes usando teclas y botones abreviados dentro de la interfaz del usuario.

Esta documentación está dividida en las siguientes secciones:

  • Para comenzar. Presenta la introducción informativa acerca del panel de control de NVIDIA. Esta sección incluye una explicación de conceptos importantes, requisitos del sistema y una lista de teclas abreviadas disponibles en la aplicación del panel de control de NVIDIA.

  • Explicación del panel de control. Describe los diversos elementos de la interfaz del usuario del panel de control.


Para comenzar

Puede usar el panel de control de NVIDIA para hacer cosas increíbles con el hardware de NVIDIA.

Estas secciones cubren:

  • Requisitos del sistema. Describe los requisitos mínimos y recomendados del sistema para el panel de control de NVIDIA.

  • Requisitos del sistema para NVIDIA SLI.

Temas relacionados

  • Panel de control de NVIDIA


Requisitos del sistema

El panel de control de NVIDIA requiere la siguiente configuración mínima del sistema:

  • Microsoft Windows XP o Microsoft Windows Vista

  • Un procesador de 600 megahertz (MHz), tal como un Pentium III de Intel, Athlon de Advanced Micro Devices (AMD) o procesador equivalente

  • 128 megabytes (MB) de RAM

  • 2 gigabytes (GB) de espacio en el disco duro

Para optimizar el rendimiento del panel de control de NVIDIA, se recomiendan los siguientes requisitos del sistema:

  • Un procesador de 1,5 gigahertz (MHz), tal como un Pentium 4 de Intel, un Athlon XP 1500+ de AMD o procesador equivalente

  • 256 megabytes (MB) de RAM

  • Una conexión de Internet

Temas relacionados

  • Para comenzar

  • Requisitos del sistema para SLI de NVIDIA


Requisitos del sistema para la tecnología SLI de NVIDIA (Usuarios avanzados)

Si usted es un usuario avanzado de gráficos y hardware y desea usar la tecnología SLI de NVIDIA, su sistema debe tener los siguientes componentes clave:

  • Una tarjeta madre preparada para SLI que admita un juego de chips PCI Express y conectores duales x16 para dos tarjetas de gráficos PCI Express de NVIDIA.

  • Dos tarjetas de gráficos PCI Express basadas en NVIDIA

El funcionamiento de SLI de NVIDIA requiere dos tarjetas de gráficos PCI Express preparadas para SLI basadas en NVIDIA. Además,

  • Ambas tarjetas deben ser idénticas en términos de GPU y configuración de memoria.

  • NVIDIA recomienda que ambas tarjetas sean del mismo proveedor.

  • Un conector SLI de NVIDIA

El conector SLI interconecta dos tarjetas de gráficos PCI Express basadas en NVIDIA

Para recibir mayor información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Temas relacionados

Requisitos del sistema


Obtener ayuda

Los temas en esta sección describen diferentes maneras para obtener ayuda y asistencia al usar el panel de control de NVIDIA.

  • Acceder a la ayuda en línea. Aprenda cómo obtener ayuda usando la documentación de ayuda en línea.

  • Información del sistema. Enseña cómo ver información detallada acerca de este software y el hardware de NVIDIA.

  • Imprimir un tema de ayuda. Es fácil imprimir un tema de ayuda para leer sin una computadora.

  • Obtener asistencia técnica. Aprenda cómo acceder al sitio Web de asistencia técnica de NVIDIA.

Temas relacionados

  • Panel de control de NVIDIA


Acceder a la ayuda en línea

Hay varias maneras de obtener ayuda en línea del panel de control de NVIDIA:

  • Pulse F1 en su teclado

  • Seleccione Ayudaen la barra de menús del panel de control de NVIDIA y luego elija Ayuda del panel de control de NVIDIA.

Temas relacionados

    • Obtener información acerca de su programa y computadora

    • Imprimir un tema de ayuda

    • Obtener asistencia técnica


Obtener información acerca de su programa y computadora

Puede verificar qué versión del panel de control de NVIDIA está usando y también obtener información detallada acerca del hardware de NVIDIA.

  • Para obtener información acerca del panel de control de NVIDIA, seleccione Acerca del panel de control de NVIDIA en el menú Ayuda.

  • Para obtener información acerca de su sistema, tarjeta de gráficos y controlador de gráficos, seleccione Información del sistema en el menú Ayuda o haga clic en Información del sistema en la esquina inferior izquierda del panel de control de NVIDIA.

Temas relacionados

      • Acceder a la ayuda en línea

      • Imprimir un tema de ayuda

      • Obtener asistencia técnica


Imprimir un tema de ayuda

  1. Encontrar y presentar el tema de Ayuda que desea.

  2. Haga clic con el botón derecho del ratón en la sección derecha de la ayuda y seleccione Imprimir en el menú emergente.

  3. Seleccione las opciones de impresión que desea en el cuadro de diálogo Imprimir y haga clic en Aceptar.

Temas relacionados

      • Acceder a la ayuda en línea

      • Obtener información acerca de su programa y computadora

      • Obtener asistencia técnica


Para obtener asistencia técnica

Para obtener asistencia técnica, vaya al sitio Web de asistencia técnica de NVIDIA: http://www.nvidia.com/page/support.html.

Temas relacionados

  • Acceder a la ayuda en línea

  • Obtener información acerca de su programa y computadora

  • Imprimir un tema de ayuda


Explicación de la interfaz del panel de control de NVIDIA

La interfaz del usuario del panel de control de NVIDIA está dividida en estas áreas principales: la barra de menús, el área de categorías del panel de control y la barra del explorador, que se explican en estas secciones:

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas

  • Uso del menú Perfiles

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Panel de control de NVIDIA


Uso de la interfaz del panel de control de NVIDIA

Las siguientes pantallas muestran el panel de control de NVIDIA tal como aparece en Windows XP y Windows Vista y se incluye una plantilla para identificar la sección de tareas principales, la sección clásica de navegación, la barra de menús y la barra de herramientas.

Panel de control de NVIDIA - Windows Vista

Panel de control de NVIDIA - Windows XP

1 – La sección de tareas principales es donde se ubican los controles del controlador de gráficos de NVIDIA. Esta área de la pantalla es donde usted centrará la mayor parte de su atención a medida que use el panel de control de NVIDIA para lograr sus metas. La página predeterminada es el primer elemento que aparece en el árbol clásico de navegación. En visitas posteriores, el panel de control vuelve a abrir la última página que visitó.

2 – La sección del árbol de navegación ofrece una vista de árbol de las páginas de tareas que están disponibles en su sistema. Haga clic en el elemento del árbol para abrir la página.

3 – La barra de menús contiene menús estándar de Windows y otros específicos del panel de control de NVIDIA, tales como Ver y Perfiles.

4 – La barra de herramientas ofrece un acceso rápido a tareas comunes tales como alternar entre las vistas Estándar y Avanzada y navegar entre las páginas de tareas.

Temas relacionados

    • Uso de la Barra de menús

    • Acerca de la Barra de herramientas

    • Uso del menú Ver

    • Definir vistas personalizadas

    • Uso del menú Perfiles


Acerca de la Barra de Menús

Puede usar los siguientes menús de la barra de menús para realizar las tareas en el panel de control de NVIDIA.

  • Archivo

  • Editar

  • Ver

  • Perfiles

  • Pantalla

  • Ayuda

Nota: Los menús que están disponibles en la barra de menús pueden variar, dependiendo de la categoría del panel de control de NVIDIA (como Pantalla, Móvil, Configuración, 3D u otra categoría) que esté usando.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas

  • Uso del menú Perfiles


Acerca de la Barra de herramientas (Menú Ver)

Puede usar la barra de herramientas del panel de control de NVIDIA para hacer lo siguiente:

  • Usar los iconos de flecha para avanzar o retroceder por la lista de páginas de tareas que haya visitado en el panel de control de NVIDIA.

  • Alternar entre las vistas Estándar, Avanzada y Personalizada, así como crear rápidamente vistas personalizadas usando el comando Definir vistas personalizadas.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Uso de la Barra de menús

  • Uso del menú Ver

  • Definir vistas personalizadas

  • Uso del menú Perfiles


Uso del menú Ver

El menú Ver es el tercer elemento de menú en la barra de menús del panel de control de NVIDIA. Todos los comandos para ver las diversas páginas en los módulos de aplicación del panel de control de NVIDIA están disponibles en el menú Ver.

Comando del menú Ver

Descripción

Estándar

Seleccione Ver > Estándar para ver y acceder a la mayoría de las tareas más simples y usadas con mayor frecuencia en las aplicaciones del panel de control de NVIDIA.

Cuando el comando Estándar incluya una marca de verificación, significa que la vista actualmente activa en el panel de control de NVIDIA es la estándar.

Avanzado

Seleccione Ver > Avanzado para ver y acceder a ciertas tareas complejas en las aplicaciones del panel de control de NVIDIA. Estas tareas requieren a menudo algo de experiencia avanzada en el uso de hardware y software (controladores) de gráficos.

Cuando el comando Avanzado incluya una marca de verificación, significa que la vista actualmente activa en el panel de control de NVIDIA es la avanzada.

Personalizado

Nota: El comando Personalizado aparece en el menú Ver solamente si ha usado el comando Definir vistas personalizadas para personalizar que se muestren u oculten pantallas específicas.

Definir vista personalizada

Para acceder solamente a aquellas páginas del panel de control de NVIDIA que desea ver y usar, basándose en los módulos de aplicación (Pantalla, Configuración 3D, etc.) que están instalados en su sistema, seleccione Definir vistas personalizadas en el menú Ver.

Agregar menú de contexto del escritorio

Esta opción está seleccionada de manera predeterminada y agrega el elemento de menú del panel de control de NVIDIA al menú de contexto del escritorio.

Icono de la bandeja de notificación

Hacer clic en el icono de notificación del panel de control de NVIDIA [image] en el área de notificación de la barra de tareas de Windows ofrece una manera rápida de configurar ajustes importantes del panel de control de NVIDIA.

Seleccione Ver > Icono de la bandeja de notificación para alternar entre mostrar y ocultar el icono del panel de control de NVIDIA que aparece en el área de notificación de la barra de tareas de Windows.

NOTA: Esta opción de menú no aparece en Windows Vista.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Definir vistas personalizadas

  • Uso del menú Perfiles


Definir vistas personalizadas

Definir vistas personalizadas

Para acceder sólo a aquellas páginas del panel de control de NVIDIA que desea ver y usar, basándose en los módulos de aplicación (Pantalla, Configuración 3D, etc.) que están instalados en su sistema, siga estos pasos:

  1. Seleccione Ver> Definir vistas personalizadas o para un acceso más rápido, use la barra de herramientas.

  2. Seleccione (marque) las casillas de las páginas que desea ver.

  3. Para salir del modo Personalizado, seleccione la vista Estándar o Avanzada en el menú Ver o para un acceso más rápido, use la barra de herramientas si la ha activado.

  4. Para cambiar nuevamente a la vista personalizada, seleccione Personalizado.

Personalizado

Nota: Aparece el comando Personalizado en el menú Ver solamente si ha usado el comando Definir vistas personalizadas para personalizar que se muestren u oculten pantallas específicas.

  1. Si no está en una vista personalizada que creó, seleccione Ver > Personalizado para activar la vista personalizada.

    Nota    : Cuando aparece el comando Personalizado como elemento del menú Ver, esto significa que la vista personalizada que usted definió está activa en el panel de control de NVIDIA.

  2. Para salir del modo Personalizado, seleccione la vista Estándar o Avanzada en el menú Ver o para un acceso más rápido, use la barra de herramientas si la ha activado.

  3. Para cambiar nuevamente a la vista personalizada, haga clic en Personalizado.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Uso del menú Perfiles


Uso del menú Perfiles

Seleccione Perfiles para trabajar con Perfiles, los cuales contienen la configuración de pantalla que usted puede haber guardado al realizar tareas específicas en las secciones de aplicación Pantalla o Rendimiento del panel de control de NVIDIA. Puede hacer lo siguiente al utilizar comandos de Perfiles:

  • Cargar un perfil guardado

  • Crear un nuevo perfil

  • Borrar un perfil existente

Temas relacionados:

  • Uso de la interfaz del panel de control de NVIDIA

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas


glosario

B

bloqueo de tramas

El bloqueo de tramas involucra el uso de hardware para sincronizar las tramas en cada pantalla en un grupo de sistemas.

bloqueo genlock

El proceso de sincronización de la exploración de pixeles de una o más pantallas con una señal externa.

C

configuración de pantallas múltiples

Una configuración donde hay dos o más pantallas conectadas ya sea a una tarjeta de gráficos basada en GPU de NVIDIA de pantallas múltiples; o a dos (o más) tarjetas de gráficos basadas en GPU de NVIDIA.

configuración de tarjeta doble

Una configuración donde dos o más pantallas (por ejemplo, una pantalla analógica, una pantalla digital o un televisor) se encuentran conectadas a dos tarjetas de gráficos basadas en GPU de NVIDIA instaladas en la computadora.

configuración de tarjetas de gráficos múltiples

Una configuración donde dos o más pantallas (tal como una pantalla analógica, una pantalla digital o un televisor) se encuentran conectadas a dos (o más) tarjetas de gráficos basadas en GPU de NVIDIA instaladas en la computadora.

configuración de una pantalla

Una configuración donde hay una sola pantalla conectada a la tarjeta de gráficos basada en GPU de NVIDIA en la computadora.

cuadro de diálogo

Los cuadros de diálogo son ventanas para la entrada del usuario que contienen botones de comando y diferentes opciones a través de las cuales puede llevar a cabo comandos o tareas en particular.

Por ejemplo, en el cuadro de diálogo “Guardar como” de una aplicación de Windows, debe indicar la carpeta que va a contener el documento que desea guardar y el nombre con el que guardará el documento.

D

DisplayPort

DisplayPort es una interfaz digital de audio y video, diseñada principalmente para comunicar una computadora con un monitor o con un sistema de cine en casa.

E

escritorio

El escritorio es el área de trabajo en pantalla de Windows en la cual aparecen las ventanas, iconos, menús y cuadros de diálogo.

G

GPU

Los procesadores (chips) de gráficos de NVIDIA se llaman unidades de procesamiento de gráficos (GPU). La tarjeta de gráficos que está usando se basa en una GPU de NVIDIA.

H

HDMI

HDMI (Interfaz multimedia de alta definición) es una interfaz de audio/video descomprimida, completamente digital.

HDTV televisión de alta definición.

Un sistema para transmitir una señal de TV con mucha más resolución que el estándar de las normas del Comité Nacional de Televisión (NTSC). Un equipo HDTV requiere al menos dos millones de pixeles comparado con los 360.000 de un televisor común.

P

panel de control (Desktop Manager de nView)

El “panel de control” del Desktop Manager de nView se refiere a la totalidad de la ventana del panel de control del Desktop Manager de nView (con estilo de fichas o estilo de menú de NVIDIA) desde donde puede hacer las configuraciones del Desktop Manager de nView.

Para obtener más detalles, consulte la Guía del usuario de Desktop Manager de nView correspondiente a la versión actual del controlador.

El Desktop Manager de nView también es un icono donde se puede hacer clic en el grupo de iconos del panel de control de Windows. Al hacer clic en este icono, aparece el “panel de control” del Desktop Manager de nView.

Panel de control (Microsoft Windows)

Puede acceder a la ventana del Panel de control de Windows haciendo clic en Inicio > Configuración > Panel de control en la barra de tareas del escritorio de Windows.

panel de control (pantalla NVIDIA)

El “panel de control” de las propiedades de pantalla de NVIDIA se refiere a la totalidad de la pantalla basada en NVIDIA con el menú emergente cada una de cuyas opciones abre una página de configuración separada.

pantalla analógica

Pantalla analógica se refiere en general a la pantalla CRT. En esta guía puede que se usen en forma intercambiable los términos CRT y pantalla analógica.

pantalla digital

Una pantalla digital puede ser una pantalla plana digital (DFP, por sus siglas en inglés) o, por ejemplo, una pantalla interna LVDS de computadora portátil (laptop o notebook).

perfil

Una lista guardada de configuraciones especiales de pantalla, relacionadas generalmente con los juegos que se ejecuten.

píxel

Abreviatura en inglés de Picture Element (elemento de imagen); un pixel es cada uno de los puntos en una imagen gráfica.

R

RAID

Indica un arreglo redundante de discos independientes, una técnica para usar controladores múltiples para aumentar el rendimiento del disco, espacio del disco o protección de datos.

S

sinc. interna

La señal de sincronización externa que se usa para sincronizar todas las pantallas en una configuración de bloqueo de tramas o bloqueo genlock.

sincronización de tramas

El proceso de sincronizar la exploración de pixeles de pantalla con una fuente sincronizada.

suavizado de líneas

Una técnica para disminuir las irregularidades (apariencia escalonada) de líneas que deben ser lisas

S

Tecnología SLI

La tecnología SLI multi-GPU de NVIDIA aprovecha el aumento del ancho de banda con la arquitectura de bus PCI Express™ para permitir que funcionen juntas varias GPU con el fin de dar un rendimiento acelerado.

Un sistema SLI de NVIDIA consiste en una placa base PCI Express que sea compatible con dos conectores físicos capaces de tener conectadas dos tarjetas de gráficos PCI Express de NVIDIA. Las dos tarjetas de gráficos deben unirse mediante el conector SLI de NVIDIA. Con los controladores de gráficos apropiados instalados, se puede activar o desactivar el modo SLI. Estando desactivado el modo SLI, se pueden usar todos los modos de pantalla múltiple de nView que sean compatibles, incluyendo el uso de hasta cuatro monitores conectados a las dos tarjetas de gráficos SLI. Cuando está activado el modo SLI, no se encuentran disponibles los modos de pantalla múltiple de nView. En cambio, las dos tarjetas de gráficos controlan una sola pantalla para ofrecer rendimiento tridimensional acelerado en aplicaciones DirectX y OpenGL.

Para recibir más información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

V

ventana

Una ventana es toda ventana independiente en el escritorio. Las aplicaciones como Microsoft® Windows® Outlook® o Explorer pueden tener varias ventanas las cuales forman todas parte de la misma aplicación. Las ventanas se pueden arrastrar, abrir y cerrar y redimensionar en la pantalla.

La aplicación Desktop Manager de nView (descrita en la Guía del usuario de Desktop Manager de nView de NVIDIA) permite hacer aun más con las ventanas, como hacerlas transparentes o forzarlas a estar siempre encima de otras ventanas.