לוח הבקרה של NVIDIA

ברוכים הבאים ללוח הבקרה של NVIDIA. ניתן להשתמש בלוח הבקרה של NVIDIA כדי לבצע פעולות מדהימות באמצעות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

לוח הבקרה של NVIDIA מאפשר לשלוט בהגדרות מנהלי ההתקן של הכרטיסים הגרפיים מתוצרת NVIDIA ובתכניות שירות אחרות של NVIDIA, שייתכן והתקנת במערכת.

למידע נוסף אודות מערכת העזרה של לוח הבקרה של NVIDIA עיין באודות עזרה זו

©2005 - 2007 NVIDIA Corporation. כל הזכויות שמורות. לוח הבקרה של NVIDIA


אודות עזרה זו

מערכת עזרה זו נועדה לסייע לך להתחיל להשתמש ביישום לוח הבקרה של NVIDIA. מערכת העזרה כוללת מידע כללי ומידע על הנהלים הנדרשים לביצוע פעולות נפוצות ולקביעת הגדרות התצורה של החומרה מתוצרת NVIDIA, המותקנת במערכת. הנהלים מתארים כיצד להשתמש בלוח הבקרה של NVIDIA באמצעות פקודות התפריטים השונות וכיצד לנוע ולעבור בין חלקיו השונים של הממשק. באפשרותך גם לבצע פעולות נפוצות שונות באמצעות מקשי קיצור ולחצנים שונים הנכללים בממשק המשתמש.

התיעוד נחלק לפרקים הבאים:

  • צעדים ראשונים. פרק זה מציע מידע ראשוני אודות לוח הבקרה של NVIDIA. הוא כולל הסברים למושגים העיקריים, מידע על דרישות המערכת ורשימה של מקשי קיצור הזמינים ביישום לוח הבקרה של NVIDIA.

  • השימוש בממשק המשתמש של לוח הבקרה של NVIDIA. פרק זה מתאר את מרכיביו השונים של ממשק לוח הבקרה של NVIDIA.


צעדים ראשונים

ניתן להשתמש בלוח הבקרה של NVIDIA כדי לבצע פעולות מדהימות באמצעות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

פרק זה עוסק בנושאים הבאים:

  • דרישות המערכת תיאור הדרישות המינימליות מן המערכת והדרישות המומלצות עבור השימוש בלוח הבקרה של NVIDIA.

  • דרישות המערכת עבור NVIDIA SLI

נושאים נוספים בהקשר זה

  • לוח הבקרה של NVIDIA


דרישות מערכת

ללוח הבקרה של NVIDIA נדרשת תצורת המערכת המינימלית הבאה:

  • Microsoft Windows XP או Microsoft Windows Vista

  • מעבד שמהירות פעולתו 600 מגה-הרץ לפחות, למשל, Intel Pentium III, Advanced Micro Devices (AMD) Athlon, או מעבדים שיכולתם זהה לאלה.

  • 128 מגה-בית (MB) של זיכרון לגישה אקראית (RAM)

  • 2 גיגה-בית (GB) פנויים בדיסק הקשיח

כדי למטב את ביצועי לוח הבקרה לוח הבקרה של NVIDIA מומלצתהתצורה הבאה:

  • מעבד 1.5 ג'יגה-הרץ (GHz), למשל, Intel Pentium 4, AMD Athlon XP 1500+, או מעבד דומה.

  • 256 מגה-בית של זיכרון לגישה אקראית (RAM)

  • קישור לאינטרנט

נושאים נוספים בהקשר זה

  • צעדים ראשונים

  • דרישות מערכת עבור NVIDIA SLI


דרישות מערכת עבור שימוש בטכנולוגיית NVIDIA SLI (משתמשים מנוסים)

אם אתה משתמש מנוסה ביישומים גרפיים וחומרה לעיבוד גרפי, וברצונך להשתמש בטכנולוגיית SLI של NVIDIA (ממשק לשילוב מספר יחידות לעיבוד גרפי), על המערכת שלך לכלול את רכיבי החומרה החשובים הבאים:

  • לוח אם עם הכנה לטכנולוגיית SLI, אשר כולל קבוצת שבבי PCI Express ושני מחברים לחיבור שני כרטיסים גרפיים מסוג NVIDIA PCI Express.

  • שני כרטיסים גרפיים מסוג PCI Express של NVIDIA.

כדי להשתמש בממשק NVIDIA SLI, יש צורך בשני כרטיסים גרפיים מתוצרת NVIDIA התומכים בממשק SLI ובשימוש באפיק PCI Express. בנוסף לכך,

  • שני הכרטיסים חייבים להיות זהים - להכיל אותה יחידה לעיבוד גרפי ותצורת זיכרון זהה.

  • חברת NVIDIA ממליצה על שימוש בשני כרטיסים מדגם זהה.

  • מחבר NVIDIA SLI אחד

מחבר SLI מחבר בין שני כרטיסים גרפיים מטיפוס PCI Express מתוצרת NVIDIA.

למידע נוסף אודות הטכנולוגיה NVIDIA SLI ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com.

נושאים נוספים בהקשר זה

דרישות המערכת


קבלת עזרה

הנושאים בפרק זה מתארים את האופנים השונים שבהם תוכל לקבל עזרה וסיוע במהלך השימוש בלוח הבקרה של NVIDIA.

  • פתיחת מערכת העזרה המקוונת. למד כיצד להשתמש במערכת המקוונת של קובצי העזרה.

  • פרטי המערכת. למד כיצד לעיין במידע מפורט אודות יישום תכנה זה ואודות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

  • הדפסת נושא עזרה. תוכל להדפיס את נושאי העזרה בקלות ולעיין בהם גם שלא באמצעות המחשב.

  • קבלת תמיכה טכנית למד כיצד לגשת אל אתר התמיכה הטכנית של חברת NVIDIA.

נושאים נוספים בהקשר זה

  • לוח הבקרה של NVIDIA


פתיחת מערכת העזרה המקוונת

לרשותך מספר דרכים לקבלת עזרה מקוונת מלוח הבקרה של NVIDIA:

  • לחץ בלוח המקשים על המקש F1

  • בחר באפשרות עזרה מתוך סרגל התפריטים של לוח הבקרה של NVIDIA, ולאחר מכן, בחר באפשרות עזרה של לוח הבקרה של NVIDIA.

    • נושאים נוספים בהקשר זה

      • מידע אודות התכנה והמחשב

      • הדפסת נושא עזרה

      • קבלת תמיכה טכנית


מידע אודות התכנה והמחשב

באפשרותך לבדוק את מספר הגרסה של לוח הבקרה של NVIDIA שבשימושך ולברר פרטים נוספים אודות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

  • להצגת מידע אודות לוח הבקרה של NVIDIA, בחר באפשרות אודות לוח הבקרה של NVIDIA שבתפריט עזרה .

  • לקבלת מידע אודות המערכת, הכרטיס הגרפי ומנהל ההתקן הגרפי, בחר באפשרות פרטי המערכת מתוך התפריט עזרה, או לחץ על האפשרות פרטי המערכת בפינה התחתית השמאלית של לוח הבקרה של NVIDIA.

נושאים נוספים בהקשר זה

      • פתיחת מערכת העזרה המקוונת

      • הדפסת נושא עזרה

      • קבלת תמיכה טכנית


הדפסת נושא עזרה

  1. אתר והצג את נושא העזרה המבוקש.

  2. לחץ בלחיץ הימני של העכבר בחלונית הימנית של קובץ העזרה המוצג, ובחר באפשרות הדפסה בתפריט הצץ.

  3. בחר באפשרויות ההדפסה הרצויות בתיבת הדו-שיח הדפסה ולחץ על אישור.

נושאים נוספים בהקשר זה

      • פתיחת מערכת העזרה המקוונת

      • מידע אודות התכנה והמחשב

      • קבלת תמיכה טכנית


לקבלת תמיכה טכנית

סיוע טכני תוכל לקבל באתר האינטרנט לסיוע טכני של NVIDIA בכתובת: http://www.nvidia.com/page/support.html .

נושאים נוספים בהקשר זה

  • פתיחת מערכת העזרה המקוונת

  • מידע אודות התכנה והמחשב

  • הדפסת נושא עזרה


הסבר לממשק המשתמש של לוח הבקרה של NVIDIA

ממשק המשתמש של NVIDIA מתחלק לשני אזורים עיקריים: סרגל התפריטים, קטגוריות לוח הבקרה ווסרגל הניווט, הסברים אודותם מובאים בהמשך:

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • לוח הבקרה של NVIDIA


השימוש בממשק לוח הבקרה של NVIDIA

תמונות המסכים שלמטה מציגות את לוח הבקרה של NVIDIA כפי שהוא נראה במערכות ההפעלה Windows XP ו- Windows Vista, וכוללות תבנית, המאפשרת לזהות את חלון הפעולות הראשי, את חלון הניווט הקלאסי, את סרגל התפריטים ואת סרגל הכלים.

לוח הבקרה של NVIDIA - במערכת Windows Vista

לוח הבקרה של NVIDIA - במערכת Windows XP

1 חלון הפעולות הראשי נמצא במקום בו נמצאים בקרי מנהל ההתקן הגרפי של NVIDIA. באזור זה של התצוגה תתמקד בעת שתבצע פעולות שונות באמצעות לוח הבקרה של NVIDIA. עמוד ברירת המחדל הוא הפריט הראשון ברשימת עץ הניווט הקלאסי. בפעמים הבאות שבהן תפתח את לוח הבקרה, יוצג בו העמוד האחרון שבו השתמשת בפעם הקודמת.

2 חלון עץ הניווט מציג את עמודי הפעולות הזמינים במערכת ההפעלה שלך. לחץ על פריט העץ כדי לפתוח את העמוד.

3 סרגל התפריטים כולל תפריטים רגילים של מערכת Windows, ותפריטים מיוחדים ללוח הבקרה של NVIDIA, כגון תצוגה ו פרופילים .

4 סרגל הכלים מאפשר שימוש נוח ומהיר בפעולות שכיחות שונות, כגון מעבר בין המצב 'התצוגה רגילה' והמצב 'תצוגה מתקדמת', וניווט בין עמודי הפעולות השונים.

נושאים נוספים בהקשר זה

    • השימוש בסרגל התפריטים

    • אודות סרגל הכלים

    • השימוש בתפריט 'תצוגה'

    • הגדרת תצוגות מותאמות אישית

    • השימוש בתפריט 'פרופילים'


אודות סרגל התפריטים

באפשרותך להשתמש בפקודות שבסרגל התפריטים כדי לבצע משימות שונות בלוח הבקרה של NVIDIA.

  • קובץ

  • עריכה

  • תצוגה

  • פרופילים

  • צג

  • עזרה

שים לב: התפריטים הזמינים בסרגל התפריטים עשויים להשתנות בהתאם לקטגוריית לוח הבקרה של NVIDIA (למשל, התקן תצוגה, מחשב נייד, הגדרות תלת-ממד, או כל קטגוריה אחרת שבה אתה משתמש).

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'


אודות סרגל הכלים (התפריט 'תצוגה')

תוכל להשתמש בסרגל הכלים של לוח הבקרה של NVIDIA כדי לבצע את הפעולות הבאות:

  • השתמש בסמלי החצים כדי לגלול הלוך וחזור בין עמודי המשימות של לוח הבקרה של NVIDIA הנמצאים בשימוש.

  • עבור בין מצבי התצוגה רגילה, מתקדמת, ומותאמת אישית. תוכל גם ליצור במהירות מצבי תצוגה מוגדרים אישית באמצעות הפקודה הגדרת תצוגות מותאמות אישית.

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • השימוש בסרגל התפריטים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'


השימוש בתפריט 'תצוגה'

התפריט תצוגה הוא המרכיב השלישי של סרגל התפריטים של לוח הבקרה של NVIDIA. כל הפקודות הקשורות לפעולות של הצגת עמודים שונים של יישומי לוח הבקרה של NVIDIA זמינות בתפריט תצוגה.

פקודת התפריט 'תצוגה'

תיאור

רגילה

בחר באפשרות תצוגה > רגילה כדי להציג את מרבית הפעולות השכיחות והפשוטות של יישומי לוח הבקרה של NVIDIA וכדי להשתמש בהן.

כאשר הפקודה רגילה מופיעה כשלצידה סימן בחירה, פירוש הדבר שהתצוגה הרגילה של לוח הבקרה של NVIDIA פעילה.

מתקדמת

בחר באפשרות תצוגה > מתקדמת כדי להציג ולהשתמש בפעולות הנוספות והמתקדמות של יישומי לוח הבקרה של NVIDIA. פעולות אלה דורשות, בדרך כלל, ניסיון בשימוש בחומרה ובתכנה לעיבוד גרפי (מנהלי התקן).

כאשר הפקודה מתקדמת מופיעה כשלצידה סימן בחירה, פירוש הדבר שהתצוגה המתקדמת של לוח הבקרה של NVIDIA פעילה.

מותאמת אישית

שים לב: הפקודה מותאמת אישית מופיעה בתפריט 'תצוגה' רק אם השתמשת בפקודה הגדרת תצוגות מותאמות אישית כדי לקבוע באופן אישי את הצגתם או הסתרתם של מסכים שונים.

הגדרת תצוגה מותאמת אישית

כדי להציג רק את עמודי לוח הבקרה של NVIDIA שברצונך לראות ולהשתמש בהם, בהתאם למודולי היישומים (התקני תצוגה, הגדרות תלת-ממד, וכו') המותקנים במערכת, בחר באפשרות הגדרת תצוגות מותאמות אישית בתפריט 'תצוגה'.

הוספת תפריט הקשרים של שולחן העבודה

אפשרות זו נבחרת כברירת מחדל, ומוסיפה את פקודת תפריט לוח הבקרה של NVIDIA אל תפריט ההקשרים של שולחן העבודה.

סמל מגש ההודעות

לחיצה על סמל ההודעות של לוח הבקרה של NVIDIA [image] באזור ההודעות של שורת המשימות של מערכת Windows, מאפשרת גישה מהירה לקביעת הגדרות תצורה עיקריות של לוח הבקרה של NVIDIA.

בחר באפשרות תצוגה >סמל מגש ההודעות כדי לעבור בין הצגה להסתרה של סמל מגש ההודעות של לוח הבקרה של NVIDIA באזור ההודעות של שורת המשימות של Windows.

שים לב: אפשרות תפריט זו אינה מופיעה במערכת Windows Vista.

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • הגדרת תצוגות מותאמות אישית

  • השימוש בתפריט 'פרופילים'


הגדרת תצוגות מותאמות אישית

הגדרת תצוגות מותאמות אישית

כדי להציג רק את עמודי לוח הבקרה של NVIDIA שברצונך לראות ולהשתמש בהם, בהתאם למודולי היישומים (התקני תצוגה, הגדרות תלת-ממד, וכו') המותקנים במערכת, בצע את הצעדים הבאים:

  1. בחר באפשרות תצוגה > תצוגות מותאמות אישית, או, לגישה מהירה יותר, השתמש ב סרגל הכלים .

  2. בחר באמצעות סימון בתיבות הבחירה של העמודים שאותם ברצונך להציג.

  3. כדי לצאת ממצב התצוגה המותאמת אישית, בחר במצבי התצוגה, רגילה או מתקדמת, מתוך התפריט תצוגה, או, לגישה מהירה יותר, השתמש בסרגל הכלים, אם הוא מוגדר כזמין.

  4. כדי לחזור למצב התצוגה המותאמת אישית, בחר באפשרות מותאמת אישית.

מותאמת אישית

שים לב: הפקודה התאמה אישית מופיעה בתפריט 'תצוגה' רק אם השתמשת בפקודה הגדר תצוגות מותאמות אישית כדי להתאים באופן אישי את הצגתם או הסתרתם של מסכים שונים.

  1. אם אינך נמצא במצב תצוגה מותאמת אישית שיצרת, בחר בפקודה תצוגה > התאמה אישית כדי להפעיל את המצב תצוגה מותאמת אישית.

    שים לב    : כאשר הפקודה מותאמת אישית מופיעה בתפריט 'תצוגה', כשהיא מסומנת בסימן בחירה, פירוש הדבר שהתצוגה המותאמת אישית שהגדרת פעילה בלוח הבקרה של NVIDIA.

  2. כדי לצאת ממצב התצוגה המותאמת אישית בחר במצבי התצוגה רגילה או מתקדמת מתוך התפריט תצוגה, או, לגישה מהירה יותר, השתמש בסרגל הכלים, אם הוא מוגדר כזמין.

  3. כדי לחזור את מצב התצוגה המותאמת אישית, לחץ על מותאמת אישית.

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • השימוש בתפריט 'פרופילים'


השימוש בתפריט 'פרופילים'

כדי לעבוד עם פרופילים, בחר באפשרות זו. האפשרות 'פרופילים' כוללת הגדרות תצוגה, אשר ייתכן ששמרת בעת ביצוע משימות מסוימות בחלקי היישום תצוגה או ביצועים של לוח הבקרה לוח הבקרה של NVIDIA. באפשרותך לבצע את הפעולות הבאות באמצעות פקודת התפריט 'פרופילים':

  • טעינת פרופיל שנשמר

  • יצירת פרופיל חדש

  • מחיקת פרופיל קיים

נושאים נוספים בהקשר זה:

  • השימוש בממשק לוח הבקרה של NVIDIA

  • השימוש בסרגל התפריטים

  • אודות סרגל הכלים

  • השימוש בתפריט 'תצוגה'

  • הגדרת תצוגות מותאמות אישית


מונחון

DisplayPort

DisplayPort הוא ממשק שמע/וידיאו דיגיטלי, המיועד לשימוש בעיקר לחיבור בין מחשב לבין התקן התצוגה שלו או בין מחשב ומערכת קולנוע בייתי.

HDMI

HDMI - (ממשק מולטימדיה ברמת הבחנה גבוהה) הוא ממשק שמע/וידיאו ללא דחיסה.

HDTV

HDTV - טלוויזיה ברמת הבחנה גבוהה היא מערכת לשידור אות טלוויזיה ברזולוציה גבוהה בהרבה מזו של תקני NTSC (הוועדה הארצית בארה"ב לקביעת תקנים לשידורי טלוויזיה). הגדרת הרזולוציה של מקלט טלוויזיה לקליטת שידורי HDTV היא שני מיליוני פיקסלים לכל הפחות, בעוד שרזולוציית מקלט לקליטת שידורי טלוויזיה רגילים היא 360,000 פיקסלים.

RAID (עיין, מערך דיסקים – RAID)

SLI (עיין, טכנולוגיית SLI)

א

אות גרפי לערבול מסונכרן - genlock

תהליך של סנכרון סריקת הפיקסלים של התקן תצוגה, או מספר התקני תצוגה, בהתאם למקור אות חיצוני.

אנלוגי (עיין, צג אנלוגי)

ד

דיגיטלי (עיין, צג דיגיטלי)

ה

החלקת שינון

זוהי טכניקה שנועדה להפחית את תופעת שינון הקווים (צורת מדרגות), אשר נועדו להיראות כחלקים.

ח

חלון

'חלון' הוא כל חלון עצמאי המוצג בשולחן העבודה. ליישומים, כמו למשל, Microsoft Windows Outlook או Explorer מספר חלונות, אשר מהווים חלק מאותו יישום. ניתן לפתוח את החלונות או לסגרם, לגרור אותם בשטח התצוגה ולשנות את גודלם.

באמצעות היישום מנהל שולחן העבודה nView Desktop Manager (המתואר במדריך למשתמש NVIDIA nView Desktop Manager User’s Guide ) ניתן גם להגדיר חלונות כשקופים או לגרום להם להיות מוצגים תמיד (מעל כל חלון אפשרי אחר).

ט

טכנולוגיית SLI

הטכנולוגיה NVIDIA SLI multi-GPU לחיבור מספר יחידות לעיבוד גרפי מנצלת את רוחב הפס המוגדל של ארכיטקטורת אפיק PCI Express ומפיקה ביצועים משופרים באמצעות שילוב פעולה בו-זמני של מספר יחידות GPU מחוברות.

מערכת ממשק NVIDIA SLI כוללת לוח אם בטכנולוגיית אפיק PCI Express, אשר תומך בשני מחברים פיזיים, אשר מאפשרים חיבור בו-זמני של שני כרטיסים גרפיים NVIDIA PCI Express אל המערכת. על שני הכרטיסים הגרפיים להיות מחוברים יחד על-ידי מחבר NVIDIA SLI.

לאחר התקנת מנהלי ההתקנים הגרפיים המתאימים, ניתן להגדיר את מצב SLI כזמין או כבלתי זמין. כאשר מצב SLI מוגדר כבלתי זמין, ניתן להשתמש בכל מצבי ריבוי הצגים הנתמכים על-ידי nView, וביניהם האפשרות לחיבור של 4 צגים לכל היותר אל שני הכרטיסים הגרפיים התומכים בטכנולוגיית SLI. כאשר המצב SLI מוגדר כזמין, השימוש בריבוי צגים הנתמכים על-ידי nView אינו זמין. במקום זאת, שני הכרטיסים הגרפיים פועלים במשולב ומפיקים ביצועי תצוגה תלת-ממדית עבור צג יחיד בעת שימוש ביישומי DirectX ו- OpenGL.

למידע נוסף אודות הטכנולוגיה NVIDIA SLI, ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com

י

יחידה לעיבוד גרפי (GPU)

המעבדים הגרפיים מתוצרת NVIDIA (שבבים) נקראים 'יחידות לעיבוד גרפי' (GPU). הכרטיס הגרפי המותקן במערכת שלך מבוסס על יחידה לעיבוד גרפי (GPU) מתוצרת NVIDIA.

ל

לוח הבקרה (Microsoft Windows)

הגישה אל לוח הבקרה נעשית באמצעות לחיצה על 'התחל' > 'הגדרות' > 'לוח הבקרה' שבשורת המשימות של מערכת Windows.

לוח הבקרה (תצוגת NVIDIA)

המונח "לוח הבקרה" של תכונות התצוגה של NVIDIA מתייחס לכל החלון המבוסס על NVIDIA, וכולל גם את 'התפריט הצף' של תצוגת NVIDIA והאפשרויות שבו, אשר נפתחות כל אחת לעמוד נפרד לקביעת הגדרות תצורה.

לוח הבקרה (של nView Desktop Manager)

המונח "לוח הבקרה" של nView Desktop Manager מתייחס לכל חלון לוח הבקרה של מנהל שולחן העבודה nView Desktop Manager (בתצוגת כרטיסיות או בתצוגת תפריט של NVIDIA), אשר ממנו באפשרותך לקבוע את הגדרות מנהל שולחן העבודה nView Desktop Manager. פרטים נוספים תמצא במדריך למשתמש של הגרסה הנוכחית של מנהל שולחן העבודה nView Desktop Manager.

תוכל גם ללחוץ על סמל מנהל שולחן העבודה nView Desktop Manager בקבוצת הסמלים שבחלון לוח הבקרה של מערכת Windows. כאשר לוחצים על הסמל, נפתח לוח הבקרה של מנהל שולחן העבודה nView Desktop Manager.

מ

מערך דיסקים - RAID

תקן עבור מערך יתיר של כוננים (Redundant Array of Independent Disks), טכניקה המנצלת מספר דיסקים במטרה לשפר את ביצועי הדיסק, את נפח האחסון או הגנה על נתונים.

נ

נעילת מסגרות

המונח נעילת מסגרות מתייחס לשימוש בחומרה לסנכרון המסגרות בכל אחד מהתקני התצוגה באשכול התקנים.

ס

סנכרון מסגרות

תהליך הסנכרון של סריקת פיקסלי התצוגה בהתאם למקור אות הסנכרון.

סנכרון חיצוני

אות תזמון חיצוני, המשמש לסנכרון כל התקני התצוגה בתצורה של נעילת מסגרות או Genlock – אות גרפי לערבול מסונכרן.

פ

פיקסל

"קיצור של המונח יחידת מידע של נתוני תמונה, פיקסל הוא נקודה יחידה בתמונה גרפית."

פרופיל

רשימה שמורה של הגדרות תצוגה ייחודיות, אשר משויכות בדרך כלל למשחקים, בעת הפעלתם.

צ

צג אנלוגי

המונח צג אנלוגי מתכוון לצג שפופרת קטודית (CRT). המונחים צג אנלוגי, צג שפופרת קטודית וצג CRT משמשים במדריך זה כמונחים חלופיים.

צג דיגיטלי

צג דיגיטלי יכול להיות צג דיגיטלי שטוח (DFP ), או, למשל, צג LVDS מובנה של מחשב נייד, מכל דגם שהוא.

ש

שולחן העבודה

שולחן העבודה הוא אזור התצוגה הראשי של מערכת Windows, אשר בו מופיעים חלונות היישומים השונים, סמלים, תפריטים ותיבות דו-שיח.

שינון (עיין, החלקת שינון)

ת

תיבת דו-שיח

תיבות דו-שיח הם חלונות בהם יכול המשתמש להקליד קלט. תיבות דו-שיח מכילות גם לחיצי פקודות ואפשרויות שונות, אשר בעזרתם יכול המשתמש להוציא לפועל פקודות ולבצע משימות שונות.

למשל, ביישומי מערכת Windows, תיבת הדו-שיח "שמירה בשם", מאפשרת למשתמש לקבוע את התיקייה שאליה יישמר המסמך המיועד לשמירה, כמו גם את שם המסמך הנשמר.

תצורה מרובת כרטיסים גרפיים

תצורה שבה שני צגים או מספר רב יותר (למשל, צג אנלוגי, צג דיגיטלי או מקלט טלוויזיה) מחוברים אל שני כרטיסים (או יותר) של יחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA, המותקנים במחשב.

תצורה מרובת צגים

תצורה שבה שני צגים, או מספר צגים גדול יותר, מחוברים אל כרטיס NVIDIA המצויד ביחידה לעיבוד גרפי (GPU), אשר מיועד לחיבור בו-זמני של מספר צגים, או אל שני (או מספר גדול יותר של) כרטיסי יחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA.

תצורת כרטיס כפול

תצורה שבה שני צגים או יותר (למשל, צג אנלוגי, צג דיגיטלי או מקלט טלוויזיה) מחוברים אל שני כרטיסים של יחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA, המותקנים במחשב.

תצורת צג יחיד

תצורה אשר בה רק צג אחד מחובר אל כרטיס היחידה לעיבוד גרפי (GPU) מתוצרת NVIDIA, המותקן במחשב.