NVIDIA kontrollpanel

Velkommen til NVIDIA kontrollpanel. Du kan bruke NVIDIA kontrollpanel til å gjøre forbløffende ting med NVIDIA-maskinvaren.

NVIDIA kontrollpanel gir deg kontroll over innstillingene for NVIDIA-grafikkdriverne og eventuelle andre NVIDIA-verktøy du har installert på maskinen.

Hvis du vil ha mer informasjon om hjelpesystemet for NVIDIA kontrollpanel, se Om dette hjelpesystemet.

©2005 - 2007 NVIDIA Corporation. Med enerett. NVIDIA kontrollpanel


Om dette hjelpesystemet

Dette hjelpesystemet er laget for å hjelpe deg til å komme i gang med å bruke NVIDIA kontrollpanel-programvaren. Det inneholder oversiktsinformasjon og trinnvise fremgangsmåter for å utføre vanlige oppgaver og konfigurere NVIDIA-maskinvaren. Fremgangsmåtene beskriver hvordan du bruker NVIDIA kontrollpanel ved å velge menykommandoer og navigere gjennom grensesnittet. Du kan imidlertid også utføre mange vanlige oppgaver ved hjelp av hurtigtaster og knapper i brukergrensesnittet.

Denne dokumentasjonen er delt inn i følgende deler:

  • Komme i gang. Gir grunnleggende informasjon om NVIDIA kontrollpanel. Denne delen inneholder en forklaring av viktige begreper, maskinvarekrav og en liste over hurtigtaster som er tilgjengelige i NVIDIA kontrollpanel-programvaren.

  • Forstå NVIDIA kontrollpanel. Beskriver de forskjellige elementene i brukergrensesnittet til NVIDIA kontrollpanel.


Komme i gang

Du kan bruke NVIDIA kontrollpanel til å gjøre forbløffende ting med NVIDIA-maskinvaren.

Denne delen tar for seg:

  • Systemkrav. Beskriver minimum og anbefalte systemkrav for NVIDIA kontrollpanel.

  • Systemkrav for NVIDIA SLI.

Beslektede emner

  • NVIDIA kontrollpanel


Systemkrav

NVIDIA kontrollpanel stiller følgende minstekrav til systemkonfigurasjon:

  • Microsoft Windows XP eller Microsoft Windows Vista

  • 600 megahertz (MHz) prosessor, for eksempel Intel Pentium III, Advanced Micro Devices (AMD) Athlon eller tilsvarende prosessor

  • 128 megabyte (MB) RAM

  • 2 gigabyte (GB) ledig harddiskplass

Hvis du vil optimalisere ytelsen på NVIDIA kontrollpanel, anbefales følgende maskinvare:

  • 1,5 gigahertz (GHz) prosessor, for eksempel Intel Pentium 4, AMD Athlon XP 1500+ eller tilsvarende prosessor

  • 256 megabyte (MB) RAM

  • Internett-forbindelse

Beslektede emner

  • Komme i gang

  • Systemkrav for NVIDIA SLI


Systemkrav for NVIDIA SLI-teknologi (erfarne brukere)

Hvis du er en erfaren bruker av grafikk og maskinvare og vil bruke NVIDIA SLI-teknologi, må maskinen ha følgende nøkkelkomponenter på maskinvaresiden:

  • Et hovedkort med SLI-støtte, PCI Express-brikkesett og doble x16-kontakter for to NVIDIA PCI Express-grafikkort.

  • To NVIDIA-baserte PCI Express-grafikkort

NVIDIA SLI-drift krever to NVIDIA-baserte PCI Express-grafikkort med SLI-støtte. I tillegg:

  • Grafikkortene må være identiske med hensyn til GPU og minnekonfigurasjon.

  • NVIDIA anbefaler at begge kort er fra samme leverandør.

  • Én NVIDIA SLI-kobling

SLI-koblingen forbinder to NVIDIA-baserte PCI Express-grafikkort med hverandre.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Beslektede emner

Systemkrav


Få hjelp

Emnene i denne delen beskriver forskjellige metoder for å få hjelp og støtte mens du bruker NVIDIA kontrollpanel.

  • Få tilgang til elektronisk hjelp. Lær hvordan du bruker de elektroniske hjelpefilene til å få hjelp.

  • Systeminformasjon. Lær hvordan du viser detaljert informasjon om denne programvaren og NVIDIA-maskinvaren.

  • Skrive ut et hjelpeemne. Det er enkelt å skrive ut et hjelpeemne som kan leses uten datamaskin.

  • Få teknisk støtte. Lær hvordan du får tilgang til NVIDIA-webområdet for teknisk støtte.

Beslektede emner

  • NVIDIA kontrollpanel


Få tilgang til elektronisk hjelp

Det er flere metoder du kan bruke for å få elektronisk hjelp i NVIDIA Kontrollpanel:

  • Trykk F1 på tastaturet

  • Velg Hjelp på menylinjen for NVIDIA kontrollpanel og velg deretter Hjelp for NVIDIA kontrollpanel.

Beslektede emner

    • Få informasjon om programmet og datamaskinen

    • Skrive ut et hjelpeemne

    • Få teknisk støtte


Få informasjon om programmet og datamaskinen

Du kan kontrollere hvilken versjon av NVIDIA kontrollpanel du bruker, og i tillegg få detaljert informasjon om NVIDIA-maskinvaren.

  • Få informasjon om NVIDIA kontrollpanel ved å velge Om NVIDIA kontrollpanel på Hjelp-menyen.

  • Hvis du vil ha informasjon om systemet, grafikkortet og grafikkdriveren, velger du Systeminformasjon på Hjelp-menyen eller klikker Systeminformasjon nede til venstre på NVIDIA kontrollpanel.

Beslektede emner

      • Få tilgang til elektronisk hjelp

      • Skrive ut et hjelpeemne

      • Få teknisk støtte


Skrive ut et hjelpeemne

  1. Finn og vis hjelpeemnet du vil skrive ut.

  2. Høyreklikk i høyre hjelperute og velg Skriv ut på hurtigmenyen.

  3. Velg utskriftsalternativene du vil bruke, i dialogboksen Skriv ut og klikk OK.

Beslektede emner

      • Få tilgang til elektronisk hjelp

      • Få informasjon om programmet og datamaskinen

      • Få teknisk støtte


Få teknisk støtte

Hvis du har bruk for teknisk brukerstøtte, kan du gå til NVIDIAs nettsted for teknisk støtte: http://www.nvidia.com/page/support.html .

Beslektede emner

  • Få tilgang til elektronisk hjelp

  • Få informasjon om programmet og datamaskinen

  • Skrive ut et hjelpeemne


Forstå grensesnittet til NVIDIA kontrollpanel

Grensesnittet i NVIDIA kontrollpanel er inndelt i disse hovedområdene: menyfeltet, kategoriområdet i kontrollpanelet og Explorer-feltet, som er forklart på følgende steder:

  • Bruke menylinjen

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning

  • Bruke Profiler-menyen

Beslektede emner

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • NVIDIA kontrollpanel


Bruke grensesnittet til NVIDIA kontrollpanel

Skjermbildene under viser NVIDIA kontrollpanel slik som det ser ut under Windows XP og Windows Vista, og viser en modell som lar deg identifisere den primære oppgaveruten, den klassiske navigasjonsruten, meny- og verktøyslinjen.

NVIDIA kontrollpanel - Windows Vista

NVIDIA kontrollpanel - Windows Vista

1 - Den primære oppgaveruten er stedet hvor du finner kontrollene for NVIDIA-grafikkdriveren. Det er dette området du kommer til å fokusere mest på når du bruker NVIDIA kontrollpanel. Standardsiden er det første elementet som listes i det klassiske navigasjonstreet. Når du senere starter NVIDIA kontrollpanel, vil programmet laste inn den siste siden du har besøkt.

2 - Ruten navigasjonstre har en trevisning over oppgavesidene som er tilgjengelige på systemet. Klikk treelementet for å åpne siden.

3 – Menylinjen inneholder standard Windows-menyer og menyer som er spesifikke for NVIDIA kontrollpanel, for eksempel Vis og Profiler .

Verktøyslinjen gir rask tilgang til vanlige oppgaver, som for eksempel å bytte mellom visningene Standard og Avansert og navigere mellom oppgavesider.

Beslektede emner

    • Bruke menylinjen

    • Om verktøylinjen

    • Bruke Vis-menyen

    • Definere tilpasset visning

    • Bruke Profiler-menyen


Om menylinjen

Du kan bruke følgende kommandoer på menylinjen til å utføre oppgaver i NVIDIA kontrollpanel.

  • Fil

  • Rediger

  • Vis

  • Profiler

  • Skjerm

  • Hjelp

Merk: Hvilke menyer som er tilgjengelige på menylinjen kan variere avhengig av kategorien du bruker i NVIDIA kontrollpanel (for eksempel Skjerm, Bærbar, 3D-innstillinger eller annet).

Beslektede emner

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning

  • Bruke Profiler-menyen


Om verktøylinjen (Vis-menyen)

Via NVIDIA Kontrollpanel-verktøylinjen kan du gjøre følgende:

  • Bruk pilene til å rulle fram og tilbake mellom NVIDIA kontrollpanel-oppgavesidene du har besøkt.

  • Bruk kommandoen Definer tilpasset visning for å veksle mellom Standard, Avansert og Tilpasset visning

Beslektede emner

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Bruke menylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning

  • Bruke Profiler-menyen


Bruke Vis-menyen

Vis-menyen er tredje element på menylinjen i NVIDIA kontrollpanel. Alle kommandoer forbundet med å vise de forskjellige sidene i NVIDIA kontrollpanel-modulene, er tilgjengelige på Vis-menyen.

Kommando på Vis-menyen

Beskrivelse

Standard

Velg Vis > Standard for å vise og få tilgang til de fleste vanligste og mer generelle oppgavene i NVIDIA kontrollpanel-modulene.

Når det vises en hake ved kommandoen Standard, betyr det at standardvisning er aktivert i NVIDIA kontrollpanel.

Avansert

Velg Vis > Avansert for å vise og få tilgang til visse oppgaver som går mer i dybden i NVIDIA kontrollpanel-modulene. Disse oppgavene krever ofte litt mer inngående kjennskap til bruken av grafikkmaskinvare og -programvare (drivere).

Når det vises en hake ved kommandoen Avansert, betyr det at avansert visning er aktiv i NVIDIA kontrollpanel.

Tilpasset

Merk: Kommandoen Tilpasset vises på Vis-menyen bare hvis du har brukt kommandoen Definer tilpasset visning til å vise/skjule bestemte skjermbilder.

Definer tilpasset visning

Hvis du bare vil se og bruke NVIDIA kontrollpanel-sider for programmodulene som er installert på maskinen (Skjerm, 3D-innstillinger, osv.), velger du Definer tilpasset visning på Vis-menyen.

Legg til kontekstmeny på skrivebordet

Dette alternativet velges som standard, slik at menyelementet i NVIDIA kontrollpanel legges til på kontekstmenyen på skrivebordet.

Varslingsfeltikon

Et klikk på NVIDIA kontrollpanel-ikonet i systemstatusfeltet [image] på oppgavelinjen i Windows er en rask måte å konfigurere sentrale NVIDIA kontrollpanel-innstillinger på.

Velg Vis > Varslingsfeltikon for å veksle mellom å vise og ikke vise NVIDIA kontrollpanel-ikonet i systemstatusfeltet i Windows.

MERK: Dette menyalternativet vises ikke i Windows Vista.

Beslektede emner

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Bruke menylinjen

  • Om verktøylinjen

  • Definere tilpasset visning

  • Bruke Profiler-menyen


Definere tilpasset visning

Definere tilpasset visning

Hvis du bare vil se og bruke NVIDIA Kontrollpanel-sider for programmodulene som er installert på maskinen (Skjerm, 3D-innstillinger, osv.), følger du denne fremgangsmåten:

  1. Velg Vis > Definer tilpasset visning eller bruk verktøylinjen for raskere tilgang.

  2. Merk av for sidene du ønsker å vise.

  3. Gå ut av visningsmodusen Tilpasset ved å velge enten Standard eller Avansert visning på Vis-menyen. For raskere tilgang kan du også bruke verktøylinjen hvis du har den aktivert.

  4. Bytt tilbake til tilpasset visning ved å velge Tilpasset.

Tilpasset

Merk: Kommandoen Tilpasset vises på Vis-menyen bare hvis du har brukt kommandoen Definer tilpasset visning til å vise/skjule bestemte skjermbilder.

  1. Hvis du ikke befinner deg i en tilpasset visning du har opprettet, velger du Vis > Tilpasset for å aktivere den tilpassede visningen.

    Merk    : Når kommandoen Tilpasset vises som et punktelement på Vis-menyen, betyr det at den tilpassede visningen du har definert, i øyeblikket er aktiv i NVIDIA kontrollpanel.

  2. Gå ut av visningsmodusen Tilpasset ved å velge enten Standard eller Avansert visning på Vis-menyen. For raskere tilgang kan du også bruke verktøylinjen hvis du har den aktivert.

  3. Bytt tilbake til tilpasset visning ved å velge Tilpasset.

Beslektede emner

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Bruke menylinjen

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Bruke Profiler-menyen


Bruke Profiler-menyen

Velg Profiler for å jobbe med profiler, som inneholder skjerminnstillinger du kan ha lagret da du utførte bestemte oppgaver i kategoriene Skjerm eller 3D-innstillinger i NVIDIA kontrollpanel. Du kan bruke kommandoene under Profiler til å gjøre følgende:

  • Laste inn en lagret profil

  • Opprette en ny profil

  • Slette en eksisterende profil

Beslektede emner:

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Bruke menylinjen

  • Om verktøylinjen

  • Bruke Vis-menyen

  • Definere tilpasset visning


ordliste

A

analog skjerm

Analog viser vanligvis til en bilderørsskjerm (CRT, for Cathode Ray Tube). Termene bilderørsskjerm og analog skjerm kan brukes om hverandre i denne håndboken.

anti-aliasing

En teknikk for å redusere ujevne kanter - hakkete trappetrinnslinjer som burde være jevne

B

bildelås

Bildelås ("frame lock") innebærer bruken av maskinvare til å synkronisere bildene på hver skjerm i en gruppe maskiner.

bildesynkronisering

Prosessen med å synkronisere skjermpikselavsøking med en synkroniseringskilde.

D

dialogboks

Dialogbokser er vinduer for brukerinndata, med kommandoknapper og diverse alternativer du kan bruke til å utføre bestemte kommandoer eller oppgaver.

Et eksempel er dialogboksen "Lagre som" i et Windows-program, der du må du angi mappen som skal inneholde dokumentet som skal lagres, og navnet på dokumentet når du lagrer det.

digital skjerm

En digital skjerm kan for eksempel være et digitalt flatpanel (DFP) eller den innebygde skjermen på en bærbar maskin.

DisplayPort

DisplayPort er et digitalt grensesnitt for lyd/grafikk som brukes primært til å forbinde datamaskin og skjerm, eller datamaskin og hjemmekino.

E

ekstern synkronisering

Det eksterne tidsberegningssignalet som brukes til å synkronisere alle skjermene i et oppsett med genlock eller frame lock (bildelås).

enskjermskonfigurasjon (modusen én skjerm)

Et oppsett der bare én skjerm er koblet til det NVIDIA GPU-baserte grafikkortet i datamaskinen.

F

flerkortkonfigurasjon

Et oppsett der to eller flere skjermer (for eksempel en analog skjerm, en digital skjerm eller en TV) er koblet til to (eller flere) NVIDIA GPU-baserte grafikkort installert i datamaskinen.

flerskjermskonfigurasjon

Et oppsett der to eller flere skjermer er koblet til enten et NVIDIA GPU-basert grafikkort med støtte for flere skjermer, eller til to (eller flere) NVIDIA GPU-baserte grafikkort.

G

genlock

Prosessen med å synkronisere pikselavsøking på én eller flere skjermer med et eksternt signal.

GPU

Produkter med NVIDIA-grafikkprosessor (NVIDIA-brikke) kalles NVIDIA-GPUer (for grafisk prosessorenhet). Grafikkortet du bruker, er basert på en NVIDIA-GPU.

H

HDMI

HDMI (High-Definition Multimedia Interface) er et ukomprimert, digitalt grensesnitt for lyd/grafikk.

HDTV

høydefinisjons-TV Et system for å overføre et TV-signal med langt større oppløsning enn den vanlige NTSC-standarden som brukes i USA. En HDTV krever minst to millioner piksler mot en vanlig TV med 360 000.

K

kontrollpanel ( nView Desktop Manager)

Kontrollpanelet for nView Desktop Manager viser til hele Windows Kontrollpanel-appleten for nView Desktop Manager (enten med inndeling i kategorier eller NVIDIA-menyer) der du kan konfigurere innstillinger for nView Desktop Manager. Hvis du vil ha nærmere informasjon, se brukerhåndboken for nView Desktop Manager for gjeldende driverversjon.

nView Desktop Manager er også en Windows Kontrollpanel-applet. Når du klikker dette ikonet, vises "kontrollpanelet" for nView Desktop Manager.

Kontrollpanel (Microsoft Windows)

Du får tilgang til Kontrollpanel i Windows ved å klikke startknappen og deretter Innstillinger > Kontrollpanel på oppgavelinjen i Windows.

kontrollpanel (NVIDIA-skjerm)

Kontrollpanelet for NVIDIAs grafikkegenskaper, viser til hele det NVIDIA-baserte vinduet med NVIDIAs “fly-out” grafikkmeny som inneholder menyalternativer som åpnes på hver sin konfigurasjonsside.

P

piksel

Fra pixel, som er kort for Picture Element: En piksel er et enkelt punkt, "bildeelement" i et grafikkbilde.

profil

En lagret liste med unike skjerminnstillinger, som vanligvis tilordnes spill når de startes.

R

RAID

Står for redundant array of independent disks, en teknikk for å bruke flere disker til å øke diskytelse, diskplass eller dataintegritet.

S

skrivebord

Skrivebordet er arbeidsområdet i Windows, der vinduer, ikoner, menyer og dialogbokser vises.

SLI-teknologi

NVIDIA SLI-teknologi for gjengivelse med flere GPUer drar fordel av den økte båndbredden i PCI Express™-bussarkitekturen til å la flere GPUer arbeide sammen for økt ytelse.

Et NVIDIA SLI-system består av et PCI Express-hovedkort med støtte for to fysiske tilkoblinger for to NVIDIA PCI Express-grafikkort. De to grafikkortene må være forbundet via NVIDIA SLI-koblingen.

Med de riktige grafikkdriverne installert, kan dermed SLI-modus aktiveres eller deaktiveres. Når SLI-modus er deaktivert, kan du bruke alle støttede nView-moduser for flere skjermer, inkludert bruk av opptil fire skjermer koblet til de to SLI-grafikkortene. Når SLI-modus er aktivert, er ikke nView-moduser for flere skjermer tilgjengelig. I stedet driver de to grafikkortene én enkelt skjerm for å gi økt 3D-ytelse i DirectX- og OpenGL-programmer.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

T

tokortkonfigurasjon

Et oppsett der to eller flere skjermer (for eksempel en analog skjerm, en digital skjerm eller en TV) er koblet til to NVIDIA GPU-baserte grafikkort installert i datamaskinen.

V

vindu

Et vindu er et hvilket som helst uavhengig vindu på skrivebordet. Programmer som Microsoft® Windows® Outlook® eller Explorer, kan ha en rekke vinduer, som alle er en del av samme program. Vinduer kan dras rundt på skjermen, åpnes og lukkes, og du kan endre størrelsen på dem.

Programmet nView Desktop Manager (beskrevet i brukerhåndboken for nView Desktop Manager) gir deg enda flere muligheter med vinduer. Du kan for eksempel gjøre dem gjennomsiktige eller tvinge dem til alltid å overlappe andre vinduer.