Ovládací panel NVIDIA

Víta vás aplikácia Ovládací panel NVIDIA. Pomocou aplikácie Ovládací panel NVIDIA môžete vykonávať úžasné veci s hardvérom NVIDIA.

Aplikácia Ovládací panel NVIDIA umožňuje ovládanie nastavení grafického ovládača NVIDIA, ako aj ďalších pomôcok NVIDIA nainštalovaných v systéme.

Ďalšie informácie o systéme pomocníka aplikácie Ovládací panel NVIDIA získate v časti Informácie o tomto pomocníkovi.

©2005 - 2007 NVIDIA Corporation. Všetky práva vyhradené. Ovládací panel NVIDIA


Informácie o tomto pomocníkovi

Cieľom tohto systému pomocníka je pomôcť vám v začiatkoch práce s aplikáciou Ovládací panel NVIDIA. Obsahuje prehľad informácií a procedurálnych krokov na vykonávanie bežných úloh a konfiguráciu hardvéru NVIDIA. Postupy popisujú spôsob používania aplikácie Ovládací panel NVIDIA pomocou príkazov ponúk a navigácie v rámci rozhrania. Veľa bežných úloh je však možné vykonať aj použitím klávesových skratiek a tlačidiel v rámci používateľského rozhrania.

Táto dokumentácia je rozdelená do nasledujúcich častí:

  • Začíname. Poskytuje úvodné informácie o aplikácii Ovládací panel NVIDIA. Táto časť obsahuje vysvetlenie dôležitých pojmov, systémových požiadaviek a zoznam klávesových skratiek dostupných v aplikácii Ovládací panel NVIDIA.

  • Vysvetlenie aplikácie Control Panel. Popisuje rozličné prvky používateľského rozhrania aplikácie Control Panel.


Začíname

Pomocou aplikácie Ovládací panel NVIDIA môžete vykonávať úžasné veci s hardvérom NVIDIA.

Táto časť zahŕňa nasledujúce položky:

  • Systémové požiadavky. Popisuje minimálne a odporúčané systémové požiadavky pre aplikáciu Ovládací panel NVIDIA.

  • Systémové požiadavky pre grafickú kartu NVIDIA SLI.

Príbuzné témy

  • Ovládací panel NVIDIA


Systémové požiadavky

Aplikácia Ovládací panel NVIDIA vyžaduje nasledujúcu minimálnu systémovú konfiguráciu:

  • Microsoft Windows XP alebo Microsoft Windows Vista

  • procesor s frekvenciou 600 megahertzov (MHz), napr. Intel Pentium III, Advanced Micro Devices (AMD) Athlon alebo ekvivalentný procesor,

  • 128 megabajtov (MB) pamäte RAM,

  • 2 gigabajty (GB) voľného miesta na pevnom disku.

Nasledujúce systémové požiadavky sa odporúčajú pre optimalizovaný výkon aplikácie Ovládací panel NVIDIA:

  • procesor s frekvenciou 1,5 gigahertza (GHz), napr. Intel Pentium 4, AMD Athlon XP 1500+ alebo ekvivalentný procesor,

  • 256 megabajtov (MB) pamäte RAM,

  • pripojenie k Internetu.

Príbuzné témy

  • Začíname

  • Systémové požiadavky pre technológiu NVIDIA SLI


Systémové požiadavky pre technológiu NVIDIA SLI (pokročilí používatelia)

Ak ste pokročilým používateľom grafickej karty a hardvéru a chcete používať technológiu NVIDIA SLI, váš systém musí obsahovať nasledujúce hlavné hardvérové súčasti:

  • základnú dosku s podporou technológie SLI, ktorá podporuje súpravu čipov PCI Express a duálne konektory x16 pre dve grafické karty NVIDIA PCI Express,

  • dve grafické karty PCI Express založené na technológii NVIDIA.

Fungovanie technológie NVIDIA SLI vyžaduje dve grafické karty Express PCI založené na technológii NVIDIA podporujúce technológiu SLI. Okrem toho,

  • obe karty musia byť identické z hľadiska jednotiek GPU a konfigurácie pamäte.

  • Spoločnosť NVIDIA odporúča, aby boli obe karty od toho istého dodávateľa.

  • Jeden konektor NVIDIA SLI

Konektor SLI spája dve grafické karty PCI Express založené na technológii NVIDIA.

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Príbuzné témy

Systémové požiadavky


Získanie pomoci

Témy v tejto časti popisujú rôzne možnosti získania pomoci počas používania aplikácie Ovládací panel NVIDIA.

  • Prístup k Pomocníkovi online. Zistite, ako získať pomoc použitím dokumentácie k pomocníkovi online.

  • Systémové informácie. Naučte sa zobraziť podrobné informácie o tomto softvéri a hardvéri NVIDIA.

  • Tlač témy pomocníka. Je jednoduché vytlačiť tému pomocníka a prečítať si ju bez počítača.

  • Získanie technickej pomoci. Zistite, ako získať prístup k webovej lokalite technickej podpory spoločnosti NVIDIA.

Príbuzné témy

  • Ovládací panel NVIDIA


Prístup k pomocníkovi online

Existuje niekoľko spôsobov, ktorými je možné získať pomoc online k aplikácii Ovládací panel NVIDIA:

  • Stlačte na klávesnici kláves F1

  • Na paneli s ponukami aplikácie Ovládací panel NVIDIA vyberte položku Pomocník a potom kliknite na položku Pomocník aplikácie Ovládací panel NVIDIA.

Príbuzné témy

    • Získanie informácií o programe a počítači

    • Tlač témy pomocníka

    • Získanie technickej podpory


Získanie informácií o programe a počítači

Môžete skontrolovať, ktorú verziu aplikácie Ovládací panel NVIDIA používate, a taktiež získať podrobné informácie o hardvéri NVIDIA.

  • Ak chcete získať informácie o aplikácii Ovládací panel NVIDIA, v ponuke Pomocník vyberte položku Čo je Ovládací panel NVIDIA.

  • Ak chcete získať informácie o vašom systéme, grafickej karte a ovládači grafickej karty, vyberte položku Systémové informácie v ponuke Pomocník, alebo kliknite na položku Systémové informácie v ľavom dolnom rohu Ovládacieho panela NVIDIA.

Príbuzné témy

      • Prístup k Pomocníkovi online

      • Tlač témy pomocníka

      • Získanie technickej podpory


Tlač témy pomocníka

  1. Vyhľadajte a zobrazte požadovanú tému Pomocníka.

  2. Pravým tlačidlom myši kliknite na pravú tablu Pomocníka a v kontextovej ponuke vyberte možnosť Tlačiť.

  3. V dialógovom okne Tlač vyberte požadované možnosti tlače a kliknite na tlačidlo OK.

Príbuzné témy

      • Prístup k Pomocníkovi online

      • Získanie informácií o programe a počítači

      • Získanie technickej podpory


Získanie technickej pomoci

Technickú podporu môžete získať na webovej lokalite technickej podpory spoločnosti NVIDIA: http://www.nvidia.com/page/support.html

Príbuzné témy

  • Prístup k Pomocníkovi online

  • Získanie informácií o programe a počítači

  • Tlač témy pomocníka


Vysvetlenie rozhrania aplikácie Ovládací panel NVIDIA

Používateľské rozhranie aplikácie Ovládací panel NVIDIA je rozdelené do týchto hlavných oblastí: panel s ponukami, oblasť kategórií ovládacieho panela a panel prehľadávača, ktoré sú podrobne vysvetlené v nasledujúcich častiach:

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Ovládací panel NVIDIA


Používanie rozhrania aplikácie Ovládací panel NVIDIA

Nižšie uvedené obrazovky zobrazujú Ovládací panel NVIDIA v systéme Windows XP a Windows Vista a šablónu na identifikáciu hlavnej pracovnej tably, klasickej navigačnej tably, panela s ponukami a panela s nástrojmi.

Ovládací panel NVIDIA – Windows Vista

Ovládací panel NVIDIA – Windows XP

1 – Hlavná pracovná tabla je tabla, ktorá obsahuje ovládacie prvky ovládača grafickej karty NVIDIA. Je to časť obrazovky, na ktorú počas používania aplikácie Ovládací panel NVIDIA najviac sústreďujete pozornosť pri realizácii svojich cieľov. Prednastavená stránka je prvá položka zobrazujúca sa v klasickom navigačnom strome. Pri ďalšom otvorení sa ovládací panel otvorí na poslednej navštívenej stránke.

2 – Tabla navigačného stromu zobrazuje vo forme stromu stránky s úlohami dostupné v systéme. Na zobrazenie stránky kliknite na zodpovedajúcu položku stromu. Táto časť obsahuje úlohy, ktoré priamo nevykonávajú primárnu úlohu, ale súvisia s ňou. Sekundárne úlohy môžu spustiť dialógové okná, zmeniť vizuálnu prezentáciu obsahu obrazovky alebo vás navigovať na rôzne obrazovky.

3 – Panel s ponukami obsahuje štandardné ponuky systému Windows a ponuky špecifické pre aplikáciu Ovládací panel NVIDIA, ako napríklad Zobraziť a Profily

4 – Panel s nástrojmi (voliteľné). poskytuje rýchly prístup k bežným úlohám, ako sú napríklad prepínanie medzi zobrazením Štandardné a Rozšírené a navigácia medzi stránkami s úlohami. Navigácia medzi domovskou stránkou a inými stránkami úloh atď.

Príbuzné témy

    • Používanie panela s ponukami

    • Informácie o paneli s nástrojmi

    • Používanie ponuky Zobraziť

    • Definovanie vlastného zobrazenia

    • Používanie ponuky Profily


Informácie o paneli s ponukami

Nasledujúce ponuky na paneli s ponukami môžete použiť na vykonávanie úloh v aplikácii Ovládací panel NVIDIA.

  • Súbor

  • Upraviť

  • Zobraziť

  • Profily

  • Zobraziť

  • Pomocník

Pozn.: Ponuky, ktoré sú k dispozícii v paneli s ponukami, sa líšia podľa používanej kategórie aplikácie Ovládací panel NVIDIA (napr. Obrazovka, Mobil, Nastavenia 3D a pod.).

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily


Informácie o paneli s nástrojmi (ponuka Zobraziť)

Panel s nástrojmi Ovládacieho panela NVIDIA môžete použiť na výkon nasledujúcich úloh:

  • Prechod medzi stránkami s úlohami Ovládacieho panela NVIDIA prostredníctvom ikon so šípkami.

  • Prepínanie medzi zobrazením Štandardné, Rozšírené a Vlastné, takisto ako aj tvorbu vlastných zobrazení prostredníctvom príkazu Definovať vlastné zobrazenie.

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Používanie panela s ponukami

  • Používanie ponuky Zobraziť

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily


Používanie ponuky Zobraziť

Ponuka Zobraziť je treťou položkou na paneli s ponukami aplikácie Ovládací panel NVIDIA. Všetky príkazy súvisiace so zobrazením rôznych stránok v moduloch aplikácie ovládací panel NVIDIA sú dostupné v ponuke Zobraziť.

Príkaz ponuky Zobraziť

Popis

Štandardné

Vyberte položku Zobraziť > Štandardné, ak chcete zobraziť a pristupovať k väčšine bežne používaných a jednoduchších úloh v aplikáciách Ovládací panel NVIDIA.

Keď sa príkaz Štandardné zobrazí so znakom začiarknutia, znamená to, že v aplikácii Ovládací panel NVIDIA je práve aktívne štandardné zobrazenie.

Rozšírené

Vyberte položku Zobraziť > Rozšírené, ak chcete zobraziť a pristupovať k niektorým zložitejším úlohám v aplikácii Ovládací panel NVIDIA. Tieto úlohy často vyžadujú viac skúseností s používaním grafického hardvéru a softvéru (ovládačov).

Keď sa príkaz Rozšírené zobrazí so znakom začiarknutia, znamená to, že v aplikácii Ovládací panel NVIDIA je práve aktívne rozšírené zobrazenie.

Vlastné

Poznámka: Príkaz Vlastné sa zobrazí v ponuke Zobraziť len v prípade, ak ste použili príkaz Definovať vlastné zobrazenie na prispôsobenie zobrazenia alebo skrytia konkrétnych obrazoviek.

Definovať vlastné zobrazenie

Ak chcete zobraziť len tie stránky aplikácie Ovládací panel NVIDIA, ktoré chcete zobrazovať a používať, v závislosti od nainštalovaných modulov aplikácie (Obrazovka, Nastavenia 3D a pod.), v ponuke Zobraziť vyberte položku Definovať vlastné zobrazenie.

Pridať kontextové ponuky pracovnej plochy

Táto možnosť je predvolená a pridá položku ponuky aplikácie Ovládací panel NVIDIA do kontextovej ponuky pracovnej plochy.

Ikona upozornenia na paneli

Kliknutím na ikonu upozornenia aplikácie Ovládací panel NVIDIA [image] v oblasti oznámení panela úloh systému Windows získate rýchly spôsob konfigurácie kľúčových nastavení aplikácie Ovládací panel NVIDIA.

Vyberte položku Zobraziť > V oblasti oznámení panela úloh systému Windows sa zobrazí Ikona upozornenia na paneli, ktorá slúži na prepínanie medzi zobrazením a skrytím ikony upozornenia ovládacieho panela NVIDIA.

POZNÁMKA: Táto možnosť ponuky sa nezobrazuje v systéme Windows Vista.

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Definovanie vlastného zobrazenia

  • Používanie ponuky Profily


Definovanie vlastného zobrazenia

Definovanie vlastného zobrazenia

Ak chcete zobraziť len tie stránky aplikácie Ovládací panel NVIDIA, o ktoré mate záujem, pokračujte v závislosti od nainštalovaných modulov aplikácie (Obrazovka, Nastavenia 3D a pod.) nasledovnými krokmi:

  1. Vyberte položku Zobraziť > Definovať vlastné zobrazenie alebo ako rýchlejšiu možnosť použite panel s nástrojmi

  2. Vyberte (označte) začiarkavacie políčko pri stránkach, ktoré chcete zobraziť.

  3. Ak chcete ponechať režim v zobrazení Vlastné, v ponuke Zobraziť vyberte zobrazenie Štandardné alebo Rozšírené, alebo ako rýchlejšiu možnosť použite panel s nástrojmi, ak je k dispozícii.

  4. Ak chcete prepnúť na vlastné zobrazenie, vyberte položku Vlastné.

Vlastné

Poznámka: Príkaz Vlastné je v ponuke Zobraziť k dispozícii len v takom prípade, ak ste na prispôsobenie zobrazenia alebo skrytia konkrétnej obrazovky použili príkaz Definovať vlastné zobrazenie.

  1. Ak práve nepoužívate vlastné vytvorené zobrazenie, výberom položky Zobraziť > Vlastné aktivujte vlastné zobrazenie.

    Poznámka    : Ak je v ponuke Zobraziť k dispozícii príkaz Vlastné ako položka s odrážkou, znamená to, že určené vlastné zobrazenie je práve teraz v aplikácii Ovládací panel NVIDIA aktívne.

  2. Ak chcete ponechať režim v zobrazení Vlastné, vyberte v ponuke Zobraziť zobrazenie Štandardné alebo Rozšírené, alebo ako rýchlejšiu možnosť použite panel s nástrojmi, ak je k dispozícii.

  3. Ak chcete prepnúť na vlastné zobrazenie, kliknite na položku Vlastné.

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť

  • Používanie ponuky Profily


Používanie ponuky Profily

Vyberte položku Profily, ak chcete pracovať s profilmi, ktoré obsahujú nastavenia obrazovky uložené počas vykonávania konkrétnych úloh v častiach aplikácie Ovládací panel NVIDIA Zobrazenie alebo Výkon. Pri používaní príkazov v časti Profily môžete vykonávať nasledovné činnosti:

  • Načítať uložený profil

  • Vytvoriť nový profil

  • Odstrániť existujúci profil

Príbuzné témy:

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Používanie panela s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť

  • Definovanie vlastného zobrazenia


Slovník pojmov

A

analógová obrazovka

Analógová obrazovka sa vo všeobecnosti vzťahuje na obrazovku CRT. Pojmy CRT a analógová obrazovka sa v tejto príručke môžu zamieňať.

D

dialógové okno

Dialógové okná sú okná slúžiace na vstup od používateľa a obsahujú tlačidlá s príkazmi a rôzne možnosti, pomocou ktorých je možné vykonať konkrétny príkaz alebo úlohu.

Napríklad v dialógovom okne „Uložiť ako...“ aplikácie systému Windows je potrebné určiť priečinok, do ktorého sa má dokument uložiť, a názov ukladaného dokumentu.

digitálna obrazovka

Digitálna obrazovka môže byť plochý monitor (DFP) alebo napríklad interná obrazovka prenosného počítača (LVDS).

DisplayPort

DisplayPort je digitálne rozhranie pre obraz a zvuk určené na použitie prevažne medzi počítačom a jeho monitorom alebo počítačom a systémom domáceho kina.

G

GPU

Produkty grafických procesorov (čipy) NVIDIA sú jednotky GPU (jednotky na spracovanie grafiky). Vami používaná grafická karta je založená na jednotke GPU NVIDIA.

H

hardvérová snímková synchronizácia (frame lock)

Hardvérová snímková synchronizácia (frame lock) znamená použitie hardvéru na synchronizáciu snímok na každej obrazovke v zoskupení systémov.

HDMI

HDMI (High-Definition Multimedia Interface) je nekomprimované, výlučne digitálne rozhranie pre obraz a zvuk.

HDTV

Televízny prijímač s vysokým rozlíšením. Systém prenosu televízneho signálu s oveľa väčším rozlíšením, ako má štandardný systém NTSC. Prijímač HDTV vyžaduje aspoň dva milióny pixlov na rozdiel od bežného televízora s 360 000 pixlami.

K

konfigurácia dvoch kariet

Nastavenie, v ktorom sú dve alebo viac obrazoviek (napr. analógová obrazovka, digitálna obrazovka alebo televízny prijímač) pripojené k dvom grafickým kartám založeným na jednotke GPU NVIDIA nainštalovaným v počítači.

konfigurácia jednej obrazovky

Nastavenie, v ktorom je ku grafickej karte v počítači založenej na jednotke GPU NVIDIA pripojená len jedna obrazovka.

konfigurácia viacerých grafických kariet

Nastavenie, v ktorom sú dve alebo viaceré obrazovky (napr. analógová obrazovka, digitálna obrazovka alebo televízny prijímač) pripojené k dvom (alebo viacerým) grafickým kartám založeným na jednotke GPU NVIDIA nainštalovaným v počítači.

konfigurácia viacerých obrazoviek

Nastavenie, v ktorom sú dve alebo viaceré obrazovky pripojené buď ku grafickej karte založenej na jednotke GPU NVIDIA podporujúcej viac obrazoviek, alebo k dvom (alebo viacerým) grafickým kartám založeným na jednotke GPU NVIDIA.

O

okno

Okno je akékoľvek samostatné okno na pracovnej ploche. Programy, ako napríklad Microsoft® Windows® Outlook® alebo Prieskumník, môžu mať niekoľko okien, ktoré sú všetky súčasťou toho istého programu. Okná je možné v rámci obrazovky presúvať, otvárať, zatvárať a meniť ich veľkosť.

Aplikácia nView Desktop Manager (popísaná v používateľskej príručke k aplikácii NVIDIA nView Desktop Manager) umožňuje robiť s oknami ešte viac činností, napríklad zvyšovať ich priehľadnosť alebo nastaviť, aby boli vždy navrchu ostatných okien.

ovládací panel (obrazovka NVIDIA)

Ovládací panel vlastností obrazovky NVIDIA sa vzťahuje na celé okno NVIDIA s vysúvacou ponukou obrazovky NVIDIA, ktorá obsahuje možnosti ponuky, z ktorých každá sa otvára na samostatnej konfiguračnej strane.

ovládací panel (súčasť nView Desktop Manager)

„Ovládací panel" súčasti nView Desktop Manager sa vzťahuje na celé okno ovládacieho panela súčasti nView Desktop Manager (štýl s kartami alebo štýl ponuky NVIDIA), z ktorého je možné konfigurovať nastavenia súčasti nView Desktop Manager. Podrobnosti nájdete v používateľskej príručke k súčasti nView Desktop Manager pre aktuálnu verziu ovládača.

Na ikonu nView Desktop Manager je taktiež možné kliknúť na ovládacom paneli systému Windows. Po kliknutí na túto ikonu sa zobrazí „ovládací panel“ súčasti nView Desktop Manager.

ovládací panel (systém Microsoft Windows)

Prístup k ovládaciemu panelu systému Windows môžete získať kliknutím na tlačidlo Štart na paneli úloh systému Windows a výberom položky Nastavenie > Ovládací panel.

P

pixel

Skratka z anglického termínu Picture Element (prvok obrazu), pričom pixel je jednotlivý bod v grafickom obraze.

pracovná plocha

Pracovná plocha je pracovná oblasť obrazovky systému Windows, na ktorej sa zobrazujú okná, ikony, ponuky a dialógové okná.

profil

Uložený zoznam jedinečných nastavení obrazovky zvyčajne priradených k hrám pri ich spúšťaní.

R

RAID

Znamená redundant array of independent disks (obsiahle pole nezávislých diskov) spôsob používania viacerých jednotiek na zvýšenie výkonu disku, miesta na disku alebo ochrany údajov.

referenčná synchronizácia

Externý signál časovania použitý na synchronizáciu všetkých obrazoviek pri spustení hardvérovej snímkovej synchronizácie alebo referenčnej synchronizácie (genlock).

referenčná synchronizácia (genlock)

Proces synchronizácie skenovania pixlov jednej alebo viacerých obrazoviek s externým signálom.

S

snímková synchronizácia

Proces synchronizácie skenovania pixlov obrazovky so synchronizačným zdrojom.

T

technológia SLI

Technológia viacerých jednotiek GPU NVIDIA SLI využíva väčšiu šírku pásma architektúry zbernice PCI Express™ a umožňuje spoluprácu viacerých jednotiek GPU na poskytovanie zrýchleného výkonu.

Systém NVIDIA SLI pozostáva zo základnej dosky PCI Express, ktorá podporuje dva fyzické konektory, ku ktorým je možné pripojiť dve grafické karty NVIDIA PCI Express. Dve grafické karty musia byť navzájom spojené konektorom NVIDIA SLI.

Pomocou nainštalovaných vhodných grafických ovládačov je možné režim SLI zapnúť alebo vypnúť. Keď je režim SLI vypnutý, je možné používať všetky podporované režimy viacerých obrazoviek nView vrátane použitia až štyroch monitorov pripojených k dvom grafickým kartám SLI. Keď je režim SLI zapnutý, režimy viacerých obrazoviek nView nie sú k dispozícii. Namiesto toho dve grafické karty ovládajú jednu obrazovku a poskytujú zrýchlený výkon 3D v programoch DirectX a OpenGL.

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

V

vyhladzovanie

Technika redukcie kostrbatosti – schodovitých čiar, ktoré by mali byť plynulé.