Monitor

Software NVIDIA® nView™ pro více monitorů, dodávaný zdarma se softwarovými řešeními NVIDIA ForceWare pro stolní počítače, pracovní stanice, mobilní počítače, platformy a multimédia, poskytuje revoluční způsob souběžného zpracování úloh a snazšího zpracování informací. Namísto skládání řady oken na sebe v rámci jediného monitoru můžete svou práci rozšířit na několik monitorů. Například finanční analytici mohou mít monitor pro sledování každého toku údajů, zatímco grafici mohou použít jeden monitor pro palety a jiný pro úpravy. Různé funkce zobrazení nView umožňují další manipulaci a konfiguraci nastavení monitorů tak, aby bylo optimalizováno jejich využití.

  • Změna rozlišení

  • Konfigurace hloubky barev

  • Výběr obnovovací frekvence

  • Úprava nastavení barev

  • Změna polohy obrazovky

  • Otočení monitoru

  • Změna převzorkování monitoru

  • Vlastní rozlišení

  • Změna režimu zobrazení nView

POZNÁMKY pro Windows Vista: Podpora některých funkcí ve Windows Vista je stále ve vývoji a ve vaší verzi grafického ovladače ForceWare nemusí být dostupná. Aktualizované informace o podporovaných funkcích naleznete v oznámeních o nových verzích (release notes).

©2005 – 2008 NVIDIA Corporation. Všechna práva vyhrazena. Monitor, video & televizor


Rozlišení obrazovky

Použitím ovládacích prvků funkce Změna rozlišení můžete změnit nastavení barev, potlačit blikání obrazovky nebo upravit množství informací zobrazených na monitoru. Stránka Pokročilá změna rozlišení poskytuje dodatečné ovládací prvky.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak změnit atributy rozlišení

Jak na to?

  • Úprava rozlišení obrazovky

  • Zobrazení více nebo méně barev

  • Potlačení blikání obrazovky

  • Zvětšení textu


Úprava rozlišení obrazovky

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Posouváním posuvníku Rozlišení monitoru zvýšíte (Větší) nebo snížíte (Menší) rozlišení obrazovky.

Poznámka: Zvýšením rozlišení monitoru zobrazíte více informací, ale v menší velikosti. Snížením rozlišení monitoru zobrazíte méně informací, ale ve větší velikosti.

Související témata

  • Zobrazení většího nebo menšího počtu barev

  • Potlačení blikání obrazovky

  • Zvětšení textu

  • Změna rozlišení

  • Změna rozlišení (rozšířené)


Zobrazení více nebo méně barev na ploše

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Posouváním posuvníku Kvalita barev snížíte (Menší) nebo zvýšíte (Větší) počet, které můžete vidět na obrazovce.

Poznámka:Zvyšování barevné kvality umožňuje prohlížení fotorealističtějších obrazů, a proto se doporučuje pro počítačovou sazbu a programy na zpracování obrázků.

Související témata

  • Úprava rozlišení obrazovky

  • Potlačení blikání obrazovky

  • Zvětšení textu

  • Změna rozlišení

  • Změna rozlišení (rozšířené)


Potlačení blikání obrazovky

Pokud používáte analogový nebo digitální monitor:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. V seznamu Obnovovací frekvence zvolte hodnotu vyšší než 60 Hz, aby se snížilo blikání obrazovky.

    • Pro analogový monitor je doporučené nastavení minimálně 80 Hz.

    • Pro digitální monitor je doporučené nastavení minimálně 75 Hz.

Pokud používáte televizor nebo HDTV monitor:

  1. V klasickém navigačním podokně ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev televizoru otevřete související stránku.

  2. Posouváním posuvníku upravíte hodnotuFiltr blikání.

Poznámka: Zvýšení účinnosti filtru blikání sníží blikání obrazovky.

Související témata

  • Úprava rozlišení obrazovky

  • Zobrazení většího nebo menšího počtu barev

  • Zvětšení textu

  • Změna rozlišení

  • Změna rozlišení (rozšířené)


Zvětšení textu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Posouvejte posuvníkem Rozlišení monitoru a proveďte jedno z následujících nastavení:

  • Snižte (Menší) rozlišení obrazovky, čímž se zvětší velikost obsahu obrazovky, takže text bude větší.

  • Zvyšte (Větší) rozlišení obrazovky, čím se zmenší velikost obsahu obrazovky, takže text bude menší.

Související témata

  • Úprava rozlišení obrazovky

  • Zobrazení většího nebo menšího počtu barev

  • Potlačení blikání obrazovky

  • Zobrazení rozlišení nepodporovaných monitorem

  • Změna rozlišení

  • Změna rozlišení (rozšířené)


Referenční informace pro Změnu rozlišení

Následující témata poskytují referenční informace o funkci Změna rozlišení.

  • Změna rozlišení

  • Změna rozlišení (rozšířené)


Změna rozlišení

Tato stránka slouží ke změně nastavení barev, potlačení blikání obrazovky nebo úpravě množství informací zobrazených na monitoru.

Rozlišení monitoru: Tento posuvník slouží k nastavení rozlišení obrazovky vybraného monitoru. Při vyšším rozlišení se na obrazovce zobrazí více informací, ale velikost těchto informací bude menší. Aktuální nastavení je zobrazeno pod posuvníkem.

Obnovovací frekvence: Tento seznam slouží k nastavení obnovovacích frekvencí pro právě vybraný monitor. Vyšší obnovovací frekvence potlačuje blikání obrazovky.

Kvalita barev: Tento posuvník slouží k nastavení kvality barev vybraného monitoru. Zvyšování barevné kvality umožňuje prohlížení fotorealističtějších obrazů, a proto se doporučuje pro počítačovou sazbu a programy na zpracování obrázků.

Poznámka:Pokud potřebujete nastavit kvalitu barev na 256 barev pro spuštění hry nebo jiného programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na ploše nebo v nabídce Start a potom klepněte na možnost Vlastnosti. Klepněte na kartu Kompatibilita a poté označte zaškrtávací políčko Spustit v 256 barvách. Zobrazení se při uzavření programu přepne zpět na výchozí barevné nastavení.

Související témata

  • Úprava rozlišení obrazovky

  • Zobrazení většího nebo menšího počtu barev

  • Potlačení blikání obrazovky

  • Zvětšení textu

  • Zobrazení rozlišení nepodporovaných monitorem

  • Změna rozlišení (rozšířené)


Změna rozlišení (rozšířené)

Použitím ovládacích prvků na této stránce můžete změnit nastavení barev, potlačit blikání obrazovky nebo upravit množství informací zobrazených na monitoru.

Rozlišení monitoru: Tento posuvník slouží k nastavení rozlišení obrazovky vybraného monitoru. Při vyšším rozlišení se na obrazovce zobrazí více informací, ale velikost těchto informací bude menší. Aktuální nastavení je zobrazeno pod posuvníkem.

Obnovovací frekvence: Tento seznam slouží k nastavení obnovovacích frekvencí pro právě vybraný monitor. Vyšší obnovovací frekvence potlačuje blikání obrazovky.

Kvalita barev: Tento posuvník slouží k nastavení kvality barev vybraného monitoru. Zvyšování barevné kvality umožňuje prohlížení fotorealističtějších obrazů, a proto se doporučuje pro počítačovou sazbu a programy na zpracování obrázků.

Poznámka:Pokud potřebujete nastavit kvalitu barev na 256 barev pro spuštění hry nebo jiného programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na ploše nebo v nabídce Start a potom klepněte na možnost Vlastnosti. Klepněte na kartu Kompatibilita a poté označte zaškrtávací políčko Spustit v 256 barvách. Zobrazení se při uzavření programu přepne zpět na výchozí barevné nastavení.

Zobrazit rozlišení fyzického panorámování

Když je zaškrtnuto toto políčko, rozlišení panorámování se zobrazí jako volitelné hodnoty pro klonovaný monitor.

Související témata

  • Úprava rozlišení obrazovky

  • Zobrazení většího nebo menšího počtu barev

  • Potlačení blikání obrazovky

  • Zvětšení textu

  • Zobrazení rozlišení nepodporovaných monitorem

  • Změna rozlišení


Barevná hloubka

Prostřednictvím ovládacích prvků Konfigurace barevné hloubky můžete upravit ostrost, sytost nebo intenzitu barev ve svém počítači.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Konfigurace barevné hloubky


Konfigurace barevné hloubky

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Posouváním posuvníku Kvalita barev doprava se barevná hloubka zvyšuje a posouváním doleva se snižuje.

Související témata

  • Konfigurace barevné hloubky


Referenční informace ke Konfiguraci barevné hloubky

Tato část poskytuje referenční informace o Barevné hloubce.

  • Konfigurace barevné hloubky


Konfigurace barevné hloubky

Tato stránka slouží ke změně barevné hloubky nebo kvality.

Rozlišení monitoru: Tento posuvník slouží k nastavení rozlišení obrazovky vybraného monitoru. Při vyšším rozlišení se na obrazovce zobrazí více informací, ale velikost těchto informací bude menší. Aktuální nastavení je zobrazeno pod posuvníkem.

Obnovovací frekvence: Tento seznam slouží k nastavení obnovovacích frekvencí pro právě vybraný monitor. Vyšší obnovovací frekvence potlačuje blikání obrazovky.

Kvalita barev: Tento posuvník slouží k nastavení kvality barev vybraného monitoru. Zvyšování barevné kvality umožňuje prohlížení fotorealističtějších obrazů, a proto se doporučuje pro počítačovou sazbu a programy na zpracování obrázků.

Poznámka:Pokud potřebujete nastavit kvalitu barev na 256 barev pro spuštění hry nebo jiného programu, který to vyžaduje, klepněte pravým tlačítkem myši na ikonu nebo jméno programu na ploše nebo v nabídce Start a potom klepněte na možnost Vlastnosti. Klepněte na kartu Kompatibilita a poté označte zaškrtávací políčko Spustit v 256 barvách. Zobrazení se při uzavření programu přepne zpět na výchozí barevné nastavení.

Související témata

  • Konfigurace barevné hloubky


Obnovovací frekvence

Abyste potlačili blikání obrazovky vašeho monitoru, upravte obnovovací frekvenci nebo frekvenci, s níž se obnovuje obraz na monitoru.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Výběr obnovovací frekvence obrazovky


Výběr obnovovací frekvence

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. V seznamu Obnovovací frekvence zvolte hodnotu vyšší než 60 Hz, aby se snížilo blikání obrazovky.

  3. Pro analogový monitor je doporučené nastavení minimálně 80 Hz.

  4. Pro digitální monitor je doporučené nastavení minimálně 75 Hz.

Poznámka: Zvýšení účinnosti filtru blikání sníží blikání obrazovky.

Související témata

Obnovovací frekvence


Referenční informace k výběru obnovovací frekvence

Tato část poskytuje referenční informace pro výběr obnovovací frekvence.

  • Obnovovací frekvence


Obnovovací frekvence

Obnovovací frekvence je frekvence, s níž se obnovuje obraz na monitoru tak, aby se zabránilo blikání obrazu. Celá oblast obrazu u většiny monitorů se obnoví přibližně šedesátkrát za sekundu.

Poznámka: Zvýšením hodnoty této obnovovací frekvence nebo zvýšením hodnoty filtru blikání se snižuje blikání obrazovky. Pro snížení blikání monitoru zvolte hodnotu vyšší než 60 Hz.

  • Pro analogový monitor je doporučené nastavení minimálně 80 Hz.

  • Pro digitální monitor je doporučené nastavení minimálně 75 Hz.

Související témata

Výběr obnovovací frekvence obrazovky


Nastavení barev

Nastavení barev vám umožňují nastavit kontrast, ostrost a barevnou hloubku (Digitální oživení) obrazů ve vašem počítači. Rozšířená nastavení barev poskytují další možnosti ovládání nastavení barev.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Zvýšení jasu monitoru

  • Úprava kontrastu

  • Úprava jasu středních barevných tónů na mém počítači

  • Zvýšení ostrosti obrázků na mém monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Kompenzace špatného osvětlení

  • Úprava nastavení barev prostřednictvím grafu


Optimalizace vašeho monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Zobrazení, klepněte na možnost Spustit průvodce optimalizací monitoru.

  2. Postupujte podle pokynů v průvodci a proveďte optimalizaci nastavení barev pro své monitory.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Zvýšení jasu plochy

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém chcete změnit nastavení jasu.

  3. Posouváním posuvníku Jas zvýšíte nebo snížíte jas plochy.

Související témata

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Použití Digitálního oživení pro zvýšení sytosti, jasu a čistoty barev na ploše

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, pro který si přejete vylepšit ostrost obrazů.

  3. Posouváním posuvníku Digitální oživení zvýšíte (nebo snížíte) ostrost, sytost nebo intenzitu barev na ploše.

Související témata

  • Zvýšení jasu monitoru

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Úprava kontrastu plochy

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém chcete změnit nastavení kontrastu.

  3. Posouváním posuvníku Kontrast zvýšíte nebo snížíte kontrast plochy.

Kontrast znamená rozdíl mezi nejsvětlejšími a nejtmavšími částmi plochy.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Zvýšení ostrosti obrazů na ploše

POZNÁMKA: Ovládací prvek zaostření obrazu není v GPU řady GeForce 8 dostupný.

Zvýšení ostrosti obrazů na ploše

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, pro který si přejete vylepšit ostrost obrazů.

  3. Posuvem posuvníku Zaostření obrazu zvýšíte nebo snížíte ostrost obrazů na ploše.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Úprava jasu středních tónů plochy

Úprava jasu středních tónů na ploše bez ovlivnění stínů a světel

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém chcete změnit nastavení jasu.

  3. Posouváním posuvníku Gama zvýšíte nebo snížíte hodnoty gama vaší plochy.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Kompenzace špatných světelných podmínek při zobrazení plochy

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, pro který si přejete vylepšit ostrost obrazů.

  3. Posouváním posuvníku Digitální oživení zvýšíte (nebo snížíte) ostrost, sytost nebo intenzitu barev na ploše.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Úprava nastavení barev


Úprava nastavení barev prostřednictvím grafu barevných korekcí

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Úprava nastavení barev plochy otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém chcete změnit nastavení barev.

  3. Klepněte na kartu Graf.

  4. Klepněte na seznam Kanál, abyste mohli vybrat barevný kanál. Kanály barev Červená, Zelená a Modrá můžete upravit samostatnou volbou každé barvy nebo kombinovanou volbou Všechny, což je výchozí nastavení.

  5. Když vyberte kanál barvy, všimněte si, že se tato barva zobrazí v grafu křivky korekce barev.

  6. Pro náhled obrazu s korigovanou barvou použijte volby Náhled obrazu.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Referenční informace k úpravám nastavení barev

Tato část poskytuje referenční informace pro nastavení barev.

  • Úprava nastavení barev

  • Úprava nastavení barev (rozšířené)


Úprava nastavení barev

Tato stránka slouží k nastavení kontrastu, ostrosti a barevné hloubky (Digitálního oživení) obrazů ve vašem počítači.

Jas: Prostřednictvím tohoto posuvníku upravíte jas obrazu.

Kontrast: Kontrast znamená rozdíl mezi nejsvětlejšími a nejtmavšími částmi obrazu. Prostřednictvím tohoto posuvníku tento rozdíl upravíte.

Gama: Gama se týká jasu středních tónů obrazů bez ovlivnění stínů a světel. Prostřednictvím posuvníku Gama upravíte hodnotu gama na svém počítači.

Zaostření obrazu: Zaostření obrazu zvýší čistotu nebo kontrast obrazu, obvykle na hranách obrázků. Můžete zvýšit kontrast obrázků, které se jeví lehce rozostřené.

POZNÁMKA: Ovládací prvek zaostření obrazu není v GPU řady GeForce 8 dostupný.

Digitální oživení: Pro kompenzaci nedostatečného osvětlení obrázků použijte posuvník Digitální oživení pro zvýšení ostrosti, sytosti nebo intenzity barev.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev (rozšířené)


Úprava nastavení barev (rozšířené)

Tato stránka umožňuje použít posuvníky k nastavení kontrastu, ostrosti a barevné hloubky (Digitálního oživení) obrazů ve vašem počítači.

Karta s posuvníky
Pohyb posuvníků jasu, kontrastu nebo hodnoty gama v reálném čase mění vzhled barevných křivek grafu.

Jas: Prostřednictvím tohoto posuvníku upravíte jas obrazu.

Digitální oživení: Pro kompenzaci nedostatečného osvětlení obrázků použijte posuvník Digitální oživení pro zvýšení ostrosti, sytosti nebo intenzity barev.

Kontrast: Kontrast znamená rozdíl mezi nejsvětlejšími a nejtmavšími částmi obrazu. Prostřednictvím tohoto posuvníku tento rozdíl upravíte.

Zaostření obrazu: Zaostření obrazu zvýší čistotu nebo kontrast obrazu, obvykle na hranách obrázků. Můžete zvýšit kontrast obrázků, které se jeví lehce rozostřené.

POZNÁMKA: Ovládací prvek zaostření obrazu není v GPU řady GeForce 8 dostupný.

Gama: Gama se týká jasu středních tónů obrazů bez ovlivnění stínů a světel. Prostřednictvím posuvníku Gama upravíte hodnotu gama na svém počítači.

Karta Graf

Kanál barvy: Kanály červené, zelené a modré barvy můžete upravovat zvlášť nebo kombinovanou volbou Všechny kanály, což je výchozí nastavení. Když vyberete kanál barvy, zobrazí se barva v grafu korekční křivky barev.

  • Barva se zobrazí v grafu korekční křivky barev.

  • Pohybem posuvníků jasu, kontrastu nebo hodnoty gama se v reálném čase mění vzhled barevných křivek v grafu.

Náhled obrazu: Klepnutím zobrazíte náhled obrazu.

Související témata

  • Zvýšení jasu monitoru

  • Zvýšení sytosti, jasu a čistoty barev

  • Úprava kontrastu

  • Zvýšení ostrosti obrazů na monitoru

  • Úprava nastavení barev prostřednictvím grafu

  • Úprava jasu středních tónů

  • Kompenzace špatných světelných podmínek

  • Úprava nastavení barev


Poloha obrazovky

Na úpravu polohy plochy tak, aby lépe vyplnila monitor, můžete použít myš (klepnutím na tlačítka se šipkami na této stránce) nebo kurzorové klávesy na vaší klávesnici. Je to užitečná alternativa používání ovládacích prvků (tlačítek) na vašem fyzickém monitoru.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Náprava, když je část obrazovky oříznutá

  • Vystředění nebo posun polohy obrazovky?


Náprava, když je část obrazovky oříznutá

Pokud jsou plocha nebo obrázek na obrazovce digitálního monitoru oříznuté:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změnit převzorkování monitoru (plochého panelu) otevřete související stránku.

  2. Vyberte jednu z těchto možností podle toho, která vám poskytne žádaný výsledek:

  • Použití převzorkování NVIDIA

  • Použít vestavěné převzorkování mého monitoru

Pokud se plocha nebo obraz jeví na obrazovce analogového monitoru (CRT) oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změna rozlišení otevřete související stránku.

  2. Posouváním posuvníku Rozlišení monitoru snížíte (Menší) rozlišení obrazovky, až se vaše plocha nebo obraz vejdou na obrazovku.

Postup 2:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Posunout polohu obrazovky CRT otevřete související stránku.

  2. Pomocí tlačítek se šipkami, zobrazených na obrázku, posouvejte obrazem tak dlouho, dokud nepřestane být plocha na nějaké straně oříznutá.

Pokud se plocha nebo obrázek jeví na obrazovce televizoru nebo HDTV oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Pomocí tlačítek se šipkami, zobrazených na obrázku, posouvejte obrazem tak dlouho, dokud nepřestane být plocha na nějaké straně oříznutá.

Postup 2:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Změnit televizní signál nebo formát HD otevřete související stránku.

  2. Zkontrolujte, že seznam Typ konektoru je nastaven na správné připojení vašeho televizoru nebo HDTV monitoru.

  3. Seznam Režim HD zobrazuje různé formáty HDTV monitoru a odpovídající rozlišení obrazovky, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané), atd. Zvolte formát, který vede k žádaným výsledkům zobrazení na monitoru..

Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s menším blikáním. Podívejte se návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

Poznámka: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, které vás provede procesem odpovídajících voleb HDTV monitoru.

Související témata

  • Změna polohy obrazovky

  • Vycentrování nebo změna polohy obrazovky


Vycentrování nebo změna polohy obrazovky

Vycentrování nebo změna polohy plochy nebo obrazu na digitálním monitoru:

  1. V klasickém navigačním podokně ovládacího panelu NVIDIA zvolte Zobrazenía klepnutím na položku Změnit převzorkování monitoru (plochého panelu) otevřete související stránku.

  2. Vyberte jednu z těchto možností podle toho, která vám poskytne žádaný výsledek:

  3. Použití převzorkování NVIDIA

  4. Použít vestavěné převzorkování mého monitoru

Pokud se plocha nebo obraz jeví na obrazovce analogového monitoru (CRT) oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V klasickém navigačním podokně ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změnit atributy rozlišení otevřete související stránku.

  2. Posouváním posuvníku Rozlišení monitoru snížíte (Menší) rozlišení obrazovky, až se vaše plocha nebo obraz vejdou na obrazovku.

Postup 2:

  1. V klasickém navigačním podokně ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Posunout polohu obrazovky CRT otevřete související stránku.

  2. Pomocí tlačítek se šipkami, zobrazených na obrázku, posouvejte obrazem tak dlouho, dokud nepřestane být plocha na nějaké straně oříznutá.

Pokud se plocha nebo obrázek jeví na obrazovce televizoru nebo HDTV oříznutý, vyzkoušejte jeden z těchto postupů (nebo oba dva):

Postup 1:

  1. V klasickém navigačním podokně ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Pomocí tlačítek se šipkami, zobrazených na obrázku, posouvejte obrazem tak dlouho, dokud nepřestane být plocha na nějaké straně oříznutá.

Postup 2:

  1. V klasickém navigačním podokně ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Změnit televizní signál nebo formát HD otevřete související stránku.

  2. Zkontrolujte, že seznam Typ konektoru je nastaven na správné připojení vašeho televizoru nebo HDTV monitoru.

  3. Seznam Režim HD zobrazuje různé formáty HDTV monitoru a odpovídající rozlišení obrazovky, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané), atd. Zvolte formát, který vede k žádaným výsledkům zobrazení na monitoru..

Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s menším blikáním. Podívejte se návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

Poznámka: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, které vás provede procesem odpovídajících voleb HDTV monitoru.

Související témata

  • Změna polohy obrazovky

  • Náprava, když je část obrazovky oříznutá


Referenční informace ke změně polohy obrazovky

Tato část poskytuje referenční informace ke změně polohy obrazovky.

  • Změnit polohu obrazovky CRT


Změna polohy obrazovky

Změnit polohu obrazovky CRT

Pomocí této stránky upravíte polohu obrazovky.

Související témata

  • Vycentrování nebo změna polohy obrazovky

  • Náprava, když je část obrazovky oříznutá


Otočení

Funkce Otočení NVIDIA umožňuje změnu orientace plochy na výšku, na šířku a převrácené režimy. To je užitečné v případě, kdy jste váš fyzický monitor otočili a potřebujete otočit i plochu, aby měla stejnou orientaci jako váš monitor.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Použití monitoru na šířku

  • Otočení více monitorů současně


Použití monitoru v režimu na šířku

Použití monitoru v režimu na šířku, na výšku nebo v jiných režimech

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Otočení monitoru otevřete související stránku.

  2. Jestliže používáte více monitorů, vyberte monitor, který si přejete otočit.

  3. Standardní nastavení je Bez otočení (zobrazení na šířku), což znamená, že plocha je standardně nastavena na režim Na šířku. Jestliže chcete jiné nastavení otočení, vyberte jednu z těchto možností:

    • O 90 stupňů doleva (zobrazení na výšku)

    • O 90 stupňů doprava (převrácené zobrazení na výšku)

    • O 180 stupňů (převrácené zobrazení na výšku)

Související témata

  • Otočení více monitorů současně

  • Otočení monitoru


Otočení více monitorů současně

Pokud používáte více monitorů v režimech na šířku, na výšku nebo v jiných režimech a potřebujete otočit plochy nebo obrazy na více monitorech současně:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Otočení monitoru otevřete související stránku.

  2. Pokud používáte více monitorů a přejete si otočit plochu na více monitorech současně, tyto monitory vyberte.

  3. Vyberte směr otočení.

Související témata

  • Použití monitoru na šířku

  • Otočení monitoru


Referenční informace k otáčení monitoru

Tato část poskytuje referenční informace o otáčení monitoru.

  • Otočení monitoru


Otočení monitoru

Funkce Otočení NVIDIA umožňuje změnu orientace plochy na výšku, na šířku a převrácené režimy. To je užitečné v případě, kdy jste váš fyzický monitor otočili a potřebujete otočit i plochu, aby měla stejnou orientaci jako váš monitor.

Související témata

  • Použití monitoru na šířku

  • Otočení více monitorů současně


Převzorkování monitoru

Tato stránka slouží ke změně způsobu, jakým jsou obrazy s nižším rozlišením zobrazeny s použitím funkce převzorkování tak, aby odpovídaly velikosti monitoru.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Použití převzorkování vestavěného v monitoru

  • Zabránění převzorkování prostřednictvím plochého panelu

  • Použití převzorkování vestavěného v mém plochém panelu

  • Použití převzorkování NVIDIA s pevným poměrem stran


Použití funkce převzorkování monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změnit převzorkování monitoru (plochého panelu) otevřete související stránku.

  2. Pro použití možností převzorkování zobrazení se podívejte na následující postupy:

  3. Nepoužívat převzorkování

  4. Použití převzorkování vestavěného do vašeho plochého panelu

  5. Použití převzorkování NVIDIA

  6. Použití převzorkování NVIDIA s pevným poměrem stran

Související témata

  • Zabránění převzorkování prostřednictvím plochého panelu

  • Použití převzorkování vestavěného v mém plochém panelu

  • Použití převzorkování NVIDIA s pevným poměrem stran

  • Změna převzorkování monitoru


Zabránění převzorkování obrazu plochým panelem

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změnit převzorkování monitoru (plochého panelu) otevřete související stránku.

  2. Vyberte možnost Nepřevzorkovávat.

Související témata

  • Použití převzorkování vestavěného v monitoru

  • Použití převzorkování vestavěného v mém plochém panelu

  • Použití převzorkování NVIDIA s pevným poměrem stran

  • Změna převzorkování monitoru


Použití vestavěného převzorkování plochého panelu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změnit převzorkování monitoru (plochého panelu) otevřete související stránku.

  2. Vyberte možnost Použít vestavěné převzorkování monitoru.

Související témata

  • Použití převzorkování vestavěného v monitoru

  • Zabránění převzorkování prostřednictvím plochého panelu

  • Použití převzorkování NVIDIA s pevným poměrem stran

  • Změna převzorkování monitoru


Použití převzorkování NVIDIA při pevném poměru stran

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změnit převzorkování monitoru (plochého panelu) otevřete související stránku.

  2. Vyberte možnost Použít převzorkování NVIDIA s pevným poměrem stran.

Související témata

  • Použití převzorkování vestavěného v monitoru

  • Zabránění převzorkování prostřednictvím plochého panelu

  • Použití převzorkování vestavěného v mém plochém panelu

  • Změna převzorkování monitoru


Referenční informace pro převzorkování monitoru

Tato část poskytuje referenční informace pro převzorkování monitoru.

  • Změna převzorkování monitoru


Změna převzorkování monitoru

Tato stránka slouží ke změně způsobu, jakým jsou obrazy s nižším rozlišením převzorkovány, aby odpovídaly velikosti monitoru.

Použít převzorkování NVIDIA Plocha je roztažena tak, aby zaplnila celou obrazovku i v případě rozdílného poměru stran. Má-li například váš plochý panel maximální rozlišení 1 400 x 1 050, obraz s rozlišením 1 024 x 768 bude převzorkován tak, aby se zobrazil na obrazovce s rozlišením 1 400 x 1 050. Toto nastavení použijte v případě, že si přejete, aby se plocha zobrazila co největší, ale aby se zároveň vešla na obrazovku.

Použít převzorkování NVIDIA s pevným poměrem stran: Plocha je roztažena na maximální velikost, aby se vešla na monitor při zachování poměru stran obrazu. Má-li například váš plochý panel maximální rozlišení 1 680 x 1 050, obraz s rozlišením 1 024 x 768 bude převzorkován tak, aby se zobrazil na obrazovce s rozlišením 1 400 x 1 050 a s černými okraji. Toto nastavení můžete použít v případě, kdy je plocha zdeformována.

Použít vestavěnou funkci převzorkování mého monitoru: Monitor převzorkuje obraz generovaný vaší grafickou kartou s GPU NVIDIA . Toto nastavení použijte v případě, že dáváte přednost vizuální kvalitě vestavěného převzorkování svého monitoru.

Nepřevzorkovávat: Zabrání převzorkování obrazu vaším plochým panelem. Tento zobrazený obraz si zachová původní velikosti a je vycentrován na obrazovce monitoru, což má za následek malý, ale ostrý obraz. Kolem obrazu se může zobrazit černý okraj. Toto nastavení můžete použít v případě, že plocha při použití jiného převzorkování vypadá rozostřeně.

Související témata

  • Použití převzorkování vestavěného v monitoru

  • Zabránění převzorkování prostřednictvím plochého panelu

  • Použití převzorkování vestavěného v mém plochém panelu

  • Použití převzorkování NVIDIA s pevným poměrem stran


Vlastní rozlišení

Poznámka: Tuto stránku použijte jen pokud jste pokročilými uživateli a máte znalosti o časování monitoru a jeho účincích.

Stránka Správa vlastních rozlišení se používá pro úpravu časování karet s GPU NVIDIA, aby byla zajištěna podpora různého časování monitoru pro dosažení maximální flexibility analogových připojení CRT a DVI.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV


Potlačení zatmívacího intervalu na HDTV

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Klepněte na Vytvořit... a otevřete dialogové okno Vlastní rozlišení.

  4. Klepněte na tlačítko Rozšířené a dialogové okno rozšiřte.

  5. V seznamu Časovací standard vyberte možnostPotlačení zatmívacích intervalů CVT.

Potlačení zatmívacích intervalů CVT (CVT-RB) vylepšuje standard CVT. CVT-RB umožňuje zkrácené časy horizontálních a vertikálních zatmívacích intervalů a umožňuje nižší taktovací frekvence pixelů a vyšší obnovovací kmitočty.

Související témata

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Změna časovacího vzorce pro HDTV

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Klepněte na Vytvořit... a otevřete dialogové okno Vlastní rozlišení.

  4. Klepněte na tlačítko Rozšířené a dialogové okno rozšiřte.

  5. V seznamu Časovací standard vyberte jednu z možností popsaných níže.

  6. Auto automaticky stanoví nejlepší standard.

  7. GTF (General Timing Formula - Obecný časovací vzorec) je starší, ale široce používaný časovací standard. Novější monitory však přecházejí na standard CVT.

  8. DMT (Diskrétní časování monitoru - Discrete Monitor Timings) je soubor předdefinovaných časování VESA. VESA tento standard aktualizuje každý rok. Pokud je časování DMT k dispozici pro konkrétní režim, ovladač monitoru NVIDIA jej obvykle zvolí namísto všeobecného vzorce časování (GTF).

  9. CVT (Coordinated Video Timings - Koordinované časování videa) je standard, který se stal v březnu 2003 standardem VESA. CVT podporuje vyšší rozlišení lépe než ostatní časovací standardy.

  10. Potlačení zatmívacích intervalů CVT (CVT-RB) vylepšuje standard CVT. CVT-RB umožňuje zkrácené časy horizontálních a vertikálních zatmívacích intervalů a umožňuje nižší taktovací frekvence pixelů a vyšší obnovovací kmitočty.

  11. Časování EDID je preferovaný režim časování definovaný hodnotou EDID monitoru. EDID je standardní datová struktura, která definuje číslo modelu monitoru, časování a další nastavení. Poznámka: Výrobcem definovaná hodnota EDID je k dispozici pouze u monitorů kompatibilních s funkcí Plug-and-Play (PnP).

  12. Manuální režim umožňuje individuální nastavení časovacích parametrů.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Použití nastavení standardu koordinovaného časování videa (CVT) u vaší HDTV

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Klepněte na Vytvořit... a otevřete dialogové okno Vlastní rozlišení.

  4. Klepněte na tlačítko Rozšířené a dialogové okno rozšiřte.

  5. V seznamu Standard časování vyberte možnost CVT.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Použití nastavení Koordinované časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Klepněte na Vytvořit... a otevřete dialogové okno Vlastní rozlišení.

  4. Klepněte na Pokročilý postup>>, aby se rozšířil dialogový rámeček.

  5. V seznamu Časovací standard vyberte možnost Potlačení zatmívacích intervalů CVT.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení koordinovaného časování videa (CVT) na mé HDTV

  • Přepnutí zpět na obecný časovací vzorec

  • Použití nastavení diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Přepnutí zpět na Obecný časovací vzorec (GTF)

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Klepněte na Vytvořit... a otevřete dialogové okno Vlastní rozlišení.

  4. Klepněte na tlačítko Rozšířené a dialogové okno rozšiřte.

  5. V seznamu Časovací standard vyberte možnostGTF.

Obecný časovací vzorec (GTF) je starší, ale široce používaný časovací standard. Novější monitory však přecházejí na standard CVT.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa – Potlačení zatmívacích intervalů (CVT – RB) na mé HDTV

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Použití standardů diskrétního časování monitoru (DMT) u vaší HDTV

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Klepněte na Vytvořit... a otevřete dialogové okno Vlastní rozlišení.

  4. Klepněte na tlačítko Rozšířené a dialogové okno rozšiřte.

  5. V seznamu Časovací standard vyberte možnost DMT.

DMT je soubor předdefinovaných časování VESA. VESA tento standard aktualizuje každý rok. Pokud je časování DMT k dispozici pro konkrétní režim, ovladač monitoru NVIDIA jej obvykle zvolí namísto všeobecného vzorce časování (GTF).

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Vytvoření vlastního rozlišení pro HDTV monitor

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Vyberte monitor a klepněte na tlačítko Vytvořit….

  4. Vyplňte informace v dialogovém okně Vlastní rozlišení. Informace o možnostech vlastních rozlišení najdete v části Vlastní rozlišení.

  5. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  6. Po skončení klepněte na tlačítko OK.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Úprava vlastního rozlišení pro HDTV monitor

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Zaškrtněte políčko Povolit režimy, které nejsou ukázány monitorem.

  4. V seznamu Vlastní rozlišení vyberte vlastní rozlišení, klepněte na tlačítko Upravit... a otevřete dialogové okno Vlastní rozlišení.

  5. Změňte parametry podle potřeby. Popis parametrů naleznete v části Vytvoření vlastního rozlišení pro HDTV.

  6. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  7. Po skončení klepněte na tlačítko OK.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Odstranění vlastního rozlišení HDTV monitoru

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Zaškrtněte políčko Povolit režimy, které nejsou ukázány monitorem.

  4. V seznamu, který se zobrazí v okně Vlastní rozlišení, vyberte vlastní rozlišení, které si přejete odstranit.

  5. Klepněte na tlačítko Odstranit.

  6. Zopakujte kroky 4 a 5 u každého vlastního rozlišení, které si přejete odstranit.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na obecný časovací vzorec

  • Použití nastavení diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV

  • Dialogové okno Vlastní rozlišení


Použití stávajícího vlastního rozlišení na váš monitor

Poznámka: Pokud si přejete pracovat s vlastním časováním speciálních monitorů, jako je HDTV, musíte být pokročilými uživateli a mít znalosti o koncepcích časování monitorů. Vytvářením vlastních časování monitorů můžete vytvořit nové režimy monitoru pro připojení zobrazovacích zařízení (jako je HDTV), která nepoužívají standardní rozlišení Windows.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Zaškrtněte políčko Povolit režimy, které nejsou ukázány monitorem.

  4. Vyberte vlastní rozlišení ze seznamu Vlastní rozlišení.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Dialogové okno Vlastní rozlišení


Referenční informace o Správě vlastních rozlišení

Tato část poskytuje referenční informace o vytváření vlastního rozlišení.

  • Dialogové okno Vlastní rozlišení


Dialogové okno Vlastní rozlišení

Tato stránka umožňuje zadat vlastní rozlišení pro karty s GPU NVIDIA, aby byla zajištěna podpora různého rozlišení monitoru pro dosažení maximální flexibility analogových připojení CRT a DVI.

Poznámka: Tuto stránku použijte jen pokud jste pokročilými uživateli a máte znalosti o časování monitoru a jeho účincích.

Zadání hodnot vlastního režimu zobrazení

Horizontální počet pixelů plochy: Zadejte počet pixelů, které mají být viditelné v jedné horizontální řádce.

Vertikální počet řádek plochy: Zadejte počet pixelů, které mají být viditelné v jedné vertikální řádce.

Počet bitů na pixel: Zadejte počet bitů na pixel.

Obnovovací frekvence GDI: Znamená frekvenci, kterou se obnovuje celá obrazovka. Udává, kolikrát za sekundu je elektronový paprsek přemístěn na obrazovce shora dolů v případě CRT (analogového monitoru).

Prokládané: Znamená prokládaný režim, což je metoda zasílání obrazu na monitor, při které grafický systém kreslí sudé skenované řádky během vykreslování prvního pole snímku a liché skenované řádky během vykreslování druhého pole snímku. Na rozdíl od metody progresivního skenování, při kterém jsou všechny skenované řádky aktualizovány v každém snímku, prokládaný režim má za následek vyšší obnovovací kmitočet, ale může způsobit blikání obrazu.

Poznámka: Tato frekvence je limitována maximální horizontální skenovací frekvencí monitoru a současným rozlišením; vyšší rozlišení znamená více skenovaných řádků. Hodnota by neměla přesáhnout maximální vertikální skenovací frekvenci monitoru.

Parametry časování CRTC převodníku

Časovací standard. Klepněte na seznam a vyberte možnost Vlastní.

Požadovaná obnovovací frekvence.

Aktuální obnovovací frekvence.

šířka horizontální synchronizace. Určete šířku doby horizontálního zatmívacího intervalu, během kterého synchronizační puls spustí horizontální přeskenování.

Přední horizontální prodleva. Určete interval horizontálního zatmívání, které nastane mezi koncem aktivního intervalu a začátkem synchronizačního pulsu.

Aktivní horizontální pixely. Zadejte stejnou hodnotu, jako u Viditelných horizontálních pixelů

Zadní horizontální prodleva. Určete zatmívací interval, který nastane mezi koncem synchronizačního pulsu a začátkem dalšího aktivního intervalu.

Polarita horizontální synchronizace.Určete směr rychlé, přechodové změny v amplitudě signálu od základní hodnoty během horizontálního synchronizačního pulsu. Pokud je polarita horizontální synchronizace kladná (+), je hodnota horizontálního synchronizačního pulsu vyšší než základní hodnota. Pokud je polarita horizontální synchronizace záporná (-), je hodnota horizontálního synchronizačního pulsu nižší než základní hodnota.

Poznámka: Polaritu horizontální synchronizace můžete zvolit nezávisle na polaritě vertikální synchronizace.

Přední vertikální prodleva: Určete interval vertikálního zatmívání, který nastane mezi koncem aktivního intervalu a začátkem synchronizačního pulsu.

Zadní vertikální prodleva: Určete zatmívací interval, který nastane mezi koncem synchronizačního pulsu a začátkem dalšího aktivního intervalu.

Polarita vertikální synchronizace: Určete směr rychlé, přechodové odchylky v amplitudě signálu od základní hodnoty během vertikálního synchronizačního pulsu. Pokud je polarita vertikální synchronizace kladná (+), je hodnota vertikálního synchronizačního pulsu vyšší než základní hodnota. Pokud je polarita vertikální synchronizace záporná (-), je hodnota vertikálního synchronizačního pulsu nižší než základní hodnota.

Poznámka: Polaritu vertikální horizontální synchronizace můžete zvolit nezávisle na polaritě horizontální synchronizace.

Parametry časování ovladače CRT

Typ převzorkování.

Aktivní vertikální pixely: Zadejte stejnou hodnotu, jako u Viditelných horizontálních pixelů.

Další informace o časování HDTV

Parametry časování EIA-861B, jako jsou dva vzorky uvedené níže, představují typy časování a režimů monitoru, které byste vybrali nebo vytvořili pro použití s monitorem HDTV.

861B (1 920 x 1 080 při 59,94) -I

861B (1 920 x 1 080 při 59,94) -P

  • 861B se vztahuje na standard EIA/CEA a je použitelný pro určité HDTV televizory 861. Tento standard sestává z časování a formátů monitoru, které umožňují připojení grafické karty k digitálním televizorům zákazníka přes spojení DVI a samy se konfigurují pro optimální nastavení tohoto monitoru.

  • -P znamená „progresivní skenování“, což je metoda posílání obrazu na monitor při aktualizaci skenovaných řádků v každém snímku - jinými slovy, všechny skenované řádky se zobrazují postupně. Tato metoda, která je používána moderními počítačovými monitory, potlačuje blikání obrazu a umožňuje plynulejší pohyb videa.

  • -I znamená „prokládané skenování“, což je metoda zasílání obrazu na monitor, při které grafický systém kreslí sudé skenované řádky během vykreslování prvního pole snímku a liché skenované řádky během vykreslování druhého pole snímku. Jiný způsob vysvětlení této metody je ten, že pro vykreslení obrazu na obrazovce se používají dva průchody. Během prvního průchodu se kreslí každý druhý řádek a během druhého zbytek řádků. Na rozdíl od „progresivního skenování“, při kterém jsou všechny skenované linie aktualizovány v každém snímku, prokládaný režim má za následek vyšší obnovovací kmitočet, ale může způsobit blikání obrazu.

Související témata

  • Potlačení zatmívacích intervalů na mé HDTV

  • Změna časovacího vzorce pro mou HDTV

  • Použití standardního nastavení Koordinovaného časování videa (CVT) na mé HDTV

  • Použití nastavení Koordinovaného časování videa - Potlačení zatmívacích intervalů (CVT - RB) na mé HDTV

  • Přepnutí zpět na Obecný časovací vzorec

  • Použití nastavení Diskrétního časování monitoru na mé HDTV

  • Vytvoření vlastního rozlišení pro mou HDTV

  • Úprava vlastního rozlišení pro mou HDTV

  • Odstranění vlastního rozlišení pro mou HDTV

  • Použití stávajícího vlastního rozlišení na mou HDTV


Stránka Správa vlastních rozlišení

Poznámka: Tuto stránku použijte jen pokud jste pokročilými uživateli a máte znalosti o časování monitoru a jeho účincích.

Tato stránka vám umožní použít pro váš monitor vlastní rozlišení. To může být užitečné, jestliže váš monitor vyžaduje rozlišení, které není v systému Windows k dispozici

Na této stránce můžete:

  • Zvolit monitor, na kterém chcete zvolit vlastní rozlišení.

    • Klepněte na ikonu příslušného monitoru.

  • Vytvořte vlastní rozlišení.

    • Klepněte na možnost Vytvořit a pak použijte dialogové okno Vlastní rozlišení, kde určíte své vlastní hodnoty časování. Pro popis každé možnosti viz Dialogové okno Vlastní rozlišení .

  • Upravit existující vlastní rozlišení.

    • V okně seznamu Vlastní rozlišení klepněte na rozlišení, které chcete upravovat a poté klepněte na možnost Upravit, čímž otevřete dialogové okno Vlastní rozlišení, kde je možné upravovat nastavení. Pro popis každé možnosti viz dialogové okno Vlastní rozlišení.

  • Odstranit existující vlastní rozlišení.

    • V okně seznamu Vlastní rozlišení klepněte na rozlišení, které chcete odstranit a poté klepněte na možnost Odstranit.

    Poznámka: Nelze odstranit vlastní rozlišení, které je právě používáno.

  • Zpřístupnit rozlišení HDTV.

    • Zaškrtněte políčko Považovat za HDTV, čímž zobrazíte časování HDTV spolu s vlastním časováním pro monitory připojené k HDMI konektoru. Standardní rozlišení systému Windows zobrazované monitorem EDID nebudou dostupná.

    Jakmile je políčko zaškrtnuto, na stránkách souvisejících s HDTV bude možné nastavit HDTV rozlišení.

  • Nastavit systém Windows tak, aby zobrazoval režimy, které monitor nepodporuje.

    • Zaškrtněte políčko Povolit režimy, které nejsou monitorem podporovány.

Související témata

  • Dialogové okno Vlastní rozlišení


Konfigurace monitoru

Režimy zobrazení nView umožňují zobrazit plochu v několika režimech více monitorů, aby se umožnilo nejlepší využití monitorů, které jsou připojeny k vašemu počítači.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Použití více než jednoho monitoru

  • Zobrazení stejných informací na obou monitorech

  • Rozšíření plochy na oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

  • Změna pořadí monitorů


Použití více monitorů

V systému Windows XP

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k odpovídajícím připojením na vaší grafické kartě NVIDIA nainstalované na vašem počítači.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 zvolte režim více displejů, jako například Horizontální rozšíření, Vertikální rozšíření nebo Dualview.

    5. POZNÁMKA: Režimy Horizontální a Vertikální rozšíření nejsou dostupné pod Windows Vista.

  5. V kroku 2 klepněte na seznam dvojic monitorů a zvolte dvojici monitorů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A".

Desktop se zobrazí na všech vašich displejích.

V režimu Klonování se váš desktop zobrazí stejně na každém displeji, v režimu Rozšíření se roztáhne přes displeje a v režimu Dualview máte k dispozici místo na desktopu navíc pro další displej, který můžete nakonfigurovat nezávisle, přemístit na něj položky vašeho displeje, distribuovat aplikace, atd.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

V systému Windows Vista

  1. Zkontrolujte, zda jste bezpečně připojili další displeje, které chcete použít, k odpovídajícím připojením na vaší grafické kartě NVIDIA nainstalované na vašem počítači.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

    4. Rámeček pod Krok 1 zobrazuje všechny monitory připojené k vašemu systému a také k jaké jednotce GPU jsou připojeny.

  4. Zaškrtněte nebo odškrtněte zaškrtávací políčka a vyberte monitor, který chcete použít.

    5. Pro každou jednotku GPU můžete vybrat až dva displeje. Jestliže více jednotek GPU pracuje v režimu SLI, můžete vybrat více jak jeden displej, avšak tyto displeje musí být připojeny pouze k jedné jednotce GPU SLI.

    Zobrazí se ikony pod rámečkem Krok 2, které odpovídají vámi vybraným monitorům.

  5. Novou konfiguraci monitoru aktivujte klepnutím na tlačítko Použít.

    6. Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

    Monitory budou buď v rozšířeném režimu nebo režimu klonování. Monitory rozšířeného režimu jsou označeny číslem v ikonách odděleného rámečku. Klonované monitory jsou označeny číslem v ikoně stejného rámečku.

    • Přepnout z rozšířeného režimu do režimu klonování můžete klepnutím na ikonu monitoru a přetáhněte přes monitor, který chcete klonovat, poté klepněte na tlačítko Použít.

    • Přepnout z režimu klonování do rozšířeného režimu můžete klepnutím na ikonu monitoru a přetáhněte přes monitor, který chcete klonovat, poté klepněte na tlačítko Použít.

    • Klepněte a přetáhněte ikony displejů tak, aby odpovídaly fyzické poloze displejů:

    Abyste zjistili, který monitor je zastoupen ikonou a který zobrazuje stejné číslo jako ikona, klepněte pravým tlačítkem na ikonu a poté na tlačítko Identifikovat. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

Související témata

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna režimu zobrazení nView (Windows XP)

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Nastavení více monitorů (Windows Vista)


Zobrazit stejné informace na obou displejích

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 klepněte na možnost Klon.

  5. V kroku 2 klepněte na seznam dvojic monitorů a zvolte dvojici monitorů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A".

Desktop se zobrazí stejně na obou displejích.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Windows Vista

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

    4. Rámeček pod Krok 1 zobrazuje všechny monitory připojené k vašemu systému a také k jaké jednotce GPU jsou připojeny.

  4. Zaškrtněte nebo odškrtněte zaškrtávací políčka a vyberte monitor, který chcete použít.

    5. Pro každou jednotku GPU můžete vybrat až dva displeje.

    Zobrazí se ikony pod rámečkem Krok 2, které odpovídají vámi vybraným monitorům.

  5. Novou konfiguraci monitoru aktivujte klepnutím na tlačítko Použít.

  6. Jestliže čísla ikon odpovídající vašim monitorům jsou ve stejné ikoně rámečku, pak jsou monitory klonované.

  7. Jestliže čísla ikon jsou v oddělených rámečcích, klepněte na ikonu monitoru a přetáhněte přes monitor, který chcete klonovat, poté klepněte na tlačítko Použít.

Poznámka: Jestliže používáte technologii SLI, plné akcelerace SLI nebude v režimu klonování dosaženo.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů

  • Změna režimu zobrazení nView (Windows XP)

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Nastavení více monitorů (Windows Vista)

  • Identifikace monitoru


Roztažení plochy přes oba monitory

POZNÁMKA: Možnost rozšíření plochy na oba displeje prostřednictvím režimů Horizontálního a vertikálního rozšíření není dostupná pro Windows Vista.

Roztažení plochy přes oba monitory

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 klepněte buď na možnost Horizontální rozšíření nebo Vertikální rozšíření.

  5. V kroku 2 klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost A + B nebo možnost B + A.

Desktop se roztáhne přes oba displeje.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů

  • Změna režimu zobrazení nView (Windows XP)

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Identifikace monitoru


Použití více monitorů na zvětšení velikosti plochy

Použít více než jeden displej na zvýšení velikosti vašeho desktopu a umožnit konfiguraci každého displeje nezávisle

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 klepněte na možnost Dualview.

  5. V kroku 2 klepněte na seznam dvojic displejů a zvolte dvojici displejů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost A + B nebo možnost B + A.

  6. Na sekundárním displeji se zobrazí pozadí desktopu.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Windows Vista

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. Rámeček pod Krok 1 zobrazuje všechny monitory připojené k vašemu systému a také k jaké jednotce GPU jsou připojeny.

  5. Zaškrtněte nebo odškrtněte zaškrtávací políčka a vyberte monitor, který chcete použít.

  6. Pro každou jednotku GPU můžete vybrat až dva displeje.

  7. Zobrazí se ikony pod rámečkem Krok 2, které odpovídají vámi vybraným monitorům.

  8. Novou konfiguraci monitoru aktivujte klepnutím na tlačítko Použít.

  9. Jestliže čísla ikon jsou v oddělených rámečcích, monitory jsou v rozšířeném režimu.

  10. Jestliže čísla ikon odpovídající vašim monitorům jsou ve stejné ikoně rámečku, klepněte na ikonu monitoru a přetáhněte z rámečku, poté klepněte na tlačítko Použít.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů

  • Změna režimu zobrazení nView (Windows XP)

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Identifikace monitoru

  • Nastavení více monitorů (Windows Vista)


Změna monitoru, na němž se zobrazuje hlavní panel Windows

Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

Volitelná metoda 1

    1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a výběrem možnosti Spustit Průvodce připojením více monitorů spustíte průvodce, který vás provede několika stránkami, jež vám umožní konfiguraci vašich monitorů.

    2. Bude-li to třeba, proveďte úpravy na kterékoli stránce a klepnutím na Další pokračujte v průvodci. Když dojdete na stránku Primární displej, zastavte se.

    3. Na stránce Primární displej zvolte displej, který bude váš „primární“ displej; je to ten displej, na němž se bude zobrazovat hlavní panel Windows, obrazovka přihlášení do systému, aplikace na celou stránku a dialogové rámečky.

    4. Klepněte na Další, abyste prošli na konec průvodce, a proveďte potřebné úpravy.

Volitelná metoda 2

    1. V nabídce Zobrazení zvolte Pokročilé zobrazení.

    2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

    3. Ze seznamu v kroku 3 vyberte monitor, který chcete použít jako primární: Vyberte monitor, který má systém Windows použít jako primární.

    4. Klepněte na tlačítko Použít.

Windows Vista

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. Pravým tlačítkem myši klepněte na ikonu monitoru, který chcete, aby se stal primárním, klepněte na tlačítko Primární a poté na tlačítko Použít.

    5. Abyste zjistili, který monitor je zastoupen ikonou a který zobrazuje stejné číslo jako ikona, klepněte pravým tlačítkem na ikonu a poté na tlačítko Identifikovat. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna pořadí monitorů

  • Změna režimu zobrazení nView

  • Změna režimu zobrazení nView (rozšířené)

  • Identifikace monitoru

  • Nastavení více monitorů (Windows Vista)


Změna pořadí monitorů v konfiguraci s více monitory

Windows XP

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 2 klepněte na seznam dvojic monitorů a zvolte dvojici monitorů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A".

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Windows Vista

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Monitor a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. Klepněte a přetáhněte ikony displejů tak, aby odpovídaly fyzické poloze displejů:

    5. Abyste zjistili, který monitor je zastoupen ikonou a který zobrazuje stejné číslo jako ikona, klepněte pravým tlačítkem na ikonu a poté na tlačítko Identifikovat. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

Poznámka: Pokud jeden z displejů nezobrazuje žádný obraz, zopakujte kroky 1 a 2. Pokud se problém nevyřeší, spusťte znovu počítač a zopakujte kroky uvedené výše.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna režimu zobrazení nView (Windows XP)

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Identifikace monitoru

  • Nastavení více monitorů (Windows Vista)


Reference pro změnu režimu displeje nView

Tato část poskytuje referenční informace pro režim displeje nView.

  • Změna režimu zobrazení nView (Windows XP)

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Nastavení více monitorů (Windows Vista)

  • Identifikace monitoru


Změna režimu zobrazení nView (Windows XP)

Režimy displeje nView umožňují zobrazení desktopu v několika režimech pro více displejů, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Režim klonování zobrazí váš desktop na každém displeji.

  • V režimech horizontálního a vertikálního rozšíření se desktop zobrazí přes celé displeje

POZNÁMKA: Režimy Horizontální a Vertikální rozšíření nejsou dostupné pod Windows Vista.

  • V režimu Dualview máte k dispozici více místa pro desktop na dalším displeji, který můžete nakonfigurovat nezávisle. Na tento další displej můžete přemístit položky z desktopu a distribuovat aplikace.

Související témata

  • Použití více než jednoho monitoru

  • Zobrazení stejných informací na obou monitorech

  • Rozšíření plochy na oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

  • Změna pořadí monitorů

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Identifikace monitoru


Změna pokročilého režimu zobrazení nView (Windows XP)

Režimy displeje nView umožňují prohlížení desktopu v několika režimech více displejů, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Režim jediného displeje zobrazí váš desktop na jednom monitoru.

  • Režim klonování zobrazí váš desktop na každém displeji.

  • V režimech horizontálního a vertikálního rozšíření se desktop zobrazí přes celé displeje.

POZNÁMKA: Režimy Horizontální a Vertikální rozšíření nejsou dostupné pod Windows Vista.

  • V režimu Dualview máte k dispozici více místa pro desktop na dalším displeji, který můžete nakonfigurovat nezávisle. Na tento další displej můžete přemístit položky z desktopu a distribuovat aplikace.

Poznámka: Před zvolením režimu displeje nView, ve kterém chcete pracovat, musíte zvolit ze seznamu Zvolit kombinaci dvojice displejů . . . v kroku 2 dva displeje odpovídající fyzické poloze vašeho displeje.

Primární displej je ten, na kterém se na základě standardních nastavení zobrazuje hlavní panel Windows, sdělení s přihlášením do systému a aplikace. Pokud chcete změnit displej na primární, zvolte jej ze seznamu v kroku 3: Zvolit displej, který má systém Windows použít jako primární.

Můj displej není zobrazen na seznamu: Pokud neuvidíte svůj displej na seznamu, klepnutím na Můj displej není zobrazen na seznamu se dostanete do dialogového rámečku Rozpoznat chybějící displej.

  • Rigorózní rozpoznávání displeje: Vyhledá starší a nerozpoznané displeje.

  • Vynucení rozpoznání televize: Rozpoznání vašeho televizoru si můžete vynutit, pokud ji nevidíte v seznamu párů uvedeném na stránce Režimu displeje nView.

Související témata

  • Použití více než jednoho monitoru

  • Zobrazení stejných informací na obou monitorech

  • Rozšíření plochy na oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

  • Změna pořadí monitorů

  • Přejmenování jednoho nebo více monitorů

  • Změna režimu zobrazení nView

  • Identifikace monitoru


Identifikace monitoru

Pokud používáte více monitoru a chcete je identifikovat...

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  2. Na panelu nabídek klepněte na položku Monitor a poté vyberte možnost Identifikovat monitory.

    3. Číslo zobrazené na každém aktivním displeje je číslo, které je zobrazeno na stránce Nastavení zobrazení systému Windows.

  3. V systému Windows Vista můžete klepnout pravým tlačítkem myši na ikonu a poté klepnout na tlačítko Identifikovat a uvidíte, který displej zobrazuje stejné číslo jako ikona.

    4. Můžete také přejet kurzorem myši přes ikonu a zobrazí se vám dodatečné informace o displeji, jako je výrobce, model, připojení a rozlišení.

Související témata

  • Použití více než jednoho monitoru

  • Zobrazení stejných informací na obou monitorech

  • Rozšíření plochy na oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

  • Změna pořadí monitorů

  • Změna režimu zobrazení nView (Windows XP)

  • Změna pokročilého režimu zobrazení nView (Windows XP)

  • Nastavení více monitorů (Windows Vista)


Nastavení více monitorů (Windows Vista)

Režimy displeje nView umožňují prohlížení desktopu v několika režimech více displejů, aby se umožnilo nejlepší využití displejů (monitorů), které jsou připojeny k vašemu počítači.

  • Režim jediného displeje zobrazí váš desktop na jednom monitoru.

  • Režim klonování zobrazí váš desktop na každém displeji.

  • V rozšířeném režimu máte k dispozici více místa pro desktop na dalším displeji, který můžete nakonfigurovat nezávisle. Na tento další displej můžete přemístit položky z desktopu a distribuovat aplikace.

Vyberte monitory, které si přejete použít.

Tato část zobrazí v seznamu displeje připojené na váš systém a také ke kterým jednotkám GPU jsou připojeny. Tuto část použijte pro výběr displeje.

  • Pro každou jednotku GPU můžete vybrat až dva displeje.

  • Jestliže více jednotek GPU pracuje v režimu SLI, můžete vybrat více jak jeden displej, avšak tyto displeje musí být připojeny pouze k jedné jednotce GPU SLI.

Uspořádejte ikony tak, aby odpovídaly konfiguraci vašeho displeje.

Tato sekce pracuje podobným způsobem jako stránka nastavení displeje Windows Vista a zahrnuje dodatečné funkce. Zobrazuje, které displeje jsou aktivní a které displeje disponují plnou akcelerací SLI v aplikacích s celoobrazovkovým režimem v jaké konfiguraci (rozšířený režim nebo režim klonování) a pro které displeje připojené k jednotce GPU pracující v režimu SLI. Toto je také nazýváno „SLI focus“ displej.

V této části můžete

  • Klepnout a přesunout ikony, aby odpovídaly pozici vašeho displeje.

  • Klepnout pravým tlačítkem myši na ikonu a poté klepnout na tlačítko Identifikovat pro nalezení odpovídajícího displeje.

  • Klepnout pravým tlačítkem myši na ikonu a poté klepnout na tlačítko Primární pro určení tohoto displeje jako primárního displeje.

    • Primární displej je ten, na kterém se na základě standardních nastavení zobrazuje hlavní panel Windows, sdělení s přihlášením do systému a aplikace.

  • Přepnout z rozšířeného režimu do režimu klonování a to klepnutím a přenesením ikony políčka na jinou ikonu.

  • Přepnout z režimu klonování do rozšířeného režimu a to klepnutím na jednu z klonovaných ikon a přenesením ji pryč z políčka pro klonování.

Můj displej není zobrazen

Pokud neuvidíte svůj displej na seznamu, klepnutím na Můj displej není zobrazen otevřete dialogový rámeček Rozpoznat chybějící displej.

  • Rigorózní rozpoznávání displeje: Vyhledá starší a nerozpoznané displeje.

  • Vynucení rozpoznání televize: Rozpoznání vašeho televizoru si můžete vynutit, pokud ji nevidíte v seznamu.

Související témata

    • Použití více než jednoho monitoru

    • Zobrazení stejných informací na obou monitorech

    • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

    • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

    • Změna pořadí monitorů

    • Identifikace monitoru


Video & Televize

Video a televize jsou funkce podobné funkcím analogového a digitálního displeje, které pro optimální zobrazování zahrnují funkce specifické pro televizi a technologii HDTV (televize s vysokým rozlišením).

Můžete například:

  • Upravit kvalitu televizního obrazu a nastavení barev videa pro nejlepší možný obraz ve vašem prostředí.

  • Změnit polohu a velikost desktopu nebo videa, aby se co nejlépe vešlo na obrazovku vaší televize nebo HDTV (televize s vysokým rozlišením).

  • Změnit formát signálu pro použití pro standardní televizi nebo HDTV, stejně jako změnit formát signálu specifického pro vaši zemi nebo formát HDTV.

POZNÁMKY pro Windows Vista:

  • Tato stránka se zobrazí pouze v případě, kdy je připojený a aktivovaný televizor.

  • Podpora některých funkcí ve Windows Vista je stále ve vývoji a ve vaší verzi grafického ovladače ForceWare nemusí být dostupná. Aktualizované informace o podporovaných funkcích naleznete v oznámeních o nových verzích (release notes).


Úprava nastavení barev

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava jasu středních tónů vida


Úprava nastavení barev videa na monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Viz následující části, kde jsou uvedeny typy úprav barev, které chcete provést.

  4. Úprava jasu videa na monitoru

  5. Úprava kontrastu videa na monitoru

  6. Úprava červenomodrého vyvážení videa

  7. Úprava intenzity barvy videa

  8. Úprava kontrastu videa dynamicky

  9. Vylepšení kvality barvy videa

  10. Úprava jasu středních tónů (gama) videa na monitoru

  11. Zlepšení detailů v oblastech videa s extrémní černou či bílou


Zvýšení jasu videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení jasu obrazu klepněte na kartu Barva a poté posuňte posuvníkem Jas.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Úprava kontrastu videa

  • Úprava jasu středních tónů vida

  • Úprava nastavení barev


Úprava kontrastu videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení kontrastu obrazu klepněte na kartu Barva a poté posuňte posuvníkem Kontrast.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava jasu středních tónů vida

  • Úprava nastavení barev


Úprava červenomodrého vyvážení videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení červenomodrého vyvážení barev obrazu videa klepněte na kartu Barva a poté posuňte posuvníkem Odstín.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Upravit intenzitu barvy vašeho videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Pro zvýšení nebo snížení barevné sytosti obrazu videa klepněte na kartu Barva a poté posuňte posuvníkem Nasycení.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Úprava kontrastu videa dynamicky

Ovladač NVIDIA dovoluje dynamicky upravit jas ve filmech a videonahrávkách a poskytuje tak lepší kontrast na základě scény.

Úprava kontrastu videa dynamicky

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. V případě nutnosti klepněte na kartu Barva a potom posuňte posuvníky Jas, Kontrast, Odstín a Sytost tak, abyste dosáhli optimální kvality barev videa.

  5. Klepněte na kartu Rozšířené a pak zaškrtněte políčko Vylepšení dynamického kontrastu.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Úprava kvality obrazu vašeho videa

Ovladač NVIDIA automaticky upravuje modré, zelené a pleťové tóny ve filmech a videonahrávkách a výsledkem je živější obraz.

Úprava kvality obrazu vašeho videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. V případě nutnosti klepněte na kartu Barva a pak posuňte posuvníky Jas, Kontrast, Odstín a Sytost tak, abyste dosáhli optimální kvality základních barev videa.

  5. Klepněte na kartu Rozšířené a pak zaškrtněte políčko Vylepšení barev.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Úprava jasu středních tónů videa

Úprava jasu středních tónů na obrazu videa bez ovlivnění stínů a světel

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. Klepněte na kartu Gama.

  5. Posouváním posuvníku Gama nebo jednotlivě posuvníky barev červená, zelená a modrá zvýšíte nebo snížíte jas středních tónů na vašem obraze bez ovlivnění stínů a světel.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Zlepšení detailů v oblastech videa s extrémní černou či bílou

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Pod položkou Jak provádíte úpravy barev, zvolte S nastavením NVIDIA.

  4. V případě nutnosti klepněte na kartu Barva a pak posuňte posuvníky Jas, Kontrast, Odstín a Sytost tak, abyste dosáhli optimální kvality základních barev videa.

  5. Klepněte na kartu Rozšířené a pak klepněte na šipku seznamu Dynamický rozsah a nastavte požadovaný rozsah.

    • Omezený (16-235) - Obvykle je využíván množstvím televizorů.

    • Plný (0-255) - Zvýšený rozsah pro lepší detail černých a bílých ploch obsahu některých videí.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava nastavení barev


Referenční informace k úpravám nastavení barev videa

Tato část poskytuje referenční informace pro úpravu barev videa a nastavení obrazu.

  • Úprava nastavení barev


Upravit nastavení barev videa

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Zvolte jeden ze zkušebních obrazů pro monitorování vašich změn. Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

Poznámka: Jestliže klepnete na přepínač S nastavením video přehrávače, nastavení NVIDIA je deaktivováno, takže obraz videa můžete řídit prostřednictvím svého video přehrávače.

Barva

Jas: Znamená jas obrazu videa.

Kontrast: Znamená rozdíl mezi nejsvětlejšími a nejtmavšími částmi obrazu videa.

Odstín: Znamená odstín obrazu videa.

Sytost: Znamená barevnou úroveň obrazu vašeho videa.

Gama

Gama se týká jasu středních tónů obrazů bez ovlivnění stínů a světel.

Upravit celkovou hodnotu gamma Výběrem tohoto přepínače nastavíte celkové gama hodnoty svého videa prostřednictvím jediného ovládacího prvku.

Upravit RGB kanály: Výběrem tohoto přepínače nastavíte hodnotu gama pro červený, zelený nebo modrý kanál individuálně.

Rozšířené

Dynamický rozsah: Můžete vybrat dynamický rozsah (16 až 235 nebo 0 až 255) obsahu videa pro zachování detailu černé a maxima bílé na základě typu zobrazovaného obsahu.

Vylepšení dynamického kontrastu: Vylepšení dynamického kontrastu dynamicky upravuje jas ve filmech a videonahrávkách a poskytuje lepší kontrast na základě scény. Tato funkce je použita navíc k ručnímu nastavení jasu a kontrastu, který může být pro dosažení optimálního výsledku třeba nastavit.

Vylepšení barev: Vylepšení barev upravuje modré, zelené a pleťové tóny ve filmech a videonahrávkách a výsledkem je živější obraz.

Související témata

  • Úprava nastavení barev videa na mém monitoru

  • Zvýšení jasu videa

  • Úprava kontrastu videa

  • Úprava jasu středních tónů vida


Úprava nastavení obrazu

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Můžete použít inverzní filmový přepis, upravit ostrost okrajů nebo použít filtry šumu.

Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Úprava kvality obrazu vašeho videa


Úprava kvality obrazu vašeho videa

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev videa otevřete související stránku.

  2. Pokud je to možné, vyberte monitor, na kterém přehráváte video.

  3. Dle potřeby proveďte následující úpravy v každé sekci:

  4. Vylepšení okrajů: Klepněte buď na Použít nastavení video přehrávače nebo potlačte nastavení vašeho přehrávače klepnutím na Použít nastavení NVIDIA a poté zvyšte ostrost vašeho videa posunutím posuvníku.

  5. Potlačení šumu: Klepněte buď na Použít nastavení video přehrávače nebo potlačte nastavení vašeho přehrávače klepnutím na Použít nastavení NVIDIA a poté odstraňte skvrny z vašeho videa posunutím posuvníku.

  6. Zrušení prokládání: Pro zvýšení kvality obrazu videa konvertovaného z DVD nebo HDTV kanálů zaškrtněte toto zaškrtávací políčko Použít inverzní filmový přepis (Telecine).

  7. Internetové video: Zaškrtnutí tohoto zaškrtávacího políčka Použít vylepšení internetového videa vylepšuje přehrávání videa typu flash v celoobrazovkovém formátu. Tato funkce je podporována pouze na některých jednotkách NVIDIA GPU.

Související témata

  • Úprava nastavení barev videa na mém monitoru


Referenční informace k úpravám nastavení obrazu videa

Tato část poskytuje referenční informace pro úpravu barev videa a nastavení obrazu.

  • Úprava nastavení obrazu


Úprava nastavení obrazu videa

Ovládací prvky na této stránce slouží k doladění nastavení barev obsahu videa na vašem monitoru. Zvolte jeden ze zkušebních obrazů pro monitorování vašich změn. Nejlepších výsledků dosáhnete prováděním úprav při přehrávání videa, kdy můžete změny přímo sledovat.

  • Vylepšení okrajů: Umožňuje vylepšení kontrastu na okrajích obrazů videa

    • Poznámka: Jestliže klepnete na přepínač Použít nastavení video přehrávače, nastavení NVIDIA je deaktivováno, takže obraz videa můžete řídit prostřednictvím svého video přehrávače.

  • Potlačení šumu: Umožňuje vyfiltrovat artefakty a skvrny z vašeho videa.

    • Poznámka: Jestliže klepnete na přepínač Použít nastavení video přehrávače, nastavení NVIDIA je deaktivováno, takže obraz videa můžete řídit prostřednictvím svého video přehrávače.

  • Zrušení prokládání: Zaškrtnutí tohoto rámečku Použít inverzní filmový přepis (Telecine) umožňuje přesnější přehrávání filmů a prvotřídní kvalitu obrazu pomocí obnovy původních obrazů z filmu převedeného na video (např. záznamy DVD nebo 1080i HD). Tato funkce využívá další prostředky.

  • Internetové video: Zaškrtnutí tohoto rámečku Použít vylepšení internetového videa vylepšuje přehrávání videa typu flash v celoobrazovkovém formátu. Tato funkce je podporována pouze na některých jednotkách NVIDIA GPU.

Související témata

  • Úprava kvality obrazu videa na monitoru

  • Zvýšení jasu videa


Nastavení TV a HDTV

Můžete upravit kvalitu televizního obrazu na nejlepší možný obraz ve svém prostředí. Tuto stránku použijte pro úpravy jasu, kontrastu, barevné sytosti a účinků filtru blikání, které chcete použít pro obraz svého televizoru. Pro snížení blikání obrazovky musíte zvýšit hodnotu filtru blikání.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Úprava jasu televizního obrazu

  • Úprava kontrastu televizoru

  • Úprava barevné sytosti televizoru

  • Potlačení blikání obrazu televize


Úprava jasu televizního obrazu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev televizoru otevřete související stránku.

  2. Posouváním posuvníku Jas zvýšíte nebo snížíte jas plochy.

Související témata

  • Úprava kontrastu televizoru

  • Úprava barevné sytosti televizoru

  • Potlačení blikání obrazu televize

  • Televizní obraz


Úprava kontrastu televizního obrazu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev televizoru otevřete související stránku.

  2. Posouváním posuvníku Kontrast zvýšíte nebo snížíte kontrast televizního obrazu.

Související témata

  • Úprava jasu televizního obrazu

  • Úprava barevné sytosti televizoru

  • Potlačení blikání obrazu televize

  • Televizní obraz


Úprava sytosti barev televizního obrazu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev televizoru otevřete související stránku.

  2. Posouváním posuvníku Sytost zvýšíte nebo snížíte barevnou sytost televizního obrazu.

Související témata

  • Úprava jasu televizního obrazu

  • Úprava kontrastu televizoru

  • Potlačení blikání obrazu televize

  • Televizní obraz


Potlačení blikání televizního obrazu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Úprava nastavení barev televizoru otevřete související stránku.

  2. Posuvník Filtr blikání použijte pro úpravu úrovně filtru blikání, kterou si přejete použít pro obraz vaší televize. Zvýšení účinnosti filtru blikání sníží blikání obrazovky.

Poznámka: Doporučujeme vypnout filtr mihotání pro přehrávání DVD z hardwarového dekodéru (posuňte posuvník zcela doleva).

Související témata

  • Úprava jasu televizního obrazu

  • Úprava kontrastu televizoru

  • Úprava barevné sytosti televizoru

  • Televizní obraz


Referenční informace pro nastavení televizoru

Tato část poskytuje referenční informace o nastavení televizoru.

  • Televizní obraz


Televizní obraz

Můžete upravit kvalitu televizního obrazu na nejlepší možný obraz ve svém prostředí. Tuto stránku použijte pro úpravy jasu, kontrastu, barevné sytosti a účinků filtru blikání, které chcete použít pro obraz svého televizoru.

  • Pro úpravu světlosti nebo tmavosti obrazu svého televizoru použijte posuvník Jas. Nižší úroveň jasu učiní váš obraz tmavší; vyšší úroveň jasu učiní váš obraz světlejší.

  • Pokud se obraz televizoru jeví šedý nebo vybledlý, použijte posuvník Kontrast. Tím se zvýrazní rozdíl mezi nejsvětlejšími a nejtmavšími částmi obrazu.

  • Pro zvýšení nebo snížení barevné sytosti obrazu vašeho televizoru použijte posuvník Nasycení. Barva s obsahující hodně šedé má nižší barevnou sytost.

  • Posuvník Filtr blikání použijte pro úpravu úrovně filtru blikání, kterou chcete použít pro obraz vašeho televizoru. Zvýšení účinnosti filtru blikání sníží blikání obrazovky.

Související témata

  • Úprava jasu televizního obrazu

  • Úprava kontrastu televizoru

  • Úprava barevné sytosti televizoru

  • Potlačení blikání obrazu televize


Formát TV/HD

Můžete změnit formát signálu používaného standardními televizory (TV) nebo televizory s vysokým rozlišením (HDTV), stejně jako změnit signál specifický pro danou zemi nebo formát HDTV (pokud používáte HDTV).

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Postup pro nastavení televizoru

  • Změna konektoru televize nebo HDTV

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna formátu HDTV pro mou HDTV

  • Změna barevného formátu HDMI mého televizoru

  • Chcete-li změnit barevný formát rozhraní DisplayPort na svém televizoru


Postup pro nastavení vašeho televizoru

Tento průvodce nastavením televizoru vás provede kroky konfigurace několika displejů pro použití s vaším počítačem.

Postup pro nastavení vašeho televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video &a televize, klepněte na možnost Spustit průvodce optimalizací televizoru.

  2. Postupujte dle instrukcí v průvodci pro

  • Výběr typu konektoru

  • Změnu zobrazovacího režimu nView

Související témata

  • Změna konektoru televize nebo HDTV

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna formátu HDTV pro mou HDTV

  • Televizní formát


Změna konektoru televizoru nebo HDTV

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Změnit signál nebo formát HD otevřete související stránku.

  2. Postupujte podle následujících kroků:

  3. Pokud používáte standardní televizor, nastavte seznam Konektor na konektor vaší televize, jako například Kompozitní nebo S-Video. (Pokud je k dispozici možnost Automatický výběr, použijte ji, pokud si nejste jisti správnou volbou.)

  4. Pokud používáte HDTV s komponentním připojením, nastavte seznam Konektor na možnost Komponentní. (Pokud je k dispozici možnost Automatický výběr, použijte ji, pokud si nejste jisti správnou volbou.)

  5. Pokud používáte HDTV s připojením DVI, nastavte seznam Konektor na možnost DVI. (Pokud je k dispozici možnost Automatický výběr, použijte ji, pokud si nejste jisti správnou volbou.)

  6. Pokud používáte HDTV s připojením HDMI, nastavte seznam Konektor na možnost HDMI. (Pokud je k dispozici možnost Automatický výběr, použijte ji, pokud si nejste jisti správnou volbou.)

  7. Pokud používáte HDTV s připojením DisplayPort, nastavte seznam Konektor na možnost DisplayPort. (Pokud je k dispozici možnost Automatický výběr, použijte ji, pokud si nejste jisti správnou volbou.)

Související témata

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změnit formát HDTV pro mou HDTV

  • Změna barevného formátu HDMI mého televizoru

  • Televizní formát


Změna formátu signálu specifického pro zemi u standardního televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Změnit signál nebo formát HD otevřete související stránku.

  2. Na stránce Výběr formátu signálu televizoru / HDTV nastavte seznam Konektor na konektor vašeho televizoru, jako například Kompozitní nebo S-Video. (Pokud je k dispozici možnost Automatický výběr, můžete si ji v případě potřeby zvolit.)

  3. V seznamu Signál vyberte formát signálu podle vaší země.

Související témata

  • Změna konektoru televize nebo HDTV

  • Změna formátu HDTV pro mou HDTV

  • Změna barevného formátu HDMI mého televizoru

  • Televizní formát


Změna formátu HDTV vaší HDTV

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video &a televize a klepnutím na položku Změnit signál nebo formát HD otevřete související stránku.

  2. Vyberte televizor, jehož nastavení si přejete změnit.

  3. V seznamu vyberte typ konektoru. Zobrazí se obraz vámi zvoleného konektoru, abyste mohli snadno provést správnou volbu:

    • Komponentní, pokud je vaše HDTV připojena k počítači prostřednictvím komponentního konektoru.

    • DVI (digitální), pokud je vaše HDTV připojena k počítači pomocí konektoru DVI.

    • Kompozitní, pokud je vaše HDTV připojena k počítači pomocí kompozitního konektoru.

    • HDMI, pokud je vaše HDTV připojena k počítači prostřednictvím konektoru HDMI.

    • DisplayPort, pokud je vaše HDTV připojena k počítači prostřednictvím konektoru DisplayPort.

  4. Vyberte formát signálu, který si přejete použít.

    5. Seznam Formát (režim) HD zobrazuje různé formáty HDTV a odpovídající rozlišení obrazovky, jako 480p (720x480 progresivní) nebo 480i (720x480 prokládané) atd. Zvolte formát, který vede k žádaným výsledkům zobrazení.

    Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s méně častým blikáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

    Poznámka: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, které vás provede procesem odpovídajících voleb HDTV monitoru.

    Poznámka: Formát HD se například v Japonsku zobrazuje ve formátu Dn, jak to je uvedeno v tomto seznamu.

    Formát HD | Formát video signálu, který má být přenášen
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Související témata

  • Změna konektoru televize nebo HDTV

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna barevného formátu HDMI mého televizoru

  • Televizní formát


Chcete-li změnit barevný formát HDMI na svém televizoru

Následující informace se týkají televizorů připojených ke grafické kartě přes rozhraní HDMI.

Chcete-li změnit barevný formát HDMI na svém televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video a televize, klepněte na možnost Výběr formátu digitálních barev a otevřete související stránku.

  2. Pokud máte přes rozhraní HDMI připojeno více televizorů, klepněte na ikonu odpovídající televizoru, který chcete změnit.

  3. Klepněte na šipku seznamu Formát digitálních barev a poté klepněte na barevný formát, který chcete použít.

Související témata

  • Změna konektoru televize nebo HDTV

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna formátu HDTV pro mou HDTV

  • Televizní formát


Chcete-li změnit barevný formát rozhraní DisplayPort na svém televizoru

Následující informace se týkají televizorů připojených ke grafické kartě prostřednictvím konektoru DisplayPort.

Chcete-li změnit barevný formát rozhraní DisplayPort na svém televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video a televize, klepněte na možnost Výběr formátu digitálních barev a otevřete související stránku.

  2. Pokud máte přes rozhraní DisplayPort připojeno více televizorů, klepněte na ikonu odpovídající televizoru, který chcete změnit.

  3. Klepněte na šipku seznamu Formát digitálních barev a poté klepněte na barevný formát, který chcete použít.

Související témata

  • Změna konektoru televize nebo HDTV

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změna formátu HDTV pro mou HDTV

  • Televizní formát


Referenční informace pro formát TV a HD

Tato část poskytuje referenční informace o formátech TV a HD.

  • Televizní formát


Televizní formát

Můžete změnit formát signálu používaného standardními televizory (TV) nebo televizory s vysokým rozlišením (HDTV), stejně jako změnit signál specifický pro danou zemi nebo formát HDTV (pokud používáte HDTV).

Konektor

  • U standardního televizoru se používá kompozitní konektor nebo konektor S-Video

  • Komponentní konektor se vztahuje na HDTV s komponentním konektorem.

  • Digitální konektor (DVI) se používá u HDTV s konektorem DVI.

  • Digitální konektor HDMI se používá u HDTV s konektorem HDMI.

  • Digitální konektor DisplayPort se používá u HDTV s konektorem DisplayPort.

  • Pokud si nejste jisti tím, který konektor zvolit, je možno použít funkci automatické volby.

Formát signálu / formát HD

Formát signálu. Pokud používáte standardní televizor a zvolíte kompozitní konektor nebo konektor S-Video, Seznam signálů obsahuje formáty signálu podle lokality vaší země. Na stránce Zvolit formát signálu televizoru / HDTV nastavte seznam konektorů na konektor vašeho televizoru, jako například kompozitní nebo S-Video. (Pokud je k dispozici možnost automatické volby, můžete si ji podle přání zvolit.)

Formát HD

Pokud používáte HDTV a zvolili jste si buď kompozitní nebo digitální (DVI) konektor, seznam formátů (režimů) HD uvádí různé formáty monitorů HDTV s odpovídajícími rozlišeními obrazovek, jako 480p (720x480 progresivní), 480i (720x480 prokládaný) apod. Zvolte formát, který vede k žádaným výsledkům zobrazení.

Poznámka: Progresivní formáty obvykle poskytují stabilnější obraz s méně častým blikáním. Podívejte se do návodu k obsluze pro vaši HDTV, kde je uveden seznam podporovaných formátů zobrazení.

Poznámka: Pokud nevíte, který formát HD zvolit, klepněte na tlačítko Pomoz mi s rozhodnutím, které vás provede procesem odpovídajících voleb HDTV monitoru.

Související témata

  • Změna konektoru televize nebo HDTV

  • Změna formátu signálu specifického pro zemi nebo změna původu signálu pro můj televizor

  • Změnit formát HDTV pro mou HDTV


Velikost a poloha plochy na televizoru

Pro úpravu polohy plochy tak, aby lépe vyplnila televizní obrazovku, můžete použít myš (klepnutím na tlačítka se šipkami na této stránce) nebo kurzorové klávesy na vaší klávesnici. Je to užitečná alternativa používání ovládacích prvků (tlačítek) na vašem televizoru.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů


Úprava velikosti plochy na televizoru

Zmenšení velikosti plochy na televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Aby se zmenšila velikost plochy na televizní obrazovce, pokračujte v klepání na tlačítko (-) na obraze, který je označen Velikost: , dokud se plocha nezmenší na žádanou velikost.

Zvětšení velikosti plochy na televizoru:

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Aby se zvětšila velikost plochy na televizní obrazovce, pokračujte klepáním na tlačítko (+) na obraze, který je označen Velikost:, dokud se plocha nezvětší na žádanou velikost.

Související témata

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů

  • Velikost a poloha plochy na televizoru


Zvětšení plochy na televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Aby se zvětšila velikost plochy na televizní obrazovce, pokračujte klepáním na tlačítko (+) na obraze, který je označen Velikost:, dokud se plocha nezvětší na žádanou velikost.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů

  • Velikost a poloha plochy na televizoru


Zmenšení plochy na televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Aby se zmenšila velikost plochy na televizní obrazovce, pokračujte v klepání na tlačítko (-) na obraze, který je označen Velikost:, dokud se plocha nezmenší na žádanou velikost.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů

  • Velikost a poloha plochy na televizoru


Změna polohy plochy na televizoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Použijte jeden z těchto kroků podle toho, zda si na televizní obrazovce přejete posunout plochu doprava, doleva, nahoru nebo dolů.

  • Plocha se posune nahoru na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující nahoru [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

  • Plocha se posune dolů na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující dolů [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

  • Plocha se posune doprava na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující doprava [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

  • Plocha se posune doleva na televizní obrazovce tak, že budete pokračovat v klepání na šipku směřující doleva [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů

  • Velikost a poloha plochy na televizoru


Přesun plochy doleva na televizní obrazovce

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Pokračujte v klepání na šipku směřující doleva [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů

  • Velikost a poloha plochy na televizoru


Přesun plochy doprava na televizní obrazovce

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Pokračujte v klepání na šipku směřující doprava [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů

  • Velikost a poloha plochy na televizoru


Přesun plochy nahoru na televizní obrazovce

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Pokračujte v klepání na šipku směřující nahoru [image], která je zobrazená na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru dolů

  • Velikost a poloha plochy na televizoru


Posun plochy na televizní obrazovce směrem dolů

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Pokračujte v klepání na šipku směřující dolů [image], která je zobrazena na obraze s názvem Poloha: dokud nedosáhnete požadovaného výsledku.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Velikost a poloha plochy na televizoru


Referenční informace k velikosti a poloze plochy na obrazovce televizoru

Tato část poskytuje referenční informace pro velikost a polohu plochy na vašem televizoru.

  • Velikost a poloha plochy na televizoru


Změna velikosti TV

Velikost a poloha plochy na televizoru

Stránka Úprava velikosti a polohy obrazovky slouží pro úpravu velikosti a polohy plochy nebo obrazu na televizní obrazovce.

Poloha - Použijte tlačítka se šipkami v obrazu s názvem Poloha: pro úpravu polohy plochy nebo obrazu na televizní obrazovce.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly doleva. Důvody k použití:

    • Levá strana obrazovky má černý okraj.

    • Přejete si, aby byla plocha nebo obraz na obrazovce více vycentrovány.

    • Pravá strana plochy nebo obrazu přesahuje obrazovku.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly doprava. Důvody k použití:

    • Pravá strana obrazovky má černý okraj.

    • Přejete si, aby byla plocha nebo obraz na obrazovce více vycentrovány.

    • Levá strana obrazovky monitoru má černý okraj.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly nahoru. Důvody k použití:

    • Horní strana obrazovky má černý okraj.

    • Přejete si, aby plocha nebo obraz byly na obrazovce více vycentrovány.

    • Spodní strana plochy přesahuje obrazovku.

Klepněte na tlačítko [image], aby se plocha nebo obraz na televizní obrazovce posunuly dolů. Důvody k použití:

    • Spodní strana obrazovky má černý okraj.

    • Přejete si, aby plocha nebo obraz byly na obrazovce více vycentrovány.

    • Spodní strana obrazovky má černý okraj.

Velikost - Použijte tlačítka (+) a (-) na obraze s názvem Velikost pro úpravu velikosti plochy nebo obrazu na televizní obrazovce.

  • Klepněte na tlačítko (+), aby se velikost plochy nebo obrazu na televizní obrazovce zvětšila. Toto tlačítko můžete použít, pokud plocha nebo obraz obklopují černé okraje a vy chcete obraz rozšířit tak, aby zaplnil obrazovku.

  • Klepněte na tlačítko (-), aby se velikost plochy nebo obrazu na televizní obrazovce zmenšila. Toto tlačítko můžete použít, pokud se obraz nebo plocha rozšíří mimo viditelnou oblast monitoru.

Související témata

  • Úprava velikosti plochy na televizoru

  • Zvětšení velikosti plochy na televizoru

  • Zmenšení velikosti plochy na televizoru

  • Změna polohy plochy na televizoru

  • Přesun plochy na televizoru doleva

  • Přesun plochy na televizoru doprava

  • Přesun plochy na televizoru nahoru

  • Přesun plochy na televizoru dolů


Velikost a poloha plochy na HDTV

Proč zmenšovat velikost plochy?

Velikost plochy na obrazovce HDTV můžete zmenšit, pokud plocha nebo obraz přesahuje obrazovku, takže jsou prvky plochy na okrajích oříznuty.

Proč zvětšovat plochu?

Velikost plochy na obrazovce HDTV můžete zvětšit, pokud plocha nebo obraz nevyplňují celou obrazovku, takže kolem plochy vidíte černé okraje.

Proč panoramovat velkou plochu na HDTV?

Panoramovat plochu můžete tehdy, když její obraz přesahuje obrazovku, takže části plochy nebo obrazu jsou na okrajích oříznuty. Panoramování znamená to, že když přesunete kurzor mimo okraje (tj. za pravý, levý, horní nebo dolní okraj), kde začíná oříznutí plochy nebo obrazu , můžete zobrazit skryté části plochy.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV


Zmenšení velikosti plochy na obrazovce HDTV

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televizea klepnutím na položku Změna velikosti plochy HDTV otevřete související stránku.

  2. Klepněte na tlačítko Změnit velikost plochy.

  3. Prostřednictvím posuvníku zvětšujte velikost plochy nebo obrazu, dokud nedosáhnete požadovaného výsledku.

Související témata

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Zvětšení plochy na obrazovce HDTV

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Změna velikosti plochy HDTV otevřete související stránku.

  2. Klepněte na tlačítko Změnit velikost plochy.

  3. Velikost zvyšujte pomocí posuvníku, dokud nedosáhnete požadovaného výsledku.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Panoramování velké plochy na HDTV

Poznámka: Dostupnost možností popisovaných v těchto krocích závisí na konkrétní konfiguraci vaší HDTV.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televizea klepnutím na položku Změna velikosti plochy HDTV otevřete související stránku.

  2. Vyberte tlačítko Neměnit velikost mé plochy.

  3. Označte zaškrtávací políčko Povolit panoramování, když kurzor myši vstoupí do této oblasti.

  4. Prostřednictvím posuvníku nastavte velikost (mezi nastaveními Větší a Menší) oblasti, kterou si přejete panoramovat, abyste viděli oříznutí plochy nebo obrazu.

    Okno náhledu zobrazuje zvětšení nebo zmenšení panoramované oblasti současně s tím, jak pohybujete posuvníkem.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Náprava, když je plocha na monitoru HDTV oříznutá

Pokud si přejete zabránit oříznutí vaší plochy, podívejte se na následující témata:

  • Zmenšení velikosti plochy na HDTV

  • Panoramování velké plochy na HDTV

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Jemné vyladění obnovovací frekvence monitoru HDTV

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. V seznamu Vlastní rozlišení vyberte vlastní rozlišení, pro které chcete upravit obnovovací frekvenci.

  4. Klepněte na tlačítko Upravit….

  5. V dialogovém okně Vlastní rozlišení upravte hodnotu Požadovaná obnovovací frekvence podle svých požadavků.

Obnovovací frekvence znamená frekvenci s jakou se obnoví celá obrazovka. Udává, kolikrát za sekundu je elektronový paprsek přemístěn na obrazovce shora dolů v případě CRT (analogového monitoru). Poznámka: Tato frekvence je omezena maximální horizontální skenovací frekvencí monitoru a současným rozlišením; vyšší rozlišení znamená více skenovacích řádků.

Poznámka: Hodnota by neměla přesáhnout maximální vertikální skenovací frekvenci monitoru.

  6. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  7. Po skončení klepněte na tlačítko OK.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Úprava počtu viditelných horizontálních pixelů zobrazených na HDTV monitoru

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Vyberte vlastní rozlišení ze seznamu Vlastní rozlišení.

  4. Klepněte na tlačítko Upravit….

  5. V dialogovém okně Vlastní rozlišení upravte hodnotu v poli Viditelné horizontální pixely zadáním nové hodnoty počtu pixelů, které mají být viditelné v jednom horizontálním řádku.

Poznámka: Další informace o ostatních parametrech na stránce Vlastní rozlišení viz část Vytvoření vlastního rozlišení pro HDTV.

  6. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  7. Po skončení klepněte na tlačítko OK.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. Vyberte vlastní rozlišení ze seznamu, který se zobrazí v okně Vlastní rozlišení.

  4. Klepněte na tlačítko Upravit….

  5. V dialogovém okně Vlastní rozlišení upravte hodnotu v poli Viditelné vertikální pixely zadáním nové hodnoty počtu pixelů, které mají být viditelné v jednom vertikálním řádku.

Poznámka: Další informace o ostatních parametrech na stránce Vlastní rozlišení viz část Vytvoření vlastního rozlišení pro HDTV.

  6. Klepněte na tlačítko Test, abyste otestovali svá nastavení.

  7. Po skončení klepněte na tlačítko OK.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Zobrazení plochy na HDTV s použitím prokládaného skenování

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. V seznamu vlastních rozlišení zvolte vlastní rozlišení, které obsahuje slovo "Prokládané",

  4. Pokud takové vlastní rozlišení není k dispozici, vytvořte je podle postupu uvedeného v části Vytvoření vlastního rozlišení pro HDTV a zkontrolujte, že jste ZRUšILI označení zaškrtávacího políčka Prokládané nastránce Vlastní rozlišení.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Zobrazení plochy na HDTV s použitím progresivního skenování

Poznámka: Pokud chcete pracovat s vlastním rozlišením HDTV monitoru, musíte být pokročilými uživateli a mít znalosti o koncepcích rozlišení displeje.

  1. V nabídce Zobrazení vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a vyberte položku Správa vlastních rozlišení.

  3. V seznamu vlastních rozlišení zvolte vlastní rozlišení, které obsahuje slovo "Progresivní",

  4. Pokud takové vlastní rozlišení není k dispozici, vytvořte je podle postupu uvedeného v části Vytvoření vlastního rozlišení pro HDTV a zkontrolujte, že jste ZRUšILI označení zaškrtávacího políčka Prokládané nastránce Vlastní rozlišení.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Úprava polohy obrazovky HDTV

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Upravit velikost a polohu obrazovky otevřete související stránku.

  2. Na obraze Poloha: klepněte na kteroukoli ze šipek, aby se obrazovka podle potřeby posunula vertikálně nebo horizontálně.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Změna velikosti plochy HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Změna velikosti plochy HDTV

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Video a televize a klepnutím na položku Změna velikosti plochy HDTV otevřete stránku, na níž můžete zvýšit nebo snížit velikost plochy.

Poznámka: Změna velikosti plochy HDTV může mít za následek oříznutí okrajů při přehrávání videa.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


Referenční informace k velikosti plochy na HDTV

Tato část poskytuje referenční informace pro úpravu velikosti plochy na HDTV.

  • Změna velikost plochy na HDTV (standardní)

  • Změna velikost plochy na HDTV (rozšířené)


změna velikosti plochy na HDTV (standardní)

Poznámka: Možnosti této stránky Změna velikosti plochy na HDTV se zobrazí, pokud jste nastavili nabídku aplikace Ovládací panel NVIDIA Zobrazení na Standardní.

Velikost plochy zobrazené na obrazovce HDTV můžete změnit, pokud plocha přesahuje za viditelnou oblasti monitoru nebo pokud plocha nebo obraz nevyplňuje celou oblast monitoru.

  • Tlačítkem Změnit velikost plochy se otevře okno pro změnu velikosti plochy na celou obrazovku.

  • Náhled animovaný obraz zobrazuje náhled uživatelského rozhraní s posuvníkem, který můžete použít pro úpravu velikosti plochy.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • změna velikosti plochy na HDTV (rozšířené)


změna velikosti plochy na HDTV (rozšířené)

Poznámka: Možnosti této stránky Změna velikosti nebo Panoramovat plochu na HDTV se zobrazí, pokud jste nastavili nabídku aplikace Ovládací panel NVIDIA Zobrazení na Pokročilé.

Velikost plochy zobrazené na obrazovce HDTV můžete změnit, pokud plocha přesahuje za viditelnou oblasti monitoru nebo pokud plocha nebo obraz nevyplňuje celou oblast monitoru. Můžete také použít funkci panoramování pro panoramování obrazu, u něhož se použilo původní rozlišení vaší HDTV, pro zobrazení oblastí, které zasahují mimo oblast monitoru, anebo změnit velikost plochy jinými způsoby tak, aby vyhovovala vašim potřebám.

  • Volba Neměnit velikost mé plochy aktivuje obsah části Povolit panoramování. . . a zobrazí plochu nebo obraz s použitím původního rozlišení vaší HDTV.

  • Označení zaškrtávacího políčka Umožnit panoramování, když kurzor myši vstoupí do této oblasti aktivuje panoramování plochy pro prohlížení prvků, které byly oříznuty okraji vaší HDTV. Poté můžete použít posuvník pro panoramování oblasti Větší - Menší pro úpravu oblasti, kde kurzor myši začne panoramovat plochu.

Poznámka: Výběrem hodnoty pomocí tohoto posuvníku se změní velikost panoramované oblasti, což se dynamicky odrazí v obraze panoramované oblasti, který se objeví na pravé straně stránky.

  • Možnost Změnit velikost mé plochy umožňuje změnit velikost plochy tak, aby se vešla na obrazovku HDTV.

Poznámka: Změna velikosti plochy HDTV obrazovky může mít za následek oříznutí obrazu při přehrávání videa.

  • Tlačítkem Změnit velikost plochy se otevře okno Změna velikosti plochy na HDTV, kde můžete změnit velikost plochy na obrazovce HDTV. Obraz vpravo ukazuje na celé obrazovce náhled okna pro změnu velikosti s jedním horizontálním posuvníkem a jedním vertikálním posuvníkem, které můžete použít pro úpravu velikosti plochy.

Související témata

  • Zmenšení velikosti plochy na HDTV

  • Zvětšení plochy na HDTV

  • Panoramování velké plochy na HDTV

  • Upravit plochu tak, aby na okrajích HDTV nebyla oříznutá

  • Jemné vyladění obnovovací frekvence monitoru HDTV

  • Úprava počtu viditelných horizontálních pixelů zobrazených na monitoru HDTV

  • Úprava počtu viditelných vertikálních pixelů zobrazených na monitoru HDTV

  • Zobrazení plochy na HDTV s použitím prokládaného skenování

  • Zobrazení plochy na HDTV s použitím progresivního skenování

  • Úprava polohy obrazovky HDTV

  • Změna velikosti plochy HDTV

  • změna velikosti plochy na HDTV (standardní)


Stav HDCP

High-bandwidth Digital Content Protection (HDCP) je technologie, která zabraňuje kopírování obsahu digitálního audia a videa přes připojení DisplayPort, Digital Visual Interface (DVI) nebo High-Definition Multimedia Interface (HDMI).

Můžete si ověřit způsobilost vašeho systému pro HDCP.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Ověření způsobilosti mého systému pro HDCP


Ověření způsobilosti vašeho systému na HDCP

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video a televize, klepněte na možnost Zobrazit stav HDCP a otevřete související stránku.

  2. Vyberte ikonu zastupující monitor, který si přejete ověřit na způsobilost HDCP.

    3. Stránka zobrazí jeden ze tří možných výsledků:

    • Váš systém je způsobilý pro HDCP.

    • Váš systém je téměř způsobilý pro HDCP.

    • Váš systém není způsobilý pro HDCP.

  3. Všimněte se chybových nebo výstražných zpráv vysvětlující podmínky, za kterých lze zabránit, aby váš systém byl způsobilý pro HDCP.

  4. Jestliže přidáte nebo odstraníte monitor, ukončete a znovu otevřete stránku Zobrazit stav HDCP, aby byl aktualizován stav nové konfigurace.

Související téma

  • Zobrazit stav HDCP


Zobrazit reference stavu HDCP

Tato část poskytuje referenční informace pro stránku Zobrazení stavu HDCP.

  • Zobrazit stav HDCP


Zobrazit stav HDCP

Na této stránce zjistíte, zda je váš systém způsobilý pro technologii HDCP. Jestliže váš systém není způsobilý pro technologii HDCP, chybové zprávy identifikují problém.

Stránka se objeví pouze, když:

  • nejméně jedna jednotka GPU v systému podporuje technologii HDCP.

  • nejméně jeden monitor je digitálně připojen (přes DisplayPort nebo HDMI) k jedné z jednotek GPU podporující HDCP.

Stránka se aktualizuje po otevření. Jestliže změníte konfiguraci monitoru, musíte ukončit a znovu otevřít stránku, aby byl zobrazen stav nové konfigurace.

Související téma

  • Ověření způsobilosti vašeho systému pro HDCP


Video na celé obrazovce

Aktivace zrcadlení videa na celé obrazovce vám umožní zobrazit video na celé obrazovce jednoho monitoru, zatímco sledujete video na druhém monitoru v menším okně.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.

POZNÁMKY:

    • Funkce zrcadlení videa na celé obrazovce není u GPU řady GeForce 8 a novějších dostupná.

    • Funkce zrcadlení videa na celé obrazovce není v systému Windows Vista pro žádné jednotky GPU dostupná.


Jak na to?

  • Prohlížení videa na celé obrazovce na jednom monitoru při současné práci na dalším monitoru

  • Výběr monitoru pro sledování videa na celé obrazovce

  • Zobrazení prezentace na celé obrazovce při jejím současném ovládání na jiném monitoru

  • Zobrazení fotografií na celé obrazovce na jednom monitoru při jejich ovládání na jiném monitoru


Referenční informace pro video na celé obrazovce

Tato část obsahuje referenční informace pro video na celé obrazovce.

  • Úprava možností videa na celé obrazovce


Úprava možností videa na celé obrazovce

Aktivace zrcadlení videa na celé obrazovce vám umožní zobrazit video na celé obrazovce jednoho monitoru, zatímco sledujete video na druhém monitoru v menším okně.

Zobrazit také na celé obrazovce na

Umožňuje volbu monitoru, na kterém chcete prohlížet video na celé obrazovce při práci na jiném monitoru.

Poznámka: Pokud chcete pracovat na jednom monitoru a zároveň sledovat video na jiném monitoru, nevybírejte monitor na kterém chcete provádět další úkoly.

Zobrazit pouze v mé aplikaci pro sledování videa

Umožňuje vypnutí funkce zrcadlení videa a sledování videa pouze v jednom okně aplikace.

POZNÁMKA: U jednotek GPU řady GeForce 8 a novějších a u všech jednotek GPU ve Windows Vista, není funkce zrcadlení videa na celé obrazovce dostupná.

Související témata

  • Prohlížení videa na celé obrazovce na jednom monitoru při současné práci na dalším monitoru

  • Výběr monitoru pro sledování videa na celé obrazovce

  • Zobrazení prezentace na celé obrazovce při jejím současném ovládání na jiném monitoru

  • Zobrazení fotografií na celé obrazovce na jednom monitoru při jejich ovládání na jiném monitoru


Reference Select HDMI Color Format

This page lets you select the color format to use for TVs connected to the HDMI is placeholder text for your template.

2005 2008 NVIDIA Corporation. Vechna prva vyhrazena. Monitor, video & televizor


Přehrávání videa vždy na vybraném monitoru

POZNÁMKA: U jednotek GPU řady GeForce 8 a novějších a u všech jednotek GPU ve Windows Vista, není funkce zrcadlení videa na celé obrazovce dostupná.

Přehrávání videa vždy na vybraném monitoru

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Nastavení více displejů otevřete související stránku.

  4. V kroku 1 klepněte na režim Dualview.

  5. V kroku 2 klepněte na seznam dvojic monitorů a zvolte dvojici monitorů v tom pořadí, jak je chcete použít. Například u dvojice displejů A + B si můžete zvolit možnost "A + B" nebo možnost "B + A".

  6. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Nastavení videa a televizoru klepněte na položku Upravit možnosti videa na celé obrazovce a otevřete související stránku.

  7. Vyberte možnost Rovněž zobrazit na celé obrazovce na: a poté si klepnutím na seznam zobrazte možnosti monitorů.

  8. Vyberte monitor, na kterém si přejete vždy přehrávat své video.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Změnit displej, na kterém se zobrazuje hlavní panel Windows, systémové přihlašování a dialogové rámečky

  • Změna pořadí monitorů

  • Přejmenování jednoho nebo více monitorů

  • Změna režimu zobrazení nView

  • Změna režimu zobrazení nView (rozšířené)

  • Identifikace monitoru


Zobrazení prezentace na celé obrazovce na jednom monitoru při jejím současném ovládání na druhém monitoru

POZNÁMKA: U jednotek GPU řady GeForce 8 a novějších a u všech jednotek GPU ve Windows Vista, není funkce zrcadlení videa na celé obrazovce dostupná.

Zobrazení prezentace na celé obrazovce na jednom monitoru při jejím současném ovládání na druhém monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video a televize klepněte na položku Upravit možnosti videa na celé obrazovce a otevřete související stránku.

  2. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: pokud již není zvolena.

  3. Klepněte na seznam, který se zobrazí napravo od textu Zobrazit také... a vyberte monitor, na kterém si přejete zobrazit prezentaci na celé obrazovce.

    4. Poznámka: Pokud si přejete řídící úkoly vykonávat na jednom monitoru a zároveň zobrazovat prezentaci na celé obrazovce na jiném monitoru, nevybírejte monitor, na kterém chcete provádět tyto řídící úkoly.

  4. Klepněte na tlačítko Použít.

Související témata

  • Prohlížení videa na celé obrazovce na jednom monitoru při současné práci na dalším monitoru

  • Výběr monitoru pro sledování videa na celé obrazovce

  • Zobrazení fotografií na celé obrazovce na jednom monitoru při jejich ovládání na jiném monitoru

  • Úprava možností videa na celé obrazovce


Zobrazení fotografií na celé obrazovce na jednom monitoru a jejich současné ovládání na jiném monitoru

POZNÁMKA: U jednotek GPU řady GeForce 8 a novějších a u všech jednotek GPU ve Windows Vista, není funkce zrcadlení videa na celé obrazovce dostupná.

Zobrazení fotografií na celé obrazovce na jednom monitoru a jejich současné ovládání na jiném monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video a televize klepněte na položku Upravit možnosti videa na celé obrazovce a otevřete související stránku.

  2. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: pokud již není zvolena.

  3. Klepněte na seznam, který se zobrazí napravo od textu Zobrazit také… a vyberte monitor, na kterém si přejete prohlížet fotografie na celé obrazovce.

    4. Poznámka: Pokud si přejete řídící úkoly vykonávat na jednom monitoru a zároveň si prohlížet fotografie na jiném monitoru, nevybírejte monitor, na kterém chcete provádět tyto řídící úkoly.

  4. Klepněte na tlačítko Použít.

Související témata

  • Prohlížení videa na celé obrazovce na jednom monitoru při současné práci na dalším monitoru

  • Výběr monitoru pro sledování videa na celé obrazovce

  • Zobrazení prezentace na celé obrazovce při jejím současném ovládání na jiném monitoru

  • Úprava možností videa na celé obrazovce


Přejmenování jednoho nebo více monitorů

  1. Zkontrolujte, zda jste k počítači správně připojili další monitory, které chcete použít.

  2. Zkontrolujte, zda jsou monitory připojeny a zapnuty.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Zobrazení a výběrem možnosti Spustit Průvodce připojením více monitorů spustíte průvodce, který vás provede několika stránkami, jež vám umožní konfiguraci vašich monitorů.

  4. V případě potřeby, při procházení průvodcem pomocí tlačítka Další proveďte na jakékoliv stránce požadované změny. Když dojdete na stránku Název dvojice monitorů, zastavte se.

  5. Na stránce Název dvojice monitorů zadejte do textového políčka názvy dvojic monitorů, které si budete přát zobrazovat.

  6. Klepnutím na tlačítko Další dojdete na konec průvodce a provedete požadované změny.

Související témata

  • Použití více monitorů

  • Zobrazení stejných informací na obou monitorech

  • Roztažení plochy přes oba monitory

  • Použití více monitorů současně, ale tak, aby se chovaly nezávisle

  • Přehrání videa vždy na vybraném monitoru

  • Změna monitoru, na kterém se zobrazuje hlavní panel Windows, přihlášení do systému a dialogová okna

  • Změna pořadí monitorů

  • Změna režimu zobrazení nView

  • Změna režimu zobrazení nView (rozšířené)

  • Identifikace monitoru


Výběr monitoru, na kterém se bude prohlížet video na celé obrazovce

POZNÁMKA: U jednotek GPU řady GeForce 8 a novějších a u všech jednotek GPU ve Windows Vista, není funkce zrcadlení videa na celé obrazovce dostupná.

Výběr monitoru, na kterém se bude prohlížet video na celé obrazovce

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video a televize klepněte na položku Upravit možnosti videa na celé obrazovce a otevřete související stránku.

  2. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: pokud již není zvolena.

  3. Klepněte na seznam, který se zobrazí napravo od textu Zobrazit také… a vyberte monitor, na kterém si přejete zobrazit video na celé obrazovce.

    4. Poznámka:Pokud chcete pracovat na jednom monitoru a zároveň sledovat video na jiném monitoru, nevybírejte monitor na kterém chcete provádět další úkoly.

  4. Klepněte na tlačítko Použít.

Související témata

  • Prohlížení videa na celé obrazovce na jednom monitoru při současné práci na dalším monitoru

  • Zobrazení prezentace na celé obrazovce při jejím současném ovládání na jiném monitoru

  • Zobrazení fotografií na celé obrazovce na jednom monitoru při jejich ovládání na jiném monitoru

  • Úprava možností videa na celé obrazovce


Zobrazení režimů zobrazení nepodporovaných vaším monitorem

  1. V klasickém navigačním podokně ovládacího panelu NVIDIA zvolte Zobrazení a klepnutím na položku Změnit rozlišení (rozšířené) otevřete související stránku.

  2. V nabídce Prohlížet klepněte na možnost Vlastní. Posuvníky rozlišení monitoru a počtu barev, a seznam obnovovacích frekvencí zobrazují uložené vlastní hodnoty.

  3. Vymažte Skryté režimy, které nejsou podporovány tímto monitorem.

UPOZORNĚNÍ:Zrušení označení tohoto zaškrtávacího políčka vám umožní vybrat režimy zobrazení, které nejsou správně podporovány tímto aktuálním monitorem. Tato akce však může vést k nepoužitelnému monitoru nebo poškozenému hardwaru. Když je označeno toto zaškrtávací políčko, nepodporovaná zobrazení se nezobrazí jako volitelné hodnoty.

Související témata

  • Úprava rozlišení obrazovky

  • Zobrazení většího nebo menšího počtu barev

  • Potlačení blikání obrazovky

  • Zvětšení textu

  • Změna rozlišení

  • Změna rozlišení (rozšířené)


Prohlížení videa na celé obrazovce na jednom monitoru a současná práce na jiném monitoru

POZNÁMKA: U jednotek GPU řady GeForce 8 a novějších a u všech jednotek GPU ve Windows Vista, není funkce zrcadlení videa na celé obrazovce dostupná.

Prohlížení videa na celé obrazovce na jednom monitoru a současná práce na jiném monitoru

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Video a televize klepněte na položku Upravit možnosti videa na celé obrazovce a otevřete související stránku.

  2. Zvolte možnost s názvem Zobrazit také na celé obrazovce na: (pokud již není zvolena).

  3. Klepněte na seznam, který se zobrazí napravo od textu Zobrazit také… a vyberte monitor, na kterém si přejete zobrazit video na celé obrazovce při současné práci na jiném monitoru.

    4. Poznámka: Nevolte stejný monitor, na kterém si přejete pracovat s jinými aplikacemi.

  4. Klepněte na tlačítko Použít.

Související témata

  • Výběr monitoru pro sledování videa na celé obrazovce

  • Zobrazení prezentace na celé obrazovce při jejím současném ovládání na jiném monitoru

  • Zobrazení fotografií na celé obrazovce na jednom monitoru při jejich ovládání na jiném monitoru

  • Úprava možností videa na celé obrazovce