התקן תצוגה

™NVIDIA® nView, תכנה להפעלה משולבת של מספר התקני תצוגה, אשר מצורפת חינם אל יישומי ™NVIDIA® ForceWare עבור מחשבים מסוגים שונים, נותנת בידך דרך חדשנית לביצוע משימות רבות בו-זמנית ולעיבוד נתונים. במקום לערום חלון על-גבי חלון באזור המוגבל של תצוגה יחידה, באפשרותך לפרוס את אזור עבודתך על-פני מספר התקני תצוגה. למשל, אנליסטים בתחום הפיננסים יכולים להקדיש התקני תצוגה למעקב אחרי תזרימי נתונים שונים ואומנים גרפיים יכולים להשתמש באזור תצוגה אחד להצגת לוחות צבע ובשניה לעריכת עבודתם. מגוון תכונות התצוגה של nView מאפשרות לשנות ולקבוע את הגדרות התצוגה כך שיהיו אופטימליות לשימוש הרצוי.

  • שינוי רזולוציה

  • קביעת הגדרת עומק הצבע

  • בחירה בתדירות רענון

  • כוונון הגדרות הצבע

  • שינוי מיקום התצוגה בצג

  • סיבוב התצוגה

  • שליטה בשינוי גודל תמונת התצוגה

  • ערכי רזולוציה מוגדרים אישית

  • שנה את מצב התצוגה nView

הערות עבור מערכת ההפעלה Windows Vista: תמיכה בחלק מהתכונות במערכת ההפעלה Windows Vista נמצאת עדיין בשלב הפיתוח וייתכן שלא תהיה זמינה בגרסת מנהל ההתקן הגרפי ForceWare שבה אתה משתמש. עיין בקובץ הערות הגרסה למידע עדכני על אודות תכונות נתמכות.

©2005 -2008 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה, וידיאו וטלוויזיה


רזולוציית הצג

פקדי 'שינוי הרזולוציה' מאפשרים לך לשנות את הגדרות הצבע, להפחית את מידת הריצוד בתצוגה, או לקבוע את כמות המידע שיופיע בתצוגה. העמוד 'שנה רזולוציה (מתקדם)' מאפשר שימוש בפקדים נוספים.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן לשנות את מאפייני הרזולוציה …

כיצד ניתן ...

  • לכוונן את רזולוציית הצג?

  • להציג מספר גדול יותר או מספר קטן יותר של צבעים?

  • להפחית את מידת הריצוד במסך?

  • לגרום לטקסט להיראות גדול יותר?


כדי לכוונן את רזולוציית הצג

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה, כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן רזולוצית הצג כדי להגדיל (יותר) או להקטין (פחות) את רזולוציית התצוגה.

שים לב: הגדלת ערכי הרזולוציה תגרום להצגת יותר פרטי מידע אודות הרכיב אבל גודל הפרטים יקטן. הקטנת ערך הרזולוציה תגרום להצגת פחות פרטי מידע אודות הרכיב אבל הם ייראו גדולים יותר.

נושאים נוספים בהקשר זה

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדמת)


כדי להציג יותר או פחות צבעים בשולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. הזז את הזחלן איכות הצבע כדי להפחית (פחות) או להגדיל (יותר) את מספר הצבעים הניתנים לצפייה בשולחן העבודה.

שים לב: הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדם)


כדי להפחית את מידת הריצוד במסך

אם אתה משתמש בצג אנלוגי או בצג דיגיטלי:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד המשויך.

  2. מתוך הרשימה תדירות רענון, בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

    • עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

    • עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

אם אתה משתמש במקלט טלוויזיה רגיל או בטלוויזיה מסוג HDTV:

  1. בחלון הניווט הקלאסי של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה, באפשרות כוונון הגדרות הצבע עבור תצוגת טלוויזיה כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן סינון ריצוד כדי לקבוע את הערך.

שים לב: הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • כיצד לגרום לטקסט להיראות גדול יותר

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדמת)


כדי לגרום לטקסט להיראות גדול יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. הזז את הזחלן רזולוציית התצוגה באחת מן הדרכים הבאות:

  • הקטן (פחות) את הגדרת הרזולוציה של התקן התצוגה. הגדרה זו תגדיל את רכיבי תמונת התצוגה והטקסט שיופיע יהיה גדול יותר.

  • הגדל (יותר) את הגדרת הרזולוציה של התקן התצוגה. הגדרה זו תקטין את גודל רכיבי תמונת התצוגה והטקסט שיופיע יהיה קטן יותר.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדמת)


מידע נוסף אודות שינוי הרזולוציה

הנושאים הבאים מציעים מידע נוסף על תכונת שינוי הרזולוציה.

  • שנה רזולוציה

  • שינוי רזולוציה (מתקדם)


שנה רזולוציה

שינוי מאפייני רזולוציה

השתמש בדף זה כדי לשנות את הגדרות הצבע, להפחית את מידת הריצוד, או לקבוע את כמות המידע שיופיע בתצוגה.

רזולוציית הצג: השתמש בזחלן זה כדי להגדיר את רזולוציית התצוגה של התקן התצוגה הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים יקטן. ההגדרה הנוכחית מוצגת מתחת לזחלן.

תדירות הרענון: השתמש ברשימה זו כדי להגדיר את תדירות הרענון של התקן התצוגה הנבחר. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

איכות הצבע: השתמש בזחלן זה כדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה (מתקדם)


שינוי רזולוציה (מתקדם)

באפשרותך להשתמש בפקדים שבעמוד זה כדי לשנות את הגדרות הצבע, להפחית את מידת הריצוד, או לקבוע את כמות המידע שיופיע בתצוגה.

רזולוציית הצג: השתמש בזחלן זה כדי להגדיר את רזולוציית התצוגה של התקן התצוגה הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים יקטן. ההגדרה הנוכחית מוצגת מתחת לזחלן.

תדירות הרענון: השתמש ברשימה זו כדי להגדיר את תדירות הרענון של התקן התצוגה הנבחר. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

איכות הצבע: השתמש בזחלן זה כדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או על שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

הצגת רזולוציות פיזיות המאפשרות תצוגה פנורמית

כאשר תיבה זו נבחרת (מסומנת), ניתן לבחור עבור התקן התצוגה המשני בערכי רזולוציות פיזיות, המאפשרות תצוגה פנורמית.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • שינוי רזולוציה


עומק הצבע

השימוש בפקדי 'קביעת הגדרת עומק הצבע' מאפשר לך לכוון את חדות המראה/עושר/עצמה של צבעי שולחן העבודה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן...

  • קביעת הגדרת עומק הצבע


כדי לקבוע את הגדרת עומק הצבע

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן איכות הצבע ימינה כדי להגדיל את עומק הצבע, או שמאלה כדי להקטין אותו.

נושאים נוספים בהקשר זה

  • קביעת הגדרת עומק הצבע


מידע נוסף אודות הגדרת עומק הצבע

פרק זה מציע מידע נוסף אודות הגדרת עומק הצבע.

  • קביעת הגדרת עומק הצבע


קביעת הגדרת עומק הצבע

השתמש בעמוד זה כדי לשנות את הגדרות עומק הצבע ואיכות הצבע.

רזולוציית הצג: השתמש בזחלן זה כדי להגדיר את רזולוציית התצוגה של התקן התצוגה הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים יקטן. ההגדרה הנוכחית מוצגת מתחת לזחלן.

תדירות הרענון: השתמש ברשימה זו כדי להגדיר את תדירות הרענון של התקן התצוגה הנבחר. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

איכות הצבע: השתמש בזחלן זה כדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או על שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

נושאים נוספים בהקשר זה

  • קביעת הגדרת עומק הצבע


תדירות רענון

באפשרותך לכוונן את תדירות הרענון - או את התדירות שבה התצוגה של כל אחד מן הצגים מופקת כדי למנוע ריצוד בתמונה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • בחירה בתדירות רענון


כדי לבחור בתדירות רענון

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. מתוך הרשימה תדירות רענון, בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

  3. עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

  4. עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

שים לב: הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

נושאים נוספים בהקשר זה

תדירות רענון


מידע נוסף אודות בחירה בתדירות רענון

פרק זה מספק מידע נוסף אודות בחירת תדירות הרענון.

  • תדירות רענון


תדירות רענון

תדירות רענון היא התדירות שבה התצוגה של כל אחד מן הצגים משוחזרת (מוצגת שנית) כדי למנוע ריצוד בתמונה. כל שטח התמונה של מרבית התקני התצוגה מרועננת בדרך כלל כ-60 פעמים בשניה.

שים לב: הגדלת ערך תדירות הרענון, או ערך סינון הריצוד, תפחית את הריצוד בתצוגה. בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

  • עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

  • עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

נושאים נוספים בהקשר זה

בחירה בתדירות רענון


הגדרות צבע

תכונת 'הגדרת הצבע' מאפשרת לך לקבוע את מידת הניגודיות, מידת החדות וערך עומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה. הגדרות הצבע המתקדמות מאפשרות שליטה גדולה יותר בהגדרות הצבע.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן…

  • למטב את איכות התצוגה?

  • לגרום לתצוגה להיראות מוארת יותר?

  • לכוונן את מידת הניגודיות של התצוגה?

  • לכוונן את מידת הבהירות של גוני-הביניים בשולחן העבודה

  • לשפר את חדות התמונה המוצגת בתצוגה?

  • להפוך את צבעי שולחן העבודה לעשירים, עזים ונקיים יותר?

  • לפצות על תאורה לקויה?

  • לכוונן את הגדרות הצבע באמצעות עקומה?

©2005 NVIDIA Corporation.התקן תצוגה כל הזכויות שמורות.


כדי למטב את איכות התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות הפעל את אשף מיטוב התצוגה.

  2. בצע את הפעולות הנדרשות בהתאם להוראות האשף כדי למטב את הגדרות הצבע עבור הצגים שברשותך

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי להגביר את בהירות שולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. במידת הצורך, בחר בהתקן התצוגה שאת הגדרות ההארה שלו ברצונך לשנות.

  3. הזז את הזחלן הארה כדי להגביר או להפחית את מידת ההארה של שולחן העבודה.

נושאים נוספים בהקשר זה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי להשתמש בחיות דיגיטלית במטרה להפוך את צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  3. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי להתאים את מידת הניגודיות בתצוגת שולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה, כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שאת הגדרות הניגודיות שלו ברצונך לשנות.

  3. הזז את הזחלן ניגודיות כדי להגביר או להפחית את מידת הניגודיות בשולחן העבודה.

ניגודיות פירושה ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי לשפר את חדות תמונת שולחן העבודה

שים לב:בקר חידוד התמונה אינו זמין עבור יחידות לעיבוד גרפי GeForce מסדרה 8.

כדי לשפר את חדות תמונת שולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  3. הזז את הזחלן חדות כדי להגביר או להפחית את ערך החדות של תמונת שולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הבהירות של גוני-הביניים בשולחן העבודה

כדי לכוונן את בהירות גוני הביניים של תמונת שולחן העבודה, ללא שינוי בצללים ובהארה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה, כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שאת הגדרות ההארה שלו ברצונך לשנות.

  3. הזז את הזחלן גאמה כדי להגדיל או להקטין את ערך הגאמה בשולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


כדי לפצות על תנאי תאורה לקויים בזמן הצפייה בשולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  3. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • כוונון הגדרות הצבע


כדי לכוונן את הגדרות הצבע באמצעות עקומת תיקון

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה, כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שאת הגדרות הצבע שלו ברצונך לכוונן.

  3. לחץ על הכרטיסייה עקומות.

  4. לחץ על הרשימה ערוצים כדי לבחור בערוץ הצבע. באפשרותך לכוונן את הערוץ האדום, הירוק והכחול באמצעות בחירה של כל צבע בנפרד, או על-ידי בחירה משולבת של כולם. זוהי הגדרת ברירת המחדל.

  5. כאשר תבחר בערוץ צבע, הצבע יוצג בעקומת תיקון הצבע.

  6. כדי להציג תצוגה מקדימה של התמונה כולל תיקון הצבע, השתמש באפשרויות של תצוגה מקדימה

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


מידע נוסף אודות כוונון הגדרות הצבע

פרק זה מספק מידע נוסף אודות הגדרות הצבעים.

  • כוונון הגדרות הצבע

  • כוונון הגדרות הצבע (מתקדם)


כוונון הגדרות הצבע עבור שולחן העבודה

השימוש בעמוד זה מאפשר לך להגדיר את הניגודיות, החדות ועומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה.

בהירות: השתמש בזחלן זה כדי לכוונן את מידת הבהירות של שולחן העבודה.

ניגודיות: ניגודיות פירושה ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה. השתמש בזחלן זה כדי לכוונן את מידת ההבדל.

גאמה: גאמה פירושה שיפור רמת הבהירות של גוני הביניים, ללא שינוי בצללים ובהארה. השתמש בזחלן זה כדי לכוונן את ערך הגאמה של שולחן העבודה.

שיפור חדות התמונה: פעולת חידוד התמונה גורמת לתמונה ברורה יותר או מגבירה את רמת הניגודיות, בדרך כלל בשולי התמונה. באפשרותך להגביר את מידת הניגודיות של תמונות שמיקודן אינו חד דיו.

שים לב:בקר חידוד התמונה אינו זמין עבור יחידות לעיבוד גרפי GeForce מסדרה 8.

חיות דיגיטלית: כדי לפצות על תנאי תאורה לקויים בעת הצפייה בשולחן העבודה, השתמש בזחלן 'חיות דיגיטלית' כדי לכוונן את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונן את הגדרות הצבע (מתקדם)


כוונון הגדרות הצבע (מתקדם)

כוונון הגדרות צבע עבור שולחן העבודה (מתקדם)

בעמוד זה תוכל להשתמש בזחלנים שונים ולהגדיר את הניגודיות, החדות ועומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה.

הכרטיסייה 'זחלנים'
הזזת זחלני הבהירות/ניגודיות/גאמה תשנה בזמן אמת את מראה הקווים/קווים מעוקלים הצבעוניים בעקומה.

בהירות: השתמש בזחלן זה כדי לכוונן את מידת הבהירות של שולחן העבודה.

חיות דיגיטלית: כדי לפצות על תנאי תאורה לקויים בעת הצפייה בשולחן העבודה, השתמש בזחלן 'חיות דיגיטלית' כדי לכוונן את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

ניגודיות: ניגודיות פירושה ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה. השתמש בזחלן זה כדי לכוונן את מידת ההבדל.

שיפור חדות התמונה: פעולת חידוד התמונה גורמת לתמונה ברורה יותר או מגבירה את רמת הניגודיות, בדרך כלל בשולי התמונה. באפשרותך להגביר את מידת הניגודיות של תמונות שמיקודן אינו חד דיו.

שים לב:בקר חידוד התמונה אינו זמין עבור יחידות לעיבוד גרפי GeForce מסדרה 8.

גאמה: גאמה פירושה שיפור רמת הבהירות של גוני הביניים, ללא שינוי בצללים ובהארה. השתמש בזחלן זה כדי לכוונן את ערך הגאמה של שולחן העבודה.

הכרטיסייה 'עקומות'

ערוץ הצבע: תוכל לכוונן בנפרד את הערוץ האדום, הירוק או הכחול, או לכוונן את כל השלושה ביחד. כאשר תבחר בערוץ צבע, הצבע יוצג בעקומת תיקון הצבע.

  • הצבע מוצג בעקומת תיקון הצבע.

  • הזזת זחלני ההארה/ניגודיות/גאמה משנה בזמן אמת את מראה הקווים/קווים מעוקלים הצבעוניים בעקומה.

תצוגה מקדימה: לחץ כדי להציג תצוגה מקדימה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • כוונון הגדרות הצבע


מיקום התצוגה

באפשרותך להשתמש בעכבר (ללחיצה על לחיצי החצים שבעמוד זה) או במקשי החצים של לוח המקשים כדי לכוונן את מיקום שולחן העבודה כך שיתאים טוב יותר לשטח התצוגה. זוהי דרך חלופית יעילה לשימוש בפקדים הפיזיים (לחיצים) של התקן התצוגה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לתקן את מראה התצוגה אם חלק ממנה נקטם?

  • למרכז או להזיז את מיקום התצוגה בצג?


כדי לתקן את מראה התצוגה אם חלק ממנה נקטם

אם חלקים משולחן העבודה או מהתמונה נקטמו בתצוגת הצג הדיגיטלי:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המשויך.

  2. מתוך האפשרויות הבאות, בחר בזו שמפיקה את התוצאות הרצויות לך:

  • השתמש בשיטת NVIDIA לשינוי גודל התצוגה

  • השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה

אם תמונת שולחן העבודה נקטמת בשטח הצג האנלוגי (CRT), נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן רזולוציית התצוגה כדי להקטין (פחות) את רזולוציית התצוגה עד ששטח שולחן העבודה/תמונה יתאים לאזור התצוגה.

נוהל מס' 2:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מיקום התצוגה בצג CRT כדי לפתוח את העמוד המשויך.

  2. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

אם תמונת שולחן העבודה נקטמת בשטח תצוגת הטלוויזיה או תצוגת HDTV, נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשןיך.

  2. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

נוהל מס' 2:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי פורמט אות טלוויזיה או אות HD כדי לפתוח את העמוד המשויך.

  2. ודא שהרשימה סוג המחבר מוגדרת למחבר המתאים לזה של טלוויזיה או התקן התצוגה HDTV שברשותך.

  3. הרשימה מצבי HD מפרטת פורמטים שונים עבור HDTV והגדרות רזולוציה מתאימות, כגון 480p (רענון מתמשך 720x480) 480i (720x480 רענון בדילוג) וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. רשימה של פורמטי תצוגה נתמכים מובאת במדריך למשתמש של התקן ה- HDTV.

שים לב: אם אינך יודע באילו פורטים של HD לבחור, לחץ על הלחיץ עזור לי להחליט, אשר ידריך אותך בתהליך בחירת הפורמט המתאים עבור התקן ה- HDTV.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג

  • מרכוז או הזזת התצוגה בצג


כדי למרכז או להזיז את מיקום התצוגה בצג

כדי למרכז או להזיז את מיקום שולחן העבודה או תמונת התצוגה בצג הדיגיטלי:

  1. בחלון הניווט הקלאסי של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי הגודל של תצוגת צג שטוח, כדי לפתוח את העמוד המשויך.

  2. מהאפשרויות הבאות, בחר בזו שמפיקה את התוצאות הרצויות לך:

  3. השתמש בשיטת NVIDIA לשינוי גודל התצוגה

  4. השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה

אם תמונת שולחן העבודה נקטמת בשטח הצג האנלוגי (CRT), נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון הניווט הקלאסי של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן רזולוציית התצוגה כדי להקטין ( פחות) את רזולוציית התצוגה עד ששטח שולחן העבודה/תמונה יתאים לאזור התצוגה.

נוהל מס' 2:

  1. בחלון הניווט הקלאסי של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מיקום התצוגה בצג CRT כדי לפתוח את העמוד המשויך.

  2. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

אם תמונת שולחן העבודה נקטמת בשטח תצוגת הטלוויזיה או תצוגת HDTV, נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון הניווט הקלאסי של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

נוהל מס' 2:

  1. בחלון הניווט הקלאסי של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות שינוי פורמט אות טלוויזיה או אות HD כדי לפתוח את העמוד המשויך.

  2. ודא שהרשימה סוג המחבר מוגדרת למחבר המתאים לזה של טלוויזיה או התקן התצוגה HDTV שברשותך.

  3. הרשימה מצבי HD מפרטת פורמטים שונים עבור HDTV והגדרות רזולוציה מתאימות, כגון 480p (רענון מתמשך 720x480), ו- 480i (רענון בדילוג 720x480) וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. רשימה של פורמטי תצוגה נתמכים מובאת במדריך למשתמש של התקן ה- HDTV.

שים לב: אם אינך יודע באילו פורמטים של HD לבחור, לחץ על הלחיץ עזור לי להחליט, אשר ידריך אותך בתהליך בחירת הפורמט המתאים עבור התקן HDTV.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג

  • תיקון מראה התצוגה אם חלק ממנה "נקטם"


מידע נוסף אודות שינוי מיקום התצוגה בצג

פרק זה מספק מידע נוסף אודות שינוי מיקום התצוגה בצג.

  • שינוי מיקום התצוגה בצג CRT


שינוי מיקום התצוגה בצג

שינוי מיקום התצוגה בצג CRT

השתמש בעמוד זה כדי לשנות את מיקום התצוגה על פני מסך הצג.

נושאים נוספים בהקשר זה

  • למרכז או להזיז את מיקום התצוגה בצג

  • לתקן את מראה התצוגה אם חלק ממנה "נקטם"


סיבוב

מאפייני הסיבוב של NVIDIA מאפשרים לך לשנות את כיוון שולחן העבודה להצגה לאורך, לרוחב ובמהופך. פעולה זו שימושית אם סובבת את הצג הפיזי ועליך לסובב את שולחן העבודה בתצוגה, כך שיתאים לכיוון הצג.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

    • ©2005 -2008 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה, וידיאו וטלוויזיה


כיצד ניתן ...

  • להשתמש בתצוגה במצב אופקי

  • לסובב מספר צגים בבת אחת


כדי להשתמש בתצוגה במצב אופקי

כדי להשתמש בתצוגה במצב אופקי, במצב אנכי, או במצבים אחרים

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות סיבוב התצוגה כדי לפתוח את העמוד המשויך.

  2. אם ברשותך יותר מהתקן תצוגה אחד, בחר בהתקן שאת התצוגה שלו ברצונך לסובב.

  3. הגדרת ברירת המחדל היא ללא סיבוב (לרוחב), ופירושה שכברירת מחדל, שולחן העבודה מוגדר למצב תצוגה לרוחב. אם ברצונך להשתמש בהגדרת סיבוב שונה, בחר בהגדרה המתאימה מתוך הבאות:

    • 90 מעלות שמאלה (לאורך)

    • 90 מעלות ימינה (לאורך, במהופך)

    • 180 מעלות (לרוחב, במהופך)

נושאים נוספים בהקשר זה

  • סיבוב מספר צגים בבת אחת

  • סובב את התצוגה


כדי לסובב מספר צגים בבת אחת

אם ברשותך מספר התקני תצוגה המותקנים במצב תצוגה לרוחב, או במצבים אחרים, ועליך לסובב בבת אחת את כל שולחנות העבודה או את תמונות התצוגה המוצגות בהתקנים השונים:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות סיבוב התצוגה כדי לפתוח את העמוד.

  2. אם אתה משתמש ביותר מהתקן תצוגה אחד ורוצה לסובב בבת אחת את שולחן העבודה ביותר מאשר התקן תצוגה אחד, בחר בהתקני התצוגה המתאימים.

  3. בחר בכיוון הסיבוב.

נושאים נוספים בהקשר זה

  • שימוש בתצוגה במצב אופקי

  • סובב את התצוגה


מידע נוסף אודות פעולת סיבוב התצוגה

חלק זה מספק מידע נוסף אודות סיבוב התצוגה.

  • סיבוב התצוגה


סיבוב התצוגה

מאפייני הסיבוב של NVIDIA מאפשרים לך לשנות את כיוון שולחן העבודה להצגה לאורך, לרוחב ובמהופך. פעולה זו שימושית אם ברצונך לסובב את הצג הפיזי ועליך לסובב את שולחן העבודה בתצוגה, כך שיתאים לכיוון הצג.

נושאים נוספים בהקשר זה

  • השימוש בתצוגה במצב אופקי

  • סיבוב מספר צגים בבת אחת


שינוי גודל התצוגה

השתמש בהגדרות שבעמוד זה כדי לשנות את האופן שבו רזולוציות נמוכות יגרמו לשינוי גודל התצוגה ולהתאמתה לשטח הצג.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להשתמש בתכונות שינוי גודל התצוגה

  • למנוע את שינוי גודל תצוגת צג שטוח

  • להשתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • להשתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך שמירה על יחס גובה/רוחב


כדי להשתמש בשינוי גודל התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המשויך.

  2. כדי להשתמש באפשרויות לשינוי גודל התצוגה, עיין בפרקים הבאים:

  3. אל תשתמש בשינוי גודל התצוגה

  4. השתמש בשיטת שינוי הגודל של התקן התצוגה השטוח

  5. שיטת NVIDIA לשינוי גודל התצוגה

  6. השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

נושאים נוספים בהקשר זה

  • מנע את שינוי גודל התצוגה בצג שטוח

  • השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

  • שינוי גודל תמונת התצוגה


כדי למנוע שינוי גודל של תצוגת צג שטוח

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד.

  2. בחר באפשרות אל תשנה את הגודל.

נושאים נוספים בהקשר זה

  • שימוש בתכונות המובנות בהתקן התצוגה לשינוי גודל התצוגה

  • שימוש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • שימוש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

  • שינוי גודל תמונת התצוגה


כדי להשתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד.

  2. בחר באפשרות השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה.

נושאים נוספים בהקשר זה

  • השתמש בתכונות המובנות בהתקן התצוגה לשינוי גודל התצוגה

  • מנע את שינוי גודל התצוגה בצג שטוח

  • השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

  • שינוי גודל תמונת התצוגה


כדי להשתמש בשיטת NVIDIA לשינוי הגודל תוך כדי שמירה על יחס גובה/רוחב קבוע

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי הגודל של תצוגת צג שטוח כדי לפתוח את העמוד המשויך.

  2. בחר באפשרות השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב.

נושאים נוספים בהקשר זה

  • השתמש בתכונות המובנות בהתקן התצוגה לשינוי גודל התצוגה

  • מנע את שינוי גודל התצוגה בצג שטוח

  • השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • שליטה בשינוי גודל תמונת התצוגה


מידע נוסף אודות שינוי גודל תמונת התצוגה

חלק זה מציע מידע נוסף אודות שינוי גודל התצוגה.

  • שליטה בשינוי גודל תמונת התצוגה


שליטה בשינוי גודל תמונת התצוגה

השתמש בעמוד זה לשנות את האופן שבו רזולוציות נמוכות תגרומנה לשינוי גודל התצוגה ולהתאמתה לשטח הצג.

השתמש בשיטת NVIDIA לשינוי גודל: שולחן העבודה נמתח ונפרס כך שיתאים לכל שטח הצג, גם אם יחס הגובה/רוחב הנוצר שגוי. למשל, אם הרזולוציה המרבית הזמינה לצג השטוח היא 1400x1050, תמונה, שהרזולוציה שלה היא 1024x768, תופיע במסך ברזולוציה 1400x1050. השתמש בהגדרה זו אם ברצונך לגרום לשולחן העבודה להיראות גדול ככל שניתן בגבולות האזור הנצפה של הצג.

השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב: שולחן העבודה נמתח ככל שניתן, כך שיתאים לשטח הצג, תוך שמירה על יחס גובה/רוחב נכון. למשל, אם הרזולוציה המרבית הזמינה לצג השטוח היא 1680x1050, תמונה, שהרזולוציה שלה היא 1024x768, תופיע על בתצוגה ברזולוציה 1400x1050 ומסביבה תופיע מסגרת של שוליים שחורים. תרצה להשתמש בהגדרה זו גם כאשר שולחן העבודה נראה מעוות.

השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה: הצג ישנה את גודל התמונה המקורית, אשר נוצרה על-ידי היחידה לעיבוד גרפי מתוצרת NVIDIA. השתמש בהגדרה זו אם אתה מעדיף את האיכות הוויזואלית של פעולת שינוי הגודל המובנית של הצג.

אל תשנה את הגודל: הגדרה זו מונעת את שינוי הגודל של תצוגת צג שטוח. גודל תמונת התצוגה המקורי יישאר ללא שינוי והתצוגה תמורכז בצג. התמונה תהייה קטנה וחדה. ייתכן והתמונה תוקף בשוליים שחורים. תרצה להשתמש בהגדרה זו אם שולחן העבודה שלך נראה מטושטש כאשר אתה משתמש באיזו מן ההגדרות האחרות לשינוי הגודל.

נושאים נוספים בהקשר זה

  • שימוש בתכונות שינוי הגודל המובנות של התקן התצוגה

  • מניעת שינוי גודל בתצוגת צג שטוח

  • שימוש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • שימוש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב


רזולוציה מוגדרת אישית

ערכי רזולוציה מוגדרים אישית

שים לב: השתמש בעמוד זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובטיפול בתוצאות האפשריות של פעולות אלה.

העמוד 'ניהול ערכי רזולוציה מוגדרים אישית' מאפשר לך לכוונן את הגדרות התזמון עבור כרטיס יחידת העיבוד הגרפי מתוצרת NVIDIA, כדי לתמוך במגוון תזמוני צג שונים, שנועדו לאפשר גמישות מרבית בקביעת התזמון עבור מחברי CRT ו- DVI.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להפחית את אותות הסרק בהתקן התצוגה מסוג HDTV

  • לשנות את תבנית התזמון עבור התקן התצוגה מסוג HDTV

  • להחיל הגדרות תקן תזמון וידיאו מתואם (CVT) על התקן התצוגה מסוג HDTV

  • להחיל הגדרות הפחתת אותות סרק (RB) של תזמון וידיאו מתואם (CVT) על התקן התצוגה מסוג HDTV

  • לחזור אל תבנית התזמון הרגילה

  • להחיל הגדרות של תזמוני צג נפרדים על התקן התצוגה מסוג HDTV

  • ליצור רזולוציות מוגדרות אישית עבור התקן התצוגה מסוג HDTV

  • לערוך רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • להסיר רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • להחיל רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV


כדי להפחית את אותות הסרק בהתקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. לחץ על יצירה… כדי לפתוח את תיבת הדו-שיח רזולוציות בהגדרה אישית.

  4. לחץ על מתקדם כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות הפחתת אותות סרק באמצעות CVT.

הפחתת אותות סרק על-ידי CVT הוא מתכונת משופרת של תקן CVT. התקן CVT-RB (תזמון וידיאו מתואם - מרווח מת מצומצם), מקצר את משך המרווח המת האופקי והאנכי ומאפשר תזמוני שעון נמוכים יותר עבור פיקסלים וגבוהים יותר עבור תדירות הצגת מסגרות.

נושאים נוספים בהקשר זה

  • שינוי תבנית התזמון עבור התקן תצוגה מסוג HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן תצוגה מסוג HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


כדי לשנות את הגדרות התזמון של התקן HDTV

  1. בתפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיח רזולוציות בהגדרה אישית.

  4. לחץ על מתקדם>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באחת מן האפשרויות, כמתואר למטה.

  6. ההגדרה באופן אוטומטי קובעת באופן אוטומטי את התקן הטוב ביותר.

  7. האפשרות GTF (נוסחת תזמון כללית), היא תקן ישן יותר, אך נפוץ במיוחד. לעומת זאת, צגים חדשים משתמשים בדרך כלל בתקן CVT.

  8. DMT (תזמוני צג נפרדים) היא קבוצה של תזמונים מוגדרים מראש עבור VESA, אשר מעדכנת את התקן אחת לשנה. אם תזמון DMT זמין עבור מצב תצוגה מסוים, מנהל התצוגה של NVIDIA יבחר בו בדרך כלל במקום בנוסך התזמון הכללי (GTF).

  9. CVT (תקן תזמון וידיאו מתואם) הפך לתקן של איגוד תקני האלקטרוניקה לווידיאו (VESA) בחודש מרץ של שנת 2003. תקן CVT תומך בערכי רזולוציה גבוהים טוב יותר מאשר תקני התזמון האחרים.

  10. הפחתת אותות סרק על-ידי CVT תקן תזמון וידיאו מתואם - מרווח מת מצומצם (CVT-RB), הוא מתכונת משופרת של תקן CVT. התקן CVT-RB (תזמון וידיאו מתואם - מרווח מת מצומצם), מקצר את משך המרווח המת האופקי והאנכי ומאפשר תזמוני שעון נמוכים יותר עבור פיקסלים וגבוהים יותר עבור תדירות הצגת מסגרות.

  11. תזמון EDID, הוא מצב התזמון המועדף, המוגדר על-ידי הערך של נתוני הזיהוי הנוספים של הצג. EIDID הוא מבנה נתונים תקני, אשר מציין את מספר הדגם של התצוגה, את התזמון, והגדרות אחרות. שים לב: נתוני EDID, המוגדרים על-ידי היצרן, זמינים אך ורק בצגים התואמים לתקן הכנס-הפעל.

  12. ההגדרה 'ידני' מאפשרת לך להגדיר את הפרמטרים של התזמון באופן ידני.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


כדי להחיל הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיח רזולוציות בהגדרה אישית.

  4. לחץ על מתקדמת>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות CVT.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן תצוגה מסוג HDTV

  • שינוי תבנית התזמון עבור התקן תצוגה מסוג HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן תצוגה מסוג HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


כדי להחיל הגדרות מרווח מת מצומצם (הפחתת אותות סרק) (RB) של תזמון וידיאו מתואם על התקן HDTV (טלוויזיה ברמת הבחנה גבוהה)

כדי להחיל הגדרות מרווח מת מצומצם (הפחתת אותות סרק) של תזמון וידיאו מתואם (CVT-RB) על התקן HDTV (טלוויזיה ברמת הבחנה גבוהה)

  1. בתפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר ולחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. לחץ על יצירה… כדי לפתוח את תיבת הדו-שיח ערכי רזולוציה מוגדרים אישית.

  4. לחץ על מתקדמת>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקן לתזמון, בחר באפשרות הפחתת אותות סרק באמצעות CVT (תזמון וידיאו מתואם).

נושאים נוספים בהקשר זה

  • הפחתת אותו הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן תצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


חזרה אל תבנית התזמון הכללית (GTF)

כדי לחזור אל תבנית התזמון הכללית (GTF)

  1. בתפריט תצוגה, בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. לחץ על יצירה… כדי לפתוח את תיבת הדו-שיח ערכי רזולוציה מוגדרים אישית.

  4. לחץ על מתקדם>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות GTF.

האפשרות נוסחת תזמון כללית (GTF), הוא תקן ישן אך נפוץ. יחד עם זאת, צגים חדשים עוברים לתקן CVT.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן תצוגה מסוג HDTV

  • שינוי תבנית התזמון עבור התקן תצוגה מסוג HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • החלת הגדרות של תזמוני צג נפרדים על התקן תצוגה מסוג HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן תצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית שנקבעה עבור התקן תצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן תצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


כדי להחיל הגדרות של תזמוני צג נפרדים (DMT) על התקן HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. לחץ על יצירה... כדי לפתוח את תיבת הדו-שיח רזולוציות בהגדרה אישית.

  4. לחץ על מתקדמת>> כדי להרחיב את תיבת הדו-שיח.

  5. מתוך הרשימה תקני תזמון, בחר באפשרות DMT.

DMT היא קבוצה של תזמונים מוגדרים מראש על-ידי VESA.
VESA מעדכנת את התקן אחת לשנה. אם תזמון DMT זמין עבור מצב תצוגה מסוים, מנהל התצוגה של NVIDIA יבחר בו בדרך כלל במקום בנוסחת התזמון הכללי (GTF).

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן תצוגה מסוג HDTV

  • שינוי תבנית התזמון עבור התקן תצוגה מסוג HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • חזרה אל תבנית התזמון הרגילה

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


כדי ליצור רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  1. מתוך התפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. בחר בהתקן התצוגה הרצוי ולחץ על הלחיץ יצירה ...

  4. השלם את המידע הנדרש בתיבת הדו-שיח רזולוציות בהגדרה אישית. למידע נוסף אודות ערכי רזולוציה מוגדרים אישית, עיין בפרק יצירת רזולוציות מוגדרות אישית.

  5. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  6. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן תצוגה מסוג HDTV

  • שינוי תבנית התזמון עבור התקן תצוגה מסוג HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן התצוגה מסוג HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן התצוגה מסוג HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן התצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV

  • תיבת הדו-שיח רזולוציות בהגדרה אישית


בכדי לערוך הגדרות רזולוציה מוגדרות אישית עבור התקן תצוגה מסוג HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה, על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. סמן בתיבת הסימון אפשר הגדרת מצבים נסתרים.

  4. בחר בהגדרת רזולוציה מוגדרת אישית מתוך הרשימה ערכי רזולוציה מוגדרים אישית, ולחץ על הלחיץ עריכה… כדי לפתוח את תיבת הדו-שיח 'רזולוציות בהגדרה אישית'.

  5. שנה את הפרמטרים בהתאם לרצונך. לתיאור הפרמטרים, עיין בפרק יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV.

  6. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  7. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן תצוגה מסוג HDTV

  • שינוי תבנית התזמון עבור התקן תצוגה מסוג HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן תצוגה מסוג HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן תצוגה מסוג HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


כדי להסיר הגדרת רזולוציה אישית עבור התקן תצוגה HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. בתפריט תצוגה, בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. סמן בתיבת הסימון אפשר הגדרת מצבים נסתרים.

  4. מתוך הרשימה המופיעה בתיבת הדו-שיח רזולוציות בהגדרה אישית, בחר בהגדרת הרזולוציה שברצונך להסיר.

  5. לחץ על הלחיץ מחיקה.

  6. חזור על ביצוע הצעדים 4 ו- 5 עבור כל הגדרה אישית של תזמון שברצונך למחוק.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן תצוגה HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן תצוגה HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


כדי להחיל ערך קיים של רזולוציה בהגדרה אישית על התצוגה

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה בכדי ליצור תזמונים בהגדרה אישית עבור התקני תצוגה מיוחדים, כמו HDTV. יצירת תזמונים בהגדרה אישית יוצרת מצבי תצוגה חדשים המשויכים אל התקני תצוגה (למשל HDTV), שאינם משתמשים בהגדרות הרזולוציה הסטנדרטיות, הקבועות במערכת Windows.

  1. מתוך התפריט תצוגה, בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. סמן בתיבת הסימון אפשר הגדרת מצבים נסתרים.

  4. בחר ברזולוציה מוגדרת אישית מתוך הרשימה ערכי רזולוציה מוגדרים אישית.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן ה- HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


מידע נוסף אודות ניהול ערכי רזולוציה מוגדרים אישית

פרק זה מספק מידע נוסף אודות יצירת הגדרות רזולוציה מוגדרות אישית.

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


תיבת הדו-שיח 'רזולוציות בהגדרה אישית'

עמוד זה מאפשר לך לקבוע הגדרות תזמון אישיות עבור כרטיס יחידת העיבוד הגרפי מתוצרת NVIDIA, כדי לתמוך במגוון תזמוני צג שונים, שנועדו לאפשר גמישות מרבית בקביעת התזמון עבור מחברי CRT ו- DVI.

שים לב: השתמש בעמוד זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובתוצאות האפשריות של פעולות אלה.

ציין ערכים מוגדרים אישית למצבי הצג

פיקסלים אופקיים של שולחן העבודה: ציין את מספר הפיקסלים הניתנים לצפייה בקו אופקי אחד.

שורות אנכיות של שולחן העבודה: ציין את מספר הפיקסלים הניתנים לצפייה בקו אנכי אחד.

סיביות לפיקסל: ציין את מספר הסיביות לפיקסל.

תדירות רענון עבור ממשק ההתקן הגרפי (GDI): הכוונה לתדירות רענון המסך כולו. תדירות הרענון פירושה בעיקר כמה פעמים בשניה נעה קרן האלקטרונים שבשפופרת התמונה מהקצה העליון לקצה התחתון במקרה של צג אנלוגי (CRT).

סריקה לסירוגין: מתייחסת למצב סריקה לסירוגין, שיטה אשר בה נשלחים אל התצוגה קווי סריקה זוגיים במשך השדה הראשון במסגרת, וקווי סריקה לא זוגיים במשך השדה השני של המסגרת. שלא כמו באפשרות סריקה מתמשכת (רענון שורה אחרי שורה), אשר בו כל השורות הנסרקות מעודכנות בכל מסגרת, במצב סריקה לסירוגין תדירות רענון המסגרות גבוהה יותר, אבל עלולה לגרום לריצוד במסך.

שים לב: תדירות זו מוגבלת על-ידי תדירות הסריקה האופקית המרבית של הצג ועל-ידי הרזולוציה הנמצאת בשימוש, משום שרזולוציה גבוהה יותר, פירושה סריקה של מספר גדול יותר של שורות. הערך אינו יכול לחרוג מהערך המרבי של תדירות הסריקה האנכית של הצג.

ערכים עבור פיקסלי רוחב לתזמון צג שטוח:

תקן תזמון. לחץ על הרשימה ובחר באפשרות 'מותאם אישית'.

תדירות רענון רצויה.

תדירות רענון ממשית.

רוחב אות סנכרון אופקי. אפשרות זו מצינת את משך המרווח המת האופקי, אשר בו גורמת פעימת הסנכרון לפעולת סריקה אופקית מחדש.

מרווח אופקי קדמי. אפשרות זו מצינת את המרווח המת האופקי, המתרחש בין סופה של תקופת פעילות ותחילתה של פעימת סנכרון.

פיקסלים פעילים אופקיים. פיקסלים אופקיים נינתים לצפייה

מרווח אופקי אחורי. אפשרות זו מצינת את המרווח המת האנכי, המתרחש בין סופה של פעימת סנכרון ותחילתה של תקופת הפעילות הבאה.

קוטביות אות סנכרון אופקי. אפשרות זו מצינת את כיוון השינוי הארעי המהיר במשרעת האות יחסית לבסיס, אשר מתרחש במשך הפעימה לסנכרון אופקי. אם קוטביות הסנכרון האופקי חיובית (+), ערך הפעימה לסנכרון האופקי גבוה מערך קו הבסיס. אם קוטביות הסנכרון האופקי שלילית (-), ערך הפעימה לסנכרון האופקי נמוך מערך קו הבסיס.

שים לב: באפשרותך לבחור בקוטביות הסנכרון האופקי באופן שאינו תלוי בקוטביות הסנכרון האנכי.

מרווח אנכי קדמי: אפשרות זו מצינת את המרווח המת האנכי, המתרחש בין סופה של תקופת פעילות ותחילתה של פעימת סנכרון.

מרווח אנכי אחורי: אפשרות זו מצינת את המרווח המת האנכי, המתרחש בין סופה של פעימת סנכרון ותחילתה של תקופת הפעילות הבאה.

קוטביות סנכרון אנכי: מצינת את כיוון השינוי הארעי המהיר במשרעת האות יחסית לבסיס, אשר מתרחש במשך הפעימה לסנכרון אנכי. אם קוטביות הסנכרון האנכי חיובית (+), ערך הפעימה לסנכרון האנכי גבוה מערך קו הבסיס. אם קוטביות הסנכרון האנכי שלילית (-), ערך הפעימה לסנכרון האנכי נמוך מערך קו הבסיס.

שים לב: באפשרותך לבחור בקוטביות הסנכרון האנכי באופן שאינו תלוי בקוטביות הסנכרון האופקי.

ערכים עבור פיקסלי רוחב לתזמון צג CRT

סוג שינוי הגודל.

פיקסלים אנכיים פעילים: ציין ערך זהה לזה של פיקסלים אנכיים ניתנים לצפייה.

מידע נוסף על אודות תזמון HDTV

ערכי התזמון EIA-861B, כגון שתי הדוגמאות המפורטות למטה, הם סוגי תזמוני צג ומצבים בהם עליך לבחור או ליצור לשימוש בהתקן תצוגה HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B מתייחס לתקן EIA/CEA וחל על מקלטי טלוויזיה מסוימים מסוג HDTV (טלוויזיה ברמת הבחנה גבוהה) מדגם 861. תקן זה כולל תזמוני צג ופורמטים, אשר מאפשרים לכרטיס הגרפי להתחבר אל מקלטי טלוויזיה דיגיטליים באמצעות מחבר DVI ולקבוע את תצורתו באמצעות הגדרות אופטימליות עבור התקן תצוגה זה.

  • P- פירושו 'סריקה מתמשכת' (שורה אחר שורה), שיטה לשיגור התמונה אל התצוגה, אשר בה מעודכנים כל קווי הסריקה עבור כל מסגרת – או, במילים אחרות, כל קווי הסריקה מוצגים בזה אחר זה. שיטה זו, המשמשת בצגים מודרניים, יוצרת באופן כללי פחות ריצוד בתמונות התצוגה ותנועה חלקה יותר של תמונות וידיאו.

  • I- פירושו 'סריקה לסירוגין', שיטה אשר בה התמונה נשלחת אל התצוגה לסירוגין – ראשית נשלחים אל התצוגה קווי סריקה זוגיים במשך השדה הראשון במסגרת, וקווי סריקה לא זוגיים במשך השדה השני של המסגרת. הסבר נוסף לשיטה זו הוא ששני שלבים נדרשים כדי להציג את התמונה בצג. בשלב הראשון, מופקים בתצוגה הקווים הזוגיים ובשלב השני מופקים בה שאר הקווים. שלא כמו באפשרות 'סריקה מתמשכת' (רענון שורה אחרי שורה), אשר בו כל השורות הנסרקות מעודכנות בכל מסגרת, במצב 'סריקה לסירוגין' תדירות רענון המסגרות גבוהה יותר, אבל עלולה לגרום לריצוד במסך.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן תצוגה מסוג HDTV


העמוד 'ניהול ערכי רזולוציה מוגדרים אישית'

שים לב: השתמש בעמוד זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובטיפול בתוצאות האפשריות של פעולות אלה.

עמוד זה מאפשר להחיל ערכי רזולוציה מוגדרים אישית על התצוגה. אפשרות זו שימושית במיוחד, אם נדרשת לצג רזולוציה שאינה מוצעת על-ידי מערכת Windows.

בעמוד זה תוכל:

  • לבחור בהתקן התצוגה שבעבורו ברצונך לקבוע רזולוציה מוגדרת אישית.

    • לחץ על סמל התקן התצוגה המתאים.

  • ליצור רזולוציה מוגדרת אישית.

    • לחץ על יצירה והשתמש בתיבת הדו-שיח 'ערכי רזולוציה מוגדרים אישית' כדי לצין ערכי תזמון שתגדיר אישית. עיין בתיאור של כל אחת מהאפשרויות בתיבת הדו-שיח 'ערכי רזולוציה מוגדרים אישית'.

  • לערוך רזולוציה מוגדרת אישית.

    • בתיבת הרשימה 'ערכי רזולוציה מוגדרים אישית', לחץ על הרזולוציה שברצונך לערוך, ולאחר מכן לחץ על עריכה כדי לפתוח את תיבת הדו-שיח 'רזולוציות בהגדרה אישית'. עיין בתיאור של כל אחת מהאפשרויות בתיבת הדו-שיח 'ערכי רזולוציה מוגדרים אישית'.

  • למחוק רזולוציה מוגדרת אישית.

    • בתיבת הרשימה 'ערכי רזולוציות מוגדרים אישית', לחץ על הרזולוציה שברצונך להסיר, ולאחר מכן, לחץ על מחיקה.

    שים לב: לא ניתן למחוק רזולוציה שנקבעה אישית אם היא נמצאת בשימוש.

  • להגדיר את השימוש ברזולוציות עבור HDTV (רמת הבחנה גבוהה) כזמין.

    • סמן בתיבת הסימון התייחס כאל HDTV כדי להציג ערכי תזמון עבור HDTV וערכי תזמון מוגדרים אישית עבור התקני תצוגה המחוברים אל מחבר דיגיטלי מסוג HDMI. הגדרות הרזולוציה הסטנדרטיות של מערכת Windows וערכי הרזולוציה המפורטים על-ידי נתוני EDID (זיהוי) של התקן התצוגה, לא יהיו זמינים.

    כאשר אפשרות זו מסומנת, עמודי ה- HDTV זמינים לצורך קביעת ערכי רזולוציה עבור HDTV.

  • לאפשר למערכת Windows להציג מצבים שהתקן התצוגה אינו תומך בהם.

    • סמן בתיבת הסימון אפשר מצבי תצוגה שאינם נתמכים על-ידי הצג.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'רזולוציות בהגדרה אישית'


תצורת התצוגה

מצבי התצוגה של nView מאפשרים לך לראות את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל מערכת המחשב:

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להשתמש ביותר מהתקן תצוגה אחד?

  • להציג תמונה זהה בשני התקני התצוגה?

  • למתוח ולפרוס את שולחן העבודה על פני שני התקני התצוגה?

  • להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

  • לשנות את סדר התקני התצוגה?


כדי להשתמש ביותר מהתקן תצוגה אחד

בכדי להשתמש ביותר מהתקן תצוגה אחד

במערכת הפעלה Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחברים המתאימים שבכרטיסי המעבדים הגרפיים מתוצרת NVIDIA, המותקנים במחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר במצב ריבוי צגים, למשל, שכפול, פריסה אופקית, פריסה אנכית, או Dualview.

    5. שים לב : המצבים 'פריסה אופקית' ו- 'פריסה אנכית' אינם זמינים במערכת ההפעלה Windows Vista.

  5. בצעד מספר 2, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם. למשל, עבור זוג הצגים A + B, באפשרותך לבחור באפשרות A + B או באפשרות B + A.

שולחן העבודה יוצג בכל התקני התצוגה.

במצב שכפול,מוצגת אותה תמונת שולחן עבודה בכל אחד מן הצגים. במצב פריסה, שולחן העבודה נמתח על-פני הצגים, ואילו במצב Dualview, מתרחב שטח שולחן העבודה אל הצג השני, הניתן להגדרה בלא תלות בצג הראשי.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

במערכת ההפעלה Windows Vista

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחברים המתאימים שבכרטיסי המעבדים הגרפיים מתוצרת NVIDIA, המותקנים במחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

    4. התיבה, המופיעה תחת צעד מספר 1, מפרטת את התקני התצוגה המחוברים אל המחשב ולאילו יחידות לעיבוד גרפי הם מחוברים.

  4. סמן בתיבת הבחירה, או מחק את הסימון ממנה בכדי לבחור בהתקני התצוגה בהם ברצונך להשתמש.

    5. תוכל לבחור בשני התקני תצוגה לכל היותר עבור כל יחידה לעיבוד גרפי. כאשר מספר יחידות לעיבוד גרפי פועלות במצב SLI, באפשרותך לבחור ביותר מהתקן תצוגה אחד, אבל, על התקני התצוגה להיות מחוברים רק אל אחת מהיחידות לעיבוד גרפי המחוברות ביניהן בממשק SLI.

    הסמלים שבתיבה המופיעה תחת צעד מספר 2 מופיעים בהתאם להתקני התצוגה שבהם בחרת.

  5. לחץ על החל כדי להחיל את התצורה החדשה של התקן התצוגה.

    6. שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

    התקני התצוגה יימצאו במצב פריסה או במצב שכפול. במצב פריסה, הצגים מזוהים באמצעות מספרים בתיבות סמלים נפרדות. התקני תצוגה משוכפלים מזוהים באמצעות מספרים המוצגים באותה תיבת סמלים.

    • בכדי לעבור ממצב פריסה למצב שכפול, לחץ על אחד מסמלי התקני התצוגה וגרור אותו מעל לסמל התקן התצוגה שברצונך לשכפל, ולאחר מכן לחץ על החל.

    • בכדי לעבור ממצב שכפול למצב פריסה, לחץ על אחד מסמלי התקני התצוגה וגרור אותו אל מחוץ לתיבה, ולאחר מכן לחץ על החל.

    • לחץ וגרור את סמלי הצגים כך שיתאימו לסידור הפיזי של הצגים.

    בכדי לזהות את התקן התצוגה שמייצג הסמל, לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן, לחץ על זיהוי כדי להציג את המידע איזה התקן תצוגה מציג מספר זהה למספר הסמל. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

נושאים נוספים בהקשר זה

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי מצב התצוגה nView (מערכת Windows XP)

  • שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

  • הגדרת ריבוי התקני תצוגה (Windows Vista)


בכדי להציג תמונה זהה בשני הצגים

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר באפשרות שכפול.

  5. בצעד מספר 2, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם. למשל, עבור זוג הצגים A + B, באפשרותך לבחור באפשרות A + B או באפשרות B + A.

שולחן עבודה זהה מוצג בתצוגות שני התקני התצוגה.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

Windows Vista

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

    4. התיבה המופיעה תחת צעד מספר 1 מפרטת את התקני התצוגה המחוברים אל המחשב, ולאילו יחידות לעיבוד גרפי הם מחוברים.

  4. סמן בתיבת הבחירה, או מחק ממנה את הסימון כדי לבחור בהתקני התצוגה בהם ברצונך להשתמש.

    5. תוכל לבחור בשני התקני תצוגה לכל היותר עבור כל יחידה לעיבוד גרפי.

    הסמלים בתיבה המופיעה תחת צעד מספר 2 מוצגים בהתאם להתקני התצוגה שבהם בחרת.

  5. לחץ על החל כדי להחיל את התצורה החדשה של התקן התצוגה.

  6. אם מספרי הסמלים המתאימים להתקני התצוגה ממוקמים באותה תיבת סמלים, התקני התצוגה משוכפלים.

  7. אם מספרי הסמלים נמצאים בתיבות נפרדות, לחץ על אחד מסמלי התקני התצוגה וגרור אותו אל מעל לסמל התקן התצוגה שברצונך לשכפל, ולאחר מכן לחץ על החל.

שים לב: אם אתה משתמש בטכנולוגיית SLI, לא תוכל להפיק האצת SLI מלאה בהתקנים משוכפלים.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • מתיחת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי מצב התצוגה nView (מערכת Windows XP)

  • שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

  • הגדרת ריבוי התקני תצוגה (Windows Vista)

  • זיהוי התקני תצוגה


כדי למתוח את שולחן עבודה על פני שני צגים

שים לב: היכולת למתוח את שולחן העבודה על פני שני התקני התצוגה באמצעות המצבים 'פריסה אופקית' או 'פריסה אנכית' אינה זמינה במערכת ההפעלה Windows Vista.

כדי למתוח את שולחן העבודה על פני שני צגים

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר באפשרות פריסה אופקית או באפשרות פריסה אנכית.

  5. בצעד מספר 2, לחץ על רשימת זוגות התקני התצוגה ובחר בזוג ההתקנים, אשר מתאים לסדר התקני התצוגה שלך. למשל, עבור זוג התקני התצוגה A + B, תוכל לבחור באפשרות "A + B" או באפשרות "B + A", בהתאם לאופן שבו מסודרים תקני התצוגה במערכת.

שולחן העבודה משתרע על פני שני הצגים.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי מצב התצוגה nView (מערכת Windows XP)

  • שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

  • זיהוי התקני תצוגה


כדי להשתמש בתצורת ריבוי צגים במטרה להגדיל את שטח שולחן העבודה

כדי להשתמש בתצורת ריבוי צגים במטרה להגדיל את שטח שולחן העבודה ולהיות מסוגל לקבוע הגדרות נפרדות עבור כל אחד מהתקני התצוגה

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר באפשרות Dualview .

  5. בצעד מספר 2, לחץ על רשימת זוגות התקני התצוגה ובחר בזוג ההתקנים, אשר מתאים למצב התקני התצוגה שלך. למשל, עבור זוג התקני התצוגה A + B, תוכל לבחור באפשרות "A + B" או באפשרות "B + A", בהתאם לאופן שבו מסודרים תקני התצוגה במערכת.

  6. רקע שולחן העבודה יוצג גם בהתקן התצוגה המשני.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

Windows Vista

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. התיבה שתחת צעד מספר 1 מפרטת את התקני התצוגה המחוברים אל המחשב ולאילו יחידות לעיבוד גרפי הם מחוברים.

  5. סמן בתיבת הבחירה, או מחק את הסימון מהתיבה, כדי לבחור בהתקני התצוגה בהם ברצונך להשתמש.

  6. תוכל לבחור בשני התקני תצוגה לכל היותר עבור כל יחידה לעיבוד גרפי.

  7. הסמלים בתיבה שתחת צעד מספר 2 מופיעים, והם מתאימים להתקני התצוגה שבהם בחרת.

  8. לחץ על החל כדי להחיל את התצורה החדשה של התקני התצוגה.

  9. אם מספרי הסמלים נמצאים בתיבות נפרדות, התקני התצוגה נמצאים במצב פריסה.

  10. אם מספרי הסמלים המתאימים להתקני התצוגה נמצאים באותה תיבת סמלים, לחץ על אחד מהסמלים וגרור אותו מחוץ לתיבה, ולאחר מכן לחץ על החל.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי מצב התצוגה nView (מערכת Windows XP)

  • שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

  • זיהוי התקני תצוגה

  • הגדרת ריבוי התקני תצוגה (Windows Vista)


בכדי לשנות את התקן התצוגה שבו מופיעה שורת המשימות של Windows

בכדי לשנות את התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

שיטה אפשרית 1

    1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות הפעל את אשף ריבוי הצגים בכדי להפעיל את האשף, אשר ידריך אותך בכל הצעדים הנדרשים לקביעת הגדרות התקני התצוגה.

    2. בצע את כל הכוונונים הנדרשים בכל אחד מהעמודים, ולחץ בכל פעם על הבא כדי לעבור בין שלבי האשף, והפסק כאשר תגיע אל העמוד שכותרתו צג ראשי.

    3. בעמוד צג ראשי, בחר בהתקן התצוגה שישמש אותך כצג 'ראשי'. זהו הצג שבו מופיע סרגל המשימות של מערכת Windows, מסך הכניסה למערכת, יישומים הניתנים לפתיחה במלא שטח הצג ותיבות דו-שיח.

    4. לחץ על הבא בכדי לעבור בין העמודים הבאים של האשף ובצע את הכוונונים הנדרשים.

שיטה אפשרית 2

    1. בתפריט תצוגה, בחר באפשרות תצוגה מתקדמת.

    2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

    3. בחר בהתקן התצוגה שבו ברצונך להשתמש כצג ראשי מתוך הרשימה שבצעד מספר 3: בחר בהתקן התצוגה שברצונך שישמש ל- Windows כצג הראשי.

    4. לחץ על החל.

Windows Vista

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. לחץ באמצעות הלחיץ הימני של העכבר על הסמל המתאים להתקן התצוגה שברצונך שישמש כצג ראשי, לחץ על ראשי, ולאחר מכן לחץ על החל.

    5. בכדי לזהות את התקן התצוגה שמייצג הסמל, לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן לחץ על זיהוי בכדי להציג את המידע איזה התקן תצוגה מציג מספר זהה למספר הסמל. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • מתיחת שולחן עבודה על פני שני הצגים

  • כיצד להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • שינוי סדר התקני התצוגה

  • שינוי מצב התצוגה nView

  • שינוי מצב התצוגה nView (הגדרות מתקדמות)

  • זיהוי התקני תצוגה

  • הגדרת ריבוי התקני תצוגה (Windows Vista)


בכדי לשנות את סדר התקני התצוגה בתצורה מרובת צגים

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 2, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם. למשל, עבור זוג הצגים A + B, באפשרותך לבחור באפשרות A + B או באפשרות B + A.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

Windows Vista

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. לחץ וגרור את סמלי הצגים כך שיתאימו לסידור הפיזי של הצגים.

    5. בכדי לזהות את התקן התצוגה שמייצג הסמל, לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן, לחץ על זיהוי כדי להציג את המידע איזה התקן תצוגה מציג מספר זהה למספר הסמל. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • מתיחת שולחן העבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי מצב התצוגה nView (מערכת Windows XP)

  • שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

  • זיהוי התקני תצוגה

  • הגדרת ריבוי התקני תצוגה (Windows Vista)


מידע נוסף על אודות שינוי מצב התצוגה nView

חלק זה מציע מידע נוסף על אודות מצב התצוגה nView.

  • שינוי מצב התצוגה nView (מערכת Windows XP)

  • שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

  • הגדרת ריבוי התקני תצוגה (Windows Vista)

  • זיהוי התקני תצוגה


שינוי מצב התצוגה nView (מערכת Windows XP)

מצבי התצוגה של nView מאפשרים לראות את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בהתקני התצוגה המחוברים אל המחשב:

  • במצב 'שכפול', מוצג אותו שולחן עבודה בכל אחד מן הצגים.

  • במצבים 'פריסה אופקית' ו-'פריסה אנכית', שולחן העבודה פרוש על פני מספר התקני תצוגה.

שים לב: מצבי פריסה אופקית ופריסה אנכית אינם זמינים במערכת ההפעלה Windows Vista.

  • המצב Dualview נותן בידך שולחן עבודה ששטחו גדול יותר. השטח הנוסף, שבהתקן התצוגה השני, ניתן להגדרה באופן עצמאי. באפשרותך להזיז עצמים משולחן העבודה לצג זה ולהעביר אליו יישומים.

נושאים נוספים בהקשר זה

  • כיצד ניתן להשתמש ביותר מהתקן תצוגה אחד?

  • כיצד ניתן להציג תמונה זהה בשני התקני התצוגה?

  • כיצד ניתן לפרוס את שולחן העבודה על פני שני התקני התצוגה?

  • כיצד ניתן להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • כיצד ניתן להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

  • כיצד ניתן לשנות את סדר התקני התצוגה?

  • כיצד ניתן לשנות את מצב התצוגה nView - הגדרות מתקדמות (Windows XP).

  • זיהוי התקני תצוגה


שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

מצבי התצוגה של nView מאפשרים להציג את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל המחשב.

  • במצב 'צג יחיד', שולחן העבודה מוצג בצג אחד.

  • במצב 'שכפול', שולחן העבודה מוצג פעמיים, פעם אחת בכל אחד מן הצגים.

  • במצבים 'פריסה אופקית' ו- 'פריסה אנכית', שולחן העבודה מתוח על פני התקני התצוגה.

שים לב: המצבים 'פריסה אופקית' ו- 'פריסה אנכית' אינם זמינים במערכת ההפעלה Windows Vista.

  • המצב Dualview נותן בידך שולחן עבודה ששטחו המורחב, בהתקן התצוגה השני, ניתן להגדרה באופן עצמאי. באפשרותך להזיז עצמים משולחן העבודה לצג זה ולהעביר אליו יישומים.

שים לב: לפני שתבחר במצב תצוגה nView הרצוי מתוך הרשימה בחר בזוג התקני התצוגה. . . בצעד מספר 2, עליך לבחור בשני הצגים המתאימים למיקום הפיזי של התקני התצוגה.

התקן התצוגה 'הראשי', הוא הצג שבו מוצגים כברירת מחדל, סרגל המשימות של מערכת Windows, מסך הכניסה למערכת והיישומים השונים. כדי לשנות את התקן התצוגה שיישמש כתצוגה הראשית, בחר בהתקן התצוגה מתוך הרשימהשבצעד מספר 3: בחר בהתקן התצוגה שישמש כצג הראשי עבור מערכת Windows.

התקן התצוגה שלי אינו מופיע ברשימה: אם אינך מבחין בהתקן התצוגה שלך ברשימה, לחץ על האפשרות 'התקן התצוגה שלי אינו מופיע ברשימה', אשר תעביר אותך אל תיבת הדו-שיח 'איתור צג חסר'.

  • זיהוי צג במדויק: פעולה זו מזהה צגים ישנים יחסית או צגים קשים לזיהוי.

  • כפה זיהוי התקן טלוויזיה : באפשרותך לכפות הבחנה במקלט טלוויזיה, אם הוא אינו נכלל ברשימת זוגות הצגים שבעמוד 'מצבי תצוגה של nView'.

נושאים נוספים בהקשר זה

  • כיצד ניתן להשתמש ביותר מהתקן תצוגה אחד?

  • כיצד ניתן להציג תמונה זהה בשני התקני התצוגה?

  • כיצד ניתן לפרוס את שולחן העבודה על פני שני התקני התצוגה?

  • כיצד ניתן להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • כיצד ניתן להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

  • כיצד ניתן לשנות את סדר התקני התצוגה?

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה?

  • שינוי מצב התצוגה nView

  • זיהוי התקני תצוגה


הגדרת ריבוי התקני תצוגה (Windows Vista)

מצבי התצוגה של nView מאפשרים להציג את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל המחשב.

  • במצב 'צג יחיד', שולחן העבודה מוצג בהתקן תצוגה אחד.

  • במצב 'שכפול', מוצג אותו שולחן עבודה בכל אחד מן מהתקני התצוגה.

  • במצב מורחב נוצר שטח נוסף של שולחן העבודה בהתקן התצוגה השני, אשר ניתן להגדרה באופן עצמאי. באפשרותך להזיז עצמים משולחן העבודה לצג זה ולהעביר אליו יישומים.

בחר בהתקני התצוגה שבהם ברצונך להשתמש

חלק זה מפרט את התקני התצוגה המחוברים אל המחשב, ולאילו יחידות לעיבוד גרפי הם מחוברים. השתמש בחלק זה כדי לבחור בהתקני התצוגה לשימוש.

  • באפשרותך לבחור בשני התקני תצוגה לכל היותר עבור כל יחידה לעיבוד גרפי.

  • כאשר מספר יחידות לעיבוד גרפי פועלות במצב SLI, באפשרותך לבחור ביותר מהתקן תצוגה אחד, אבל על התקני התצוגה להיות מחוברים רק אל אחת מהיחידות לעיבוד גרפי המחוברות ביניהן בממשק SLI.

סדר את הסמלים כך שיתאימו לתצורת התקני התצוגה.

חלק זה פועל באופן זהה לעמוד 'הגדרות תצוגה' של מערכת Windows Vista, וכולל שימושים נוספים. הוא מציג מידע על הצגים המוגדרים כזמינים והתצורה (מצב מורחב או מצב שכפול). עבור התקני התצוגה המחוברים אל יחידות לעיבוד גרפי, המחוברות ביניהן באמצעות ממשק SLI, הוא מציג מידע על התקן התצוגה המאיץ יישומים, המוצגים במלוא שטח הצג, האצה מלאה באמצעות טכנולוגיית SLI. הוא נקרא גם 'התקן התצוגה המרכזי לממשק SLI'.

בחלק זה תוכל

  • ללחוץ ולסדר את הסמלים כך שיתאימו לתצורת התקני התצוגה.

  • לחץ באמצעות הלחיץ הימני של העכבר על האפשרות זיהוי כדי לאתר את התקן התצוגה המתאים.

  • לחץ על אחד הסמלים באמצעות הלחיץ הימני של העכבר, ולאחר מכן, לחץ על ראשי כדי להקצות התקן תצוגה זה כצג הראשי.

    • הצג 'הראשי', הוא התקן התצוגה שבו מוצגים כברירת מחדל, סרגל המשימות של מערכת Windows ומסך הכניסה למערכת.

  • עבור ממצב מורחב למצב שכפול באמצעות לחיצה על אחת מתיבות הסמלים, גרירתה ומיקומה על גבי אחרת.

  • עבור ממצב שכפול למצב מורחב באמצעות לחיצה על אחד הסמלים המשוכפלים וגרירתו אל מחוץ לתיבת השכפול.

התקן התצוגה שלי אינו מופיע

אם אינך מבחין בהתקן התצוגה שלך ברשימה, לחץ על התקן התצוגה שלי אינו מופיע ופתח את תיבת הדו-שיח 'איתור צג חסר'.

  • זיהוי צג במדויק: פעולה זו מזהה צגים ישנים יחסית או צגים קשים לזיהוי.

  • כפה זיהוי התקן טלוויזיה : באפשרותך לכפות הבחנה במקלט טלוויזיה מחובר, אם הוא אינו נכלל ברשימת התקני התצוגה.

נושאים נוספים בהקשר זה

    • כיצד ניתן להשתמש ביותר מהתקן תצוגה אחד?

    • כיצד ניתן להציג תמונה זהה בשני התקני התצוגה?

    • כיצד ניתן להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

    • כיצד ניתן להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

    • כיצד ניתן לשנות את סדר התקני התצוגה?

    • זיהוי התקני תצוגה


זיהוי התקני תצוגה

אם אתה משתמש במספר התקני תצוגה ורוצה לזהות אותם…

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  2. לחץ בסרגל התפריטים על הפקודה תצוגה, ובחר באפשרות זיהוי צגים.

    3. המספר, המופיע על כל התקן תצוגה פעיל, זהה למספר המופיע בעמוד 'הגדרות התצוגה' של מערכת Windows.

  3. במערכת Windows Vista, באפשרותך ללחוץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן, לחץ על זיהוי כדי להציג מידע איזה התקן תצוגה מציג מספר זהה למספר הסמל.

    4. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

נושאים נוספים בהקשר זה

  • כיצד ניתן להשתמש ביותר מהתקן תצוגה אחד?

  • כיצד ניתן להציג תמונה זהה בשני התקני התצוגה?

  • כיצד ניתן למתוח את שולחן העבודה על פני שני התקני התצוגה?

  • כיצד ניתן להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • כיצד ניתן להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

  • כיצד ניתן לשנות את סדר התקני התצוגה?

  • שינוי מצב התצוגה nView (מערכת Windows XP)

  • שינוי מצב התצוגה nView - הגדרות מתקדמות (Windows XP)

  • הגדרת ריבוי התקני תצוגה (Windows Vista)


וידיאו וטלוויזיה

המאפיינים של וידיאו ושל טלוויזיה דומים למאפיינים של צג אנלוגי וצג דיגיטלי, וכוללים תכונות מיוחדות עבור טלוויזיה ועבור התקן HDTV (טלוויזיה ברמת הבחנה גבוהה), המבטיחות צפייה אופטימלית.

לדוגמה, באפשרותך:

  • לכוונן את הגדרת איכות התמונה של התקן הטלוויזיה ואת צבעי פלט הווידאו המוצג ולהתאימם באופן מיטבי בהתאם לסביבה בה נמצא ההתקן.

  • לשנות את גודל שולחן העבודה/תמונת הווידיאו ואת מיקומם בצג, כדי להתאימם לצג הטלוויזיה או לצג ההתקן HDTV.

  • לשנות את פורמט האות עבור מקלט טלוויזיה רגיל או עבור התקן HDTV ולשנות את הגדרת אות בהתאם למדינה או את פורמט התצוגה של HDTV.

הערות עבור מערכת ההפעלה Windows Vista:

  • עמוד זה יופיע רק אם מחובר אל המערכת מקלט טלוויזיה, המוגדר כזמין.

  • תמיכה בחלק מהתכונות במערכת ההפעלה Windows Vista נמצאת עדיין בשלב הפיתוח וייתכן שלא תהיה זמינה בגרסת מנהל ההתקן הגרפי ForceWare שבה אתה משתמש. עיין בקובץ הערות הגרסה למידע עדכני על אודות תכונות נתמכות.


כוונון הגדרות הצבע

השתמש בפקדים שבעמוד זה לכוונון מדויק של הגדרות הצבע עבור פלט וידיאו מוצג. לתוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • לכוונן את הגדרות הצבע של תצוגת וידיאו

  • לגרום לתצוגה להיראות מוארת יותר

  • לכוונן את הניגודיות בתצוגת וידיאו

  • לכוונן את מידת הבהירות של גוני-הביניים בווידיאו


כוונון הגדרות הצבע של תצוגת וידיאו

כדי לכוונן את הגדרות הצבע של תצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. עיין בפרקים הבאים למידע אודות סוג כוונון הצבע שברצונך לבצע:

  4. כוונון הגדרות הבהירות של תצוגת וידיאו

  5. כוונון הגדרות הניגודיות של תצוגת וידיאו

  6. כוונון האיזון בין אדום לכחול בתצוגת וידיאו

  7. כוונון עצמת צבעי התמונה בתצוגת וידיאו

  8. כוונון הניגודיות בתצוגת וידיאו באופן דינמי

  9. שיפור איכות הצבע בתמונת וידיאו

  10. כוונון מידת הבהירות של גוני-הביניים (גאמה) בווידיאו

  11. שיפור הצגת הפרטים באזורים שחורים ולבנים במיוחד של תצוגת הווידיאו


כדי לגרום לתצוגת ווידאו להיראות מוארת יותר

כדי לגרום לתצוגת וידאו להיראות מוארת יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן הארה כדי להגביר או להפחית את מידת ההארה של תמונת הוידיאו.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כוונון הניגודיות בתצוגת וידיאו

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הניגודיות בתצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן ניגודיות כדי להגביר או להפחית את מידת הניגודיות של תמונת הווידיאו.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את האיזון בין אדום לכחול בתצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן גוון כדי לכוונן את האיזון בין גוני האדום והכחול בתמונת הוידיאו.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כוונן הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את עצמת הצבע בתצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן רוויה כדי להגביר או להפחית את מידת הרוויה של צבעי תמונת הוידיאו.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


כוונון מידת הניגודיות בתצוגת וידיאו באופן דינמי

מנהל ההתקן של NVIDIA יכול לכוונן באופן דינמי את את מידת הבהירות בסרטים ופלט וידיאו כדי להפיק ניגודיות משופרת, בכל תמונה ותמונה.

כוונון מידת הניגודיות בתצוגת וידיאו באופן דינמי

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. במידת הצורך, לחץ על הכרטיסייה 'צבע', ולאחר מכן הזז את זחלני רמת הבהירות, הניגודיות, הגוון והרוויה כדי להפיק איכות צבע בסיסית מיטבית עבור פלט הווידאו.

  5. לחץ על הכרטיסייה 'מתקדם' וסמן בתיבת הסימון שיפור דינמי של הניגודיות.

  6. לאחר שתסיים,לחץ עלהחל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


שיפור איכות הצבעים בתצוגת וידיאו

מנהל ההתקן של NVIDIA יכול לכוונן באופן אוטומטי את גוני הכחול, הירוק וצבע העור בסרטים ובפלט וידיאו כדי לשפר את חיות התמונה.

שיפור איכות הצבעים בתצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. במידת הצורך, לחץ על הכרטיסייה 'צבע', ולאחר מכן הזז את זחלני רמת הבהירות, הניגודיות, הגוון והרוויה כדי להפיק איכות צבע בסיסית מיטבית עבור פלט הווידאו.

  5. לחץ על הכרטיסייה 'מתקדם' וסמן בתיבת הסימון שיפור הצבע.

  6. לאחר שתסיים,לחץ עלהחל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הבהירות של גוני-הביניים בתצוגת וידיאו

כדי לכוונן את בהירות גוני הביניים של תמונת הווידיאו, ללא שינוי בצללים ובהארה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסייה 'גאמה'.

  5. הזז את הזחלן גאמה או את הזחלנים הנפרדים, האדום, הירוק והכחול כדי להגדיל או לצמצם את מידת הבהירות של גוני הביניים בתצוגת וידיאו, ללא שינוי בהצללה ובהארה.

  6. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


שיפור הצגת הפרטים באזורים שחורים ולבנים במיוחד של תצוגת הווידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. במידת הצורך, לחץ על הכרטיסייה 'צבע', ולאחר מכן הזז את זחלני רמת הבהירות, הניגודיות, הגוון והרוויה כדי להפיק איכות צבע בסיסית מיטבית עבור פלט הווידאו.

  5. לחץ על הכרטיסייה 'מתקדם'. לאחר מכן, לחץ תיבת הרשימה תחום דינמי, ואז, לחץ על התחום שבו ברצונך להשתמש.

    • מוגבל (16-235) - תחום זה נמצא בשימוש מקלטי טלוויזיה רבים.

    • מלא (0-255) תחום מורחב במטרה לשפר את הצגת הפרטים באזורים שחורים ולבנים במיוחד של תצוגת הווידיאו.

  6. לאחר שתסיים,לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


מידע נוסף אודות כוונון הגדרות הצבע עבור תצוגת וידיאו

פרק זה מספק מידע נוסף אודות כוונון הגדרות הצבעים עבור תצוגת וידיאו ותמונת התצוגה.

  • כוונון הגדרות הצבע


כוונון הגדרות צבע עבור תצוגת וידיאו

השתמש בפקדים שבעמוד זה כדי לכוונן את הגדרות הצבע עבור תצוגת וידיאו. בחר באחת מתמונות הבדיקה כדי לפקח על השינויים. כדי להפיק תוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

שים לב: אם תלחץ על הכפתור השתמש בהגדרות נגן הווידיאו, הגדרות NVIDIA נקבעות כבלתי זמינות, כך שבאפשרותך לשלוט בתמונת תצוגת הווידיאו באמצעות נגן הווידיאו.

צבע

חדות: רמת החדות של תמונת הווידיאו המוצגת.

ניגודיות: הפרש שבין החלקים הבהירים והחשוכים של תמונת הווידיאו.

גוון: גוני תמונת הווידיאו המוצגת.

רוויה: רמת הצבע של תמונת הווידיאו המוצגת.

גאמה

רמת הבהירות של גוני הביניים, ללא השפעה על הצללה והדגשה.

בצע כוונון כללי של ערך הגאמה: בחירה בכפתור רדיו זה מאפשרת לכוונן את ערך הגאמה הכולל באמצעות בקר יחיד.

כוונון ערוצי RGB: בחירה באפשרות זו מאפשרת לכוונן את ערך הגאמה בנפרד, עבור כל אחד מערוצי הצבע, אדום, ירוק או כחול.

מתקדמת

תחום דינמי: תוכל לבחור בתחום הדינמי (16 עד 235 או 0-255) של תצוגת הווידיאו כדי לשמר את הפרטים בגוני השחור ואת שיאי הלבן המבוססים על סוג הפלט המוצג.

שיפור דינמי של הניגודיות: שיפור דינמי של הניגודיות מכוונן באופן דינמי את מידת הבהירות המשמשת בעת הצגת סרטים ופלט וידיאו כדי להפיק ניגודיות משופרת, בכל תמונה ותמונה. השימוש במאפיין זה נעשה בנוסף לשימוש בבקרה ידנית של הגדרות הבהירות והניגודיות, אשר ייתכן ויהיה צורך לכוונן אותן כדי להפיק תוצאה אופטימלית.

שיפור הצבע: המאפיין לשיפור הצבע מכוונן את גוני הכחול, הירוק וצבע העור בסרטים ובפלט וידיאו ומפיק חיות תמונה משופרת.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כיצד לכוונן את מידת הבהירות של גוני-הביניים בווידיאו


התאמת הגדרות תמונת התצוגה

השתמש בפקדים שבעמוד זה כדי לכוונן את הגדרות התמונה עבור תצוגת וידיאו בצג. באפשרותך לבחור להשתמש בתהליך Telecine להסרת מסגרות מיותרות, לכוונן את מידת החדות של הקצוות, או להחיל פונקציה לסינון הרעש.

כדי להפיק תוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן...

  • לכוונן את איכות התמונה בתצוגת וידיאו


כוונון איכות התמונה של תצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון את הגדרות תמונת וידיאו כדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. בצע את השינויים הבאים בהתאם לצורך:

  4. שיפור קצוות: לחץ על השתמש בהגדרות נגן הווידיאו, או עקוף את הגדרות הנגן באמצעות לחיצה על השתמש בהגדרות NVIDIA, ולאחר מכן, הזז את הזחלן כדי לשפר את החדות של תמונת הווידיאו.

  5. הפחתת רעש: לחץ על השתמש בהגדרות נגן הווידיאו, או עקוף את הגדרות הנגן באמצעות לחיצה על השתמש בהגדרות NVIDIA ולאחר מכן, הזז את הזחלן כדי להסיר כתמים מתמונת הווידיאו.

  6. ביטול סריקה לסירוגין: סמן בתיבת הבחירה השתמש בתהליך telecine מהופך כדי לשפר את איכות תמונת הווידיאו המומרת מסרטים בפורמט DVD או מרשתות HDTV.

  7. וידיאו באינטרנט: בחר בתיבת הבחירה השתמש בשיפור תצוגת וידיאו באינטרנט כדי לשפר את תצוגת וידיאו בפורמט פלאש במלוא שטח הצג. מאפיין זה נתמך רק על-ידי יחידות מסוימות לעיבוד גרפי מתוצרת NVIDIA.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו


מידע נוסף אודות כוונון הגדרות תמונת וידיאו

פרק זה מספק מידע נוסף אודות כוונון הגדרות הצבעים עבור תצוגת וידיאו ותמונת התצוגה.

  • התאמת הגדרות תמונת התצוגה


כוונון הגדרות תמונת וידיאו

השתמש בפקדים שבעמוד זה כדי לכוונן את הגדרות התמונה עבור תצוגת וידיאו בצג. בחר באחת מתמונות הבדיקה כדי לפקח על השינויים. כדי להפיק תוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

  • שיפור קצוות: פעולה זו מאפשרת לשפר את ניגודיות הצבעים של אזורי הקצה של תמונת תצוגת הווידיאו.

    • שים לב: אם תלחץ על הכפתור השתמש בהגדרות נגן הווידיאו, הגדרות NVIDIA תיקבענה כבלתי זמינות, כך שבאפשרותך לשלוט בתמונת תצוגת הווידיאו באמצעות נגן הווידיאו.

  • הפחתת רעש: מאפשרת לסנן עיוותים וכתמים המופיעים בתמונת הווידיאו.

    • שים לב: אם תלחץ על הכפתור השתמש בהגדרות נגן הווידיאו, הגדרות NVIDIA תיקבענה כבלתי זמינות, כך שבאפשרותך לשלוט בתמונת תצוגת הווידיאו באמצעות נגן הווידיאו.

  • ביטול סריקה לסירוגין: בחירה בתיבת הבחירה השתמש בתהליך Telecine מהופך מאפשרת תצוגה מדויקת יותר של סרטים ותמונה איכותית יותר, תודות לשחזור התמונות המקוריות מתבנית הסרט שהוסבה לתבנית וידיאו, למשל, תוכן בפורמט DVD או 1080i HD. מאפיין זה משתמש במשאבים נוספים.

  • וידיאו באינטרנט: סימון בתיבת הבחירה השתמש בשיפור תצוגת וידיאו באינטרנט משפרת את תצוגת וידיאו בפורמט Flash במלוא שטח הצג. מאפיין זה נתמך רק על-ידי יחידות מסוימות לעיבוד גרפי מתוצרת NVIDIA.

נושאים נוספים בהקשר זה

  • כוונון הגדרות איכות התמונה של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר


הגדרות טלוויזיה ו- HDTV

באפשרותך לכוונן את איכות התמונה של התקן הטלוויזיה ולהתאימה לצפייה מיטבית בהתאם לסביבה בה היא נמצאת. השתמש בעמוד זה לכוונון הבהירות, הניגודיות, הרוויה ומידת הריצוד שברצונך להחיל על תמונת הטלוויזיה. כדי להפחית את מידת הריצוד במסך, יש צורך להגדיל את ערך סינון הריצוד.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • לכוונן את מידת הבהירות של תמונת תצוגת הטלוויזיה

  • לכוונן את רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • לכוונן את מידת הרוויה של תמונת תצוגת הטלוויזיה

  • להפחית את הריצוד בתמונת תצוגת הטלוויזיה


כדי להתאים את מידת הבהירות של תצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת טלוויזיה, כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן הארה כדי להגביר או להפחית את מידת ההארה של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • כוונון מידת הרוויה של תמונת תצוגת הטלוויזיה

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה

  • תמונת תצוגת טלוויזיה


כדי לכוונן את מידת הניגודיות של תצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת טלוויזיה, כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן ניגודיות כדי להגדיל או להקטין את מידת הניגודיות בתמונת תצוגת הטלוויזיה.

נושאים נוספים בהקשר זה

  • כוונון מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כוונון מידת הרוויה של תמונת תצוגת הטלוויזיה

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה

  • תמונת תצוגת טלוויזיה


כדי לכוונן את מידת הרוויה של הצבעים בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת טלוויזיה, כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן רוויה כדי להגדיל או להקטין את מידת רווית הצבע בתצוגת הטלוויזיה.

נושאים נוספים בהקשר זה

  • כוונון מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כוונון רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה

  • תמונת תצוגת טלוויזיה


כדי להפחית את מידת הריצוד של תמונת תצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת טלוויזיה כדי לפתוח את העמוד המשויך.

  2. הזז את הזחלן סינון ריצוד כדי לכוונון את רמת סינון הריצוד שברצונך להחיל על תמונת הטלוויזיה. הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

שים לב: מומלץ להשבית את מסנן הריצוד בעת הקרנת סרטי DVD (הסט את הזחלן אל הקצה השמאלי) מהתקן חומרה ממיר.

נושאים נוספים בהקשר זה

  • כיצד כוונן את מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כיצד לכוונן את רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • כיצד לכוונן את מידת הרוויה של תמונת תצוגת הטלוויזיה

  • תמונת תצוגת טלוויזיה


מידע נוסף אודות הגדרות טלוויזיה

פרק זה מספק מידע נוסף אודות הגדרות טלוויזיה.

  • תמונת תצוגת טלוויזיה


תמונת תצוגת טלוויזיה

באפשרותך לכוונן את איכות התמונה של התקן הטלוויזיה ולהתאימה לצפייה מיטבית בהתאם לסביבה בה היא נמצאת. השתמש בעמוד זה לכוונון הבהירות, הניגודיות, הרוויה ומידת הריצוד שברצונך להחיל על תמונת הטלוויזיה.

  • השתמש בזחלן הבהירות כדי לכוונן את מידת התאורה או החשכה של תמונת תצוגת הטלוויזיה. רמת בהירות נמוכה יותר תגרום לתמונת התצוגה להיראות כהה יותר, ואילו רמת בהירות גבוהה יחסית תגרום לה להיראות בהירה יותר.

  • השתמש בזחלן הניגודיות, אם תמונת תצוגת הטלוויזיה נראית אפורה או דהויה. פעולה זו תדגיש את ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של תמונת התצוגה.

  • השתמש בזחלן הרוויה כדי להגדיל או להקטין את מידת הקירבה לצבעים 'טהורים' של צבעי תמונת תצוגת הטלוויזיה. צבע בעל רמת רוויה נמוכה יותר מכיל יותר גוון אפור .

  • השתמש בזחלן הריצוד כדי לכוונון את רמת סינון הריצוד שברצונך להחיל על תמונת הטלוויזיה. הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

נושאים נוספים בהקשר זה

  • כוונון מידת הבהירות של תמונת תצוגת הטלוויזיה

  • כוונון רמת הניגודיות של תמונת תצוגת הטלוויזיה

  • כוונון מידת הרוויה של תמונת תצוגת הטלוויזיה

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה


פורמט טלוויזיה/HDTV

באפשרותך לשנות את פורמט האות לשימוש עבור מקלט טלוויזיה רגיל או עבור טלוויזיה ברמת הבחנה גבוהה (HDTV), כמו גם לשנות את הגדרת אות המדינה או את פורמט התצוגה של HDTV, במידה והתקן מסוג זה נמצא בשימושך.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן…

  • לבצע צעדים מונחים לקביעת ההגדרות עבור התקן טלוויזיה

  • לשנות את המחבר עבור התקן טלוויזיה או התקן HDTV

  • לשנות את אות המדינה עבור התקן טלוויזיה

  • לשנות את פורמט HDTV עבור התקן תצוגה HDTV

  • לשנות את פורמט הצבעים HDMI עבור התקן טלוויזיה

  • לשנות את פורמט הצבעים בתקן DisplayPort עבור התקן טלוויזיה


כדי לבצע צעדים מונחים לקביעת ההגדרות עבור התקן הטלוויזיה

האשף לקביעת הגדרות הטלוויזיה ידריך אותך בביצוע הצעדים השונים של קביעת ההגדרות המתאימות עבור שימוש בהתקן הטלוויזיה המחובר אל המחשב.

כדי לבצע צעדים מונחים לקביעת ההגדרות עבור התקן הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות הפעל את אשף הגדרת תצורת הטלוויזיה.

  2. בצע את הפעולות הנדרשות בהתאם להוראות האשף כדי

  • לבחור בסוג המחבר

  • לבחור במצב התצוגה nView

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן הטלוויזיה או התקן HDTV

  • שינוי אות המדינה עבור התקן טלוויזיה

  • שינוי פורמט HDTV עבור התקן תצוגה HDTV

  • פורמט טלוויזיה


כדי לשנות את המחבר עבור טלוויזיה או התקן HDTV

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי פורמט אות טלוויזיה או אות HD כדי לפתוח את העמוד המשויך.

  2. בצע אחד מן הצעדים הבאים:

  3. אם אתה משתמש במקלט טלוויזיה רגיל, הגדר את רשימת המחברים בהתאם לסוג מחבר הטלוויזיה שלך, למשל, Composite (אות מעורב) או S-Video. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

  4. אם אתה משתמש בהתקן תצוגה HDTV באמצעות מחבר Component (רכיבי ההארה והצבע נפרדים), קבע את רשימת המחברים ל- Component. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

  5. אם אתה משתמש בהתקן תצוגה HDTV באמצעות מחבר DVI (מחבר וידיאו דיגיטלי אינטראקטיבי), קבע את רשימת המחברים ל- DVI. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

  6. אם אתה משתמש בהתקן תצוגה HDTV באמצעות מחבר HDMI (ממשק מולטימדיה ברמת הבחנה גבוהה), קבע את רשימת המחברים ל- HDMI. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

  7. אם אתה משתמש בהתקן תצוגה HDTV באמצעות מחבר DisplayPort, קבע את רשימת המחברים ל- DisplayPort. אם קיימת אפשרות לבחירה אוטומטית, תוכל לבחור בה, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור).

נושאים נוספים בהקשר זה

  • שינוי אות המדינה עבור התקן טלוויזיה רגיל

  • שינוי פורמט HDTV עבור התקן תצוגה HDTV

  • שינוי פורמט HDMI עבור התקן טלוויזיה

  • פורמט טלוויזיה


כדי לשנות את אות המדינה עבור התקן טלוויזיה רגיל

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי פורמט אות טלוויזיה או אות HD כדי לפתוח את העמוד המשוייך.

  2. בעמוד 'בחירה בפורמט אות טלוויזיה/התקן HDTV', הגדר ברשימה מחבר את סוג מחבר הטלוויזיה שלך, למשל, Composite או S-Video. (אם קיימת אפשרות לבחירה אוטומטית, תוכל גם לבחור באפשרות זו).

  3. מתוך הרשימה אות, בחר בפורמט האות בהתאם למדינה בה אתה נמצא.

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן HDTV

  • שינוי פורמט HDTV עבור התקן HDTV

  • שנה את תבנית הצבעים עבור HDMI עבור מקלט הטלוויזיה שלי

  • פורמט טלוויזיה


כדי לשנות את פורמט HDTV עבור התקן HDTV

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי פורמט אות טלוויזיה או אות HD כדי לפתוח את העמוד המשויך.

  2. בחר בהתקן הטלוויזיה שאת הגדרותיו ברצונך לשנות.

  3. בחר בסוג המחבר מתוך הרשימה. תוצג תמונה בהתאם לסוג המחבר שבחרת, שתקל על ביצוע הבחירה:

    • Component, אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג Component.

    • DVI (דיגיטלי), אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג DVI.

    • Composite, אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג Composite.

    • HDMI, אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג HDMI.

    • DisplayPort, אם התקן HDTV מחובר אל המחשב באמצעות מחבר מסוג DisplayPort.

  4. בחר בפורמט האות לשימוש.

    5. רשימת הפורמטים של HD (מצבים) מפרטת פורמטים שונים עבור HDTV והגדרות רזולוציה מתאימות, כגון 480p (רענון מתמשך 720x480 ) ו- 480i (רענון בדילוג 720x480), וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

    שים לב: בדרך כלל, פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. עיין במדריך למשתמש של התקן HDTV, הכולל רשימה של פורמטי התצוגה הנתמכים.

    שים לב: אם אינך יודע באילו פורמטים של HD לבחור, לחץ על האפשרות 'עזור לי להחליט', להצגת הנחיות לבחירת הפורמט המתאים.

    שים לב: ביפן מוצגים פורמטי HD במסגרת פורמטים של Dn, כמודגם ברשימה זו.

    פורמט HD | פורמט של אות וידיאו לשידור
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן הטלוויזיה או התקן HDTV

  • שינוי אות המדינה עבור התקן טלוויזיה

  • שינוי פורמט HDMI עבור התקן טלוויזיה

  • פורמט טלוויזיה


כדי לשנות את פורמט הצבעים בתקן HDMI עבור התקן הטלוויזיה

הוראות אלה נוגעות להתקני טלוויזיה המחוברים אל מחבר HDMI שבכרטיס הגרפי.

כדי לשנות את פורמט הצבעים בתקן HDMI עבור התקן הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות בחירה בתבנית צבעים דיגיטלית כדי לפתוח את העמוד המשויך.

  2. אם יותר מהתקן טלוויזיה אחד מחובר אל המחשב באמצעות מחבר HDMI, לחץ על הסמל המתאים להתקן הטלוויזיה שאותו ברצונך לשנות.

  3. לחץ על חץ תיבת הרשימה תבנית צבעים דיגיטלית ולאחר מכן לחץ על פורמט הצבעים שבו ברצונך להשתמש.

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן טלוויזיה או התקן HDTV

  • שינוי אות המדינה עבור התקן טלוויזיה

  • שינוי פורמט HDTV עבור התקן HDTV

  • פורמט טלוויזיה


כדי לשנות את פורמט הצבעים בתקן DisplayPort עבור התקן טלוויזיה

הוראות אלה נוגעות להתקני טלוויזיה המחוברים אל מחבר DisplayPort שבכרטיס הגרפי.

כדי לשנות את פורמט הצבעים בתקן DisplayPort עבור התקן טלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות בחירה בתבנית צבעים דיגיטלית כדי לפתוח את העמוד המשויך.

  2. אם יותר מהתקן טלוויזיה אחד מחובר אל המחשב באמצעות מחבר DisplayPort, לחץ על הסמל המתאים להתקן הטלוויזיה שאותו ברצונך לשנות.

  3. לחץ על חץ תיבת הרשימה תבנית צבעים דיגיטלית ולאחר מכן לחץ על פורמט הצבעים שבו ברצונך להשתמש.

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן טלוויזיה או התקן HDTV

  • שינוי אות המדינה עבור התקן טלוויזיה רגיל

  • שינוי פורמט HDTV עבור התקן תצוגה HDTV

  • פורמט טלוויזיה


מידע נוסף אודות פורמט טלוויזיה/HD

פרק זה מציע מידע נוסף אודות פורמט טלוויזיה ופורמט HD.

  • פורמט טלוויזיה


פורמט טלוויזיה

באפשרותך לשנות את פורמט האות לשימוש עבור מקלט טלוויזיה רגיל או עבור טלוויזיה ברמת הבחנה גבוהה (HDTV), כמו גם לשנות את הגדרת אות המדינה או את פורמט התצוגה של HDTV, במידה והתקן מסוג זה נמצא בשימושך.

מחבר

  • מחבר Composite (אות מעורב) או מחבר S-Video מתאימים למקלט טלוויזיה רגיל.

  • מחבר מסוג Component נדרש להתקן HDTV המצויד בכניסה מסוג זה.

  • מחבר מסוג DVI (דיגיטלי) נדרש עבור התקן HDTV המצויד בכניסה מסוג זה.

  • מחבר מסוג HMDI (דיגיטלי) נדרש עבור התקן HDTV המצויד בכניסה מסוג זה.

  • מחבר מסוג DisplayPort (דיגיטלי) נדרש עבור התקן HDTV המצויד בכניסה מסוג זה.

  • ניתן גם להשתמש באפשרות לבחירה אוטומטית, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור.

פורמט האות/פורמט HD

פורמט האות אם אתה משתמש במקלט טלוויזיה רגיל ובחרת במחבר מסוג Composite או S-Video, רשימת האותות כוללת פורמטים של אות המתאימים למיקומך (מדינה). בעמוד 'בחירה בפורמט אות טלוויזיה/התקן HDTV', הגדר את רשימת המחברים בהתאם לסוג מחבר הטלוויזיה שלך, למשל, Composite (אות מעורב) או S-Video. (אם קיימת אפשרות לבחירה אוטומטית, תוכל גם לבחור באפשרות זו).

פורמט HD

אם אתה משתמש בהתקן HDTV ובחרת עבור המחבר בפורמט Component או בפורמט DVI (דיגיטלי), רשימת הפורמטים עבור HD תפרט פורמטים שונים עבור HDTV שמתאימים לרזולוציות 480p (רענון מתמשך 720x480) ורזולוציות 480i (רענון בדילוג 720x480), וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל, פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. עיין במדריך למשתמש של התקן HDTV, הכולל רשימה של פורמטי התצוגה הנתמכים.

שים לב: אם אינך יודע באילו פורטים של HD לבחור, לחץ על הלחיץ 'עזור לי להחליט', להצגת הנחיות לתהליך בחירת הפורמט המתאים.

נושאים נוספים בהקשר זה

  • שינוי המחבר עבור התקן טלוויזיה או התקן HDTV

  • שינוי אות המדינה עבור התקן טלוויזיה רגיל

  • שינוי פורמט HDTV עבור התקן תצוגה HDTV


גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

באפשרותך להשתמש בעכבר (ללחיצה על לחיצי החצים שבעמוד זה) או במקשי החיצים בלוח המקשים, כדי לכוונן את מיקום שולחן העבודה כך שיתאים טוב יותר לתצוגת הטלוויזיה. זוהי דרך חלופית יעילה לשימוש בפקדים הפיזיים של התקן התצוגה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • לכוונן את גודל שולחן העבודה בתצוגת הטלוויזיה

  • לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה


כדי להתאים את גודל שולחן העבודה בתצוגת טלוויזיה

כדי לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה, כדי לפתוח את העמוד המשויך.

  2. כדי להקטין את שולחן העבודה המוצג בתצוגת טלוויזיה, המשך ללחוץ על הלחיץ (-) בתמונה שכותרתה גודל: עד ששטח שולחן העבודה יותאם לגודל הרצוי.

כדי לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה, כדי לפתוח את העמוד המשויך.

  2. כדי להגדיל את שולחן העבודה המוצג בתצוגת טלוויזיה, המשך ללחוץ על הלחיץ (+) שבתמונה שכותרתה גודל: עד שטח שולחן העבודה יוקטן ויותאם לגודל הרצוי.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת טלוויזיה

  • כיצד להזיז את שולחן העבודה שמאלה בתצוגת טלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת טלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת טלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת טלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה


כדי לגרום לשולחן העבודה להיראות גדול יותר בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. כדי להגדיל את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (+) שבתמונה שכותרתה גודל: עד שטח שולחן העבודה יוגדל, ויותאם לגודל הרצוי.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


כדי לגרום לשולחן העבודה להיראות קטן יותר בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. כדי להקטין את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (-) בתמונה שכותרתה גודל: עד ששטח שולחן העבודה יותאם לגודל הרצוי.

נושאים נוספים בהקשר זה

  • לכוונן את גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


כדי לשנות את מקום שולחן העבודה בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. השתמש באחד מצעדים אלה, בהתאם לכיוון שבו ברצונך להזיז את מיקום תצוגת התקן הטלוויזיה.

  • כדי להזיז את שולחן העבודה כלפי מעלה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ למעלה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה כלפי מטה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ למטה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה ימינה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ ימינה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה שמאלה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ שמאלה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כיצד לכוונן את גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


כדי להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. המשך ללחוץ על החץ שמאלה [image], אשר מופיע בתמונה שכותרתה מצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


כדי להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. המשך ללחוץ על החץ ימינה [image], אשר מופיע בתמונה שכותרתה מצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כיצד לכוונן את גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


כדי להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. המשך ללחוץ על החץ למעלה [image], אשר מופיע בתמונה שכותרתה מצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כיצד לכוונן את גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


כדי להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה כדי לפתוח את העמוד המשויך.

  2. המשך ללחוץ על החץ כלפי מטה [image], אשר מופיע בתמונה שכותרתה מצב: עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה ימינה בתצוגת הטלוויזיה

  • הזזת שולחן העבודה למעלה בתצוגת הטלוויזיה

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


מידע נוסף אודות גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

פרק זה מספק מידע נוסף אודות גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה.

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה


מיקום וגודל שולחן העבודה בטלוויזיה

גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

השתמש בהגדרות שבעמוד 'כוונון גודל התצוגה ומיקומה' כדי לכוונן את גודל שולחן העבודה ומיקומו או תמונת התצוגה ומיקומה בתצוגת הטלוויזיה.

מצב השתמש במקשי החצים שבתמונה שכותרתה 'מצב' כדי לכוונן את מצב שולחן העבודה או התמונה בתצוגת הטלוויזיה.

לחץ על הלחיץ [image] כדי להזיז את גודל שולחן העבודה או את התמונה שמאלה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

  • פס שחור מופיע בצדו השמאלי של של האזור המוקרן.

  • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

  • צדו הימני של שולחן העבודה או התמונה משתרעים מעבר לגבול האזור הנראה של הצג.

לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה ימינה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו הימני של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלק השמאלי של האזור המוקרן.

לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה כלפי מעלה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו העליון של שולחן העבודה שלך.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • חלקו התחתון של שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

    לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה כלפי מטה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

גודל - השתמש בלחיצים (+) ו- (-) שבתמונה שכותרתה 'גודל' כדי לכוונן את גודל שולחן העבודה או התמונה שבתצוגת הטלוויזיה.

  • לחץ על הלחיץ (+) כדי להגדיל את שטח שולחן העבודה או התמונה בתצוגה. באפשרותך להשתמש בלחיץ זה למשל, אם שוליים שחורים מקיפים את שולחן העבודה או התמונה, וברצונך למתוח אותם למלוא שטח הצג.

  • לחץ על הלחיץ (-) כדי להקטין את שטח שולחן העבודה או התמונה בתצוגה. באפשרותך להשתמש בלחיץ זה אם שולי שולחן העבודה או התמונה מתפרסים מעבר לשטח הניתן לצפייה של הצג.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות גדול יותר בתצוגת טלוויזיה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת טלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה שמאלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה ימינה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למעלה בתצוגת הטלוויזיה

  • כיצד להזיז את שולחן העבודה למטה בתצוגת הטלוויזיה


גודל שולחן העבודה ומיקומו בתצוגת HDTV

לשם מה יש צורך בצמצום שטח שולחן העבודה?

באפשרותך לצמצם את שטח שולחן העבודה בתצוגת התקן HDTV, אם שטח שולחן העבודה או התמונה חורג מגבולות האזור הניתן לצפייה, כך שחלקים ממנו נקטמים.

לשם מה יש צורך להגדיל את שטח שולחן העבודה?

באפשרותך להרחיב את שטח שולחן העבודה בתצוגת התקן HDTV, אם שטח שולחן העבודה או התמונה קטנים מאזור הניתן לצפייה, כך שמוצגת סביבם מסגרת שחורה.

לשם מה יש צורך בתצוגה פנורמית של שולחן העבודה בתצוגת התקן HDTV?

לעתים, כאשר חלק מאזור שולחן העבודה נמצא מעבר לגבול האזור הניתן לצפייה בתצוגה, יש צורך להציג את שולחן העבודה בתצוגה פנורמית. תצוגה פנורמית פירושה שבאפשרותך להניע את מצביע העכבר מעבר לשולי האזור הניתן לצפייה (ימינה, שמאלה, למעלה ולמטה) במקומות בהם נקטמת תמונת שולחן העבודה או התמונה, ולהציג את האזורים המוסתרים.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בתצוגת התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV ושימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV ושימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV


כדי להפחית את גודל שולחן העבודה בתצוגת התקן HDTV

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי גודל שולחן העבודה בתצוגת HDTV כדי לפתוח את העמוד המשויך.

  2. לחץ על הלחיץ שנה את גודל שולחן העבודה.

  3. השתמש בזחלן כדי להקטין את גודל שולחן העבודה/תמונה עד שתגיע לגודל הרצוי.

נושאים נוספים בהקשר זה

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמיתעל התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי להגדיל את שולחן העבודה בתצוגת התקן HDTV

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי גודל שולחן העבודה בתצוגת HDTV כדי לפתוח את העמוד המשויך.

  2. לחץ על הלחיץ שנה את גודל שולחן העבודה.

  3. השתמש בזחלן כדי להגדיל את שטח שולחן העבודה/תמונה עד שתגיע לגודל הרצוי.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי להציג תצוגה פנורמית של שולחן עבודה גדול בתצוגת התקן HDTV

שים לב: זמינותן של האפשרויות המוזכרות בצעדים אלה זו תלויה בתצורת HDTV שלך.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי גודל שולחן העבודה בתצוגת HDTV כדי לפתוח את העמוד המשויך.

  2. בחר בלחיץ אל תשנה את גודל שולחן העבודה.

  3. סמן בתיבת הבחירה אפשר תנועה פנורמית כאשר סמן העכבר נכנס לאזור זה.

  4. השתמש בזחלן כדי להגדיר את הגודל (בין ההגדרות גדול יותר, לבין קטן יותר) של האזור שברצונך להציג בתצוגה פנורמית כדי לראות את אזורי השולחן/התמונה שנקטמו.

    חלון התצוגה המקדימה מציג את הגדלת או הקטנת אזור התצוגה הפנורמית בהתאם לכיוון הזזת הזחלן.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

כדי למנוע מקצות שולחן העבודה להיקטם בתצוגה, עיין בהוראות הבאות:

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בתצוגת התקן HDTV

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV ושימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV ושימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


כדי לכוונן כיוון עדין את תדירות הרענון עבור התקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. מתוך הרשימה ערכי רזולוציה מוגדרים אישית, בחר ברזולוציה מוגדרת אישית, שאת תדירות הרענון שלה ברצונך לשנות.

  4. לחץ על הלחיץ עריכה...

  5. מתוך הרשימה ערכי רזולוציה מוגדרים אישית, ערוך את הערך תדירות רענון רצויה בהתאם לצרכיך.

תדירות רענון היא התדירות שבה מרוענן כל שטח התצוגה. תדירות הרענון פירושה בעיקר כמה פעמים בשניה נעה קרן האלקטרונים שבשפופרת התמונה מהקצה העליון לקצה התחתון במקרה של צג אנלוגי (CRT). שים לב, תדירות זו מוגבלת על-ידי תדירות הסריקה האופקית המרבית של הצג ועל-ידי רמת הרזולוציה הנמצאת בשימוש, משום שרזולוציה גבוהה יותר, פירושה סריקה של מספר גדול יותר של שורות.

שים לב: הערך אינו יכול לחרוג מהערך המרבי של תדירות הסריקה האנכית של הצג.

  6. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  7. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • הצגת שולחן עבודה קטן יותר בתצוגת HDTV

  • הגדלת שולחן העבודה בתצוגת HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי להתאים את מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדם.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. בחר בהגדרת רזולוציה מוגדרת אישית מתוך הרשימה ערכי רזולוציה מוגדרים אישית.

  4. לחץ על הלחיץ עריכה...

  5. בתיבת הדו-שיח רזולוציות בהגדרה אישית, ערוך את הערכים בשדה פיקסלים אופקיים נראים באמצעות רישום של ערך חדש עבור מספר הפיקסלים שייראו בקו אופקי אחד.

שים לב: למידע נוסף אודות פרמטרים אחרים של ערכי רזולוציה בהגדרה אישית ביצירת ערכי רזולוציות בהגדרה אישית עבוד התקן תצוגה מסוג HDTV.

  6. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  7. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת התקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי להתאים את מספר הפיקסלים האנכיים המוצגים בהתקן HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. מתוך התפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. בחר בערך רזולוציה מוגדר אישית מתוך הרשימה המופיעה תיבת הדו-שיח רזולוציות בהגדרה אישית.

  4. לחץ על הלחיץ עריכה...

  5. בתיבת הדו-שיח רזולוציות בהגדרה אישית, ערוך את הערכים בשדה פיקסלים אנכיים נראים באמצעות רישום של ערך חדש עבור מספר הפיקסלים שייראו בקו אנכי אחד.

שים לב: למידע נוסוף אודות פרמטרים אחרים של שבעמוד 'ערכי רזולוציה מוגדרים אישית', עיין בקביעת ערך רזולוציה מוגדר אישית עבור התקן תצוגה מסוג HDTV.

  6. לחץ על הלחיץ בדיקה כדי לבדוק את ההגדרות.

  7. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי להציג את שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. בתפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. מתוך רשימת ערכי הרזולוציה המוגדרים אישית, בחר ברזולוציה המוגדרת אישית, אשר מכילה את המילה "סריקה לסירוגין (בדילוג)".

  4. אם רזולוציה מוגדרת אישית כזו אינה זמינה, צור ערך רזולוציה זה באמצעות ההליך הנכלל ב יצירת רזולוציה מוגדרת אישית עבור התקן תצוגה מסוג HDTV, תוך כדי שאתה מוודא שסימנת בתיבת הסימון סריקה לסירוגין שבעמוד 'רזולוציות מוגדרות אישית'.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בתצוגת התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי להציג את שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. בתפריט תצוגה בחר באפשרות מתקדמת.

  2. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות ניהול ערכי רזולוציה מוגדרים אישית.

  3. מתוך רשימת ערכי הרזולוציה המוגדרים אישית, בחר ברזולוציה שכוללת את הביטוי "סריקה מתמשכת (שורה אחר שורה)".

  4. אם הגדרה כזו אינה זמינה, צור הגדרה כזו באמצעות ההליך יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV. מתיבת הסימון זכור למחוק את הסימון סריקה לסירוגין שבעמוד 'רזולוציות מוגדרות אישית'.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית על התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי להתאים את מיקום התצוגה בהתקן HDTV

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון גודל התצוגה ומיקומה, כדי לפתוח את העמוד המשוייך.

  2. בתמונת המיקום, לחץ על לחיצי החצים כדי להזיז את התצוגה במאונך או במאוזן, כנדרש.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת התקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בתצוגת התקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


כדי לשנות את גודל שולחן העבודה בתצוגת HDTV

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות שינוי גודל שולחן העבודה בתצוגת HDTV כדי לפתוח את העמוד, שבו תוכל להגדיל או לצמצם את שטח שולחן העבודה.

שים לב: שינוי גודל שולחן העבודה בתצוגת HDTV עלול לקטום פלט ווידיאו המוצג עליו.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)


מידע נוסף אודות גודל שולחן העבודה בתצוגת התקן HDTV

פרקים אלה מספקים מידע נוסף אודות התאמת גודל שולחן העבודה בתצוגת התקן HDTV.

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגיל)

שים לב: האפשרויות בעמוד 'שינוי גודל שולחן העבודה בתצוגת התקן HDTV' זה יוצגו, אם קבעת את התפריט תצוגה למצב רגילה.

באפשרותך לשנות את גודל שולחן העבודה המוצג בתצוגת התקן HDTV, אם שולחן העבודה משתרע מעבר לגבולות האזור הניתן לצפייה או שתמונת שולחן העבודה אינה ממלאת את מלוא שטח התצוגה.

  • הלחיץ שינוי גודל שולחן העבודה פותח את חלון שינוי גודל שולחן העבודה במלוא שטח התצוגה

  • תמונת תצוגה מקדימה מציגה את ממשק המשתמש לשינוי גודל שולחן העבודה, הכולל תצוגה נעה של שינוי הגודל וזחלן, אשר מאפשר לקבוע את גודלו של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדם)


שינוי גודל שולחן העבודה בתצוגת התקן HDTV (מתקדמת)

שים לב: האפשרויות לשינוי גודל שולחן העבודה או הצגתו בתצוגה פנורמית בהתקן HDTV יוצגו אם קבעת את התפריט תצוגה של לוח הבקרה של NVIDIA למצב מתקדמת.

באפשרותך לשנות את גודל שולחן העבודה המוצג בתצוגת התקן HDTV, אם שולחן העבודה משתרע מעבר לגבולות האזור הניתן לצפייה או שתמונת שולחן העבודה אינה ממלאת את מלוא שטח התצוגה. תוכל גם להשתמש בתכונות HDTV כדי להציג את התמונה בתצוגה פנורמית תוך שימוש בהגדרת הרזולוציה המקורית של ההתקן, כדי לראות את האזורים שמתפרסים מעבר לגבולות האזור הניתן לצפייה, או לשנות באופנים אחרים את גודל שולחן העבודה ולהתאימו לשטח התצוגה הניתן לצפייה.

  • הפקודה אל תשנה את גודל שולחן העבודה הופכת לזמינות את האפשרויות המופיעות תחת אפשר תצוגה פנורמית ומציגה את שולחן העבודה או תמונת התצוגה תוך שימוש בהגדרות הרזולוציה המקוריות השל התקן התצוגה HDTV.

  • סימון בתיבת הבחירה אפשר תצוגה פנורמית כאשר סמן העכבר נכנס לאזור זה מאפשר תצוגה פנורמית של שולחן העבודה כדי לראות את אזורי השולחן והרכיבים שנקטמו על-ידי גבולות האזור הניתן לצפייה של התקן HDTV. תוכל להשתמש בזחלן התצוגה הפנורמית גדול יותר - קטן יותר כדי לקבוע את גודל האזור שבו תגרום תנועת העכבר לתצוגה פנורמית

שים לב: בחירה בערך כלשהו באמצעות זחלן זה תשנה את גודל האזור שיוצג בתצוגה פנורמית, אשר משתקף באופן דינמי בתמונת התצוגה הפנורמית המופיעה בצדו הימני של העמוד.

  • האפשרות שנה את גודל שולחן העבודה מאפשרת לשנות את גודל שולחן העבודה כך שיתאים לגודל תצוגת התקן HDTV.

שים לב: שינוי גודל שולחן העבודה בתצוגת HDTV עלול לקטום פלט ווידיאו המוצג עליו.

  • הלחיץ שנה את גודל שולחן העבודה פותח את החלון 'שינוי גודל שולחן העבודה בתצוגת HDTV ', אשר בו באפשרותך לשנות את גודל שולחן העבודה בתצוגת HDTV. התמונה שמימין מציגה תצוגה מקדימה של חלון לשינוי גודל שולחן העבודה, המצויד בזחלן אופקי ובזחלן אנכי, אשר מאפשרים לכוונן ולקבוע את גודלו של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כיצד לגרום לשולחן העבודה להיראות קטן יותר בתצוגת התקן HDTV

  • הגדלת שולחן העבודה בתצוגת בתקן HDTV

  • הצגת שולחן העבודה בתצוגה פנורמית בהתקן HDTV

  • כיצד למנוע מקצות שולחן העבודה להיקטם בתצוגת התקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • התאמת מספר הפיקסלים האנכיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון מתמשך

  • התאמת מיקום התצוגה בהתקן HDTV

  • שינוי גודל שולחן העבודה בתצוגת HDTV

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV (רגילה)


מצב HDCP

(High-bandwidth Digital Content Protection) HDCP היא טכנולוגיה, אשר נועדה למנוע את העתקתו של תוכן שמע או תוכן ווידיאו דיגיטליים באמצעות חיבורים מסוג DisplayPort, ממשק בתקן DVI להעברת וידיאו ברמת אבחנה גבוהה, או ממשק בתקן HDMI להעברת אותות וידיאו ואודיו בין התקני מולטימדיה ברמת אבחנה גבוהה.

באפשרותך לבדוק את מידת התאימות של המערכת לפרוטוקול HDCP.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן

  • לבדוק האם המערכת תואמת לפרוטוקול HDCP


בכדי לבדוק האם המערכת תואמת לפרוטוקול HDCP

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת וידיאו וטלוויזיה על האפשרות הצגת מצב HDCP כדי לפתוח את העמוד המשויך.

  2. בחר בסמל המייצג את התקן התצוגה שאת מידת תאימותו לפרוטוקול HDCP ברצונך לבדוק.

    3. העמוד מציג אחד מתוך שלוש תוצאות אפשריות:

    • מערכת זו תואמת לפרוטוקול HDCP

    • מערכת זו כמעט תואמת לפרוטוקול HDCP.

    • מערכת זו אינה תואמת לפרוטוקול HDCP.

  3. שים לב במיוחד לכל הודעות השגיאה והאזהרה, אשר מסבירות את התנאים אשר מונעים, או עלולים למנוע מהמערכת להיות תואמת לפרוטוקול HDCP.

  4. אם תוסיף או תסיר התקן תצוגה, עליך ראשית לצאת מהעמוד הצגת מצב HDCP ואז, לשוב ולהיכנס אליו, כדי שיעודכן ויציג את מצבה של התצורה החדשה.

נושאים נוספים בהקשר זה

  • הצגת מצב HDCP


הצגת מצב HDCP - מידע נוסף

חלק זה מספק מידע נוסף אודות העמוד 'הצגת מצב HDCP'.

  • הצגת מצב HDCP


הצגת מצב HDCP

עמוד זה מציין, האם המערכת תואמת לפרוטוקול HDCP. אם המערכת אינה תואמת לפרוטוקול HDCP, יפרטו הודעות השגיאה את הסיבות לכך.

עמוד זה מוצג רק כאשר

  • לפחות יחידה אחת לעיבוד גרפי במערכת תומכת בפרוטוקול HDCP.

  • לפחות התקן תצוגה אחד מחובר דיגיטלית (באמצעות מחבר DisplayPort או מחבר HDMI) אל אחת היחידות לעיבוד גרפי, התומכות בפרוטוקול HDCP.

עמוד זה מעודכן בעת פתיחתו. לכן, אם תשנה את תצורת התקני התצוגה, יהיה עליך לצאת מהעמוד, ולאחר מכן, לשוב ולהיכנס אליו, כדי שיעודכן ויציג את מצבה של התצורה החדשה.

נושאים נוספים בהקשר זה

  • בדיקת מידת התאימות של המערכת לפרוטוקול HDCP


וידאו במלוא המסך

כאשר מגדירים כזמינה את האפשרות לשיקוף וידיאו במלא שטח הצג, ניתן לצפות בפלט הווידיאו באחד מהתקני התצוגה בעוד התקן התצוגה השני מציג פלט זה בחלון קטן.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

הערות:

    • שיקוף וידיאו במלוא שטח הצג אינו זמין עבור יחידות לעיבוד גרפי של כרטיסי GeForce מסדרה 8 או מדגם עדכני יותר.

    • שיקוף וידיאו במלוא שטח הצג אינו זמין עבור כל היחידות לעיבוד גרפי במערכת ההפעלה Windows Vista.


כיצד ניתן…

  • להציג פלט וידיאו במלוא שטח התצוגה בעודך עובד בצג אחר

  • לבחור בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • להציג מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • להציג שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר


מידע נוסף אודות הצגת וידאו במלוא שטח הצג

פרק זה מציע מידע נוסף אודות הצגת וידיאו במלוא שטח הצג.

  • שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג


שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג

כאשר מגדירים כזמינה את האפשרות לשיקוף וידיאו במלא שטח הצג, ניתן לצפות בפלט הווידיאו באחד מהתקני התצוגה, בעוד התקן התצוגה השני מציג פלט זה בחלון קטן.

הצג פלט וידיאו גם במלוא שטח הצג בהתקן:

פקודה זו מאפשרת לבחור בתצוגה שבה ברצונך להציג את פלט הווידיאו במלוא שטח הצג בעודך עובד בהתקן תצוגה אחר.

שים לב: אם ברצונך לעבוד באחד מהתקני התצוגה ולצפות בווידיאו בהתקן אחר, אל תבחר בהתקן התצוגה שבו ברצונך להשתמש לביצוע פעולות אלה

הצג פלט וידיאו רק ביישום הצפייה שלי

פקודה זו מאפשרת להשבית את פעולת הצגת הווידיאו במלוא שטח התצוגה ולראותו רק בחלון היישום.

שים לב: שיקוף וידיאו במלוא שטח הצג אינו זמין עבור יחידות לעיבוד גרפי של כרטיסי GeForce מסדרה 8 או מדגם עדכני יותר ועבור כל היחידות לעיבוד גרפי במחשב שמותקנת בו מערכת ההפעלה Windows Vista.

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח הצג בעודך עובד בצג אחר

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר


Reference Select HDMI Color Format

This page lets you select the color format to use for TVs connected to the HDMI is placeholder text for your template.


כדי להציג תמיד פלט וידיאו בצג מסוים

שים לב: שיקוף וידיאו במלוא שטח הצג אינו זמין עבור יחידות לעיבוד גרפי של כרטיסי GeForce מסדרה 8 או מדגם עדכני יותר ועבור כל היחידות לעיבוד גרפי במחשב שמותקנת בו מערכת ההפעלה Windows Vista.

כדי להציג תמיד פלט וידיאו בצג מסוים

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות הגדרת מספר תצוגות כדי לפתוח את העמוד המשויך.

  4. בצעד מספר 1, בחר באפשרות Dualview (תצוגה כפולה).

  5. בצעד מספר 2, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם. למשל, עבור זוג הצגים A + B, באפשרותך לבחור באפשרות A + B או באפשרות B + A.

  6. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת הגדרות וידיאו וטלוויזיה על האפשרות שנה את אפשרויות תצוגת הווידיאו במלוא המסך כדי לפתוח את העמוד המשויך.

  7. בחר באפשרות הצג פלט וידיאו גם במלוא שטח התצוגה בהתקן: ולחץ על הרשימה כדי לבדוק את אפשרויות התצוגה.

  8. בחר בהתקן התצוגה שבו ברצונך להציג תמיד את פלט הווידיאו.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  • שינוי מצב התצוגה nView

  • שינוי מצב התצוגה nView (מתקדמת)

  • זיהוי צגים


כדי להציג מצגת במלוא שטחו של צג אחד בעודך מפקח עליה מצג אחר

שים לב: שיקוף וידיאו במלוא שטח הצג אינו זמין עבור יחידות לעיבוד גרפי של כרטיסי GeForce מסדרה 8 או מדגם עדכני יותר ועבור כל היחידות לעיבוד גרפי במחשב שמותקנת בו מערכת ההפעלה Windows Vista.

כדי להציג מצגת במלוא שטחו של צג אחד בעודך מפקח עליה מצג אחר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת הגדרות וידיאו וטלוויזיה על האפשרות שנה את אפשרויות תצוגת הווידיאו במלוא הצג כדי לפתוח את העמוד.

  2. בחר באפשרות הצג פלט וידיאו גם במלוא שטח הצג בהתקן: אם היא לא נבחרה עדיין.

  3. לחץ על הרשימה המופיעה בצדו הימני של הטקסט הצג גם..., ובחר בהתקן התצוגה שבו ברצונך להציג מצגת במלא שטח הצג.

    4. שים לב: אם ברצונך לפקח על הצגת המצגת במלוא שטח הצג מאחד מהתקני התצוגה ולצפות בה בהתקן אחר, אל תבחר בהתקן שבו ברצונך להשתמש לביצוע פעולת ניהול המצגת.

  4. לחץ על הלחיץ החל.

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח הצג בעודך עובד בצג אחר

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר

  • שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג


כדי להציג מצגת שקפים במלוא שטח הצג בצג אחד, בעודך מפקח על התצוגה מצג אחר

שים לב: שיקוף וידיאו במלוא שטח הצג אינו זמין עבור יחידות לעיבוד גרפי של כרטיסי GeForce מסדרה 8 או מדגם עדכני יותר ועבור כל היחידות לעיבוד גרפי במחשב שמותקנת בו מערכת ההפעלה Windows Vista.

כדי להציג מצגת שקפים במלוא שטח הצג בצג אחד, בעודך מפקח על התצוגה מצג אחר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת הגדרות וידיאו וטלוויזיה על האפשרות שנה את אפשרויות תצוגת הווידיאו במלוא הצג כדי לפתוח את העמוד.

  2. בחר באפשרות הצג פלט וידיאו במלוא שטח הצג גם בהתקן: אם התקן תצוגה זה לא נבחר עדיין.

  3. לחץ על הרשימה המופיעה בצדו הימני של הטקסט הצג גם… ובחר בהתקן התצוגה שבו ברצונך להציג מצגת שקפים במלא שטח התצוגה.

    4. שים לב: אם ברצונך לפקח על הצגת המצגת מאחד מהתקני התצוגה ולצפות בה בהתקן אחר, אל תבחר בהתקן שבו ברצונך להשתמש לביצוע פעולת ניהול המצגת.

  4. לחץ על הלחיץ החל.

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח הצג בעודך עובד בצג אחר

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג


כדי לשנות את שמו של התקן תצוגה אחד או של מספר התקני תצוגה

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה המחוברים אל המחשב מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות הפעל את אשף ריבוי הצגים כדי להפעיל את האשף, אשר ידריך אותך בכל הצעדים הנדרשים לקביעת הגדרות התקני התצוגה.

  4. בצע את כל הכוונונים הנדרשים בכל אחד מן העמודים, ולחץ בכל פעם על הבא כדי לעבור בין שלבי האשף, והפסק כאשר תגיע את העמוד שכותרתו שמות זוג הצגים.

  5. בעמוד 'שמות זוג הצגים' רשום את שמות הצגים הרצויים לך, בהתאם למוצג בתיבת הטקסט.

  6. לחץ על הבא כדי לעבור בין העמודים הבאים של האשף ובצע את הכוונונים הנדרשים.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • פריסת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • הצגת פלט וידיאו תמיד בצג מסוים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • שינוי מצב תצוגה nView

  • שינוי מצב התצוגה nView (מתקדמת - למשתמשים מנוסים)

  • זיהוי צגים


כדי לבחור בתצוגה שבה ברצונך להציג את פלט הווידיאו במלוא שטח הצג

שים לב: שיקוף וידיאו במלוא שטח הצג אינו זמין עבור יחידות לעיבוד גרפי של כרטיסי GeForce מסדרה 8 או מדגם עדכני יותר ועבור כל היחידות לעיבוד גרפי במחשב שמותקנת בו מערכת ההפעלה Windows Vista.

כדי לבחור בתצוגה שבה ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת הגדרות וידיאו וטלוויזיה על האפשרות שנה את אפשרויות תצוגת הווידיאו במלוא שטח הצג כדי לפתוח את העמוד.

  2. בחר באפשרות הצג פלט וידיאו במלוא שטח הצג גם בהתקן: אם התקן תצוגה זה לא נבחר עדיין.

  3. לחץ על הרשימה המופיעה בצדו הימני של הטקסט הצג גם… ובחר בהתקן התצוגה שבו ברצונך להציג וידיאו במלא שטח התצוגה.

    4. שים לב: אם ברצונך לעבוד באחד מהתקני התצוגה ולצפות בוידיאו בהתקן אחר, אל תבחר בהתקן התצוגה שבו ברצונך להשתמש לביצוע העבודה.

  4. לחץ על הלחיץ החל.

נושאים נוספים בהקשר זה

  • הצגת פלט וידיאו במלוא שטח הצג בעודך עובד בצג אחר

  • הצגת מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר

  • שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג


כדי להציג מצבי תצוגה שאינם נתמכים על ידי הצג

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה (מתקדמת) כדי לפתוח את העמוד.

  2. לחץ על הרשימה תצוגה ובחר באפשרות מותאמת אישית. הגדרות הרזולוציה וזחלני הגדרת הצבע של התקן התצוגה, ורשימה של ערכי תדירות הרענון מפרטים את ההגדרות האישיות שנשמרו.

  3. מחק את הסימן מתיבת הבחירה הסתר מצבים שהתקן תצוגה זה אינו תומך בהם:

אזהרה: מחיקת הסימון מתיבה זו תאפשר לך לבחור במצבי תצוגה שהתקן תצוגה זה אינו יכול להציג כראוי. כמו כן, שימוש באפשרות זו עלול לגרום לנזק לתצוגה ו/או לחומרה. כאשר תיבה זו נבחרת (מסומנת), צגים שאינם נתמכים לא יופיעו כניתנים לבחירה.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • שינוי רזולוציה

  • שינוי רזולוציה (מתקדמת)


כדי להציג פלט וידיאו במלוא שטח התצוגה בעודך עובד בצג אחר

שים לב: שיקוף וידיאו במלוא שטח הצג אינו זמין עבור יחידות לעיבוד גרפי של כרטיסי GeForce מסדרה 8 או מדגם עדכני יותר ועבור יחידות לעיבוד גרפי במחשב שמותקנת בו מערכת ההפעלה Windows Vista.

בכדי להציג פלט וידיאו במלוא שטח הצג בעודך עובד בצג אחר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת הגדרות וידיאו וטלוויזיה על האפשרות שנה את אפשרויות תצוגת הווידיאו במלוא הצג כדי לפתוח את העמוד המשויך.

  2. בחר באפשרות הצג פלט וידיאו גם במלוא שטח הצג בהתקן: אם היא לא נבחרה עדיין.

  3. לחץ על הרשימה המופיעה בצדו הימני של הטקסט הצג גם... , ובחר בהתקן התצוגה שבו ברצונך להציג וידיאו במלא שטח התצוגה בעודך עובד בהתקן תצוגה אחר.

    4. שים לב: אל תבחר באותו התקן תצוגה שבו ברצונך להשתמש עבור יישומים אחרים.

  4. לחץ על הלחיץ החל.

נושאים נוספים בהקשר זה

  • בחירה בהתקן התצוגה שבו ברצונך להציג את פלט הווידיאו במלוא שטח הצג

  • הצגת מצגת במלוא שטחו של צג אחד, בעודך מפקח עליה מצג אחר

  • הצגת שקפים במלוא שטחו של צג אחד, בעודך מפקח על הצגתם מצג אחר

  • שינוי אפשרויות תצוגת וידיאו במלוא שטח הצג