Skjerm

NVIDIA nView-programvare for visning på flere skjermer følger gratis med NVIDIA ForceWare-programvare som gir multimedieløsninger for skrivebordsmodeller, arbeidsstasjoner, bærbare maskiner og andre plattformer. Flerskjermskonfigurasjon representerer en revolusjonær tilnærming til fleroppgavekjøring og enklere informasjonsbehandling. I stedet for å stable vindu på vindu innenfor rammen av en enkelt skjerm, kan du fordele arbeidet over flere skjermer. En finansanalytiker kan for eksempel ha en skjerm for sporing av hver datastrøm, mens en grafiker kan bruke en hel skjerm til paletter og en annen til redigering. En rekke forskjellige nView-funksjoner gir deg muligheten til å tilpasse og konfigurere skjerminnstillingene ytterligere, slik at du får optimalisert bruken av skjermene:

  • Endre oppløsning

  • Konfigurer fargedybde

  • Velge en oppdateringsfrekvens

  • Juster fargeinnstillinger

  • Endre skjermposisjon

  • Roter skjermen

  • Endre skjermskalering

  • Tilpassede oppløsninger

  • Endre nView-skjermmodus

MERKNAD for Windows Vista: Støtte for enkelte funksjoner i Windows Vista er under utvikling og er muligens ikke tilgjengelig med din versjon av ForceWare grafikkdriver. Versjonsmerknadene inneholder oppdatert informasjon om funksjoner som støttes.

©2005–2008 NVIDIA Corporation. Med enerett. Skjerm, video og tv


Skjermoppløsning

Med kontrollene under Endre oppløsning kan du endre fargeinnstilling, redusere skjermflimmer eller justere mengden informasjon som vises på skjermen. Hvis du velger Avansert under Endre oppløsning får du tilgang til ytterligere kontroller.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg... Endre oppløsningsattributter

Hvordan skal jeg...

  • Justere skjermoppløsning?

  • Vise flere eller færre farger?

  • Redusere skjermflimmer?

  • Gjøre tekst større?


Slik justerer du skjermoppløsningen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne Endre oppløsning-siden.

  2. Beveg glidebryteren Skjermoppløsning for å øke (Mer) eller redusere (Mindre) skjermoppløsningen.

Merk: Større skjermoppløsning viser mer informasjon, men med minsket størrelse. Mindre skjermoppløsning viser mindre informasjon, men med økt størrelse.

Beslektede emner

  • Vise flere eller færre farger

  • Redusere skjermflimmer

  • Gjøre tekst større

  • Endre oppløsning

  • Endre oppløsning (avansert)


Slik viser du flere eller færre farger på skrivebordet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne Endre oppløsning-siden.

  2. Beveg glidebryteren Fargekvalitet for å øke (Mer) eller redusere (Mindre) antallet farger du vil vise på skrivebordet.

Merk:En økning av fargekvaliteten gir deg mer fotorealistiske bilder, og anbefales for de fleste desktop publishing- og grafikkillustrasjonsprogrammer.

Beslektede emner

  • Justere skjermoppløsning

  • Redusere skjermflimmer

  • Gjøre tekst større

  • Endre oppløsning

  • Endre oppløsning (avansert)


Slik reduserer du skjermflimmer

Hvis du bruker analog eller digital skjerm:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne Endre oppløsning-siden.

  2. Velg en høyere verdi enn 60 Hertz fra listen Oppdateringsfrekvens for å redusere skjermflimmer.

    • På en analog skjerm er den anbefalte innstillingen minimum 80 Hertz.

    • På en digital skjerm er den anbefalte innstillingen minimum 75 Hertz.

Hvis du bruker TV eller HDTV:

    I NVIDIA kontrollpanels klassiske navigasjonsrute velger du Juster TV-fargeinnstillinger under Video og TV for å åpne siden.

  1. I NVIDIA kontrollpanels klassiske navigasjonsrute velger du Juster TV-fargeinnstillinger under Video og TV for å åpne siden.

  2. Flytt glidebryteren Flimmerfilter for å justere verdien.

Merk: En økning av flimmerfilternivået reduserer skjermflimmer.

Beslektede emner

  • Justere skjermoppløsning

  • Vise flere eller færre farger

  • Gjøre tekst større

  • Endre oppløsning

  • Endre oppløsning (avansert)


Slik gjør du tekst større

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne Endre oppløsning-siden.

  2. Beveg glidebryteren Skjermoppløsning for å gjøre ett av følgende:

  • Redusere skjermoppløsningen (Mindre): Dette øker størrelsen på skjerminnholdet slik at teksten blir større.

  • Øke skjermoppløsningen (Mer): Dette reduserer størrelsen på skjerminnholdet slik at teksten blir mindre.

Beslektede emner

  • Justere skjermoppløsning

  • Vise flere eller færre farger

  • Redusere skjermflimmer

  • Vise oppløsninger som ikke støttes av skjermen

  • Endre oppløsning

  • Endre oppløsning (avansert)


Referanse for Endre oppløsning

De følgende emnene gir referanseinformasjon for funksjonen Endre oppløsning.

  • Endre oppløsning

  • Endre oppløsning (avansert)


Endre oppløsning

Bruk denne siden til å endre fargeinnstilling, redusere skjermflimmer eller justere mengden informasjon som vises på skjermen.

Skjermoppløsning: Bruk denne glidebryteren til å angi skjermoppløsningen for den valgte skjermen. Etter hvert som du øker verdien for skjermoppløsning, viser du mer informasjon på skjermen, men størrelsen på informasjonen reduseres. Gjeldende innstilling vises under glidebryteren.

Oppdateringsfrekvens: Bruk denne listen til å angi skjermoppløsningen for den valgte skjermen. Høyere oppdateringsfrekvenser reduserer skjermflimmer.

Fargekvalitet: Bruk denne glidebryteren til å angi fargekvalitet for den valgte skjermen. En økning av fargekvaliteten gir deg mer fotorealistiske bilder, og anbefales for de fleste desktop publishing- og grafikkillustrasjonsprogrammer.

Merk: Hvis du trenger å stille inn fargekvaliteten til 256 farger for å kjøre et spill eller annen programvare som krever det, høyreklikker du programikonet eller navnet på skrivebordet eller startmenyen, og klikker deretter Egenskaper. Klikk kategorien Kompatibilitet og merk av for Kjør i 256 farger. Skjermen går tilbake til standard fargeinnstilling når du lukker programmet.

Beslektede emner

  • Justere skjermoppløsning

  • Vise flere eller færre farger

  • Redusere skjermflimmer

  • Gjøre tekst større

  • Vise oppløsninger som ikke støttes av skjermen

  • Endre oppløsning (avansert)


Endre oppløsning (avansert)

Med kontrollene på denne siden kan du endre fargeinnstilling, redusere skjermflimmer eller justere mengden informasjon som vises på skjermen.

Skjermoppløsning: Bruk denne glidebryteren til å angi skjermoppløsningen for den valgte skjermen. Etter hvert som du øker verdien for skjermoppløsning, viser du mer informasjon på skjermen, men størrelsen på informasjonen reduseres. Gjeldende innstilling vises under glidebryteren.

Oppdateringsfrekvens: Bruk denne listen til å angi oppdateringsfrekvensen for den valgte skjermen. Høyere oppdateringsfrekvenser reduserer skjermflimmer.

Fargekvalitet: Bruk denne glidebryteren til å angi fargekvalitet for den valgte skjermen. En økning av fargekvaliteten gir deg mer fotorealistiske bilder, og anbefales for de fleste desktop publishing- og grafikkillustrasjonsprogrammer.

Merk: Hvis du trenger å stille inn fargekvaliteten til 256 farger for å kjøre et spill eller annen programvare som krever det, høyreklikker du programikonet eller navnet på skrivebordet eller startmenyen, og klikker deretter Egenskaper. Klikk kategorien Kompatibilitet og merk av for Kjør i 256 farger. Skjermen går tilbake til standard fargeinnstilling når du lukker programmet.

Vis oppløsninger med fysisk panorering

Når det er merket av for dette alternativet, vil panorerte oppløsninger vises som valgbare verdier for en kloneskjerm.

Beslektede emner

  • Justere skjermoppløsning

  • Vise flere eller færre farger

  • Redusere skjermflimmer

  • Gjøre tekst større

  • Vise oppløsninger som ikke støttes av skjermen

  • Endre oppløsning


Fargedybde

Med kontrollene under Konfigurer fargedybde kan du justere skarphet/metning/intensitet for skrivebordsfarger.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Konfigurere fargedybde


Slik konfigurerer du fargedybde

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne Endre oppløsning-siden.

  2. Klikk og dra glidebryteren Fargekvalitet mot høyre for å øke fargedybden, eller mot venstre for å redusere den.

Beslektede emner

  • Konfigurere fargedybde


Referanse for Konfigurer fargedybde

Denne delen inneholder referanseinformasjon for fargedybde.

  • Konfigurer fargedybde


Konfigurer fargedybde

Bruk denne siden til å endre fargedybde eller kvalitet.

Skjermoppløsning: Bruk denne glidebryteren til å angi skjermoppløsningen for den valgte skjermen. Etter hvert som du øker verdien for skjermoppløsning, viser du mer informasjon på skjermen, men størrelsen på informasjonen reduseres. Gjeldende innstilling vises under glidebryteren.

Oppdateringsfrekvens: Bruk denne listen til å angi skjermoppløsningen for den valgte skjermen. Høyere oppdateringsfrekvenser reduserer skjermflimmer.

Fargekvalitet: Bruk denne glidebryteren til å angi fargekvalitet for den valgte skjermen. En økning av fargekvaliteten gir deg mer fotorealistiske bilder, og anbefales for de fleste desktop publishing- og grafikkillustrasjonsprogrammer.

Merk! Hvis du trenger å stille inn fargekvaliteten til 256 farger for å kjøre et spill eller annen programvare som krever det, høyreklikker du programikonet eller navnet på skrivebordet eller startmenyen, og klikker deretter Egenskaper. Klikk kategorien Kompatibilitet og merk av for Kjør i 256 farger. Skjermen går tilbake til standard fargeinnstilling når du lukker programmet.

Beslektede emner

  • Konfigurere fargedybde


Oppdateringsfrekvens

Du kan justere oppdateringsfrekvensen – eller hyppigheten for oppdatering av skjermbildet – for å redusere flimmer på skjermen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Velge en skjermoppdateringsfrekvens


Slik velger du en skjermoppdateringsfrekvens

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne den respektive siden.

  2. Velg en høyere verdi enn 60 Hertz fra listen Oppdateringsfrekvens for å redusere skjermflimmer.

  3. På en analog skjerm er den anbefalte innstillingen minimum 80 Hertz.

  4. På en digital skjerm er den anbefalte innstillingen minimum 75 Hertz.

Merk: En økning av flimmerfilternivået reduserer skjermflimmer.

Beslektet emne

Oppdateringsfrekvens


Velge en skjermoppdateringsfrekvens

Denne delen inneholder referanseinformasjon for valg av oppdateringsfrekvens.

  • Oppdateringsfrekvens


Oppdateringsfrekvens

Oppdateringsfrekvens viser til hvor ofte skjermen oppdateres for å forhindre flimring i bildet. På de fleste skjermer blir hele bildeområdet oppdatert omtrent 60 ganger i sekundet.

Merk: En økning i denne oppdateringsfrekvensen eller flimmerfilterverdien reduserer skjermflimmer. Velg en verdi over 60 Hertz for å redusere skjermflimmer.

  • På en analog skjerm er den anbefalte innstillingen minimum 80 Hertz.

  • På en digital skjerm er den anbefalte innstillingen minimum 75 Hertz.

Beslektet emne

Velge en skjermoppdateringsfrekvens


Fargeinnstillinger

Ved hjelp av fargeinnstillingene kan du angi kontrast, skarphet og fargedybde (Digital Vibrance) for bilder på skrivebordet. Fargeinnstillinger, Avansert inneholder ytterligere kontroller for fargeinnstilling.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Optimalisere skjermen?

  • Gjøre skjermen lysere?

  • Justere kontrasten?

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet?

  • Øke bildeskarpheten på skjermen?

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere?

  • Kompensere for dårlige belysningsforhold?

  • Justere fargeinnstillinger ved hjelp av diagrammet?


Slik optimaliserer du skjermen

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Skjerm, velg Kjør veiviser for skjermoptimalisering.

  2. Følg instruksjonen i veiviseren for å optimalisere fargeinnstillingene for skjermbildene dine.

Beslektede emner

  • Gjør skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Slik gjør du skrivebordet lysere

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil endre lysstyrkeinnstillingen på.

  3. Beveg glidebryteren Lysstyrke for å øke eller redusere lysstyrken på skrivebordet.

Beslektede emner

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Slik bruker du Digital Vibrance til å gjøre skrivebordsfarger mer mettet, skarpere og renere

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil øke bildeskarpheten på.

  3. Beveg glidebryteren Digital Vibrance for å øke eller redusere fargers klarhet/metning/intensitet på skrivebordet.

Beslektede emner

  • Gjøre skjermen lysere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Slik justerer du kontrasten på skrivebordet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil endre kontrastinnstillingen på.

  3. Beveg glidebryteren Kontrast for å øke eller redusere kontrasten på skrivebordet.

Kontrast viser til forskjellen mellom de lyseste og mørkeste delene av skrivebordet.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Slik øker du bildeskarpheten på skrivebordet

MERK: Kontrollen for skarpere bilde er ikke tilgjengelig for GPU-prosessorer i GeForce 8-serien.

Slik øker du bildeskarpheten på skrivebordet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil øke bildeskarpheten på.

  3. Beveg glidebryteren Skarpere bilde for å øke eller redusere bildeskarpheten på skrivebordet.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Slik justerer du lysstyrken på nyanser i mellomområdet på skrivebordet

Slik justerer du lysstyrken på nyanser i mellomområdet på skrivebordet uten å påvirke skygge og refleksivitet.

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil endre lysstyrkeinnstillingen på.

  3. Beveg glidebryteren Gamma for å øke eller redusere lysstyrken på skrivebordet.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Slik kompenserer du for dårlig belysningsforhold ved visning av skrivebordet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil øke bildeskarpheten på.

  3. Beveg glidebryteren Digital Vibrance for å øke eller redusere fargers klarhet/metning/intensitet på skrivebordet.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Juster fargeinnstillinger


Slik justerer du fargeinnstillinger ved hjelp av et fargejusteringsdiagram

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster fargeinnstillinger for skrivebordet under Skjerm for å åpne siden.

  2. Velg eventuelt skjermen du vil justere fargeinnstillinger på.

  3. Velg kategorien Diagram.

  4. Klikk listen Kanal for å velge en fargekanal. Du kan justere rød, grønn og blå kanal ved å velge hver farge for seg, eller bruke det kombinerte valget Alle kanaler, som er standardinnstillingen.

  5. Når du velger en fargekanal, vises fargen i diagrammet med fargejusteringskurven.

  6. Du kan forhåndsvise det fargejusterte bildet ved hjelp av Forhåndsvis bilde.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Referanse for Juster fargeinnstillinger

Denne delen inneholder referanseinformasjon for fargeinnstillinger.

  • Juster fargeinnstillinger

  • Juster fargeinnstillinger (avansert)


Juster fargeinnstillinger for skrivebordet

Bruk denne siden til å angi kontrast, skarphet og fargedybde (Digital Vibrance) for bilder på skrivebordet.

Lysstyrke: Bruk denne glidebryteren til å justere lysstyrken på skrivebordet.

Kontrast: Kontrast viser til forskjellen mellom de lyseste og mørkeste delene av skrivebordet. Bruk denne glidebryteren til å justere denne forskjellen.

Gamma: Gamma viser til lysstyrken på nyanser i mellomområdet på skrivebordet uten å påvirke skygge og refleksivitet. Bruk denne glidebryteren til å justere gammaverdi på skrivebordet.

Skarpere bilde: Funksjonen Skarpere bilde øker bildeskarphet eller kontrast, vanligvis i kanten av bilder. Du kan øke kontrasten på bilder som ser ut som om de er litt ute av fokus.

MERK: Kontrollen for skarpere bilde er ikke tilgjengelig for GPU-prosessorer i GeForce 8-serien.

Digital Vibrance: Bruk glidebryteren Digital Vibrance til å øke skarphet/metning/intensitet på skrivebordsfarger for å kompensere for dårlige belysningsforhold når du viser skrivebordet.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger (avansert)


Juster fargeinnstillinger (avansert)

Juster fargeinnstillinger for skrivebordet (avansert)

Bruk denne siden til å endre glidebryterinnstillinger for kontrast, skarphet og fargedybde (Digital Vibrance) for bilder på skrivebordet.

Kategorien Glidebrytere
Når du beveger glidebryterne Lysstyrke/Kontrast/Gamma, endrer du utseendet på fargede linjer/kurver i diagrammet i sanntid.

Lysstyrke: Bruk denne glidebryteren til å justere lysstyrken på skrivebordet.

Digital Vibrance: Bruk glidebryteren Digital Vibrance til å øke skarphet/metning/intensitet på skrivebordsfarger for å kompensere for dårlige belysningsforhold når du viser skrivebordet.

Kontrast: Kontrast viser til forskjellen mellom de lyseste og mørkeste delene av skrivebordet. Bruk denne glidebryteren til å justere denne forskjellen.

Skarpere bilde: Funksjonen Skarpere bilde øker bildeskarphet eller kontrast, vanligvis i kanten av bilder. Du kan øke kontrasten på bilder som ser ut som om de er litt ute av fokus.

MERK: Kontrollen for skarpere bilde er ikke tilgjengelig for GPU-prosessorer i GeForce 8-serien.

Gamma: Gamma viser til lysstyrken på nyanser i mellomområdet på skrivebordet uten å påvirke skygge og refleksivitet. Bruk denne glidebryteren til å justere gammaverdi på skrivebordet.

Kategorien Diagram

Fargekanal: Du kan justere rød, grønn og blå kanal ved å velge hver farge for seg, eller bruke det kombinerte valget Alle kanaler, som er standardinnstillingen. Når du velger en fargekanal, vises fargen i diagrammet med fargejusteringskurven.

  • Fargen vises i diagrammet med fargejusteringskurven.

  • Når du beveger glidebryterne Lysstyrke/Kontrast/Gamma, endrer du utseendet på fargede linjer/kurver i diagrammet i sanntid.

Forhåndsvis bilde: Klikk for å forhåndsvise bildet.

Beslektede emner

  • Gjøre skjermen lysere

  • Gjøre skrivebordsfarger mer mettet, skarpere og renere

  • Justere kontrasten

  • Øke bildeskarpheten på skjermen

  • Justere fargeinnstillinger ved hjelp av diagrammet

  • Justere lysstyrken på nyanser i mellomområdet på skrivebordet

  • Kompensere for dårlige belysningsforhold

  • Juster fargeinnstillinger


Skjermposisjon

Du kan bruke musen (ved å klikke pilene på denne siden) eller piltastene på tastaturet til å justere skrivebordsposisjonen slik at det passer bedre på skjermen. Dette er et nyttig alternativ til å bruke kontrollene (knappene) på selve skjermen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Korrigere skjermbildet hvis en del av det "kuttes av"?

  • Sentrere eller endre skjermposisjonen?


Slik korrigerer du skjermbildet hvis en del av det kuttes av

Hvis skrivebordet eller bildet vises avkuttet på digitale skjermen:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre flatskjermskalering under Skjerm for å åpne siden.

  2. Velg det alternativet nedenfor som gir deg resultatet du vil ha:

  • Bruk NVIDIA-skalering

  • Bruk skjermens innebygde skalering

Hvis skrivebordet eller bildet kuttes av på den analoge skjermen (CRT-skjerm), forsøker du én av disse fremgangsmåtene, eller begge:

Fremgangsmåte 1:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre oppløsning under Skjerm for å åpne siden.

  2. Beveg glidebryteren Skjermoppløsning for å redusere (Mindre) skjermoppløsningen til skrivebordet/bildet passer på skjermen.

Fremgangsmåte 2:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre CRT-skjermposisjon under Skjerm for å åpne siden.

  2. Juster skjermposisjonen ved hjelp av pilene som vises på bildet, til skrivebordet/bildet ikke lenger kuttes av på noen av sidene .

Hvis skrivebordet eller bildet kuttes av på TV- eller HDTV-skjermen, forsøker du én av disse fremgangsmåtene, eller begge:

Fremgangsmåte 1:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Juster skjermposisjonen ved hjelp av pilene som vises på bildet, til skrivebordet/bildet ikke lenger kuttes av på noen av sidene .

Fremgangsmåte 2:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre signalet eller HD-formatet under Video og TV for å åpne siden.

  2. Kontroller at riktig tilkobling for TV- eller HDTV-skjermen er valgt i listen Kontakttype

  3. Listen over HD-format (modus) viser forskjellige HDTV-skjermformater og tilsvarende skjermoppløsninger, som 480p (720x480 progressiv, ), 480i (720x480 sammenflettet), og så videre. Velg et format som gir det visningsresultatet du ønsker på skjermen.

Merk: Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Se brukerhåndboken for HDTVen for en liste over støttede formater.

Merk: Hvis du ikke vet hvilke HD-formater du skal velge, klikker du knappen Hjelp meg å velge for å starte en prosess som viser deg veien til de riktige valgene for HDTV-skjermen.

Beslektede emner

  • Endre skjermposisjonen

  • Sentrere eller endre skjermposisjonen


Slik sentrerer eller endrer du skjermposisjonen

Slik kan du midtstille eller flytte skrivebordet eller bildet på den digitale skjermen:

  1. I NVIDIA kontrollpanels klassiske navigasjonsrute velger du Endre flatskjermskalering under Skjerm for å åpne siden.

  2. Velg det alternativet nedenfor som gir deg resultatet du vil ha:

  3. Bruk NVIDIA-skalering

  4. Bruk skjermens innebygde skalering

Hvis skrivebordet eller bildet kuttes av på den analoge skjermen (CRT-skjerm), forsøker du én av disse fremgangsmåtene, eller begge:

Fremgangsmåte 1:

  1. I NVIDIA kontrollpanels klassiske navigasjonsrute velger du Endre oppløsningsattributter under Skjerm for å åpne siden.

  2. Beveg glidebryteren Skjermoppløsning for å redusere (Mindre) skjermoppløsningen til skrivebordet/bildet passer på skjermen.

Fremgangsmåte 2:

  1. I NVIDIA kontrollpanels klassiske navigasjonsrute velger du Endre CRT-skjermposisjon under Skjerm for å åpne siden.

  2. Juster skjermposisjonen ved hjelp av pilene som vises på bildet, til skrivebordet/bildet ikke lenger kuttes av på noen av sidene .

Hvis skrivebordet eller bildet kuttes av på TV- eller HDTV-skjermen, forsøker du én av disse fremgangsmåtene, eller begge:

Fremgangsmåte 1:

  1. I NVIDIA kontrollpanels klassiske navigasjonsrute velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Juster skjermposisjonen ved hjelp av pilene som vises på bildet, til skrivebordet/bildet ikke lenger kuttes av på noen av sidene .

Fremgangsmåte 2:

  1. I NVIDIA kontrollpanels klassiske navigasjonsrute velger du Endre signalet eller HD-formatet under Video og TV for å åpne siden.

  2. Kontroller at riktig tilkobling for TV- eller HDTV-skjermen er valgt i listen Kontakttype

  3. Listen over HD-format (modus) viser forskjellige HDTV-skjermformater og tilsvarende skjermoppløsninger, som 480p (720x480 progressiv, ), 480i (720x480 sammenflettet), og så videre. Velg et format som gir det visningsresultatet du ønsker på skjermen.

Merk: Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Se brukerhåndboken for HDTVen for en liste over støttede formater.

Merk: Hvis du ikke vet hvilke HD-formater du skal velge, klikker du knappen Hjelp meg å velge for å starte en prosess som viser deg veien til de riktige valgene for HDTV-skjermen.

Beslektede emner

  • Endre skjermposisjonen

  • Korrigere skjermbildet hvis en del av det "kuttes av"


Referanse for Endre skjermposisjonen

Denne delen inneholder referanseinformasjon for hvordan du endrer skjermposisjonen.

  • Endre CRT-skjermposisjon


Endre skjermposisjonen

Endre CRT-skjermposisjon

Bruk denne siden til å endre skjermposisjonen.

Beslektede emner

  • Sentrere eller endre skjermposisjonen

  • Korrigere skjermbildet hvis en del av det "kuttes av"


Rotasjon

Med NVIDIAs roteringsfunksjon kan du endre visningsplan for skrivebordet til stående, liggende og invertert modus. Dette er nyttig hvis du har rotert den fysiske skjermen og trenger å rotere skrivebordet tilsvarende.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bruke skjermen liggende

  • Rotere flere skjermer på én gang


Slik bruker du skjermen liggende

Slik bruker du skjermen liggende, stående eller med andre modi

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Roter skjerm under Skjerm for å åpne siden.

  2. Hvis du bruker mer enn én skjerm, velger du skjermen du vil rotere.

  3. Standardinnstillingen er Ingen rotasjon (liggende), noe som betyr at skrivebordet i utgangspunktet er konfigurert for en stående skjerm. Hvis du vil ha en annen rotasjonsinnstilling, velger du ett av følgende alternativer:

    • 90 grader mot venstre (stående)

    • 90 grader mot høyre (invertert stående)

    • 180 graders rotasjon (invertert liggende)

Beslektede emner

  • Rotere flere skjermer på én gang

  • Roter skjerm


Slik roterer du flere skjermer på én gang

Hvis du har flere stående eller liggende skjermer (eller bruker andre modi), og har behov for å rotere skrivebord eller bilder på alle skjermene samtidig:

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Roter skjerm under Skjerm for å åpne siden.

  2. Hvis du bruker mer enn én skjerm og vil rotere skrivebordet på mer enn én skjerm, velger du disse skjermene.

  3. Velg rotasjonsretningen.

Beslektede emner

  • Bruke skjermen liggende

  • Roter skjerm


Referanse for skjermrotasjon

Denne delen inneholder referanseinformasjon for rotering av skjermen.

  • Roter skjerm


Roter skjerm

Med NVIDIAs roteringsfunksjon kan du endre visningsplan for skrivebordet til stående, liggende og invertert modus. Dette er nyttig hvis du har rotert den fysiske skjermen og trenger å rotere skrivebordet tilsvarende.

Beslektede emner

  • Bruke skjermen liggende

  • Rotere flere skjermer på én gang


Skjermskalering

Bruk innstillingene på denne siden til å endre hvordan lavere oppløsninger skaleres til å passe skjermen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bruke skaleringsfunksjonene på skjermen

  • Forhindre skalering på flatskjermen

  • Bruke flatskjermens innebygde skalering

  • Bruke NVIDIA-skalering med fast størrelsesforhold


Slik bruker du skjermskaleringsfunksjonene

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre flatskjermskalering under Skjerm for å åpne siden.

  2. Se følgende emner for informasjon om hvordan du bruker alternativene for skjermskalering:

  3. Ikke bruk skalering

  4. Bruk flatskjermens innebygde skalering

  5. Bruk NVIDIA-skalering

  6. Bruke NVIDIA-skalering med fast størrelsesforhold

Beslektede emner

  • Forhindre skalering på flatskjermen

  • Bruke flatskjermens innebygde skalering

  • Bruke NVIDIA-skalering med fast størrelsesforhold

  • Endre skjermskalering


Slik forhindrer du at flatskjermen angir skaleringsinnstillinger

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre flatskjermskalering under Skjerm for å åpne siden.

  2. Velg Ikke skaler.

Beslektede emner

  • Bruke skaleringsfunksjonene på skjermen

  • Bruke flatskjermens innebygde skalering

  • Bruke NVIDIA-skalering med fast størrelsesforhold

  • Endre skjermskalering


Slik bruker du flatskjermens innebygde skalering

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre flatskjermskalering under Skjerm for å åpne siden.

  2. Velg Bruk skjermens innebygde skalering.

Beslektede emner

  • Bruke skaleringsfunksjonene på skjermen

  • Forhindre skalering på flatskjermen

  • Bruke NVIDIA-skalering med fast størrelsesforhold

  • Endre skjermskalering


Slik bruker du NVIDIA-skalering med fast størrelsesforhold

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre flatskjermskalering under Skjerm for å åpne siden.

  2. Velg Bruk NVIDIA-skalering med fast størrelsesforhold.

Beslektede emner

  • Bruke skaleringsfunksjonene på skjermen

  • Forhindre skalering på flatskjermen

  • Bruke flatskjermens innebygde skalering

  • Endre skjermskalering


Referanse for Endre skjermskalering

Denne delen inneholder referanseinformasjon for skjermskalering.

  • Endre skjermskalering


Endre skjermskalering

Bruk denne siden til å endre hvordan lavere oppløsninger skaleres til å passe skjermen.

Bruk NVIDIA-skalering: Skrivebordet strekkes over hele skjermbildet, selv om størrelsesforholdet ikke er det samme. Hvis flatskjermens maksimale oppløsning for eksempel er 1400 x 1050, blir et bilde med oppløsningen 1024 x 768 skalert slik at det vises på skjermen med oppløsningen 1400 x 1050. Bruk denne innstillingen hvis du vil vise skrivebordet så stort det kan være og fremdeles få plass på skjermen.

Bruk NVIDIA-skalering med fast størrelsesforhold: Skrivebordet strekkes så mye som mulig over skjermbildet, mens størrelsesforholdet beholdes. Hvis flatskjermens maksimale oppløsning for eksempel er 1680 x 1050, blir et bilde som har oppløsningen 1024 x 768 skalert slik at det vises på skjermen i 1680 x 1050-oppløsning, med svarte rammer. Prøv denne innstillingen hvis formen på skrivebordet ser feil ut.

Bruk skjermens innebygde skalering: Skjermen vil skalere det uskalerte bildet som det NVIDIA GPU-baserte grafikkortet genererer. Bruk denne innstillingen hvis du foretrekker den visuelle kvaliteten på skjermens innebygde skalering.

Ikke skaler: Forhindrer skalering på flatskjermen. Skjermbildet beholder sin opprinnelige størrelse, og sentreres på skjermen. Dette gir et mindre, men skarpt bilde. Det kan vises en svart kant rundt skjermbildet. Prøv denne innstillingen hvis skrivebordet blir uklart når du bruker de andre skaleringsinnstillingene.

Beslektede emner

  • Bruke skaleringsfunksjonene på skjermen

  • Forhindre skalering på flatskjermen

  • Bruke flatskjermens innebygde skalering

  • Bruke NVIDIA-skalering med fast størrelsesforhold


Tilpasset oppløsning

Tilpassede oppløsninger

Merk: Bruk denne siden bare hvis du er en avansert bruker med kjennskap til skjermtidsberegninger og hva slags virkning de har.

På siden Behandle tilpassede oppløsninger kan du justere tidsberegningene for det NVIDIA GPU-baserte grafikkortet, slik at det støtter en rekke forskjellige skjermtidsberegninger og gir maksimal fleksibilitet med CRT-tilkoblinger (analoge) og DVI-tilkoblinger.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen


Slik reduserer du slukkeperioden på HDTV-en

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Velg Opprett... for å åpne dialogboksen Tilpassede oppløsninger.

  4. Klikk Avansert>> for å ekspandere dialogboksen.

  5. Velg CVT redusert slukkeperiode fra listen Tidsberegningsstandard.

CVT redusert slukkeperiode er en forbedring av CVT-standarden. CVT-RB gir reduserte horisontale og vertikale slukkeperioder, og tillater en lavere pikselklokkefrekvens og høyere bildefrekvenser.

Beslektede emner

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik endrer du formel for tidsberegning på HDTV-en

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Velg Opprett... for å åpne dialogboksen Tilpassede oppløsninger.

  4. Klikk Avansert>> for å ekspandere dialogboksen.

  5. Fra listen Tidsberegningsstandard velger du ett av følgende alternativer:

  6. Auto fastsetter automatisk beste standard.

  7. GTF (General Timing Formula) er en eldre, men mye brukt tidsberegningsstandard. For nyere skjermer er man imidlertid i ferd med å gå over til CVT-standarden.

  8. DMT (Discrete Monitor Timings) er et sett med forhåndsdefinerte VESA-tidsberegninger. VESA oppdaterer denne standarden hvert år. Hvis DMT-tidsberegning er tilgjengelig for en bestemt modus, vil NVIDIA-skjermdriveren vanligvis velge denne i stedet for General Timing Formula (GTF).

  9. CVT(Coordinated Video Timings) ble VESA-standarden i mars 2003. CVT støtter høyere oppløsninger bedre enn andre standarder for tidsberegning.

  10. CVT redusert slukkeperiode (Coordinated Video Timings-Reduced Blanking) er en forbedring av CVT-standarden. CVT-RB gir reduserte horisontale og vertikale slukkeperioder, og tillater en lavere pikselklokkefrekvens og høyere bildefrekvenser.

  11. EDID-tidsberegning er den foretrukne tidsberegningsstandarden definert av skjermens EDID-verdi. (Extended Display Identification Data) EDID er en standard datastruktur som definerer skjermens modellnummer, tidsberegning og andre innstillinger. Merk: Produsentdefinerte EDID-verdier er bare tilgjengelig på skjermer med Plug-and-Play-funksjonalitet.

  12. Alternativet Manuell lar deg angi tidsberegningsparametere individuelt.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik bruker du innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Velg Opprett... for å åpne dialogboksen Tilpassede oppløsninger.

  4. Klikk Avansert>> for å ekspandere dialogboksen.

  5. Velg CVT fra listen Tidsberegningsstandard.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik bruker du innstillinger for CVT-RB-standarden (Coordinated Video Timing – Reduced Blanking) på HDTV-en

  1. Velg Avansert på Vis-menyen.

  2. I ruten navigasjonstre i NVIDIA kontrollpanel, velg Behandle tilpassede oppløsninger under Skjerm.

  3. Velg Opprett... for å åpne dialogboksen Tilpassedeoppløsninger

  4. Velg Avansert>> for å utvide dialogboksen.

  5. Velg CVT redusert slukkeperiode fra listen Tidsberegningsstandard.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik bytter du til GTF (General Timing Formula) igjen

  1. Velg Avansert på Vis-menyen.

  2. I navigasjonstreet i NVIDIA kontrollpanel under Skjerm, velger du Behandle tilpassede oppløsninger.

  3. Klikk Opprett... for å åpne dialogboksen Tilpassede oppløsninger.

  4. Klikk Avansert>> for å utvide dialogboksen.

  5. Velg alternativet GTF på listen Tidsberegningsstandard.

GTF (General Timing Formula) er en eldre, men mye brukt tidsberegningsstandard. På nyere skjermer har man imidlertid begynt å gå over til CVT-standarden.

Beslektede emner

  • Redusere blanking på HDTV-en

  • Endre tidsberegningsformelen på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bruke DMT-innstillinger (Discrete Monitor Timing) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboksen Tilpassede oppløsninger


Slik bruker du egne innstillinger for tidsberegning (DMT) på HDTV-en

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Velg Opprett... for å åpne dialogboksen Tilpassede oppløsninger.

  4. Klikk Avansert>> for å ekspandere dialogboksen.

  5. Velg alternativet DMT fra listen Tidsberegningsstandard.

DMT er et sett med forhåndsdefinerte VESA-tidsberegninger. VESA oppdaterer denne standarden hvert år. Hvis DMT-tidsberegning er tilgjengelig for en bestemt modus, vil NVIDIA-skjermdriveren vanligvis velge denne i stedet for General Timing Formula (GTF).

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik oppretter du tilpassede oppløsninger for HDTV-skjermen

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Velg skjermen, og klikk Opprett....

  4. Fyll ut informasjonen i dialogboksen Tilpassede oppløsninger. Hvis du vil ha mer informasjon om tilpassede oppløsninger, se dialogboksen Opprette tilpassede oppløsninger.

  5. Klikk Test-knappen for å teste innstillingene.

  6. Velg OK når du er ferdig.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik redigerer du tilpassede oppløsninger for HDTV-skjermen

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Merk av for Tillat modi som ikke vises av skjermen.

  4. Velg en tilpasset oppløsning fra listen Tilpassede oppløsninger, og klikk knappen Rediger... for å åpne dialogboksen Tilpassede oppløsninger.

  5. Endre parametere etter behov. Hvis du vil ha en beskrivelse av parameterne, se Opprette en tilpasset oppløsning for HDTV-skjermen .

  6. Klikk Test-knappen for å teste innstillingene.

  7. Velg OK når du er ferdig.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik fjerner du en tilpasset oppløsning for HDTV-skjermen

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Velg Avansert på Vis-menyen.

  2. I ruten navigasjonstre i NVIDIA kontrollpanel, velg Behandle tilpassede oppløsninger under Skjerm.

  3. Merk av Tillat modi som ikke vises av skjermen i avmerkingsboksen.

  4. Velg den tilpassede oppløsningen du vil fjerne, fra listen i boksen Tilpassede oppløsninger

  5. Velg Slett-knappen.

  6. Gjenta trinnene 4 og 5 for h ver tilpasset oppløsning du vil fjerne.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Slik bruker du en eksisterende tilpasset tidsberegning på skjermen

Slik bruker du en eksisterende tilpasset oppløsningen på skjermen

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å opprette tilpassede tidsberegninger for spesialskjermer som for eksempel HDTV-skjermer. Når du definerer tilpassede tidsberegninger, oppretter du nye skjermmodi for å koble til skjermenheter (for eksempel av typen HDTV) som ikke kan bruke en standard Windows-oppløsning.

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Merk av for Tillat modi som ikke vises av skjermen.

  4. Velg en tilpasset oppløsning i listen Tilpassede oppløsninger.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Dialogboks for tilpassede oppløsninger


Behandle tilpassede oppløsninger, referanse

Denne delen inneholder referanseinformasjon oppretting av tilpassede oppløsninger.

  • Dialogboks for tilpassede oppløsninger


Dialogboks for tilpassede oppløsninger

På denne siden kan du angi tilpassede tidsberegninger for det NVIDIA GPU-baserte grafikkortet for å få det til å støtte forskjellige skjermtidsberegninger. Dette gir maksimal fleksibilitet med CRT- (analoge) og DVI-tilkoblinger.

Merk: Bruk denne siden bare hvis du er en avansert bruker med kjennskap til skjermtidsberegninger og hva slags virkning de har.

Angi verdier for tilpasset skjermmodus

Horisontale skrivebordspiksler: Angi antallet piksler som skal være synlige i én horisontal linje.

Vertikale skrivebordslinjer: Angi antallet piksler som skal være synlige i én vertikal linje.

Biter per piksel: Angi antallet biter per piksel.

GDI-oppdateringsfrekvens: Viser til hvor ofte hele skjermen oppdateres. Verdien indikerer nærmere bestemt hvor mange ganger per sekund elektronstrålen i bilderøret beveges fra topp til bunn på en analog CRT-skjerm.

Sammenflettet: Viser til sammenflettet avsøking, en metode for å sende et bilde til skjermen ved at grafikksystemet tegner avsøkingslinjer med partallsverdi under det første feltet i et bilde, og avsøkingslinjer med oddetallsverdi under det andre feltet i bildet. I motsetning til progressiv avsøking, der alle avsøkingslinjer oppdateres i hvert bilde, gir sammenflettet avsøking høyere bildefrekvens, men forårsaker vanligvis skjermflimmer.

Merk: Denne oppdateringsfrekvensen begrenses av skjermens maksimale horisontale avsøkingshastighet og gjeldende oppløsning, ettersom høyere oppløsning innebærer flere avsøkingslinjer. Verdien bør ikke overskride skjermens maksimale vertikale avsøkingsfrekvens.

Parametere for back-end-tidsberegning

Tidsberegningsstandard. Klikk listen over velg Tilpasset.

Ønsket oppdateringsfrekvens.

Faktisk oppdateringsfrekvens.

Horisontal synkr.bredde. Angi lengden på den horisontale slukkeperioden når synkroniseringspulsen utløser en ny horisontal avsøking.

Horisontal front porch. Angi den horisontale slukkeperioden som ligger mellom slutten av den aktive perioden og begynnelsen på synkroniseringspulsen.

Aktive horisontale piksler. Skriv inn samme verdi som for horisontale piksler

Horisontal back porch.Angi slukkeperioden som ligger mellom slutten av synkroniseringspulsen og den neste aktive perioden.

Horisontal synkr.polaritet. Angi retningen på hurtig, transient endring i signalpulshøyden fra grunnlinjen i løpet av den horisontale synkroniseringspulsen. Hvis den horisontale synkroniseringspolariteten er positiv (+), er verdien til den horisontale synkroniseringspulsen høyere enn grunnlinjeverdien. Hvis den horisontale synkroniseringspolariteten er negativ (-), er verdien til den horisontale synkroniseringspulsen lavere enn grunnlinjeverdien.

Merk: Du kan velge horisontal synkroniseringspolaritet uavhengig av vertikal synkroniseringspolaritet.

Vertikal front porch: Angi den vertikale slukkeperioden som ligger mellom slutten av den aktive perioden og begynnelsen på synkroniseringspulsen.

Vertikal back porch:Angi slukkeperioden som ligger mellom slutten av synkroniseringspulsen og den neste aktive perioden.

Vertikal synkr.polaritet: Angi retningen på hurtig, transient endring i signalpulshøyden fra grunnlinjen i løpet av den vertikale synkroniseringspulsen. Hvis den vertikale synkroniseringspolariteten er positiv (+), er verdien til den vertikale synkroniseringspulsen høyere enn grunnlinjeverdien. Hvis den vertikale synkroniseringspolariteten er negativ (-), er verdien til den vertikale synkroniseringspulsen lavere enn grunnlinjeverdien.

Merk: Du kan velge vertikal synkroniseringspolaritet uavhengig av horisontal synkroniseringspolaritet.

Parametere for front-end-tidsberegning

Skaleringstype.

Aktive vertikale piksler: Skriv inn samme verdi som for vertikale piksler.

Ytterligere informasjon om HDTV-tidsberegning

EIA-861B-tidsberegningsparametere, som de to eksemplene nedenfor, er den typen tidsberegninger og modi du ville måtte velge eller opprette for bruk sammen med en HDTV-skjerm.

861B (1920 x 1080 ved 59,94) -I

861B (1920 x 1080 ved 59,94) -P

  • 861B viser til en EIA/CEA-standard (EIA: Electronic Industries Alliance) og ville gjelde for skjermene på visse 861 høydefinisjons-TVer (HDTV). Denne standarden består av skjermtidsberegning og -formater som lar grafikkortet koble til forbrukermarkedets digitale skjermer over en DVI-forbindelse, og konfigurere seg selv for optimale innstillinger med den gjeldende skjermen.

  • -P betyr “progressiv avsøking”, en metode for å sende et bilde til skjermen der alle avsøkingslinjer oppdateres i hvert bilde, med andre ord, alle avsøkingslinjer vises sekvensielt. Dette er metoden som brukes for moderne dataskjermer, og den gir vanligvis mindre flimmer i skjermbildet, og jevnere bevegelse på videoavspilling.

  • -I betyr "sammenflettet avsøking", en annen metode for å sende bildet til skjermen der avsøkingslinjer med partallsverdi tegnes under det første feltet i et bilde, og avsøkingslinjer med oddetallsverdi under det andre feltet i bildet. En annen måte å forklare denne metoden på, er at det brukes to omganger for å tegne bildet på skjermen. I første omgang tegnes annenhver linje, og i andre omgang tegnes resten av linjene. I motsetning til "progressiv avsøking", der alle avsøkingslinjer oppdateres i hvert bilde, gir sammenflettet avsøking høyere bildefrekvens, men forårsaker vanligvis skjermflimmer.

Beslektede emner

  • Redusere slukkeperioden på HDTV-en

  • Endre formel for tidsberegning på HDTV-en

  • Bruke innstillinger for CVT-standarden (Coordinated Video Timing) på HDTV-en

  • Bruke innstillinger for CVT-RB-standarden (Coordinated Video Timing - Reduced Blanking) på HDTV-en

  • Bytte tilbake til den generelle formelen for tidsberegning

  • Bruke egne innstillinger for tidsberegning (DMT) på HDTV-en

  • Opprette tilpassede oppløsninger for HDTV-skjermen

  • Redigere en tilpasset oppløsning for HDTV-skjermen

  • Fjerne en tilpasset oppløsning for HDTV-skjermen

  • Bruke en eksisterende tilpasset oppløsning på HDTV-skjermen


Siden Behandle tilpassede oppløsninger

Merk: Bruk denne siden bare hvis du er en avansert bruker med kjennskap til skjermtidsberegninger og hva slags virkning de har.

På denne siden kan du bruke tilpassede oppløsninger på skjermen. Dette er nyttig hvis skjermen krever en oppløsning som Windows ikke har.

Fra denne siden kan du gjøre følgende:

  1. Velge skjermen du vil opprette en tilpasset oppløsning for.

    2. Klikk det aktuelle skjermikonet.

  2. Opprette en tilpasset oppløsning.

    3. Klikk Opprett og bruk deretter dialogboksen Tilpassede oppløsninger til å angi tilpassede tidsberegninger. Du finner en beskrivelse av hvert alternativ i dialogboksen Tilpassede oppløsninger.

  3. Rediger en eksisterende tilpasset oppløsning.

    4. Klikk den tilpassede oppløsningen som skal redigeres på listen Tilpassede oppløsninger, og klikk Rediger for å åpne dialogboksen Tilpassede oppløsninger, der du kan redigere innstillingen. Du finner en beskrivelse av hvert alternativ i dialogboksen Tilpassede oppløsninger.

  4. Slett en eksisterende tilpasset oppløsning.

    5. Klikk den tilpassede oppløsningen som skal slettes på listen Tilpassede oppløsninger, og klikk deretter Slett.

    Merk: Det er ikke mulig å slette en tilpasset oppløsning som er i bruk.

  5. Gjør HDTV-oppløsninger tilgjengelige.

    6. Merk av i avmerkingsboksen Behandle som HDTV for å gjøre både HDTV-tidsberegninger og tilpassede tidsberegninger tilgjengelige for skjermer som er koblet til HDMI-kontakten. Standard Windows-oppløsninger og oppløsninger fra skjermens EDID-funksjon er ikke tilgjengelige.

    Når dette alternativet er avmerket, er HDTV-relaterte sider tilgjengelige for konfigurering av en HDTV-oppløsning.

  6. La Windows vise modi som skjermen ikke støtter.

    7. Merk av i avmerkingboksen Tillat modi som ikke støttes av skjermen.

Beslektede emner

  1. Dialogboksen Tilpassede oppløsninger


Skjermkonfigurasjon

Du kan bruke nView-skjermmodi til å vise skrivebordet med én av flere forskjellige flerskjermsmodi for å gjøre best mulig bruk av skjermene som er koblet til datamaskinen:

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

  • Endre skjermrekkefølge


Bruke mer enn én skjerm

I Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig koplet til det NVIDIA-baserte grafikkortet som er installert i datamaskinen.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. I trinn 1 velger du en flerskjermsmodus, for eksempel Klonemodus, Horis. var.bredde, Vertik. var.bredde eller Dualview.

    5. MERK: Horisontal var.bredde og Vertikal var.bredde er ikke tilgjengelige i Windows Vista.

  5. I trinn 2 klikker du listen med skjermpar, og velger skjermparene i den rekkefølgen de skal brukes. For skjermpar A + B kan du for eksempel velge "A + B" eller "B + A".

Skrivebordet vises på alle skjermene.

I Klonemodus vises det samme skrivebordet på alle skjermer. I Breddemodus strekkes skrivebordet over skjermene, og i Dualview-modus har du ekstra skrivebordsplass på den ekstra skjermen, som du kan konfigurere uavhengig, flytte skrivebordselementer til, plassere programmer på m.m.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

I Windows Vista

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig koplet til det NVIDIA-baserte grafikkortet som er installert i datamaskinen.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

    4. Boksen under Trinn 1 viser alle skjermene som er koplet til systemet og hvilken GPU de er koplet til.

  4. Merk av i eller fjern merket i avmerkingsboksene for å velge skjermene som skal brukes.

    5. Du kan velge opptil to skjermer for hver GPU. Hvis flere GPU-er brukes i SLI-modus, kan du velge mer enn én skjerm, men skjermene kan bare være koplet til én av SLI GPU-ene.

    Ikonene i boksen under Trinn 2 vises, avhengig av hvilke skjermer som er valgt.

  5. Klikk Bruk for å aktivere den nye skjermkonfigurasjonen.

    6. Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

    Skjermene vil være i utvidet modus eller klonemodus. Skjermer som er i utvidet modus, identifiseres ved hjelp av et nummer i atskilte boksikoner. Klonede skjermer identifiseres ved hjelp av numre i det samme boksikonet.

    • Du kan bytte fra utvidet modus til klonemodus ved å klikke et av skjermikonene, dra det over skjermen som skal klones og klikke Bruk.

    • Du kan bytte fra klonemodus til utvidet modus ved å klikke et av skjermikonene, dra det ut av boksen og klikke Bruk.

    • Klikk og dra skjermikonene slik at de tilsvarer skjermenes fysiske plassering.

    Du kan identifisere hvilken skjerm som representeres av et ikon, ved å høyreklikke ikonet og deretter Identifiser for å se hvilken skjerm som har samme nummer som ikonet. Du kan også bevege musemarkøren over et ikon for å se mer informasjon om skjermen, blant annet produsent, modell, tilkopling og oppløsning.

Beslektede emner

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre nView-skjermmodus (Windows XP)

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Konfigurere flere skjermer (Windows Vista)


Vise samme informasjon på begge skjermer

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. I trinn 1 velger du Klonemodus.

  5. I trinn 2 klikker du listen med skjermpar, og velger skjermparene i den rekkefølgen de skal brukes. For skjermpar A + B kan du for eksempel velge "A + B" eller "B + A".

Det samme skrivebordet vises på begge skjermene.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Windows Vista

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

    4. Boksen under Trinn 1 viser alle skjermene som er koplet til systemet og hvilken GPU de er koplet til.

  4. Merk av i eller fjern merket i avmerkingsboksene for å velge skjermene som skal brukes.

    5. Du kan velge opptil to skjermer for hver GPU.

    Ikonene i boksen under Trinn 2 vises, avhengig av hvilke skjermer som er valgt.

  5. Klikk Bruk for å aktivere den nye skjermkonfigurasjonen.

  6. Hvis ikonnumrene som tilsvarer skjermene står i samme boksikon, er skjermene klonet.

  7. Hvis ikonnumrene står i atskilte bokser, kan du klikke et av skjermikonene og dra det over skjermen som skal klones. Klikk deretter Bruk.

Merk: Hvis du bruker SLI-teknologi, vil du ikke oppnå full SLI-akselerasjon på skjermer i klonemodus.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre skjermrekkefølge

  • Endre nView-skjermmodus (Windows XP)

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Konfigurere flere skjermer (Windows Vista)

  • Identifisere skjerm


Strekke skrivebordet over begge skjermer

MERK: Muligheten til å strekke skrivebordet over begge skjermene ved hjelp av Horisontal var.bredde eller Vertikal var.bredde er ikke tilgjengelig i Windows Vista.

Strekke skrivebordet over begge skjermer

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. I trinn 1 velger du Horis. var.bredde eller Vertik. var.bredde.

  5. I trinn 2 klikker du listen med skjermpar og velger skjermpar i samsvar med skjermenes plassering. For skjermpar A + B kan du for eksempel velge alternativet "A + B" eller "B + A".

Skrivebordet strekkes over begge skjermene.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre skjermrekkefølge

  • Endre nView-skjermmodus (Windows XP)

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Identifisere skjerm


Bruke flere skjermer for å øke skrivebordsstørrelsen

Bruke flere skjermer for å øke størrelsen på skrivebordet og konfigurere hver skjerm uavhengig

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. I trinn 1 velger du Dualview.

  5. I trinn 2 klikker du listen med skjermpar og velger skjermpar i samsvar med skjermenes plassering. For skjermpar A + B kan du for eksempel velge alternativet "A + B" eller "B + A".

  6. Skrivebordsbakgrunnen vises på den sekundære skjermen.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Windows Vista

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. Boksen under Trinn 1 viser alle skjermene som er koplet til systemet og hvilken GPU de er koplet til.

  5. Merk av i eller fjern merket i avmerkingsboksene for å velge skjermene som skal brukes.

  6. Du kan velge opptil to skjermer for hver GPU.

  7. Ikonene i boksen under Trinn 2 vises, avhengig av hvilke skjermer som er valgt.

  8. Klikk Bruk for å aktivere den nye skjermkonfigurasjonen.

  9. Hvis ikonnumrene står i atskilte bokser, er skjermene i utvidet modus.

  10. Hvis ikonnumrene som tilsvarer skjermene står i samme boksikon, kan du klikke et av skjermikonene, dra det ut av boksen og klikke Bruk.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre skjermrekkefølge

  • Endre nView-skjermmodus (Windows XP)

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Identifisere skjerm

  • Konfigurere flere skjermer (Windows Vista)


Endre skjermen som viser Windows-oppgavelinjen

Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

Valgfri metode 1

    1. I navigasjonstre-ruten i NVIDIA kontrollpanel kan du klikke Kjør veiviser for flere skjermer under Skjerm for å starte veiviseren. Veiviseren fører deg gjennom flere sider, der du kan konfigurere skjermene.

    2. Foreta eventuelle nødvendige justeringer på sidene mens du bruker Neste-knappen til å gå gjennom veiviseren. Stanse når du kommer til siden Primær skjerm.

    3. På siden Primær skjerm velger du skjermen som skal være "primær" skjermen, dvs. der Windows-oppgavelinjen, systempålogging, fullskjermsprogrammer og dialogbokser vises.

    4. Klikk Neste for å gå gjennom resten av veiviseren og foreta eventuelle nødvendige justeringer.

Valgfri metode 2

    1. Velg Avansert visning på Vis-menyen.

    2. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

    3. Velg hvilken skjerm som skal være den primære på listen i trinn 3: Velg skjermen Windows skal bruke som primær skjerm.

    4. Klikk Bruk.

Windows Vista

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. Høyreklikk skjermikonet som tilsvarer skjermen som skal være primær skjerm, klikk Primær og deretter Bruk.

    5. Du kan identifisere hvilken skjerm som representeres av et ikon, ved å høyreklikke ikonet og deretter Identifiser for å se hvilken skjerm som har samme nummer som ikonet. Du kan også bevege musemarkøren over et ikon for å se mer informasjon om skjermen, blant annet produsent, modell, tilkopling og oppløsning.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermrekkefølge

  • Endre nView-skjermmodus

  • Endre nView-skjermmodus (avansert)

  • Identifisere skjerm

  • Konfigurere flere skjermer (Windows Vista)


Endre skjermrekkefølgen i en konfigurasjon med flere skjermer

Windows XP

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. I trinn 2 klikker du listen med skjermpar, og velger skjermparene i den rekkefølgen de skal brukes. For skjermpar A + B kan du for eksempel velge "A + B" eller "B + A".

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Windows Vista

  1. Påse at de ekstra skjermene som skal brukes med datamaskinen, er riktig tilkoplet.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurer flere skjermer under Skjerm for å åpne siden.

  4. Klikk og dra skjermikonene slik at de tilsvarer skjermenes fysiske plassering.

    5. Du kan identifisere hvilken skjerm som representeres av et ikon, ved å høyreklikke ikonet og deretter Identifiser for å se hvilken skjerm som har samme nummer som ikonet. Du kan også bevege musemarkøren over et ikon for å se mer informasjon om skjermen, blant annet produsent, modell, tilkopling og oppløsning.

Merk: Hvis det ikke er bilde på én av skjermene, gjentar du trinn 1 og 2. Hvis dette ikke hjelper, starter du datamaskinen på nytt og gjentar trinnene ovenfor.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen som viser Windows-oppgavelinje, systempålogging og dialogbokser

  • Endre nView-skjermmodus (Windows XP)

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Identifisere skjerm

  • Konfigurere flere skjermer (Windows Vista)


Referanse for Endre nView-skjermmodus

Her finner du referanseinformasjon for nView-skjermmodus.

  • Endre nView-skjermmodus (Windows XP)

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Konfigurere flere skjermer (Windows Vista)

  • Identifisere skjerm


Endre nView-skjermmodus (Windows XP)

Du kan bruke nView-skjermmodi til å vise skrivebordet med flere forskjellige flerskjermsmodi for å gjøre best mulig bruk av skjermene som er koplet til datamaskinen:

  • I Klonemodus vises det samme skrivebordet på alle skjermer.

  • I modiene Horis. var.bredde og Vertik. var.bredde strekkes skrivebordet over skjermene.

MERK: Horisontal var.bredde og Vertikal var.bredde er ikke tilgjengelige i Windows Vista.

  • I Dualview-modus har du ekstra skrivebordsplass på den ekstra skjermen, som du kan konfigurere uavhengig. Du kan flytte skrivebordselementer og plassere noen av programmene på den ekstra skjermen.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

  • Endre skjermrekkefølge

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Identifisere skjerm


Endre nView-skjermmodus – avansert (Windows XP)

Du kan bruke nView-skjermmodi til å vise skrivebordet i én av flere forskjellige flerskjermsmodi for å gjøre best mulig bruk av skjermene som er koplet til datamaskinen.

  • I modusen Én skjerm vises skrivebordet på én skjerm.

  • I Klonemodus vises det samme skrivebordet på alle skjermer.

  • I modiene Horis. var.bredde og Vertik. var.bredde strekkes skrivebordet over skjermene.

MERK: Horisontal var.bredde og Vertikal var.bredde er ikke tilgjengelige i Windows Vista.

  • I Dualview-modus har du ekstra skrivebordsplass på den ekstra skjermen, som du kan konfigurere uavhengig. Du kan flytte skrivebordselementer og plassere noen av programmene på den ekstra skjermen.

Merk: Før du velger hvilken nView-skjermmodus du skal bruke, må du på listen Velg skjermparkonfigurasjonen du vil bruke... . . velge to skjermer i samsvar med den fysiske plasseringen av skjermene, i trinn 2.

Den "primære" skjermen er der Windows-oppgavelinjen, systempålogging og programmer vises som standard. Du kan endre hvilken skjerm som skal være den primære ved å velge en skjerm på listen i trinn 3: Velg skjermen Windows skal bruke som primær skjerm.

Min skjerm vises ikke på listen: Hvis du ikke ser skjermen din oppført, kan du klikke Min skjerm vises ikke på listen for å komme til dialogboksen Registrer manglende skjermer.

  • Utvidet skjermsøk: Registrerer eldre skjermer og skjermer som ellers ikke registreres.

  • Fremtving tv-søk: Du kan fremtvinge registrering av den tilkoplede tv-en hvis du ikke ser den på listen over skjermpar på siden nView-skjermmodus.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

  • Endre skjermrekkefølge

  • Gi nytt navn til én eller flere skjermer

  • Endre nView-skjermmodus

  • Identifisere skjerm


Identifisere skjerm

Hvis du bruker flere skjermer og vil identifisere skjermene...

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel velger du Konfigurere flere skjermer under Skjerm for å åpne siden.

  2. Klikk Skjerm på menylinjen, og velg Identifiser skjermer.

    3. Nummeret som vises på hver aktive skjerm, er det samme nummeret som vises på siden Skjerminnstillinger i Windows.

  3. I Windows Vista kan du høyreklikke skjermikonet og klikke Identifiser for å se hvilken skjerm som har samme nummer som ikonet.

    4. Du kan også bevege musemarkøren over et ikon for å se mer informasjon om skjermen, blant annet produsent, modell, tilkopling og oppløsning.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

  • Endre skjermrekkefølge

  • Endre nView-skjermmodus (Windows XP)

  • Endre nView-skjermmodus – avansert (Windows XP)

  • Konfigurer flere skjermer (Windows Vista)


Konfigurere flere skjermer (Windows Vista)

Du kan bruke nView-skjermmodi til å vise skrivebordet i én av flere forskjellige flerskjermsmodi for å gjøre best mulig bruk av skjermene som er koplet til datamaskinen.

  • I modusen Én skjerm vises skrivebordet på én skjerm.

  • I Klonemodus vises det samme skrivebordet på alle skjermer.

  • I utvidet modus har du ekstra skrivebordsplass på den ekstra skjermen, som du kan konfigurere uavhengig. Du kan flytte skrivebordselementer og plassere noen av programmene på den ekstra skjermen.

Velg skjermene du vil bruke

Her finner du en liste over skjermene som er koplet til systemet, og hvilke GPU-er de er koplet til. Velg hvilke skjermer du skal bruke her.

  • Du kan velge opptil to skjermer for hver GPU.

  • Hvis flere GPU-er brukes i SLI-modus, kan du velge mer enn én skjerm, men skjermene kan bare være koplet til én av SLI GPU-ene.

Ordne ikonene slik at de stemmer med skjermkonfigurasjonen

Denne delen fungerer omtrent som siden Skjerminnstillinger i Windows Vista, og omfatter flere funksjoner. Den viser hvilke skjermer som er aktivert og i hvilken konfigurasjon (utvidet modus eller klonemodus). Hvis skjermer er koplet til en GPU som kjører i SLI-modus, viser den dessuten hvilken skjerm som har full SLI-akselerasjon for fullskjermsprogrammer. Denne kalles også "SLI-fokusskjermen".

Her kan du:

  • Klikke og dra ikonene slik at de stemmer med skjermposisjonen.

  • Høyreklikke et ikon og deretter klikke Identifiser for å finne den tilsvarende skjermen.

  • Høyreklikke et ikon og deretter klikke Primær for å angi skjermen som primær skjerm.

    • Den "primære" skjermen er der Windows-oppgavelinjen, systempålogging og programmer vises som standard.

  • Bytt fra utvidet modus til klonemodus ved å klikke og dra ett boksikon over et annet.

  • Bytt fra klonemodus til utvidet modus ved å klikke et av de klonede ikonene og dra det vekk fra kloneboksen.

Skjermen min vises ikke

Hvis skjermen din ikke står på listen, kan du klikke Skjermen min vises ikke for å gå til dialogboksen Registrer manglende skjermer.

  • Utvidet skjermsøk: Registrerer eldre skjermer og skjermer som ellers ikke registreres.

  • Fremtving tv-søk: Du kan fremtvinge registrering av den tilkoplede tv-en hvis den ikke står på skjermlisten.

Beslektede emner

    • Bruke mer enn én skjerm

    • Vise samme informasjon på begge skjermer

    • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

    • Endre skjermen der Windows-oppgavelinjen, systempålogging og dialogbokser vises

    • Endre skjermrekkefølge

    • Identifisere skjerm


Video og tv

Video og tv-funksjonene ligner på funksjonene for analoge og digitale skjermer, og inneholder funksjoner som er spesifikke for tv og HDTV (høydefinisjons-TV), og skal gi optimal visning på denne typen skjermer.

Du kan for eksempel:

  • Justere tv-bildekvalitet og videofargeinnstillinger for best mulig visning i gjeldende omgivelser.

  • Endre posisjonen og størrelsen på skrivebord/video til å passe best mulig på tv- eller HDTV-skjermen.

  • Endre signalformatet som skal brukes på en standard-tv eller HDTV, samt endre det landsspesifikke signalet eller HDTV-formatet.

MERKNADER for Windows Vista:

  • Denne siden vises bare hvis et tv-apparat er tilkoplet og aktivert.

  • Støtte for enkelte funksjoner i Windows Vista er under utvikling og er muligens ikke tilgjengelige med din versjon av ForceWare grafikkdriver. Versjonsmerknadene inneholder oppdatert informasjon om funksjoner som støttes.


Juster fargeinnstillinger

Bruk kontrollene på denne siden til å finjustere fargeinnstillingene for videomateriale på skjermen. Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatene med det samme.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrast for videomateriale

  • Justere lysstyrken på nyanser i mellomområdet på videomateriale


Slik justerer du fargeinnstillingene for video på skjermen

  1. I navigasjonstreet i NVIDIA kontrollpanel, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Les aktuelle emner nedenfor ut fra typen fargejustering som skal foretas:

  4. Justere lysstyrken i video på skjermen

  5. Justere kontrasten i video på skjermen

  6. Justere rød-blå-balansen i video

  7. Justere fargeintensiteten i video

  8. Justere kontrasten i video dynamisk

  9. Forbedre fargekvaliteten på video

  10. Justere lysstyrken på mellomtoner (gamma) i video på skjermen

  11. Forbedre detaljer i svært svarte og hvite områder av videoen


Slik gjør du videomateriale lysere

  1. I ruten NVIDIA kontrollpanel navigasjonstre, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg Farge-kategorien og flytt på glidebryteren Lysstyrke for å øke eller minske lysstyrken i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Justere kontrasten i videomateriale

  • Justere lysstyrken på mellomtoner i fargene på videomateriale

  • Juster fargeinnstillinger


Slik justerer du kontrasten på videomateriale

  1. I ruten NVIDIA kontrollpanel navigasjonstre, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg Farge-kategorien og flytt på glidebryteren Metning for å øke eller minske fargemetningen i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Gjøre videomateriale lysere

  • Justere lysstyrken på mellomtoner i fargene på videomateriale

  • Juster fargeinnstillinger


Slik justerer du rød-blå-balansen for videomateriale

  1. I ruten NVIDIA kontrollpanel navigasjonstre, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg Farge-kategorien og flytt på glidebryteren Nyanse for å justere rød-blå-fargebalansen i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Juster fargeinnstillinger


Slik justerer du fargeintensiteten på videomateriale

  1. I ruten NVIDIA kontrollpanel navigasjonstre, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg Farge-kategorien og flytt på glidebryteren Metning for å øke eller minske fargemetningen i videobildet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Juster fargeinnstillinger


Slik justerer du kontrasten på video dynamisk

NVIDIA-driveren kan justere lysstyrken i filmer og video dynamisk for å gi bedre kontrast scene for scene.

Slik justerer du kontrasten på video dynamisk

  1. I navigasjonstreet i NVIDIA kontrollpanel, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Klikk om nødvendig Farger-kategorien, og flytt glidebryterne Lysstyrke, Kontrast, Nyanse og Metning for å oppnå optimal grunnfargekvalitet på videoen.

  5. Klikk Avansert, og merk av i avmerkingsboksen Dynamisk kontrastøkning.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Slik øker du fargekvaliteten på video

NVIDIA-driveren kan justere blå og grønne farger og hudtoner i film og video automatisk for å gi et mer levende bilde.

Slik øker du fargekvaliteten på video

  1. I navigasjonstreet i NVIDIA kontrollpanel, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Klikk om nødvendig Farger-kategorien, og flytt glidebryterne Lysstyrke, Kontrast, Nyanse og Metning for å oppnå optimal grunnfargekvalitet på videoen.

  5. Klikk Avansert, og merk av i avmerkingsboksen Fargeforbedring.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Slik justerer du lysstyrken på mellomtoner i fargene på videomateriale

Slik justerer du lysstyrken på mellomtoner i videobildet uten å påvirke skygge og høylys.

  1. I ruten NVIDIA kontrollpanel navigasjonstre, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer, velger du Med NVIDIA-innstillinger.

  4. Velg kategorien Gamma.

  5. Flytt glidebryteren Gamma eller de separate glidebryterne Rød, Grønn, og Blå for å øke eller minske lysstyrken på mellomtoner i videobildet uten å påvirke skygge og høylys.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for videomateriale på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Juster fargeinnstillinger


Slik kan du forbedre detaljer i svært svarte og hvite områder av videoen

  1. I navigasjonstreet i NVIDIA kontrollpanel, under Video og TV, velger du Juster videofargeinnstillinger for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Under Hvordan foretar du fargejusteringer? velger du Med NVIDIA-innstillinger.

  4. Klikk om nødvendig Farger-kategorien, og flytt glidebryterne Lysstyrke, Kontrast, Nyanse og Metning for å oppnå optimal grunnfargekvalitet på videoen.

  5. Klikk Avansert, klikk deretter listepilen Dynamisk område og området som skal brukes.

    • Begrenset (16-235) – Mye brukt av mange tv-apperater.

    • Full (0-255) – Økt område for bedre detaljer i svarte og hvite områder på enkelte typer videoinnhold.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Justere fargeinnstillinger


Referanse for Juster videofargeinnstillinger

Denne delen inneholder referanseinformasjon for justering av videofarge- og bildeinnstillinger.

  • Juster fargeinnstillinger


Juster videofargeinnstillinger

Bruk kontrollene på denne siden til å finjustere fargeinnstillingene for videoinnhold på skjermen. Velg et testbilde for å følge med på endringene. Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatet med det samme.

Merk: Hvis du klikker Bruk videospillerinnstillingen, deaktiveres NVIDIA-innstillingene slik at du kan styre videobildet gjennom videospilleren.

Farge

Lysstyrke: Viser til lysstyrken på videobildet.

Kontrast: Viser til forskjellen mellom de lyseste og mørkeste delene av videobildet.

Nyanse: Viser til nyansen på videobildet.

Metning: Viser til fargenivået i videobildet.

Gamma

Viser til lysstyrken på mellomtoner uten å påvirke skygge og lys.

Juster generell gamma: Med dette alternativet kan du justere den generelle gammaverdien med en enkelt kontroll.

Juster RGB-kanaler: Med dette alternativet kan du justere gammaverdien for rød, blå eller grønn fargekanal hver for seg.

Avansert

Dynamisk område: Du kan velge det dynamiske verdiområdet (16-235 eller 0-255) for videoinnholdet for å bevare svarte detaljer og hvite topper basert på innholdstypen som vises.

Dynamisk kontrastøkning: Dynamisk kontrastøkning justerer lysstyrken i filmer og video dynamisk for å gi bedre kontrast scene for scene. Denne funksjonen brukes i tillegg til de manuelle lysstyrke- og kontrastinnstillingene, som muligens må justeres for å oppnå optimalt resultat.

Fargeforbedring: Fargeforbedring justerer blå og grønne farger og hudtoner i film og video for å gi et mer levende bilde.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen

  • Gjøre videomateriale lysere

  • Justere kontrasten i videomateriale

  • Justere lysstyrken på mellomtoner i fargene på video


Juster bildeinnstillinger

Bruk kontrollene på denne siden til å finjustere bildeinnstillingene for videomateriale på skjermen. Du kan velge å bruke IVTC (inverse telecine), justere skarpheten på kanter, eller bruke støyfiltrering.

Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatet med det samme.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Justere bildekvaliteten på videomateriale


Justere bildekvaliteten på video

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under Video og tv, velger du Juster innstillinger for videobilde for å åpne siden.

  2. Velg eventuelt skjermen du spiller av videoen på.

  3. Foreta følgende justeringer i hver del etter behov:

  4. Kantutjevning: Velg Bruk videospillerinnstillingen, eller overstyr spillerens innstilling ved å klikke Bruk NVIDIA-innstillingen, og flytt deretter glidebryteren for å øke skarpheten i video.

  5. Støyreduksjon: Velg Bruk videospillerinnstillingen, eller overstyr spillerens innstilling ved å velge Bruk NVIDIA-innstillingen, og flytt deretter glidebryteren for å fjerne flekker i video.

  6. Fjerne linjefletting: Merk av for Bruk IVTC (Inverse Telecine) for å bedre bildekvaliteten på video som er konvertert fra film, f.eks. på DVD-er eller HDTV-kanaler.

  7. Internett-video: Merk av for Bruk forbedring av Internett-video for å bedre avspillingen av fullskjerms flash-video. Denne funksjonen støttes bare på enkelte NVIDIA GPU-er.

Beslektede emner

  • Justere fargeinnstillingene for video på skjermen


Referanse for Juster videobildeinnstillinger

Denne delen inneholder referanseinformasjon for justering av videofarge- og bildeinnstillinger.

  • Juster bildeinnstillinger


Juster innstillinger for videobilde

Bruk kontrollene på denne siden til å finjustere bildeinnstillingene for videoinnhold på skjermen. Velg et testbilde for å følge med på endringene. Vi anbefaler at du spiller av en video mens du foretar justeringer, slik at du ser resultatet med det samme.

  • Kantutjevning: Brukes til å øke kontrasten i bildekantene i video.

    • Merk: Hvis du klikker Bruk videospillerinnstillingen, deaktiveres NVIDIA-innstillingene slik at du kan styre videobildet gjennom videospilleren.

  • Støyreduksjon: Brukes til å filtrere ut artifakter og flekker i video.

    • Merk: Hvis du klikker Bruk videospillerinnstillingen, deaktiveres NVIDIA-innstillingene slik at du kan styre videobildet gjennom videospilleren.

  • Fjerne linjefletting: Hvis du merker av for Bruk IVTC (Inverse Telecine), får du mer presis videoavspilling og bedre bildekvalitet via gjenoppretting av originalbilder fra film som er konvertert til video – for eksempel DVD- eller 1080i HD-innhold. Denne funksjonen benytter flere ressurser.

  • Internett-video: Hvis du merker av for Bruk forbedring av Internett-video, forbedres avspillingen av fullskjerms flash-video. Denne funksjonen støttes bare på enkelte NVIDIA GPU-er.

Beslektede emner

  • Justere bildekvaliteten for video på skjermen

  • Gjøre video lysere


TV- og HDTV-innstillinger

Du kan justere kvaliteten på TV-bildet for best mulig visning i gjeldende omgivelser. Bruk denne siden til å justere nivåene for lysstyrke, kontrast, metning og flimmerfilter du vil bruke på TV-bildet. En økning av flimmerfilterverdien reduserer skjermflimmer.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Justere lysstyrken på TV-bildet

  • Justere kontrasten på TV-bildet

  • Justere metningen på TV-bildet

  • Redusere flimmer på TV-bildet


Slik justerer du lysstyrken på TV-bildet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster TV-fargeinnstillinger under Video og TV for å åpne siden.

  2. Beveg glidebryteren Lysstyrke for å øke eller redusere lysstyrken på skrivebordet.

Beslektede emner

  • Justere kontrasten på TV-bildet

  • Justere metningen på TV-bildet

  • Redusere flimmer på TV-bildet

  • TV-bilde


Slik justerer du kontrasten på TV-bildet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster TV-fargeinnstillinger under Video og TV for å åpne siden.

  2. Bruk glidebryteren Kontrast til å øke eller minske kontrasten i TV-bildet.

Beslektede emner

  • Justere lysstyrken på TV-bildet

  • Justere metningen på TV-bildet

  • Redusere flimmer på TV-bildet

  • TV-bilde


Slik justerer du fargemetningen på TV-bildet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster TV-fargeinnstillinger under Video og TV for å åpne siden.

  2. Bruk glidebryteren Metning til å øke eller minske kontrasten i TV-bildet.

Beslektede emner

  • Justere lysstyrken på TV-bildet

  • Justere kontrasten på TV-bildet

  • Redusere flimmer på TV-bildet

  • TV-bilde


Slik reduserer du flimmer på TV-bildet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster TV-fargeinnstillinger under Video og TV for å åpne siden.

  2. Bruk glidebryteren Flimmerfilter til å justere flimmerfilternivået du vil bruke på TV-bildet. En økning av flimmerfilternivået reduserer skjermflimmer.

Merk: Det anbefales at du slår av flimmerfilteret for DVD-avspilling med maskinvaredekoder. (Flytt glidebryteren helt mot venstre.)

Beslektede emner

  • Justere lysstyrken på TV-bildet

  • Justere kontrasten på TV-bildet

  • Justere metningen på TV-bildet

  • TV-bilde


Referanse for TV-innstillinger

Denne delen inneholder referanseinformasjon for TV-innstillingene.

  • TV-bilde


TV-bilde

Du kan justere kvaliteten på TV-bildet for best mulig visning i gjeldende omgivelser. Bruk denne siden til å justere nivåene for lysstyrke, kontrast, metning og flimmerfilter du vil bruke på TV-bildet.

  • Bruk glidebryteren Lysstyrke til å justere hvor lyst eller mørkt TV-bildet skal være. Et lavere lysstyrkenivå får TV-bildet til å virke mørkere, mens et høyere nivå får det til å virke lysere.

  • Bruk glidebryteren Kontrast hvis TV-bildet ser grått eller livløst ut. Dette forsterker forskjellen mellom de lyseste og mørkeste delene av TV-bildet.

  • Bruk glidebryteren Metning til å øke eller minske renheten på farger i TV-bildet. En farge med for mye grått i seg har lavere metning.

  • Bruk glidebryteren Flimmerfilter til å justere flimmerfilternivået du vil bruke på TV-bildet. En økning av flimmerfilternivået reduserer skjermflimmer.

Beslektede emner

  • Justere lysstyrken på TV-bildet

  • Justere kontrasten på TV-bildet

  • Justere metningen på TV-bildet

  • Redusere flimmer på TV-bildet


TV/HD-format

Du kan endre signalformatet som skal brukes for standard TV eller høydefinisjons-TV (HDTV) i tillegg til å endre det landsspesifikke signalet, eller HDTV-visningsformatet hvis du bruker en HDTV.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Følg veiledende fremgangsmåte for oppsett av TV-en

  • Endre kopling for TV eller HDTV

  • Endre det landsspesifikke signalformatet eller signalkilden for TV-en

  • Endre HDTV-formatet for HDTV-en

  • Endre HDMI fargeformat på TV-en

  • Slik endrer du DisplayPort fargeformat på TV-en


Slik følger du veiledende fremgangsmåte for oppsett av TV-en

Installasjonsveiviseren for oppsett av TV veileder deg gjennom hvordan du konfigurerer TV-en din for bruk med datamaskinen.

Slik følger du veiledende fremgangsmåte for oppsett av TV-en

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Kjør veiviser for TV-oppsett.

  2. Følg instruksjonene i veiviseren for å

  • Velg koblingstypen

  • Velg nView-skjermmodusen

Beslektede emner

  • Endre kopling for TV eller HDTV

  • Endre det landsspesifikke signalformatet eller signalkilden for TV-en

  • Endre HDTV-formatet for HDTV-en

  • TV-format


Slik endrer du kopling for TV-en eller HDTV-en

Slik endrer du kobling for TV-en eller HDTV-en

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Endre signalet eller HD-formatet for å åpne den tilhørende siden.

  2. Følg én av disse fremgangsmåtene:

  3. Hvis du bruker en standard TV-skjerm, angir du kontakten du bruker, i listen Kontakt, for eksempel Kompositt eller S-video. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du ikke er sikker på hva som er riktig.)

  4. Hvis du bruker en HDTV-skjerm med komponentinngang, velger du Komponent i listen Kontakt. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du ikke er sikker på hva som er riktig.)

  5. Hvis du bruker en HDTV-skjerm med DVI-inngang, velger du DVI i listen Kontakt. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du ikke er sikker på hva som er riktig.)

  6. Hvis du bruker en HDTV-skjerm med en HDMI-kontakt, konfigurer koblingslisten til HDMI. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du ikke er sikker på hva som er riktig.)

  7. Hvis du bruker en HDTV-skjerm med en DisplayPort, konfigurer koblingslisten til DisplayPort. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du ikke er sikker på hva som er riktig.)

Beslektede emner

  • Endre det landsspesifikke signalformatet eller signalkilden for TV-en

  • Endre HDTV-formatet for HDTV-en

  • Endre HDMI-fargeformat på TV-en

  • TV-format


Slik endrer du det landsspesifikke signalformatet for standard-TV-en

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre signalet eller HD-formatet under Video og TV for å åpne siden.

  2. På siden Velg TV-signalformat/HDTV-signalformat angir du kontakten du bruker, i listen Kontakt, for eksempel Kompositt eller S-video. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du vil.)

  3. Velg signalformatet basert på landet du befinner deg i, i listen Signal.

Beslektede emner

  • Endre kopling for TV eller HDTV

  • Endre HDTV-formatet for HDTV-en

  • Endre HDMI-fargeformat for TV

  • TV-format


Slik endrer du HDTV-formatet for HDTV-en

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Endre signalet eller HD-format for å åpne den tilhørende siden.

  2. Velg TVen du vil endre.

  3. Velg koblingstype fra listen. Det vises et bilde av kontakten du velger, slik at du lett kan velge riktig:

    • Velg Komponent hvis HDTVen er koblet til datamaskinen via en komponentkontakt.

    • Velg DVI (Digital) hvis HDTVen er koblet til datamaskinen via en DVI-kontakt.

    • Velg Kompositt hvis HDTVen er koblet til datamaskinen via en komposittkontakt.

    • HDMI hvis din HDTV er koblet til datamaskinen med en HDMI-kabel.

    • DisplayPort hvis din HDTV er koblet til datamaskinen med en DisplayPort

  4. Velg signalformatet du vil bruke.

    5. Listen over HD-format (modus) viser forskjellige HDTV-skjermformater og tilsvarende skjermoppløsninger, som 480p (720x480 progressiv, ), 480i (720x480 sammenflettet), og så videre. Velg et format som gir det visningsresultatet du ønsker.

    Merk: Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Se brukerhåndboken for HDTVen for en liste over støttede formater.

    Merk: Hvis du ikke vet hvilke HD-formater du skal velge, klikker du knappen Hjelp meg å velge for å starte en prosess som viser deg veien til de riktige valgene for HDTV-skjermen.

    Merk: HD-formater blir Dn-formater i for eksempel Japan, som denne listen viser.

    HD-format | Format på videosignalet som skal overføres
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Beslektede emner

  • Endre kopling for TV eller HDTV

  • Endre det landsspesifikke signalformatet eller signalkilden for TV-en

  • Endre HDMI-fargeformat på TV-en

  • TV-format


Slik endrer du HDMI-fargeformat på TV-en

Disse instruksjonene gjelder for TV-er som er koblet til HDMI-inngangen på grafikkortet.

Slik endrer du HDMI-fargeformat på TV-en

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Digitalt fargeformat for å åpne den tilhørende siden.

  2. Hvis du har flere enn én TV tilkoblet gjennom HDMI-inngangen, velg ikonet som samsvarer med TV-en du ønsker å endre.

  3. Klikk på listepilen for Digitalt fargeformat og velg fargeformatet du vil bruke.

Beslektede emner

  • Endre kopling for TV eller HDTV

  • Endre det landsspesifikke signalformatet eller signalkilden for TV-en

  • Endre HDTV-formatet for HDTV-en

  • TV Format


Slik endrer du DisplayPort-fargeformat på TV-en

Disse instruksjonene gjelder for TV-er som er koblet til DisplayPort-inngangen på grafikkortet.

Slik endrer du DisplayPort-fargeformat på TV-en

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Digitalt fargeformat for å åpne den tilhørende siden.

  2. Hvis du har flere enn én TV tilkoblet gjennom DisplayPort-inngangen, velg ikonet som samsvarer med TV-en du ønsker å endre.

  3. Klikk på listepilen for Digitalt fargeformat og velg fargeformatet du vil bruke.

Beslektede emner

  • Endre kobling for TV eller HDTV

  • Endre det landsspesifikke signalformatet eller signalkilden for TV-en

  • Endre HDTV-formatet for HDTV-en

  • TV Format


Referanse for TV/HDTV-format

Denne delen inneholder referanseinformasjon for TV- og HDTV-format.

  • TV-format


TV-format

Du kan endre signalformatet som skal brukes for standard TV eller høydefinisjons-TV (HDTV) i tillegg til å endre det landsspesifikke signalet, eller HDTV-visningsformatet hvis du bruker en HDTV.

Kobling

  • En kompositt- eller S-videokontakt brukes for visning på standard TV-skjermer

  • En komponentkontakt brukes for visning på HDTV med komponentinngang

  • En DVI-kontakt (digital) brukes for visning på HDTV med DVI-inngang.

  • En HDMI-kabel (digital) brukes for en HDTV med en HDMI-inngang.

  • En DisplayPort-kabel (Digital) brukes for en HDTV med en DisplayPort-inngang.

  • Automatisk valg kan brukes hvis du ikke er sikker på hvilken kontakt du skal velge.

Signalformat og HD-format

Signalformat. Hvis du bruker en standard TV og har angitt Kompositt eller S-video som kontaktvalg, vil signallisten inneholde signalformater basert på landet du befinner deg i. På siden Velg TV-signalformat/HDTV-signalformat angir du kontakten du bruker, i listen Kontakt, for eksempel Kompositt eller S-video. (Hvis Automatisk valg er tilgjengelig, kan du velge dette alternativet hvis du vil.)

HD-format

Hvis du bruker en HDTV og har valgt Komponent eller DVI (digital) som kontakt, viser listen over HD-format (modus) forskjellige HDTV-visningsformater med tilhørende skjermoppløsninger, som 480p (720x480 progressiv), 480i (720x480 sammenflettet), og så videre. Velg et format som gir det visningsresultatet du ønsker.

Merk: Vanligvis gir progressive formater et mer stabilt bilde med mindre skjermflimmer. Se brukerhåndboken for HDTVen for en liste over støttede formater.

Merk: Hvis du ikke vet hvilke HD-formater du skal velge, klikker du knappen Hjelp meg å velge for å starte en prosess som viser deg veien til de riktige valgene for HDTV-skjermen.

Beslektede emner

  • Endre kopling for TV eller HDTV

  • Endre det landsspesifikke signalformatet eller signalkilden for TV-en

  • Endre HDTV-formatet for HDTV-en


Skrivebordsstørrelse og -posisjon på TV

Du kan bruke musen (ved å klikke pilene på denne siden) eller piltastene på tastaturet til å justere skrivebordsposisjonen slik at det passer bedre på TV-skjermen. Dette er et nyttig alternativ til å bruke kontrollene (knappene) på selve TVen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Justere skrivebordsstørrelsen på TVen

  • Gjøre skrivebordet større på TVen

  • Gjøre skrivebordet mindre på TVen

  • Endre skrivebordsposisjonen på TVen

  • Flytte skrivebordet mot venstre på TVen

  • Flytte skrivebordet mot høyre på TVen

  • Flytte skrivebordet oppover på TVen

  • Flytte skrivebordet nedover på TVen


Slik justerer du skrivebordsstørrelsen på TV-en

Slik gjør du skrivebordet mindre på TVen

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Juster skjermstørrelse og posisjon for å åpne den tilhørende siden.

  2. Hvis du vil redusere størrelsen på skrivebordet på TV-skjermen, fortsetter du med å klikke knappen (-) på bildet under Størrelse: til skrivebordet er redusert til størrelsen du vil ha.

Slik gjør du skrivebordet større på TVen

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Juster skjermstørrelse og posisjon for å åpne den tilhørende siden.

  2. Hvis du vil forstørre størrelsen på skrivebordet på TV-skjermen, fortsetter du med å klikke knappen (+) på bildet under Størrelse: til skrivebordet er forstørret til størrelsen du vil ha.

Beslektede emner

  • Gjøre skrivebordet større på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Flytte skrivebordet nedover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Slik gjør du skrivebordet større på TV-en

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Hvis du vil øke størrelsen på skrivebordet på TV-skjermen, fortsetter du med å kikke knappen (+) på bildet under Størrelse: til skrivebordet har ønsket størrelse.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Flytte skrivebordet nedover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Slik gjør du skrivebordet mindre på TV-en

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Hvis du vil redusere størrelsen på skrivebordet på TV-skjermen, fortsetter du med å kikke knappen (-) på bildet under Størrelse: til skrivebordet er redusert til størrelsen du vil ha.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet større på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Flytte skrivebordet nedover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Slik endrer du skrivebordsposisjon på TV-en

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Bruk en av disse fremgangsmåtene avhengig av om du vil flytte skrivebordet mot høyre, venstre, oppover eller nedover på TV-skjermen.

  • Flytt skrivebordet oppover på TV-skjermen ved å klikke pil opp [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

  • Flytt skrivebordet nedover på TV-skjermen ved å klikke pil ned [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

  • Flytt skrivebordet mot høyre på TV-skjermen ved å klikke pil høyre [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

  • Flytt skrivebordet mot venstre på TV-skjermen ved å klikke pil venstre [image] i bildet Posisjon: gjentatte ganger, til du oppnår ønsket resultat.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet større på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Flytte skrivebordet nedover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Slik flytter du skrivebordet mot venstre på TV-skjermen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Fortsett med å klikke pil venstre [image] som vises i bildet Posisjon: til du oppnår ønsket resultat.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet større på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Flytte skrivebordet nedover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Slik flytter du skrivebordet mot høyre på TV-skjermen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Fortsett med å klikke pil høyre [image] som vises i bildet Posisjon: til du oppnår ønsket resultat.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet større på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Flytte skrivebordet nedover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Slik flytter du skrivebordet oppover på TV-skjermen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Fortsett med å klikke pil opp [image] som vises i bildet Posisjon: til du oppnår ønsket resultat.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet større på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet nedover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Slik flytter du skrivebordet nedover på TV-skjermen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Fortsett med å klikke pil ned [image] som vises i bildet Posisjon: til du oppnår ønsket resultat.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet større på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Skrivebordsstørrelse og -posisjon på TV


Referanse for skrivebordsstørrelse og -posisjon på TV

Denne delen inneholder referanseinformasjon for justering av skrivebordsstørrelse og -posisjon på TVen.

  • Skrivebordsstørrelse og -posisjon på TV


St?relse og posisjon p TV

Skrivebordsstørrelse og -posisjon på TV

Bruk siden Juster skjermstørrelse og posisjon til å justere skrivebordets eller bildets posisjon og størrelse på TV-skjermen.

Posisjon: Bruk piltastene i bildet under overskriften Posisjon: til å justere skrivebordets eller bildets posisjon og størrelse på TV-skjermen.

Klikk knappen [image] for å flytte skrivebordet eller bildet mot venstre på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant på venstre side.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skrivebordet eller bildet går utenfor skjermen på høyre side.

Klikk knappen [image] for å flytte skrivebordet eller bildet mot høyre på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant på høyre side.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skjermbildet har en svart kant på venstre side.

Klikk knappen [image] for å flytte skrivebordet eller bildet oppover på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant øverst.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skrivebordet går utenfor skjermen i underkant.

Klikk knappen [image] for å flytte skrivebordet eller bildet nedover på TV-skjermen. Grunner til å bruke denne funksjonen:

    • Skjermbildet har en svart kant nederst.

    • Du vil at skrivebordet eller bildet skal være mer sentrert på skjermen.

    • Skjermbildet har en svart kant nederst.

Størrelse: Bruk knappene (+) og (-) i bildet under overskriften Størrelse: til å justere skrivebordets eller bildets posisjon og størrelse på TV-skjermen.

  • Klikk knappen (+) for å øke størrelsen på skrivebordet eller bildet på TV-skjermen. Du kan for eksempel bruke denne knappen hvis det er svarte kanter rundt skrivebordet eller bildet og du vil at bildet skal fylle skjermen.

  • Klikk knappen (-) for å minske størrelsen på skrivebordet eller bildet på TV-skjermen. Du kan bruke denne knappen hvis deler av skrivebordet eller bildet strekker seg utover det synlige skjermområdet.

Beslektede emner

  • Justere skrivebordsstørrelsen på TV-en

  • Gjøre skrivebordet større på TV-en

  • Gjøre skrivebordet mindre på TV-en

  • Endre skrivebordsposisjonen på TV-en

  • Flytte skrivebordet mot venstre på TV-en

  • Flytte skrivebordet mot høyre på TV-en

  • Flytte skrivebordet oppover på TV-en

  • Flytte skrivebordet nedover på TV-en


Skrivebordsstørrelse og -posisjon på HDTV

Hvorfor redusere størrelsen på skrivebordet?

Du kan redusere størrelsen på skrivebordet på HDTV-skjermen hvis skrivebordet eller bildet går utover skjermkanten slik at skrivebordselementer blir avkuttet.

Hvorfor øke størrelsen på skrivebordet?

Du kan øke størrelsen på skrivebordet på HDTV-skjermen hvis skrivebordet eller bildet ikke fyller hele skjermen og du ser svarte kanter rundt skrivebordet.

Hvorfor panorere et stort skrivebord på HDTVen?

Prøv med å panorere skrivebordet hvis bildet går utover skjermkanten slik at deler av skrivebordet eller bildet kuttes av. Panorering betyr at når du beveger musepekeren forbi kanten der skrivebordet eller bildet blir kuttet av, enten det er til høyre, venstre, oppe eller nede, så får du se det som ellers ikke vises.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet


Slik reduserer du størrelsen på skrivebordet på HDTV-skjermen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre størrelse på HDTV-skrivebord under Video og TV for å åpne den respektive siden.

  2. Klikk på knappen Endre skrivebordsstørrelse.

  3. Bruk glidebryteren til å øke størrelsen på skrivebordet eller bildet til du får det ønskede resultatet.

Beslektede emner

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik forstørrer du skrivebordet på HDTV-skjermen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre størrelse på HDTV-skrivebord under Video og TV for å åpne den respektive siden.

  2. Klikk på knappen Endre skrivebordsstørrelse.

  3. Bruk glidebryteren til å øke størrelsen til du får det ønskede resultatet.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik panorerer du et stort skrivebord på HDTV-en

Merk: Hva som er tilgjengelig av alternativene vi viser til i disse fremgangsmåtene, avhenger av HDTV-konfigurasjonen.

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre størrelse på HDTV-skrivebord under Video og TV for å åpne den respektive siden.

  2. Velg Ikke endre skrivebordstørrelse.

  3. Merk av for Aktiver panorering når pekeren kommer inn i dette området.

  4. Bruk glidebryteren til å angi størrelsen (mellom innstillingen Større og Mindre) på området du vil panorere for å se kantene av skrivebordet eller bildet som blir avkuttet.

    Forhåndsvisningsvinduet viser hvordan panoreringsområdet blir større og mindre etter hvert som du beveger glidebryteren.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik unngår du at skrivebordet blir avkuttet i kantene av HDTV-en

Se følgende prosedyre for informasjon om hvordan du unngår at skrivebordet blir avkuttet i kantene:

  • Gjøre skrivebordet mindre på HDTVen

  • Panorere et stort skrivebord på HDTV-en

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik fininnstiller du oppdateringsfrekvensen for HDTV-skjermen

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Fra listen Tilpassede oppløsninger velger du den tilpassede oppløsningen du vil endre oppdateringsfrekvens for.

  4. Klikk knappen Rediger.

  5. I dialogboksen Tilpassede oppløsninger redigerer du verdien for Ønsket oppdateringsfrekvens etter behov.

Oppdateringsfrekvens viser til hvor ofte hele skjermen oppdateres. Verdien indikerer nærmere bestemt hvor mange ganger per sekund elektronstrålen i bilderøret beveges fra topp til bunn på en analog CRT-skjerm. Merk: Denne oppdateringsfrekvensen begrenses av skjermens maksimale horisontale avsøkingshastighet og gjeldende oppløsning, ettersom høyere oppløsning innebærer flere avsøkingslinjer.

Merk: Verdien bør ikke overskride skjermens maksimale vertikale avsøkingsfrekvens.

  6. Klikk Test-knappen for å teste innstillingene.

  7. Velg OK når du er ferdig.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik justerer du antallet synlige horisontale piksler som vises på HDTV-skjermen

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Velg en tilpasset oppløsning i listen Tilpassede oppløsninger.

  4. Klikk knappen Rediger.

  5. I dialogboksen Tilpassede oppløsninger redigerer du verdien i feltet Synlige horisontale piksler ved å skrive inn en ny verdi for antallet piksler som skal være synlige i én vertikal linje.

Merk: For ytterlig informasjon om andre parametere på siden Tilpassede oppløsninger, se Opprette tilpassede oppløsninger for HDTV-skjermen.

  6. Klikk Test-knappen for å teste innstillingene.

  7. Velg OK når du er ferdig.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik justerer du antallet synlige vertikale piksler som vises på HDTV-skjermen

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Velg en tilpasset oppløsning fra listen som kommer opp i boksen Tilpassede oppløsninger.

  4. Klikk knappen Rediger.

  5. I dialogboksen Tilpassede oppløsninger redigerer du verdien i feltet Synlige vertikale piksler ved å skrive inn en ny verdi for antallet piksler som skal være synlige i én vertikal linje.

Merk: For ytterlig informasjon om andre parametere på siden Tilpassede oppløsninger, se Opprette tilpassede oppløsninger for HDTV-skjermen.

  6. Klikk Test-knappen for å teste innstillingene.

  7. Velg OK når du er ferdig.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik viser du skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Fra listen med tilpassede oppløsninger velger du en tilpasset oppløsning som inneholder ordet "sammenflettet".

  4. Hvis ingen tilpasset oppløsning av denne typen er tilgjengelig, oppretter du en ved hjelp av fremgangsmåten under Opprette en tilpasset oppløsning for HDTV-skjermen, og passer på å merke av for Sammenflettet på siden Tilpassede oppløsninger.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik viser du skrivebordet på HDTVen ved hjelp av progressiv avsøking

Merk: Du må være en avansert bruker og ha kjennskap til tidsberegningsbegreper for skjermer for å arbeide med tilpassede tidsberegninger for HDTV-skjermen.

  1. Velg Avansert på Vis-menyen.

  2. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Behandle tilpassede oppløsninger under Skjerm.

  3. Fra listen med tilpassede oppløsninger velger du en tilpasset oppløsning som inneholder ordet "progressiv".

  4. Hvis ingen tilpasset oppløsning av denne typen er tilgjengelig, oppretter du en ved hjelp av fremgangsmåten under Opprette en tilpasset oppløsning for HDTV-skjermen, og passer på å FJERNE MERKET for Sammenflettet på siden Tilpassede oppløsninger.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik justerer du HDTV-skjermposisjonen

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Juster skjermstørrelse og posisjon under Video og TV for å åpne siden.

  2. Klikk pilene i bildet Posisjon: for å flytte skjermbildet vertikalt eller horisontalt.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Slik endrer du størrelsen på HDTV-skrivebordet

  1. I ruten NVIDIA kontrollpanel-navigasjonstre velger du Endre størrelse på HDTV-skrivebord under Video og TV for å åpne en side hvor du kan øke eller redusere størrelsen på skrivebordet.

Merk: Endring av størrelsen på HDTV-skrivebordet kan gi beskåret videoavspilling.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTV-en

  • Unngå at skrivebordet blir avkuttet i kantene av HDTV-en

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTV-en ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTV-en ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Referanse for skrivebordsstørrelse på HDTV

Denne delen inneholder referanseinformasjon for justering av skrivebordsstørrelse på HDTVen.

  • Endre størrelse på HDTV-skrivebord (standard)

  • Endre størrelse på HDTV-skrivebord (avansert)


Endre størrelse på HDTV-skrivebord (standard)

Merk: Alternativene på siden Endre størrelse på HDTV-skrivebord vises hvis du har valgt Standard på Vis-menyen i NVIDIA kontrollpanel.

Du kan endre størrelsen på skrivebordet som vises på HDTV-skjermen hvis skrivebordet strekker seg utover det synlige skjermområdet, eller hvis skrivebordet eller bilder ikke fylle hele visningsområdet.

  • Knappen Endre skrivebordsstørrelse starter vinduet for fullskjermskalering av skrivebord

  • Forhåndsvis bilde viser en forhåndsvisning av skaleringsgrensesnittet for fullskjerm med en glidebryter du kan bruke til å justere skrivebordsstørrelsen.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTVen

  • Unngå at skrivebordet blir avkuttet i kantene av HDTVen

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTVen ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTVen ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (avansert)


Endre størrelse på HDTV-skrivebord (avansert)

Merk: Alternativene på siden Endre størrelse eller panorer HDTV-skrivebord vises hvis du har valgt Avansert på Vis-menyen i NVIDIA kontrollpanel.

Du kan endre størrelsen på skrivebordet som vises på HDTV-skjermen hvis skrivebordet strekker seg utover det synlige skjermområdet, eller hvis skrivebordet eller bilder ikke fylle hele visningsområdet. Du kan også bruke panoreringsfunksjonen for HDTV til å panorere et bilde som går utenfor skjermen fordi det bruker HDTVens maskinvaretilpassede oppløsning, eller endre størrelsen på skrivebordet på andre måter for best mulig visning.

  • Ikke forandre størrelsen på mitt skrivebord aktiverer innholdet av Tillat panorering . . . delen og vil vise ditt skrivebord eller bilde i din HDTVs maskinvaretilpassede oppløsning.

  • Når det er merket av for alternativet Aktiver panorering når pekeren kommer inn i dette området, kan du panorere skrivebordet for å vise elementer som blir avkuttet i kantene på HDTVen. Deretter kan du bruke glidebryteren Større - Mindre til å justere størrelsen på området der musepekeren utløser panorering av skrivebordet.

Merk: Når du velger en verdi ved hjelp av denne glidebryteren, endrer du størrelsen på panoreringsområdet, og dette gjenspeiles dynamisk i illustrasjonen av panoreringsområdet som vises til høyre på siden.

  • Med alternativet Endre skrivebordsstørrelse kan du endre størrelsen på skrivebordet slik at det passer HDTV-skjermen.

Merk: Endring av størrelsen på HDTV-skrivebordet kan gi beskåret videoavspilling.

  • Knappen Endre skrivebordsstørrelse åpner vinduet Endre størrelse på HDTV-skrivebord, der du kan endre størrelsen på skrivebordet på HDTV-skjermen. Bildet til høyre gir en forhåndsvisning av skaleringsgrensesnittet for fullskjerm med én horisontal glidebryter og én vertikal glidebryter som du kan bruke til å justere skrivebordsstørrelsen.

Beslektede emner

  • Gjøre skrivebordet mindre på HDTVen

  • Gjøre skrivebordet større på HDTVen

  • Panorere et stort skrivebord på HDTVen

  • Unngå at skrivebordet blir avkuttet i kantene av HDTVen

  • Fininnstille oppdateringsfrekvensen for HDTV-skjermen

  • Justere antallet synlige horisontale piksler som vises på HDTV-skjermen

  • Justere antallet synlige vertikale piksler som vises på HDTV-skjermen

  • Vise skrivebordet på HDTVen ved hjelp av sammenflettet avsøking

  • Vise skrivebordet på HDTVen ved hjelp av progressiv avsøking

  • Justere HDTV-skjermposisjonen

  • Endre størrelsen på HDTV-skrivebordet

  • Endre størrelse på HDTV-skrivebord (standard)


HDCP-status

High-bandwidth Digital Content Protection (HDCP) er en kopibeskyttelsesteknologi som hindrer kopiering av digitalt lyd- og videoinnhold via DisplayPort, DVI (Digital Visual Interface) eller HDMI (High-Definition Multimedia Interface).

Du kan kontrollere om systemet er HDCP-kompatibelt.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Kontrollere om systemet er HDCP-kompatibelt


Kontrollere om systemet er HDCP-kompatibelt

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under Video og tv, velger du Vis HDCP-status for å åpne den tilknyttede siden.

  2. Velg ikonet som er tilknyttet skjermen du skal kontrollere HDCP-kompatibilitet for.

    3. Siden viser ett av tre mulige resultater:

    • Systemet har støtte for HDCP.

    • Systemet har nesten støtte for HDCP.

    • Systemet har ikke støtte for HDCP.

  3. Legg merke til eventuelle feil- eller varselmeldinger som forklarer faktorer som hindrer eller kan hindre systemet i å være HDCP-kompatibelt.

  4. Hvis du legger til eller fjerner en skjerm, må du avslutte siden Vis HDCP-status og deretter gå tilbake til siden, slik at den kan oppdateres med den nye konfigurasjonen.

Beslektet emne

  • Vise HDCP-status


Vise referanseinformasjon for HDCP-status

Her finner du referanseinformasjon for siden Vis HDCP-status.

  • Vise HDCP-status


Vise HDCP-status

Bruk denne siden til å fastslå om systemet er HDCP-kompatibelt. Hvis systemet ikke er HDCP-kompatibelt, identifiseres problemet i feilmeldinger.

Denne siden vises bare hvis:

  • Minst én GPU i systemet støtter HDCP.

  • Minst én skjerm er digitalt koplet (via DisplayPort eller HDMI) til en av GPU-ene som støtter HDCP.

Siden oppdateres når den åpnes. Hvis du endrer en skjermkonfigurasjon, må du derfor avslutte siden og deretter åpne den igjen for at den skal oppdateres med den nye konfigurasjonen.

Beslektet emne

  • Kontrollere om systemet er HDCP-kompatibelt


Fullskjermsvideo

Hvis du aktiverer speiling av fullskjermsvideo, kan du se videomateriale i fullskjermsmodus på én skjerm mens du viser videoen i et mindre vindu på den andre skjermen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.

MERKNADER:

    • Speiling av fullskjermsvideo er ikke tilgjengelig for GeForce 8-serien og nyere GPUer.

    • Speiling av fullskjermsvideo er ikke tilgjengelig for Windows Vista for GPUer.


Hvordan skal jeg...

  • Vise fullskjermsvideo på én skjerm mens jeg arbeider på en annen

  • Velge skjermen som skal vise fullskjermsvideo

  • Vise en fullskjermspresentasjon på én skjerm mens jeg styrer den på en annen

  • Vise en lysbildefremvisning i fullskjermsmodus på én skjerm mens jeg styrer den på en annen


Referanse for fullskjermsvideo

Denne delen inneholder referanseinformasjon for fullskjermsvideo.

  • Endre alternativer for fullskjermsvideo


Endre alternativer for fullskjermsvideo

Hvis du aktiverer speiling av fullskjermsvideo, kan du se videomateriale i fullskjermsmodus på én skjerm mens du viser videoen i et mindre vindu på den andre skjermen.

Vis det også i fullskjermsmodus på

Med dette alternativet kan du velge skjermen du vil vise fullskjermsvideo på mens du arbeider på en annen skjerm.

Merk: Hvis du vil arbeide på én skjerm mens du viser video på en annen, må du passe på at du ikke angir skjermen du vil gjøre andre oppgaver på, som videoskjerm.

Bare vis video i visningsprogrammet

Med dette alternativet kan du slå av videospeilingsfunksjonen og vise video bare i ett programvindu.

MERK: Speiling av fullskjermsvideo er ikke tilgjengelig for GeForce 8-serien og nyere GPUer, og for Windows Vista for GPUer.

Beslektede emner

  • Vise fullskjermsvideo på én skjerm mens jeg arbeider på en annen

  • Velge skjermen som skal vise fullskjermsvideo

  • Vise en fullskjermspresentasjon på én skjerm mens jeg styrer den på en annen

  • Vise en lysbildefremvisning i fullskjermsmodus på én skjerm mens jeg styrer den på en annen


Reference Select HDMI Color Format

Denne siden lar deg velge fargeformat til bruk ved TVer tilkoplet HDMI er plassholder teksten for ditt oppsett.


Slik angir du at video alltid skal spilles av på en valgt skjerm

MERK: Speiling av fullskjermsvideo er ikke tilgjengelig for GeForce 8-serien og nyere GPU-er, og for Windows Vista for GPUer.

Slik angir du at video alltid skal spilles av på en valgt skjerm

  1. Sørg for at det er god forbindelse på kontaktene for de ekstra skjermene du vil bruke med datamaskinen.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I ruten navigasjonstre i NVIDIA kontrollpanel, under Skjerm, velg Konfigurer flere skjermer for å åpne siden.

  4. I trinn 1 velger du Dualview-modus.

  5. I trinn 2 klikker du listen med skjermpar og velger skjermparene i den rekkefølgen du vil bruke dem. For skjermpar A + B kan du for eksempel velge alternativet "A + B" eller "B + A".

  6. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV-innstillinger, velg Endre alternativer for fullskjermsvideo for å åpne siden.

  7. Velg Vis det også i fullskjermsmodus på: og klikk listen for å vise skjermalternativene.

  8. Velge skjermen der du alltid vil spille av video.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Endre skjermen der Windows-oppgavelinjen, systempåloggingen og dialogbokser vises

  • Endre skjermrekkefølge

  • Gi nytt navn til én eller flere skjermer

  • Endre nView-skjermmodus

  • Endre nView-skjermmodus (avansert)

  • Identifisere skjerm


Slik viser du en presentasjon i fullskjermsmodus på én skjerm mens du styrer den på en annen

MERK: Speiling av fullskjermsvideo er ikke tilgjengelig for GeForce 8-serien og nyere GPUer, og for Windows Vista for GPUer.

Slik viser du en presentasjon i fullskjermsmodus på én skjerm mens du styrer den på en annen

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Endre alternativer for fullskjermsvideo for å åpne siden.

  2. Velg alternativet Vis det også i fullskjermsmodus på: Hvis det ikke er allerede valgt.

  3. Velg listen som vises på høyre siden av tekstenVis det også, og velg skjermen hvor du ønsker å se fullskjermspresentasjonen.

    4. Merk: Hvis du vil utføre kontrolloppgaver på én skjerm mens du viser fullskjermspresentasjonen på en annen, må du passe på at du ikke velger skjermen der du vil utføre kontrolloppgavene.

  4. Klikk Bruk.

Beslektede emner

  • Vise fullskjermsvideo på én skjerm mens jeg arbeider på en annen

  • Velge skjermen som skal vise fullskjermsvideo

  • Vise en lysbildefremvisning i fullskjermsmodus på én skjerm mens jeg styrer den på en annen

  • Endre alternativer for fullskjermsvideo


Slik viser du en lysbildefremvisning i fullskjermsmodus på én skjerm mens du styrer den på en annen

MERK: Speiling av fullskjermsvideo er ikke tilgjengelig for GeForce 8-serien og nyere GPUer, og for Windows Vista for GPUer.

Slik viser du en lysbildefremvisning i fullskjermsmodus på én skjerm mens du styrer den på en annen

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Endre alternativer for fullskjermsvideo for å åpne siden.

  2. Velg alternativet Vis det også i fullskjermsmodus på: Hvis det ikke er allerede valgt.

  3. Velg listen som vises på høyre siden av teksten Vis det også, og velg skjermen hvor du ønsker å se fullskjermspresentasjonen.

    4. Merk: Hvis du vil utføre kontrolloppgaver på én skjerm mens du viser fullskjermspresentasjonen på en annen, må du passe på at du ikke velger skjermen der du vil utføre kontrolloppgavene.

  4. Klikk Bruk.

Beslektede emner

  • Vise fullskjermsvideo på én skjerm mens jeg arbeider på en annen

  • Velge skjermen som skal vise fullskjermsvideo

  • Vise en fullskjermspresentasjon på én skjerm mens jeg styrer den på en annen

  • Endre alternativer for fullskjermsvideo


Slik gir du nytt navn til én eller flere skjermer

  1. Sørg for at det er god forbindelse på kontaktene for de ekstra skjermene du vil bruke med datamaskinen.

  2. Kontroller at strømtilførselen til skjermene er tilkoplet, og at de er slått på.

  3. I ruten NVIDIA kontrollpanel-navigasjonstre kan du klikke Kjør veiviser for flere skjermer under Skjerm for å starte veiviseren. Denne vil føre deg gjennom flere sider der du kan konfigurere skjermene.

  4. Foreta eventuelle nødvendige justeringer på sidene mens du bruker Neste-knappen til å gå gjennom veiviseren. Stopp når du kommer til siden med tittel Angi navn på skjermene.

  5. På siden Angi navn på skjermene skriver du inn navnene på skjermparene du vil bruke, som viset i tekstinnskrivingsfeltet.

  6. Klikk Neste for å gå gjennom resten av veiviseren og foreta eventuelle nødvendige justeringer.

Beslektede emner

  • Bruke mer enn én skjerm

  • Vise samme informasjon på begge skjermer

  • Strekke skrivebordet over begge skjermer

  • Bruke flere skjermer samtidig, men få dem til å fungere uavhengig av hverandre

  • Alltid spille av video på en valgt skjerm

  • Endre skjermen der Windows-oppgavelinjen, systempåloggingen og dialogbokser vises

  • Endre skjermrekkefølge

  • Endre nView-skjermmodus

  • Endre nView-skjermmodus (avansert)

  • Identifisere skjerm


Slik velger du skjermen som skal vise fullskjermsvideo

MERK: Speiling av fullskjermsvideo er ikke tilgjengelig for GeForce 8-serien og nyere GPUer, og for Windows Vista for GPUer.

Slik velger du skjermen som skal vise fullskjermsvideo

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Endre alternativer for fullskjermsvideo for å åpne siden.

  2. Velg alternativet Vis det også i fullskjermsmodus på: hvis det ikke er allerede valgt.

  3. Velg listen som vises på høyre siden av teksten Vis det også,og velg skjermen hvor du ønsker å se fullskjermspresentasjonen.

    4. Merk: Hvis du vil arbeide på én skjerm mens du viser video på en annen, må du passe på at du ikke angir skjermen du vil gjøre andre oppgaver på, som videoskjerm.

  4. Klikk Bruk.

Beslektede emner

  • Vise fullskjermsvideo på én skjerm mens jeg arbeider på en annen

  • Vise en fullskjermspresentasjon på én skjerm mens jeg styrer den på en annen

  • Vise en lysbildefremvisning i fullskjermsmodus på én skjerm mens jeg styrer den på en annen

  • Endre alternativer for fullskjermsvideo


Slik viser du skjermmodi som ikke støttes av skjermen

  1. I NVIDIA kontrollpanel klassiske navigasjonsrute velger du Endre oppløsning (avansert) under Skjerm for å åpne siden.

  2. Klikk listen Vis og velg Tilpasset. Listen med oppdateringsfrekvenser viser de tilpassede verdiene som er lagret, og glidebryterne for skjermoppløsning og farge gjenspeiler de tilsvarende lagrede verdiene.

  3. Fjern merket for Skjul modi som denne skjermen ikke støtter.

ADVARSEL: Hvis du fjerner merket i denne avmerkingsboksen, blir du i stand til å velge skjermvisningsmodi som ikke støttes på riktig måte av denne skjermen. Dette kan føre til en ubrukelig skjermvisning og/eller gi skade på maskinvaren. Når det er merket av for dette alternativet, vises ikke skjerminnstillinger som ikke støttes, som valgbare verdier.

Beslektede emner

  • Justere skjermoppløsning

  • Vise flere eller færre farger

  • Redusere skjermflimmer

  • Gjøre tekst større

  • Endre oppløsning

  • Endre oppløsning (avansert)


Slik viser du fullskjermsvideo på én skjerm mens du arbeider på en annen

MERK: Speiling av fullskjermsvideo er ikke tilgjengelig for GeForce 8-serien og nyere GPUer, og for Windows Vista for GPUer.

Slik viser du fullskjermsvideo på én skjerm mens du arbeider på en annen

  1. I ruten navigasjonstre i NVIDIA kontrollpanel, under Video og TV, velg Endre alternativer for fullskjermsvideo for å åpne siden.

  2. Velg alternativet Vis det også i fullskjermsmodus på: Hvis det ikke er allerede valgt.

  3. Velg listen som vises på høyre siden av teksten Vis det også, og velg skjermen hvor du ønsker å se fullskjermspresentasjonen.

    4. Merk: Ikke velg skjermen du vil arbeide med andre programmer på.

  4. Klikk Bruk.

Beslektede emner

  • Velge skjermen som skal vise fullskjermsvideo

  • Vise en fullskjermspresentasjon på én skjerm mens jeg styrer den på en annen

  • Vise en lysbildefremvisning i fullskjermsmodus på én skjerm mens jeg styrer den på en annen

  • Endre alternativer for fullskjermsvideo