Vídeo

NVIDIA nView™, software para vários vídeos, acompanha gratuitamente o NVIDIA® ForceWare™, que traz soluções de software para área de trabalho, estação de trabalho, móvel, plataforma e de multimídia, oferecendo uma forma revolucionária de realizar várias tarefas ao mesmo tempo e de processar as informações de forma mais fácil. Ao invés de sobrepor uma janela sobre a outra, restritas aos limites de um único vídeo, é possível distribuir o trabalho em vários vídeos. Por exemplo, os analistas financeiros podem ter um monitor para acompanhar os fluxos de dados, enquanto o artista gráfico pode usar um vídeo inteiro para as paletas e outro para a edição. Uma variedade de recursos de vídeo nView permitem manipular e configurar ainda mais as configurações do vídeo, para otimizar o uso dos vídeos.

  • Alterar resolução

  • Configurar a profundidade da cor

  • Selecionar uma taxa de atualização

  • Ajustar as configurações de cor

  • Mudar a posição da tela

  • Fazer a rotação do vídeo

  • Mudar a escala do vídeo

  • Resoluções personalizadas

  • Mudar o Modo de vídeo nView

NOTA para o Windows Vista: a ajuda para alguns recursos do Windows Vista está sendo criada, e talvez não esteja disponível na sua versão do driver gráfico ForceWare. Consulte as notas da versão com informações atualizadas dos recursos compatíveis.

©2005, 2008 NVIDIA Corporation. Todos os direitos reservados. Monitor, Vídeo e Televisão


Resolução da tela

Use os controles Mudar resolução para mudar a configuração de cores, reduzir a flutuação da tela ou ajustar a quantidade de informações que aparecem no vídeo. A página Mudar resolução avançada oferece mais controles.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Mudar atributos da resolução Como fazer para...

Como fazer para...

  • Ajustar a resolução da tela?

  • Mostrar mais ou menos cores?

  • Reduzir a flutuação da tela?

  • Aumentar o tamanho do texto?


Para ajustar a resolução da tela

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Mova o controle deslizante Resolução do vídeo para aumentar (Mais) ou diminuir (Menos) a resolução da tela.

Observação: a resolução mais alta exibe mais informações mas o tamanho é menor. Uma resolução mais baixa exibe menos informações mas o tamanho é maior.

Tópicos afins

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Alterar resolução

  • Mudar resolução (Avançado)


Para mostrar mais ou menos cores na área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Mova o controle deslizante Qualidade da cor para diminuir (Menos) ou aumentar (Mais) o número de cores da área de trabalho.

Observação:o melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Tópicos afins

  • Ajustar a resolução da tela

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Alterar resolução

  • Mudar resolução (Avançado)


Para reduzir a flutuação da tela

Se estiver usando um vídeo analógico ou digital:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Na lista Taxa de atualização, escolha um valor maior que 60 Hertz para reduzir a flutuação do filtro.

    • Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

    • Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Se estiver usando um vídeo de televisão ou HDTV:

  1. No painel clássico de navegação do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor da televisão para abrir a página.

  2. Mova o controle deslizante Filtro de flutuação para ajustar o valor.

Observação: o aumento do filtro de flutuação reduz a flutuação da tela.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Aumentar o tamanho do texto

  • Alterar resolução

  • Mudar resolução (Avançado)


Para fazer o texto maior

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Mova o controle deslizante Resolução do vídeo para um dos seguintes:

  • Diminuir (Menos) a resolução da tela, o que aumenta o tamanho do conteúdo da tela, e o texto parece maior.

  • Aumentar (Mais) a resolução da tela, o que diminui o tamanho do conteúdo da tela, e o texto parece menor.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Alterar resolução

  • Mudar resolução (Avançado)


Mudar as referências para resolução

Os seguintes tópicos trazem informações de referência para o recurso Mudar resolução.

  • Mudar resolução

  • Mudar resolução (Avançado)


Alterar resolução

Use esta página para mudar a configuração de cores, reduzir a flutuação da tela ou ajustar a quantidade de informações que aparecem no vídeo.

Resolução do vídeo: use este controle deslizante para definir a resolução da tela do vídeo selecionado. Ao aumentar o valor da resolução da tela mais informações são exibidas nela, mas o tamanho das informações diminui. A configuração atual é exibida embaixo do controle deslizante.

Taxa de atualização: use esta lista para definir as taxas de atualização do vídeo selecionado agora. Uma alta freqüência de atualização reduz a flutuação em sua tela.

Qualidade da cor: use este controle deslizante para definir a qualidade da cor do vídeo selecionado. O melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar selecionar a qualidade de cores em 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botao direito no ícone do programa ou nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Mudar resolução (Avançado)


Mudar resolução (Avançado)

Use esta página para mudar a configuração de cores, reduzir a flutuação da tela ou ajustar a quantidade de informações que aparecem no vídeo.

Resolução do vídeo: use este controle deslizante para definir a resolução da tela do vídeo selecionado. Ao aumentar o valor da resolução da tela mais informações são exibidas nela, mas o tamanho das informações diminui. A configuração atual é exibida embaixo do controle deslizante.

Taxa de atualização: use esta lista para definir as taxas de atualização do vídeo selecionado agora. Uma alta freqüência de atualização reduz a flutuação em sua tela.

Qualidade da cor: use este controle deslizante para definir a qualidade da cor do vídeo selecionado. O melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar selecionar a qualidade de cores em 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botao direito no ícone do programa ou nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Mostrar resoluções da panorâmica física

Quando esta caixa de verificação estiver selecionada (marcada), as resoluções de panorâmica aparecem como valores selecionáveis de um vídeo clone.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Mostrar as resoluções que não são compatíveis com o vídeo

  • Alterar resolução


Profundidade da cor

Os controles Configurar profundidade da cor servem para ajustar a clareza/riqueza/intensidade das cores da área de trabalho.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Configurar a profundidade da cor


Para configurar a profundidade da cor

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução para abrir a página Mudar resolução.

  2. Mova o controle deslizante Qualidade da cor para a direita para aumentar a profundidade da cor, ou para a esquerda para diminuí-la.

Tópicos afins

  • Configurar a profundidade da cor


Referências para configurar a profundidade da cor

Esta seção oferece informações de referência para a Profundidade da cor.

  • Configurar a profundidade da cor


Configurar a profundidade da cor

Use esta página para mudar a profundidade ou a qualidade da cor.

Resolução do vídeo: use este controle deslizante para definir a resolução da tela do vídeo selecionado. Ao aumentar o valor da resolução da tela mais informações são exibidas nela, mas o tamanho das informações diminui. A configuração atual é exibida embaixo do controle deslizante.

Taxa de atualização: use esta lista para definir as taxas de atualização do vídeo selecionado agora. Uma alta freqüência de atualização reduz a flutuação em sua tela.

Qualidade da cor: use este controle deslizante para definir a qualidade da cor do vídeo selecionado. O melhorar a qualidade da cor permite visualizar imagens com mais realidade fotográfica e é recomendado para a maioria dos aplicativos de editoração eletrônica ou ilustração gráfica.

Observação: se precisar selecionar a qualidade de cores em 256 cores, para executar um jogo ou outro programa de software que tenha essa exigência, clique com o botao direito no ícone do programa ou nome na área de trabalho, ou no menu Iniciar, e clique em Propriedades. Clique na guia Compatibilidade e selecione a caixa de diálogo Executar em 256 cores. O vídeo volta para a configuração padrão de cores quando o programa é fechado.

Tópicos afins

  • Configurar a profundidade da cor


Taxa de atualização

Você pode ajustar a taxa de atualização ou a freqüência em que a tela do vídeo é retraçada para reduzir a flutuação da imagem da tela.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Selecionar uma taxa de atualização da tela


Para selecionar uma taxa de atualização da tela

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução para abrir a respectiva página.

  2. Na lista Taxa de atualização, escolha um valor maior que 60 Hertz para reduzir a flutuação do filtro.

  3. Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

  4. Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Observação: o aumento do filtro de flutuação reduz a flutuação da tela.

Tópicos afins

Taxa de atualização


Selecionar as refer6encias para a taxa de atualização

Selecionar as referências para a taxa de atualização

Esta seção traz informações de referência para a seleção da taxa de atualização.

  • Taxa de atualização:


Taxa de atualização:

A taxa de atualização é a freqüência com que a tela do vídeo é retraçada para evitar a flutuação da imagem. Toda a área da imagem da maioria dos monitores é atualizada aproximadamente 60 vezes por segundo.

Observação: o aumento da taxa de atualização ou do valor do filtro de flutuação reduz a flutuação da tela. Escolha um valor acima de 60 Hertz para reduzir a flutuação do vídeo.

  • Para vídeos analógicos, recomenda-se o mínimo de 80 Hertz.

  • Para vídeos digitais, recomenda-se o mínimo de 75 Hertz.

Tópicos afins

Selecionar uma taxa de atualização da tela


Configurações de cores

As configurações de cores servem para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho. As Configurações avançadas de cores oferecem controles adicionais para configurar as cores.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Otimizar o vídeo?

  • Dar mais brilho ao vídeo?

  • Ajustar o contraste?

  • Ajustar o brilho dos meios-tons na área de trabalho?

  • Melhorar a nitidez das imagens no vídeo?

  • Tornar as cores da área de trabalho mais fortes, claras e limpas?

  • Compensar a má iluminação?

  • Ajustar as configurações de cor com o gráfico?


Para otimizar o vídeo

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, no Vídeo, clique em Executar o assistente de otimização de vídeo.

  2. Siga as instruções do assistente para otimizar as configurações de cor dos vídeos.

Tópicos afins

  • Dar mais mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para intensificar o brilho da área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja mudar a configuração do brilho.

  3. Mova o controle deslizante Brilho para aumentar ou diminuir o brilho na área de trabalho.

Tópicos afins

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para usar o Digital Vibrance para tornar as cores da área de trabalho mais ricas, fortes e limpas

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  3. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para ajustar o contraste na área de trabalho

Para ajustar o contraste na área de trabalhoa

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja mudar a configuração do contraste.

  3. Mova o controle deslizante Contraste para aumentar ou diminuir o contraste na área de trabalho.

Contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para melhorar a nitidez das imagens na área de trabalho

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8.

Para melhorar a nitidez das imagens na área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  3. Mova o controle deslizante Nitidez de Imagens para aumentar ou diminuir aa nitidez das imagens na área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para ajustar o brilho dos meios-tons na área de trabalho

Para ajustar o brilho dos meios-tons da área de trabalho, sem afetar as sombras e os realces

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja mudar a configuração do brilho.

  3. Mova o controle deslizante Gama para aumentar ou diminuir o gama na área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Para compensar as más condições de iluminação ao visualizar a área de trabalho

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja melhorar a nitidez das imagens.

  3. Mova o controle deslizante Digital Vibrance para aumentar (ou diminuir) a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Ajustar as configurações de cor


Para ajustar as configurações de cor com um gráfico de correção de cores

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Ajustar as configurações de cor da área de trabalho para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja ajustar as configurações de cor.

  3. Clique na guia Gráfico.

  4. Clique na lista Canal para selecionar o canal da cor. Os canais Vermelho, Verde, e Azul podem ser ajustados com a seleção de cada cor separadamente ou com a seleção da escolha composta Todos, que é a configuração padrão.

  5. Repare que quando um canal de cor é selecionado, a cor aparece no gráfico de correção da cor.

  6. Para a previsualização da imagem com correção de cor, use as escolhas Previsualizar imagem.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Referências para ajuste das configurações de cor

Esta seção traz informações de referência para as configurações de cores.

  • Ajustar as configurações de cor

  • Ajustar as configurações de cor (Avançado)


Ajustar as configurações de cor

Ajustar as configurações de cor da área de trabalho

Use esta página para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho.

Brilho: use este controle deslizante para ajustar o brilho da área de trabalho.

Contraste: contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho. Use o controle deslizante para ajustar a diferença.

Gama: gama é o brilho dos meios tons da área de trabalho, sem afetar as sombras e os realces. Use o controle deslizante do Gama para ajustá-lo na área de trabalho.

Nitidez da imagem: o ajuste da nitidez da imagem aumenta a clareza ou o contraste, normalmente nas bordas da imagem. O contraste das imagens que parecem ligeiramente fora de foco pode ser aumentado.

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8.

Digital Vibrance: para compensar a má iluminação na visualização da área de trabalho, use o controle deslizante do Digital Vibrance para aumentar a clareza/riqueza/intensidade das cores da área de trabalho.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais fortes, claras e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor (Avançado)


Ajustar as configurações de cor (Avançado)

Ajustar as configurações de cor da área de trabalho (Avançado)

Use nesta página os vários controles deslizantes para definir o contraste, a nitidez e a profundidade da cor (Digital Vibrance) das imagens da área de trabalho.

Guia dos controles deslizantes
O mover os controles deslizantes de Brilho/Contraste/Gama muda a aparência da linha colorida/curvas do gráfico em tempo real.

Brilho: use este controle deslizante para ajustar o brilho da área de trabalho.

Digital Vibrance: para compensar a má iluminação na visualização da área de trabalho, use o controle deslizante do Digital Vibrance para aumentar a clareza/riqueza/intensidade das cores da área de trabalho.

Contraste: contraste é a diferença entre as partes mais claras e as partes mais escuras da área de trabalho. Use o controle deslizante para ajustar a diferença.

Nitidez da imagem: o ajuste da nitidez da imagem aumenta a clareza ou o contraste, normalmente nas bordas da imagem. O contraste das imagens que parecem ligeiramente fora de foco pode ser aumentado.

OBSERVAÇÃO: o controle de nitidez da imagem não está disponível nas GPUs da série GeForce 8.

Gama: gama é o brilho dos meios-tons da área de trabalho, sem afetar as sombras e os realces. Use o controle deslizante do Gama para ajustá-lo na área de trabalho.

Guia de gráficos

Canal da cor: os canais das cores vermelho, verde e azul podem ser ajustados com a seleção de cada cor separadamente ou a seleção da escolha composta Todos os canais, que é a configuração padrão. Quando um canal de cor é selecionado, a cor aparece no gráfico de correção da curva da cor.

  • A cor aparece no gráfico de correção da curva da cor.

  • O mover os controles deslizantes de Brilho/Contraste/Gama muda a linha colorida/curvas no gráfico em tempo real.

Previsualizar imagem: clique para previsualizar a imagem.

Tópicos afins

  • Dar mais brilho ao vídeo

  • Tornar as cores da área de trabalho mais ricas, fortes e limpas

  • Ajustar o contraste

  • Melhorar a nitidez das imagens no vídeo

  • Ajustar as configurações de cor com o gráfico

  • Ajustar o brilho dos meios-tons na área de trabalho

  • Compensar a má iluminação

  • Ajustar as configurações de cor


Posição da tela

Pode-se usar o mouse (clicando nas teclas de seta desta página) ou as teclas de seta do teclado para ajustar a posição da área de trabalho, para que se encaixe melhor no vídeo. Esta é uma boa alternativa para o uso dos controles (botões) no vídeo real.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Corrigir a tela se parte dela estiver "cortada"?

  • Centrar ou mover a posição da tela?


Para corrigir a tela se parte dela estiver cortada

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo digital:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar a escala do vídeo (tela plana) para abrir a página.

  2. Selecione a opção que oferece o resultado desejado.

  • Usar escala NVIDIA

  • Usar a escala integrada do vídeo

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo analógico (CRT), tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução para abrir a página.

  2. Mova o controle deslizante Resolução do vídeo para diminuir (Menos) a resolução da tela, até área de trabalho/imagem caber na tela.

Procedimento 2:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mover a posição da tela CRT para abrir a página.

  2. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Se a área de trabalho ou a imagem estiverem cortadas na tela da TV ou da HDTV, tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a página.

  2. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Procedimento 2:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Mudar o sinal da televisão ou o formato HD para abrir a página.

  2. Verifique se a lista de Tipo do conector está definida de acordo com a conexão correta do vídeo da TV ou da HDTV.

  3. A lista do modo HD mostra vários formatos de vídeo HDTV e resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produza o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável, com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis

Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir que informa como fazer a escolha certa para o vídeo da HDTV.

Tópicos afins

  • Mover a posição da tela

  • Centrar ou mover a posição da tela


Para centrar ou mover a posição da tela

Para centrar ou mover a área de trabalho ou imagem na tela do vídeo digital:

  1. No painel clássico de navegação do Painel de controle da NVIDIA, no Vídeo, clique em Mudar a escala do vídeo (tela plana)para abrir a página.

  2. Selecione a opção que oferece o resultado desejado.

  3. Usar escala NVIDIA

  4. Usar a escala integrada do vídeo

Se a área de trabalho ou a imagem estiver cortada na tela do vídeo analógico (CRT), tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel clássico de navegação do Painel de controle da NVIDIA, no Vídeo, clique em Mudar atributos da resoluçãopara abrir a página.

  2. Mova o controle deslizante Resolução do vídeo para diminuir (Menos) a resolução da tela, até área de trabalho/imagem caber na tela.

Procedimento 2:

  1. No painel de navegação clássica do Painel de controle da NVIDIA, no Vídeo, clique em Mover a posição da tela CRTpara abrir a página.

  2. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Se a área de trabalho ou a imagem estiverem cortadas na tela da TV ou da HDTV, tente um dos procedimentos seguintes ou os dois:

Procedimento 1:

  1. No painel clássico de navegação do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a página.

  2. Use as teclas de seta da imagem que aparece para ajustar a posição da tela, até que a área de trabalho/imagem não seja mais cortada nos lados.

Procedimento 2:

  1. No painel clássico de navegação do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o sinal da televisão ou o formato HD para abrir a página.

  2. Verifique se a lista de Tipo do conector está definida de acordo com a conexão correta do vídeo da TV ou da HDTV.

  3. A lista do modo HD mostra vários formatos de vídeo HDTV e resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produza o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável, com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis

Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir que informa como fazer a escolha certa para o vídeo da HDTV.

Tópicos afins

  • Mover a posição da tela

  • Corrigir a tela se parte dela estiver "cortada"?


Referências para mover a posição da tela

Esta seção traz as informações de referência para mover a posição da tela.

  • Mover a posição CRT da tela


Mover a posição da tela

Mover a posição CRT da tela

Use esta página para mover a posição da tela.

Tópicos afins

  • Centrar ou mover a posição da tela

  • Corrigir a tela se parte dela estiver "cortada"?


Rotação

Os recursos de Rotação NVIDIA permitem mudar a orientação da área de trabalho para retrato, paisagem e inverter os modos. É um procedimento útil se foi feita rotação do vídeo físico e a área de trabalho precisa ser girada para ter a mesma orientação do vídeo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Usar o vídeo em paisagem

  • Fazer a rotação de vários vídeos de uma só vez


Para usar o vídeo na posição paisagem

Para usar o vídeo nos modos paisagem, retrato ou outros

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Fazer rotação do vídeo para abrir a página.

  2. Se estiver usando mais de um vídeo, selecione o vídeo da rotação, marcando-o.

  3. A configuração padrão é Nenhuma rotação (paisagem), ou seja, na área de trabalho o modo padrão é definido como Paisagem. Para uma configuração de rotação diferente, selecione uma destas opções:

    • 90 graus para a esquerda (retrato)

    • 90 graus para a direita (retrato invertido)

    • 180 graus de rotação (paisagem invertida )

Tópicos afins

  • Fazer a rotação de vários vídeos de uma só vez

  • Fazer rotação do vídeo


Para fazer a rotação de vários vídeos de uma só vez

Se houver vários vídeos nos modos paisagem, retrato ou outros, e for preciso fazer a rotação das áreas de trabalho/imagens nos vários vídeos ao mesmo tempo:

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Fazer rotação do vídeo para abrir a página.

  2. Se estiver usando mais de um vídeo e quiser fazer a rotação simultânea da área de trabalho em mais de um vídeo, selecione-os.

  3. Selecione a orientação da rotação.

Tópicos afins

  • Usar o vídeo em paisagem

  • Fazer rotação do vídeo


Referências para fazer a rotação do vídeo

Esta seção contém informações de referência sobre como fazer a rotação do vídeo.

  • Fazer rotação do vídeo


Fazer rotação do vídeo

Os recursos de Rotação NVIDIA permitem mudar a orientação da área de trabalho para retrato, paisagem e inverter os modos. É um procedimento útil se foi feita rotação do vídeo físico e a área de trabalho precisa ser girada para ter a mesma orientação do vídeo.

Tópicos afins

  • Usar o vídeo em paisagem

  • Fazer a rotação de vários vídeos de uma só vez


Escala do vídeo

Use esta página para mudar como é feita a escala das resoluções mais baixas das imagens, para caber no vídeo.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa


Usar os recursos de escala do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar a escala do vídeo (tela plana) para abrir a página.

  2. Para usar as opções de escala do vídeo, consulte o seguinte:

  3. Não usar escala

  4. Usar a escala no vídeo com tela plana

  5. Usar escala NVIDIA

  6. Usar a escala NVIDIA com a relação entre eixos fixa

Tópicos afins

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa

  • Mudar a escala do vídeo


Para evitar a escala do vídeo com tela plana

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar a escala do vídeo (tela plana) para abrir a página.

  2. Selecione Não fazer escala.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa

  • Mudar a escala do vídeo


Para usar a escala integrada do vídeo de tela plana

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar a escala do vídeo (tela plana) para abrir a página.

  2. Selecione Usar a escala integrada do vídeo.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa

  • Mudar a escala do vídeo


Para usar a escala NVIDIA com a relação fixa entre eixos

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Mudar a escala do vídeo (tela plana) para abrir a página.

  2. Selecione Usar escala NVIDIA com a relação entre eixos fixa.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Mudar a escala do vídeo


Referências para mudar a escala do vídeo

Esta seção traz informações de referência para a escala do vídeo.

  • Mudar a escala do vídeo


Mudar a escala do vídeo

Use esta página para mudar o ponto mínimo da resolução das imagens escaladas, para que caibam no vídeo.

Usar escala NVIDIA: a área de trabalho é esticada para caber em toda a tela do vídeo, mesmo que a relação entre os eixos não seja a mesma. Por exemplo, se a tela plana tiver uma resolução máxima de 1400x1050, uma imagem com resolução de 1024x768 é dimensionada para aparecer na tela com uma resolução de 1400x1050. Use esta configuração para aumentar ao máximo a área de trabalho, e ainda caber na tela.

Usar escala NVIDIA com a relação entre eixos fixa: a área de trabalho é esticada o máximo possível para caber na tela do vídeo, e manter a relação entre os eixos da imagem. Por exemplo, se a tela plana tiver uma resolução máxima de 1680 x 1050, uma imagem com resolução de 1024 x 768 é dimensionada para aparecer na tela com uma resolução de 1400 x 1050 com bordas pretas. Esta configuração pode ser usada se a área de trabalho estiver destorcida.

Usar a escala integrada do vídeo: o vídeo faz a escala da imagem sem escala gerada pela placa gráfica para a NVIDIA GPU Use esta configuração se preferir a qualidade visual da escala integrada do vídeo

Não fazer escala: evita a escala no vídeo com tela plana Esta imagem de vídeo permanece no tamanho original e centrada na tela, produzindo uma imagem pequena porém clara. Pode aparecer uma borda preta em volta da imagem do vídeo. Esta configuração pode ser usada se a área de trabalho parecer borrada quando usar as outras configurações de escala.

Tópicos afins

  • Usar os recursos de escala do vídeo

  • Evitar a escala no vídeo com tela plana

  • Usar a escala integrada do vídeo de tela plana

  • Usar a escala NVIDIA com a relação entre eixos fixa


Resolução personalizada

Resoluções personalizadas

Observação: use esta página somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

A página Gerenciar resoluções personalizadas permite ajustar as temporizações da placa gráfica NVIDIA GPU para compatibilidade com várias outras temporizações de vídeo, e oferecer o máximo em flexibilidade das conexões analógicas CRT e DVI.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV


Para reduzir o apagamento na HDTV

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Resoluções personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione apagamento reduzido por CVT.

Apagamento reduzido por CVT melhora no padrão CVT. O CVT-RB oferece períodos de apagamento horizontal e vertical e permite uma taxa mais baixa do clock de pixel e taxas de quadro mais altas.

Tópicos afins

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo Resoluções personalizadas


Para mudar a fórmula de temporização da HDTV

  1. No menu Visualizar , selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Resoluções personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione uma das opções, conforme descrito abaixo.

  6. Automático determina automaticamente o melhor padrão.

  7. GTF (General Timing Formula) (Fórmula geral de temporização) é um padrão mais antigo mas ainda muito usado. Novos vídeos contudo estão mudando para o padrão CVT.

  8. DMT (Discrete Monitor Timings) (Temporizações discretas do vídeo) é um conjunto de temporizações predefinidas da associação VESA. A VESA atualiza anualmente esse padrão. Quando a temporização DMT estiver disponível em um modo específico, o driver do vídeo NVIDIA geralmente o seleciona ao invés da Fórmula geral de temporização (General Timing Formula - GTF).

  9. CVT (Coordinated Video Timing Standard) (Padrão de temporização coordenada de vídeo) passou a ser o padrão VESA em março de 2003. O CVT aceita melhor as resoluções mais altas do que os outros padrões de temporização.

  10. Apagamento reduzido pelo CVT (Coordinated Video Timings-Reduced Blanking) (Padrão de temporização coordenada de vídeo) melhora o padrão CVT. O CVT-RB oferece períodos de apagamento horizontal e vertical e permite uma taxa mais baixa do clock de pixel e taxas de quadro mais altas.

  11. Temporização EDID é o padrão de temporização preferido definido pelo valor EDID do vídeo. EDID é uma estrutura de dados padrão que define o número do modelo, a temporização e as outras configurações do vídeo. Observação: os EDIDs definidos pelo fabricante estão disponíveis somente nos vídeos compatíveis com Plug-and-Play (PnP).

  12. Manual permite definir individualmente os parâmetros de temporização.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo Resoluções personalizadas


Para aplicar as configurações Coordinated Video Timing Standard - CVT (Padrão de temporização coordenada de vídeo) na HDTV

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Resoluções personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione CVT.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo Resoluções personalizadas


Para aplicar as configurações Coordinated Video Timing - Reduced Blanking - CVT-RB (Padrão de temporização coordenada de vídeo- apagamento reduzido) na HDTV

  1. No menu Visualizar , selecione Avançado.

  2. No painel de navegação em árvore do Painel de Controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Resoluçõespersonalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione reduzir apagamento CVT.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo das resoluções personalizadas


Para voltar para General Timing Formula -GTF (Fórmula geral de temporização)

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Resoluçõespersonalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione a opção GTF.

General Timing Formula (GTF) (Fórmula geral de temporização) é um padrão de temporização mais antigo mas ainda muito usado. Entretanto, os novos vídeos estão mudando para o padrão CVT.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo Resoluções personalizadas


Para aplicar os padrões de Discrete Monitor Timing standards -DMT (Temporizações discretas do monitor) na HDTV

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Resoluções personalizadas.

  4. Clique em Avançado>> para expandir a caixa de diálogo.

  5. Na lista Padrão de temporização, selecione a opção DMT.

DMT é um conjunto de temporizações predefinidas da associação VESA. A VESA atualiza anualmente esse padrão. Quando a temporização DMT estiver disponível em um modo específico, o driver do vídeo NVIDIA geralmente o seleciona ao invés da Fórmula geral de temporização (General Timing Formula - GTF).

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo Resoluções personalizadas


Para criar resoluções personalizadas do vídeo da HDTV

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Selecione o vídeo e clique no botão Criar....

  4. Complete as informações na caixa de diálogo Resoluções personalizadas. Para mais informações sobre as resoluções personalizadas, consulte Criar resoluções personalizadas.

  5. Clique no botão Testar para testar as configurações.

  6. Clique em OK quando terminar.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo Resoluções personalizadas


Para editar resoluções personalizadas do vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Marque a caixa de verificação Permitir os modos não expostos no vídeo.

  4. Selecione uma resolução personalizada na lista Resoluções personalizadas, e clique no botão Editar... para abrir a caixa de diálogo Resoluções personalizadas.

  5. Mudar os parâmetros conforme desejado. Para uma descrição dos parâmetros, consulte Criar uma Resolução personalizada para uma HDTV.

  6. Clique no botão Testar para testar as configurações.

  7. Clique em OK quando terminar.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo das resoluções personalizadas


Para remover uma resolução personalizada do vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Marque a caixa de verificação Permitir os modos não expostos no vídeo.

  4. Na lista mostrada na página Resoluções personalizadas, selecione a resolução personalizada a ser removida.

  5. Clique no botão Excluir.

  6. Repita as etapas 4 e 5 para cada resolução personalizada a ser removida.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV

  • Caixa de diálogo das resoluções personalizadas


Para aplicar uma temporização personalizada existente ao vídeo

Para aplicar uma resolução personalizada existente ao vídeo

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas de vídeos especiais, como o da HDTV. O criar temporizações personalizadas de vídeo cria novos modos de vídeo para conexão com os dispositivos de vídeo (como a HDTV) que possam não usar a resolução padrão do Windows.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Marque a caixa de verificação Permitir os modos não expostos no vídeo.

  4. Selecione uma resolução personalizada da lista Resoluções personalizadas.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas para o vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Caixa de diálogo Resoluções personalizadas


Gerenciar Referências das resoluções personalizadas

Esta seção traz informações de referência para criar as resoluções personalizadas.

  • Caixa de diálogo das resoluções personalizadas


Caixa de diálogo das resoluções personalizadas

Esta página permite registrar as temporizações da placa gráfica NVIDIA GPU para compatibilidade com uma variedade de outras temporizações de vídeo, oferecendo o máximo em flexibilidade das conexões analógicas CRT e DVI.

Observação: use esta página somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

Entrada dos valores do modo vídeo personalizado

Pixels horizontais da área de trabalho: digite o número de pixels para visualizar na linha horizontal.

Linhas verticais da área de trabalho: digite o número de pixels a serem visíveis na linha vertical.

Bits por pixel: digite o número de bits por pixel.

Taxa de atualização GDI: refere-se à freqüência com que a tela toda é atualizada. Especificamente, a taxa de atualização indica quantas vezes por segundo o feixe de elétrons do tubo da imagem move de cima para baixo, no caso do CRT (vídeo analógico).

Entrelaçado:refere-se à varredura entrelaçada, um método de enviar a imagem para o vídeo onde linhas pares de varredura são desenhadas durante o primeiro campo de um quadro, e as linhas ímpares durante o segundo campo do quadro. Ao contrário do método de varredura progressiva, quando todas as linhas de varredura são atualizadas em cada quadro, a varredura entrelaçada proporciona uma taxa mas alta do quadro mas geralmente causa flutuação da imagem.

Observação: esta freqüência é limitada pela taxa de varredura horizontal máxima do vídeo e pela resolução atual, pois uma resolução mais alta implica mais linhas de varredura. O valor não deve ultrapassar a freqüência máxima de varredura vertical do vídeo.

Parâmetros de temporização back-end

Padrão de temporização Clique na lista e selecione Personalizado

Taxa de atualização desejada

Taxa de atualização real.

Largura horizontal da sinc. Especifica a largura do período de apagamento horizontal durante o qual o pulso de sincronização aciona a re-varredura horizontal.

Pórtico dianteiro horizontal. Especifica o período de apagamento horizontal que ocorre entre o final de um período ativo e o começo de um pulso de sincronização.

Pixels horizontais ativos. Digite um valor igual ao dos pixels horizontais visíveis

Pórtico traseiro horizontal. Especifica o período de apagamento que ocorre entre o final do pulso de sincronização e o próximo período ativo.

Polaridade de sinc. horizontal. Especifica a direção de mudança rápida transiente na amplitude de um sinal da linha básica durante o pulso de sincronização horizontal. Se a polaridade de sincronização horizontal for um valor positivo (+), o valor do pulso de sincronização horizontal é maior que o valor da linha básica. Se a polaridade de sincronização horizontal for um valor negativo (-), o valor do pulso de sincronização horizontal é menor que o valor da linha básica.

Observação: a polaridade de sincronização horizontal pode ser selecionada independentemente da polaridade de sincronização vertical.

Pórtico frontal vertical: especifica o período de apagamento vertical que ocorre entre o final de um período ativo e o começo de um pulso de sincronização.

Pórtico traseiro vertical: especifica o período de apagamento que ocorre entre o final do pulso de sincronização e o próximo período ativo.

Polaridade de sinc. vertical: especifica a direção de mudança rápida transiente na amplitude de um sinal de uma linha básica durante o pulso de sincronização vertical. Se a polaridade de sincronização vertical for um valor positivo (+), o valor do pulso de sincronização vertical é maior que o valor da linha básica. Se a polaridade de sincronização vertical for um valor negativo (-), o valor do pulso de sincronização vertical é menor que o valor da linha básica.

Observação: a polaridade de sincronização vertical pode ser selecionada independentemente da polaridade de sincronização vertical.

Parâmetros de temporização front-end

Tipo de escala.

Ativar pixels verticais: digite um valor igual aos dos Pixels verticais visíveis.

Mais informações sobre as temporizações da HDTV

EIA-861B parâmetros de temporização, como os dois exemplos abaixo, são os tipos de temporização de vídeo e os modos selecionados ou criados para uso com um vídeo de HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B é um padrão EIA/CEA (Electronic Industries Alliance), e não se aplica a determinados vídeos de televisão de alta definição (HDTV) 861. Este padrão consiste de temporização e formatos de vídeo que permitem que a placa gráfica seja conectada às televisões digitais com uma conexão DVI, e fazer uma configuração automática das configurações otimizadas daquele vídeo.

  • -P significa “varredura progressiva,” que é um método para enviar uma imagem para o vídeo onde todas as linhas de varredura são atualizadas em cada quadro -- ou seja, todas as linhas de varredura são exibidas sequencialmente. Este método, usado nos vídeos modernos de computadores, geralmente reduz a flutuação da imagem exibida e produz um movimento mais suave nos vídeos.

  • -I significa “varredura entrelaçada", um método de enviar a imagem para o vídeo onde linhas pares de varredura são desenhadas durante o primeiro campo de um quadro, e as linhas ímpares durante o segundo campo do quadro. Outra forma de explicar este método é dizer que duas passagens são usadas para pintar uma imagem na tela. Na primeira passagem, uma linha sim e outra não são pintadas, e as demais linhas são pintadas na segunda passagem. Ao contrário do método de "varredura progressiva", quando todas as linhas de varredura são atualizadas em cada quadro, a varredura entrelaçada proporciona uma taxa mais alta do quadro mas geralmente causa flutuação da imagem.

Tópicos afins

  • Reduzir o apagamento na HDTV

  • Mudar a fórmula de temporização da HDTV

  • Aplicar as configurações padrão de temporização coordenada de vídeo (Coordinated Video Timing Standard - CVT) na HDTV

  • Aplicar as configurações Padrão de temporização coordenada de vídeo- apagamento reduzido (Coordinated Video Timing - Reduced Blanking - CVT) na HDTV

  • Voltar para General Timing Formula (GTF)

  • Aplicar as configurações de Temporizações discretas do monitor (Discrete Monitor Timings) na HDTV

  • Criar resoluções personalizadas do vídeo HDTV

  • Editar uma resolução personalizada do vídeo HDTV

  • Remover uma resolução personalizada do vídeo HDTV

  • Aplicar uma resolução personalizada existente no vídeo HDTV


Página Gerenciar resoluções personalizadas

Observação: use esta página somente se você for um usuário avançado e tiver conhecimento sobre temporizações de vídeo e seus efeitos.

Nesta página você pode aplicar as configurações personalizadas ao vídeo. É um recurso útil quando o vídeo exige uma resolução que o Windows não oferece.

Nesta página é possível:

  • Selecionar o vídeo onde deseja criar uma resolução personalizada.

    • Clicar no ícone de vídeo apropriado.

  • Criar uma resolução personalizada.

    • Clique em Criar e use a caixa de diálogo Resoluções personalizadas para especificar suas temporizações personalizadas. Consulte Caixa de diálogo Resoluções personalizadas para uma descrição de cada opção.

  • Editar uma resolução personalizada existente.

    • Na caixa de listagem Resoluções personalizadas, clique na resolução personalizada a ser editada e clique em Editar para abrir a caixa de diálogo Resoluções personalizadas onde editar a configuração. Consulte Caixa de diálogo Resoluções personalizadas para uma descrição de cada opção.

  • Excluir uma resolução personalizada existente.

    • Na caixa de listagem Resoluções personalizadas, clique na resolução personalizada a ser excluída e clique em Excluir.

    Observação: não é possível excluir uma resolução personalizada sendo aplicada.

  • Disponibilizar as resoluções HDTV.

    • Marque a caixa de verificação Tratar como HDTV para expor as temporizações de HDTV e também as personalizadas dos vídeos conectados ao conector digital, como DVI ou HDMI. As resoluções padrão do Windows e as expostas pelo monitor EDID não estarão disponíveis.

    Quando marcadas, as páginas relacionadas com HDTV estão disponíveis para uma configuração com resolução HDTV.

  • Permitir que o Windows mostre os modos não compatíveis com o vídeo.

    • Marque a caixa de verificação Permitir os modos não compatíveis com o vídeo.

Tópicos afins

  • Caixa de diálogo Resoluções personalizadas


Configuração do vídeo

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para vários vídeos, aproveitando ao máximo os vídeos (monitores) que estão conectados no computador:

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?


Para usar mais de um vídeo

No Windows XP

  1. Verifique se os vídeos adicionais a serem usados estão bem conectados na placa gráfica NVIDIA instalada no computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione um modo de vários vídeos, como Clone, Divisão Horizontal, Divisão Vertical, ou Dualview.

    5. OBSERVAÇÃO: os modos de Divisão Horizontal e Vertical não estão disponíveis no Windows Vista.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

A área de trabalho aparece em todos os vídeos.

No modo Clone, a área de trabalho é repetida em cada um dos vídeos, no modo Divisão, a área de trabalho é esticada na área dos vídeos, e no modo Dualview, há mais espaço no vídeo adicional, que pode ser configurado separadamente, para onde podem ser enviados os itens da área de trabalho, e onde os aplicativos podem ser distribuídos, etc.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

No Windows Vista

  1. Verifique se os vídeos adicionais a serem usados estão bem conectados na placa gráfica NVIDIA instalada no computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

    4. A caixa sob Etapa 1 relaciona todos os vídeos conectados no sistema, e a qual GPU estão conectados.

  4. Marque ou limpe as caixas de seleção para selecionar os vídeos a serem usados.

    5. Você pode selecionar até dois vídeos por GPU. Quando várias GPUs estão operando no modo SLI, você pode selecionar mais de um vídeo mas os vídeos precisam estar conectados a somente uma das GPUs SLI.

    Aparecem ícones na caixa sob Etapa 2, correspondendo aos vídeos selecionados.

  5. Clique em Aplicar para ativar a nova configuração do vídeo.

    6. Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

    Os vídeos estão no modo estendido ou no Clone. Os vídeos em modo estendido são identificados por um número nos ícones de caixa separados. Os vídeos clonados são identificados por números dentro do mesmo ícone de caixa.

    • Para mudar do modo estendido para o clone, clique em um dos ícones de vídeo e arraste para cima do vídeo a ser clonado, e clique em Aplicar.

    • Para mudar do modo clone para o estendido, clique em um dos ícones de vídeo e arraste para fora da caixa, e clique em Aplicar.

    • Clique e arraste os ícones do vídeo para combinar com a posição física dos vídeos.

    Para identificar qual vídeo é representado por um ícone, clique com o botão direito no ícone e em Identificar para ver qual vídeo mostra o mesmo número que o ícone. Você também pode levar o cursor para cima do ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

Tópicos afins

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar o Modo de Vídeo nView (Windows XP)

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Instalar Vários Vídeos (Windows Vista)


Para mostrar as mesmas informações nos dois vídeos

Windows XP

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione a opção Clone.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

A área de trabalho é repetida nos dois vídeos.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Windows Vista

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

    4. A caixa sob Etapa 1 relaciona todos os vídeos conectados no sistema, e a qual GPU estão conectados.

  4. Marque ou limpe as caixas de seleção para selecionar os vídeos a serem usados.

    5. Você pode selecionar até dois vídeos por GPU.

    Aparecem ícones na caixa sob Etapa 2, correspondendo aos vídeos selecionados.

  5. Clique em Aplicar para ativar a nova configuração do vídeo.

  6. Se os números dos ícones correspondentes aos vídeos estão no mesmo ícone de caixa é porque os vídeos são clonados.

  7. Se os números dos ícones estão em caixas separadas, clique em um dos ícones de vídeo e arraste até o vídeo a ser clonado, e clique em Aplicar.

Observação: se estiver usando a tecnologia SLI, nos vídeos no modo clone a aceleração SLI completa não é alcançada.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Mudar o Modo de Vídeo nView (Windows XP)

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Instalar Vários Vídeos (Windows Vista)

  • Identificar Vídeo


Para esticar a área de trabalho nos dois vídeos

OBSERVAÇÃO: a possibilidade de esticar a área de trabalho nos dois vídeos com o recurso Divisão Horizontal ou Vertical não está disponível no Windows Vista.

Para esticar a área de trabalho nos dois vídeos

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione a opção Divisão Horizontal ou a Divisão Vertical .

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par correspondente à posição dos seus vídeos. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A", dependendo de como os vídeos estão posicionados.

A área de trabalho é esticada nos dois vídeos.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Mudar o Modo de Vídeo nView (Windows XP)

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Identificar Vídeo


Para usar vários vídeos para aumentar o tamanho da área de trabalho

Para usar vários vídeos para aumentar o tamanho da área de trabalho e configurar os vídeos separadamente

Windows XP

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 1, selecione a opção Dualview.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par correspondente à posição dos seus vídeos. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A", dependendo de como os vídeos estão posicionados.

  6. O fundo da área de trabalho aparece no vídeo secundário.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Windows Vista

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. A caixa sob Etapa 1 relaciona todos os vídeos conectados no sistema, e a qual GPU estão conectados.

  5. Marque ou limpe as caixas de seleção para selecionar os vídeos a serem usados.

  6. Você pode selecionar até dois vídeos por GPU.

  7. Aparecem ícones na caixa sob Etapa 2, correspondendo aos vídeos selecionados.

  8. Clique em Aplicar para ativar a nova configuração do vídeo.

  9. Se os números dos ícones estão em caixas separadas é porque os vídeos estão no modo estendido.

  10. Se os números dos ícones correspondentes aos vídeos estão no mesmo ícone de caixa, clique nos ícones de vídeo, arraste-os para fora da caixa e clique em Aplicar.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Mudar o Modo de Vídeo nView (Windows XP)

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Identificar Vídeo

  • Instalar Vários Vídeos (Windows Vista)


Para mudar o vídeo que exibe a barra de tarefas do Windows

Mudar o vídeo onde a barra de tarefas, mensagem de logon do sistema e caixas de diálogo do Windows aparecem.

Windows XP

  1. Verifique se os outros vídeos desejados estão bem conectados no computador.

  2. Confira se os vídeos estão na tomada e ligados.

Método opcional 1

    1. No painel de navegação em árvore do Painel de Controle NVIDIA, no Vídeo, clique em Executar o assistente de vários vídeos para iniciá-lo e acessar várias páginas onde você pode configurar os vídeos.

    2. Se necessário, faça os ajustes em qualquer página, clicando em Avançar para percorrer o assistente, e parar quando chegar na página Vídeo Primário.

    3. Na página Vídeo Primário, selecione o vídeo "primário" a ser usado; este é o vídeo onde a barra de tarefas, mensagem de logon do sistema, aplicativos de tela cheia e caixas de diálogo do Windows aparecem.

    4. Clique em Avançar para percorrer o restante do assistente e fazer os ajustes necessários.

Método opcional 2

    1. No menu Visualizar , selecione Visualização Avançada.

    2. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

    3. Selecione o vídeo a ser usado como vídeo primário na lista da etapa 3: Selecione o vídeo que o Windows deve usar como primário.

    4. Clique em Aplicar.

Windows Vista

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. Clique com o botão direito no ícone correspondente ao vídeo que deseja que seja o primário, clique em Primário e em Aplicar.

    5. Para identificar qual vídeo é representado por um ícone, clique com o botão direito no ícone e em Identificar para ver qual vídeo mostra o mesmo número que o ícone. Você também pode levar o cursor para cima do ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar a ordem dos vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (avançado)

  • Identificar Vídeo

  • Instalar Vários Vídeos (Windows Vista)


Para mudar a ordem dos vídeos na configuração de vários vídeos

Windows XP

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Windows Vista

  1. Verifique se os outros vídeos a serem usados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Instalar vários vídeos para abrir a página.

  4. Clique e arraste os ícones do vídeo para combinar com a posição física dos vídeos.

    5. Para identificar qual vídeo é representado por um ícone, clique com o botão direito no ícone e em Identificar para ver qual vídeo mostra o mesmo número que o ícone. Você também pode levar o cursor para cima do ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

Observação: se algum dos vídeos não estiver mostrando uma imagem, repita as etapas 1 e 2. Se não ajudar, reinicie o computador e repita as etapas acima.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar o Modo de Vídeo nView (Windows XP)

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Identificar Vídeo

  • Instalar Vários Vídeos (Windows Vista)


Mudar as Referências para o Modo de Vídeo nView

Esta seção traz informações de referência para o Modo de Vídeo nView.

  • Mudar o Modo de Vídeo nView (Windows XP)

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Instalar Vários Vídeos (Windows Vista)

  • Identificar Vídeo


Mudar o Modo de Vídeo nView (Windows XP)

Os modos de Vídeo nView permitem a visualização da área de trabalho em vários modos para vários vídeos, aproveitando ao máximo os vídeos (monitores) que estão conectados no computador:

  • No modo Clone, a área de trabalho é repetida em cada vídeo.

  • Nos modos Divisão Horizontal e Divisão Vertical, a área de trabalho é esticada para aparecer em todos os vídeos

OBSERVAÇÃO: os modos de Divisão Horizontal e Vertical não estão disponíveis no Windows Vista.

  • No modo DualView, há mais espaço na área de trabalho no vídeo adicional, que pode ser configurado separadamente. É possível mover os itens da área de trabalho para este vídeo adicional e distribuir os aplicativos.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Identificar Vídeo


Mudar o Modo de Vídeo nView Avançado (Windows XP)

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para vários vídeos, aproveitando ao máximo os vídeos (monitores) que estão conectados no computador.

  • No modo Único, a área de trabalho aparece em um único vídeo (monitor).

  • No modo Clone, a área de trabalho é repetida em cada vídeo.

  • Nos modos Divisão Horizontal e Divisão Vertical, a área de trabalho é esticada para aparecer em todos os vídeos.

OBSERVAÇÃO: os modos de Divisão Horizontal e Vertical não estão disponíveis no Windows Vista.

  • No modo DualView, há mais espaço na área de trabalho no vídeo adicional, que pode ser configurado separadamente. É possível mover os itens da área de trabalho para este vídeo adicional e distribuir os aplicativos.

Observação: antes de selecionar um modo de vídeo nView a ser usado, na lista Selecionar uma combinação de pares de vídeo. . . da etapa 2, é preciso selecionar dois vídeos correspondentes à posição física dos vídeos.

O vídeo "primário" é onde a barra de tarefas, mensagem de logon do sistema e aplicativos do Windows aparecem, como padrão. Para mudar o vídeo a ser usado como primário, selecione o vídeo na lista da etapa 3: Selecionar o vídeo que o Windows deve usar como primário.

Meu vídeo não consta da lista: se o vídeo não constar da lista, o clicar em Meu vídeo não consta da lista, leva a caixa de diálogo a Detectar o vídeo que está faltando.

  • Detecção rigorosa do vídeo: detecta vídeos antigos e não detectados.

  • Forçar a detecção da televisão: a detecção do vídeo da televisão conectada pode ser forçada se o par de vídeos não aparecer na lista da página Modo de vídeo nView.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Renomear um ou mais vídeos?

  • Mudar o Modo de vídeo nView

  • Identificar Vídeo


Identificar Vídeo

Para usar vários vídeos e identificá-los ...

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo, clique em Definir vários vídeos para abrir a página.

  2. Clique em Vídeo na barra de menu e selecione Identificar vídeos.

    3. O número que aparece em cada vídeo ativo é o mesmo número que aparece na página Configurações de Vídeo do Windows.

  3. No Windows Vista você pode clicar com o botão direito no ícone de vídeo e em Identificar para ver qual vídeo mostra o mesmo número que o ícone.

    4. Você também pode levar o cursor para cima do ícone para ver mais informações sobre o vídeo, como fabricante, modelo, conexão e resolução.

Tópicos afins

  • Usar mais de um vídeo?

  • Mostrar as mesmas informações nos dois vídeos?

  • Esticar a área de trabalho nos dois vídeos?

  • Usar vários vídeos ao mesmo tempo, mas com controles separados?

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

  • Mudar a ordem dos vídeos?

  • Mudar o Modo de Vídeo nView (Windows XP)

  • Mudar o Modo de Vídeo nView Avançado (Windows XP)

  • Instalar Vários Vídeos (Windows Vista)


Instalar Vários Vídeos (Windows Vista)

Os modos de vídeo nView permitem a visualização da área de trabalho em um dos modos para vários vídeos, aproveitando ao máximo os vídeos (monitores) que estão conectados no computador.

  • No modo Único, a área de trabalho aparece em um único vídeo (monitor).

  • No modo Clone, a área de trabalho é repetida em cada vídeo.

  • No modo estendido, há mais espaço na área de trabalho no vídeo adicional, que pode ser configurado separadamente. É possível mover os itens da área de trabalho para este vídeo adicional e distribuir os aplicativos.

Selecionar os vídeos que você deseja usar

Esta seção relaciona os vídeos conectados no sistema e mostra a quais GPUs eles estão conectados. Use esta seção para selecionar os vídeos a serem usados.

  • Você pode selecionar até dois vídeos para cada GPU.

  • Quando várias GPUs estão operando no modo SLI, você pode selecionar mais de um vídeo mas os vídeos precisam estar conectados a somente uma das GPUs SLI.

Disponha os ícones para que combinem com a configuração do vídeo.

Esta seção opera de forma semelhante que a página de Configurações de Vídeo do Windows Vista, e contém outras funcionalidades. Ela mostra quais vídeos estão ativados e suas configurações (modo estendido ou clone), e no caso de vídeos conectados a uma GPU operando no modo SLI, mostra qual vídeo tem aceleração SLI completa para aplicativos de tela cheia. Isso é também chamado de vídeo com "foco SLI".

Nesta seção você pode

  • Clicar e arrastar os ícones para corresponder à posição do vídeo.

  • Clicar com o botão direito em um ícone e clicar em Identificar para localizar o vídeo correspondente.

  • Clicar com o botão direito em um ícone e clicar em Primário para designar esse vídeo como vídeo primário.

    • O vídeo "primário" é onde a barra de tarefas, mensagem de logon do sistema e aplicativos do Windows aparecem, como padrão.

  • Trocar do modo estendido para o clone clicando e arrastando um ícone de caixa sobre o outro.

  • Mudar do modo clone para o estendido clicando em um dos ícones clonados e o arrastando para longe da caixa do clone.

Meu vídeo não aparece

Quando o vídeo não consta da lista, clicar emMeu vídeo não aparece o leva para a caixa de diálogo Detectar o Vídeo que está Faltando.

  • Detecção rigorosa do vídeo: detecta vídeos antigos e não detectados.

  • Forçar a detecção da televisão: Você pode forçar a detecção da televisão conectada se ela não constar da lista de vídeos.

Tópicos afins

    • Usar mais de um vídeo?

    • Mostrar as mesmas informações nos dois vídeos?

    • Usar vários vídeos ao mesmo tempo, mas com controles separados?

    • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows?

    • Mudar a ordem dos vídeos?

    • Identificar Vídeo


Vídeo e Televisão

Os recursos de vídeo e televisão são semelhantes aos dos vídeos analógicos e digitais, e incluem recursos próprios da tecnologia de televisão e HDTV (televisão de alta definição), e oferecem uma visualização otimizada.

Por exemplo, é possível:

  • Ajustar a qualidade da imagem da televisão e as configurações de cor do vídeo para obter a melhor visualização possível neste ambiente

  • Mudar a posição e o tamanho da área de trabalho ou do vídeo para melhor encaixe na tela da televisão ou na HDTV (televisão de alta definição).

  • Mudar o formato do sinal a ser usado pela televisão padrão ou HDTV, assim como mudar o sinal específico do país ou o formato da HDTV.

OBS. para o Windows Vista:

  • Esta página somente aparece quando a TV está conectada e ativada.

  • A ajuda para alguns recursos do Windows Vista está sendo criada, e talvez não esteja disponível na sua versão do driver gráfico ForceWare. Consulte as notas da versão com informações atualizadas dos recursos compatíveis.


Ajustar as configurações de cor

Usar os controles desta página para fazer o ajuste fino das configurações de cor do conteúdo do vídeo na área de trabalho. Para obter os melhores resultados, ponha uma fita de vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo


Para ajustar as configurações de cor da fita de vídeo no vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Consulte as seguintes seções para obter informações sobre o tipo de ajuste de cores desejado.

  4. Ajustar o brilho da fita no vídeo

  5. Ajustar o contraste da fita no vídeo

  6. Ajustar o equilíbrio vermelho-azul do vídeo

  7. Ajustar a intensidade da cor do vídeo

  8. Ajustar dinamicamente o contraste do vídeo

  9. Ajustar a qualidade da cor do vídeo

  10. Ajustar o brilho dos meios-tons (gama) da fita no vídeo

  11. Melhorar detalhes nas áreas do vídeo com preto e branco intensos


Para intensificar o brilho do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Brilhopara aumentar ou diminuir o brilho da imagem do vídeo.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Ajustar as configurações de cor


Para ajustar o contraste do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Contrastepara aumentar ou diminuir o contraste da cor da imagem do vídeo.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o brilho dos meios-tons no vídeo

  • Ajustar as configurações de cor


Para ajustar o equilíbrio vermelho-azul do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Matizpara ajustar o equilíbrio de vermelho-azul da cor da imagem do vídeo.

  5. Clique emAplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para ajustar a intensidade da cor do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Cor e deslize o controle Saturaçãopara aumentar ou diminuir a saturação da cor da imagem do vídeo.

  5. Clique emAplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para ajustar dinamicamente o contraste do vídeo

O driver da NVIDIA pode ajustar dinamicamente o brilho dos filmes e vídeo para dar melhor contraste, cena por cena.

Para ajustar dinamicamente o contraste do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Se necessário, clique na guia Cor e deslize os controles Brilho, Contraste, Matiz e Saturação para obter a qualidade de cor básica otimizada para o vídeo.

  5. Clique na guia Avançado e marque a caixa de verificação Aprimoramento dinâmico do contraste.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para aprimorar a qualidade da cor do vídeo

O driver da NVIDIA pode ajustar automaticamente os tons de azul, verde e da pele de filmes e vídeos para resultar numa imagem mais vibrante.

Para aprimorar a qualidade da cor do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Se necessário, clique na guia Cor e deslize os controles Brilho, Contraste, Matiz e Saturação para obter a qualidade de cor básica otimizada para o vídeo.

  5. Clique na guia Avançado e marque a caixa de verificação Aprimoramento da cor.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para ajustar o brilho dos meios tons no vídeo

Para ajustar o brilho dos meios-tons da imagem do vídeo sem afetar as sombras e os realces

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Clique na guia Gama.

  5. Deslize o controle de Gama ou os controles individuais de Vermelho, Verde e Azul para aumentar ou diminuir o brilho dos meios-tons da imagem do vídeo sem afetar as sombras ou realces.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Para melhorar detalhes das áreas do vídeo com preto e branco intensos

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja reproduzir a fita de vídeo.

  3. Em Como fazer os ajustes de cor, selecione Com as configurações da NVIDIA.

  4. Se necessário, clique na guia Cor e deslize os controles Brilho, Contraste, Matiz e Saturação para obter a qualidade de cor básica otimizada para o vídeo.

  5. Clique na guia Avançado e na seta da lista Faixa dinâmica e clique na faixa a ser usada.

    • Limitado (16-235) - Uso comum em muitas televisões.

    • Total (0-255) - Faixa aumentada para melhor detalhe das áreas em preto e branco de algum conteúdo de vídeo.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar as configurações de cor


Ajustar a referência das configurações de cor do vídeo

Esta seção traz informações de referência para ajustar as configurações de cor e de imagem do vídeo.

  • Ajustar as configurações de cor


Ajustar as configurações de cor do vídeo

Use os controles desta página para fazer o ajuste fino das configurações de cor do conteúdo do vídeo na área de trabalho. Selecione uma das imagens de teste para monitorar suas mudanças. Para obter os melhores resultados, execute um vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

Observação: ao clicar no botão rádio Usar as configurações do reprodutor de vídeo, as configurações NVIDIA são desativadas para que você possa controlar a imagem do vídeo através do reprodutor de vídeo.

Cor

Brilho: refere-se ao brilho da imagem do vídeo.

Contraste: refere-se à diferença entre as partes mais claras e as partes mais escuras da área de trabalho.

Matiz: refere-se à matiz da imagem do vídeo.

Saturação: refere-se ao nível de cor da imagem do vídeo.

Gama

Refere-se ao brilho dos meios-tons sem afetar as sombras e os destaques.

Ajustar a geral vídeo: a seleção deste botão de rádio permite o ajuste do gama geral com um único controle.

Ajustar os canais RGB: a seleção deste botão de rádio permite o ajuste individual do gama para cada canal de cor vermelha, verde ou azul.

Avançado

Faixa dinâmica: você pode selecionar a faixa dinâmica (16 a 255 ou 0 a 255) do conteúdo do vídeo para preservar o detalhe em preto e picos brancos, de acordo com o tipo de conteúdo sendo visualizado.

Aprimoramento dinâmico do contraste: o aprimoramento dinâmico do contraste ajusta o brilho dos filmes e vídeos para dar melhor contraste, cena por cena. Como esse recurso é aplicado além das configurações manuais de brilho e contraste, pode ser necessário ajustá-lo para aproveitar ao máximo o benefício.

Aprimoramento de cor: o aprimoramento de cor ajusta os tons de azul, verde, da pele de filmes e vídeos para resultar numa imagem mais vibrante.

Tópicos afins

  • Ajustar as configurações de cor da fita de vídeo no vídeo

  • Dar mais brilho ao vídeo

  • Ajustar o contraste do vídeo

  • Ajustar o brilho dos meios-tons no vídeo


Ajustar as configurações da imagem

Use os controles desta página para fazer o ajuste fino das configurações de imagem do conteúdo do vídeo na área de trabalho. Você pode escolher usar o telecine inverso, ajustar a nitidez das bordas ou aplicar o filtro de ruído.

Para obter os melhores resultados, ponha uma fita de vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Ajustar a qualidade da imagem do vídeo


Para ajustar a qualidade da imagem do vídeo

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, no Vídeo e Televisão, clique em Ajustar configurações de imagem do vídeo para abrir a página.

  2. Se for o caso, selecione o vídeo onde deseja executar a fita de vídeo.

  3. Faça os seguintes ajustes em cada seção, se necessário:

  4. Aprimoramento de bordas: clique em Usar a configuração do player de vídeo, ou substitua a configuração do player clicando em Usar a configuração da NVIDIA e mova o controle deslizante para melhorar a nitidez do vídeo.

  5. Redução de ruído: clique em Usar a configuração do player de vídeo, ou substitua a configuração do player clicando em Usar a configuração da NVIDIA e mova o controle deslizante para remover as manchas do vídeo..

  6. Desentrelaçamento: Marque a caixa de seleção Usar telecone invertido para melhorar a qualidade da imagem dos vídeos convertidos de filmes, como nos canais de DVD ou HDTV.

  7. Vídeo de Internet: Marque a seleção da caixa de seleção Usar aprimoramento de vídeo de Internet para aprimorar a reprodução de vídeos em flash de tela cheia. Este recurso é compatível somente em algumas GPUs NVIDIA.

Tópicos afins

  • Ajustar as configurações de cor do vídeo no vídeo


Ajustar a referência das configurações de imagem do vídeo

Esta seção traz informações de referência para ajustar as configurações de cor e de imagem do vídeo.

  • Ajustar as configurações de imagem


Ajustar as Configurações de Imagem do Vídeo

Use os controles desta página para fazer o ajuste fino das configurações de imagem do conteúdo do vídeo. Selecione uma das imagens de teste para monitorar suas mudanças. Para obter os melhores resultados, execute um vídeo quando fizer os ajustes, para ver as mudanças sendo feitas.

  • Aprimoramento de bordas: permite que você aprimore o contraste das bordas das imagens do vídeo.

    • Observação: ao clicar no botão rádio Usar a configuração do player de vídeo, as configurações NVIDIA são desativadas para que você possa controlar a imagem do vídeo através do player de vídeo.

  • Redução de ruído: permite que você filtre e retire os objetos visuais e manchas do vídeo.

    • Observação: ao clicar no botão rádio Usar a configuração do player de vídeo, as configurações NVIDIA são desativadas para que você possa controlar a imagem do vídeo através do player de vídeo.

  • Desentrelaçamento: A seleção desta caixa de seleção Usar Telecine Inverso oferece reprodução de filmes mais precisa e imagem de superior qualidade, com a recuperação das imagens originais dos filmes convertidos para vídeo - por ex., DVDs ou conteúdo 1080i HD. Este procedimento usa recursos adicionais.

  • Vídeo de Internet: A seleção da caixa de seleção Usar aprimoramento de vídeo de Internet aprimora a execução de vídeos em flash de tela cheia. Este recurso é compatível somente em algumas GPUs NVIDIA.

Tópicos afins

  • Ajustar a qualidade da imagem do vídeo

  • Dar mais brilho ao vídeo


Configurações da TV e da HDTV

Pode-se ajustar a imagem da televisão para obter a melhor visualização possível neste ambiente. Use esta página para ajustar o brilho, contraste, saturação e efeitos do filtro de flutuação usados pela imagem da televisão. Para reduzir a flutuação da tela é preciso aumentar o valor do filtro de flutuação.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão


Para ajustar o brilho da imagem da televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor da televisão para abrir a página.

  2. Mova o controle deslizante Brilho para aumentar ou diminuir o brilho na área de trabalho.

Tópicos afins

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão

  • Imagem da TV


Para ajustar o contraste da imagem da televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor da televisão para abrir a página.

  2. Mova o controle deslizante Contraste para aumentar ou diminuir o contraste da imagem da televisão.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão

  • Imagem da TV


Para ajustar a saturação da cor da imagem da televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor da televisão para abrir a página.

  2. Mova o controle deslizante Saturação para aumentar ou diminuir a saturação da imagem da televisão.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Reduzir a flutuação da televisão

  • Imagem da TV


Para reduzir a flutuação da imagem da televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar as configurações de cor da televisão para abrir a página.

  2. Mova o controle deslizante Filtro de flutuação para ajustar o nível do filtro de flutuação a ser aplicado à imagem da televisão. o aumento do filtro de flutuação reduz a flutuação da tela.

Observação: recomenda-se desligar o filtro de flutuação (mova o controle deslizante para a esquerda, até o fim) para a reprodução de filme em DVD com um decodificar de hardware.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Imagem da TV


Referências para as configurações da TV

Esta seção traz informações de referência para as configurações da TV.

  • Imagem da TV


Imagem da TV

Pode-se ajustar a imagem da televisão para obter a melhor visualização possível neste ambiente. Use esta página para ajustar o brilho, contraste, saturação e efeitos do filtro de flutuação usados pela imagem da televisão.

  • Use o controle deslizante Brilho para ajustar o claro ou o escuro da imagem da televisão. Um nível mais baixo de brilho dá uma aparência mais escura à imagem, um nível mais alto dá uma aparência mais clara.

  • Use o controle deslizante Contraste se a imagem da televisão parecer cinza ou desbotada. Esse procedimento aumenta a diferença entre as partes mais claras e as mais escuras da imagem.

  • Use o controle deslizante Saturação para aumentar ou diminuir a pureza das cores da imagem da televisão. Uma cor com muito cinza tem saturação mais baixa.

  • Use o controle deslizante Filtro de flutuação para ajustar o nível do filtro de flutuação a ser aplicado à imagem da televisão. O aumento do filtro de flutuação reduz a flutuação da tela.

Tópicos afins

  • Ajustar o brilho da televisão

  • Ajustar o contraste da televisão

  • Ajustar a saturação da televisão

  • Reduzir a flutuação da televisão


Formato da TV/HD

Pode-se mudar o formato do sinal usado pela televisão padrão (TV) e pela televisão de alta definição (HDTV), e também mudar o sinal específico do país ou o formato do vídeo HDTV se estiver usando uma HDTV.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Seguir o guia de etapas para configurar a TV

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Mudar o formato de cor HDMI da TV

  • Para mudar o formato de cor DisplayPort da TV


Para seguir o guia de etapas para instalar a TV

O Assistente de instalação da televisão mostra as etapas de configuração da televisão para uso com o computador.

Para seguir o guia de etapas para instalar a TV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique emExecutar o Assistente de instalação da televisão.

  2. Siga as instruções do assistente para

  • Selecionar o tipo de conector

  • Selecionar o modo de vídeo nView

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Formato TV


Para mudar o conector da televisão ou da HDTV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Mudar o sinal ou o formato HD para abrir a respectiva página.

  2. Siga as seguintes etapas:

  3. Se estiver usando um vídeo de televisão padrão, defina a lista Conector de acordo com o conector da televisão, como, por exemplo Composto ou S-Vídeo. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

  4. Se estiver usando um vídeo HDTV com uma conexão componente, defina a lista Conector para Componente. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

  5. Se estiver usando um vídeo HDTV com uma conexão DVI, defina a lista Conector para DVI. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

  6. Se estiver usando um vídeo HDTV com uma conexão HDMI, defina a lista Conector para HDMI. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

  7. Se estiver usando um vídeo HDTV com uma conexão DisplayPort, defina a lista Conector para DisplayPort. (Se houver uma opção de Seleção automática, selecione-a se não tiver certeza da escolha certa.)

Tópicos afins

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Mudar o formato de cor HDMI da TV

  • Formato da TV


Para mudar o formato do sinal específico do país da televisão padrão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Mudar o sinal ou o formato HD para abrir a respectiva página.

  2. Na página Selecionar formato de sinal da televisão/HDTV, defina a lista Conector para o conector usado pela televisão, como por exemplo Composto ou S-Vídeo. (Se houver uma opção de Seleção automática, você pode selecioná-la.)

  3. Na lista Sinal, selecione o Formato de sinal que se refere ao seu país.

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato de HDTV da HDTV

  • Mudar o formato de cor HDMI da TV

  • Formato da TV


Para mudar o formato da HDTV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Mudar o sinal ou o formato HD para abrir a respectiva página.

  2. Selecionar a televisão a ser mudada.

  3. Selecione o tipo de conector na lista. Aparece uma imagem do conector escolhido para que você possa fazer a escolha certa:

    • Componente, se a HDTV estiver conectada no computador com um conector componente.

    • DVI (digital), se a HDTV estiver conectada no computador com um conector DVI.

    • Composto, se a HDTV estiver conectada no computador com um conector composto.

    • HDMI, se a HDTV estiver conectada no computador com um conector HDMI.

    • DisplayPort, se a HDTV estiver conectada no computador com um conector DisplayPort.

  4. Selecionar o formato de sinal a ser usado.

    5. A lista do formato (modo) HD mostra vários formatos de vídeo HDTV com resoluções de tela equivalentes, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produz o resultado desejado no vídeo.

    Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

    Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir, que informa como fazer a escolha certa para o vídeo da HDTV.

    Observação: os formatos HD aparecem em formatos Dn no Japão, como você pode ver no exemplo mostrado nesta lista.

    Formato HD | Formato do sinal do vídeo a ser transmitido
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de cor HDMI da TV

  • Formato da TV


Para mudar o formato de cor HDMI da TV

Esta instrução aplica-se às TVs conectadas com o conector HDMI na placa gráfica.

Para mudar o formato de cor HDMI da TV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Selecionar formato de cor Digital para abrir a respectiva página.

  2. Se mais de uma TV estiver conectada com o conector HDMI, clique no ícone correspondente à TV a ser mudada.

  3. Clique na seta da lista Formato de cor Digital e clique no formato de cor a ser usado.

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Formato TV


Para mudar o formato de cor DisplayPort da TV

Esta instrução aplica-se às TVs conectadas com o conector DisplayPort na placa gráfica.

Para mudar o formato de cor DisplayPort da TV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Selecionar formato de cor Digital para abrir a respectiva página.

  2. Se mais de uma TV estiver conectada com o conector DisplayPort, clique no ícone correspondente à TV a ser mudada.

  3. Clique na seta da lista Formato de cor Digital e clique no formato de cor a ser usado.

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV

  • Formato TV


Referências para formato da TV/HD

Esta seção traz informações de referência para o formato da TV e HD.

  • Formato da TV


Formato da TV

Pode-se mudar o formato do sinal usado pela televisão padrão (TV) e pela televisão de alta definição (HDTV), e também mudar o sinal específico do país ou o formato do vídeo HDTV se estiver usando uma HDTV.

Conector

  • O vídeo de televisão padrão usa um conector composto ou de S-Vídeo

  • A televisão HDTVcom um conector componente usa um conector componente.

  • A televisão HDTV com um conector DVI (digital) usa um conector DVI.

  • O conector HMDI (digital) é usado com uma HDTV com um conector HDMI.

  • O conector DisplayPort (digital) é usado com uma HDTV com um conector DisplayPort.

  • Use a Seleção automática se não tiver certeza sobre o conector a ser selecionado.

Formato do sinal/formato de HD

Formato do sinal. Se estiver usando uma televisão padrão e escolher um conector composto ou S-Vídeo, a lista Sinais contém os formatos de sinal próprios para o seu país. Na página Selecionar formato de sinal da televisão/HDTV, defina a lista Conectores para o conector usado pela televisão, como por exemplo Composto ou S-Vídeo. (Se houver uma opção de Seleção automática, você pode selecioná-la.)

Formato HD

Se estiver usando uma HDTV e escolher um conector componente ou DVI (digital), a lista de formatos HD (modo) exibe vários formatos de vídeo HDTV com a resolução de tela equivalente, como 480p (720x480 progressiva), 480i (720x480 entrelaçada), e assim por diante. Escolha o formato que produz o resultado desejado no vídeo.

Observação: em geral, os formatos progressivos oferecem uma imagem mais estável com menos flutuação. Consulte o manual de proprietário da HDTV para obter uma lista dos formatos de vídeo compatíveis.

Observação: se não souber que formato de HD escolher, clique no botão Ajude-me a decidir, que informa como fazer a escolha certa para o vídeo da HDTV.

Tópicos afins

  • Mudar o conector da televisão ou da HDTV

  • Mudar o formato do sinal específico do país ou a origem do sinal da televisão

  • Mudar o formato de HDTV da HDTV


Tamanho e posição da área de trabalho na TV

Pode-se usar o mouse (clicando nas teclas de seta desta página) ou as teclas de seta do teclado para ajustar a posição da área de trabalho, para que se encaixe melhor na tela da televisão. Esta é uma boa alternativa ao uso dos controles (botões) da televisão real.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão


Para ajustar o tamanho da área de trabalho na televisão

Para diminuir a área de trabalho na televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a respectiva página.

  2. Para reduzir o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (-) na imagem chamada de Tamanho: até a área de trabalho ficar do tamanho desejado.

Para aumentar a área de trabalho na televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a respectiva página.

  2. Para aumentar o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (+) na imagem chamada de Tamanho: até a área de trabalho ficar do tamanho desejado.

Tópicos afins

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para aumentar a área de trabalho na televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a página.

  2. Para aumentar o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (+) na imagem chamada de Tamanho: até a área de trabalho ficar aumentada no tamanho desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para diminuir a área de trabalho na televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a página.

  2. Para reduzir o tamanho da área de trabalho na tela da televisão, continue a clicar no botão (-) na imagem chamada de Tamanho: até a área de trabalho fica reduzida para o tamanho desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para reposicionar a área de trabalho na televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a respectiva página.

  2. Use uma destas etapas, dependendo se deseja mover a área de trabalho para a direita, esquerda, para cima ou para baixo da tela da televisão.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para cima [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para baixo [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para a direita [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

  • Para mover a área de trabalho na tela da televisão, continue a clicar na seta para a esquerda [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para mover a área de trabalho da tela da televisão para a esquerda

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a respectiva página.

  2. Continue a clicar na seta para a esquerda [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para mover a área de trabalho da tela da televisão para a direita

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a respectiva página.

  2. Continue a clicar na seta para a direita [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para mover a área de trabalho na tela da televisão para cima

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a respectiva página.

  2. Continue a clicar na seta para cima [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Para mover a área de trabalho para baixo na tela da televisão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a respectiva página.

  2. Continue a clicar na seta para baixo [image] que aparece na imagem chamada Posição: até chegar no resultado desejado.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Tamanho e posição da área de trabalho na TV


Referências para tamanho e posição da área de trabalho na TV

Esta seção traz as referências para o tamanho e posição da TV.

  • Tamanho e posição da área de trabalho na TV


Tamanho e posição da área de trabalho na TV

Use esta página Ajustar posição e tamanho da tela para ajustar a posição e o tamanho da tela da área de trabalho ou da imagem da tela da televisão.

Posição - use os botões de seta na imagem chamada Posição: para ajustar a posição da área de trabalho ou da imagem da tela na televisão.

Clique no ícone [image] para mover a área de trabalho ou a imagem para a esquerda da tela da televisão. Motivos deste uso:

    • Há uma borda preta no lado esquerdo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • O lado direito da área de trabalho ou da imagem está fora da tela.

Clique no ícone [image] para mover a área de trabalho ou a imagem para a direita da tela da televisão. Motivos deste uso:

    • Há uma borda preta no lado direito da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta no lado esquerdo da tela do vídeo.

Clique no botão [image] para mover para cima a imagem ou a área de trabalho na tela da televisão. Motivos deste uso:

    • Há uma borda preta na parte de cima da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • A parte de baixo da área de trabalho está fora da tela.

Clique no botão [image] para mover para baixo a imagem ou a área de trabalho da tela da televisão. Motivos deste uso:

    • Há uma borda preta na parte de baixo da tela.

    • O ideal seria a área de trabalho ou a imagem estar mais centrada na tela.

    • Há uma borda preta na parte de baixo da tela.

Tamanho - use os botões (+) e (-) na imagem chamada Tamanho para ajustar o tamanho da área de trabalho ou da imagem da tela da televisão.

  • Clique no botão (+) para aumentar o tamanho da área de trabalho ou da imagem na tela. Você pode usar esse botão, por exemplo, se houver bordas pretas em volta da área de trabalho ou da imagem, e você quiser que a imagem preencha a tela toda.

  • Clique no botão (-) para diminuir o tamanho da área de trabalho ou da imagem na tela. Você pode usar este botão se alguma parte da imagem ou da área de trabalho estiver fora da parte visível da tela.

Tópicos afins

  • Ajustar o tamanho da área de trabalho na televisão

  • Aumentar o tamanho da área de trabalho na televisão

  • Diminuir o tamanho da área de trabalho na televisão

  • Reposicionar a área de trabalho na televisão

  • Mover para a esquerda a área de trabalho na televisão

  • Mover para a direita a área de trabalho na televisão

  • Mover para cima a área de trabalho na televisão

  • Mover para baixo a área de trabalho na televisão


Tamanho e posição da área de trabalho na HDTV

Por que diminuir o tamanho da área de trabalho?

O tamanho da área de trabalho na tela da HDTV pode ser reduzido se a área de trabalho ou a imagem estiver sendo executada fora da tela, para que os elementos da área de trabalho não sejam cortados nas bordas.

Por que aumentar a área de trabalho?

A área de trabalho da tela da HDTV pode ser aumentada se a área de trabalho ou a imagem não estiver preenchendo toda a tela, e houver bordas pretas em volta da área de trabalho.

Por que fazer a panorâmica de uma área de trabalho grande na HDTV?

Pode ser interessante fazer a panorâmica da área de trabalho se a imagem estiver saindo da tela e fazendo com que partes da área de trabalho ou da imagem fiquem cortadas. Uma panorâmica é feita quando o mouse passa das bordas (por ex., da borda direita, esquerda, superior ou inferior) onde a área de trabalho/imagem começa a ser cortada, para que as partes escondidas possam ser visualizadas.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV


Para reduzir o tamanho da área de trabalho da tela da HDTV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Redimensionar a área de trabalho da HDTV para abrir a respectiva página.

  2. Clique no botão Redimensionar a área de trabalho.

  3. Use o controle deslizante para diminuir o tamanho da área de trabalho/imagem até chegar ao resultado desejado.

Tópicos afins

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para aumentar a área de trabalho na tela da HDTV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Redimensionar a área de trabalho da HDTV para abrir a respectiva página.

  2. Clique no botão Redimensionar a área de trabalho.

  3. Use o controle deslizante para aumentar o tamanho até chegar ao resultado desejado.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Por que fazer a panorâmica de uma área de trabalho grande na HDTV

Observação: a disponibilidade das opções abordadas nestas etapas depende da configuração específica da HDTV.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Redimensionar a área de trabalho da HDTV para abrir a respectiva página.

  2. Selecione o botão Não redimensionar a área de trabalho.

  3. Selecione a caixa de diálogo Permitir a panorâmica quando o mouse entrar nesta região.

  4. Use o controle deslizante para definir o tamanho (das configurações Maior e Menor) da região onde deseja aplicar a panorâmica para ver as bordas cortadas da área de trabalho/imagem.

    A janela de previsualização mostra a região da panorâmica sendo aumentada ou diminuída, dependendo do movimento do controle deslizante.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para corrigir as bordas cortadas na área de trabalho da HDTV

Para evitar que a área de trabalho fique cortada na tela, leia a seguir:

  • Diminuir o tamanho da área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para fazer o ajuste fino da taxa de atualização do vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Na lista Resoluções personalizadas, selecione a resolução personalizada cuja taxa de atualização deseja modificar.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Temporizações personalizadas, edite o valor na Taxa de atualização desejada de acordo com o necessário.

Taxa de atualização refere-se à freqüência de atualização da tela inteira. Especificamente, a taxa de atualização indica quantas vezes por segundo o feixe de elétrons do tubo da imagem move de cima para baixo, no caso do CRT (vídeo analógico). Observação: esta freqüência é limitada pela taxa de varredura horizontal máxima e pela resolução do vídeo atual, pois uma resolução mais alta implica mais linhas de varredura.

Observação: o valor não deve exceder à freqüência máxima de varredura vertical do vídeo.

  6. Clique no botão Testar para testar as configurações para testá-las.

  7. Clique em OK quando terminar.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Selecione uma resolução personalizada da lista Resoluções personalizadas.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Resoluções personalizadas, edite o valor no campo Pixels horizontais visíveis digitando um novo valor para o número de pixels que devem ser visíveis na linha horizontal.

Observação: para mais informações sobre os parâmetros na página Resoluções personalizadas, consulte Criar uma Resolução personalizada para uma HDTV.

  6. Clique no botão Testar para testar as configurações.

  7. Clique em OK quando terminar.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Selecione uma resolução personalizada da lista que aparece na página Criar resoluções personalizadas.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Resoluções personalizadas, edite o valor no campo Pixels verticais visíveis digitando um novo valor para o número de pixels que devem ser visíveis na linha vertical.

Observação: para mais informações sobre os parâmetros na página Resoluções personalizadas, consulte Criar uma Resolução personalizada para uma HDTV.

  6. Clique no botão Testar para testar as configurações.

  7. Clique em OK quando terminar.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para exibir a área de trabalho na HDTV usando a varredura entrelaçada

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Na lista resoluções personalizadas, selecione uma resolução personalizada que contenha a palavra "Entrelaçada".

  4. Se esta resolução personalizada não estiver disponível, crie uma com o procedimento Criar uma resolução personalizada para uma HDTV, sem deixar de marcar a caixa de diálogo Entrelaçada na página de Resoluções personalizadas.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para exibir a área de trabalho na HDTV usando a varredura progressiva

Observação: é preciso ser um usuário avançado e ter conhecimentos dos conceitos de temporização do vídeo para trabalhar com as temporizações personalizadas do vídeo da HDTV.

  1. No menu Visualizar, selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Gerenciar resoluções personalizadas.

  3. Na lista resoluções personalizadas, selecione uma resolução personalizada que contenha a palavra "Progressiva".

  4. Se esta resolução personalizada não estiver disponível, crie uma com o procedimento Criar uma resolução personalizada para um vídeo HDTV, sem deixar de LIMPAR caixa de diálogo Entrelaçada na página de Resoluções personalizadas.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para ajustar a posição da tela da HDTV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Ajustar o tamanho e posição da tela para abrir a página.

  2. Na Posição: clique em uma das setas para mudar a tela vertical ou horizontalmente, conforme desejado.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Para redimensionar a área de trabalho da HDTV

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo e televisão, clique em Redimensionar a área de trabalho da HDTV para abrir a página onde você pode aumentar ou diminuir o tamanho da área de trabalho.

Observação: o redimensionamento da HDTV pode fazer com que a reprodução do vídeo fique recortada.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorâmica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Tamanho da área de trabalho nas referências para HDTV

Esta seção traz informações de referências para ajustar o tamanho da área de trabalho da HDTV.

  • Redimensionar a área de trabalho na HDTV (padrão)

  • Redimensionar a área de trabalho na HDTV (avançado)


Redimensionar a área de trabalho na HDTV (padrão)

Observação: as opções nesta página Redimensionar a área de trabalho da HDTV aparecem se o menu do Painel de controle da NVIDIA estiver definido como Padrão.

Você pode redimensionar a área de trabalho que aparece na tela da HDTV se a área de trabalho estiver fora da área visível do vídeo, ou se a área de trabalho ou da imagem não preencher toda a área do vídeo.

  • Redimensionar a área de trabalho: botão que abre a janela de redimensionamento da área de trabalho em tela cheia

  • Previsualizar: imagem animada que mostra uma previsualização da interface do usuário para redimensionar a tela cheia com um controle deslizante usado para ajustar o tamanho da área de trabalho.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (avançado)


Redimensionar a área de trabalho na HDTV (avançado)

Observação: as opções desta página Redimensionar ou fazer panorâmica da área de trabalho da HDTV Desktop aparecem se o menu do Painel de controle da NVIDIA estiver definido como Avançado.

A área de trabalho que aparece na tela da HDTV pode ser redimensionada, ao esticá-la além da área visível no vídeo, ou se a área de trabalho ou a imagem não preenchem toda a área do vídeo. O recurso de panorâmica da HDTV também pode ser usado para fazer a panorâmica da imagem que estiver usando a resolução nativa da HDTV para ver as áreas que são esticadas para fora da área do vídeo, ou redimensionar a área de trabalho de outras formas, conforme a necessidade.

  • Não redimensionar a área de trabalho: ativa o conteúdo da seção Permitir panorâmica . . . e exibe a área de trabalho ou a imagem com a resolução nativa do vídeo da HDTV.

  • Permitir a panorâmica quando o mouse entrar nesta região: esta caixa de verificação, quando selecionada, permite fazer a panorâmica da área de trabalho para visualizar elementos que possam ser cortados nas bordas da tela da HDTV. O controle deslizante maior - menor da região da panorâmica pode ser usado para ajustar a região quando o mouse começar a fazer a panorâmica da área de trabalho.

Observação: a seleção de um valor deste controle deslizante muda o tamanho da região da panorâmica, afetando dinamicamente a imagem panorâmica que aparece na direita da página.

  • Redimensionar a área de trabalho: ativa a área de trabalho para caber na tela da HDTV.

Observação: o redimensionamento da HDTV pode fazer com que a reprodução do vídeo fique recortada.

  • Redimensionar a área de trabalho: este botão abre a janela Redimensionar a área de trabalho da HDTV onde a área de trabalho pode ser redimensionada na tela da HDTV. A imagem à direita mostra uma previsualização da janela de redimensionamento da tela cheia com um controle deslizante horizontal e um vertical usados para ajustar o tamanho da área de trabalho.

Tópicos afins

  • Diminuir o tamanho da área de trabalho na HDTV

  • Aumentar o tamanho a área de trabalho na HDTV

  • Fazer a panorânica da área de trabalho na HDTV

  • Corrigir as bordas cortadas na área de trabalho da HDTV

  • Fazer o ajuste fino da taxa de atualização do vídeo da HDTV

  • Ajustar o número de pixels horizontais visíveis mostrados no vídeo da HDTV

  • Ajustar o número de pixels verticais visíveis mostrados no vídeo da HDTV

  • Exibir a área de trabalho na HDTV usando a varredura entrelaçada

  • Exibir a área de trabalho na HDTV usando a varredura progressiva

  • Ajustar a posição da tela da HDTV

  • Redimensionar a área de trabalho da HDTV

  • Redimensionar a área de trabalho na HDTV (padrão)


Status do HDCP

High-bandwidth Digital Content Protection (HDCP) é uma tecnologia de proteção contra cópias que impede a cópia do conteúdo digital de áudio e vídeo nas conexões tipo DisplayPort, Digital Visual Interface (DVI) ou High-Definition Multimedia Interface (HDMI).

Você pode verificar se o sistema é compatível com HDCP.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Verificar se o sistema é compatível com HDCP


Para verificar se o sistema é compatível com HDCP

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Vídeo e Televisão, clique em Visualizar Status do HDCP para abrir a respectiva página.

  2. Selecione o ícone que representa o vídeo a ser verificado quanto a compatibilidade com HDCP.

    3. A página mostra um dos três resultados possíveis:

    • O seu sistema é compatível com HDCP.

    • O sistema está quase compatível com HDCP.

    • O seu sistema não é compatível com HDCP.

  3. Verifique se há mensagens de erro ou de alerta explicando por que o sistema pode ou não pode ser compatível com HDCP.

  4. Quando for acrescentar ou remover um vídeo, saia e volte para a página Visualizar Status do HDCP para atualizá-la e passar a mostrar o status da nova configuração.

Tópicos afins

  • Visualizar status do HDCP


Visualizar a Referência do Status do HDCP

Esta seção fornece informações de referência da página Visualizar Status do HDCP.

  • Visualizar status do HDCP


Visualizar Status do HDCP

Esta página informa se o sistema aceita HDCP. Se o sistema não for compatível com HDCP, mensagens de erro identificam o problema.

Esta página somente aparece quando

  • Pelo menos uma GPU do sistema é compatível com HDCP.

  • Pelo menos um vídeo está conectado digitalmente (através de conexão DisplayPort ou HDMI) a uma das GPUs compatíveis com HDCP.

A página é atualizada ao ser aberta. Por esse motivo, quando você muda uma configuração do vídeo é preciso sair e voltar para a página, para que o status mostre a nova configuração.

Tópicos afins

  • Verificar se o sistema é compatível com HDCP


Vídeo de tela cheia

O ativar o espelhamento do vídeo em tela cheia permite visualizar o conteúdo do vídeo em tela cheia em um vídeo, enquanto o segundo vídeo mostra uma janela menor.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.

OBSERVAÇÕES:

    • O espelhamento do vídeo em tela cheia não está disponível na Série GeForce 8 e nas GPUs mais recentes.

    • O espelhamento de vídeo em tela cheia não está disponível no Windows Vista em nenhuma GPU.


Como fazer para...

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro


Referências para vídeo de tela cheia

Esta seção traz as informações de referência para o vídeo de tela cheia

  • Modificar as opções de vídeo de tela cheia


Modificar as opções de vídeo de tela cheia

O ativar o espelhamento do vídeo em tela cheia permite visualizar o conteúdo do vídeo em tela cheia em um vídeo, enquanto o segundo vídeo mostra uma janela menor.

Mostrar também como tela cheia no

Permite a seleção do vídeo usado como tela cheia ao trabalhar em outro vídeo.

Observação: se quiser trabalhar em um vídeo e reproduzir uma fita de vídeo em outro vídeo, não selecione o vídeo no qual deseja fazer as outras tarefas.

Mostrar somente no aplicativo de visualização

Permite desligar o recurso de espelhamento do vídeo e visualizar o vídeo somente em uma janela do aplicativo.

OBSERVAÇÃO: o espelhamento do vídeo em tela cheia não está disponível na Série GeForce 8 e GPUs mais recentes, e no Windows Vista em nenhuma GPU.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro


Referências para Mudar o formato de cor HDMI

Esta página permite selecionar o formato de cor a ser usado nas TVs conectadas ao HDMI, um texto com espaço reservado para o seu gabarito.


Para reproduzir sempre no vídeo selecionado

OBSERVAÇÃO: o espelhamento do vídeo em tela cheia não está disponível na Série GeForce 8 e GPUs mais recentes, e no Windows Vista em nenhuma GPU.

Para reproduzir sempre no vídeo selecionado

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo, clique em Definir vários vídeos para abrir a página.

  4. Na etapa 1, selecione modo Dualview.

  5. Na etapa 2, clique na lista de pares de vídeo e selecione o par na ordem em que deseja usá-los. Por exemplo, para o par de vídeos A + B, escolha a opção "A + B" ou a opção "B + A".

  6. No painel de navegação em árvore do Painel de controle da NVIDIA, em Configurações de vídeo e televisão, clique em Modificar as opções de vídeo de tela cheia da tela para abrir a página.

  7. Selecione a opção chamada Mostrar também em tela cheia em: e clique na lista para visualizar as opções de vídeo.

  8. Selecione o vídeo onde deseja reproduzir a fita de vídeo.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Renomear um ou mais vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo


Para exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

OBSERVAÇÃO: o espelhamento do vídeo em tela cheia não está disponível na Série GeForce 8 e GPUs mais recentes, e no Windows Vista em nenhuma GPU.

Para exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Modificar as opções de vídeo de tela cheia da tela para abrir a página.

  2. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  3. Clique na lista que aparece à direita do texto Mostrar também... e selecione o vídeo no qual deseja visualizar a apresentação em tela cheia.

    4. Observação: se quiser executar as tarefas de controle em um vídeo e visualizar a tela de apresentação em outro, não selecione o vídeo no qual deseja executar as tarefas de controle.

  4. Clique em Aplicar.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia


Para apresentar uma exibição de slides em tela cheia em um vídeo enquanto a controla no outro

OBSERVAÇÃO: o espelhamento do vídeo em tela cheia não está disponível na Série GeForce 8 e GPUs mais recentes, e no Windows Vista em nenhuma GPU.

Para apresentar uma exibição de slides em tela cheia em um vídeo enquanto a controla no outro

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Modificar as opções de vídeo de tela cheia da tela para abrir a página.

  2. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  3. Clique na lista que aparece à direita do texto Mostrar também... e selecione o vídeo no qual deseja visualizar a apresentação de slides em tela cheia.

    4. Observação: se quiser executar as tarefas de controle em um vídeo e visualizar a tela de apresentação de slides em outro, não selecione o vídeo no qual deseja executar as tarefas de controle.

  4. Clique em Aplicar.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia


Para renomear um ou mais vídeos

  1. Verifique se os outros vídeos desejados estão bem conectados ao computador.

  2. Confira se os vídeos estão na tomada e ligados.

  3. No painel de navegação em árvore do Painel de controle da NVIDIA, no Vídeo, clique em Executar o assistente de vários vídeos para iniciá-lo e acessar várias páginas onde você pode configurar os vídeos.

  4. Se necessário, faça os ajustes em qualquer página, ao clicar em Avançar para percorrer o assistente, e parar quando chegar na página Nome do par de vídeos.

  5. Na página Nome do par de vídeos digite os nomes dos vídeos a serem mostrados na caixa de entrada de texto.

  6. Clique em Avançar para percorrer o restante do assistente e fazer os ajustes necessários.

Tópicos afins

  • Usar mais de um vídeo

  • Mostrar as mesmas informações nos dois vídeos

  • Esticar a área de trabalho nos dois vídeos

  • Usar vários vídeos ao mesmo tempo, mas com controles separados

  • Reproduzir sempre no vídeo selecionado

  • Mudar o vídeo no qual aparecem a barra de tarefas, logon do sistema e caixas de diálogo do Windows

  • Mudar a ordem dos vídeos

  • Mudar o Modo de vídeo nView

  • Mudar o Modo de vídeo nView (Avançado)

  • Identificar vídeo


Para selecionar o vídeo no qual visualizar o vídeo de tela cheia

OBSERVAÇÃO: o espelhamento do vídeo em tela cheia não está disponível na Série GeForce 8 e GPUs mais recentes, e no Windows Vista em nenhuma GPU.

Para selecionar o vídeo no qual visualizar o vídeo de tela cheia

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Modificar as opções de vídeo de tela cheia da tela para abrir a página.

  2. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  3. Clique na lista que aparece à direita do texto Mostrar também... e selecione o vídeo no qual deseja visualizar o vídeo em tela cheia.

    4. Observação: se quiser trabalhar em um vídeo e reproduzir uma fita de vídeo em outro vídeo, não selecione o vídeo no qual deseja fazer as outras tarefas.

  4. Clique em Aplicar.

Tópicos afins

  • Visualizar o vídeo de tela cheia em um vídeo, ao trabalhar em outro vídeo

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia


Para mostrar os modos de vídeo que não são compatíveis com o vídeo

  1. No painel clássico de navegação do Painel de controle da NVIDIA, no Vídeo, clique em Mudar resolução (Avançado) para abrir a página.

  2. Clique na lista Visualizar e selecione Personalizada. A lista de resolução do vídeo, de controles deslizantes e de taxas de atualização mostra os valores personalizados salvos.

  3. Limpe os modos Esconder que não são compatíveis com este vídeo.

AVISO: o desmarcar esta caixa de verificação permite a seleção dos modos de vídeo que não são compatíveis com o vídeo atual. Contudo, isso pode resultar em uma exibição incorreta e/ou danificar o hardware. Quando esta caixa de verificação estiver selecionada, o vídeo não compatível não aparece como valores selecionáveis.

Tópicos afins

  • Ajustar a resolução da tela

  • Mostrar mais ou menos cores

  • Reduzir a flutuação da tela

  • Aumentar o tamanho do texto

  • Alterar resolução

  • Mudar resolução (Avançado)


Para visualizar o vídeo de tela cheia em um vídeo enquanto trabalha em outro vídeo

OBSERVAÇÃO: o espelhamento do vídeo em tela cheia não está disponível na Série GeForce 8 e GPUs mais recentes, e no Windows Vista em nenhuma GPU.

Para visualizar o vídeo de tela cheia em um vídeo enquanto trabalha em outro vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Vídeo e televisão, clique em Modificar as opções de vídeo de tela cheia da tela para abrir a página.

  2. Selecione a opção chamada Mostrar também em tela cheia em: se já não estiver selecionada.

  3. Clique na lista que aparece à direita do texto Mostrar também... e selecione o vídeo no qual deseja visualizar o vídeo em tela cheia ao trabalhar em outro vídeo.

    4. Observação: não escolha o mesmo vídeo onde deseja trabalhar com outros aplicativos.

  4. Clique em Aplicar.

Tópicos afins

  • Selecionar o vídeo no qual visualizar o vídeo de tela cheia

  • Exibir uma apresentação em tela cheia em um vídeo enquanto a controla no outro

  • Exibir uma apresentação de slides em tela cheia em um vídeo enquanto a controla no outro

  • Modificar as opções de vídeo de tela cheia