Monitor

O software multimonitor NVIDIA® nView™, incluído gratuitamente nas soluções de software NVIDIA® ForceWare™ para computadores de secretária, estações de trabalho, portáteis, plataformas tecnológicas e multimédia, constitui uma forma revolucionária de executar várias tarefas em simultâneo e facilita o processamento de informações. Em vez de se empilharem janelas sobre janelas nos apertados limites de um único monitor, é possível repartir o trabalho por vários. Por examplo, os analistas financeiros podem ter um monitor para acompanhar cada fonte de dados; já os designers gráficos podem utilizar um ecrã inteiro para paletas, fazendo noutro as tarefas de edição. As várias funcionalidades de visualização nView permitem manipular e configurar ainda melhor as definições dos monitores, para optimizar a sua utilização:

  • Alterar a resolução

  • Configurar a profundidade de cor

  • Seleccionar uma taxa de actualização

  • Regular as definições de cor

  • Mover a posição do ecrã

  • Rodar o ecrã

  • Alterar o dimensionamento da visualização

  • Resoluções personalizadas

  • Alterar o modo de visualização do nView

NOTA relativa ao Windows Vista: está em desenvolvimento o suporte de algumas funcionalidades para Windows Vista, pelo que podem não estar disponíveis na presente versão do controlador de vídeo ForceWare. Consulte as notas de lançamento, para obter informações actualizadas sobre as funcionalidades suportadas.

©2005 - 2008 NVIDIA Corporation. Todos os direitos reservados. Visualização, vídeo e televisão


Resolução do ecrã

Utilizando os controlos 'Alterar a resolução', pode alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informação que é apresentada no ecrã. A página avançada sobre alterações de resolução disponibiliza mais controlos.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções sobre a alteração dos atributos de resolução

Instruções...

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho do texto


Regular a resolução do ecrã

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Desloque o cursor Resolução do ecrã para a aumentar (Mais) ou diminuir (Menos).

Nota: aumentar a resolução permite ver mais informações, mas em tamanho mais pequeno. Diminuindo a resolução vêem-se menos informações, mas em tamanho maior.

Tópicos relacionados

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Mostrar mais ou menos cores no ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Desloque o cursor Qualidade da cor, para diminuir (Menos) ou aumentar (Mais) o número de cores visíveis no ambiente de trabalho.

Nota: aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Reduzir a cintilação do ecrã

Se estiver a utilizar uma unidade de visualização digital ou analógica:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página Alterar os atributos de resolução.

  2. Na lista Taxa de actualização, escolha um valor superior a 60 Hertz, para reduzir a cintilação na unidade de visualização.

    • Nas unidades de visualização analógicas, a definição mínima recomendada é de 80 Hertz.

    • Nas unidades de visualização digitais, a definição mínima recomendada é de 75 Hertz.

Se estiver a utilizar um televisor ou uma unidade de HDTV:

  1. Na secção de navegação clássica (o Painel de navegação clássico) do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de televisão, para abrir a página.

  2. Desloque o cursor Filtro de cintilação, para regular o valor.

Nota: Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Aumentar o tamanho aparente do texto

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Aumentar o tamanho aparente do texto

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Desloque o cursor Resolução do ecrã para atingir um destes objectivos:

  • Diminuir (Menos) a resolução do ecrã, provocando o aumento dos elementos nele contidos (por exemplo, o texto aparece maior).

  • Aumentar (Mais) a resolução do ecrã, provocando a diminuição dos elementos nele contidos (por exemplo, o texto aparece menor)

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Referências documentais sobre alteração da resolução

Os tópicos que se seguem constituem referências documentais acerca da funcionalidade de alteração da resolução.

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Alterar a resolução

Alterar os atributos de resolução

Utilize esta página para alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informação que é apresentada no ecrã.

Resolução de ecrã: utilize este cursor para definir a resolução do ecrã na unidade de visualização seleccionada. À medida que aumenta o valor da resolução do ecrã, passa a ver mais informações, mas visualmente mais pequenas. A definição actual é a apresentada sob o cursor.

Taxa de actualização: utilize esta lista para definir as taxas de actualização da unidade de visualização seleccionada. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Qualidade da cor: utilize este cursor para definir a qualidade das cores na unidade de visualização seleccionada. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a qualidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, faça clique direito no ícone respectivo (no ambiente de trabalho ou no menu Iniciar) e depois clique em Propriedades. Clique no separador Compatibilidade e assinale a caixa de verificação Executar com 256 cores. A unidade de visualização volta à cor predefinida, quando encerrar esse programa.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução (método avançado)


Alterar a resolução (método avançado)

Utilizando os controlos desta página, pode alterar as definições de cor, reduzir a cintilação do ecrã e regular a quantidade de informação apresentada no ecrã.

Resolução de ecrã: utilize este cursor para definir a resolução do ecrã na unidade de visualização seleccionada. À medida que aumenta o valor da resolução do ecrã, passa a ver mais informações, mas visualmente mais pequenas. A definição actual é a apresentada sob o cursor.

Taxa de actualização: utilize esta lista para definir as taxas de actualização da unidade de visualização seleccionada. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Qualidade da cor: utilize este cursor para definir a qualidade das cores na unidade de visualização seleccionada. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Mostrar as resoluções físicas de deslocamento

Quando esta caixa de verificação se encontra marcada, as resoluções de deslocamento aparecem como valores seleccionáveis para uma visualização clone.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Mostrar modos de visualização que não são suportados pela unidade de visualização

  • Alterar a resolução


Profundidade de cor

Utilizando os controlos Configurar a profundidade de cor, pode regular a precisão, intensidade e vida das cores do ambiente de trabalho.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Configurar a profundidade de cor


Configurar a profundidade de cor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Desloque o cursor Qualidade da cor para a direita, para aumentar a profundidade de cor; ou para a esquerda, para a diminuir.

Tópicos relacionados

  • Configurar a profundidade de cor


Referências documentais sobre a configuração da profundidade de cor

Esta secção disponibiliza referências documentais acerca da profundidade de cor.

  • Configurar a profundidade de cor


Configurar a profundidade de cor

Utilize esta página para alterar a profundidade ou qualidade da cor.

Resolução de ecrã: utilize este cursor para definir a resolução do ecrã na unidade de visualização seleccionada. À medida que aumenta o valor da resolução do ecrã, passa a ver mais informações, mas visualmente mais pequenas. A definição actual é a apresentada sob o cursor.

Taxa de actualização: utilize esta lista para definir as taxas de actualização da unidade de visualização seleccionada. Uma frequência de actualização superior reduz o efeito de cintilação do ecrã.

Qualidade da cor: utilize este cursor para definir a qualidade das cores na unidade de visualização seleccionada. Aumentar a qualidade de cor permite ver as imagens com um aspecto mais real, sendo a opção recomendada para a maioria das aplicações de composição de página e artes gráficas.

Nota: se precisar de definir a qualidade de cor para apenas 256 cores, para executar algum jogo ou outro programa que o exija, faça clique direito no ícone respectivo (no ambiente de trabalho ou no menu Iniciar) e depois clique em Propriedades. Clique no separador Compatibilidade e assinale a caixa de verificação Executar com 256 cores. A unidade de visualização volta à cor predefinida, quando encerrar esse programa.

Tópicos relacionados

  • Configurar a profundidade de cor


Taxa de actualização

Pode ajustar a taxa de actualização (ou seja, a frequência com que o ecrã apresentado é renovado) de modo a reduzir a oscilação da imagem apresentada no ecrã.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Seleccionar uma taxa de actualização para o ecrã


Seleccionar uma taxa de actualização para o ecrã

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução, para abrir a página respectiva.

  2. Na lista Taxa de actualização, escolha um valor superior a 60 Hertz para reduzir a cintilação na unidade de visualização.

  3. Nas unidades de visualização analógicas, a definição mínima recomendada é de 80 Hertz.

  4. Nas unidades de visualização digitais, a definição mínima recomendada é de 75 Hertz.

Nota: aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Tópicos relacionados

Taxa de actualização


Referências documentais sobre a selecção de taxas de actualização

Esta secção disponibiliza referências documentais acerca da selecção de uma taxa de actualização.

  • Taxa de actualização


Taxa de actualização

A taxa de actualização é a frequência utilizada para redesenhar o ecrã da unidade de visualização, de modo a evitar a cintilação da imagem. Na maior parte dos monitores, toda a área visual é actualizada cerca de 60 vezes por segundo.

Nota: aumentar esta taxa de actualização (ou o valor do filtro de cintilação) reduz a cintilação do ecrã. Para que este efeito seja notório, deve escolher um valor superior a 60 Hertz.

  • Nas unidades de visualização analógicas, a definição mínima recomendada é de 80 Hertz.

  • Nas unidades de visualização digitais, a definição mínima recomendada é de 75 Hertz.

Tópicos relacionados

Seleccionar uma taxa de actualização para o ecrã


Definições de cor

As definições de cor permitem definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho. As definições avançadas de cor fornecem controlo adicional sobre a regulação das cores.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Optimizar a unidade de visualização

  • Dar mais brilho à unidade de visualização

  • Regular o contraste

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Melhorar a acentuação das imagens

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor através do gráfico

©2005 NVIDIA Corporation. Todos os direitos reservados. Visualização


Optimizar a unidade de visualização

  1. No painel da árvore de navegação do painel de controlo da NVIDIA, em Monitor, clique em Executar o assistente de optimização de unidades de visualização.

  2. Siga as instruções do assistente, para optimizar as definições de cor das unidades de visualização.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Dar mais brilho ao ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página.

  2. Seleccione a unidade de visualização onde deseja alterar as definições de brilho.

  3. Desloque o cursor Brilho para aumentar ou diminuir o brilho do ambiente de trabalho.

Tópicos relacionados

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Utilizar Digital Vibrance para dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página.

  2. Escolha a unidade de visualização onde deseja acentuar as imagens.

  3. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Regular o contraste do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, seleccione Regular as definições de cor, para abrir a página associada.

  2. Escolha a unidade de visualização onde deseja alterar as definições de contraste.

  3. Desloque o cursor Contraste, para aumentar ou diminuir o contraste do ambiente de trabalho.

O contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Acentuar as imagens do ambiente de trabalho

NOTA: O controlo de acentuação de imagem não está disponível nas GPU da série GeForce 8.

Acentuar as imagens do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor para abrir a página.

  2. Escolha a unidade de visualização onde deseja acentuar as imagens.

  3. Desloque o cursor Acentuação da imagem para aumentar ou diminuir a acentuação das imagens do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Regular o brilho dos meios-tons do ambiente de trabalho

Regular o brilho dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página.

  2. Seleccione a unidade de visualização onde deseja alterar as definições de brilho.

  3. Desloque o cursor Gama para aumentar ou diminuir os valores-gama relativos ao ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Compensar más condições de iluminação

  • Regular as definições de cor


Compensar más condições de iluminação durante a visualização do ambiente de trabalho

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Regular as definições de cor do ambiente de trabalho, para abrir a página.

  2. Escolha a unidade de visualização onde deseja acentuar as imagens.

  3. Desloque o cursor Digital Vibrance para aumentar (ou diminuir) a precisão, intensidade e vida das cores do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Regular as definições de cor


Regular as definições de cor através de um gráfico de correcção de cores

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, seleccione Regular as definições de cor do ambiente de trabalho, para abrir a página associada.

  2. Seleccione a unidade de visualização para a qual deseja regular as definições de cor.

  3. Clique no separador Gráfico.

  4. Clique na lista Canal para escolher um canal de cor. Pode regular os canais Vermelho, Verde e Azul, seleccionando individualmente cada cor ou seleccionando a opção conjunta Todos os canais, que é a opção predefinida.

  5. Quando selecciona um canal de cor, a cor respectiva fica representada no gráfico de correcção de cores.

  6. Para pré-visualizar a imagem com cores corrigidas, utilize as opções de Ver imagem.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Referências documentais sobre a regulação das definições de cor

Esta secção fornece referências documentais acerca das definições de cor.

  • Regular as definições de cor

  • Regular as definições de cor (método avançado)


Regular as definições de cor do ambiente de trabalho

Utilize esta página para definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho.

Brilho: utilize este cursor para regular o brilho do ambiente de trabalho.

Contraste: o contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho. Utilize o cursor para regular esta diferença.

Gama: a gama representa o brilho relativo dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas. Utilize o cursor 'Gama' para regular os valores-gama do ambiente de trabalho.

Acentuação da imagem: a acentuação de imagem aumenta a claridade ou o contraste das imagens, normalmente nas arestas dos elementos nelas presentes. Pode aumentar o contraste das imagens que parecem estar ligeiramente desfocadas.

NOTA: O controlo de acentuação de imagem não está disponível nas GPU da série GeForce 8.

Digital Vibrance: Para compensar más condições de iluminação do ambiente de trabalho, utilize o cursor 'Digital Vibrance' para dar mais precisão, intensidade e vida às cores do ambiente de trabalho.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor (método avançado)


Regular as definições de cor (método avançado)

Regular as definições de cor do ambiente de trabalho (método avançado)

Utilize esta página para aceder a vários cursores, que permitem definir o contraste, a acentuação e a profundidade de cor (Digital Vibrance) das imagens apresentadas no ambiente de trabalho.

Separador 'Cursores'
Deslocar os cursores de brilho, contraste e de gama altera em tempo real a aparência das linhas/curvas coloridas do gráfico.

Brilho: utilize este cursor para regular o brilho do ambiente de trabalho.

Digital Vibrance: Para compensar más condições de iluminação do ambiente de trabalho, utilize o cursor 'Digital Vibrance' para dar mais precisão, intensidade e vida às cores do ambiente de trabalho.

Contraste: o contraste representa a diferença entre as partes mais claras e mais escuras do ambiente de trabalho. Utilize o cursor para regular esta diferença.

Acentuação da imagem: a acentuação de imagem aumenta a claridade ou o contraste das imagens, normalmente nas arestas dos elementos nelas presentes. Pode aumentar o contraste das imagens que parecem estar ligeiramente desfocadas.

NOTA: O controlo de acentuação de imagem não está disponível nas GPU da série GeForce 8.

Gama: a gama representa o brilho relativo dos meios-tons do ambiente de trabalho, sem afectar as sombras nem as áreas bem iluminadas. Utilize o cursor 'Gama' para regular os valores-gama do ambiente de trabalho.

Separador 'Gráfico'

Canal de cor: pode regular os canais Vermelho, Verde e Azul, seleccionando individualmente cada cor ou seleccionando a opção conjunta Todos os canais, que é a opção predefinida. Quando selecciona um canal de cor, essa cor é representada no gráfico das curvas de correcção de cor.

  • A cor é representada no gráfico das curvas de correcção de cor.

  • Deslocar os cursores de brilho, contraste e de gama altera em tempo real a aparência das linhas/curvas coloridas do gráfico.

Ver imagem: clique nesta opção para ver uma amostra dos resultados.

Tópicos relacionados

  • Dar mais brilho à unidade de visualização

  • Dar mais intensidade, brilho e vida às cores do ambiente de trabalho

  • Regular o contraste

  • Melhorar a acentuação das imagens

  • Regular as definições de cor através do gráfico

  • Regular o brilho dos meios-tons do ambiente de trabalho

  • Compensar más condições de iluminação

  • Regular as definições de cor


Posição do ecrã

Pode utilizar o rato (clicando nas teclas de setas desta página) ou as teclas de setas do teclado, para regular a posição do ambiente de trabalho, ajustando-o melhor à unidade de visualização. Trata-se de uma alternativa prática à utilização dos controlos (botões) da própria unidade de visualização.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Corrigir o ecrã, quando parte dele fica "cortada"

  • Centrar ou deslocar a posição do ecrã


Corrigir o ecrã, quando parte dele fica cortada

Se o ambiente de trabalho estiver cortado, no ecrã da unidade de visualização digital:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  2. Seleccione uma das seguintes opções, conforme o resultado que pretende:

  • Utilizar dimensionamento da NVIDIA

  • Utilizar dimensionamento pela unidade

Se o ambiente de trabalho estiver cortado, no ecrã do monitor analógico (CRT), experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor e clique em Alterar a resolução, para abrir a página.

  2. Desloque o cursor Resolução do ecrã para Menos para diminuir a resolução do ecrã, até que o ambiente de trabalho esteja totalmente enquadrado.

2º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor e clique em Mover a posição do ecrã no CRT, para abrir a página.

  2. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

Se o ambiente de trabalho estiver cortado, no ecrã do televisor ou unidade de HDTV, experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página.

  2. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

2º procedimento:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Alterar sinal de televisão ou formato de HDTV para abrir a página.

  2. Certifique-se de que a lista Tipo de conector fica definida com a ligação correcta para o televisor ou unidade de HDTV

  3. A lista Modo de HDTV apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: se não souber qual o formato de HDTV que deve escolher, clique no botão Ajuda para decidir, que o guiará através das várias opções relativas à unidade de HDTV.

Tópicos relacionados

  • Mover a posição no ecrã

  • Centrar ou deslocar a posição do ecrã


Centrar ou deslocar a posição no ecrã

Para centrar ou deslocar a posição no ecrã da unidade de visualização digital:

  1. Na secção de navegação clássica (o Painel de navegação clássico) do painel de controlo da NVIDIA, em Monitor, clique em Alterar o dimensionamento pela unidade de visualização (ecrã plano) para abrir a página.

  2. Seleccione uma das seguintes opções, conforme o resultado que pretende:

  3. Utilizar dimensionamento da NVIDIA

  4. Utilizar dimensionamento pela unidade

Se o ambiente de trabalho estiver cortado, no ecrã do monitor analógico (CRT), experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na secção de navegação clássica (o Painel clássico) do painel de controlo da NVIDIA, em Monitor, clique em Alterar os atributos de resolução, para abrir a página.

  2. Desloque o cursor Resolução do ecrã para Menos para diminuir a resolução do ecrã, até que o ambiente de trabalho esteja totalmente enquadrado.

2º procedimento:

  1. Na secção de navegação clássica (o Painel clássico) do painel de controlo da NVIDIA, em Monitor, clique em Mover a posição do ecrã no CRT, para abrir a página.

  2. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

Se o ambiente de trabalho estiver cortado, no ecrã do televisor ou unidade de HDTV, experimente um destes procedimentos (ou mesmo ambos):

1º procedimento:

  1. Na secção de navegação clássica (o Painel clássico) do painel de controlo da NVIDIA, em Definições de vídeo e televisão, clique em Ajustar a posição do ecrã no televisor, para abrir a página.

  2. Utilize as teclas de setas, na imagem que é apresentada, para regular a posição no ecrã até que o ambiente de trabalho já não fique cortado de nenhum dos lados.

2º procedimento:

  1. Na secção de navegação do painel clássica (o Painel clássico) do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Alterar sinal de televisão ou formato de HDTV, para abrir a página.

  2. Certifique-se de que a lista Tipo de conector fica definida com a ligação correcta para o televisor ou unidade de HDTV

  3. A lista Modo de HDTV apresenta vários formatos de HDTV e as resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: se não souber qual o formato de HDTV que deve escolher, clique no botão Ajuda para decidir, que o guiará através das várias opções relativas à unidade de HDTV.

Tópicos relacionados

  • Mover a posição no ecrã

  • Corrigir o ecrã, quando parte dele fica "cortado"


Referências documentais sobre a movimentação da posição do ecrã

Esta secção disponibiliza referências documentais acerca da movimentação da posição do ecrã.

  • Mover a posição do ecrã no CRT


Mover a posição do ecrã no CRT

Utilize esta página para mover a posição do ecrã num monitor CRT.

Tópicos relacionados

  • Centrar ou deslocar a posição do ecrã

  • Corrigir o ecrã, quando parte dele fica "cortada"


Rotação

As funcionalidades de rotação da NVIDIA permitem reorientar o ambiente de trabalho, colocando-o na vertical ou na horizontal, ou mesmo invertê-lo. Isto é muito útil se tiver rodado o monitor e precisar de rodar o ambiente de trabalho para corresponder à nova orientação.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Utilizar a unidade de visualização na horizontal

  • Rodar ao mesmo tempo várias unidades de visualização


Utilizar a unidade de visualização na horizontal

Utilizar a unidade de visualização na horizontal, na vertical ou noutros modos

  1. Na secção de navegação do painel de controlo da NVIDIA, emMonitor, clique em Rodar a unidade de visualização, para abrir a página.

  2. Se estiver a utilizar mais do que uma unidade de visualização, seleccione a que pretende rodar.

  3. A predefinição é Sem rotação (horizontal); ou seja, a orientação inicial do ambiente de trabalho é Horizontal. Se pretender definir uma rotação diferente, seleccione uma destas opções:

    • 90 graus para a esquerda (vertical)

    • 90 graus para a direita (vertical invertida)

    • 180 graus (horizontal invertida)

Tópicos relacionados

  • Rodar ao mesmo tempo várias unidades de visualização

  • Rodar o ecrã


Rodar ao mesmo tempo várias unidades de visualização

Se tiver várias unidades de visualização (independentemente da orientação ser horizontal, vertical ou outra) e deseja rodar simultaneamente os ambientes de trabalho em mais do que uma:

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Rodar a unidade de visualização, para abrir a página.

  2. Se estiver a utilizar mais do que uma unidade de visualização e deseja rodar simultaneamente os ambientes de trabalho em várias, seleccione as unidades de visualização em causa.

  3. Seleccione a rotação.

Tópicos relacionados

  • Utilizar a unidade de visualização na horizontal

  • Rodar o ecrã


Referências documentais sobre a rotação do ecrã

Esta secção disponibiliza referências documentais sobre a rotação da visualização.

  • Rodar o ecrã


Rodar o ecrã

As funcionalidades de rotação da NVIDIA permitem reorientar o ambiente de trabalho, colocando-o na vertical ou na horizontal, ou mesmo invertê-lo. Isto é muito útil se tiver rodado o monitor e precisar de rodar o ambiente de trabalho para corresponder à nova orientação.

Tópicos relacionados

  • Utilizar a unidade de visualização na horizontal

  • Rodar ao mesmo tempo várias unidades de visualização


Dimensionamento do ecrã

Utilize esta página para modificar o método de dimensionamento das imagens com baixa resolução, de modo a que fiquem do tamanho do ecrã.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura


Utilizar as funcionalidades de dimensionamento do ecrã

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar o dimensionamento pela unidade de visualização (ecrã plano), para abrir a página.

  2. Para utilizar as opções de dimensionamento da unidade de visualização, consulte os seguintes tópicos:

  3. Não utilizar dimensionamento

  4. Utilizar o dimensionamento do ecrã plano

  5. Utilizar dimensionamento da NVIDIA

  6. Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

Tópicos relacionados

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Alterar o dimensionamento da visualização


Evitar alterações das dimensões nos ecrãs planos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar o dimensionamento pela unidade de visualização (ecrã plano), para abrir a página.

  2. Seleccione Não dimensionar.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Alterar o dimensionamento da visualização


Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar o dimensionamento pela unidade de visualização (ecrã plano), para abrir a página.

  2. Seleccione Utilizar as funcionalidades de dimensionamento da unidade de visualização.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  • Alterar o dimensionamento da visualização


Utilizar dimensionamento da NVIDIA com relação fixa altura/largura

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar o dimensionamento pela unidade de visualização (ecrã plano), para abrir a página.

  2. Seleccione Utilizar dimensionamento da NVIDIA com relação fixa altura/largura.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Alterar o dimensionamento da visualização


Referências documentais sobre alterações ao dimensionamento da visualização

Esta secção disponibiliza referências documentais acerca do dimensionamento da visualização.

  • Alterar o dimensionamento da visualização


Alterar o dimensionamento da visualização

Utilize este página para modificar o método de dimensionamento das imagens com baixa resolução, para que fiquem do tamanho do ecrã.

Utilizar dimensionamento da NVIDIA: o ambiente de trabalho é esticado, abrangendo todo o ecrã, ainda que as proporções não sejam as mesmas. Por exemplo, se um ecrã plano tiver uma resolução máxima de 1400x1050, uma imagem com 1024x768 de resolução será dimensionada para aparecer com uma resolução de 1400x1050. Utilize esta definição se quiser que o ambiente de trabalho fique com o tamanho máximo, adaptado ao ecrã.

Utilizar dimensionamento da NVIDIA com relação fixa altura/largura: o ambiente de trabalho é esticado, abrangendo o mais possível o ecrã, sem que a imagem perca as proporções originais. Por exemplo, se o ecrã plano tiver uma resolução máxima de 1680x1050, uma imagem com 1024x768 de resolução será dimensionada para aparecer no ecrã com uma resolução de 1400x1050 e margens pretas. Esta definição pode ser desejável caso o ambiente de trabalho apresente um aspecto distorcido.

Utilizar as funcionalidades de dimensionamento da unidade de visualização: a própria unidade de visualização (monitor) dimensiona a imagem gerada pela placa gráfica com GPU da NVIDIA. Utilize esta definição se preferir a qualidade visual do dimensionamento integrado na unidade de visualização.

Não dimensionar: evita que o ecrã plano efectue algum dimensionamento. Uma imagem assim visualizada mantém o tamanho original e fica centrada no ecrã (ou seja: fica pequena, mas nítida). Pode aparecer uma margem negra em redor da imagem visualizada. Esta definição pode ser útil quando o ambiente de trabalho fica com uma aparência baça, após aplicação de outras definições de dimensionamento.

Tópicos relacionados

  • Utilizar as funcionalidades de dimensionamento das unidades de visualização

  • Evitar alterações das dimensões nos ecrãs planos

  • Utilizar as funcionalidades de dimensionamento dos ecrãs planos

  • Utilizar dimensionamento da NVIDIA com relação fixa altura/largura


Resolução personalizada

Resoluções personalizadas

Nota: só deve utilizar esta página se for um utilizador experiente, conhecedor das temporizações das unidades de visualização e respectivos efeitos.

A página 'Gerir resoluções personalizadas' permite regular as temporizações da placa gráfica com GPU da NVIDIA, para poder suportar maior variedade de temporizações de unidades de visualização. Alcança-se, assim, a flexibilidade máxima nas ligações de DVI e de CRT analógicos.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes


Reduzir o período de escurecimento na unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Clique em Criar... para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione CVT de período curto.

CVT de período curto é uma versão melhorada da norma CVT. A norma CVT-RB disponibiliza períodos mais curtos de escurecimento horizontal e vertical, permitindo frequências inferiores para relógios de pixels e taxas de videogramas mais elevadas.

Tópicos relacionados

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar temporizações personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Alterar a fórmula de temporização para HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Clique em Criar..., para abrir a caixa de diálogo Resoluções personalizadas.

  4. Clique em Avançadas para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione uma das opções, como se descreve de seguida.

  6. Automática determina automaticamente a melhor norma.

  7. GTF (fórmula geral de temporização) é uma norma de temporização antiga mas muito disseminada. As unidades de visualização mais recentes estão a adoptar a norma CVT.

  8. DMT designa um conjunto de temporizações pré-definidas pela VESA. A VESA actualiza anualmente esta norma. Se estiver disponível uma temporização DMT para um modo específico, geralmente o controlador de vídeo da Nvidia escolhe-a, em vez das temporizações da fórmula geral de temporização (GTF).

  9. CVT é uma norma VESA desde Março de 2003. A norma CVT suporta as resoluções mais elevadas com mais qualidade do que as outras normas de temporização.

  10. CVT de período curto (CVT-RB) é uma versão melhorada da norma CVT. A norma CVT-RB disponibiliza períodos mais curtos de escurecimento horizontal e vertical, permitindo frequências inferiores para relógios de pixels e taxas de videogramas mais elevadas.

  11. Temporização EDID é a norma de temporização preferida, segundo a definição do valor EDID da unidade de visualização. EDID é uma estrutura de dados normalizada que define o número de modelo, as temporizações e outras definições de uma unidade de visualização. Nota: os valores de EDID definidos pelos fabricantes estão disponíveis apenas em unidades de visualização compatíveis com Plug-and-Play (PnP).

  12. Manual permite definir individualmente os parâmetros de temporização.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Aplicar as definições da norma CVT à unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Clique em Criar..., para abrir a caixa de diálogo Resoluções personalizadas.

  4. Clique em Avançadas, para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione CVT.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Aplicar as definições de CVT de período curto (CVT-RB) à unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. No painel da árvore de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Clique em Criar..., para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>>, para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione CVT de período curto.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Repor a fórmula geral de temporização (GTF)

  1. No menu Ver, seleccione Avançadas.

  2. No painel da árvore de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Clique em Criar..., para abrir a caixa de diálogo Temporizações personalizadas.

  4. Clique em Avançadas>>, para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione a opção GTF.

GTF (fórmula geral de temporização) é uma norma de temporização antiga mas muito disseminada. As unidades de visualização mais recentes estão a adoptar a norma CVT.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições de CVT de período curto (CVT-RB) à unidade de HDTV

  • Aplicar as definições de DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Aplicar a norma DMT à unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Clique em Criar..., para abrir a caixa de diálogo Resoluções personalizadas.

  4. Clique em Avançadas para expandir a caixa de diálogo.

  5. Na lista Norma de temporização, seleccione a opção DMT.

DMT designa um conjunto de temporizações pré-definidas pela VESA. A VESA actualiza anualmente esta norma. Se estiver disponível uma temporização DMT para um modo específico, geralmente o controlador de vídeo da Nvidia escolhe-a, em vez das temporizações da fórmula geral de temporização (GTF).

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Criar resoluções personalizadas para a unidade de HDTV

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Seleccione a unidade de visualização e clique no botão Criar....

  4. Preencha as informações solicitadas pela caixa de diálogo Resoluções personalizadas. Para obter mais informações acerca de resoluções personalizadas, consulte Criar resoluções personalizadas.

  5. Clique no botão Testar, para testar as definições que criou.

  6. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Editar as resoluções personalizadas para a unidade de HDTV

Nota: tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Marque a caixa de verificação Permitir modos não exibidos pela unidade.

  4. Seleccione uma resolução personalizada na lista Resoluções personalizadas e clique no botão Editar..., para abrir a página Resoluções personalizadas.

  5. Altere os parâmetros à medida das necessidades. Para obter uma descrição dos parâmetros, consulte Criar uma resolução personalizada para HDTV.

  6. Clique no botão Testar, para testar as definições que criou.

  7. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Remover uma resolução personalizada da unidade de HDTV

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. No painel da árvore de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Marque a caixa de verificação Permitir modos não exibidos pela unidade.

  4. Na lista da página Resoluções personalizadas, seleccione a resolução personalizada que deseja remover.

  5. Clique no botão Remover.

  6. Repita os passos 4 e 5 para cada resolução personalizada que deseje remover.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições de CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições de DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes

  • Caixa de diálogo 'Resoluções personalizadas'


Aplicar uma resolução personalizada ao ecrã

Aplicar uma temporização personalizada ao ecrã

Nota: Tem de ser um utilizador experiente, com conhecimentos teóricos sobre temporizações de unidades de visualização, para poder criar temporizações personalizadas para unidades de visualização especiais (HDTV, por exemplo). A criação de temporizações personalizadas permite ligar ao sistema algumas unidades de visualização (HDTV, por exemplo) que não utilizam as resoluções normalizadas do Windows.

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Marque a caixa de verificação Permitir modos não exibidos pela unidade.

  4. Seleccione uma resolução personalizada, na lista Resoluções personalizadas.

Tópicos relacionados

  • Reduzir o período de escurecimento da unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Caixa de diálogo 'Resoluções personalizadas'


Referências documentais sobre a gestão de resoluções personalizadas

Esta secção disponibiliza referências documentais acerca da criação de resoluções personalizadas.

  • Caixa de diálogo 'Resoluções personalizadas'


Caixa de diálogo 'Resoluções personalizadas'

Esta página permite especificar temporizações personalizadas para a placa gráfica com GPU da NVIDIA, para poder suportar maior variedade de temporizações de unidades de visualização. Alcança-se assim a flexibilidade máxima nas ligações de DVI e de CRT analógicos.

Nota: só deve utilizar esta página se for um utilizador experiente, conhecedor das temporizações das unidades de visualização e respectivos efeitos.

Introduza os valores personalizados do modo de visualização

Pixels em cada linha horizontal do ambiente de trabalho: introduza o número de pixels que devem ser visíveis em cada linha horizontal.

Linhas verticiais do ambiente de trabalho: introduza o número de pixels que devem ficar visíveis em cada linha vertical.

Bits por pixel: introduza o número de bits de informação armazenados para cada pixel.

Taxa de actualização GDI:refere-se à frequência de actualização de todo o ecrã. Concretamente, a taxa de actualização indica quantas vezes por segundo é que o feixe de electrões do tubo de imagem se desloca do cimo ao fundo, num CRT (monitor analógico).

Entrelaçada: refere-se ao varrimento entrelaçado, que é um método de envio de imagens para a unidade de visualização. Segundo este método, começa-se por desenhar as linhas pares de varrimento, no primeiro campo de um videograma, desenhando-se depois as linhas ímpares, no segundo campo. Ao contrário do método de varrimento progressivo, em que todas as linhas são actualizadas em cada videograma, este varrimento entrelaçado produz maior taxa de videogramas, mas pode provocar cintilação.

Nota: esta frequência é limitada pela taxa máxima de varrimento horizontal da unidade de visualização e pela resolução actual, já que a uma maior resolução correspondem mais linhas de varrimento. O valor não deve exceder a frequência máxima de varrimento vertical da unidade de visualização.

Parâmetros de temporização de unidades de produção

Norma de temporização. Clique na lista e escolha 'Personalizada'.

Taxa de actualização desejada.

Taxa de actualização efectiva.

Largura da sincronização horizontal. Especifica a duração do período de escurecimento horizontal, durante o qual o impulso de sincronização desencadeia novo varrimento horizontal.

Zona negra horizontal inicial. Especifica o período de escurecimento horizontal que ocorre entre o fim do período activo e o início do impulso de sincronização.

Pixels horizontais activos. Introduza o valor que utilizou em 'Pixels horizontais visíveis'

Zona negra horizontal final. Especifica o período de escurecimento que ocorre entre o fim do impulso de sincronização e o período activo seguinte.

Polaridade da sincronização horizontal. Especifica a direcção da alteração rápida e transitória na amplitude de um sinal relativamente à linha-base, durante o impulso de sincronização horizontal. Se a polaridade de sincronização horizontal for positiva (+), o valor do impulso de sincronização horizontal é superior ao valor da linha-base. Se a polaridade de sincronização horizontal for negativa (-), o valor do impulso de sincronização horizontal é inferior ao valor da linha-base.

Nota: pode escolher a polaridade de sincronização horizontal de forma independente da polaridade de sincronização vertical.

Zona negra vertical inicial: especifica o período de escurecimento vertical que ocorre entre o fim do período activo e o início do impulso de sincronização.

Zona negra vertical final: especifica o período de escurecimento que ocorre entre o fim do impulso de sincronização e o período activo seguinte.

Polaridade de sincronização vertical: especifica a direcção da alteração rápida e transitória na amplitude de um sinal em relação à linha-base, durante o impulso de sincronização vertical. Se o valor da polaridade de sincronização vertical for positivo (+), o valor do impulso de sincronização vertical é superior ao valor da linha-base. Se o valor da polaridade de sincronização vertical for negativo (-), o valor do impulso de sincronização vertical é inferior ao valor da linha-base.

Nota: pode escolher a polaridade de sincronização vertical de forma independente da polaridade de sincronização horizontal.

Parâmetros de temporização de unidades de projecção

Tipo de dimensionamento.

Pixels verticais activos: introduza o valor que utilizou em Pixels verticais visíveis.

Informações adicionais acerca de temporizações de HDTV

Os parâmetros de temporização EIA-861B, tal como os dois exemplos que se seguem, são o género de temporizações e modos de visualização que tem de seleccionar ou criar, para utilizar uma unidade de HDTV.

861B (1920 x 1080, a 59,94 Hz) -I

861B (1920 X 1080, a 59,94 Hz) -P

  • 861B refere-se a uma norma EIA/CEA, aplicável a determinados televisores 861 de alta definição (HDTV). Esta norma consiste em temporizações e formatos de visualização, que permitem à placa gráfica ligar-se a televisores CDT, através de uma ligação DVI, e autoconfigurar-se para as definições óptimas desses televisores.

  • -P de “progressivo” (varrimento), é um método de envio de imagem para o televisor, segundo o qual todas as linhas de varrimento são actualizadas em cada videograma. Por outras palavras, todas as linhas de varrimento são apresentadas na mesma sequência. Este método, utilizado nas unidades de visualização modernas, reduz geralmente a cintilação da imagem, originando maior progressividade de movimentos nas imagens de vídeo.

  • -I representa o varrimento entrelaçado, um método de envio de imagens para o televisor, segundo o qual se começa por desenhar as linhas pares de varrimento, no primeiro campo de um videograma, desenhando-se depois as linhas ímpares, no segundo campo. Uma maneira figurada de explicar isto é que são necessárias duas demãos para pintar uma imagem no ecrã. Na primeira demão, pinta-se metade das linhas, de forma alternada; na segunda demão, pintam-se as restantes. Ao contrário do varrimento progressivo, em que todas as linhas são actualizadas em cada videograma, este varrimento entrelaçado produz maior taxa de videogramas, mas pode provocar cintilação.

Tópicos relacionados

  • Reduzir o período de escurecimento na unidade de HDTV

  • Alterar a fórmula de temporização da unidade de HDTV

  • Aplicar as definições da norma CVT à unidade de HDTV

  • Aplicar as definições de CVT de período curto (CVT-RB) à unidade de HDTV

  • Repor a fórmula geral de temporização

  • Aplicar as definições de DMT à HDTV

  • Criar resoluções personalizadas para a unidade de HDTV

  • Editar uma resolução personalizada da unidade de HDTV

  • Remover uma resolução personalizada da unidade de HDTV

  • Aplicar à unidade de HDTV uma das resoluções personalizadas existentes


Página ‘Gerir resoluções personalizadas’

Nota: só deve utilizar esta página se for um utilizador experiente, conhecedor das temporizações das unidades de visualização e respectivos efeitos.

Esta página permite aplicar resoluções personalizadas ao ecrã. É útil no caso da unidade de visualização exigir uma resolução que o Windows não contempla.

A partir desta página é possível:

  • Seleccionar o monitor para o qual deseja criar uma resolução personalizada.

    • Clique no ícone do monitor relevante.

  • Criar uma resolução personalizada.

    • Clique em Criar e, em seguida, sirva-se da caixa de diálogo ‘Resoluções personalizadas’, para especificar as suas temporizações personalizadas. Ver a caixa de diálogo ‘Resoluções personalizadas’, para obter uma descrição de cada opção.

  • Editar uma resolução personalizada.

    • Na caixa de lista ‘Resoluções personalizadas’, clique na resolução personalizada que pretende editar e, em seguida, em Editar, para abrir a caixa de diálogo ‘Resoluções personalizadas’, onde pode editar as definições. Ver a caixa de diálogo ‘Resoluções personalizadas’, para obter uma descrição de cada opção.

  • Eliminar uma resolução personalizada.

    • Na caixa de lista ‘Resoluções personalizadas’, clique na resolução personalizada que pretende eliminar e, em seguida, em Eliminar.

    Nota: não é possível eliminar uma resolução personalizada se ela estiver em uso.

  • Tornar disponíveis as resoluções de HDTV.

    • Marque a caixa de verificação Tratar como HDTV, para ver as temporizações de HDTV, bem como as temporizações personalizadas relativas aos monitores ligados ao conector HDMI. As resoluções-padrão do Windows e a resoluções indicadas pelo monitor EDID não estarão disponíveis.

    Com esta opção marcada, as páginas relativas a HDTV ficam disponíveis, podendo ser definida uma resolução de HDTV.

  • Permitir que o Windows mostre modos não suportados pelo monitor.

    • Marque a caixa de verificação Permitir modos não exibidos pela unidade.

Tópicos relacionados

  • Caixa de diálogo 'Resoluções personalizadas'


Configuração de unidades de visualização

Os modos de visualização do nView disponibilizam diversas formas de ver o ambiente de trabalho em várias unidades de visualização (monitores), para que possa fazer o melhor uso das unidades de visualização ligadas ao computador:

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores


Utilizar mais do que um monitor

No Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar, nas conexões adequadas da placa gráfica com GPU da NVIDIA que está instalada no computador.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione um modo multimonitor, como Clone, Expansão horizontal, Expansão vertical ou Dualview.

    5. NOTA: os modos de expansão horizontal e vertical não estão disponíveis no Windows Vista.

  5. No passo 2, clique na lista de pares de monitores e escolha o par pela ordem em que pretende utilizá-lo. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A".

O ambiente de trabalho é apresentado em todos os monitores.

No modo Clone, o ambiente de trabalho é duplicado em cada monitor; no modo Expansão, o ambiente de trabalho é estendido para abranger os monitores; e por fim, no modo Dualview, há espaço adicional de trabalho no segundo monitor, que pode configurar de forma independente, pode deslocar para lá itens do ambiente de trabalho principal, distribuir aplicações entre os monitores, etc.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

No Windows Vista

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar, nas conexões adequadas da placa gráfica com GPU da NVIDIA que está instalada no computador.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

    4. A caixa sob Passo 1 apresenta todos os monitores que estão ligados ao sistema, indicando também a que GPU estão ligados.

  4. Marque ou desmarque as caixas de verificação, para seleccionar os monitores que deseja utilizar.

    5. Pode seleccionar até dois monitores para cada GPU. Quando há várias GPU a trabalhar em modo SLI, pode seleccionar mais do que um monitor, tendo presente que os monitores têm de estar ligados a apenas uma das GPU SLI.

    Surgem os ícones na caixa sob Passo 2, correspondentes aos monitores que seleccionou.

  5. Clique em Aplicar para activar a nova configuração de monitores.

    6. Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

    Os monitores ficarão no modo de expansão ou no modo de clonagem. Os monitores en modo de expansão são identificados por números em ícones de caixa distintos. Os monitores clonados são identificados por números no mesmo ícone de caixa.

    • Para passar do modo de expansão para o modo de clonagem, clique num dos ícones de monitor e arraste-o para cima do monitor que deseja clonar. Depois clique em Aplicar.

    • Para passar do modo de clonagem para o modo de expansão, clique num dos ícones de monitor e arraste-o para fora da caixa. Depois clique em Aplicar.

    • Arraste os ícones de monitor, de modo a reproduzir a disposição física dos monitores.

    Para identificar que monitor representa cada ícone, clique com o botão direito no ícone e depois em Identificar. Veja que monitor apresenta o mesmo número que o ícone. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

Tópicos relacionados

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar o modo de visualização do nView (Windows XP)

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Configurar vários monitores (Windows Vista)


Mostrar as mesmas informações em dois monitores

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione a opção Clone.

  5. No passo 2, clique na lista de pares de monitores e escolha o par pela ordem em que pretende utilizá-lo. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A".

O ambiente de trabalho é duplicado em ambos os monitores.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Windows Vista

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

    4. A caixa sob Passo 1 apresenta todos os monitores que estão ligados ao sistema, indicando também a que GPU estão ligados.

  4. Marque ou desmarque as caixas de verificação, para seleccionar os monitores que deseja utilizar.

    5. Pode seleccionar até dois monitores para cada GPU.

    Surgem os ícones na caixa sob Passo 2, correspondentes aos monitores que seleccionou.

  5. Clique em Aplicar para activar a nova configuração de monitores.

  6. Se os números dos ícones, correspondentes aos monitores, estiverem no mesmo ícone de caixa, os monitores estão a ser clonados.

  7. Se os números dos ícones estiverem em caixas separadas, clique num dos ícones de monitor e arraste-o para cima do monitor que deseja clonar e clique em Aplicar.

Nota: Se estiver a utilizar tecnologia SLI, a aceleração SLI integral não é alcançada nos monitores em clonagem.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Alterar o modo de visualização do nView (Windows XP)

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Configurar vários monitores (Windows Vista)

  • Identificar monitores


Expandir o ambiente de trabalho por dois monitores

NOTA: a capacidade para expandir o ambiente de trabalho por ambos os monitores, utilizando os modos de expansão horizontal ou vertical, não está disponível no Windows Vista.

Expandir o ambiente de trabalho por dois monitores

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione a opção Expansão horizontal ou a opção Expansão vertical.

  5. No passo 2, clique na lista de pares de monitores e seleccione o par de monitores correspondente à posição dos monitores físicos. Por exemplo, para o par de monitores A + B pode escolher a opção "A + B" ou a opção "B + A", conforme a posição física dos monitores.

O ambiente de trabalho é estendido para abranger os dois monitores.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Alterar o modo de visualização do nView (Windows XP)

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Identificar monitores


Utilizar vários monitores para aumentar o tamanho do ambiente de trabalho

Utilizar vários monitores para aumentar o tamanho do ambiente de trabalho e poder configurar de forma independente cada monitor

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 1, seleccione a opção Dualview.

  5. No passo 2, clique na lista de pares de monitores e seleccione o par de monitores correspondente à posição dos monitores físicos. Por exemplo, para o par de monitores A + B pode escolher a opção "A + B" ou a opção "B + A", conforme a posição física dos monitores.

  6. A imagem de fundo do ambiente de trabalho é apresentada no monitor secundário.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Windows Vista

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. A caixa sob Passo 1 apresenta todos os monitores que estão ligados ao sistema, indicando também a que GPU estão ligados.

  5. Marque ou desmarque as caixas de verificação, para seleccionar os monitores que deseja utilizar.

  6. Pode seleccionar até dois monitores para cada GPU.

  7. Surgem os ícones na caixa sob Passo 2, correspondentes aos monitores que seleccionou.

  8. Clique em Aplicar para activar a nova configuração de monitores.

  9. Se os números dos ícones estiverem em caixas separadas, os monitores estão no modo de expansão.

  10. Se os números dos ícones correspondentes aos monitores estiverem no mesmo ícone de caixa, clique num dos ícones de monitores e arraste-o para fora da caixa. Depois clique em Aplicar.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Alterar o modo de visualização do nView (Windows XP)

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Identificar monitores

  • Configurar vários monitores (Windows Vista)


Alterar o monitor da barra de tarefas do Windows

Para alterar o monitor onde se apresentam a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

Método opcional 1

    1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Executar o assistente de visualização multimonitor, para iniciar o assistente que o guia ao longo de várias páginas, permitindo a configuração dos diferentes monitores.

    2. Se for necessário, vá efectuando os ajustes em cada página, clicando depois em Seguinte para fazer avançar o assistente. Pode parar quando chegar à página Monitor principal.

    3. Na página Monitor principal, seleccione o monitor que prentende utilizar como principal; será nele que aparecem a barra de tarefas do Windows, o ecrã de início de sessão no sistema, as aplicações de ecrã inteiro e as caixas de diálogo.

    4. Clique em Seguinte para percorrer os restantes passos do assistente e efectuar eventuais ajustes.

Método opcional 2

    1. No menu Ver, seleccione Vista avançada.

    2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

    3. Seleccione o monitor que pretende utilizar como monitor principal, na lista do passo 3: Seleccione o monitor que o Windows deve utilizar como principal.

    4. Clique em Aplicar.

Windows Vista

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. Clique com o botão direito no ícone do monitor que corresponde ao que deseja tornar principal. Depois, clique em Principal e, por fim, em Aplicar.

    5. Para identificar que monitor representa cada ícone, clique com o botão direito no ícone e depois em Identificar. Veja que monitor apresenta o mesmo número que o ícone. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar a ordem dos monitores

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar monitores

  • Configurar vários monitores (Windows Vista)


Alterar a ordem dos monitores numa configuração multimonitor

Windows XP

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. No passo 2, clique na lista de pares de monitores e escolha o par pela ordem em que pretende utilizá-lo. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A".

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Windows Vista

  1. Certifique-se de ter ligado bem ao computador os monitores adicionais que pretende utilizar.

  2. Verifique se as fichas dos monitores estão ligadas às tomadas de corrente e se os monitores estão ligados.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  4. Arraste os ícones de monitor, de modo a reproduzir a disposição física dos monitores.

    5. Para identificar que monitor representa cada ícone, clique com o botão direito no ícone e depois em Identificar. Veja que monitor apresenta o mesmo número que o ícone. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

Nota: se algum dos monitores estiver sem imagem, certifique-se de repetir os passos 1 e 2. Se não conseguir resolver o problema desta forma, reinicie o computador e repita os mesmos passos.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar o modo de visualização do nView (Windows XP)

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Identificar monitores

  • Configurar vários monitores (Windows Vista)


Referências documentais sobre mudança de modo de visualização do nView

Esta secção disponibiliza referências documentais acerca dos modos de visualização do nView.

  • Alterar o modo de visualização do nView (Windows XP)

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Configurar vários monitores (Windows Vista)

  • Identificar monitores


Alterar o modo de visualização do nView (Windows XP)

Os modos de visualização do nView disponibilizam diversas formas de ver o ambiente de trabalho em mais do que um monitor, para que possa fazer o melhor uso dos monitores ligados ao computador:

  • No modo 'Clone', o ambiente de trabalho é duplicado em cada monitor.

  • Nos modos 'Span', de expansão (horizontal e vertical), o ambiente de trabalho é estendido, abrangendo os vários monitores

NOTA: os modos de expansão horizontal e vertical não estão disponíveis no Windows Vista.

  • No modo 'Dualview', fica com espaço de trabalho adicional no monitor adicional, que pode configurar a seu gosto. Pode deslocar os itens do ambiente de trabalho e as aplicações, distribuindo estes elementos entre o monitor principal e o monitor adicional.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Identificar monitores


Alterar o modo de visualização do nView - métodos avançados (Windows XP)

Os modos de visualização do nView disponibilizam várias formas de ver o ambiente de trabalho em vários monitores, para que possa fazer o melhor uso dos monitores ligados ao computador.

  • No modo de monitor único, o ambiente de trabalho só é visualizado num monitor.

  • No modo 'Clone', o ambiente de trabalho é duplicado em cada monitor.

  • Nos modos 'Span', de expansão (horizontal e vertical), o ambiente de trabalho é estendido, abrangendo os vários monitores.

NOTA: os modos de expansão horizontal e vertical não estão disponíveis no Windows Vista.

  • No modo 'Dualview', fica com espaço de trabalho adicional no monitor adicional, que pode configurar a seu gosto. Pode deslocar os itens do ambiente de trabalho e as aplicações, distribuindo estes elementos entre o monitor principal e o monitor adicional.

Nota: Antes de escolher o modo de visualização do nView com que vai trabalhar, tem de primeiro seleccionar, na lista do passo 2, Seleccionar o par de monitores . . , os dois monitores que correspondem à posição física dos monitores que possui.

O monitor principal é aquele onde, por predefinição, aparece a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações. Para alterar o monitor que será utilizado como monitor principal, seleccione o monitor desejado na lista do passo 3: Seleccione o monitor que o Windows deve utilizar como principal.

O meu monitor não consta da lista: Se o monitor que usa não faz parte da lista, pode clicar em 'O meu monitor não consta da lista', para aceder à caixa de diálogo 'Detectar falta de monitores.

  • Detecção rigorosa de monitores: detecta monitores antigos ou que ainda não tenham sido detectados.

  • Forçar a detecção de televisores: pode forçar a placa a detectar um televisor que tenha ligado, caso este não apareça na lista de pares de visualização da página dos modos de visualização do nView.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Alterar o nome dos monitores

  • Alterar o modo de visualização do nView

  • Identificar monitores


Identificar monitores

Quando há vários monitores que se deseja identificar...

  1. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar vários monitores, para abrir a página respectiva

  2. Clique em Monitor, na barra de menus. Depois seleccione Identificar monitores

    3. O número que surge em cada monitor activo é o mesmo que aparece na página de definições do monitor do Windows.

  3. No Windows Vista, pode clicar com o botão direito no ícone do monitor e depois clicar em Identificar, para ver qual o monitor que apresenta o mesmo número que o ícone.

    4. Pode também deslocar o cursor do rato por cima de um ícone, para ver mais informações acerca do monitor: fabricante, modelo, ligação e resolução.

Tópicos relacionados

  • Utilizar mais do que um monitor

  • Mostrar as mesmas informações em dois monitores

  • Expandir o ambiente de trabalho por dois monitores

  • Utilizar simultaneamente vários monitores independentes

  • Alterar o monitor onde aparecem a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem dos monitores

  • Alterar o modo de visualização do nView (Windows XP)

  • Alterar o modo de visualização do nView - métodos avançados (Windows XP)

  • Configurar vários monitores (Windows Vista)


Configurar vários monitores (Windows Vista)

Os modos de visualização do nView disponibilizam várias formas de ver o ambiente de trabalho em vários monitores, para que possa fazer o melhor uso dos monitores ligados ao computador.

  • No modo de monitor único, o ambiente de trabalho só é visualizado num monitor.

  • No modo 'Clone', o ambiente de trabalho é duplicado em cada monitor.

  • No modo de expansão, fica com espaço de trabalho adicional no monitor adicional, que pode configurar a seu gosto. Pode deslocar os itens do ambiente de trabalho e as aplicações, distribuindo estes elementos entre o monitor principal e o monitor adicional.

Seleccione os monitores que pretende utilizar

Esta secção apresenta os monitores ligados ao sistema, indicando a que GPU está ligado cada um. Utilize esta secção para seleccionar que monitores utilizar.

  • Pode seleccionar até dois monitores para cada GPU.

  • Quando há várias GPU a trabalhar em modo SLI, pode seleccionar mais do que um monitor, tendo presente que os monitores têm de estar ligados a apenas uma das GPU SLI.

Organize os ícones de acordo com a configuração de monitores que possui.

Esta secção funciona de forma semelhante à da página de definições do monitor, no Windows Vista, mas inclui funcionalidades adicionais. Indica que monitores estão activos e em que configuração (modo de expansão ou de clonagem). Relativamente aos monitores ligados a uma GPU que funcione em modo SLI, indica que monitor tem aceleração SLI integral para as aplicações de ecrã inteiro. Este é também designado como "monitor principal de SLI".

Nesta secção, pode

  • Clicar e arraste os ícones, conforme a disposição dos monitores.

  • Clicar com o botão direito num ícone e depois em Identificar, para determinar a correspondência dos monitores físicos e respectivas representações no ecrã.

  • Clicar com o botão direito num ícone e depois em Principal, para designar o monitor desse ícone como monitor principal.

    • O monitor principal é aquele onde, por predefinição, aparece a barra de tarefas do Windows, a mensagem de início de sessão no sistema e as aplicações.

  • Mudar do modo de expansão para o modo de clonagem, clicando e arrastando um ícone de caixa para cima de outro.

  • Mudar do modo de clonagem para o modo de expansão, clicando num dos ícones de clonagem e arrastando-o para fora da caixa de clonagem.

O meu monitor não aparece

Se o monitor que utiliza não constar da lista, quando clicar em O meu monitor não aparece abre-se a caixa de diálogo 'Detectar falta de monitores'.

  • Detecção rigorosa de monitores: detecta monitores antigos ou monitores que não tenham sido detectados.

  • Forçar a detecção de televisores: pode forçar a detecção do televisor que ligou, caso não conste da lista de monitores.

Tópicos relacionados

    • Utilizar mais do que um monitor

    • Mostrar as mesmas informações em dois monitores

    • Utilizar simultaneamente vários monitores independentes

    • Alterar o monitor onde aparecem a barra de tarefas do Windows, a caixa de início de sessão no sistema e as caixas de diálogo

    • Alterar a ordem dos monitores

    • Identificar monitores


Vídeo e televisão

As funcionalidades de vídeo e televisão são semelhantes às disponíveis para monitores analógicos e digitais, e incluem funcionalidades específicas dos televisores e da tecnologia HDTV (televisão de alta definição), para optimização da visualização.

A título de exemplo, é possível:

  • regular a qualidade da imagem do televisor e as definições de cor dos vídeos, para obter as melhores condições de reprodução neste ambiente;

  • alterar a posição e o tamanho do ambiente de trabalho e dos vídeos, para obter o melhor ajuste ao ecrã do televisor ou do HDTV;

  • alterar o formato de sinal utilizado com o televisor normal ou com o HDTV, bem como alterar sinais de televisão e formatos de HDTV específicos de cada país.

NOTAS referentes ao Windows Vista:

  • Esta página só aparece se estiver um televisor ligado e activado.

  • Está em desenvolvimento o suporte de algumas funcionalidades para Windows Vista, pelo que podem não estar disponíveis na presente versão do controlador de vídeo ForceWare. Consulte as notas de lançamento, para obter informações actualizadas sobre as funcionalidades suportadas.


Regular as definições de cor

Utilize os controlos desta página para efectuar o ajuste fino das definições de cor destinadas aos vídeos que visualizar. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos


Regular as definições de cor de reprodução dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Consulte as seguintes secções, consoante o tipo de regulação de cores que deseja efectuar:

  4. Regular o brilho dos vídeos no ecrã

  5. Regular o contraste dos vídeos no ecrã

  6. Ajustar o equilíbrio vermelho-azul dos vídeos

  7. Ajustar a intensidade da cor dos vídeos

  8. Regular dinamicamente o contraste dos vídeos

  9. Melhorar a qualidade da cor dos vídeos

  10. Regular o brilho dos meios-tons (valores-gama) dos vídeos no ecrã

  11. Melhorar os pormenores das zonas muito escuras e muito brancas do vídeo


Aumentar o brilho dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador 'Cor' e, em seguida, desloque o cursor Brilho, para aumentar ou diminuir o brilho das imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos

  • Regular as definições de cor


Regular o contraste dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no cursor 'Cor' e, em seguida, desloque o cursor Contraste, para aumentar ou diminuir o contraste das imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o brilho dos meios-tons dos vídeos

  • Regular as definições de cor


Regular o equilíbrio vermelho-azul dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador 'Cor' e, em seguida, desloque o cursor Contraste , para aumentar ou diminuir o equilíbrio de verdes e azuis nas imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Ajustar a intensidade de cor dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador 'Cor' e, em seguida, desloque o cursor Saturação , para aumentar ou diminuir a saturação de cor das imagens dos vídeos.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Regular dinamicamente o contraste dos vídeos

O controlador NVIDIA ajusta dinamicamente o brilho dos filmes e vídeos, para proporcionar um melhor contraste, cena a cena.

Regular dinamicamente o contraste dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Se necessário, clique no separador ‘Cor’ e desloque os cursores 'Brilho', 'Contraste', 'Tonalidade' e 'Saturação', para conseguir a cor de base óptima para o vídeo.

  5. Clique no separador ‘Avançado’ e marque a caixa de verificação Melhoria dinâmica do contraste.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Melhorar a qualidade da cor dos vídeos

O controlador da NVIDIA pode ajustar automaticamente os azuis, verdes e tons de pele, em filmes e vídeos, para proporcionar uma imagem mais vibrante.

Melhorar a qualidade da cor dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Se necessário, clique no separador ‘Cor’ e desloque os cursores 'Brilho', 'Contraste', 'Tonalidade' e 'Saturação', para conseguir a cor de base óptima para o vídeo.

  5. Clique no separador ‘Avançado’ e marque a caixa de verificação Melhoria da cor.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Regular o brilho dos meios-tons nos vídeos

Regular o brilho dos meios-tons das imagens dos vídeos, sem afectar as sombras nem as áreas bem iluminadas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Clique no separador Gama.

  5. Desloque o cursor Gama ou os cursores individuais dos canais Vermelho, Verde e Azul, para aumentar ou diminuir o brilho dos meios-tons da imagem de vídeo, sem afectar as sombras nem as áreas bem iluminadas.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Melhorar os pormenores das zonas muito escuras e muito brancas do vídeo

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor dos vídeos, para abrir a página.

  2. Seleccione a unidade de visualização onde conta reproduzir os vídeos.

  3. Em Regular a cor, seleccione Com as definições da NVIDIA.

  4. Se necessário, clique no separador ‘Cor’ e desloque os cursores 'Brilho', 'Contraste', 'Tonalidade' e 'Saturação', para conseguir a cor de base óptima para o vídeo.

  5. Clique no separador ‘Avançado’ e, em seguida, na seta da lista Gama dinâmica , seleccionando a gama que pretende utilizar.

    • Limitada (16-235) - Geralmente utilizada por muitos televisores.

    • Completa (0-255) - Gama alargada, para mais pormenor nas zonas muito escuras e muito brancas dos vídeos.

  6. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular as definições de cor


Referências documentais sobre a regulação das definições de cor dos vídeos

Esta secção disponibiliza referências documentais acerca da regulação das definições de cor e de imagem.

  • Regular as definições de cor


Regular as definições de cor dos vídeos

Utilize os controlos desta página para efectuar o ajuste fino das definições de cor destinadas aos vídeos que visualizar. Seleccione uma das imagens de teste, para acompanhar o efeito das alterações. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

Nota: se clicar no botão de rádio Com as definições do leitor de vídeo, as definições da NVIDIA são desactivadas, para que possa controlar a imagem de vídeo por meio do leitor de vídeo.

Cor

Brilho: refere-se ao brilho das imagens dos vídeos.

Contraste: representa a diferença entre as partes mais claras e as mais escuras das imagens dos vídeos.

Tonalidade: refere-se à tonalidade das imagens dos vídeos.

Saturação: refere-se à intensidade das cores das imagens dos vídeos.

Valores gama

Representa o brilho dos meios-tons, sem afectar as sombras nem as áreas bem iluminadas.

Ajustar os valores gama gerais: A selecção deste botão permite ajustar os valores gama gerais, por meio de um único controlo.

Ajustar os canais RGB: A selecção deste botão permite ajustar os valores gama individualmente para os canais vermelho, verde e azul.

Avançada

Gama dinâmica: Pode seleccionar a gama dinâmica (16 a 235 ou 0 a 255) do conteúdo de vídeo, para conservar os pormenores a preto e os picos de branco, com base no tipo de conteúdo que estiver a ser visionado.

Melhoria dinâmica do contraste: A melhoria dinâmica de contraste ajusta dinamicamente o brilho de filmes e vídeos, para proporcionar melhor contraste, cena a cena. Esta funcionalidade é aplicada sobre as definições manuais de brilho e contraste, que podem ter de ser ajustadas para conseguir o melhor resultado.

Melhoria de cor: A melhoria de cor ajusta o azul, o verde e os tons de pele dos filmes e vídeos, de modo a proporcionar uma imagem mais vibrante.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos

  • Dar mais brilho aos vídeos na reprodução

  • Regular o contraste dos vídeos

  • Regular o brilho dos meios-tons dos vídeos


Regular as definições de imagem

Utilize os controlos desta página para efectuar o ajuste fino das definições de imagem dos vídeos. Pode optar por utilizar o telecinema inverso, ajustar a acentuação de arestas ou aplicar filtro de ruído.

Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Ajustar a qualidade de imagem dos vídeos


Ajustar a qualidade da imagem dos vídeos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de imagem dos vídeos, para abrir a página.

  2. Seleccione o monitor onde conta reproduzir os vídeos.

  3. Faça os seguintes ajustes em cada secção, se necessário:

  4. Realce de arestas: Clique em Utilizar as definições do leitor de vídeo ou, pelo contrário, ignore as definições do leitor clicando em Utilizar as definições da NVIDIA e, em seguida, mova o cursor para realçar as arestas do vídeo.

  5. Redução de ruído: Clique em Utilizar as definições do leitor de vídeo ou, pelo contrário, ignore as definições do leitor clicando em Utilizar as definições da NVIDIA e, em seguida, mova o cursor para remover manchas do vídeo.

  6. Desentrelaçamento: Marque a caixa de verificação Utilizar inversão de telecinema, para melhorar a qualidade da imagem dos vídeos resultantes da conversão de filmes, como os de DVD ou de canais de HDTV.

  7. Vídeo da Internet: Marque a caixa de verificação Utilizar melhoria do vídeo da Internet, para melhorar a reprodução em ecrã inteiro de vídeos Flash. Esta funcionalidade só é suportada em GPU NVIDIA seleccionadas.

Tópicos relacionados

  • Regular as definições de cor de reprodução dos vídeos


Regular as definições de imagem dos vídeos

Esta secção disponibiliza referências documentais acerca da regulação das definições de cor e de imagem.

  • Regular as definições de imagem


Regular as definições de imagem dos vídeos

Utilize os controlos desta página para efectuar o ajuste fino das definições de imagem dos vídeos. Seleccione uma das imagens de teste, para acompanhar o efeito das alterações. Para obter os melhores resultados, reproduza um vídeo enquanto estiver a fazer ajustes, para ver as alterações produzidas.

  • Realce de arestas: permite realçar o contraste dos bordos das imagens do vídeo.

    • Nota: se clicar no botão de rádio Utilizar as definições do leitor de vídeo, as definições da NVIDIA são desactivadas, para que possa controlar a imagem de vídeo por meio do leitor de vídeo.

  • Redução de ruído: permite filtrar interferências e manchas, no vídeo.

    • Nota: se clicar no botão de rádio Utilizar as definições do leitor de vídeo, as definições da NVIDIA são desactivadas, para que possa controlar a imagem de vídeo por meio do leitor de vídeo.

  • Desentrelaçamento: a selecção da caixa de verificação Utilizar inversão de telecinema proporciona maior exactidão na reprodução de filmes e uma qualidade de imagem superior, já que recupera as imagens originais do filme convertidas para vídeo – por exemplo, conteúdo em DVD ou 1080i HD. Esta funcionalidade utiliza recursos adicionais.

  • Vídeo da Internet: seleccionar a caixa de verificação Utilizar melhoria do vídeo da Internet melhora a reprodução em ecrã inteiro de vídeos Flash. Esta funcionalidade só é suportada em GPU NVIDIA seleccionadas.

Tópicos relacionados

  • Ajustar a qualidade da imagem dos vídeos no ecrã

  • Dar mais brilho aos vídeos na reprodução


Definições de TV e HDTV

Pode ajustar a qualidade da imagem do televisor para obter o melhor visionamento no ambiente em questão. Utilize esta página para regular os efeitos de brilho, contraste, saturação e filtro de cintilação que quer aplicar à imagem de televisão. Para reduzir a cintilação do ecrã, tem de aumentar o valor do filtro de cintilação.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor


Regular o brilho da imagem de televisão

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, seleccione Regular as definições de cor do televisor, para abrir a página.

  2. Desloque o cursor Brilho para aumentar ou diminuir o brilho do ambiente de trabalho.

Tópicos relacionados

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor

  • Imagem de TV


Regular o contraste da imagem de televisão

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor, para abrir a página associada.

  2. Desloque o cursor Contraste, para aumentar ou diminuir o contraste da imagem de televisão.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor

  • Imagem de TV


Regular a saturação das cores da imagem de televisão

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, seleccione Regular as definições de cor, para abrir a página respectiva.

  2. Desloque o cursor Saturação, para aumentar ou diminuir a saturação das cores da imagem de televisão.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Reduzir a cintilação da imagem do televisor

  • Imagem de TV


Reduzir a cintilação da imagem de televisão

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Regular as definições de cor, para abrir a página.

  2. Utilize o cursor Filtro de cintilação, para regular o nível de filtro de cintilação que quer aplicar à imagem de televisão. Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Nota: recomenda-se que desligue o filtro de cintilação (mova o cursor totalmente para a esquerda) quando reproduzir DVD com descodificação por hardware.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Imagem de TV


Referências documentais sobre definições de TV

Esta secção fornece referências documentais acerca das definições de televisão.

  • Imagem de TV


Imagem de TV

Pode ajustar a qualidade da imagem do televisor para obter o melhor visionamento no ambiente em questão. Utilize esta página para regular os efeitos de brilho, contraste, saturação e filtro de cintilação que quer aplicar à imagem de televisão.

  • Utilize o cursor Brilho, para regular a luminosidade (claro/escuro) da imagem de televisão. Um nível de brilho mais baixo faz com que a imagem pareça mais escura; um nível mais alto faz com que a imagem pareça mais clara.

  • Utilize o cursor Contraste, se a imagem de televisão tiver um aspecto cinzento ou desmaiado. Este cursor permite melhorar a diferença entre as partes mais claras e mais escuras da imagem.

  • Utilize o cursor Saturação, para aumentar ou diminuir a pureza tonal das cores na imagem de televisão. Uma cor com demasiado cinzento está menos saturada.

  • Utilize o cursor Filtro de cintilação para regular o nível de filtração de cintilação que quer aplicar à imagem de televisão. Aumentando o filtro de cintilação, reduz a cintilação do ecrã.

Tópicos relacionados

  • Regular o brilho da imagem do televisor

  • Regular o contraste da imagem do televisor

  • Regular a saturação da imagem do televisor

  • Reduzir a cintilação da imagem do televisor


Formato de TV/HDTV

Pode alterar o formato de sinal a utilizar para televisores normais (TV) ou para televisores de alta definição (HDTV), bem como o sinal específico do país, ou ainda o formato de visualização de HDTV (se estiver a utilizar uma unidade de alta definição).

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Seguir as indicações para regular o televisor

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da unidade de HDTV

  • Mudar o formato de cor HDMI do televisor

  • Alterar o formato de cor DisplayPort no televisor


Passos para configurar o televisor

O assistente de configuração de televisor orienta-o na configuração do televisor, para o utilizar com o computador

Passos para configurar o televisor

  1. No painel da árvore de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Executar o assistente de configuração do televisor.

  2. Siga as instruções do assistente, para

  • Seleccionar o tipo de conector

  • Seleccionar o modo de apresentação do nView

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da unidade de HDTV

  • Formato de TV


Mudar o conector do televisor ou HDTV

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Alterar sinal de televisão ou formato de HDTV, para abrir a página associada.

  2. Siga um destes passos:

  3. Se estiver a utilizar um televisor normal, defina, na lista Conector aquele a que está ligado o televisor. Por exemplo, Composto ou S-Video. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector por que deve optar.)

  4. Se estiver a utilizar uma unidade de HDTV com uma ligação por componentes, defina, na lista Conector o valor Componentes. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector por que deve optar.)

  5. Se estiver a utilizar uma unidade de HDTV com uma ligação DVI, defina na lista Conector o valor DVI. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector por que deve optar.)

  6. Se estiver a utilizar uma unidade de HDTV com uma ligação HDMI, defina, na lista Conector, o valor para HDMI. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector por que deve optar.)

  7. Se estiver a utilizar uma unidade de HDTV com uma ligação DisplayPort, defina, na lista Conector, o valor para DisplayPort. (Se houver uma opção Selecção automática, pode escolhê-la, caso não tenha a certeza do tipo de conector por que deve optar.)

Tópicos relacionados

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da unidade de HDTV

  • Mudar o formato de cor HDMI do televisor

  • Formato de TV


Alterar o formato nacional de sinal para um televisor normal

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Alterar sinal ou formato de HDTV, para abrir a página respectiva.

  2. Na página de selecção do formato de sinal de televisão ou de HDTV, defina, na lista Conector, o conector que utiliza no televisor (por ex.: Composto ou S-Video). (Se estiver disponível uma opção Selecção automática, pode optar por ela.)

  3. Na lista Sinal, seleccione o formato de sinal com base no país em que se encontra.

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato de HDTV da unidade de HDTV

  • Mudar o formato de cor HDMI no televisor

  • Formato de TV


Alterar o formato HDTV no televisor de alta definição

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Alterar sinal de televisão ou formato de HDTV, para abrir a página associada.

  2. Seleccione o televisor que pretende alterar.

  3. Seleccione o tipo de conector na lista. Aparece uma imagem de escolha de conectores, que permite tomar facilmente a opção correcta:

    • 'Componentes', se a unidade de HDTV estiver ligada ao computador através de um conector por componentes.

    • 'DVI' (digital), se a unidade de HDTV estiver ligada ao computador através de um conector DVI.

    • 'Composto', se a unidade de HDTV estiver ligada ao computador através de um conector de sinal composto.

    • 'HDMI', se a unidade de HDTV estiver ligada ao computador através de um conector HDMI.

    • 'DisplayPort', se a unidade de HDTV estiver ligada ao computador através de um conector DisplayPort.

  4. Seleccione o formato de sinal que pretende utilizar.

    5. A lista de formatos (modos) apresenta vários formatos de apresentação de alta definição e resoluções de ecrã equivalentes, tais como 480p (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

    Nota: geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

    Nota: se não souber qual o formato de HDTV que deve escolher, clique no botão 'Ajuda para decidir', que o guiará através das várias opções relativas à unidade de HDTV.

    Nota: os formatos de HDTV surgem no Japão como formatos 'Dn', como se exemplifica nesta lista.

    Formato de HDTV | Formato do sinal de vídeo a transmitir
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125P

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de cor HDMI do televisor

  • Formato de TV


Alterar o formato de cor HDMI no televisor

Estas instruções aplicam-se a televisores ligados ao conector HDMI da placa gráfica.

Alterar o formato de cor HDMI no televisor

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Seleccionar o formato de cor digital, para abrir a página associada.

  2. Se tiver mais do que um televisor ligado ao conector HDMI, clique no ícone que corresponde ao televisor que pretende alterar.

  3. Clique na seta da lista Formato de cor digital e, em seguida, no formato de cor que pretende utilizar.

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da unidade de HDTV

  • Formato de TV


Alterar o formato de cor DisplayPort no televisor

Estas instruções aplicam-se a televisores ligados ao conector DisplayPort da placa gráfica.

Alterar o formato de cor DisplayPort no televisor

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Seleccionar o formato de cor digital, para abrir a página associada.

  2. Se tiver mais do que um televisor ligado ao conector DisplayPort, clique no ícone que corresponde ao televisor que pretende alterar.

  3. Clique na seta da lista Formato de cor digital e, em seguida, no formato de cor que pretende utilizar.

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da unidade de HDTV

  • Formato de TV


Referências documentais sobre formatos de TV e HDTV

Esta secção disponibiliza referências documentais sobre formatos de televisão e de televisão de alta definição (HDTV).

  • Formato de TV


Formato de TV

Pode alterar o formato de sinal a utilizar por televisores normais (TV) ou de alta definição (HDTV), bem como o sinal específico do país, ou ainda o formato de visualização de HDTV (se estiver a utilizar uma unidade de alta definição).

Conector

  • Um conector de sinal composto ou de S-Video é adequado a um televisor normal

  • Um conector por componentes é adequado a uma unidade de HDTV com ligação para conectores por componentes.

  • Um conector DVI (digital) é adequadoi para unidades de HDTV com ligação para conectores DVI.

  • Um conector DVI (digital) é adequado para unidades de HDTV com ligação para conectores HDMI.

  • Um conector DisplayPort (digital) é adequado para uma unidade de HDTV com ligação para conectores DisplayPort.

  • Pode utilizar a selecção automática, se não tiver a certeza do tipo de conector que deve escolher.

Formato de sinal/Formato de HDTV

Formato de sinal. Se estiver a utilizar um televisor normal, tendo escolhido um conector de sinal composto ou de S-Video, os formatos disponíveis na lista de sinais baseiam-se nos do país onde se encontra. Na página de selecção do formato de sinal de televisão ou de HDTV, defina na lista de conectores aquele que utiliza no televisor (por ex.: 'Composto' ou 'S-Video'). (Se estiver disponível uma opção de selecção automática, pode escolhê-la.)

Formato de HDTV

Se estiver a utilizar uma unidade de HDTV e tiver escolhido 'Componentes' ou 'DVI' para tipo de conector, a lista de formatos de HDTV (modos) apresenta não apenas os formatos, mas também as resoluções de ecrã equivalentes: 480P (720x480 progressivo), 480i (720x480 entrelaçado), etc. Escolha um formato que produza os resultados de visualização desejados.

Nota: Geralmente, os formatos progressivos produzem uma imagem mais estável, com menos cintilação. Consulte o manual de utilização da unidade de HDTV, para encontrar a lista dos formatos por ela suportados.

Nota: Se não souber qual o formato de HDTV que deve escolher, clique no botão 'Ajuda para decidir', que o guiará através das várias opções relativas à unidade de HDTV.

Tópicos relacionados

  • Mudar o conector do televisor ou unidade de HDTV

  • Mudar o formato nacional de sinal ou a origem de sinal do televisor

  • Mudar o formato de HDTV da unidade de HDTV


Tamanho e posição do ambiente de trabalho, em TV

Pode utilizar o rato (clicando nas teclas de setas desta página) ou as teclas de setas do teclado, para regular a posição do ambiente de trabalho, ajustando-o melhor ao ecrã do televisor. Trata-se de uma alternativa prática à utilização dos controlos (botões) do próprio televisor.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor


Regular o tamanho do ambiente de trabalho no televisor

Diminuir o ambiente de trabalho no televisor:

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e posição do ecrã, para abrir a página associada.

  2. Para reduzir o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '-' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Aumentar o ambiente de trabalho no televisor:

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e posição do ecrã, para abrir a página associada.

  2. Para aumentar o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '+' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Tópicos relacionados

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Aumentar o ambiente de trabalho no televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  2. Para aumentar o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '+' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Diminuir o ambiente de trabalho no televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  2. Para reduzir o tamanho do ambiente de trabalho no ecrã do televisor, clique no botão '-' da imagem chamada Tamanho: as vezes necessárias até que o ambiente de trabalho fique com o tamanho que deseja.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Reposicionar o ambiente de trabalho no televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  2. Utilize um destes passos, conforme pretenda deslocar o ambiente de trabalho para a direita, para a esquerda, para cima ou para baixo, no ecrã do televisor.

  • Para deslocar o ambiente de trabalho para cima, no ecrã do televisor, clique sucessivamente na seta para cima, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para baixo, no ecrã do televisor, clique sucessivamente na seta para baixo, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para a direita, no ecrã do televisor, clique sucessivamente na seta para a direita, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

  • Para deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor, clique sucessivamente na seta para a esquerda, [image], que está presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  2. Clique sucessivamente na seta para a esquerda, [image], presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Deslocar o ambiente de trabalho para a direita, no ecrã do televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  2. Clique sucessivamente na seta para a direita, [image], presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Deslocar o ambiente de trabalho para cima, no ecrã do televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  2. Clique sucessivamente na seta para a esquerda, [image], presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Deslocar o ambiente de trabalho para baixo, no ecrã do televisor

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar o tamanho e a posição do ecrã, para abrir a página respectiva.

  2. Clique sucessivamente na seta para baixo, [image], presente na imagem que tem o rótulo Posição:, até alcançar o resultado desejado.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Tamanho e posição do ambiente de trabalho, em TV


Referências documentais sobre o tamanho e posição do ambiente de trabalho, em TV

Esta secção disponibiliza referências acerca do tamanho e da posição do ambiente de trabalho quando apresentado em televisores.

  • Tamanho e posição do ambiente de trabalho, em TV


Deslocar e dimensionar em TV

Tamanho e posição do ambiente de trabalho, em TV

Utilize a página Ajustar o tamanho e posição no ecrã, para regular a posição e o tamanho do ambiente de trabalho no ecrã do televisor.

Posição - Utilize os botões de seta, na imagem que tem o rótulo Posição:, para regular a posição do ambiente de trabalho no ecrã do televisor.

Clique no botão [image] para deslocar o ambiente de trabalho para a esquerda, no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado esquerdo do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte direita do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar o ambiente de trabalho para a direita, no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra do lado direito do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte esquerda do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar para cima o ambiente de trabalho no ecrã do televisor. Casos em que deve ser utilizado:

    • Existe uma margem negra na parte de cima do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte inferior do ambiente de trabalho estende-se para além do ecrã.

Clique no botão [image] para deslocar para baixo o ambiente de trabalho no ecrã do televisor. Casos em que deve ser utilizado:

    • A parte superior do ambiente de trabalho estende-se para além do ecrã.

    • Quer que o ambiente de trabalho fique mais centrado ecrã.

    • A parte superior do ambiente de trabalho estende-se para além do ecrã.

Tamanho - Utilize os botões (+) e (-), na imagem com o rótulo Tamanho, para regular o tamanho do ambiente de trabalho no ecrã do televisor.

  • Clique no botão (+) para aumentar a área do ambiente de trabalho no ecrã. Por exemplo: pode utilizar este botão quando há margens negras em redor do ambiente de trabalho, para que este preencha todo o ecrã.

  • Clique no botão (-) para diminuir a área do ambiente de trabalho no ecrã. Pode utilizar este botão quando parte do ambiente de trabalho se estende para além da área útil do ecrã.

Tópicos relacionados

  • Regular o tamanho do ambiente de trabalho no televisor

  • Aumentar o ambiente de trabalho no televisor

  • Diminuir o ambiente de trabalho no televisor

  • Reposicionar o ambiente de trabalho no televisor

  • Deslocar o ambiente de trabalho para a esquerda, no televisor

  • Deslocar o ambiente de trabalho para a direita, no televisor

  • Deslocar o ambiente de trabalho para cima, no televisor

  • Deslocar o ambiente de trabalho para baixo, no televisor


Tamanho e posição do ambiente de trabalho, em HDTV

Porquê diminuir o tamanho do ambiente de trabalho?

Pode reduzir o ambiente de trabalho no ecrã de HDTV, se ele estiver a sair do ecrã, ficando cortado pelas margens.

Porquê aumentar o ambiente de trabalho?

Pode aumentar o ambiente de trabalho no ecrã de HDTV se ele não preencher completamente o ecrã, ficando margens negras em redor do ambiente de trabalho.

Porquê deslocar um ambiente de trabalho grande no ecrã de HDTV?

Pode querer deslocar o ambiente de trabalho se a imagem estiver a sair do ecrã, fazendo com que parte do ambiente de trabalho fique cortado. Neste caso, a deslocação implica que se o rato passar para além das zonas (à esquerda, à direita, em cima ou em baixo) onde o ambiente de trabalho começa a ficar cortado, pode ver as partes cortadas.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções...

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV


Reduzir o tamanho do ambiente de trabalho no ecrã de HDTV

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Redimensionar o ambiente de trabalho HDTV, para abrir a página respectiva.

  2. Clique no botão Reduzir o ambiente de trabalho.

  3. Utilize o cursor para diminuir o ambiente de trabalho, até obter o resultado desejado.

Tópicos relacionados

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Aumentar o ambiente de trabalho no ecrã de HDTV

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Redimensionar o ambiente de trabalho HDTV, para abrir a página respectiva.

  2. Clique no botão Redimensionar o ambiente de trabalho.

  3. Utilize o cursor para aumentar o tamanho, até obter o resultado desejado.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Deslocar um ambiente de trabalho grande no ecrã de HDTV

Nota: A disponibilidade das opções apresentadas nestes passos depende das características da unidade de HDTV com que está a trabalhar.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Redimensionar o ambiente de trabalho HDTV.

  2. Seleccione o botão Não redimensionar o ambiente de trabalho.

  3. Seleccione a caixa de verificação Permitir deslocamento quando o rato entrar nesta zona.

  4. Utilize o cursor para definir o tamanho (entre as definições Maior e Mais pequeno) da região onde quer que ocorra deslocamento, para ver as margens cortadas do ambiente de trabalho.

    A janela de pré-visualização mostra o aumento ou diminuição da região de deslocamento, à medida que movimenta o cursor.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

Para corrigir o ambiente de trabalho, para que não apareça cortado no ecrã, consulte os seguintes tópicos:

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Na lista Resoluções personalizadas, seleccione a resolução personalizada à qual deseja modificar a taxa de actualização.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Resoluções personalizadas, edite o valor Taxa de actualização desejada, à medida das suas necessidades.

Taxa de actualização refere-se à frequência a se redesenha todo o conteúdo do ecrã. Concretamente, a taxa de actualização indica quantas vezes por segundo é que o feixe de electrões do tubo de imagem se desloca do cimo ao fundo, num CRT (monitor analógico). Nota: esta frequência é limitada pela taxa máxima de varrimento horizontal da unidade de visualização e pela resolução actual, já que a uma maior resolução correspondem mais linhas de varrimento.

Nota: o valor não deve exceder a frequência máxima de varrimento vertical da unidade de visualização.

  6. Clique no botão Testar, para testar as definições que criou.

  7. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Regular o número de pixels horizontais visíveis na unidade de HDTV

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Seleccione uma resolução personalizada, na lista Resoluções personalizadas actuais.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Resoluções personalizadas, edite o valor do campo Pixels horizontais visíveis, introduzindo o número de pixels que devem ser visíveis em cada linha horizontal.

Nota: Para obter mais informações acerca dos restantes parâmetros da página 'Resoluções personalizadas', consulte o tópico Criar uma resolução personalizada para HDTV.

  6. Clique no botão Testar, para testar as definições que criou.

  7. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Regular o número de pixels verticais visíveis na unidade de HDTV

Nota: Tem de ser um utilizador experiente para poder trabalhar com estas parametrizações para unidades de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Seleccione uma resolução personalizada, na lista apresentada na caixa Resoluções personalizadas.

  4. Clique no botão Editar....

  5. Na caixa de diálogo Resoluções personalizadas, edite o valor do campo Pixels verticais visíveis, introduzindo o número de pixels que devem ser visíveis em cada linha vertical.

Nota: Para obter mais informações acerca dos restantes parâmetros da página 'Resoluções personalizadas', consulte o tópico Criar uma resolução personalizada para HDTV.

  6. Clique no botão Testar, para testar as definições que criou.

  7. Quando tiver terminado, clique em OK.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Na lista de resoluções personalizadas, seleccione uma que contenha a palavra entrelaçado.

  4. Se não estiver disponível nenhuma resolução personalizada desse género, crie uma utilizando o procedimento do tópico Criar uma resolução personalizada para HDTV, certificando-se de que a caixa de verificação Entrelaçada fica marcada, na página Resoluções personalizadas.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

Nota: Tem de ser um utilizador experiente, com conhecimentos sobre temporizações de unidades de visualização, para poder trabalhar com as temporizações personalizadas da unidade de HDTV.

  1. No menu Ver, seleccione Avançadas.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Gerir resoluções personalizadas.

  3. Na lista de resoluções personalizadas, seleccione uma que contenha a palavra "progressivo".

  4. Se não estiver disponível nenhuma resolução personalizada desse género, crie uma utilizando o procedimento do tópico Criar uma resolução personalizada para HDTV, certificando-se de que a caixa de verificação Entrelaçada NÃO fica marcada, na página Resoluções personalizadas.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Regular a posição do ecrã na unidade de HDTV

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ajustar a posição do ecrã no televisor para abrir a página.

  2. Na imagem chamada Posição:, clique nas setas para deslocar o ecrã na vertical ou na horizontal, conforme seja necessário.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Redimensionar o ambiente de trabalho da unidade de HDTV

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Redimensionar ambiente de trabalho na unidade de HDTV, para abrir uma página onde pode aumentar ou diminuir o ambiente de trabalho.

Nota:O redimensionamento do ambiente de trabalho da unidade de HDTV pode truncar as imagens de vídeo durante a reprodução.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Referências documentais sobre o tamanho do ambiente de trabalho, em HDTV

Esta secção disponibiliza referências documentais acerca da regulação do tamanho do ambiente de trabalho, em televisão de alta definição (HDTV).

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)

Nota: As opções desta página só são apresentadas se configurar o menu Ver painel de controlo da NVIDIA para o modo Padrão.

Pode redimensionar o ambiente de trabalho apresentado no ecrã de HDTV, caso o ambiente de trabalho se estenda para além da área útil da unidade de visualização (ou não a preencha totalmente).

  • Redimensionar o ambiente de trabalho abre a janela de redimensionamento do ambiente de trabalho em ecrã inteiro

  • Ver imagem mostra uma pré-visualização da interface de utilizador para dimensionamento de ecrã inteiro, com um cursor que pode utilizar para ajustar o tamanho do ambiente de trabalho.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)


Dimensionamento do ambiente de trabalho em HDTV (método avançado)

Dimensionamento do ambiente de trabalho na unidade de HDTV (método avançado)

Nota: As opções desta página só são apresentadas se configurar o menu Ver painel de controlo da NVIDIA para o modo Avançadas.

Pode redimensionar o ambiente de trabalho apresentado no ecrã de HDTV, caso o ambiente de trabalho se estenda para além da área útil da unidade de visualização (ou não a preencha totalmente). Também pode utilizar a funcionadade de deslocamento em HDTV, para deslocar uma imagem que esteja a utilizar a resolução nativa da unidade de HDTV, para visualizar áreas situadas fora da área útil da unidade de visualização (ou ainda redimensionar o ambiente de trabalho de outras formas, à medida das necessidades de visualização).

  • Não redimensionar o ambiente de trabalho activa o conteúdo da secção Permitir deslocamento . . . e apresenta o ambiente de trabalho utilizando a resolução nativa da unidade de HDTV.

  • A caixa de verificação Permitir deslocamento quando o rato entrar nesta zona, uma vez marcada, permite deslocar o ambiente de trabalho, para ver partes cortadas pelas margens da unidade de HDTV. Depois, pode utilizar o cursor de regulação da região deslocamento, entre os valores Maior e Mais pequeno, para regular a região dentro da qual o rato provoca o início do deslocamento do ambiente de trabalho.

Nota: Seleccionando um valor com este cursor, altera-se a dimensão da região de deslocamento; as consequências são apresentadas dinamicamente na imagem da região de deslocamento, apresentada na parte direita da página.

  • Redimensionar o ambiente de trabalho permite ajustar o ambiente de trabalho ao ecrã de HDTV.

Nota: o redimensionamento do ambiente de trabalho de HDTV pode truncar as imagens de vídeo durante a reprodução.

  • Redimensionar o ambiente de trabalho abre a janela de redimensionamento do ambiente de trabalho em HDTV, com a qual se pode redimensionar o ambiente de trabalho no ecrã de HDTV. A imagem à direita apresenta uma pré-visualização da janela de redimensionamento em ecrã inteiro, com um cursor horizontal e um vertical, com os quais pode regular o tamanho do ambiente de trabalho.

Tópicos relacionados

  • Diminuir o ambiente de trabalho na unidade de HDTV

  • Aumentar o ambiente de trabalho na unidade de HDTV

  • Deslocar um ambiente de trabalho grande no ecrã de HDTV

  • Corrigir o ambiente de trabalho, para que não seja cortado nas margens da unidade de HDTV

  • Efectuar o ajuste fino da taxa de actualização da unidade de HDTV

  • Regular o número de pixels horizontais visíveis na unidade de HDTV

  • Regular o número de pixels verticais visíveis na unidade de HDTV

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento entrelaçado

  • Apresentar o ambiente de trabalho na unidade de HDTV utilizando varrimento progressivo

  • Regular a posição do ecrã na unidade de HDTV

  • Redimensionar o ambiente de trabalho na unidade de HDTV

  • Dimensionamento do ambiente de trabalho na unidade de HDTV (método normal)


Estado de HDCP

A tecnologia HDCP (High-bandwidth Digital Content Protection, protecção de conteúdo digital em elevada largura de banda) é uma tecnologia de protecção contra cópias que evita a cópia de conteúdo de vídeo e áudio digital através das ligações DisplayPort, DVI (Digital Visual Interface, interface visual digital) e HDMI.

Pode verificar se o sistema está pronto a funcionar com HDCP.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções...

  • Verificar se o sistema está pronto para HDCP


Verificar se o sistema está pronto para HDCP

  1. Na secção de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Ver o estado de HDCP, para abrir a página respectiva.

  2. Seleccione o ícone que representa o monitor para o qual deseja verificar a capacidade de utilizar HDCP.

    3. A página apresenta um de três resultados possíveis:

    • O sistema está pronto a funcionar com HDCP.

    • O sistema está quase pronto a funcionar com HDCP.

    • O sistema não permite utilizar HDCP.

  3. Certifique-se de prestar atenção a eventuais mensagens de erro ou de alerta que exponham condições que impedem ou podem impedir a capacidade do sistema para funcionar com HDCP.

  4. Se acrescentar ou remover um monitor, saia e volte a entrar na página Ver o estado de HDCP, para que esta se actualize e mostre o estado associado à configuração nova.

Tópicos relacionados

  • Ver o estado de HDCP


Referências documentais sobre a visualização do estado de HDCP

Esta secção disponibiliza referências documentais acerca da página de visualização do estado de HDCP.

  • Ver o estado de HDCP


Ver o estado de HDCP

Esta página informa-o se o sistema está ou não pronto a funcionar com HDCP. Se o sistema não permitir utilizar HDCP, as mensagens de erro identificam o problema.

Esta página só aparece quando

  • Pelo menos uma GPU do sistema suporta HDCP.

  • Pelo menos um monitor está ligado por via digital (via DisplayPort ou ligação HDMI) a uma das GPU que suportam HDCP.

Esta página actualiza-se ao ser aberta. Assim, se alterar a configuração de monitores tem de sair e voltar a entrar nesta página, para que o estado reflicta a configuração nova.

Tópicos relacionados

  • Verificar se o sistema está pronto para HDCP


Vídeo em ecrã inteiro

Activar a reflexão de vídeo em ecrã inteiro permite ver o vídeo em ecrã inteiro numa unidade de visualização e, simultaneamente, numa janela mais pequena, noutra unidade de visualização.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.

NOTAS:

    • A reflexão de vídeo em ecrã inteiro não está disponível para GPU GeForce 8 e mais recentes.

    • Em Windows Vista, a reflexão de vídeo em ecrã inteiro não está disponível para quaisquer GPU.


Instruções...

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Escolher a unidade de visualização onde visionar o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra


Full Screen Video Reference

This section provides full-screen video reference information.

  • Modify Full Screen Video Options


Modificar as opções de vídeo em ecrã inteiro

Activar a reflexão de vídeo em ecrã inteiro permite ver o vídeo em ecrã inteiro numa unidade de visualização e, simultaneamente, numa janela mais pequena, noutra unidade de visualização.

Mostrar também em ecrã inteiro, em

Esta opção permite escolher a unidade de visualização na qual deseja ver o vídeo em ecrã inteiro, enquanto trabalha noutra.

Nota: Se deseja trabalhar numa unidade de visualização enquanto vê um vídeo noutra, não escolha a unidade de visualização na qual pretende efectuar outras tarefas.

Mostrar apenas na aplicação de visionamento

Esta opção permite desactivar a reflexão de vídeo, para poder ver os vídeos apenas na janela de uma aplicação.

NOTA: A reflexão de vídeo em ecrã inteiro não está disponível para GPU GeForce 8 ou mais recentes e, no Windows Vista, não está disponível para quaisquer GPU.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Escolher a unidade de visualização onde visionar o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra


Reference Select HDMI Color Format

This page lets you select the color format to use for TVs connected to the HDMI is placeholder text for your template.


Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

NOTA: a reflexão de vídeo em ecrã inteiro não está disponível para GPU GeForce 8 ou mais recentes e, no Windows Vista, não está disponível para quaisquer GPU.

Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. No painel de navegação do painel de controlo da NVIDIA, em Monitor, clique em Configurar várias unidades, para abrir a página associada.

  4. No passo 1, seleccione o modo Dualview.

  5. No passo 2, clique na lista de pares de unidades de visualização e escolha o par que se apresente pela ordem desejada para utilização das unidades de visualização. Por exemplo, para o par formado pelos monitores A e B, pode escolher entre a opção "A + B" e a opção "B + A".

  6. No painel de navegação do painel de controlo da NVIDIA, em Definições de vídeo e televisão, clique em Modificar as opções de vídeo em ecrã inteiro, para abrir a página associada.

  7. Seleccione a opção chamada Mostrá-los também em ecrã inteiro, em: e depois clique na lista, para ver quais são as opções de visualização.

  8. Escolha a unidade de visualização na qual deseja reproduzir sempre os vídeos.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Alterar a unidade onde aparecem a barra de tarefas do Windows, a caixa de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o nome das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização


Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

NOTA: A reflexão de vídeo em ecrã inteiro não está disponível para GPU GeForce 8 ou mais recentes e, no Windows Vista, não está disponível para quaisquer GPU.

Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Modificar as opções de vídeo em ecrã inteiro, para abrir a página associada.

  2. Seleccione a opção Mostrar também em ecrã inteiro, em:, , caso ainda não esteja seleccionada.

  3. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver a apresentação em ecrã inteiro.

    4. Nota: se pretender efectuar as tarefas de controlo numa unidade de visualização enquanto vê a apresentação em ecrã inteiro noutra, não seleccione a unidade de visualização onde pretende efectuar as tarefas de controlo.

  4. Clique em Aplicar.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Escolher a unidade de visualização onde visionar o vídeo em ecrã inteiro

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro


Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

NOTA: A reflexão de vídeo em ecrã inteiro não está disponível para GPU GeForce 8 ou mais recentes e, no Windows Vista, não está disponível para quaisquer GPU.

Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  1. No painel de navegação do painel de controlo da NVIDIA, em Definições de vídeo e televisão, clique em Modificar as opções de vídeo em ecrã inteiro, para abrir a página associada.

  2. Seleccione a opção Mostrar também em ecrã inteiro, em:, , caso ainda não esteja seleccionada.

  3. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver a apresentação de diapositivos em ecrã inteiro.

    4. Nota: se pretender efectuar as tarefas de controlo numa unidade de visualização enquanto vê a apresentação de diapositivos em ecrã inteiro noutra, não seleccione a unidade de visualização onde pretende efectuar as tarefas de controlo.

  4. Clique em Aplicar.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Escolher a unidade de visualização onde visionar o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro


Alterar o nome das unidades de visualização

  1. Certifique-se de ter ligado bem ao computador as unidades de visualização adicionais que pretende utilizar.

  2. Verifique se as unidades de visualização estão conectadas à corrente e ligadas.

  3. Na secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Executar o assistente de visualização multimonitor, para executar um assistente, que o encaminha por várias páginas onde efectua a configuração das unidades de visualização.

  4. Se for necessário, vá efectuando os ajustes em cada página, clicando depois em Seguinte para fazer avançar o assistente. Pode parar quando chegar à página Nome do par de unidades de visualização.

  5. Na referida página, escreva os nomes das unidades de visualização que pretende emparelhar, tal como aparecem na caixa de introdução de texto.

  6. Clique em Seguinte, para percorrer os restantes passos do assistente e efectuar eventuais ajustes.

Tópicos relacionados

  • Utilizar mais do que uma unidade de visualização

  • Mostrar as mesmas informações em duas unidades de visualização

  • Expandir o ambiente de trabalho por duas unidades de visualização

  • Utilizar simultaneamente várias unidades de visualização independentes

  • Utilizar sempre a mesma unidade de visualização para reproduzir vídeos

  • Alterar a unidade onde aparecem a barra de tarefas do Windows, a caixa de início de sessão no sistema e as caixas de diálogo

  • Alterar a ordem das unidades de visualização

  • Alterar o modo de visualização do nView

  • Alterar o modo de visualização do nView (método avançado)

  • Identificar unidades de visualização


Escolher a unidade de visualização na qual visionar o vídeo em ecrã inteiro

NOTA: A reflexão de vídeo em ecrã inteiro não está disponível para GPU GeForce 8 ou mais recentes e, no Windows Vista, não está disponível para quaisquer GPU.

Escolher a unidade de visualização na qual visionar o vídeo em ecrã inteiro

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Modificar as opções de vídeo em ecrã inteiro, para abrir a página associada.

  2. Seleccione a opção Mostrar também em ecrã inteiro, em:, , caso ainda não esteja seleccionada.

  3. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver os vídeos em ecrã inteiro

    4. Nota: se deseja trabalhar numa unidade de visualização enquanto vê um vídeo noutra, não escolha a unidade de visualização na qual pretende efectuar outras tarefas.

  4. Clique em Aplicar.

Tópicos relacionados

  • Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro


Mostrar modos de visualização que não são suportados pela unidade de visualização

  1. No secção de navegação do painel de controlo da NVIDIA, em Monitor, clique em Alterar a resolução (método avançado) para abrir a página.

  2. Clique na lista Ver e seleccione a vista personalizada, em Personalizadas. Os cursores de resolução do ecrã e das cores, e a lista de taxas de actualização, mostram os valores personalizados que foram guardados.

  3. Desmarque a caixa de verificação Ocultar para visualizar os modos que não são suportados pela unidade de visualização actual.

ATENÇÃO: Se desmarcar esta caixa de verificação, poderá escolher modos de visualização que a unidade de visualização actual não consegue suportar devidamente. Tal pode tornar a unidade de visualização inoperacional e/ou danificá-la. Quando esta caixa de verificação se encontra marcada, não são apresentados modos não suportados pela unidade de visualização actual.

Tópicos relacionados

  • Regular a resolução do ecrã

  • Mostrar mais ou menos cores

  • Reduzir a cintilação do ecrã

  • Aumentar o tamanho aparente do texto

  • Alterar a resolução

  • Alterar a resolução (método avançado)


Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

NOTA: A reflexão de vídeo em ecrã inteiro não está disponível para GPU GeForce 8 ou mais recentes e, no Windows Vista, não está disponível para quaisquer GPU.

Ver um vídeo em ecrã inteiro numa unidade de visualização, enquanto se trabalha noutra

  1. No painel de navegação do painel de controlo da NVIDIA, em Vídeo e televisão, clique em Modificar as opções de vídeo em ecrã inteiro, para abrir a página associada.

  2. Seleccione a opção Mostrar também em ecrã inteiro, em:, caso ainda não esteja seleccionada.

  3. Clique na lista apresentada à direita do texto Permitir ver... e seleccione a unidade de visualização onde quer ver os vídeos em ecrã inteiro, enquanto trabalha noutra.

    4. Nota: não escolha a unidade de visualização onde deseja trabalhar com outras aplicações.

  4. Clique em Aplicar.

Tópicos relacionados

  • Escolher a unidade de visualização onde visionar o vídeo em ecrã inteiro

  • Passar uma apresentação em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Passar uma apresentação de diapositivos em ecrã inteiro numa unidade de visualização, controlando-a a partir de outra

  • Modificar as opções de vídeo em ecrã inteiro