Obrazovka

Softvér pre viac obrazoviek NVIDIA® nView™ dodávaný zadarmo so softvérovými riešeniami NVIDIA® ForceWare™ pre stolné a mobilné počítače, pracovné stanice a multimédiá predstavuje revolučný spôsob spracovania viacerých úloh a jednoduchého spracovania informácií. Namiesto hromadenia jedného okna na druhé tak, aby sa zmestili na jednu obrazovku, môžete rozdeliť prácu na viacero obrazoviek. Finanční analytici môžu, napríklad, používať každý z monitorov na sledovanie rozdielnych tokov údajov a grafici zobraziť na jednej obrazovke palety a druhú použiť na upravovanie. Množstvo funkcií zobrazenia nView umožňuje ďalšiu manipuláciu a konfiguráciu nastavení obrazovky a tým aj optimalizáciu použitia viacerých obrazoviek:

  • Zmena rozlíšenia

  • Konfigurácia farebného rozlíšenia

  • Výber frekvencie obnovenia obrazovky

  • Nastavenia farieb

  • Pozícia zobrazenia

  • Otočenie obrazovky

  • Zmena mierky zobrazenia

  • Vlastné rozlíšenia

  • Zmena režimu zobrazenia nView

Poznámka pre systém Windows Vista: Podpora niektorých funkcií v systéme Windows Vista je zatiaľ v procese vývoja a vo vašej verzii ovládača grafickej karty ForceWare nemusí byť dostupná. Aktuálne informácie o podporovaných funkciách nájdete v Poznámkach k vydaniu.

©2005 - 2008 NVIDIA Corporation. Všetky práva vyhradené. Obrazovka, video a televízor


Rozlíšenie obrazovky

Pomocou ovládacích prvkov na stránke Zmena rozlíšenia, môžete zmeniť nastavenia farieb, zmenšiť blikanie obrazovky alebo upraviť množstvo informácií, ktoré na zobrazujú na obrazovke. Na stránke Zmena rozlíšenia (Rozšírené) sú dostupné ďalšie ovládacie prvky.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Zmena atribútov rozlíšenia - Ako

Ako...

  • Upraviť rozlíšenie obrazovky?

  • Zobraziť viac alebo menej farieb?

  • Znížiť blikanie obrazovky?

  • Zobraziť text tak, aby bol väčší?


Úprava rozlíšenia obrazovky

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Posunutím jazdca Rozlíšenie obrazovky zvýšte (Viac) alebo znížte (Menej) rozlíšenie obrazovky.

Poznámka: Zvýšenie rozlíšenia spôsobí, že sa zobrazí viac informácii, no v menšej veľkosti. Zníženie rozlíšenia zobrazí menej informácii, ale vo väčšej veľkosti.

Príbuzné témy

  • Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  • Zníženie úrovne blikania obrazovky

  • Zobrazenie textu tak, aby bol väčší

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Posunom jazdca Kvalita farieb znížte (Menej) alebo zvýšte (Viac) počet farieb, ktoré sa budú zobrazovať na pracovnej ploche.

Poznámka: Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií vytvárajúcich dokumenty DTP a grafické ilustrácie.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zníženie úrovne blikania obrazovky

  • Zobrazenie textu tak, aby sa zdal väčší

  • Zmena atribútov rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zníženie úrovne blikania obrazovky

Ak máte analógovú obrazovku alebo digitálnu obrazovku:

  1. Na otvorenie strany Zmena rozlíšenia z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Zo zoznamu Frekvencia obnovenia vyberte frekvenciu vyššiu ako 60 Hz, aby sa znížilo blikanie obrazovky.

    • Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

    • Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Ak máte televízor alebo obrazovku HDTV:

  1. Na otvorenie zodpovedajúcej stránky z klasickej navigačnej tably Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť farebné nastavenia televízora.

  2. Posunutím jazdca Filter blikania upravte hodnotu filtra.

Poznámka: Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  • Zobrazenie textu tak, aby sa zdal väčší

  • Zmena atribútov rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zobrazenie textu tak, aby sa zdal väčší

  1. Na otvorenie stránky Zmena rozlíšenia z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Posunutím jazdca Rozlíšenie obrazovky vykonajte ktorúkoľvek z nasledovných činností:

  • Znížte (Menej) rozlíšenie obrazovky, čím zvýšite veľkosť obsahu obrazovky, takže sa text zdá väčší.

  • Zvýšte (Viac) rozlíšenie obrazovky, čím znížite veľkosť obsahu obrazovky, takže sa text zdá menší.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  • Zníženie úrovne blikania obrazovky

  • Zobrazenie režimov zobrazenia, ktoré obrazovka nepodporuje

  • Zmena atribútov rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Referencie k zmene rozlíšenia

Nasledujúce témy poskytujú referenčné informácie o funkcii Zmena rozlíšenia.

  • Zmena rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zmena rozlíšenia

Pomocou tejto stránky môžete zmeniť nastavenia farieb, zmenšiť blikanie obrazovky alebo upraviť množstvo informácií, ktoré na zobrazujú na obrazovke.

Rozlíšenie obrazovky: Pomocou tohto jazdca môžete nastaviť rozlíšenie obrazovky pre vybratú obrazovku. So zvýšením hodnoty rozlíšenia obrazovky sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa ich veľkosť. Aktuálne nastavenie je zobrazené pod jazdcom.

Frekvencia obnovenia: Pomocou tohto zoznamu môžete nastaviť frekvencie obnovenia pre aktuálne vybratú obrazovku. Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Kvalita farieb: Pomocou tohto jazdca môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií na dokumenty DTP a grafické ilustrácie.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov aplikácie alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení aplikácie sa obrazovka vráti k predvolenému nastaveniu farieb.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  • Zníženie úrovne blikania obrazovky

  • Zobrazenie textu tak, aby sa zdal väčší

  • Zobrazenie režimov zobrazenia, ktoré obrazovka nepodporuje

  • Zmena rozlíšenia (Rozšírené)


Zmena rozlíšenia (Rozšírené)

Pomocou ovládacích prvkov na tejto stránke môžete zmeniť nastavenia farieb, zmenšiť blikanie obrazovky alebo upraviť množstvo informácií, ktoré na zobrazujú na obrazovke.

Rozlíšenie obrazovky: Pomocou tohto jazdca môžete nastaviť rozlíšenie obrazovky pre vybratú obrazovku. So zvýšením hodnoty rozlíšenia obrazovky sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa ich veľkosť. Aktuálne nastavenie je zobrazené pod jazdcom.

Frekvencia obnovenia: Pomocou tohto zoznamu môžete nastaviť frekvencie obnovenia pre aktuálne vybratú obrazovku. Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Kvalita farieb: Pomocou tohto jazdca môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií na dokumenty DTP a grafické ilustrácie.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov aplikácie alebo na ponuku Štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení aplikácie sa obrazovka vráti k predvolenému nastaveniu farieb.

Zobraziť fyzické rozlíšenia panoramovania

Keď je toto políčko vybraté (začiarknuté), rozlíšenia panoramovania sa zobrazia ako hodnoty, spomedzi ktorých si je možné vybrať pre režim Klon.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  • Zníženie úrovne blikania obrazovky

  • Zobrazenie textu tak, aby sa zdal väčší

  • Zobrazenie režimov zobrazenia, ktoré obrazovka nepodporuje

  • Zmena atribútov rozlíšenia


Farebné rozlíšenie

Ovládacie prvky konfigurácie farebného rozlíšenia slúžia na úpravu ostrosti/sýtosti/intenzity farieb pracovnej plochy.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Konfigurovať farebné rozlíšenie


Konfigurácia farebného rozlíšenia

  1. Na otvorenie stránky Zmena rozlíšenia z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Posunutím jazdca Kvalita farieb doprava zvýšite farebné rozlíšenie, alebo posunutím doľava ho znížite.

Príbuzné témy

  • Konfigurácia farebného rozlíšenia


Referencie ku konfigurácii farebného rozlíšenia

Táto časť poskytuje referenčné informácie o farebnom rozlíšení.

  • Konfigurácia farebného rozlíšenia


Konfigurácia farebného rozlíšenia

Pomocou tejto stránky môžete zmeniť rozlíšenie alebo kvalitu farieb.

Rozlíšenie obrazovky: Pomocou tohto jazdca môžete nastaviť rozlíšenie obrazovky pre vybratú obrazovku. So zvýšením hodnoty rozlíšenia obrazovky sa na obrazovke zobrazí väčšie množstvo informácií, ale zmenší sa ich veľkosť. Aktuálne nastavenie je zobrazené pod jazdcom.

Frekvencia obnovenia: Pomocou tohto zoznamu môžete nastaviť frekvencie obnovenia pre aktuálne vybratú obrazovku. Vyššia frekvencia obnovenia zníži blikanie obrazovky.

Kvalita farieb: Pomocou tohto jazdca môžete nastaviť kvalitu farieb pre vybratú obrazovku. Zvýšenie kvality farieb umožní zobraziť fotorealistickejšie obrázky a odporúča sa pre väčšinu aplikácií na dokumenty DTP a grafické ilustrácie.

Poznámka: Ak potrebujete nastaviť kvalitu farieb na 256 farieb, aby ste mohli spustiť hry alebo softvérové aplikácie, ktoré to vyžadujú, pravým tlačidlom kliknite na ikonu alebo názov aplikácie alebo na ponuku štart a potom kliknite na položku Vlastnosti. Kliknite na kartu Kompatibilita a potom v dialógovom okne začiarknite políčko Spustiť v režime 256 farieb. Po zatvorení aplikácie sa obrazovka vráti k predvolenému nastaveniu farieb.

Príbuzné témy

  • Konfigurácia farebného rozlíšenia


Frekvencia obnovenia

Frekvenciu obnovenia, t.j. frekvenciu, s akou sa obrazovka zobrazovacej jednotky opätovne vykresľuje, môžete upraviť a zredukovať tak blikanie obrazovky.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Vybrať frekvenciu obnovenia obrazovky


Výber frekvencie obnovenia obrazovky

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Zo zoznamu Frekvencia obnovenia vyberte frekvenciu vyššiu ako 60 Hz, aby sa znížilo blikanie obrazovky.

  3. Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

  4. Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Poznámka: Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Príbuzná téma

Frekvencia obnovenia


Referenčné informácie k výberu frekvencie obnovenia

Táto časť poskytuje referenčné informácie pre výber frekvencie obnovenia.

  • Frekvencia obnovenia


Frekvencia obnovenia

Frekvencia obnovenia je frekvencia, v akej sa obrazovka opakovane vykresľuje, aby sa zabránilo blikaniu. Celková oblasť zobrazenia sa u väčšiny obrazoviek obnoví asi 60 krát za sekundu.

Poznámka: Zvýšením frekvencie obnovenia alebo hodnoty filtra blikania sa zníži blikanie. Vyberte hodnotu vyššiu ako 60 Hertz na redukciu blikania obrazovky.

  • Pre analógovú obrazovku sa odporúča ako minimálne nastavenie na 80 Hertz.

  • Pre digitálnu obrazovku sa odporúča ako minimálne nastavenie na 75 Hertz.

Príbuzná téma

Výber frekvencie obnovenia obrazovky


Nastavenia farieb

Nastavenia farieb umožňujú nastaviť kontrast, ostrosť a farebné rozlíšenie (digitálnu živosť) obrázkov na pracovnej ploche. Rozšírené nastavenia farieb poskytujú doplnkové ovládacie prvky pre nastavenie farieb.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Optimalizovať obrazovku?

  • Zvýšiť jas obrazovky?

  • Upraviť kontrast obrazovky?

  • Upraviť jas stredných tónov na pracovnej ploche?

  • Zvýšiť ostrosť obrazu na obrazovke?

  • Mať pracovnú plochu farebnejšiu, jasnejšiu a úhľadnejšiu?

  • Kompenzovať zlé osvetlenie?

  • Upraviť nastavenia farieb pomocou grafu?

©2005 NVIDIA Corporation. Všetky práva vyhradené. Obrazovka


Optimalizácia obrazovky

  1. Z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Spustiť sprievodcu optimalizáciou obrazovky.

  2. Pri optimalizácii farebných nastavení pre obrazovky postupujte podľa návodu v sprievodcovi.

Príbuzné témy

  • Zvýšenie jasu obrazovky

  • Vytvorenie farebnejšej, jasnejšej a úhľadnejšej pracovnej plochy

  • Upravenie kontrastu

  • Zvýšenie ostrosti obrazu na obrazovke

  • Upravenie jasu stredných tónov na pracovnej ploche

  • Kompenzácia zlých svetelných podmienok

  • Úprava nastavení farieb


Zvýšenie jasu pracovnej plochy

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Uprava nastavení farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete zmeniť nastavenie jasu.

  3. Posunom jazdca Jas môžete zvýšiť alebo znížiť jas pracovnej plochy.

Príbuzné témy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb pracovnej plochy


Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  3. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb obrazovky.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb pracovnej plochy


Úprava kontrastu na pracovnej ploche

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete zmeniť nastavenie kontrastu.

  3. Posunom jazdca Kontrast môžete zvýšiť alebo znížiť kontrast pracovnej plochy.

Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb pracovnej plochy


Zvýšenie ostrosti obrazu na pracovnej ploche

Poznámka: Ovládací prvok zvýšenia ostrosti obrazu nie je k dispozícii v prípade jednotiek GPU GeForce série 8.

Zvýšenie ostrosti obrazu na pracovnej ploche

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  3. Posunom jazdca Ostrosť obrazu môžete zvýšiť alebo znížiť ostrosť obrázkov na pracovnej ploche.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb pracovnej plochy


Úprava jasu stredných tónov na pracovnej ploche

Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete zmeniť nastavenie jasu.

  3. Posunom jazdca Gama môžete zvýšiť alebo znížiť hodnotu Gama pre pracovnú plochu.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb pracovnej plochy


Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete vylepšiť ostrosť obrazu.

  3. Posunutím jazdca Digitálna živosť zvýšte alebo znížte ostrosť, sýtosť a intenzitu farieb obrazovky.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Úprava nastavení farieb pracovnej plochy


Úprava nastavení farieb pomocou grafu korekcie farieb

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Upraviť nastavenia farieb pracovnej plochy.

  2. Podľa vhodnosti vyberte obrazovku, na ktorej chcete upraviť nastavenia farieb.

  3. Kliknite na kartu Graf.

  4. V zozname Kanál vyberte kanál farby. Kanály farieb Červená, Zelená a Modrá môžete upraviť jednotlivo výberom každej farby osobitne alebo spolu, ak vyberiete predvolenú možnosť Všetky.

  5. Po vybratí kanálu farby sa farba zobrazí v grafe korekcie farieb.

  6. Ak chcete zobraziť ukážku farebne upraveného obrazu, použite možnosti Obrázka s ukážkou.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb pracovnej plochy


Referenčné informácie k téme Úprava nastavení farieb

Táto časť poskytuje referenčné informácie o nastaveniach farieb.

  • Úprava nastavení farieb

  • Úprava nastavení farieb (Rozšírené)


Úprava nastavení farieb pracovnej plochy

Táto stránka slúži na nastavenie kontrastu, ostrosti a farebného rozlíšenia (digitálnej živosti) obrazu na pracovnej ploche.

Jas: Pomocou tohto jazdca môžete upraviť jas pracovnej plochy.

Kontrast: Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy. Pomocou tohto jazdca môžete upraviť tento rozdiel.

Gama: Gama označuje jas stredných tónov na pracovnej ploche bez vplyvu na tmavé a svetlé časti. Pomocou jazdca Gama môžete upraviť nastavenie gama pracovnej plochy.

Ostrosť obrazu: Zvýšenie ostrosti obrazu zvýši jasnosť alebo kontrast obrazu, zvyčajne na jeho okrajoch. Môžete zvýšiť kontrast obrazu, ktorý vyzerá mierne nezaostrený.

Poznámka: Ovládací prvok zvýšenia ostrosti obrazu nie je k dispozícii v prípade jednotiek GPU GeForce série 8.

Digitálna živosť: Na kompenzáciu zlého osvetlenia pri zobrazení pracovnej plochy môžete použitím jazdca Digitálna živosť zvýšiť ostrosť/sýtosť/intenzitu farieb pracovnej plochy.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb (Rozšírené)


Úprava nastavení farieb (Rozšírené)

Úprava nastavení farieb pracovnej plochy (Rozšírené)

Táto stránka obsahuje rozličné jazdce na nastavenie kontrastu, ostrosti a farebného rozlíšenia (digitálnej živosti) obrazu na pracovnej ploche.

Karta Jazdce
Posunom jazdcov Jas/Kontrast/Gama sa zmení vzhľad farebných čiar/kriviek v grafe v reálnom čase.

Jas: Pomocou tohto jazdca môžete upraviť jas pracovnej plochy.

Digitálna živosť: Na kompenzáciu zlého osvetlenia pri zobrazení pracovnej plochy môžete použitím jazdca Digitálna živosť zvýšiť ostrosť/sýtosť/intenzitu farieb pracovnej plochy.

Kontrast: Kontrast označuje rozdiel medzi najsvetlejšími a najtmavšími časťami pracovnej plochy. Pomocou tohto jazdca môžete upraviť tento rozdiel.

Ostrosť obrazu: Zvýšenie ostrosti obrazu zvýši jasnosť alebo kontrast obrazu, zvyčajne na jeho okrajoch. Môžete zvýšiť kontrast obrazu, ktorý vyzerá mierne nezaostrený.

Poznámka: Ovládací prvok zvýšenia ostrosti obrazu nie je k dispozícii v prípade jednotiek GPU GeForce série 8.

Gama: Gama označuje jas stredných tónov na pracovnej ploche bez vplyvu na tmavé a svetlé časti. Pomocou jazdca Gama môžete upraviť nastavenie gama pracovnej plochy.

Karta Graf

Kanál farby: Kanály farieb Červená, Zelená a Modrá môžete upraviť tak, že každú farbu vyberiete samostatne alebo vyberiete možnosť Všetky kanály, čo je predvolené nastavenie. Po vybratí kanálu farby sa farba zobrazí v grafe krivky korekcie farieb.

  • Farba sa zobrazí v grafe krivky korekcie farieb.

  • Posunom jazdcov Jas/Kontrast/Gama sa zmení vzhľad farebných čiar/kriviek v grafe v reálnom čase.

Obrázok s ukážkou: Kliknutím sa zobrazí ukážka obrázka.

Príbuzné témy

  • Zvýšenie jasu pracovnej plochy

  • Použitie funkcie digitálna živosť na vytvorenie farebnejších, jasnejších a čistejších farieb pracovnej plochy

  • Úprava kontrastu na pracovnej ploche

  • Zvýšenie ostrosti obrazu na pracovnej ploche

  • Úprava nastavení farieb pomocou grafu korekcie farieb

  • Úprava jasu stredných tónov na pracovnej ploche bez vplyvu na tiene a osvetlené časti

  • Kompenzácia zlých svetelných podmienok pri zobrazení pracovnej plochy

  • Úprava nastavení farieb pracovnej plochy


Pozícia zobrazenia

Ak chcete upraviť pozíciu pracovnej plochy tak, aby sa lepšie zmestila na obrazovku, použite myš (kliknite na šípky na tejto stránke) alebo klávesy so šípkami na klávesnici. Táto možnosť vhodne nahrádza ovládacie prvky (tlačidlá) aktuálnej fyzickej obrazovky.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Napraviť obrazovku, keď je časť "urezaná"?

  • Nastaviť umiestnenie obrazovky na stred alebo ho posunúť?


Úprava obrazovky s orezanými časťami

Ak obraz alebo pracovná plocha na obrazovke vyzerajú orezané:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť mierku zobrazenia (plochá obrazovka).

  2. V závislosti od požadovaného výsledku vyberte jednu z nasledovných možností:

  • Použiť mierku NVIDIA

  • Použiť mierku vstavanú v obrazovke

Ak sa na analógovej obrazovke (CRT) zobrazí pracovná plocha alebo obrázok orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia.

  2. Posúvaním jazdca Rozlíšenie obrazovky znižujte (Menej) rozlíšenie obrazovky až dovtedy, pokiaľ sa pracovná plocha alebo obrázok nezmestí na obrazovku.

Postup č. 2:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť pozíciu obrazovky CRT.

  2. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrázka.

Ak sa na televíznej obrazovke alebo obrazovke HDTV zobrazí pracovná plocha alebo obrázok orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrázka.

Postup č. 2:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť formát signálu televízora alebo HD.

  2. Skontrolujte, či je v zozname Typ konektora vybraté správne pripojenie pre televíznu obrazovku alebo obrazovku HDTV.

  3. Zoznam režimov HD obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Príbuzné témy

  • Posun pozície zobrazenia

  • Posun pozície zobrazenia alebo nastavenie na stred


Posun pozície zobrazenia alebo nastavenie na stred

Posun pozície pracovnej plochy alebo obrazu na digitálnej obrazovke alebo nastavenie na stred:

  1. Na otvorenie zodpovedajúcej stránky z klasickej navigačnej tably Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť mierku zobrazenia (plochá obrazovka).

  2. V závislosti od požadovaného výsledku vyberte jednu z nasledovných možností:

  3. Použiť mierku NVIDIA

  4. Použiť mierku vstavanú v obrazovke

Ak sa na analógovej obrazovke (CRT) zobrazí pracovná plocha alebo obrázok orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na otvorenie zodpovedajúcej stránky z klasickej navigačnej tably Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť atribúty rozlíšenia.

  2. Posúvaním jazdca Rozlíšenie obrazovky znižujte (Menej) rozlíšenie obrazovky až dovtedy, pokiaľ sa pracovná plocha alebo obrázok nezmestí na obrazovku.

Postup č. 2:

  1. Na otvorenie zodpovedajúcej stránky z klasickej navigačnej tably Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť pozíciu obrazovky CRT.

  2. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrázka.

Ak sa na televíznej obrazovke alebo obrazovke HDTV zobrazí pracovná plocha alebo obrázok orezaný, vyskúšajte oba alebo ktorýkoľvek z týchto postupov:

Postup č. 1:

  1. Na otvorenie zodpovedajúcej stránky z klasickej navigačnej tably Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Pomocou zobrazených šípok upravujte pozíciu obrazovky dovtedy, pokiaľ sa neodstráni orezanie pracovnej plochy alebo obrázka.

Postup č. 2:

  1. Na otvorenie zodpovedajúcej stránky z klasickej navigačnej tably Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť formát signálu televízora alebo HD.

  2. Skontrolujte, či je v zozname Typ konektora vybraté správne pripojenie pre televíznu obrazovku alebo obrazovku HDTV.

  3. Zoznam režimov HD obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Príbuzné témy

  • Posun pozície zobrazenia

  • Úprava obrazovky s orezanými časťami


Referenčné informácie k posunutiu pozície zobrazenia

Táto časť poskytuje referenčné informácie k posunutiu pozície zobrazenia.

  • Posun pozície obrazovky CRT


Posun pozície zobrazenia

Posun pozície obrazovky CRT

Pomocou tejto stránky môžete posunúť pozíciu zobrazenia.

Príbuzné témy

  • Posun pozície zobrazenia alebo nastavenie na stred

  • Úprava obrazovky s orezanými časťami


Otočenie

Funkcie otáčania NVIDIA umožňujú zmeniť orientáciu pracovnej plochy na výšku alebo na šírku a použiť invertované režimy. Toto je užitočné, ak ste otočili fyzickú obrazovku a potrebujete otočiť pracovnú plochu tak, aby sa zhodovala s orientáciou obrazovky.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Použiť obrazovku v zobrazení na šírku

  • Otočiť viaceré obrazovky naraz


Použitie obrazovky v zobrazení na šírku

Použitie obrazovky v režime zobrazenia na šírku, na výšku alebo v inom režime

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Otočiť obrazovku.

  2. Ak používate viac obrazoviek, vyberte obrazovku, ktorú chcete otočiť.

  3. Nastavenie Neotáčať (na šírku) v predvolenom nastavení znamená, že pracovná plocha je štandardne nastavená v režime Na šírku. Ak chcete použiť inú možnosť otočenia, vyberte jednu z týchto možností:

    • O 90 stupňov doľava (na výšku)

    • O 90 stupňov doprava (na výšku – opačne)

    • Otočenie o 180 stupňov (na šírku - opačne)

Príbuzné témy

  • Otočenie viacerých obrazoviek naraz

  • Otočenie obrazovky


Otočenie viacerých obrazoviek naraz

Ak je na viacerých obrazovkách nastavený režim zobrazenia na šírku, na výšku alebo iné režimy a je potrebné otáčať pracovné plochy alebo obrazy na viacerých obrazovkách naraz:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Otočiť obrazovku.

  2. Ak používate viac ako jednu obrazovku a chcete otáčať pracovnú plochu viacerých obrazoviek naraz, tieto obrazovky označte.

  3. Vyberte smer otáčania.

Príbuzné témy

  • Použitie obrazovky v zobrazení na šírku

  • Otočenie obrazovky


Referenčné informácie k téme Otočenie obrazovky

Táto časť poskytuje referenčné informácie o otáčaní obrazovky.

  • Otočenie obrazovky


Otočenie obrazovky

Funkcie otáčania NVIDIA umožňujú zmeniť orientáciu pracovnej plochy na výšku alebo na šírku a použiť invertované režimy. Toto je užitočné, ak ste otočili fyzickú obrazovku a potrebujete otočiť pracovnú plochu tak, aby sa zhodovala s orientáciou obrazovky.

Príbuzné témy

  • Použitie obrazovky v zobrazení na šírku

  • Otočenie viacerých obrazoviek naraz


Mierka zobrazenia

Pomocou nastavení na tejto stránke môžete zmeniť mierku obrázkov s nižším rozlíšením tak, aby sa čo najlepšie prispôsobili obrazovke.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Použiť funkcie mierky zobrazenia

  • Zabrániť zmene mierky plochej obrazovky

  • Použiť zabudovanú mierku plochej obrazovky

  • Použiť mierku NVIDIA s pevným pomerom strán


Použitie funkcií mierky zobrazenia

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť mierku zobrazenia (plochá obrazovka).

  2. Ak chcete použiť možnosti mierky zobrazenia, prečítajte si nasledovné témy:

  3. Bez zmeny mierky zobrazenia

  4. Použitie mierky plochej obrazovky

  5. Použiť mierku NVIDIA

  6. Použiť mierku NVIDIA s pevným pomerom strán

Príbuzné témy

  • Zabránenie zobrazenia plochej obrazovky v mierke

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Zmena mierky zobrazenia


Zabránenie zobrazenia plochej obrazovky v mierke

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť mierku zobrazenia (plochá obrazovka).

  2. Vyberte možnosť Nepoužiť mierku.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Zmena mierky zobrazenia


Použitie mierky vstavanej v plochej obrazovke

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť mierku zobrazenia (plochá obrazovka).

  2. Vyberte možnosť Použiť mierku vstavanú v obrazovke.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Zabránenie zobrazenia plochej obrazovky v mierke

  • Použitie mierky NVIDIA s pevným pomerom strán

  • Zmena mierky zobrazenia


Použitie mierky NVIDIA s pevným pomerom strán

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Zmeniť mierku zobrazenia (plochá obrazovka).

  2. Vyberte možnosť Použiť mierku NVIDIA s pevným pomerom strán.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Zabránenie zobrazenia plochej obrazovky v mierke

  • Použitie mierky vstavanej v plochej obrazovke

  • Zmena mierky zobrazenia


Referencie k zmene mierky zobrazenia

Táto časť poskytuje referenčné informácie k mierke zobrazenia.

  • Zmena mierky zobrazenia


Zmena mierky zobrazenia

Pomocou tejto stránky môžete zmeniť mierku obrazu s nižším rozlíšením tak, aby čo najlepšie vyhovovalo obrazovke.

Použiť mierku NVIDIA: Pracovná plocha sa roztiahne tak, aby bola zobrazená na celej obrazovke, dokonca aj ak pomer strán nie je rovnaký. Ak má napríklad plochá obrazovka maximálne rozlíšenie 1 400 x 1 050, mierka obrázka s rozlíšením 1 024 x 768 sa zmení tak, aby sa zobrazil s rozlíšením 1 400 x 1 050. Toto nastavenie použite, ak chcete, aby sa pracovná plocha zobrazila čo najširšie a ešte sa zmestila na obrazovku.

Použiť mierku NVIDIA s pevným pomerom strán: Pracovná plocha sa prispôsobí tak, aby bola čo najviac zobrazená na celej obrazovke, ale zároveň zachováva pomer strán obrazu. Ak má napríklad plochá obrazovka maximálne rozlíšenie 1 680 x 1 050, mierka obrázka s rozlíšením 1 024 x 768 sa zmení tak, aby sa zobrazil s rozlíšením 1 400 x 1 050 a s čiernym orámovaním. Toto nastavenie môžete použiť, keď pracovná plocha pôsobí skreslene.

Použiť mierku vstavanú v obrazovke: Obrazovka zmení mierku obrazu s nezmenenou mierkou, ktorý generuje grafická karta založená na jednotke NVIDIA GPU. Toto nastavenie použite, ak uprednostňujete vizuálnu kvalitu vstavanej mierky obrazovky.

Nepoužiť mierku: Zabráni zmene mierky plochej obrazovky. Obraz na obrazovke zostane v pôvodnej veľkosti a centrovaný na obrazovke. Obraz bude malý, ale ostrý. Okolo obrazu sa môže zobraziť čierne orámovanie. Toto nastavenie môžete použiť, ak pri použití akýchkoľvek iných nastavení mierky bude pracovná plocha pôsobiť rozmazane.

Príbuzné témy

  • Použitie funkcií mierky zobrazenia

  • Zabránenie zobrazenia plochej obrazovky v mierke

  • Použitie mierky vstavanej v plochej obrazovke

  • Použitie mierky NVIDIA s pevným pomerom strán


Vlastné rozlíšenie

Vlastné rozlíšenia

Poznámka: Túto stránku použite len v príde, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Strana Správa vlastných rozlíšení umožňuje upraviť časovania pre grafickú kartu s jednotkou NVIDIA GPU za účelom podpory rôznych časovaní obrazovky, ktoré sú určené pre úplnú flexibilitu analógových pripojení CRT a pripojení DVI.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Redukovať medzery impulzného signálu na obrazovke HDTV

  • Zmeniť predpis časovania obrazovky HDTV

  • Použiť nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použiť nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätne prepnúť na Všeobecný predpis časovania (GTF)

  • Použiť nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvoriť vlastné rozlíšenia pre obrazovku HDTV

  • Upraviť vlastné rozlíšenie pre obrazovku HDTV

  • Odstrániť vlastné rozlíšenie pre obrazovku HDTV

  • Použiť existujúce vlastné rozlíšenie pre obrazovku HDTV


Redukcia medzier impulzného signálu na obrazovke HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Kliknite na tlačidlo Vytvoriť... a otvorí sa dialógové okno Vlastné rozlíšenia.

  4. Ak kliknete na tlačidlo Rozšírené>>, dialógové okno sa rozbalí.

  5. V zozname štandard časovania vyberte možnosť CVT so zredukovanými medzerami impulzného signálu.

Možnosť CVT so zredukovanými medzerami impulzného signálu zlepšuje štandard CVT (štandard jednotného časovania videa). štandard CVT-RB redukuje medzeru impulzného signálu horizontálnej aj vertikálnej frekvencie a umožňuje zníženie frekvencie príjmu pixelov a zvýšenie snímkovacej frekvencie.

Príbuzné témy

  • Zmena predpisu časovania pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Zmena predpisu časovania pre obrazovku HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Kliknite na možnosť Vytvoriť... a otvorí sa dialógové okno Vlastné rozlíšenia.

  4. Ak kliknete na tlačidlo Rozšírené>>, dialógové okno sa rozbalí.

  5. V zozname štandard časovania vyberte jednu z možností tak, ako je popísané nižšie.

  6. Možnosť Automaticky automaticky nastaví najlepší štandard.

  7. štandard GTF (Všeobecný predpis časovania) je starším, ale dodnes široko používaným štandardom časovania. Novšie obrazovky sa však prepínajú do štandardu CVT.

  8. štandard DMT (Samostatné časovanie monitora) predstavuje súpravu vopred definovaných časovaní VESA. Spoločnosť VESA tento štandard aktualizuje každý rok. Ak je v špecifickom režime k dispozícii časovanie DMT, ovládač obrazovky NVIDIA ho vyberie namiesto Všeobecného predpisu časovania (GTF).

  9. štandard CVT (Jednotné časovanie videa) sa v marci 2003 stal štandardom spoločnosti VESA. Režim CVT podporuje vyššie rozlíšenia lepšie ako iné štandardy časovania.

  10. štandard CVT so zredukovanými medzerami impulzného signálu zlepšuje štandard CVT (štandard jednotného časovania videa). štandard CVT-RB redukuje medzeru impulzného signálu horizontálnej aj vertikálnej frekvencie a umožňuje zníženie frekvencie príjmu pixelov a zvýšenie snímkovacej frekvencie.

  11. Časovanie EDID je preferovaným štandardom časovania definovaným hodnotou EDID obrazovky. EDID je štandardná štruktúra údajov, ktorá určuje číslo typu, časovanie a ďalšie nastavenia obrazovky. Poznámka: Hodnoty EDID určené výrobcom sú k dispozícii iba u obrazoviek kompatibilných s technológiou Plug-and-Play (PnP).

  12. Možnosť Manuálne umožňuje samostatne nastaviť parametre časovania.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Kliknite na možnosť Vytvoriť... a otvorí sa dialógové okno Vlastné rozlíšenia.

  4. Ak kliknete na tlačidlo Rozšírené>>, dialógové okno sa rozbalí.

  5. V zozname štandard časovania vyberte možnosť CVT.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Zobraziť na možnosť Správa vlastných rozlíšení.

  3. Kliknutím na tlačidlo Vytvoriť... otvoríte dialógové okno Vlastné rozlíšenia.

  4. Kliknutím na tlačidlo Rozšírené>> rozbalíte dialógové okno.

  5. V zozname štandard časovania vyberte možnosť CVT s redukovanými medzerami impulzného signálu.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Spätné prepnutie na Všeobecný predpis časovania (GTF)

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu aplikácie Ovládací panel NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Kliknutím na tlačidlo Vytvoriť... otvoríte dialógové okno Vlastné rozlíšenia.

  4. Kliknutím na tlačidlo Rozšírené>> rozbalíte dialógové okno.

  5. V zozname Štandard časovania vyberte možnosť GTF.

Štandard Všeobecný predpis časovania (GTF) je starším, ale dodnes široko používaným štandardom časovania. Novšie obrazovky sa však prepínajú do štandardu CVT.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavení štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavení štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Použitie nastavení Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Použitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Kliknite na možnosť Vytvoriť... a otvorí sa dialógové okno Vlastné rozlíšenia.

  4. Ak kliknete na tlačidlo Rozšírené>>, dialógové okno sa rozbalí.

  5. V zozname štandard časovania vyberte možnosť DMT.

štandard DMT (Samostatné časovanie monitora) predstavuje súpravu vopred definovaných časovaní spoločnosti VESA. Spoločnosť VESA tento štandard aktualizuje každý rok. Ak je v špecifickom režime k dispozícii časovanie DMT, ovládač obrazovky NVIDIA ho vyberie namiesto Všeobecného predpisu časovania (GTF).

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenie


Vytvorenie vlastných časovaní obrazovky HDTV

Vytvorenie vlastných rozlíšení obrazovky HDTV

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Vyberte obrazovku a kliknite na tlačidlo Vytvoriť... .

  4. V dialógovom okne Vlastné rozlíšenia doplňte potrebné informácie. Ďalšie informácie o vlastných rozlíšeniach nájdete v téme Vytvorenie vlastných rozlíšení.

  5. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  6. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV/a>

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Úprava vlastných časovaní obrazovky HDTV

Úprava vlastných rozlíšení obrazovky HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Označte začiarkavacie políčko Umožniť režimy nedostupné obrazovke.

  4. Zo zoznamu Vlastné rozlíšenia vyberte vlastné rozlíšenia a kliknite na tlačidlo Upraviť..., aby sa otvorilo dialógové okno Vlastné rozlíšenia.

  5. Podľa potreby zmeňte parametre. Popis parametrov nájdete v časti Vytvorenie vlastného rozlíšenia pre obrazovku HDTV.

  6. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  7. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • PPoužitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Odstránenie vlastného rozlíšenia pre obrazovku HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Zobraziť na možnosť Správa vlastných rozlíšení.

  3. Začiarknite políčko Umožniť režimy nedostupné obrazovke.

  4. Zo zoznamu, ktorý sa zobrazí v poli Vlastné rozlíšenia, vyberte vlastné rozlíšenie, ktoré chcete odstrániť.

  5. Kliknite na tlačidlo Odstrániť.

  6. Opakujte kroky č. 4 a 5 pre každé vlastné nastavenie rozlíšenia, ktoré chcete odstrániť.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavení štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavení štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavení Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Použitie existujúceho vlastného časovania na obrazovke

Použitie existujúceho vlastného rozlíšenia na obrazovke

Poznámka: Ak chcete vytvárať vlastné časovania pre špeciálne obrazovky, napríklad pre obrazovku HDTV, musíte byť pokročilý používateľ a dobre poznať pojmy týkajúce sa časovania obrazovky. Vytvorením vlastných časovaní obrazovky vzniknú nové režimy zobrazenia slúžiace na pripojenie zobrazovacích zariadení (ako napríklad obrazovky HDTV), ktoré pravdepodobne nepoužívajú štandardné rozlíšenie systému Windows.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Označte začiarkavacie políčko Umožniť režimy nedostupné obrazovke.

  4. V zozname Vlastné rozlíšenia vyberte vlastné rozlíšenie.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre televízor HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie noriem Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Dialógové okno Vlastné rozlíšenia


Referencie k vytvoreniu vlastných časovaní

Referenčné informácie o spravovaní vlastných rozlíšení

Táto časť poskytuje referenčné informácie k vytvoreniu vlastných rozlíšení.

  • Dialógové okno Vlastné rozlíšenia


Dialógové okno Vlastné rozlíšenia

Táto stránka umožňuje zadať vlastné časovania pre grafickú kartu založenú na jednotke NVIDIA GPU pre podporu rôznych časovaní obrazovky pre úplnú flexibilitu analógových pripojení CRT a pripojení DVI.

Poznámka: Túto stránku použite len v príde, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Vstupné hodnoty vlastného režimu obrazovky

Horizontálne pixely pracovnej plochy: Zadajte počet pixlov viditeľných v jednom horizontálnom riadku.

Vertikálne riadky pracovnej plochy: Zadajte počet pixlov viditeľných v jednom vertikálnom stĺpci.

Počet bitov na pixel: Zadajte počet bitov na pixel.

Frekvencia obnovenia rozhrania GDI: Vzťahuje sa na frekvenciu, s ktorou sa obnovuje celá obrazovka. Konkrétne, frekvencia obnovenia určuje, koľkokrát za sekundu sa lúč elektrónov presunie zhora nadol na obrazovke CRT (analógová obrazovka).

Prekladané: Vzťahuje sa na prekladané skenovanie, ktoré je spôsobom zasielania obrazu na obrazovku, kedy sú najskôr zobrazené párne riadky počas prvej čiastkovej snímky a až potom nepárne riadky počas druhej čiastkovej snímky. Na rozdiel od režimu progresívneho skenovania, v ktorom sa v každej snímke aktualizujú všetky riadky, prekladané skenovanie prináša zvýšenie snímkovej frekvencie, zvyčajne však spôsobuje blikanie obrazu.

Poznámka: Táto frekvencia je obmedzená maximálnou frekvenciou horizontálneho skenovania obrazovky a aktuálnym rozlíšením, keďže pri vyššom rozlíšení je počet skenovaných riadkov vyšší. Hodnota by nemala prekročiť hodnotu maximálnej frekvencie vertikálneho skenovania.

Parametre zadného časovania

Štandard časovania. Kliknite na zoznam a vyberte možnosť Vlastné.

Požadovaná frekvencia obnovenia.

Aktuálna frekvencia obnovenia.

Šírka horizontálnej synchronizácie. Zadajte šírku medzery impulzného signálu horizontálnej frekvencie, počas ktorej synchronizačný impulz spúšťa opätovné horizontálne skenovanie.

Horizontálne predné omeškanie. Zadajte medzeru impulzného signálu horizontálnej frekvencie, ktorá sa vyskytne medzi ukončením aktívnej doby a spustením synchronizačného impulzu.

Aktívne horizontálne pixely. Zadajte rovnakú hodnotu ako pri položke Viditeľné horizontálne pixle

Horizontálne zadné omeškanie. Zadajte medzeru impulzného signálu, ktorá sa vyskytne medzi ukončením synchronizačného impulzu a začiatkom nasledujúcej aktívnej doby.

Polarita horizontálnej synchronizácie. Zadajte smer rýchlej dočasnej zmeny amplitúdy signálu vzhľadom na základnú hodnotu počas horizontálneho synchronizačného impulzu. Ak je hodnota polarity horizontálnej synchronizácie kladná (+), hodnota horizontálneho synchronizačného impulzu je vyššia než základná hodnota. Ak je hodnota polarity horizontálnej synchronizácie záporná (-), hodnota horizontálneho synchronizačného impulzu je nižšia než základná hodnota.

Poznámka: Polaritu horizontálnej synchronizácie môžete vybrať nezávisle od polarity vertikálnej synchronizácie.

Vertikálne predné omeškanie: Zadajte medzeru impulzného signálu vertikálnej frekvencie, ktorá sa vyskytne medzi ukončením aktívnej doby a spustením synchronizačného impulzu.

Vertikálne zadné omeškanie: Zadajte medzeru impulzného signálu, ktorá sa vyskytne medzi ukončením synchronizačného impulzu a začiatkom nasledujúcej aktívnej doby.

Polarita vertikálnej synchronizácie: Zadajte smer rýchlej dočasnej zmeny amplitúdy signálu vzhľadom na základnú hodnotu počas vertikálneho synchronizačného impulzu. Ak je hodnota polarity vertikálnej synchronizácie kladná (+), hodnota vertikálneho synchronizačného impulzu je vyššia než základná hodnota. Ak je hodnota polarity vertikálnej synchronizácie záporná (-), hodnota vertikálneho synchronizačného impulzu je nižšia než základná hodnota.

Poznámka: Polaritu vertikálnej synchronizácie môžete vybrať nezávisle od polarity horizontálnej synchronizácie.

Parametre predného časovania

Typ mierky.

Aktívne vertikálne pixle: Zadajte rovnakú hodnotu ako pri položke Viditeľné vertikálne pixle.

Ďalšie informácie o časovaniach obrazoviek HDTV

Parametre časovania EIA-861B, ako napríklad dva príklady uvedené nižšie, sú typy časovania obrazovky a režimy, ktoré je potrebné vybrať alebo vytvoriť pre použitie s obrazovkou HDTV.

861B (1 920 x 1 080 @ 59,94) -I

861B (1 920 x 1 080 @ 59,94) -P

  • 861B označuje štandard EIA/CEA (organizácie Electronic Industries Alliance) a vzťahuje sa na niektoré obrazovky s vysokým rozlíšením (HDTV) 861. Tento štandard pozostáva z časovania obrazovky a formátov, ktoré umožňujú grafickej karte pripojiť spotrebiteľské digitálne televízne prijímače prostredníctvom pripojenia DVI a nakonfigurovať sa na optimálne nastavenia obrazovky.

  • -P znamená „progresívne skenovanie“, ktoré je spôsobom zasielania obrazu na obrazovku, kedy sú všetky skenované riadky aktualizované v každej snímke -- inými slovami, všetky skenované riadky sa zobrazujú následne. Túto metódu používajú moderné počítačové obrazovky - obraz celkovo menej bliká a pohyb vo videách je hladší.

  • -I znamená „prekladané skenovanie“, ktoré je ďalším spôsobom zasielania obrazu na obrazovku, kedy sú najskôr zobrazené párne riadky počas prvej čiastkovej snímky a až potom nepárne riadky počas druhej čiastkovej snímky. Iným spôsobom sa dá tento spôsob vysvetliť tak, že na vykreslenie obrazu na obrazovke sa použijú dva prechody. Počas prvého prechodu sa vykreslí každý druhý riadok a počas druhého prechodu sa vykreslí zvyšok riadkov. Na rozdiel od spôsobu „progresívneho skenovania“, v ktorom sa v každej snímke aktualizujú všetky riadky, prekladané skenovanie prináša zvýšenie snímkovej frekvencie, zvyčajne však spôsobuje blikanie obrazu.

Príbuzné témy

  • Redukcia medzier impulzného signálu na obrazovke HDTV

  • Zmena predpisu časovania obrazovky HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa (CVT) pre obrazovku HDTV

  • Použitie nastavenia štandardu Jednotného časovania videa so zredukovanými medzerami impulzného signálu (CVT-RB) pre obrazovku HDTV

  • Spätné prepnutie na Všeobecný predpis časovania (GTF)

  • Použitie nastavenia Samostatného časovania monitora (DMT) pre obrazovku HDTV

  • Vytvorenie vlastných rozlíšení pre obrazovku HDTV

  • Úprava vlastného rozlíšenia pre obrazovku HDTV

  • Odstránenie vlastného rozlíšenia pre obrazovku HDTV

  • Použitie existujúceho vlastného rozlíšenia pre obrazovku HDTV


Stránka Správa vlastných rozlíšení

Poznámka: Túto stránku použite len v prípade, ak ste pokročilý používateľ a máte vedomosti o časovaniach obrazovky a ich dôsledkoch.

Táto stránka umožňuje použiť vlastné rozlíšenia na obrazovke. Táto možnosť je užitočná v prípade, ak obrazovka vyžaduje rozlíšenie, ktoré systém Windows neponúka.

Táto stránka umožňuje:

  • Výber obrazovky, pre ktorú chcete vytvoriť vlastné rozlíšenie.

    • Kliknite na príslušnú ikonu obrazovky.

  • Vytvorenie vlastného rozlíšenia.

    • Kliknite na položku Vytvoriť a potom pomocou dialógového okna Vlastné rozlíšenia špecifikujte vlastné časovania. Popis každej funkcie nájdete v téme Dialógové okno Vlastné rozlíšenia.

  • Upravenie existujúceho vlastného rozlíšenia.

    • V zozname Vlastné rozlíšenia kliknite na vlastné rozlíšenie, ktoré chcete zmeniť a potom kliknite na položku Upraviť, čím otvoríte dialógové okno Vlastné rozlíšenia, kde môžete tieto nastavenia upraviť. Popis každej možnosti nájdete v téme Dialógové okno Vlastné rozlíšenia.

  • Odstránenie existujúceho vlastného rozlíšenia.

    • V zozname Vlastné rozlíšenia kliknite na vlastné rozlíšenie, ktoré chcete odstrániť a potom kliknite na položku Odstrániť.

    Poznámka: Rozlíšenie, ktoré sa momentálne používa, nie je možné odstrániť.

  • Zapnutie rozlíšenia HDTV.

    • Ak chcete zobraziť časovanie HDTV (aj vlastné časovanie) obrazovky pripojenej k digitálnemu konektoru HDMI, začiarknite políčko Považovať za televízor HDTV. Štandardné rozlíšenia a rozlíšenia dostupné na monitore EDID nebudú k dispozícii.

    Po začiarknutí sa sprístupnia stránky súvisiace s HDTV potrebné na nastavenie rozlíšenia HDTV.

  • Udelenie povolenia systému Windows, aby zobrazoval režimy, ktoré obrazovka nepodporuje.

    • Začiarknite políčko Povoliť režimy nepodporované obrazovkou.

Príbuzné témy

  • Dialógové okno Vlastné rozlíšenia


Konfigurácia obrazovky

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli obrazovky (monitory) pripojené k počítaču čo najlepšie využité:

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek


Používanie viacerých obrazoviek

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili ďalšie obrazovky, ktoré chcete použiť, do príslušných konektorov na grafickej karte založenej na systéme NVIDIA, ktorá je nainštalovaná v počítači.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. V kroku 1 vyberte režim viacerých obrazoviek, napríklad Klon, Horizontálne roztiahnutie, Vertikálne roztiahnutie alebo Dualview.

    5. POZNÁMKA: Režimy horizontálneho a vertikálneho roztiahnutia nie sú v systéme Windows Vista dostupné.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak napríklad budete používať obrazovky A + B, môžete vybrať možnosť „A + B“ alebo „B + A“.

Na všetkých obrazovkách sa zobrazí pracovná plocha.

V režime Klon sa pracovná plocha zobrazí na každej obrazovke, v režime Roztiahnutie sa roztiahne na všetky obrazovky a v režime Dualview získate na ďalšej obrazovke dodatočnú pracovnú plochu, ktorú môžete nezávisle konfigurovať, presúvať na ňu položky pracovnej plochy, distribuovať aplikácie a pod.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Systém Windows Vista

  1. Skontrolujte, či ste bezpečne pripojili ďalšie obrazovky, ktoré chcete použiť, do príslušných konektorov na grafickej karte založenej na systéme NVIDIA, ktorá je nainštalovaná v počítači.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

    4. Podľa Kroku 1 sú v políčku uvedené všetky obrazovky pripojené k systému. Zobrazuje sa, ku ktorej jednotke GPU sú pripojené.

  4. Začiarknutím alebo zrušením začiarknutia políčok vyberiete obrazovky, ktoré chcete použiť.

    5. Môžete vybrať až dve obrazovky pre jednotku GPU. Keď v režime technológie SLI pracujú viaceré jednotky GPU, môžete vybrať viac ako jednu obrazovku, ale obrazovky musia byť pripojené iba k jednej jednotke GPU s technológiou SLI.

    Podľa Kroku 2 sa objavia ikony v políčku, ktoré reprezentuje vybranú obrazovku.

  5. Kliknutím na položku Použiť aktivujete novú konfiguráciu obrazovky.

    6. Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

    Obrazovky budú v rozšírenom režime alebo v režime Klon. Obrazovky v rozšírenom režime sú označené číslom v oddelených ikonách políčka. Obrazovky v režime Klon sú označené číslami vo vnútri tej istej ikony políčka.

    • Na prepnutie z rozšíreného režimu do režimu Klon kliknite na jednu z ikon obrazovky, premiestnite ju na obrazovku, ktorú chcete klonovať a kliknite na položku Použiť.

    • Na prepnutie z režimu Klon do rozšíreného režimu kliknite na jednu z ikon obrazovky, premiestnite ju von z políčka a kliknite na položku Použiť.

    • Kliknite a presuňte ikony obrazoviek tak, aby zodpovedali fyzickej pozícii obrazoviek.

    Na zistenie toho, ktorá obrazovka je zobrazovaná ikonou, kliknite pravým tlačidlom myši na ikonu a kliknutím na položku Identifikovať sa zobrazí, ktorá obrazovka ukazuje rovnaké číslo ako ikona. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

Príbuzné témy

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena režimu zobrazenia nView (Systém Windows XP)

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Nastavenie viacerých obrazoviek (Systém Windows Vista)


Zobrazenie tých istých informácií na oboch obrazovkách

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. V kroku 1 vyberte možnosť Klon.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak napríklad budete používať obrazovky A + B, môžete vybrať možnosť „A + B“ alebo „B + A“.

Pracovná plocha sa zdvojí na obe obrazovky.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Systém Windows Vista

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

    4. Podľa Kroku 1 sú v políčku uvedené všetky obrazovky pripojené k systému. Zobrazuje sa, ku ktorej jednotke GPU sú pripojené.

  4. Začiarknutím alebo zrušením začiarknutia políčok vyberiete obrazovky, ktoré chcete použiť.

    5. Môžete vybrať až dve obrazovky pre jednotku GPU.

    Podľa Kroku 2 sa objavia ikony v políčku, ktoré reprezentuje vybranú obrazovku.

  5. Kliknutím na položku Použiť aktivujete novú konfiguráciu obrazovky.

  6. Ak sú čísla ikon reprezentujúce obrazovky v rovnakej ikone políčka, obrazovky sú klonované.

  7. Ak sú čísla ikon v oddelenom políčku, kliknite na jednu z ikon obrazovky a presuňte ju do obrazovky, ktorú chcete klonovať, a potom kliknite na položku Použiť.

Poznámka: Ak používate technológiu SLI, na obrazovke v režime Klon nedosiahnete plné zrýchlenie technológie SLI.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Zmena režimu zobrazenia nView (Systém Windows XP)

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Nastavenie viacerých obrazoviek (Systém Windows Vista)

  • Identifikácia obrazovky


Roztiahnutie pracovnej plochy na obe obrazovky

POZNÁMKA: Možnosť roztiahnutia pracovnej plochy cez obe obrazovky pomocou režimov horizontálneho alebo vertikálneho roztiahnutia nie je v systéme Windows Vista dostupná.

Roztiahnutie pracovnej plochy na obe obrazovky

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. V kroku 1 vyberte možnosť Horizontálne roztiahnutie alebo Vertikálne roztiahnutie.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek zodpovedajúcu skutočnej pozícii obrazoviek. Pre dvojicu obrazoviek A + B napríklad môžete vybrať možnosť „A + B“ alebo „B + A“ v závislosti od skutočnej pozície obrazoviek.

Pracovná plocha sa natiahne na obe obrazovky.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Zmena režimu zobrazenia nView (Systém Windows XP)

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Identifikácia obrazovky


Použitie viacerých obrazoviek na zväčšenie veľkosti pracovnej plochy

Použitie viacerých obrazoviek na zväčšenie pracovnej plochy s možnosťou samostatnej konfigurácie každej obrazovky

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. V kroku 1 vyberte režim Dualview.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek zodpovedajúcu skutočnej pozícii obrazoviek. Pre dvojicu obrazoviek A + B napríklad môžete vybrať možnosť „A + B“ alebo „B + A“ v závislosti od skutočnej pozície obrazoviek.

  6. Na sekundárnej obrazovke sa zobrazí pozadie pracovnej plochy.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Systém Windows Vista

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. Podľa Kroku 1 sú v políčku uvedené všetky obrazovky pripojené k systému. Zobrazuje sa, ku ktorej jednotke GPU sú pripojené.

  5. Začiarknutím alebo zrušením začiarknutia políčok vyberiete obrazovky, ktoré chcete použiť.

  6. Môžete vybrať až dve obrazovky pre jednotku GPU.

  7. Podľa Kroku 2 sa objavia ikony v políčku, ktoré reprezentuje vybranú obrazovku.

  8. Kliknutím na položku Použiť aktivujete novú konfiguráciu obrazovky.

  9. Ak sa čísla ikon nachádzajú v oddelených políčkach, obrazovky sú v rozšírenom režime.

  10. Ak sa čísla ikon reprezentujúce obrazovky nachádzajú v rovnakej ikone políčka, kliknite na jednu z ikon obrazovky, premiestnite ju von z políčka a kliknite na položku Použiť.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Zmena režimu zobrazenia nView (Systém Windows XP)

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Identifikácia obrazovky

  • Nastavenie viacerých obrazoviek (Systém Windows Vista)


Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows

Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

Voliteľná metóda 1

    1. Z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Spustiť Sprievodcu viacerými obrazovkami. Spustí sa sprievodca, ktorý vás prevedie niekoľkými stránkami, umožňujúcimi konfiguráciu obrazoviek.

    2. Kliknutím na tlačidlo Ďalej sa budete postupne presúvať po stránkach sprievodcu, kde môžete vykonať potrebné nastavenia. Po otvorení stránky s názvom Primárna obrazovka nepokračujte ďalej.

    3. Na stránke Primárna obrazovka vyberte obrazovku, ktorá bude fungovať ako „primárna“; na nej sa bude zobrazovať panel úloh systému Windows, prihlásenie do systému a aplikácie a dialógové okná v režime celej obrazovky.

    4. Kliknutím na tlačidlo Ďalej sa postupne otvoria zostávajúce stránky sprievodcu, kde môžete vykonať požadované úpravy.

Voliteľná metóda 2

    1. V ponuke Zobrazenie vyberte možnosť Rozšírené zobrazenie.

    2. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

    3. Vyberte obrazovku, ktorú chcete používať ako primárnu, v zozname v kroku 3: Vyberte obrazovku, ktorú má systém Windows používať ako primárnu.

    4. Kliknite na tlačidlo Použiť.

Systém Windows Vista

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. Pravým tlačidlom myši kliknite na ikonu predstavujúcu obrazovku, ktorú chcete nastaviť ako primárnu a v ponuke Primárna kliknite na položku Použiť.

    5. Na zistenie toho, ktorá obrazovka je zobrazovaná ikonou, kliknite pravým tlačidlom myši na ikonu a kliknutím na položku Identifikovať sa zobrazí, ktorá obrazovka ukazuje rovnaké číslo ako ikona. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Chcete používať viac obrazoviek naraz tak, aby sa správali nezávisle?

  • Zmena poradia obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky

  • Nastavenie viacerých obrazoviek (Systém Windows Vista)


Zmena poradia obrazoviek v konfigurácii viacerých obrazoviek

Systém Windows XP

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak napríklad budete používať obrazovky A + B, môžete vybrať možnosť „A + B“ alebo „B + A“.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Systém Windows Vista

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. Kliknite a presuňte ikony obrazoviek tak, aby zodpovedali fyzickej pozícii obrazoviek.

    5. Na zistenie toho, ktorá obrazovka je zobrazovaná ikonou, kliknite pravým tlačidlom myši na ikonu a kliknutím na položku Identifikovať sa zobrazí, ktorá obrazovka ukazuje rovnaké číslo ako ikona. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

Poznámka: Ak sa na žiadnej obrazovke nezobrazuje obraz, zopakujte kroky 1. aj 2. Ak nepomôže ani tento postup, reštartujte počítač a zopakujte predchádzajúce kroky.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena režimu zobrazenia nView (Systém Windows XP)

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Identifikácia obrazovky

  • Nastavenie viacerých obrazoviek (Systém Windows Vista)


Referencie k zmene režimu zobrazenia nView

Táto časť poskytuje referenčné informácie k zmene režimu zobrazenia nView.

  • Zmena režimu zobrazenia nView (Systém Windows XP)

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Nastavenie viacerých obrazoviek (Systém Windows Vista)

  • Identifikácia obrazovky


Zmena režimu zobrazenia nView (Systém Windows XP)

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v režimoch viacerých obrazoviek tak, aby boli obrazovky (monitory) pripojené k počítaču čo najlepšie využité.

  • V režime Klon sa pracovná plocha zobrazí na každej obrazovke.

  • V režimoch Horizontálne a Vertikálne roztiahnutie sa pracovná plocha roztiahne na obrazovkách.

POZNÁMKA: Režimy horizontálneho a vertikálneho roztiahnutia nie sú v systéme Windows Vista dostupné.

  • V režime Dualview je k dispozícii dodatočné miesto na pracovnej ploche na ďalšej obrazovke, ktorú možno konfigurovať nezávisle. Môžete pohybovať položkami na pracovnej ploche a distribuovať aplikácie na ďalšiu obrazovku.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Identifikácia obrazovky


Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli čo najlepšie využité obrazovky (monitory) pripojené k počítaču.

  • V režime Jedna obrazovka sa pracovná plocha zobrazí na jednom monitore.

  • V režime Klon sa pracovná plocha zobrazí na každej obrazovke.

  • V režimoch Horizontálne a Vertikálne roztiahnutie sa pracovná plocha roztiahne na obrazovkách.

POZNÁMKA: Režimy horizontálneho a vertikálneho roztiahnutia nie sú v systéme Windows Vista dostupné.

  • V režime Dualview je k dispozícii dodatočné miesto na pracovnej ploche na ďalšej obrazovke, ktorú možno konfigurovať nezávisle. Môžete pohybovať položkami na pracovnej ploche a distribuovať aplikácie na ďalšiu obrazovku.

Poznámka: Skôr ako vyberiete režim obrazovky nView, v ktorom budete pracovať, v zozname Vybrať dvojicu obrazoviek . . . v kroku 2 vyberte dvojicu obrazoviek zodpovedajúcu skutočnej pozícii obrazoviek.

Na „primárnej“ obrazovke sa bude predvolene zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie. Ak chcete zmeniť primárnu obrazovku, vyberte obrazovku v zozname v kroku 3: Vyberte obrazovku, ktorú má systém Windows používať ako primárnu.

Obrazovka nie je v zozname: Ak obrazovka nie je v zozname, kliknutím na položku Obrazovka nie je v zozname sa zobrazí dialógové okno Detekcia chýbajúcej obrazovky.

  • Dôsledná detekcia obrazovky: Zistí staršie a nezistené obrazovky.

  • Vynútiť detekciu televízora: Môžete vynútiť detekciu pripojeného televízora, ak nebol zobrazený v zozname dvojíc obrazoviek na stránke Režim zobrazenia nView.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Identifikácia obrazovky


Identifikácia obrazovky

Ak používate viacero obrazoviek a chcete ich identifikovať ...

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  2. Na paneli s ponukami kliknite na položku Obrazovka a potom kliknite na tlačidlo Identifikovať obrazovky.

    3. Číslo, ktoré sa zobrazí na každej aktívnej obrazovke je totožné s číslom, ktoré sa zobrazí na stránke Nastavenie obrazovky v systéme Windows.

  3. V systéme Windows Vista môžete vidieť, ktorá obrazovka zobrazuje rovnaké číslo ako ikona kliknutím pravým tlačidlom myši na ikonu obrazovky a kliknutím na tlačidlo Identifikovať.

    4. Pohybom kurzora cez ikonu sa zobrazia ďalšie informácie o obrazovke, ako napr. výrobca, model, pripojenie a rozlíšenie.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Zmena režimu zobrazenia nView (Systém Windows XP)

  • Zmena rozšíreného režimu zobrazenia nView (Systém Windows XP)

  • Nastavenie viacerých obrazoviek (Systém Windows Vista)


Nastavenie viacerých obrazoviek (Systém Windows Vista)

Režimy zobrazenia nView umožňujú zobrazenie pracovnej plochy v jednom z režimov viacerých obrazoviek tak, aby boli čo najlepšie využité obrazovky (monitory) pripojené k počítaču.

  • V režime Jedna obrazovka sa pracovná plocha zobrazí na jednom monitore.

  • V režime Klon sa pracovná plocha zobrazí na každej obrazovke.

  • V rozšírenom režime je k dispozícii dodatočné miesto na pracovnej ploche na ďalšej obrazovke, ktorú možno konfigurovať nezávisle. Môžete pohybovať položkami na pracovnej ploche a distribuovať aplikácie na ďalšiu obrazovku.

Vyberte obrazovky, ktoré chcete použiť.

V tejto časti sú uvedené obrazovky pripojené k systému a zobrazuje sa, ku ktorej jednotke GPU sú pripojené. Použite túto časť na výber obrazovky, ktorú chcete použiť.

  • Môžete vybrať až dve obrazovky pre každú jednotku GPU.

  • Keď v režime technológie SLI pracujú viaceré jednotky GPU, môžete vybrať viac ako jednu obrazovku, ale obrazovky musia byť pripojené iba k jednej jednotke GPU s technológiou SLI.

Ikony usporiadajte tak, aby zodpovedali konfigurácii obrazovky.

V tejto časti sa pracuje podobným spôsobom ako v stránke Nastavenia obrazovky systému Windows Vista. Stránka obsahuje ďalšie funkcie. Zobrazuje zapnuté obrazovky a ich konfiguráciu (rozšírený režim alebo režim Klon), a pre obrazovky pripojené k jednotke GPU a pracujúce v režime technológie SLI zobrazuje, ktoré obrazovky poskytujú pre aplikácie spustené na celej obrazovke plné zrýchlenie technológie SLI. Nazýva sa tiež Obrazovka riadená kartami v režime SLI.

V tejto časti môžete

  • Kliknúť a presunúť ikony tak, aby zodpovedali pozícii obrazovky.

  • Nájsť zodpovedajúcu obrazovku kliknutím pravým tlačidlom myši na ikonu a kliknutím na položku Identifikovať.

  • Určiť obrazovku ako primárnu kliknutím pravým tlačidlom myši na ikonu a kliknutím na položku Primárna.

    • Na „primárnej“ obrazovke sa bude predvolene zobrazovať panel úloh systému Windows, správa prihlásenia do systému a aplikácie.

  • Prepnúť z rozšíreného režimu do režimu Klon kliknutím a presunutím jednej ikony políčka do druhej.

  • Prepnúť z režimu Klon do rozšíreného režimu kliknutím na klonovanú ikonu a presunutím z klonovaného políčka.

Moja obrazovka nie je zobrazená

Ak obrazovka nie je v zozname, kliknutím na položku Moja obrazovka nie je zobrazená otvoríte dialógové okno Detekcia chýbajúcej obrazovky.

  • Dôsledná detekcia obrazovky: Zistí staršie a nezistené obrazovky.

  • Vynútiť detekciu televízora: Môžete vynútiť detekciu pripojeného televízora, ak nebol zobrazený v zozname obrazoviek.

Príbuzné témy

    • Používanie viacerých obrazoviek

    • Zobrazenie tých istých informácií na oboch obrazovkách

    • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

    • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

    • Zmena poradia obrazoviek

    • Identifikácia obrazovky


Video a televízor

Funkcie videa a televízie sú podobné ako funkcie analógových a digitálnych obrazoviek, ale obsahujú aj vlastnosti špecifické pre technológiu televízie a televízie s vysokým rozlíšením (HDTV) pre optimálne zobrazovanie.

Môžete napríklad:

  • Prispôsobiť kvalitu obrazu televízora a nastavenia farieb videa pre najlepšie zobrazenie v tomto prostredí.

  • Zmeniť polohu a veľkosť pracovnej plochy alebo videa pre čo najlepšie prispôsobenie obrazovke televízora alebo televízora HDTV (televízora s vysokým rozlíšením).

  • Zmeniť formát signálu, ktorý chcete používať pre štandardný televízor alebo televízor HDTV a taktiež zmeniť signál špecifický pre krajinu alebo formát HDTV.

POZNÁMKY pre systém Windows Vista:

  • Táto stránka sa zobrazí len v prípade pripojeného a zapnutého televízora.

  • Podpora niektorých funkcií v systéme Windows Vista je zatiaľ v procese vývoja a vo vašej verzii ovládača grafickej karty ForceWare nemusí byť dostupná. Aktuálne informácie o podporovaných funkciách nájdete v poznámkach k vydaniu.


Úprava nastavení farieb

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení farieb obsahu videa na obrazovke. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustení videa, aby ste videli účinok aktuálnych zmien.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Upraviť nastavenia farieb videa na obrazovke

  • Nastaviť jasnejšie zobrazenie videa

  • Nastaviť kontrast videa

  • Upraviť jas stredných tónov videa


Úprava nastavení farieb videa na zobrazovacej jednotke

  1. Zodpovedajúcu stránku otvoríte v aplikácii Ovládací panel NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. Ďalšie informácie o požadovaných úpravách farieb nájdete v týchto častiach:

  4. Úprava jasu videa na zobrazovacej jednotke

  5. Úprava kontrastu videa na zobrazovacej jednotke

  6. Úprava nastavenia červenej a modrej na videu

  7. Nastavenie intenzity farieb na videu

  8. Nastavenie dynamického kontrastu

  9. Nastavenie kvality farieb videa

  10. Úprava jasu stredných tónov (gama) videa na zobrazovacej jednotke

  11. Zlepšenie kvality detailov v príliš čiernych alebo svetlých častiach videa


Zobrazenie jasnejšieho videa

  1. Zodpovedajúcu stránku otvoríte v Ovládacom paneli NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte položku S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Jas zvýšte alebo znížte jas videa.

  5. Po nastavaní kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Nastavenie kontrastu videa

  • Úprava jasu stredných tónov videa

  • Úprava nastavení farieb


Úprava kontrastu videa

  1. Zodpovedajúcu stránku otvoríte v Ovládacom paneli NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte položku S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Kontrast zvýšte alebo znížte kontrast obrazu videa.

  5. Po upravení nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Úprava jasu stredných tónov videa

  • Úprava nastavení farieb


Úprava nastavenia červenej a modrej na videu

  1. Zodpovedajúcu stránku otvoríte v Ovládacom paneli NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte položku S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Odtieň upravte nastavenie červenej a modrej farby videa.

  5. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Úprava intenzity farieb videa

  1. Zodpovedajúcu stránku otvoríte v Ovládacom paneli NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte položku S nastaveniami NVIDIA.

  4. Kliknite na kartu Farba a posunom jazdca Sýtosť farieb zvýšte alebo znížte sýtosť farieb obrazu videa.

  5. Po zadaní nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Dynamická úprava kontrastu videa

Ovládač NVIDIA môže dynamicky upravovať jas filmov a videozáznamov a zlepší tak kvalitu kontrastu v jednotlivých scénach.

Dynamická úprava kontrastu videa

  1. Zodpovedajúcu stránku otvoríte v aplikácii Ovládací panel NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Ak je to potrebné, kliknite na kartu Farba a posúvajte jazdce položiek Jas, Kontrast, Odtieň a Sýtosť, čím môžete dosiahnuť optimálnu základnú kvalitu farieb videa.

  5. Kliknite na kartu Rozšírené a potom začiarknite políčko Dynamický kontrast.

  6. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Úprava kvality farieb obrazu videa

Ovládač NVIDIA môže vo filmoch a videách automaticky upraviť úroveň modrej, zelenej a odtieňov pokožky, čím sa obraz stane živším.

Úprava kvality farieb obrazu videa

  1. Zodpovedajúcu stránku otvoríte v aplikácii Ovládací panel NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Ak je to potrebné, kliknite na kartu Farba a posúvajte jazdce položiek Jas, Kontrast, Odtieň a Sýtosť, čím môžete dosiahnuť optimálnu základnú kvalitu farieb videa.

  5. Kliknite na kartu Rozšírené a potom začiarknite políčko Vylepšenie farieb.

  6. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Úprava jasu stredných tónov videa

Úprava jasu stredných tónov obrazu videa bez vplyvu na tiene a osvetlené časti

  1. Zodpovedajúcu stránku otvoríte v Ovládacom paneli NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb, vyberte možnosť S nastaveniami NVIDIA.

  4. Kliknite na kartu Gama.

  5. Posunom jazdca Gama alebo jazdcov jednotlivých farieb, t.j. jazdcov Červená, Zelená alebo Modrá, zvýšite alebo znížite jas stredných tónov obrazu videa. Táto úprava neovplyvní tiene ani osvetlené časti.

  6. Po nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Zlepšenie kvality detailov v príliš čiernych alebo svetlých častiach videa

  1. Zodpovedajúcu stránku otvoríte v aplikácii Ovládací panel NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia videa.

  2. Ak je to potrebné, vyberte zobrazovaciu jednotku, ktorá prehráva video.

  3. V položke Úpravy farieb vyberte možnosť S nastaveniami NVIDIA.

  4. Ak je to potrebné, kliknite na kartu Farba a posúvajte jazdce položiek Jas, Kontrast, Odtieň a Sýtosť, čím môžete dosiahnuť optimálnu základnú kvalitu farieb videa.

  5. Kliknite na kartu Rozšírené a potom na šípku zoznamu Dynamický rozsah a nakoniec kliknite na rozsah, ktorý chcete použiť.

    • Obmedzené (16-235) - Zvyčajne používané väčšinou televíznych prijímačov.

    • Úplné (0-255) - Zvýšený rozsah pre zlepšenie kvality detailov v príliš čiernych alebo svetlých častiach obsahov niektorých videí.

  6. Po vykonaní potrebných nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava nastavení farieb


Referenčné informácie k téme Úprava nastavení farieb videa

Táto časť poskytuje referenčné informácie o úprave nastavení farieb videa a obrazu.

  • Úprava nastavení farieb


Úprava nastavení farieb videa

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení farieb obsahu videa na zobrazovacej jednotke. Vyberte jeden zo skúšobných obrazov, aby ste mohli na ňom sledovať uskutočnené zmeny. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustenom videu, aby ste ihneď videli účinok aktuálnych zmien.

Poznámka: Ak kliknete na prepínač Použiť nastavenie prehrávača videozáznamov, nastavenia NVDIA sa vypnú a vy budete môcť ovládať obraz videa z prehrávača videozáznamov.

Farba

Jas: Upravuje jas obrazu videa.

Kontrast: Upravuje rozdiel medzi najsvetlejšími a najtmavšími časťami obrazu videa.

Odtieň: Upravuje odtieň farieb obrazu videa.

Sýtosť: Upravuje úroveň sýtosti farieb obrazu videa.

Gama

Vzťahuje sa na jas stredných tónov bez vplyvu na tiene a osvetlené časti.

Úprava celkovej hodnoty gama: Prepínač umožňuje upraviť celková hodnotu gama pomocou jediného ovládacieho prvku.

Úprava zdrojového prúdu údajov RGB? kanálov: Prepínač umožňuje upraviť hodnotu gama pre kanály červenej, zelenej a modrej osobitne.

Rozšírené

Dynamický rozsah: Môžete nastaviť dynamický rozsah (16 až 235 alebo 0 až 255) obsahu videa na uchovanie maximálnej škály čiernej a bielej pre druh sledovaného obsahu.

Dynamický kontrast: Funkcia Dynamický kontrast aktívne prispôsobí jas videozáznamov a zlepší kvalitu kontrastu jednotlivých scén. Táto funkcia ja aplikovaná dodatočne k manuálnemu nastaveniu jasu a kontrastu, ktoré je potrebné upraviť pre optimálnu kvalitu obrazu.

Vylepšenie farieb: Funkcia Vylepšenie farieb upravuje vo filmoch a videozáznamoch odtiene modrej, zelenej a odtiene pokožky, čím sa obraz stáva živším.

Príbuzné témy

  • Úprava nastavení farieb videa na zobrazovacej jednotke

  • Zosvetlenie videa

  • Nastavenie kontrastu videa

  • Úprava jasu stredných tónov videa


Úprava nastavení obrazu

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení obrazu pre video na zobrazovacej jednotke. Môžete použiť funkciu inverzného televízneho filtra, upraviť ostrosť alebo znížiť šum.

Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustení videa, aby ste ihneď videli účinok aktuálnych zmien.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Nastavenie kvality obrazu videa


Úprava kvality obrazu videa

  1. Zodpovedajúcu stránku otvoríte v Ovládacom paneli NVIDIA v table navigačného stromu v položke Video a televízor kliknutím na možnosť Upraviť farebné nastavenia obrazu videa.

  2. Ak je to potrebné, vyberte obrazovku, ktorá prehráva video.

  3. Vykonajte v každej časti potrebné úpravy:

  4. Vylepšenie hrán: Alebo kliknite na možnosť Použiť nastavenie prehrávača videozáznamov, alebo prepíšte nastavenia prehrávača kliknutím na možnosť S nastaveniami NVIDIA a pomocou jazdca upravte hladinu ostrosti videa.

  5. Zníženie šumu: Alebo kliknite na možnosť Použiť nastavenie prehrávača videozáznamov, alebo prepíšte nastavenia prehrávača kliknutím na možnosť S nastaveniami NVIDIA a upravte pozíciu jazdca tak, aby ste odstránili šum videa.

  6. Odstránenie prekladania: Začiarknutím políčka Použiť inverzný televízny filter zlepšíte kvalitu obrazu videa konvertovaného z filmu, ako napr. z diskov DVD alebo z vysielaní HDTV.

  7. Internetové video: Začiarknutím políčka Použiť vylepšenie internetového videa vylepšíte prehrávanie videa na celej obrazovke. Táto funkcia je podporovaná iba pri výbere jednotiek NVIDIA GPU

Príbuzné témy

  • Úprava nastavení farieb videa na obrazovke


Referencie k téme Úprava nastavení obrazu videa

Táto časť poskytuje referenčné informácie o úprave nastavení farieb videa a obrazu.

  • Úprava nastavení obrazu


Úprava nastavení obrazu videa

Ovládacie prvky na tejto stránke slúžia na doladenie nastavení obrazu pre video na obrazovke. Vyberte jeden zo skúšobných obrazov, aby ste mohli na ňom sledovať uskutočnené zmeny. Najlepšie výsledky dosiahnete, ak vykonáte úpravu pri spustenom videu, aby ste ihneď videli účinok aktuálnych zmien.

  • Vylepšenie hrán: Umožňuje vylepšiť farebný kontrast okrajov obrazu v rámci videa.

    • Poznámka: Ak kliknete na prepínač Použiť nastavenie prehrávača videozáznamov, nastavenia NVDIA sa vypnú a budete môcť ovládať obraz videa z prehrávača videozáznamov.

  • Zníženie šumu: Umožňuje odstrániť artefakty a šumy z videa.

    • Poznámka: Ak kliknete na prepínač Použiť nastavenie prehrávača videozáznamov, nastavenia NVDIA sa vypnú a budete môcť ovládať obraz videa z prehrávača videozáznamov.

  • Odstránenie prekladania: Začiarknutím políčka Použiť inverzný televízny filter je umožnené vernejšie prehrávanie filmov a vynikajúca kvalita obrazu vďaka obnoveniu pôvodného obrazu filmu konvertovaného na video – napríklad filmy na diskoch DVD alebo obsah v rozlíšení 1080i HD. Táto funkcia spotrebúva viac prostriedkov.

  • Internetové video: Začiarknutím políčka Použiť vylepšenie internetového videa vylepšíte prehrávanie videa na celej obrazovke. Táto funkcia je podporovaná iba pri výbere jednotiek NVIDIA GPU

Príbuzné témy

  • Úprava kvality obrazu videa na obrazovke

  • Zosvetlenie videa


Nastavenia televízora a televízora HDTV

Najlepší obraz v danom prostredí získate úpravou kvality televízneho obrazu. Prostredníctvom tejto stránky môžete upraviť efekty ako jas, kontrast, sýtosť a filter blikania, ktoré chcete použiť na televízny obraz. Ak chcete znížiť blikanie obrazovky, musíte zvýšiť hodnotu filtra blikania.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Upraviť jas televízneho obrazu

  • Upraviť kontrast televízneho obrazu

  • Upraviť sýtosť farieb televízneho obrazu

  • Znížiť úroveň blikania televízneho obrazu


Úprava jasu televízneho obrazu

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť nastavenia farieb televízora.

  2. Posunom jazdca Jas môžete zvýšiť alebo znížiť jas pracovnej plochy.

Príbuzné témy

  • Úprava kontrastu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu

  • Televízny obraz


Úprava kontrastu televízneho obrazu

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť nastavenia farieb televízora.

  2. Posunom jazdca Kontrast môžete zvýšiť alebo znížiť kontrast televízneho obrazu.

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu

  • Televízny obraz


Úprava sýtosti farieb televízneho obrazu

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť nastavenia farieb televízora.

  2. Posunom jazdca Sýtosť farieb môžete zvýšiť alebo znížiť sýtosť farieb televízneho obrazu.

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava kontrastu televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu

  • Televízny obraz


Zníženie úrovne blikania televízneho obrazu

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť farebné nastavenia televízora.

  2. Použite jazdec Filter blikania, ak chcete upraviť úroveň filtra blikania, ktorá sa použije na televízny obraz. Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Poznámka: Pri prehrávaní diskov DVD z hardvérového dekodéra sa odporúča vypnúť filtrovanie blikania (jazdec posuňte úplne doľava).

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava kontrastu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Televízny obraz


Referenčné informácie k nastaveniam televízora

Táto časť poskytuje referenčné informácie k nastaveniam televízora.

  • Televízny obraz


Televízny obraz

Najlepší obraz v danom prostredí získate úpravou kvality televízneho obrazu. Prostredníctvom tejto stránky môžete upraviť efekty ako jas, kontrast, sýtosť a filter blikania, ktoré chcete použiť na televízny obraz.

  • Jazdcom Jas môžete nastaviť tmavosť alebo svetlosť televízneho obrazu. Nižšia úroveň svetlosti spôsobí, že obraz sa bude javiť tmavší, vyššia úroveň svetlosti obraz zosvetlí.

  • Jazdcom Kontrast upravíte televízny obraz, ak sa zdá byť šedý alebo vyblednutý. Rozdiel medzi najsvetlejšími a najtmavšími časťami obrazu bude výraznejší.

  • Posunom jazdca Sýtosť farieb môžete zvýšiť alebo znížiť sýtosť farieb televízneho obrazu. Farba, ktorá obsahuje veľa šedej, má nižšiu sýtosť.

  • Použite jazdec Filter blikania, ak chcete nastaviť úroveň filtra blikania, ktorý chcete použiť na televízny obraz. Zvýšenie hodnoty filtra blikania redukuje blikanie obrazovky.

Príbuzné témy

  • Úprava jasu televízneho obrazu

  • Úprava kontrastu televízneho obrazu

  • Úprava sýtosti farieb televízneho obrazu

  • Zníženie úrovne blikania televízneho obrazu


Formát štandardného televízora alebo televízora HDTV

Môžete zmeniť formát signálu, ktorý chcete použiť pre štandardný televízor (TV) alebo televízor s vysokým rozlíšením (HDTV) a tiež môžete zmeniť signál špecifický pre danú krajinu alebo formát zobrazenia HDTV (ak používate televízor HDTV).

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Pri nastavovaní televízora postupujte podľa krokov v príručke

  • Zmena konektora štandardného televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV

  • Zmena formátu farieb HDMI televízora

  • Zmena formátu farieb DisplayPort televízora


Pri nastavovaní televízora postupujte podľa krokov v príručke

Tento sprievodca nastavením televízora vás prevedie jednotlivými krokmi konfigurácie používania televízora s počítačom.

Pri nastavovaní televízora postupujte podľa krokov v príručke

  1. Na table navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Spustiť sprievodcu nastavením televízora.

  2. Postupujte podľa návodu v sprievodcovi, ak chcete

  • Vybrať typ konektora

  • Vybrať režim zobrazenia nView

Príbuzné témy

  • Zmena konektora štandardného televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV

  • Televízny formát


Zmena konektora pre štandardný televízor alebo televízor HDTV

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť signál alebo formát HD.

  2. Pokračujte jedným z nasledovných krokov:

  3. Ak používate štandardnú televíznu obrazovku, vyberte v zozname Konektory typ príslušného televízneho konektora, ako napríklad Kompozitný alebo S-Video. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

  4. Ak používate obrazovku HDTV s komponentným pripojením, vyberte v zozname Konektory možnosť Komponentný. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

  5. Ak používate obrazovku HDTV s pripojením DVI, vyberte v zozname Konektory možnosť DVI. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

  6. Ak používate obrazovku HDTV s pripojením HDMI, vyberte v zozname Konektory možnosť HDMI. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

  7. Ak používate obrazovku HDTV s pripojením DisplayPort, vyberte v zozname Konektory možnosť DisplayPort. (Ak je k dispozícii položka Automatický výber, vyberte ju, ak neviete s istotou, ktorá možnosť je správna.)

Príbuzné témy

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV

  • Zmena farebného formátu HDMI televízora

  • Televízny formát


Zmena formátu signálu špecifického pre danú krajinu pre štandardný televízor

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť formát signálu alebo HD.

  2. Na stránke Výber formátu signálu televízora alebo televízora HDTV vyberte v zozname Konektory typ príslušného televízneho konektora, ako napríklad Kompozitný alebo S-Video. (Ak je k dispozícii možnosť Automatický výber, vyberte ju v prípade potreby.

  3. V zozname Signál vyberte formát signálu vo vašej oblasti.

Príbuzné témy

  • Zmena konektora pre televízor alebo televízor HDTV

  • Zmena formátu HDTV pre obrazovku HDTV

  • Zmena formátu farieb rozhrania HDMI pre televízor

  • Televízny formát


Zmena formátu HDTV pre obrazovku HDTV

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť signál alebo formát HD.

  2. Vyberte televíznu obrazovku, ktorú chcete zmeniť.

  3. Zo zoznamu vyberte typ konektora. Výber správneho konektora vám uľahčí zobrazenie obrázkov konektorov, z ktorých môžete vyberať:

    • Komponentný – ak je obrazovka HDTV pripojená k počítaču prostredníctvom komponentného konektora.

    • DVI (digitálny) – ak je obrazovka HDTV pripojená k počítaču prostredníctvom konektora DVI.

    • Kompozitný – ak je obrazovka HDTV pripojená k počítaču prostredníctvom kompozitného konektora.

    • HDMI – ak je obrazovka HDTV pripojená k počítaču prostredníctvom konektora HDMI.

    • DisplayPort – ak je obrazovka HDTV pripojená k počítaču prostredníctvom konektora DisplayPort.

  4. Vyberte formát signálu, ktorý chcete použiť.

    5. Zoznam formátov HD (režimy) obsahuje rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

    Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

    Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

    Poznámka: Napríklad, formáty HD sa v Japonsku zobrazia ako formáty Dn, tak, ako je to zobrazené v tomto zozname.

    Formát HD | Formát videosignálu, ktorý bude prenášaný
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Príbuzné témy

  • Zmena konektora štandardného televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena farebného formátu HDMI televízora

  • Televízny formát


Zmena formátu farieb rozhrania HDMI televízora

Táto inštrukcia platí pre televízory pripojené ku konektoru rozhrania HDMI grafickej karty.

Zmena formátu farieb rozhrania HDMI televízora

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Výber formátu digitálnych farieb .

  2. Ak máte prostredníctvom konektora rozhrania HDMI pripojený viac ako jeden televízor, kliknite na ikonu televízora, ktorého nastavenie chcete zmeniť.

  3. Kliknite na šípku zoznamu Formát digitálnych farieb a potom kliknite na formát farieb, ktorý chcete použiť.

Príbuzné témy

  • Zmena konektora štandardného televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV

  • Televízny formát


Zmena formátu farieb DisplayPort televízora

Tento návod sa vzťahuje na televízory pripojené ku konektoru DisplayPort grafickej karty.

Zmena formátu farieb DisplayPort televízora

  1. Na otvorenie zodpovedajúcej strany z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Výber formátu digitálnych farieb .

  2. Ak vlastníte viac televízorov pripojených cez konektor DisplayPort, kliknite na ikonu, ktorá zodpovedá televízoru, ktorý chcete zmeniť.

  3. Kliknite na šípku zoznamu Formát digitálnych farieb a potom kliknite na formát farieb, ktorý chcete použiť.

Príbuzné témy

  • Zmena konektora štandardného televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV

  • Televízny formát


Referenčné informácie k formátu štandardného televízora alebo televízora HDTV

V tejto časti nájdete referenčné informácie k formátu štandardného televízora alebo televízora HDTV

  • Televízny formát


Televízny formát

Môžete zmeniť formát signálu, ktorý chcete použiť pre štandardný televízor (TV) alebo televízor s vysokým rozlíšením (HDTV) a tiež môžete zmeniť signál špecifický pre danú krajinu alebo formát zobrazenia HDTV (ak používate televízor HDTV).

Konektor

  • Kompozitný konektor alebo konektor typu S-Video sa používa pri štandardnej televíznej obrazovke

  • Komponentný konektor sa používa pri obrazovkách HDTV s komponentným konektorom.

  • Digitálny konektor (DVI) sa používa pri obrazovkách HDTV s konektorom DVI.

  • Konektor HMDI (digitálny) sa používa pri obrazovkách HDTV s konektorom HDMI.

  • Konektor DisplayPort (digitálny) sa používa pri obrazovkách HDTV s konektorom DisplayPort.

  • Použite možnosť Automatický výber, ak si nie ste istí, ktorý konektor vybrať.

Formát signálu alebo formát HD

Formát signálu. Ak používate štandardný televízor a vybrali ste kompozitný konektor alebo konektor typu S-Video, zoznam Signál bude obsahovať formáty signálu podľa krajiny, ktorá je najbližšie k vašej oblasti. Na stránke Výber formátu signálu televízora alebo televízora HDTV vyberte v zozname Konektory typ príslušného televízneho konektora, ako napríklad Kompozitný alebo S-Video. (Ak je k dispozícii možnosť Automatický výber, vyberte ju v prípade potreby.)

Formát HD

Ak používate obrazovku HDTV a označili ste v príslušnom zozname komponentný konektor alebo konektor DVI (digitálny), zoznam formátov HD (režimy) zobrazí rôzne formáty zobrazenia HDTV s ekvivalentným rozlíšením obrazovky, ako napr. 480p (progresívne - 720x480), 480i (prekladané - 720x480) atď. Vyberte formát podľa toho, aký výsledok zobrazenia potrebujete.

Poznámka: Progresívne formáty obvykle poskytujú stabilnejší obraz so zníženým blikaním. Zoznam podporovaných formátov zobrazenia nájdete v príručke dodávanej k obrazovke HDTV.

Poznámka: Ak neviete, ktorý formát HD vybrať, kliknite na tlačidlo Pomoc pri rozhodovaní a nasledujúce stránky vám pomôžu vybrať vhodné nastavenia pre obrazovku HDTV.

Príbuzné témy

  • Zmena konektora štandardného televízora alebo televízora HDTV

  • Zmena formátu signálu špecifického pre danú krajinu alebo pôvodu signálu

  • Zmena formátu HDTV pre televízor HDTV


Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

Ak chcete upraviť pozíciu pracovnej plochy tak, aby sa lepšie zmestila na televíznu obrazovku, použite myš (kliknite na šípky na tejto stránke) alebo klávesy so šípkami na klávesnici. Táto možnosť vhodne nahrádza ovládacie prvky (tlačidlá) televízneho prijímača.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Nastaviť veľkosť pracovnej plochy na televíznej obrazovke

  • Zväčšiť zobrazenú pracovnú plochu na televíznej obrazovke

  • Zmenšiť zobrazenú pracovnú plochu na televíznej obrazovke

  • Zmeniť pozíciu pracovnej plochy na televíznej obrazovke

  • Posunúť pracovnú plochu na televíznej obrazovke doľava

  • Posunúť pracovnú plochu na televíznej obrazovke doprava

  • Posunúť pracovnú plochu na televíznej obrazovke nahor

  • Posunúť pracovnú plochu na televíznej obrazovke nadol


Úprava veľkosti pracovnej plochy na televíznej obrazovke

Zmenšenie pracovnej plochy na televíznej obrazovke:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Veľkosť pracovnej plochy na televíznej obrazovke zmenšíte tak, že budete klikať na tlačidlo (-) označené ako Veľkosť:, kým sa pracovná plocha nezmenší na požadovanú veľkosť.

Zväčšenie pracovnej plochy na televíznej obrazovke:

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Veľkosť pracovnej plochy na televíznej obrazovke zväčšíte tak, že budete klikať na tlačidlo (+) označené ako Veľkosť:, kým sa pracovná plocha nezväčší na požadovanú veľkosť.

Príbuzné témy

  • Zväčšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na televíznej obrazovke

  • Zmena pozície pracovnej plochy na televíznej obrazovke

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Veľkosť pracovnej plochy na televíznej obrazovke zväčšíte tak, že budete klikať dovtedy na tlačidlo (+) označené ako Veľkosť: , pokiaľ sa pracovná plocha nezväčší na požadovanú veľkosť.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmena pozície pracovnej plochy na televízore

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Veľkosť pracovnej plochy na televíznej obrazovke zmenšíte tak, že budete klikať na tlačidlo (-) označené ako Veľkosť:, kým sa pracovná plocha nezmenší na požadovanú veľkosť.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmena pozície pracovnej plochy na televízore

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Zmena pozície pracovnej plochy na televízore

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Podľa potreby postupujte jedným z nasledovných krokov a posuňte pracovnú plochu na televíznej obrazovke doprava, doľava, nahor alebo nadol.

  • Ak chcete posunúť pracovnú plochu na obrazovke nahor, klikajte na šípku nahor [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke nadol, klikajte na šípku nadol [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke doprava, klikajte na šípku doprava [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

  • Ak chcete posunúť pracovnú plochu na obrazovke doľava, klikajte na šípku doľava [image], ktorá sa zobrazí na obrázku označenom ako Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posun pracovnej plochy na televíznej obrazovke doľava

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Pokračujte klikaním na šípku doľava [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmena pozície pracovnej plochy na televízore

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posun pracovnej plochy na televíznej obrazovke doprava

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Pokračujte klikaním na šípku doprava [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmena pozície pracovnej plochy na televízore

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posun pracovnej plochy na televíznej obrazovke nahor

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Pokračujte klikaním na šípku nahor [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmena pozície pracovnej plochy na televízore

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nadol

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Posun pracovnej plochy na televíznej obrazovke nadol

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Pokračujte klikaním na šípku nadol [image], ktorá sa objaví na obrázku označenom Pozícia:, kým nedosiahnete požadovaný výsledok.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmena pozície pracovnej plochy na televízore

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Referenčné informácie k veľkosti a pozícii pracovnej plochy na televíznej obrazovke

Táto časť poskytuje referenčné informácie k veľkosti a pozícii plochy na televíznej obrazovke.

  • Veľkosť a pozícia pracovnej plochy na televíznej obrazovke


Veľkosť a pozícia pracovnej plochy na televíznej obrazovke

Pomocou stránky Nastavenie veľkosti a pozície obrazovky upravte polohu a veľkosť pracovnej plochy alebo obrazu na obrazovke televízora.

Pozícia - použite tlačidlá so šípkami na obrázku označenom Pozícia: a upravte pozíciu pracovnej plochy alebo obrazu na obrazovke televízora.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunutie na televíznej obrazovke doľava. Príčiny použitia:

    • Ľavá strana obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Pravá strana pracovnej plochy alebo obrazu presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obrázok sa posunutie na televíznej obrazovke doprava. Príčiny použitia:

    • Pravá strana obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Ľavá strana obrazovky má čierne orámovanie.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na obrazovke posunú nahor. Príčiny použitia:

    • Horná časť obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Spodná časť pracovnej plochy presahuje obrazovku.

Kliknite na tlačidlo [image] a pracovná plocha alebo obraz sa na obrazovke posunú nadol. Príčiny použitia:

    • Dolná časť obrazovky má čierne orámovanie.

    • Chcete, aby bola pracovná plocha alebo obraz bližšie k stredu obrazovky.

    • Dolná časť obrazovky má čierne orámovanie.

Veľkosť - použite tlačidlá (+) a (-) na obrázku označenom Veľkosť a upravte veľkosť pracovnej plochy alebo obrazu na televíznej obrazovke.

  • Kliknutím na tlačidlo (+) zväčšíte veľkosť pracovnej plochy alebo obrazu na obrazovke. Použite toto tlačidlo, napríklad, ak je okolo pracovnej plochy alebo obrazu čierne orámovanie a chcete, aby obraz pokryl obrazovku.

  • Kliknutím na tlačidlo (-) zmenšíte veľkosť pracovnej plochy alebo obrazu na obrazovke. Toto tlačidlo použite v prípade, ak časť obrazu alebo pracovnej plochy presiahne zobraziteľnú časť obrazovky.

Príbuzné témy

  • Úprava veľkosti pracovnej plochy na televíznej obrazovke

  • Zväčšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke televízora

  • Zmena pozície pracovnej plochy na televízore

  • Posun pracovnej plochy na televíznej obrazovke doľava

  • Posun pracovnej plochy na televíznej obrazovke doprava

  • Posun pracovnej plochy na televíznej obrazovke nahor

  • Posunutie pracovnej plochy na televíznej obrazovke nadol


Veľkosť a pozícia pracovnej plochy na obrazovke HDTV

Kedy zmenšiť pracovnú plochu?

Veľkosť pracovnej plochy na obrazovke HDTV je vhodné zmenšiť, ak pracovná plocha alebo obraz presahujú veľkosť obrazovky a prvky na pracovnej ploche sú preto orezané.

Kedy zväčšiť pracovnú plochu?

Veľkosť pracovnej plochy na obrazovke HDTV je vhodné zväčšiť, ak pracovná plocha alebo obraz nepokrýva celú obrazovku a okolo pracovnej plochy je čierne orámovanie.

Kedy použiť možnosť panoramovania veľkej pracovnej plochy na obrazovke HDTV?

Možnosť panoramovania pracovnej plochy je vhodné použiť, ak obraz presahuje veľkosť obrazovky a niektoré časti pracovnej plochy alebo obrazu sú orezané. Panoramovanie znamená, že pri pohybe myšou v častiach, kde začína orezanie pracovnej plochy alebo obrazu (t.j. na pravej, ľavej, hornej alebo dolnej hrane), sa zobrazia skryté časti.

  • Pomocníka pre používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Zmenšiť veľkosť pracovnej plochy na obrazovke HDTV

  • Zväčšiť veľkosť pracovej plochy na obrazovke HDTV

  • Panoramovať veľkú pracovnú plochu na obrazovke HDTV

  • Zabrániť orezaniu pracovnej plochy na obrazovke HDTV

  • Jemne doladiť frekvencie obnovenia pre obrazovku HDTV

  • Nastaviť počet viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Nastaviť počet viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobraziť pracovnú plochu na obrazovke HDTV pomocou prekladaného skenovania

  • Zobraziť pracovnú plochu na obrazovke HDTV pomocou progresívneho skenovania

  • Zmeniť pozíciu obrazovky HDTV

  • Zmeniť veľkosť pracovnej plochy HDTV


Zmenšenie veľkosti pracovnej plochy na obrazovke HDTV

  1. Na otvorenie zodpovedajúcej strany z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť veľkosť pracovnej plochy obrazovky HDTV.

  2. Kliknite na tlačidlo Zmeniť veľkosť pracovnej plochy.

  3. Použitím jazdca dosiahnete požadovanú veľkosť pracovnej plochy alebo obrazu.

Príbuzné témy

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zväčšenie pracovnej plochy na obrazovke HDTV

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmena veľkosti pracovnej plochy obrazovky HDTV.

  2. Kliknite na tlačidlo Zmeniť veľkosť pracovnej plochy.

  3. Použite jazdca na dosiahnutie požadovanej veľkosti.

Príbuzné témy

  • Zmenšenie veľkosti pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

Poznámka: Dostupnosť možností spomenutých v postupe závisí od konkrétnej konfigurácie obrazovky HDTV.

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť veľkosť pracovnej plochy obrazovky HDTV.

  2. Vyberte tlačidlo Nezmeniť veľkosť pracovnej plochy.

  3. Začiarknite políčko Povoliť panoramovanie pri presunutí myši do tejto oblasti.

  4. Pomocou jazdca nastavte veľkosť (v rozmedzí Väčšia až Menšia) oblasti, ktorú chcete panoramovať, aby ste videli okraje pracovnej plochy alebo obrazu, ktoré boli orezané.

    Okno s ukážkou zobrazí zväčšenie alebo zmenšenie panoramovanej oblasti podľa toho, ako pohybujete jazdcom.

Príbuzné témy

  • Zmenšenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

Ak chcete zabrániť orezaniu pracovnej plochy na obrazovke, prečítajte si nasledovné:

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre Poznámkaať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Zo zoznamu Vlastné rozlíšenia vyberte vlastné rozlíšenie, ktorého frekvenciu obnovenia chcete upraviť.

  4. Kliknite na tlačidlo Úpravy....

  5. V dialógovom okne Vlastné rozlíšenia upravte podľa potreby hodnotu Požadovaná frekvencia obnovenia.

Frekvencia obnovenia sa vzťahuje na frekvenciu, pri ktorej sa obnovuje celá obrazovka. Konkrétne, frekvencia obnovenia určuje, koľkokrát za sekundu sa lúč elektrónov presunie zhora nadol na obrazovke CRT (analógová obrazovka). Poznámka: Táto frekvencia je obmedzená maximálnou frekvenciou horizontálneho skenovania obrazovky a aktuálnym rozlíšením, keďže pri vyššom rozlíšení je počet skenovaných riadkov vyšší.

Poznámka: Hodnota by nemala prekročiť hodnotu maximálnej frekvencie vertikálneho skenovania obrazovky.

  6. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  7. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre Poznámkaať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. V zozname Vlastné rozlíšenia vyberte vlastné rozlíšenie.

  4. Kliknite na tlačidlo Úpravy....

  5. V dialógovom okne Vlastné rozlíšenia nahraďte hodnotu v poli Viditeľné horizontálne pixely novou hodnotou, ktorá bude určovať počet pixelov viditeľných v jednom horizontálnom riadku.

Poznámka: Ďalšie informácie k ostatným parametrom na stránke Vlastné rozlíšenia nájdete v časti Vytvorenie vlastného rozlíšenia pre obrazovku HDTV.

  6. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  7. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre Poznámkaať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. V zozname Vlastné rozlíšenia vyberte vlastné rozlíšenie.

  4. Kliknite na tlačidlo Úpravy....

  5. V dialógovom okne Vlastné rozlíšenia nahraďte hodnotu v poli Viditeľné vertikálne pixely novou hodnotou, ktorá bude určovať počet pixelov viditeľných v jednom vertikálnom stĺpci.

Poznámka: Ďalšie informácie k ostatným parametrom na stránke Vlastné časovania nájdete v časti Vytvorenie vlastného rozlíšenia pre obrazovku HDTV.

  6. Kliknutím na tlačidlo Testovať otestujete vybraté nastavenia.

  7. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre Poznámkaať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Zo zoznamu vlastných rozlíšení vyberte vlastné rozlíšenie, ktoré obsahuje pojem Prekladané,

  4. Ak také nastavenie nie je k dispozícii, vytvorte jedno podľa postupu popísaného na stránke Vytvorenie vlastného rozlíšenia pre obrazovku HDTV a uistite sa, že ste začiarkli políčko Použiť prekladanie na stránke Vlastné rozlíšenie.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

Poznámka: Ak chcete pre obrazovku HDTV používať vlastné časovania, musíte byť pokročilý používateľ a dobre Poznámkaať pojmy týkajúce sa časovania obrazovky.

  1. V ponuke Zobraziť vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Správa vlastných rozlíšení.

  3. Zo zoznamu vlastných rozlíšení vyberte vlastné rozlíšenie, ktoré obsahuje pojem Progresívne.

  4. Ak také nastavenie nie je k dispozícii, vytvorte jedno podľa postupu popísaného na stránke Vytvorenie vlastného rozlíšenia pre obrazovku HDTV a uistite sa, že ste NEZAČIARKLI políčko Použiť prekladanie na stránke Vlastné rozlíšenie.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmeniť veľkosť pracovnej plochy HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Nastavenie pozície obrazovky HDTV

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Upraviť veľkosť a pozíciu obrazovky.

  2. Na obrázku Pozícia: kliknite na tú zo šípok, ktorým smerom chcete posunúť obraz , vertikálne alebo horizontálne.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zmena veľkosti pracovnej plochy obrazovky HDTV

  1. Na otvorenie stránky, kde môžete zväčšiť alebo zmenšiť veľkosť pracovnej plochy z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zmeniť veľkosť pracovnej plochy obrazovky HDTV.

Poznámka: Zmena veľkosti pracovnej plochy HDTV môže spôsobiť orezanie prehrávaného videa.

Príbuzné témy

  • Zmenšenie veľkosti pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Referenčné informácie k veľkosti pracovnej plochy na obrazovke HDTV

Táto časť poskytuje referenčné informácie k úpravám veľkosti pracovnej plochy na obrazovke HDTV.

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)

Poznámka: Možnosti na stránke Zmena veľkosti pracovnej plochy na obrazovke HDTV sa objavia, ak ste v aplikácii Ovládací panel NVIDIA vybrali v ponuke Zobraziť položku štandardné.

Veľkosť zobrazenia pracovnej plochy na obrazovke HDTV môžete zmeniť, ak pracovná plocha presahuje zobraziteľnú oblasť alebo pracovná plocha alebo obraz nezapĺňa celú plochu obrazovky.

  • Tlačidlo Zmeniť veľkosť pracovnej plochy otvorí okno zmeny veľkosti pracovnej plochy na celú obrazovku

  • Animovaný obrázok Ukážka zobrazí ukážku používateľského rozhrania slúžiaceho na zmenu veľkosti v celoobrazovkovom režime spolu s jazdcom, ktorým môžete prispôsobovať veľkosť pracovnej plochy.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)


Zmena veľkosti pracovnej plochy na obrazovke HDTV (Rozšírené)

Poznámka: Možnosti na stránke Zmena veľkosti alebo Panoramovanie pracovnej plochy na obrazovke HDTV sa objavia, ak ste vybrali v aplikácii Ovládací panel NVIDIA v ponuke Zobraziť položku Rozšírené.

Veľkosť zobrazenia pracovnej plochy na obrazovke HDTV môžete zmeniť, ak pracovná plocha presahuje zobraziteľnú oblasť alebo pracovná plocha alebo obraz nezapĺňa celú plochu obrazovky. Môžete tiež použiť funkciu panoramovania obrazovky HDTV na panoramovanie obrazu v možnom pôvodnom rozlíšení obrazovky HDTV, aby sa zobrazili časti, ktoré presahujú plochu zobrazovania, alebo môžete podľa potreby iným spôsobom zmeniť veľkosť pracovnej plochy.

  • Možnosť Nezmeniť veľkosť pracovnej plochy umožňuje zobraziť obsah časti Povoliť panoramovanie . . . a zobraziť pracovnú plochy alebo obraz s použitím pôvodného rozlíšenia obrazovky HDTV.

  • Keď je začiarknuté políčko Povoliť panoramovanie pri presunutí myši do tejto oblasti, je možné panoramovať pracovnú plochu tak, aby sa zobrazili prvky, ktoré by mohli byť orezané okrajmi obrazovky HDTV. Potom môžete použiť jazdec oblasti panoramovania Väčšia - Menšia, aby ste prispôsobili oblasť, kde myš začne panoramovať pracovnú plochu.

Poznámka:Výber hodnoty pomocou jazdca mení veľkosť panoramovanej oblasti, čo sa dynamicky odrazí na obrázku panoramovanej oblasti zobrazenom na pravej strane stránky.

  • Možnosť Zmeniť veľkosť pracovnej plochy umožňuje zmeniť veľkosť pracovnej plochy tak, aby sa zmestila na obrazovku HDTV.

Poznámka: Zmena veľkosti pracovnej plochy televízora HDTV môže spôsobiť orezanie prehrávaného videa.

  • Tlačidlo Zmena veľkosti pracovnej plochy otvorí príslušné okno, kde môžete zmeniť veľkosť pracovnej plochy na obrazovke HDTV. Obrázok na pravej strane zobrazí ukážku okna slúžiaceho na zmenu veľkosti otvoreného v celoobrazovkovom režime s jedným horizontálnym a jedným vertikálnym jazdcom, ktorými sa upravuje veľkosť pracovnej plochy.

Príbuzné témy

  • Zmenšenie zobrazenej pracovnej plochy na obrazovke HDTV

  • Zväčšenie pracovnej plochy na obrazovke HDTV

  • Panoramovanie veľkej pracovnej plochy na obrazovke HDTV

  • Zabránenie orezaniu pracovnej plochy na obrazovke HDTV

  • Jemné doladenie frekvencie obnovenia pre obrazovku HDTV

  • Úprava počtu viditeľných horizontálnych pixelov zobrazených na obrazovke HDTV

  • Úprava počtu viditeľných vertikálnych pixelov zobrazených na obrazovke HDTV

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou prekladaného skenovania

  • Zobrazenie pracovnej plochy na obrazovke HDTV pomocou progresívneho skenovania

  • Nastavenie pozície obrazovky HDTV

  • Zmena veľkosti pracovnej plochy obrazovky HDTV

  • Zmena veľkosti pracovnej plochy na obrazovke HDTV (štandardné)


Stav technológie HDCP

High-bandwidth Digital Content Protection (HDCP) je technológia ochrany pred kopírovaním, ktorá zabraňuje kopírovaniu digitálneho zvukového a obrazového obsahu v pripojeniach Displayport, Digital Visual Interface (DVI) alebo High-Definition Multimedia Interface (HDMI).

Môžete si overiť kompatibilitu systému s technológiou HDCP.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Overenie kompatibility systému s technológiou HDCP


Overenie kompatibility systému s technológiou HDCP

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízor na možnosť Zobraziť stav technológie HDCP .

  2. Vyberte ikonu predstavujúcu obrazovku, u ktorej chcete overiť kompatibilitu s technológiou HDCP.

    3. Stránka zobrazí jeden z troch možných výsledkov:

    • Váš systém je kompatibilný s technológiou HDCP.

    • Váš systém je takmer kompatibilný s technológiou HDCP.

    • Váš systém nie je kompatibilný s technológiou HDCP.

  3. Pozorne si prečítajte akékoľvek chybové hlásenia alebo upozornenia, ktoré zabraňujú alebo môžu zabrániť kompatibilite systému s technológiou HDCP.

  4. Ak pridáte alebo odstránite obrazovku, ukončite a znovu spustite stránku Zobraziť stav technológie HDCP, aby sa aktualizovalo zobrazenie stavu novej konfigurácie.

Príbuzné témy

  • Zobrazenie stavu technológie HDCP


Zobrazenie referencie stavu technológie HDCP

V tejto časti sa nachádzajú referenčné informácie pre stránku Zobrazenie stavu technológie HDCP.

  • Zobrazenie stavu technológie HDCP


Zobrazenie stavu technológie HDCP

Účelom tejto stránky je informovať, či je systém kompatibilný s technológiou HDCP. Ak systém nie je kompatibilný s technológiou HDCP, chybové hlásenie identifikuje problém.

Táto stránka sa zobrazí len v prípade, keď

  • Aspoň jedna jednotka GPU v systéme podporuje technológiu HDCP.

  • Aspoň jedna obrazovka je digitálne pripojená (pripojením DisplayPort alebo HDMI) k jednej z jednotiek GPU podporujúcich technológiu HDCP.

Stránka sa aktualizuje po jej otvorení. Ak teda zmeníte konfiguráciu obrazovky, musíte ukončiť a opäť spustiť stránku, aby sa zobrazil stav novej konfigurácie.

Príbuzné témy

  • Overenie kompatibility systému s technológiou HDCP


Video spustené v režime celej obrazovky

Zapnutím zrkadlenia videa na celej obrazovke je možné zobraziť obsah videa na celej obrazovke, pričom na druhej obrazovke sa video zobrazí v menšom okne.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.

POZNÁMKY:

    • Zrkadlenie videa na celej obrazovke nie je k dispozícii pre grafické karty série GeForce 8 a pre novšie jednotky GPU.

    • Zrkadlenie videa na celej obrazovke nie je v systéme Windows Vista k dispozícii pre žiadnu jednotku GPU.


Ako...

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezentácie na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Zobrazenie prezerania obrázkov na celej obrazovke a súčasné ovládanie z druhej obrazovky


Referenčné informácie k videu spustenom v režime celej obrazovky

V tejto časti nájdete referenčné informácie k videu spustenom v režime celej obrazovky.

  • Úprava možností videa spusteného v režime celej obrazovky


Úprava možností videa spusteného v režime celej obrazovky

Zapnutím zrkadlenia videa na celej obrazovke je možné zobraziť obsah videa na celej obrazovke, pričom na druhej obrazovke sa video zobrazí v menšom okne.

Zobraziť na celej obrazovke aj v

Umožňuje vybrať obrazovku, na ktorej sa video zobrazí v režime celej obrazovky počas práce na inej obrazovke.

Poznámka: Ak chcete na jednej obrazovke pracovať a na druhej zobraziť video, nevyberajte obrazovku, na ktorej budete vykonávať iné úlohy.

Zobraziť iba v mojej zobrazovacej aplikácii

Umožňuje vypnúť funkciu zrkadlenia videa a zobraziť video len v jednom okne aplikácie.

POZNÁMKA: Zrkadlenie videa na celej obrazovke nie je k dispozícii pre grafické karty série GeForce 8, pre novšie jednotky GPU a pre žiadnu jednotku GPU v systéme Windows Vista.

Príbuzné témy

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezentácie na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Zobrazenie prezerania obrázkov na celej obrazovke a súčasné ovládanie z druhej obrazovky


Reference Select HDMI Color Format

Táto stránka umožňuje výber formátu farieb pre televízory pripojené k rozhraniu HDMI.


Prehrávanie videa vždy na vybratej obrazovke

POZNÁMKA: Zrkadlenie videa na celej obrazovke nie je k dispozícii pre grafické karty série GeForce 8, pre novšie jednotky GPU a pre žiadnu jednotku GPU v systéme Windows Vista.

Prehrávanie videa vždy na vybratej obrazovke

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Nastavenie viacerých obrazoviek .

  4. V kroku 1 vyberte režim Dualview.

  5. V kroku 2 kliknite na zoznam dvojíc obrazoviek a vyberte dvojicu obrazoviek presne v takom poradí, v akom ich chcete používať. Ak napríklad budete používať obrazovky A + B, môžete vybrať možnosť „A + B“ alebo „B + A“.

  6. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Nastavenia videa a televízora na možnosť Zmeniť možnosti videa na celej obrazovke.

  7. Vyberte možnosť Zobraziť na celej obrazovke aj v: a potom zobrazte možnosti obrazovky kliknutím na príslušný zoznam.

  8. Vyberte obrazovku, na ktorej sa bude vždy prehrávať video.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Používanie viacerých obrazoviek naraz tak, aby sa správali nezávisle

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek

  • Premenovanie jednej alebo viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky


Zobrazenie prezentácie na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

POZNÁMKA: Zrkadlenie videa na celej obrazovke nie je k dispozícii pre grafické karty série GeForce 8, pre novšie jednotky GPU a pre žiadnu jednotku GPU v systéme Windows Vista.

Zobrazenie prezentácie na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízia na možnosť Zmeniť možnosti videa na celej obrazovke.

  2. Vyberte možnosť Zobraziť na celej obrazovke aj v:, ak ešte nie je vybratá.

  3. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Zobraziť aj... a vyberte obrazovku, na ktorej chcete zobraziť prezentáciu v režime celej obrazovky.

    4. Poznámka: Ak chcete na jednej obrazovke vykonávať ovládacie úlohy a zároveň na druhej zobraziť prezentáciu na celú obrazovku, nevyberajte obrazovku, na ktorej chcete vykonávať ovládacie úlohy.

  4. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Zobraziť video na celej jednej obrazovke počas práce na druhej obrazovke

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezerania obrázkov na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky


Zobrazenie prehliadky obrázkov na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

POZNÁMKA: Zrkadlenie videa na celej obrazovke nie je k dispozícii pre grafické karty série GeForce 8, pre novšie jednotky GPU a pre žiadnu jednotku GPU v systéme Windows Vista.

Zobrazenie prehliadky obrázkov na celej obrazovke a jej súčasné ovládanie z druhej obrazovky

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízia na možnosť Zmeniť možnosti videa na celej obrazovke.

  2. Vyberte možnosť Zobraziť na celej obrazovke v:, ak ešte nie je vybratá.

  3. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Zobraziť aj... a vyberte obrazovku, na ktorej chcete zobraziť prehliadku obrázkov v režime celej obrazovky.

    4. Poznámka: Ak chcete na jednej obrazovke vykonávať ovládacie úlohy, zatiaľ čo na druhej chcete zobraziť prehliadku obrázkov, nevyberajte obrazovku, na ktorej budete vykonávať ovládacie úlohy.

  4. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezentácie na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky


Premenovanie jednej alebo viacerých obrazoviek

  1. Skontrolujte, či ste bezpečne pripojili k počítaču ďalšie obrazovky, s ktorými budete pracovať.

  2. Overte, či sú obrazovky pripojené a zapnuté.

  3. Z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Obrazovka na možnosť Spustiť Sprievodcu viacerými obrazovkami, aby sa spustil sprievodca, ktorý vás prevedie niekoľkými stranami, ktoré vám umožnia konfiguráciu vašich obrazoviek.

  4. Klikaním na tlačidlo Ďalej sa budete postupne presúvať po stránkach sprievodcu, kde môžete vykonať potrebné nastavenia. Po otvorení stránky s názvom Názov dvojice obrazoviek nepokračujte ďalej.

  5. Na stránke Názov dvojice obrazoviek napíšte do textového poľa názvy dvojíc obrazoviek, ktoré sa majú zobraziť.

  6. Kliknutím na tlačidlo Ďalej sa postupne otvoria zostávajúce stránky sprievodcu, kde môžete vykonať požadované úpravy.

Príbuzné témy

  • Používanie viacerých obrazoviek

  • Zobrazenie tých istých informácií na oboch obrazovkách

  • Roztiahnutie pracovnej plochy na obe obrazovky

  • Použitie viacerých obrazoviek na zväčšenie pracovnej plochy s možnosťou samostatnej konfigurácie každej obrazovky

  • Prehrávanie videa vždy na vybratej obrazovke

  • Zmena obrazovky, na ktorej sa zobrazuje panel úloh systému Windows, prihlásenie do systému a dialógové okná

  • Zmena poradia obrazoviek v konfigurácii viacerých obrazoviek

  • Zmena režimu zobrazenia nView

  • Zmena režimu zobrazenia nView (Rozšírené)

  • Identifikácia obrazovky


Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

POZNÁMKA: Zrkadlenie videa na celej obrazovke nie je k dispozícii pre grafické karty série GeForce 8, pre novšie jednotky GPU a pre žiadnu jednotku GPU v systéme Windows Vista.

Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízia na možnosť Zmeniť možnosti videa na celej obrazovke.

  2. Vyberte možnosť Zobraziť na celej obrazovke v:, ak ešte nie je vybratá.

  3. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Zobraziť aj... a vyberte obrazovku, na ktorej chcete prehrať video v režime celej obrazovky.

    4. Poznámka: Ak chcete na jednej obrazovke pracovať a na druhej zobraziť video, nevyberajte obrazovku, na ktorej budete vykonávať iné úlohy.

  4. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  • Zobrazenie prezentácie na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Zobrazenie prezerania obrázkov na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky


Zobrazenie režimov zobrazenia, ktoré obrazovka nepodporuje

  1. Na otvorenie zodpovedajúcej stránky z klasickej navigačnej tably Ovládacieho panelu NVIDIA kliknite v položke Obrazovka na možnosť Zmena rozlíšenia (Rozšírené).

  2. Kliknite na ponuku Zobraziť a vyberte položku štandardné. Rozlíšenie obrazovky, jazdce farieb a zoznam frekvencií obnovy zobrazujú vlastné hodnoty, ktoré boli uložené.

  3. Zrušte začiarknutie režimov označených ako Skryť, ktoré táto obrazovka nepodporuje.

VÝSTRAHA: Zrušenie začiarknutia tohto políčka umožní vybrať režimy zobrazenia, ktoré táto obrazovka nedokáže plne podporovať. Toto však môže zapríčiniť nepoužiteľnosť obrazovky alebo poškodenie hardvéru. Keď je toto políčko začiarknuté, nepodporované zobrazenie sa nezobrazí medzi dostupnými hodnotami.

Príbuzné témy

  • Úprava rozlíšenia obrazovky

  • Zobrazenie väčšieho alebo menšieho množstva farieb na pracovnej ploche

  • Zníženie úrovne blikania obrazovky

  • Zobrazenie textu tak, aby sa zdal väčší

  • Zmena atribútov rozlíšenia

  • Zmena rozlíšenia (Rozšírené)


Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

POZNÁMKA: Zrkadlenie videa na celej obrazovke nie je k dispozícii pre grafické karty série GeForce 8, pre novšie jednotky GPU a pre žiadnu jednotku GPU v systéme Windows Vista.

Zobrazenie videa na celej jednej obrazovke počas práce na druhej obrazovke

  1. Na otvorenie zodpovedajúcej stránky z tably navigačného stromu Ovládacieho panela NVIDIA kliknite v položke Video a televízia na možnosť Zmeniť možnosti videa na celej obrazovke.

  2. Vyberte možnosť Zobraziť na celej obrazovke aj v:, ak ešte nie je vybratá.

  3. Kliknite na zoznam, ktorý sa zobrazí napravo od textu Zobraziť aj... a vyberte obrazovku, na ktorej chcete zobraziť video na celej obrazovke a zároveň pracovať na inej obrazovke.

    4. Poznámka: Nevyberajte tú obrazovku, na ktorej budete pracovať s inými aplikáciami.

  4. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Výber obrazovky, na ktorej sa video zobrazí v režime celej obrazovky

  • Zobrazenie prezentácie na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Zobrazenie prezerania obrázkov na celej obrazovke a súčasné ovládanie z druhej obrazovky

  • Úprava možností videa spusteného v režime celej obrazovky