Bildskärm

NVIDIA® nView™ flerskärmsprogramvara levereras kostnadsfritt med NVIDIA®ForceWare™ programvarulösningar för stationära datorer, arbetsstationer, bärbara datorer, plattformar och multimedia, med revolutionerande metoder för multitasking och enklare informationsbehandling. I stället för att stapla fönster på fönster inom det begränsade utrymmet på en bildskärm kan du sprida ut ditt arbete på flera skärmar. En finansanalytiker kan exempelvis ha en skärm för att följa upp varje dataflöde, och en grafisk designer kan använda en hel skärm för paletter och en annan för redigering. De många olika nView-skärmfunktionerna låter dig manipulera och konfigurera dina skärminställningar ytterligare, för att optimera användningen av dina skärmar:

  • Ändra upplösning

  • Konfigurera färgdjupet

  • Val av uppdateringsintervall

  • Justera färginställningar

  • Flytta CRT-skärmens läge

  • Rotera skärmen

  • Ändra skärmskalning

  • Egna upplösningar

  • Ändra nView-visningsläge

ANMÄRKNINGAR för Windows Vista: Support för vissa funktioner i Windows Vista är under utveckling och finns kanske inte tillgängliga i din version av ForceWare grafikdrivrutin. Se versionsinformationen beträffande uppdaterad information om stödfunktioner.

©2005 - 2008 NVIDIA Corporation. Med ensamrätt. Bildskärm, Video och TV


Skärmupplösning

Med kontrollerna för upplösningsändring ändrar du färginställningen, reducerar skärmflimret eller ställer in hur mycket information som ska visas i skärmen. Sidan för avancerad upplösningsändring visar fler reglage.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur ändrar jag upplösningsattribut

Hur gör jag ...

  • Justera skärmupplösningen?

  • Visa fler eller färre färger?

  • Reducera skärmflimret?

  • Göra texten större?


Anpassa skärmens upplösning

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Skjut skjutreglaget för Skärmupplösning för att öka (Mer) eller minska (Mindre) skärmupplösningen.

OBS! Om du ökar bildskärmsupplösningen visas mer information men med mindre storlek. Om du minskar bildskärmsupplösningen visas mindre information men med större storlek.

Relaterade ämnen

  • Visa fler eller färre färger

  • Reducera skärmflimret

  • Göra texten större

  • Ändra upplösning
  • Ändra upplösning (avancerat)


Visa fler eller färre färger på skrivbordet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Flytta skjutreglaget Färgkvalitet om du vill minska (Färre) eller öka (Fler) antalet färger du kan visa på skrivbordet.

Obs! Med ökad färgkvalitet kan du se mer fotorealistiska bilder. Det rekommenderas för de flesta tillämpningar inom områdena desktop publishing och grafisk illustration.

Relaterade ämnen

  • Justera skärmupplösningen

  • Reducera skärmflimret

  • Göra texten större

  • Ändra upplösning

  • Ändra upplösning (avancerat)


Reducera skärmflimret

Om du ser på en analog eller digital skärm:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Välj sedan ett värde på över 60 Hertz i listan Uppdateringsintervall för att reducera skärmflimret.

    • För analoga bildskärmar rekommenderas ett minimivärde på 80 Hertz.

    • För digitala bildskärmar rekommenderas ett minimivärde på 75 Hertz.

Om du ser på en TV- eller HDTV-skärm:

  1. I fönstret Klassisk navigation i NVIDIAs kontrollpanel under Video och TV klicka på Justera tevens färginställningar när du vill öppna sidan.

  2. Skjut på skjutreglaget Flimmerfilter för att ändra värdet.

Obs! Ökning av flimmerfiltervärdet minskar skärmflimret.

Relaterade ämnen

  • Justera skärmupplösningen

  • Visa fler eller färre färger

  • Göra texten större

  • Ändra upplösning

  • Ändra upplösning (avancerat)


Göra texten större

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Skjut på skjutreglage Skärmupplösning för att göra något av följande:

  • Minska (mindre) skärmupplösningen. Det ökar storleken på skärminnehållet så att texten blir större.

  • Öka (mer) skärmupplösningen. Det minskar storleken på skärminnehållet så att texten blir mindre.

Relaterade ämnen

  • Justera skärmupplösningen

  • Visa fler eller färre färger

  • Reducera skärmflimret

  • Visa visningslägen som inte stöds av min bildskärm

  • Ändra upplösning

  • Ändra upplösning (avancerat)


Referens för ändring av upplösning

Följande ämnen innehåller referensinformation för funktionen för ändring av upplösning.

  • Ändra upplösning

  • Ändra upplösning (avancerat)


Ändra upplösning

Ändra upplösningsattribut

Använd den här sidan för att ändra färginställningen, reducera flimret eller ställa in hur mycket information som ska visas i skärmen.

Skärmupplösning: Använd detta skjutreglage för att ställa in skärmupplösningen för den valda bildskärmen. När skärmupplösningsvärdet ökar visas mer information i skärmen, men storleken på informationen minskas. Den aktuella inställningen visas under skjutreglaget.

Uppdateringsintervall: Använd den här uppställningen för att ställa in uppdateringsintervallen för den valda bildskärmen. Ju högre uppdateringsintervallet är desto mindre blir flimret på skärmen.

Färgkvalitet: Använd detta skjutreglage för att ställa in färgkvaliteten för den valda bildskärmen. Med ökad färgkvalitet kan du se mer fotorealistiska bilder. Det rekommenderas för de flesta tillämpningar inom områdena desktop publishing och grafisk illustration.

Obs! Om du behöver ställa in färgkvaliteten till 256 färger för att köra ett spel eller ett annat program som kräver det högerklickar du på programikonen eller på namnet på skrivbordet eller i Start-menyn och klickar sedan på Egenskaper. Klicka på fliken Kompatibilitet och markera sedan kryssrutan Kör med 256 färger. Skärmen återgår till de färginställningar du valt som standard när du stänger programmet.

Relaterade ämnen

  • Justera skärmupplösningen

  • Visa fler eller färre färger

  • Reducera skärmflimret

  • Göra texten större

  • Visa visningslägen som inte stöds av min bildskärm

  • Ändra upplösning (avancerat)


Ändra upplösning (avancerat)

Med kontrollerna på den här sidan kan du ändra färginställningen, reducera skärmflimret eller ställa in hur mycket information som ska visas i skärmen.

Skärmupplösning: Använd detta skjutreglage för att ställa in skärmupplösningen för den valda bildskärmen. När skärmupplösningsvärdet ökar visas mer information i skärmen, men storleken på informationen minskas. Den aktuella inställningen visas under skjutreglaget.

Uppdateringsintervall: Använd den här uppställningen för att ställa in uppdateringsintervallen för den valda bildskärmen. Ju högre uppdateringsintervallet är desto mindre blir flimret på skärmen.

Färgkvalitet: Använd detta skjutreglage för att ställa in färgkvaliteten för den valda bildskärmen. Med ökad färgkvalitet kan du se mer fotorealistiska bilder. Det rekommenderas för de flesta tillämpningar inom områdena desktop publishing och grafisk illustration.

Obs! Om du behöver ställa in färgkvaliteten till 256 färger för att köra ett spel eller ett annat program som kräver det högerklickar du på programikonen eller på namnet på skrivbordet eller i Start-menyn och klickar sedan på Egenskaper. Klicka på fliken Kompatibilitet och markera sedan kryssrutan Kör med 256 färger. Skärmen återgår till de färginställningar du valt som standard när du stänger programmet.

Visa fysiska panoreringsupplösningar

När du valt (markerat) denna kryssruta visas panoreringsupplösningar som valbara alternativ för en klonad skärm.

Relaterade ämnen

  • Justera skärmupplösningen

  • Visa fler eller färre färger

  • Reducera skärmflimret

  • Göra texten större

  • Visa visningslägen som inte stöds av min bildskärm

  • Ändra upplösning


Färgdjup

Använd kontrollerna för konfigurering av färgdjupet för att justera skrivbordets färgers skärpa/djuphet/intensitet.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Konfigurera färgdjupet


Konfigurera färgdjupet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan Ändra upplösning.

  2. Skjut skjutreglaget för Färgkvalitet åt höger för att öka färgdjupet, eller åt vänster för att minska det.

Relaterade ämnen

  • Konfigurera färgdjupet


Referens för konfigurering av färgdjupet

Detta avsnitt innehåller referensinformation för färgdjup.

  • Konfigurera färgdjupet


Konfigurera färgdjupet

Använd denna sida för att ändra färgdjup eller kvalitet.

Skärmupplösning: Använd detta skjutreglage för att ställa in skärmupplösningen för den valda bildskärmen. När skärmupplösningsvärdet ökar visas mer information i skärmen, men storleken på informationen minskas. Den aktuella inställningen visas under skjutreglaget.

Uppdateringsintervall: Använd den här uppställningen för att ställa in uppdateringsintervallen för den valda bildskärmen. Ju högre uppdateringsintervallet är desto mindre blir flimret på skärmen.

Färgkvalitet: Använd detta skjutreglage för att ställa in färgkvaliteten för den valda bildskärmen. Med ökad färgkvalitet kan du se mer fotorealistiska bilder. Det rekommenderas för de flesta tillämpningar inom områdena desktop publishing och grafisk illustration.

Obs! Om du behöver ställa in färgkvaliteten till 256 färger för att köra ett spel eller ett annat program som kräver det högerklickar du på programikonen eller på namnet på skrivbordet eller i Start-menyn och klickar sedan på Egenskaper. Klicka på fliken Kompatibilitet och markera sedan kryssrutan Kör med 256 färger. Skärmen återgår till de färginställningar du valt som standard när du stänger programmet.

Relaterade ämnen

  • Konfigurera färgdjupet


Uppdateringsintervall

Du kan justera uppdateringsintervallet - eller frekvensen vid vilken bildskärmen ritas om - för att minska flimret på bildskärmen.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Välj ett skärmuppdateringsintervall


Välja ett skärmuppdateringsintervall

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna den associerade sidan.

  2. Välj sedan ett värde på över 60 Hertz i listan Uppdateringsintervall för att reducera skärmflimret.

  3. För analoga bildskärmar rekommenderas ett minimivärde på 80 Hertz.

  4. För digitala bildskärmar rekommenderas ett minimivärde på 75 Hertz.

Obs! Ökning av flimmerfiltervärdet minskar skärmflimret.

Relaterat ämne

Uppdateringsintervall


Referens för val av uppdateringsintervall

Detta avsnitt innehåller referensinformation för val av uppdateringsintervall.

  • Uppdateringsintervall


Uppdateringsintervall

Uppdateringsintervallet är den frekvens med vilken bildskärmen ritas om för att förhindra att bilden flimrar. Hela bildområdet på de flesta bildskärmar uppdateras ungefär 60 gånger per sekund.

Obs! Ökning av denna uppdateringsfrekvens, eller flimmerfiltervärdet, reducerar skärmflimret. Välj ett värde på över 60 Hertz för att reducera skärmflimret.

  • För analoga bildskärmar rekommenderas ett minimivärde på 80 Hertz.

  • För digitala bildskärmar rekommenderas ett minimivärde på 75 Hertz.

Relaterat ämne

Välj ett skärmuppdateringsintervall


Färginställningar

Med färginställningar ställer du in kontrast, skärpa och färgdjup (Digital klarhet) för bilderna på ditt skrivbord. Avancerade färginställningar ger ytterligare färginställningsmöjligheter.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Optimera min bildskärm?

  • Göra min bildskärm ljusare?

  • Ställa in kontrasten?

  • Ställa in mellantonernas ljusstyrka på skrivbordet?

  • Förbättra bildskärmens bildskärpa?

  • Göra färgerna på skrivbordet djupare, skarpare och renare?

  • Kompensera för dålig belysning?

  • Justera färginställningarna med hjälp av diagrammet?

©2005 NVIDIA Corporation. Med ensamrätt. Bildskärm


Optimera bildskärmen

  1. Från fönstret navigationsträd i NVIDIAs kontrollpanel, under Bildskärm, klicka på Kör Installationsguide för bildskärm.

  2. Följ instruktionerna i Guiden för att optimera färginställningarna för bildskärmen.

Relaterade ämnen

  • Gör min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Göra skrivbordet ljusare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du vill ändra ljusstyrkeinställningen för.

  3. Skjut på skjutreglaget för Ljusstyrka för att öka eller minska skrivbordets ljusstyrka.

Relaterade ämnen

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Använda digital vibration för att göra ditt skrivbords färger djupare, skarpare och renare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill förbättra bildernas skärpa.

  3. Skjut på skjutreglaget för Digital vibration för att öka (eller minska ) skärpan/djupheten/intensiteten hos dina videofärger.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Ställa in skrivbordets kontrast

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du vill ändra kontrastinställningen för.

  3. Skjut på skjutreglaget för Kontrast för att öka eller minska skrivbordets kontrast.

Kontrast avser skillnaden mellan skrivbordets ljusaste och mörkaste delar.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Förbättra skärpan hos bilder på skrivbordet

OBS! Bildskärpningsreglaget finns inte tillgängligt för GeForce 8 series GPU-enheter.

Förbättra skärpan hos bilder på skrivbordet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill förbättra bildernas skärpa.

  3. Skjut skjutreglaget Bildskärpning för att öka eller minska skärpan hos bilderna på skrivbordet.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Ställa in mellantonernas ljusstyrka på skrivbordet

För att justera mellantonernas ljusstyrka på videobilden utan inverkan på skuggor och glansdagrar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du vill ändra ljusstyrkeinställningen för.

  3. Skjut på skjutreglaget för Gamma för att öka eller minska skrivbordets gammavärde.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Kompensera för dåliga belysningsförhållanden när du ser på ditt skrivbord

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill förbättra bildernas skärpa.

  3. Skjut på skjutreglaget för Digital vibration för att öka (eller minska ) skärpan/djupheten/intensiteten hos dina videofärger.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Justera färginställningar


Anpassa färginställningarna med ett färgkorrigeringsdiagram

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Justera skrivbordets färginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm för vilken du vill ändra färginställningen.

  3. Klicka på fliken Diagram.

  4. Klicka på listan kanal när du vill markera en färgkanal. Du kan justera de röda, gröna, och blå kanalerna genom att markera varje färg separat eller genom att markera det sammansatta alternativet Alla, vilket är standardinställningen.

  5. När du markerar en färgkanal, lägg märke till att färgen visas i färgkorrigeringskurvans diagram.

  6. Om du vill förhandsgranska bilden som har färgkorrigerats, använd alternativet Förhandsgranska bild.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Referens för justering av färginställningar

Detta avsnitt innehåller referensinformation för dina färginställningar.

  • Justera färginställningar

  • Justera färginställningar (Avancerat)


Justera skrivbordets färginställningar

Använd den här sidan för att ställa in kontrast, skärpa och färgdjup (digital klarhet) för bilderna på ditt skrivbord.

Ljusstyrka: Använd det här skjutreglaget för att anpassa skrivbordets ljusstyrka.

Kontrast: Kontrast avser skillnaden mellan skrivbordets ljusaste och mörkaste delar. Använd skjutreglaget för att ställa in denna skillnad.

Gamma: Gamma avser mellantonernas ljusstyrka på ditt skrivbord utan inverkan på skuggor och glansdagrar. Använd skjutreglaget för gamma för att anpassa skrivbordets gamma.

Bildskärpning: Bildskärpning ökar bildens tydlighet eller kontrast, normalt i bildkanterna. Du kan öka kontrasten för de bilder som verkar vara något ofokuserade.

OBS! Bildskärpningsreglaget finns inte tillgängligt för GeForce 8 series GPU-enheter.

Digital vibration: För att kompensera för dåliga belysningsförhållanden när du betraktar ditt skrivbord använder du skjutreglaget för digital vibration för att ställa in skärpa/djup/intensitet för skrivbordets färger.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar (Avancerat)


Justera färginställningar (Avancerat)

Justera skrivbordets färginställningar (Avancerat)

Använd den här sidan för att ställa in kontrast, skärpa och färgdjup (digital klarhet) för bilderna på ditt skrivbord.

Använd den här sidan för att använda olika skjutreglage till att ställa in kontrast, skärpa och färgdjup (digital klarhet) för bilderna på ditt skrivbord.

Ljusstyrka: Använd det här skjutreglaget för att anpassa skrivbordets ljusstyrka.

Digital vibration: För att kompensera för dåliga belysningsförhållanden när du betraktar ditt skrivbord använder du skjutreglaget för digital vibration för att ställa in skärpa/djup/intensitet för skrivbordets färger.

Kontrast: Kontrast avser skillnaden mellan skrivbordets ljusaste och mörkaste delar. Använd skjutreglaget för att ställa in denna skillnad.

Bildskärpning: Bildskärpning ökar bildens tydlighet eller kontrast, normalt i bildkanterna. Du kan öka kontrasten för de bilder som verkar vara något ofokuserade.

OBS! Bildskärpningsreglaget finns inte tillgängligt för GeForce 8 series GPU-enheter.

Gamma: Gamma avser mellantonernas ljusstyrka på ditt skrivbord utan inverkan på skuggor och glansdagrar. Använd skjutreglaget för gamma för att anpassa skrivbordets gamma.

Graph Tab

Färgkanal: Du kan justera de röda, gröna, och blå kanalerna genom att markera varje färg separat eller genom att markera det sammansatta alternativet Alla kanaler, vilket är standardinställningen. När du markerar en färgkanal, visas färgen i färgkorrigeringskurvans diagram.

  • Färgen visas i färgkorrigeringskurvans diagram.

  • Med skjutreglagen Ljusstyrka/kontrast/gamma ändrar du utseendet på färgade linjer/kurvor i diagrammet i realtid.

Förhandsgranskningsbild: Klicka om du vill förhandsgranska bilden.

Relaterade ämnen

  • Göra min bildskärm ljusare

  • Göra färgerna på skrivbordet djupare, skarpare och renare

  • Ställa in kontrasten

  • Förbättra bildskärmens bildskärpa

  • Justera färginställningarna med hjälp av diagrammet

  • Ställa in mellantonernas ljusstyrka på skrivbordet

  • Kompensera för dåliga belysningsförhållanden

  • Justera färginställningar


Skärmposition

Använd musen (genom att klicka på piltangenterna på denna sida) eller tangentbordets piltangenter för att justera skrivbordets position, så att det passar in bättre på TV-skärmen. Detta är ett praktiskt alternativ till att använda kontrollerna (knapparna) på själva bildskärmen.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Ordna min skärm om en del av den verkar vara "kapad"?

  • Centrera eller flytta min skärmposition?


Ordna min skärm om en del av den verkar vara kapad.

Om ditt skrivbort eller din bild kapats i den digitala skärmen:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra bildskärmsskalning (platt bildskärm) när du vill öppna sidan.

  2. Välj ett av dessa alternativ, beroende på vilket som ger det resultat du vill ha:

  • Använd NVIDIA-skalning

  • Använd min skärms inbyggda skalning

Om ditt skrivbord eller din bild är kapad i den analoga skärmen (CRT) kan du prova en av eller båda de här åtgärderna:

Åtgärd 1:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösning när du vill öppna sidan.

  2. Skjut skjutreglaget för Skärmupplösning för att minska (mindre) skärmupplösningen tills skrivbordet/bilden passar på skärmen.

Åtgärd 2:

  1. XX I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Flytta CRT-skärmens läge när du vill öppna sidan.

  2. Använd piltangenterna i den bild som visas för att justera skärmpositionen tills skrivbordet/bilden inte längre är kapad på någon sida.

Om ditt skrivbord eller din bild är kapad på din TV- eller HDTV-skärm kan du prova en av eller båda de här åtgärderna:

Åtgärd 1:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna sidan.

  2. Använd piltangenterna i den bild som visas för att justera skärmpositionen tills skrivbordet/bilden inte längre är kapad på någon sida.

Åtgärd 2:

  1. XX I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra TV-signal- eller HD-format när du vill öppna sidan.

  2. Kontrollera att listan Kontakttyp ställts in för rätt anslutning för din TV- eller HDTV-skärm

  3. Listan HD-läge visar olika HDTV-visningsformat och motsvarande skärmupplösningar såsom 480p (720x480 progressiv), 480i (720 x 480 sammankopplat), och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

Obs! Normalt ger progressiva format en stabilare bild med mindre flimmer. Se bruksanvisningen för din HDTV för en förteckning över de visningsformat som stöds.

Obs! Om du inte vet vilka HD-format du ska välja kan du klicka på knapp Hjälp mig att bestämma, för hjälp med rätt svar för din HDTV-skärm.

Relaterade ämnen

  • Flytta CRT-skärmens läge

  • Centrera eller flytta min skärmposition


Centrera eller flytta skärmpositionen

Om du vill centrera eller flytta skrivbordet eller bilden på din digitala skärm:

  1. I fönstret Klassisk navigation i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra bildskärmsskalning (platt bildskärm) när du vill öppna sidan.

  2. Välj ett av dessa alternativ, beroende på vilket som ger det resultat du vill ha:

  3. Använd NVIDIA-skalning

  4. Använd min skärms inbyggda skalning

Om ditt skrivbord eller din bild är kapad i den analoga skärmen (CRT) kan du prova en av eller båda de här åtgärderna:

Åtgärd 1:

  1. I fönstret Klassisk navigation i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösningsattribut när du vill öppna sidan

  2. Skjut skjutreglaget för Skärmupplösning för att minska (mindre) skärmupplösningen tills skrivbordet/bilden passar på skärmen.

Åtgärd 2:

  1. I fönstret Klassisk navigation i NVIDIAs kontrollpanel under Bildskärm, klicka på Flytta CRT-skärmens läge när du vill öppna sidan.

  2. Använd piltangenterna i den bild som visas för att justera skärmpositionen tills skrivbordet/bilden inte längre är kapad på någon sida.

Om ditt skrivbord eller din bild är kapad på din TV- eller HDTV-skärm kan du prova en av eller båda de här åtgärderna:

Åtgärd 1:

  1. I fönstret Klassisk navigation i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna sidan.

  2. Använd piltangenterna i den bild som visas för att justera skärmpositionen tills skrivbordet/bilden inte längre är kapad på någon sida.

Åtgärd 2:

  1. I fönstret Klassisk navigation i NVIDIAs kontrollpanel under Video och TV klicka på Ändra TV-signal- eller HD-format när du vill öppna sidan.

  2. Kontrollera att listan Kontakttyp ställts in för rätt anslutning för din TV- eller HDTV-skärm

  3. Listan HD-läge visar olika HDTV-visningsformat och motsvarande skärmupplösningar såsom 480p (720x480 progressiv), 480i (720 x 480 sammankopplat), och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

Obs! Normalt ger progressiva format en stabilare bild med mindre flimmer. Se bruksanvisningen för din HDTV för en förteckning över de visningsformat som stöds.

Obs! Om du inte vet vilka HD-format du ska välja kan du klicka på knapp Hjälp mig att bestämma, för hjälp med rätt svar för din HDTV-skärm.

Relaterade ämnen

  • Flytta CRT-skärmens läge

  • Ordna min skärm om en del av den verkar vara "kapad"


Referens för att flytta skärmens läge

Det här avsnittet innehåller referensinformation om hur man flyttar skärmpositionen.

  • Flytta CRT-skärmens läge


Flytta skärmens läge

Flytta CRT-skärmens läge

Använd den här sidan för att ändra skärmens läge.

Relaterade ämnen

  • Centrera eller flytta min skärmposition

  • Ordna min skärm om en del av den verkar vara "kapad"


Rotera

Med NVIDIA:s roteringsfunktioner ändrar du ditt skrivbords orientering till stående, liggande eller omkastat läge. Det är praktiskt om du har roterat den fysiska bildskärmen och behöver rotera skrivbordet så att det överensstämmer med bildskärmens orientering.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Använda liggande visning

  • Rotera flera skärmar samtidigt


Använda skärmen i liggande format

Använda skärmen i liggande format, stående, eller andra lägen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Rotera bildskärm när du vill öppna sidan.

  2. Om du använder mer än en skärm, markera den bildskärm du vill rotera genom att markera den.

  3. Standardinställningen är Ingen rotation (Liggande), vilket betyder att som standard är skrivbordet inställt till Liggande läge. Om du vill ha en annan rotationsinställning, välj ett av dessa alternativ:

    • 90 grader åt vänster (Stående)

    • 90 grader åt höger (Inverterat stående)

    • 180 graders rotation (Inverterat liggande)

Relaterade ämnen

  • Rotera flera skärmar samtidigt

  • Rotera bildskärm


Rotera flera skärmar samtidigt

Om du har flera skärmar i liggande format, stående format eller annat format, och behöver rotera skrivborden/bilderna på flera skärmar samtidigt:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Rotera bildskärm när du vill öppna sidan.

  2. Om du använder mer än en skärm och vill rotera skrivbordet samtidigt på mer än en skärm, markera dessa bildskärmar.

  3. Markera rotationsriktningen.

Relaterade ämnen

  • Använd liggande visning

  • Rotera bildskärm


Referens för att rotera din bildskärm

Detta avsnitt innehåller referensinformation om hur du roterar din bildskärm.

  • Rotera bildskärm


Rotera bildskärm

Med NVIDIA:s roteringsfunktioner ändrar du ditt skrivbords orientering till stående, liggande eller omkastat läge. Det är praktiskt om du har roterat den fysiska bildskärmen och behöver rotera skrivbordet så att det överensstämmer med bildskärmens orientering.

Relaterade ämnen

  • Använd liggande visning

  • Rotera flera skärmar samtidigt


Skärmskalning

Använd inställningarna på denna sida för att välja hur bilder med låg upplösning ska skalförändras för att passa in på din skärm.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Använda mina skärmskalningsfunktioner

  • Förhindra skalning av min platta bildskärm

  • Använda min platta skärms inbyggda skalning

  • Använda NVIDIA-skalning med bibehållet bildförhållande


Använda skärmskalningsfunktioner

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra bildskärmsskalning (platt bildskärm) när du vill öppna sidan.

  2. Följ anvisningarna nedan vid användning av skärmskalningsalternativ:

  3. Använd inte skalning

  4. Använd den platta skärmens skalning

  5. Använd NVIDIA-skalning

  6. Använda NVIDIA-skalning med bibehållet bildförhållande

Relaterade ämnen

  • Förhindra skalning av min platta bildskärm

  • Använda min platta skärms inbyggda skalning

  • Använda NVIDIA-skalning med bibehållet bildförhållande

  • Ändra skärmskalning


Förhindra skalning av min platta bildskärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra bildskärmsskalning (platt bildskärm) när du vill öppna sidan.

  2. Välj Ändra inte skalan.

Relaterade ämnen

  • Använda mina skärmskalningsfunktioner

  • Använda min platta skärms inbyggda skalning

  • Använda NVIDIA-skalning med bibehållet bildförhållande

  • Ändra skärmskalning


Använda min platta skärms inbyggda skalning

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra bildskärmsskalning (platt bildskärm) när du vill öppna sidan.

  2. Välj Använda min skärms inbyggda skalning.

Relaterade ämnen

  • Använda mina skärmskalningsfunktioner

  • Förhindra skalning av min platta bildskärm

  • Använda NVIDIA-skalning med bibehållet bildförhållande

  • Ändra skärmskalning


Använda NVIDIA-skalning med bibehållet bildförhållande

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställa in flera bildskärmar när du vill öppna sidan.

  2. Välj Använd NVIDIA-skalning med bibehållet bildförhållande.

Relaterade ämnen

  • Använda mina skärmskalningsfunktioner

  • Förhindra skalning av min platta bildskärm

  • Använda min platta skärms inbyggda skalning

  • Ändra skärmskalning


Referens för ändring av skärmskalning

Detta avsnitt innehåller referensinformation för din skärmskalning.

  • Ändra skärmskalning


Ändra skärmskalning

Använd denna sida för att ändra hur bilder med låg upplösning ska skalförändras för att passa in på din skärm.

Använd NVIDIA-skalning: Sträcker ut skrivbordet så att det fyller ut hela bildskärmen även om bildförhållandet inte är detsamma. Om t.ex. den platta bildskärmen har en högsta upplösning på 1400x1050, skalas en bild med en upplösning på 1024x768 så att den visas på skärmen med en upplösning på 1400x1050. Använd den här inställningen om du vill att ditt skrivbord ska vara så stort som möjligt men samtidigt rymmas på skärmen.

Använda NVIDIA-skalning med bibehållet bildförhållande: Skrivbordet sträcks ut så mycket som möjligt för att passa skärmen, med bibehållet bildförhållande för bilden. Om t.ex. den platta bildskärmen har en högsta upplösning på 1680x1050, skalas en bild med en upplösning på 1024x768 så att den visas på skärmen med en upplösning på 1400x1050 med svarta kanter. Du vill eventuellt använda den här inställningen om ditt skrivbord är förvrängt.

Använd min skärms inbyggda skalning: Bildskärmen skalförändrar den ej skalförändrade bild som NVIDIA:s GPU-baserade grafikort genererar. Använd den här inställningen om du föredrar den visuella kvaliteten hos bildskärmens inbyggda skalning.

Ändra inte skalan: Förhindrar skalning av den platta bildskärmen. Skärmbilden behåller sin ursprungliga storlek och cnetreras på skärmen. Det ger en liten med skarp bild. Bilden har eventuellt en svart kant. Den här inställningen kan du använda om skrivbordet är suddigt när du använder någon av de andra skalningsinställningarna.

Relaterade ämnen

  • Använda mina skärmskalningsfunktioner

  • Förhindra skalning av min platta bildskärm

  • Använda min platta skärms inbyggda skalning

  • Använda NVIDIA-skalning med bibehållet bildförhållande


Egna upplösningar

Obs! Du ska bara använda den här sidan om du är en avancerad användare och är insatt i skärmtidsinställningar och deras effekter.

Med sidan Hantera Egna upplösningar kan du justera tidsinställningarna för ditt NVIDIA GPU-baserade grafikkort, för att stödja många olika skärmtidsinställningar för optimal flexibilitet för analoga CRT- och DVI-anslutningar.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm


Reducera släckningen på din HDTV

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Klicka på Skapa... för att öppna dialogrutan egna upplösningar.

  4. Klicka på Avancerad>> för att utvidga dialogrutan.

  5. I listan Tidsinställningsstandard väljer du sedan CVT.

CVT Reducerad släckning bättrar på CVT-standarden. CVT-RB ger minskade horisontella och lodräta släckningperioder och tillåter en lägre bildpunktsfrekvens och högre bildrutefrekvens.

Relaterade ämnen

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Ändra tidsinställningsformeln för din HDTV

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Klicka på Skapa... för att öppna dialogrutan Egna upplösningar.

  4. Klicka på Avancerad för att utvidga dialogrutan.

  5. I listan Tidsinställningsstandard, markera ett av alternativen som beskrivs nedan.

  6. Auto bestämmer automatiskt den bästa standarden.

  7. GTF (General Timing Formula) är en äldre men mycket använd tidsinställningsstandard. Men nyare bildskärmar byter till CVT-standarden.

  8. DMT (Discrete Monitor Timings) är en uppsättning fördefinierade VESA-tidsinställningar. VESA uppdaterar denna standard varje år. Om DMT-tidsinställning finns tillgänglig för ett specifikt läge, väljer NVIDIA-kortets bildskärmsdrivrutin normalt denna istället för General Timing Formula (GTF).

  9. CVT (Coordinated Video Timings Standard) blev VESA-standard i mars 2003. CVT stöder högre upplösningar bättre än andra tidsinställningsstandarder.

  10. CVT Reducerad släckning (Samordnade videotidsinställningar-Reducerad släckning) bättrar på CVT-standarden. CVT-RB ger minskade horisontella och lodräta släckningperioder och tillåter en lägre bildpunktsfrekvens och högre bildrutefrekvens.

  11. EDID-tidsinställning är den tidsinställningsstandard som definieras av skärmens värde för utökade data för skärmidentifiering (EDID). EDID är en standard datastruktur som definierar bildskärmens modellnummer, tidsinställning och andra inställningar. OBS! EDID definierade av tillverkaren är tillgängliga endast på Plug-and-Play (PNP)-kompatibla bildskärmsenheter.

  12. Med manuellt kan du individuellt ställa in tidsinställningsparametrarna.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Klicka på Skapa... för att öppna dialogrutan Egna upplösningar.

  4. Klicka på Avancerad>> för att utvidga dialogrutan.

  5. I listan Tidsinställningsstandard väljer du sedan CVT.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Tillämpa inställningar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Klicka på Skapa... om du vill öppna dialogrutan Egna upplösningar.

  4. Klicka på Avancerat>> för att utvidga dialogrutan.

  5. I listan Tidsinställningsstandard väljer du sedan CVT Reducerad släckning.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning från min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Gå tillbaka till General Timing Formula (GTF)

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Klicka på Skapa... om du vill öppna dialogrutan Egna upplösningar.

  4. Klicka på Avancerad>> för att utvidga dialogrutan.

  5. I listan Tidsinställningsstandard, välj alternativet GTF .

General Timing Formula (GTF) är en äldre men mycket använd tidsinställningsstandard. Men nyare bildskärmar byter emellertid till CVT-standarden.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning från min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Tillämpa Discrete Monitor Timing-standarder (DMT) för din HDTV

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Klicka på Skapa... för att öppna dialogrutan Egna upplösningar.

  4. Klicka på Avancerad>> för att utvidga dialogrutan.

  5. På listan Tidsinställningsstandard, välj alternativet DMT.

DMT är en uppsättning fördefinierade VESA-tidsinställningar. VESA uppdaterar denna standard varje år. Om DMT-tidsinställning finns tillgänglig för ett specifikt läge, väljer NVIDIA-kortets bildskärmsdrivrutin normalt denna istället för General Timing Formula (GTF).

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Skapa egna tidsinställningar för din HDTV-skärm

Skapa egna upplösningar för din HDTV-skärm

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Markera bildskärmen och klicka på knappen Skapa...

  4. Fyll i informationen i dialogrutan Egna upplösningar. För mer information om egna upplösningar, se Skapa egna upplösningar.

  5. Klicka på knappen Test för att testa dina inställningar.

  6. Klicka på OK när du är klar.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Skapa egna tidsinställningar för din HDTV-skärm

Redigera egna upplösningar för din HDTV-skärm

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna upplösningar för din HDTV-skärm.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Markera kryssrutan Tillåt lägen som inte visas på bildskärmen

  4. Markera en egen upplösning i listan Egna upplösningar och klicka på knappen Redigera... om du vill öppna dialogrutan Egna upplösningar..

  5. Ändra parametrar enligt önskan. För en beskrivningar av parametrarna, se Skapa egen upplösning för HDTV.

  6. Klicka på knappen Test för att testa dina inställningar.

  7. Klicka på OK när du är klar.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Ta bort en egen upplösning från min HDTV-skärm

Obs: Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna tidsinställningar för din HDTV-skärm.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Markera kryssrutan Tillåt lägen som inte visas på bildskärmen.

  4. I listan som visas i rutan Egna upplösningar markera den egna upplösning du vill ta bort.

  5. Klicka på knappen Ta bort.

  6. Upprepa steg 4 och 5 för varje egen upplösning du vill ta bort.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Tillämpa en befintlig egen tidsinställning på skärmen

Tillämpa en befintlig egen upplösning på skärmen

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att skapa egna upplösningar för specialvisningar, exempelvis en HDTV. När man skapar egna upplösningar skapas nya visningslägen för anslutning av visningsenheter (exempelvis HDTV) som eventuellt inte använder Windows standardupplösning.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Markera kryssrutan Tillåt lägen som inte visas på bildskärmen.

  4. Markera en egen upplösning i listan Egna upplösningar.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning för min HDTV-skärm

  • Dialogrutan Egna upplösningar


Referens för att skapa egna tidsinställningar

Referens för att skapa egna upplösningar

Det här avsnittet innehåller referensinformation om hur man skapar egna upplösningar.

  • Dialogrutan Egna upplösningar


Dialogrutan Egna upplösningar

Med den här sidan kan du lägga in egna tidsinställningar för ditt NVIDIA GPU-baserade grafikkort, för att stödja många olika skärmtidsinställningar för optimal flexibilitet för analoga CRT- och DVI-anslutningar.

Obs: Du ska bara använda den här sidan om du är en avancerad användare och är insatt i skärmtidsinställningar och deras effekter.

Lägga in värden för eget visningsläge

Vågräta skrivbordspixlar: Ange det antal pixlar som ska visas på en vågrät linje.

Lodräta skrivbordslinjer: Ange det antal pixlar som ska visas på en lodrät linje.

Bitar per pixel: Ange antalet bitar per pixel.

GDI-uppdateringsintervall: Syftar på den frekvens med vilken hela skärmen uppdateras. Uppdateringsintervallet indikerar hur många gånger elektronstrålen i bildröret går från överkanten till underkanten när det gäller ett CRT-rör (analog visning).

Sammankopplad: Avser sammankopplad skanning, vilket är en metod för att sända bilden till skärmen, där jämna linjer ritas upp under det första fältet i en ram, och udda skanninglinjer under det andra fältet i ramen. Till skillnad från den progressiva skanningmetoden, där alla skanningslinjer uppdateras i varje bildruta, har sammankopplad skanning som resultat en högre bildrutehastighet men den kan orsaka bildflimmer.

Obs: Denna frekvens begränsas av bildskärmens högsta vågräta skanningshastighet och aktuell upplösning eftersom högre upplösning betyder fler skanningslinjer. Värdet får inte överskrida bildskärmens högsta vertikal skanningsfrekvens.

Bakgrundstidsinställningsparametrar

Tidsinställningsstandard. Klicka på listan och välj Egen.

Önskat uppdateringsintervall.

Faktisk uppdateringsfrekvens.

Vågrät synkroniseringsbredd. Ange bredden på den vågräta släckningsperiod under vilken synkroniseringskällans puls aktiverar vågrät återskanning.

Vågrät framstängning. Ange den vågräta släckningsperiod som inträffar mellan slutet av den aktiva perioden och början av synkroniseringskällans puls.

Aktiva vågräta pixlar. Skriv in samma värde som för synliga vågräta pixlar

Vågrät bakstängning. Ange den släckningsperiod som inträffar mellan slutet av synkroniseringskällans puls och nästa aktiva period.

Vågrät synkroniseringspolaritet. Ange riktning för snabb, tillfällig ändring av amplituden hos en signal från baslinjen under den vågräta synkroniseringspulsen. Om värdet för den lodräta synkroniseringspolariteten är positivt (+), är värdet för den vågräta synkroniseringspulsen högre än baslinjens värde. Om värdet för den lodräta synkroniseringspolariteten är negativt (– ), är värdet för den vågräta synkroniseringspulsen lägre än baslinjens värde.

Obs: Du kan välja den vågräta synkroniseringspolariteten oberoende av den lodräta synkroniseringspolariteten.

Lodrät framstängning: Ange den lodräta släckningsperiod som inträffar mellan slutet av den aktiva perioden och början av synkroniseringskällans puls.

Lodrät framstängning: Ange den släckningsperiod som inträffar mellan slutet av synkroniseringskällans puls och nästa aktiva period.

Vertikalsynkpolaritet: Ange riktningen för snabb, tillfällig ändring av amplituden hos en signal från en baslinje under den lodräta synkroniseringspulsen. Om värdet för den lodräta synkroniseringspolariteten är positivt (+), är värdet för den lodräta synkroniseringspulsen högre än baslinjens värde. Om värdet för den lodräta synkroniseringspolariteten är negativt (+), är värdet för den lodräta synkroniseringspulsen lägre än baslinjens värde.

Obs: Du kan välja den lodräta synkroniseringspolariteten oberoende av den vågräta synkroniseringspolariteten.

Förgrundstidsinställningsparametrar

Typ av skalning.

Aktiva lodräta pixlar: Skriv in samma värde som för Synliga lodräta pixlar.

Ytterligare information om HDTV-tidsinställningar

EIA-861B tidsinställningsparametrar, t.ex. de två proven i listan nedan, är de typer av tidsinställningar och lägen för visning som du måste välja eller skapa för användning med en HDTV-bildskärm.

861B (1920 X 1080 @ 59,94) -I

861B (1920 X 1080 @ 59,94) -P

  • 861B syftar på EIA/CEA (Electronic Industries Alliance) standard och tillämpas på vissa 861-bildskärmar på högdefinitions-TV (HDTV. Denna standard består av tidsinställning och format för visning som gör att grafikkortet kan ansluta till digitala TV-apparater för hemmabruk via en DVI-anslutning och kan konfigurera sig självt för optimala inställningar för den skärmen.

  • -P betyder "progressiv skanning," vilket är en metod att skicka en bild till bildskärmen där alla skanningslinjer uppdateras i varje bildruta -- Med andra ord, alla skanningslinjer visas i ordningsföljd. Denna metod som används i moderna datorskärmar minskar i allmänhet flimmer i bilden som visas och resulterar i jämnare rörelser för videoband.

  • -I Betyder "sammankopplad skanning", vilket är en annan metod för att sända bilden till skärmen, där jämna linjer ritas upp under det första fältet i en ram, och udda skanningslinjer under det andra fältet i ramen. Ett annat sätt att förklara denna metod är att två pass används att måla en bild på skärmen. Vid det första passet målas varannan linje och vid andra passet målas resten av linjerna. Till skillnad från den progressiva skanningsmetoden, där alla skanningslinjer uppdateras i varje bildruta, har sammankopplad skanning som resultat en högre bildrutehastighet men den kan orsaka bildflimmer.

Relaterade ämnen

  • Reducera släckningen på min HDTV

  • Ändra tidsinställningsformeln för HDTV:n.

  • Tillämpa standardinställningar för Coordinated Video Timing (CVT) på din HDTV

  • Tillämpa inställnigar för Coordinated Video Timing - Reducerad släckning (CVT-RB) på min HDTV

  • Gå tillbaka till General Timing Formula

  • Tillämpa inställningarna för Discrete Monitor Timing för min HDTV

  • Skapa egna upplösningar för min HDTV-skärm

  • Redigera en egen upplösning för min HDTV-skärm

  • Ta bort en egen upplösning från min HDTV-skärm

  • Tillämpa en befintlig egen upplösning för min HDTV-skärm


Sidan Hantera Egna upplösningar

Obs! Du ska bara använda den här sidan om du är en avancerad användare och är insatt i skärmtidsinställningar och deras effekter.

På denna sida kan du verkställa Egna upplösningar för bildskärmen. Detta är användbart om din bildskärm kräver en upplösning som Windows inte erbjuder.

Från denna sida kan du:

  • Markera den bildskärm för vilken du vill skapa en egen upplösning.

    • Klicka på lämplig bildskärmsikon.

  • Skapa en egen upplösning.

    • Klicka på Skapa och använd sedan dialogrutan Egna upplösningar och ange dina egna tidsinställningar. En beskrivning av varje alternativ finns i dialogrutan Egna upplösningar.

  • Redigera en existerande egen upplösning.

    • I listrutan Egna upplösningar, klicka på den egna upplösningen som du vill redigera och klicka sedan på Redigera och öppna dialogrutan Egna upplösningar där du kan redigera inställningen. En beskrivning av varje alternativ finns i dialogrutan Egna upplösningar.

  • Ta bort en existerande egen upplösning.

    • I listrutan Egna upplösningar, klicka på den egna upplösningen som du vill ta bort och klicka sedan på Ta bort.

    Obs! Du kan inte ta bort en egen upplösning om den för närvarande är verkställd.

  • Gör HDTV upplösningar tillgängliga.

    • Kontrollera kryssrutan Behandla som HDTV för att visa HDTV-tidsinställningar lika väl som egna tidsinställningar för bildskärmar som är anslutna till den digitala anslutningen, t.ex DVI eller HDMI. Standard Windows-upplösningar och upplösningar som visas av bildskärmens EDID är inte tillgängliga.

    När de är markerade är HDTV-relaterade sidor tillgängliga för att ställa in en HDTV-upplösning.

  • Tillåt Windows att visa lägen som bildskärmen inte stöder.

    • Markera kryssrutanTillåt lägen som inte stöds på bildskärmen.

Relaterade ämnen

  • Dialogrutan Egna upplösningar


Bildskärmskonfiguration

nViews visninglägen ger dig möjlighet att se på ditt skrivbord i ett av flera olika flerskärmslägen för att utnttja de bildskärmar som är anslutna till din dator på bästa möjliga sätt:

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Använda mer än en skärm?

  • Visa samma information på båda skärmarna?

  • Sträcka ut skrivbordet över bägge skärmarna?

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas?

  • Ändra visningsordningen?


Använda mer än en skärm

Med Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du ska använda på ett säkert sätt till rätt uttag på ditt NVIDIA-baserade grafikkort på datorn.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du ett flerskärmläge såsom Klona, Horisontell utsträckning, Vertikal utsträckning eller Dualview.

    5. OBS! Horisontella och Vertikala utsträckningslägen finns inte tillgängliga i Windows Vista.

  5. I steg 2 klickar du i skärmparlistan och väljer skärmparen i den ordningsföljd du vill använda dem. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A.

Skrivbordet visas på alla dina skärmar.

I läget Klona dupliceras ditt skrivbord på varje skärm; i lägetUtsträckning är skrivbordet utsträckt över bildskärmarna; och i läget Dualview får du extra skrivbordsutrymme på den ytterligare skärmen, som du kan konfigurera oberoende, flytta de olika skrivbordskomponenterna och distribuera programvara till osv.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

I Windows Vista

  1. Kontrollera att du har anslutit de ytterligare skärmar du ska använda på ett säkert sätt till rätt uttag på ditt NVIDIA-baserade grafikkort på datorn.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

    4. Rutan under steg 1 anger alla bildskärmar som är anslutna till systemet och visar till GPU-enhet de är anslutna.

  4. Kontrollera eller avmarkera kryssrutorna när du vill markera bildskärmen du vill använda.

    5. Du kan markera högst två bildskärmar per GPU-enhet. När flera GPU-enheter kör i SLI-läge kan du markera mer än en bildskärm, men bildskärmen måste vara ansluten till endast en av SLI GPU-enheterna.

    Ikoner i rutan under steg 2 visas som motsvarar bildskärmen du markerade.

  5. Klicka på Verkställ när du vill aktivera den nya bildskärmskonfigurationen.

    6. Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

    Bildskärmarna är i antingen utökat läge eller kloningsläge. Bildskärmar i utökat läge identifieras av siffror i separata ikonrutor. Klonade bildskärmar identifieras av siffror i samma ikonruta.

    • Om du vill växla från utökat läge till kloningsläge, klicka på en av bildskärmens ikoner och dra den över bildskärmen som du vill klona, klicka sedan på Verkställ.

    • Om du vill växla från kloningsläge till utökat läge, klicka på en av bildskärmens ikoner och dra ut den ur rutan och klicka sedan på Verkställ.

    • Klicka och dra bildskärmsikonerna så att de motsvarar bildskärmarnas fysiska läge:

    Om du vill identifiera vilken bildskärm som representeras av en ikon, högerklicka på ikonen och klicka sedan på Identifiera för att se vilken bildskärm som visar samma siffra som ikonen. Du kan även flytta musmarkören över en ikon om du vill visa mer information om bildskärmen som t.ex. tillverkare, modell, anslutning och upplösning.

Relaterade ämnen

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra nView visningsläge (Windows XP)

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista)


Visa samma information på båda skärmarna

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du alternativet Klona.

  5. I steg 2 klickar du i skärmparlistan och väljer skärmparen i den ordningsföljd du vill använda dem. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A.

Skrivbordet dubbleras i de båda skärmarna.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Windows Vista

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

    4. Rutan under steg 1 anger alla bildskärmar som är anslutna till systemet och visar till GPU-enhet de är anslutna.

  4. Kontrollera eller avmarkera kryssrutorna när du vill markera bildskärmen du vill använda.

    5. Du kan markera högst två bildskärmar per GPU-enhet.

    Ikoner i rutan under steg 2 visas som motsvarar bildskärmen du markerade.

  5. Klicka på Verkställ när du vill aktivera den nya bildskärmskonfigurationen.

  6. Om ikonsiffrorna som motsvarar bildskärmarna är i samma ikonruta, är bildskärmen klonad.

  7. Om ikonsiffrorna är i separata rutor, klicka på en av bildskärmsikonerna och dra den över bildskärmen du vill klona, klicka sedan på Verkställ.

Obs! Om du använder SLI-teknik, uppnår du inte full SLI-acceleration på bildskärmar i kloningsläge.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Ändra nView visningsläge (Windows XP)

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista)

  • Identifiera bildskärmsenheter


Sträcka ut skrivbordet över bägge skärmarna

OBS! Möjligheten att sträcka ut skrivbordet över bägge skärmarna med hjälp av lägena Horisontell eller Vertikal utsträckning finns inte tillgänglig i Windows Vista.

Sträcka ut skrivbordet över bägge skärmarna

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du antingen alternativet Horisontell utsträckning eller Vertikal utsträckning.

  5. I steg 2, klicka på skärmparlistan och markera paret bildskärmar som motsvarar bildskärmarnas placering. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A, beroende på hur bildskärmarna är placerade.

Skrivbordet sträcks ut över de båda skärmarna.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Ändra nView visningsläge (Windows XP)

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Identifiera bildskärmsenheter


Använda flera skärmar för att öka storleken på skrivbordet

Om du vill använda flera skärmar för att öka storleken på skrivbordet och kunna konfigurera varje skärm för sig

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 1 väljer du sedan alternativet Dualview.

  5. I steg 2, klicka på skärmparlistan och markera paret bildskärmar som motsvarar bildskärmarnas placering. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A, beroende på hur bildskärmarna är placerade.

  6. Skrivbordets bakgrund visas på den sekundära bildskärmen.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Windows Vista

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. Rutan under steg 1 anger alla bildskärmar som är anslutna till systemet och visar till GPU-enhet de är anslutna.

  5. Kontrollera eller avmarkera kryssrutorna när du vill markera bildskärmen du vill använda.

  6. Du kan markera högst två bildskärmar per GPU-enhet.

  7. Ikoner i rutan under steg 2 visas som motsvarar bildskärmen du markerade.

  8. Klicka på Verkställ när du vill aktivera den nya bildskärmskonfigurationen.

  9. Om ikonens siffror är i separata rutor är bildskärmarna i utökat läge.

  10. Om ikonernas siffror som motsvarar bildskärmen är i samma ikonruta, klicka på en av bildskärmens ikoner och dra ut den ur rutan och klicka sedan på Verkställ.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Ändra nView visningsläge (Windows XP)

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Identifiera bildskärmsenheter

  • Ställ in flera bildskärmar (Windows Vista)


Ändra skärm för Windows aktivitetsfält

Om du vill ändra den skärm där Windows aktivitetsfält, systeminloggning och dialogrutor visas

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

Alternativ metod 1

    1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Kör guiden för flera skärmar om du vill starta guiden som leder dig genom flera sidor, där du kan konfigurera dina skärmar.

    2. Gör eventuella justeringar på en sida och klicka på Nästa för att gå igenom guiden, och sluta sedan när du kommer till sidan med beteckningen Primär bildskärm.

    3. På sidan Primär bildskärm, markera bildskärmen som ska vara "Primär" bildskärm; Detta är bildskärmen där Windows aktivitetsfält, systeminloggning, helskärmsprogram och dialogrutor visas.

    4. Klicka på Nästa för att gå igenom resten av guiden och göra de ändringar som behövs.

Alternativ metod 2

    1. Gå till menynVisa och klicka på Avancerat läge.

    2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

    3. Välj den skärm du vill använda som primär bildskärm från listan i steg 3: Välj den skärm du vill att Windows ska använda som primärskärm.

    4. Klicka på Verkställ.

Windows Vista

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. Högerklicka på bildskärmsikonen som motsvarar bildskärmen som du vill göra till primär bildskärm, klicka på Primär och klicka sedan på Verkställ.

    5. Om du vill identifiera vilken bildskärm som representeras av en ikon, högerklicka på ikonen och klicka sedan på Identifiera för att se vilken bildskärm som visar samma siffra som ikonen. Du även flytta musmarkören över en ikon om du vill visa mer information om bildskärmen som t.ex. tillverkare, modell, anslutning och upplösning.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra visningsordningen

  • Ändra nView-visningsläge

  • Ändra nView-visningsläge (avancerat)

  • Identifiera bildskärmsenheter

  • Ställ in flera bildskärmar (Windows Vista)


Ändra visningsordningen i en konfiguration för flera bildskärmar

Windows XP

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. I steg 2 klickar du i skärmparlistan och väljer skärmparen i den ordningsföljd du vill använda dem. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Windows Vista

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  4. Klicka och dra bildskärmsikonerna så att de motsvarar bildskärmarnas fysiska läge:

    5. Om du vill identifiera vilken bildskärm som representeras av en ikon, högerklicka på ikonen och klicka sedan på Identifiera för att se vilken bildskärm som visar samma siffra som ikonen. Du kan även flytta musmarkören över en ikon om du vill visa mer information om bildskärmen som t.ex. tillverkare, modell, anslutning och upplösning.

Obs! Om någon av bildskärmarna inte visar en bild, se till att du upprepar steg 1. och 2. Om det inte fungerar, starta om datorn och upprepa stegen ovan.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra nView visningsläge (Windows XP)

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Identifiera bildskärmsenheter

  • Ställ in flera bildskärmar (Windows Vista)


Referens för ändring av nView-visningsläge

Detta avsnitt innehåller referensinformation för nView-visningsläget.

  • Ändra nView-visningsläge (Windows XP)

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista)

  • Identifiera bildskärmsenheter


Ändra nView visningsläge (Windows XP)

nViews visningslägen ger dig möjlighet att se på ditt skrivbord i flera olika flerskärmslägen för att utnyttja de bildskärmar som är anslutna till din dator på bästa möjliga sätt:

  • I kloningsläget dupliceras ditt skrivbord på varje skärm.

  • I lägena för horisontell utsträckning och vertikal utsträckning sträcks skrivbordet ut över skärmarna.

OBS! Horisontella och Vertikala utsträckningslägen finns inte tillgängliga i Windows Vista.

  • I läget Dualview får du extra skrivbordsutrymme på den ytterligare skärmen, som du kan konfigurera självständigt. Du kan flytta de olika skrivbordskomponenterna och distribuera programvara till denna ytterligare skärm.

Relaterade ämnen

  • Använda mer än en skärm?

  • Visa samma information på båda skärmarna?

  • Sträcka ut skrivbordet över bägge skärmarna?

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas?

  • Ändra visningsordningen?

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Identifiera bildskärmsenheter


Ändra nView visningsläge - Avancerat (Windows XP)

nViews visningslägen ger dig möjlighet att se på ditt skrivbord i ett av flera olika flerskärmslägen för att utnyttja de bildskärmar som är anslutna till din dator på bästa möjliga sätt.

  • I läge Enkel visas skrivbordet på en bildskärm

  • I kloningsläget dupliceras ditt skrivbord på varje skärm.

  • I lägena för horisontell utsträckning och vertikal utsträckning sträcks skrivbordet ut över skärmarna.

OBS! Horisontella och Vertikala utsträckningslägen finns inte tillgängliga i Windows Vista.

  • I läget Dualview får du extra skrivbordsutrymme på den ytterligare skärmen, som du kan konfigurera självständigt. Du kan flytta de olika skrivbordskomponenterna och distribuera programvara till denna ytterligare skärm.

Obs! Innan du markera ett nView Visningsläge att arbeta med, måste du i listan Välj skärmparkombination . i steg 2 markera de två bildskärmar som motsvarar den fysiska placeringen av bildskärmarna.

Den primära skärmen är den där Windows aktivitetsfält, inloggningsmeddelandet och program visas som standard. Om du vill ändra bildskärm att använda som primär skärm, välj bildskärmen listan i steg 3: Välj den skärm du vill att Windows ska använda som primärskärm.

Min skärm finns inte med i listan: Om du inte hittar din skärm i listan klickar du på Min skärm finns inte med i listan. Då öppnas dialogrutan Hitta skärm som saknas.

  • Noggrann bildskärmsidentifiering Hittar äldre skärmar och skärmar som annars inte hittas.

  • Tvinga televisionssökning: Du kan tvinga sökning av din anslutna TV om den inte finns med i skärmparlistan på sidan on the nView-visningsläge.

Relaterade ämnen

  • Använda mer än en skärm?

  • Visa samma information på båda skärmarna?

  • Sträcka ut skrivbordet över bägge skärmarna?

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas?

  • Ändra visningsordningen?

  • Döpa om en eller flera bildskärmar?

  • Ändra nView-visningsläge

  • Identifiera bildskärmsenheter


Identifiera bildskärmsenheter

Om du använder flera bildskärmar och vill identifiera bildskärmarna ...

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställ in flera bildskärmar när du vill öppna sidan.

  2. Klicka på Visning i menyfältet och välj sedan Identifiera bildskärmar.

    3. Siffran som visas på varje aktiv bildskärm är densamma som visas på sidan Windows Bildskärmsinställningar.

  3. I Windows Vista kan du högerklicka på bildskärmens ikon och sedan klicka på Identifiera och se vilken bildskärm som visar samma siffra som ikonen.

    4. Du kan även flytta musmarkören över en ikon om du vill visa mer information om bildskärmen som t.ex. tillverkare, modell, anslutning och upplösning.

Relaterade ämnen

  • Använda mer än en skärm?

  • Visa samma information på båda skärmarna?

  • Sträcka ut skrivbordet över bägge skärmarna?

  • Använda flera skärmar samtidigt men med självständigt uppträdande?

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas?

  • Ändra visningsordningen?

  • Ändra nView visningsläge (Windows XP)

  • Ändra nView visningsläge - Avancerat (Windows XP)

  • Ställ in flera bildskärmar (Windows Vista)


Ställ in flera bildskärmar (Windows Vista)

nViews visningslägen ger dig möjlighet att se på ditt skrivbord i ett av flera olika flerskärmslägen för att utnyttja de bildskärmar som är anslutna till din dator på bästa möjliga sätt.

  • I läge Enkel visas skrivbordet på en bildskärm

  • I kloningsläget dupliceras ditt skrivbord på varje skärm.

  • I utökat läge får du extra skrivbordsutrymme på den ytterligare skärmen, som du kan konfigurera självständigt. Du kan flytta de olika skrivbordskomponenterna och distribuera programvara till denna ytterligare skärm.

Markera de bildskärmar du vill använda.

Detta avsnitt anger de bildskärmar som är anslutna till systemet och visar till vilken GPU-enhet de är anslutna. Använd detta avsnitt och markera vilka bildskärmar du vill använda.

  • Du kan markera högst två bildskärmar för varje GPU-enhet.

  • När flera GPU-enheter kör i SLI-läge kan du markera mer än en bildskärm, men bildskärmen måste vara ansluten till endast en av SLI GPU-enheterna.

Ordna ikonerna så att de matchar bildskärmskonfigurationen.

Detta avsnitt fungerar snarlikt sidan Windows Vista skärminställningar och innehåller ytterligare funktioner. Det visar vilka bildskärmar som är aktiverade och i vilken konfiguration (utökat läge eller kloningsläge). Beträffande bildskärmar anslutna till en GPU-enhet som körs i SLI-läge visar det vilken bildskärm som har fullständig SLI-acceleration för helskärmsprogram. Det kallas också för "SLI fokus" bildskärm.

I detta avsnitt kan du

  • Klicka på och dra ikonerna så att de matchar bildskärmens placering.

  • Högerklicka på en ikon och klicka sedan på Identifiera för att hitta motsvarande bildskärm.

  • Högerklicka på en ikon och klicka sedan på Primär för att ange den skärmen som primär bildskärm.

    • Den primära skärmen är den där Windows aktivitetsfält, inloggningsmeddelandet och program visas som standard.

  • Växla från utökat läge till kloningsläge genom att klicka på och dra en ikonruta över en annan.

  • Växla från kloningsläge till utökat läge genom att klicka på en av de klonade ikonerna och dra den bort från den klonade ikonrutan.

Bildskärmen visas inte

Om du inte kan se bildskärmen i listan ska du klicka på Bildskärmen visas inte som öppnar dialogrutan Hitta skärm som saknas.

  • Noggrann bildskärmsidentifiering Hittar äldre skärmar och skärmar som annars inte hittas.

  • Tvinga televisionssökning: Du kan tvinga sökning av din anslutna TV om du inte kunde se den i listan över skärmar.

Relaterade ämnen

    • Använda mer än en skärm?

    • Visa samma information på båda skärmarna?

    • Använda flera skärmar samtidigt men med självständigt uppträdande?

    • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

    • Ändra visningsordningen?

    • Identifiera bildskärmsenheter


Video och TV

Video- och TV-funktionerna liknar dem för analoga och digitala skärmar och de innefattar funktioner som är specifika för TV- och HDTV-teknik (högdefinitions-TV) för optimal visning.

Du kan exempelvis:

  • Ändra TV:ns inställningar för bildkvalitet och videofärg för bästa möjliga visning i dess miljö

  • Ändra position och storlek för skrivbordet/videon för att överensstämma bäst med din TV- eller HDTV-skärm.

  • Ändra det signalformat som ska användas för din standard-TV eller HDTV och ändra landspecifika signal- eller HDTV-format.

ANMÄRKNINGAR för Windows Vista:

  • Denna sida visas endast när en TV blivit ansluten och aktiverad.

  • Support för vissa funktioner i Windows Vista är under utveckling och finns kanske inte tillgängliga i din version av ForceWare grafikdrivrutin. Se versionsinformationen beträffande uppdaterad information om stödfunktioner.


Justera färginställningar

Använd reglagen på denna sida för att fininställa färginställningarna för videoinnehåll för bildskärmen. Spela av en video när du gör inställningarna för bästa möjliga resultat, så att du kan se hur bilden ändras.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Ställa in mellantonernas ljusstyrka för videoinnehållet?


Justera videofärginställningarna på min skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Se följande avsnitt för information om de olika typer av färgjusteringar du vill göra:

  4. Justera videoljusstyrkan på min skärm

  5. Justera videokontrasten på min skärm

  6. Justera videons röd-blå balans

  7. Justera videons färgintensitet

  8. Justera videons kontrast dynamiskt

  9. Förstärk videons färgkvalitet

  10. Justera videons mellantoners ljusstyrka (gamma) på skärmen

  11. Förbättra detaljer i videons extremt svartvita områden


Göra din video ljusare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg? Välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Ljusstyrka när du vill öka eller minska videobildens ljusstyrka.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Ställa in videoinnehållets kontrast

  • Ställa in mellantonernas ljusstyrka för videoinnehållet?

  • Justera färginställningar


Ställa in videons kontrast

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg?, Välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Kontrastnär du vill öka eller minska videobildens kontrast.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in mellantonernas ljusstyrka för videoinnehållet?

  • Justera färginställningar


När du vill justera videons röd-blå balans

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg? Välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Nyans när du vill justera videobildens röd-blå färgbalans.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Ställa in videons färgintensitet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg?, Välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Färg och flytta sedan skjutreglaget Mättnad när du vill öka eller minska videobildens färgmättnad.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Ställa in videons kontrast dynamiskt

NVIDIAs drivrutin kan dynamiskt justera ljusstyrkan i filmer och video och ge bättre kontrast för varje scen.

Ställa in videons kontrast dynamiskt

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Vid behov, klicka på fliken Färg och flytta sedan skjutreglagen för Ljusstyrka, Kontrast, Nyans och Mättnad för att uppnå optimal baslinjefärgkvalitet för videon.

  5. Klicka på fliken Avancerad, markera sedan kryssrutan Dynamisk kontrastförbättring.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Förstärka videons färgkvalitet

NVIDIAs drivrutin kan automatiskt justera blått, grönt och hudfärg i filmer och video för att ge en mer livfull bild.

Förstärka videons färgkvalitet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under och TV klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Vid behov, klicka på fliken Färg och flytta sedan skjutreglagen för Ljusstyrka, Kontrast, Nyans och Mättnad för att uppnå optimal baslinjefärgkvalitet för videon.

  5. Klicka på fliken Avancerad, markera sedan kryssrutan Färgförbättring.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Ställa in mellantonernas ljusstyrka för video

För att justera mellantonernas ljusstyrka på videobilden utan inverkan på skuggor och glansdagrar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg? välj Med NVIDIA-inställningarna.

  4. Klicka på fliken Gamma.

  5. Flytta skjutreglaget Gamma eller de individuella skjutreglagen Rött, Grönt och Blått när du vill öka eller minska mellantonernas ljusstyrka på videobilden utan inverkan på skuggor och glansdagrar.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Förbättra detaljer i videons extremt svartvita områden

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera videofärginställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Under Hur justerar man färg välj Med NVIDIA-inställningarna.

  4. Vid behov, klicka på fliken Färg och flytta sedan skjutreglagen för Ljusstyrka, Kontrast, Nyans och Mättnad för att uppnå optimal baslinjefärgkvalitet för videon.

  5. Klicka på fliken Avancerad, klicka sedan på listpilen Dynamiskt område och klicka på området du vill använda.

    • Begränsad (16-235) - Används typiskt av många Teveapparater.

    • Fullständig (0-255) - Ökat område för förbättrade detaljer i svartvita områden för vissa videoinnehåll.

  6. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Justera färginställningar


Justera referens för videofärginställningar

Detta avsnitt innehåller referensinformation om justering av videofärg- och videobildinställningar.

  • Justera färginställningar


Justera videofärginställningar

Använd reglagen på denna sida för att fininställa färginställningarna för videoinnehåll för bildskärmen. Markera en av testbilderna när du vill övervaka dina ändringar. Spela av en video när du gör inställningarna, för bästa möjliga resultat, så att du kan se hur bilden ändras.

Obs! Om du klickar på alternativknappen Använd videospelarens inställning, avaktiveras NVIDIA-inställningarna så att du kan styra videobilden genom videospelaren.

Färg

Ljusstyrka: Avser videobildens ljusstyrka.

Kontrast: Avser skillnaden mellan videobildens ljusaste och mörkaste delar.

Nyans: Avser videobildens nyans.

Mättnad: Avser videobildens färgnivå.

Gamma

Avser mellantonernas ljusstyrka utan inverkan på skuggor och glansdagrar.

Justera allmän gamma När du väljer denna alternativknapp kan justera Allmän gamma med ett enda reglage.

Justera RGB-kanaler: När du väljer denna alternativknapp kan justera gamma för varje röd, grön eller blå färgkanal individuellt.

Avancerad

Dynamiskt område: Du kan välja dynamiskt område (16-235 eller 0-255) för videoinnehållet för att bibehålla mörka detaljer och vita toppvärden baserat på vilken typ av innehåll som visas.

Dynamisk kontrastförbättring: Dynamisk kontrastförbättring justerar dynamiskt ljusstyrkan i filmer och video och ger bättre kontrast för varje scen. Denna funktion tillämpas ovanpå de manuella ljusstyrke- och kontrastinställningarna vilka kan behöva justeras för att uppnå optimal fördel.

Färgförbättring: Färgförbättring justerar blått, grönt och hudfärg i filmer och video för att ge en mer livfull bild.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm

  • Göra mitt videoinnehåll ljusare

  • Ställa in videoinnehållets kontrast

  • Ställa in mellantonernas ljusstyrka för videoinnehållet


Justera bildinställningar

Använd reglagen på denna sida för att fininställa bildställningarna för videoinnehåll för bildskärmen. Du kan välja om du vill använda inverterad telecine, justera kantskärpa eller bullerfiltrering.

Spela av en video när du gör inställningarna, för bästa möjliga resultat, så att du kan se hur bilden ändras.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Justera videons bildkvalitet


Ställa in videons bildkvalitet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, klicka på Justera videobildställningar när du vill öppna sidan.

  2. Välj i tillämpliga fall den skärm du kör videon på.

  3. Gör följande justeringar i varje avsnitt vid behov:

  4. Konturförbättring: Klicka antingen på Använd videospelarens inställning eller åsidosätt din spelares inställning genom att klicka på Använd NVIDIA-inställningen och sedan dra i reglaget för att förbättra videons skärpa.

  5. Minska störning: Klicka antingen på Använd videospelarens inställning eller åsidosätt din spelares inställning genom att klicka på Använd NVIDIA-inställningen och sedan dra i reglaget för att ta bort fläckar från videon.

  6. Avflätning: Markera kryssrutanAnvänd inverterad telecine om du vill förbättra bildkvaliteten hos videor som är konverterade från film, t.ex. på DVD-skivor eller HDTV-kanaler.

  7. Internetvideo: Markera kryssrutan Använd Internet videoförbättring om du vill förbättra uppspelning av helskärms- och flash video. Denna funktion stöds endast av vissa NVIDIA GPU-enheter.

Relaterade ämnen

  • Justera videofärginställningarna på min skärm


Justera referens för videobildinställningar

Detta avsnitt innehåller referensinformation om justering av videofärg- och videobildinställningar.

  • Justera bildinställningar


Justera videobildinställningar

Använd reglagen på denna sida för att fininställa färginställningarna för videoinnehåll för bildskärmen. Markera en av testbilderna när du vill övervaka dina ändringar. Spela av en video när du gör inställningarna, för bästa möjliga resultat, så att du kan se hur bilden ändras.

  • Konturförbättring: Gör att du kan förstärka kantens kontrast i bilder inom videon.

    • Obs! Om du klickar på alternativknappen Använd videospelarens inställning, avaktiveras NVIDIA-inställningarna så att du kan styra videobilden genom videospelaren.

  • Brusreduktion: Gör att du kan filtrera bort artefakter och fläckar från videon.

    • Obs! Om du klickar på alternativknappen Använd videospelarens inställning, avaktiveras NVIDIA-inställningarna så att du kan styra videobilden genom videospelaren.

  • Avflätning: När du väljer kryssrutan Använd inverterad telecine får du en riktigare uppspelning av en film och överlägsen bildkvalitet genom att hämta ursprungliga bilder från film som har konverterats till video, t.ex. DVD-skivor eller 1080i HD-innehåll. Denna funktion använder ytterligare resurser.

  • Internetvideo: När du markerar kryssrutan Använd Internet videoförbättring förbättras uppspelning av helskärms- och flash video. Denna funktion stöds endast av vissa NVIDIA GPU-enheter.

Relaterade ämnen

  • Justera bildkvaliteten på min skärm

  • Göra mitt videoinnehåll ljusare


TV- och HDTV-inställningar

Du kan ändra TV:ns bildkvalitet för bästa möjliga bild i den aktuella miljön. Använd den här sidan för att ändra ljusstyrka, kontrast, mättnad och flimmerfiltereffekter för TV-bilden. För att reducera skärmflimret måste du öka flimmerfiltervärdet.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Ställa in TV:ns ljusstyrka

  • Ställa in TV:ns kontrast

  • Ställa in TV:ns mättnad

  • Reducera TV:ns flimmer


Ställa in TV-bildens ljusstyrka

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera tevens färginställningar när du vill öppna sidan.

  2. Skjut på skjutreglaget för ljusstyrka för att öka eller minska skrivbordets ljusstyrka.

Relaterade ämnen

  • Ställa in TV:ns kontrast

  • Ställa in TV:ns mättnad

  • Reducera TV:ns flimmer

  • TV-bild


Ställa in TV-bildens ljusstyrka

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera tevens färginställningar när du vill öppna sidan.

  2. Skjut på skjutreglaget för Kontrast för att öka eller minska TV-bildens kontrast.

Relaterade ämnen

  • Ställa in TV:ns ljusstyrka

  • Ställa in TV:ns mättnad

  • Reducera TV:ns flimmer

  • TV-bild


Ställa in TV-bildens färgmättnad

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera tevens färginställningar när du vill öppna sidan.

  2. Skjut på skjutreglaget för Mättnad för att öka eller minska TV-bildens färgmättnad.

Relaterade ämnen

  • Ställa in TV:ns ljusstyrka

  • Ställa in TV:ns kontrast

  • Reducera TV:ns flimmer

  • TV-bild


Reducera flimret i TV-bilden

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Justera tevens färginställningar när du vill öppna sidan.

  2. Skjut på skjutreglaget Flimmerfilter för att anpassa den flimmerfilternivå du vill tillämpa på din TV-bild. ökning av flimmerfiltervärdet minskar skärmflimret.

Obs! Vi rekommenderar att flimmerfiltret stängs av vid DVD-uppspelning (skjut reglaget så långt åt vänster som möjligt) från en maskinvaruavkodare.

Relaterade ämnen

  • Ställa in TV:ns ljusstyrka

  • Ställa in TV:ns kontrast

  • Ställa in TV:ns mättnad

  • TV-bild


Referens för TV-inställningar

Detta avsnitt innehåller referensinformation för dina TV-inställningar.

  • TV-bild


TV-bild

Du kan ändra TV:ns bildkvalitet för bästa möjliga bild i den aktuella miljön. Använd den här sidan för att ändra ljusstyrka, kontrast, mättnad och flimmerfiltereffekter för TV-bilden.

  • Använd skjutreglaget för ljusstyrka för att ställa in TV-bildens ljushet/mörkhet. En lägre ljusstyrka gör bilden mörkare. En högre ljusstyrka gör bilden ljusare.

  • Använd skjutreglaget för Kontrast om TV-bilden är grå eller blek. Det förstärker skillnaden mellan bildens ljusaste och mörkaste delar.

  • Skjut på skjutreglaget för Mättnad för att öka eller minska TV-bildens färgrenhet. En färg som innehåller för mycket grått har en lägre mättnadsgrad.

  • Använd skjutreglaget Flimmerfilter för att anpassa den flimmerfilternivå du vill tillämpa på din TV-bild. ökning av flimmerfiltervärdet minskar skärmflimret.

Relaterade ämnen

  • Ställa in TV:ns ljusstyrka

  • Ställa in TV:ns kontrast

  • Ställa in TV:ns mättnad

  • Reducera TV:ns flimmer


TV/HD-format

Du kan ändra det signalformat som används för din standard-TV (TV) eller högdefinitions-TV (HDTV), och du kan också ändra den landspecifika signalen eller HDTV-visningsformatet om du använder en HDTV.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Följ stegen för Ställa in min TV

  • Ändra anslutningen för min TV eller HDTV

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format

  • Ändra HDMI färgformat för min TV

  • Ändra DisplayPort-färgformat


Följ stegen för Ställa in min TV

Guiden TV-installation leder dig genom stegen för att konfigurera TV:n för användning med datorn.

Följ stegen för Ställa in min TV

  1. Från fönstret navigationsträd i NVIDIAs kontrollpanel, under Video och TV, klicka på Kör TV-installationsguide.

  2. Följ instruktionerna i Guiden för att

  • Välj anslutningstyp

  • Välj nViews bildskärmsläge

Relaterade ämnen

  • Ändra anslutningen för min TV eller HDTV

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format

  • TV-Format


Ändra anslutningen för min TV eller HDTV

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, välj Ändra TV-signal- eller HD-format när du vill öppna den associerade sidan.

  2. Välj en av följande åtgärder:

  3. Om du har en standard-TV väljer du TV:ns anslutningstyp i listan Anslutning, exempelvis Sammansatt eller S-Video. (Om alternativet Autoval finns kan du använda det, om du är osäker på vilket alternativ som är rätt.)

  4. Om du har en HDTV-skärm med en sammansatt anslutning går du till listan Anslutning och väljer Sammansatt. (Om alternativet Autoval finns kan du använda det, om du är osäker på vilket alternativ som är rätt.)

  5. Om du har en HDTV-skärm med en DVI-anslutning går du till listan Anslutning och väljer DVI. (Om alternativet Autoval finns kan du använda det, om du är osäker på vilket alternativ som är rätt.)

  6. Om du har en HDTV-skärm med en HDMI-anslutning går du till listan Anslutning och väljer HDMI. (Om alternativet Autoval finns kan du använda det, om du är osäker på vilket alternativ som är rätt.)

  7. Om du har en HDTV-skärm med en DisplayPort-anslutning går du till listan Anslutning och väljer DisplayPort. (Om alternativet Autoval finns kan du använda det, om du är osäker på vilket alternativ som är rätt.)

Relaterade ämnen

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra HDTV-formatet för ]min HDTV

  • Ändra HDMI färgformat för min TV

  • TV-format


Ändra det landspecifika signalformatet för din standard-TV

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, välj Ändra TV-signal- eller HD-format när du vill öppna den associerade sidan.

  2. På sidan Välj TV/HDTV-signalformat går du till listan Anslutning och väljer din TV:s anslutning, exempelvis Sammansatt eller S-Video. (Om alternativet Autoval finns kan du välja det om du vill.)

  3. Välj signalformat i listan Signal på basis av aktuellt land.

Relaterade ämnen

  • Ändra anslutningen för min TV eller HDTV

  • Ändra min HDTV:s HDTV-format

  • Ändra HDMI färgformat för min TV

  • TV-format


Ändra HDTV-format

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV, välj Ändra TV-signal- eller HD-format när du vill öppna den associerade sidan.

  2. Välj den TV du vill ändra.

  3. Välj anslutningens typ ur listan. En bild av vald anslutning visas så att du kan göra rätt val:

    • Komponent om din HDTV är ansluten till din dator via en komponentanslutning.

    • DVI (digital) om din HDTV är ansluten till din dator via en DVI-anslutning.

    • Sammansatt om din HDTV är ansluten till din dator via en sammansatt anslutning.

    • HDMI om din HDTV blivit ansluten till datorn genom en HDMI-anslutning.

    • DisplayPort om din HDTV blivit ansluten till datorn genom en DisplayPort-anslutning.

  4. Välj det signalformat du vill använda.

    5. Listan HD-format (läge) visar olika HDTV-visningsformat och motsvarande skärmupplösningar såsom 480p (720 x 480 progressiv), 480i (720 x 480 sammankopplat), och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

    Obs: Normalt ger progressiva format en stabilare bild med mindre flimmer. I bruksanvisningen för din HDTV finns en lista över de visningsformat som stöds.

    Obs: Om du inte vet vilka HD-format du ska välja kan du klicka på knappen Hjälp mig att bestämma, som hjälper dig att göra de rätta valen för din HDTV-skärm.

    Obs: HD-formaten återges exempelvis som Dn-format i Japan, som framgår av denna lista.

    HD-format | Format för den videosignal som ska sändas
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Relaterade ämnen

  • Ändra anslutningen för min TV eller HDTV

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra HDMI färgformat för min TV

  • TV-format


Ändra HDMI-färgformat

Denna anvisning gäller för TV-apparater som är anslutna till HDMI-kontakten på grafikkortet.

Ändra HDMI-färgformat

  1. I NVIDIAs kontrollpanel fönster navigationsträd, under Video och TV, klicka på Välj Digital färgformat när du vill öppna associerad sida.

  2. Om du har mer än en TV ansluten genom HDMI-kontakten ska du klicka på den ikon som motsvarar den TV som du vill ändra.

  3. Klicka på listpilen Digital färgformat och klicka sedan på det färgformat du vill använda.

Relaterade ämnen

  • Ändra anslutningen för min TV eller HDTV

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format

  • TV-Format


Ändra DisplayPort-färgformat

Denna anvisning gäller för TV-apparater som är anslutna till DisplayPort-kontakten på grafikkortet.

Ändra DisplayPort-färgformat

  1. I NVIDIAs kontrollpanel fönster navigationsträd, under Video och TV, klicka på Välj Digital färgformat när du vill öppna associerad sida.

  2. Om du har mer än en TV ansluten genom DisplayPort-kontakten ska du klicka på den ikon som motsvarar den TV som du vill ändra.

  3. Klicka på listpilen Digital färgformat och klicka sedan på det färgformat du vill använda.

Relaterade ämnen

  • Ändra anslutningen för min TV eller HDTV

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format

  • TV-Format


Referens för TV/HD-format

Det här avsnittet innehåller referensinformation för TV och HD.

  • TV-format


TV-format

Du kan ändra det signalformat som används för din standard-TV (TV) eller högdefinitions-TV (HDTV), och du kan också ändra den landspecifika signalen eller HDTV-visningsformatet om du använder en HDTV.

Kontaktdon

  • En sammansatt anslutning eller S-Video-anslutning används för TV-skärmar av standardtyp

  • En komponentanslutning används för en HDTV med en komponentanslutning.

  • En DVI-anslutning används för en HDTV med en DVI-anslutning.

  • En HMDI (Digital) anslutning gäller en HDTV med en HDMI-anslutning.

  • En DisplayPort (Digital) anslutning används för en HDTV med en DisplayPort-anslutning.

  • Du kan använda autoval om du är osäker på vilken anslutning du ska välja.

Signalformat/HD-format

Signalformat. Om du använder en standard-TV, och har valt Sammansatt eller S-Video som anslutning, innehåller signallistan signalformat på basis av det land du befinner dig i. På sidan Välj TV/HDTV-signalformat går du till listan Anslutning och väljer din TV:s anslutning, exempelvis Sammansatt eller S-Video. (Om alternativet Autoval finns kan du välja det om du vill.)

HD-format

Om du använder en HDTV, och har valt Komponent eller DVI (digital) som anslutning, visar listan HD-format (läge) olika HDTV-visningsformat med motsvarande skärmupplösningar såsom 480p (720 x 480 progressiv), 480i (720 x 480 sammankopplat), och så vidare. Välj ett format som ger dig önskat visningsresultat på skärmen.

Obs: Normalt ger progressiva format en stabilare bild med mindre flimmer. I bruksanvisningen för din HDTV finns en lista över de visningsformat som stöds.

Obs: Om du inte vet vilka HD-format du ska välja kan du klicka på knappen Hjälp mig att bestämma, som hjälper dig att göra de rätta valen för din HDTV-skärm.

Relaterade ämnen

  • Ändra anslutningen för min TV eller HDTV

  • Ändra det landspecifika signalformatet eller signalkällan för min TV

  • Ändra min HDTV:s HDTV-format


Skrivbordsstorlek och position på TV:n

Skrivbordets storlek och position på TV:n

Använd musen (genom att klicka på piltangenterna på denna sida) eller tangentbordets piltangenter för att justera skrivbordets position, så att det passar in bättre på TV-skärmen. Detta är ett praktiskt alternativ till att använda kontrollerna (knapparna) på TV-apparaten.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV


Ställa in skrivbordets storlek på din TV

Göra skrivbordet mindre på min TV:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Gör skrivbordet på din TV-skärm mindre genom att fortsätta att klicka på (-)-knappen på bilden med beteckningen Storlek: tills skrivbordet har önskad storlek.

Göra skrivbordet större på min TV:

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Gör skrivbordet på din TV-skärm större genom att fortsätta att klicka på (+)-knappen på bilden med beteckningen Storlek: tills skrivbordet har önskad storlek.

Relaterade ämnen

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV

  • Skrivbordets storlek och position på TV:n


Göra skrivbordet större på min TV

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Gör skrivbordet på din TV-skärm större genom att fortsätta att klicka på (+)-knappen på bilden med beteckningen Storlek: tills skrivbordet har önskad storlek.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV

  • Skrivbordets storlek och position på TV:n


Göra skrivbordet mindre på min TV

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Gör skrivbordet på din TV-skärm mindre genom att fortsätta att klicka på (-)-knappen på bilden med beteckningen Storlek: tills skrivbordet har önskad storlek.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet större på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV

  • Skrivbordets storlek och position på TV:n


Flytta skrivbordet på din TV

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Använd ett av dessa steg beroende på om du vill flytta skrivbordet åt höger, åt vänster, uppåt eller nedåt på TV-skärmen.

  • För att flytta skrivbordet på TV-skärmen fortsätter du att klicka på den uppåtpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

  • För att flytta ner skrivbordet på TV-skärmen fortsätter du att klicka på den nedåtpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

  • För att flytta skrivbordet åt höger på TV-skärmen fortsätter du att klicka på den högerpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

  • För att flytta skrivbordet åt vänster på TV-skärmen fortsätter du att klicka på den vänsterpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

Relaterade ämnen

  • Flytta skrivbordet på din TV

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV

  • Skrivbordets storlek och position på TV:n


Flytta skrivbordet åt vänster på din TV-skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Fortsätt att klicka på den vänsterpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV

  • Skrivbordets storlek och position på TV:n


Flytta skrivbordet åt höger på din TV-skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Fortsätt att klicka på den högerpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV

  • Skrivbordets storlek och position på TV:n


Flytta skrivbordet uppåt på din TV-skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Fortsätt att klicka på den uppåpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet nedåt på min TV

  • Skrivbordets storlek och position på TV:n


Flytta skrivbordet nedåt på din TV-skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna den associerade sidan.

  2. Fortsätt att klicka på den nedåtpil [image] som visas i bilden med beteckningen Position: tills du får önskat resultat.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Skrivbordets storlek och position på TV:n


Referens för skrivbordsstorlek och –position på TV

Referens för Skrivbordets storlek och position på TV:n

Detta avsnitt innehåller referensstorlekar och –positioner för din TV.

  • Skrivbordets storlek och position på TV:n


Flytta TV-storlek

Skrivbordsstorlek och -position på TV

Position - Använd pilknapparna i bilden Position: när du vill justera skrivbordets eller bildens position på TV-skärmen.

Klicka på [image] knappen för att flytta skrivbordet åt vänster på din TV-skärm. Anledningar att använda är:

    • Vänstra delen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Höger sida av skrivbordet eller en bild sträcker sig bortom skärmen.

Klicka på [image] knappen för att flytta skrivbordet åt höger på din TV-skärm. Anledningar att använda är:

    • Högra sidan av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Vänstra delen av skärmen har en svart kant.

Klicka på [image] knappen för att flytta upp bilden eller skrivbordet på TV-skärmen. Anledningar att använda är:

    • Toppen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Botten av skrivbordet sträcker sig bortom skärmen.

Klicka på [image] knappen för att flytta ned bilden eller skrivbordet på TV-skärmen. Anledningar att använda är:

    • Nedre delen av skärmen har en svart kant.

    • Du vill att skrivbordet eller bilden ska visas mer centrerat på skärmen.

    • Nedre delen av skärmen har en svart kant.

Storlek - Använd knapparna (+) och (-) i bilden Storlek när du vill justera skrivbordets eller bildens storlek på TV-skärmen.

  • Klicka på (+) knappen för att öka skrivbordets eller bildens storlek på skärmen. Du kan till exempel använda denna knapp om det finns svarta kanter kring skrivbordet eller bilden och du vill att bilden ska fylla skärmen.

  • Klicka på (-) knappen för att minska skrivbordets eller bildens storlek på skärmen. Du kan använda den här knappen om en del av bilden eller skrivbordet sträcker sig bortom den synliga skärmen.

Relaterade ämnen

  • Ställa in skrivbordets storlek på min TV

  • Göra skrivbordet större på min TV

  • Göra skrivbordet mindre på min TV

  • Flytta skrivbordet på min TV

  • Flytta skrivbordet till vänster på min TV

  • Flytta skrivbordet till höger på min TV

  • Flytta skrivbordet uppåt på min TV

  • Flytta skrivbordet nedåt på min TV


Skrivbordsstorlek och position på HDTV

Varför minska skrivbordets storlek?

Minska skrivbordets storlek på din HDTV-skärm om delar av skrivbordet eller bilden hamnar utanför skärmen så att skrivbordselement blir kapade i kanterna.

Varför förstora skrivbordet?

Förstora skrivbordet på HDTV-skärmen om skrivbordet eller bilden inte fyller hela skärmen och det är svarta kanter runt skrivbordet.

Varför panorera ett stort skrivbord på din HDTV?

Du vill eventuellt panorera skrivbordet om en del av bilden hamnar utanför skärmen så att delar av skrivbordet eller bilden blir kapade. Panorering innebär att du kan se de dolda delarna när du flyttar ut musen utanför kanterna (dvs. de högra, vänstra, övre och undre kanterna) där skrivbordet/bilden börjar bli kapad.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet


Reducera storleken på skrivbordet på min HDTV-skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra storlek på HDTV-skrivbordet när du vill öppna den associerade sidan.

  2. Klicka på knappen Ändra storlek på skrivbordet.

  3. Använd skjutreglaget för att minska storleken på skrivbordet/bilden tills du får önskat resultat.

Relaterade ämnen

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Förstora skrivbordet på din HDTV-skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra storlek på HDTV-skrivbordet när du vill öppna den associerade sidan.

  2. Klicka på Ändra storlek på skrivbordet.

  3. Använd skjutreglaget för att öka storleken tills du får önskat resultat.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Panorera ett stort skrivbord på din HDTV

Obs! Om de olika alternativ som tas upp i dessa steg finns eller inte, beror på hur din specifika HDTV är konfigurerad.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra storlek på HDTV-skrivbordet när du vill öppna den associerade sidan.

  2. Klicka på knappen Ändra inte storlek på skrivbordet.

  3. Markera kryssrutan Tillåt panorering när musen kommer in i det här området.

  4. Använd skjutreglaget för att ställa in storleken (mellan större och mindre) för den region du vill panorera, för att se kanterna på skrivbordet/bilden som kapas.

    Förhandsgranskningsfönstret visar hur panoreringsregionen blir större eller mindre när du skjuter på skjutreglagen.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

Om du vill fixa skrivbordet så att det inte blir avklippt av din skärm, se följande:

  • Göra skrivbordet mindre på min HDTV

  • Panorera ett stort skrivbord på min HDTV

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Fininställ uppdateringsfrekvensen för min HDTV-skärm

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna upplösningar för din HDTV-skärm.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Ur listan Egna upplösningar, markera den egna upplösning för vilken du vill ändra uppdateringsintervallet.

  4. Klicka på knappen Redigera...

  5. I dialogrutan Egna upplösningar, redigera värdet Önskat uppdateringsintervall efter dina behov.

Uppdateringsintervall avser den frekvens med vilken hela skärmen uppdateras. Uppdateringsintervallet indikerar hur många gånger elektronstrålen i bildröret går från överkanten till underkanten när det gäller ett CRT-rör (analog visning). Obs! Denna frekvens begränsas av bildskärmens högsta vågräta skanningshastighet och aktuell upplösning eftersom högre upplösning betyder fler skanningslinjer.

Obs! Värdet får inte överskrida bildskärmens högsta vertikal skanningsfrekvens.

Se Skapa egen upplösning för HDTV om du behöver ytterligare information.

  6. Klicka på knappen Test för att testa dina inställningar.

  7. Klicka på OK när du är klar.

Relaterade ämnen

  • Relaterade ämnen

    • Göra skrivbordet mindre på min HDTV

    • Förstora skrivbordet på min HDTV

    • Panorera ett stort skrivbord på min HDTV

    • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

    • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

    • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

    • Visa skrivbordet på min HDTV med sammankopplad skanning

    • Visa skrivbordet på min HDTV med progressiv skanning

    • Justera HDTV-skärmens position

    • Ändra storlek på HDTV-skrivbordet

    • Ändra skrivbordsstorlek på HDTV (Standard)

    • Ändra skrivbordsstorlek på HDTV (Avancerad)


Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna upplösningar för din HDTV-skärm.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Markera en egen upplösning i listan Egna upplösningar.

  4. Klicka på knappen Redigera...

  5. I dialogrutan Egna upplösningar, redigera värdet i fältet Synliga vågräta pixlar genom att ange ett nytt värde för antalet bildpunkter som ska synas i en horisontell linje.

Obs! För Ytterligare information om de andra parametrarna på sidan egna upplösningar, se Skapa egen upplösning för HDTV.

  6. Klicka på knappen Test för att testa dina inställningar.

  7. Klicka på OK när du är klar.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna upplösningar för din HDTV-skärm.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Markera en egen upplösning i listan som visas i rutan Egna upplösningar.

  4. Klicka på knappen Redigera...

  5. I dialogrutan Egna upplösningar, redigera värdet i fältet Synliga vågräta pixlar genom att ange ett nytt värde för antalet bildpunkter som ska synas i en horisontell linje.

Obs! För Ytterligare information om de andra parametrarna på sidan egna upplösningar, se Skapa egen upplösning för HDTV.

  6. Klicka på knappen Test för att testa dina inställningar.

  7. Klicka på OK när du är klar.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Visa skrivbordet på min HDTV med sammankopplad skanning

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna upplösningar för din HDTV-skärm.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Ur listan över egna upplösningar, markera en egen tidsinställning som innehåller ordet "Sammankopplad",

  4. Om det inte finns någon sådan egen tidsinställning, skapa en med hjälp av förfarandet i Skapa egen upplösning för HDTV, och var noga med att markera kryssrutan Använd sammankopplad i sidan egna upplösningar.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Visa skrivbordet på min HDTV med progressiv skanning

Obs! Du måste vara avancerad användare, och vara insatt i tidsinställningskoncept för visning, för att arbeta med egna upplösningar för din HDTV-skärm.

  1. Gå till menyn Visa och klicka på Avancerad.

  2. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Hantera egna upplösningar.

  3. Ur listan över egna upplösningar, markera en egen tidsinställning som innehåller ordet "Progressiv".

  4. Om det inte finns någon sådan egen tidsinställning, skapa en med hjälp av förfarandet i Skapa egen upplösning för en HDTV-skärm, och var noga med att radera kryssrutan Använd sammankopplad i sidan egna upplösningar.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Anpassa HDTV-skärmpositionen

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ställ in skärmens storlek och position när du vill öppna sidan.

  2. På positionen: bild, klicka på någon av pilarna om du vill flytta skärmen lodrätt eller horisontellt.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Ändra storlek på HDTV-skrivbordet

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra storlek på HDTV-skrivbordet när du vill öppna en sida där du kan öka eller minska skrivbordets storlek.

Obs! Storleksändring av HDTV-skrivbordet kan leda till att videouppspelning beskärs.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Referens om skrivbordsstorlek på HDTV

Detta avsnitt innehåller referensinformation för justering av skrivbordets storlek på din HDTV.

  • Ändra skrivbordsstorlek på HDTV (Standard)

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Ändra skrivbordsstorlek på HDTV (Standard)

Anmärkning: Alternativen på denna sida Storleksändra HDTV-skrivbord visas om du har ställt in NVIDIAs kontrollpanel meny Visa på Standard.

Du kan storleksändra skrivbordet som visas på din HDTV-skärm om skrivbordet fortsätter förbi det synliga visningsområdet eller skrivbordet eller bilden inte fyller hela visningsområdet.

  • Ändra storlek på skrivbordet startar fönstret Storleksändra fullskärmskrivbord

  • Förhandsgranska visar en förhandsgranskning av användargränssnittet för storleksändring av fullskärm med ett skjutreglage du kan använda när du vill justera skrivbordets storlek.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Avancerad)


Ändra skrivbordsstorlek på HDTV (Avancerad)

Anmärkning: Alternativen på denna sida Storleksändra eller Panera HDTV-skrivbord visas om du har ställt in NVIDIAs kontrollpanel menyn Visa på Avancerat.

Du kan storleksändra skrivbordet som visas på din HDTV-skärm om skrivbordet fortsätter förbi det synliga visningsområdet eller skrivbordet eller bilden inte fyller hela visningsområdet. Du kan även använda HDTV-panoreringsfunktionen till att panera en bild med hjälp av din HDTV:s inbyggda upplösning om du vill se de områden som sträcker sig bortom bildskärmens område eller storleksändra skrivbordet på andra sätt som passar dina behov.

  • Ändra inte storlek på skrivbordet aktiverar innehållet i avsnittet Tillåt panorering . . och visar skrivbordet eller bilden med hjälp av den inbyggda bildskärmsupplösningen i din HDTV.

  • Tillåt panorering när musen kommer in i det här området kan du panera skrivbordet för att visa element som kan bli klippta av kanterna på din HDTV-skärm. Sedan kan du använda skjutreglaget för panoreringsområde Större - Mindre när du vill justera det område där musen börjar panera skrivbordet.

Observera: Om du väljer ett värde från detta skjutreglage ändras storleken på panoreringsområdet, vilket dynamiskt återspeglas i panoreringsområdesbilden som visas till höger på sidan.

  • Storleksändra skrivbordet kan du storleksändra skrivbordet så att det passar din HDTV-skärm.

Obs! Storleksändring av HDTV-skrivbordet kan leda till att videouppspelning beskärs.

  • Ändra storlek på skrivbordet startar du fönstret Storleksändra HDTV-skrivbord, där du kan storleksändra skrivbordet på din HDTV-skärm. Bilden till höger visar en förhandsgranskning av fönstret Storleksändra fullskärm med ett horisontellt skjutreglage och ett lodrätt skjutreglage som du kan använda när du vill justera skrivbordets storlek.

Relaterade ämnen

  • Göra skrivbordet mindre på min HDTV

  • Förstora skrivbordet på min HDTV

  • Panorera ett stort skrivbord på min HDTV

  • Ordna så att mitt skrivbord inte har kapade kanter på min HDTV

  • Fininställa uppdateringsfrekvensen för min HDTV-skärm

  • Anpassa det antal synliga vågräta pixlar som visas på min HDTV-skärm

  • Anpassa det antal synliga lodräta pixlar som visas på min HDTV-skärm

  • Visa skrivbordet på min HDTV med sammankopplad skanning

  • Visa skrivbordet på min HDTV med progressiv skanning

  • Justera HDTV-skärmens position

  • Ändra storlek på HDTV-skrivbordet

  • Ändra skrivbordsstorlek på HDTV (Standard)


HDCP-status

High-bandwidth Digital Content Protection (HDCP) är en kopieringsskyddsteknik som hindrar kopiering av digitalt audio- och videoinnehåll via anslutningar med DisplayPort, Digital Visual Interface (DVI) eller genom High-Definition Multimedia Interface (HDMI).

Du kan bekräfta om systemet är HDCP-kapabelt.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Bekräfta att systemet är HDCP-kapabelt


Bekräfta att systemet är HDCP-kapabelt

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Visa HDCP-status när du vill öppna den associerade sidan.

  2. Markera den ikon som representerar bildskärmen som du vill bekräfta är HDCP-kapabel.

    3. Sidan visar en av tre möjliga resultat:

    • Systemet är HDCP-kapabelt.

    • Systemet är nästan HDCP-kapabelt.

    • Systemet är inte HDCP-kapabelt.

  3. Se till att du lägger märke till alla fel- eller varningsmeddelanden som förklarar villkor som hindrar eller kunde hindra systemet från att vara HDCP-kapabelt.

  4. Om du lägger till eller tar bort en bildskärm, avsluta och sedan öppna sidanVisa HDCP-status igen så att den uppdateras för att återge den nya konfigurationens status.

Relaterat ämne

  • Visa HDCP-status


Visa HDCP-statusreferens

Detta avsnitt ger referensinformation om sidan Visa HDCP-status.

  • Visa HDCP-status


Visa HDCP-status

Denna sida informerar dig om systemet är HDCP-kapabelt. Om systemet inte är HDCP-kapabelt, identifierar felmeddelanden problemet.

Denna sida visas endast när

  • Minst en GPU-enhet i systemet stöder HDCP.

  • Minst en bildskärm är digitalt ansluten (VIA DisplayPort eller HDMI-anslutning) till en av GPU-enheterna som stöder HDCP.

Sidan uppdateras när den öppnas. Om du ändrar en bildskärmskonfiguration måste du därför sedan avsluta och öppna sidan igen så att status återger den nya konfigurationen.

Relaterat ämne

  • Bekräfta att systemet är HDCP-kapabelt


Helskärmsvideo

Om du aktiverar helskärmsvideospegling kan du se på helskärmsvideoinnehåll på en skärm samtidigt som du ser på video i ett mindre fönster på den andra skärmen.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag...

  • Referensinformation om dessa funktioner finns under Referens.

ANTECKNINGAR:

    • Helskärmsvideospegling finns inte tillgänglig för GeForce 8 series och senare GPU-enheter.

    • Helskärmsvideospegling finns inte tillgänglig i Windows Vista för några GPU-enheter.


Hur gör jag ...

  • Se på en helskärmsvideo på en skärm samtidigt som jag arbetar på en annan skärm

  • Välj den skärm du ska se en helskärmsvideo på

  • Visa en helskärmspresentation på en skärm och kontrollera den på en annan

  • Visa ett helskärmsbildspel på en skärm och kontrollera det på en annan


Referens för helskärmsvideo

Det här avsnittet innehåller referensinformation för helskärmsvideo.

  • Ändra alternativen för helskärmsvideo


Ändra alternativen för helskärmsvideo

Om du aktiverar helskärmsvideospegling kan du se på helskärmsvideoinnehåll på en skärm samtidigt som du ser på video i ett mindre fönster på den andra skärmen.

Visa det också i helskärmsformatet på

Ger dig möjlighet att välja vilken skärm du ska se helskärmsvideo på under tiden som du arbetar på en annan skärm.

Obs: Om du vill arbeta på en bildskärm medan du visar video på en annan bildskärm, markera inte den bildskärm där du vill göra andra aktiviteter.

Visa det bara i mitt visningsprogram

Du kan slå av videospeglingsfunktionen och visa videon i bara ett programfönster.

OBS: Helskärmsvideospegling finns inte tillgänglig för GeForce 8 series och senare GPU-enheter, och i Windows Vista för några GPU-enheter.

Relaterade ämnen

  • Se på en helskärmsvideo på en skärm samtidigt som jag arbetar på en annan skärm

  • Välj den skärm du ska se en helskärmsvideo på

  • Visa en helskärmspresentation på en skärm och kontrollera den på en annan

  • Visa ett helskärmsbildspel på en skärm och kontrollera det på en annan


Reference Select HDMI Color Format

Med denna sida kan du välja det färgformat du vill använda för TV-apparater som är anslutna till HDMI.


Spela alltid video på en vald skärm

OBS: Helskärmsvideospegling finns inte tillgänglig för GeForce 8 series och senare GPU-enheter, och i Windows Vista för några GPU-enheter.

Spela alltid video på en vald skärm

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Ställa in flera bildskärmar när du vill öppna sidan.

  4. I steg 1, markera läget Dualview.

  5. I steg 2 klickar du i skärmparlistan och väljer skärmparen i den ordningsföljd du vill använda dem i. För skärmpar A + B kan du exempelvis välja alternativ A + B eller alternativ B + A.

  6. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video- och TV-inställningar klicka på Ändra alternativen för helskärmsvideo när du vill öppna sidan.

  7. Välj alternativet Visa det också i helskärmsformatet på : och klicka sedan på listan för att visa bildskärmsalternativ.

  8. Markera den bildskärm där du alltid vill spela upp din video.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Döp om en eller flera bildskärmar

  • Ändra nView-visningsläge

  • Ändra nView-visningsläge (avancerat)

  • Identifiera bildskärmsenheter


Visa en helskärmspresentation på en skärm och kontrollera den på en annan

OBS: Helskärmsvideospegling finns inte tillgänglig för GeForce 8 series och senare GPU-enheter, och i Windows Vista för några GPU-enheter.

Visa en helskärmspresentation på en skärm och kontrollera den på en annan

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra alternativen för helskärmsvideo när du vill öppna sidan.

  2. Välj alternativet Visa det också i helskärmsformatet på: om det inte redan valts.

  3. Klicka på listan som visas till höger om Visa det också... text och markera den bildskärm där du vill visa helskärmspresentationen.

    4. Obs: Om du vill utföra kontrollerande aktiviteter på en bildskärm medan du visar helskärmspresentation på en annan bildskärm, markera inte den bildskärmen där du vill utföra de kontrollerande aktiviteterna.

  4. Klicka på Verkställ.

Relaterade ämnen

  • Se på en helskärmsvideo på en skärm samtidigt som jag arbetar på en annan skärm

  • Välj den skärm du ska se en helskärmsvideo på

  • Visa ett helskärmsbildspel på en skärm och kontrollera det på en annan

  • Ändra alternativen för helskärmsvideo


Visa ett helskärmsbildspel på en skärm och kontrollera det på en annan

OBS: Helskärmsvideospegling finns inte tillgänglig för GeForce 8 series och senare GPU-enheter, och i Windows Vista för några GPU-enheter.

Visa ett helskärmsbildspel på en skärm och kontrollera det på en annan

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra alternativen för helskärmsvideo när du vill öppna sidan.

  2. Välj alternativet Visa det också i helskärmsformatet på: om det inte redan valts.

  3. Klicka på listan som visas till höger om Visa det också... text och markera den bildskärm där du vill visa helskärmsbildspelet.

    4. Obs: Om du vill utföra kontrollerande aktiviteter på en bildskärm medan du visar helskärmsbildspel på en annan bildskärm, markera inte den bildskärmen där du vill utföra de kontrollerande aktiviteterna.

  4. Klicka på Verkställ.

Relaterade ämnen

  • Se på en helskärmsvideo på en skärm samtidigt som jag arbetar på en annan skärm

  • Välj den skärm du ska se en helskärmsvideo på

  • Visa en helskärmspresentation på en skärm och kontrollera den på en annan

  • Ändra alternativen för helskärmsvideo


Döpa om en eller flera bildskärmar

  1. Kontrollera att du har anslutit de ytterligare skärmar du vill använda på ett säkert sätt.

  2. Kontrollera att dina skärmar är anslutna och påslagna.

  3. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Bildskärm, klicka på Kör guiden för flera skärmar för att starta en guide som leder dig genom flera sidor, där du kan konfigurera dina skärmar.

  4. Gör eventuella justeringar på en sida och klicka på Nästa för att gå igenom guiden, och sluta sedan när du kommer till sidan med beteckningen Visa parnamn.

  5. På sidan Visa parnamn skriver du in de visningsparnamn du vill ha, så som de återges i textinskrivningsrutan.

  6. Klicka på Nästa för att gå igenom resten av guiden och göra de ändringar som behövs.

Relaterade ämnen

  • Använda mer än en skärm

  • Visa samma information på båda skärmarna

  • Sträck ut skrivbordet över bägge skärmarna

  • Använda flera skärmar samtidigt men med självständigt uppträdande

  • Spela alltid video på en vald skärm

  • Ändra den skärm där Windows aktivitetsfält, systeminloggningen och dialogrutor visas

  • Ändra visningsordningen

  • Ändra nView-visningsläge

  • Ändra nView-visningsläge (avancerat)

  • Identifiera bildskärmsenheter


Välj den skärm du ska se en helskärmsvideo på

OBS: Helskärmsvideospegling finns inte tillgänglig för GeForce 8 series och senare GPU-enheter, och i Windows Vista för några GPU-enheter.

Välj den skärm du ska se en helskärmsvideo på

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra alternativen för helskärmsvideo när du vill öppna sidan.

  2. Välj alternativet Visa det också i helskärmsformatet på: om det inte redan valts.

  3. Klicka på listan som visas till höger om Visa det också... text och markera den bildskärm där du vill visa helskärmsvideo

    4. Obs: Om du vill arbeta på en bildskärm medan du visar video på en annan bildskärm, markera inte den bildskärm där du vill göra andra aktiviteter.

  4. Klicka på Verkställ.

Relaterade ämnen

  • Se på en helskärmsvideo på en skärm samtidigt som jag arbetar på en annan skärm

  • Visa en helskärmspresentation på en skärm och kontrollera den på en annan

  • Visa ett helskärmsbildspel på en skärm och kontrollera det på en annan

  • Ändra alternativen för helskärmsvideo


Visa visningslägen som inte stöds av min bildskärm

  1. I fönstret Klassisk navigation i NVIDIAs kontrollpanel under Bildskärm, klicka på Ändra upplösningsattribut (Avancerad) när du vill öppna sidan.

  2. Klicka på menyn Visa och välj sedan Egen. Skjutreglagen för bildskärmsupplösningen och färg samt listan över uppdateringsintervall visar de egna värden som sparats.

  3. Radera de Dölj -lägen som denna skärm inte stöder.

VARNING: Avmarkering av denna kryssruta gör det möjligt för dig att välja visningslägen som inte stöds på korrekt sätt av denna skärm. Detta kan emellertid leda till att skärmen blir obrukbar och/eller att maskinvaran skadas. Om kryssrutan är vald (markerad) visas skärmar som inte stöds inte som valbara alternativ.

Relaterade ämnen

  • Justera skärmupplösningen

  • Visa fler eller färre färger

  • Reducera skärmflimret

  • Göra texten större

  • Ändra upplösning

  • Ändra upplösning (avancerat)


Se på en helskärmsvideo på en skärm samtidigt som jag arbetar på en annan skärm

OBS! Helskärmsvideospegling finns inte tillgänglig för GeForce 8 series och senare GPU-enheter, och i Windows Vista för några GPU-enheter.

Om du vill visa en helskärmsvideo på en skärm samtidigt som du arbetar på en annan skärm

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under Video och TV klicka på Ändra alternativen för helskärmsvideo när du vill öppna sidan.

  2. Välj alternativet Visa det också i helskärmsformatet på: om det inte redan valts.

  3. Klicka på listan som visas till höger om Visa det också... texten och markera den bildskärmskärm där du vill visa helskärmsvideo medan du arbetar på en annan skärm.

    4. Obs: Välj inte en skärm som du vill arbeta med andra programvaror på.

  4. Klicka på Verkställ.

Relaterade ämnen

  • Välj den skärm du ska se en helskärmsvideo på

  • Visa en helskärmspresentation på en skärm och kontrollera den på en annan

  • Visa ett helskärmsbildspel på en skärm och kontrollera det på en annan

  • Ändra alternativen för helskärmsvideo